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1. Copyright Notice

© Copyright 2012 Esko Software BVBA, Gent, Belgium

All rights reserved. This material, information and instructions for use contained herein are the
property of Esko Software BVBA. The material, information and instructions are provided on an AS IS
basis without warranty of any kind. There are no warranties granted or extended by this document.
Furthermore Esko Software BVBA does not warrant, guarantee or make any representations
regarding the use, or the results of the use of the software or the information contained herein. Esko
Software BVBA shall not be liable for any direct, indirect, consequential or incidental damages arising
out of the use or inability to use the software or the information contained herein.

The information contained herein is subject to change without notice. Revisions may be issued from
time to time to advise of such changes and/or additions.

No part of this document may be reproduced, stored in a data base or retrieval system, or published,
in any form or in any way, electronically, mechanically, by print, photoprint, microfilm or any other
means without prior written permission from Esko Software BVBA.

This document supersedes all previous dated versions.

PANTONE®, PantoneLIVE and other Pantone trademarks are the property of Pantone LLC. All other
trademarks or registered trademarks are the property of their respective owners. Pantone is a wholly
owned subsidiary of X-Rite, Incorporated. © Pantone LLC, 2012. All rights reserved.

This software is based in part on the work of the Independent JPEG Group.

Portions of this software are copyright © 1996-2002 The FreeType Project (www.freetype.org). All
rights reserved.

Portions of this software are copyright 2006 Feeling Software, copyright 2005-2006 Autodesk Media
Entertainment.

Portions of this software are copyright ©1998-2003 Daniel Veillard. All rights reserved.
Portions of this software are copyright ©1999-2006 The Botan Project. All rights reserved.

Part of the software embedded in this product is gSOAP software. Portions created by gSOAP are
Copyright ©2001-2004 Robert A. van Engelen, Genivia inc. All rights reserved.

Portions of this software are copyright ©1998-2008 The OpenSSL Project and ©1995-1998 Eric
Young (eay@cryptsoft.com). All rights reserved.

This product includes software developed by the Apache Software Foundation (http://
www.apache.org/).

This product includes JBOSS, which is distributed under the LGPL license. For more information see
www.jboss.org and www.opensource.org/licenses/Igpl-license.php.

Adobe, the Adobe logo, Acrobat, the Acrobat logo, Adobe Creative Suite, lllustrator, InDesign, PDF,
Photoshop, PostScript, XMP and the Powered by XMP logo are either registered trademarks or
trademarks of Adobe Systems Incorporated in the United States and/or other countries.

Microsoft and the Microsoft logo are registered trademarks of Microsoft Corporation in the United
States and other countries.

SolidWorks is a registered trademark of SolidWorks Corporation.

Portions of this software are owned by Spatial Corp. 1986 2003. All Rights Reserved.
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JDF and the JDF logo are trademarks of the CIP4 Organisation. Copyright 2001 The International
Cooperation for the Integration of Processes in Prepress, Press and Postpress (CIP4). All rights
reserved.

The Esko software contains the RSA Data Security, Inc. MD5 Message-Digest Algorithm.

Java and all Java-based trademarks and logos are trademarks or registered trademarks of Sun
Microsystems in the U.S. and other countries.

Part of this software uses technology by BestTM Color Technology (EFI). EFI and Bestcolor are
registered trademarks of Electronics For Imaging GmbH in the U.S. Patent and Trademark Office.

Contains PowerNest library Copyrighted and Licensed by Alma, 2005 - 2007.

All other product names are trademarks or registered trademarks of their respective owners.
Correspondence regarding this publication should be forwarded to:

Esko Software BVBA

Kortrijksesteenweg 1095

B - 9051 Gent

info.eur@esko.com
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2. Why Use Studio Toolkit for Boxes”?

About Studio and Visualizer

Studio is a plug-in for lllustrator for interactive 3D packaging design. Visualizer is an application
for high-end 3D visualization of packaging, including materials and special finishing effects. Both
products need a structural design file to describe the shape of the package.For a structural design file
of flexible packaging, you use Studio Toolkit for Flexibles. For folding carton or corrugated packaging,
the shape can be supplied by ArtiosCAD, but also by Studio Toolkit for Boxes . Also Collada files
with printable areas can be used.

About Studio Toolkit for Boxes

With this Toolkit, there are several ways to make or modify a box:

¢ "Create a Basic Box: With this feature you can make a very basic box by specifying width, height
and depth.

¢ "If you already have a die-drawing, you can clean it and fold it into a 3D shape. With this feature
you can make just about any folding carton or corrugated structure.

¢ If you have a 3D shape already, you can use this Toolkit to change some fold angles of the 3D
shape

The result of Studio Toolkit for Boxes is actually an ArtiosCAD (ARD) file. This file can then be used
as the Structural design file in Studio or Visualizer. See the "Studio" and "Visualizer" documentation
for more details on how to work with structural design files.

Artwork Design

-
Adobe  lllustrator B
Gy ===

Structural Design

=

— Studio Toolkit

( |/ for Boxes

| =
ArtiosCAD . .
' l Virtual Prototyping
X
Studio Toolkit ‘
for Flexibles ﬂ _}

l ' Visualizer
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3. Trial and Licenses

Local Licenses

This software is protected against unauthorized use. You can try the software for free for 30 days. If
you want to use the software after that, you need to purchase and activate a license. To purchase a
license, please visit http://www.esko.com/store . The Esko Plug-ins window is where you can start the
free 30 day trial or activate a purchased license. If this window does not pop up automatically when
starting lllustrator, please select Help > Esko > Esko Plug-ins... from the lllustrator menu. There
is also a more advanced tool to manage your licenses and trials: the Esko Local License Manager.
This application is installed in your Applications folder (Mac) or see Start > Programs > Esko >
Local License Manager > Manage Local Licenses... (PC).

Network Licenses

If you purchased a network license sever (site floating license server), make sure to configure it by
selecting Help > Esko > Esko Plug-ins... . Select the Network License Setup button at the bottom
of the Esko Plug-ins dialog.

Please note that you need to activate network licenses in the Esko Server License Manager on your
Network License server.
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4, Getting Started

To introduce you to some of the possibilities of Studio Toolkit for Boxes , these five simple steps
show you how to fold your own box and make a 3D PDF file out of it.

Note:

For the last two steps, you also need the Studio plug-in.

1. On the installation disk image (on Macintosh, on PC see Start > Programs > Esko > Studio
> Studio Toolkit for Boxes Sanpl e Fil es ) you will find a folder Sanpl e Fil es . Open
Cigarette Box.ai in lllustrator.

2. Mark the Cut and Crease lines: :
a) Choose Windows > Esko > Studio Toolkit for Boxes > Show Fold Window .

The Fold palette appears.

FOLD =

Stroke:

. Cut
. Crease

Mo olbjects are selected

ik

» [ 4] [[F

b) Select all the solid lines and click the Cut swatch.
c) Select all the dashed lines and click the Crease swatch.
d) Select the complete die drawing and click the Fold button.

The Fold Selection window appears.
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Fold Selection

Select the base panel by clicking on one of the panels:

Base Panel

L

Show gaps smaller than: (4.25 pt Extend creases up to: [22.68 pt

Close gaps smaller than: |4.43 pt Use existing folding angles

"_ Cancel \ "r_Continue_\

3. Select the base panel as indicated above and click Continue .
4. Select a Board and fill in the Board Thickness .
5. Fold the box. To fold the box, set the fold angle of each crease line.

a) Simply select one or more crease lines and set the proper angle. Most crease lines should
be folded 90 degrees.

b) The exceptions are shown below.



Studio Toolkit for Boxes

Tip: If you find it hard to find the right crease line, you can switch to 2D view, select the crease
line, switch back to 3D view and set the fold angle.

The result should look like a half-open flip-top cigarette box
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Fold Selection

Select the fold lines and define their folding angle:

SIe|
View Folding Angle
-180°  -90° 0 90°  180°
Q2D _ Select All Fold Lines oo
- 90°

®3D _ Fitin View _

f’_ Reset All \ 'r Go Back \ "’ Cancel \ 'r_SaveAs..._\

c) When you're done, click Save As and select a file name for the ArtiosCAD file.
6. Design the artwork with Studio.
a) Choose Window > Esko > Studio > Show Studio

10
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STUDIO "E|

Orientation: ; HE'E'E

Double click a panel to display it in the documeant window

=& B #le = =

b) Create an empty layer and start drawing some nice artwork for the box.
¢) You can use the Studio Window as a 3D navigator: click and drag to spin; double-click a panel
tofititin the lllustrator document window, and click the Refresh button () to update the artwork.

7. Export the finished design:
a) Select Export... in the Studio fly-out menu.

g
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Reresh
Orientation: E@

Show Transparent Panels
Show Outlines
Show 3D Guides

@
‘b ‘ Appearance...
e

‘p Y Turn Box...
)

e Banel Eorars e
rng ra el Forward

(¥ v ]

end Panel Backward
.‘ Fold ArtiosCAD File...

Change Board...

‘ . . . Save Graphics Preview as PNG...

Distribute Selection

\ ' . - ;IA,I[ pute

Double click a panel to display it in the document window F it 3_:,‘ nel in :JC cument Win ii OW

EENED] B I HITe = & {  Hide Face Outlines

b) In the Export dialog, set File type to PDF with 3D Design and save your 3D PDF file
c) Open the PDF in Adobe Reader and spin it around!

12
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00 [%| STfB.pdf

Iade with Siudio Toolklt for Boxes

13
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5. Creating a Basic Box

14

This tool lets you create a simple rectangular box. This can be used to start working on a design
before you get the final die lines, or to create a simple box from within lllustrator.

1. Open the Create Basic Box dialog:

* in Window > Esko > Studio Toolkit for Boxes > Create Basic Box

¢ [f you have Studio, you can access this tool from the Studio window, by clicking Create Basic
Box.

STUDID =
Orientation: E

The document does not have a structural design.

Place a structural design file.

Create a Basic Box.

= @I #Hle = =

The Create Basic Box dialog appears.
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Create Basic Box

Box Dimensions
Width: |100 mm @

Height: |100 mm |':—|f]1

Depth: 100 mm @‘;

Design your box by adding or removing box panels Placed panels: 6/6

W=/ Front Panel (=)

Base Panel

"_ Cancel \ 'r_Conlinue_\

. Fill in the Width , Height and Depth for the box you want to create.
. Define the Panels. You can choose how your box is built by adding or removing panels. The box
must have 6 panels to continue.

¢ Remove a panel clicking the - button
e Add a panel clicking the + button

. Click Continue .

You now get a 3D preview of the closed box.

15
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16

Create Basic Box

Salect the fold lines and define their folding angle:

=
View Folding Angle
-180° -90° 0° 90°  180°
O ~ Select All Fold Lines
= 90°

@ 3D _ Fit in View _

X -click another fold line to copy its angle to the selected fold lina.

"_ Reset All \ " Go Back \ " Cancel \ "_SaveAs..._\'

. If you want to modify the fold angles of one or more faces, select a fold line and use the slider

to change the fold angle.

. Click Save As to save the result as an ArtiosCAD file.
. Define the name and location for the file.
. You get the option to place the file directly in the document.

If you click Yes :

e the Studio window will show the folded ArtiosCAD file, replacing any earlier ArtiosCAD files.
¢ the selected items will be moved to a locked layer.

. You can also use the ArtiosCAD file in Visualizer.



Studio Toolkit for Boxes n

0. Create a box based on die lines

You can create a box starting from a die drawing. This can be any die drawing that you imported
in lllustrator.

To fold a die drawing to a folded box, you use the Fold window: choose Window > Esko > Studio
Toolkit for Boxes > Show Fold Window .

FOLD =

Stroke:

D Cut
. Crease

Click "Check’ or 'Fold’

| Cheek ) Fold. )

» KIRE]

The Fold window assists you in all necessary steps to fold a die:

1. Assign fold and cut lines.

2. Fold the design, using the Fold button.

3. Sometimes a die-drawing fails to fold properly because of inaccuracies in the die drawing. In that
case, you need to check the die and solve any inaccuracies:

¢ by going back one step and using the Check function and manual correction;
¢ by using Automatic Correction in the Fold Selection window.

Select a base panel.

Select a board and fill in the board thickness.

Set the fold angles.

Click Save As to save the result as an ArtiosCAD file.

Define the name and location for the file.

© o NOoO oA

You get the option to place the file directly in the document.
If you click Yes :

e the Studio window will show the folded ArtiosCAD file, replacing any earlier ArtiosCAD files.
¢ the selected items will be moved to a locked layer.

10.You can also use the ArtiosCAD file in Visualizer.

17
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6.1 Assign fold and cut lines

18

After importing a die drawing into lllustrator, you have to indicate which lines represent a cut and
which lines represent a fold line or “crease”.

A line is indicated to be a cut line by applying the designated ink named “Cut”. A line is indicated to
be a crease line by applying the designated ink named “Crease”.

e Select the proper paths, and click the Cut or Crease swatches in the Fold window.

¢ If you want a single path to be partially a cut path and partially a fold line, select the path, and
select Split Paths from the flyout menu in the Fold window. This will split the selected path in
different segments, so that the fold lines can be selected apart from the cut lines.

¢ With some die drawings it is hard to assign cut and crease strokes to the lines because the die
drawing consists of rectangles on top of each other. This creates double lines. Remove Double
Lines in the flyout menu of the Fold window will remove the double lines in the selection. This
will take all lines in the selection into account, irrespective of the stroke color they have.

D - d
L E=  Remove Double Lines
ELCEe Split Paths
I - W cw Configure Check...
| — | . Crease
Click "Check’ or "Fald
2] [T [I'®
N/
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0.2 Select the Base Panel

The Base Panel is the panel that will be facing down. All other panels are folded relative to this base
panel.

1. Select all cut and crease lines by clicking the Select All Cuts and Creases button in the Fold

[ |
window. h
2. Click the Fold button.

Note: If you don’t see all the panels, or if you are not able to select the base panel you had in
mind, there could be inaccuracies in the die. In that case you need to check the die and resolve
any inaccuracies.

3. Select a Base Panel.
4. Click Continue .

Select the base panel by clicking on one of the panels:

=
Show gaps smaller than: |1.5 mm Extend creases up to: |8 mm

Close gaps smaller than: |1.56 mm [ Use existing folding angles

( Cancel ) (Continue)

19
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0.3 Select the Board and Board Thickness

1. Select the correct board by choosing one of the boards and fill in the board thickness.
2. Click Continue .

Select the board by clicking on one of the thumbnails:

| [ Y Y

Folding Carton E Flute B Flute C Flute
0.3 -0.75 mm 0.75 - 2.25 mm 1.5 -4.51 mm 2 -6mm
BC Flute

4 -12 mm

Board Thickness: |1.0 mm

( Go Back ) ( Cancel ) (Continue)

6.4 Set the folding angles

After selecting the cut and crease lines, defining the base panel and choosing a board you will get
a preview of the design in 3D, laying flat on the floor with the backside facing up. The box can be
folded by defining the fold angles for all fold lines:

20
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Select a fold line by clicking on it, and specify the fold angle using the slider or by entering the
value in the Folding Angle field.

Hold down the Shift key to add or remove fold lines to the selection.
Click Select All Fold Lines to select and change all fold lines at once.
You can copy the Folding Angle from one fold line to another:

a) Select the fold line you want to change

b) Hold down the Option key on Mac or the Alt key on Windows, and click on the fold line with
the folding angle you want to copy

You can change the angle of the selected fold line(s) using the arrow keys on your keyboard:
a) up / down changes the value in steps of one degree.

b) Shift + up / down changes the value in steps of ten degrees.

Click Reset All to return all folding angles back to the angles you started with.

%

Select the fold lines and define their folding angle:

B0
— View Folding Angle

o

-180° -90° 0° 90 180°

O Select All Fold Lines Lo
@

0°

™ —click another fold line to copy its angle to the selected fold line.

( Reset All ) ( Go Back ) ( Cancel ) (SaveAs...)

21
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6.4.1 Switching between 3D and 2D view

22
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In some cases it can be difficult to select fold lines while being in 3D view. In that case, you can
switch to 2D view to select the appropriate fold line. After selecting it, you need to switch back to

3D view to change the fold angle.

1. Select 2D to switch to 2D view.
2. Select the fold line you need. If necessary, you can navigate in the 2D view:

Action Mac

Zoom in Hold down the
spacebar and
the command
key

Zoom out Hold down the
spacebar , the
command and
the Option key,
and click

Pan Hold down the
spacebar and
click and drag

View the entire Click Fit in
box Window

3. Select 3D to switch back to 3D view.
4. Set the fold angle for the selected folding line.

Windows

Hold down the
CTRL key and
click

Hold down the
CTRL and the
ALT key and click

Hold down the
CTRL and the
SHIFT key and
click and drag
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/. Check the die and solve inaccuracies

When you import a die drawing in lllustrator and define its cut and crease lines, some inaccuracies
in the die lines may prevent you from generating a correct and clean fold.

For this reason, Studio Toolkit for Boxes offers a number of tools to check and correct the most
common inaccuracies.

/.1 Checking the die

If the die drawing contains inaccuracies, these can become obvious when creating the fold:

¢ Panels may be missing;
¢ An error may appear, stating that some cut lines do not make an outline;

¢ Inaccuracies may be found and indicated in the Fold Selection window;
[ ]

A more efficient way to check for inaccuracies and their location is to run a Check.

1. Select all cut and crease lines by clicking the Select All Cuts and Creases button in the Fold
3

| |

2. Click the Check button. The die lines will be checked for double lines and for gaps.

window.

For every inaccuracy that was found, a marker is placed on top of your document.

If double lines were found, you get the option to clean them up automatically.

Marker Type of inaccuracy Possible corrections
Double Line marker. ¢ Delete lines manually
ﬁ. Double lines occur when e Use the Remove Double
two lines fall exactly on top Lines function

of each other e.g. when the e Clean up double lines
die drawing was created automatically after a
with rectangles against Check

each other

Gaps marker. Gaps occur if, e Manually, using

ﬁ- two lines don’t meet exactly lllustrator path tools

as they should. ¢ Manually, using the Trim
and Extend tool

¢ Using the Automatic
Correction values in the
Fold Selection window

23
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pm—

3. Click the entry in the Marked Inaccuracies list to zoom in on the first occurence.

Marked Inaccuracies:

@ Gaps <3.5mm 1/3

4. Use the step buttons in the Fold window to step through the markers.

24
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¢ You can hide and show the markers using the Show Markers button in the left bottom corner

of the Fold window.

¢ You can remove all markers by clicking the trash can icon at the bottom right of the Fold window.

7.1.1 Configure Check

The Configure Check dialog can be opened by selecting Configure Check in the flyout menu of the
Fold window, by clicking the flyout button.

FOLD
Stroke:

Remove Double Lines

. Cut
. Crease

Split Paths

Click "Check’ or "Fold'

El{ Check )} Fold. )

4] |5

25



E S KD Studio Toolkit for Boxes

In the Configure Check dialog, you can define the Show Gaps Smaller Than value. Gaps larger than
the Show Gaps Smaller Than value will not be treated as Gaps, and will thus not be shown.

/.2 Remove Double Lines

Remove Double Lines in the flyout menu of the Fold window will remove the double lines in the
selection. This will take all lines in the selection into account, irrespective of the stroke color they
have. The Remove Double Lines function can be applied before or after assigning the Cut or Crease

swatch.
1. Make the selection in which you want double lines to be removed.

2. If the Fold window is not open yet, select Window > Esko > Studio Toolkit for Boxes > Show
Fold Window .

3. Select Remove Double Lines from the flyout menu of the Fold window, by clicking the flyout
button.

L ] 44

FOLD = Remove Double Lines

Stroke: Split Paths
= Eut Configure Check...

Click "Check’ or 'Fold'

E( check ) Fold. )

[d EILAE]

All double lines in the selection will be removed.

Note: Keep in mind that the Remove Double Lines function removes the bottom most line,
regardless of what line it is. If you have already indicated which lines are cut lines and which are

crease lines, make sure that only the appropriate lines are removed by moving them to the back of
the canvas.

Note: Accepting to remove double lines automatically after running a Check works in the same way,
but only affects cut and crease lines.

/.3 Remove gaps using the Trim and Extend tool

The Trim and Extend tool can be used to correct gaps in the die drawing. These gaps can be found
manually or by using the Check function.

1. Click the Trim and Extend tool in the toolbox.

26
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bt

2. Click and drag the end point you want to change.

¢ Release to trim or extend the line up to the point where you release the mouse.
¢ Release near or on another line to snap the end point to the intersection of both lines.

7.4 Inaccuracies when folding the selection

When creating a fold using the Fold function in the Fold window, the die drawing is checked.
Inaccuracies can be presented in different ways:

¢ If the cut lines are not closed to an outline, a warning message is shown. The gaps must be fixed
in order to make a fold.

e Gaps can be indicated by red and green circles in the Fold Selection window.

¢ Green circles indicate gaps that will be solved with the Automatic Correction values in the
Fold Selection window.

¢ Red circles indicate gaps that need to be solved manually.

27
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Fold Selection

Salect the base panel by clicking on one of the panels:

5% "
iy fas
Ji— B
_—./
—— by —
i "
a s
[ |
Show gaps smaller than: |2 mm Extend creases up to: |8 mm
Close gaps smaller than: |1.5 mm Use existing folding angles
Some cutting lines do not make an outline. This may lead into an incorrect or incomplete e — B
~ Cancel Continue

structural design. Please correct.

7.4.1 Automatic Correction

The settings at the bottom of the Fold Selection window define what gaps are shown, and how they
can be corrected automatically.

Show Gaps Smaller Than

In the Fold Selection window, you can define the Show Gaps Smaller Than value. Gaps larger than
the Show Gaps Smaller Than value will not be treated as Gaps, and will thus not be shown.

Note: This is the same setting as the Show Gaps Smaller Than value in the Configure Check .
Changing the value in the Fold Selection window changes it in the Configure Check as well, and
vice versa.

Close Gaps Smaller Than

In the Fold Selection window, you can define the Close Gaps Smaller Than value.

28
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All gaps smaller than or equal than this value will be closed automatically. By incrementing this value,
more gaps will turn green, and the fold tool will try to close them automatically. Be aware that the
larger this value becomes, the more risky the outcome will be.

Note: The Close Gaps Smaller Than value can not be higher than the Show Gaps Smaller Than
value. Setting it to a higher value will change the Show Gaps Smaller Than value to the same value.

Extend Creases Up To

Gaps between Crease lines and Cut lines are common in a lot of die drawings. The Extend Creases
Up To makes sure that these gaps are closed by extending the fold lines up to the value entered.

29
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8. Fold ArtiosCAD file

30

Sometimes you would like to change some fold angles of an already folded box:

1.

a s Db

Open the Fold Selection window:

e Select Window > Esko > Studio Toolkit for Boxes > Fold ArtiosCAD File...

¢ [f you have the Studio window, you can select Fold ArtiosCAD File... in the flyout menu.
Change the fold angles as explained earlier.

Click Save As to save the result as an ArtiosCAD file.

Define the name and location for the file.

You get the option to place the file directly in the document.

If you click Yes :

e the Studio window will show the folded ArtiosCAD file, replacing any earlier ArtiosCAD files.
¢ the selected items will be moved to a locked layer.

. You can also use the ArtiosCAD file in Visualizer.
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