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1Studio Essentials

1.  Introduction

1.1.  About Studio

Studio is a unique set of tools for 3D packaging design made specifically for packaging artwork
professionals.

Working in 3D for packaging typically consists of 4 steps: first you create a shape or "structure". Next
you apply artwork to that shape. Then you set up the 3D representation. And finally you share the result
as an image, a dynamic 3D representation, etc.

To achieve this, Studio has different components. It takes you through different software applications,
such as Adobe Illustrator and the Studio Toolkit.

 

 

Step 1: Get the 3D shape
The first step is to prepare a 3D packaging shape, with a matching 2D key line template. See Step 1:
Getting the 3D shape on page 42

• You can receive a 3D shape of a box created in ArtiosCAD using 3D Modeling or 3D Drafting
• In Studio in Adobe Illustrator

• you can clean up die-drawings of boxes and fold them into a 3D shape.
• you can create a basic box.
• you can create round objects with one or more labels.

• In the Studio Toolkit

• you can draw labels on existing shapes.
• you can create 3D models of flexible packaging.*
• you can create a heat shrink sleeve around one or more shapes, and simulate the distortion.*

Step 2: Apply Artwork
The second step is to make sure the production artwork fits to the structure. See Step 2:Applying and
adjusting artwork on page 110

• In Adobe Illustrator, ArtPro or PackEdge, you can use the Studio window to get a preview of the 3D
object with its artwork, check every detail, and fix specific issues.

• Using the Studio tools in Adobe Illustrator, you can apply a Conical Warp for labels on a round shape.
• Using the Studio tools in Adobe Illustrator, you can apply Predistortion for artwork on Shrink

Sleeves.*
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Step 3: Presenting
The third step is to set up the presentation of your 3D model. See Step 3: Presenting on page 143

• In the Studio panel, you can combine multiple documents in multiple scenes.

• With the Finishing operations you can simulate print substrates and a wide range of print and
finishing effects.

Step 4: Share
The final step is to share your 3D design. See Step 4: Share on page 174

You can share your 3D design using the Studio Viewer or Webcenter, or use your 3D design in Store
Visualizer.

You can export your 3D designs to share realistic virtual packaging mock-ups as static images or
interactive 3D.

Note:  Items marked with an asterisk (*) are not available in Studio Essentials, only in Studio
Advanced.

1.1.1.  An overview of editions and their modules

Studio is available in two editions: Studio Essentials and Studio Advanced. However, Studio is also
still offered as in earlier versions, as 6 separate modules. The table below shows the relation between
the editions and the modules.

Module Studio Essentials Studio Advanced

Studio Designer

Studio Toolkit for Boxes

Studio Toolkit for Labels

Studio Toolkit for Flexibles

Studio Toolkit for Shrink Sleeves

Studio Visualizer for Adobe Illustrator

This user manual is about Studio Essentials. If you have some but not all of its modules, some of
the functionality described in this manual will not be available to you. See also: I don't have Studio
Essentials - where is my documentation ? on page 192

1.2.  Copyright Notice
© Copyright 2024 Esko Software BV, Gent, Belgium

All rights reserved. This material, information and instructions for use contained herein are the
property of Esko Software BV. The material, information and instructions are provided on an AS IS
basis without warranty of any kind. There are no warranties granted or extended by this document.
Furthermore Esko Software BV does not warrant, guarantee or make any representations regarding
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the use, or the results of the use of the software or the information contained herein. Esko Software
BV shall not be liable for any direct, indirect, consequential or incidental damages arising out of the use
or inability to use the software or the information contained herein.

The information contained herein is subject to change without notice. Revisions may be issued from
time to time to advise of such changes and/or additions.

No part of this document may be reproduced, stored in a data base or retrieval system, or published, in
any form or in any way, electronically, mechanically, by print, photoprint, microfilm or any other means
without prior written permission from Esko Software BV.

This document supersedes all previous dated versions.

PANTONE
®

 Colors displayed in the software application or in the user documentation may not match
PANTONE-identified standards. Consult current PANTONE Color Publications for accurate color.
PANTONE

®
 and other Pantone trademarks are the property of Pantone LLC. © Pantone LLC, 2015

Pantone is the copyright owner of color data and/or software which are licensed to Esko to distribute
for use only in combination with Studio Visualizer. PANTONE Color Data and/or Software shall not be
copied onto another disk or into memory unless as part of the execution of Studio Visualizer.

This software is based in part on the work of the Independent JPEG Group.

Portions of this software are copyright © 1996-2002 The FreeType Project (www.freetype.org). All
rights reserved.

Portions of this software are copyright 2006 Feeling Software, copyright 2005-2006 Autodesk Media
Entertainment.

Portions of this software are copyright ©1998-2003 Daniel Veillard. All rights reserved.

Portions of this software are copyright ©1999-2006 The Botan Project. All rights reserved.

Part of the software embedded in this product is gSOAP software. Portions created by gSOAP are
Copyright ©2001-2004 Robert A. van Engelen, Genivia inc. All rights reserved.

Portions of this software are copyright ©1998-2008 The OpenSSL Project and ©1995-1998 Eric Young
(eay@cryptsoft.com). All rights reserved.

This product includes software developed by the Apache Software Foundation (http://
www.apache.org/).

Adobe, the Adobe logo, Acrobat, the Acrobat logo, Adobe Creative Suite, Illustrator, InDesign, PDF,
Photoshop, PostScript, XMP and the Powered by XMP logo are either registered trademarks or
trademarks of Adobe Systems Incorporated in the United States and/or other countries.

Microsoft and the Microsoft logo are registered trademarks of Microsoft Corporation in the United
States and other countries.

SolidWorks is a registered trademark of SolidWorks Corporation.

Portions of this software are owned by Spatial Corp. 1986 2003. All Rights Reserved.

JDF and the JDF logo are trademarks of the CIP4 Organisation. Copyright 2001 The International
Cooperation for the Integration of Processes in Prepress, Press and Postpress (CIP4). All rights
reserved.

The Esko software contains the RSA Data Security, Inc. MD5 Message-Digest Algorithm.

Java and all Java-based trademarks and logos are trademarks or registered trademarks of Oracle
corporation in the U.S. and other countries.

Part of this software uses technology by Best Color Technology (EFI). EFI and Bestcolor are registered
trademarks of Electronics For Imaging GmbH in the U.S. Patent and Trademark Oce.
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Contains PowerNest library Copyrighted and Licensed by Alma, 2005 – 2007.

Part of this software uses technology by GlobalVision. ArtProof and ScanProof are registered
trademarks of GlobalVision Inc.

Part of this software uses technology by Qoppa Software. Copyright © 2002-Present. All Rights
Reserved.

All other product names are trademarks or registered trademarks of their respective owners.

Correspondence regarding this publication should be forwarded to:

Esko Software BV

Raymonde de Larochelaan 13

B – 9051 Gent

info.eur@esko.com

1.2.1.  Third party license information

This product includes appleseed.
The MIT License (MIT)

Copyright (c) 2010-2013 Francois Beaune, Jupiter Jazz Limited
Copyright (c) 2014-2019 The appleseedhq Organization

Permission is hereby granted, free of charge, to any person obtaining a copy
of this software and associated documentation files (the "Software"), to deal
in the Software without restriction, including without limitation the rights
to use, copy, modify, merge, publish, distribute, sublicense, and/or sell
copies of the Software, and to permit persons to whom the Software is
furnished to do so, subject to the following conditions:

The above copyright notice and this permission notice shall be included in
all copies or substantial portions of the Software.

THE SOFTWARE IS PROVIDED "AS IS", WITHOUT WARRANTY OF ANY KIND, EXPRESS OR
IMPLIED, INCLUDING BUT NOT LIMITED TO THE WARRANTIES OF MERCHANTABILITY,
FITNESS FOR A PARTICULAR PURPOSE AND NONINFRINGEMENT. IN NO EVENT SHALL THE
AUTHORS OR COPYRIGHT HOLDERS BE LIABLE FOR ANY CLAIM, DAMAGES OR OTHER
LIABILITY, WHETHER IN AN ACTION OF CONTRACT, TORT OR OTHERWISE, ARISING FROM,
OUT OF OR IN CONNECTION WITH THE SOFTWARE OR THE USE OR OTHER DEALINGS IN
THE SOFTWARE.
    

This product includes bcd.
        
    Copyright (c) 2017 Malik Boughida and Tamy Boubekeur. All rights reserved.

Redistribution and use in source and binary forms, with or without
modification, are permitted provided that the following conditions are met:

1. Redistributions of source code must retain the above copyright notice, this
   list of conditions and the following disclaimer.

2. Redistributions in binary form must reproduce the above copyright notice,
   this list of conditions and the following disclaimer in the documentation
   and/or other materials provided with the distribution.

3. Neither the name of the copyright holder nor the names of its contributors
   may be used to endorse or promote products derived from this software
   without specific prior written permission.

THIS SOFTWARE IS PROVIDED BY THE COPYRIGHT HOLDERS AND CONTRIBUTORS "AS IS" AND
ANY EXPRESS OR IMPLIED WARRANTIES, INCLUDING, BUT NOT LIMITED TO, THE IMPLIED
WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE ARE
DISCLAIMED. IN NO EVENT SHALL THE COPYRIGHT HOLDER OR CONTRIBUTORS BE LIABLE
FOR ANY DIRECT, INDIRECT, INCIDENTAL, SPECIAL, EXEMPLARY, OR CONSEQUENTIAL
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DAMAGES (INCLUDING, BUT NOT LIMITED TO, PROCUREMENT OF SUBSTITUTE GOODS OR
SERVICES; LOSS OF USE, DATA, OR PROFITS; OR BUSINESS INTERRUPTION) HOWEVER
CAUSED AND ON ANY THEORY OF LIABILITY, WHETHER IN CONTRACT, STRICT LIABILITY,
OR TORT (INCLUDING NEGLIGENCE OR OTHERWISE) ARISING IN ANY WAY OUT OF THE USE
OF THIS SOFTWARE, EVEN IF ADVISED OF THE POSSIBILITY OF SUCH DAMAGE.

You are under no obligation whatsoever to provide any bug fixes, patches, or
upgrades to the features, functionality or performance of the source code
("Enhancements") to anyone; however, if you choose to make your Enhancements
available either publicly, or directly to the authors of this software, without
imposing a separate written license agreement for such Enhancements, then you
hereby grant the following license: a non-exclusive, royalty-free perpetual
license to install, use, modify, prepare derivative works, incorporate into
other computer software, distribute, and sublicense such enhancements or
derivative works thereof, in binary and source code form.
    

This product includes glad.

        The MIT License (MIT)

Copyright (c) 2013-2018 David Herberth

Permission is hereby granted, free of charge, to any person obtaining a copy of
this software and associated documentation files (the "Software"), to deal in
the Software without restriction, including without limitation the rights to
use, copy, modify, merge, publish, distribute, sublicense, and/or sell copies of
the Software, and to permit persons to whom the Software is furnished to do so,
subject to the following conditions:

The above copyright notice and this permission notice shall be included in all
copies or substantial portions of the Software.

THE SOFTWARE IS PROVIDED "AS IS", WITHOUT WARRANTY OF ANY KIND, EXPRESS OR
IMPLIED, INCLUDING BUT NOT LIMITED TO THE WARRANTIES OF MERCHANTABILITY, FITNESS
FOR A PARTICULAR PURPOSE AND NONINFRINGEMENT. IN NO EVENT SHALL THE AUTHORS OR
COPYRIGHT HOLDERS BE LIABLE FOR ANY CLAIM, DAMAGES OR OTHER LIABILITY, WHETHER
IN AN ACTION OF CONTRACT, TORT OR OTHERWISE, ARISING FROM, OUT OF OR IN
CONNECTION WITH THE SOFTWARE OR THE USE OR OTHER DEALINGS IN THE SOFTWARE.
    

This product includes murmurhash3.
MurmurHash3 was written by Austin Appleby, and is placed in the public domain. The author
 hereby disclaims copyright to this source code.

This product includes OpenShadingLanguage.

Copyright (c) 2009-present Contributors to the Open Shading Language project.
All Rights Reserved.

Redistribution and use in source and binary forms, with or without
modification, are permitted provided that the following conditions are met:

1. Redistributions of source code must retain the above copyright notice, this
   list of conditions and the following disclaimer.

2. Redistributions in binary form must reproduce the above copyright notice,
   this list of conditions and the following disclaimer in the documentation
   and/or other materials provided with the distribution.

3. Neither the name of the copyright holder nor the names of its
   contributors may be used to endorse or promote products derived from
   this software without specific prior written permission.

THIS SOFTWARE IS PROVIDED BY THE COPYRIGHT HOLDERS AND CONTRIBUTORS "AS IS"
AND ANY EXPRESS OR IMPLIED WARRANTIES, INCLUDING, BUT NOT LIMITED TO, THE
IMPLIED WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE ARE
DISCLAIMED. IN NO EVENT SHALL THE COPYRIGHT HOLDER OR CONTRIBUTORS BE LIABLE
FOR ANY DIRECT, INDIRECT, INCIDENTAL, SPECIAL, EXEMPLARY, OR CONSEQUENTIAL
DAMAGES (INCLUDING, BUT NOT LIMITED TO, PROCUREMENT OF SUBSTITUTE GOODS OR
SERVICES; LOSS OF USE, DATA, OR PROFITS; OR BUSINESS INTERRUPTION) HOWEVER
CAUSED AND ON ANY THEORY OF LIABILITY, WHETHER IN CONTRACT, STRICT LIABILITY,
OR TORT (INCLUDING NEGLIGENCE OR OTHERWISE) ARISING IN ANY WAY OUT OF THE USE
OF THIS SOFTWARE, EVEN IF ADVISED OF THE POSSIBILITY OF SUCH DAMAGE.
    

This product includes Qt.
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      The software uses Qt, licensed under LGPL v3. The Qt Toolkit is Copyright (C) 2019
 The Qt Company Ltd.

      Portions of this software are copyright (C) 2006-2015 The FreeType Project
 (www.freetype.org). All rights reserved.
      
      Copyright (C) 1991-2011, Thomas G. Lane, Guido Vollbeding.
      This software is based in part on the work of the Independent JPEG Group.
      
      Secure Hash Algorithm SHA-3 - brg_endian
      Copyright (c) 1998-2013, Brian Gladman, Worcester, UK. All rights reserved.

      LICENSE TERMS

      The redistribution and use of this software (with or without changes)
      is allowed without the payment of fees or royalties provided that:

       1. source code distributions include the above copyright notice, this
          list of conditions and the following disclaimer;

       2. binary distributions include the above copyright notice, this list
          of conditions and the following disclaimer in their documentation;

       3. the name of the copyright holder is not used to endorse products
          built using this software without specific written permission.

      DISCLAIMER

      This software is provided 'as is' with no explicit or implied warranties
      in respect of its properties, including, but not limited to, correctness
      and/or fitness for purpose.
    

This product includes LibTIFF.

      Copyright (c) 1988-1997 Sam Leffler
      Copyright (c) 1991-1997 Silicon Graphics, Inc.

      Permission to use, copy, modify, distribute, and sell this software and
      its documentation for any purpose is hereby granted without fee, provided
      that (i) the above copyright notices and this permission notice appear in
      all copies of the software and related documentation, and (ii) the names of
      Sam Leffler and Silicon Graphics may not be used in any advertising or
      publicity relating to the software without the specific, prior written
      permission of Sam Leffler and Silicon Graphics.

      THE SOFTWARE IS PROVIDED "AS-IS" AND WITHOUT WARRANTY OF ANY KIND,
      EXPRESS, IMPLIED OR OTHERWISE, INCLUDING WITHOUT LIMITATION, ANY
      WARRANTY OF MERCHANTABILITY OR FITNESS FOR A PARTICULAR PURPOSE.

      IN NO EVENT SHALL SAM LEFFLER OR SILICON GRAPHICS BE LIABLE FOR
      ANY SPECIAL, INCIDENTAL, INDIRECT OR CONSEQUENTIAL DAMAGES OF ANY KIND,
      OR ANY DAMAGES WHATSOEVER RESULTING FROM LOSS OF USE, DATA OR PROFITS,
      WHETHER OR NOT ADVISED OF THE POSSIBILITY OF DAMAGE, AND ON ANY THEORY OF
      LIABILITY, ARISING OUT OF OR IN CONNECTION WITH THE USE OR PERFORMANCE
      OF THIS SOFTWARE.
    

This product includes zlib.

(C) 1995-2013 Jean-loup Gailly and Mark Adler

This software is provided 'as-is', without any express or implied
warranty. In no event will the authors be held liable for any damages
arising from the use of this software.

Permission is granted to anyone to use this software for any purpose,
including commercial applications, and to alter it and redistribute it
freely, subject to the following restrictions:

1. The origin of this software must not be misrepresented; you must not
   claim that you wrote the original software. If you use this software
   in a product, an acknowledgment in the product documentation would be
   appreciated but is not required.

2. Altered source versions must be plainly marked as such, and must not be
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   misrepresented as being the original software.

3. This notice may not be removed or altered from any source distribution.
    

This product includes xxHash.

      xxHash Library
      Copyright (c) 2012-2020 Yann Collet
      All rights reserved.

      BSD 2-Clause License (https://www.opensource.org/licenses/bsd-license.php)

      Redistribution and use in source and binary forms, with or without modification,
      are permitted provided that the following conditions are met:

      * Redistributions of source code must retain the above copyright notice, this
      list of conditions and the following disclaimer.

      * Redistributions in binary form must reproduce the above copyright notice, this
      list of conditions and the following disclaimer in the documentation and/or
      other materials provided with the distribution.

      THIS SOFTWARE IS PROVIDED BY THE COPYRIGHT HOLDERS AND CONTRIBUTORS "AS IS" AND
      ANY EXPRESS OR IMPLIED WARRANTIES, INCLUDING, BUT NOT LIMITED TO, THE IMPLIED
      WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE ARE
      DISCLAIMED. IN NO EVENT SHALL THE COPYRIGHT HOLDER OR CONTRIBUTORS BE LIABLE FOR
      ANY DIRECT, INDIRECT, INCIDENTAL, SPECIAL, EXEMPLARY, OR CONSEQUENTIAL DAMAGES
      (INCLUDING, BUT NOT LIMITED TO, PROCUREMENT OF SUBSTITUTE GOODS OR SERVICES;
      LOSS OF USE, DATA, OR PROFITS; OR BUSINESS INTERRUPTION) HOWEVER CAUSED AND ON
      ANY THEORY OF LIABILITY, WHETHER IN CONTRACT, STRICT LIABILITY, OR TORT
      (INCLUDING NEGLIGENCE OR OTHERWISE) ARISING IN ANY WAY OUT OF THE USE OF THIS
      SOFTWARE, EVEN IF ADVISED OF THE POSSIBILITY OF SUCH DAMAGE.
  

This product includes OpenJPEG.

        The copyright in this software is being made available under the 2-clauses
        BSD License, included below. This software may be subject to other third
        party and contributor rights, including patent rights, and no such rights
        are granted under this license.
       
        Copyright (c) 2002-2014, Universite catholique de Louvain (UCL), Belgium
        Copyright (c) 2002-2014, Professor Benoit Macq
        Copyright (c) 2003-2014, Antonin Descampe
        Copyright (c) 2003-2009, Francois-Olivier Devaux
        Copyright (c) 2005, Herve Drolon, FreeImage Team
        Copyright (c) 2002-2003, Yannick Verschueren
        Copyright (c) 2001-2003, David Janssens
        Copyright (c) 2011-2012, Centre National d'Etudes Spatiales (CNES), France
        Copyright (c) 2012, CS Systemes d'Information, France
       
        All rights reserved.
       
        Redistribution and use in source and binary forms, with or without
        modification, are permitted provided that the following conditions
        are met:
        1. Redistributions of source code must retain the above copyright
           notice, this list of conditions and the following disclaimer.
        2. Redistributions in binary form must reproduce the above copyright
           notice, this list of conditions and the following disclaimer in the
           documentation and/or other materials provided with the distribution.
       
        THIS SOFTWARE IS PROVIDED BY THE COPYRIGHT HOLDERS AND CONTRIBUTORS `AS IS'
        AND ANY EXPRESS OR IMPLIED WARRANTIES, INCLUDING, BUT NOT LIMITED TO, THE
        IMPLIED WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE
        ARE DISCLAIMED.  IN NO EVENT SHALL THE COPYRIGHT OWNER OR CONTRIBUTORS BE
        LIABLE FOR ANY DIRECT, INDIRECT, INCIDENTAL, SPECIAL, EXEMPLARY, OR
        CONSEQUENTIAL DAMAGES (INCLUDING, BUT NOT LIMITED TO, PROCUREMENT OF
        SUBSTITUTE GOODS OR SERVICES; LOSS OF USE, DATA, OR PROFITS; OR BUSINESS
        INTERRUPTION) HOWEVER CAUSED AND ON ANY THEORY OF LIABILITY, WHETHER IN
        CONTRACT, STRICT LIABILITY, OR TORT (INCLUDING NEGLIGENCE OR OTHERWISE)
        ARISING IN ANY WAY OUT OF THE USE OF THIS SOFTWARE, EVEN IF ADVISED OF THE
        POSSIBILITY OF SUCH DAMAGE.
    

This product includes Micorsoft.Web.WebView2.
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Copyright (C) Microsoft Corporation. All rights reserved.

Redistribution and use in source and binary forms, with or without
modification, are permitted provided that the following conditions are
met:

   * Redistributions of source code must retain the above copyright
notice, this list of conditions and the following disclaimer.
   * Redistributions in binary form must reproduce the above
copyright notice, this list of conditions and the following disclaimer
in the documentation and/or other materials provided with the
distribution.
   * The name of Microsoft Corporation, or the names of its contributors 
may not be used to endorse or promote products derived from this
software without specific prior written permission.

THIS SOFTWARE IS PROVIDED BY THE COPYRIGHT HOLDERS AND CONTRIBUTORS
"AS IS" AND ANY EXPRESS OR IMPLIED WARRANTIES, INCLUDING, BUT NOT
LIMITED TO, THE IMPLIED WARRANTIES OF MERCHANTABILITY AND FITNESS FOR
A PARTICULAR PURPOSE ARE DISCLAIMED. IN NO EVENT SHALL THE COPYRIGHT
OWNER OR CONTRIBUTORS BE LIABLE FOR ANY DIRECT, INDIRECT, INCIDENTAL,
SPECIAL, EXEMPLARY, OR CONSEQUENTIAL DAMAGES (INCLUDING, BUT NOT
LIMITED TO, PROCUREMENT OF SUBSTITUTE GOODS OR SERVICES; LOSS OF USE,
DATA, OR PROFITS; OR BUSINESS INTERRUPTION) HOWEVER CAUSED AND ON ANY
THEORY OF LIABILITY, WHETHER IN CONTRACT, STRICT LIABILITY, OR TORT
(INCLUDING NEGLIGENCE OR OTHERWISE) ARISING IN ANY WAY OUT OF THE USE
OF THIS SOFTWARE, EVEN IF ADVISED OF THE POSSIBILITY OF SUCH DAMAGE.
    

This product includes GLEW: The OpenGL Extension Wrangler Library.

The OpenGL Extension Wrangler Library
Copyright (C) 2002-2007, Milan Ikits <milan ikits[]ieee org>
Copyright (C) 2002-2007, Marcelo E. Magallon <mmagallo[]debian org>
Copyright (C) 2002, Lev Povalahev
All rights reserved.

Redistribution and use in source and binary forms, with or without 
modification, are permitted provided that the following conditions are met:

* Redistributions of source code must retain the above copyright notice, 
  this list of conditions and the following disclaimer.
* Redistributions in binary form must reproduce the above copyright notice, 
  this list of conditions and the following disclaimer in the documentation 
  and/or other materials provided with the distribution.
* The name of the author may be used to endorse or promote products 
  derived from this software without specific prior written permission.

THIS SOFTWARE IS PROVIDED BY THE COPYRIGHT HOLDERS AND CONTRIBUTORS "AS IS" 
AND ANY EXPRESS OR IMPLIED WARRANTIES, INCLUDING, BUT NOT LIMITED TO, THE 
IMPLIED WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE
ARE DISCLAIMED. IN NO EVENT SHALL THE COPYRIGHT OWNER OR CONTRIBUTORS BE 
LIABLE FOR ANY DIRECT, INDIRECT, INCIDENTAL, SPECIAL, EXEMPLARY, OR 
CONSEQUENTIAL DAMAGES (INCLUDING, BUT NOT LIMITED TO, PROCUREMENT OF 
SUBSTITUTE GOODS OR SERVICES; LOSS OF USE, DATA, OR PROFITS; OR BUSINESS
INTERRUPTION) HOWEVER CAUSED AND ON ANY THEORY OF LIABILITY, WHETHER IN
CONTRACT, STRICT LIABILITY, OR TORT (INCLUDING NEGLIGENCE OR OTHERWISE)
ARISING IN ANY WAY OUT OF THE USE OF THIS SOFTWARE, EVEN IF ADVISED OF
THE POSSIBILITY OF SUCH DAMAGE.

Mesa 3-D graphics library
Version:  7.0

Copyright (C) 1999-2007  Brian Paul   All Rights Reserved.

Permission is hereby granted, free of charge, to any person obtaining a
copy of this software and associated documentation files (the "Software"),
to deal in the Software without restriction, including without limitation
the rights to use, copy, modify, merge, publish, distribute, sublicense,
and/or sell copies of the Software, and to permit persons to whom the
Software is furnished to do so, subject to the following conditions:

The above copyright notice and this permission notice shall be included
in all copies or substantial portions of the Software.
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THE SOFTWARE IS PROVIDED "AS IS", WITHOUT WARRANTY OF ANY KIND, EXPRESS
OR IMPLIED, INCLUDING BUT NOT LIMITED TO THE WARRANTIES OF MERCHANTABILITY,
FITNESS FOR A PARTICULAR PURPOSE AND NONINFRINGEMENT.  IN NO EVENT SHALL
BRIAN PAUL BE LIABLE FOR ANY CLAIM, DAMAGES OR OTHER LIABILITY, WHETHER IN
AN ACTION OF CONTRACT, TORT OR OTHERWISE, ARISING FROM, OUT OF OR IN
CONNECTION WITH THE SOFTWARE OR THE USE OR OTHER DEALINGS IN THE SOFTWARE.

Copyright (c) 2007 The Khronos Group Inc.

Permission is hereby granted, free of charge, to any person obtaining a
copy of this software and/or associated documentation files (the
"Materials"), to deal in the Materials without restriction, including
without limitation the rights to use, copy, modify, merge, publish,
distribute, sublicense, and/or sell copies of the Materials, and to
permit persons to whom the Materials are furnished to do so, subject to
the following conditions:

The above copyright notice and this permission notice shall be included
in all copies or substantial portions of the Materials.

THE MATERIALS ARE PROVIDED "AS IS", WITHOUT WARRANTY OF ANY KIND,
EXPRESS OR IMPLIED, INCLUDING BUT NOT LIMITED TO THE WARRANTIES OF
MERCHANTABILITY, FITNESS FOR A PARTICULAR PURPOSE AND NONINFRINGEMENT.
IN NO EVENT SHALL THE AUTHORS OR COPYRIGHT HOLDERS BE LIABLE FOR ANY
CLAIM, DAMAGES OR OTHER LIABILITY, WHETHER IN AN ACTION OF CONTRACT,
TORT OR OTHERWISE, ARISING FROM, OUT OF OR IN CONNECTION WITH THE
MATERIALS OR THE USE OR OTHER DEALINGS IN THE MATERIALS.
  

This product includes OpenEXR.

      Copyright (c) Contributors to the OpenEXR Project. All rights reserved.

      Redistribution and use in source and binary forms, with or without modification,
 are permitted provided that the following conditions are met:
      
      1. Redistributions of source code must retain the above copyright notice, this list
 of conditions and the following disclaimer.
      
      2. Redistributions in binary form must reproduce the above copyright notice,
 this list of conditions and the following disclaimer in the documentation and/or other
 materials provided with the distribution.
      
      3. Neither the name of the copyright holder nor the names of its contributors may
 be used to endorse or promote products derived from this software without specific prior
 written permission.
      
      THIS SOFTWARE IS PROVIDED BY THE COPYRIGHT HOLDERS AND CONTRIBUTORS "AS IS"
 AND ANY EXPRESS OR IMPLIED WARRANTIES, INCLUDING, BUT NOT LIMITED TO, THE IMPLIED
 WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE ARE DISCLAIMED. IN
 NO EVENT SHALL THE COPYRIGHT HOLDER OR CONTRIBUTORS BE LIABLE FOR ANY DIRECT, INDIRECT,
 INCIDENTAL, SPECIAL, EXEMPLARY, OR CONSEQUENTIAL DAMAGES (INCLUDING, BUT NOT LIMITED TO,
 PROCUREMENT OF SUBSTITUTE GOODS OR SERVICES; LOSS OF USE, DATA, OR PROFITS; OR BUSINESS
 INTERRUPTION) HOWEVER CAUSED AND ON ANY THEORY OF LIABILITY, WHETHER IN CONTRACT, STRICT
 LIABILITY, OR TORT (INCLUDING NEGLIGENCE OR OTHERWISE) ARISING IN ANY WAY OUT OF THE USE
 OF THIS SOFTWARE, EVEN IF ADVISED OF THE POSSIBILITY OF SUCH DAMAGE.         
    

This product includes JPEGLib.
This software is copyright (C) 1991-2016, Thomas G. Lane, Guido Vollbeding.
      All Rights Reserved.
      
      This software is based in part on the work of the Independent JPEG Group.

This product includes Little CMS.

    Little CMS
    Copyright (c) 1998-2020 Marti Maria Saguer

    Permission is hereby granted, free of charge, to any person obtaining
    a copy of this software and associated documentation files (the 
    "Software"), to deal in the Software without restriction, including
    without limitation the rights to use, copy, modify, merge, publish,
    distribute, sublicense, and/or sell copies of the Software, and to 
    permit persons to whom the Software is furnished to do so, subject
    to the following conditions:
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    The above copyright notice and this permission notice shall be 
    included in all copies or substantial portions of the Software.

    THE SOFTWARE IS PROVIDED "AS IS", WITHOUT WARRANTY OF ANY KIND,
    EXPRESS OR IMPLIED, INCLUDING BUT NOT LIMITED TO THE WARRANTIES OF 
    MERCHANTABILITY, FITNESS FOR A PARTICULAR PURPOSE AND NONINFRINGEMENT.
    IN NO EVENT SHALL THE AUTHORS OR COPYRIGHT HOLDERS BE LIABLE FOR ANY
    CLAIM, DAMAGES OR OTHER LIABILITY, WHETHER IN AN ACTION OF CONTRACT,
    TORT OR OTHERWISE, ARISING FROM, OUT OF OR IN CONNECTION WITH THE 
    SOFTWARE OR THE USE OR OTHER DEALINGS IN THE SOFTWARE.
    

This product includes libxml2.

    Copyright (C) 1998-2012 Daniel Veillard.  All Rights Reserved.

    Permission is hereby granted, free of charge, to any person obtaining a copy
    of this software and associated documentation files (the "Software"), to deal
    in the Software without restriction, including without limitation the rights
    to use, copy, modify, merge, publish, distribute, sublicense, and/or sell
    copies of the Software, and to permit persons to whom the Software is fur-
    nished to do so, subject to the following conditions:

    The above copyright notice and this permission notice shall be included in
    all copies or substantial portions of the Software.

    THE SOFTWARE IS PROVIDED "AS IS", WITHOUT WARRANTY OF ANY KIND, EXPRESS OR
    IMPLIED, INCLUDING BUT NOT LIMITED TO THE WARRANTIES OF MERCHANTABILITY, FIT-
    NESS FOR A PARTICULAR PURPOSE AND NONINFRINGEMENT.  IN NO EVENT SHALL THE
    AUTHORS OR COPYRIGHT HOLDERS BE LIABLE FOR ANY CLAIM, DAMAGES OR OTHER
    LIABILITY, WHETHER IN AN ACTION OF CONTRACT, TORT OR OTHERWISE, ARISING FROM,
    OUT OF OR IN CONNECTION WITH THE SOFTWARE OR THE USE OR OTHER DEALINGS IN
    THE SOFTWARE.
    

This product includes cereal.

    Copyright (c) 2013-2022, Randolph Voorhies, Shane Grant
    All rights reserved.

    Redistribution and use in source and binary forms, with or without
    modification, are permitted provided that the following conditions are met:
        * Redistributions of source code must retain the above copyright
          notice, this list of conditions and the following disclaimer.
        * Redistributions in binary form must reproduce the above copyright
          notice, this list of conditions and the following disclaimer in the
          documentation and/or other materials provided with the distribution.
        * Neither the name of the copyright holder nor the
          names of its contributors may be used to endorse or promote products
          derived from this software without specific prior written permission.

    THIS SOFTWARE IS PROVIDED BY THE COPYRIGHT HOLDERS AND CONTRIBUTORS "AS IS" AND
    ANY EXPRESS OR IMPLIED WARRANTIES, INCLUDING, BUT NOT LIMITED TO, THE IMPLIED
    WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE ARE
    DISCLAIMED. IN NO EVENT SHALL THE COPYRIGHT HOLDER OR CONTRIBUTORS BE LIABLE FOR ANY
    DIRECT, INDIRECT, INCIDENTAL, SPECIAL, EXEMPLARY, OR CONSEQUENTIAL DAMAGES
    (INCLUDING, BUT NOT LIMITED TO, PROCUREMENT OF SUBSTITUTE GOODS OR SERVICES;
    LOSS OF USE, DATA, OR PROFITS; OR BUSINESS INTERRUPTION) HOWEVER CAUSED AND
    ON ANY THEORY OF LIABILITY, WHETHER IN CONTRACT, STRICT LIABILITY, OR TORT
    (INCLUDING NEGLIGENCE OR OTHERWISE) ARISING IN ANY WAY OUT OF THE USE OF THIS
    SOFTWARE, EVEN IF ADVISED OF THE POSSIBILITY OF SUCH DAMAGE.
  

This product includes pugixml.

      MIT License

      Copyright (c) 2006-2023 Arseny Kapoulkine
      
      Permission is hereby granted, free of charge, to any person
      obtaining a copy of this software and associated documentation
      files (the "Software"), to deal in the Software without
      restriction, including without limitation the rights to use,
      copy, modify, merge, publish, distribute, sublicense, and/or sell
      copies of the Software, and to permit persons to whom the
      Software is furnished to do so, subject to the following
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      conditions:
      
      The above copyright notice and this permission notice shall be
      included in all copies or substantial portions of the Software.
      
      THE SOFTWARE IS PROVIDED "AS IS", WITHOUT WARRANTY OF ANY KIND,
      EXPRESS OR IMPLIED, INCLUDING BUT NOT LIMITED TO THE WARRANTIES
      OF MERCHANTABILITY, FITNESS FOR A PARTICULAR PURPOSE AND
      NONINFRINGEMENT. IN NO EVENT SHALL THE AUTHORS OR COPYRIGHT
      HOLDERS BE LIABLE FOR ANY CLAIM, DAMAGES OR OTHER LIABILITY,
      WHETHER IN AN ACTION OF CONTRACT, TORT OR OTHERWISE, ARISING
      FROM, OUT OF OR IN CONNECTION WITH THE SOFTWARE OR THE USE OR
      OTHER DEALINGS IN THE SOFTWARE.
    

This product includes QtSingleApplication.

        Copyright (C) 2013 Digia Plc and/or its subsidiary(-ies).
        Contact: http://www.qt-project.org/legal

        This file is part of the Qt Solutions component.

        You may use this file under the terms of the BSD license as follows:

        Redistribution and use in source and binary forms, with or without
        modification, are permitted provided that the following conditions are
        met:
          * Redistributions of source code must retain the above copyright
            notice, this list of conditions and the following disclaimer.
          * Redistributions in binary form must reproduce the above copyright
            notice, this list of conditions and the following disclaimer in
            the documentation and/or other materials provided with the
            distribution.
          * Neither the name of Digia Plc and its Subsidiary(-ies) nor the names
            of its contributors may be used to endorse or promote products derived
            from this software without specific prior written permission.

        THIS SOFTWARE IS PROVIDED BY THE COPYRIGHT HOLDERS AND CONTRIBUTORS
        "AS IS" AND ANY EXPRESS OR IMPLIED WARRANTIES, INCLUDING, BUT NOT
        LIMITED TO, THE IMPLIED WARRANTIES OF MERCHANTABILITY AND FITNESS FOR
        A PARTICULAR PURPOSE ARE DISCLAIMED. IN NO EVENT SHALL THE COPYRIGHT
        OWNER OR CONTRIBUTORS BE LIABLE FOR ANY DIRECT, INDIRECT, INCIDENTAL,
        SPECIAL, EXEMPLARY, OR CONSEQUENTIAL DAMAGES (INCLUDING, BUT NOT
        LIMITED TO, PROCUREMENT OF SUBSTITUTE GOODS OR SERVICES; LOSS OF USE,
        DATA, OR PROFITS; OR BUSINESS INTERRUPTION) HOWEVER CAUSED AND ON ANY
        THEORY OF LIABILITY, WHETHER IN CONTRACT, STRICT LIABILITY, OR TORT
        (INCLUDING NEGLIGENCE OR OTHERWISE) ARISING IN ANY WAY OUT OF THE USE
        OF THIS SOFTWARE, EVEN IF ADVISED OF THE POSSIBILITY OF SUCH DAMAGE.

    

This product includes XercesC.

    NOTICE file corresponding to section 4(d) of the Apache License, Version 2.0, in this
 case for the Apache Xerces distribution.

    This product includes software developed by
    The Apache Software Foundation (http://www.apache.org/).

    Portions of this software were originally based on the following:
     - software copyright (c) 1999, IBM Corporation., http://www.ibm.com.
    

This product includes QtSvg.

      The Qt Toolkit is Copyright (C) 2019 The Qt Company Ltd.
    

This product includes OpenSSL.

      Copyright (c) 1998-2019 The OpenSSL Project.  All rights reserved.

      Redistribution and use in source and binary forms, with or without
      modification, are permitted provided that the following conditions
      are met:
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      1. Redistributions of source code must retain the above copyright
         notice, this list of conditions and the following disclaimer.

      2. Redistributions in binary form must reproduce the above copyright
         notice, this list of conditions and the following disclaimer in
         the documentation and/or other materials provided with the
         distribution.

      3. All advertising materials mentioning features or use of this
         software must display the following acknowledgment:
         "This product includes software developed by the OpenSSL Project
         for use in the OpenSSL Toolkit. (http://www.openssl.org/)"

      4. The names "OpenSSL Toolkit" and "OpenSSL Project" must not be used to
         endorse or promote products derived from this software without
         prior written permission. For written permission, please contact
         openssl-core@openssl.org.

      5. Products derived from this software may not be called "OpenSSL"
         nor may "OpenSSL" appear in their names without prior written
         permission of the OpenSSL Project.

      6. Redistributions of any form whatsoever must retain the following
         acknowledgment:
         "This product includes software developed by the OpenSSL Project
         for use in the OpenSSL Toolkit (http://www.openssl.org/)"

      THIS SOFTWARE IS PROVIDED BY THE OpenSSL PROJECT ``AS IS'' AND ANY
      EXPRESSED OR IMPLIED WARRANTIES, INCLUDING, BUT NOT LIMITED TO, THE
      IMPLIED WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR
      PURPOSE ARE DISCLAIMED.  IN NO EVENT SHALL THE OpenSSL PROJECT OR
      ITS CONTRIBUTORS BE LIABLE FOR ANY DIRECT, INDIRECT, INCIDENTAL,
      SPECIAL, EXEMPLARY, OR CONSEQUENTIAL DAMAGES (INCLUDING, BUT
      NOT LIMITED TO, PROCUREMENT OF SUBSTITUTE GOODS OR SERVICES;
      LOSS OF USE, DATA, OR PROFITS; OR BUSINESS INTERRUPTION)
      HOWEVER CAUSED AND ON ANY THEORY OF LIABILITY, WHETHER IN CONTRACT,
      STRICT LIABILITY, OR TORT (INCLUDING NEGLIGENCE OR OTHERWISE)
      ARISING IN ANY WAY OUT OF THE USE OF THIS SOFTWARE, EVEN IF ADVISED
      OF THE POSSIBILITY OF SUCH DAMAGE.
    

This product includes OpenSSL.

      Copyright (C) 1995-1998 Eric Young (eay@cryptsoft.com)
      All rights reserved.

      Redistribution and use in source and binary forms, with or without
      modification, are permitted provided that the following conditions
      are met:
      1. Redistributions of source code must retain the copyright
         notice, this list of conditions and the following disclaimer.
      2. Redistributions in binary form must reproduce the above copyright
         notice, this list of conditions and the following disclaimer in the
         documentation and/or other materials provided with the distribution.
      3. All advertising materials mentioning features or use of this software
         must display the following acknowledgement:
         "This product includes cryptographic software written by
         Eric Young (eay@cryptsoft.com)"
         The word 'cryptographic' can be left out if the rouines from the library
         being used are not cryptographic related :-).
      4. If you include any Windows specific code (or a derivative thereof) from
         the apps directory (application code) you must include an acknowledgement:
         "This product includes software written by Tim Hudson (tjh@cryptsoft.com)"

      THIS SOFTWARE IS PROVIDED BY ERIC YOUNG ``AS IS'' AND
      ANY EXPRESS OR IMPLIED WARRANTIES, INCLUDING, BUT NOT LIMITED TO, THE
      IMPLIED WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE
      ARE DISCLAIMED.  IN NO EVENT SHALL THE AUTHOR OR CONTRIBUTORS BE LIABLE
      FOR ANY DIRECT, INDIRECT, INCIDENTAL, SPECIAL, EXEMPLARY, OR CONSEQUENTIAL
      DAMAGES (INCLUDING, BUT NOT LIMITED TO, PROCUREMENT OF SUBSTITUTE GOODS
      OR SERVICES; LOSS OF USE, DATA, OR PROFITS; OR BUSINESS INTERRUPTION)
      HOWEVER CAUSED AND ON ANY THEORY OF LIABILITY, WHETHER IN CONTRACT, STRICT
      LIABILITY, OR TORT (INCLUDING NEGLIGENCE OR OTHERWISE) ARISING IN ANY WAY
      OUT OF THE USE OF THIS SOFTWARE, EVEN IF ADVISED OF THE POSSIBILITY OF
      SUCH DAMAGE.
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This product includes lzw-ab.

    Copyright (c) David Bryant
    All rights reserved.

    Redistribution and use in source and binary forms, with or without
    modification, are permitted provided that the following conditions are met:

    * Redistributions of source code must retain the above copyright notice,
      this list of conditions and the following disclaimer.
    * Redistributions in binary form must reproduce the above copyright notice,
      this list of conditions and the following disclaimer in the
      documentation and/or other materials provided with the distribution.
    * Neither the name of Conifer Software nor the names of its contributors
      may be used to endorse or promote products derived from this software
      without specific prior written permission.

    THIS SOFTWARE IS PROVIDED BY THE COPYRIGHT HOLDERS AND CONTRIBUTORS "AS IS"
    AND ANY EXPRESS OR IMPLIED WARRANTIES, INCLUDING, BUT NOT LIMITED TO, THE
    IMPLIED WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE
    ARE DISCLAIMED. IN NO EVENT SHALL THE REGENTS OR CONTRIBUTORS BE LIABLE FOR
    ANY DIRECT, INDIRECT, INCIDENTAL, SPECIAL, EXEMPLARY, OR CONSEQUENTIAL
    DAMAGES (INCLUDING, BUT NOT LIMITED TO, PROCUREMENT OF SUBSTITUTE GOODS OR
    SERVICES; LOSS OF USE, DATA, OR PROFITS; OR BUSINESS INTERRUPTION) HOWEVER
    CAUSED AND ON ANY THEORY OF LIABILITY, WHETHER IN CONTRACT, STRICT LIABILITY,
    OR TORT (INCLUDING NEGLIGENCE OR OTHERWISE) ARISING IN ANY WAY OUT OF THE USE
    OF THIS SOFTWARE, EVEN IF ADVISED OF THE POSSIBILITY OF SUCH DAMAGE.
    

This product includes llvm.

      University of Illinois/NCSA
      Open Source License

      Copyright (c) 2003-2019 University of Illinois at Urbana-Champaign.
      All rights reserved.

      Developed by:

          LLVM Team

          University of Illinois at Urbana-Champaign

          http://llvm.org

      Permission is hereby granted, free of charge, to any person obtaining a copy of
      this software and associated documentation files (the "Software"), to deal with
      the Software without restriction, including without limitation the rights to
      use, copy, modify, merge, publish, distribute, sublicense, and/or sell copies
      of the Software, and to permit persons to whom the Software is furnished to do
      so, subject to the following conditions:

          * Redistributions of source code must retain the above copyright notice,
            this list of conditions and the following disclaimers.

          * Redistributions in binary form must reproduce the above copyright notice,
            this list of conditions and the following disclaimers in the
            documentation and/or other materials provided with the distribution.

          * Neither the names of the LLVM Team, University of Illinois at
            Urbana-Champaign, nor the names of its contributors may be used to
            endorse or promote products derived from this Software without specific
            prior written permission.

      THE SOFTWARE IS PROVIDED "AS IS", WITHOUT WARRANTY OF ANY KIND, EXPRESS OR
      IMPLIED, INCLUDING BUT NOT LIMITED TO THE WARRANTIES OF MERCHANTABILITY, FITNESS
      FOR A PARTICULAR PURPOSE AND NONINFRINGEMENT.  IN NO EVENT SHALL THE
      CONTRIBUTORS OR COPYRIGHT HOLDERS BE LIABLE FOR ANY CLAIM, DAMAGES OR OTHER
      LIABILITY, WHETHER IN AN ACTION OF CONTRACT, TORT OR OTHERWISE, ARISING FROM,
      OUT OF OR IN CONNECTION WITH THE SOFTWARE OR THE USE OR OTHER DEALINGS WITH THE
      SOFTWARE.
    

This product includes LibTIFF.

      Copyright (c) 1988-1997 Sam Leffler
      Copyright (c) 1991-1997 Silicon Graphics, Inc.
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      Permission to use, copy, modify, distribute, and sell this software and
      its documentation for any purpose is hereby granted without fee, provided
      that (i) the above copyright notices and this permission notice appear in
      all copies of the software and related documentation, and (ii) the names of
      Sam Leffler and Silicon Graphics may not be used in any advertising or
      publicity relating to the software without the specific, prior written
      permission of Sam Leffler and Silicon Graphics.

      THE SOFTWARE IS PROVIDED "AS-IS" AND WITHOUT WARRANTY OF ANY KIND,
      EXPRESS, IMPLIED OR OTHERWISE, INCLUDING WITHOUT LIMITATION, ANY
      WARRANTY OF MERCHANTABILITY OR FITNESS FOR A PARTICULAR PURPOSE.

      IN NO EVENT SHALL SAM LEFFLER OR SILICON GRAPHICS BE LIABLE FOR
      ANY SPECIAL, INCIDENTAL, INDIRECT OR CONSEQUENTIAL DAMAGES OF ANY KIND,
      OR ANY DAMAGES WHATSOEVER RESULTING FROM LOSS OF USE, DATA OR PROFITS,
      WHETHER OR NOT ADVISED OF THE POSSIBILITY OF DAMAGE, AND ON ANY THEORY OF
      LIABILITY, ARISING OUT OF OR IN CONNECTION WITH THE USE OR PERFORMANCE
      OF THIS SOFTWARE.
    

This product includes robin-map.

      MIT License

      Copyright (c) 2017 Thibaut Goetghebuer-Planchon <tessil@gmx.com>
      
      Permission is hereby granted, free of charge, to any person obtaining a copy
      of this software and associated documentation files (the "Software"), to deal
      in the Software without restriction, including without limitation the rights
      to use, copy, modify, merge, publish, distribute, sublicense, and/or sell
      copies of the Software, and to permit persons to whom the Software is
      furnished to do so, subject to the following conditions:
      
      The above copyright notice and this permission notice shall be included in all
      copies or substantial portions of the Software.
      
      THE SOFTWARE IS PROVIDED "AS IS", WITHOUT WARRANTY OF ANY KIND, EXPRESS OR
      IMPLIED, INCLUDING BUT NOT LIMITED TO THE WARRANTIES OF MERCHANTABILITY,
      FITNESS FOR A PARTICULAR PURPOSE AND NONINFRINGEMENT. IN NO EVENT SHALL THE
      AUTHORS OR COPYRIGHT HOLDERS BE LIABLE FOR ANY CLAIM, DAMAGES OR OTHER
      LIABILITY, WHETHER IN AN ACTION OF CONTRACT, TORT OR OTHERWISE, ARISING FROM,
      OUT OF OR IN CONNECTION WITH THE SOFTWARE OR THE USE OR OTHER DEALINGS IN THE
      SOFTWARE.      
    

This product includes lz4.

        Copyright (C) 2011-present, Yann Collet.

        BSD 2-Clause License (http://www.opensource.org/licenses/bsd-license.php)

        Redistribution and use in source and binary forms, with or without
        modification, are permitted provided that the following conditions are
        met:

            * Redistributions of source code must retain the above copyright
        notice, this list of conditions and the following disclaimer.
            * Redistributions in binary form must reproduce the above
        copyright notice, this list of conditions and the following disclaimer
        in the documentation and/or other materials provided with the
        distribution.

        THIS SOFTWARE IS PROVIDED BY THE COPYRIGHT HOLDERS AND CONTRIBUTORS
        "AS IS" AND ANY EXPRESS OR IMPLIED WARRANTIES, INCLUDING, BUT NOT
        LIMITED TO, THE IMPLIED WARRANTIES OF MERCHANTABILITY AND FITNESS FOR
        A PARTICULAR PURPOSE ARE DISCLAIMED. IN NO EVENT SHALL THE COPYRIGHT
        OWNER OR CONTRIBUTORS BE LIABLE FOR ANY DIRECT, INDIRECT, INCIDENTAL,
        SPECIAL, EXEMPLARY, OR CONSEQUENTIAL DAMAGES (INCLUDING, BUT NOT
        LIMITED TO, PROCUREMENT OF SUBSTITUTE GOODS OR SERVICES; LOSS OF USE,
        DATA, OR PROFITS; OR BUSINESS INTERRUPTION) HOWEVER CAUSED AND ON ANY
        THEORY OF LIABILITY, WHETHER IN CONTRACT, STRICT LIABILITY, OR TORT
        (INCLUDING NEGLIGENCE OR OTHERWISE) ARISING IN ANY WAY OUT OF THE USE
        OF THIS SOFTWARE, EVEN IF ADVISED OF THE POSSIBILITY OF SUCH DAMAGE.
    

This product includes XByak.
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Copyright (c) 2007 MITSUNARI Shigeo
All rights reserved.

Redistribution and use in source and binary forms, with or without
modification, are permitted provided that the following conditions are met:

Redistributions of source code must retain the above copyright notice, this
list of conditions and the following disclaimer.
Redistributions in binary form must reproduce the above copyright notice,
this list of conditions and the following disclaimer in the documentation
and/or other materials provided with the distribution.
Neither the name of the copyright owner nor the names of its contributors may
be used to endorse or promote products derived from this software without
specific prior written permission.

THIS SOFTWARE IS PROVIDED BY THE COPYRIGHT HOLDERS AND CONTRIBUTORS "AS IS"
AND ANY EXPRESS OR IMPLIED WARRANTIES, INCLUDING, BUT NOT LIMITED TO, THE
IMPLIED WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE
ARE DISCLAIMED. IN NO EVENT SHALL THE COPYRIGHT OWNER OR CONTRIBUTORS BE
LIABLE FOR ANY DIRECT, INDIRECT, INCIDENTAL, SPECIAL, EXEMPLARY, OR
CONSEQUENTIAL DAMAGES (INCLUDING, BUT NOT LIMITED TO, PROCUREMENT OF
SUBSTITUTE GOODS OR SERVICES; LOSS OF USE, DATA, OR PROFITS; OR BUSINESS
INTERRUPTION) HOWEVER CAUSED AND ON ANY THEORY OF LIABILITY, WHETHER IN
CONTRACT, STRICT LIABILITY, OR TORT (INCLUDING NEGLIGENCE OR OTHERWISE)
ARISING IN ANY WAY OUT OF THE USE OF THIS SOFTWARE, EVEN IF ADVISED OF
THE POSSIBILITY OF SUCH DAMAGE.
-----------------------------------------------------------------------------
#######################################
#######################

#######################################
#######
#######################################
##########################
#######################################
###################################
#######################################
#######################################
######################################
########################### ###########
#######################################
######################################
######################################
#######################################
######################################
################
    

This product includes ittnotify.
   
Copyright (c) 2011, Intel Corporation
All rights reserved.

Redistribution and use in source and binary forms, with or without
modification, are permitted provided that the following conditions are met:

1. Redistributions of source code must retain the above copyright notice, this
   list of conditions and the following disclaimer.

2. Redistributions in binary form must reproduce the above copyright notice,
   this list of conditions and the following disclaimer in the documentation
   and/or other materials provided with the distribution.

3. Neither the name of the copyright holder nor the names of its
   contributors may be used to endorse or promote products derived from
   this software without specific prior written permission.

THIS SOFTWARE IS PROVIDED BY THE COPYRIGHT HOLDERS AND CONTRIBUTORS "AS IS"
AND ANY EXPRESS OR IMPLIED WARRANTIES, INCLUDING, BUT NOT LIMITED TO, THE
IMPLIED WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE ARE
DISCLAIMED. IN NO EVENT SHALL THE COPYRIGHT HOLDER OR CONTRIBUTORS BE LIABLE
FOR ANY DIRECT, INDIRECT, INCIDENTAL, SPECIAL, EXEMPLARY, OR CONSEQUENTIAL
DAMAGES (INCLUDING, BUT NOT LIMITED TO, PROCUREMENT OF SUBSTITUTE GOODS OR
SERVICES; LOSS OF USE, DATA, OR PROFITS; OR BUSINESS INTERRUPTION) HOWEVER
CAUSED AND ON ANY THEORY OF LIABILITY, WHETHER IN CONTRACT, STRICT LIABILITY,
OR TORT (INCLUDING NEGLIGENCE OR OTHERWISE) ARISING IN ANY WAY OUT OF THE USE
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OF THIS SOFTWARE, EVEN IF ADVISED OF THE POSSIBILITY OF SUCH DAMAGE.
    

This product includes JBIG2Lib.

    Portions of this product copyrights (C) 2002 Glyph & Cog, LLC.
    

This product includes FCollada.

      Copyright 2006 Feeling Software. All rights reserved.

      Copyright 2005-2006 Feeling Software and
      Copyright 2005-2006 Autodesk Media Entertainment.

      Copyright (C) 1998-2003 Daniel Veillard. All Rights Reserved.

      Permission is hereby granted, free of charge, to any person obtaining a copy
      of this software and associated documentation files (the "Software"), to deal
      in the Software without restriction, including without limitation the rights
      to use, copy, modify, merge, publish, distribute, sublicense, and/or sell
      copies of the Software, and to permit persons to whom the Software is fur-
      nished to do so, subject to the following conditions:

      The above copyright notice and this permission notice shall be included in
      all copies or substantial portions of the Software.

      THE SOFTWARE IS PROVIDED "AS IS", WITHOUT WARRANTY OF ANY KIND, EXPRESS OR
      IMPLIED, INCLUDING BUT NOT LIMITED TO THE WARRANTIES OF MERCHANTABILITY, FIT-
      NESS FOR A PARTICULAR PURPOSE AND NONINFRINGEMENT.  IN NO EVENT SHALL THE
      AUTHORS OR COPYRIGHT HOLDERS BE LIABLE FOR ANY CLAIM, DAMAGES OR OTHER
      LIABILITY, WHETHER IN AN ACTION OF CONTRACT, TORT OR OTHERWISE, ARISING FROM,
      OUT OF OR IN CONNECTION WITH THE SOFTWARE OR THE USE OR OTHER DEALINGS IN
      THE SOFTWARE.
    

This product includes XMP Toolkit.
Copyright (c) 2020, Adobe
All rights reserved.

Redistribution and use in source and binary forms, with or without
modification, are permitted provided that the following conditions are met:

1. Redistributions of source code must retain the above copyright notice, this
   list of conditions and the following disclaimer.

2. Redistributions in binary form must reproduce the above copyright notice,
   this list of conditions and the following disclaimer in the documentation
   and/or other materials provided with the distribution.

3. Neither the name of the copyright holder nor the names of its
   contributors may be used to endorse or promote products derived from
   this software without specific prior written permission.

THIS SOFTWARE IS PROVIDED BY THE COPYRIGHT HOLDERS AND CONTRIBUTORS "AS IS"
AND ANY EXPRESS OR IMPLIED WARRANTIES, INCLUDING, BUT NOT LIMITED TO, THE
IMPLIED WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE ARE
DISCLAIMED. IN NO EVENT SHALL THE COPYRIGHT HOLDER OR CONTRIBUTORS BE LIABLE
FOR ANY DIRECT, INDIRECT, INCIDENTAL, SPECIAL, EXEMPLARY, OR CONSEQUENTIAL
DAMAGES (INCLUDING, BUT NOT LIMITED TO, PROCUREMENT OF SUBSTITUTE GOODS OR
SERVICES; LOSS OF USE, DATA, OR PROFITS; OR BUSINESS INTERRUPTION) HOWEVER
CAUSED AND ON ANY THEORY OF LIABILITY, WHETHER IN CONTRACT, STRICT LIABILITY,
OR TORT (INCLUDING NEGLIGENCE OR OTHERWISE) ARISING IN ANY WAY OUT OF THE USE
OF THIS SOFTWARE, EVEN IF ADVISED OF THE POSSIBILITY OF SUCH DAMAGE.

This product includes Imath.

      Copyright Contributors to the OpenEXR Project. All rights reserved.

      Redistribution and use in source and binary forms, with or without modification,
 are permitted provided that the following conditions are met:

      1. Redistributions of source code must retain the above copyright notice, this list
 of conditions and the following disclaimer.

20



1Studio Essentials

      2. Redistributions in binary form must reproduce the above copyright notice,
 this list of conditions and the following disclaimer in the documentation and/or other
 materials provided with the distribution.

      3. Neither the name of the copyright holder nor the names of its contributors may
 be used to endorse or promote products derived from this software without specific prior
 written permission.

      THIS SOFTWARE IS PROVIDED BY THE COPYRIGHT HOLDERS AND CONTRIBUTORS "AS IS"
 AND ANY EXPRESS OR IMPLIED WARRANTIES, INCLUDING, BUT NOT LIMITED TO, THE IMPLIED
 WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE ARE DISCLAIMED. IN
 NO EVENT SHALL THE COPYRIGHT HOLDER OR CONTRIBUTORS BE LIABLE FOR ANY DIRECT, INDIRECT,
 INCIDENTAL, SPECIAL, EXEMPLARY, OR CONSEQUENTIAL DAMAGES (INCLUDING, BUT NOT LIMITED TO,
 PROCUREMENT OF SUBSTITUTE GOODS OR SERVICES; LOSS OF USE, DATA, OR PROFITS; OR BUSINESS
 INTERRUPTION) HOWEVER CAUSED AND ON ANY THEORY OF LIABILITY, WHETHER IN CONTRACT, STRICT
 LIABILITY, OR TORT (INCLUDING NEGLIGENCE OR OTHERWISE) ARISING IN ANY WAY OUT OF THE USE
 OF THIS SOFTWARE, EVEN IF ADVISED OF THE POSSIBILITY OF SUCH DAMAGE.
    

This product includes Botan.

      Copyright (C) 1999-2023 The Botan Authors
      All rights reserved.

      Redistribution and use in source and binary forms, with or without
      modification, are permitted provided that the following conditions are met:

      1. Redistributions of source code must retain the above copyright notice,
         this list of conditions, and the following disclaimer.

      2. Redistributions in binary form must reproduce the above copyright
         notice, this list of conditions, and the following disclaimer in the
         documentation and/or other materials provided with the distribution.

      THIS SOFTWARE IS PROVIDED BY THE COPYRIGHT HOLDERS AND CONTRIBUTORS "AS IS"
      AND ANY EXPRESS OR IMPLIED WARRANTIES, INCLUDING, BUT NOT LIMITED TO, THE
      IMPLIED WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE
      ARE DISCLAIMED. IN NO EVENT SHALL THE COPYRIGHT HOLDER OR CONTRIBUTORS BE
      LIABLE FOR ANY DIRECT, INDIRECT, INCIDENTAL, SPECIAL, EXEMPLARY, OR
      CONSEQUENTIAL DAMAGES (INCLUDING, BUT NOT LIMITED TO, PROCUREMENT OF
      SUBSTITUTE GOODS OR SERVICES; LOSS OF USE, DATA, OR PROFITS; OR BUSINESS
      INTERRUPTION) HOWEVER CAUSED AND ON ANY THEORY OF LIABILITY, WHETHER IN
      CONTRACT, STRICT LIABILITY, OR TORT (INCLUDING NEGLIGENCE OR OTHERWISE)
      ARISING IN ANY WAY OUT OF THE USE OF THIS SOFTWARE, EVEN IF ADVISED OF THE
      POSSIBILITY OF SUCH DAMAGE.
    

This product includes curl.

   COPYRIGHT AND PERMISSION NOTICE

   Copyright (c) 1996 - 2023, Daniel Stenberg, <daniel@haxx.se>, and many
   contributors, see the THANKS file.

   All rights reserved.

   Permission to use, copy, modify, and distribute this software for any purpose
   with or without fee is hereby granted, provided that the above copyright
   notice and this permission notice appear in all copies.

   THE SOFTWARE IS PROVIDED "AS IS", WITHOUT WARRANTY OF ANY KIND, EXPRESS OR
   IMPLIED, INCLUDING BUT NOT LIMITED TO THE WARRANTIES OF MERCHANTABILITY,
   FITNESS FOR A PARTICULAR PURPOSE AND NONINFRINGEMENT OF THIRD PARTY RIGHTS. IN
   NO EVENT SHALL THE AUTHORS OR COPYRIGHT HOLDERS BE LIABLE FOR ANY CLAIM,
   DAMAGES OR OTHER LIABILITY, WHETHER IN AN ACTION OF CONTRACT, TORT OR
   OTHERWISE, ARISING FROM, OUT OF OR IN CONNECTION WITH THE SOFTWARE OR THE USE
   OR OTHER DEALINGS IN THE SOFTWARE.

   Except as contained in this notice, the name of a copyright holder shall not
   be used in advertising or otherwise to promote the sale, use or other dealings
   in this Software without prior written authorization of the copyright holder.
    

This product includes assimp.

        Open Asset Import Library (assimp)
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        Copyright (c) 2006-2021, assimp team
        All rights reserved.
        
        Redistribution and use of this software in source and binary forms,
        with or without modification, are permitted provided that the
        following conditions are met:
        
        * Redistributions of source code must retain the above
        copyright notice, this list of conditions and the
        following disclaimer.
        
        * Redistributions in binary form must reproduce the above
        copyright notice, this list of conditions and the
        following disclaimer in the documentation and/or other
        materials provided with the distribution.
        
        * Neither the name of the assimp team, nor the names of its
        contributors may be used to endorse or promote products
        derived from this software without specific prior
        written permission of the assimp team.
        
        THIS SOFTWARE IS PROVIDED BY THE COPYRIGHT HOLDERS AND CONTRIBUTORS
        "AS IS" AND ANY EXPRESS OR IMPLIED WARRANTIES, INCLUDING, BUT NOT
        LIMITED TO, THE IMPLIED WARRANTIES OF MERCHANTABILITY AND FITNESS FOR
        A PARTICULAR PURPOSE ARE DISCLAIMED. IN NO EVENT SHALL THE COPYRIGHT
        OWNER OR CONTRIBUTORS BE LIABLE FOR ANY DIRECT, INDIRECT, INCIDENTAL,
        SPECIAL, EXEMPLARY, OR CONSEQUENTIAL DAMAGES (INCLUDING, BUT NOT
        LIMITED TO, PROCUREMENT OF SUBSTITUTE GOODS OR SERVICES; LOSS OF USE,
        DATA, OR PROFITS; OR BUSINESS INTERRUPTION) HOWEVER CAUSED AND ON ANY
        THEORY OF LIABILITY, WHETHER IN CONTRACT, STRICT LIABILITY, OR TORT
        (INCLUDING NEGLIGENCE OR OTHERWISE) ARISING IN ANY WAY OUT OF THE USE
        OF THIS SOFTWARE, EVEN IF ADVISED OF THE POSSIBILITY OF SUCH DAMAGE.
    

This product includes Poly2Tri.

          All rights reserved.
          Redistribution and use in source and binary forms, with or without
 modification,
          are permitted provided that the following conditions are met:
          
          * Redistributions of source code must retain the above copyright notice,
          this list of conditions and the following disclaimer.
          * Redistributions in binary form must reproduce the above copyright notice,
          this list of conditions and the following disclaimer in the documentation
          and/or other materials provided with the distribution.
          * Neither the name of Poly2Tri nor the names of its contributors may be
          used to endorse or promote products derived from this software without specific
          prior written permission.
          
          THIS SOFTWARE IS PROVIDED BY THE COPYRIGHT HOLDERS AND CONTRIBUTORS
          "AS IS" AND ANY EXPRESS OR IMPLIED WARRANTIES, INCLUDING, BUT NOT
          LIMITED TO, THE IMPLIED WARRANTIES OF MERCHANTABILITY AND FITNESS FOR
          A PARTICULAR PURPOSE ARE DISCLAIMED. IN NO EVENT SHALL THE COPYRIGHT OWNER OR
          CONTRIBUTORS BE LIABLE FOR ANY DIRECT, INDIRECT, INCIDENTAL, SPECIAL,
          EXEMPLARY, OR CONSEQUENTIAL DAMAGES (INCLUDING, BUT NOT LIMITED TO,
          PROCUREMENT OF SUBSTITUTE GOODS OR SERVICES; LOSS OF USE, DATA, OR
          PROFITS; OR BUSINESS INTERRUPTION) HOWEVER CAUSED AND ON ANY THEORY OF
          LIABILITY, WHETHER IN CONTRACT, STRICT LIABILITY, OR TORT (INCLUDING
          NEGLIGENCE OR OTHERWISE) ARISING IN ANY WAY OUT OF THE USE OF THIS
          SOFTWARE, EVEN IF ADVISED OF THE POSSIBILITY OF SUCH DAMAGE.
      

This product includes FreeType.

    Portions of this software are copyright (C) 2014 The FreeType
    Project (www.freetype.org) licensed under the Freetype License.
    All rights reserved.
    

This product includes range-v3.

      University of Illinois/NCSA
      Open Source License

      Copyright (c) 2003-2019 University of Illinois at Urbana-Champaign.
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      All rights reserved.

      Developed by:

      LLVM Team

      University of Illinois at Urbana-Champaign

      http://llvm.org

      Permission is hereby granted, free of charge, to any person obtaining a copy of
      this software and associated documentation files (the "Software"), to deal with
      the Software without restriction, including without limitation the rights to
      use, copy, modify, merge, publish, distribute, sublicense, and/or sell copies
      of the Software, and to permit persons to whom the Software is furnished to do
      so, subject to the following conditions:

      * Redistributions of source code must retain the above copyright notice,
      this list of conditions and the following disclaimers.

      * Redistributions in binary form must reproduce the above copyright notice,
      this list of conditions and the following disclaimers in the
      documentation and/or other materials provided with the distribution.

      * Neither the names of the LLVM Team, University of Illinois at
      Urbana-Champaign, nor the names of its contributors may be used to
      endorse or promote products derived from this Software without specific
      prior written permission.

      THE SOFTWARE IS PROVIDED "AS IS", WITHOUT WARRANTY OF ANY KIND, EXPRESS OR
      IMPLIED, INCLUDING BUT NOT LIMITED TO THE WARRANTIES OF MERCHANTABILITY, FITNESS
      FOR A PARTICULAR PURPOSE AND NONINFRINGEMENT.  IN NO EVENT SHALL THE
      CONTRIBUTORS OR COPYRIGHT HOLDERS BE LIABLE FOR ANY CLAIM, DAMAGES OR OTHER
      LIABILITY, WHETHER IN AN ACTION OF CONTRACT, TORT OR OTHERWISE, ARISING FROM,
      OUT OF OR IN CONNECTION WITH THE SOFTWARE OR THE USE OR OTHER DEALINGS WITH THE
      SOFTWARE.
    

This product includes range-v3.

      Copyright (c) 2009 Alexander Stepanov and Paul McJones
      
      Permission to use, copy, modify, distribute and sell this software
      and its documentation for any purpose is hereby granted without
      fee, provided that the above copyright notice appear in all copies
      and that both that copyright notice and this permission notice
      appear in supporting documentation. The authors make no
      representations about the suitability of this software for any
      purpose. It is provided "as is" without express or implied
      warranty.
      
      Algorithms from
      Elements of Programming
      by Alexander Stepanov and Paul McJones
      Addison-Wesley Professional, 2009
    

This product includes range-v3.

      Copyright (c) 1994
      Hewlett-Packard Company
      
      Permission to use, copy, modify, distribute and sell this software
      and its documentation for any purpose is hereby granted without fee,
      provided that the above copyright notice appear in all copies and
      that both that copyright notice and this permission notice appear
      in supporting documentation.  Hewlett-Packard Company makes no
      representations about the suitability of this software for any
      purpose.  It is provided "as is" without express or implied warranty.
    

This product includes range-v3.

      Copyright (c) 1996
      Silicon Graphics Computer Systems, Inc.

      Permission to use, copy, modify, distribute and sell this software
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      and its documentation for any purpose is hereby granted without fee,
      provided that the above copyright notice appear in all copies and
      that both that copyright notice and this permission notice appear
      in supporting documentation.  Silicon Graphics makes no
      representations about the suitability of this software for any
      purpose.  It is provided "as is" without express or implied warranty.
    

This product includes QtCopyDialog.

      Copyright (c) 2009 Nokia Corporation and/or its subsidiary(-ies).
      All rights reserved.

      BECAUSE THE LIBRARY IS LICENSED FREE OF CHARGE, THERE IS NO
      WARRANTY FOR THE LIBRARY, TO THE EXTENT PERMITTED BY APPLICABLE LAW.
      EXCEPT WHEN OTHERWISE STATED IN WRITING THE COPYRIGHT HOLDERS AND/OR
      OTHER PARTIES PROVIDE THE LIBRARY "AS IS" WITHOUT WARRANTY OF ANY
      KIND, EITHER EXPRESSED OR IMPLIED, INCLUDING, BUT NOT LIMITED TO, THE
      IMPLIED WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR
      PURPOSE.  THE ENTIRE RISK AS TO THE QUALITY AND PERFORMANCE OF THE
      LIBRARY IS WITH YOU.  SHOULD THE LIBRARY PROVE DEFECTIVE, YOU ASSUME
      THE COST OF ALL NECESSARY SERVICING, REPAIR OR CORRECTION.
    

This product includes QtMigration.

        Copyright (C) 2013 Digia Plc and/or its subsidiary(-ies).

        Redistribution and use in source and binary forms, with or without
        modification, are permitted provided that the following conditions are
        met:
          * Redistributions of source code must retain the above copyright
            notice, this list of conditions and the following disclaimer.
          * Redistributions in binary form must reproduce the above copyright
            notice, this list of conditions and the following disclaimer in
            the documentation and/or other materials provided with the
            distribution.
          * Neither the name of Digia Plc and its Subsidiary(-ies) nor the names
            of its contributors may be used to endorse or promote products derived
            from this software without specific prior written permission.

        THIS SOFTWARE IS PROVIDED BY THE COPYRIGHT HOLDERS AND CONTRIBUTORS
        "AS IS" AND ANY EXPRESS OR IMPLIED WARRANTIES, INCLUDING, BUT NOT
        LIMITED TO, THE IMPLIED WARRANTIES OF MERCHANTABILITY AND FITNESS FOR
        A PARTICULAR PURPOSE ARE DISCLAIMED. IN NO EVENT SHALL THE COPYRIGHT
        OWNER OR CONTRIBUTORS BE LIABLE FOR ANY DIRECT, INDIRECT, INCIDENTAL,
        SPECIAL, EXEMPLARY, OR CONSEQUENTIAL DAMAGES (INCLUDING, BUT NOT
        LIMITED TO, PROCUREMENT OF SUBSTITUTE GOODS OR SERVICES; LOSS OF USE,
        DATA, OR PROFITS; OR BUSINESS INTERRUPTION) HOWEVER CAUSED AND ON ANY
        THEORY OF LIABILITY, WHETHER IN CONTRACT, STRICT LIABILITY, OR TORT
        (INCLUDING NEGLIGENCE OR OTHERWISE) ARISING IN ANY WAY OUT OF THE USE
        OF THIS SOFTWARE, EVEN IF ADVISED OF THE POSSIBILITY OF SUCH DAMAGE."
    

This product includes QtService.

        Copyright (C) 2010 Nokia Corporation and/or its subsidiary(-ies).

        Redistribution and use in source and binary forms, with or without
        modification, are permitted provided that the following conditions are
        met:
          * Redistributions of source code must retain the above copyright
            notice, this list of conditions and the following disclaimer.
          * Redistributions in binary form must reproduce the above copyright
            notice, this list of conditions and the following disclaimer in
            the documentation and/or other materials provided with the
            distribution.
          * Neither the name of Nokia Corporation and its Subsidiary(-ies) nor
            the names of its contributors may be used to endorse or promote
            products derived from this software without specific prior written
            permission.

        THIS SOFTWARE IS PROVIDED BY THE COPYRIGHT HOLDERS AND CONTRIBUTORS
        "AS IS" AND ANY EXPRESS OR IMPLIED WARRANTIES, INCLUDING, BUT NOT
        LIMITED TO, THE IMPLIED WARRANTIES OF MERCHANTABILITY AND FITNESS FOR
        A PARTICULAR PURPOSE ARE DISCLAIMED. IN NO EVENT SHALL THE COPYRIGHT
        OWNER OR CONTRIBUTORS BE LIABLE FOR ANY DIRECT, INDIRECT, INCIDENTAL,
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        SPECIAL, EXEMPLARY, OR CONSEQUENTIAL DAMAGES (INCLUDING, BUT NOT
        LIMITED TO, PROCUREMENT OF SUBSTITUTE GOODS OR SERVICES; LOSS OF USE,
        DATA, OR PROFITS; OR BUSINESS INTERRUPTION) HOWEVER CAUSED AND ON ANY
        THEORY OF LIABILITY, WHETHER IN CONTRACT, STRICT LIABILITY, OR TORT
        (INCLUDING NEGLIGENCE OR OTHERWISE) ARISING IN ANY WAY OUT OF THE USE
        OF THIS SOFTWARE, EVEN IF ADVISED OF THE POSSIBILITY OF SUCH DAMAGE.
    

This product includes QtSingleApplication.

        Copyright (C) 2010 Nokia Corporation and/or its subsidiary(-ies). All rights
 reserved.

        Redistribution and use in source and binary forms, with or without
        modification, are permitted provided that the following conditions are
        met:
          * Redistributions of source code must retain the above copyright
            notice, this list of conditions and the following disclaimer.
          * Redistributions in binary form must reproduce the above copyright
            notice, this list of conditions and the following disclaimer in
            the documentation and/or other materials provided with the
            distribution.
          * Neither the name of Nokia Corporation and its Subsidiary(-ies) nor
            the names of its contributors may be used to endorse or promote
            products derived from this software without specific prior written
            permission.

        THIS SOFTWARE IS PROVIDED BY THE COPYRIGHT HOLDERS AND CONTRIBUTORS
        "AS IS" AND ANY EXPRESS OR IMPLIED WARRANTIES, INCLUDING, BUT NOT
        LIMITED TO, THE IMPLIED WARRANTIES OF MERCHANTABILITY AND FITNESS FOR
        A PARTICULAR PURPOSE ARE DISCLAIMED. IN NO EVENT SHALL THE COPYRIGHT
        OWNER OR CONTRIBUTORS BE LIABLE FOR ANY DIRECT, INDIRECT, INCIDENTAL,
        SPECIAL, EXEMPLARY, OR CONSEQUENTIAL DAMAGES (INCLUDING, BUT NOT
        LIMITED TO, PROCUREMENT OF SUBSTITUTE GOODS OR SERVICES; LOSS OF USE,
        DATA, OR PROFITS; OR BUSINESS INTERRUPTION) HOWEVER CAUSED AND ON ANY
        THEORY OF LIABILITY, WHETHER IN CONTRACT, STRICT LIABILITY, OR TORT
        (INCLUDING NEGLIGENCE OR OTHERWISE) ARISING IN ANY WAY OUT OF THE USE
        OF THIS SOFTWARE, EVEN IF ADVISED OF THE POSSIBILITY OF SUCH DAMAGE.

    

This product includes QtSql.

      Copyright (c) 2009 Nokia Corporation and/or its subsidiary(-ies).

      BECAUSE THE LIBRARY IS LICENSED FREE OF CHARGE, THERE IS NO
      WARRANTY FOR THE LIBRARY, TO THE EXTENT PERMITTED BY APPLICABLE LAW.
      EXCEPT WHEN OTHERWISE STATED IN WRITING THE COPYRIGHT HOLDERS AND/OR
      OTHER PARTIES PROVIDE THE LIBRARY "AS IS" WITHOUT WARRANTY OF ANY
      KIND, EITHER EXPRESSED OR IMPLIED, INCLUDING, BUT NOT LIMITED TO, THE
      IMPLIED WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR
      PURPOSE.  THE ENTIRE RISK AS TO THE QUALITY AND PERFORMANCE OF THE
      LIBRARY IS WITH YOU.  SHOULD THE LIBRARY PROVE DEFECTIVE, YOU ASSUME
      THE COST OF ALL NECESSARY SERVICING, REPAIR OR CORRECTION.
    

1.3.  Licenses

This software is protected against unauthorised use.

To purchase a license or a subscription, please visit http://www.esko.com/store or contact your Esko
sales representative

Local Licenses
For a local license or a subscription, you have to activate your product key on the machine that you
run the software on. The Esko Plug-ins window is where you can activate a purchased license. Select
Help > Esko > Plug-ins from the Illustrator menu. There is also a more advanced tool to manage your
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licenses and trials: the Esko Local License Manager. This application is installed in your Applications
folder (Mac) or see Start > Programs > Esko > Local License Manager > Manage Local Licenses... (PC).

Network Licenses
For a network license you have to activate your product key on a central machine, the license server, in
the Esko Server License Manager application.

Make sure to configure the license server in Adobe Illustrator by selecting Help > Esko > Plug-ins ....
Select the Network License Setup button at the bottom of the Esko Plug-ins dialog.
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2.  Getting Started with Studio Essentials

2.1.  Tutorial: Folding a box

In this tutorial, we will assign cut and crease properties to die lines, fold it into a box and save it as a
ARD file. We will then use this ARD file on the graphic design of the box to get a 3D Pack shot as shown
below.

 

 

1. If you didn't download the sample files already, you can download a ZIP containing all files from this
location: https://docs.esko.com/docs/en-us/studioessentials/16/otherdocs/StudioTutorials.zip.

2. From the Expert Box folder, open the file EXPERT_Design.ai
This file contains all die lines, but at this moment not recognized as such.

3. Assign the correct Crease and Cut properties to the die lines
a) Open Window > Esko Studio > Show Fold Window or use the shortcut Cmd+Alt+1 (Mac) or Ctrl

+Alt+1 (Windows).
b) In Illustrator's Layers menu, select all objects in the sublayer "creaselines" and click the Crease 

swatch in the Fold  window.
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c) In Illustrator's Layers menu, select all objects in the sublayer "cutlines" and click the Cut  swatch

in the Fold  window.
4.

Click the Select all Cuts and Creases button  , and click the Check button to check the die for
inaccuracies.

You will get a warning that double lines were found. Click Yes to let Studio fix it automatically.
5. With all Cut and Crease lines still selected, click Fold to open the Fold window.
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a) Click in the bottom left panel (see image above) to set it as Base Panel and click Continue
b) Select E Flute as board, and click Continue
c) Click Select All Fold Lines and set the Folding Angle to 90 degrees. You now already get a 3D

preview of the box.
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d) Click Save As and save your box as an ARD file.
e) When asked if you want to place the ARD file in the current document, click Yes

6. Open the Studio window: choose Window > Esko Studio > Studio Window or use the shortcut Cmd
+Alt+4 (Mac) or Ctrl+Alt+4 (Windows).

You immediately get a 3D preview of your box. Click and drag to rotate it to inspect all sides.
7. We will now add two finishing operations: a liner, and a gold foil.

a) Open the Finishing Operations panel by choosing Window > Esko Studio > Finishing Operations
b)

Click the Add Operation button 
c) Choose Esko Standard Library > Board Liners > High gloss coated liner and click OK
d) Select Apply full coverage to apply the liner on the complete design, and click OK
e) In the Finishing Operations palette, double-click the yellow spot color.

This yellow spot color was used by the designer to indicate where the gold foil needs to be
applied. We will convert this spot color into a finishing operation.

f) Choose Esko Standard Library > Foils > Gold Foil Block (hot stamped) and click OK twice

The Finishing Operations palette should now look like this:
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g) In the Scene Settings in the Studio window, choose Visualizer Oce

This will change the lighting environment and switch to Visualizer Quality. Once the Studio
window is refreshed, you will get a realistic preview of the box, including the gold foil. Rotate the
box to inspect it.

8. We will now export a TIFF packshot of the box
a) Rotate (by clicking and dragging) and zoom (using the Zoom slider) to position the box the way

you want it.
b) In the Studio window flyout menu, choose Export...
c) Set Export Type to Image, and File Type to TIFF, and click Export to save a TIFF packshot you

can share with your clients.

2.2.  Tutorial: revolve a path and add labels

In this tutorial, we will create a bottle by revolving a profile path. We will add labels to it, and apply
a graphic design on these labels. We will export this as a collada file to be previewed in one of the
available Viewers.
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1. If you didn't download the sample files already, you can download a ZIP containing all files from this
location: https://docs.esko.com/docs/en-us/studioessentials/16/otherdocs/StudioTutorials.zip.

2. From the SPEED Bottle folder, open the Bottle_Outline.ai file
This file contains two paths, representing the contours of a bottle and its cap.

3. Open the Studio window: choose Window > Esko Studio > Studio or use the shortcut Cmd+Alt+4
(Mac) or Ctrl+Alt+4 (Windows).

Since there is no Structural Design file in this document, the Studio window is empty.
4. Select both paths, and choose Revolve Path in Toolkit from the fly-out menu of the Studio Window.

The Studio Toolkit application will open.
5. For the Axis, select the leftmost option and click OK

The bottle has two parts: the cap and the bottle.

 

 
6. In the Appearance section, you can see the materials of your bottle. You can set the materials by

clicking the Apply Materials button , selecting a part and choosing a material preset. We used a
black matt plastic cap and a green glass bottle. Click Done to continue.

7. Add a Front label by selecting the bottle, clicking Add Label and selecting Front Label. Set its
dimensions to 100 mm width, 115 mm height and 40 mm Base.

8. Add a Back label by selecting the bottle, clicking Add Label and selecting Back Label. Set its
dimensions to 70 mm width, 100 mm height and 45 mm Base.
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9. Save the bottle as a Collada file.
a) Click Save As
b) Choose a name and location for the file, and click Save
c) Close Studio Toolkit.

10. In Adobe Illustrator, open the file SpeedRound_Front.ai from the SPEED Bottle folder.
11. Click Place a Structural Design file in the Studio Window and select the Collada file you saved. The

Collada file contains two printable parts. Choose the Front Label.

You immediately get a 3D preview of your bottle. Click and drag to rotate it to inspect all sides. You
can see the back label is still empty.

12. Repeat the three previous steps using the SpeedRound_Back.ai file, but this time select the
Back Label printable part
You now get a 3D preview of your bottle with both labels. Click and drag to rotate it to inspect all
sides. Double-click a label to select the corresponding Illustrator document.

13. In the fly-out menu of the Studio window, choose Scene Settings, and select the Visualizer Light
Photo Studio Scene Preset. Click OK

This will change the lighting environment and switch to Visualizer Quality. Once the Studio window
is refreshed, you will get a realistic preview of the bottle, including the transparent glass. Rotate the
bottle to inspect it.

14. We will now add a "die cut" finishing operation to apply rounded corners on the front label.
a) Go to the SpeedRound_Front.ai document.
b) In Illustrator's Layers palette, select the compound path in the "RoundedCorners" layer. Since

this is a Compound path, you first have to release it by using the shortcut Cmd+Alt+Shift+8 (Mac)
or Ctrl+Alt+Shift+8 (Windows). Only select the rectangle with rounded corners

c) In the fly-out menu of the Studio Window, select Send Path to Toolkit

The bottle will be opened in Studio Toolkit, and the path will be selected as Die-cut path.
d) In Studio Toolkit, select File > Save
e) Return to Adobe Illustrator.

You will get a message that the Structural Design file was changed. Click Update. You will see
the label with rounded corners.
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15. Save the design as a Collada file to be previewed in one of the available Viewers.
a) In the Studio window flyout menu, choose Export...
b) Set Export Type to Collada File, and click Export... to save the file as a collada file.

Note:  Unlike the first collada file we saved in Studio Toolkit, which contained only the
structure (bottle and labels without graphics), this second collada file is just for viewing.

16. Open the file in the Studio Viewer application.

The Studio Viewer is a free application that is installed automatically when installing Studio, and
can also be downloaded from the Esko website http://www.esko.com

You can also use the free mobile app, available from the App store, or open the file in the WebCenter
Viewer.

2.3.  Tutorial: combining shapes & working with Scenes

In this tutorial we will create a composition of different shapes, each with their artwork. We will then
use the same graphics in different scenes.

1. If you didn't download the sample files already, you can download a ZIP containing all files from this
location: https://docs.esko.com/docs/en-us/studioessentials/16/otherdocs/StudioTutorials.zip.

2. Open Studio Toolkit
3.

Click the Import Into... button  and select the Tray.ard file from the Color >
Structure folder. Repeat for Pouch.zae.

The pouch will be placed next to the tray.

 

 
4. Change the view to Top, so you get a top view of the two objects.
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5.

Select the Transform tool 
6. Click and drag the center point of the pouch to move it to the upper left corner of the tray.

Make sure the pouch is NOT touching the back side or side panel of the tray.

Note:  You might notice the pouch snapping to the tray when you move it too close,
indicated by the tray lighting up. This "snap" function, based on the bounding box of the
objects, can be very useful when aligning objects next to each other, but since we are
positioning inside an object, this is not what we want. In this case, it can be easier to
disable snapping, by deselecting the check box in the menu bar.

7. Switch back to Perspective view.
8. Select Edit > Lift Up. You will notice the Distance from Floor value changing to 1.5 mm, which is the

thickness of the cartboard of the tray.

If your pouch jumps on top of the back panel of the tray, your pouch was touching the back panel.
Undo the Lift Up using cmd - Z (Mac) or Ctrl - Z (Windows) and adjust the position of your pouch.

9.

Click the Repeat button  and apply a repeat of 2 times along the X axis, 4 times along the Z
axis.

You now have a tray with 8 pouches in it. Drag to change the camera viewpoint to inspect the tray.
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10. Select File > Save and enter a name for the Collada file.

Note:  In one of the next steps, we will also use the Collada file of a more complex
composition based on this tray. You can create this composition yourself by following the
additional steps described in Additional steps to create the complete display on page 38

11. In Adobe Illustrator, open the Pouch.ai file from the Color folder.
12. Open the Studio window: choose Window > Esko Studio > Studio Window or use the shortcut Cmd

+Alt+4 (Mac) or Ctrl+Alt+4 (Windows).

Since there is no Structural Design file in this document, the Studio window is empty.
13. Click Place a Structural Design file in the Studio Window and select the Pouch.zae.

You immediately get a 3D preview of your pouch. Click and drag to rotate it to inspect all sides.
14. Repeat the three previous steps using the Tray.ai file, but this time use the Tray.ard file
15. In the Scene dropdown in the Studio palette, select Load Scene, and select the file containing the

tray and pouches you created earlier.

You now get a 3D preview of your tray and pouches. Click and drag to rotate it to inspect all sides.

 

 
16. You can now use the Studio window to navigate through the Adobe Illustrator documents used in

the design.

• Double-click one of the parts of a pouch to select the corresponding Illustrator document, and
zoom in on that specific part.
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• Double-click one of the panels of the tray to select the corresponding Illustrator document, and
zoom in on that specific panel.

• Hold the Cmd (Mac) or Ctrl (Windows) key and drag on an area you want to inspect. The
corresponding Illustrator document will be selected, zooming in on the corresponding area in
the file.

17. In the Scene dropdown in the Studio palette, select Load Scene, and select the
Display_Composition.zae file from the Color > Structure folder. If you did the extra
steps described in Additional steps to create the complete display on page 38, you can load the
file you saved there instead.

You now will get a preview of the same tray and pouches in a larger, more complicated display.

 

 

You can navigate through it the same way as described above. You can add graphics to the other
parts of the display, either by opening the graphics and applying the Structural Design file to it, or by
double-clicking an empty part, and choose New to start from scratch.

18. Unlike the tray and pouches we saved earlier, this complex composition actually contains two
different pouches. This will allow us to apply a different design to them.
a) In Adobe Illustrator, open the Pouch_alternative.ai file from the Color folder.
b) In the Scene dropdown of the Studio Window (which is now empty, since no Structural Design is

used in the newly opened file), reselect the Display_Composition.zae scene
c) Select one of the pouches on the left side.
d) In the Front Artwork dropdown, select Place in Current Document
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All pouches on the left hand side will now show the design of the alternative version.

You might notice the alternative pouch has a diecut operation set. Switch the Scene Settings to
"Visualizer Oce" to get a realistic preview, including the cutouts in the pouch.

 

 

2.3.1.  Additional steps to create the complete display

After creating the tray with pouches described in Tutorial: combining shapes & working with Scenes on
page 34, you can use these steps to continue and create the full display yourself.

1. If you don't have it open anymore, open the file you created earlier, containing the tray and the 8
pouches, in Studio Toolkit.
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2.

Click the Import Into... button  and select the Display_Divider.ard file from the
Color > Structure folder.

3. With the Divider still selected, choose Edit > Inverse Selection to deselect the divider, and select
the tray and all pouches.

4.

Select the Transform tool 
5. Change the Distance from Floor value to 100 mm, which is the height of the divider
6. Click and drag the center point of the selection to position it on the divider.

 

 

Note:  It can be easier to align the objects by switching temporarily to Top View.

7.

Click the Import Into... button  and select the Display_Base.ard file from the
Color > Structure folder.

8. With the Base still selected, choose Edit > Inverse Selection to deselect the Base, and select the
divider, tray and all pouches.

9.

Select the Transform tool  and select  Move or use its shortcut M
This will allow moving and aligning the selection over one axis at a time.

10. First, click and drag outside of the selection to change the camera viewpoint, so you see the back
side of the design.
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11. Click and drag the handle on the right side (indicated in the image above by the red arrow) and move

the divider, tray and pouches centered in the base.
12. Click and drag the handle at the front of the selection to move the selection forward a bit, and use

the handle at the top to move it upwards. The result should be that the cartboard extension on the
divider fits neatly in the slot in the back of the base.
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13.

Click the Repeat button  and apply a repeat of 4 times along the Y axis.

You now have 4 sets of divider, tray and pouches on top of each other. You can however see the
distance between the different sets is too big.

14. Change the Gap value until the dividers line up with the slots in the back of the base. The value you
need is -57mm. Click Done

15. Choose File > Save As to save the complete display as a collada file.

2.4.  eLearning

Next to the Tutorials and the information in this documentation, Esko also provides eLearning content.

To access the eLearning content, go to https://www.esko.com/en/support/blendedlearning

To access these courses you need to log in with your Esko ID.
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3.  Step 1: Getting the 3D shape

3.1.  About Structural Design files and Printable Parts

The base of the 3D preview in Studio is the 3D model, saved in a Structural Design file. A Structural
Design file should contain 2D information and 3D information.

Structural Design Files and Printable parts
A Structural Design file describes a 3D scene, of which at least one part can be printed: the Printable
Part. Different types of Structural Design files can be used:

• A 3D Sheet is a 3D representation of a simple sheet, that can be used e.g. to visualize finishing
operations in Visualizer quality. See Create a 3D Sheet on page 64

• an ARD Structural Design file, created in ArtiosCAD or Studio Toolkit for Boxes, mainly used for
boxes. For an ARD file, the entire box is one single printable part.

• Collada files, containing one or more 3D shapes with at least one printable part (.dae or .zae files).
For Collada files, a printable part is an Esko extension. A collada file can contain one or more
printable parts, such as a flexible bag, one or more labels on a bottle, a shrink sleeve, …. A Collada
file can also contain non-printable parts, such as the glass bottle itself. Collada files with one or
more printable parts can be created in ArtiosCAD or Studio Toolkit.

Note:  More technical information on Printable Parts in Collada files can be found in the
white paper you can find in the Studio documentation: https://www.esko.com/en/support/
product?id=Studio

• an ACD Canvas file, created in ArtiosCAD, also contains one or more 3D Shapes with one or more
printable parts.

Esko Data Exchange
To bring the Structural Design and the graphic design together, a Structural Design file can be placed
or opened. You can place Structural Design files in Illustrator with the Esko Data Exchange plug-in,
which can be downloaded for free from the Esko website and which is also installed when installing
Studio Essentials. With the Esko Data Exchange plug-in the 2D lines (such as cut and crease lines)
can be aligned with the graphics. You can find the Esko Data Exchange documentation at https://
www.esko.com/en/Support/Product?id=Esko%20Data%20Exchange%20for%20Adobe%20Illustrator or
open it from within Illustrator, by choosing Help > Esko > User Guides > Esko Data Exchange.

Note:

ARD Structural Design files
ARD files are the native files of ArtiosCAD, which is a professional tool to design board-based
structures. An ARD file contain all the cut and crease lines, and sometimes also the folding angles that
describe how the package is folded into its final shape. The Structural Design file does not contain the
graphics, only the structural lines.

You can get an ARD file:
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• from ArtiosCAD

• by creating a box in Adobe Illustrator. See Create a box on page 65

Collada files
Collada is an open and public file format to describe 3D shapes. In case a Collada file is placed, a check
is performed to see if the Collada file has a Printable Part defined. A printable part is an Esko extension
to the Collada format.

You can get a Collada file:

• from an external 3D modelling application. You might need to add a printable part, e.g. by adding a
label in Studio Toolkit. See Obtain a 3D shape to import in Studio Toolkit on page 45 and Add a label
to an existing shape

• from ArtiosCAD

• by revolving a shape in Adobe Illustrator or Studio Toolkit. See Creating a revolved shape with labels
on page 92

• by creating a shape in Studio Toolkit. See The Studio Toolkit Application on page 43

ACD Structural Design files
ACD files - ArtiosCad Canvas Design Document - is a native ArtiosCAD file. A Canvas is a design
workspace made of multiple separate pieces called parts. These parts can be ARD files that represent
e.g. a display, but can also be layouts or non-production data such as a picture of the final package.
In Studio, the production parts of an ACD file can be placed in the Illustrator document, and used as
Printable Part. The ACD file itself can also be loaded as a scene.

Note:  Copies of the 3D Shape in ArtiosCAD will share the same printable part. In order to apply
different graphics on multiple shapes coming from the same ARD file, you should import this
ARD file multiple times into the canvas file. That way, each shape will have its own printable
part.

3.1.1.  The Studio Toolkit Application

The Studio Toolkit application is a standalone application allowing to import, edit and create 3D
objects, and save the object(s) as Collada file.
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1. The Zoom buttons, allowing to change the zoom factor of the preview window. You can also change
the camera view point: see Changing the View on page 50

2. Import Into allows to import 3D or image files. See Importing Shapes, Images or Paths on page 45
3. The New Bag tool. See Create a flexible bag
4. The Add Sleeve tool. See 3D workflow for Shrink Sleeve Package
5. The Add Label tool. See Add a label to an existing shape
6. The Transform tool. See Transform the selected 3D shape(s) on page 52
7. The Repeat button. See Repeat on page 58
8. The Apply Materials button. See Apply Materials on page 63
9. The Settings panel, allowing to change or view the parameters on the selected object
10. the Preview panel
11. The different Tabs. See Tabs on page 60
12. When performing some specific functions (such as Transform, ...), a settings bar is added

underneath the Toolbar.

Saving and opening Collada files
When saving a file from Studio Toolkit, the file is saved as a Collada file, containing the shape and all
printable parts.

This means the file can be opened by any application that is capable of handling Collada files, such as
Studio Essentials in Adobe Illustrator.
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However, the Collada files saved by Studio Toolkit also contains native Studio Toolkit information,
allowing to reopen the file in Studio Toolkit, maintaining its editability, the active tab, zoom and view
factor, etc.

Note:  When dropping a Collada file onto the Studio Toolkit application, Studio Toolkit will
determine if it is a Collada file saved in Studio Toolkit or not. A native Studio Toolkit Collada file
will be opened, a regular Collada file will be imported.

Importing Shapes, Images or Paths

Using the Import Into button  you can import a 3D shape into your open scene. If you
already have a 3D object in your scene, the newly imported 3D shape will be placed next to it.

For more info on how to obtain a 3D file, see Obtain a 3D shape to import in Studio Toolkit on page 45

When importing a Collada file or an ArtiosCAD ARD file, any printable parts from this file will be
preserved when saving to a Collada file. You can 't import ArtiosCAD ACD files.

Note:  Collada files saved by Studio Toolkit can also be opened instead of imported. In that
case, the file will be reopened as it was saved, with the same active tab, zoom and view, and
maintaining full editability. See Saving and opening Collada files on page 44

You can also use the Import Into button to import an image (JPG or PNG) in a 2D tab (e.g. the "Sleeve"
tab), to get a preview of this image on the corresponding 3D object. See Using graphic files on page
46

You can also import Paths to use as a Die Cut Path on a Front, Back or Wrap Around label, or you can
use a path to create a revolved shape. See Using a Path as a Die Cut on page 87 and Revolve a profile
and Add Labels in Studio Toolkit on page 103

Obtain a 3D shape to import in Studio Toolkit

There are several ways to obtain a 3D file :

• You can get a shape on Esko's online Shapes store

• You could hire a 3D artist to make the shape with a 3D modeling tool, such as Cinema 4D, 3DS Max,
Maya or Strata. If you are experienced with these tools, you could do it yourself.

• Contact the mold-designer and ask him for a digital file of the 3D shape. Studio Toolkit supports
Collada, OBJ, STL, 3DS, OFF, DXF and FBX files. BLEND files lower than 2.80 are also supported.

• If you have a physical sample of the object, you can use a tabletop 3D laser scanner. See
www.nextengine.com for an example of such a scanner. This device can output .obj files.

• If the object is a round shape, you can revolve a profile to create it yourself. See Creating a revolved
shape with labels on page 92

• You can import an ArtiosCAD ARD file into Studio Toolkit. ArtiosCAD ACD files are not supported.

The format needs to be Collada (.zae or .dae), ARD, OBJ, STL, 3DS, BLEND lower than 2.80, OFF, DXF or
FBX.

Collada stands for COLLAborative Design Activity for establishing an interchange file format for
interactive 3D applications)
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These 3D files might not have a printable part at this stage, you can add that yourself in the Studio
Toolkit application.

Note:  Currently textures are discarded when importing a 3D shape.

Using graphic files

In Studio Toolkit you can import graphic files to get a preview of the result, and to assist in positioning
e.g. the overlap. You can also use it to place a technical drawing on the sleeve.

Using the Import Into button  you can import an RGB JPEG or PNG file.

• If a 2D tab is selected, the image will be imported in that tab

• If an object is selected in the 3D tab, the image will be imported in the corresponding 2D tab, and
this 2D tab will become active

Note:  You can also use Preview Artwork in Toolkit to apply a preview of the artwork from
within Adobe Illustrator onto your 3D shape in Studio Toolkit. This artwork will also appear as
"Imported Graphic" in Studio Toolkit. See Preview Artwork in Toolkit on page 47

By default, the image will be aligned with the bottom left corner of the image on the bottom left corner
of the printable part. You can move the graphic by clicking and dragging the border. The border (left,
right, top or bottom) or corner you clicked, will become magnetic, and snap to the borders and folding
lines of the 2D shape, allowing easy alignment.

This magnetism is shown using a thick blue line.

The 3D tab will show a 3D representation of the file with the corresponding graphics on it.
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Preview Artwork in Toolkit

In certain cases, you may want to apply artwork from within Adobe Illustrator onto your 3D shape in
Studio Toolkit.

• If you want to get a preview of your artwork on a shape you use in a composition.
• If you want to place a technical drawing on your shape, e.g. in case of a flexible bag, to check the

position of your seams

For this purpose, you can use Preview Artwork in Toolkit from the fly-out menu of the Studio window.
This will send the scene's Artwork to Studio Toolkit, where it is placed on the corresponding printable
part and visualized in 3D.

• Preview Artwork in Toolkit is only available for Designer quality.

• Artwork for printable parts inside imported shapes (e.g. a label on an imported bottle shape) is not
supported.

• Backside graphics are not supported.
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Paths
You can import paths created in Adobe Illustrator directly into Studio Toolkit.

1. Select the path in Adobe Illustrator
2. To view the Studio window, choose Window > Esko Studio > Studio Window or use the shortcut

Cmd+Alt+4 (Mac) or Ctrl+Alt+4 (Windows).
3. From the fly-out menu in the Studio window, select Send Path to Toolkit.

This will create a closed path object in the 2D tab of Studio Toolkit.

Paths can be used to define the die cut shape of a Front Label, Back Label or Wrap Around Label. See
Using a Path as a Die Cut on page 87

Note:  You can also send a path from Adobe Illustrator to Studio Toolkit to create a revolved
shape. See Revolve a profile and Add Labels in Studio Toolkit on page 103

Preview Color

For each imported ARD file, you can define the Preview Color.

Simply select the part you want, and click the Preview Color. You can choose one of the 8 predefined
colors.
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This can help to distinguish between the different parts, e.g. when building a scene. See also
Combining shapes in Studio Toolkit on page 155

Multiple instances of the same part will share the same preview color.

Note:  The Preview Color is purely a visual aid in Studio Toolkit, and does not become part
of the 3D model. The Preview Color is only visible when reopening the Collada file in Studio
Toolkit.
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Changing the View
You can change the view in different ways

1. Click the Zoom In button, use its shortcut Cmd-+ (Mac) or Ctrl-+ (Windows) or choose View > Zoom
In to increase the zoom

2. Click the Zoom Out button, use its shortcut Cmd (Mac) or Ctrl (Windows) or choose View > Zoom
Out to decrease the zoom

3. Click the Fit in Window button, use its shortcut Cmd-0 (Mac) or Ctrl-0 (Windows) or choose View >
Fit in Window to change the zoom factor so that all objects fit in the window

4. Use the dropdown or the corresponding shortcuts to change the View mode
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View Mode Shortcut Changing the camera view point & Transforming
objects

Perspective 1 The default view mode, in which you can change the
camera view point and transform objects along all 3
axis.

Front 2

Left 3

Back 4

Right 5

Top 6

Bottom 7

In any of these view modes, you can only see all objects
in one pane. You can also only change the camera view
point or transform objects within the visible plane.

For example, it is not possible to move objects up or
down when in Top or Bottom view mode

5. You can move and rotate the camera view point when in Perspective view mode
a) Click and drag to rotate the camera
b) Hold the Shift key and click and drag to move the camera viewpoint
c) If another tool is active, you can hold the Space key, and click and drag to rotate the camera
d) If another tool is active, you can hold the Space and Shift key and click and drag to move the

camera viewpoint
6. You can move the camera view point when in another View mode

a) Click and drag to move the camera viewpoint
b) If another tool is active, click and drag to move the camera viewpoint

7. Select View > Show/Hide Grid to show or hide the Grid on the floor in Perspective or Top view.
8. Select View > Go to 2D/3D or use the shortcut Cmd-G (Mac) or Ctrl-G (Windows) to switch between

the 3D and 2D tab. If there are multiple 2D tabs, the 2D tab of the currently selected object is used if
possible. Otherwise, the last selected 2D tab is shown.

Show/Hide Grid
To help with accurately aligning objects, a Grid can be shown on the floor.

The grid also contains a Front Indicator: an arrow that points to the front of the scene, making it easier
to identify the sides of the design.

Note:  The Grid and Front indicator are only visible in Perspective and Top view modes.

1. Select View > Show Grid to enable the Grid and the Front Indicator
2. Select View > Hide Grid to disable it again.
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Transform the selected 3D shape(s)
When you are working in Perspective View (see Changing the View  on page 50), you can move and
rotate any object based on 3 axis.

In other View modes, the transformation tools work in 2 direction depending on the chosen view plane.
For example, in Front view, you can move and rotate only in the front plane (X and Y axis)

Underneath, the different transformation tools are explained for the Perspective view.
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If the Transform tool is selected, you can select one of four modes in the settings bar:

•

Select  Simple Transform or use its shortcut T
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• Click and drag the center anchorpoint or change the Offset X and Z value to move the object
over the X and Z axis. Holding down the shift while dragging will constrain the movement to
either only along the X or Z axis.

• Click and drag the anchor point on the circle or change the Rotation value to rotate the object
on the Y axis. Holding down the shift while dragging will constrain rotation to multiples of 45
degrees.

• Simple Move and Rotate keeps the object aligned with the floor. However, by setting the
Distance from Floor option in the settings bar, you can also move the object over the Y axis,.

• If you enable Snap, the selected objects will snap to align to other objects. The object(s) your
selection is snapping to will be temporarily be highlighted. Holding down the shift while dragging
will constrain the snapping to either only along the X or Z axis.

•

Select  Move or use its shortcut M
 

 

• Click and drag any of the anchorpoints or change the Offset X, Y or Z value to move the object
over the X, Y and Z axis.

• If you enable Snap, the selected objects will snap to align to other objects. The object(s) your
selection is snapping to will be temporarily be highlighted.

• When moving an object down towards the floor while snapping is enabled, the object will snap to
the floor, and the bottom of the object will highlight when the distance to the floor becomes 0.
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•

Select  Rotate or use its shortcut R
 

 

• Click and drag any of the anchorpoints or change the Rotate X, Y or Z value to rotate the object
over the X, Y and Z axis. Holding down the shift while dragging will constrain rotation to multiples
of 45 degrees.

Note:  When moving or rotating a 3D shape, the depending parts (sleeves and labels) are
moved / rotated along.

•

Select  Scale or use its shortcut S
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• Click and drag one of the anchor points to change the size of the object, using the opposite
anchor point as center of origin. If you hold down the Alt key, or if you adjust the values in the
Scale width, height or depth field, the scaling is done from the 3D mid point of the object.

• By default, the Uniform option is selected, so the object is scaled uniformly in the 3 directions.
Changing the value for Scale width, height or depth will change the two other values as well.

• By deselecting Uniform, you can scale the object in any direction. You can restrain the scaling to
uniform by holding down the Shift key.

Note:  Holding down the Shift key does not give the same result as selecting the Uniform
option again: the first will only restrain the current transformation to Uniform, while
reselecting Uniform will adjust the complete transformation of the object to a Uniform
scaling.

The Scale tool is only available when an imported Collada file or OBJ file is selected. It is not
available for Bag files, ARD files or for objects that already have a Sleeve or a Label attached in
Studio Toolkit for Shrink Sleeves or Studio Toolkit for Labels.

The scale option performs a scale of the three dimensional shape of the selected object. The
uniform scale is very useful to correct an object that has suffered from an incorrect unit-conversion
from a 3rd party CAD system. The non-uniform scale can be powerful to fine-tune the dimensions of
an imported product so that it fits into its packaging.

The scale option is not suitable for printable parts as their size affects other aspects such as the 2D
drawing and the artwork mapping. A straightforward scale of a printable object in 3D would result in
unwanted side-effects.
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To change the size of printable objects, you should use other tools instead:

• To scale an object with a label or a shrink sleeve, first scale the container (without the label or
sleeve) and then add the label or sleeve.

• To scale a flexible bag, modify its dimensions in the details panel.
• To scale a box, tray or carton, or a shape created in a third party application, go back to the

application where you created it (Toolkit for Boxes, ArtiosCAD, the third party application used
to create the shape).

• For Shapes models, you can order a new (scaled) variant via Esko's 3D modeling service.

If you click and drag but not on any of the anchor points, you will change the camera position, but the
object will NOT move or scale. This might be necessary to make all handles visible.

Tip:

After rotating or scaling, you might need to align the object with the floor again. You can do so
by switching to Simple Move and Rotate, and set the Distance from floor to zero.

For vertical alignment, you can also use Drop Down and Lift Up. See Drop Down and Lift Up on
page 57

Nudge
When creating compositions it is sometimes much easier and faster to simply move an object into its
final place by using the arrow keys. This is called nudging. Nudge works on any selected object, even
without the Transform tool activated.

It is available in all 3D views.

• The arrow keys move the selected 3D objects over the distance defined in the Preferences. Holding
down the Shift key multiplies the step by 10.

• In Perspective view, the arrow keys let you move in the horizontal floor plane. Use the option + up
(Macintosh) or alt + up (Windows) or down keys to move the object up or down.

• In the axis-aligned views (Front, Left, Back,...) the arrow keys let you move in the corresponding
direction on screen. In those views upwards or downwards movement is not available.

Drop Down and Lift Up

You can use Drop Down and Lift Up to put an object on top of another object or put it on the floor.

The selected objects are moved (down or up) to the next intersection free position where the selected
objects is on top of another object or on the floor.

Objects that are (partially) underneath the floor can only be moved upwards.
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• To drop down: select Edit > Drop Down or use its shortcut Cmd + Arrow Down (Mac) or Ctrl + Arrow
Down (Windows)

• To lift up: select Edit > Lift Up or use its shortcut Cmd + Arrow Up (Mac) or Ctrl + Arrow Up
(Windows)

Repeat
Using the Repeat button, you can create a simple repeat of the selected object(s).

• Enter the number of repeats you want along the X, Z and Y axis
• Enter a Gap value to add distance in between the objects
• Click Done
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After the repeat, you will have multiple instances of a single object. This means making changes to one
of the objects will also modify the others, while you can move and rotate the instances independently.

If you have one instance selected, you can use Edit > Select all copies to select all instances.

Note:  All instances of the object will use the same Printable Part. This means that all instances
will share the same graphics. See Different graphics on shapes of the same size on page 159

Selecting objects
When you import or create objects in Studio Toolkit you also might need to select them. Go to the Edit
menu to view the selection options.

There are several ways of selecting objects:

• Simply click on an object to select it.
• Hold Shift and click to select multiple objects.
• Use the Cmd-A (Mac) or Control-A (Windows) shortcut to select all the objects.
• When an object that is part of a repeat is selected, you can use Select all copies to select the other

instances of the repeat. You can also use the Cmd+Option+A (Mac) or Control+Alt+A (Windows)
shortcut.

Tip:  By holding the  option (Mac) or alt (Windows)  key and clicking on one object several times,
you can select objects that are behind the selected object.
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Note:  Most selection options also work in 2D view.

Replace Imported Shape
When you select an imported shape (ArtiosCad ARD file or a Collada file), you can use the Replace
button in the info pane on the righ side to import another shape, replacing the selected one.

The newly imported shape will keep the position and preview color of the originally selected shape.

If you are replacing shapes in a structural design document that is already used in Adobe Illustrator:

• If a printable part of the structural design file is used in Adobe Illustrator, the name of the printable
part should stay the same to guarantee the printable part is correctly replaced when updating the
structural design file in Studio in Adobe Illustrator. You can change the name of a printable part by
editing the 2D tab name in Studio Toolkit.

• If the structural design file is loaded as a scene in Studio, and you no longer see the correct artwork
on the replaced printable part, you should place this new printable part in the Illustrator document
with the artwork.

Tabs
At the bottom of your Studio Toolkit window, you can see the different Tabs.

First is always the 3D tab. Next to that, a 2D tab is shown for every 2D object created in Studio Toolkit: a
Sleeve, a Label, a Bag, ...

Deleting an object will also delete the corresponding 2D tab. Different instances of the same object
(created using Repeat) share the same 2D tab. In that case the 2D tab will be deleted if the last instance
of the object is removed.

You can rename any 2D tab by double clicking the name and entering the new name.

Note:  The name entered for the 2D tab will be stored as the name for the technical drawing in
the collada file, and will thus be used when importing the collada file e.g. in Studio Designer.

You can switch between the 3D tab and the 2D tab of the selected object, by choosing View > Go to 3D
or View > Go to 2D, or by using its shortcut Cmd-G

Measurements
Using the Measurements tool in the 2D drawing of a bag, shrink sleeve or label, you can add essential
measurements to the technical drawing.

The measurements you set up are automatically recalculated if you change the dimensions or other
settings of a bag. In some cases, if the changes are too drastical, some measurements might be
removed.

All measurements are saved inside the Studio Toolkit file and visible when placed in e.g. Adobe
Illustrator. When placed in Adobe Illustrator, the measurements are placed in a separate sub-layer of
the Structural Design file.

Adding measurements
To add new measurements:
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1. Select the 2D tab in which you want to add measurements
2.

Select the New Measurement tool 
A measurement is drawn between the points of line intersections. When the  Measurement  tool is
activated those points are clearly visible and light up when nearly selected.

3. Click and drag from one intersection point to another to add the measurement to your document.

Note:  When measuring slanted lines, you will see either the vertical or horizontal distance.
See Slant measurements on page 62

Setting up measurements
You can change the way measurements are shown on your document

1. Select the 2D tab in which you want to change the measurements
2. Select the measurement(s) you want to modify.

Note:  You don't need to have the New Measurements tool active to select and modify a
measurement.

The palette will show the settings of the selected measurement.
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3. Make the changes you want

• click and drag the measurements to move them closer to or further away from the intersection
points.

• for slant measurements, click and drag to rotate the measurement. See Slant measurements on
page 62

• In the Measurement Text section, change the unit for the selected measurement, the number of
decimals, and whether or not the units need to be shown.

• In the Text Style section you can set the text size in points. Note that the size of the arrow heads
is changed accordingly.

• You can define if the text should always be horizontal, or according to the measure line. In the
latter case, you can define if the text should be above, on or below the line. You can also set if the
text should be positioned on the left / bottom, on the center or on the right / above.

• Click the Select All button to select all measurements at once. This allows to change the units,
font size, ... for all measurements in one go.

Slant measurements

When measuring slant lines, or simply measuring between two points that are not on a vertical or
horizontal line, the measurement will by default show either the vertical distance or the horizontal
distance, whatever is the biggest value.

If you want to change what distance to show (either vertical, horizontal or slanted distance), you can do
so by clicking and dragging the measurement to rotate it.
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Below you see some different results for the same two intersection points.

Apply Materials
The Apply Materials mode allows you to assign material presets to non-printable parts. The materials
will be stored in the Structural Design when saved.

1.

Click the Apply Materials button 

2. Select the non-printable part you want to assign a Material Preset to.
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When in Apply Material Mode, you can only select the non-printable parts in your document. You
can select the non-printable part by clicking, or you can use the triangles to step through the non-
printable parts of the scene

3. Select the Material Preset for the selected non-printable part.

• The Material Presets are shared with the Adobe Illustrator application, where you can create,
rename and remove presets. See Working with Material Presets on page 117

•
In the fly-out menu  you can choose the view for the presets: small list view, large list view
or grid view.

4. Click Done to exit Apply Material Mode.

Preferences
You can open the preferences by choosing Studio Toolkit > Preferences... (Mac) or Edit >
Preferences... (Windows).

In the preferences, you can set the Keyboard Increment for nudging (see Nudge on page 57), the unit
to be used for Dimensions (millimeter, centimeter or inch) and for Volumes (milliliter, centiliter or US
fluid Ounce).

 

 

3.2.  Create a 3D Sheet

A 3D Sheet is a 3D representation of a simple sheet, that can be used e.g. to visualize finishing
operations in Visualizer quality.

You can only create a 3D Sheet if no Structural Design file is placed in the current document.

1. To view the Studio window, choose Window > Esko Studio > Studio Window or use the shortcut
Cmd+Alt+4 (Mac) or Ctrl+Alt+4 (Windows).

2. Click Create a 3D sheet in the Studio window, or select 3D Sheet... in the fly-out menu of the Studio
Window.
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3. Select the Size. You can select any Artboard, or any DeskPack Page Box defined in the document.

You can set DeskPack Page Boxes using the Trim Box and Media Box plugin, part of Esko Data
Exchange and installed along with Studio: Window > Esko > Trim Box and Media Box

4. Set the shape of the sheet by selecting the Curvature and setting the Amount.
5. Click Create

You can change the settings of your 3D sheet by selecting 3D Sheet... in the flyout menu of the Studio
Window, changing the settings and clicking Modify

You can remove a 3D sheet by selecting Remove in the Scene dropdown. Placing a Structural Design
file will also remove the 3D sheet.

3.3.  Create a box

You can create a box or any other folded structure, such as a tray, in Adobe Illustrator using the Studio
Essentials tools.

• You can create a basic box from scratch. See Creating a Basic Box on page 65

• You can create a box based on die lines, e.g. from an imported die shape. See Create a box based on
die lines on page 69

Sometimes a die-drawing fails to fold properly because of inaccuracies in the die drawing. In that case,
you can use the Studio Essentials tools to check, correct and fold a placed ARD file.

See

• Check the die and solve inaccuracies on page 76

• Fold ArtiosCAD file on page 81

3.3.1.  Creating a Basic Box

This tool lets you create a simple rectangular box. This can be used to start working on a design before
you get the final die lines, or to create a simple box from within Illustrator.

1. Open the Create Basic Box  dialog:

• Choose Window  > Esko Studio > Create Basic Box...
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• If you have no Structural Design in your document, you can access this tool from the (empty)
Studio window, by clicking Create Basic Box.

The Create Basic Box  dialog appears.

 

 
2. Fill in the Width , Height  and Depth  for the box you want to create.
3. Define the Panels. You can choose how your box is built by adding or removing panels. The box must

have 6 panels to continue.

• Remove a panel clicking the  -  button
• Add a panel clicking the +  button

4. Click Continue .

You now get a 3D preview of the closed box.
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5. If you want to modify the fold angles of one or more faces, select a fold line and use the slider to

change the fold angle. You can also enter a value manually, or click one of the labels above the
slider.

6. Click Continue .

The box turns to its Front View.
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7. If you want to modify the Front View Orientation, you can click and drag the box interactively in the

3D view, or use the slider to change the angle. You can also enter a value manually, or click one of
the labels above the slider.

The Front View Orientation is used when applying the View Preset "Front" in the Studio window. See
View on page 149

8. Click Save As  to save the result as an ArtiosCAD ARD file.
9. Define the name and location for the file.
10. You get the option to place the file directly in the document.

If you click Yes :

• the Studio  window will show the folded ArtiosCAD ARD file. The new ARD file will be placed next
to already placed Structural Design files.

• the selected items will be moved to a locked layer.
11. You can also use the ArtiosCAD ARD file in Studio Toolkit.
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Note:  Keep in mind that the resulting box is not a technically accurate and produceable box.

3.3.2.  Create a box based on die lines

You can create a box starting from a die drawing. This can be any die drawing that you imported in
Illustrator.

To fold a die drawing to a folded box, you use the Fold  window: choose Window  > Esko Studio > Show
Fold Window .

 

 

The Fold  window assists you in all necessary steps to fold a die:

1. Assign fold and cut lines. See Assign fold and cut lines on page 70
2. Fold the design, using the Fold  button.
3. Sometimes a die-drawing fails to fold properly because of inaccuracies in the die drawing. In that

case, you need to check the die and solve any inaccuracies:

• by going back one step and using the Check  function and manual correction;
• by using Automatic Correction  in the Fold Selection  window.

4. Select a base panel. See Select the Base Panel on page 71
5. Select a board and fill in the board thickness. See Select the Board and Board Thickness on page

72
6. Set the fold angles. See Set the folding angles on page 72
7. Set the front view. See Set the Front View on page 76
8. Click Save As  to save the result as an ArtiosCAD ARD file.
9. Define the name and location for the file.
10. You get the option to place the file directly in the document.

If you click Yes :

• the Studio  window will show the folded ArtiosCAD ARD file. The new ARD file will be placed next
to already placed Structural Design files.

• the selected items will be moved to a locked layer.
11. You can also use the ArtiosCAD ARD file in Studio Toolkit.
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Assign fold and cut lines
After importing a die drawing into Illustrator, you have to indicate which lines represent a cut and
which lines represent a fold line or “crease”.

A line is indicated to be a cut line by applying the designated ink named “Cut”. A line is indicated to be a
crease line by applying the designated ink named “Crease”.

• Select the proper paths, and click the Cut  or Crease  swatches in the Fold  window.
• If you want a single path to be partially a cut path and partially a fold line, select the path, and select

Split Paths  from the flyout menu in the Fold  window. This will split the selected path in different
segments, so that the fold lines can be selected apart from the cut lines.

• With some die drawings it is hard to assign cut and crease strokes to the lines because the die
drawing consists of rectangles on top of each other. This creates double lines. Remove Double
Lines  in the flyout menu of the Fold  window will remove the double lines in the selection. This will
take all lines in the selection into account, irrespective of the stroke color they have.
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Select the Base Panel
The Base Panel is the panel that will be facing down. All other panels are folded relative to this base
panel.

1. Select all cut and crease lines by clicking the Select All Cuts and Creases  button in the Fold

window. 
2. Click the Fold  button.

Note:  If you don’t see all the panels, or if you are not able to select the base panel you had
in mind, there could be inaccuracies in the die. In that case you need to check the die and
resolve any inaccuracies.

3. Select a Base Panel.
4. Click Continue .
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Select the Board and Board Thickness
1. Select the correct board by choosing one of the boards and fill in the board thickness.
2. Select the Flute direction
3. Click Continue .

 

 

Set the folding angles
After selecting the cut and crease lines, defining the base panel and choosing a board you will get a
preview of the design in 3D, laying flat on the floor with the backside facing up. The box can be folded
by defining the fold angles for all fold lines.

Note:  If your box contains panels that are coincident, a warning will be shown, indicating the
number of coinciding panels. See Coinciding panels on page 74

• Select a fold line by clicking on it, and specify the fold angle using the slider or by entering the value
in the Folding Angle  field.
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• Hold down the Shift  key to add or remove fold lines to the selection.
• Click Select All Fold Lines  to select and change all fold lines at once.
• You can copy the Folding Angle from one fold line to another:

a) Select the fold line you want to change
b) Hold down the Option  key on Mac or the Alt  key on Windows, and click on the fold line with the

folding angle you want to copy
• You can change the angle of the selected fold line(s) using the arrow keys on your keyboard:

a) up / down changes the value in steps of one degree.
b) Shift + up / down changes the value in steps of ten degrees.

• Click Reset All  to return all folding angles back to the angles you started with.

 

 

Switching between 3D and 2D view
In some cases it can be dicult to select fold lines while being in 3D view. In that case, you can switch
to 2D view to select the appropriate fold line. After selecting it, you need to switch back to 3D view to
change the fold angle.

1. Select 2D  to switch to 2D view.
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2. Select the fold line you need. If necessary, you can navigate in the 2D view:

Action Mac Windows

Zoom in Hold down the spacebar  and the
command  key

Hold down the CTRL  key and click

Zoom out Hold down the spacebar , the
command  and the Option  key, and
click

Hold down the CTRL  and the ALT  key
and click

Pan Hold down the spacebar  and click
and drag

Hold down the CTRL  and the SHIFT 
key and click and drag

View the entire box Click Fit in Window

3. Select 3D  to switch back to 3D view.
4. Set the fold angle for the selected folding line.

Coinciding panels

If your box contains panels that are coincident, a warning will be shown, indicating the number of
coinciding panels.
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Concident panels are panels that occupy the same space in 3D. Coincident panels can lead to these
issues:

• A box with a lot of coincident panels will render slowly in Esko viewers
• In ray tracing quality, the wrong panel might be shown in front
• In third party viewers, coincident panels can show artefacts, such as z-fighting.

In boxes, this mostly occurs when tuck flaps are coinciding with the main large panel. This can be
fixed by folding the tuck flap inwards, (e.g. use folding angle of 89º instead of 90º) so that it is no longer
coincident with the main panel.

Note:  The Fold dialog can show z-fighting for coincident panels. This is to help you see which
panels you need to fold inwards. The box will still look ok in the Studio window in Designer and
Visualizer quality.

Set the Front View
After folding the box, the wizard will turn to the Front View of the box.

If you want to modify the Front View Orientation, you can click and drag the box interactively in the
3D view, or use the slider to change the angle. You can also enter a value manually, or click one of
the labels above the slider.

The Front View Orientation is used when applying the View Preset "Front" in the Studio window. See
View on page 149

3.3.3.  Check the die and solve inaccuracies

When you import a die drawing in Illustrator and define its cut and crease lines, some inaccuracies in
the die lines may prevent you from generating a correct and clean fold.

For this reason, Studio Essentials offers a number of tools to check and correct the most common
inaccuracies.

Checking the die
If the die drawing contains inaccuracies, these can become obvious when creating the fold:

• Panels may be missing;

• An error may appear, stating that some cut lines do not make an outline;

• Inaccuracies may be found and indicated in the Fold Selection  window;

• ...

A more ecient way to check for inaccuracies and their location is to run a Check.

1. Select all cut and crease lines by clicking the Select All Cuts and Creases  button in the Fold

window. 
2. Click the Check  button. The die lines will be checked for double lines and for gaps.

For every inaccuracy that was found, a marker is placed on top of your document.

If double lines were found, you get the option to clean them up automatically.

76



3Studio Essentials

Marker Type of inaccuracy Possible corrections

 

 

Double Line  marker. Double
lines occur when two lines fall
exactly on top of each other
e.g. when the die drawing
was created with rectangles
against each other

• Delete lines manually

• Use the Remove Double
Lines  function

• Clean up double lines
automatically after a Check

 

 

Gaps  marker. Gaps occur if two
lines don’t meet exactly as they
should.

 

 

• Manually, using Illustrator
path tools

• Manually, using the Trim and
Extend  tool

• Using the Automatic
Correction values in the
Fold Selection  window

3. Click the entry in the Marked Inaccuracies  list to zoom in on the first occurence.
 

 
4. Use the step buttons  in the Fold  window to step through the markers.

• You can hide and show the markers using the Show Markers  button in the left bottom corner of the
Fold  window.

• You can remove all markers by clicking the trash can icon at the bottom right of the Fold  window.

Configure Check

The Configure Check dialog can be opened by selecting Configure Check  in the flyout menu of the Fold
window, by clicking the flyout button.
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In the Configure Check dialog, you can define the Show Gaps Smaller Than  value. Gaps larger than the
Show Gaps Smaller Than  value will not be treated as Gaps, and will thus not be shown.

Remove Double Lines
Remove Double Lines  in the flyout menu of the Fold  window will remove the double lines in the
selection. This will take all lines in the selection into account, irrespective of the stroke color they have.
The Remove Double Lines  function can be applied before or after assigning the Cut  or Crease  swatch.

1. Make the selection in which you want double lines to be removed.
2. If the Fold  window is not open yet, select Window  > Esko Studio > Show Fold Window .
3. Select Remove Double Lines  from the flyout menu of the Fold  window, by clicking the flyout

button.
 

 

All double lines in the selection will be removed.

Note:  Keep in mind that the Remove Double Lines  function removes the bottom most line,
regardless of what line it is. If you have already indicated which lines are cut lines and which are
crease lines, make sure that only the appropriate lines are removed by moving them to the back
of the canvas.
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Note:  Accepting to remove double lines automatically after running a Check works in the same
way, but only affects cut and crease lines.

Remove gaps using the Trim and Extend tool
The Trim and Extend tool can be used to correct gaps in the die drawing. These gaps can be found
manually or by using the Check  function.

1.

Click the Trim and Extend tool in the toolbox. 
2. Click and drag the end point you want to change.

• Release to trim or extend the line up to the point where you release the mouse.
• Release near or on another line to snap the end point to the intersection of both lines.

Inaccuracies when folding the selection
When creating a fold using the Fold function in the Fold window, the die drawing is checked.
Inaccuracies can be presented in different ways:

• If the cut lines are not closed to an outline, a warning message is shown. The gaps must be fixed in
order to make a fold.

• Gaps can be indicated by red and green circles in the Fold Selection  window.

• Green circles indicate gaps that will be solved with the Automatic Correction  values in the Fold
Selection  window.

• Red circles indicate gaps that need to be solved manually.
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Automatic Correction

The settings at the bottom of the Fold Selection window define what gaps are shown, and how they can
be corrected automatically.

Show Gaps Smaller Than
In the Fold Selection  window, you can define the Show Gaps Smaller Than  value. Gaps larger than the
Show Gaps Smaller Than  value will not be treated as Gaps, and will thus not be shown.

Note:  This is the same setting as the Show Gaps Smaller Than  value in the Configure Check
. Changing the value in the Fold Selection  window changes it in the Configure Check  as well,
and vice versa.

Close Gaps Smaller Than
In the Fold Selection  window, you can define the Close Gaps Smaller Than  value.

All gaps smaller than or equal than this value will be closed automatically. By incrementing this value,
more gaps will turn green, and the fold tool will try to close them automatically. Be aware that the larger
this value becomes, the more risky the outcome will be.
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Note:  The Close Gaps Smaller Than  value can not be higher than the Show Gaps Smaller Than
value. Setting it to a higher value will change the Show Gaps Smaller Than  value to the same
value.

Extend Creases Up To
Gaps between Crease lines and Cut lines are common in a lot of die drawings. The Extend Creases Up
To  makes sure that these gaps are closed by extending the fold lines up to the value entered.

3.3.4.  Fold ArtiosCAD file

Using Fold ArtiosCAD File... you can change the folding angles of an already folded box.

Note:  If a placed ARD file does not contain folding angles, the plug-in cannot know how the
box has to be folded. In that case 90-degree foldings are assumed on all folding lines. If the
resulting shape is not the intended one, the proper folding angles need to be added to the ARD
file, for example using ArtiosCAD or the Fold ArtiosCAD File... function described here.

1. Open the Fold Selection window:

• Select Window  > Esko Studio > Fold ArtiosCAD File...
• If you have the Studio  window, you can select Fold ArtiosCAD File...  in the flyout menu.

2. Change the fold angles as explained earlier. See Set the folding angles on page 72
3. Set the front view. See Set the Front View on page 76
4. Click Save As  to save the result as an ArtiosCAD ARD file.
5. Define the name and location for the file.
6. You get the option to place the file directly in the document.

If you click Yes :

• the Studio  window will show the folded ArtiosCAD ARD file. The new ARD file will be placed next
to already placed Structural Design files.

• the selected items will be moved to a locked layer.
7. You can also use the ArtiosCAD ARD file in Studio Toolkit.

3.3.5.  Tips & Tricks: create a cutout window in a box

If you want to create a cutout window in an existing ARD box, you can create the shape and add it to the
ARD file.

1. Open or place an ARD file.
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2. Create and select the cutout shape that you want to add to the ArtiosCAD file.
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3. Choose File > Structural Design > Export Selected Objects to ArtiosCAD File.

The Export Selected Objects to ArtiosCAD File appears.

 

 
4. Select the following options

• Save the selected objects in the Main Design Layer.
• Include a copy of the original ARD file.
• Place this ArtiosCAD file in the document.

5. Click Save As....

The selected objects are saved in the Main Design Layer. They get the cut line type (which is
the default if you did not specify a swatch with as name an ArtiosCAD line type). Apart from the
selected objects, the original ARD file is copied in the resulting ARD file and the resulting ARD file is
immediately placed in the Illustrator document.
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3.4.  Create a label

There are three different ways to create labels in Studio.

Where Extra functionality

1. Front, Back and Wrap
Around

Studio Toolkit • Die Cut path
• Labels can be edited

2. Freeform Label Studio Toolkit • Labels can be edited

3. Revolved shape Adobe Illustrator • Conical Warping

1. Front, Back and Wrap Around Labels
If you have an existing 3D object (e.g. a collada file of a bottle, can, jar, …) you can import it in Studio
Toolkit (see Importing Shapes, Images or Paths on page 45) and add a cylindrical or conical label. See
Front, Back and Wrap Around Labels on page 85

The result will be a Collada file that you can use in Studio Essentials in Adobe Illustrator. It will contain a
Printable Part for every label.

If you are working with a Front, Back or Wrap Around label, you can use a Die Cut path to refine the die
cut shape of the label. See Using a Path as a Die Cut on page 87

Note:  Conical warping is not available on these labels. If you have a Studio Toolkit for Shrink
Sleeves license, you can however use Predistort.
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2. Freeform Labels
If you have an existing 3D object (e.g. a collada file of a bottle, can, jar, …) you can import it in Studio
Toolkit (see Importing Shapes, Images or Paths on page 45) and brush a bespoke Freeform Label
anywhere on the container. See Creating a Freeform Label on page 89

The result will be a Collada file that you can use in Studio Essentials in Adobe Illustrator. It will contain a
Printable Part for every label.

3. Revolved Shape
If you don't have an existing 3D shape, you can create a round shape by revolving a profile path. See
Creating a revolved shape with labels on page 92

During this procedure you can immediately add a Front, Back, Top, Bottom or Roll around label.

When working on one of these labels, you can apply Conical warping. See Conical Warp on page 141

Note:  You can also use the Revolve function to create the shape (e.g. of a bottle), save this
shape as a collada file, open it in Studio Toolkit and apply a Front, Back and Wrap Around
Labels or Freeform Label.

3.4.1.  Front, Back and Wrap Around Labels

Front Labels, Back Labels and Wrap Around Labels are three similar types of labels that can easily be
created and controlled in Studio Toolkit.

1. Import the shape into Studio Toolkit. See Importing Shapes, Images or Paths on page 45
2. Select the shape on which you want to add the label
3.

Click the Add Label button  and select Front Label, Back Label or Wrap Around Label.

A default Front Label, Back Label or Wrap Around Label is created.
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4. You can set the Dimensions and Position, either numerically in the Settings panel on the right, or

manually by dragging the handles on the label.

• For a Front Label And Back Label, you can set the Width (1) and Height (2). For a Wrap Around
Label, you can set the Overlap (5), Overlap direction and Height (2). The actual width is defined
by the size of the shape and the positioning of the label.

• Set the Base (3) to define the distance between the bottom of the object and the bottom of the
label

• Set the Off-Center (4) to shift the label from the center of the shape, either the front (for Front
and Wrap Around labels) or back (for Back labels) center

• Drag one of the four handles on the label edges (in 3D view) to resize the label. Hold the Alt key to
keep the label centered.

• Drag the handle in the middle of the label to move it. Hold the Shift key to only move it vertically
or horizontally.

5. Using the Visualization offset you can change the distance between the label and the shape in the
3D preview without changing the 2D technical drawing. For shapes that are not perfectly cylindrical
or conical, this can avoid flickering or intersections between the label and the shape.

6. Set the shape of the label to Cylindrical or Conical

For Conical labels, the horizontal sizes Width (1) and Overlap (5) are measured half way the height of
the label.

The Height (2) of a label is measured vertically in 3D, so for conical labels, the actual height is
slightly bigger.

7. If necessary, repeat the previous steps to add another label

A 2D tab will be added for every label you create.

The result will be a Collada file that you can use in Studio Essentials in Adobe Illustrator. It will contain a
Printable Part for every label.
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You can use a Die Cut path to refine the die cut shape of the label. See Using a Path as a Die Cut on page
87

Using a Path as a Die Cut
If you create a Front, Back or Wrap Around label, the shape of your label will always be rectangular. You
can however use a Die Cut Path to cut away parts of the label.

A Die Cut path can only be used on a Front Label, Back Label or Wrap Around Label. Other object types
are not supported. The Die Cut path should overlap with the object in the 2D tab, and the Cut along this
path option should be enabled.

• If you want to start from a Label in Studio Toolkit:
a) Add a Front, Back or Wrap around label in Studio Toolkit. See Front, Back and Wrap Around

Labels on page 85
b) Set the label size and position, so that the label is large enough to completely include the die cut.
c) Save as a collada file. See Saving and opening Collada files on page 44
d) In Adobe Illustrator, use File > Structural Design > Place File and select the Collada file you

saved. If necessary, select the correct printable part, e.g. "Front Label".
e) Create the Die Cut path in Adobe Illustrator, using the label shape as a visual guide.
f) Select the path.
g) From the fly-out menu in the Studio window, select Send Path to Toolkit.

The path becomes available in the 2D tab in Studio Toolkit, and is automatically set as Die Cut
path.

• If you want to start from an existing path in Adobe Illustrator:
a) In Studio Toolkit, open the document in Studio Toolkit you want to add the Die Cut to.
b) In Adobe Illustrator, select the path you want to use.
c) From the fly-out menu in the Studio window, select Send Path to Toolkit.

The path becomes available in the 2D tab in Studio Toolkit, and is automatically set as Die Cut
path.

d) Add a Front, Back or Wrap around label in Studio Toolkit. See Front, Back and Wrap Around
Labels on page 85

e) Set the label size and position, so that the label is large enough to completely include the die cut.
• After these steps, you have a shape with a Label and a Die Cut path, which you can save as a collada

file and use in Adobe Illustrator to apply graphics on.

In Adobe Illustrator:

 

87



3 Studio Essentials

 

In Studio Toolkit, both 2D view (left) and 3D view (right):
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3.4.2.  Creating a Freeform Label

Using the Freeform Label, you can "brush" a label on an existing shape (collada file, obj, ...).

1. Import the shape into Studio Toolkit. See Importing Shapes, Images or Paths on page 45
2. Select the shape on which you want to add the label
3.

Click the Add Label button  and select Freeform Label.
The shape will be represented with all the triangles that it consists of.

4. Draw your label.

• If you click and drag from inside the label, or if no label exists yet, your cursor will be yellow, and

anything you brush will add the triangles to the label. 
• If you click and drag from outside the label, your cursor will be blue, and anything you brush will

remove it from the label. 
• Using the slider at the top of the window, you can define the Brush size. You can also change the

brush size using the shortcuts [ and ].

Note:  The label you draw can NOT contain any holes. You won't be able to add or remove
areas that would result in a hole in the label.
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5. To stop drawing the label, click the Done button at the top of the window. You can also click the Add
Label button again, or click the Modify Area button in the pane on the right.

Note:  After clicking Done, it is advisable to check the Maximum Distortion. See Distortion
on page 90

Tip:

• If you received a curve representing the shape of the label (i.e. a die-cut in Illustrator),
you can save this as a .PNG or .JPG file, and import it onto the 2D view of the label to
check if the brushed area has the right size and shape. See Using graphic files on page
46

• If the edges of your label are too rough, you can select a slightly oversized area and use
the Die Cut operation in the Finishing Operations to trim away the unwanted parts. See
Tips&Tricks: Using a Diecut operation on page 172. Alternatively, you can consider using
a Front, Back or Wrap Around label in combination with a Die Cut path. See Front, Back
and Wrap Around Labels on page 85 and Using a Path as a Die Cut on page 87

6. If necessary, repeat the previous steps to add another label

A 2D tab will be added for every label you create.

The result will be a Collada file that you can use in Studio Essentials in Adobe Illustrator. It will contain a
Printable Part for every label.

Modifying a Freeform Label
To modify a label you drew earlier:

1. Select the label
2. In the pane at the right, click the Modify Area button.

Note:  If you would click the Add Label button, you would create a new label instead.

3. Modify the area by adding or removing to the label.

Distortion
If a label is selected in Studio Toolkit (i.e. not while you are drawing it, but after you clicked Done), the
pane at the right will show the Maximum distortion.
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In Studio Toolkit, you can draw a (virtual) label on any surface. However, a real adhesive label (pressure-
sensitive label) can not be applied to just any area of a container. It depends on the curving: on
surfaces with too much curving, a real label would either have a stretch or wrinkle to fit the shape.

This is shown in the Maximum distortion value. A high value means that the virtual label is stretched or
wrinkled.

If the distortion is higher than 3% and if you need accurate artwork placement, we suggest you try the
Improve Distortion function.

By clicking the Improve Distortion button, you can try to change the way the 3D label is unfolded. The
process tries to lower the Maximum distortion by distributing the distortion over the complete label.
The improvement will continue until you click the Done button, or until a message "Reached the optimal
distortion" is given.

If after Improve Distortion you still have a distortion value that is too high, you have probably selected
an area that is not suited for a label.

Note:  Modifying the area will reset the improvement.

Tips&Tricks: trim a Freeform label
By drawing a label on a 3D shape, it is rarily possible to draw the exact shape of label you want to add.

As your printable part is the only place you can place artwork, the label drawn should be bigger than the
label you want to place on your shape.

In Adobe Illustrator, you can then use a Die Cut operation to trim away the excess material in the 3d
Preview.

For more information on Die Cut operations, see Tips&Tricks: Using a Diecut operation on page 172

The example underneath shows the shape with the label drawn in Studio Toolkit (1), the Studio preview
in Designer quality without die cutting (2) and in Visualizer quality using the Die Cut operation (3).
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Alternatively, you can consider using a Front, Back or Wrap Around label in combination with a Die Cut
path. See Front, Back and Wrap Around Labels on page 85 and Using a Path as a Die Cut on page 87

3.4.3.  Creating a revolved shape with labels

In Studio Essentials, you can create a shape (e.g. bottles) based on a profile path, and add labels to it.

There are two ways to create a revolved shape:

• Revolve the shape and add labels in Adobe Illustrator. See Revolve a profile and Add Labels in Adobe
Illustrator on page 95

• Revolve the shape in Studio Toolkit, and add labels using the Studio Toolkit functionality. See
Revolve a profile and Add Labels in Studio Toolkit on page 103

The principle of revolving a path is similar, but the resulting labels behave differently:

• When working on a label created on a revolved shape in Adobe Illustrator, you can apply Conical
Warp. See Conical Warp on page 141

• When working on a Front, Back or Wrap Around label created on a revolved shape in Studio Toolkit,
you can use a path as a Die Cut. See Using a Path as a Die Cut on page 87

Create a profile path
The first step in creating a revolved shape is creating or selecting the Illustrator paths to be used as
profile paths.

 

 

Studio supports half profiles, full profiles and multi-part profiles (based on multiple paths). Multi-part
profiles can be used to set different materials for different parts (for example the bottle and the cap).

It is important to connect paths that can share the same material. If the path is not connected or needs
cleanup, you can use the Connect and Clean  function for this.

In the example below, the shape consists of two parts. The bottle itself which will have glass as
material and the cap which will be metal.
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1. Select the paths that make up the bottle. In the example above, the profile of the bottle consists of
three paths.

2. Select Window  > Esko Studio > Connect and Clean . This will create a layer called "PROFILE" that
contains the connected path.
 

 
3. Select this path and the path making up the cap, and revolve it. See Revolve a profile and Add Labels

in Adobe Illustrator  on page 95 or Revolve a profile and Add Labels in Studio Toolkit on page 103
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Create a profile path for liquids
When using Ray Tracing quality, you can model a liquid material inside a container. The example
underneath contains the path for the bottle (red), the cap (blue) and the liquid (green)

 

 

• Make sure there is an overlap at the boundaries between the liquid and the container. This is
required to ensure a physically correct rendering. The actual area of overlap doesn't matter, and will
be rendered as container material (e.g. glass).

• All clear parts (glass, liquid, …) need to be closed surfaces.
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Limitation: When choosing Cloudy Plastic as container material, the liquid will be rendered black. As a
workaround you can choose a different material for the liquid (e.g. plastic), since most of the detail of
the liquid will be lost when viewed through the cloudy plastic. Alternatively you can leave a small gap in
between the liquid and the container.

Revolve a profile and Add Labels in Adobe Illustrator
Revolve and Add Labels , the dialog to create shapes and labels, can be opened from Window  > Esko
Studio > Revolve and Add Labels...

Revolve
The first step in the Revolve and Add Labels procedure is to create the shape by revolving a profile
path.

1. Select one or more Illustrator paths to be used as profile paths.
2. Select Window  > Esko Studio > Revolve and Add Labels...

The Revolve and Add Labels  dialog is opened.
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On the left is a 3D rendering of the result. You can click and drag to change the viewing angle.
3. Set the axis  to be used for the revolution. There are four options: you can set the axis completely

on the left or right of the path (1), or through the middle, taking the left or the right side of the design
(2).
 

 

In the example profile path shown earlier, only the right half of the bottle cap is drawn. By choosing
the axis through the middle and taking the left side of the design, you can revolve the bottle without
the cap.
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By revolving the right side of the design, you can revolve the bottle with the cap.

The same axis will be used for all paths of a multi-part profile.
4. Set the Complexity of the model. The higher the complexity, the smoother the revolved model

will be. This setting only controls the horizontal complexity of the model. To modify the vertical
complexity of the shape, you can increase or decrease the number of anchor points on the profile
curves, using the Adobe Illustrator tools, such as Object > Path > Add Anchor Points

Note:  A higher Complexity results in a larger Collada file. If you create a shape that will be
repeated and used in a larger scene, you might want to keep complexity low(er).

5. For each of the parts, define the Material . You can choose Matt Plastic, Glossy Plastic, Clear Plastic,
Glass or Metal.
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Note:

Transparency of e.g. clear plastic or glass will only be visible in the Studio window using
Visualizer Quality. See Visualizer Quality on page 143

6. If necessary, click the Color  field to define the color for the material.
7. Click Next .

Add Labels
In this second step, you can add the labels.

Note:

If you do not want to add a label, just click 'Save as' to save the result as a Collada file. Note that
this collada file will not contain a Printable Part. You can however open the shape in Studio
Toolkit and add a label there, or add a shrink sleeve.

The Labels  list shows all defined labels.

1. Add a label.
 

 

There are 6 types of labels to choose from:

• Front label

• Back label

• Roll around label (right/end over left/begin)
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• Roll around label (left/begin over right/end)

• Top label

• Bottom label
2. Select the label by clicking inside the label to change the properties of the label.
3. Enter the name  for the label.

The default name is based on the selected type, such as "Front Label" or "Round label".
4. Define the width  for Front or Back labels. For conical labels, the width is measured at mid height.
5. Define the Overlap  for Roll-around labels. The overlap is always centered at the backside.
6. Set the height  for the Front, Back or Roll-around label.

Note:

You can also change the height of a label interactively by dragging the handles in the 3D
view

7. Set the Radius  for a Top or Bottom label
8. Check the Radius Settings

The Revolve and Add Labels dialog will show if the label is cylindrical or conical.

Every label except Top and Bottom has a top radius and a bottom radius. By default, both radius are
calculated automatically from the position of the label and the size of the container. If these are
equal, the label is cylindrical. If they are different, the label is conical.

To manually change the Radius settings:

a) Click the Radius Settings  button

The Radius Settings dialog will open
b) Disable Calculate radius automatically from shape
c) Enter the Top of Label and the Bottom of Label radius
d) Click OK

Note:

The specified radius settings are used for the 2D calculations. Yet the label in 3D still fits
perfectly to the container shape.

9. Check the Distortion warning.

See Distortion  on page 101 for more information
10. Click Save As  to save the result as a Collada file.
11. Define the name and location for the file.
12. You get the option to place the file directly in the document.

If you click Yes :

• the Studio  window will show the Collada file, replacing any earlier ARD or Collada files.

• the selected items will be moved to a locked layer.
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• If you added more than one label, there will be multiple printable parts in the Collada file. In that
case, a message dialog will show up, allowing to select one printable part from a list with the
names of all printable parts. The selected printable part will be placed in the Illustrator file. For
more information on working with multiple Printable Parts, see Scenes and Multiple Documents
on page 151

13. Add artwork to the labels.

When using Visualizer Quality in Studio, the Collada file could look like this in the Studio window:

You can also use the Collada file in Studio Toolkit.
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Note:

Please note that you can also change the height or the position of your label by dragging
the handles on the label in the 3D view. Even more, if you know what the height of your label
needs to be in the Illustrator document view, just add two horizontal guides to the Illustrator
document view and toggle on 'Show Horizontal Guides' in the Revolve dialog. You now can
drag the top and bottom of your label to the horizontal guides.

 

 

Distortion
Adhesive labels can always be folded to cylinders or cones, but on many other shapes, some distortion
(stretch or wrinkling) is required to make the label fit. A typical label substrate only allows for very small
amounts of distortion.

The software allows distortion up to 3%. If there is distortion below 3%, a warning will be shown in the
Revolve and Add Labels dialog, and the distorted areas are highlighted.
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You can disable the Allow distortion to fit the shape  option to avoid distortion of your label.

Tips&Tricks: Die cut operation on a label

If you create a label on a revolved profile in Adobe Illustrator, the shape of your label will always
be rectangular. You can however use a Die Cut operation to cut away parts of the label. See also
Tips&Tricks: Using a Diecut operation on page 172

The example underneath shows the Studio preview without die cutting and in Visualizer quality using
the Die Cut operation.

 

 

Alternatively, you can consider using a Front, Back or Wrap Around label in combination with a Die Cut
path. See Front, Back and Wrap Around Labels on page 85 and Using a Path as a Die Cut on page 87
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Revolve a profile and Add Labels in Studio Toolkit
To create a revolved shape in Studio Toolkit, you create the profile path in Adobe Illustrator (see Create
a profile path  on page 92) and revolve the path in Studio Toolkit.

1. Select the path(s) you want to revolve
2. Choose Revolve path in Toolkit in the fly-out menu of the Studio window

The Studio Toolkit application will open
3. Select the axis to revolve around.

There are four options: you can set the axis completely on the left or right of the path (1), or through
the middle, taking the left or the right side of the design (2).

Studio Toolkit will show a preview of the result, and by default select the most likely option.
4. Click OK
5. For every part of the revolved object (based on the different paths in the profile) you can change the

settings

• In Geometry you can set the Quality. The higher the quality, the smoother the revolved model will
be. This setting controls both the horizontal and vertical complexity of the shape. A high quality
will follow the profile curves more closely, but will result in a higher number of triangles.

• In Appearance you can set the Material and Color.
6. Every part of the revolved object without holes can be made a printable metal part by clicking the

Print on Metal button. See Print on Metal on page 104

The resulting 3D shape can be handled as any other 3D shape in Studio Toolkit: you can add a freeform
label, a Front, Back or Wrap Around label, etc.

When using a Front, Back, or Wrap Around label,you can use a path as a Die Cut. See Using a Path as a
Die Cut on page 87.

See:

• Front, Back and Wrap Around Labels on page 85

• Creating a Freeform Label on page 89
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Print on Metal
Every part of a revolved object in Studio Toolkit without holes can be made a printable metal part. This
can be used when the part represents a metal deep-drawn object made from a flat disk, or when the
metal is preformed first and then printed.

1. Revolve the profile in Studio Toolkit as described in Revolve a profile and Add Labels in Studio Toolkit
on page 103

2. Select the part you want to use, and click the Print on Metal button. You will then be asked to define
the Production Process.
 

 
3. Choose Printed Flat if the metal is printed first, and then formed into the shape, and click OK

The object changes into a Revolved Printed Metal Object.
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a) The Outer Radius is calculated based on the shape, but can be modified.
b) Studio Toolkit will decide where to place the front and the back side (light blue and dark blue).

You can click Flip Sides to overrule that decision.

The 2D drawing of this shape will be a circle. Note that if you place artwork on this part, there
will be noticeable distortion, but always in a way that is area-preserving.

4. Choose Printed on Cylinder if the metal cylinder is formed first, and then printed. The cylinder will
be further formed into the revolved shape after printing. Click OK

The object changes into a Revolved Printed Metal Object.

a) The 2D representation will be a rectangle, i.e. the unfolded cylinder.
b) The width and height of the rectangle is calculated based on the shape, but can be modified.

Underneath is an example of a can printed flat on the metal, and then formed into the shape.
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3.4.4.  Creating a label from Curves

In case you have the die lines of a (conical) label, but no 3D model of the corresponding container, you
can create a 3D model of only the label, using a combination of ArtPro+ and Studio Toolkit.

This can be used e.g. to create a 3D shape of a complex conically warped label in an in-mould-label
printing environment.

1. In ArtPro+, create the Label Outline Curves based on a technical drawing of the Source Grid.

The Label Outline Curves should be two separate smooth, open, non-intersecting paths that follow
the top and bottom edges of the label. Only curves that bend in a single direction are supported.

Below an example of a technical drawing, and the two selected Label Outline Curves.
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2. With the Label Outline Curves selected, choose Object > Path > Create Label from Curves in Toolkit
A "Label from Curves" object is created in Studio Toolkit.

• In case Studio Toolkit was not running, the application will be started automatically.
• If Studio Toolkit was running and had an open document, the newly created object will be added

in the open document.
• A 2D tab is added containing the connected top and bottom curves, and the folded label is shown

in the 3D tab.
• The convex side of the label is considered to be the front side

3. Set the 3D Height, i.e. the height along the vertical axis. This defines the curvature of the folded
label.
When the input field is active, you can use the arrow keys to adjust the height by 0.001mm
increments (or 0.01mm when holding the shift key. Due to physical constraints, the 3D height is
limited.

4. You can then save the label as a Collada file, and place it e.g. in ArtPro+ to get a 3D preview of your
label.
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For more information on ArtPro+, we refer to the ArtPro+ Documentation

3.5.  Browse Shapes

The Shapes Store is a constantly growing online collection of quality 3D models in Collada file format. If
you have a license for Studio, you can download all available models.

To open the Shapes Store, select File > Structural Design > Browse Shapes...

After entering your Esko ID, the Shapes Browser will open.
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There are different tools to find the shape you want:

1. You can enter a name or a part of a name in the search bar
2. You can open the Assets bar by clicking the Assets button, either in the side bar or next to the

search bar. In the Assets bar you can filter the shapes based on their type: Metal containers, paper
& board, etc.

3. You can sort the results based on their Product name or their modification date, descending or
ascending

4. You can browse through the different pages using the arrows.

Once you have found the shape you need, select it to see its details, and click the Download button.

Select the folder where the Shapes file should be downloaded.

After download, you can choose how to handle the newly downloaded file:

1. Place the shape in the current document.
2. Open in a new document: a new document is opened, and the shape is placed. The new document

will have the size of the Printable Part of the shape.
3. Just save the document.
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4.  Step 2:Applying and adjusting artwork
To bring the Structural Design and the graphic design together, a Structural Design file can be placed
or opened. You can place Structural Design files in Illustrator with the Esko Data Exchange plug-in,
which can be downloaded for free from the Esko website and which is also installed when installing
Studio Essentials.

With the Esko Data Exchange plug-in the 2D lines (such as cut and crease lines) can be aligned with
the graphics. You can find the Esko Data Exchange documentation at https://www.esko.com/en/
Support/Product?id=Esko%20Data%20Exchange%20for%20Adobe%20Illustrator or open it from within
Illustrator, by choosing Help > Esko > User Guides > Esko Data Exchange.

Note:

You can also load a Structural Design file as an extra scene in the Studio window. Each part
of the scene can get its graphics from another illustrator document. See Scenes and Multiple
Documents on page 151

Once your 3D shape is placed in your Adobe Illustrator document, you can see a 3D preview in the
Studio window, and see the 2D version in your Adobe Illustrator document.

Applying artwork is as simple as placing the artwork at the correct location in your Adobe Illustrator
document.

However, Studio Essentials offers functionality that makes it easier to position and prepare artwork:

• You can select and zoom in on panels or printable parts. See Working with Parts and Panels on page
120

• You can put 3D guides that are visible in both the Adobe Illustrator file and the 3D preview. See 3D
Guides on page 138

• You can apply a conical warp to artwork, to place it on conical labels. See Conical Warp on page
141

• You can apply predistortion for artwork to be placed on shrink sleeves. See Artwork Predistortion for
Shrink Sleeves

4.1.  The Studio Window

The Studio window is the heart of Studio Essentials in Adobe Illustrator.

It is a floating palette where you can see the three-dimensional shape of the package.

To view the Studio window, choose Window > Esko Studio > Studio Window or use the shortcut Cmd
+Alt+4 (Mac) or Ctrl+Alt+4 (Windows).
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1.

The Maximize button . Click it to make the Studio window options panel visible. See The Studio
Window options panel on page 114

2. The Scene. This can be the Structural Design file used in the current document, or a scene
combining multiple documents. See Scenes and Multiple Documents on page 151

3. The View dropdown. You can select a View preset from the dropdown, or click View to open the
View settings. See View on page 149

4. The Orientation. See Changing the Document Orientation on page 112
5. The Fly-out button, opening the fly-out menu.
6. The 3D preview of the current document or scene.
7. The Refresh button. If no Refresh is needed, the button will not be shown. See Refreshing on page

111
8. The Full Screen Preview button. This will open the Studio Window in full screen preview, until you

hit the esc key. See Full Screen Mode on page 113
9. Show/Hide transparent panels. See Working with Parts and Panels on page 120
10. The Show/Hide Outlines button adds the outlines of the Structural Design to the 3D preview.
11. The Show/Hide 3D Guides button. See 3D Guides on page 138
12. The Zoom Slider. See Changing the view in the 3D preview on page 113

4.1.1.  Refreshing

By Refreshing, the graphics will be (re)drawn on the box. Every time the graphics change, the Studio
Window will only update if you click the Refresh button.
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Note:

There are different ways to refresh:

• By clicking the Refresh button in the bottom left corner of the Studio Window

• By choosing Window > Esko Studio > Refresh Studio

• By using the shortcut Cmd+Alt+6 (Mac) or Ctrl+Alt+6.

•

4.1.2.  Designer, Visualizer and Ray Tracing quality

By default, Studio shows a 3D preview in Studio Designer quality. This is the fastest and most basic 3D
representation. Since it is the fastest, it is advised to use Designer quality while applying and adjusting
the artwork on your 3D shape.

Once you get to the next step, you can switch to a higher quality. See Step 3: Presenting on page 143

Visualizer quality gives a more realistic preview, and shows special effects such as transparency (of
e.g. a glass bottle), the reflection on gold foil, etc. It takes more time than Designer quality, yet is fast
enough to show the result in the Studio window. See Visualizer Quality on page 143

Ray Tracing quality offers photorealistic 3D previews, yet is time consuming to compute. The Studio
window will show a low resolution preview, but the full quality of Ray Tracing quality can only be seen
when exporting an image or image sequence. See Ray Tracing Quality on page 145

You can switch between the different qualities by selecting Designer Quality, Visualizer Quality or
Ray Tracing Quality in the fly-out menu of the Studio palette, or by selecting the quality in the Studio
Window settings panel, if no part is selected.

4.1.3.  Changing the Document Orientation

Use the Orientation buttons at the top of the Studio Window to quickly rotate the complete document
window. This can make it easier to edit graphics on a panel that is upside down in the file. By clicking
the left-most orientation button, the document returns to its original orientation.
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Note:

We strongly advice not to save the document while it is still rotated. Before saving the
document, you should restore the original orientation. A message will pop up if you forgot to do
this.

4.1.4.  Changing the view in the 3D preview

In the Studio Window, you can look at the package from different angles.

• You can click and drag to rotate the 3D object.
• You can hold the shift key and click and drag to move the 3D object left, right, up or down (Panning).
• By moving the slider in the bottom-right corner you can look at the box from a closer or further

distance. Another way to do this zooming, is by using the mouse wheel.
• You can reset the camera position by double-clicking while holding the shift key.
• When in Visualizer or Ray Tracing Quality, you can click and drag with the right mouse button, or

hold the Control key and click and drag to rotate the Environment. When in Ray Tracing Quality, you
can only rotate the Environment horizontally. Double-click with the right mouse button or double-
click while holding the Control key to reset the environment orientation. See also Environment on
page 148

To indicate that the package is not floating in mid-air, the floor concept was introduced. A package
in the Studio Window is always positioned relative to the floor, giving the package a top and bottom
definition. If the package (currently only boxes) is showing the wrong panel as top panel, then you can
use the Turn Box option. See Turn Box on page 123

Note:

When your box is facing the wrong way and when you have diculty to turn your box upright,
try using Turn Box... The turning around functionality has been designed in such a way that it
works fine if you have selected the right bottom panel.

4.1.5.  Full Screen Mode

There are different ways to switch your Studio window to full screen mode:

•
By clicking the "Full Screen Mode" button  at the bottom of the Studio window

• By choosing Enter Full Screen from the Studio Window fly-out menu
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• By choosing Window > Esko Studio > Enter Full Screen

• By using the shortcut F11 on Windows or Cmd+Alt+- (minus) on Mac

When full screen mode is activated, you can only change the camera rotation, panning and
environment rotation. You can get out of full screen mode by pressing the esc key.

4.1.6.  The Studio Window options panel

By clicking the Maximize button  in the top left corner of the Studio window, you can open the
Studio window options panel at the top of the Studio Window.

This panel contains different pages:

• The No Selection page, shown if nothing is selected. See No Selection options panel on page 114

• A page for every Printable part in the scene. See Printable Part options panel on page 114

• A page for every Non Printable part in the scene. See Non Printable Part options panel on page 115

What page is shown, is connected to the current selection. Changing the selection will change the
page, and changing the page (using the arrow buttons) will change the selection.

The options panel will always show the amount of parts in the scene.

For more information on navigating and selecting panels or printable parts, see Selecting Parts and
Panels on page 120

No Selection options panel
If no part is selected, the Settings panel shows a number of options:

• A dropdown to select predefined Scene Settings, and a direct link to open the Scene Settings
dialog. See Scene Settings on page 148

• The choice between Designer quality, Visualizer quality and Ray Tracing quality. See Designer,
Visualizer and Ray Tracing quality on page 112

• The Export button. See Step 4: Share on page 174

Printable Part options panel
If a Printable Part is selected, the settings panel will show the name of the part next to the parts
browser.
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If the printable part has artwork, a link to the corresponding Adobe Illustrator file is shown. Clicking it
will give the same result as double-clicking the printable part: the corresponding Adobe Illustrator file
will become active and visible.

If the artwork document is missing, "None" appears instead of its name. You can choose to create a
new document for this artwork, or place it in the current document. You have the same options when
you double-click the printable part in the Studio window.

If the printable part has a back, two links are shown, one for the front and one for the back artwork.

Non Printable Part options panel
If a Non Printable Part is selected, the settings panel will show the name of the part next to the parts
browser.

For each of the non printable parts, you can set the material to use for the selected non printable part.

In the dropdown, you can choose:

• Any of the Materials, such as glass, plastic, …. See The Materials on page 116

• Legacy Plastic. See Legacy Plastic on page 116

• Revert to Structural Design, to reset the color to the original values of the material as defined in the
structural design file

• Material Presets to open the Material Presets palette, that contains predefined presets as well as
Material Presets you store yourself. See Working with Material Presets on page 117

By clicking the + button in the bottom right corner of the Non Printable Part option panel, you can store
the current material (e.g. Cloudy Plastic) with its parameters (e.g. color, roughness, …) in the Material
Presets. This allows you to store and later reuse the combination of a material and its parameters. See
Working with Material Presets on page 117

Note:  You can't save a preset based on legacy plastic.
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The Materials

The available materials correspond to real materials (plastic, glass, metal, etc...) and their properties.
These materials automatically adjust to the capabilities of the chosen quality (Designer, Visualizer, Ray
Tracing). For example: Designer won't show transparency.

Clear Plastic, Cloudy Plastic, Glass, Liquid and Cloudy Liquid describe transparent materials and should
be used on closed shapes, especially in Ray Tracing quality. (see Create a profile path for liquids  on
page 94 for an example)

Note:  The Roughness range of Glass, Clear Plastic and Cloudy Plastic is more limited than for
opaque materials such as Plastic and Metal. Due to technical limitations, roughness values
outside this limit would result in physically implausible images.

When using Ray Tracing quality, you can set the At thickness: With clear plastic, colored glass or
liquids, the density of the color changes with the thickness of the material. The At thickness: defines
the required thickness for the material to reach its color against a white background.

For cloudy liquids, the color is an approximation of how a very thick slab of this material would look
like.

Note:  When other geometry intersects with a Cloudy Plastic shape, artifacts (dark spots)
might appear within the Cloudy Plastic.

Textures
If the Material is set to Plastic, you can assign a texture to the plastic.

1. Click the Color patch
2. Select the Texture tab
3. Click Choose Texture and select the texture file to use.
4. Click OK

The repetition of the texture is based on its physical size.

You can switch back to a solid color by selecting the Solid Color tab.

Note:

To render textures correctly, an object needs texture coordinates.

• For revolved objects texture coordinates are generated when they are revolved in Toolkit
23.03 or higher.

• Revolved objects created in older Toolkit versions can be resaved to get texture
coordinates.

• Revolved objects made in the Studio Toolkit for Labels plugin for Illustrator do not have
texture coordinates.

• Other third party objects can have texture coordinates if the 3D artist provides them.

Legacy Plastic

The Legacy Plastic material is built around the capabilities of Visualizer quality. For Ray Tracing quality
this material is insucient and will fall back on an opaque plastic appearance. Use this material type if

116



4Studio Essentials

you do not plan to render your scene in Ray Tracing quality and if you want full control over all rendering
parameters.

Otherwise we recommend that you use the other materials. They are easier to configure and can be
used across Designer, Visualizer and Ray Tracing quality.

For Legacy Plastic, you can set the following properties:

1. the Color (the diffuse component);
2. the Transparency (the alpha channel of the diffuse component, only available in Visualizer quality), 
3. the Highlight Color (the specular/reflection component, only available in Visualizer quality), 
4. the Intensity of the reflection (the value of the specular component, only available in Designer and

Visualizer quality) 
5. the Sharpness of reflection (shininess)

Working with Material Presets
Using the Material Presets, you can store and reuse the combination of a material (e.g. Cloudy Plastic)
and its parameters (e.g. Color, Roughness, …) used for non-printable parts.

After installing Studio and launching Adobe Illustrator, the Material Presets will contain a list of
predefined presets. These can be handled as regular presets, and give an example on how material
parameters can be used to get a specific appearance.

• You can open the Material Presets dialog by choosing Window > Esko Studio > Material Presets or
by using its shortcut Cmd+Alt+= (Mac) or Ctrl+Alt+= (Windows)
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Note:  In the Fly-out menu, you can set the view mode: choose between Small List View,
Large List View or Grid View

• Add a Material Preset by clicking the + button in the Non-Printable Part panel in the Studio window.
The Material Preset will use the current settings of the Non-Printable Part. See Non Printable Part
options panel on page 115

• Apply a Material Preset to the currently selected Non-Printable Part by clicking the Material Preset
in the list

• Rename a Material Preset by double-clicking it in the list
• Remove a Material Preset by selecting it and clicking the Delete button or choosing Delete Material

Preset from the fly-out menu.

Note:  If you rename or delete a predefined preset, it will not be reinstalled automatically.
You can however edit the "PresetsConfig.txt" file. See below.
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The Material Presets are stored as separate files that can be found here:

• On Macintosh: Macintosh/Users/user/Library/Application Support/Esko/
Studio/Material Presets/

• On Windows: C:\Users\user\AppData\Roaming\Esko\Studio\Material Presets\

Tip:  You can easily reach that folder by selecting Show in Finder (Mac) or Show in Explorer
(Windows) in the fly-out menu of the Material Presets palette

You can exchange the Presets between different operators by copying the files to another computer.

The Material Presets palette represents the content of the Preset location. This means that you can
use Finder / Explorer to rename, duplicate or remove Presets.

By creating subfolders, you can create groups in the Material Presets list.

 

 

The PresetsConfig.txt file contains a list of all predefined presets that were already installed.
This means that if you remove an entry from the list, it will be reinstalled when relaunching Adobe
Illustrator. This can be used to reinstall predefined presets that were deleted or renamed.

Note:

Editing a Material Preset is not supported. What you can do is:

1. Apply the Preset to a Non-Printable Part
2. Change its parameters
3. Save it as a new Preset.
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Note:  These presets are shared with the Studio Toolkit Application, so you can use the same
Presets on your system in both Adobe Illustrator as in the Studio Toolkit Application. Managing
and creating presets is only possible in Adobe Illustrator.

Send Non-Printable Materials to Toolkit
Using Send Non-Printable Materials to Toolkit you can store the material settings you defined in
Adobe Illustrator into the structural design file.

1. Set the non-printable materials in the Non Printable Part options panel. See Non Printable Part
options panel on page 115

2. In the fly-out menu of the Studio window, choose Send Non-Printable Materials to Toolkit

Note:  When the non-printable parts have the same material assigned as defined in the
structural design file, the option will be disabled.

The structural design file will be opened in Studio Toolkit, and the new materials are shown for the
object.

3. In Studio Toolkit, save the structural design as a Collada File.

This new Collada file will contain the new materials. When this file is placed in Adobe Illustrator or
imported in Studio Toolkit, it will have the new materials assigned.

4.2.  Working with Parts and Panels

A box design and a bag design consist of a set of panels which are folded relative to each other.

Some of the Studio Toolkits can produce Collada files with more than one Printable Part.

While panels of the same side are in one single Adobe Illustrator file, you can have a separate file for
the Front and the Back side. Also, every Printable Part will have its own Adobe Illustrator document.
For more information on working with multiple documents, see Scenes and Multiple Documents on page
151

4.2.1.  Selecting Parts and Panels

You can select parts and panels by clicking on them in the Studio window. The selected panel is used by
certain Studio features and does not affect the selected artwork.

• A Printable part or panel will be selected in red. When selecting a non printable part, all non
printable parts sharing the same material will be highlighted in orange. For multiple instances (e.g.
multiple cans on a tray), only the printable parts of the original instance will be highlighted.

• If the selected part or panel is in your current Adobe Illustrator document, Show Face Outline (in the
fly-out menu) ensures that the selected panel is also shown in your document as a blue solid line.

• By holding the option (Mac) or alt (Windows) key and clicking a panel or part one or several times,
you can select a panel or part that is behind another one.

See also:

• Zooming in on Panels in the document window on page 122

• About Hidden Panels on page 122
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• Scenes and Multiple Documents on page 151
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Note:

Sometimes a dotted line appears next to the solid one. This is the case when you select a panel
that is also part of a composed face.

4.2.2.  About Hidden Panels

Some panels cannot be seen in the Studio Window because they are covered by another panel no
matter which angle you are viewing the package from. To see those panels, you can choose Show
Transparent Panels, which is available at the bottom and from the Studio Window fly-out menu. In this
mode the package is drawn in a semi transparent way, allowing you to see covered panels. This will help
you to understand how the package's 2D unfolded view and the 3D view relate to each other.

 

 
 

 

By holding the option (Mac) or alt (Windows) key and clicking a panel one or several times, you can
select a panel that is behind another panel.

4.2.3.  Zooming in on Panels in the document window

If you double-click a panel (or if you select Fit Panel in Document Window from the Studio Window's
fly-out menu), the document window will zoom in on the corresponding part of the graphics.

If your graphics are in another document, then this document will become active. See Scenes and
Multiple Documents on page 151

Furthermore, the orientation of the document window will change to match the orientation in the
Studio Window as closely as possible.

You can also zoom in by holding down the Cmd (Mac) or Ctrl (Windows) key and dragging a rectangle
around the area you want to zoom in on.
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By spinning the package and double-clicking the different panels, the Studio Window can be used to
navigate through the document.

4.2.4.  Turn Box

When working with designs for folding carton or corrugated boxes, you might not be able to position
the box in the desired viewing angle in the Studio Window. This happens when the package has the
wrong panel(s) facing up. You can change this e.g. in the structural design file (by selecting another
Base Panel in ArtiosCAD), but you can also turn the box in the Studio Window. Just select a panel
that should be facing up or down and select Turn Box from the Studio fly-out menu. The Turn Box
functionality is linked with the Floor concept, so e.g. The selected panel facing up means that the
selected panel will become the top panel relative to the floor.

Note:

The Turn Box option is only available for boxes (ARD files)
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4.2.5.  Bring Panel Forward and Send Panel Backward

This functionality is only available for ARD and ACD shapes. It can only be used on boxes and composed
faces of which the panels are all in the same plane. Overlapping panels in the same plane can occur
in any file. Sometimes the order of these overlapping panels is incorrect. Most of the time, this will
happen when the panels have been folded 90 degrees on top of each other. With Bring Panel Forward
and Send Panel Backward, you can correct this order.

If you wish to view another panel on top, you can select the panel, select Bring Panel Forward from the
Studio fly-out window and bring it forward.

Note:

When opening an Illustrator file saved in an earlier version of Studio Designer (without "Board
Thickness"), the Bring Panel Forward and Send Panel Backward information from this file will
be lost.

4.2.6.  Creating Copies with the Distribute command

Most of the faces of a package consist of a single panel. So there is just one rectangular area in the
document that will make up this face. However, sometimes a face is made of several panels. The
panels of such a “composed face” are spread across the document. They can even have a different
orientation. So for composed faces it is very dicult to create graphics that run continuous from one
panel into the other. Studio can help you in this process with a feature called Distribute.

Note:

You can use Distribute on .ard and .acd files but not on Collada files.

124



4Studio Essentials

Composed Faces
This is an example of a box with composed faces.-

 

 

This is an example of a bag.

 

 

Viewing the Composed Face
If you select Show Face Outlines in the Studio fly-out menu and you click one panel that is part of a
composed face, 'ghost’ outlines will be drawn of the other panels of that face. These ghost outlines can
give you a good impression of the size and shape of the composed face.
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Distribute
If you draw some art within the boundaries of such a composed face, it will only appear on one
panel, since the other panels are actually somewhere else in the Illustrator document. However, with
Distribute, you can create copies of the art over several panels that are perfectly aligned to make it
look continuous on the folded composed face.

This is how the folded package will look without applying Distribute.

 

 
Distribute is available from Studio's fly-out menu. First you need to select art in the document and
you need to select the corresponding panel in the Studio Window. The selected art is supposed to
be positioned correctly on the selected panel. If you choose Distribute, copies will be made of the
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selected art for the other panels (of the same composed face). After refreshing the Studio Window you
can see how the graphics are running seamless from one panel into another.

Normally, distribute will make a copy of the selected objects for every panel in the composed face
(unless there is no overlap). If you do not need all these copies, you can simply delete the ones you do
not need.

This is how the folded package will look when having applied Distribute.

 

 

Making Clipping Masks
It is very likely that one or more of the copies lay partially outside of the panel they were created
for. Sometimes this is a desired effect (having the graphics run continuously over a folding line).
Sometimes this is not a desired effect and you will have to create a clipping mask to contain the copy
within its panel.

 

 

Working With Distributed Art
You can update the copied distributed art, for example after you have edited the original art; or you can
undistribute and expand distributed art if you want to delete the copies.
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Update Copies
After a 'distribute', you will have the same art appearing several times in your document. If you change
one of them, the others will not be updated automatically. To have them updated, select Update Copies
from Studio’s fly-out menu. When updating copies, the selected one is used to recreate all the other
copies.

This is how the package looks before updating.

 

 

This is how the package will look after updating.
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Undistribute and Expand
The options Undistribute and Expand, which can be found in Studio's fly-out menu also apply to
distributed art. If you select distributed art and you Undistribute, all other (non-selected) copies
are deleted. If you have distributed art selected and you Expand, nothing will change visually yet the
selected art will loose its 'intelligence' and become regular artwork, insensitive to actions like Update
Copies or Undistribute.

You will need to use Expand if you start copying and pasting distributed art. The copy will still be
considered as part of a distribution, by expanding it, it will no longer be seen as a distribution, but as an
ordinary object.

Note:

When the distributed art is a group, ungrouping it is equivalent to applying Expand. The art
does not longer know that it was distributed, even if you group it again.

There is no overlap between the selected objects and the selected panel
I try to distribute a logo, and I am getting the error message There is no overlap between
the selected objects and the selected panel. Please select a panel that
overlaps with the selected objects..

Whenever distributing for the first time, you will need to select two things: the graphics that you want
to distribute in the 2D view AND the source panel in the Studio window. The 'no overlap' error message
indicates that you did select a panel in the Studio window, but in 2D there is no overlap between the
selected panel and the selected art.

It is a good idea to switch on Show Face Outlines in Studio's fly-out menu.
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When Show Face Outlines is switched on, the selected panel in the Studio window will be shown in the
2D View:
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You will immediately see that there is no overlap between the selected panel (the blue rectangle) and
the selected art (the star), so you basically selected the wrong panel. You need to select a panel that
has an overlap with the selected art:

 

 

Now you see that there definitely is an overlap between the blue rectangle and the star. You will notice
that Distribute Selection will work, which will give you the following result:
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Please note that you never had to specify to which ‘target panel’ you had to distribute, so how can you
know which target panels will be taken?

In this version of Studio, the distribute functionality only works on coplanar panels. The bottom face
consists of four panels coming together: two glue panels and two larger panels. The selected panel
is drawn with a solid blue line in the 2D View, the other panels that are coplanar with it are drawn with
dashed lines. Distribution happens from the panel drawn with a solid blue line to the panels drawn in
dashed blue lines.

That is why Show Face Outlines is so interesting, as it immediately gives you an indication whether or
not distributing is at all possible and to which panels the distribution will happen.

If we move one of the stars and do an update, you will notice that the three other stars need to move as
well. It is now enough to select the moved star and click Update Copies. You will notice that Distribute
Selection is now called Update Copies. There is no need anymore to select a panel in the Studio
window.

The selected art knows that it has been distributed before. This piece of distributed art has become a
smart object that knows to which panel it belongs and which other art belongs to the same distribution.
When clicking Update Copies, the other art that belongs to the same distribution (in our example, the
other stars) will be replaced with a new updated copy of the selected distributed art.

In the layer browser, you have an indication which art is “distributed art” and hence smart. The name of
distributed art is always “Distribution”.
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What can I do if the distribution looks wrong?
The graphics have been distributed to the correct coplanar panels, but the result of the distribution in
the Studio window is still not correct.

 

 

In this case it is not that the distribution has positioned the copies in the wrong place, but that in the
2D document window, the different copies are overlapping one another. This can happen whenever
the graphic that you want to distribute is rather large.We will need to make clipping masks in this case,
using the standard tools.

In the picture below, we are zooming in on one of the distributed copies, made a clipping mask with the
appropriate tool, selected both the graphics and the clipping mask and clicked Clipping MaskMake.
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If we do this for every distributed copies and then refresh the Studio window, we will get the correct
result:

You only need to make the clipping masks once. Assume you would like to move the frog a little, then
simply move one copy and click Update Copies. The other copies will also be updated and they will
keep their position under their clipping masks.

Note:

When using ard files there is an easy way to create a clipping path to clip objects on the e.g.
Bleed Outline. Use Expand Structural Design Layer functionality to e.g. expand the bleed
outline to use that path as a clipping path. See the Esko Data Exchange documentation for
more information.

How can I distribute around a corner?
Distributing is only possible to other coplanar panels. Sometimes a distribution appears to go around
the corner, but this only works if a panel that is attached to the panel around the corner is coplanar
with the selected panel.

This is not the case with the box in the next example.
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In this version of the software, we are not capable of doing this with the automatic distribute. We
have limited the distribution functionality to panels that are coplanar. A face in the Studio window can
be made up of different panels coming together. A beautiful example is the bottom of the box in the
picture below.

 

 

The bottom of this box consists of four panels coming together. If you select Show Face Outlines in the
Studio's fly-out menu, you will see blue lines showing up in your 2D Document Window. The solid blue
line is a reflection of the selected red panel in the Studio Window. The other panels that are coplanar
with the selected panel and that together form the bottom face, are drawn on top of that in dashed
lines. If you were to draw some graphics and click Distribute Selection then the graphics would be
copied and pasted to the three other panels that are coplanar with the selected one. Those three
panels are shown with dashed blue lines in the 2D Document Window.

In the following example, we would like a distribute from one panel to another that is adjacent to the
first in the Studio Window, but they are not at all coplanar. On the contrary, the angle between the two
panels is 90 degrees. As automatically distributing will be impossible in this case we will have to do the
copying, rotating and pasting of the graphics ourselves. The Create 3D Guide option can be a solution.

You could create a 3D Guide in the back inner panel and that is immediately going to create extra
guides in the other panels that the guide plane intersects with.

You could now design your graphics in the back inner panel. You do not need to do this upside down as
double-clicking on the panel in the Studio Window will rotate the whole job. You can also rotate your job
manually using the orientation buttons in the right top of the Studio Window.

We will add some text to this panel that also needs to extend into the other panel.
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We will now copy the text, double-click the other panel in the Studio Window where you would like the
text to be pasted, paste the text, rotate it and position it correctly on the guide:

 

 

Of course you will still need to refresh the Studio Window more than once, before you will have found
the exact position of the text on the second panel.
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4.3.  3D Guides

In Illustrator, PackEdge, ... you can create horizontal and vertical Guides to align art. Studio offers
another type of guides: 3D Guides for boxes and Collada files.

3D guides appear both in the document window and in the Studio Window.

Note:  3D guides are temporary visual aids, and are NOT saved.

You can hide or show the 3D guides in the document window using the application’s View settings, by
selecting View > Guides > Show Guides.

Select Show/Hide 3D Guides from the Studio fly-out menu or click the button at the bottom  to
hide or show the 3D guides in the Studio Window.

If you are looking at a multi-part shape in the Studio window, the 3D guides will intersect the different
parts, and result in guides in multiple documents.

In the Studio Window, the 3D guides appear like a horizontal or vertical plane that is intersecting
the shape. In the document, a 3D Guide appears like a set of horizontal, vertical or even slanted line
segments clipped inside panel boundaries. These line segments show where the plane is intersecting
with the panels. Graphics can snap to these segments just as with regular guides.

This is how the 3D guides are presented in the 2D and 3D view:

 

 

For Collada files made with Studio Toolkit For Labels, you can get curved 3D Guides in the document if
your printable part is a conical label:
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4.3.1.  Creating and Editing 3D Guides

To create or move a 3D guide, use the 3D Guide tool (in the applications toolbar). Click and drag
somewhere in the shape in the document to create or move a guide. By holding the option (alt) key, you
can switch between vertical and horizontal guides.
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Tip:

If you are using Adobe Illustrator CC 2019, your Esko tools might not be visible in the toolbar.
There are two ways to make your tools visible:

• Switch to the Advanced toolbar by selecting Window > Toolbars > Advanced

• Locate the tool you want (when invisible, you can find it by clicking "…" in the toolbar) and
drag it to the desired location in the toolbar. For more information on customizing the
toolbar, we refer to the Adobe Illustrator documentation.

To delete a 3D guide, use the 3D guide tool and simply drag it outside the shape in the Illustrator
document.

To delete all 3D guides, you can delete the “3D Guides” layer that contains all 3D guides or use View >
Guides > Clear Guides.

4.3.2.  Numeric Positioning of 3D Guides

Double-click the 3D Guides tool to show the 3D Guide floating palette. You can use this to move or copy
3D guides numerically.
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4.4.  Conical Warp

Studio Essentials contains functionality to warp artwork based on conic labels you created in Adobe
Illustrator based on a revolved shape. See Creating a revolved shape with labels on page 92.

This functionality contains:

• The Conical Warp  function in Window  > Esko Studio. See To apply conical warping on page 141

• The Release Warp  function in Window  > Esko Studio > Studio Toolkit for Labels . See To reverse
the conical warping on page 142

Note:  For labels created in Studio Toolkit, you can't use Conical Warp. If you have a Studio
Toolkit for Shrink Sleeves license, you can however use Predistort.

4.4.1.  To apply conical warping

Using Studio Essentials, you can modify artwork to match the shape of a conic label.

Obviously, this can only be done after creating a shape and adding labels in the Revolve and Add Labels
dialog. See Creating a revolved shape with labels on page 92

1. Select the objects you want to modify. Make sure this artwork overlaps with a conical printable part.
2. Select Window  > Esko Studio > Conical Warp

This will instantly apply a warp on the selected objects. The warp is calculated around the center of the
bounding box of the selected objects.

 

 

Note:

The warping is non-destructive, sou you can still easily remove the distortion envelope, and
text is still editable.
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Note:

To apply the warping, Studio Essentials creates Illustrator Envelope Distort objects. Adobe
Illustrator has some limitation on Envelope Distort objects: you can not distort linked images.
For this, you need to embed the images first.

4.4.2.  To reverse the conical warping

1. Select objects that were warped using the Conical Warp  function
2. Select Window  > Esko Studio > Release Warp

The warping of these objects is reversed, restoring them in their original state.
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5.  Step 3: Presenting

5.1.  Visualizer Quality

By default, Studio shows a preview in Studio Designer quality. You can switch to the enhanced
Visualizer Quality preview, by selecting Visualizer Quality in the fly-out menu of the Studio palette, or
by selecting Visualizer in the Studio Window settings panel, if no part is selected.

When switching to Visualizer Quality the artwork in the Studio window has to be regenerated.
Depending on the job and the resolution chosen this can take some time.

Note:

Visualizer Quality uses a different background color than Designer Quality. Not only the default
background color is different (gray instead of white), but changing the background color while
in Visualizer Quality will not change the background color used for Designer Quality and vice
versa. Changing the background images applies to both Designer and Visualizer Quality.

You can change the background color or select a background image from the Scene Settings
dialog, which you can open by selecting Scene Settings from the fly-out menu of the Studio
palette. See Scene Settings on page 148
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Note:  When in Visualizer Quality or Ray Tracing Quality, certain (technical) inks will be ignored
by the 3D Print Modeling. They will not be visible in the Finishing Operations palette, and will not
be visible in the 3D preview or Export. See Inks ignored in the 3D view on page 144

5.1.1.  Refreshing

If you make changes to the artwork or to the Finishing Operations, these changes will only be visible in
the Studio palette after you click the Refresh button. See also Refreshing on page 111

Since calculating the Visualizer Quality preview can be more time consuming, we advise to only
switch to Visualizer Quality when the operations that simulate the printing processes are applied and
ready.When you are still busy creating and adapting the artwork, using Designer Quality will update the
3D model much faster.

As long as your 3D design is up to date, Refresh is not available.

Note:

Refresh is also available via Refresh Studio in the Studio Designer menu, using Refresh from
the fly-out menu of the Studio palette, or via the default shortcut Cmd+Alt+6 (Mac) or Ctrl+Alt
+6 (Windows)

5.1.2.  Inks ignored in the 3D view

When in Visualizer Quality or Ray Tracing Quality, certain (technical) inks will be ignored by the 3D Print
Modeling. They will not be visible in the Finishing Operations palette, and will not be visible in the 3D
preview or Export.

When working in Normalized PDF Mode, all technical inks will be ignored.

When working in PDF+ Mode, inks used in Processing Steps (so-called "colorants") will be ignored,
except for inks used only in one of the following Processing Steps:

• Structural: Emboss, Deboss, Cold Foil Stamping or Foil Stamping
• White
• Varnish
• Braille

Note:  When an ink is used in one of above mentioned Processing Steps along with one or more
"Legend" Processing Steps, the ink will not be ignored.

For more information on Normalized PDF vs PDF+ Mode, we refer to the Ink Manager chapter in the
Esko Data Exchange documentation.
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5.2.  Ray Tracing Quality

By default, Studio shows a preview in Studio Designer quality. You can switch to the Ray Tracing Quality
preview, by selecting Ray Tracing Quality in the fly-out menu of the Studio palette, or by selecting Ray
Tracing in the Studio Window settings panel, if no part is selected.

Ray Tracing is a rendering technique for generating a 3D image by tracing the path of light rays and
simulating the effects of its encounters with virtual objects. The technique is capable of producing a
high degree of visual realism, but at a greater computational cost.

Ray Tracing quality combines the modelling of print and finishing effects from Visualizer quality with
physically based photorealistic rendering. This rendering mode focuses on realism of both printable
parts and non-printable parts and is meant for exporting photorealistic images and image sequences.
Because of the heavy calculation requirements it is not suitable for interactive 3D viewing.

When switching to Ray Tracing Quality or when changing the view, the Studio window will show a
progressive preview of your scene: at first very noisy but progressively clearing up. This should help
you to frame your shot and tweak materials and lighting.
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Note that the preview in the Studio window will not achieve the full quality of the final exported pack
shot.

Below two examples of pack shots with Ray Tracing quality.

 

 
 

 

Note:  When in Visualizer Quality or Ray Tracing Quality, certain (technical) inks will be ignored
by the 3D Print Modeling. They will not be visible in the Finishing Operations palette, and will not
be visible in the 3D preview or Export. See Inks ignored in the 3D view on page 144
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5.3.  Scene Settings

In the Scene Settings you can finetune the way your work looks in the Studio window.

You can open the Scene Settings dialog by choosing Scene Settings from the fly-out menu, or by
clicking the Scene Settings link in the Studio Options.

If the Preview option is enabled, the Studio window will immediately reflect the changes you make in
the Scene Settings.

All settings from the Scene Settings dialog are used in the Export dialog, except for:

• Floor Reflection and Background Image for PDF files with 3D design and U3D.

• Custom Lighting Environment for Collada export

5.3.1.  Environment

In the Environment tab you can set different parameters.

Lighting Environment
The Lighting Environment is available if you are using Visualizer quality or Ray Tracing quality. See
Visualizer Quality on page 143 and Ray Tracing Quality on page 145

You can select one of the predefined lighting environments. The regular Environments can be used in
both Visualizer and Ray Tracing quality, while the Legacy Environments can only be used in Visualizer
Quality.

You can also use a custom lighting environment by selecting Load... and open an OpenEXR high
dynamic range panorama file (.exr). HDR files (.hdr) are not supported, but they can be converted to
OpenEXR using third-party online tools, or in applications such as Adobe Photoshop. You can download
a Studio Lighting Template here

Note:  The Lighting Environment is embedded when saving a Scene Preset. See Scene Presets
on page 150

When using a Lighting Environment in Visualizer quality or Ray Tracing quality, you can choose how the
environment interacts with the scene When changing the View: either orbit the camera and keep the
model at a fixed position in the lighting environment, or spin the object and keep the camera at a fixed
position in the lighting environment. This second option mimics a photo studio setup.

When in Visualizer or Ray Tracing Quality, you can click and drag with the right mouse button to rotate
the Environment. On Mac OS, you can also hold the Control key and click and drag. To only rotate the
environment horizontally, you can hold the Shift key while rotating. Double-click with the right mouse
button or double-click while holding the Control key to reset the environment orientation.

If you change from Visualizer to Ray Tracing Quality or vice versa, Studio will use the same Environment
when possible.

• When the used environment is not available in the Quality you change to (e.g. you use a Legacy
environment and change to Ray Tracing Quality), the default environment will be used instead.

• A Visualizer Quality scene preset created before version 22.03 containing a custom environment
can't be used in Ray Tracing quality
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• A Ray Tracing Quality scene preset created before version 22.03 containing a custom environment
can be opened, but will take some time when switching to Visualiser Quality. For these presets, it
can be more ecient to reload the .exr and save it as a new preset.

Shadow Contrast
You can set the contrast in the shadows. By default, this is set to 50%.

In Ray Tracing quality this option is not available, since the depth of the shadows is determined by the
lighting environment.

Background
In all three qualities, you can set the background to a color. In Designer and Visualizer quality, you can
also set the background to an image.

Note:  The Background Image is embedded when saving a Scene Preset. See Scene Presets on
page 150

5.3.2.  Floor Effects

The second tab of the Scene Settings defines the Floor Effects: the Floor Reflection and the Floor
Shadow

Floor Reflection
In Designer and Visualizer quality, you can use the Reflection Opacity slider to determine how strong
the reflection will be. 0% is no reflection at all.

In Visualizer quality, you can enable Fade to let the reflection fade out, based on the selected Position
in View and Size sliders

In Ray Tracing quality, you can adjust the reflection using the Floor Shininess slider. It controls how
rough or shiny the floor is. A more shiny floor results in more pronounced reflections, while a 0% shiny
floor has no reflections at all.

Floor Shadow
In Designer and Visualizer quality, you can use the Shadow Intensity slider to define how strong a
shadow will be. At 0%, there is no shadow. The Shadow Softness slider allows to control how soft the
shadow should be.

In Ray Tracing quality, you can enable or disable shadows using the Enable Shadows option. The
environment will determine the shape and direction of the shadows in Ray Tracing quality.

5.3.3.  View

In the View settings tab you can numerically set the view angles, pan and camera distance.

• Set the Object Heading and Object Tilt to define the position of the object

• Set the Pan and Camera Distance to define the position of the camera, or click Fit in Window to
reset the pan to zero and automatically adjust the camera position so that the 3D view fits in the
Studio Window.
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• Set the Perspective by either defining the Focal Length (in mm) or Field of view (in degrees) of the
camera.

• Enable Keep vertical lines parallel if you want to get the effect of a tilt shift lens. If enabled, the
vertical lines in the pack shots remain vertical (without vantage point). You can use this to create
images that are easier to combine afterwards in a 'line-up' image. If the tilt angle is very large it can
lead to very unrealistic distorted perspective.

The View Preset dropdown allows to select one of the default settings, or any previously saved Preset.

You can save the current settings as a new preset by selecting Save as in the dropdown.

Select Manage... to open a separate dialog in which you can delete unnecessary presets.

The Scene Presets and View Presets folders can be found here:

• On Macintosh: Macintosh/Users/user/Library/Application Support/Esko/
Studio/

• On Windows: C:\Users\user\AppData\Roaming\Esko\Studio\

You can exchange the Presets between different operators by copying the files to another computer.
Since these Preset files embed the backdrop image and environment, there is no need to exchange any
other files.

If you remove all Presets and restart Adobe Illustrator, the default Presets will be recreated.

If the WebCenter Connector plugin is installed, scene presets (.sts files) and View Presets (.stv files)
can be saved to and loaded from WebCenter. When a preset is loaded, it is added to the "Recent from
WebCenter" list. See also Using Studio and WebCenter Connector on page 190

5.3.4.  Scene Presets

The Scene Preset dropdown allows to select one of the default settings, or any previously saved
Preset.

Note:  Scene Settings contain the Environment, Floor Reflection and View.

You can save the current settings as a new preset by selecting Save as in the dropdown.

Select Manage... to open a separate dialog in which you can delete unnecessary presets.

The Scene Presets and View Presets folders can be found here:

• On Macintosh: Macintosh/Users/user/Library/Application Support/Esko/
Studio/

• On Windows: C:\Users\user\AppData\Roaming\Esko\Studio\

You can exchange the Presets between different operators by copying the files to another computer.
Since these Preset files embed the backdrop image and environment, there is no need to exchange any
other files.

If you remove all Presets and restart Adobe Illustrator, the default Presets will be recreated.

If the WebCenter Connector plugin is installed, scene presets (.sts files) and View Presets (.stv files)
can be saved to and loaded from WebCenter. When a preset is loaded, it is added to the "Recent from
WebCenter" list. See also Using Studio and WebCenter Connector on page 190
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5.4.  Scenes and Multiple Documents

The 3D object that you see in the Studio window is typically the combination of two files: The artwork
from the current Illustrator document and the shape from the Structural Design file that is placed in
that document.

However, sometimes you would like to make combinations of more than one Illustrator document or
more than one Structural Design file. Some examples are:

• A box with inside and outside artwork

• A bottle with more than one label

• A tray containing 6 cans

• A complicated multi-piece display

• ...

This chapter describes the different mechanisms behind these workflows.

5.4.1.  Alternative scenes

Load Scene
At the top of the Studio Window is the Scene dropdown box. Here you can see which Structural Design
file is currently visible in the Studio Window. By default this is the same file that is placed in your
document, but from this drop down you can load other Structural Design files.

 

 

Your artwork will appear automatically on the loaded scene if the following conditions are met:

• There is a Structural Design file placed in the Illustrator document

• The selected scene has a printable part

• The printable part has the same size as the placed Structural Design

• The side (front or back) that is placed in the Illustrator document matches with the side of the
printable part in the 3D file
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In this example, the placed Structural Design file is a Collada file of a single can. The two other loaded
scenes are Collada files made in ArtiosCAD or Studio Toolkit, featuring that same can. You can switch
quickly between the loaded scenes from the drop down list. This can help you to improve the artwork
by seeing it in all of its different contexts.

Note:  If you have the WebCenter Connector plug-in installed, you can use Load Scene from
WebCenter. See Using Studio and WebCenter Connector on page 190

Remove Scene
You can remove items from the list by selecting Remove…. This will free up memory but will not delete
the files. The files that are placed in an illustrator document cannot be removed, unless you close the
document first.

5.4.2.  Back side and Double-sided Artwork

When you place or open a Structural Design, it is loaded with the front side facing towards you
(typically the outside of the box). The Studio window will show the artwork in this document on the
front side of the board.

For ArtiosCAD Structural Design files you can also show artwork on the back side of the board (typically
the inside of the box). Also for Collada files, if a printable part is double-sided, you can show artwork on
the back side of the printable part.

Choose Window > Esko > Structural Design > Structural Design Window. The Structural Design
window appears:
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Choose Back in the drop down list of 'Print Side'. This will mirror the Structural Design layer and allow
you to align your artwork to the back side. The Studio window will show the artwork on the back side of
the board (typically the inside of the box).

The Studio Window can show artwork on both sides:

• The front and back artwork can be in two different documents or in the same document.

• The document(s) must be open in Illustrator

1. Place and align a printable part of a Structural Design file with the front artwork.
2. Place and align the same printable part (or a different printable part with the same size) with the

back artwork, and set the Print Side to Back.

A fast and easy way to add graphics to the inside or back side, is to double-click the inside or back side
panel in the Studio Window. You can choose to place the back side in the current document or in a new
document.
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5.4.3.  Collada files or ACD files with Multiple Printable Parts

Some of the Studio tools can produce Collada files with more than one printable part:

• A bottle with two labels, created by the Revolve and Add Labels tool. See Revolve a profile and Add
Labels in Adobe Illustrator on page 95

• A combination of shapes in Studio Toolkit. See Combining shapes in Studio Toolkit on page 155

• …

ArtiosCAD can also output structures with multiple printable parts. These are saved to an ACD file or a
Collada file.

When you use a Collada file or an ACD file with multiple printable parts, you can choose to place one
printable part, or to place all printable parts

 

 

To see the object in the Studio Window with artwork on all the printable parts, you can organize your
artwork in a different document for each part. Use the same Structural Design file in every document
and select the corresponding part.

Alternatively, you can combine some or all printable parts in the same document: you can place the
Structural Design file and select "All Printable Parts", or place the Structural Design file once for every
printable part you want to include.

Note:  If you have multiple printable parts in the same Illustrator document, all those printable
parts will use the same finishing operations and substrate. See Finishing Operations on page
160

When all the documents are open, the Studio window will automatically show the different documents
as artwork on the different parts.
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Tip:

If you don't have any artwork yet, then you can double-click the different printable parts in the
Studio window and select New to create a new document for that part, or you can select Place
to add it to the current document.

Another option is to open (instead of place) the Structural Design file multiple times. However,
make sure to save each document before opening the collada file a second time, or you might
get this message:

 

 

Combining shapes in Studio Toolkit
You can combine different shapes in Studio Toolkit

• Using Import Into when you already have a shape in your Studio Toolkit job. See Importing Shapes,
Images or Paths on page 45

• By repeating a shape. See Repeat on page 58

• By adding a sleeve to a shape or composition of shapes. See Working with Shrink Sleeves

You can for example combine a tray and a repetition of a can, resulting in a Collada file with multiple
printable parts.
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Note:  If you use a shape for which you already created artwork in your composition, you can
use Preview Artwork in Toolkit to apply a preview of the artwork from within Adobe Illustrator
onto your 3D shape in Studio Toolkit. See Preview Artwork in Toolkit on page 47

Note:  You can use different Preview Colors for the different imported ARD files, to get a clear
visible distinction in Studio Toolkit. See Preview Color on page 48

5.4.4.  Multi-part structures from ArtiosCAD: ACD or Collada files

In ArtiosCAD you can also build structures with more than one printable part, saved either as an ACD
file or a Collada file.

When working on a multiple parts design in ArtiosCAD, the most straightforward and recommended
approach is to save this multiple part design as an ACD file.
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Be aware that if your design contains imported shapes, those imported shapes will not be included in
the ACD file. For example in the picture below, the watch and pen will not be saved in the ACD file.

 

 

To include those shapes, you can use the Collada file creation tool from the 3D scene in ArtiosCAD
instead.

Reboard
Another reason to use Collada file instead of ACD, is to have a proper visualization of reboard. In the
ACD file, a reboard looks like a corrugated carton.

In this case, use both the ACD and the Collada ZAE file in Studio Essentials:

1. Place the printable parts of the ACD file in one or more Illustrator documents. See Collada files or
ACD files with Multiple Printable Parts on page 154

2. Apply graphics to all printable parts. Using the ACD file will enable you to use the Distribute function
while designing the graphics. See Creating Copies with the Distribute command on page 124

3. To get the final result, load the Collada file as a scene. See Load Scene on page 151

The graphics from the Illustrator document(s) containing the ACD file will be mapped onto the Collada
ZAE scene.
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5.4.5.  Navigating between the different Illustrator documents

When multiple Illustrator documents supply artwork to the same scene, you can double click any of the
parts in the Studio window to make the corresponding Illustrator document active. (See also Zooming
in on Panels in the document window on page 122)

If you click on a printable part for which there is no Illustrator document open, you will be asked to
either create a new document for that part or place that part in the current document. The same
options are available in the options panel when the printable part is selected.
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5.4.6.  Different graphics on shapes of the same size

In some cases, especially when loading a scene, Studio will try to display the correct artwork on
different printable parts or panels, preferably based on the name of the printable part, otherwise based
on the size of the printable part. However, in some cases, you might want to manually change the
graphics used for a specific printable part.

If you e.g. have two designs, using the same Structural Design file, loading a scene of a composition
will place the same (active) Illustrator design on all instances in the composition.

 

 

After selecting the printable part you want to change, you can click the dropdown menu for the Artwork
in the options panel. The drop down list shows a list of all compatible open Illustrator documents. An
Illustrator document is compatible if it has a placed printable part with the same size as the selected
shape in the Studio window, and the side (back or front) placed in the Illustrator document is the same
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as the selected side of the printable part. You can either select the Illustrator document you want to
use, or create a new document.

Note:  If a document contains more than one printable part that is compatible, the document
will appear multiple times in the dropdown.

If your composition is made in Studio Toolkit, it is important to know that if you use the Repeat
function, all instances will share the same printable part, and thus will share the same graphics. In
the example underneath, the left side pouches use the same printable part, while the right side use
another.

 

 

You have two options to create such a composition in Studio Toolkit:

• Import the single shape twice. Although they will have the same name (i.e. the name of the
Structural Design file you imported), these shapes will have a different printable part, so you will be
able to apply different artwork on them.

• Create copies of the single shape file, and import them both in your composition. This will have the
advantage that the printable parts will have different names, based on the file name of the single
shape you imported.

5.5.  Finishing Operations

In combination with the Visualizer quality or Ray Tracing quality preview, the Finishing operations allow
to get a realistic preview of special operations, such as varnishing, metal foils, special inks, etc.

For more information on Visualizer quality, see Visualizer Quality on page 143. For more information on
Ray Tracing quality, see Ray Tracing Quality on page 145
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Finishing operations can be applied to the complete design (full coverage), or applied locally, based on
graphical art using a specific swatch. See Finishing Operations and swatches on page 161

Note:  If you have multiple printable parts in the same Illustrator document, all those printable
parts will use the same finishing operations and substrate. If you want to use a different set
of finishing operations or substrate, you should place the printable parts (and corresponding
artwork) in different Illustrator documents.

Note:  Iriodin effects and Holographics are not supported in Ray Tracing quality.

5.5.1.  Finishing Operations and swatches

Finishing operations can be applied locally, based on graphical art using a specific swatch. You can
either convert an existing spot into a finishing operation, or you can create a new finishing operations,
which will create a new swatch.

Finishing Operations to swatches
When creating a new Finishing Operation, a spot color swatch will be generated.

If you change this swatch afterwards, the representation in Adobe Illustrator, and in the Studio palette
using Designer quality will be changed accordingly. The preview in Studio using Visualizer quality or Ray
Tracing quality will not change.

Swatches or spot colors to Finishing Operations
When opening a file containing spot colors, or when creating a new swatch using the Adobe Illustrator
tools, Visualizer will try to automatically recognize it, and map it onto a correct Finishing Operation,
and put it in the most logical order.

For example:

• A swatch "Gold Foil" will result in a Finishing Operation "Gold Cold Foil"
• A Pantone color will result in a corresponding Pantone Finishing Operation
• A custom spot color that doesn't match another Operation, will result in a Finishing Operation "Spot

Color"

Note:  When doing this automatic swatch recognition, Custom Operations will take priority
over standard operations. See My Operations on page 169 for more information on Custom
Operations.

5.5.2.  The Finishing Operations palette

You can open the Finishing Operations palette by selecting Window > Esko Studio > Finishing
Operations. This palette allows to make and change all finishing operations, substrate, etc.
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1. The palette contains a list of all Finishing Operations set in the job (the "Operations Stack"), and the
substrate. You can click and drag operations to change the order.

2. Next to the Finishing Operations, you can see the Swatch button (left) and the Artwork Selection
button (right).

• You can click the Swatch button to apply the swatch to the currently selected objects.

• You can click the Artwork Selection button to select the artwork currently using the selected
operation. If the operation is not used, the Artwork Selection button will not be available

• There will be one Process Color Swatch if one of the process colors is used in the job.

Note:  It is strongly advised NOT to replace the CMYK operation by another operation.

• If a Finishing Operation uses full coverage, none of these buttons is shown, and its name is italic.
3. The Operation Visibility toggle. After refreshing, the finishing effect that are set to invisible will be

ignored in the 3D preview. Also when exporting, invisible finishing operations will be ignored. You
can't change the visibility of the substrate operation.

4. The fly-out menu
5. You can change the Detailed options for the selected Finishing Operation. You can show or hide this

options by selecting Show / Hide Detailed options from the fly-out menu.
6. You can click the Optimize Operation Order button, or select the corresponding option in the fly-out

menu, to rearrange the Finishing Operations in the most logical order.
7. Click the Update Operation List button, or select the corresponding option in the fly-out menu, to

update the Operation List after changing e.g. the swatch color in Adobe Illustrator.
8. Click the Add Operation button, or select the corresponding option in the fly-out menu, to create a

new Finishing Operation.
9. Click the Delete Operation button, or select the corresponding option in the fly-out menu, to

remove an operation from the list
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Note:  When in Visualizer Quality or Ray Tracing Quality, certain (technical) inks will be ignored
by the 3D Print Modeling. They will not be visible in the Finishing Operations palette, and will not
be visible in the 3D preview or Export. See Inks ignored in the 3D view on page 144

The Operation Order

Move an Operation Up or Down
The operations in the Operation Stack may be re-ordered if so desired. The changes in order will be
reflected in the 3D view of your model. The higher the operation appears in the Operation Stack, the
later it is applied in the virtual printing process.

1. Select the operation you want to move in the Operation Stack.
2. Drag the operation to the desired position

Optimize Operation Order

The Optimize Operation Order function will reorder all operations in the most logical order. You can

apply the function by clicking the Optimize Operation Order button  or by selecting Optimize
Operation Order from the fly-out menu.

5.5.3.  Set the Substrate Material

A substrate material is always the first operation for each model. It is represented by a specific
substrate operation appearing at the bottom of the stack.

Substrates can be selected and changed in the Change Substrate dialog. This Operation Selector will
only show materials or operations that can be used as a substrate.

1. Open the Change Substrate dialog by double-clicking a substrate operation, or selecting Change
Substrate... from the fly-out menu.

2. Disable the option Use the substrate from the structural design file.

If the option Use the substrate from the Structural Design file is enabled, the substrate
information from the Structural Design file will be used. If a Structural Design file is loaded, the
substrate material is shown within parantheses. If there is no Structural Design file, a gloss coated
paper will be used. If multiple printable parts are placed in a single Illustrator document, the
substrate is taken from the first printable part that was placed in the document.

Note:  You can always return to the substrate defined in the Structural Design file by
enabling this option again.

3. Select the Substrate you want to use in the Operations tree on the left hand side.

Note:  As an alternative to browsing through the Operations tree, you can type the first
letter(s) of the operation you want to apply in the search field at the top of the dialog.

The Change Substrate dialog now displays the properties for the selected operation in the right
panel:
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• the Color Picker displays the substrate color,

• any additional parameters (for example a slider controlling the texture depth of the paper)

• a basic description of the substrate
4. Click OK to apply the substrate material to the model.

The model now has a substrate applied to it, and the Studio window displays the result when in
Visualizer quality or Ray Tracing quality.

5.5.4.  Add a new Finishing Operation

To add a Finishing Operation:

1.
In the Finishing Operations palette, either click the Add Operation button  or select Add
Operation from the fly-out menu

The Operation Selector dialog appears. See The Operation Selector in Detail on page 165
2. Browse to the operation you want to apply.
3. If applicable, set the available parameters, and click OK
4. Define the Scope for the operation:

• Select Add swatch if you want to apply the operation locally, based on graphical art using a
specific swatch

• Select Apply full coverage if you want to apply the operation on the complete design

Note:  Some operations, such as lamination, do not allow local application, so the Add
swatch option is disabled.

The newly created Finishing Operation will appear in the Operations list, at the most logical position.

In case "Add Swatch" is selected, a swatch with the same name as the Operation will be added to the
Adobe Illustrator Swatches. By applying this swatch to (new or existing) objects in your file, you can
define the area(s) where the finishing operation needs to be applied.
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The Operation Selector in Detail
Operations are representations of the print effects and finishes that may be applied to your Studio
models. The Operation Selector dialog, in combination with the Artwork Selector dialog, provide a
means of choosing operations to apply to your model.

The Operation Selector is shown when you are adding a new operation to your model, or editing an
operation that is already being used in your model.
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Components of the Operation Selector
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1. Operation finder tool
2. My Operations
3. Operations tree view
4. Color picker, Operations folder view, or Operation preview
5. Operation parameters area
6. Information area
7. Add to My Operations button

The Operation Selector organizes all the operations available in to a hierarchy. On the left hand side of
the Operation Selector dialog, the operations tree view presents this hierarchy in the form of a tree.
Here you can expand folders and browse for an appropriate operation to apply to your model.

You can store frequently used operations with fixed settings in My Operations. See My Operations on
page 169

Below the operations tree view, there is an Information area, which will often provide you with a brief
explanation of the currently selected operation, as well as providing some appropriate clickable links
through which you may find out more information about the operation at hand.

In the lower right-hand corner of the operation selector window there is an Operation parameters
area. In here, any parameters pertinent to the currently selected operation are shown and may be
modified by using the slider or the text-entry box.

The upper portion of the right hand side of the operation selector window displays context-dependent
information and controls that are related to the currently selected entry in the operations tree view.
There are three possible things that might appear in this area:

• The Color Picker;

• The operations folder view;

• An operation preview.

The Color Picker

Color wheel
The color picker appears in the right-hand side of the operation selector window when an operation is
selected in the operations tree view that requires a color in order to fully define it.

The most striking feature of the color picker is the color wheel. To select a color, you may click
anywhere in the color wheel's ring to choose your desired hue. The triangle will change accordingly to
show the full range of saturation and value levels for that hue.

 

 

167



5 Studio Essentials

Tip:

Some tips for using the Color Picker:

• HSV, RGB and Lab are color spaces: different ways of representing a color using a
combination of numerical values. You may change between HSV and RGB sliders by clicking
on the tabs provided.

• RGB is a color space that you may be familiar with - it defines color as a combination of Red,
Green and Blue values. HSV stands for Hue, Saturation, Value. If you are unfamiliar with the
HSV and Lab color spaces, you can use the RGB sliders.

• Colors entered in the Lab tab represent CIE Lab values with a D50 white-point and 2 degree
observer.

Tip:  If you prefer, your operating system's native color picking tool may be used by clicking on
the System Picker button.

On top of the window, there is a block of color. The top half of the block displays the color that was
displayed when the color picker was first shown. The bottom half of the block displays the color that is
currently selected. Double clicking on the top half of the color block will restore the color picker to the
color that was originally shown.

These color blocks make it easy to see the effects of small changes made to a given color.

Color palette
Below the color blocks is a color palette. The color palette may be employed to store colors that are
used frequently throughout your project for easy access. To add a color to the palette, you may drag-
and-drop colors from the color blocks in to the desired cell of the palette. Also, clicking on the lower
color block adds the currently displayed color to the first non-white cell of the palette (or the first
cell if there are no white cells available). Colors may be dragged between palette cells for further
organization.

The Operation Folder View
When an operations category is selected in the operations tree view (or when nothing at all is
selected), the right hand side of the operation selector window will display the contents of the
category in question. This may contain further operations sub-categories or actual operations.

You can think of the operations tree view and operations folder view as a kind of file browser (as found
on Microsoft Windows or Mac OS X); the operations tree view provides an overall picture of the layout
and high-level navigation facilities, whereas the operations folder view provides a more up-close
approach to navigation.

This browser analogy is furthered by the Browse Back, Browse Forward and Browse Up buttons.

Clicking on the icons within the operations folder view will navigate further down the operations
hierarchy. If an operation is clicked, you will be presented with either the color picker (detailed above) if
the operation requires a color or a preview image of the operation in question.

Operation Preview
When an operation has been selected in either the operations folder view or operations tree view, you
will be shown a preview image that visually describes the effect of the operation.
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If an operation is selected that makes use of a color, the color picker will be shown instead of a
preview.

My Operations
The My Operations category, at the top of the operations tree view, contains custom operations.

A Custom Operation is a standard operation, stored with its specific parameters in the My Operations
category.

Using Custom Operations can offer many benefits:

• You can make your most frequently used operations easy accessible, and reduce setup time
• You can make sure the same (correct) parameters are used every time. You can even share these

amongst different users.
• Since Custom Operations take priority over standard operations during automatic swatch

recognition (see Finishing Operations and swatches on page 161), you can use Custom Operations
to fine-tune this process, making sure the correct parameters are used.

• To create a Custom Operation:
a) Select any standard operation, and set the parameters you want to use and store.
b) Click the Add to My Operations button in the bottom right corner
c) Add a name and (optionally) extra info about the operation.
The Operation, with all its settings and parameters, will now be available in the My Operations
section

• To use a Custom Operation, select it from the My Operations category

Note:  Since all parameters are stored in the Custom Operations, you will not be able to
change any settings.

• To remove a Custom Operation from the My Operations category, select it and click the Delete
button in the bottom right corner.
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• To share Custom Operations, you can copy the "My Operations" folder from one computer to
another.

The location of the My Operations folder:

• On Mac: /Users/Shared/EskoArtwork/Visualizer/v1/ExternalResources/
XMLOperations/

• On Windows: C:\Users\Public\Documents\EskoArtwork\Visualizer
\v1\ExternalResources\XMLOperations\

5.5.5.  Finishing Profiles

A Finishing Profile contains an Operation Stack (a set of Finishing Operations in a specific order).

A Finishing Profile can be useful if several artwork files require a similar Operation Stack to visualize
the packaging artwork:

• the same substrate
• the same finishing effects, using consistent names for the swatches and spot colors
• the same order of finishing operations.

You can export a Finishing Profile based on the Operation Stack. See Exporting a Finishing Profile on
page 170

You can then apply this Finishing Profile on a different artwork file in Adobe Illustrator (see Importing
a Finishing Profile on page 171) or you can use the Finishing Profile in an automated workflow in
WebCenter.

If the WebCenter Connector plugin is installed, Finishing Profiles can be exported to and imported from
WebCenter. See also Using Studio and WebCenter Connector on page 190

Exporting a Finishing Profile
To export a Finishing Profile:

1. Open the Finishing Operations palette by choosing Window > Esko Studio > Finishing Operations
2. In the Fly-out menu of the palette, select Export Finishing Profile...

The Export Finishing palette will open.
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3. Using the checkbox in front of the name, you can select or deselect Finishing Operations to decide

if you want to include them in the Finishing Profile.

Note:  The Process color operation, Substrate operation and "Not Visible" settings are
always exported

4. Set the separation names for each operation. You can enter multiple separation names separated
with a comma. By using wildcards you can match multiple separation names to an operation.

5. Set the Not Visible operations. Any separation that matches one of these rules will be set invisible
in the Finishing Operations palette.

6. Use the Insert other spot colors on top of dropdown to decide the position to put spot color
separations that don't match any of the operations set in the Finishing Profile.

7. Click Export to save the Finishing Profile as a .stf file.

Importing a Finishing Profile
To import a Finishing Profile:

1. Open the Finishing Operations palette by choosing Window > Esko Studio > Finishing Operations
2. In the Fly-out menu of the palette, select Import Finishing Profile...
3. Browse to the saved Finishing Profile and click OK

When you import a Finishing Profile:

1. The Substrate is changed to the substrate defined in the Finishing Profile.
2. If a spot color in your document matches any of the spot colors defined in the Finishing Profile, the

spot color will be mapped onto the corresponding Finishing Operation.
3. If a Finishing Operation in the Finishing Profile doesn't exist yet, it will be created and the

corresponding swatch and spot color is added.
4. The Finishing Operations are placed in the same order as in the Finishing Profile.
5. Other spot colors that are used in the document are added above the Finishing Operation as defined

in the Finishing Profile.
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6. Finishing Operations matching the "Not Visible" list are set to invisible in the Finishing Operations
panel.

5.6.  Tips&Tricks: Using a Diecut operation

A Diecut operation is an operation that cuts away everything that lies outside (or inside) a path. This
can be very useful in a number of situations:

• A label created using Revolve and Add Label is always rectangular. Using the Die cut operation, you
can apply a different shape of label. See Tips&Tricks: Die cut operation on a label on page 102

• When adding a Freeform label in Studio Toolkit, it's not always possible to draw the label the
exact shape and size that you would like. You can use the Die cut operation to trim the label to the
intended shape and size. See Tips&Tricks: trim a Freeform label on page 91

• If you want to create tear notches, rounded corners, zigzag cuts or hole in a flexible bag design, you
can use the Die cut operation. See Tear notches, rounded corners and zigzag cuts

Adding a Die Cut operation works the same way as for any other finishing operation. See Add a new
Finishing Operation on page 164

When creating the Die Cut Operation, make sure to select Add swatch.

If you select Die Cut Operation, the objects using the Die Cut swatch will define the areas that are cut
away. If however you use a Die Cut Operation (Inverted), the objects using the swatch will define the
areas that are kept.

5.7.  Tips & Tricks: Clear substrates and White Underprint

When working with a clear substrate, such as plastic film, or with a metallic substrate, you may want to
add an opaque white ink under certain printed areas. You can do this by adding White Underprint

Note:  Transparent substrates only render correctly in Visualizer Quality. See Visualizer Quality
on page 143

1. If not set correctly in the Structural Design File, you can modify the substrate to a clear substrate in
the Finishing Operations. See Set the Substrate Material on page 163.
a) In the Finishing Operations panel, double-click the Substrate (the bottom line in the list).
b) Disable Use the substrate from the Structural Design file
c) Select the substrate you want to use, e.g. Transparent OPP Film, and

Note:  You can change the transparency of non printable parts in the Studio Window. See
Non Printable Part options panel on page 115

2. Create the Opaque White Spot Color operation. See Add a new Finishing Operation on page 164.
Select Add Swatch

3.
Use the Optimize Operation Order button  to position the Opaque White Spot Color operation
between the substrate and the other colors.

4. Create the White Underprint objects on top of the other artwork. Make sure you enable Overprint
Fill in the Attributes panel.
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Note:  When available, you can use Esko's White Underprint plugin to easily create the objects
you need.

You can also use White Underprint when working on Metallic surfaces.
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6.  Step 4: Share
Studio Essentials offers a variety of export options to a number of common formats.

• A static Pack Shot of the 3D view: See Export Image on page 174

• An animated sequence of TIFF images. See Export Image Sequence on page 177

• A Collada file, that can be used in another Studio application such as Studio Toolkit or Store
Visualizer, or in a 3rd party 3D application, or in an Esko Viewer. See Export Collada File on page
180

• A KeyShot file (.bip), a common exchange format for 3D models. See Export KeyShot on page 181

• A dynamic 3D PDF or U3D file, allowing the viewer to freely rotate the 3D representation. See Export
a 3D PDF or U3D File on page 182

• A binary glTF file. glTF is a standard file format for 3D scenes and modals, and can be used in
various applications, e.g. Microsoft Oce. See Export a Binary glTF on page 184

The background color and other settings defined in the Scene Settings will show up in your exported
file.

Note:

If you have the WebCenter Connector plug-in installed, you can set Save to: to WebCenter to
upload the exported file directly to WebCenter. See Using Studio and WebCenter Connector on
page 190

When you're exporting a Collada file or an Image, you can set Save to: to Share & Approve
(Esko Cloud) to upload the exported file directly to Esko Cloud. See Using Studio and Esko
Cloud Connector on page 190

Note:  When in Visualizer Quality or Ray Tracing Quality, certain (technical) inks will be ignored
by the 3D Print Modeling. They will not be visible in the Finishing Operations palette, and will not
be visible in the 3D preview or Export. See Inks ignored in the 3D view on page 144

6.1.  Export Image

Studio can export the 3D design to an RGB JPEG, PNG or TIFF image with the graphics on top (much
like the Studio window but at higher resolutions).

1. Choose Export… from Studio's fly-out menu. Choose Image as export type.
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2. When exporting an Image in Ray Tracing Quality, you can set the Render On: you can choose if the

rendering should be done on your local computer or should be ooaded on Esko Cloud. See Render
Packshots on Esko Cloud on page 191

Note:  When in Ray Tracing quality, the preview image in the Export dialog will be in
Visualizer quality

3. Define where to save the result in the Save To: choose Local Folder, Esko Cloud or WebCenter.
See Using Studio and WebCenter Connector on page 190 and Using Studio and Esko Cloud
Connector on page 190

4. Set the File Type: TIFF, JPEG or PNG.
5. If File Type is set to JPEG, you can set the Quality: Low, Medium, High or Maximum. A higher quality

will result in a larger file, while lower quality will allow more compression and thus a smaller file size.
6. Define the Width, Height and Resolution for the image that you want to export.
7. Define the Artwork Quality. Depending on what the image is needed for, you can choose between

4 presets for the level of detail. Choosing Low (fast) will export to an image fast but with less detail,
while choosing Medium, High or Highest (slow) will produce greater detail but will take more time.

This is not available in Ray Tracing quality
8. The Transparent Background option allows you to set the background transparent instead of the

background (color or image) defined in the Scene Settings. This is only available when outputting a
TIFF or PNG

Note:  In Ray Tracing quality, there will be no floor reflections in the image if you choose to
have a transparent background.

9. Click Export to save the file.

If you export in Ray Tracing quality, a separate window will show the result as it builds up. See
Export Ray Tracing Quality Image on page 176

The Scene Settings are used in the exported image: Object heading and Tilt, Pan, Perspective, etc. See
Scene Settings on page 148
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Tip:

If you want to use Photoshop to add some more realism to the 3D renderings, you can output
two TIFFs: one with only shading and one with only graphics (all other settings identical). You
can then combine them as two layers in Multiply mode and fine-tune the shading layer.

6.1.1.  Export Ray Tracing Quality Image

If you export an Image or Image Sequence in Ray Tracing quality, a separate window will show the
result as it builds up.

 

 

• The right side of the window shows a progress indicator, the Render Time, Time Remaining, and
Export settings.

• You can click the Cancel button to interrupt the process.
• The preview in Ray Tracing quality shows a background pattern for areas that are not yet rendered.

Transparent background from the final result will be shown as white in the preview.
• Parts of the image that are in the process of being calculated are indicated by corner marks.

Intermediate steps in image rendering are also shown with corner marks to give an early indication
of what the final result will look like.
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6.2.  Export Image Sequence

Studio can export the 3D design to an animated sequence of JPEG, PNG or TIFF images, that can be
used to create movies.

1. Choose Export… from Studio's fly-out menu. Choose Image Sequence as export type.
 

 
2. Set the Animation type and settings you want to use for the Image Sequence.

• Spin: a 360 degrees rotation around the model's vertical axis. In the Move dropdown you can set
the direction: Clockwise (CW) or Counterclockwise.

• Transition: the camera animates from one view to another. In From and To you can select one of
the view presets (Front, Back, Bottom, …) or the current view.

• Wiggle: the camera simultaneously rotates around the vertical and horizontal axis of the model.
Use Vertical and Horizontal to set the angle of rotation.

3. Set the File Type: TIFF, JPEG or PNG.
4. If File Type is set to JPEG, you can set the Quality: Low, Medium, High or Maximum. A higher quality

will result in a larger file, while lower quality will allow more compression and thus a smaller file size.
5. Set the Duration for the animation in seconds. The lower the value, the faster the animation will

spin, transition or wiggle.
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6. Set the Width and Height of the images to be created.
7. Set the Frame Rate: how many images should be created per second. Underneath the Preview you

can see the total number of frames that will be created.
8. Define the Artwork Quality.

Choosing Low (fast) will export to an image fast but with less detail, while choosing Medium, High or
Highest (slow) will produce greater detail but will take more time.

This is not available in Ray Tracing quality
9. Click Export to save the file.

If you export in Ray Tracing quality, a separate window will show the result as it builds up. See
Export Ray Tracing Quality Image on page 176

6.2.1.  Integrate an Image Sequence in an HTML5 web page

You can integrate an image sequence (exported from Studio 16.1.1 or later) in an HTML5 web page. This
means that all the images are rendered upfront.

The advantage is that even complicated models can be viewed smoothly on any device, and that it is
easier to integrate in other web sites. The downside is that the animation is fixed, so the user can only
move the model in a preconfigured way.

The alternative is using a Studio Viewer - see Studio Viewers on page 187.

You can download an example of HTML5 web page containing an image sequence, and use your own
content in it.

1. Download the ZIP file containing the example Image Sequence and HTML5 code here: http://
docs.esko.com/docs/en-us/studioessentials/18/otherdocs/HTML5_Image_Sequence_Viewer.zip

Note:  This ZIP file also contain this instructions on how to use it.

2. Prepare your scene in Studio
3. Export the Image Sequence, using this settings:

• File Type: jpeg or png. TIFF is not supported on all browsers.

• Animation: set Type to "Spin", and Move to "Model CCW"

• Set the image Width and Height, and remember these values.

• Set the Duration and Frame Rate. Remember these values, as well as the total amount of frames
(shown below the preview).

•
4. Save the images in the ImageSequence folder, using Frame as filename, hence overwriting the

images already there.
5. Open the index.html file in a text or html editor. Change the following lines according to the values

you used in the Export, and save the file.

  var imageWidth = 400; // The width (in pixels) of your images
  var imageHeight = 400; // The height (in pixels) of your images
  var numberOfFrames = 36; // The total number of images
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  var framesPerSecond = 8; // How fast you want the animation to play
  var framesExtension = ".tif"; // The file extension of your images.

6. Double-click the index.html file to check the result in your browser.

7. An experienced web developer can integrate this into a different web page.
a) Copy the part between <!-- Begin 3D Viewer --> and <!-- End 3D Viewer --> from the

index.html file into the html code of your own web page.
b) Make sure that all the images are reachable from the local url such as "ImageSequence/

Frame0.tif". If you have to put them in a different location, then you will have to adapt the
imagesequence.js file.

c) Make sure the javascript code is reachable from the local url "js/imagesequence.js", or adapt the
html code to load it from another location.

If the result is not what you expected:

• If you don't see anything in the html file, check if you can open a single image, and check if the
file name of the first frame is "Frame00.png" or "Frame00.jpeg". You can open your browsers
development console to check for error messages.

• If the animation is distorted, check the values of ImageWidth and ImageHeight in index.html.
• If the animation skips, check the value of NumberofFrames in index.html. This number should be

one more than the highest number in the file names in the ImageSequence folder.
• If the animation is slow to load, check the total size of all the images. Since these have to be loaded

all to show the full animation, it's advisable to keep them below 50Mb in total. You can reduce this in
different ways:

• use jpeg as file type, since this typically results in smaller files
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• Reduce the Image Size

• Lower the Frame Rate. This will make the animation less smooth.

6.3.  Export Collada File

Studio Essentials can also export to a Collada file (*.zae), a common exchange format for 3D models.

Note:  Export Collada File is not available in Ray Tracing quality.

1. Choose Export... from Studio's fly-out menu.
2. Choose Collada File (*.zae) as export type.

 

 
3. Define where to save the result in the Save To: choose Local Folder, WebCenter or Esko Cloud.

See Using Studio and WebCenter Connector on page 190 and Using Studio and Esko Cloud
Connector on page 190

4. Specify the Resolution for the graphics.

• In Visualizer quality, you can't specify the resolution. The resolution is optimized so that textures
within the Collada file are never larger than 2K x 2K

• In Designer quality, you can set the resolution. If the resolution is higher than the optimal
resolution, you will get a warning that the model will be sliced. If the file is intended for viewing,
the slicing will not cause any problems, but if you want to use the file in a 3D modeling program,
you can choose to use the optimal resolution instead.

5. Click Export to save the file.
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Note:  The exported Collada files (.zae) can be further used in other Esko Studio applications
such as Studio Toolkit or Esko Store Visualizer and ArtiosCAD, or can be viewed in the iOS
Studio Viewer app or in the standalone Studio Viewer application.

Note:  Not all lighting environments are supported in the Studio viewers: "Photo Studio 5"
and "Photo Studio 6" are replaced by "Photo Studio 2", and custom lighting environments are
replaced by the "Oce" environment.

Note:

Since Studio 23.03, Collada files will always be exported including graphics, but without
printable parts. As a result, these Collada files can no longer be used as Structural Design file in
Adobe Illustrator.

In earlier versions of Studio, Export Collada File was sometimes used to include material
changes to the non-printable parts in the Collada file. In version 23.03 and above, you can use
Send Non-Printable Materials to Toolkit for this. See Send Non-Printable Materials to Toolkit on
page 120

Note:  For ARD boxes, a warning will appear if panels are coincident. Coincident panels
can lead to slow rendering in Esko Viewers and even artefacts like z-fighting in third-party
viewers. You can get rid of the coincident panels by changing the fold angles of the panels. See
Coinciding panels on page 74 for more information.

6.4.  Export KeyShot

Studio can export the 3D design to a KeyShot file (.bip), a common exchange format for 3D models.
KeyShot is a third party application with which photorealistic renders and animations can be made of
the imported model.

Note:  Export Keyshot is not available in Ray Tracing quality.

1. Choose Export… from Studio's fly-out menu. Choose KeyShot File as export type.
 

 
2. Specify the Resolution for the graphics.
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3. Click Export to save the file.

This will save the .bip file (the structural file) and the texture folder carrying the same name next to it.

When using drag and drop to open the exported file in KeyShot:, we recommend using the Open option
in KeyShot, and not "Import". Importing textures using the "Import" sometimes fails, resulting in black
materials or unexpected quitting of the application.

Limitations:

• Holographic materials are not supported
• Changes to the panel order made by using Bring panel forward and Send panel backward are not

preserved in the KeyShot file

6.5.  Export a 3D PDF or U3D File

In Adobe Reader or Acrobat Professional (version 8.0.1 or later) you can view / rotate 3D objects in
PDF files. Studio Essentials can write such PDF files that can be used to view a package in 3D on a
computer that does not have Illustrator or Studio installed.

U3D is a common exchange format for 3D objects. For example, in Acrobat Professional 8.0.1 or higher
you can place U3D files in PDF files.

Note:  Export a 3D PDF or U3D File is only available in Designer quality.

1. Choose Export… from Studio's fly-out menu. PDF File with 3D Design or U3D File as export type.
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2. Define where to save the result in the Save To: choose Local Folder or WebCenter.

See Using Studio and WebCenter Connector on page 190
3. When exporting a PDF file, you can define the Size of the PDF file. Since the PDF file is only meant

for on-screen viewing, this size is of little importance. The Add Footer toggle allows you to switch
on or off the footer text. Instead of the default Esko text you can also personalize the footer text and
include your own message.

4. Specify the Resolution for the graphics.
5. To avoid z-fighting problems in the exported PDF or U3D files, you can use the Avoid Artefacts

option. This will make sure that whenever it is unclear which panel is on top (resulting in flickering
graphics), a calculated choice will be made, cutting out the underlying part and giving the top part
carte blanche.

6. Click Export to save the file.
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6.6.  Export a Binary glTF

glTF is a standard file format for 3D scenes and models, and can be used in various applications, e.g.
Microsoft Oce. Studio Essentials can write .glb files, self-contained, binary glTF files, that can be
used to view a package in 3D on a computer that does not have Illustrator or Studio installed.

Note:  Export a Binary glTF is not available in Ray Tracing quality.

1. Choose Export… from Studio's fly-out menu. Binary glTF as export type.
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2. Specify the Resolution for the graphics.

• In Visualizer quality, you can't specify the resolution. The resolution is optimized so that textures
within the binary glTF file are never larger than 2K x 2K

• In Designer quality, you can set the resolution. If the resolution is higher than the optimal
resolution, you will get a warning that the model will be sliced. If the file is intended for viewing,
the slicing will not cause any problems, but if you want to use the file in a 3D modeling program,
you can choose to use the optimal resolution instead.

3. To avoid z-fighting problems in the exported glTF file, you can use the Avoid Artifacts option. This
will make sure that whenever it is unclear which panel is on top (resulting in flickering graphics),
a calculated choice will be made, cutting out the underlying part and giving the top part carte
blanche.

4. Set the Optimize for Microsoft Oce option.

• When enabled, the exported glTF file will be optimized for viewing or including in Microsoft
Oce applications. It needs to be enabled to see transparency in Microsoft oce. For printable
parts with transparency, some color accuracy will be lost. Multiple Layers with transparency,
die cut or invisible labels are sometimes rendered in the wrong order. A printable part is
"transparent" from the moment it contains some transparency. For example, when printing an
opaque ink on a transparent film, the opaque parts are also considered transparent.

• When disabled, advanced glTF features are used that might result in more realistic looking files
in some viewers.
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Note:

In Visualizer quality, when Optimized for Microsoft Oce is enabled, bottles where both the
bottle and the label have transparency effects might show the back of the label through the
front of label depending on the camera orientation.

A bottle is considered transparent when it has a see-through material, e.g.: glass, clear
plastic, cloudy plastic,etc. The label is considered transparent when it has a (partially)
transparent substrate (e.g. plastic film) or uses a Visualizer Finishing Operations die-cut
operation.

Die cuts embedded in the Structural Design using Studio Toolkit (i.e. using the Send Path to
Toolkit feature) can be used without problem.

5. Click Export to save the file.

Note:  Non-printable materials will be exported as seen in Visualizer quality, even when
exporting in Designer quality. For example when exporting a Designer quality glTF file
featuring a glass bottle, the bottle will be transparent if the glTF viewer supports it.

Limitations

• Scene settings like Lighting Environment, Background, Floor Reflection and Floor Shadows are not
stored in the binary glTF file. Also Keep Vertical Lines Parallel is not stored.

• The camera is stored in the file, but not all viewers honour this.

• From the Visualizer materials, Iriodin and Holographic materials are not supported.
• 'Cloudy Plastic' as non-printable material is stored as Plastic in the binary glTF file.

glTF Viewer limitations

• All existing glTF viewers are not able to show more than one layer of transparency. So if you have a
glass bottle with a liquid in it, the glTF viewer will show it as an empty glass bottle. As a workaround,
try to limit the amount of transparent objects. In the example of the glass bottle filled with liquid,
you can make the liquid a plastic.

• When optimizing the binary glTF for MS Oce, colored transparent parts will lose their color. If the
option is disabled, Studio will use an advanced glTF feature to store the color of the transparent
part in the binary glTF file. Viewers that honour this advanced feature, will properly show the color
filtering as intended.

Extensions used by Esko

Extension Visualizer Designer

KHR_materials_pbrSpecularGlossinessRequired Optional for better legacy plastic

KHR_materials_transmission Required for transparency Optional for more realistic
material

KHR_materials_specular Required Unused

KHR_materials_ior Required Unused
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6.7.  Studio Viewers

There are free Studio Viewers available for any device: Mac and Windows computers, or iOS tablets.
The Studio Viewers can view any Collada file created by Esko software and can show all the print and
finishing effects of the package.

6.7.1.  Studio Viewer for Mac OS and Windows

The Studio Viewer applications for computers running Mac OS or Windows are available as free
downloads from the Esko website: https://www.esko.com/en/Support/DownloadsAndLicenses/free-
software/#viewers

The Studio Viewer is also included in the installation of Studio Essentials.

6.7.2.  Studio Viewer for Mobile Devices

Studio Viewer for iOS
The Studio Viewer for Mac iOS is available from the App Store: https://itunes.apple.com/us/app/studio-
viewer/id520805739?mt=8

The app requires iOS 6.0 or higher, and can be used on iPhone, iPad and iPod.

Adding Collada files to the Studio Viewer library
To add Collada files to the Studio Viewer library, simple tap a Collada file in an email message, web page
or in any other source, and select Open in Studio Viewer. The selected Collada file will be added to the
library on your device.

Note:  Only files exported by the Studio plugins in Adobe Illustrator are supported. Collada files
exported from Studio Toolkit are not supported.

Removing Collada files from the Studio Viewer library
To remove Collada files from the Studio Viewer library tap the Edit button on the top right of the
screen. To select the models to delete simply tap the model once. The selected models will be
indicated with a green check mark.Next, press Delete in the top right corner to remove all selected
models from the library.

Viewing Collada files in 3D
To view a Collada file in 3D simply tap the model in the library to open it.
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You can interact with the model using simple gestures:

• Swipe using one finger to rotate the model
• Swipe using two fingers to pan the model
• double tap to reset the view.

Viewing Collada files in Augmented Reality (AR)
You can view any Collada file in Augmented Reality mode. This allows you to view the file in a real
environment, using your device's camera in combination with a specialized Esko tracker.

You can receive the tracker by email or print it directly from the app. The tracker is also available to
download from the Esko website: https://www.esko.com/en/Support/DownloadsAndLicenses/mobile-
apps/

To activate Augmented Reality, open a file from the library and tap the AR button. Now aim your camera
at the tracker to see the file in Augmented Reality.
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In Augmented Reality mode you can rotate the model using one finger gestures or manipulate the
tracker to interact with the model. It is also possible to quickly take a photo from your design in AR by
tapping the camera button.

Alternative for Android Users
Since there is no viewer for Android, as an alternative you can upload your model to Share & Approve,
and use the Share & Approve Viewer. See Using Studio and Esko Cloud Connector on page 190 for more
information on how to upload your model.

If you don't have a Share & Approve account, you can use a Trial / Free Tier account. For more
information, see the Share & Approve documentation here.

As a second alternative, you can export your model to a Binary gITF and use a third party viewer. See
Export a Binary glTF on page 184
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7.  FAQ
This section contains the answers to a number of Frequently Asked Questions.

7.1.  Using Studio and WebCenter Connector

If you have the WebCenter Connector plug-in installed, you can make a connection between WebCenter
and Studio.

Note:  The WebCenter Connector plug-in needs to be installed separately. You can find it on
https://mysoftware.esko.com

Load a Scene from WebCenter
If you have the WebCenter Connector plug-in installed, you can load a Scene from WebCenter

1. In the Scene dropdown box, select Load Scene from WebCenter. See also Load Scene on page 151)
2. Choose a WebCenter Server and log in using your username and password
3. Navigate to the Project containing the desired ArtiosCAD single design document or Collada file.

Make sure you set the Files of Type selector correctly.
4. Select the file and click Open

WebCenter Connector will download the file, and the Scene is loaded in the Studio Designer window.

Note:  If the loaded scene is changed in WebCenter, WebCenter Connector will inform you that
a new version is available. Click Update to download and use the new version, or Cancel to
continue working with the current version.

Export a TIFF, 3D PDF, U3D or Collada file to WebCenter
When exporting to a TIFF, 3D PDF, U3D or Collada file while having the WebCenter Connector plug-in
installed, you can set the Destination to WebCenter.

This allows you to choose the file name, and upload the file directly to WebCenter.

See also:

• Export Image on page 174

• Export a 3D PDF or U3D File on page 182

• Export Collada File on page 180

7.2.  Using Studio and Esko Cloud Connector

Using the Esko Cloud Connector plug-in, you can make a connection between Esko Cloud and Studio,
and export Images or Collada files directly to Esko Cloud
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Note:  The Esko Cloud Connector is included in the Studio Installer. Installing Studio will
automatically install Esko Cloud Connector as well.

Export a TIFF or Collada file to Esko Cloud Connector
When exporting to a TIFF or Collada file while having the Esko Cloud Connector plug-in installed, you
can set Save To to Share & Approve (Esko Cloud).

After clicking the Export button, you can enter your credentials for Esko Cloud, define the file name
and location, and Export the file directly to Esko Cloud.

If you need to change the Esko Cloud Connector Settings, e.g. because your administrator has given
you a different Base URL or you want to choose a different path for downloaded files, you can click the
Esko Cloud Settings button in the Esko Cloud Login dialog box.

After exporting, you can click the See in Esko Cloud button to see your document in Share & Approve,
where you can start sharing the document and start its approval process.

See also:

• Export Image on page 174

• Export Collada File on page 180

For more information on the Esko Cloud Connector plugin, we refer to the Esko Cloud Connector
documentation: http://www.esko.com/en/Support/Product?id=Esko%20Cloud%20Connector

More information on Esko Cloud and Share & Approve we refer to this knowledgebase article: https://
wiki.esko.com/pages/viewpage.action?pageId=240072361

7.2.1.  Render Packshots on Esko Cloud

In Ray Tracing quality, rendering a Packshot can take a long time. Therefore it is possible to ooad the
rendering to the Esko Cloud. This allows you to continue using your computer while the Ray Tracing
packshot (which is computationally intensive) is rendered on Esko Cloud.

You will be charged per Packshot. See https://www.esko.com/en/downloads/trials/studio-cloud-
rendering to learn how to set up this service.

1. Set up the Export Image settings. See Export Image on page 174
2. Set the Render On option to Packshots (Esko Cloud)
3. Click Export
4. In the information dialog, click Learn More to get more information on subscriptions for ooading

Packshots to Esko Cloud, or click Continue
5. Sign in with your Esko ID
6. Define the folder where the Packshot should be downloaded to after it is rendered.

The Packshot palette will open. You can open this palette at any time by choosing Window > Esko
Studio > Packshots

When a Packshot is downloaded, a thumbnail of the packshot is shown in the palette. Double-click it to
open the folder where the downloaded packshot can be found.
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7.3.  I don't have Studio Essentials - where is my
documentation ?

Studio Essentials is the combination of:

• Studio Designer
• Studio Toolkit for Boxes
• Studio Toolkit for Labels
• Studio Visualizer for Adobe Illustrator

This documentation combines the information on the individual components. If you have e.g. only
Studio Toolkit for Boxes, you can still find all relevant information in this documentation. Underneath
an overview of the components and a link to the most relevant chapters.

Studio Designer
• The Studio Window on page 110

• Step 2:Applying and adjusting artwork on page 110

• Step 3: Presenting on page 143

• Step 4: Share on page 174

Studio Toolkit for Boxes
• Create a box on page 65

• Working with Parts and Panels on page 120

• Scenes and Multiple Documents on page 151

Studio Toolkit for Labels
• Creating a revolved shape with labels on page 92

• Add a label to an existing shape

• Conical Warp on page 141

• Collada files or ACD files with Multiple Printable Parts on page 154

Studio Toolkit for Flexibles
• Create a flexible bag

• Collada files or ACD files with Multiple Printable Parts on page 154

Studio Toolkit for Shrink Sleeves
• Working with Shrink Sleeves

• Artwork Predistortion for Shrink Sleeves
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• Scenes and Multiple Documents on page 151

Studio Visualizer for Adobe Illustrator
• Visualizer Quality on page 143

• Finishing Operations on page 160

7.4.  Scripting

Using the Adobe Illustrator Scripting interface, you can automate a number of Studio features using a
script.

• Placing the front or back side of Structural Design files in the current Illustrator document
• Changing the alignment and rotation of a placed Structural Design
• Loading scenes
• Changing camera angles
• Applying scene presets
• Applying view presets
• Exporting to Collada
• Exporting to JPEG, PNG or TIFF Image
• Exporting to a Binary glTF file

A full reference and a sample script is available for download here: http://docs.esko.com/docs/en-us/
studioessentials/23.03/otherdocs/StudioScripting.zip
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