# Contents

1. **Introduction** ........................................................................................................................................... 4  
   1.1 About Studio Designer ................................................................................................................................. 4  
   1.2 About Structural Design files ........................................................................................................................... 4  
   1.3 Copyright Notice .............................................................................................................................................. 5  
   1.4 Trial and Licenses ........................................................................................................................................... 6  

2. **Getting Started with Studio Designer** ........................................................................................................... 7  

3. **Studio Designer Basics** .................................................................................................................................... 10  
   3.1 The Studio Window ....................................................................................................................................... 11  
   3.2 Changing the Document Orientation .............................................................................................................. 12  
   3.3 Refreshing ...................................................................................................................................................... 13  
   3.4 Changing the viewing Angle and Distance .................................................................................................... 14  
   3.5 Changing the Appearance .............................................................................................................................. 14  

4. **Working with Panels** ...................................................................................................................................... 16  
   4.1 Selecting Panels ........................................................................................................................................... 16  
   4.2 About Hidden Panels ..................................................................................................................................... 17  
   4.3 Zooming in on Panels in the document window ............................................................................................ 18  
   4.4 Turn Box ...................................................................................................................................................... 19  
   4.5 Bring Panel Forward and Send Panel Backward ............................................................................................ 20  

5. **Scenes and Multiple Documents** ................................................................................................................... 21  
   5.1 Alternative scenes ........................................................................................................................................ 21  
      5.1.1 Load Scene .............................................................................................................................................. 21  
      5.1.2 Remove Scene ........................................................................................................................................ 23  
   5.2 Back side and Double-sided Artwork ........................................................................................................... 23  
   5.3 Collada files with Multiple Printable Parts ................................................................................................ 24  
   5.4 Working with multi-part structures from ArtiosCAD ..................................................................................... 26  
      5.4.1 Multi-Part ARD files ............................................................................................................................... 26  
      5.4.2 Multiple ARD Files .................................................................................................................................. 26  
   5.5 Navigating between the different Illustrator documents ............................................................................. 29  

6. **3D Guides** ..................................................................................................................................................... 30  
   6.1 Creating and Editing 3D Guides ..................................................................................................................... 31  
   6.2 Numeric Positioning of 3D Guides .................................................................................................................. 32  

7. **Creating Copies with the Distribute command** ............................................................................................... 33  
   7.1 Composed Faces ......................................................................................................................................... 33  
   7.2 Viewing the Composed Face ......................................................................................................................... 34  
   7.3 Distribute ..................................................................................................................................................... 35  
   7.4 Making Clipping Masks ............................................................................................................................... 36
8. Working With Distributed Art
   8.1 Update Copies
   8.2 Undistribute and Expand

9. Exporting
   9.1 Writing TIFF Images
   9.2 Export to a 3D PDF File
   9.3 Export to a U3D File
   9.4 Export Collada Archive
   9.5 Save Graphics Preview as PNG

10. FAQ
    10.1 There is no overlap between the selected objects and the selected panel
    10.2 What can I do if the distribution looks wrong
    10.3 How can I distribute around a corner
1. Introduction

Welcome to the Studio Designer documentation.

This documentation describes Studio Designer as a plugin in Illustrator as well as Studio integrated in other EskoArtwork applications such as PackEdge. Although the documentation is based on Studio Designer in Adobe Illustrator, the functionality is the same in other versions.

1.1 About Studio Designer

Studio Designer is a plug-in for Adobe Illustrator, ArtPro, PackEdge and Plato, for interactive 3D packaging design which helps designers make graphic designs or do pre-press for folding carton, bag files, cans, corrugated boxes, flexible packages and so on. Studio Designer works with structural design files, created in ArtiosCAD or Studio Toolkit. These can be ARD files, .bag files or .dae/.zae files (Collada files with a printable part defined). Once a structural design file is placed in a document, Studio Designer can display a three-dimensional preview of the packaging with the artwork rendered on it. This allows designers to see how their graphics will look on the final package. Studio Designer also lets you load a multi-part structural design file as a scene. Each part of the scene can get its graphics from another document. Studio Designer also contains productive tools for quick and accurate aligning and duplicating graphic elements.

Studio Designer is able to export a three-dimensional package to PDF and it can export snapshots of the three-dimensional package to an image file.

1.2 About Structural Design files

A structural design file should always contain 2D information, and possibly even 3D information. If the structural design file contains 3D information, Studio Designer can show a folded 3D representation of the structural design file.

A structural design file (2D and 3D) contains all the cut and crease lines for a specific type of package. A structural design file may also contain folding angles that define how the package is to be folded into its final shape. The structural design file does not contain the graphics, only the structural lines. To bring the structural design and the graphic design together, a structural design file can be placed or opened.

You can place structural design files in Illustrator with the Esko Data Exchange plug-in, which can be downloaded for free from the Esko website and which is also included with this plug-in. With the EskoArtwork Data Exchange plug-in the CAD lines (cut and crease lines) can be aligned with the graphics. See the Structural Design documentation in the Help menu for more information about the plug-in.

Supported structural design file formats:

- ArtiosCAD or Studio Toolkit for Boxes (.ard files) for boxes
- Studio Toolkit .bag files
• Collada files with a printable part (.dae or .zae files)

In case a Collada file is placed, a check is performed to see if the Collada file has a printable part defined. A printable part is an Esko extension to the Collada format.

For more information on the printable part in a Collada file please see the white paper which can be found in the Extra folder on the .dmg (Mac) or go to Start > Programs > Esko > DeskPack Plug-ins > Data Exchange > Extra ...(PC).

Collada files with one or more printable parts can also be created in Studio Toolkit and ArtiosCAD.

You can also load a structural design file as an extra scene in the Studio window. Each part of the scene can get its graphics from another illustrator document. See Scenes and Multiple Documents

1.3 Copyright Notice

© Copyright 2012 Esko Software BVBA, Gent, Belgium

All rights reserved. This material, information and instructions for use contained herein are the property of Esko Software BVBA. The material, information and instructions are provided on an AS IS basis without warranty of any kind. There are no warranties granted or extended by this document. Furthermore Esko Software BVBA does not warrant, guarantee or make any representations regarding the use, or the results of the use of the software or the information contained herein. Esko Software BVBA shall not be liable for any direct, indirect, consequential or incidental damages arising out of the use or inability to use the software or the information contained herein.

The information contained herein is subject to change without notice. Revisions may be issued from time to time to advise of such changes and/or additions.

No part of this document may be reproduced, stored in a data base or retrieval system, or published, in any form or in any way, electronically, mechanically, by print, photoprint, microfilm or any other means without prior written permission from Esko Software BVBA.

This document supersedes all previous dated versions.

PANTONE®, PantoneLIVE and other Pantone trademarks are the property of Pantone LLC. All other trademarks or registered trademarks are the property of their respective owners. Pantone is a wholly owned subsidiary of X-Rite, Incorporated. © Pantone LLC, 2012. All rights reserved.

This software is based in part on the work of the Independent JPEG Group.

Portions of this software are copyright © 1996-2002 The FreeType Project (www.freetype.org). All rights reserved.

Portions of this software are copyright 2006 Feeling Software, copyright 2005-2006 Autodesk Media Entertainment.

Portions of this software are copyright ©1998-2003 Daniel Veillard. All rights reserved.

Portions of this software are copyright ©1999-2006 The Botan Project. All rights reserved.

Part of the software embedded in this product is gSOAP software. Portions created by gSOAP are Copyright ©2001-2004 Robert A. van Engelen, Genivia inc. All rights reserved.

Portions of this software are copyright ©1998-2008 The OpenSSL Project and ©1995-1998 Eric Young (eay@cryptsoft.com). All rights reserved.

This product includes software developed by the Apache Software Foundation (http://www.apache.org/).
Adobe, the Adobe logo, Acrobat, the Acrobat logo, Adobe Creative Suite, Illustrator, InDesign, PDF, Photoshop, PostScript, XMP and the Powered by XMP logo are either registered trademarks or trademarks of Adobe Systems Incorporated in the United States and/or other countries.

Microsoft and the Microsoft logo are registered trademarks of Microsoft Corporation in the United States and other countries.

SolidWorks is a registered trademark of SolidWorks Corporation.

Portions of this software are owned by Spatial Corp. 1986 2003. All Rights Reserved.

JDF and the JDF logo are trademarks of the CIP4 Organisation. Copyright 2001 The International Cooperation for the Integration of Processes in Prepress, Press and Postpress (CIP4). All rights reserved.

The Esko software contains the RSA Data Security, Inc. MD5 Message-Digest Algorithm.

Java and all Java-based trademarks and logos are trademarks or registered trademarks of Sun Microsystems in the U.S. and other countries.

Part of this software uses technology by BestTM Color Technology (EFI). EFI and Bestcolor are registered trademarks of Electronics For Imaging GmbH in the U.S. Patent and Trademark Office.


All other product names are trademarks or registered trademarks of their respective owners.

Correspondence regarding this publication should be forwarded to:

Esko Software BVBA
Kortrijksesteenweg 1095
B – 9051 Gent
info.eur@esko.com

1.4 Trial and Licenses

Local Licenses

This software is protected against unauthorized use. You can try the software for free for 30 days. If you want to use the software after that, you need to purchase and activate a license. To purchase a license, please visit [http://www.esko.com/store](http://www.esko.com/store). The EskoArtwork Plug-ins window is where you can start the free 30 day trial or activate a purchased license. If this window does not pop up automatically when starting Illustrator, please select Help > EskoArtwork > EskoArtwork Plug-ins from the Illustrator menu. There is also a more advanced tool to manage your licenses and trials: the EskoArtwork Local License Manager. This application is installed in your Applications folder (Mac) or see Start > Programs > Esko > Local License Manager > Manage Local Licenses ...(PC).

Network Licenses

If you purchased a network license sever (site floating license server), make sure to configure it by selecting Help > EskoArtwork > EskoArtwork Plug-ins... . Select the Network License Setup button at the bottom of the EskoArtwork Plug-ins dialog.

Please note that you need to activate network licenses in the EskoArtwork Server License Manager on your Network License server.
2. Getting Started with Studio Designer

To introduce you to some of the possibilities of Studio Designer, follow these five simple steps to create your first 3D PDF file:

1. Create a new document and open the Studio window.
   - In Illustrator, choose **Windows > EskoArtwork > Studio Designer > Show Studio**
   - In other applications, select **Show Studio** from the Studio menu.
   The Studio window appears.

2. On the installation disk image (on Macintosh, on PC see **Start > Programs > Esko > Studio > Studio Designer > Sample Files**) you will find a folder **Sample Files** with structural design files such as **Crisp.bag** (created with Studio Toolkit for Flexibles), **Square Box Open.ard** (created with ArtiosCAD), **Can 330ml.zae** (Collada file, available on [http://www.esko.com/store](http://www.esko.com/store)). Click **Place a Structural design file** and browse to the file **Square Box Open.ard**.

   You can also place a structural design file using menu functions in the application itself, e.g. in Illustrator by selecting **File > Structural Design > Place File...** from the menu.
You can now see the shape in the Studio window and the flat technical drawing in a locked layer.

3. Design the artwork with Studio Designer.
   a) Select Layer 1 and start drawing some nice artwork for the box.
   b) You can use the Studio window as a 3D navigator: click and drag to spin the model; double-click a panel to fit it in the document window, and click the Refresh button to update the artwork.

4. Export the finished design:
   a) Select Export... in the Studio fly-out menu.
b) In the Export dialog, set File type to PDF with 3D Design and save your 3D file

c) Open the 3D PDF in Adobe Reader or Adobe Acrobat.
3. Studio Designer Basics

To get started with Studio Designer, you need a document with a structural design file placed into it. If you do not have such a file at hand you can start by opening an example structural design file (see the "Sample Files folder") and draw some graphics on top of them. On Mac the "Sample Files" folder can be found in the installation package (inside the .dmg file) or DeskPack installation disk, on Windows please see Start > Programs > Esko > Studio > Studio Designer > Sample Files.

If the current document does not contain a structural design file, the Studio window will look like this:

- Use ‘place a structural design file’ to browse to any structural design file.
- If you have ‘Studio Toolkit for Boxes’, you can also ‘Create a Basic Box’ from this window.

The imported structural design files are linked to the document file(s), but they are not embedded. After opening or placing a structural design file, the file appears in the layer palette. As in Adobe Illustrator they are linked and cannot be modified, the resulting structural design layer and its sublayers will be locked.
Above you can see how a structural design file is show as a 2D representation. Open the Studio window to see the 3D view.

3.1 The Studio Window

The Studio window is the heart of Studio Designer. It is a floating palette where you can see the three-dimensional shape of the package.

To view the Studio window, choose Window > Esko > Studio Designer > Show Studio
Note:
If the placed ARD file does not contain folding angles, the plug-in cannot know how the box has to be folded. In that case 90-degree foldings are assumed on all folding lines. If the resulting shape is not the intended one, the proper folding angles need to be added to the ARD file, for example using ArtiosCAD or Studio Toolkit for Boxes.

3.2 Changing the Document Orientation

Use the Orientation buttons at the top of the Studio Window to quickly rotate the complete document window. This can make it easier to edit graphics on a panel that is upside down in the file. By clicking the left-most orientation button, the document returns to its original orientation.
Note:
We strongly advice not to save the document while it is still rotated. Before saving the document, you should restore the original orientation. A message will pop up if you forgot to do this.

3.3 Refreshing

By clicking the Refresh button in the bottom-left corner of the Studio Window, the graphics will be drawn on the box. Every time the graphics change, the Studio Window will only update if you click the Refresh button.
3.4 Changing the viewing Angle and Distance

In the Studio Window, you can look at the package from different angles. You can simply click and drag to rotate the 3D object.

To indicate that the package is not floating in mid-air, the floor concept was introduced. A package in the Studio Window is always positioned relative to the floor, giving the package a top and bottom definition. If the package (currently only boxes) is showing the wrong panel as top panel, then you can use the Turn Box option. See Turn Box.

By moving the slider in the bottom-right corner you can look at the box from a closer or further distance.

Note:
When your box is facing the wrong way and when you have difficulty to turn your box upright, try using Turn Box... The turning around functionality has been designed in such a way that it works fine if you have selected the right bottom panel.

3.5 Changing the Appearance

You can open the Appearance dialog by choosing Appearance from the fly-out menu.
In the Appearance dialog you can change several appearance settings. Depending on which kind of structural design file is shown in your Studio Window you can modify the Background Color and Inside Color, change the Floor Reflection, set the Shadows or Highlights or even change the Highlight Type of your flexible packaging substrate of a .bag file.

When working with boxes (ard files) there is also the Show board thickness option, with this option on not only the board thickness is shown but also the corrugated edges from the board chosen in the ard file.

When working with flexibles (bag files), the inside of the bag will be shown using the defined Inside Color. As in a correctly designed bag the inside is not visible, setting a (bright) inside color can be used to visually check your bag files.

Note:
All settings, except the Floor Reflection, from the Appearance dialog are used in the Export dialog.
4. Working with Panels

A box design and a bag design consist of a set of panels which are folded relative to each other.

4.1 Selecting Panels

In the Studio Window you can select a panel, simply by clicking on it. The selected panel is used by certain Studio Designer features and does not affect the selected artwork.
Tip:

Show Face Outline (in the fly-out menu) ensures that the selected panel is also shown in
your document as a blue solid line.

Note:

Sometimes a dotted line appears next to the solid one. This is the case when you select a
panel that is also part of a composed face.

4.2 About Hidden Panels

Some panels cannot be seen in the Studio Window because they are covered by another panel no
matter which angle you are viewing the package from. To see those panels, you can choose Show
Transparent Panels, which is available at the bottom and from the Studio Window fly-out menu. In
this mode the package is drawn in a semi transparent way, allowing you to see covered panels. This
will help you to understand how the package’s 2D unfolded view and the 3D view relate to each other.
By holding the option (Mac) or alt (Windows) key and clicking a panel one or several times, you can select a panel that is behind another panel.

4.3 Zooming in on Panels in the document window

If you double-click a panel (or if you select **Fit Panel in Document Window** from the Studio Window’s fly-out menu), the document window will zoom in on the corresponding part of the graphics.

If your graphics are in another document, then this document will become active.
Furthermore, the orientation of the document window will change to match the orientation in the Studio Window as closely as possible.

You can also zoom in by holding down the Cmd (Mac) or Ctrl (Windows) key and dragging a rectangle around the area you want to zoom in on.

By spinning the package and double-clicking the different panels, the Studio Window can be used to navigate through the document.

4.4 Turn Box

When working with designs for folding carton or corrugated boxes, you might not be able to position the box in the desired viewing angle in the Studio Window. This happens when the package has the wrong panel(s) facing up. You can change this e.g. in the structural design file (by selecting another Base Panel in ArtiosCAD or Studio Toolkit for Boxes), but you can also turn the box in the Studio Window. Just select a panel that should be facing up or down and select Turn Box from the Studio fly-out menu. The Turn Box functionality is linked with the Floor concept, so e.g. The selected panel facing up means that the selected panel will become the top panel relative to the floor.

Note:
The Turn Box option is only available for boxes (ard, vlm and scb files)
4.5 Bring Panel Forward and Send Panel Backward

This functionality is only available for boxes and composed faces of which the panels are all in the same plane. Overlapping panels in the same plane can occur in any file. Sometimes the order of these overlapping panels is incorrect. Most of the time, this will happen when the panels have been folded 90 degrees on top of each other. With Bring Panel Forward and Send Panel Backward, you can correct this order.

If you wish to view another panel on top, you can select the panel, select Bring Panel Forward from the Studio fly-out window and bring it forward.

Note:
When opening an Illustrator file saved in an earlier version of Studio Designer (without "Board Thickness"), the Bring Panel Forward and Send Panel Backward information from this file will be lost.
5. Scenes and Multiple Documents

The 3D object that you see in the Studio window is typically the combination of two files: The artwork from the current Illustrator document and the shape from the structural design file that is placed in that document.

However, sometimes you would like to make combinations of more than one Illustrator document or more than one structural design file. Some examples are:

- A box with inside and outside artwork
- A bottle with more than one label
- A tray containing 6 cans
- A complicated multi-piece display
- ...

This chapter describes the different mechanisms behind these workflows.

5.1 Alternative scenes

5.1.1 Load Scene

At the top of the Studio Window is the Scene dropdown box. Here you can see which structural design file is currently visible in the Studio Window. By default this is the same file that is placed in your document, but from this drop down you can load other structural design files.

Your artwork will appear automatically on the loaded scene if the following conditions are met:

- There is a structural design file placed in the Illustrator document
- The selected scene has a printable part
- The printable part has the same size as the placed structural design
In this example, the placed structural design file is a Collada file of a single can. The two other loaded scenes are Collada files made in ArtiosCAD or Studio Toolkit for Shrink Sleeves, featuring that same
can. You can switch quickly between the loaded scenes from the drop down list. This can help you to improve the artwork by seeing it in all of its different contexts.

5.1.2 Remove Scene

You can remove items from the list by selecting Remove…. This will free up memory but will not delete the files. The files that are placed in an illustrator document cannot be removed, unless you close the document first.

5.2 Back side and Double-sided Artwork

When you place or open a structural design, it is loaded with the front side facing towards you (typically the outside of the box). The Studio window will show the artwork in this document on the front side of the board.

For ArtiosCAD structural design files you can also show artwork on the back side of the board (typically the inside of the box):

Choose Window > EskoArtwork > Structural Design > Show Structural Design Window. The structural design window appears:
Choose Back in the drop down list of ‘Print Side’. This will mirror the structural design layer and allow you to align your artwork to the back side. The Studio window will show the artwork on the back side of the board (typically the inside of the box).

This feature works only for ArtiosCAD files.

The Studio Window can show artwork on both sides:

- The front and back artwork must be in two different documents
- Both documents must be open in Illustrator
- In both documents the same ArtiosCAD structural design file must be placed (or two ArtiosCAD files with identical size)
- The ArtiosCAD info must be flipped in one of the documents.
- The print side must be set to Front in one document and to Back in the other

A fast and easy way to add graphics to the inside or back side, is to double-click the inside or back side panel, creating a new file for the inside.

5.3 Collada files with Multiple Printable Parts

Some of the Studio Toolkits can produce Collada files with more than one printable part:
• A bottle with two labels, created by Studio Toolkit for Labels
• A multi-pack shrink sleeve, created by Studio Toolkit for Shrink Sleeves
• …

ArtiosCAD can also output structures with multiple printable parts. There is a slightly different workflow for ArtiosCAD files that will be explained in the next chapter.

When you use a Collada file with multiple printable parts, you can only choose one printable part to place:

To see the object in the Studio Window with artwork on all the printable parts, organize your artwork in a different document for each part. Use the same structural design file in every document and select the corresponding part.

When all the documents are open, the Studio window will automatically show the different documents as artwork on the different parts:

When opening all the documents one by one, the Studio window will automatically show the different documents as artwork on the different parts:
Tip:
If you don’t have any artwork yet, then you can also open (instead of place) the Structural Design file multiple times. However, make sure to save each document before opening the collada file a second time, or you might get this message:

5.4 Working with multi-part structures from ArtiosCAD

In ArtiosCAD you can also build structures with more than one printable part. This section describes how to handle these in Studio Designer.

5.4.1 Multi-Part ARD files

If all the parts are in the same board material, it is possible to save them into one ArtiosCAD (ARD) file. Like any other ARD file, you can place it in an Illustrator document (or open it). Like any other ARD file, you can import it in an ArtPro document.

Studio Designer will show the composition in 3D. In this case the artwork is organized in one document.

5.4.2 Multiple ARD Files

In ArtiosCAD it is also possible to combine multiple files into a 3D composition (this is typically stored as an A3D file). If you export as a Collada file, you could use the workflow described in 5.3. But then you lose some powerful features of the ArtiosCAD file format such as ‘Create Varnish Plate’, ‘Distribute’ and back-side. We suggest a workflow that uses both Collada and ArtiosCAD files:

In ArtiosCAD:
• Create an ARD file for every part
• Combine the parts with ArtiosCAD 3D features.
• Save the composition as a Collada file

In Illustrator:
Organize your artwork in a different document for every part. Place the corresponding ARD file in each document.

The Structural Design layer shows the ArtiosCAD drawing. By default, the Studio window shows just the one part. Repeat this for the other documents:
To see the parts together in the Studio Window load the Collada file (from ArtiosCAD) as an alternative scene:

The Studio window will show the 3D shape of the collada file with the artwork of the different documents:
Note:
For some Collada files it can occur that the artwork for one part is also displayed on another part. (This can happen if the two corresponding ARD files have identical physical dimensions). For these Collada files, please use the procedure as described in Collada files with Multiple Printable Parts.

5.5 Navigating between the different Illustrator documents

When multiple Illustrator documents supply artwork to the same scene, you can double click any of the parts in the Studio window to make the corresponding Illustrator document active. (See also Zooming in on Panels in the document window)

If you click on a printable part for which there is no Illustrator document open, you will be asked to create a new document for that part.
6. 3D Guides

In Illustrator, PackEdge, ... you can create horizontal and vertical Guides to align art. Studio Designer offers another type of guides: 3D Guides for boxes and Collada files.

3D guides appear both in the document window and in the Studio Window.

**Note:** 3D guides are temporary visual aids, and are NOT saved.

You can hide or show the 3D guides in the document window using the application’s View settings, by selecting **View > Guides > Show Guides** .

Select Show/Hide 3D Guides from the Studio fly-out menu (or click the button at the bottom) to hide or show the 3D guides in the Studio Window.

If you are looking at a multi-part shape in the Studio window, the 3D guides will intersect the different parts, and result in guides in multiple documents.

In the Studio Window, the 3D guides appear like a horizontal or vertical plane that is intersecting the shape. In the document, a 3D Guide appears like a set of horizontal, vertical or even slanted line segments clipped inside panel boundaries. These line segments show where the plane is intersecting with the panels. Graphics can snap to these segments just as with regular guides.

This is how the 3D guides are presented in the 2D and 3D view:

For Collada files made with Studio Toolkit For Labels, you can get curved 3D Guides in the document if your printable part is a conical label:
6.1 Creating and Editing 3D Guides

To create or move a 3D guide, use the 3D Guide tool (in the applications toolbar). Click and drag somewhere in the shape in the document to create or move a guide. By holding the option (alt) key, you can switch between vertical and horizontal guides.

To delete a 3D guide, use the 3D guide tool and simply drag it outside the shape in the Illustrator document.

To delete all 3D guides, you can delete the “3D Guides” layer that contains all 3D guides or use View > Guides > Clear Guides.
6.2 Numeric Positioning of 3D Guides

Double-click the 3D Guides tool to show the 3D Guide floating palette. You can use this to move or copy 3D guides numerically.
7. Creating Copies with the Distribute command

Most of the faces of a package consist of a single panel. So there is just one rectangular area in the document that will make up this face. However, sometimes a face is made of several panels. The panels of such a “composed face” are spread across the document. They can even have a different orientation. So for composed faces it is very difficult to create graphics that run continuous from one panel into the other. Studio Designer can help you in this process with a feature called Distribute.

Note:
You can use Distribute on .bag and .ard files but not on Collada files.

7.1 Composed Faces

This is an example of a box with composed faces.

This is an example of a bag.
7.2 Viewing the Composed Face

If you select **Show Face Outlines** in the Studio fly-out menu and you click one panel that is part of a composed face, “ghost” outlines will be drawn of the other panels of that face. These ghost outlines can give you a good impression of the size and shape of the composed face.
7.3 Distribute

If you draw some art within the boundaries of such a composed face, it will only appear on one panel, since the other panels are actually somewhere else in the Illustrator document. However, with Distribute, you can create copies of the art over several panels that are perfectly aligned to make it look continuous on the folded composed face.

This is how the folded package will look without applying Distribute.

Distribute is available from Studio’s fly-out menu. First you need to select art in the document and you need to select the corresponding panel in the Studio Window. The selected art is supposed to be positioned correctly on the selected panel. If you choose Distribute, copies will be made of the selected art for the other panels (of the same composed face). In the Studio Window (which is automatically refreshed after a Distribute) you can see how the graphics are running seamless from one panel into another.

 Normally, distribute will make a copy of the selected objects for every panel in the composed face (unless there is no overlap). If you do not need all these copies, you can simply delete the ones you do not need.

This is how the folded package will look when having applied Distribute.
7.4 Making Clipping Masks

It is very likely that one or more of the copies lay partially outside of the panel they were created for. Sometimes this is a desired effect (having the graphics run continuously over a folding line). Sometimes this is not a desired effect and you will have to create a clipping mask to contain the copy within its panel.
8. Working With Distributed Art

You can update the copied distributed art, for example after you have edited the original art; or you can undistribute and expand distributed art if you want to delete the copies.

8.1 Update Copies

After a ‘distribute’, you will have the same art appearing several times in your document. If you change one of them, the others will not be updated automatically. To have them updated, select **Update Copies** from Studio’s fly-out menu. When updating copies, the selected one is used to recreate all the other copies.

This is how the package looks before updating.

![Image of package before updating]

This is how the package will look after updating.

![Image of package after updating]
8.2 Undistribute and Expand

The options **Undistribute** and **Expand**, which can be found in Studio’s fly-out menu also apply to distributed art. If you select distributed art and you **Undistribute**, all other (non-selected) copies are deleted. If you have distributed art selected and you **Expand**, nothing will change visually yet the selected art will loose its 'intelligence' and become regular artwork, insensitive to actions like **Update Copies** or **Undistribute**.

You will need to use **Expand** if you start copying and pasting distributed art. The copy will still be considered as part of a distribution, by expanding it, it will no longer be seen as a distribution, but as an ordinary object.

**Note:**

When the distributed art is a group, ungrouping it is equivalent to applying **Expand**. The art does not longer know that it was distributed, even if you group it again.
9. Exporting

Studio Designer offers a variety of export options to a number of common formats.

**Note:**
The background color and other settings defined in the Appearance dialog will show up in your exported file.

9.1 Writing TIFF Images

Studio Designer can export the 3D design to an RGB TIFF image with the graphics on top (much like the Studio window but at higher resolutions).

Choose **Export...** from Studio's fly-out menu. Choose **TIFF Image** as file type.

![Export dialog for TIFF images](image)

You can define the **Size** of the image that you want to export. The TIFF image will always be square and will contain the whole package. You can specify the size and resolution of the image.

You also need to specify the **View Angle** from which the package should be rendered. You can either inherit the angle from the Studio window, or specify it manually by entering the angles numerically or by clicking and dragging the mouse inside the little preview square.

You can also change the **Perspective**. A high value has the effect of a camera with a wide angle lens, close to the object. A low value has the effect of a camera with a zoom lens,
further away from the object. Contrary to the situation in the Studio Window, the object will always fit completely inside the exported image.

Check the first box if you like to Include Graphics in the TIFF file. The Transparent Background option allows you to set the background transparent instead of the color chosen in Appearance.

**Tip:**

If you want to use Photoshop to add some more realism to the 3D renderings, you can output two TIFFs: one with only shading and one with only graphics (all other settings identical). You can then combine them as two layers in Multiply mode and fine-tune the shading layer.

### 9.2 Export to a 3D PDF File

In Adobe Reader or Acrobat Professional (version 8.0.1 or later) you can view / rotate 3D objects in PDF files. Studio Designer can write such PDF files that can be used to view a package in 3D on a computer that does not have Illustrator or Studio installed.

Choose Export... from Studio's fly-out menu. Choose PDF File with 3D Design as file type.

You can define the Size of the PDF file. Since the PDF file is only meant for on-screen viewing, this size is of little importance.

The Add Footer toggle allows you to switch on or off the footer text. Instead of the default EskoArtwork text you can also personalize the footer text and include your own message.
Note:
To avoid z-fighting problems in the exported PDF files, you can use the **Avoid Artefacts** option. This will make sure that whenever it is unclear which panel is on top (resulting in flickering graphics), a calculated choice will be made, cutting out the underlying part and giving the top part carte blanche.

### 9.3 Export to a U3D File

U3D is a common exchange format for 3D objects. For example, in Acrobat Professional 8.0.1 or higher you can place U3D files in PDF files.

Choose **Export...** from Studio’s fly-out menu. Choose **U3D File** as file type.
Note:
To avoid z-fighting problems in the exported U3D files, you can use the Avoid Artefacts option. This will make sure that whenever it is unclear which panel is on top (resulting in flickering graphics), a calculated choice will be made, cutting out the underlying part and giving the top part carte blanche.

9.4 Export Collada Archive

Studio Designer can also export to a Collada Archive (*.zae), a common exchange format for 3D models.

1. Choose Export... from Studio’s fly-out menu.
2. Choose Collada Archives (*.zae) as file type.
3. Select Include Graphics at... to include the graphics at the desired resolution.
4. If you want to further use the Collada Archive in Studio Designer you need to select *Keep Printable Parts*.

If *Keep Printable Parts* is enabled, the artwork is always exported at the default resolution.

5. Click the *Save As* button, and define name and location for the file.

**Note:**
The exported Collada Archives (.zae) can be further used in other EskoArtwork Studio applications like Studio Visualizer, Studio Toolkit for Shrink Sleeves or Esko Store Visualizer and ArtiosCAD or uploaded to the online EskoArtwork Studio Viewer.

**9.5 Save Graphics Preview as PNG...**

From within the Studio window, you can save a graphics preview file as a .png file, mainly for use in *Studio Toolkit for Flexibles*. 
10. FAQ

This section contains the answers to a number of Frequently Asked Questions.

10.1 There is no overlap between the selected objects and the selected panel

I try to distribute a logo, and I am getting the error message There is no overlap between the selected objects and the selected panel. Please select a panel that overlaps with the selected objects.

Whenever distributing for the first time, you will need to select two things: the graphics that you want to distribute in the 2D view AND the source panel in the Studio window. The 'no overlap' error message indicates that you did select a panel in the Studio window, but in 2D there is no overlap between the selected panel and the selected art.

It is a good idea to switch on Show Face Outlines in Studio’s fly-out menu.

When Show Face Outlines is switched on, the selected panel in the Studio window will be shown in the 2D View:
You will immediately see that there is no overlap between the selected panel (the blue rectangle) and the selected art (the star), so you basically selected the wrong panel. You need to select a panel that has an overlap with the selected art:

Now you see that there definitely is an overlap between the blue rectangle and the star. You will notice that **Distribute Selection** will work, which will give you the following result:
Please note that you never had to specify to which ‘target panel’ you had to distribute, so how can you know which target panels will be taken?

In this version of Studio Designer, the distribute functionality only works on coplanar panels. The bottom face consists of four panels coming together: two glue panels and two larger panels. The selected panel is drawn with a solid blue line in the 2D View, the other panels that are coplanar with it are drawn with dashed lines. Distribution happens from the panel drawn with a solid blue line to the panels drawn in dashed blue lines.

That is why Show Face Outlines is so interesting, as it immediately gives you an indication whether or not distributing is at all possible and to which panels the distribution will happen.

If we move one of the stars and do an update, you will notice that the three other stars need to move as well. It is now enough to select the moved star and click Update Copies. You will notice that Distribute Selection is now called Update Copies. There is no need anymore to select a panel in the Studio window.

The selected art knows that it has been distributed before. An indication that you have selected “distributed art” is given in the info message in the Studio window: The selection contains distributed art. This piece of distributed art has become a smart object that knows to which panel it belongs and which other art belongs to the same distribution. When clicking Update Copies, the other art that belongs to the same distribution (in our example, the other stars) will be replaced with a new updated copy of the selected distributed art.

In the layer browser, you also have an indication which art is “distributed art” and hence smart. The name of distributed art is always “Distribution”.

In the Studio window, you can see that the selected art is now indicated with a special label: The selection contains distributed art. This label helps you quickly identify which art has been distributed. When clicking Update Copies, the other art that belongs to the same distribution will be replaced with a new updated copy of the selected distributed art.
10.2 What can I do if the distribution looks wrong?

The graphics have been distributed to the correct coplanar panels, but the result of the distribution in the Studio window is still not correct.

In this case it is not that the distribution has positioned the copies in the wrong place, but that in the 2D document window, the different copies are overlapping one another. This can happen whenever the graphic that you want to distribute is rather large. We will need to make clipping masks in this case, using the standard tools.

In the picture below, we are zooming in on one of the distributed copies, made a clipping mask with the appropriate tool, selected both the graphics and the clipping mask and clicked Clipping Mask > Make.
If we do this for every distributed copies and then refresh the Studio window, we will get the correct result:

You only need to make the clipping masks once. Assume you would like to move the frog a little, then simply move one copy and click **Update Copies**. The other copies will also be updated and they will keep their position under their clipping masks.

**Note:**

When using ard files there is an easy way to create a clipping path to clip objects on the e.g. Bleed Outline. Use **Expand Structural Design Layer** functionality to e.g. expand the bleed outline to use that path as a clipping path. See the Structural Design documentation for more information.

### 10.3 How can I distribute around a corner?

In this version of Studio Designer, distributing is only possible to other coplanar panels. Sometimes a distribution appears to go around the corner, but this only works if a panel that is attached to the panel around the corner is coplanar with the selected panel.

This is not the case with the box in the next example.
In this version of the software, we are not capable of doing this with the automatic distribute. We have limited the distribution functionality to panels that are coplanar. A face in the Studio window can be made up of different panels coming together. A beautiful example is the bottom of the box in the picture below.
The bottom of this box consists of four panels coming together. If you select **Show Face Outlines** in the Studio's fly-out menu, you will see blue lines showing up in your 2D Document Window. The solid blue line is a reflection of the selected red panel in the Studio Window. The other panels that are coplanar with the selected panel and that together form the bottom face, are drawn on top of that in dashed lines. If you were to draw some graphics and click **Distribute Selection** then the graphics would be copied and pasted to the three other panels that are coplanar with the selected one. Those three panels are shown with dashed blue lines in the 2D Document Window.

In the following example, we would like a distribute from one panel to another that is adjacent to the first in the Studio Window, but they are not at all coplanar. On the contrary, the angle between the two panels is 90 degrees. As automatically distributing will be impossible in this case we will have to do the copying, rotating and pasting of the graphics ourselves. The **Create 3D Guide** option can be a solution.

You could create a 3D Guide in the back inner panel and that is immediately going to create extra guides in the other panels that the guide plane intersects with.

You could now design your graphics in the back inner panel. You do not need to do this upside down as double-clicking on the panel in the Studio Window will rotate the whole job. You can also rotate your job manually using the orientation buttons in the right top of the Studio Window.

We will add some text to this panel that also needs to extend into the other panel.
We will now copy the text, double-click the other panel in the Studio Window where you would like the text to be pasted, paste the text, rotate it and position it correctly on the guide:

Of course you will still need to refresh the Studio Window more than once, before you will have found the exact position of the text on the second panel.