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1.  Fiery Command WorkStation overview
Fiery Command WorkStation is the print job management user interface for the Esko Proof Server.

Fiery Command WorkStation, the Esko Proof Server and Fiery Verify are powered by EFI, but part of the
Esko proofing workflow.

With Command WorkStation, you can connect to multiple Esko Proof Servers and manage jobs from a
single location.

You can use Command WorkStation to do tasks associated with production and proofing, such as:

• Scale, rotate, flip jobs
• Print multiple jobs collectively as a nesting
• Print oversize jobs as tiles for piecing together
• Verify the color accuracy of your printouts

Now watch the video here.

1.1.  Learning materials

• You can find information about Fiery Command WorkStation, the Esko Proof Server and Fiery Verify
in this manual.

If you are migrating from an older version of the Esko Proof Server, please read the Quick Start
Guide first.

There are also additional EFI documents and videos, linked from relevant pages of this manual (see
below).

• For more information about the Esko proofing workflow, please see the Pack Proof documentation.

• For more information about color management, please see the Color Pilot documentation.

Additional EFI learning materials
• Videos

EFI provides an extensive set of instructional and how-to videos designed to equip you with all
the information that you will need to successfully operate your system. The courses start with the
fundamentals and progress all the way through to expert topics.

You will find direct links to many videos throughout this online help. Furthermore, a full list of all the
available videos can be found at learning.efi.com. You can use the Search feature to find videos on
any chosen topic.

• Documentation

The following types of documents are available for download from the EFI website:

• User documents (for example how-to articles on specific software features)
• Knowledge base (general how-to articles on color management, software options, workflows)
• Printer driver descriptions
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1.2.  Getting started with Fiery Command WorkStation

To create your first Esko Proof Server proofing workflow in Fiery Command WorkStation, follow the
steps below.

1. Make sure that the Esko Proof Server is running. You can see this in Esko Server Control.

By default, the Esko Proof Server is started automatically. If it is stopped, click the green play
button in Esko Server Control, and wait a moment.

2. Launch Fiery Command WorkStation.
3. Connect Fiery Command WorkStation to your Esko Proof Server:

a) Under Welcome to Fiery Command WorkStation, click Add your first Fiery server.
b) In the Add Fiery Server pop-up, select an Esko Proof Server from the list, or type a server name

or IP address. Then, click Add.

The Model column indicates "Fiery XF", which means that you are connecting to an Esko Proof
Server.

Alternatively, click Advanced Search to search for an Esko Proof Server within a specific IP
address range, within a specific subnet range, or to search for a keyword. Limit the search range
of IP addresses as far as possible to avoid unnecessary network trac.

c) In the Login pop-up, select the user name given to you by your Esko representative, and type the
corresponding password. Then, click Login.
You should now be able to see the name of your Esko Proof Server in Job Center.

4. Add the proofing device connected to your Esko Proof Server:
a) Click Server > Server Manager to open Server Manager.
b) On the sidebar, click Printers, then click the Add (+) button.
c) In the New printer pop-up, select your proofer's Manufacturer and Type. Enter a Name and

(optionally) a Description.
Click Next.

d) Select how your Esko Proof Server is connected to your proofer in Connection Type.

Note:  Make sure your proofer is switched on, otherwise it cannot be detected.

• If the Esko Proof Server is connecting to the proofer through its IP address: select Print via
IP network, enter the proofer's IP Address and select the type of TCP/IP protocol that it uses
for data transfer.

Most proofers support the RAW protocol and print to port 9100. Refer to your proofer manual
or ask your system administrator if you are unsure.

• If the Esko Proof Server is connecting to a local proofer through USB: select Print via port
and select the Port.

Click Finish when you are done.
5. Configure the media characteristics of your proofer:

7
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Note:  By default, a Generic media is already defined, but we recommend you create your
own.

a) Click the + button next to your proofer name to expand the proofer's Media and Workflow
sections.

b) Click the + button next to Media. Then, type a unique name, and click Save.
c) Adjust the default settings as needed to reflect your proofer's characteristics, and click Save.

6. Configure a workflow for your Esko Proof Server.

Note:  By default, a Generic workflow is already defined, but we recommend you create your
own.

a) Click the + button next to Workflow.
b) In the Workflow templates pop-up, select Custom, and either:

• Esko Proofing workflow (the default workflow for proofing)

• High resolution Esko Proofing (screened) (for proofing/printing high lpi screened files)

depending on the type of proofing you want to do.
c) Click Load.
d) Enter a Name and (optionally) a Description for your workflow, adjust the default settings as

needed, and click Save.
7. You can now process jobs with your Esko Proof Server workflow.

To know how to send jobs to your Esko Proof Server workflow from Pack Proof's Proof for Contract
Approval task in Automation Engine, please see the Pack Proof documentation.

To know how to send jobs to your Esko Proof Server workflow from Imaging Engine's Proof for Content
Approval task in Automation Engine, please see the Imaging Engine documentation.

1.3.  Job Center

Launching your Fiery Command WorkStation application opens Job Center. Job Center displays all
connected Esko Proof Servers and print jobs in one single location. It allows you to prepare jobs for
print, displays a job preview and a summary of job settings, and also includes a search tool.

Note:  If you have just connected to your first Esko Proof Server, you must start by configuring
your printer. For more information, see Getting started with Fiery Command WorkStation on
page 7.

Job Center includes the following areas:

• Sidebar: displays button navigation for the following screens (from the top, below the Fiery logo):
Home, Job Center (this window), and Apps and Resources.

• Servers: displays a list of connected servers, printers, and job queues. Click the Add (+) button to
connect to additional Esko Proof Servers. Click Server > Server Manager to configure printers,
workflow and media.

• Job status: gives an overview of jobs that are currently being processed or printed.

8
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• Search, Views and Filters: quickly locates jobs by any criteria displayed in the job columns. The
advanced search finds jobs based on multiple criteria. You can save custom search filters, and
change the window view to display thumbnail images of your jobs.

• Job list: displays all jobs for the selected queue, custom view, or filter. Right-click a column heading
to customize the displayed job information. Right-click a job to access commands for job printing,
or management, or to view details of ink and media consumption. Double-click a job to open Job
Editor and make job settings.

• Job Preview: displays the job content (thumbnail) of a selected job. The preview shows the input
content only and is not updated if you make layout changes in Job Editor.

• Job Summary: provides details of a selected job. Click the pencil icon to edit the number of copies.

• Media Configuration: displays the settings of the selected media. You can apply a different media to
a selected job by clicking Edit. This setting can be very useful—for example, if you want to switch to
a different output resolution at the last minute.

• Fiery Smart Search: provides a direct link to all content available on EFI Communities and in the
online help. Fiery Smart Search is a convenient tool to help you find information related to any part
of Command WorkStation. Click the magnifying glass located in the lower-left corner of the window
to start your search.

1.3.1.  Expand or collapse panes

You can expand or collapse the Job Preview, Job Summary, and Servers panes. You can also collapse
the individual servers in the Servers pane.

Do one of the following:

• Click the arrow icon in the title bar of the Job Preview pane to expand or collapse the window.
• Click the plus sign or minus sign next to a server in the Servers list.
• To collapse the entire Servers pane to the left, click the arrow icon in the bottom-left bar.
• To collapse the entire Job Summary pane to the right, click the arrow icon in the bottom-right

bar.

1.3.2.  Commands for managing jobs in a queue

You can access commands for a job that is displayed in the Held, Processing, or Printed queues in Job
Center.

You can display the following commands by right-clicking on a job in a queue or by clicking the Actions
menu.

Print

Prints a selected job.

Print and Cut

Outputs a selected job to a print-and-cut device or to a cutter. This is not supported in an Esko Proof
Server context.

Delete
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Deletes a selected job.

Process and Hold

Processes a selected job from the Held or Printed lists and places them in the Held queue.

Preview

Updates the preview after you have made job changes in Job Editor

Edit

Opens Job Editor to allow you to make job settings before printing.

New Nesting

Creates a nesting from one or more selected jobs.

Copy to Printer

Copies a job to the queue of another printer of the same model. The destination printer must be pre-
configured in Command WorkStation, otherwise it is not displayed in the Copy to Printer list.

Move to Printer

Moves a job to the queue of another printer of the same model. The destination printer must be pre-
configured in Command WorkStation, otherwise it is not displayed in the Move to Printer list.

Job Details

Opens the Job Details window, which displays ink details, media details and printing time of jobs. Only
applicable if your printer supports bidirectional communication.

Cancel

Cancels the selected jobs. Only applicable to jobs that are still showing in the Processing, or Printing
queues.

1.3.3.  Toolbar icons

The Job Center toolbar contains icons for importing, printing and deleting jobs, and for starting
additionally available options.

Import
Opens the Select Files to Import window.

New Nesting
Creates a nesting of one or more selected jobs.

Print

Prints a selected job.

Print and Cut

Outputs a selected job to a print-and-cut device or to a cutter. This is not supported in an Esko Proof
Server context.

Delete

Deletes a selected job.

Verifier
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Starts Fiery Verify, a tool for verifying your measurements' color accuracy.

1.3.4.  Job search

You can search for and locate jobs on a connected Esko Proof Server using such parameters as file
name or date.

The Search function allows you to quickly locate jobs on the currently selected Esko Proof Server. It is
part of the Job Center toolbar and applies to the jobs in the current view. You can search for jobs in the
Held, Processing, Printing, Printed, or Finished queues.

You can search for jobs by doing one of the following:

• Simple job search—To search all the columns in the current view, even those that are not visible on
the screen (because of the scroll bar), use the Search field. For example, if you type "Photo", you can
find jobs that have "Photo" in their name, and also jobs that are printed on photo media.

• Advanced job search—To search by multiple criteria simultaneously, click the arrow next to the
magnifying glass icon and click Advanced Search. The Advanced Search window displays the
current set of columns and allows you to search for different words in different columns.

Do a simple job search
You can use the Search field in any view to find jobs. When you switch from one view to another, the
previous search criteria are cleared.

1. Type your search criteria in the Search field.
2. Press ENTER, or click the magnifying glass icon.

The search word is not case-sensitive.

The search is conducted across all the columns in the current view, even if the columns are not
visible on screen (because of the scroll bar).

When you have executed a search, you can clear the current search criteria by clicking Clear, or by
switching to another view.

Do an advanced job search
You can use the Advanced Search function to search by multiple criteria simultaneously in the current
view.

1. Click the arrow next to the magnifying glass icon and click Advanced Search.
2. Type your search criteria for specific columns, and click OK.

You can save a view that displays all the jobs in all queues on the selected Esko Proof Server. In this
case, click OK without typing any search criteria.

3. Save the search results as a filter (optional).
a) Click Save Search.
b) Type a descriptive name.
c) Click OK.

You can create up to ten custom views. To display a list of filtered search results, click the filter
icon, and then click the name of a filter.

11
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1.4.  Job Editor

In Job Editor, you can override any default setting from the workflow, including scaling, cropping, print
settings, job rotation, and job realignment.

You can open Job Editor by double-clicking a job in Job Center.

• Sidebar: displays button navigation for the following tabs: File, Layout, Finishing, Printer, Verify.
Each tab is divided into panels, which you can expand to show the content, or collapse to hide the
content.

• Panels: display job settings. Some panels have a check box in the panel header bar, which you must
select to make the settings available.

• Preview window: Displays the work area for job editing.
• Toolbar: contains tools and settings for editing a selected job, nesting, step and repeat, or tiling.
• Scrollbar: allows you to scroll a page at a time through multipage jobs.
• Zoom: scales the job preview in relation to the preview window.

Now watch the video here.

1.5.  Server Manager

Server Manager is where you perform system maintenance, configure printers. Click Server > Server
Manager to open it.

• Sidebar: displays button navigation for the following screens: Server, Printers.

• Server: provides system maintenance settings.

• Printers: adds and configures printers, creates workflows, and selects media. The workflow
settings you configure in Server Manager are saved as server workflows. You can apply a server
workflow when you import a job.

Now watch the video here.

1.5.1.  System maintenance

The Server tab contains settings to help you organize your Esko Proof Server system.

Server Info & Configuration
Provides general settings for Adobe print engines. Also allows you to select a preview resolution, and
shows the number of processing threads, and the amount of free hard disk space.

Backup & Restore
Creates a system backup of the selected items.

Maintenance
Deletes output, preview, and temporary files created during job processing.

12
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Server File Paths
Moves profiles and program files from their default installation location to a different partition.

File Uploader
Uploads color files and media profiles from an external data storage medium or from the desktop
directly into the correct program folder.

13
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2.  Configuring Command WorkStation
You can tailor your Command WorkStation system to your work processes, by connecting to additional
Esko Proof Servers, as well as adding and customizing workflows and media.

For more information on logging on and configuring Command WorkStation immediately after
installation, see Getting started with Fiery Command WorkStation on page 7.

2.1.  Log on to multiple Esko Proof Servers

After you have logged on to your first Esko Proof Server, you can manage jobs anywhere in your
network, by connecting to other Esko Proof Servers.

All Esko Proof Servers to which you are connected are listed in Job Center. You can switch easily
between them to manage your jobs and printers.

Note:  If the connection to the Esko Proof Server is disconnected, Command WorkStation
attempts to reconnect automatically. To use the auto-reconnect feature, open the Command
WorkStation Preferences window, and on the General tab under Auto reconnect, select
Enable Auto reconnect to automatically reconnect to disconnected servers with saved
passwords.

1. In Job Center: Next to Servers, click the Add (+) button.
2. Select any Esko Proof Server from the list, or type a server name or IP address. Then, click Add.

The Model column indicates "Fiery XF", which means that you are connecting to an Esko Proof
Server.

Alternatively, click Advanced Search to search for an Esko Proof Server within a specific IP address
range, within a specific subnet range, or to search for a keyword. Limit the search range of IP
addresses as far as possible to avoid unnecessary network trac.

3. Select your user name, and type your password. Then, click Login.

2.1.1.  Remove an Esko Proof Server

You can disconnect from an Esko Proof Server.

In Job Center: Right-click the Esko Proof Server, and then click Remove Fiery server.

You can reconnect at any time.

2.2.  Add more printers

Before you begin: Download media profiles for the printers you want to add. See Download and install
media profiles on page 84.

14
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Each printer must have its own unique connection information. For example, two printers of the same
model must have their own IP address, or save print files to a separate export folder.

1. In Server Manager: On the sidebar, click Printers, and click the Add (+) button.

The New Printer dialog box opens.
2. Select a printer manufacturer.
3. Select a printer type.
4. Type a name for your printer (optional).

This is the name that is displayed in the software. By default, Command WorkStation displays the
printer type. You can overwrite the default name.

5. Add a description (optional).

For example, you can enter the printer location, or the type of media inserted in the printer.
6. Click Next.
7. Configure the printer connection. Do one of the following:

• Configure a network printer on page 15
• Configure a printer connected through USB on page 15

The printer must be switched on. Otherwise it cannot be detected.
8. Click Finish.

Now watch the video here.

2.2.1.  Configure a network printer

You can connect to a printer through its IP address.

1. Under Connection type, select Print via IP network, and type the printer’s IP Address.
2. Select the type of TCP/IP protocol that your printer uses for data transfer.

Most printers support the RAW protocol and print to port 9100. The LPR protocol is normally
reserved for Unix systems or print servers with multiple interfaces. In most cases, you can leave the
box blank. Refer to your printer manual or ask your system administrator if you are unsure.

Note:  EFI VUTEk printers communicate through port 8013.

2.2.2.  Configure a printer connected through USB

You can print to a local printer that is connected to the server computer through USB.

1. Under Connection type, select Print via port.
2. Under Port, select the port.

15
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2.3.  Media and workflows

You can automate your work processes by configuring a media set for each of your media, and by
configuring a workflow for each of your job processes.

• The media defines ink type, media (type, source, size), plus any printer-specific settings, such as
white ink printing.

• The workflow defines basic job settings.

2.3.1.  Configure media

You can create a new media, by creating a copy of an existing media, such as the generic media. You
can also edit and rename media.

1. In Server Manager: On the sidebar, click Printers, and select a printer. In the printer's tree view,
select a media.

2. Do one of the following:

• To create a new media: Click the Add (+) button next to Media. Then, type a unique name, and
click Save.

• To edit an existing media: Click the media.
• To copy a media to a different printer of the same type: Right-click the media, click Copy to

Printer, and then click a printer.

Note:  You can copy media to a different printer model. However, make sure that you
select a media configuration that is compatible.

• To duplicate a media for use on the same printer: Right-click the media, and then click
Duplicate.

• To rename a media: Right-click the media, and click Rename. Then, type a unique name, and
click Save.

3. Adjust the settings (optional).
4. Right-click the media, and click Set as Default (optional).

The default media is pre-selected for all jobs that you import.

2.3.2.  Configure workflows

You can create new workflows by selecting a template, or by creating a copy of an existing workflow,
such as the generic workflow. You can also edit and rename workflows.

Command WorkStation provides the following default templates:

• Esko Proofing Workflow, which is the default workflow for proofing,

• High resolution Esko Proofing (screened), for proofing/printing high lpi screened files (this gives a
higher quality result but can be slower).
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1. In Server Manager: On the sidebar, click Printers, and select a printer. In the printer's tree view,
select a workflow.

2. Do one of the following:

• To create a new workflow: Click the Add (+) button next to Workflow. Then, select the type of
workflow and the template that best matches your needs, and click Load.

• To edit an existing workflow: Click the workflow.
• To copy a workflow to a different printer: Right-click the workflow, click Copy to Printer, and

then select a printer.
• To move a workflow to a different printer: Right-click the workflow, click Move to Printer, and

then select a printer.
• To duplicate a workflow: Right-click the workflow, and then click Duplicate.
• To rename a workflow: Right-click the workflow, and click Rename. Then, type a unique name,

and click Save.
3. Adjust the settings (optional).

You can customize the available settings of any workflow template.
4. Right-click the workflow, and click Set as Default (optional).

The default workflow is pre-selected for all jobs that you import.

You can customize your workflows using the settings on the File, Layout, Finishing, and Printer tabs.

Save a custom workflow as a template
You can save a workflow as a template and select it for the next job.

1. Right-click the workflow, and click Save as Template.
2. Type a unique name.
3. Add a description (optional).
4. Click Save.

2.4.  Set Command WorkStation preferences

You can set preferences globally for Command WorkStation—for example, to reset the application
settings to their original defaults.

1. To open the Preferences window:

• On a Windows computer, click Edit >  Preferences.
• On a Mac OS computer, click Command WorkStation > Preferences.

2. Under General, specify any of these general setting preferences:

• Auto reconnect - Select Enable Auto reconnect to automatically reconnect to disconnected
servers with saved passwords.

• Updates - This is not applicable when working with an Esko Proof Server. New versions are
released following the Esko release schedule.

• Reset settings - Click Reset to restore application settings to their original defaults.
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Note:  Esko Proof Servers that have been added will be retained in the Servers list, along
with their passwords.

• Clear data - Click Clear data to clear saved passwords, for all users and all servers that
Command WorkStation has saved passwords.

• Improvement program - To help EFI improve the quality, reliability, and performance of the
software by sending anonymous usage data but not your name, address, or any other personally
identifiable information, click the relevant check box.

3. Under Region, specify any of these regional setting preferences:

• Language - Select the language you want to display Command WorkStation. By default,
Command WorkStation uses the local operating system language, if the language is supported.
If the language is not supported, Command WorkStation defaults to English.

Note:  Changing the language of Command WorkStation will also apply to hot folders,
and vice versa, if installed on the same client.

• Measurement units - Specify the units of measurement used to display attributes, such as page
sizes and custom sizes. This setting does not affect predefined page-size values.

4. Under Export, you can share settings with another Command WorkStation client.

• Import - Click Import to import Command WorkStation settings from another computer.
• Export - Click Export to export Command WorkStation settings to a zip file, which can be used

to set up other Command WorkStation clients.
5. Click OK to save and close the Preferences window.
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3.  Job import
Command WorkStation supports many different file formats which you can import in a variety of ways.

Command WorkStation supports the following file formats:

• PostScript, EPS
• PDF
• TIFF
• JPEG, JPEG2000
• RAW
• RTL

Files in all other formats may be imported, but cannot be processed.

You can import jobs as follows:

• Directly in the Job Center window
• Through a hot folder
• By configuring a virtual printer
• By sending them through Automation Engine (using Pack Proof's Proof for Contract Approval task

or Imaging Engine's Proof for Content Approval task)

If your job input file... then you can send it...

only contains inks present in your printer's EPL
file (typically your printer's inks, except special
inks like white)

using any of the methods mentioned above

contains spot colors only through Pack Proof's Proof for Contract
Approval task (as the color management happens
in Pack Proof, using a color strategy created in
Color Pilot)

Now watch the video here.

3.1.  Import jobs directly into Job Center

You can import individual jobs, or you can select multiple jobs and import them as a nesting.

1. In Job Center, in the toolbar, click Import.
2. Browse to your job, and click Open.

The Import Files dialog box opens.
3. Click the Add (+) button to import more than one job (optional).

If you import multiple jobs, you can sort the order in which they are listed, by selecting a job and
then clicking the up/down arrows.

4. Select a printer.
5. Select a workflow.
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• Apply default workflow—Processes jobs using the settings of the workflow and media that are
set to be used by default.

• Apply server workflow—Allows you to select any of the printer's available workflows or media.
6. Select Nest all jobs (optional).

This setting imports all the listed jobs as a nesting. Alternatively, you can create a nesting later in
Job Center from individually imported jobs.

7. Select an import method.

• Hold—Allows you to edit held jobs before printing. Imported jobs receive the status "Spooled".
• Process and Hold—Processes jobs on import, but does not print them. Imported jobs receive the

status "Processed". You can start printing manually.
• Print—Imports, processes, and prints jobs automatically. Imported jobs receive the status

"Printed". If you need to edit jobs, you must cancel job processing first.

Jobs are imported into Command WorkStation and listed in Job Center.

3.1.1.  Process jobs automatically on import

By default, jobs are imported as "hold" jobs to allow you to edit them before printing. You can configure
the workflow to process jobs automatically on import.

1. In Server Manager: On the sidebar, click Printers, and select a printer. In the printer's tree view,
select a workflow. On the File tab, expand the Job Detection panel.

2. Clear Put all incoming jobs on hold.
3. Click Save.

Note:

If you are sending jobs from Automation Engine (from Pack Proof's Proof for Contract
Approval task, or Imaging Engine's Proof for Content Approval task), you can override this
setting when submitting the job.

In your task's Proofer tab, select what to do in the Submit Method option. You can:

• keep the setting as it is in Fiery Command WorkStation (select Default from Proof
Workflow),

• put the job on hold regardless of the Command WorkStation setting (select Hold in Proof
queue),

• print the job regardless of the Command WorkStation setting (select Print).

See the Pack Proof or Imaging Engine documentation for more information.
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3.2.  Hot folders and virtual printers

Hot folders and virtual printers enable multiple users to print to Command WorkStation, even if they do
not have Command WorkStation installed on their computer.

You can print jobs through a hot folder as follows:

• You can copy jobs manually into a hot folder.
• You can configure a virtual printer to make the Esko Proof Server selectable in the print menu of

the graphics program. Jobs sent through a virtual printer are imported into Command WorkStation
through a hot folder.

Normally, each hot folder is configured to be monitored by just one workflow. Command WorkStation
imports jobs from the hot folder and processes them according to the workflow settings. However,
you can also configure a hot folder to be monitored by multiple workflows or printers, by applying load
balancing. In this case, jobs in the hot folder are diverted automatically to the first idle workflow or
printer that becomes available.

Now watch the video here.

3.2.1.  Configure hot folders

A hot folder enables users to copy print jobs to a centrally available folder for printing. Network access
rights are required to print through a hot folder.

A hot folder can be located on the same computer as the Esko Proof Server or acessed through the
network. On a local hard disk, it is recommended that you make your hot folder a subfolder of a folder at
root level—for example, C:\folder\hotfolder.

Note the following:

• To avoid unnecessary read/write access problems, do not create a hot folder on the desktop.

• Do not select a folder that has been mapped as an internal link.

1. In Server Manager: On the sidebar, click Printers, and select a printer. In the printer's tree view,
select a workflow. On the File tab, expand the Job Detection panel.

2. Under Hot folder, click Choose and browse to the folder that you want to use as a hot folder.
3. Clear Put all incoming jobs on hold (optional).

By default, imported jobs are imported as "hold" jobs to allow you to edit them before printing. Clear
this check box if you want to print jobs automatically on import.

4. Click Save.

You must now do the following:

• Make sure the hot folder is configured for printer sharing in the operating system. Otherwise, the
hot folder cannot be detected in the network.

• If the hot folder and the Esko Proof Server are installed on different computers, make sure that
all Windows computers are configured with the same login credentials, and that all users have
administrator rights. You may need to create a new user on both computers.

For more information, see the operating system's online help, or ask your system administrator.
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3.2.2.  Configure virtual printers

A virtual printer enables you to print to Command WorkStation through the print command of the
graphics program.

Before you begin:

• Make sure that you have already configured a hot folder.

• Make sure that Command WorkStation is started. Otherwise, the printer is not listed in the print
dialog box of the graphics program.

Settings you make in the print dialog box, such as the number of printed copies, overwrite the
equivalent setting in Command WorkStation.

1. In Server Manager: On the sidebar, click Printers, and select the printer. In the printer's tree view,
select the workflow for which you previously configured a hot folder. On the File tab, expand the Job
Detection panel.

2. Select Create virtual printer.
3. Type a printer name.

This is the name that appears in the print dialog box of the graphics program. You can use the
default printer name, or you can type a custom printer name. If you type a custom printer name, it is
recommended that you do not use a name that contains special characters.

You must now do the following:

• Make sure the virtual printer is configured for printer sharing in the operating system. Otherwise,
the virtual printer cannot be detected in the network.

• If the Esko Proof Server and the graphics program are installed on different computers, add the
virtual printer as a new printer.

For more information, see the operating system's online help, or ask your system administrator.
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4.  Configure print settings
You can select the number of copies and the order in which they are printed. You can also define a
criterion for processing jobs that are too big to fit on the media.

In the Job Summary area of Job Center you can edit the number of copies and make media settings.
Server Manager and Job Editor provide additional settings for sorting the print order.

You can also output job separations. For more information, see Print separated jobs on page 24.

1. Do one of the following:

• In Server Manager: On the sidebar, click Printers, and select a printer. In the printer's tree view,
select a workflow. On the Printer tab, expand the Print Settings panel.

• In Job Editor: On the Printer tab, expand the Print Settings panel.
2. Select a number of copies between 1 and 9999.

One copy means one copy of the whole job (single-page, multi-page or nesting). If you print more
than one copy, you can select a sort order.

Note:

You can also specify the number of print copies in the Job Summary area of Job Center.

3. Under Pages, select whether you want to print all the pages of the job, or even or odd pages only.
4. Select Print jobs that exceed the printable area (optional).

By default, Command WorkStation prints jobs in their original size, and cancels job processing if the
job is too big to fit fully on the media. If you select this check box, oversized jobs are printed, but the
image is clipped in the output. To print without clipping, scale the job, or select a larger media size
for the printer.

5. Select Sort copies (optional).

The default order for printing three copies of a three-page job is 1, 1, 1, 2, 2, 2, 3, 3, 3. Sorted copies
are printed in the order 1, 2, 3, 1, 2, 3, 1, 2, 3.

6. Select Reverse order (optional).

The default order for printing three copies of non-sorted three-page job in reverse order is 3, 3, 3, 2,
2, 2, 1, 1, 1. Sorted copies are printed in the order 3, 2, 1, 3, 2, 1, 3, 2, 1.

7. Click Save.

4.1.  Start printing

You must start the print process manually for jobs imported as "Hold" jobs, or those imported through a
hot folder or virtual printer.

Before you begin, make sure that media is loaded in the printer and the printer is switched on.

Do one of the following:

• In Job Center: Select the job. Then, in the toolbar, click Print.
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• In Job Editor: Click File > Print.

4.2.  Cancel job processing

You can cancel job processing—for example, if you need to make job edits before printing. Afterwards,
you must start the print process manually.

In Job Center: Right-click the job, and click Cancel.

4.3.  Print separated jobs

You can print each ink color as a separate job. For example, a job composed of CMYK inks will print four
pages. Each separation will print only those areas that contain the particular ink color.

1. In Server Manager: On the sidebar, click Printers, and select a printer. In the printer's tree view,
select a workflow. On the Printer tab, expand the Print Settings panel.

2. Click Advanced Settings.
3. Under Separations, select an item:

• Merge separations—Prints jobs as traditional full-color output. This is the default setting.
• Color separations—Forces jobs to be printed one color at a time. When printed on transparent

media, the individual sheets can placed one on top of the other to create a traditional proof.
• Grayed separations—Prints each ink channel separately, but as grayscale output.

4. Click OK.
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5.  PostScript and PDF jobs
Command WorkStation uses the Adobe PostScript Engine (also known as Configurable PostScript
Interpreter or CPSI) and the Adobe PDF Print Engine to process PostScript and PDF jobs.

CPSI does the following:

• It processes PostScript level jobs and PDF jobs with up to 127 separations. During job processing,
PDF jobs are converted to PostScript format.

• It does not support native ICC profiles and ICC profile tagging in PDF objects.

Adobe PDF Print Engine does the following:

• Windows 64 bit computers: It processes PDF jobs with up to 127 separations.

• It supports native ICC profiles and ICC profile tagging in PDF objects.

• It processes composite jobs quicker than CPSI.

You can speed up job processing by increasing the number of Adobe print engines that are used.

Now watch the video here.

5.1.  Switch to a different print engine

You can switch to a different PDF or image EPS/PDF print engine. The image EPS/PDF print engine
determines whether jobs are output with the internal EFI module or with CPSI.

1. Do one of the following:

• In Server Manager: On the sidebar, click Printers, and select a printer. In the printer's tree view,
select a workflow. On the File tab, expand the PS/EPS/PDF panel.

• In Job Editor: On the File tab, expand the PS/EPS/PDF panel.
2. Under PDF print engine, select Adobe PostScript 3 Engine or Adobe PDF Print Engine.
3. Under Image EPS/PDF print engine, select an item.

• Native—Outputs a single EPS image, but not the surrounding PDF frame. This provides quicker
processing and better output quality since, if the image is an RGB image, Command WorkStation
applies the selected source profile. This feature is mainly for users who print directly from
Photoshop.

• Adobe PostScript 3 Engine—Outputs a job with the surrounding PDF frame. Command
WorkStation applies this setting automatically if the job contains more than one EPS image.

4. Click Save.

5.2.  EPS job detection

Special settings are available to ensure that your EPS jobs are output correctly.

You can change the following:
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• The length of time that Command WorkStation waits to receive all job separations

By default, when you load a separated job, Command WorkStation waits five seconds before
assuming that the job is complete. However, large-volume, separated EPS jobs may require more
time to process all color separations as one job. Conversely, composite jobs require less time.

• The default input resolution

Occasionally, Command WorkStation has diculty correctly extracting and interpreting the
resolution of incoming PS and PDF files. Rounding down errors may cause a white edge along the
right and bottom edges of images because of missing pixels. The problem occurs only in step-and-
repeats, where a thin white line may be visible between images, even though no spacing is defined.
Changing the default input resolution corrects the problem.

5.2.1.  Set a time lapse for EPS job detection or change the input resolution

You can specify how long Command WorkStation waits to receive all job separations. You can also
change the default input resolution to correct a rendering error that may cause a thin white line to
appear between step-and-repeat images.

1. Do one of the following:

• In Server Manager: On the sidebar, click Printers, and select a printer. In the printer's tree view,
select a workflow. On the File tab, expand the PS/EPS/PDF panel.

• In Job Editor: On the File tab, expand the PS/EPS/PDF panel.
2. Do one of the following:

• Under Waiting time for job completion, type the number of seconds that Command WorkStation
waits to receive color separations for each job.

• Under Default resolution, type an input resolution value of between 1 dpi and 720 dpi.
3. Click Save.

5.3.  In-RIP separation

In-RIP separations are spot colors that have been defined in an external RIP or in a graphics program
and saved as a single job.

PostScript files with in-RIP separations normally require a special PostScript command to interpret
the in-RIP information correctly. PostScript Level 3 printers support in-RIP separations, but PostScript
level 2 printers do not.

By default, jobs with in-RIP separations are output as follows:

• PostScript jobs created for a PostScript level 3 printer are output separated if the printer support
in-RIP separation. If the printer does not support in-RIP separation, the job is output composite.

• PostScript jobs created for a PostScript level 2 printer are always output composite, because spot
color separations cannot be correctly interpreted.

Forcing in-RIP separation makes sure that the in-RIP information from the graphics program is
processed, even if the special PostScript command is missing, and regardless of the type of PostScript
printer that created the file.
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5.3.1.  Set how Command WorkStation processes in-RIP information

You can output in-RIP information as separated files, or convert in-RIP information to the color space
of the output device and print it as a composite job.

1. Do one of the following:

• In Server Manager: On the sidebar, click Printers, and select a printer. In the printer's tree view,
select a workflow. On the File tab, expand the PS/EPS/PDF panel.

• In Job Editor: On the File tab, expand the PS/EPS/PDF panel.
2. Under In-RIP separation, select an item.

• Enable—Prints PDF jobs with in-RIP separations as separated files (C, M, Y, K, plus spot colors).
Jobs with no in-RIP information are printed composite (CMYK).

• Disable—Ignores in-RIP information. PDF jobs are printed composite (CMYK). Pre-separated files
are always printed separated, even though they do not contain in-RIP information.

• Force—Applies in-RIP information to PostScript level 3 and PostScript level 2 jobs, as well as to
PDFs created with older versions of Adobe Acrobat.

3. Click Save.

5.4.  Page box definitions

Command WorkStation defines PDF page size by the media box, bleed box, trim box, crop box, and art
box. For PostScript jobs, Command WorkStation can retrieve and process bounding box information.

A PDF can have up to five different descriptions relating to page size:

• Media box—Prints PDF jobs with in-RIP separations as separated files (CMYK, plus spot colors).
Jobs with no in-RIP information are simply printed composite (CMYK).

• Bleed box—Defines the area to which the contents of the page must be clipped when output in a
production environment.

• Trim box—Defines the intended dimensions of the finished page after trimming. Imposition
applications use this type of box for arranging the order of pages.

• Crop box—Defines the area to which page contents must be clipped when displayed or printed.

• Art box—Defines an area on a page that is of special interest.

For PostScript jobs, the bounding box information is not always exact, due to rounding up or down
errors that can occur when printing from some graphics programs. Such inaccuracies can result in
image distortion in the printout. Command WorkStation can ignore the page size information of such
jobs and calculate the page size internally.

5.4.1.  Specify a page box

You can specify which page size information Command WorkStation reads out of PDF jobs. You can
also instruct Command WorkStation to override the bounding box information of PostScript jobs,
which can be inaccurate.
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1. Do one of the following:

• In Server Manager: On the sidebar, click Printers, and select a printer. In the printer's tree view,
select a workflow. On the File tab, expand the PS/EPS/PDF panel.

• In Job Editor: On the File tab, expand the PS/EPS/PDF panel.
2. Under Size definition, select an item:

• For PDF jobs: Select an appropriate page size definition.
• For PostScript jobs: Select Calculate page size.

This process is slower than extracting the bounding box information from the job, but the result
is more accurate.

3. Click Save.

5.5.  Working color space

The working color space determines which source profile is applied to a PDF job.

For PDF jobs that contain mainly RGB images, applying the RGB color space ensures that you achieve
the best possible color quality. You must use CMYK as the working color space in proofing workflows.

5.5.1.  Apply a working color space

You can improve color quality by applying a working color space that is appropriate for the image
content of your PDF jobs.

1. Do one of the following:

• In Server Manager: On the sidebar, click Printers, and select a printer. In the printer's tree view,
select a workflow. On the File tab, expand the PS/EPS/PDF panel.

• In Job Editor: On the File tab, expand the PS/EPS/PDF panel.
2. Under Working color space, select CMYK.
3. Click Save.

5.6.  Overprinting in composite jobs

Intentionally printing one layer of ink on top of another is known as overprinting. Overprinting is
sometimes used to avoid the need for trapping and to prevent gaps from appearing between colors.

A printing press prints each ink color one at a time—each printing plate is made up of components of
one color only. Color-separated files are created in Cyan, Magenta, Yellow, Black, plus any spot colors.
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It is not possible to print overlapping colors from a composite job because overlapping colors will not
print on top of each other. However, Command WorkStation can simulate the effect of overprinting.

5.6.1.  Simulate overprinting in composite jobs

You can simulate overprinting in composite jobs. Command WorkStation cannot simulate overprinting
in separated jobs.

1. Do one of the following:

• In Server Manager: On the sidebar, click Printers, and select a printer. In the printer's tree view,
select a workflow. On the File tab, expand the PS/EPS/PDF panel.

• In Job Editor: On the File tab, expand the PS/EPS/PDF panel.
2. Select Simulate overprinting in composite jobs.
3. Click Save.

5.7.  Manage non-embedded fonts in PDF jobs

You can force Command WorkStation to stop job processing when it detects non-embedded fonts to
allow you to embed missing fonts.

By default, Command WorkStation prints jobs that contain non-embedded fonts, but replaces the
missing fonts with Courier. Non-embedded fonts are listed on the Warning/Error panel of the File tab.

1. Do one of the following:

• In Server Manager: On the sidebar, click Printers, and select a printer. In the printer's tree view,
select a workflow. On the File tab, expand the PS/EPS/PDF panel.

• In Job Editor: On the File tab, expand the PS/EPS/PDF panel.
2. Select Stop job processing if font is missing.
3. Click Save.

After embedding missing fonts, you must reload the job before printing.

5.8.  Ignore the transparency blending color space in PDF
jobs

The transparency blending color space is used to display flattened artwork. If your transparency jobs
display artifacts in the printout, this may be caused by an unsuitable transparency blending color
space selected in the graphics program. You can often resolve the problem by forcing Command
WorkStation to ignore the transparency blending color space.

1. Do one of the following:

• In Server Manager: On the sidebar, click Printers, and select a printer. In the printer's tree view,
select a workflow. On the File tab, expand the PS/EPS/PDF panel.

• In Job Editor: On the File tab, expand the PS/EPS/PDF panel.
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2. Select Ignore transparency blending color space from file.
3. Click Save.
4. Reprint the job.

When Ignore transparency blending color space from file is selected, Adobe PostScript Print Engine
uses its own transparency blending color space, based on the source profile.

5.9.  Load multi-page PDF jobs as single-pages

You can load a multi-page PDF job as single pages and make individual job settings to each page. If you
do not load multi-page PDF jobs as single pages, job settings are applied uniformly to all pages.

1. Do one of the following:

• In Server Manager: On the sidebar, click Printers, and select a printer. In the printer's tree view,
select a workflow. On the File tab, expand the PS/EPS/PDF panel.

• In Job Editor: On the File tab, expand the PS/EPS/PDF panel.
2. Select Divide multi-page PDF files into single page jobs.
3. Click Save.
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6.  Editing jobs
In Job Editor, you can scale, crop, rotate, flip, and realign jobs. You can save your job edits as a new
workflow.

Visual aids are available in the preview window to help you position jobs exactly.

You can also raise the priority of a job to print it sooner.

Note:  All job edits, including print settings, override the default settings from the workflow.

6.1.  Rotate a job

You can rotate jobs by 90, 180, or 270 degrees.

1. On the toolbar, select the Transform Job tool.
2. Do one of the following:

• On the toolbar, under Rotate & Flip, select an angle of rotation.
• Rest the pointer near, but not directly on, a page corner until the pointer changes into an

arrowed circle. Then, drag in the direction you want to rotate. The job snaps to the nearest angle
of rotation that is a multiple of 90.

6.1.1.  Rotate jobs to reduce media consumption

Command WorkStation can rotate single jobs automatically if doing so will reduce media wastage.

1. In Server Manager: On the sidebar, click Printers, and select a printer. In the printer's tree view,
select a workflow. On the Layout tab, expand the Layout Options panel.

2. Under Rotate job, select Minimal media consumption.

6.2.  Flip a job

You can flip a job along its horizontal or vertical axis.

1. On the Job Editor toolbar, select the Transform Job tool.
2. On the toolbar, under Rotate & Flip, click Flip Horizontally or Flip Vertically.

31



6 Esko Proof Server

6.3.  Scale a job

You can scale jobs by a percentage, by typing new dimensions, or by dragging. You can also scale jobs
to the media width or height.

Jobs that do not fit on the media are indicated by a red border. To print oversize jobs, you must either
scale them down, or print them as tilings.

By default, scaled jobs retain their original proportions. You can deactivate proportional scaling by
clicking the Scale Proportionally button in the toolbar.

1. On the Job Editor toolbar, select the Transform Job tool.
2. Do one of the following:

• Scale freely: Rest the pointer on a corner of the job. The pointer changes into a double-headed
arrow. Drag the job to the required size.

• Scale by entering dimensions: In the toolbar, under Scale, type a width and height.
• Scale by a percentage: In the toolbar, under Scale, select %, and type a percentage in the width

or height box.
• Scale nested jobs uniformly: On the sidebar, click Layout, and open the Nesting panel. Then,

select Uniform scaling, type a width and height, and click Apply.
• Scale to media size: Right-click the job, click Scale, click Fit to, and click an item. You can scale

a job to the sheet width, the sheet height (not available for roll media), or to the page size. When
you scale to page size, the job is scaled to the printable width or height of the media, whichever
is reached first.

You can return a job to its original size by right-clicking the job, and then clicking Reset Page.

6.4.  Align a job on the sheet

You can align a job to the sheet edge, or you can reposition a job by adding margins, by typing x/y
coordinates, or by dragging.

By default, the job is positioned in the top, left-hand corner of the sheet, while taking the printer
margins into account.

1. On the toolbar, select the Transform Job tool.
2. Do one of the following:

• On the toolbar, under Position, type x/y coordinates for the top, left-hand corner of the page.

By default, Job Editor displays the x/y coordinates of the printer’s non-printable left and top
margins. You can make Job Editor ignore the printer margins by typing x/y values of “0”.

• On the toolbar, under Align, click a horizontal and vertical alignment type.

Bottom alignment is not available for roll media.
• On the toolbar, under Margin, type a top, bottom, left, or right margin width.

You can apply identical margins to all four sides by clicking the appropriate button, and defining
a top margin only.
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6.5.  Crop a job

You can enhance the focal point of an image, by removing distracting background elements around it.

If the job has crop marks, Command WorkStation reapplies them to the smaller, newly cropped area.

1. On the toolbar, select the Crop Job tool.
2. In the preview, drag the pointer to select the section that you want to crop.

You can cancel the selected cropped area by pressing ESC.
3. Fine-tune the selected section (optional), by doing any of the following:

• Reposition the crop box: Hold down ALT, and drag the pointer from the center of the crop box.
• Resize the crop box: Drag the edge of the crop box.
• Adjust the size of the cropped area: In the toolbar, type new values in the Scale boxes.
• Adjust the margin widths between the edge of the job and the crop box: In the toolbar, type new

values in the Margin (offset) boxes.
4. Press ENTER.

You can return a cropped job to its original state by clicking the Reset Crop button in the toolbar.

6.6.  Undo job edits

You can discard all the job edits that you have made since the last time you saved your work.

Do one of the following:

• Click Edit > Discard.
• Right-click the job, and then click Reset Page.

6.7.  Save job settings as a workflow

Saving your current job settings as a workflow can save you considerable time if you need to apply the
same group of settings to multiple jobs.

For example, if you have received a customer order consisting of multiple jobs that all require the
same extensive editing, you can save the final settings of the first job as a new workflow. Then, when
you import subsequent jobs into Command WorkStation, you can quickly and easily apply the same
settings by selecting that workflow.

1. In Job Editor: Click Save.

Note:

Unsaved job settings are discarded when you create a workflow.

2. Click File > Save as Workflow.
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3. Type a workflow name, and click Save.

The saved workflow is automatically associated with the currently selected media. It is available for
selection when you load a new job.

6.8.  Visual aids

Visual aids are available in Job Editor to help with job alignment on the sheet.

Visual aids are visible only in the preview window. They are not printed with the job. The following visual
aids are available:

• Rulers—Displays rulers along the top and left edges of the preview.
• Guides—Are non-printable lines. You can activate snapping for guides and lock them at their current

position.
• Grid—Displays horizontal and vertical lines that do not print. The grid spacing is fixed, but adapts

automatically according to the selected zoom factor. Activating snapping causes nearby jobs to
snap to the grid.

• Marks—Hides crop marks or cut marks. The job's position on the sheet does not change.
• Page frame—Displays a black border around each job. This helps you to see whether a job has white

space around it that is overlapping other jobs in a nesting.
• Overlaps—Display jobs that are overlapping the sheet border or overlapping other jobs. Overlapping

jobs appear with a red border.
• Sheet margins—Displays the non-printable margins as defined by the printer's firmware. By

ensuring that jobs are within the non-printable margins, you can avoid unwanted cropping in the
printout.

6.8.1.  Show visual aids

You can show or hide visual aids in the preview window.

Click View > Visual Aids, and then click an item.

6.8.2.  Change the unit of measurement

You can temporarily change the unit of measurement displayed in Job Editor. When you close the
window, Job Editor goes back to the unit of measurement that is selected for Command WorkStation.

Do one of the following:

• Click Edit > Measurement Unit, and click an item.
• Right-click anywhere on the ruler, and click an item.

6.8.3.  Zoom in

Increasing the size of a previewed job can help you make more accurate changes.

Each time you zoom in, the size of the preview increases by 100%.
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Do one of the following:

• On the toolbar, select the Zoom Job tool, and click the area of the job that you want to enlarge.
• Click View > Zoom in.
• On the lower toolbar, type a zoom factor in the edit box, or move the slide bar. These zoom

settings scale the job preview in relation to the preview window.

6.8.4.  Turn on snapping

You can give some visual aids a magnetic property, which causes jobs in their proximity to snap to
them. You can turn snapping on or off for grids or guides. In nestings, you can also make objects snap
to each other.

Click View > Snap to, and then click an item.

6.8.5.  Set ruler coordinates

By default, the ruler’s 0, 0 coordinates are located at the upper left corner of the sheet. You can move
the 0, 0 coordinates—for example, to the corner of a job.

Drag the pointer from the top left corner of the ruler area to the required position.

You can reset the 0, 0 coordinates by double-clicking the ruler intersection area.

6.8.6.  Work with guides

Guides are non-printable lines that help you to position jobs at exact coordinates on the sheet. You can
lock guides at their current position.

Do any of the following:

• Create a guide: Drag the pointer from the horizontal or vertical ruler.
• Move a guide: Drag the guide to a new position.
• Remove a guide: Drag horizontal guides to the horizontal ruler and vertical guides to the vertical

ruler.

6.9.  Raise a job's priority

You can raise the priority of a job to send it to the front of its workflow's print queue.

• In Job Editor, go to File > Print Next raise the priority of the current job.

This sends it to the front of the print queue, so if more than one job is printing to the same
workflow, a high-priority job will be output before jobs with a lower priority.

However, jobs already being processed will be completed first.
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7.  Job labels
You can use a job label to verify color accuracy between two printouts, or to record job-specific
information.

A job label contains selectable information about the job, such as document name, printer name, and
used profiles.

Now watch the video here.

7.1.  Create or edit job labels

A job label can include an image and up to six lines of job-specific information. You can select what
information to display in the job label. You can also replace the default Esko logo with any JPEG or TIFF
image.

1. Do one of the following:

• In Server Manager: On the sidebar, click Printers, and select a printer. In the printer's tree view,
select a workflow. On the Layout tab, expand the Job Label panel. In the panel header bar, select
the check box to activate the settings.

• In Job Editor: On the Layout tab, expand the Job Label panel. In the panel header bar, select the
check box to activate the settings.

2. Do one of the following:

• Single jobs: Select Page.
• Jobs with multiple pages (nesting, step & repeat): Select Collection to create one job label for

the whole job, or select Page  to create a job label for each page. Jobs consisting of multiple
pages can have both types of job label.

3. Click Edit (optional).

Job Label Editor allows you to review or edit the default job label settings (see the following steps).
4. Click Upload and browse to an image file. If you do not want to include an image, select None.

The maximum image size is 5 x 5 cm (2.54 x 2.54 inches). If the image exceeds these dimensions,
Command WorkStation scales it proportionally so that either the width or the height is reduced to
5 cm. Images smaller than 5 x 5 cm appear in their original size.

5. Select the required check boxes to specify the content of lines 1 to 6.
Line 6 has room for custom text.

6. Click OK.

7.2.  Realign the job label

You can change the vertical distance between job label and the bottom edge of the job or nesting.

1. Do one of the following:
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• In Server Manager: On the sidebar, click Printers, and select a printer. In the printer's tree view,
select a workflow. On the Layout tab, expand the Job Label panel. In the panel header bar, select
the check box to activate the settings.

• In Job Editor: On the Layout tab, expand the Job Label panel. In the panel header bar, select the
check box to activate the settings.

2. On the Page or Collection tab, type a Vertical distance.

7.3.  Adjust the size of the job label

You can change the dimensions and font size of the job-specific information displayed in the job label.

The job label has the following default properties:

• Width—Page width

• Height—Max. 5 cm (2.54 inches). If job-specific information can be displayed in less than 5 cm, you
can reduce the height to prevent unwanted white space.

• Font size—6 pt. You can select any font size between 6 pt and 72 pt.

1. Do one of the following:

• In Server Manager: On the sidebar, click Printers, and select a printer. In the printer's tree view,
select a workflow. On the Layout tab, expand the Job Label panel. In the panel header bar, select
the check box to activate the settings.

• In Job Editor: On the Layout tab, expand the Job Label panel. In the panel header bar, select the
check box to activate the settings.

2. Type a maximum width and height for the job label.
3. Type a font size.
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8.  Nesting
The nesting feature outputs multiple jobs collectively as a single job. Command WorkStation arranges
nested pages in a space-saving manner to reduce media waste.

You can:

• Configure Command WorkStation so that all jobs are automatically imported into a nesting.
Command WorkStation applies uniform orientation and scaling settings to all nested pages, and
prints the nesting when a defined criterion has been met.

• Create a nesting from selected jobs that are already loaded in Job Center. Manual nestings allow
you to make job settings to each nested job, such as scaling, and cropping, or to apply color
adjustments before printing.

Nestings can be dicult to manage if the printer is configured for oversize media or roll media. If this is
the case, consider defining a custom media format for nestings.

Note:

You cannot verify nested jobs as it is not possible to use different verification strips for
different jobs in your nesting.

If you try to submit a job with verification to a proof-workflow with nesting activated, the task
will end in error.

8.1.  Nest all jobs

You can configure a workflow to create a nesting automatically when a specified criterion has been
met. When one nesting has been created, all subsequent jobs become part of the next nesting.

Command WorkStation can create a nesting:

• When sucient jobs have been loaded to fill a certain percentage of the sheet or line.

Note:  You can define a custom media format that is smaller than the media format inserted
in the printer. This can be useful if you are printing on roll media and want to create a
nesting when a certain percentage of the sheet is full.

• When a specified period of time has elapsed since the last job was loaded.

Note:  Workflow settings override job settings. For example, if you configure the workflow for
uniform page scaling, you cannot apply a different scaling factor to an individual nested job.

1. In Server Manager: On the sidebar, click Printers, and select a printer. In the printer's tree view,
select a workflow. On the Layout tab, expand the Nesting panel. In the panel header bar, select the
check box to activate the settings.

2. Define the criterion for creating a nesting.

Command WorkStation always creates and processes the nesting after a specified time period has
elapsed, even if the minimum percentage of sheet or line cannot be filled.
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3. Under Optimization and Orientation, define how jobs are arranged on the sheet.

You can arrange nested jobs to take up as little space as possible on the sheet, or you can arrange
them so that, after printing, they can be cut out using as few straight horizontal or vertical cuts as
possible.

You can further reduce media wastage by allowing jobs to be rotated to make better use of the
available space on the sheet. Alternatively, you can nest all jobs in their original orientation, or apply
portrait or landscape format to all.

4. Under Uniform scaling, select the check box, and then type a width and height to scale all pages to
the same size (optional).

5. Under Spacing, type a horizontal and vertical distance between pages (optional).
This setting takes job labels into account.

6. Under Space around jobs (picture mount), type a border width for each edge (optional).
This setting takes non-printable margins into account.

8.1.1.  Force nestings to print

Command WorkStation places nesting jobs in the state Waiting to Nest until a specified time period
has elapsed, or until the minimum percentage of sheet or line can been filled. You can force jobs in this
state to be printed before the specified criterion has been reached.

In Job Center: Right-click a job that is in the state Waiting to Nest, and click Force Nesting.
The nesting is created.

8.2.  Nest selected jobs

You can create a nesting from jobs that are already loaded in Job Center.

You can nest multiple copies of a job (clones) by selecting the number of print copies in the job
summary area before you create the nesting.

1. In Job Center: Select one or more jobs. In the toolbar, click New Nesting.
2. Double-click the nesting to make job-specific settings to a nested job (optional).

In Job Editor, you can scale, rotate, flip or crop nested jobs using the toolbar buttons. You can also
align jobs in relation to each other, define margins, or lock a job in an exact position on the sheet by
entering coordinates.

Note:

Command WorkStation cannot process nestings that contain jobs that cause an error
message—for example, jobs with unknown spot colors. You must resolve the problem, or
remove the jobs from the nesting.

Now watch the video here.
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8.3.  Add, remove or delete nested jobs

When you have created a nesting, you can modify the content by adding, removing, or deleting jobs.

In Job Center, do one of the following:

• Add a job: Right-click the nesting, click Add Job to nesting, and browse to the job. Alternatively,
drag a job from the job list onto the nesting.

• Remove a job: Right-click the nested job, and click Remove Job from nesting.

The job remains in the job list, but is no longer part of the nesting.
• Delete a job: Right-click the nested job, and click Delete.

8.4.  Clone nested jobs

You can create multiple copies (clones) of a nested job.

You can apply individual job settings to each clone. However, if you remove the original job from the
nesting, the clones are removed also.

Note:

If you only want to create one clone, you can use copy and paste.

1. In Job Editor: Right-click the job, and click Clone.

You can display a list of all nested jobs to help you locate a job more easily. On the Nesting panel,
click Child Jobs.

2. Type the number of clones you want to create, and click Clone.
3. On the Nesting panel, click Apply to arrange the cloned jobs in the preview.

Now watch the video here.

8.5.  Rename nestings

New nestings are created with the default name “Nesting”. You can change the default name.

1. In Job Center: Right-click the nesting, and click Rename.
2. Overwrite the default name with a new name, and then click OK.
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8.6.  Arrange nested jobs

By default, jobs are arranged in the most space-saving manner. By overriding the default setting, you
can prevent job rotation, and arrange jobs to facilitate cutting out after printing.

1. In Job Editor: On the Layout tab, expand the Nesting panel.
2. Under Optimization and Orientation, select how jobs are arranged on the sheet.

You can arrange jobs so that, after printing, they can be cut out using as few straight horizontal
or vertical cuts as possible. You can also keep the jobs' original orientation, or apply portrait or
landscape format to all.

3. Under Spacing, define a horizontal and vertical distance between jobs.

This setting takes job labels into account.

8.7.  Align nested jobs on the sheet

You can align all nested jobs horizontally and vertically on the sheet, or you can center all jobs on the
sheet. You can also align selected jobs relative to each other.

1. Open the nesting job in Job Editor.
2. Do one of the following:

• Align all jobs on the sheet: Make sure no job is selected. On the toolbar, click a horizontal and
vertical alignment type. Then, on the Nesting panel, click Apply to rearrange the jobs.

Note:  Bottom alignment is not available for roll media.

• Align selected jobs in relation to each other: Select two or more jobs. Click the right mouse
button, point to Align, and then click a horizontal and vertical alignment type. Afterwards, lock
the jobs in their current position on the sheet.

Note:  If you do not lock the jobs in their current position, the alignment will be undone
when you click Apply on the Nesting panel.

8.8.  Edit nested jobs

If your nesting consists of many different jobs, you can display a list of all nested jobs to make it easier
to select the job you want to edit. You can edit nesting children just like any single job.

For example, you can apply different scaling, or rotation settings to each job. Furthermore, you can
lock each nested job at set coordinates, and define job-specific margins.

1. In Job Center: Double-click the nesting.
2. In Job Editor: Select the job you want to edit.

If your nesting contains multiple nested jobs, click Child Jobs to display a full list.
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3. Edit the job, as required.
4. Click Apply.

The nested jobs are rearranged, and the preview is updated.

8.8.1.  Scale nested jobs

You can scale each job individually, or you can scale all jobs to the same size.

You cannot rescale jobs that are imported into a workflow configured for uniform scaling.

To scale individual jobs, see Scale a job on page 32.

1. In Job Editor: On the Layout tab, expand the Nesting panel.
2. Select Uniform scaling, and type the required job dimensions.
3. Click Apply.

The nested jobs are rearranged, and the preview is updated.

8.8.2.  Lock nested jobs in a fixed position on the sheet

You can drag a job to a required position, or you can enter x/y coordinates. If you position jobs
manually, you must lock them in place to ensure that Command WorkStation does not rearrange them
when you update the preview.

Visual aids are available to help you with job alignment.

1. In Job Editor: Select a nested job, and then do one of the following:

• In the toolbar, enter x/y coordinates for the top left corner of the job.
• Drag the job to the required position

2. Do one of the following:

• Right-click the job, and then click Locked.
• Select the job. In the toolbar, and click the padlock button.

3. Click Apply.

The nested jobs are rearranged, and the preview is updated. Non-locked pages are rearranged around
locked pages.

8.8.3.  Add margins around nested jobs

You can use margins to increase the space between nested pages. You can add different margin widths
around each job.

1. In Job Editor: Select one or more nested jobs.
2. On the toolbar, under Margin, type a top, bottom, left, or right margin width.

You can apply identical margins to all four sides by clicking the appropriate button, and defining a
top margin only.

3. Click Apply.
The nested jobs are rearranged, and the preview is updated.
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8.9.  Print selected pages of a multi-page PDF

You can print selected pages of a multi-page PDF by removing those pages that you do not need from
the nesting preview. As an example, if you have a 100-page document, you can choose to print only
pages 17, 77, and 98.

1. In Job Editor: On the Layout tab, expand the Nesting panel.
2. Click Child Jobs.
3. In the list of jobs, double-click the multi-page PDF.

The Job Details window opens.
4. In the Placed column, select the pages you require, and click OK.
5. Close the Child Jobs window.
6. On the Nesting panel, click Apply to update the preview.
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9.  Tilings
A tiling is a job printed out as a collection of smaller jobs (tiles), which you join together afterwards to
produce a building wrap, a huge banner, or other over-dimensional print.

You can create a tiling to:

• Print large images that exceed your printer’s maximum print size

• Print out custom-sized areas of an image as separate jobs—for example, to create a wall covering
that includes a door-sized tile.

Now watch the video here.

9.1.  Create tilings

You can define the number of tiles or specify a tile size. You can also print tile-specific information with
each tile.

Most tilings are job-specific. For this reason, you will usually create your tilings in Job Editor. However,
you can also configure a tiling workflow in Server Manager and apply it to all imported jobs.

1. Do one of the following:

• In Server Manager: On the sidebar, click Printers, and select a printer. In the printer's tree view,
select a workflow. On the Layout tab, expand the Tiling panel. In the panel header bar, select the
check box to activate the settings.

• In Job Editor: On the Layout tab, expand the Tiling panel. In the panel header bar, select the
check box to activate the settings.

2. Select a tiling type.

The standard tile size is equal to the media size that is selected for the printer. Alternatively, you
can set up a custom tile size by typing in tile dimensions, or by defining the number of vertical and
horizontal tiles to place on the page.

Note:  You can resize individual tiles later.

3. Set up a tile label (optional).

You can print tiles with an extra margin that contains tile-specific information, such as the tile
number, or custom text. Tile numbers help you to join the tiles together in the right order. The tile
label is not visible in the preview.

4. Click Save.

Multiple settings are available for customizing tiles:

• You can resize tiles (see Resize tiles on page 46).
• You can lock tile edges in a fixed position (see Lock tile edges in a fixed position on page 46).
• You can merge or split tiles (see Merge or split tiles on page 47).
• You can rotate tiles (see Rotate tiles in a tiling job on page 46 and Make last-minute edits to

individual tiles on page 48).
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Additional settings are also available to help you join tiles together after printing:

• You can print tiles with an overlap, by repeating a strip of the image along two edges of adjacent
tiles (see Create tiles with an overlap on page 45).

• You can print tiles with a glue area (see Print tiles with a glue area on page 45).

9.1.1.  Create tiles with an overlap

An overlap margin repeats a strip of the image along two edges of adjacent tiles. It helps you piece
tiles together more accurately and also ensures that no white gaps appear at the join if there is a slight
misalignment.

Before you begin: Create a basic tiling.

1. Do one of the following:

• In Server Manager: On the Tiling panel, click Overlap/Glue.
• In Job Editor: On the toolbar, click Overlap/Glue.

2. Under Overlapping, type a top, bottom, left, or right margin width.

You can apply identical margins to all four sides by clicking the appropriate button, and defining a
top margin only.

3. Set up overlapping marks (optional).

Overlapping marks provide an additional alignment aid. They are activated automatically when you
define an overlapping margin. You can specify the length, the thickness, and the color.

Standard marks are printed at each end of the overlap area, whereas the dashed line is printed
along the length of the overlap area. The dashed line is recommended for large overlap areas, which
would otherwise be dicult to align using standard marks that are too far apart.

If you do not want to print overlapping marks, you can omit them from the printout by setting the
line thickness and length to 0.

4. Click OK.

Now watch the video here.

9.1.2.  Print tiles with a glue area

The glue area is an unprinted strip that provides room for gluing. It is not visible in the preview. By
default, the glue area is added on to the overlap margin, but overlaps the tile label.

Before you begin: Create a basic tiling.

1. Do one of the following:

• In Server Manager: On the Tiling panel, click Overlap/Glue.
• In Job Editor: On the toolbar, click Overlap/Glue.

2. Under Glue area, type a top, bottom, left, or right margin.

You can apply identical margins to all four sides by clicking the appropriate button, and defining a
top margin only.

3. Clear Apply glue area to overlapping only (optional).
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By clearing the check box, you can apply a glue area to tiles that do not have an overlap margin. In
this case, the glue area provides an additional non-printed border. The border can help protect the
edges of tiles that are printed on delicate media from damage.

4. Click OK.

Now watch the video here.

9.1.3.  Resize tiles

You can resize rows of tiles, columns of tiles, or single tiles. By resizing tiles, you can avoid awkward
joins in your job, such as down the middle of a face. You can also adjust tile sizes to fit the background
on which the image will be mounted, such as around a window.

Before you begin: Create a basic tiling.

Changing the size of one row or column causes the adjacent row or column to stretch or shrink
accordingly. You cannot create tiles that exceed the size of the selected media.

In Job Editor: Do one of the following:

• Resize a row or column: Click a tile edge and type in x/y coordinates on the toolbar. Alternatively,
drag a tile edge to a new position.

• Resize an individual tile: Hold down <Alt>, and click a tile edge. Then, release <Alt>, and type
in x/y coordinates on the toolbar. Alternatively, hold down <Alt>, and drag a tile edge to a new
position.

9.1.4.  Rotate tiles in a tiling job

You can rotate selected tiles by 180 degrees.

Before you begin: Create a basic tiling.

Inconsistencies in color density can occur when using large-format printers with UV ink. Rotating tiles
by 180 degrees can help lessen the effect of color deviations in large areas of single color (for example,
blue sky), by creating an invisible seam when you join the tiles together.

To rotate tiles by 90, 180, or 270 degrees, see Make last-minute edits to individual tiles on page 48.

In Job Editor: Open the tiling job, right-click a tile, and then click Rotate tile by 180°.

Right-clicking a rotated tile displays the menu item Do not rotate, with which you can undo the action,
if required.

9.1.5.  Lock tile edges in a fixed position

By locking tile edges, you can avoid joins in awkward places, such as down the middle of a face.

Before you begin: Create a basic tiling.

In Job Editor: Do one of the following:

• Click a tile edge. On the toolbar, click the padlock button.
• Right-click a tile edge, and click Lock Tile Edge.
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Right-clicking a locked tile edge displays the menu item Unlock Tile Edge, with which you can undo
the action, if required.

9.1.6.  Merge or split tiles

You can merge selected tiles, or you can split a selected tile into multiple smaller tiles.

Before you begin: Create a basic tiling.

In Job Editor: do one of the following:

• Merge tiles: Select adjacent tiles. Then, click the right mouse button, and click Merge Tiles.

Be aware that you cannot merge tiles whose combined size would exceed that of the selected
media.

• Split tiles: Right-click a tile, and click Split Tile. Then, type the number of horizontal and vertical
tiles you want to create.

The smallest possible tile size is 1x1inches (2.54 x 2.54 centimeters).

9.2.  Display and save a tiling preview

You can display a WYSIWYG preview of a tiling or of a single tile and save it as a PDF file. The preview
displays the tile numbers which help you to join the tiles together in the right order after printing.

Before you begin: Create a basic tiling.

The Tiling Preview window is divided into two tabs. You can preview all tiles simultaneously, or you can
preview a single tile.

In the Tiling Preview window, you can:

• Scroll through tiles to preview each tile one at a time

• Scroll through the pages of a multi-page job

• Zoom in or out of a previewed area

Note:

You cannot edit tiles in the Tiling Preview window.

1. In Job Editor: On the toolbar, click Tiling Preview.
2. Do one of the following:

• Select Save Selected Tile.
• Select Save All Tiles.

3. Click Save to create a PDF.

Now watch the video here.
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9.3.  Split tiles for printing

You must transfer tiling jobs from Job Editor to Job Center to start printing. You can print all tiles or
select individual tiles to print. Printing only the tiles you require not only saves media, but also reduces
processing time.

1. In Job Editor: On the Layout tab, expand the Tiling panel. In the panel header bar, select the check
box to activate the settings.

2. Create a tiling, and click Save.
3. Click Split.

The tiling and each tile are transferred as separate jobs to Job Center. You can make further
changes to the tiling job or to individual tiles before printing, if required.

4. In Job Center: Select one or more tiles. Then, in the toolbar, click Print.
You cannot print the tiling job itself.

9.3.1.  Make last-minute edits to tiling jobs

You can reopen a tiling job in Job Editor and make further changes before printing.

When you split the job for printing, a new set of print jobs (tiles) is added. For identification purposes,
the new tiles have a consecutive number in their name.

1. In Job Center: Double-click the tiling job.
2. Make your required settings.
3. Click Save, and then click Split.

9.3.2.  Make last-minute edits to individual tiles

You can open an individual tile in Job Editor and make changes before printing.

You can change the tile's position or alignment on the media, rotate the tile, or apply color adjustments.
When you save your edits, the original tile is overwritten.

1. In Job Center: Double-click an individual tile.
2. Make your required settings.
3. Click Save.

You can print a tile directly from Job Editor by clicking File > Print.
4. Close Job Editor.
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10.  Step and repeat
A step and repeat consists of an original job and multiple copies (clones) arranged on one sheet to
create repetitive and interesting designs.

You can create a step and repeat from single or multi-page jobs. If the job has multiple pages, each
page forms one page of the step and repeat. Command WorkStation applies the same settings to all
pages. Thus, you can print a double-sided step and repeat on a duplex printer.

When you create a step and repeat, a padlock icon appears in the top right-hand corner of the original
job. It indicates that you cannot modify the job.

You can save a preset of your step and repeat settings. Presets provide a quick and easy way to apply
step and repeat designs to other jobs.

Now watch the video here.

10.1.  Create a step and repeat

You can create multiple copies (clones) of a job and use the flip, offset, and rotate settings to create
interesting patterns. You can also design seamless rapports that have an offset/drop, such as is
required in the textile and wallpaper industries.

Before you begin: Make all job settings and color adjustments before you create a step and repeat. You
cannot modify the original job after you have created a step and repeat without deleting all the copies
first.

1. Do one of the following:

• In Server Manager: On the sidebar, click Printers, and select a printer. In the printer's tree view,
select a workflow. On the Layout tab, expand the Step and Repeat  panel. In the panel header
bar, select the check box to activate the settings.

• In Job Editor: On the Layout tab, expand the Step and Repeat panel. In the panel header bar,
select the check box to activate the settings.

2. Do one of the following:

• Select Copies, and type the required number of copies. The original job is included in the total
number.

Select Fill last row (optional) to ensure that the last row is completed. This may mean that more
than the defined number of copies is printed.

• Select Fill media to create as many copies as will fit on the media.
• Select Pattern to print seamless repeats of a design. Your pattern can consist of a required

number of horizontal and vertical copies, or you can fill the whole media, or a user-defined area
of the media.

Select Offset/Drop (optional) to define the amount of horizontal or vertical shift. You can type
any percentage, or select the amount of drop as a fraction of the image width or height—1/1
equals no shift, 1/2 equals a 50% shift, and 1/4 equals a 25% shift. You can also define a custom
shift in either direction.
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3. Under Space around jobs (picture mount), type a border width to simulate a picture mount
(optional) (Server Manager only).

This setting takes into account the printer's non-printable margins.
4. Under Flip/Rotate, flip or rotate by 180° alternate rows or columns (optional).
5. Under Space between jobs, type a horizontal and vertical distance between copies (optional).
6. Do one of the following:

• In Server Manager: Click Save.
• In Job Editor: Click Apply.

Now watch the video here.

10.2.  Modify a step and repeat

To modify a step and repeat, you must first delete all the copies (clones).

Save your current settings as a preset to avoid having to set up the step and repeat again later.

1. In Job Editor: On the Layout tab, expand the Step and Repeat panel. In the panel header bar, clear
the check box to deactivate the settings.

2. Make your required changes to the original image.
3. In the panel header bar, reselect the check box to activate the settings.
4. Click Apply to update the step and repeat.
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11.  Job merge
The job merge feature superimposes one job on top of another. One master job provides the
background image for multiple content jobs.

The page size, background color, and file extension of master and content jobs must meet the
following requirements:

• Master and content jobs must have the same page size within 0.1 inches (2.54 mm).

• The background color of the content job must be 100% transparent.

• Master and content jobs must have the same file extension.

Note:

• If the content job is a multi-page document, Command WorkStation applies the master job
to all the document’s pages.

• If the content job has layout settings (rotation, scaling, etc.) or crop marks, Command
WorkStation transfers them to the merged job.

Now watch the video here.

11.1.  Create a workflow for automatic job merge

You can configure a workflow to automatically superimpose multiple content jobs on one master job.

The following requirements must be met:

• You must load master and content jobs together.
• The job names must contain a keyword that is common to both master and content jobs.

The following table gives some examples of job names:

File names for master and
content jobs

Common
keywords

Master file identified
by:

Content file identified
by:

Master_Customer.pdf

Content_Customer.pdf

Esko_Master.pdf

Esko_Content.pdf

Customer

Esko

Master Content

2021_Esko.pdf

2021_Exhibition.pdf

Esko_January_2021.pdf

Exhibition_January_2021.pdf

2021

January_2021

Esko Exhibition
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1. In Server Manager: On the sidebar, click Printers, and select a printer. In the printer's tree view,
select a workflow. On the File tab, expand the Job Merge panel. In the panel header bar, select the
check box to activate the settings.

2. Type the file names of your master (background) job and content jobs.
3. Click Save.

In Job Center, the jobs are merged, and the master job is removed from the job list.

11.2.  Merge jobs manually

You can apply one master job to multiple content jobs. Master and content jobs do not have to follow a
specific naming convention.

1. In Job Center: Double-click the master (background) job.
2. In Job Editor: On the File tab, expand the Job Merge panel. In the panel header bar, select the check

box to activate the settings.
3. Select Master job, and save your changes.
4. In Job Center: Double-click the job you want to superimpose on the master job.
5. In Job Editor: On the File tab, expand the Job Merge panel. In the panel header bar, select the check

box to activate the settings.
6. Select Content job.
7. From the drop-down list box, select the master job you want to use as the background, and save

your changes.

In Job Center, the jobs are merged. The master job remains in the job list.
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12.  Calibration tools
You can use Color Tools to create calibration files.

12.1.  Start Color Tools' calibration tool

The calibration tool requires you to print out and measure color charts, so make sure that you
have a measuring device (spectrophotometer) available. The measuring devices of many different
manufacturers, including embedded measuring devices, are supported.

By default, charts are imported into Job Center as "hold" jobs, which means you must start the print
process manually. To print charts automatically on import, clear the workflow setting Put all incoming
jobs on hold on the Job Detection panel.

In Server Manager: On the Printer tab, select the printer's media profile. On the Media tab, expand
the Media Configuration pane, and click New Calibration
There is a context-sensitive help system to guide you through the necessary steps. Click the Help
button in the bottom left-hand corner of the calibration tool's window.

12.2.  Printer calibration

Esko EPL files
A calibration file, or EPL linearization file, adjusts how your proofer prints to get best results on a
certain substrate (it adapts the quantities of inks used so that your proofer can achieve maximum color
density without hue shifts).

Esko provides you with a number of EPL files made in controlled conditions for different proofer
models and substrate types. We strongly recommend you use the one made for your proofer and
substrate combination (before profiling your proofer in Color Pilot), especially for contract proofing.
This will improve the color accuracy of your proofs.

Esko EPL files are installed automatically when you install the Esko Proof Server. Please see this
knowledge base article to know how to use and evaluate the EPL file(s) made for your proofer series.

Custom EPL files
In some specific cases (for example if you want to use a very low resolution for content proofing), there
is no EPL made for your proofer and substrate combination. You can then make a custom one using
Command WorkStation, as explained in this chapter. Depending on your printer model, Command
WorkStation will use either the Standard calibration procedure on page 54 or the Advanced
calibration procedure on page 60.
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Afterwards, you need to set it on your proofer (see Assign a calibration file to your proofer on page
67).

12.2.1.  Standard calibration procedure

Command WorkStation automatically selects the correct calibration procedure for your printer model.
The standard calibration procedure consists of six steps.

The standard printer calibration consists of the following steps:

• Selecting the printer, media, ink, and output settings
• Limiting the ink for each channel
• Creating a calibration, based on the reduced ink limits per channel
• Reducing the total ink limit
• Performing a quality check by comparing printed L*a*b* data for solid colors
• Completing the calibration

Now watch the video here.

Define the basis for your calibration file
The first step towards calibrating your printer is to make printer, media, ink and output settings. You
can calibrate many different ink channels.

Before you begin, connect your measuring device to the computer.

It is not possible to calibrate the Clear ink channel, but you can control the amount of clear ink by
setting an ink limit in a later step.

Note:

EFI provides a separate document that explains how to create and implement G7 calibration
files. For more information, visit the EFI knowledge base.

Note:

You can save any step of the calibration procedure, by selecting File > Save Calibration. The
calibration file is saved to the Working folder. You can load the calibration file from this folder
later to continue with your calibration. The printer calibration tool opens at the step that was
last edited.

You can also load a finished calibration file. In this case, the printer calibration tool opens at
the Summary window to enable you to view the print conditions under which the calibration file
was created.

1. Select your printer, printer type and ink type.

By default, Color Tools creates a generic white calibration for printers that support white ink. It
is applied automatically when you select the printer's white ink settings in Server Manager. The
generic white calibration usually makes it unnecessary to calibrate the white channel. To create a
calibration with a generic white calibration, select a printer type that does not contain white ink in
the name. However, if you notice too much dot gain when printing white gradations, you can create
a custom white calibration, by selecting a printer with "White" in its name.
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It is not possible to calibrate the white channel of all printers. In this case, you can improve the
output quality by applying a visual correction file.

Some printer models support more than one ink type. Make sure that you select the correct ink
type.

2. Select your measuring device.

Device-specific settings are available for some measuring devices.

If your printer has an embedded measuring device, select the appropriate check box if you want
Color Tools to create a calibration file. Creating a media profile is not supported in an Esko Proof
Server context.

3. Select a calibration intent (standard calibration only).

• Proof—Automatically calculates the ink limitation, based on the offset color gamut (coated
paper).

• Photo or production—Automatically calculates the best saturation value for the largest possible
color gamut by adding light ink earlier and in greater amounts in the full-tone areas.

4. Type a name for the calibration file (optional).

The default name is generated from the printer model, the resolution, the date, and the time. You
can type a custom name by clearing the check box Generate name from settings.

5. Under Media Settings, do the following:
a) Select the media type that best matches the media in the printer.
b) Select a media name or type in a custom name. This is the name that you select later in Server

Manager.
c) Type the actual values to adjust the media feed to the target (optional).

Command WorkStation helps you resolve horizontal banding, by adjusting the output size of your
printouts. If you have previously printed and measured the Lineal_01.ps file provided with the
software, you can incorporate the result into the calibration file.

6. Under Output Settings, do the following:
a) Resolution—Select the targeted resolution. Higher resolutions lead to improved output quality,

but affect processing and printing performance.

If you want to incorporate a screening file, make sure that you select the same resolution here.
b) Print mode—The print mode defines the quality of the output. Print modes are printer-specific

and are also dependent on the selected resolution.
c) Print direction—Bidirectional printing is faster than uni-directional printing, as the print head

prints in both directions. However, uni-directional printing achieves more accurate results. Not
all printers support bi-directional printing.

d) Halftoning—For contone printers, the halftoning method of the printer manufacturer is selected
by default.

For non-contone printers, select Error diffusion (SE1) for maximum quality, or select Stochastic
halftoning (SE2) for a faster processing speed, or for a variable dot size.

e) Color mode—Make sure that the number of inks and the ink colors are correct for your printer.
f) Dot size—Some printers support two dot sizes: Fixed means that each dot is one ink droplet in

size. Grayscale means the ink droplets have variable sizes.
g) Screening—This is not used in the Esko Proof Server.
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7. Select Include 'Gray Balance' step for neutral grays even without color management (optional)
(advanced calibration only).

This setting balances the C, M and Y curves to produce neutral grays.
8. Select Include 'Quality Control' step for gamut comparisons (optional) (advanced calibration only).

This setting creates L*a*b* data for solid colors, and allows you to evaluate the gamut of the
calibration file and compare it to a reference profile, such as GRACoL or ISOcoated_v2.

9. Click Advanced (optional) (standard calibration only).

In the Advanced window, you can define the percentage of light inks in the solid colors. See Add/
substract light ink on page 57.

10. Click Next.

Now watch the videos:

For advanced calibrations, click here.

For CT printer driver calibrations, click here.

For HT printer driver calibrations, click here.

For RGB printer driver calibrations, click here.

For more information, see the Advanced Calibration & Profiling Guide at http://help.efi.com/fieryxf.

Measuring device settings
Device-specific settings are available for some measuring devices. Selecting the right setting ensures
that you achieve reliable color measurements.

In Command WorkStation, you need a measuring device for the following purposes:

• In Color Tools - To define ink limits

• In Fiery Verify - To measure color consistency

The measurement condition defines the UV content of the incident illumination. Some measuring
devices support M0, M1, and M2 measurement conditions, as defined by ISO 13655. In Europe, non-UV
color values are usually used for proofing purposes.

• M0 — The UV content of the incident illumination is not defined. Supports single-pass
measurements, and any media without optical brighteners.

• M1 — The UV content of the incident illumination is defined as D50. Support dual-pass
measurements, and any media. For ISO verification, use the M1 measurement condition.

• M2 — The UV content is ignored. M2 requires the spectral power distribution of the incident
illumination to be in the wavelength range of 420 nm to 700 nm, with no substantial radiation power
in wavelengths below 400 nm. Supports dual-pass measurements, and any media.

Measuring device Comments

• ES-2000
• ES-3000
• X-Rite i1Pro 2
• X-Rite i1Pro3
• X-Rite i1Pro3 Plus
• X-Rite i1iO3
• X-Rite i1iO3+

In Color Tools: If your printer produces large
picoliter ink droplets, generate calibration charts
with lower-resolution wider patches. Wider
patches ensure more measurements per patch,
thus increasing measurement accuracy.
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Measuring device Comments
• Konica Minolta MYIRO-1
• Konica Minolta FD-9

• ES-6000
• X-Rite iSis

• Automated measurement
• Cannot be used to measure thick materials or

textiles

• Barbieri Spectro LFP
• Barbieri Swing RT
• X-Rite SpectroScan T

In Color Tools:

• For dark, opaque substrates, set the
measuring device to reflection measurement
mode.

• For transparent/translucent substrates,
set the measuring device to transmission
measurement mode.

• It is recommended that you create a
generic white linearization for transparent/
translucent substrates. If a generic white
linearization is not adequate for your needs,
contact Support for assistance.

Add/substract light ink
In the advanced settings, you can increase the gamut and create a more uniform output by adding light
ink to 100% solid colors. You can subtract light ink from 100% solid colors to resolve over-inking.

Your printer must support light inks.

If you are using a special print media which does not absorb ink well, such as newsprint, it can be
beneficial to reduce the amount of light ink. However, it is normally not necessary to change the default
values.

1. Select a radio button, and type a percentage value.
It is recommended that you use the same percentage value for all light inks.

2. Click OK.

Reduce the ink limit per channel
In this step, you limit the ink at the point the printer achieves its maximum color density. The amount of
ink affects not only the gamut size of the calibration, but also ink consumption.

In many cases, the maximum color density is achieved at approximately 50%. Limiting the ink for each
channel provides a better basis for the calibration.

1. Click Print.
2. Wait for the ink to dry. Then, follow the on-screen instructions to measure the chart.
3. Click Show patches (optional).

By moving the pointer over a patch, you can view its L*a*b* value. Each patch is divided along the
diagonal. The top left area shows the expected color, the bottom right area shows the measured
color.

You can view the color patches for all steps of the calibration procedure that require you to measure
printed charts.

57



12 Esko Proof Server

4. Click Advanced (optional).

In the Advanced window, you can select a simulation (reference) profile, and adjust the ink limits.
5. Click Next.

Now watch the video here.

Select a reference profile
In the advanced settings, you select a reference profile, and ensure that the recommended ink limits
are within the optimum range.

1. Select a reference profile (optional).

Selecting a reference profile limits the available color gamut because the L*a*b* target values are
extracted from the profile.

If you do not select a reference profile, an appropriate industry standard is applied instead.
2. Ensure that the displayed ink limits are within the optimum range.

The optimum range is represented by the blue area. Move the slide bars, as required.
3. Click OK.

Create a calibration file
In this step, you create a calibration file that is based on the calculated ink limits per channel.

1. Click Print.
2. Wait for the ink to dry. Then, follow the on-screen instructions to measure the chart.
3. Click Advanced (optional).

In the Advanced window, you can check the starting point for normal ink, the tonal value increase,
and the dot gain.

4. Click Next.

Now watch the video here.

Check the start point for normal inks and select a TVI setting
In the advanced settings, you can adjust the relationship of light to normal inks, and select a tone value
increase (TVI).

Normally, the default values achieve good results, as Color Tools applies a special algorithm. Change
the default values only if absolutely necessary.

1. Check the start point for normal inks.

The best start point for normal inks depends on the combination of media, ink, and resolution.

For newsprint, keep the percentage of light ink to a minimum to prevent too much ink from being
applied to the media. However, be aware that using too little light ink can lead to a grainy effect in
the printout, as the printer prints heavy dots in highlight areas.

When printing on photographic or proofing media, apply a higher proportion of light ink in order to
create a smooth impression.

2. Check the TVI.
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The TVI represents the difference between the tonal value (input data) and the corresponding tonal
value on the printed page.

In Europe the TVI is defined as being 40% input along the gradation curve. In the United States and
the Pacific region, the TVI is defined at 50%.

3. Click OK.

Reduce the total ink limit (TIL)
In this step, you can reduce ink consumption, which also helps to prevent cockling and bleed.

Note:

If you know the exact TIL definition to use, you do not have to print and measure the chart in
this step. Enter the required percentage in the Numerical TIL definition edit box at the bottom
of this window.

1. Click Print.

The chart is printed with the initial TIL applied. The initial TIL equals the sum of the values that you
defined for the ink limits per channel. It is the maximum permitted value. Normally, the glossier the
media, the higher the TIL.

2. Wait for the ink to dry. Then, follow the on-screen instructions to measure the chart.
3. Visually assess the printed chart, and check for undesirable cockling or bleed. Then, select one of

the following:

• Automatic TIL definition by measurement—Applies the TIL calculated by Color Tools. Select
this setting if you are satisfied with the amount of ink on the printout.

• Visual TIL definition—Select the number of the column with the best TIL. The automatic TIL may
not always be the best choice, as measuring devices cannot take cockling or bleed into account.

Now watch the video here.

Perform a quality check
In this step, you capture the color foundation of your calibration by creating L*a*b* data for solid
colors. You can use this data to evaluate the gamut of your calibration against a standard reference
before creating the calibration file.

This is the final step before you create your calibration file. You can go back and repeat any of the
previous steps of the calibration procedure if you are not satisfied with the results of your quality
check.

1. Click Print.
2. Do the following:

a) Check the gray balance: Ideally, the black stripe and the CMY stripe should be identical.
However, be aware that it is not possible to achieve pure black from mixing CMY inks.

b) Check the TIL: The edges of the individual color patches must be clearly defined, the ink must be
evenly distributed on the media and show no signs of bleed, and the media must display no signs
of cockling.

c) Check the transition of light to normal inks: Examine the stripes of the primary colors and make
sure that there is a smooth transition of light to normal inks. Smooth transitions are important
when printing skin tones. If normal inks are added too soon, it can create a peppering effect.
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3. Follow the on-screen instructions to measure the chart.
4. Click Next.

Now watch the video here.

Complete the printer calibration
In this step, you can create a report of the calibration settings.

1. Type a new media name (optional).

By defining a new media name, you ensure that each calibration file is associated with only one
media.

2. Under Finalize or continue profiling, select Save calibration (EPL) without ICC profile.
3. Click Create Report (optional).

The HTML report provides an easy way to archive or print details of the calibration. The report
contains details of the calibration settings, ink limits, and color gamut.

4. Click Finish.

Now watch the video on inspecting a calibration file here, and on saving your calibration file here.

You can use the calibration file for the following purposes:

• You can connect it to an existing media profile.

• You can use it to print jobs without color management.

12.2.2.  Advanced calibration procedure

Command WorkStation automatically selects the correct calibration procedure for your printer model.
The advanced calibration procedure consists of four steps, plus two optional steps for a more precise
calibration.

The advanced printer calibration consists of the following steps:

• Selecting the printer, media, ink, and output settings
• Limiting the ink for each channel
• Reducing the total ink limit, plus calibration
• Optimizing the gray balance (optional)
• Performing a quality check by comparing printed L*a*b* data for solid colors (optional)
• Completing the calibration

Define the basis for your calibration file
The first step towards calibrating your printer is to make printer, media, ink and output settings. You
can calibrate many different ink channels.

Before you begin, connect your measuring device to the computer.

It is not possible to calibrate the Clear ink channel, but you can control the amount of clear ink by
setting an ink limit in a later step.

60

http://fiery.efi.com/color203-6
http://fiery.efi.com/color204-6
http://fiery.efi.com/color203-8


12Esko Proof Server

Note:

EFI provides a separate document that explains how to create and implement G7 calibration
files. For more information, visit the EFI knowledge base.

Note:

You can save any step of the calibration procedure, by selecting File > Save Calibration. The
calibration file is saved to the Working folder. You can load the calibration file from this folder
later to continue with your calibration. The printer calibration tool opens at the step that was
last edited.

You can also load a finished calibration file. In this case, the printer calibration tool opens at
the Summary window to enable you to view the print conditions under which the calibration file
was created.

1. Select your printer, printer type and ink type.

By default, Color Tools creates a generic white calibration for printers that support white ink. It
is applied automatically when you select the printer's white ink settings in Server Manager. The
generic white calibration usually makes it unnecessary to calibrate the white channel. To create a
calibration with a generic white calibration, select a printer type that does not contain white ink in
the name. However, if you notice too much dot gain when printing white gradations, you can create
a custom white calibration, by selecting a printer with "White" in its name.

It is not possible to calibrate the white channel of all printers. In this case, you can improve the
output quality by applying a visual correction file.

Some printer models support more than one ink type. Make sure that you select the correct ink
type.

2. Select your measuring device.

Device-specific settings are available for some measuring devices.

If your printer has an embedded measuring device, select the appropriate check box if you want
Color Tools to create a calibration file. Creating a media profile is not supported in an Esko Proof
Server context.

3. Select a calibration intent (standard calibration only).

• Proof—Automatically calculates the ink limitation, based on the offset color gamut (coated
paper).

• Photo or production—Automatically calculates the best saturation value for the largest possible
color gamut by adding light ink earlier and in greater amounts in the full-tone areas.

4. Type a name for the calibration file (optional).

The default name is generated from the printer model, the resolution, the date, and the time. You
can type a custom name by clearing the check box Generate name from settings.

5. Under Media Settings, do the following:
a) Select the media type that best matches the media in the printer.
b) Select a media name or type in a custom name. This is the name that you select later in Server

Manager.
c) Type the actual values to adjust the media feed to the target (optional).
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Command WorkStation helps you resolve horizontal banding, by adjusting the output size of your
printouts. If you have previously printed and measured the Lineal_01.ps file provided with the
software, you can incorporate the result into the calibration file.

6. Under Output Settings, do the following:
a) Resolution—Select the targeted resolution. Higher resolutions lead to improved output quality,

but affect processing and printing performance.

If you want to incorporate a screening file, make sure that you select the same resolution here.
b) Print mode—The print mode defines the quality of the output. Print modes are printer-specific

and are also dependent on the selected resolution.
c) Print direction—Bidirectional printing is faster than uni-directional printing, as the print head

prints in both directions. However, uni-directional printing achieves more accurate results. Not
all printers support bi-directional printing.

d) Halftoning—For contone printers, the halftoning method of the printer manufacturer is selected
by default.

For non-contone printers, select Error diffusion (SE1) for maximum quality, or select Stochastic
halftoning (SE2) for a faster processing speed, or for a variable dot size.

e) Color mode—Make sure that the number of inks and the ink colors are correct for your printer.
f) Dot size—Some printers support two dot sizes: Fixed means that each dot is one ink droplet in

size. Grayscale means the ink droplets have variable sizes.
g) Screening—This is not used in the Esko Proof Server.

7. Select Include 'Gray Balance' step for neutral grays even without color management (optional)
(advanced calibration only).

This setting balances the C, M and Y curves to produce neutral grays.
8. Select Include 'Quality Control' step for gamut comparisons (optional) (advanced calibration only).

This setting creates L*a*b* data for solid colors, and allows you to evaluate the gamut of the
calibration file and compare it to a reference profile, such as GRACoL or ISOcoated_v2.

9. Click Advanced (optional) (standard calibration only).

In the Advanced window, you can define the percentage of light inks in the solid colors. See Add/
substract light ink on page 57.

10. Click Next.

Now watch the videos:

For advanced calibrations, click here.

For CT printer driver calibrations, click here.

For HT printer driver calibrations, click here.

For RGB printer driver calibrations, click here.

For more information, see the Advanced Calibration & Profiling Guide at http://help.efi.com/fieryxf.

Reduce the ink limit per channel, and create a calibration file
In this step, you can limit the ink at the point the printer achieves its maximum color density, and
create a calibration file. The amount of ink affects the gamut size of the calibration.

If you know that over-inking is a problem, you can manually reduce the ink limits before printing the
chart to prevent potential bleed issues, and cockling, and to ensure that the chart can be successfully
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measured. Select Print with pre-ink limits per channel, and click Pre-ink Limits. However, if in doubt,
it is recommended that you do not apply pre-ink limits before printing, as it can noticeably reduce the
achievable gamut.

Note:  For certain printers and resolution, pre-ink limits have been applied to all 1000 dpi
resolutions so that the default gamut at 1000 dpi is almost the same as the gamut at 600 dpi.
This allows you to align easily the color of both resolutions. However, if you want to use the full
gamut capabilities of the 1000 dpi mode (e.g. for backlit media), reset all pre-ink limits for the
1000 dpi resolution to 100%.

1. Click Print.

Color Tools creates print files in the specified export folder.
2. Load the print files on the printer.

To calibrate the white channel for printing on black or transparent media, you must set up layered
printing for each job at the print station before printing the charts.

See the operations guide for your printer for details on how to print multilayer jobs. For EFI
VUTEk D3R/D5R, refer to the Profiling Multi-layers with Fiery XF document, available at https://
inkjet.support.efi.com.

3. Print the charts.

VUTEk printers only: Use the print options of each multi-layer job to set the smoothing level, and
margins, etc.

Use the double strike setting to increase the ink density, if required. As this setting has a high
impact on the color output, it is recommended that you include "double strike" in the name of the
calibration file.

4. Follow the on-screen instructions to measure the chart.
5. Click Show patches (optional).

By moving the pointer over a patch, you can view its L*a*b* value. Each patch is divided along the
diagonal. The top left area shows the expected color, the bottom right area shows the measured
color.

You can view the color patches for all steps of the calibration procedure that require you to measure
printed charts.

6. Review the light/normal ink setup.

Based on the values for Norm ink, Norm ink start, Light ink in full tone, and Dot gain at 50%, Color
Tools calculates the maximum achievable chroma (*C) for the CMY inks and the minimum possible
L* value (0) for Black.

By clearing the Auto check boxes, you can experiment with the light/normal settings to find the
combination that achieves the best balance between chroma and ink consumption, while still
maintaining smooth gradations. The chroma and ink consumption values are updated automatically
when you press <Enter>.

7. Click Print Visual Reference (optional), and check the primary color gradations.

• Make sure that there is a smooth transition at the normal ink start point.
• Check the total ink coverage in the full tone areas.

8. Click Next.

Now watch the video here.
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Set up layered printing at the VUTEk print station
To calibrate the white channel for printing on black or transparent media, you must set up layered
printing at the VUTEk print station before printing the charts.

1. Right-click each job and create a multi-layer job.
2. For all charts except the one with "Ink Limit and Linearization_W" in its name, do the following:

a) For the top layer, clear White.
b) For the bottom layer, select White Flood.

You can improve the ink coverage, by selecting three layers on the Multilayer panel and adding a
second white layer. Select White Flood for the middle and bottom layers.

3. For the white calibration chart (Ink Limit and Linearization_W), do the following:
a) For the bottom layer, select White From Image.
b) For the top layer, clear White.

You can improve the ink coverage, by selecting three layers on the Multilayer panel. Then, for the
middle layer, click Select Image, and browse to the job that was used to create the multi-layer
job. When the file has been loaded, clear all the colors for the middle layer, except White.

Balancing chroma and ink consumption
You can experiment with the light/normal settings to find the best compromise between chroma and
ink consumption.

After measuring the ink limit per channel chart, Color Tools displays the following values for each ink
channel:

• Norm ink—The normal ink limit in the full tone. Color Tools tries to achieve the best possible chroma
(C*) for the CMY inks, and the minimum possible L* value (0) for Black.

• Norm ink start—The absolute starting point of the normal ink curve, which also adjusts the use of
the light inks. This setting influences the transition of light ink to normal ink.

• Light ink in full tone—The absolute percentage of light ink in the full tone.

• Dot gain at 50%—The dot gain relative to 50%. A value of -5% transforms 50% input values into 45%
output values.

Color Tools evaluates the maximum possible color gamut, and the ink consumption required to
reproduce a gradient from 0% to 100% of the selected ink channel, taking the light and normal inks,
and the pre-ink limits into account.

The following tips will help you to find the best combination:

• Do not reduce the percentage of normal and light ink too much. A slight reduction often has little
effect on the overall chroma. However, if you use too little ink, spots of uncovered media can
appear in the printout. You can check the total ink coverage and print quality by printing the visual
reference chart.

• Use a similar percentage of light ink across all channels that support light ink. It is not
recommended to mix light ink end point and light ink in full tone in the same calibration.

• You can reduce ink consumption by introducing normal ink earlier. However, be careful that you do
not set the normal ink to start too soon, as it can cause graininess. The recommended normal ink
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start is between 20% and 40%. Make sure also that the ink curves do not flatten off towards the top
end of the scale.

• The dot gain affects both normal and light inks. Be aware that this setting affects the printer's
native gray balance. Therefore, change it only in special circumstances.

• The light ink end point always keeps a distance to the normal ink start point of 35% to ensure a
smooth transition.

Set the total ink limit (TIL)
In this step, you can set the total ink limit. The TIL prevents over-inking and optimizes the dynamic
range of the printer.

It is recommended that you start by printing the chart with the predefined total ink limit. The
predefined total ink limit is based on the sum of the full-tone ink limits, and also takes the pre-ink limits
for each ink channel into account. The predefined value is the maximum possible percentage of ink. Be
aware that for a printer with eight ink channels, the maximum TIL value is 800%.

Change the predefined value only if you are sure of the TIL for the specific combination of printer,
media, ink type, resolution, and color mode. For example, you can load an existing calibration file
to adjust the normal ink start, or to set a different target dot gain. As long as you do not change the
normal ink or light in full tone limits, you can modify an existing calibration file, without having to
create a new media profile.

1. Click Configuration.

The Chart configuration window is concerned with TIL chart layout and patch size. Make settings
that are appropriate for your printer, media size, and measuring device.

Note:  It is recommended that you use the predefined values to start with.

2. Click Print.
The default printed chart consists of rectangular patches with a hexagon in the middle and a bleed
mark in the top right-hand corner.

3. Review the printed chart to determine the best TIL value.

Choose viewing conditions that ensure a minimum of surface reflection. For example, hang the
chart at eye height inside a light booth or on a wall, and view the chart straight on.

a) Identify the row in which the most hexagons are visible. In most cases, this will be the CMYK row
or the CMY row.

b) Scan the row from left to right, and identify the first patch in which the color of the hexagon is
the same as the background color. For printing systems that are likely to cause printing artifacts
due to over-inking, such as textile printers or printers with solvent inks, check the column of
patches at each TIL to find the optimal value. Identify the first column of patches that is free of
artifacts.

The optimal TIL is approximately that of the selected patch, or column of patches.

For patches printed in larger step sizes (increments of between 15% and 20%), the optimal TIL lies
somewhere between the TIL of the selected patch and the TIL of the previous patch.

4. Review the printed chart for sharp bleed marks.

The bleed marks should not show fuzziness or flooding.
5. Review the printed chart for even background color of patches.

The background color should not show intercolor bleed, mottling, fringing, or speckling.
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Now watch the video for EFI VUTEk, EFI superwide roll-to-roll, and EFI Matan printers here.

TIL chart configuration
The Chart configuration window is concerned with chart layout and patch size. You can make settings
that are appropriate for your printer, media size, and measuring device.

• Range start—Sets the TIL percentage for the first patch.

• Range end—Sets the TIL percentage for the last patch.

• Step size—Sets the incremental percentage of ink between patches.

• Patch size—Provides multiple patch sizes for selection.

• Spacing between rows—Defines the gap between two adjacent rows.

• All black combinations—Prints all overprint combinations with black ink. By default, only the upper
section of the TIL chart prints overprints with black ink.

• CMYK only—Ignores gamut-extending inks, such as Orange and Violet. Charts printed with gamut-
extending inks contain more rows.

• Bleeding mark—Defines the size of the bleed marks. Select None to print patches without bleed
marks.

• Hexagon—Defines the size of the hexagon within each patch. Select None to print uni-color
patches.

Note:

If you know the approximate optimal TIL, you can achieve a more exact result by narrowing the
range (240% to 340%) and setting smaller step sizes of 5%.

Align the CMY gradation curves to a neutral gray
In this step, you can perform multiple iterations to reduce a high chroma value and achieve a stable
gray balance.

This step is available only if you selected it in the Settings window.

1. Click Print.
2. Wait for the ink to dry. Then, follow the on-screen instructions to measure the chart.

Color Tools displays an average delta C value. This value stands for the average difference in
chroma for the entire gray balance. The higher the value, the stronger the color shifts within the
gray balance. An arrow indicates whether further optimization is possible. An average delta C of 2 or
less is good.

3. Repeat the printing and measuring process until no further optimization is possible.
4. Select the delta C iteration that yields the lowest result.
5. Click Next.

Now watch the video here.

Perform a quality check
In this step, you capture the color foundation of your calibration by creating L*a*b* data for solid
colors. You can use this data to evaluate the gamut of your calibration against a standard reference
before creating the calibration file.
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This is the final step before you create your calibration file. You can go back and repeat any of the
previous steps of the calibration procedure if you are not satisfied with the results of your quality
check.

1. Click Print.
2. Do the following:

a) Check the gray balance: Ideally, the black stripe and the CMY stripe should be identical.
However, be aware that it is not possible to achieve pure black from mixing CMY inks.

b) Check the TIL: The edges of the individual color patches must be clearly defined, the ink must be
evenly distributed on the media and show no signs of bleed, and the media must display no signs
of cockling.

c) Check the transition of light to normal inks: Examine the stripes of the primary colors and make
sure that there is a smooth transition of light to normal inks. Smooth transitions are important
when printing skin tones. If normal inks are added too soon, it can create a peppering effect.

3. Follow the on-screen instructions to measure the chart.
4. Click Next.

Now watch the video here.

Complete the printer calibration
In this step, you can create a report of the calibration settings.

1. Type a new media name (optional).

By defining a new media name, you ensure that each calibration file is associated with only one
media.

2. Under Finalize or continue profiling, select Save calibration (EPL) without ICC profile.
3. Click Create Report (optional).

The HTML report provides an easy way to archive or print details of the calibration. The report
contains details of the calibration settings, ink limits, and color gamut.

4. Click Finish.

Now watch the video on inspecting a calibration file here, and on saving your calibration file here.

You can use the calibration file for the following purposes:

• You can connect it to an existing media profile.

• You can use it to print jobs without color management.

12.2.3.  Assign a calibration file to your proofer

Before you begin: Make sure that the EPL calibration file you want to use is located at C:
\ProgramData\EFI\EFI Media Profiles\My Profiles.
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Note:

We recommend you use the Esko EPL file corresponding to your proofer and substrate
combination. Esko EPL files are made in controlled conditions by Esko R&D (please see this
knowledge base article to know how to use and evaluate the EPL file(s) made for your proofer
series).

In some specific cases (for example if you want to use a very low resolution for content
proofing), there is no EPL made for your proofer and substrate combination. You can then make
a custom one using Command WorkStation as explained in Printer calibration on page 53.

1. Do one of the following:

• In Server Manager: On the sidebar, click Printers, and select the printer. In the printer's tree
view, select the media, On the Media tab, expand the Media Configuration panel.

• In Job Editor: On the Printer tab, expand the Media Configuration panel.
• In Job Center: Under Media Configuration, click Edit.

2. Select an ink type, a media name, and other media settings.
3. Under Resulting calibration(s), select a calibration file.

Command WorkStation displays only those calibration files that are compatible with the selected
combination of media settings.

4. Click Save.
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13.  Color verification
You can verify color consistency by defining an acceptable dE tolerance margin and comparing
measured color values with a reference. The reference defines the standard that you want to achieve.

Note:  A certain amount of color deviation is almost unavoidable. Due to differing printing
conditions (printer, ink, media, etc.), it is generally impossible to obtain identical prints on two
different printers.

13.1.  Verification tools

Fiery Verify is the new verification tool used to measure color accuracy.

Fiery Verify runs on Windows and macOS including macOS Catalina 10.15 computers. The newer
measurement devices, for example ES-3000, X-Rite i1Pro3, X-Rite i1Pro3 Plus, X-Rite i1iO3, KM
MYIRO-1, are all supported in Fiery Verify.

Now watch the video here.

13.2.  Fiery Verify standalone

You can use Fiery Verify as a standalone verification tool. To open it, click Verifier in the Job Center
toolbar.

You can use the standalone verification tool for the following purposes:

• To verify a proof against a reference. See Verify a job on page 69.

• To verify color consistency between two prints (print-to-print comparison). See Compare reference
and sample colors in Fiery Verify on page 71.

• To verify color consistency between two profiles (profile-to-profile comparison). See Compare
reference and sample colors in Fiery Verify on page 71.

• To measure single color patches. See Measure single color patches on page 72.

13.2.1.  Verify a job

To verify a proof against a reference, you can use either an inline spectrophotometer (embedded in
your proofer), or an oine one (a separate device).

Verify a job oine
Follow the steps below to verify your proof using an oine spectrophotometer (a separate device, not
embedded in your proofer).
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1. Select the job you want to verify in Job Center. It should have the To Verify status.
2. Open the Job Summary panel and click the Verify link to open Fiery Verify.
3. Measure your proof's verification strip, following the instructions on screen.
4. When you are done, you will see the verification results, and whether your proof Passed or Failed

verification.

The results include the Lab values of your measured sample versus your reference, and your color
deviation tolerance metrics.

If you have sent this job from the Pack Proof task (Proof for Contract Approval), the reference and
color deviation tolerance metrics are the ones you entered in the task. Please see the Pack Proof
documentation for more details.

5. If desired, you can print a label and/or a report (on your default printer).

• The label includes general information like the job name, tolerance set and measurement
condition used, as well as a summary of your color deviation tolerance metrics (it includes all the
criteria required to verify ISO 12647-7,12647-8, G7, or Fogra PSD Print Check compliance).

• The report includes the same information, plus more detailed measurement data (the Lab values
of your measured sample versus your reference).

6. After closing Fiery Verify, your job's status is updated in Job Center.

If you have sent this job from the Pack Proof task, your job's status is also updated in the
Automation Engine Tasks view. You can also see a summary of your verification results in
Automation Engine (in the log file of the Send to Proof Server sub-task).

Note:

If you want to verify nested jobs, you cannot use different verification strips for different jobs in
your nesting. All nested jobs are printed with the verification strip of the first job.

Verify each job using the steps above.

Verify a job inline
If you have chosen to verify your proof using your proofer's inline (embedded) spectrophotometer, the
verification happens automatically on your proofer.

• You can see your print job's status change from To Verify to Verified in Job Center.

• If you have sent this job from the Pack Proof task (Proof for Contract Approval), you can see a
summary of your verification results in Automation Engine (in the log file of the Send to Proof
Server sub-task).

• If you chose to print an inline report, it will be printed automatically on your proofer.

Note:  Verification with an inline spectrophotometer is not supported for nestings. If you want
to verify nested jobs, you need to use an oine spectrophotometer.

13.2.2.  Create or edit a tolerance set

You can create a tolerance set to specify the highest acceptable error margin when verifying the color
accuracy of the printout against a reference.
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Note:

You can only use these tolerance sets in Fiery Verify, you cannot use then when verifying your
proof using Pack Proof's Proof for Contract Approval task in Automation Engine.

When using this task, you set verification tolerances directly in the task. Please see the Pack
Proof documentation for details.

You can define acceptable limits in different dE formula (dE 2000, dE 76, dE CMC 1:1, dE 94, CMC 2:1) for
the following:

• General dE limits
• Primary color dE limits
• Hue difference dH limits
• Tone value difference tolerance limits
• Chromaticness difference dCh limits
• Spot color dE limits

1. Select Edit > Tolerance Set Editor.

The Tolerance Set Editor window opens.
2. Next to Tolerance set, click the Duplicate button.

A copy of the selected tolerance set is created.
3. Select a dE formula.
4. Define custom tolerance limits by editing the default values.

To edit a value, select the check box next to the tolerance criterion you want to edit.
5. Select either Warn or Fail to specify how Fiery Verify will indicate when a measurement exceeds the

limit.

Warn is informative only and will still allow the comparison to pass. Fail will cause the entire
comparison to fail.

6. Click Save.

13.2.3.  Compare reference and sample colors in Fiery Verify

You can use the standalone verification tool for print-to-print comparison, and profile-to-profile
comparison.

Before you begin, connect your measuring device to the computer if you want to verify the color
accuracy of a printout.

Fiery Verify supports .txt and .it8 file formats. The sample and reference files must contain valid
CGATS data.

1. In Job Center, in the toolbar, click Verifier.

Fiery Verify starts.
2. Select File > New comparison.
3. Do one of the following:

• Select Comparison > Load reference. Select a file, such as a reference profile, and then click
Open.
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• Select Comparison > Measure reference, and measure the control bar on your first printout.
4. Do one of the following:

• Select Comparison > Load sample. Select a file, such as a Fogra reference, and then click Open.
• Select Comparison > Measure sample, and measure the control bar on your second printout.

5. Select the appropriate tolerance set for your workflow.

For more information on tolerance sets, see Create or edit a tolerance set on page 70.
6. Do one of the following to save the results of the verification comparison as a PDF file (optional):

• Click Report.
• Select File > Export to PDF > Report.

7. Click Label to display the verification results in your browser (optional).

The label includes all the criteria that are required to verify ISO 12647-7,12647-8, G7, or Fogra PSD
Print Check compliance. You can print out the label on your default printer.

Save measurement samples
You can save a measurement sample for use as a reference, or for comparison purposes. Measurement
samples are saved as an .it8 file.

Do one of the following:

• Select Comparison > Save sample, browse to the destination where you want to save the file,
and click Save.

• Select Comparison > Save sample as reference, type a name, and click Save.

13.2.4.  Measure single color patches

You can measure the L*a*b* color values of multiple single color patches.

Before you begin, connect your measuring device to the computer.

1. Select Comparison > Start patch measurement.
2. Measure the first color patch.

Fiery Verify populates the left-hand table with the L*a*b* color values of the color patch.
3. Measure further color patches, if required.
4. Click Stop patch measurement to finish.
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14.  Finishing options
Command WorkStation can help you trim your media accurately by printing crop marks, Fotoba marks,
or grommet marks.

You require the following options to process certain types of crop marks and cut marks:

• Production option—Required for Fotoba and grommet marks.

• Cut Marks option—Required for i-cut marks (levels 1 to 5), and EuroSystems OptiSCOUT Design 7 (for
SUMMA F series).

Now watch the video here.

14.1.  Configure crop marks and Fotoba marks

You can print guidelines at job corners to indicate where to trim the media after printing. You can also
print Fotoba marks, which enable the precise positioning of the blade on a cutting device.

1. Do one of the following:

• In Server Manager: On the sidebar, click Printers, and select a printer. In the printer's tree view,
select a workflow. On the Finishing tab, expand the Marks panel. In the panel header bar, select
the check box to activate the settings.

• In Job Editor: On the Finishing tab, expand the Marks panel. In the panel header bar, select the
check box to activate the settings.

2. Select Crop Marks.
3. Select Limit to collection (optional).

When selected, this setting creates marks for a whole nesting, a whole step and repeat, or a whole
tiling. When not selected, this setting creates marks around single jobs, including child jobs in
nestings, and individual jobs in step and repeats.

4. Select a crop marks type.
5. Select a line color.

Select a color that is easily visible on your media. To print white marks, you require a printer with
white ink.

6. Do one of the following:

• Crop marks—Type a line thickness, line length, and distance to job. Some settings are not
available for some types of crop marks.

• Fotoba marks—Type a horizontal and single vertical line thickness. The vertical single line is not
available for some types of Fotoba marks.

7. Define bleed (optional).

The bleed setting repositions the crop marks in relation to the job. Type positive bleed values to
insert white space between job and crop marks.

For crop marks, you can also enter negative bleed values to eliminate any unwanted white space
that is visible around the job after trimming.
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Note:

Negative bleed causes the knife to cut into the job, which reduces the job dimensions. You
can counteract this effect by scaling the job so that the original dimensions are preserved
after cutting.

8. Under Presets, click Save to create a preset of the current settings (optional).

Now watch the video here.

14.2.  Configure grommet marks

You can print circular marks to indicate where to cut holes after printing. Grommet marks are used to
hang banners, or flags on a pole.

1. Do one of the following:

• In Server Manager: On the sidebar, click Printers, and select a printer. In the printer's tree view,
select a workflow. On the Finishing tab, expand the Grommet panel. In the panel header bar,
select the check box to activate the settings.

• In Job Editor: On the Finishing tab, expand the Grommet panel. In the panel header bar, select
the check box to activate the settings.

2. Select Limit to collection (optional).

When selected, this setting creates marks for a whole nesting, a whole step and repeat, or a whole
tiling. When not selected, this setting creates marks around single jobs, including child jobs in
nestings, and individual jobs in step and repeats.

3. Select a grommet marks type.
4. Type a line thickness, and a diameter.

Some settings are not available for some types of grommet marks.
5. Select a color.

Select a color that is easily visible on your media. To print white marks, you require a printer with
white ink.

6. Define a margin (optional).

The margin setting repositions grommet marks relative to the edge of the job. Type a positive
margin value to print grommet marks outside the job area. Type a negative margin value to print
grommet marks inside the job area.

7. Click Adjust Grommets (optional).

The Adjust Grommets dialog box allows more precise alignment of grommet marks (see the
following steps).

8. Type the distance from each job corner to the first grommet mark.

This setting fixes the exact horizontal and vertical positions of end grommet marks. The values
you enter are the distance measured from the job corner to the center of the grommet mark.
Additional grommet marks are positioned between the two end points in accordance with the
settings described below.

9. Do one of the following:
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• Type the number of grommet marks. Each edge can have a different number of grommet marks.
If no grommet marks are required along one edge, type “0” in the appropriate box.

• Type the targeted distance between grommet marks. The total available distance is equal to
the width or height of the image. If the edge of the image is not exactly divisible by the targeted
distance, the distance between grommet marks is rounded up or down to ensure that the
grommet marks are distributed evenly apart. The actual calculated distance between grommet
marks is displayed under the value you entered. If no grommet marks are required along one
edge, type “0” in the appropriate edit box.

10. Click OK.
11. Under Presets, click Save to create a preset of the current settings (optional).

Now watch the video here.
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15.  Improving output quality
You can improve output quality by changing or turning off some program features that are not essential
for your workflow.

You can try any of the following:

• Turn off RIP and print on the fly, so that job processing and printing do not occur simultaneously.

• Increase the RIP resolution.

• Correct the length of printed jobs.

• Simulate gravure printing, flexo printing, or offset printing.

• Smooth out gradations.

• Properly calibrate the printer. Some printers have an internal calibration feature that you can
activate from the Printer & Workflow Settings tab.

• Use a high-quality media that is suitable for the job. For example, use photo paper for vivid output of
photographic images, and use a proofing media for CMYK proofing jobs.

• Make sure that profiles and rendering intents (in Color Pilot) are suitable for your job.

• Recalibrate the printer (in Color Pilot). Recalibration adjusts the ink densities to those of the
reference printer on which the media profile was created. A recalibration helps to ensure that the
printer’s color reproduction properties remain constant.

15.1.  Turn off RIP and print on the fly

You can improve output quality by preventing Command WorkStation from processing and printing
chunks of data simultaneously, which can lead to undesirable lines in the printout.

1. In Server Manager: On the sidebar, click Printers, and select a printer. On the Printer tab, expand
the Connection panel.

2. Under Speed, clear RIP and print on the fly.

15.2.  Increase the RIP resolution

You can improve output quality by increasing the RIP resolution. However, a higher RIP resolution
reduces the output speed.

You cannot process a job at a higher RIP resolution than the print resolution.

1. In Server Manager: On the sidebar, click Printers, and select a printer. In the printer's tree view,
select a workflow. On the File tab, expand the RIP Resolution panel.
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2. Move the slide bar to High quality.

Now watch the video here.

15.3.  Turn off bidirectional printing

You can improve output quality by turning off bidirectional printing, which causes the print head to
print in one direction only.

The print direction is saved to the calibration file. You can check whether unidirectional or bidirectional
printing is selected on the Media Configuration panel in either Job Editor or Server Manager.

Note:  Not all printers support bidirectional printing.

1. In Server Manager: On the sidebar, click Printers, and select a printer. In the printer's tree view,
select a media. On the Media tab, expand the Media Configuration panel.

2. Under Print direction, deselect Switch to bidirectional.

15.4.  Adjust the length of printed jobs

You can compensate for any inconsistency in the length of a printed image by adjusting the output
dimensions. Such inconsistencies can occur as a result of a particular combination of printer and
media.

The C:\Program Files\Fiery\Components\Fiery XF\Samples folder contains the file
Lineal_01.ps. It consists of a set of ruler markings for a length and width of 0.5 m x 0.5 m.

1. Print out the file Lineal_01.ps and measure the length of the ruler markings.
2. Do one of the following:

• In Server Manager: On the sidebar, click Printers, and select a printer. In the printer's tree view,
select a media. On the Media tab, expand the Media Correction panel.

• In Job Editor: On the Media tab, expand the Media Correction panel.
3. Under Media feed adjustment, type the target length and the actual length.

You can also integrate a media length correction into the calibration file.

15.5.  Simulate print characteristics

You can simulate distinctive print characteristics associated with gravure, flexo, and offset printing.

You can do the following:

• Simulate the effect that occurs in gravure printing when ink is not evenly transferred from the
cylinder.

• Define the smallest dot size to be printed. In flexo printing, the smallest dot that can be etched onto
a flexographic printing plate may be as small as 2%, but may gain to as much as 12% on the press
due to the nature of the photopolymer plate material and the printing process.
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• Simulate offset printing to reproduce an image that more closely resembles output on a printing
press. It creates a less smooth effect than an inkjet printout.

1. Do one of the following:

• In Server Manager: On the sidebar, click Printers, and select a printer. In the printer's tree view,
select a workflow. On the Printer tab, expand the Print Settings panel.

• In Job Editor: On the Printer tab, expand the Print Settings panel.
2. Click Advanced Settings.
3. Under Simulate final run characteristics, do one of the following:

• Gravure printing: in Show missing dots up to, define the area coverage of missing dots as a
percentage.

• Flexo printing: in Define first printable dot up to, define where the first printable dot will start.
This setting can be applied to contone data, but not to halftone data. Command WorkStation
ignores dots that are smaller than the first printable dot.

• Offset printing: in Add noise up to, define the percentage up to which Command WorkStation
adds graininess to fine contours and fonts.

If you are printing a job with a verification strip, the noise is applied to both the job and the
verification strip.

15.6.  Set up dynamic smoothing

You can smooth the gradations of low-contrast areas and light areas.

Dynamic smoothing achieves the best results in the following situations:

• Low-contrast areas of raster image files that are printed with visible artifacts due to image
compression and bit-depth limitations of the RIPing process.

• Light areas that show a pronounced visual effect between 0% (media white) and 1% of ink coverage.

You can apply dynamic smoothing to:

• All PDF and PS files

• All supported color modes

• All process colors, and all named spot colors

• All jobs processed with the Adobe PDF print engine

Be aware that dynamic smoothing requires additional processing time.

1. Set the RIP resolution to High quality (see Increase the RIP resolution on page 76).
2. Do one of the following:

• In Server Manager: On the sidebar, click Printers, and select a printer. In the printer's tree view,
select a workflow. On the Printer tab, expand the Print Settings panel. Click Advanced Settings.

• In Job Editor: On the Printer tab, expand the Print Settings panel. Click Advanced Settings.
3. Under Simulate final run characteristics, reduce the amount of noise to 0%.

This setting removes graininess from fine contours and fonts.
4. Under Dynamic smoothing, select Smooth out gradations and compression artifacts.
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5. Click OK.
6. Click Save.
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16.  Increasing output speed
You can speed up job processing and output by changing or turning off some program features that are
not essential for your workflow.

You can try any of the following:

• Turn on RIP and print on the fly, so that job processing and printing occur simultaneously.

• Reduce the RIP resolution.

• Activate bidirectional printing.

• Increase the number of Adobe print engines to process multiple PostScript/PDF jobs
simultaneously.

• Set up load balancing to share jobs out amongst the available resources.

• Move jobs to the top of the print queue.

• Make sure that the computer is not running multiple tasks concurrently.

• Convert complex PostScript jobs to PDF/X-1a format.

• Select a calibration set with a lower print resolution, which has less data to process.

• In the graphics program, convert jobs to a lower input resolution before loading in Command
WorkStation.

• In a production workflow, select a template that has been especially designed for fast job output.

• Turn off in-RIP separation which prints separated files as a composite job using the printer’s CMYK
inks. If necessary, you can select Simulate overprinting in composite jobs instead, which is faster
to process.

• If you do apply in-RIP separation, do not set the search priority to look for spot colors in the source
files. Scanning for spot color definitions adds to the overall processing time.

• Do not rotate jobs or select minimal media consumption.

• Avoid simulating final run characteristics.

• Install the profile folders and system folders on a separate hard drive.

16.1.  Turn on RIP and print on the fly

You can increase output speed by making Command WorkStation process and print chunks of data
simultaneously. By default, Command WorkStation processes the whole job first and then starts
printing.

Note:  The printer may pause sometimes when you select RIP and print on the fly, which can
lead to undesirable lines in the printout.

1. In Server Manager: On the sidebar, click Printers, and select a printer. On the Printer tab, expand
the Connection panel.

2. Under Speed, select RIP and print on the fly.
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16.2.  Reduce the RIP resolution

You can increase output speed by reducing the RIP resolution. However, a lower RIP resolution results
in a draft-like print quality.

You cannot process a job at a higher RIP resolution than the print resolution.

1. In Server Manager: On the sidebar, click Printers, and select a printer. In the printer's tree view,
select a workflow. On the File tab, expand the RIP Resolution panel.

2. Move the slide bar to Fast.

16.3.  Turn on bidirectional printing

You can increase output speed by turning on bidirectional printing, which causes the print head to print
in both directions. However, the result may be less accurate.

The print direction is saved to the calibration file. You can check whether unidirectional or bidirectional
printing is selected on the Media Configuration panel in either Job Editor or Server Manager.

Note:  Not all printers support bidirectional printing.

1. In Server Manager: On the sidebar, click Printers, and select a printer. In the printer's tree view,
select a media. On the Media tab, expand the Media Configuration panel.

2. Under Print direction, select Switch to bidirectional.

16.4.  Increase the number of Adobe print engines

You can increase output speed by increasing the number of Adobe PostScript 3 engines and Adobe
PDF print engines, which enables Command WorkStation to process multiple PostScript and PDF jobs
simultaneously.

Normally, jobs are processed one after another by one single CPU core. The default number of print
engines for CPSI and for Adobe PDF print engine is equal to the maximum number of CPU cores that are
available for the operating system.

1. In Server Manager: On the sidebar, click Server, and then click Server Info & Configuration.
2. Under General settings, increase the number of Adobe PostScript 3 and Adobe PDF print engines.
3. Restart the Esko Proof Server.

81



16 Esko Proof Server

16.5.  Set up load balancing

You can increase output speed by setting up a hot folder that is monitored by multiple workflows or
multiple printers.

Load balancing ensures that Command WorkStation uses the available system resources as eciently
as possible, by automatically diverting jobs in the hot folder to the first idle printer that becomes
available. For example, if one printer is processing a large-volume job, or if one Esko Proof Server
encounters a problem, job processing can continue via a different printer. When job processing starts,
the job is automatically moved to the C:\ProgramData\Esko\Proof\Server\JobFolder to
ensure that it is not processed multiple times or by two printers simultaneously.

Note:

Be aware of the following:

• Printers that monitor the same hot folder may not be configured identically. Different
presets or using a different printer can result in unsatisfactory color.

• Load balancing cannot be applied to jobs in a multi-file format (for example, DCS, Scitex,
TIFF/IT or delta lists).

1. In Server Manager: On the sidebar, click Printers, and select a printer. In the printer's tree view,
select a workflow. On the File tab, expand the Job Detection panel.

2. Configure a hot folder.
3. Select Enable load balancing.
4. Repeat the procedure for a second workflow.

Make sure that you select the same hot folder.
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17.  Managing Command WorkStation
Command WorkStation provides tools and features with which you can download media profiles for
your printers, move program folders, and organize job files.

You must be logged on as an administrator on the computer running the Esko Proof Server.

• Esko Server Control—Controls the Esko Proof Server status, downloads and installs media profiles.

• Server Manager—Creates and restores backups, tidies up job files, uploads job-related files from an
external source.

17.1.  Esko Server Control

You can use Esko Server Control to control the Esko Proof Server status, and download and install
media profiles.

Esko Server Control is pinned to the taskbar of the computer that is running the Esko Proof Server. The
icon displays a white arrow on a green background when the server is running, or a white box on a red
background when it is not running.

When you right-click Esko Server Control, the shortcut menu provides the following items:

• Stop Esko Server—Stops the Esko Proof Server.

• Restart Esko Server—Restarts the Esko Proof Server, which can accelerate some processes such
as detecting new profiles.

• Start Esko Command WorkStation—Opens Command WorkStation at the Job Center program
window.

• Esko EPL Updater—Downloads and installs new or updated media profiles.

• Start Esko Server Control with Windows—Starts Esko Server Control on system start and displays
it as an icon in the Windows taskbar.

• Esko Server Control—Opens the Esko Server Control window, which provides direct access to all
the shortcut menu items. Also provides quick access to Windows Services, and enables you to
move profile and system folders from their default installation location.

Now watch the video here.

17.1.1.  Display the Esko Server Control icon

The Esko Server Control icon is normally pinned to the taskbar of the Windows computer that is
running the Esko Proof Server. If you cannot see the Esko Server Control icon, you can display it
manually.

In the Windows Start menu, click Esko > Esko Server Control.
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17.1.2.  Download and install media profiles

You can download new and updated media profiles for your printer. Media profiles are available for
many different printer models, media types, and resolutions.

1. In the taskbar: Right-click Esko Server Control, and click Esko EPL Updater.

The Profile Update Service window opens.
2. Click Next.
3. Under Manufacturer/Model, click your printer manufacturer.
4. Under Media Profiles, select the media profiles that you want to install.

You can select media profiles for different printer manufacturers in one download.
5. Click Download List (optional).

You can view the listed of selected media profiles. To add or remove media profiles from the list,
click Add More Profiles.

6. Click Download.
7. Click Finish.

The media profiles are downloaded and installed on your computer. Command WorkStation takes
approximately thirty seconds to detect the media profiles.

17.1.3.  Configure Windows services

You can check the status of the Windows services used by Command WorkStation. You can also assign
network access rights to the Esko Proof Server service. Network access rights are required to print
through a hot folder.

Command WorkStation uses the following Windows services:

• Esko Proof Debug Log
• Esko Proof Server

1. In the taskbar: Click Esko Server Control, and then click Configure Services.
2. Do one of the following:

• Make sure that the Windows services used by Command WorkStation are running. Start, stop, or
restart a Windows service, if required.

• Right-click Esko Proof Server, and then click Properties to configure network access rights to
the Esko Proof Server.

For more information, see the operating system's online help, or ask your system administrator.

Now watch the video here.

17.1.4.  Set profile folders and system folder paths

You can free up disk space on the C: drive by moving media profiles, JobFolder, output files, and
temporary files, including CPSI and Adobe PDF Print Engine files from their default install location to a
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different partition. The reference profile folder and the JDF folder are not used when working with the
Esko Proof Server.

Before you begin: Make sure the Esko Proof Server is not running.

1. Do one of the following:

• In the taskbar: Right-click Esko Server Control, and then click Server File Paths.
• In Server Manager: On the sidebar, click Server, and then click Server File Paths.

2. Click the appropriate Choose button, and browse to the new folder.
3. Copy the files from the previous file location to the new file location.
4. Restart the Esko Proof Server.

17.1.5.  Start Esko Server Control with Windows

By default, Esko Server Control appears in the taskbar of the computer that is running the Esko Proof
Server. You can deactivate the autostart feature for Esko Server Control.

Do one of the following:

• To deactivate: In the taskbar, click Esko Server Control, and then clear Start Esko Server
Control with Windows.

• To reactivate: In the Windows Start menu, click Esko > Esko Server Control.

17.2.  System backup

Creating regular backups enables you to restore Command WorkStation to an earlier state quickly and
easily.

A system backup saves your complete Esko Proof Server system, including all user settings, all presets,
and all printer configurations in a single file.

The backup does not save any jobs.

17.2.1.  Create a system backup

You can back up your complete Esko Proof Server system, including all user settings, all presets, and all
printer configurations, in a single file.

1. In Server Manager: Click Server, click Backup & Restore, and then click Backup.
2. Select the items that you want to include in the backup, in addition to the server configuration.
3. Select the backup location.

By default, the backup is created on the desktop. To choose a different location, click Choose and
browse to a new destination.

4. Click Backup.
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Now watch the video here.

17.2.2.  Restore a system backup

You can return an Esko Proof Server system to a former state by restoring a previously created backup.

Note:  A backup will delete any existing calibrations, and replace them with those from the
backup file. Jobs will not be restored from the backup file.

1. In Server Manager: Click Server, click Backup & Restore, and then click Restore.
2. Select a backup file from the list.

By default, the list displays backup files that are saved to the desktop. If the backup file is saved
elsewhere, click Choose and browse to that location.

3. Click Restore.
4. Restart the Esko Proof Server.

Now watch the video here.

17.3.  Environments

Saving your environments ensures that you use exactly the same settings if you need to output repeat
jobs at regular intervals. You can also use an environment to provide customers with exact workflow/
printer information.

An environment saves your printer configuration, including all workflows and all media, in a single file. It
contains all the information necessary to reproduce the same printer environment on a different Esko
Proof Server.

Now watch the video here.

17.3.1.  Create an environment

You can save your printer configuration, including all workflows and all media, in a single file.

1. In Server Manager: On the sidebar, click Printers, right-click a printer name, and then click Save as
Environment.

2. Type an environment name (optional).
3. Select the save location.

By default, the environment is saved to the desktop. To choose a different location, click Choose
and browse to a new destination.
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4. Click Save.

17.3.2.  Restore an environment

You can restore a previously saved environment, consisting of printer configuration, workflows and
media.

1. In Server Manager: On the sidebar, click Printers. In the Printers tab header, click the Load
Environment button.

2. Click Choose, and browse to the environment.
3. Clear the Allow overwriting check box (optional).

By default, existing files of the same name, such as media, reference profiles, and media profiles
are overwritten. By clearing this check box, you can retain the existing files.

4. Click Restore.

Each environment has a unique printer connection. If the printer connection already exists, Command
WorkStation restores the environment with placeholder printer information. In this case, you must
configure the printer connection before you can import jobs.

17.4.  Tidy up job files

Command WorkStation creates different types of files during job processing. Some files remain in the
server program folders (C:\ProgramData\Esko\Proof\Server) indefinitely after job completion,
so that an excessive volume of data can build up over time. You can delete files when they are no longer
needed.

File type Description

Source files For every job that you load in your application, a source file is created
in the Server\JobFolder folder. Deleting the source files does not
remove the jobs themselves from the job list.

Output files An output file (print file) is created in the Server\Output folder when
you send a job to the printer.

Preview files If the preview function is turned on, a preview file is created in the Server
\Preview folder.

Temporary files Various temporary files are created in the Server\Temp folder.

Job list You can delete all jobs from the job list. However, you cannot delete the job
list if jobs are currently being processed.
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File type Description

Log files Log files are created in the Server\Log folder. They provide a record of
all Command WorkStation processes. Log files can assist Support with
problem solving.

17.4.1.  Delete job files immediately

You can delete output files, preview files, temporary files, all jobs from the job list, and log files to free
up space on the hard disk.

1. In Server Manager: On the sidebar, click Server, and then click Maintenance.
2. Do one of the following:

• Select the items you want to delete.
• Click Delete All to delete all file types.

3. Click Delete Now.

17.4.2.  Delete job files after a specified criterion has been met

You can set a condition to delete source files, output files, and preview files.

The following criteria are possible:

• You can delete source files automatically after printing or after a certain number of days. You can
also select which source files to delete from a hot folder.

• You can delete output and preview files automatically after printing or after a certain number of
days.

1. In Server Manager: On the sidebar, click Printers, and select a printer. In the printer's tree view,
select a workflow. On the File tab, expand the Basic Information panel.

2. Under Delete source files, specify when sources files are deleted.
3. Select Delete source files from hot folder (optional).
4. Under Delete output/preview files, specify when output and preview files are deleted.

This setting is only available if you never delete source files. If you specify a criterion for deleting
source files, the same setting is applied also to output and preview files.

17.5.  Upload files from an external source

Note:  This is not applicable when working with an Esko Proof Server.

You can upload color files and media profiles from an external data storage medium or from the
desktop. File Uploader copies the files directly into the correct program folder, thus saving you from
having to browse manually.

Make sure that the external data storage medium is connected to your computer, if applicable.
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1. In Server Manager: On the sidebar, click Server, and then click File Uploader.
2. Do one of the following:

• Click Standard Files.
• Click Media Profiles

3. Click Choose, and browse to the file you want to upload.

You can upload the following file formats:

• Source profiles (*.icc, *.icm)
• Spot color tables (*.cxf)
• L*a*b* optimizations (*.3cc). Note that this is not supported when working with the Esko Proof

Server.

• Visual color correction files (*.vcc)
4. Select the file, and click Open.
5. Click Upload.

17.6.  Make regional settings

You can change the language and the unit of measurement for Command WorkStation.

1. In Job Center: Click Edit > Preferences.
2. Click Region.
3. Do one of the following:

• Select a language.
• Select a unit of measurement.

4. Click OK.
5. Restart Command WorkStation.

Now watch the video here.
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