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1 Licensing and Activation

1.  Copyright Notice
© Copyright 2024 Esko Software BV, Gent, Belgium

All rights reserved. This material, information and instructions for use contained herein are the
property of Esko Software BV. The material, information and instructions are provided on an AS IS
basis without warranty of any kind. There are no warranties granted or extended by this document.
Furthermore Esko Software BV does not warrant, guarantee or make any representations regarding
the use, or the results of the use of the software or the information contained herein. Esko Software
BV shall not be liable for any direct, indirect, consequential or incidental damages arising out of the use
or inability to use the software or the information contained herein.

The information contained herein is subject to change without notice. Revisions may be issued from
time to time to advise of such changes and/or additions.

No part of this document may be reproduced, stored in a data base or retrieval system, or published, in
any form or in any way, electronically, mechanically, by print, photoprint, microfilm or any other means
without prior written permission from Esko Software BV.

This document supersedes all previous dated versions.

PANTONE
®

 Colors displayed in the software application or in the user documentation may not match
PANTONE-identified standards. Consult current PANTONE Color Publications for accurate color.
PANTONE

®
 and other Pantone trademarks are the property of Pantone LLC. © Pantone LLC, 2015

Pantone is the copyright owner of color data and/or software which are licensed to Esko to distribute
for use only in combination with Studio Visualizer. PANTONE Color Data and/or Software shall not be
copied onto another disk or into memory unless as part of the execution of Studio Visualizer.

This software is based in part on the work of the Independent JPEG Group.

Portions of this software are copyright © 1996-2002 The FreeType Project (www.freetype.org). All
rights reserved.

Portions of this software are copyright 2006 Feeling Software, copyright 2005-2006 Autodesk Media
Entertainment.

Portions of this software are copyright ©1998-2003 Daniel Veillard. All rights reserved.

Portions of this software are copyright ©1999-2006 The Botan Project. All rights reserved.

Part of the software embedded in this product is gSOAP software. Portions created by gSOAP are
Copyright ©2001-2004 Robert A. van Engelen, Genivia inc. All rights reserved.

Portions of this software are copyright ©1998-2008 The OpenSSL Project and ©1995-1998 Eric Young
(eay@cryptsoft.com). All rights reserved.

This product includes software developed by the Apache Software Foundation (http://
www.apache.org/).

Adobe, the Adobe logo, Acrobat, the Acrobat logo, Adobe Creative Suite, Illustrator, InDesign, PDF,
Photoshop, PostScript, XMP and the Powered by XMP logo are either registered trademarks or
trademarks of Adobe Systems Incorporated in the United States and/or other countries.

Microsoft and the Microsoft logo are registered trademarks of Microsoft Corporation in the United
States and other countries.

SolidWorks is a registered trademark of SolidWorks Corporation.

Portions of this software are owned by Spatial Corp. 1986 2003. All Rights Reserved.
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1Licensing and Activation

JDF and the JDF logo are trademarks of the CIP4 Organisation. Copyright 2001 The International
Cooperation for the Integration of Processes in Prepress, Press and Postpress (CIP4). All rights
reserved.

The Esko software contains the RSA Data Security, Inc. MD5 Message-Digest Algorithm.

Java and all Java-based trademarks and logos are trademarks or registered trademarks of Oracle
corporation in the U.S. and other countries.

Part of this software uses technology by Best Color Technology (EFI). EFI and Bestcolor are registered
trademarks of Electronics For Imaging GmbH in the U.S. Patent and Trademark Oce.

Contains PowerNest library Copyrighted and Licensed by Alma, 2005 – 2007.

Part of this software uses technology by GlobalVision. ArtProof and ScanProof are registered
trademarks of GlobalVision Inc.

Part of this software uses technology by Qoppa Software. Copyright © 2002-Present. All Rights
Reserved.

All other product names are trademarks or registered trademarks of their respective owners.

Correspondence regarding this publication should be forwarded to:

Esko Software BV

Raymonde de Larochelaan 13

B – 9051 Gent

info.eur@esko.com

1.1.  Third party license information

This product includes lzw-ab.

    Copyright (c) David Bryant
    All rights reserved.

    Redistribution and use in source and binary forms, with or without
    modification, are permitted provided that the following conditions are met:

    * Redistributions of source code must retain the above copyright notice,
      this list of conditions and the following disclaimer.
    * Redistributions in binary form must reproduce the above copyright notice,
      this list of conditions and the following disclaimer in the
      documentation and/or other materials provided with the distribution.
    * Neither the name of Conifer Software nor the names of its contributors
      may be used to endorse or promote products derived from this software
      without specific prior written permission.

    THIS SOFTWARE IS PROVIDED BY THE COPYRIGHT HOLDERS AND CONTRIBUTORS "AS IS"
    AND ANY EXPRESS OR IMPLIED WARRANTIES, INCLUDING, BUT NOT LIMITED TO, THE
    IMPLIED WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE
    ARE DISCLAIMED. IN NO EVENT SHALL THE REGENTS OR CONTRIBUTORS BE LIABLE FOR
    ANY DIRECT, INDIRECT, INCIDENTAL, SPECIAL, EXEMPLARY, OR CONSEQUENTIAL
    DAMAGES (INCLUDING, BUT NOT LIMITED TO, PROCUREMENT OF SUBSTITUTE GOODS OR
    SERVICES; LOSS OF USE, DATA, OR PROFITS; OR BUSINESS INTERRUPTION) HOWEVER
    CAUSED AND ON ANY THEORY OF LIABILITY, WHETHER IN CONTRACT, STRICT LIABILITY,
    OR TORT (INCLUDING NEGLIGENCE OR OTHERWISE) ARISING IN ANY WAY OUT OF THE USE
    OF THIS SOFTWARE, EVEN IF ADVISED OF THE POSSIBILITY OF SUCH DAMAGE.
    
------------------------------------------------------------

This product includes curl.
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1 Licensing and Activation

   COPYRIGHT AND PERMISSION NOTICE

   Copyright (c) 1996 - 2023, Daniel Stenberg, <daniel@haxx.se>, and many
   contributors, see the THANKS file.

   All rights reserved.

   Permission to use, copy, modify, and distribute this software for any purpose
   with or without fee is hereby granted, provided that the above copyright
   notice and this permission notice appear in all copies.

   THE SOFTWARE IS PROVIDED "AS IS", WITHOUT WARRANTY OF ANY KIND, EXPRESS OR
   IMPLIED, INCLUDING BUT NOT LIMITED TO THE WARRANTIES OF MERCHANTABILITY,
   FITNESS FOR A PARTICULAR PURPOSE AND NONINFRINGEMENT OF THIRD PARTY RIGHTS. IN
   NO EVENT SHALL THE AUTHORS OR COPYRIGHT HOLDERS BE LIABLE FOR ANY CLAIM,
   DAMAGES OR OTHER LIABILITY, WHETHER IN AN ACTION OF CONTRACT, TORT OR
   OTHERWISE, ARISING FROM, OUT OF OR IN CONNECTION WITH THE SOFTWARE OR THE USE
   OR OTHER DEALINGS IN THE SOFTWARE.

   Except as contained in this notice, the name of a copyright holder shall not
   be used in advertising or otherwise to promote the sale, use or other dealings
   in this Software without prior written authorization of the copyright holder.
    
------------------------------------------------------------

This product includes libxml2.

    Copyright (C) 1998-2012 Daniel Veillard.  All Rights Reserved.

    Permission is hereby granted, free of charge, to any person obtaining a copy
    of this software and associated documentation files (the "Software"), to deal
    in the Software without restriction, including without limitation the rights
    to use, copy, modify, merge, publish, distribute, sublicense, and/or sell
    copies of the Software, and to permit persons to whom the Software is fur-
    nished to do so, subject to the following conditions:

    The above copyright notice and this permission notice shall be included in
    all copies or substantial portions of the Software.

    THE SOFTWARE IS PROVIDED "AS IS", WITHOUT WARRANTY OF ANY KIND, EXPRESS OR
    IMPLIED, INCLUDING BUT NOT LIMITED TO THE WARRANTIES OF MERCHANTABILITY, FIT-
    NESS FOR A PARTICULAR PURPOSE AND NONINFRINGEMENT.  IN NO EVENT SHALL THE
    AUTHORS OR COPYRIGHT HOLDERS BE LIABLE FOR ANY CLAIM, DAMAGES OR OTHER
    LIABILITY, WHETHER IN AN ACTION OF CONTRACT, TORT OR OTHERWISE, ARISING FROM,
    OUT OF OR IN CONNECTION WITH THE SOFTWARE OR THE USE OR OTHER DEALINGS IN
    THE SOFTWARE.
    
------------------------------------------------------------

This product includes OpenSSL.

      Copyright (c) 1998-2019 The OpenSSL Project.  All rights reserved.

      Redistribution and use in source and binary forms, with or without
      modification, are permitted provided that the following conditions
      are met:

      1. Redistributions of source code must retain the above copyright
         notice, this list of conditions and the following disclaimer.

      2. Redistributions in binary form must reproduce the above copyright
         notice, this list of conditions and the following disclaimer in
         the documentation and/or other materials provided with the
         distribution.

      3. All advertising materials mentioning features or use of this
         software must display the following acknowledgment:
         "This product includes software developed by the OpenSSL Project
         for use in the OpenSSL Toolkit. (http://www.openssl.org/)"

      4. The names "OpenSSL Toolkit" and "OpenSSL Project" must not be used to
         endorse or promote products derived from this software without
         prior written permission. For written permission, please contact
         openssl-core@openssl.org.

      5. Products derived from this software may not be called "OpenSSL"
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1Licensing and Activation

         nor may "OpenSSL" appear in their names without prior written
         permission of the OpenSSL Project.

      6. Redistributions of any form whatsoever must retain the following
         acknowledgment:
         "This product includes software developed by the OpenSSL Project
         for use in the OpenSSL Toolkit (http://www.openssl.org/)"

      THIS SOFTWARE IS PROVIDED BY THE OpenSSL PROJECT ``AS IS'' AND ANY
      EXPRESSED OR IMPLIED WARRANTIES, INCLUDING, BUT NOT LIMITED TO, THE
      IMPLIED WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR
      PURPOSE ARE DISCLAIMED.  IN NO EVENT SHALL THE OpenSSL PROJECT OR
      ITS CONTRIBUTORS BE LIABLE FOR ANY DIRECT, INDIRECT, INCIDENTAL,
      SPECIAL, EXEMPLARY, OR CONSEQUENTIAL DAMAGES (INCLUDING, BUT
      NOT LIMITED TO, PROCUREMENT OF SUBSTITUTE GOODS OR SERVICES;
      LOSS OF USE, DATA, OR PROFITS; OR BUSINESS INTERRUPTION)
      HOWEVER CAUSED AND ON ANY THEORY OF LIABILITY, WHETHER IN CONTRACT,
      STRICT LIABILITY, OR TORT (INCLUDING NEGLIGENCE OR OTHERWISE)
      ARISING IN ANY WAY OUT OF THE USE OF THIS SOFTWARE, EVEN IF ADVISED
      OF THE POSSIBILITY OF SUCH DAMAGE.
    
------------------------------------------------------------

This product includes OpenSSL.

      Copyright (C) 1995-1998 Eric Young (eay@cryptsoft.com)
      All rights reserved.

      Redistribution and use in source and binary forms, with or without
      modification, are permitted provided that the following conditions
      are met:
      1. Redistributions of source code must retain the copyright
         notice, this list of conditions and the following disclaimer.
      2. Redistributions in binary form must reproduce the above copyright
         notice, this list of conditions and the following disclaimer in the
         documentation and/or other materials provided with the distribution.
      3. All advertising materials mentioning features or use of this software
         must display the following acknowledgement:
         "This product includes cryptographic software written by
         Eric Young (eay@cryptsoft.com)"
         The word 'cryptographic' can be left out if the rouines from the library
         being used are not cryptographic related :-).
      4. If you include any Windows specific code (or a derivative thereof) from
         the apps directory (application code) you must include an acknowledgement:
         "This product includes software written by Tim Hudson (tjh@cryptsoft.com)"

      THIS SOFTWARE IS PROVIDED BY ERIC YOUNG ``AS IS'' AND
      ANY EXPRESS OR IMPLIED WARRANTIES, INCLUDING, BUT NOT LIMITED TO, THE
      IMPLIED WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE
      ARE DISCLAIMED.  IN NO EVENT SHALL THE AUTHOR OR CONTRIBUTORS BE LIABLE
      FOR ANY DIRECT, INDIRECT, INCIDENTAL, SPECIAL, EXEMPLARY, OR CONSEQUENTIAL
      DAMAGES (INCLUDING, BUT NOT LIMITED TO, PROCUREMENT OF SUBSTITUTE GOODS
      OR SERVICES; LOSS OF USE, DATA, OR PROFITS; OR BUSINESS INTERRUPTION)
      HOWEVER CAUSED AND ON ANY THEORY OF LIABILITY, WHETHER IN CONTRACT, STRICT
      LIABILITY, OR TORT (INCLUDING NEGLIGENCE OR OTHERWISE) ARISING IN ANY WAY
      OUT OF THE USE OF THIS SOFTWARE, EVEN IF ADVISED OF THE POSSIBILITY OF
      SUCH DAMAGE.
    
------------------------------------------------------------

This product includes Qt.

      The software uses Qt, licensed under LGPL v3. The Qt Toolkit is Copyright (C)
 2019 The Qt Company Ltd.

      Portions of this software are copyright (C) 2006-2015 The FreeType Project
 (www.freetype.org). All rights reserved.
      
      Copyright (C) 1991-2011, Thomas G. Lane, Guido Vollbeding.
      This software is based in part on the work of the Independent JPEG Group.
      
      Secure Hash Algorithm SHA-3 - brg_endian
      Copyright (c) 1998-2013, Brian Gladman, Worcester, UK. All rights reserved.

      LICENSE TERMS

      The redistribution and use of this software (with or without changes)
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      is allowed without the payment of fees or royalties provided that:

       1. source code distributions include the above copyright notice, this
          list of conditions and the following disclaimer;

       2. binary distributions include the above copyright notice, this list
          of conditions and the following disclaimer in their documentation;

       3. the name of the copyright holder is not used to endorse products
          built using this software without specific written permission.

      DISCLAIMER

      This software is provided 'as is' with no explicit or implied warranties
      in respect of its properties, including, but not limited to, correctness
      and/or fitness for purpose.
    
------------------------------------------------------------

This product includes zlib.

(C) 1995-2013 Jean-loup Gailly and Mark Adler

This software is provided 'as-is', without any express or implied
warranty. In no event will the authors be held liable for any damages
arising from the use of this software.

Permission is granted to anyone to use this software for any purpose,
including commercial applications, and to alter it and redistribute it
freely, subject to the following restrictions:

1. The origin of this software must not be misrepresented; you must not
   claim that you wrote the original software. If you use this software
   in a product, an acknowledgment in the product documentation would be
   appreciated but is not required.

2. Altered source versions must be plainly marked as such, and must not be
   misrepresented as being the original software.

3. This notice may not be removed or altered from any source distribution.
    
------------------------------------------------------------
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2Licensing and Activation

2.  Getting Started
This documentation will give you an overview on how to activate or manage licenses as an operator.

If you are managing licenses for your team or company, we refer to the Administrator Guideyou can
find here.

In most cases, when your licenses need your attention, you will automatically be warned about it, and
the on screen instructions can guide you through the process.

For more information on how you can activate licenses, take a look at How to activate your software on
page 12

If you want to change or review your licensing settings or information from within your application, you
can take a look at Where to find licensing information in your Esko application on page 10

For information on how to manage licenses in the Local License Manager, see Managing Licenses in the
Local License Manager on page 16

2.1.  Types of licenses

There are different types of licenses that can be used to activate Esko software:

• a Local License: a temporary or perpetual license that is activated in the Local License Manager on
the computer that is running the software.

• a Network License: one or more temporary or perpetual licenses activated in the Network License
Manager on a server in your local network. When launching the software, a license from the
Network License Manager will be used, on a first come first serve base.

• a Named User Subscription: a subscription based license that is activated in the cloud. The license
is personal, connected to the Esko ID.

• a Dynamic Subscription: one or more subscription based licenses that are activated in the cloud.
The License Administrator can assign Dynamic Subscriptions to a team or group, based on their
Esko ID. When launching the software, a license from the Dynamic Subscriptions will be used on a
first come first serve base.

For an overview on how to activate your software based on the type of license, see How to activate your
software on page 12

2.2.  Esko ID

Your Esko ID is the one account that gives you acces to all Esko services.

• Software Activation: Using your Esko ID you can activate Local Licenses in the Local License
Manager, or you can sign in with your Esko ID to run Esko software using Named User Subscription
or Dynamic Subscriptions. See How to activate your software on page 12

• My Account gives an overview of your order history, your Esko devices, your support cases and
planned visits, and allows to manage your Esko ID. See https://www.esko.com/myaccount
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2 Licensing and Activation

• In the Support Community you can register and follow up on support casse, post product feature
ideas, discuss products and strategies, etc. See https://eskoprodcustomers.force.com/

• In the Esko Store you can buy consumables, order subscriptions, etc. See https://www.esko.com/
en/shop

• In the My Software download site you can download software, hotfixes, etc. See https://
mysoftware.esko.com/

2.2.1.  Creating an Esko ID

To create an Esko ID you need an e-mail address and, if you are already an Esko customer, your
Company Code.

1. Go to http://esko.com/licensing/CreateAccount.
You can also use the link in the License Manager.

2. Enter the appropriate information in the fields. If you're an existing Esko customer, you need to fill
in your Company Code.

3. Click Submit.

Note:  It is advised to use your corporate e-mail address when you register your Esko ID. In
many cases this will allow to automatically approve your Esko ID.

4. If necessary, confirm your e-mail address by clicking the link in the e-mail you receive.

2.3.  Where to find licensing information in your Esko
application

If the licensing of your software needs your attention (e.g. you have no license for your software, or the
license is about to expire), a licensing window will open automatically.

However, you can at all times see and manage your licenses from within your application. How to
access this depends on the application:

ArtiosCAD Choose Help > License Location

ArtPro Choose ArtPro > Preferences, and in the General tab,
click the Show Licenses button

ArtPro+ Choose Help > License Info

DeskPack  Plugins in Adobe Illustrator In Adobe Illustrator, choose Help > Esko > Plug-ins... or
Help > Subscriptions

DeskPack Plug-ins in Adobe Photoshop In Adobe Photoshop, choose File > Automate > Esko
Setup...

PackEdge Choose Edit > Preferences and select the Licenses tab

Plato Choose Edit > Preferences and select the Licenses tab

Studio In Adobe Illustrator, choose Help > Esko > Plug-ins... or
Help > Subscriptions
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2Licensing and Activation

Studio Toolkit Choose Help > Network License Setup or Help > Sign In/
Out
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3 Licensing and Activation

3.  How to activate your software
Esko software may be licensed in different license models. See Types of licenses on page 9

Based on the type of license, the way to activate your software is different. See:

• Activating a Local License on page 12

• Activate a Network License on page 12

• Activate a Named User Subscription on page 13

• Activate a Dynamic Subscription on page 14

Note:  If the application you are launching doesn't have a valid license (e.g. first time launch,
the activated license is expired, the network license isn't available., ...), a welcome dialog will
pop up, allowing you to choose the licensing method.

3.1.  Activating a Local License

A Local License is a perpetual license activated through an Activation wizard in the application, or in
the Local License Manager on the same computer as you want to use the software on. The license can
only be used on this computer, unless you deactivate the license on one computer, and then activate it
on another.

The Local License Manager is installed automatically when you install your Esko Software. You can
reach it from the Licensing panel in your Esko software, or by launching the application itself.

For information on how to manage licenses in the Local License Manager, see Managing Licenses in the
Local License Manager on page 16

3.2.  Activate a Network License

A Network License is a license activated in the Network License Manager on the Licensing Server. It
is a perpetual license that supports sharing the license across your local network.

From any computer in the LAN you want to use the software on, you connect to the License Server. A
Network License can have multiple licenses for a product, which is the number of computers that can
use this product at the same time.

1. As a first step, an Administrator should activate the necessary licenses in the Network License
Manager on the License Server. For information we refer to the Administrator Guideyou can find
here.
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2. On the client computer you set up the connection to the License Server. See Connecting to the
License Server on page 13

3.2.1.  Connecting to the License Server

To use a License from a Network License Manager, you need to set up a connection to the License
Server.

In ArtPro, ArtPro+, Studio and DeskPack, you can set up this connection from within the application
itself, by entering the License Server name or address. For more information, see the corresponding
documentation.

Note:  For DeskPack, Studio and ArtPro+, you can also define what modules or plug-ins can
use a Network License. Other plug-ins or modules will either use a local license, or remain
unlicensed.

For other applications such as PackEdge, Imaging Engine and Automation engine, you need to install
the Network License Manager on the local computer, and use the License Client Configuration tool.

Note:

In this situation, you will have the Network License Manager installed at two locations:

• On the License Server, to activate and manage the licenses.
• On the computer running the software, where you use the License Client Configuration tool

to connect to the License Server

To set up the License Client Configuration tool:

1. Log in as user Administrator
2. Open the Network License Manager. Depending on your operating system, you can do this by:

• selecting Start > Programs > Esko > Network License Manager
• clicking Network Licence Manager on your Apps screen.

3. In the Network Licence Manager, go to Tools > License Client Configuration
4. In the License Client Configuration dialog:

a) Enter the name of the server that you are using as a license server
You can use localhost to use the computer you are working on

b) Enter the Port number of the License Server to use, or leave it blank to use the default port
27000.

c) Click Apply
d) Click Exit

5. Close the Network License Manager
6. Stop and Restart the Esko Application(s) for the changes to be effective.

3.3.  Activate a Named User Subscription

A Named User Subscription is managed online and, unlike local licenses, linked to a specific user, using
his Esko ID.
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1. On http://MySoftware.esko.com, an Administrator can manage all subscriptions of his company and
assign them to the different users. For more information we refer to the Administrator Guide you
can find here.

You will receive an e-mail when a subscription is assigned to you. This e-mail contains a link to
install the desktop application (in case you haven't done that already) or to the cloud application.
If you did not have an Esko ID yet, the e-mail also contains an invitation to create one. You must
complete the Esko ID creation process, including the confirmation, before you can start using the
application.

2. You can sign in to use a Named User Subscription, by entering your Esko ID and password.

Once signed in, you remain signed in, even when turning off the computer. You will only be signed
out:

• when you sign out manually
• when you sign in using the same Esko ID on a different computer, and you choose to force sign

out on the first computer.

• when your computer is oine for more than 30 days

• when another user signs in on the same computer, and on the same operating system account.
Different users can sign in on the same computer if they log in on the computer as a different
user.

• when the subscription becomes invalid (eg. it expires), or when the Administrator assigns it to
another Esko ID

Note:  Named User Subscriptions use the Esko Subscription Service to check and update the
license. See Esko Subscription Service on page 15

3.4.  Activate a Dynamic Subscription

A Dynamic Subscription is managed online and, unlike a Named User Subscription, linked to a group of
users, using their Esko ID.

1. On http://MySoftware.esko.com, an Administrator can manage all subscriptions of his company and
assign them to groups of users. For more information we refer to the Administrator Guide you can
find here.

A Dynamic Subscription can have multiple licenses for a product, which is the number of users from
the group that can use this product at the same time.

2. You can sign in to use a Dynamic Subscription, by entering your Esko ID and password.

Once signed in, you remain signed in, even when turning off the computer. You will only be signed
out:

• when you sign out manually
• when you sign in using the same Esko ID on a different computer, and you choose to force sign

out on the first computer.

• when another user signs in on the same computer, and on the same operating system account.
Different users can sign in on the same computer if they log in on the computer as a different
user.

14
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3Licensing and Activation

• when the subscription becomes invalid (eg. it expires), or when the Administrator assigns it to
another Esko ID

3. When you sign in, you can occupy a 'seat' - one of the subscriptions the Administrator assigned to
your group of users. This will allow the functionality in your application. The license seat can be
removed from your application:

• when you close the application

Note:  When you are online, you won't have to sign in again at the next launch of the
application (unless a Sign Out or Unassign was applied). If a seat is available, this seat will be
occupied by you, and you will keep all functionality as before.

• when the Administrator releases your seat. Shortly afterwards, your application will notify you that
the license seat is no longer available.

• when your computer is online again after being oine for longer than 30 minutes.

Note:  Dynamic Subscriptions use the Esko Subscription Service to check and update the
license. See Esko Subscription Service on page 15

3.4.1.  Esko Subscription Service

The Esko Subscription Service runs in the background of the local computer, and maintains the
connection between the (local) software and the licenses managed in My Software. It checks three
time per day online if the licenses are available, if they are approaching the payment due date, or if
there is a possible update available in the Esko licensing store.

In order to stay signed in and to be able to keep on using the application, the computer must be able to
connect to the Internet at least once a month.

The licenses used for Named User Subscription are valid for a limited time, in most cases one year.
When your administrator renews the subscription, the licenses will be reset on the local computer
automatically by the Esko Subscription Service.

Also when signing in on a computer while still being signed in on another, and you choose to force sign
out on the other computer, this Force Sign Out operation is done by the Esko Subscription Service

The Esko Subscription Service uses the settings in the Local License Manager Preferences to connect
to the internet. See License Manager Preferences on page 30
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4.  Managing Licenses in the Local License
Manager

The Esko  License Manager  allows to activate and deactivate licenses for your Esko software. It works
on both Mac and Windows.

Licenses managed this way no longer rely on physical dongles connected to the computer. Instead,
they license your software using a combination of unique identification numbers, based on your
hardware and the product keys of your software.

For easiest configuration, the machine on which you are using the Esko  License Manager  should be
online with full Internet access.

However, if the machine you are using does not have full Internet access, you can perform an oine
activation if you:

• have access to Internet e-mail and use of a Web browser on another machine,

• can copy a file received in an Internet e-mail message to the machine you are using (for example
using a USB memory drive, or an internal network...).

Before you can activate or deactivate licenses, you need to set up an Esko ID using the Esko Web site.
The URL of the site is shown on the main screen of the Esko  License Manager .

4.1.  Activating Licenses

Once you have created and confirmed your Esko ID (see Creating an Esko ID on page 10), you can start
activating your licenses using your software's product keys.

A product key looks like this: XXXXXX-XXXXXX-XXXXXX-XXXXXX-XXXXXX

Esko will normally send your product keys via e-mail. If you have multiple product keys, they will be
bundled in a single HTML-file. You can double-click the HTML file to see what product keys it contains.

Note:  Product key files are HTML files. You can double-click them to see what product keys
they contain.

• If the computer running the Esko  License Manager  is connected to the Internet, you can get
licenses for the product keys and activate them from that machine.

See Online Activation on page 17.

• Otherwise, you must create an activation request file and use a computer that is connected to the
Internet to upload it to an activation server.

See Oine Activation on page 18.
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You can choose between Online and Oine activation in the License Manager Preferences. See
License Manager Preferences on page 30

4.1.1.  Online Activation

You can activate your product key(s) online if the computer where you will use your software is
connected to the internet.

To activate a product key online, you can drop the license file(s) on the License Manager, or you can
select your licenses during the activation process.

1. If you have an HTML file, drag and drop it on the Esko  License Manager ’s main window, or click the
Activate... button.

This opens the Activate License Wizard (on PC) or the Activate License Assistant (on Mac). Click
Next (on PC) or Continue (on Mac)

2. Select I am aware that the Esko Network License Services will be restarted and click Next /
Continue. Only applicable for Network License Manager.

3. Select how you received your product key(s) and click Next / Continue.
4. Enter your product key or HTML file

a) If you dropped your HTML file on the License Manager, the file will already be selected. Click
Next / Continue.

b) If you chose I have received an HTML file containing my Product Keys, browse for the file and
click Next / Continue.

c) If you chose I have only one Product Key looking like [...], enter the product key in the fields
provided. The cursor automatically advances to the next field as you type. Leave the License
Count field empty. Only applicable for Network License Manager.

d) Click Next / Continue.
5. Enter the name and password of your Esko ID and click Next / Continue.

• You should have created this Esko ID in Creating an Esko ID on page 10. If you haven’t yet, click
the Create a new Esko ID link in the wizard/assistant and see Creating an Esko ID on page 10 for
instructions.

• If you forgot your password, Click the Forgot your password link. You can then reset your
password and receive it by mail.

• By default, your credentials are stored and will be remembered for your next activation. If you
don't want them to be stored, deselect the Remember me option.

After you click Next / Continue, a status bar appears while the system communicates with the
activation server.

This may take several minutes if you have a lot of product keys to activate (for example during an
Automation Engine or FlexRip activation). During that time you cannot cancel or close the wizard/
assistant.

A message will appear saying that the activation was completed successfully and that you can now
use the product(s) on your computer.

6. Click Finish / Done.
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The product and its license will appear in the  License Manager . Select a license to see its details in
the Details pane.

Tip:  If you don't see the activated license immediately, click the Refresh link.

4.1.2.  Oine Activation

If the computer where you will use your software is NOT connected to the internet or if your
preferences are set to activate via another online computer, you need to activate your product key(s)
oine.

To activate a product key oine, do the following:

1. You create the activation request file using the Activate License Wizard / Assistant, and copy it to
a machine with full Internet access.
See Creating an Activation Request on page 18.

2. You upload the activation request file to the activation server and download the response file.
See Uploading the Request and Downloading the Response on page 19.

3. You copy that response file to the machine with the Esko  License Manager  and load it into the 
License Manager .
See Loading the Activation Response File on page 19.

Note:  Oine activation is not available for Subscription Licenses.

Creating an Activation Request
To create an activation request file, do the following:

1. If you have an HTML file, drag and drop it on the Esko  License Manager ’s main window, or click the
Activate... button.

This opens the Activate License Wizard (on PC) or the Activate License Assistant (on Mac). Click
Next (on PC) or Continue (on Mac)

2. Select I am aware that the Esko Network License Services will be restarted and click Next /
Continue. Only applicable for Network License Manager.

3. Leave Step 1: generate your request file selected and click Next / Continue.
4. Select how you received your product key(s) and click Next / Continue.
5. Enter your product key or HTML file

a) If you dropped your HTML file on the License Manager, the file will already be selected. Click
Next / Continue.

b) If you chose I have received an HTML file containing my Product Keys, browse for the file and
click Next / Continue.

c) If you chose I have only one Product Key looking like [...], enter the product key in the fields
provided. The cursor automatically advances to the next field as you type. Leave the License
Count field empty. Only applicable for Network License Manager.

d) Click Next / Continue.
6. Enter the name of your Esko ID and click Next / Continue.
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You should have created this Esko ID in Creating an Esko ID on page 10.

If you haven't created an Esko ID yet, go to http://esko.com/licensing/CreateAccount on a computer
connected to the internet, and see Creating an Esko ID on page 10 for instructions.

7. Save the activation request file created.

Note:  By default, the activation request file is called requestactivate.xml.

8. A message will appear saying that Step 1 of the oine activation has been completed successfully.
Click Finish / Done.

9. Copy the activation request file to a computer with Internet access using whatever method you
have available - USB drive, internal network...

Uploading the Request and Downloading the Response
Once you have copied the activation request file to a machine with full Internet access, do the
following:

1. Start a web browser on that machine and go to https://www.esko.com/en/support/
downloadsandlicenses/activation.

2. On the web page, click the Choose File button.
3. Browse for the activation request file you copied to this machine (called requestactivate.xml

by default) and click Continue.
4. Enter your Esko ID password in the Password: field (your Esko ID should be filled in automatically)

and click Continue.
5. Verify that the product information contained in the activation request file is correct and click

Continue.

Note:  If you have many licenses (for example for Automation Engine or FlexRip), the
licenses generation may take a few minutes.

6. Click the Download button to download the response file generated by the website (activation-
response.xml).

Important:  You will need to use this response file to activate your licence(s). Requesting a
response file again from another browser session may cause an error.

7. Copy the response file back to the machine running the Esko  License Manager  and go to that
machine.

Loading the Activation Response File
Once you are back at the machine running the Esko  License Manager , do the following to load the
activation response file:

1. Drag and drop your response file on the Esko  License Manager ’s main window, or click the
Activate... button.

This opens the Activate License Wizard (on PC) or the Activate License Assistant (on Mac). Click
Next (on PC) or Continue (on Mac)

2. Select I am aware that the Esko Network License will be restarted and click Next / Continue. Only
applicable for Network License Manager.
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3. Select Step 2: Load your response file and click Next / Continue. In case you dropped your
activation response on the License Manager, this step will be skipped.

4. Select the response file you copied from the machine with full Internet access.
a) If you dropped your response file on the License Manager, the file will already be selected. Click

Next / Continue.
b) If not, browse to the response file you copied from the machine with full Internet access and

click Next / Continue.

Attention:  Select the response file you downloaded from the website (activation-
response.xml) and not the activation request file you uploaded.

A status bar will appear while the system processes the response file, and then a message will
appear that the activation completed successfully and that you can now use the product(s) on your
computer.

5. Click Finish / Done.

The product and its license will appear in the  License Manager . Select a license to see its details in
the Details pane.

Tip:  If you don't see the activated license immediately, click the Refresh link.

4.1.3.  Activating an Upgrade License

An upgrade license is a license for a newer version of an application that you already have. For example,
if you have ArtPro 9.5 licensed on your system (base license), you can buy an upgrade license for ArtPro
9.6.

Important:

When you activate an upgrade license, make sure that:

• you are activating it on the computer holding the base license,

• the base license is available (not disabled, broken or expired).

• you have the latest version of the  License Manager . Installing the latest version of your
software will automatically install the latest version of the Local License Manager as well.

Activating an Upgrade License is done in the same way as activating any other license. See:

• Online Activation on page 17.

• Oine Activation on page 18.

4.2.  Viewing Your Licenses

All your licenses are shown in the License Manager's main window.
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Groups, Products and Product Keys
Licenses for a same product are grouped together, so if you have a lot of similar licenses, you can see
them at a glance.

They are organized as follows: each group (for example "Studio") contains products (for example "Studio
Advanced 16"), which contain product keys.
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Details
For each product, you can see:

• its product key (one or many),
• its Status: this can be Active, Disabled, Broken, Expired or Mixed (for products containing product

keys with different statuses),

• the License Period: this can be Permanent, Time-limited, Trial, Subscription(see Subscription
Licensing) or Mixed (for products containing product keys with different license periods).

For Time-limited and Trial licenses, you can see the number of Remaining Days (for Permanent
licenses, this is Unlimited).

If a product contains several product keys with different numbers of remaining days , you will see a
range (for example "0 to 146" Remaining Days).

Note:

• Active licenses that are Time-limited or valid only for a Trial period have a warning icon .

Disabled, Broken or Expired licenses have a red icon .

• By default, expired licenses are not shown. Select Show expired licenses if you want to see
them.

You can select a license to see more details in the Details pane.

Sorting

You can sort license groups in ascending  or descending  alphabetical order by clicking the
Products column.

You can sort the contents of those groups (the products and the product keys in them) by clicking the
other columns ( , Status, License Period...).

Note:  The "group>product>product key" structure will always be kept.

For example, doing an ascending sort on Remaining Days sorts the licenses from the least to the most
number of days remaining.

Note:  When one of the values is a range (for example "0 to 146" Remaining Days), the smallest
number is used for sorting.

4.3.  Deactivating Licenses

Just as with activating licenses, deactivating licenses can be done both online and oine.

You can choose between Online and Oine activation in the License Manager Preferences. See
License Manager Preferences on page 30
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You must deactivate a license before moving it to another computer.

4.3.1.  Online Deactivation

To deactivate a license online, do the following:

1. Launch the Esko  License Manager .
2. In the Esko  License Manager  window, click the license to deactivate.

Note:  When selecting a product, all product keys for this product are selected. If you want
to deactivate a particular product key, open the product and select this specific product key
from the list.

Tip:

To select several licenses, hold Command (on Mac) or Ctrl (on PC) while clicking them.

To select them all, use Command+A or Ctrl+A.

3. Click Deactivate... to open the Deactivate License Wizard/Assistant dialog box.
4. Click Next / Continue in the first screen of the Deactivate License Wizard/Assistant dialog box.
5. Select I am aware that the Esko Network License Services will be restarted and click Next /

Continue. Only applicable for Network License Manager.
6. A product key file (HTML) is created. You will need this file to activate the license for this product

key on another computer.
a) Click Save As / Select... to save the file.
b) In the Save As dialog box, navigate to the desired location, enter a name for the file, and click

Save.

Make sure to note the location and name for future reference.
7. Back in the Save the Product Key dialog box, click Next / Continue.
8. A message appears saying the deactivation was completed successfully. Click Finish / Done.

The license will no longer appear in the Esko  License Manager . If you notice that it is still displayed,
click the Refresh link.

4.3.2.  Oine Deactivation

Oine deactivation works just like oine activation:

1. You create an oine deactivation request and copy it to a machine with internet access.

See Creating a Deactivation Request on page 24.
2. You upload that request to the activation server and download a deactivation response file.

See Uploading the Request and Downloading the Response on page 25.
3. You copy that response file to the machine with the Esko  License Manager  and load it into the 

License Manager .

See Loading the Deactivation Response on page 25.
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Creating a Deactivation Request
To create a deactivation request file, do the following:

1. Launch the Esko  License Manager .
2. In the Esko  License Manager , click the license to deactivate.

Note:  When selecting a product, all product keys for this product are selected. If you want
to deactivate a particular product key, open the product and select this specific product key
from the list.

Tip:

To select several licenses, hold Command (on Mac) or Ctrl (on PC) while clicking them.

To select them all, use Command+A or Ctrl+A.

3. Click Deactivate...
4. Click Next / Continue in the first screen of the Deactivate License Wizard/Assistant dialog box.
5. Select I am aware that the Esko Network License Services will be restarted and click Next /

Continue. Only applicable for Network License Manager.
6. Leave Step 1: generate your request file selected and click Next / Continue.
7. Read the warnings in the next screen, make sure all the conditions are met for oine deactivation,

and click Next / Continue.
8. Save the deactivation request file created.

a) Click Save As (PC) / Save... (Mac).
b) In the pop-up that opens, browse to the desired location and click Save.

Note:  By default, the activation request file is called requestdeactivate.xml.

9. A product key (HTML) file is created. You will need this file to activate the license for this product
key on another computer.
a) Click Save As  / Save... to save the file.
b) In the Save As dialog box, navigate to the desired location, enter a name for the file, and click

Save.

Make sure to note the location and name for future reference.
10. A message will appear saying that Step 1 of the oine deactivation has been completed

successfully. Click Finish / Done.

The selected licenses will change to status Disabled in the  License Manager  until the deactivation
procedure is completed and the licenses are removed. You can no longer use disabled licenses.

 

 
11. Copy the deactivation request file to a computer with Internet access using whatever method you

have available - USB drive, internal network...
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Uploading the Request and Downloading the Response
Once you have copied the deactivation request file to a machine with full Internet access, do the
following:

1. Start a web browser on that machine and go to http://www.esko.com/licensing/Activation.
2. On the web page, click the Choose File button.
3. Browse for the deactivation request file you copied to this machine (called

requestdeactivate.xml by default) and click Continue.
4. Verify that the product information contained in the deactivation request file is correct and click

Continue.
5. Click the Download button to download the response file generated by the website

(deactivation-response.xml).
6. Copy the response file back to the machine running the Esko  License Manager  and go to that

machine.

Loading the Deactivation Response
Once you are back at the machine running the Esko  License Manager , do the following to load the
deactivation response file:

1. Drag and drop your response file on the Esko  License Manager ’s main window, or select the
licenses to deactivate and click the Deactivate... button.

Note:  It doesn't matter which disabled licenses you select in this step: the list of licenses
to be deactivated is defined in the deactivation response file (as selected when creating the
deactivation request file).

This opens the Deactivate License Wizard (on PC) or the Deactivate License Assistant (on Mac).
Click Next (on PC) or Continue (on Mac)

2. Select I am aware that the Esko Network License Services will be restarted and click Next /
Continue. Only applicable for Network License Manager.

3. Select Step 2: Load your response file and click Next / Continue. In case you dropped your
activation response on the License Manager, this step will be skipped.

4. Select the response file you copied from the machine with full Internet access.
a) If you dropped your response file on the License Manager, the file will already be selected. Click

Next / Continue.
b) If not, browse to the response file you copied from the machine with full Internet access and

click Next / Continue.

Attention:  Select the response file you downloaded from the website (deactivation-
response.xml) and not the deactivation request file you uploaded.

A status bar will appear while the system processes the response file.
5. Click Next / Continue.

A message will appear that the deactivation was completed successfully.
6. Click Finish / Done.
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The license will no longer appear in the Esko  License Manager . If you notice that it is still displayed,
click the Refresh link.

4.4.  Repairing Licenses

Licenses are tied to identifying characteristics of the hardware inside your computer. Licenses may
break if you change the hardware significantly (e.g. you change different parts of your hardware at
the same time), upgrade the operating system or restore from system backup.

If multiple hardware components of the computer change simultaneously, the licenses can be
invalidated and declared broken. You can use the repair procedure to try to enable the licenses again,
but this is not guaranteed.

Note:  If you plan to change computer characteristics or even plan an update of the operating
system, Esko strongly advise to Sign out any Named User Subscription and to Deactivate all
perpetual licenses on this computer, in advance.After the change, you can Sign In again or
activate your perpetual licenses.

As with activating and deactivating licenses, the repair procedure may be done online or oine.

You can choose between Online and Oine activation in the License Manager Preferences. See
License Manager Preferences on page 30

Note:  If repairing a license doesn't work, please contact Customer Support.

4.4.1.  Online Repair

To repair your broken license(s) online, do the following:

1. Launch the Esko  License Manager .
2. In the Esko  License Manager ’s window:

• If only one license is broken, select it and click Repair...
• If many licenses are broken, select one and click Repair All...

3. Click Next / Continue in the first screen of the Repair License Wizard/Assistant dialog box.
4. Select I am aware that the Esko Network License Services will be restarted and click Next /

Continue. Only applicable for Network License Manager.

A status bar will appear while the system communicates with the activation server. After that, a
message will appear that the repair completed successfully and that you can now use the product(s)
on your computer.
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5. Click Finish / Done.
6. When asked to confirm restarting the licensing services (on PC only), click Yes. Access to licenses

will be interrupted temporarily while the services restart. Only applicable for Network License
Manager.

4.4.2.  Oine Repair

To repair broken licenses on a machine without Internet access, follow the same general procedure as
when performing an oine activation or deactivation.

Creating a Repair Request
To create the repair request, do the following:

1. Launch the Esko  License Manager .
2. In the Esko  License Manager ’s window:

• If only one license is broken, select it and click Repair...
• If many licenses are broken, select one and click Repair All...

3. Click Next / Continue in the first screen of the Repair License Wizard/Assistant dialog box.
4. Select I am aware that the Esko Network License Services will be restarted and click Next /

Continue. Only applicable for Network License Manager.
5. LeaveStep 1: generate your request file selected and click Next / Continue.
6. Save the repair request file created.

a) Click Save As (PC) / Save... (Mac).
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b) In the pop-up that opens, browse to the desired location and click Save.

Note:  By default, the activation request file is called requestrepair.xml.

7. A message will appear saying that Step 1 of the oine repair has been completed successfully. Click
Finish / Done.

8. Copy that file to a computer with Internet access using whatever method you have available - USB
drive, internal network...

Uploading the Request and Downloading the Response
Once you have copied the repair request file to a machine with full Internet access, do the following:

1. Start a web browser on that machine and go to http://www.esko.com/licensing/Activation.
2. On the web page, click the Choose File button.
3. Browse for the repair request file you copied to this machine (called requestrepair.xml by

default) and click Continue.
4. Verify that the product information contained in the repair request file is correct and click

Continue.
5. Click the Download button to download the response file generated by the website (repair-

response.xml).

6. Copy the response file back to the machine running the Esko  License Manager  and go to that
machine.

Loading the Repair Response
Once you are back at the machine running the Esko  License Manager , do the following to load the
deactivation response file:

1. Drag and drop your response file on the Esko  License Manager ’s main window, or click the Repair...
button.

This opens the Repair License Wizard (on PC) or the Repair License Assistant (on Mac). Click Next
(on PC) or Continue (on Mac)

2. Select I am aware that the Esko Network License Services will be restarted and click Next /
Continue. Only applicable for Network License Manager.

3. Select Step 2: Load your response file and click Next / Continue. In case you dropped your
activation response on the License Manager, this step will be skipped.

4. Select the response file you copied from the machine with full Internet access.
a) If you dropped your response file on the License Manager, the file will already be selected. Click

Next / Continue.
b) If not, browse to the response file you copied from the machine with full Internet access and

click Next / Continue.

Attention:  Select the response file you downloaded from the website (repair-
response.xml) and not the repair request file you uploaded.

A status bar will appear while the system processes the response file. After that, a message will
appear that the repair completed successfully.
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5. Click Finish.
6. When asked to confirm restarting the licensing services (on PC only), click Yes. Access to licenses

will be interrupted temporarily while the services restart. Only applicable for Network License
Manager.

4.5.  Cleaning Up Licenses

When you have expired or disabled licenses, you can delete them from the License Manager database.

1. In the Esko  License Manager  window, choose Show Expired Licenses in the filter dropdown.
2. Select all license(s) to delete and click the Delete... button.

This opens the Delete License Wizard (on PC) or the Delete License Assistant (on Mac).
3. Click Next (on PC) or Continue (on Mac) in the first screen of the Delete License Wizard/Assistant

dialog box.
4. Select I am aware that the Esko Network License Services will be restarted and click Next /

Continue. Only applicable for Network License Manager.
5. In the next screen, check the name of the product whose license you want to delete, then click Next

/ Continue to delete it.
6. Click Finish / Done.

4.6.  Saving Product Keys

Using the Save Product Keys button, you can save all your active Product Keys in one single file. This
file can be useful in case your computer crashes or is stolen. To save all your product keys, do the
following:

1. Launch the Esko  License Manager .
2. In the Esko  License Manager  window, select Save product keys...
3. In the Save As dialog box, navigate to the desired folder in which to save the file, enter a different

name in the File name: field if the one supplied is not sucient, and click Save.
4. Store the Product Keys file it in a safe place.

Note:  Every time you activate, deactivate or repair licenses using the License Manager
Activation Wizard resulting in a changed license setup, a backup file is written

4.7.  Saving a License Report

A License Report stores information about all your licenses on this computer. This information can be
useful in case your computer crashes or is stolen, or for inspection. To save a License Report, do the
following:

1. Launch the Esko  License Manager .
2. In the Esko  License Manager , select Help > Save License Report...
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3. In the Save As dialog box, navigate to the desired folder in which to save the file, enter a different
name in the File name: field if the one supplied is not sucient, and click Save.

4. Open the file in a text editor such as Notepad, print it, and store it in a safe place.

4.8.  License Manager Preferences

In the License Manager Preferences, you can set the default way to activate, deactivate and repair
licenses.

To open the Preferences:

• On Mac, choose Local License Manager > License Manager Preferences or use the shortcut Cmd+,

• On Windows, choose Help > License Manager Preferences

 

 

• Use System Settings (the default setting): If Automatic Proxy Configuration (PAC) is set in your
operating system, the application will use this Proxy settings. Otherwise, the application will
connect to the internet without Proxy.

• Select Connect without a proxy server if you are connected directly to the internet, or choose Use
a proxy server if you are connected to the internet through a proxy server. Both options enable
online activation, deactivation and repairing.

• Online Activation: see Online Activation on page 17

• Online Deactivation: see Online Deactivation on page 23
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• Online Repair: see Online Repair on page 26

• Select Activate via another online computer to only enable oine activation, deactivation and
repairing

• Oine Activation: see Oine Activation on page 18

• Oine Deactivation: see Oine Deactivation on page 23

• Oine Repair: see Oine Repair on page 27

Note:  If you choose online activation in the Preferences, but no network connection is found,
you will still be prompted to add Proxy server details, and get the option to choose oine
activation, deactivation or repair.
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5.  Tips and Troubleshooting
In this section are tips and troubleshooting information designed to help you use the software if there
are unexpected results.

5.1.  Log files

The License Manager activation wizard/assistant creates a log file for every session. The log file is
saved in the following folders:

Operating
System

File location

Mac OS X [user]/Library/Logs/
Esko_Local_License_Manager_yyyymmdd_hhmmss.log

Windows [user]\esko\Esko_Local_License_Manager_yyyymmdd_hhmmss.log

You can also view the logs by selecting Help > Show License Manager Log

The Esko Subscription Service is a service running in the background and executes for Named User
Subscription renewal and Forced Sign Out operations. See Esko Subscription Service on page 15 and
Forced Sign Out. This service also has some logging available

Operating System Log location

Mac OS X file /var/log/com.esko.SubscriptionService.log or
use the Console application to open this file

Windows Use windows Eventviewer. Click Windows Logs >
Application.

Look for messages with "Esko Subscription
Service" as Source.

Use 'Save All Events As...." to create a text file
when asked.

Tip:  You can use Save License Report
to make a LicenseSupport.txt file in
Local License Manager containing all the
licenses (including the licenses attached
to your signed in subscription). See
Saving a License Report on page 29
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5.2.  Changing the Language

The Esko  License Manager  user interface will adapt itself to the language of your operating system.
Or, if not available, the default language (English) will be used.

If you wish to change the language, proceed as following:

• In the Esko  License Manager  window, select your desired language from the language list.

5.3.  Function Keys

You can use the following keys to perform specific checks in the Esko  License Manager . You
generally won’t need to perform these checks unless instructed to do so by your Customer Support
representative, in case of a problem.

Key Function

F1 (Windows) or
fn+F1 (Mac OS X)

Shows the version of the Esko  License Manager  you are using.

F4 (Windows) or
fn+F4 (Mac OS X)

Allows you to see if a license for a particular module is available (for example a
license for a trapping module).

See Checking the Availability of a Feature License on page 33 for details.

F5 (Windows)
or Cmd+R
(Mac OS X)

Refreshes the licenses list. You will only need to do this in specific cases as the
licenses list normally auto-refreshes.

5.3.1.  Checking the Availability of a Feature License

If you can’t access a function or module in an application, for which you believe you have a license
(for example a Trapping, RIP or Step&Repeat module), you can check if a license is available for this
feature.

1. Press F4 while in the Esko  License Manager  window.

This opens the Feature Key dialog.
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2. In that dialog, enter the feature license you are looking for, the application version and the server
name (for Network License Manager only) and click OK.

For example, enter “artpro_srautomatic 9.5” for the Automatic Step&Repeat module of
ArtPro 9.5, or enter “artpro_srautomatic 9.5 @server1” for the Automatic Step&Repeat
module of ArtPro 9.5 located on “server1”.

If you are not sure how to enter the name of the feature license you are looking for, please contact
your Customer Service Representative.

If a local license was found, you will see:
 

 

If a network license was found, you will see:
 

 

If the requested license was not found, you will see:
 

 

5.4.  Characters in the Computer Name

Make sure your computer name only contains regular ASCII characters (for example, no ü).
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5.5.  Activating a product key file containing many licenses

Some product key files, e.g. a typical Automation Engine server file, can have over a hundred licenses.

When manipulating the licenses, it can take a long time, and appear as if the Esko Network License
Manager is hanging, when it is not. It will probably take several minutes to activate or deactivate the
licenses for an Automation Engine server.

Do not cancel or close the program when you work with Automation Engine licenses.

5.6.  Using File System Monitoring Utilities

The licensing server software stores its critical configuration information in a special area of the file
system called trusted storage.

If you are using a file system monitoring utility such as anti-virus software, it can delete the
configuration in the trusted storage area. Make sure in the monitoring utility to exclude those
directories from monitoring / cleanup / replacing.

Operating System Trusted Storage location

OS X on a Macintosh /Library/Preferences/FLEXnet Publisher/FLEXnet

Windows 7 and higher on a
PC

\ProgramData\FLEXnet

5.7.  Connection Issues during Online Activation

When performing an online activation, if the Esko  License Manager  cannot access the Internet, it will
prompt for proxy server information.

You can also edit the proxy settings in the License Manager Preferences. See License Manager
Preferences on page 30.

• If you have a proxy server, enter the required information and click Next / Continue.
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If this does not work, ask your IT manager to:

1. increase the proxy server time-out to 10 minutes,
2. make the proxy server or firewall allow HTTP and HTTPS access to the website *.esko.com

over ports 80 and 443,
3. review the proxy server / firewall log files for possible errors.

• If you do not have a proxy server, and are still unable to connect, you might want to try connecting
to a website using a regular browser, to check if something else is wrong with your connection.

5.8.  If the Activation Fails

• If the activation of an important number of product keys fails (for example when activating a
product key file containing Automation Engine or FlexRip licenses), some of the product keys may
still have been activated.

If the Activated Product list is blank, scroll down to check any error messages about the failed
activation of specific license keys.
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• If these messages contain an Incident ID, there was a problem on the server side. Note this incident
ID and contact your Esko Customer Service Representative for help with the failed activations.

5.9.  If the Deactivation Fails

If the deactivation of your licenses fails (for example if there is a problem with the network connection
during the deactivation), your licenses will be disabled, but not deactivated.

To fix this, select them and deactivate them again.

5.10.  If the Program Hangs

If the Esko  License Manager  hangs when you launch it, or other Esko applications that use managed
licenses hang when you launch them, it could be because:

• the local system on which the Esko application was launched was not rebooted when it should have
been. If you are prompted to reboot during installation, make sure to do so.

• another program using licenses managed by the Esko  License Manager  may have crashed, or
otherwise locked the license system. This may happen only if the license manager is misconfigured.
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5.11.  Issues with Adobe Licenses

When you are experiencing issues with Adobe licenses (you get the message "Licensing for this
product has stopped working" on startup), the Adobe FAQ will sometimes instruct you to delete
the FlexNet preferences folder.

 

 

Do not do this, as this can compromise your Esko licenses.

If your Esko licenses have been compromised, call your Esko Customer Service Representative for
help.
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6.  Glossary
Esko ID
A free account that enables you to activate and perform some other actions related to licensing.

Activation Request file
A file that is created in the License Manager during oine activation, that needs to be uploaded to
esko.com/licensing.

Active
A license is Active if it is activated and available for using.

Broken
A license is Broken if, due to for example changes in hardware configuration, a license became
unusable.

Disabled
A license is Disabled after creating a Deactivation Request but before processing the Deactivation
Response.

Expired
A license is Expired after the expiry date of a Time-limited or Trial license.

Feature key
A string with a certain version that is used in the software to perform license checks.

License
The legal right to use a particular product under the terms of the license agreement (EULA).

License server (computer)
A computer where the Network License Manager is installed.

License server service
Software that serves the licenses to client applications.

Local License
A Local license is activated on the computer on which the application is going to be used.

Local License Manager
A utility program used to manage local licenses (activating, deactivating, repairing...).

Mixed
A license is Mixed if it contains licenses with different statuses.

Network License
A Network License is activated on a License Server. Network licenses can float between the different
computers connected to the license server.

Network License Manager
A utility program used to manage network licenses (activating, deactivating, repairing, viewing
licenses in use...).

Oine activation
The process to get the licenses corresponding to the provided product keys on a computer without an
internet connection.
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Oine deactivation
The process to return licenses from a computer without an internet connection in order to activate
them again on a new computer.

Online Activation
The process to get the licenses corresponding to the provided product keys on a computer with an
internet connection.

Online deactivation
The process to return licenses from a computer with an internet connection in order to activate them
again on a new computer.

Permanent
A license is Permanent if it doesn't have an expiration date.

Product key
A unique string of 5 sextets with numbers and letters that represent the license for a product or an
option.

Product key file
A HTML file that bundles multiple product keys.

Repair
The process to repair a broken license.

Response file
A file that is received from esko.com/licensing during oine activation or deactivation and that needs
to be uploaded in the License Manager.

Time-limited
A license is Time-limited if the license has an expiry date.

Trial
A Trial is a license for 30 days, available on downloadable software only, that doesn't need any product
key.

Trusted Storage
The secure repository files containing the license information, located on the computer where the
software is licensed.

Upgrade key file
A HTML file that is used to upgrade activated licenses on a specific computer to a newer version.
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