Contents

1. View Modes........................................................................................................................................................................6
   1.1 Sheet List View Mode.......................................................................................................................................................6
   1.2 Sheet View Mode...............................................................................................................................................................7
   1.3 Page List View Mode.........................................................................................................................................................8
   1.4 Page View Mode...............................................................................................................................................................10
   1.5 Sheet Report View Mode..................................................................................................................................................11

2. Toolbars..............................................................................................................................................................................13
   2.1 Menu bar...........................................................................................................................................................................13
      2.1.1 File Menu.................................................................................................................................................................13
      2.1.2 Edit Menu.................................................................................................................................................................15
      2.1.3 View Menu.................................................................................................................................................................16
      2.1.4 Imposition Menu.......................................................................................................................................................19
      2.1.5 Tools Menu...............................................................................................................................................................21
      2.1.6 Help Menu...............................................................................................................................................................22
   2.2 Standard Bar.................................................................................................................................................................22
   2.3 Status Bar.....................................................................................................................................................................23
   2.4 Marks Bar.......................................................................................................................................................................24
      2.4.1 Plate Marks toolbar..................................................................................................................................................24
      2.4.2 Page Marks toolbar..................................................................................................................................................25
   2.5 Selector Bar.................................................................................................................................................................25
      2.5.1 View modes group...................................................................................................................................................25
      2.5.2 Display modes group...............................................................................................................................................26
      2.5.3 Zoom box.................................................................................................................................................................27
      2.5.4 Layer Selector group...............................................................................................................................................27
      2.5.5 Book Selector group............................................................................................................................................27
      2.5.6 Page Selector group...............................................................................................................................................27
      2.5.7 Sheet Selector group...............................................................................................................................................28
   2.6 Interactive Bar...............................................................................................................................................................28
      2.6.1 Measure Tool .........................................................................................................................................................29
      2.6.2 Area of Interest Tool ...............................................................................................................................................29
      2.6.3 Zoom Tool ...............................................................................................................................................................30
      2.6.4 Pan Tool .................................................................................................................................................................30
      2.6.5 Renumber Tool.......................................................................................................................................................30
      2.6.6 Densitometer Tool..................................................................................................................................................31
   2.7 Adjust Bar.......................................................................................................................................................................32
      2.7.1 Adjust Guidelines Box............................................................................................................................................32
      2.7.2 Adjust Settings Box...............................................................................................................................................32
      2.7.3 Radio buttons.......................................................................................................................................................33
3. Function after Function

3.1 New Imposition ................................................................. 34
3.2 Open Imposition .............................................................. 35
3.3 Select Job ........................................................................... 36
3.4 Save, Save as Imposition .................................................. 37
3.5 Save as template .............................................................. 38
  3.5.1 Save as signature template ........................................ 39
  3.5.2 Save as plate template .............................................. 40
  3.5.3 Save as assembly template ........................................ 41
  3.5.4 Save as imposition template ...................................... 42
3.6 Import Page List from CSV ............................................. 43
3.7 Export Page List to CSV ................................................ 44
3.8 Export Imposition to JDF ................................................. 45
3.9 Export Imposition to PDF .............................................. 46
3.10 Document Info ............................................................... 47
3.11 Move .............................................................................. 48
3.12 Step and Repeat ............................................................ 49
3.13 ViewX ........................................................................... 50
  3.13.1 Separations ............................................................. 51
  3.13.2 Total Area Coverage ............................................. 52
  3.13.3 Registration error .................................................. 53
3.14 Page Gallery ................................................................. 54
3.15 Layer Gallery ............................................................... 55
3.16 Pan window ..................................................................... 56
3.17 Add Signature ............................................................... 57
3.18 Apply Signature ............................................................ 58
3.19 Create Signature .......................................................... 59
3.20 Parameters ..................................................................... 60
3.21 List Marks ..................................................................... 61
  3.21.1 Plate Marks ............................................................ 62
  3.21.2 Page Marks ............................................................ 63
  3.21.3 Assembly Marks .................................................. 64
3.22 Add Marks ..................................................................... 65
  3.22.1 Add Plate Marks .................................................... 66
  3.22.2 Add Page Marks .................................................... 67
  3.22.3 Add Assembly Marks ........................................... 68
3.23 Insert Sheet(s) ............................................................. 69
3.24 Comments ..................................................................... 70
3.25 Stitching Position ......................................................... 71
3.26 Creep ............................................................................. 72
3.27 Bottling .......................................................................... 73
3.28 Page Properties ............................................................ 74
<table>
<thead>
<tr>
<th>Section</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>3.45 Colored Marks</td>
<td>125</td>
</tr>
<tr>
<td>3.46 Options</td>
<td>126</td>
</tr>
<tr>
<td>3.46.1 General Tab</td>
<td>126</td>
</tr>
<tr>
<td>3.46.2 Preview Tab</td>
<td>127</td>
</tr>
<tr>
<td>3.46.3 Editing Tab</td>
<td>128</td>
</tr>
<tr>
<td>3.46.4 Position Tab</td>
<td>129</td>
</tr>
<tr>
<td>3.46.5 Marks Tab</td>
<td>129</td>
</tr>
<tr>
<td>3.46.6 Shortcuts Tab</td>
<td>130</td>
</tr>
<tr>
<td>3.47 Configuration</td>
<td>130</td>
</tr>
<tr>
<td>3.48 Assign Sections</td>
<td>131</td>
</tr>
<tr>
<td>3.49 Section Numbers</td>
<td>131</td>
</tr>
<tr>
<td>3.50 Report</td>
<td>132</td>
</tr>
<tr>
<td>3.51 Add Pages</td>
<td>133</td>
</tr>
<tr>
<td>3.52 Change Folios</td>
<td>134</td>
</tr>
<tr>
<td>3.53 Foldout Sizes</td>
<td>135</td>
</tr>
<tr>
<td>3.54 Change Layout</td>
<td>135</td>
</tr>
<tr>
<td>3.55 Properties</td>
<td>136</td>
</tr>
<tr>
<td>3.56 Rename book</td>
<td>137</td>
</tr>
</tbody>
</table>
1. View Modes

- Sheet List View Mode
- Sheet View Mode
- Page List View Mode
- Page View Mode
- Sheet Report View Mode

1.1 Sheet List View Mode

The Sheet List View Mode is the basic view mode from which one has access to all tools and techniques to mould an imposition into its definite shape. It is also used to get an overview of the basic structure of the imposition. The view mode is called Sheet List View Mode because it presents the imposition job as a list of sheets. To access the mode, click in the Selector bar at the bottom of the screen.

Parts

1. Menu bar: The Menu bar gives access to all FASTIMPOSE commands. Some of these commands can also be activated using keyboard shortcuts, which are indicated next to each menu command. Right clicking a certain object makes a menu pop up that lists the commands applicable in that particular view mode.

2. Standard bar: The Standard bar gives access to the most basic commands of FASTIMPOSE, e.g. cut, copy, paste, etc. To activate a command in the Standard bar, click the appropriate button.

3. Sheet Details pane: Shows you the selected sheet and the way it is positioned on the sheet.

4. Preview pane: The Preview pane gives an overview of the elements of the imposition job and their status (indicated by a colored toggle and possibly the presence of an view mode icon. See below).
Note:
The enumeration of sheets will change into an enumeration of groups when you work with multiple webs.

The color of the toggle tells you about the status of the sheet or group:

- ✓ indicates that everything is ok for this particular sheet.
- ✓ indicates that a page is missing on this particular sheet.
- ✗ indicates that this sheet is empty or that the image in a mark is missing.

Three different local exception icons can appear in the Preview pane:

- ✗ indicates that modifications have been made on sheet level.
- ▩ indicates that modifications have been made on signature level.
- ▩ indicates that modifications have been made on unfinished page level.

When any of these icons appear, it indicates that the settings for this specific sheet differ from those of the Master, or in other words, that local changes have been applied.

You can return to the settings of the Master by going to the respective Properties dialog (Sheet, Signature, Unfinished Page) and clicking the Reset button. Resetting in general means that the settings of the nearest specified upper level will be applied to the sheet or page that is being modified. If no other local changes have been made, the settings of the Master will be applied.

5. Assembly Details pane: Shows you how the sheets are assembled.

The color of the toggle tells you about the status of the sections:

- ✓ indicates that everything is ok for this particular section.
- ✓ indicates that a page is missing on this particular sheet.
- ✗ indicates that this section is not assigned correctly (either not assigned at all, or assigned twice).

6. Selector bar: The Selector bar gives access to the commands that determine which part of the imposition job will appear on screen. The imposition job can be viewed in four different ways, depending on the actions you want to perform. The four view modes are: Sheet List, Sheet, Page List, and Page. Some functions and buttons can only be used in one particular mode.

7. Status bar: The Status bar gives you information about e.g. the server to which you are connected, the number of objects selected, etc...

1.2 Sheet View Mode

This view mode is referred to as Sheet View Mode because it shows one side of a press sheet. To access the mode, click 📸.
Parts

1. Marks bar: The Marks Bar is located on the right of the Standard bar. It allows you to position various marks on the press sheet.

2. Plate: The light grey area represents the plate.

3. Paper: The white area represents the paper.

4. Pages: Pages are best visible in cross or contour view mode, where they are visualized as a blue rectangle. For more information we refer to the Display mode chapter.

5. Marks: All marks (trim, fold, bleed, plate, page, and assembly marks) are best visible in contour view mode. For more information we refer to the Plate Marks toolbar or Page Marks toolbar.

6. Gripper Margin: The space between the thin horizontal line and the edge of the paper is the gripper margin.

7. Interactive bar: You can find the Interactive Bar on the left of the screen. It provides access to interactive tools like densitometer, measure and zoom tool.

1.3 Page List View Mode

Go to the Page List View mode, by clicking the Page List View icon in the Selector bar. You will see:

- the Page List on the left of the screen
- the Page Gallery on the right of the screen
1. Page List: The Page List gives you a graphical representation of how the pages in the final book will be seen by the reader. Pages on the right of the vertical line are right-hand pages, those on the left are left-hand pages.

   Each page can appear in three different colors.
   - red means that the page is undefined or missing.
   - blue means that the page is present.
   - white means that the page is blank.

   **Tip:**
   A page can be represented by a large or a small page icon. To make the switch, enable or disable the toggle in Tools > Options > Preview tab.

2. Page Gallery: The Page Gallery is a buffer in which you move the pages you need, before dragging them to the correct position in the Page List. In the Page Gallery you will also find other page information, such as the layout and range. By selecting a grs file and right-clicking you can summon its properties.

   **Tip:**
   You can make the Page Gallery pop up at any time by clicking the Page Gallery icon in the Standard bar.

By analogy with the local exception icons in the Sheet List View, the Page List View also shows local exceptions:
• ✅ indicates that the properties of this page have been modified locally.
• ⏹️ indicates that the finished page properties of this page have been modified locally.
• 📋 indicates that this page contains local marks.

When any of these icons appear, it indicates that the settings for that specific page differ from those of the Master, or in other words, that local changes have been applied.

You can return to the settings of the Master by going to the respective Properties dialog (Page, Finished Page, Marks) and clicking the Reset button. Resetting in general means that the settings of the nearest specified upper level will be applied to the sheet or page that is being modified. If no other local changes have been made, the settings of the Master will be applied.

1.4 Page View Mode

The Page View Mode allows you to adjust the position of the incoming pages in the trim box. You can do this for a single page or for multiple pages. To access the mode, click the Page View icon ✡ in the Selector bar.

Parts
1. Marks bar: Four types of marks can be used on page level: the Logo Mark, Colored Logo Mark, Text Mark and Barcode Mark.
2. Adjust Bar: The Adjust Bar allows you to make numeric adjustments. When you enter new values for the text margins, green guidelines become visible.

3. Preview of the page: To adjust the way you see the page, change the display mode in either the View menu or the Selector bar.

The color of lines

- Black lines indicate the trimmed format. If a page has more than one panel, you will see an extra vertical line between the panels, e.g. in foldouts or reader's spreads.

<table>
<thead>
<tr>
<th>Note:</th>
</tr>
</thead>
<tbody>
<tr>
<td>The trimmed format is already adjusted for inner creep, if applicable.</td>
</tr>
</tbody>
</table>

- Grey lines indicate the untrimmed format.
- Blue lines indicate the bleed format.
- Green lines indicate possible guidelines.

1.5 Sheet Report View Mode

The Sheet Reports View shows an imposition sheet by sheet in a customizable schematic view. In this way reports can be created for use in the finishing department. In FastImpose the Sheet Report feature is accessible through the Sheet Report View. On the Automation Engine side, a task was added called 'Create Imposition Sheet Report' which creates those reports as PDF files based on information loaded from the imposition file. Using Automation Engine ticket chaining the generated reports can also be printed automatically.

The Sheet Report View Mode allows you to have a look at the construction of the Sheet Report. You can zoom in, measure and pan. To access the mode, click the Sheet Report View icon in the Selector bar.

For more information, please refer to the Sheet Reports chapter in the FastImpose User Manual.
2. Toolbars

Toolbars make it possible to quickly perform all kinds of actions, like selecting or measuring an object, switching between view modes, inserting marks, etc.

This chapter contains the following topics:
1. Menu bar
2. Standard Bar
3. Status Bar
4. Marks Bar
5. Selector Bar
6. Interactive Bar
7. Adjust Bar

2.1 Menu bar

The Menu bar gives access to all FASTIMPOSE commands. These commands allow you to create new jobs, consult properties, consult and create templates, and many other things.

- File Menu
- Edit Menu
- View Menu
- Imposition Menu
- Tools Menu
- Help Menu

2.1.1 File Menu

The File menu gives access to basic commands.
• New: Opens the New Imposition dialog.
• Open: Allows you to Open an existing imposition job.
• Close: Closes the current imposition job.
• Save: Saves the current imposition job. The resulting .imp file can be proofed or exposed (using the Automation Engine Pilot) or loaded into FASTIMPOSE using the Open command.
• Save as...: Saves the current imposition job under a new name.
• Save And Update Externally: Saves the current imposition and calls a third application with the name of the saved imposition as a parameter. This application parses the created imposition file and fills/updates some of the data with values from the MIS. FastImpose will wait until the external application exits and will read the updated imposition file again.
• Save as plate template: Opens the Save as plate template dialog in which you can save the current plate settings as a template.
• Save as signature template: Opens the Save as signature template dialog in which you can save the current signature settings as a template.
• Save as assembly template: Opens the Save as assembly template dialog in which you can save the current assembly settings as a template.
• Save as imposition template: Opens the Save as imposition template dialog in which you can save the current imposition settings as a template.
• Import Page List from CSV: Opens the Import Page List from CSV dialog, where you can browse to a .csv file.
• Export Page List to CSV: Opens the Export Page List to CSV dialog, where you can save the pages in your imposition job as a .csv file.

**Note:**

All layers of the page list of the book that is currently selected will be included in the .csv file. To export the page list of a different book, a new .csv file is required.

• Select in Automation Engine Pilot automatically selects the open file in the Automation Engine Pilot.
Note:
The Automation Engine Pilot needs to be running.

- Document Info...: Opens the Document Info dialog.
- Exit: Quits the program.

2.1.2 Edit Menu

The Edit menu allows you to edit a selected object.

- **Undo...**: reverses the effect of the user's last command.
- **Redo...**: redoes the previously “undone” command.
- **Cut**: cuts the selected object and places it on the clipboard.
- **Copy**: places a copy of the selected object on the clipboard.
- **Paste**: pastes the contents of the clipboard into the Preview pane.
- **Paste many**: pastes the contents of the clipboard into the Preview pane, as many times as specified.
- **Select All**: selects all objects in the Preview pane.
- **Clear**: deletes the selected objects in the Preview pane.
- **Rename**: allows you to easily rename the sheets in the Preview pane.
- **Duplicate**: duplicates the selected object.
- **Move...**: opens the Move dialog, which allows you to move the selected objects over a specified distance.
- **Step and Repeat....**: opens the Step and Repeat dialog, which allows you to copy and paste the selected object with a certain step.
- **Adjust Page**: opens the selected page in the Page View mode.
- **Make Pages Blank**: turns the selected page into a blank page. Pages that had been assigned become available again in the Page List.
• Insert Blank Pages: turns the selected page into a blank page, but moves the following pages up one place, so that the last page of the .grs file reappears in the Page Gallery.
• Make Pages Empty: turns the selected pages into empty or non-assigned pages. Pages that had been assigned become available again in the Page List.
• Split Reader’s spreads: splits the selected reader’s spread into single pages.

2.1.3 View Menu

The View menu gives access to commands that determine how the imposition job is previewed.

- Zoom Commands: The **Zoom Commands** perform zoom-related actions. Applicable in: Sheet and Page View Mode.

**Note:**
You can customize shortcut keys via the Shortcuts tab of the Tools menu > Options.

- ViewX...: opens the **ViewX dialog** that shows you what separations are included in the job. Applicable in: Sheet and Page View Mode.
- View mode: opens the **View mode submenu**.

The view modes can also be selected via the Selector bar. Applicable in: all View Modes.
- Display mode:
  Opens the **Display mode submenu**.
The Preview submenu commands are also accessible via the Selector bar. Applicable in: all View Modes.

- **Toolbars:** opens the Toolbars pop-up menu.
  
  ![Toolbars pop-up menu]

  Applicable in: all View Modes.

**Note:**
Depending on the selected view mode, certain toolbars may be grayed out.

- **Desktop mode:** enables the visualisation of the grey borders around sheets or pages.
- **Guides:** hides or shows guides in the Preview pane. Applicable in: Sheet View Mode.
- **Repaint:**
  - repaints the active window, or
  - removes stray pixels, or
  - finishes painting a large file on screen

Applicable in: Sheet View and Page View Mode.

**Tip:**
If you perform an action when a large file is being repainted, the repainting is interrupted. An asterisk will be displayed in the title bar of the Preview pane to indicate this. After a few seconds, the system will automatically continue repainting. If you want to start immediately, press F5 or F12, depending on whether you chose for the Macintosh, Windows or Esko-Graphics Classic shortcuts.

**Zoom Commands**

- **Zoom In:** enlarges the displayed size of the job. You can zoom in as many times as necessary, allowing you to accurately modify or measure the job.
- **Zoom Out:** reduces the displayed size of the job. You can zoom out as many times as necessary, allowing you to accurately modify or measure the job.
- **Fit in Window:** reduces or enlarges your job until it fits back into the window. This is particularly useful when you have resized your job and you can no longer view the entire layout.
- **Previous View:** displays the previous view of the Preview window after you have used any of the other commands in the View menu.
Display mode

The Display mode menu makes it possible to easily switch between the different display modes.

Note:

Not all Display modes are available in each view mode.

View mode

The View mode menu makes it possible to easily switch between the four different view modes, available in FASTIMPOSE.

Each view mode shows a particular part of information of the imposition job. In each view mode a specific set of tools is available, which allows you to manipulate the imposition job.

The Sheet List View Mode shows you:
- the imposition as a list of sheets.
- a preview of the selected sheet.
- how your sheets are assembled.

The Sheet View Mode previews one sheet of the imposition job, so that you can easily make modifications on sheet or plate level.

The Page List View Mode allows you to assign files containing pages to page numbers in the Page List.

The Page View Mode allows you to view and adjust one particular page of the imposition job.

The Sheet Report View Mode allows you to view an imposition sheet by sheet in a customizable schematic view.

Toolbars

This screen indicates which toolbars can be used, depending on the view mode you are working in. Toolbars that are not applicable in a particular view mode will be grayed out.
• Standard Buttons: the Standard Bar appears in all View Modes.
• Status Bar: the Status Bar appears in all View Modes.
• Marks Bar: the Marks Bar appears in Sheet and Page View Mode and contains the:
  • View Selector
  • Display Selector
  • Layer Selector
  • Book Selector
  • Page Selector
  • Sheet Selector
• Selector Bar: the Selector Bar appears in all View Modes.
• Interactive Tools: the Interactive Bar appears in Sheet and Page View Mode.
• Adjust Bar: the Adjust Bar appears in Page View Mode.

Desktop mode

Switching on and off the desktop mode enables or disables the visualization of the grey borders outside the sheets/pages. The actual presence of these grey borders is no longer restricted to the Sheet View, as they are now also visible in the Page View. The grey borders are shown by default, but can be switched on/off by selecting ‘Desktop mode’ from the View menu or by using the predefined shortcut Ctrl+0 (Esko Classic shortcuts set). Having the desktop mode switched on in the Page View allows you to correctly visualize the position of the pages and marks outside the paper in extended preview.

2.1.4 Imposition Menu

The Imposition menu gives access to the following commands:
• Add Unfinished Page: adds an unfinished page to a sheet. You will normally use this when starting from a blank imposition.
• Add Signature: opens the Add Signature dialog.
• Add Sheet: adds a sheet to the imposition job.
• Insert Sheet(s): opens the Insert Sheet(s) dialog in which you can browse to the appropriate template or job from which you want to insert sheets.
• Add Book: adds a book to the imposition job.

Caution:
Adding a book is not possible when “No binding” is selected as assembly method.

• Remove Book: removes the last book from the imposition job.
• Link Book / Unlink Book: allows you to create a master-slave relationship between two or more books. A master book can have one or more slave (linked) books, which will automatically ‘inherit’ all relevant changes done to the master book. For more information, please refer to the chapter on Linked Books in the FastImpose User Manual.
• Apply Signature: opens the Apply Signature dialog in which you can select a new signature to be added to a particular sheet.
• List Marks: the List Marks dialog enumerates all marks that are used in the job.
• Comments...: opens the Comments dialog where you can enter four lines of comment, related to the job.
• Folios: the Change folios dialog offers you the possibility to easily modify the layout of a folio, e.g. by entering a prefix or suffix.
• Assign Sections: in the Assign Sections dialog you a can assign a new section by clicking the desired section, followed by OK.
• Section Numbers: the Sections dialog makes it possible to correctly allocate different sections and keep a general overview on the print groups, signatures, sections and books in the imposition job.
• Inks: the Inks dialog lists all inks as they appear in the job or on the selected sheet. For each type of ink a color swatch appears, as well as the name of the ink, the lineature in lines per inch and the angle in degrees. The dialog also tells you to what group the ink belongs and of what type it is.
• Report: the Report dialog indicates the status of the pages and checks the pages per section. FASTIMPOSE will also report on the presence and correctness of plate and page marks. If empty pages are detected, page numbers are indicated.
• Creep...: opens the Creep dialog.
• Bottling...: opens the Bottling dialog where you can define the bottling degree.
• Stitching Position: Opens the Stitching Position dialog to indicate the stitching position.
  Choose between:
  • Latin, or bound on the left edge
  • Oriental, or bound on the right edge
• Properties: allows you to view and edit the properties of an imposition object, such as a page, a finished or unfinished page, a sheet, signature, an assembly or a particular mark.
• Exceptions: opens the Exceptions dialog that specifies where local changes have been made.

2.1.5 Tools Menu

The Tools menu gives access to the following commands:

• Summary Info: opens the Summary Info dialog, which shows you a summary of the most important information about the imposition job.
• Job Inks: the Inks dialog shows you a list of all inks in the pages of the Page List.
• Ink Coverage: the Ink Coverage function gives you an estimate of the ink coverage in two ways:
  • Fast: The calculation is faster but you only get a rough estimate of the ink coverage.
  • Accurate: The calculation takes a while but you get an accurate estimate of the ink coverage. The preview gives you an idea of the area that the inks will cover.
• Update Pages: for each page in the Page List, the program checks if the page is available or missing.
  • If the page is available, the program checks if a modified version of the file containing the page has arrived on the system and updates the Preview window accordingly.
  • If a page is missing, the program checks if the file containing the page has arrived on the system and updates the Preview window accordingly.
• Switch to GRS/PDF Mode: allows you to switch between modes. This option is only enabled when no job is open.

• Signature Templates: opens the Signature Template dialog. Use this function to create, edit, delete or rename signature templates. See the Templates chapter.

• Plate Templates: opens the Plate Template dialog. Use this function to create, edit, delete or rename plate templates. See the Templates chapter.

• Assembly Templates: opens the Assembly Template dialog. Use this function to create, edit, delete or rename assembly templates. See the Templates chapter.

• Imposition Templates: opens the Imposition Template dialog. See the Templates chapter.

• Report Templates: opens the Report Template dialog. See the Templates chapter.

• Uncolored Marks: opens the Uncolored Marks dialog. Use this function to create, add, edit, delete, or rename uncolored marks.

• Colored Marks: opens the Colored Marks dialog. Use this function to create, add, edit, delete, or rename colored marks.

• Options...: opens the Options dialog where you can set a large number of preferences.

• Configuration: opens the Configuration dialog

2.1.6 Help Menu

The Help menu contains three items:

1. Click User Manual to receive online help about how to perform certain actions.
2. Click Reference Manual to receive online help about a certain button or dialog. The Reference Manual contains a full description of all views, toolbars, buttons, icons and dialogs.
3. Clicking the About button leads to the following dialog:

   Next to the FastImpose version you will find an indication of the mode in which you are currently working. This mode is also indicated in the application bar at the top of the screen.

2.2 Standard Bar

The Standard toolbar gives quick access to the commands that are most used in FASTIMPOSE. It appears just below the Menu bar.

Hit the New Imposition icon to create a new imposition job.
The Open Imposition icon allows you to browse to an existing imposition job. Save any job that is currently open, otherwise a message will appear asking you to save the job.

Hit the Save icon to save the imposition you are working on.

Use the Cut icon to cut the selected objects and place them on the clipboard.

Use the Copy icon to copy the selected objects and place them on the clipboard.

Use the Paste icon to paste the contents of the clipboard into the Preview window.

Click the Delete icon to delete all selected objects.

Hit the Undo icon to reverse the effect of the last command.

Hit the Redo icon to ‘redo’ the previously undone command.

Click the Page Gallery icon to be able to add pages to the Page List.

2.3 Status Bar

The Status bar gives you information about some basic features.
1. Objects selected

![Objects selected](image)

Indicates the number of objects selected in the Preview pane of the Sheet List View Mode or the number of pages selected in the Page List.

2. Coordinates

![Coordinates](image)

Gives you the coordinates of the cursor.

3. Actions

Indicates which action is being performed, e.g. “Recalculating the different groups / pages / sheets”.

4. Job ID

![Job ID](image)

Indicates the job ID that was assigned to the job.

5. Server

![Server](image)
Indicates to which server the workstation is connected.

2.4 Marks Bar

The Marks bar is located on the right of the Standard bar. It allows you to position various marks on the press sheet. There are two types of Marks bars, depending on the view mode you are working in.

In the Sheet view mode, the Marks bar contains twelve types of plate marks

In the Page view mode, the Marks bar contains four types of page marks

Note:
Please refer to Mark Properties chapter for more information on marks.

2.4.1 Plate Marks toolbar

This table lists the marks in the Plate Marks toolbar.

- Vertical Line mark
- Horizontal Line mark
- Trim mark
- Rectangle mark
- Webatron mark
- Register mark
- Color Bar mark
- Text mark
- Bar code mark

Other marks include:
- Side Guide
- Vertical Ink Eaters
• Ink Scan

2.4.2 Page Marks toolbar

This table specifies the marks in the Page Marks toolbar.

- Logo mark
- Colored Logo mark
- Text mark
- Bar code mark

2.5 Selector Bar

The Selector Bar is situated at the bottom of the screen. It gives access to the commands that determine what you see in the main window.

The Selector Bar consist of seven different command groups:

- View modes group
- Display modes group
- Zoom box
- Layer Selector group
- Book Selector group
- Page Selector group
- Sheet Selector group

2.5.1 View modes group

The View modes group makes it possible to easily switch between the four different view modes, available in FASTIMPOSE.

Each view mode shows a particular part of information about the imposition job and offers a specific set of tools to mould the imposition job.

The Sheet List View Mode shows you:

- the imposition as a list of sheets.
• a preview of the selected sheet.
• how your sheets are assembled.

The Sheet View Mode previews one sheet of the imposition job, so that you can easily make modifications on sheet or plate level.

The Page List View Mode allows you to assign files containing pages to page numbers in the Page List.

The Page View Mode allows you to view and adjust one particular page of the imposition job.

The Sheet Report View Mode allows you to an imposition sheet by sheet in a customizable schematic view.

2.5.2 Display modes group

Five Display modes buttons offer a different visualisation of the job.

This table describes Display modes group. Note, however, that not all Display modes are available in each view mode.

Click the Cross mode icon to view your pages as numbered crosses.

Click the Contour mode icon to view only the contours of your pages.

Click the Low Resolution mode icon to view your work in low resolution. In this mode, only the display images of the pages are loaded into the program. Use this mode if you want to work quickly.

Note:
The overprint modes are visualized incorrectly: the overprints will all be visualized as Opaque overprints.

Click the High Resolution mode icon to view the inks and colors of each page. The program converts the color of each object to RGB and then mixes these RGB values to achieve the final result. Use this mode if you want to work quickly.

Note:
The overprint modes are visualized incorrectly: the overprints will all be visualized as Esko overprints.

Click the Extended preview mode button to view your work in extended preview. In this mode, all inks and colors are displayed in the best possible way, so that what you see on the screen is a very accurate representation of the printed result. First, the inks of the different objects are mixed in their original separations. The mixed ink values are then converted to RGB. This mode is slower than the High Resolution Mode.
2.5.3 Zoom box

Use the zoom box to monitor or modify the zoom factor in the Sheet or Page View mode. Enter the desired zoom factor in the input box and hit the Enter key.

2.5.4 Layer Selector group

Use the Layer Selector group to show or hide, lock or unlock, add or remove different layers.

- Opens the Layer Gallery dialog
- Allows you to set the active layer.

2.5.5 Book Selector group

The Book Selector group allows you to quickly navigate through the different books of the imposition job. The number in the book input box shows the book that is currently selected.

- Navigate to the first book: 
- Navigate to the previous book: 
- Navigate to the next book: 
- Navigate to the last book: 

2.5.6 Page Selector group
The Page Selector group allows you to quickly navigate through the pages of your imposition job. The number in the page input box shows the page that is currently selected. The buttons in the Page Selector group have the same functionality as those of the Book Selector group.

2.5.7 Sheet Selector group

The Sheet Selector group allows you to quickly navigate through the different sheets of your imposition job. The number in the sheet input box indicates the active sheet side. For multi-web signatures, the number in front of the “w” indicates the web. The buttons in the Sheet Selector group have the same functionality as those of the Book Selector group.

2.6 Interactive Bar

You can find the Interactive bar on the left of the screen. It provides access to interactive tools that are often used in Sheet View Mode. This toolbar is also active in Page View Mode, but is slightly modified. The Renumber tool is no longer available, the Area of interest tool takes its place.

- Use the Select tool to select and position objects.
- Use the Area of Interest tool to adjust incoming pages.

**Note:**
The Area of Interest tool is only applicable in Page View Mode.

- Use the Measure tool to measure horizontal and vertical distances or dimensions.
- Use the Zoom tool to have a closer look at a specific area.
- Use the Pan tool to pan through the Sheet or Page View window.
- Use the Renumber tool to adapt the page numbering in the Sheet View Mode.
Note:
This tool can only be used in manual mode or in case of no binding.

Use the Densitometer tool to measure ink percentages.

2.6.1 Measure Tool

The Measure tool calculates the distance between two points. Click left and hold to draw a rectangle around the object whose dimensions you want to measure or draw a line to measure a certain distance. The dimensions appear in the dialog.

As you move the cursor, the coordinates in the middle and bottom row will change.
- The coordinates in the top row indicate the point where you started measuring, seen in relation to the center of the plate.
- The coordinates in the middle indicate the final point of measurement in relation to the center of the plate.
- The coordinates in the bottom row represent the width and height of the measured area.

Tip:
It is advised to work in the Cross or Contours display mode, since the Measure tool then snaps to any contour present in the job.

2.6.2 Area of Interest Tool

The Area of Interest tool is designed to adjust incoming pages, especially scanned pages that contain text. With this tool you can specify how an incoming page has to be inserted in the job.

Area of Interest
- Search Trim marks: creates an area of interest, taking the trim marks/box into account. Specifying a trim mark width allows you to search for marks with a certain maximum width.
• Fit: creates an area of interest around the outer contours of the page.
• Click Use as global textbox size and the text box dimensions will automatically be updated in the Textbox dialog.

Please refer to the FastImpose v030 User Manual for a complete explanation on how to use the Area of Interest tool.

2.6.3 Zoom Tool

The zoom tool allows you to zoom in on a specific part of a sheet or page.
1. Click the Zoom icon.
2. • Click the item you want to zoom in on.
   • Drag a rectangle around a specific area that you want to zoom in on.

2.6.4 Pan Tool

The Pan tool allows you to pan through the Sheet and Page View window. First click the Pan tool icon. Then click left on the area of interest and drag the cursor to where you want this area to appear on the screen. Release the mouse.

Tip:
• Press F7 to use the Pan tool once (the tool button appears in red).
• Press F7 twice or click on the Pan tool once if you want to use the tool repeatedly until it is deactivated (the tool button appears in blue).
• If you press F7 three times you return to the tool you were previously working with.

2.6.5 Renumber Tool

The Renumber tool will only be active when you started off from a blank imposition or when No binding is selected as assembly mode. When the sheet you are previewing contains a signature template, the renumber tool is disabled and all page numbers will be assigned automatically.

Click the Renumber tool icon, and you will see the renumber box appear:

Now you can change the page numbering in the Sheet View manually. Enter the first page number you want to appear in the Current page number field.
• Left-click a page to assign the number from the Current page number field. The number in the box will increase by 1.
• Right-click a page to assign the number from the Current page number field. The number in the box will decrease by 1.
• Keep clicking the pages until all the pages of the signature are assigned.
You can also enter the correct page number directly in the edit field.

2.6.6 Densitometer Tool

The Densitometer tool allows you to measure the separated ink percentages at a specific position in the Sheet or Page View window. Click the Densitometer tool button. The cursor assumes the shape of the tool icon. If you now click a color area, the dialog will show the color and the percentages for each ink separation.

If you click and drag the densitometer, the percentages are updated automatically. The percentages for the ink separations given here will be those of the final films.

Caution:
The Densitometer tool only works in High Resolution and Extended preview mode.

The top part of the densitometer displays the color measured. If no color is measured, then no color is displayed.

The part underneath displays all the separations defined in Inks... (Y, C, Warm Red, ...) and the measured percentages. If no color was measured yet, no values are displayed. Each Separation is represented by its name and a colored swatch. Clicking an area or color in your job measures and displays the percentages for each separation. When you click and then drag the densitometer, you find that the percentages update accordingly.

The percentages for each separation are the percentages of the final films.

To close the Densitometer dialog, click the close button top right or select another tool.

Tip:
Clicking opens a dialog box which gives you the possibility to 'Show' or 'Hide' Ink names. You can also define the accuracy: 'Exact' (e.g. 92.2%, measures in step of 1/255 units) and 'Rounded' (e.g. 92%, measures in integer values).

This toggle adapts the size of the Densitometer dialog box to the size of your list.
2.7 Adjust Bar

With the Adjust bar you can adjust one or multiple pages in its/their trim box(es).

The Adjust bar consists of two parts. The first part consists of the Adjust Guidelines box where you can modify the settings of the trim box and a set of radio buttons under which you can store personal values. In the second part, the Adjust Settings box, you can, by enabling the appropriate toggle, indicate to what pages the modifications should be applied. The second set of radio buttons refers to settings in the Adjust tab of the Page Properties dialog.

2.7.1 Adjust Guidelines Box

Reference Area
The outer black box represents the trim box. The inner orange box represents the text area.

Four input boxes
The distances indicated by arrows in the Reference Area (the margins) can be specified in the input boxes.

If you enter a value in an input box, a green line will appear in the Preview window. Adjust these lines to align the contents of the page to specific distances from the trim box.

Five radio buttons
The radio buttons allows you to store five specific guideline settings. Indicate the option of your choice and click a radio button until it turns purple. Your values are now stored under this button.

2.7.2 Adjust Settings Box

The Adjust Settings box is useful if you want to adjust multiple pages at the same time. Enable the appropriate radio button to indicate to what pages the adjust settings specified in the Adjust tab of the Page Properties dialog (modified numerically or interactively via the Area of interest tool and/or Adjust tool) should be applied.
All pages: changes are applied to all pages of the job.
All left pages: changes are applied to all left pages of the job.
All right pages: changes are applied to all right pages of the job.
Range: changes are applied to the range of pages you entered in the input boxes. Modifications are either made to all pages (both), or only to the left or right pages in the range.

2.7.3 Radio buttons

Radio buttons Five radio buttons allow you to store the specific adjust settings you find in the Adjust tab of the Page Properties dialog. Indicate the option of your choice and click a radio button until it turns purple. Your values are now stored under this button.

2.7.4 Fold

The Fold button is used for visualizing foldouts. Click the button to fold or unfold the page.
3. Function after Function

This chapter gives an overview of all dialogs in FASTIMPOSE. For each dialog is explained what you see and how and where the dialog can be opened.

1. New Imposition
2. Open Imposition
3. Select Job
4. Save, Save as... Imposition
5. Save as template
6. Import Page List from CSV
7. Export Page List to CSV
8. Document Info
9. Move
10. Step and Repeat
11. ViewX
12. Page Gallery
13. Layer Gallery
14. Pan Window
15. Add Signature
16. Apply Signature
17. Create Signature
18. Parameters
19. List Marks
20. Add Marks
21. Insert Sheet(s)
22. Comments
23. Stitching Position
24. Creep
25. Bottling
26. Page Properties
27. Finished Page Properties
28. Unfinished Page Properties
29. Sheet Properties
30. Signature Properties
31. Edit Signature Properties
32. Assembly Properties
33. Advanced
34. Mark Properties
35. Text Style
36. SmartNames
37. Exceptions
38. Summary Info
39. Job Inks
40. Ink Coverage
3.1 New Imposition

The New Imposition dialog appears automatically when the application starts up.

There are three possible ways of creating a new imposition:

- Enable the Imposition Wizard radio button if you want to create an imposition job, using the wizard as a guide.
- Enable the Template radio button if you want to create an imposition, starting from a template you previously defined. This is advised for creating reoccurring jobs.
- If you select the Blank Imposition radio button, the FASTIMPOSE main dialog will appear, consisting of 1 sheet that can be used for flatwork jobs.

The system requires a JobFolder selection and a Job Name before the imposition tool can be activated. When you select a JobFolder, without specifying a Job Name, the name of the JobFolder will be taken as Job Name.

The New Imposition dialog will also appear in:

<table>
<thead>
<tr>
<th>Place</th>
<th>How</th>
</tr>
</thead>
<tbody>
<tr>
<td>Menu bar</td>
<td>Click File &gt; New.</td>
</tr>
</tbody>
</table>
3.2 Open Imposition

Starting up the application automatically opens the New Imposition dialog. You will have to close this one first, before you are able to open an existing imposition job. Press Cancel and select Open from the File menu.

- **Look in:** indicates the directory location.
- **File Name:** indicates the selected file.
- **Files of type:** indicates the type of files that can be opened.

**Note:**

It is only possible to open .imp files in FastImpose.

- **JobFolder:** select the appropriate JobFolder from the dropdown list to quickly navigate to a specific imposition job.

The Open Imposition dialog will also appear in:

<table>
<thead>
<tr>
<th>Place</th>
<th>How</th>
</tr>
</thead>
<tbody>
<tr>
<td>Menu bar</td>
<td>Click File &gt; Open</td>
</tr>
<tr>
<td>Toolbar</td>
<td>Click the Open Job icon</td>
</tr>
<tr>
<td>Shortcut</td>
<td>Ctrl+o</td>
</tr>
</tbody>
</table>
3.3 Select Job

The Search button appears in all dialogs related to opening or saving your imposition. It allows you to quickly select the correct Job from which you want to open or in which you want to save your imposition.

You can enter a part of the Job name of the Order ID to limit the number of jobs in the list. Select the Job and click OK. The Job will be shown in the Open and Save dialogs.
3.4 Save, Save as Imposition

Use the Save as… command when saving an imposition for the first time. The Save as dialog will appear and will ask you either to accept the file name you entered when you started up the application, or to enter a new file name. Save as will also be used to save the current imposition job under a new name. Save simply saves the current imposition job under the same name. The resulting .imp file can then be proofed or exposed or reloaded in FASTIMPOSE.

- Save in: indicates the directory in which the imposition will be saved.
- File name: indicates under which name the imposition job will be saved.
- Save as type: indicates the type of files that can be saved.

**Note:**
You can only save imposition jobs as .imp files.

- JobFolder: select the appropriate JobFolder in which you want to store your imposition job.

The Save as dialog will also appear in:

<table>
<thead>
<tr>
<th>Place</th>
<th>How</th>
</tr>
</thead>
<tbody>
<tr>
<td>Menu bar</td>
<td>Click File &gt; Save, Save as…</td>
</tr>
<tr>
<td>Toolbar</td>
<td>Click the Save Job icon:</td>
</tr>
<tr>
<td>Shortcut</td>
<td>Ctrl+s</td>
</tr>
</tbody>
</table>
3.5 Save as template

3.5.1 Save as signature template

The Save as signature template dialog makes it possible to store the (newly) created signature used in the imposition job. Give the template a unique name and hit the Save button.

- **Save as default**: When you click Save as default, the settings of the template will be used as default settings in the Imposition Wizard.
- **Go to**: Select the JobFolder (for FastImpose Server) or Folder (for FastImpose Standalone) in which you want to store the template.
- **Templates**: Clicking the Templates button brings you back to the central templates directory.

The Save as signature template dialog will also appear in:

<table>
<thead>
<tr>
<th>Place</th>
<th>How</th>
</tr>
</thead>
<tbody>
<tr>
<td>Sheet List View</td>
<td>Select one or more sheets in the Preview pane &gt; File &gt; Save as signature template.</td>
</tr>
<tr>
<td>Sheet List View</td>
<td>Select one or more sheets in the Preview pane &gt; Click right and &gt; Save as signature template.</td>
</tr>
<tr>
<td>Sheet List View</td>
<td>Select the signature in the Sheet Details pane &gt; File &gt; Save as signature template.</td>
</tr>
<tr>
<td>Sheet List View</td>
<td>Select the signature in the Sheet Details pane &gt; Click right and Save as signature template.</td>
</tr>
</tbody>
</table>
3.5.2 Save as plate template

The Save as plate template dialog makes it possible to store the current plate settings used in this particular imposition job. Give the new template a unique name and hit the Save button.

For an explanation of the buttons and their functions we refer to the preceding chapter: Save as signature template.

The Save as plate template dialog will also appear in:

<table>
<thead>
<tr>
<th>Place</th>
<th>How</th>
</tr>
</thead>
<tbody>
<tr>
<td>Sheet View</td>
<td>Select the signature &gt; Click right and Save as signature template.</td>
</tr>
<tr>
<td>Sheet List View</td>
<td>Select the Master / sheet in the Preview pane &gt; File &gt; Save as plate template.</td>
</tr>
<tr>
<td>Sheet List View</td>
<td>Select the Master / sheet in the Preview pane &gt; Click right and Save as plate template.</td>
</tr>
<tr>
<td>Sheet List View</td>
<td>Select the plate in the Sheet Details pane &gt; File &gt; Save as plate template.</td>
</tr>
<tr>
<td>Sheet List View</td>
<td>Select the plate in the Sheet Details pane &gt; Click right and Save as plate template.</td>
</tr>
<tr>
<td>Sheet View</td>
<td>Right click the plate &gt; Save as plate template.</td>
</tr>
</tbody>
</table>

3.5.3 Save as assembly template

The Save as assembly template dialog makes it possible to store the current assembly settings used in this particular imposition job. Give the new template a unique name and hit the Save button.
For an explanation of the buttons and their functions we refer to the preceding chapter: *Save as signature template*.

The Save as assembly template dialog will also appear in:

<table>
<thead>
<tr>
<th>Place</th>
<th>How</th>
</tr>
</thead>
<tbody>
<tr>
<td>Sheet List View</td>
<td>Right click the Assembly Details pane &gt; Save as assembly template.</td>
</tr>
<tr>
<td>Sheet List View</td>
<td>Select a section in the Assembly Details pane &gt; File &gt; Save as assembly template.</td>
</tr>
</tbody>
</table>

### 3.5.4 Save as imposition template

The Save as imposition template dialog makes it possible to store the current imposition settings used in this particular imposition job. Give the new template a unique name and hit the Save button.
For an explanation of the buttons and their functions we refer to the preceding chapter: Save as signature template.

The Save as imposition template dialog will also appear in:

<table>
<thead>
<tr>
<th>Place</th>
<th>How</th>
</tr>
</thead>
<tbody>
<tr>
<td>All Views</td>
<td>File &gt; Save as Imposition template.</td>
</tr>
</tbody>
</table>

### 3.6 Import Page List from CSV

The Import Page List from CSV dialog allows you to import .csv files. Csv files are .pag files, containing page list descriptions (VMS), that are converted by Automation Engine via the Convert Impose! pagelist to CSV task. The pages of a .csv file can either be assigned via File > Import, or they can be loaded in the Page Gallery.
3.7 Export Page List to CSV

The Export Page List to CSV dialog allows you to create a .csv file that contains all pages that are assigned to your imposition.

**Note:**

All layers of the page list of the book that is currently selected will be included in the .csv file. To export the page list of a different book, a new .csv file is required.

**Caution:**

It is not possible to export a .csv page list if the job contains foldouts.
The Export Page List to CSV dialog will appear in:

Place | How
--- | ---
Menu bar | Click File > Export Page List to CSV.

### 3.8 Export Imposition to JDF

Only available in FastImpose Standalone

This function allows to export the imposition to a JDF file, so that it can be processed by other applications such as Odystar or Nexus.

1. Select File > Export Imposition to JDF
2. Enter the name for the JDF file to be exported
   
   For a new imposition which was not saved to disk yet, you will have to provide the IMP file name first.
3. Set the JDF Export Preferences.
• Select the Sheets, Layers, Output Area and Front/Back
• Select the Mockups Color. Mockups Colors are used to choose the ink (Red, Green, Blue, Cyan, Yellow, Magenta, Black or Registration) to be used for the trimbox layer. The Mockup Colors list is disabled if the Trimbox layer is not selected.
• Click the **Save as Default** button to store the current settings for future use
• Click **OK** to start the export and save the JDF file.

### 3.9 Export Imposition to PDF

Only available in FastImpose Standalone

This function allows to export the imposition to a PDF file, providing ImposeProof functionality as in Automation Engine

1. Select **File > Export Imposition to PDF**
2. Enter the name for the PDF file to be exported

   For a new imposition which was not saved to disk yet, you will have to provide the IMP file name first.
3. Set the Print mode:
   - Select All to create a PDF of the Imposition.
   - Select One Up to create output of a user-definable size, containing one page per output page.
   - Select Spread to create output of a user-definable size, containing a printer’s spread per output page.

4. Select the Layers for the export, and the Mockups Color.

5. Select the Output File structure:
   - If Print Mode is set to All, you can define if you want a PDF file for every Press Sheet side, for every Press Sheet or all Press Sheets in the same file. If necessary, you can revert the order of the Sheets.
   - If Print Mode is set to One Up or Spread, you can define if you want a PDF file for every Proof Sheet side, for every Proof Sheet, or one PDF for every Section, Booklet or Book.

6. If Print Mode is set to All, define the Sheets to be included in the PDF and the Front/Back:
   - Enable the checkbox for every Sheet you want to include in the output.
   - Select the appropriate radio button to indicate which side of the sheets you want to expose: Front, Back, Both or Both but reversed.

7. If Print Mode is set to All, define the Output Area:
   - All outputs all elements, even those that are situated outside the plate.
   - Plate, Paper or Zone outputs all elements within the plate format, the paper format or the signature format.
   - Area growth: enter a positive or negative value in the input box to enlarge or reduce the output format mentioned above. Select the appropriate unit from the dropdown list.

8. If Print Mode is set to One Up or Spread, set the Pages:
   - Check the All toggle to select all pages.
   - Enter a Range of pages, and select All pages in range to export only the pages indicated, or Include front and back to export the selected pages and the corresponding front and back sides.

9. If Print Mode is set to One Up or Spread, set the Paper.
• Specify the appropriate paper width and height. When nothing is entered, the size of the file is used when sent to an output device.

• When a one-up is selected, you can enter a BackBleed value to be able to check the bleed in the spine of the book for one-up proofs.

• Checking the Show ImposeProof numbers box puts a page number on the recto side of the page.

• Check the Skip administrative cover box if you do not want to have a cover printed, containing administrative information about the job.

### 3.10 Document Info

In the Document Info dialog you can enter all (administrative) information related to the job. This information will be printed on the cover sheet of ImposeProof!. The info can also be used as smart text in a text mark.

The Document Info dialog will appear in:

<table>
<thead>
<tr>
<th>Place</th>
<th>How</th>
</tr>
</thead>
<tbody>
<tr>
<td>Menu bar</td>
<td>Click File &gt; Document Info.</td>
</tr>
</tbody>
</table>

### 3.11 Move

The Move dialog allows you to move the selected object(s) to a new position by entering the appropriate horizontal and vertical distance.

Horizontal: Specify the distance over which to move the object in horizontal direction.
Vertical: Specify the distance over which to move the object in vertical direction.

The Move dialog will also appear in:

<table>
<thead>
<tr>
<th>Place</th>
<th>How</th>
</tr>
</thead>
<tbody>
<tr>
<td>Menu bar</td>
<td>Click Edit &gt; Move.</td>
</tr>
<tr>
<td>Sheet View</td>
<td>Right click one or more selected objects &gt; Move.</td>
</tr>
<tr>
<td>Page View</td>
<td>Right click one or more selected objects &gt; Move.</td>
</tr>
</tbody>
</table>

3.12 Step and Repeat

If you have a small job of a large circulation, you might want to put several copies of one job on one single sheet. Step and repeat is a feature that helps you to multiply the job in an easy way. This option can be used for any selected element, such as a page, a mark, etc.

- Horizontal Count: Indicate how many times you want the selected object to appear horizontally.
- Vertical Count: Indicate how many times you want the selected object to appear vertically.
- Horizontal Step: Indicate the horizontal distance between the center of the original object and the center of the copied object.
- Vertical Step: Indicate the vertical distance between the center of the original object and the center of the copied object.

The Step and Repeat dialog will appear in:

<table>
<thead>
<tr>
<th>Place</th>
<th>How</th>
</tr>
</thead>
<tbody>
<tr>
<td>Menu bar</td>
<td>Click Edit &gt; Step and Repeat.</td>
</tr>
<tr>
<td>Sheet View</td>
<td>Right click the selected object &gt; Step and Repeat.</td>
</tr>
</tbody>
</table>

Note:

For signatures, this option will only appear when you start from a blank imposition.
3.13 ViewX

ViewX allows you to visualize one or more separations of the object displayed in the Preview window. You can do this in both the Sheet and Page View Mode.

You can preview:
- Separations
- TAC Limit
- Registration Errors

The ViewX dialog will appear in:

<table>
<thead>
<tr>
<th>Place</th>
<th>How</th>
</tr>
</thead>
<tbody>
<tr>
<td>Menu bar</td>
<td>Click View &gt; ViewX.</td>
</tr>
</tbody>
</table>

3.13.1 Separations

Click the eye-icons to toggle the view of the separations on and off. Click the top eye to turn all separations on or off.

In single-separation mode, meaning if only one separation is visible, you can see that separation in either color mode, positive mode or negative mode using the three radio buttons just above the separations list. When more than one separation is visible, these buttons are disabled.

**Tip:**
You can display your job in one specific separation (whether it is an ink separation, an empty separation or an uncolored separation) by clicking the swatch of the color you want to see displayed.
3.13.2 Total Area Coverage

TAC stands for Total Area Coverage, and is the sum of all separation-densities at a certain point in your document.

The TAC Limit is the maximal Total Area Coverage that your document may contain. This value depends on the press and the substrate your design will be printed on. Your printer should provide you the TAC Limit value.

When you switch to the TAC Limit preview mode, the image in the preview pane will be dimmed and all areas where the sum of the densities is higher than the TAC limit specified in the current Press Setting will be displayed in 100% black. You can ALT-CONTROL click on the black pixels to use the densitometer tool, and to measure the actual TAC amount in that specific area.

To quickly see the maximum TAC in your document, use the TAC limit slider; Move the slider to the right to use a TAC limit value higher than used by your current Press Setting. The more you move the slider to the right, the less pixels will typically violate the TAC limit.
3.13.3 Registration error

The Registration Error preview is a simulation of a design printed with registration errors of a specific press. The Maximum Registration Error is taken from the selected press setting. The separations are randomly shifted. In fact, all separations are moved exactly the distance of the Maximum Registration Error, but all under a random angle.

If you want to see another random registration error simulation, click the “Simulate Again” button.
3.14 Page Gallery

The Page Gallery is a buffer in which you move the pages you need, before dragging them into the correct position in the Page List. The Page Gallery also gives you information about the layout and range of the pages.

Click the recycle bin to remove the selected item from the Page Gallery.

Click the split pages icon to split the selected files into single pages.

Click the file selector icon to add new legacy GRS, Scope PDF or CSV files to the Page Gallery.

View Thumbnail: Check the box to see a preview of the selected page.

Layout: The type of file is indicated by an icon representing the number of pages. A single page file is represented by one page, a reader’s spread by two pages, and a multipage file by more pages.

Tip:
You can modify the layout by right-clicking and selecting Change Layout from the pop-up menu.

File Name: Indicates the name of the .grs or .pdf file.

Page Range: Indicates the overall number of pages in the selected file or the page number if the file is split into separate pages.

Pages: Indicates the number of pages in the selected file. It takes into account the number of pages in this sparse page file, instead of looking at the actual page numbers. This might be useful when e.g. the cover of a magazine shows page range 1–36, but only contains 4 pages, being 1–2 and 35–36.
Location: Indicates the location of the file.

The Page Gallery dialog will also appear in

<table>
<thead>
<tr>
<th>Place</th>
<th>How</th>
</tr>
</thead>
<tbody>
<tr>
<td>Menu bar</td>
<td>Click Windows &gt; Page Gallery.</td>
</tr>
<tr>
<td>Toolbar</td>
<td>Click the Page Gallery icon in the Standard bar</td>
</tr>
</tbody>
</table>

### 3.15 Layer Gallery

FASTIMPOSE has a layer feature, which is useful for jobs that contain multiple versions. Layers are typically used in jobs that are printed in various languages. Additional layers can be created for different languages, which makes it possible to build a complete job in one imposition file. In addition, mockup elements and marks can each be added to separate layers. This allows you to easily select, modify, view and output those elements separately.

**Caution:**

When using layers, please make sure that the background layer is always the bottom layer. This to avoid incorrect output when working with variants in Automation Engine.
Layers are placed bottom to top in the following sequence: pages > signature marks (trim, fold, bleed) > plate marks > assembly marks.

- Click this icon to create a new layer.
- Click this icon to add a new layer as a copy of the selected layer.
- Click the recycle bin to remove the selected layer.

An eye indicates that the layer is visible on the screen. The eye can be turned on or off by clicking the icon.

A lock indicates that all elements in the layer can no longer be selected or edited. The layer can be unlocked by clicking the lock, which will disappear.

The Layer Gallery dialog will appear in:

<table>
<thead>
<tr>
<th>Place</th>
<th>How</th>
</tr>
</thead>
<tbody>
<tr>
<td>Toolbar</td>
<td>Click the Layer Gallery icon in the Selector bar</td>
</tr>
</tbody>
</table>

### 3.16 Pan window

The Pan window gives you an overview of the entire page or sheet and current viewport. The page or sheet is presented as a thumbnail on top of which lies a viewport rectangle. The Pan Window allows you to program views that you intend to use more than once within the same job. What you see in the Pan Window depends on the display mode that is currently selected.

The Pan Window in the Sheet View Mode (cross mode):
The Pan Window in the Page View Mode (low resolution mode):

- Thumbnail view: is a small representation of the current sheet.
- View port rectangle: You can see the viewport rectangle in the Preview window and follow its movements in the thumbnail view. The viewport rectangle is updated each time you make a change to the Preview window. Conversely, if you move this small viewport rectangle over the thumbnail view, the view within the Sheet or Page View window will be updated. See below for more explanation on to move the viewport.
- Program buttons: These buttons allow you to preset some viewing selections of the sheet.
- Pan envelope: When you open the envelope, a rosette of buttons appears. See below for further explanation.

There are three ways to move the viewport

1. Press the buttons that appear in the envelope (see below).
2. Click the viewport rectangle in the thumbnail view and move it with the mouse to a new position. Your movements will also be visible in the Sheet or Page View window as soon as the viewport is repositioned.
3. Click one of the program buttons, at least if viewport settings have been defined before.

The Program buttons are designed to store the position of a viewport.

1. Position the viewport.
2. Left click the radio button under which you want to store the new value for at least three seconds.
   A message saying: “Preset x is being redefined” appears. The button turns purple and you will hear a beep, indicating that your values are stored.

Caution:

If you store new values under a program button, previous values will be erased.
When you click the Pan envelope, the following options become visible:

- **Pan arrows**: allow you to move the viewport rectangle.
- **Repaint**: refreshes the thumbnail view. If you move the viewport rectangle in the thumbnail view and click Repaint, the thumbnail view is resized until it contains the complete viewport rectangle and the image in total view.
- **Repaint plug**: If the plug is connected, the thumbnail view will automatically be repainted each time you make changes to the job. Click the plug to connect or disconnect.

The Pan window will also appear in:

<table>
<thead>
<tr>
<th>Place</th>
<th>How</th>
</tr>
</thead>
<tbody>
<tr>
<td>Sheet &amp; Page View</td>
<td>Click the Pan window icon in the bottom right corner of the screen</td>
</tr>
</tbody>
</table>

### 3.17 Add Signature

The Add Signature option implies that it is possible to create an imposition job of which the sheets contain different signatures. This principle is called multisignature.

The Add Signature dialog contains two tab sheets: Signature and Position.

- **Template**: Click the Browse button to go to the correct templates location or select a template from the dropdown list. Templates from the dropdown list are those that are in the templates folder specified in the Configuration dialog.
- **New**: Hit the New button to create a new signature.
- **Edit**: Hit Edit to make adaptations to an existing signature.
- **Reload**: Even after having modified a signature, it remains possible to return to the signature’s original features and values that are stored on the hard disk of your computer. Click the Reload button.
- **Signature sides**
  - **Front**: the front of the signature is displayed on the front of the sheet.
  - **Back**: the front of the signature is displayed on the back of the sheet.
• Both (single sided): both sides of the signature are displayed on the front of the sheet.

Note:
Selecting ‘Both’ implies that you cannot allocate extra signatures to the back of the sheet. Once you enabled the option ‘Both’, no signatures with the option ‘Front’ or ‘Back’ can be added to the sheet. Conversely, it is also impossible to add a signature with the option ‘Both’ to a sheet that already contains a signature for which the ‘Front’ or ‘Back’ option is enabled.

Note:
Selecting ‘Both’ is only possible when the Sheet Properties are set to Single Sided or Flatwork.

• Rotate: allows you to rotate an incoming page that has not been oriented correctly.
The Position tab offers you the possibility to position the signature in relation to the object selected from the dropdown list.

• Position: allows you to shift the page in relation to the object selected.
  For horizontal positioning, choose between Plate, Plate Margin, Paper, or Signature and select Center, Left, or Right from the second dropdown list.
  For vertical positioning, four extra options are added to the above list; BottomGripper, BottomGripper Margin, TopGripper, TopGripper Margin.

• Anchor: Indicate which point of the object will function as reference point for the items selected from the From lists.
The Add Signature dialog will also appear in:

<table>
<thead>
<tr>
<th>Place</th>
<th>How</th>
</tr>
</thead>
<tbody>
<tr>
<td>Wizard</td>
<td>Step 1 of the Imposition Wizard.</td>
</tr>
<tr>
<td>Menu bar</td>
<td>Click Imposition &gt; Add Signature.</td>
</tr>
<tr>
<td>Sheet List View</td>
<td>Right click a selected sheet or the Master (if you want to apply the new signature to all sheets) in the Preview pane &gt; Add Signature.</td>
</tr>
<tr>
<td>Sheet List View</td>
<td>Right click the sheet in the Sheet Details pane &gt; Add Signature.</td>
</tr>
<tr>
<td>Sheet View</td>
<td>Right click a sheet &gt; Add Signature.</td>
</tr>
</tbody>
</table>
3.18 Apply Signature

While creating an imposition, it is easy to replace the signature used on a particular sheet by another signature. This offers you the possibility to create an imposition, consisting of different types of signatures.

The Apply signature dialog shows you a list of signature templates and offers you the possibility to browse to signature templates that are stored locally. You can at any time edit existing signatures or create new ones.

- **Signature template**: Select an existing signature template from the list or use the Browse button to select a signature that is not stored locally.
- **New**: Hit the New button to create a new signature.
- **Edit**: Hit Edit to make adaptations to the selected signature.
- **Reload**: Even after having modified a signature, it remains possible to return to the signature’s original features and values that are stored on the hard disk of your computer. Click the Reload button.
- **Reset**: When you hit the Reset button, the settings of the nearest specified upper level will be applied to the sheet that is being modified. If no other local changes have been made, the settings of the Master will be applied.

The Apply Signature dialog also appears in:

<table>
<thead>
<tr>
<th>Place</th>
<th>How</th>
</tr>
</thead>
<tbody>
<tr>
<td>Menu bar</td>
<td>Click Imposition &gt; Apply Signature.</td>
</tr>
<tr>
<td>Sheet List View</td>
<td>Right click a selected sheet or the Master (if you want to apply the new signature to all sheets) in the Preview pane &gt; Apply Signature.</td>
</tr>
<tr>
<td>Sheet List View</td>
<td>Right click the Sheet Details pane &gt; Signature Properties &gt; Template and select a new signature from the dropdown list.</td>
</tr>
<tr>
<td>Sheet View</td>
<td>Right click &gt; Apply Signature.</td>
</tr>
</tbody>
</table>

3.19 Create Signature

While creating a new imposition job, you do not have to limit yourself the signatures that are listed in the Imposition Wizard. The Create Signature dialog offers you an easy way of creating a new signature template, which is adapted to your specific needs and demands.
• Name: Enter a signature name, which is unique and easy to recognize.
• Stitching method: Enable the appropriate button to indicate a Latin or Oriental stitching method.
• Type: Select Normal or Cameron from the list.
• Rows: Enter the number of rows the signature can be printed in.

**Note:**
This option is only applicable for the Normal type.

• Columns: Enter the number of columns the signature can be printed in.
• Sections: Enter the correct number of sections (optional). Default value = 1.

**Note:**
This option is only applicable for the Normal type.

• Webs: Enter the correct number of webs (optional). Default value = 1.

**Note:**
This option is only applicable for the Normal type.

The Create Signature dialog will also appear in:

<table>
<thead>
<tr>
<th>Place</th>
<th>How</th>
</tr>
</thead>
<tbody>
<tr>
<td>Menu bar</td>
<td>Click Imposition &gt; Add / Apply Signature &gt; New.</td>
</tr>
<tr>
<td>Menu bar</td>
<td>Click Tools &gt; Signature templates &gt; New.</td>
</tr>
<tr>
<td>Sheet List View</td>
<td>Right click a selected sheet in the Preview pane &gt; Apply / Add Signature &gt; New. Select the Master if you want the signature to be applied to all sheets.</td>
</tr>
<tr>
<td>Sheet List View</td>
<td>Right click the Preview pane &gt; Signature Properties &gt; Templates &gt; New.</td>
</tr>
<tr>
<td>Sheet List View</td>
<td>Right click the Sheet Details pane &gt; Add / Apply Signature &gt; New.</td>
</tr>
<tr>
<td>Sheet List View</td>
<td>Right click the Sheet Details pane &gt; Signature Properties &gt; Templates &gt; New.</td>
</tr>
<tr>
<td>Sheet View</td>
<td>Right click &gt; Add / Apply Signature &gt; New.</td>
</tr>
</tbody>
</table>
3.20 Parameters

The Parameters dialog is designed to set your own parameters. You will only need to do so if you decide to use a personal montage definition.

The Parameters dialog lists the parameters that you can use to determine your montage definition. If you decide not to hold on to the montage definition descriptions in the tab sheet, you will have to add new parameter names. In other words, in the Montage tab sheet you can compose your own montage definition with parameters from the Parameters dialog.

If you use another name to describe Vpage+Head+Foot, you will have to add it to the Parameters dialog before you will be able to use it in the Montage tab.

The values in the Parameters dialog are default values. It is up to you to specify personal values. The Add button adds a new parameter. The Remove button removes the selected parameter.

<table>
<thead>
<tr>
<th>Place</th>
<th>How</th>
</tr>
</thead>
<tbody>
<tr>
<td>Menu bar</td>
<td>Click Imposition &gt; Properties &gt; Signature &gt; Template tab &gt; Edit &gt; Montage tab &gt; Parameters.</td>
</tr>
<tr>
<td>Menu bar</td>
<td>Click Imposition &gt; Apply Signature &gt; Select the signature chosen &gt; Edit &gt; Montage tab &gt; Parameters.</td>
</tr>
<tr>
<td>Sheet List View</td>
<td>Right click the Master / a sheet in the Preview pane &gt; Signature Properties &gt; Template tab &gt; Edit &gt; Montage tab &gt; Parameters.</td>
</tr>
<tr>
<td>Sheet List View</td>
<td>Right click the Sheet Details pane &gt; Signature Properties &gt; Template tab &gt; Edit &gt; Montage tab &gt; Parameters.</td>
</tr>
<tr>
<td>Sheet View</td>
<td>Right click the selected signature &gt; Signature Properties &gt; Of this sheet &gt; Template tab &gt; Edit &gt; Montage tab &gt; Parameters.</td>
</tr>
<tr>
<td>Sheet View</td>
<td>Right click &gt; Apply Signature &gt; Select the signature chosen &gt; Edit &gt; Montage tab &gt; Parameters.</td>
</tr>
</tbody>
</table>
3.21 List Marks

If you select List Marks from a menu, two dialogs can appear, depending on the view mode you are working in. The Plate Marks dialog appears in the Sheet (List) View mode, the Page Marks dialog in the Page (List) View mode. The Assembly Marks dialog only appears in the Assembly Details pane of the Sheet List View mode as explained below.

This chapter contains the following topics:

- **Plate Marks**
- **Page Marks**
- **Assembly Marks**

The Plate / Page / Assembly Marks dialog will also appear in:

<table>
<thead>
<tr>
<th>Place</th>
<th>How</th>
</tr>
</thead>
<tbody>
<tr>
<td>Menu bar</td>
<td>Click Imposition &gt; List Marks &gt; Of this....</td>
</tr>
<tr>
<td>Menu bar</td>
<td>Click Imposition &gt; Properties &gt; Assembly &gt; Marks for Assembly marks.</td>
</tr>
<tr>
<td>Sheet List View</td>
<td>Right click the Assembly Details pane &gt; Assembly Properties &gt; Of this... &gt; Marks for Assembly Marks.</td>
</tr>
<tr>
<td>Sheet (List) View</td>
<td>Right click (the Preview or Sheet Details pane) &gt; List Marks for Plate Marks.</td>
</tr>
<tr>
<td>Page (List) View</td>
<td>Right click &gt; List Marks &gt; Of this... for Page Marks.</td>
</tr>
</tbody>
</table>

3.21.1 Plate Marks

The Plate Marks dialog lists the marks that are present on the plate. It also shows you on what level you are going to apply possible changes. You can add new marks, delete or duplicate them or you can consult their properties by clicking the Properties button.

- Arrows ↑ or ↓
- Arrow up moves the selected marks one up.
• Arrow down moves the selected mark one down.
• Duplicate copies the selected marks.
• Add opens the Add Marks dialog.
• Properties opens the Properties dialog of the selected mark.
• Remove removes the selected mark from the list.

3.21.2 Page Marks

![List Marks dialog]

• Apply To All Pages places all page marks in the list on all pages of the imposition.
• Reset resets the complete list of marks, not only the selected mark.

For an explanation of the other buttons we refer to the Plate Marks chapter.

3.21.3 Assembly Marks

![Assembly Marks dialog]

For an explanation of the Assembly marks dialog we refer to the Plate Marks chapter.
3.22 Add Marks

If you click Add Marks in the List Marks dialog, three dialogs can appear, depending on the view mode you are working in. In the Sheet (List) View mode, the Marks dialog containing all plate marks will appear. In the Page (List) View mode, the Marks dialog containing all page marks will appear. The third dialog is the assembly marks dialog, which can appear in all view modes.

This chapter contains the following topics:

- Add Plate Marks
- Add Page Marks
- Add Assembly Marks

The Marks dialog will also appear in:

<table>
<thead>
<tr>
<th>Place</th>
<th>How</th>
</tr>
</thead>
<tbody>
<tr>
<td>Menu bar</td>
<td>Click Imposition &gt; List Marks &gt; Add for Plate or Page marks.</td>
</tr>
<tr>
<td>Menu bar</td>
<td>Click Imposition &gt; Properties &gt; Assembly &gt; Marks &gt; Add for Assembly marks.</td>
</tr>
<tr>
<td>Sheet List View</td>
<td>Right click the Assembly Details pane &gt; Assembly Properties &gt; Of this... &gt; Marks &gt; Add for Assembly Marks.</td>
</tr>
<tr>
<td>Sheet (List) View</td>
<td>Right click (the Preview or Sheet Details pane) &gt; List Marks &gt; Of this... &gt; Add for Plate Marks.</td>
</tr>
<tr>
<td>Page (List) View</td>
<td>Right click &gt; List Marks &gt; Add for Page Marks.</td>
</tr>
</tbody>
</table>

3.22.1 Add Plate Marks

- Marks field gives an enumeration of all plate marks that you can use.
- Radio buttons allow you to indicate on which side of the sheet you want the mark to appear.

3.22.2 Add Page Marks

See the Add Plate Marks chapter for more explanation.
3.22.3 Add Assembly Marks

See the Add Plate Marks chapter for more explanation.

3.23 Insert Sheet(s)

The Insert Sheet(s) option allows you to import sheets from imposition templates or other imposition jobs into the new imposition. Simply browse to the correct imposition and select the sheets that need to be imported from the list.
Caution:
If the signature on the sheet you want to insert differs from the signature used in the new imposition, then make sure that the signature on the sheet to be inserted is labelled as a local exception in the 'old' imposition. If this is not the case, the inserted sheet will assume the properties of the (new) master.

The Insert Sheet(s) dialog will appear in:

<table>
<thead>
<tr>
<th>Place</th>
<th>How</th>
</tr>
</thead>
<tbody>
<tr>
<td>Menu bar</td>
<td>Click Imposition &gt; Insert Sheet(s).</td>
</tr>
</tbody>
</table>

3.24 Comments

In the Comments dialogs you can enter four lines of comment, relating to the imposition. This has some advantages. It is, for example, possible to insert a comment line as a SmartName in a text mark. You can e.g. position a mark near a page to reproduce the comment on that page. Thanks to the Comments dialog it is also very easy to look up job-related information.

The Group Comments dialog will also appear in:

<table>
<thead>
<tr>
<th>Place</th>
<th>How</th>
</tr>
</thead>
<tbody>
<tr>
<td>Sheet List View</td>
<td>Select a sheet and click Imposition menu &gt; Comments &gt; Of this group.</td>
</tr>
<tr>
<td>Sheet List View</td>
<td>Right click a sheet in the Preview pane &gt; Comments &gt; Of this group.</td>
</tr>
<tr>
<td>Sheet List View</td>
<td>Right click the sheet in the Sheet Details pane &gt; Comments &gt; Of this group.</td>
</tr>
<tr>
<td>Sheet View</td>
<td>Right click the sheet &gt; Comments &gt; Of this group.</td>
</tr>
</tbody>
</table>

The Job Comments dialog will also appear in:

<table>
<thead>
<tr>
<th>Place</th>
<th>How</th>
</tr>
</thead>
<tbody>
<tr>
<td>Sheet List View</td>
<td>Select the Master and click Imposition menu &gt; Comments &gt; Of the job.</td>
</tr>
<tr>
<td>Sheet List View</td>
<td>Right click the Assembly Details pane &gt; Comments &gt; Of the job.</td>
</tr>
<tr>
<td>Page List View</td>
<td>Right click the Page List &gt; Comments &gt; Of the job.</td>
</tr>
<tr>
<td>Page List View</td>
<td>Click Imposition &gt; Comments &gt; Of the job.</td>
</tr>
</tbody>
</table>

The Book Comments dialog will also appear in:

<table>
<thead>
<tr>
<th>Place</th>
<th>How</th>
</tr>
</thead>
<tbody>
<tr>
<td>Sheet List View</td>
<td>Right click the Assembly Details pane &gt; Comments &gt; Of this book.</td>
</tr>
</tbody>
</table>
### 3.25 Stitching Position

Click the appropriate icon to indicate the stitching position. Choose between:

- Latin, or bound on the left edge
- Oriental, or bound on the right edge

![Stitching Position dialog](image)

The Stitching Position dialog will also appear in:

<table>
<thead>
<tr>
<th>Place</th>
<th>How</th>
</tr>
</thead>
<tbody>
<tr>
<td>Menu bar</td>
<td>Click Imposition &gt; Stitching Position.</td>
</tr>
</tbody>
</table>

**Note:**

This option is only applicable in Page List View mode.

| Page List View | Right click the Page List > Of all books / Of this book. |

### 3.26 Creep

Creep defines a slight but cumulative extension of the edges of each inserted set of pages beyond the edges of the ones that enclose it, causing a progressively smaller trim size on the inside pages.
• Use creep from job: The creep specified in the job will be applied when the toggle is checked.

Note:
This option will only appear if you consult the Creep dialog via the Assembly Details pane > Assembly Properties > Of all books > Edit > Special Binding > Creep.

Creep Type
• Inner creep: the thickness of the paper is compensated by moving the inner pages of a booklet towards the spine of the book.
• Outer creep: the thickness of the paper is compensated by moving the outer pages of a booklet away from the spine of the book.

Creep Origin
The creep origin option allows you to indicate the asymmetric creep, also known as ‘shingling’. The asymmetry is caused by the gripper, which holds the paper during folding. As a consequence, this side has no creep, but the creep on the opposite side is applied twice. This implies that the fold (spine) position is also moved towards the gripper. Click the correct option; left, center or right to define the creep origin.

There are three different methods of applying creep: offset, scaling and a combination of offset and scaling.
• Use Offset moves pages according to its creep value.
• Use Scaling moves one edge of the page (the inner for outer creep and the outer for inner creep) and scales the page (in horizontal direction only) so the opposite edge stays in the same position.
• Combine offset and scaling: When the creep to be applied is small enough, the offset method is used. When the offset (= creep value) exceeds a given threshold (“Transposition Point”), on top of moving, scaling is used to make sure that the relevant page edge doesn’t “cross” the given
threshold. This implies that the "Transition Point" determines the maximum allowable shift of the whole page (without scaling).

- The Transition Point value should not be bigger than the bleed value (backbleed for inner creep). However, now it is possible to enter arbitrary non-negative values. If this value is bigger than the (back)bleed, a message box will appear, leaving the user the option to "Leave Entered Value", "Use Bleed Value", or "Change Value".

- If you selected Inner or Outer creep and you know the paper thickness, enter its value in the Paper Thickness field. The corresponding creep offset or creep scaling per page will be calculated automatically.

**Caution:**
When applying creep take into account the number of physical pages and not the actual number of pages.

A book of 488 pages contains 244 physical pages, a physical page containing two page numbers. So, if this book measures 1 inch, then the paper thickness equals 0.0041 inch (1/244 and not 1/488 = 0.00205 inch).

- If you selected Inner or Outer creep and you know the creep per page, enter its value in the Creep Offset or Creep Scaling per Page field.

**Note:**
"Creep Scaling per Page" can't be used if the combined method is selected, as the scale factor may not be constant for all pages.

- Total creep offset is the creep offset of the innermost pages (for inner creep) or outermost pages (for outer creep) of the biggest saddle stitch booklet in the book.

- Peak scale factor works the same way as 'Total creep offset' but has an impact on the scale factor.

The Creep dialog will also appear in:

<table>
<thead>
<tr>
<th>Place</th>
<th>How</th>
</tr>
</thead>
<tbody>
<tr>
<td>Wizard</td>
<td>Step 3 of the Imposition Wizard.</td>
</tr>
<tr>
<td>Menu bar</td>
<td>Click Imposition &gt; Creep.</td>
</tr>
<tr>
<td>Menu bar</td>
<td>Click Imposition &gt; Properties &gt; Assembly &gt; Edit &gt; Special Binding &gt; Creep.</td>
</tr>
<tr>
<td>Sheet List View</td>
<td>Right click the Assembly Details pane &gt; Creep.</td>
</tr>
<tr>
<td>Sheet List View</td>
<td>Right click the Assembly Details pane &gt; Assembly Properties &gt; Of all books/Of this bookEdit &gt; Special Binding &gt; Select a section &gt; Creep.</td>
</tr>
</tbody>
</table>

### 3.27 Bottling

Bottling is a slight rotation of the inner pages of a section used to compensate for the rotation fault when making cross folds. The Bottling dialog allows you to specify the bottling factor.
You can indicate the corner to be bottled in the bottling tab of the Edit Signature dialog. Click the appropriate corner. The black square indicating the bottled corner will move. Enter the appropriate degree in the input box and click OK.

Caution:
The final degree of bottling will be the result of the parameter entered in the bottling dialog (top) multiplied by the value entered in the bottling tab of the Edit Signature dialog.

The Bottling dialog will also appear in:

<table>
<thead>
<tr>
<th>Place</th>
<th>How</th>
</tr>
</thead>
<tbody>
<tr>
<td>Menu bar</td>
<td>Click Imposition &gt; Bottling.</td>
</tr>
<tr>
<td>Sheet List View</td>
<td>Right click the Assembly Details pane &gt; Bottling.</td>
</tr>
</tbody>
</table>

3.28 Page Properties

If you select one or multiple pages, you can view and modify the properties of the page in the Page Properties dialog. You will find information about the file, the page number, and the rotation, scaling and positioning of the file.

This chapter contains the following topics:
- File tab
- Rotation and Scale tab
- Adjust tab

The Page Properties dialog will also appear in:

<table>
<thead>
<tr>
<th>Place</th>
<th>How</th>
</tr>
</thead>
<tbody>
<tr>
<td>Menu bar</td>
<td>Click Imposition &gt; Properties &gt; Page.</td>
</tr>
</tbody>
</table>
3.28.1 File tab

The File tab shows you the properties of the assigned file.

Note:
The File tab will not appear if the Page Properties dialog of all books is consulted.

- Name shows the current page's file path. You can select another file by entering the correct path in the input box via the Browse button.
- Modified indicates when the last modifications to the file have been made.
- Size indicates the size of the file.
- Thumbnail shows a thumbnail of the selected page.
- Page number indicates the number of the page in the incoming file. You can select another page of the file by inserting another number. Click Apply and the selected page will be applied to that specific page in the imposition job.
- Borders indicates the width and height of the original file.
- Bleed indicates the amount of bleed, present in the file.
• Inks shows a list of all inks as they appear in the file. For each type of ink a color swatch appears, as well as the name of the ink, the lineature in lines per inch, the angle in degrees and additional information on dots, group and type of ink.

3.28.2 Rotation and Scale tab

The Rotation and Scale tab sheet is designed to check the position of an incoming page. If the area is not correct you can easily change this by using the Area of Interest tool, which you can find in the Interactive bar of the Page View Mode.

• Page Orientation indicates the current rotation of the page and allows you to rotate an incoming page that has not been oriented correctly.
• Page Scaling allows you to scale a page. Indicate the scaling percentage and the equivalent in millimeters will automatically be adapted.

Tip:
Switch between millimeters and inches via Tools > Options > General > Units and select the appropriate unit from the list.

3.28.3 Adjust tab

The Adjust tab contains the parameters for positioning the file in the job. It allows you to define an area of interest and position the page correctly in relation to the area of interest.
• **Area of Interest**

To define the area of interest, either:

• select Borders if you want to use the borders of the file, or
• specify an area of interest in relation to the borders of the file.

• Position: place the area of interest in the (un)finished page in relation to object selected from the From lists.

• Anchor: indicate which point of the object will function as reference point for the items selected from the From lists.

If you select the top left anchor and enter 0 mm horizontally from TextBox Left and 0 mm vertically from TextBox Head, then the signature will be positioned exactly along the top left edge of the text box you defined.

### 3.29 Finished Page Properties

The Finished Page Properties dialog indicates the dimensions of the finished page and offers you the possibility to specify dimensions of text boxes and foldout widths.

In case you work with foldouts, the following Finished Page Properties dialog may pop up, indicating the width of the page and its foldout:
• Dimension input boxes: Enter the width and height of the finished page.

• Foldouts: Use the Foldout Sizes dialog to specify the default foldout page width.

Note:
The Foldouts button will only appear if you consult the Finished Page Properties on Master level, e.g., by right clicking the Assembly Details pane in the Sheet List View mode.

• Text box: Use the Text box dialog to specify which values for text width, height, head and back should be taken into consideration. The text box may help you to adjust an incoming page in the Page View Mode.

• Reset: The settings of the nearest specified upper level will be applied to the page that used to differ. If no other local changes have been made, the settings of the Master will be applied.

    If you change the finished page properties for 1 page, and now press the Reset button, the dimensions that were applied for the nearest specified upper level will be taken into account.

    In the case of multibook: if you change the properties of one page list and press the Reset button, the dimensions that were applied for all page lists will be taken into account.

The Finished Page Properties dialog will also appear in:
### 3.30 Unfinished Page Properties

The Unfinished Page Properties dialog offers you the possibility to:

- modify the properties of the unfinished page (e.g. the distance between finished and unfinished format).
- modify the gutter values (in case you work with gutter signatures).
- select which trim, fold or bleed marks you want to appear.
- rotate and position the page.
- specify the corner to be bottled and enter the bottling degree.

**Note:**
A variable number of tab sheets can appear. In most cases, the Unfinished Page Properties dialog will only contain two tab sheets: Montage and Marks. In some cases, however, an extra tab, General, will appear. This will be the case if you don’t work with signatures, but start from a blank imposition and add pages manually.
This chapter contains the following topics:

- Montage tab
- Marks tab
- General tab

The Unfinished Page Properties dialog will also appear in:

<table>
<thead>
<tr>
<th>Place</th>
<th>How</th>
</tr>
</thead>
<tbody>
<tr>
<td>Wizard</td>
<td>Step 3 of the Imposition Wizard for Mark Properties.</td>
</tr>
<tr>
<td>Menu bar</td>
<td>Click Imposition &gt; Properties &gt; Unfinished Page &gt; Of the...</td>
</tr>
<tr>
<td>Sheet List View</td>
<td>Right click the selected sheet in the Preview pane &gt; Unfinished Page Properties.</td>
</tr>
<tr>
<td>Sheet View</td>
<td>Right click the Sheet Details pane &gt; Unfinished Page Properties.</td>
</tr>
<tr>
<td>Sheet View</td>
<td>Right click one or more selected sheets &gt; Unfinished Page Properties &gt; Of this...</td>
</tr>
</tbody>
</table>

### 3.30.1 Montage tab

The Montage tab offers you the possibility to modify the distance between the unfinished format and the trim box (or finished format). If you work with signatures, the Add option will be grayed out. This means that you can only add foldouts via the Montage tab when pages are added manually.
The Montage tab looks differently if you used a gutter signature.

- **Head / Foot / Front & Back**: Enter the correct values for head, foot, front and back. These values determine the distance between the final trimmed page and the page borders.
- **Bleed**: Enter a bleed value.

**Note:**

Bleed can only be shown if the size of the .grs file is big enough (margins included).

- **Back Bleed**: For booklets that need to be glued at the spine, you may have to enter a back bleed value. If you do not enter a value, the back bleed defaults to the bleed value.
- **Add**: Hit the Add button to add a foldout.
3.30.2 Marks tab

The Marks tab can be limited or extended in functionality, depending on whether you work with signatures or individual pages. If you work with signatures, you will only be able to specify the dimensions of the marks: length, width and offset. If you add unfinished pages manually, you will also be able to decide where the marks should appear. When a mark is white, it will not be printed. Click the mark if you want it to appear on the printout and it will turn black and vice versa.

- Width indicates the thickness of the mark.
- Length indicates the length of the mark.
- Offset: In case of trim and bleed marks, a positive offset moves the mark away from the page, a negative offset towards the page. In case of fold marks, a positive offset moves the mark closer to the page, a negative offset moves it away from the page.

3.30.3 General tab

In the General tab you can rotate the unfinished page, or move it over a certain distance by entering a horizontal and vertical offset. You can also apply bottling.

Bottling is a slight rotation of the inner pages of a section used to compensate for the rotation fault when making cross folds. The Bottling tab allows you to specify a number of degrees.

Note:
The final degree of bottling will be the result of the parameter entered in the general tab multiplied by the value entered in the bottling tab of the Edit Signature dialog.

3.31 Sheet Properties

The Sheet Properties dialog offers you the possibility to modify the properties of sheets individually. When you select one or multiple sheets in the Preview pane of the Sheet List View Mode, the changes will be applied to all sheets selected. If you want to change a certain setting for all sheets, apply the changes to the Master.

You can select the plate template to be used and edit it if necessary, the paper size and work style.
Click the Edit button to find more properties.

1. plate size
2. the way of backing up
3. marks attached to the plate
4. type of press to be used: sheet fed or web fed
5. paper size and position
6. position of the gripper

For an explanation of the sheet properties, please refer to the General Sheet Properties chapter.

For more information on Report Templates, please refer to the Sheet Reports chapter in the FastImpose User Manual.

The Sheet Properties dialog will also appear in:

<table>
<thead>
<tr>
<th>Place</th>
<th>How</th>
</tr>
</thead>
<tbody>
<tr>
<td>Wizard</td>
<td>Step 4 of the Imposition Wizard.</td>
</tr>
<tr>
<td>Menu bar</td>
<td>Click Imposition &gt; Properties &gt; Sheet &gt; Of this….</td>
</tr>
<tr>
<td>Sheet List View</td>
<td>Right click one or more selected sheets in the Preview pane &gt; Sheet Properties.</td>
</tr>
<tr>
<td>Sheet List View</td>
<td>Right click the Sheet Details pane &gt; Sheet Properties.</td>
</tr>
<tr>
<td>Sheet View</td>
<td>Right click &gt; Sheet Properties &gt; Of this….</td>
</tr>
</tbody>
</table>

### 3.31.1 General

First we'll explain the general options. Other options become visible depending on the type of press that's been selected (Sheet fed or Web fed).
1. Plate Sizes indicates the correct values for plate width and height.

2. Backing up: In the Backing up area, indicate a Turn or Tumble workflow by enabling the desired toggle.

**Note:**

Sheets created via the wizard will automatically be assigned a recto and a verso side. You can change this afterwards by deleting the signature and adding a new one. In the Add Signature dialog, enable the Both toggle and click OK.

3. Plate Marks: Click the Plate Marks tab to add plate marks to the front and/or back of the plate.

4. Work style
   - Sheetwise: method of working where a number of pages are imposed in two forms, one for printing on one side of the paper and the other on the back of the paper, the result being one perfect copy.
   - Single sided: method of working where the recto and verso side of an imposition both appear on the recto side of the plate.
   - Flatwork: method of working, mostly used for covers, where the spread or page only contains a recto side.

**3.31.2 Sheet fed**

The following options become visible when selecting the sheet fed option.

- Paper Size: Enter the correct values for paper width and height.
- Paper Position: Enter the correct values for the paper position.
  - The vertical paper position (Offset Y) is specified from the bottom of the plate to the bottom of the paper.
  - The horizontal paper position (Offset X) specified from the center of the plate to the center of the paper.
• Gripper: Distance to the gripper margin (non printable area).

3.31.3 Web fed

The following options become visible when selecting the web fed option.

• Printable Area: Enter the correct values for the width and height of the printable area.
• Printable Area Offset: Enter the correct values for the printable area position.
  • The vertical paper position (Offset Y) is specified from the bottom of the plate to the center of the printable area.
  • The horizontal paper position (Offset X) specified from the center of the plate to the center of the printable area.

3.32 Signature Properties

If you work with a signature template and select one or multiple pages of a sheet, you can view and modify the properties of the signature in the Signature Properties dialog.

Note:
The Signature Properties dialog of the Master contains only three tab sheets: General, Position, and Template. The Signature Properties dialog of underlying levels contains an extra tab: Sections.

The Signature Properties dialog will also appear in:

<table>
<thead>
<tr>
<th>Place</th>
<th>How</th>
</tr>
</thead>
<tbody>
<tr>
<td>Menu bar</td>
<td>Click Imposition &gt; Properties &gt; Signature &gt; Of this....</td>
</tr>
<tr>
<td>Sheet List View</td>
<td>Right click the sheet in the Preview pane &gt; Signature Properties.</td>
</tr>
<tr>
<td>Sheet List View</td>
<td>Right click the signature in the Sheet Details pane &gt; Signature Properties.</td>
</tr>
<tr>
<td>Sheet View</td>
<td>Right click the selected signature &gt; Signature Properties &gt; Of this....</td>
</tr>
</tbody>
</table>

3.32.1 General tab

The General tab sheet allows you to view and modify the general signature properties:

• ID Number: indicates the number of the signature. In case of impositions, containing multiple signatures, the extra signatures added receive a new ID number, which makes it possible to position signatures and marks relative to a certain signature.
• Rotate: indicates the orientation of the signature.
3.32.2 Position tab

The Position tab sheet allows you to set the:

- position of the signature in relation to the object selected from the dropdown list.
- signature's reference point

3.32.3 Template tab

In the Template tab you can view and modify the signature template.

Click:

- Edit to make modifications to the selected signature template.
- New to create a new signature template.
- Reload to return to the template's original features and values that are stored on the hard disk of your computer.
3.32.4 Sections tab

In the Sections tab you can view on what section the signature is allocated, and if necessary allocate it to a different section. For an overview of all sections, please refer to the Section Numbers chapter.

3.33 Edit Signature Properties

The Signature Properties dialog contains six tab sheets which make it possible to change the direction of the unfinished pages, adjust the page numbering, and indicate trim, fold, and bleed marks. You can also apply bottling or influence the montage of your job.

This chapter contains the following topics:

- Numbers tab
- Trim tab
- Fold tab
- Bleed tab
- Bottling tab
- Montage tab

All tab sheets of the Signature Properties dialog will also appear in:

<table>
<thead>
<tr>
<th>Place</th>
<th>How</th>
</tr>
</thead>
<tbody>
<tr>
<td>Menu bar</td>
<td>Click Imposition &gt; Apply Signature &gt; Select the signature chosen &gt; Edit.</td>
</tr>
<tr>
<td>Sheet List View</td>
<td>Right click the Preview pane &gt; Signature Properties &gt; Template &gt; Edit.</td>
</tr>
<tr>
<td>Sheet List View</td>
<td>Right click the Sheet Details pane &gt; Signature Properties &gt; Template &gt; Edit.</td>
</tr>
<tr>
<td>Sheet View</td>
<td>Right click &gt; Apply Signature &gt; Select the signature chosen &gt; Edit.</td>
</tr>
<tr>
<td>Sheet View</td>
<td>Right click the selected signature &gt; Signature Properties &gt; Of this sheet &gt; Templates &gt; Edit.</td>
</tr>
</tbody>
</table>
A marks tab (with trim, fold and bleed marks) is also included in the Unfinished Page Properties dialog. Via this dialog you can modify the width, length and offset of the marks.

<table>
<thead>
<tr>
<th>Place</th>
<th>How</th>
</tr>
</thead>
<tbody>
<tr>
<td>Menu bar</td>
<td>Click Imposition &gt; Properties &gt; Unfinished Page &gt; Of this... &gt; Marks tab.</td>
</tr>
<tr>
<td>Sheet List View</td>
<td>Right click a selected sheet in the Preview pane &gt; Unfinished Page Properties &gt; Marks tab.</td>
</tr>
<tr>
<td>Sheet List View</td>
<td>Right click the signature in the Sheet Details pane &gt; Unfinished Page Properties &gt; Marks tab.</td>
</tr>
<tr>
<td>Sheet View</td>
<td>Right click the selected page &gt; Unfinished Page Properties &gt; Of the ... &gt; Marks tab.</td>
</tr>
</tbody>
</table>

3.33.1 Numbers tab

Below you can find an explanation of the options in the Numbers tab sheet. The Sides and Transparent view options can be applied in all tabs.

• Arrows

Click the arrows to change the direction of the pages.

Tip:
Clicking the pages’ corners makes the page change individually.

• Page number input box: Enter page numbers:
  • manually, by typing the appropriate number.
  • by clicking the page and selecting the appropriate number.

Note:
For more information on how to assign page numbers we refer to the chapter Assign page numbers in the FASTIMPOSE User Manual.

• Sides: Indicate which side of the sheet you would like to see: Front, Back, or Both.
Caution:

The Sides option only serves visualisation purposes. It does not effect the way the signature is positioned on the sheet.

- Shadow from Front: When the toggle is checked, the back is automatically adapted when the front changes.
- Transparent View: When the toggle is checked, the visualization of the back of the signature is mirrored horizontally, so that the pages on the back are on the same row and column as the corresponding pages on the front.
- Optimize: Click the Optimize button to check if the signature can be created in a more logical way.

3.33.2 Trim tab

The Trim tab allows you to indicate which marks will be printed in the imposition job.

When a mark is white, it will not be printed. Click the mark if you want it to appear on the printout and it will turn black.

When a mark is black, it will be printed. Click the mark if you don’t want it to appear on the printout and it will turn white.

Marks: Select the marks that you want to appear on the plate. Selecting trim marks on the Master changes the marks on all pages. Select individual marks in the Front or Back field.

If the page is no longer identical to the Master, the page turns blue. Click the icon if you want the individual page to have the same marks as the Master.

3.33.3 Fold tab

For more explanation on the options of the Fold tab we refer to the Trim tab.
3.33.4 Bleed tab

For more explanation on the options of the Bleed tab we refer to the Trim tab.

3.33.5 Bottling tab

The Bottling tab allows you to specify the bottled corner and enter the bottling degree. Note however that the final degree of bottling will be the result of the value entered in the bottling tab and the parameter entered in the Bottling dialog. For more information we refer to the Bottling chapter.
3.33.6 Montage tab

In the Montage tab you can either opt for a system defined montage definition or for a personal montage definition. A montage definition is a description of dimensions and is composed of a number of parameters. You can use personalized parameters in the Montage Definition list, but you will only be able to do so after having entered new parameter names and values in the Parameters list.

Enable the appropriate radio button to indicate whether you want to use:

- the system defined montage definition, or
- gutters
- your own montage definition. The Montage definition box will be activated. Enter your personal parameters as explained in the chapter Use a personal montage definition in the FASTIMPOSE User Manual.

1. System defined montage definition

The default values in the System defined montage definition refer to the values added in the wizard. You can consult them afterwards via the Unfinished Page Properties dialog.
2. Gutters

This option allows you to specify gutter values. These changes will be reflected in the Unfinished Page Properties dialog.

3. Own montage

This option allows you to create and specify your own parameters.
a. Montage definition The Montage definition describes 8 dimensions that are composed of elements specified in the Parameters dialog. You can, of course, enter your own dimensions, which you will have to add first to the list in the Parameters dialog.

b. Numbers Clicking the numbers for Front and Back allows you to modify the dimensions for all unfinished pages in the selected row or column.

3.34 Assembly Properties

Right-click the Assembly Details pane and select Assembly Properties to make adjustments to the assembly method.

Select a local assembly template from the list or use the Browse button to select external template files. Click New to create a new assembly template. Click Edit to make changes to the actual template. Click Reload to return to the template’s original features and values that are stored on the hard disk of your computer.

The Assembly dialog will also appear in:

<table>
<thead>
<tr>
<th>Place</th>
<th>How</th>
</tr>
</thead>
<tbody>
<tr>
<td>Menu bar</td>
<td>Click Imposition &gt; Properties &gt; Assembly &gt; Of all books / Of this book.</td>
</tr>
<tr>
<td>Sheet List View</td>
<td>Right click the Assembly Details pane &gt; Assembly Properties &gt; Of all books...</td>
</tr>
</tbody>
</table>

3.34.1 Binding

Edit leads you to the binding and marks settings.
Assembly style
1. Click a radio button to select the assembly style of your choice (if necessary).
2. If you choose for Special, use the arrows to properly distribute the sections (if necessary). Only the Special assembly style activates the three buttons on the right.
   • Hit the Creep button to define creep.

   **Note:**
   The creep button will only be activated if the Special Assembly method is selected and if the sheet on which creep should be applied is selected.

   • Section ID allows you to give the section an individual name.

   The result will be visible in the Assembly Details pane of the Sheet List View.

   • Hit the Advanced button to indicate where newly added sections have to be inserted.

   **Note:**
   The Advanced button will only be activated if the Special Assembly method is selected and if a section is selected.

3.34.2 Marks

The Marks tab allows you to add and remove assembly marks and to consult and specify their properties.
3.35 Advanced

The Advanced dialog may appear when modifying the assembly style.

- Number of pages per section
  Default setting: Unknown
  Indicate the correct number of pages per section to be able to indicate where a section has to be inserted.
- Provide insert after allows you to indicate where to insert the newly added sections.

Note:
This option is only valid if you entered the number of pages in the ‘Known’ input box.

The Advanced dialog appears in:

<table>
<thead>
<tr>
<th>Place</th>
<th>How</th>
</tr>
</thead>
<tbody>
<tr>
<td>Sheet List View</td>
<td>Right click the Assembly Details pane &gt; Assembly Properties &gt; Binding tab &gt; Special Binding &gt; Advanced.</td>
</tr>
</tbody>
</table>
3.36 Mark Properties

There is no such thing as a general Mark Properties dialog. Each mark has its one specific dialog, consisting of a number of ‘standard’ elements and mark-specific options. Standard options are explained in the Basic Mark Properties chapter. Mark-specific options are explained in their respective chapters. First, we’ll give an overview of all Plate Mark Properties dialogs, followed by the three Page Mark Properties dialogs. The final part of this chapter is dedicated to Assembly Mark Properties.

This chapter contains the following topics:

- Basic Mark Properties
- Plate Mark Properties
- Page Mark Properties
- Assembly Mark Properties

3.36.1 Basic Mark Properties

The list below enumerates all properties options that can be found in several plate, page and assembly properties. Properties that are specific to particular marks are explained in their respective chapters.

- Anchor indicates which point of the object will function as reference point for the items selected from the From lists.
- Border Weight allows you to specify the thickness of the border line.
- Border Alignment
  - Center: aligns the border on the center of the bounding box.
  - Inner: aligns the border on the inner side of the bounding box.
  - Outer: aligns the border on the outer side of the bounding box.
- Clip group

  - On paper: clips the mark on the paper.
  - Margin: inserts a margin between the edge of the paper / plate and the mark.
  - On plate: clips the mark on the plate
  - On mark: clips the bounding box of the mark.
Caution:
If the size of the mark exceeds the size of the plate, the mark is clipped on the plate.

• No Clip
• Color
  • CMYK or PANTONE color: prints the mark in the selected color.
  • Registration: prints the mark text in a color that consists of 100% of all inks available at the current sheet side.
  • Darkest: prints the mark text in the darkest color of the current sheet side.
  • Knockout: prints the mark in white so that it only becomes visible against a colored background.
  • Job Ink x: refers to the (order of the) inks specified in the Job Inks dialog.
  • Current sheet side Ink x: refers to the (order of the) inks specified in the Sheet Side Inks dialog.
• Dashes: Select the type of dashes you want to use from the dropdown list. You can specify the dash sequence and enter the length of the strokes and gaps.

Gives the dashed line an offset. Make sure the value you enter does not exceed the length of a dash. The first dash will equal the original length of the dash minus the offset.

• Description contains a description of the mark, which will be visible in the List Marks dialog. You are free to make this description more specific in order to retrieve marks more easily.

• Horizontal: Enter the horizontal position of the mark in relation to the object selected from the From list.

• Length allows you to specify the correct line length.
• Location indicates the path of the external image that is used as a mark.

• Orientation indicates the orientation of the mark.

• Quadding allows you to position a mark within a specified area. Position the mark relative to an object specified in the Position tab and it will appear in the center of the area defined. Select Left, Right, Center, or Scale to Fit to correctly position the mark.

Note:
This option is only activated if you use marks having a specified begin and end point.

• Save as default: Hit the Save as default button to save the mark properties as default settings. This means that the next time that you’ll use that type of mark, the Mark Properties dialog will appear with the properties you specified.

• Shade allows you to select shade, varying from 100% to 0 %.

• Sides allows you to indicate on which side of the sheet you want the mark to appear.

Checking the Auto backup toggle guarantees that the mark follows the correct backing-up behavior, depending on the turn or tumble workflow.

• Vertical: Enter the vertical position of the mark in relation to the object selected from the From list.
• Weight allows you to indicate the correct line thickness.

• White background: Check this box if you want the mark to appear against a white background.

3.36.2 Plate Mark Properties

This chapter contains the following topics:

• Vertical Line Properties
• Horizontal Line Properties
• Trim Properties
• Rectangle Properties
• Webatron Properties
• Registration Properties
• Color Bar Properties
• Plate Text Properties
• Bar Code Properties
• Side Guide Properties
• Vertical Ink Eaters Properties
• Ink Scan Properties

The different Plate Mark Properties dialogs will also appear in:

<table>
<thead>
<tr>
<th>Place</th>
<th>How</th>
</tr>
</thead>
<tbody>
<tr>
<td>Menu bar</td>
<td>Click Imposition &gt; Properties &gt; Mark &gt; Of this....</td>
</tr>
<tr>
<td>Menu bar</td>
<td>Click Imposition &gt; List Marks &gt; Of this... &gt; Properties of the selected mark.</td>
</tr>
<tr>
<td>Sheet List View</td>
<td>Right click the sheet in the Sheet Details pane &gt; List Properties &gt; Properties of the selected mark.</td>
</tr>
<tr>
<td>Sheet List View</td>
<td>Right click a sheet in the Preview pane &gt; List Marks &gt; Properties of the selected mark.</td>
</tr>
<tr>
<td>Sheet View</td>
<td>Right click a mark &gt; Mark Properties &gt; Of this....</td>
</tr>
<tr>
<td>Sheet View</td>
<td>Right click a mark &gt; List Marks &gt; Of this... &gt; Properties of the selected mark.</td>
</tr>
<tr>
<td>Sheet View</td>
<td>Right click the sheet &gt; List Marks &gt; Of this... &gt; Properties of the selected mark.</td>
</tr>
</tbody>
</table>

Vertical Line Properties

The Vertical Line Properties dialog allows you to create any vertical line.

For an explanation of the options, we refer to the Basic Mark Properties chapter.
Horizontal Line Properties

The Horizontal Line Properties dialog allows you to create any horizontal line. For an explanation of the options, we refer to the Basic Mark Properties chapter.

Trim Properties

The Trim Properties dialog allows you to place specific trim marks. For an explanation of the options, we refer to the Basic Mark Properties chapter.
Rectangle Properties

The rectangle mark puts an uncolored external image in a specified color on the plate or sheet. For an explanation of the options, we refer to the Basic Mark Properties chapter.

Webatron Properties

For an explanation of the options, we refer to the Basic Mark Properties chapter.
Webatron options:

- Inks specifies the desired ink sequence. Move the cursor over the ink sequence and a dropdown list become visible.
- Step specifies the distance from one ink instance to the next.

Registration Properties

For an explanation of the options, we refer to the Basic Mark Properties chapter.

Color Bar Properties

The Color Bar mark puts a colored external image on the plate or sheet.
Tip:
To avoid problems with ink mapping, always insert a color bar that contains the same (or higher) number of inks as there are present in the job.

For an explanation of the options, we refer to the Basic Mark Properties chapter.

The color bar specific option is:

- Image allows you to specify whether to:
  - keep the color bar's original inks
  - or to map the inks of the color bar to the inks of the sheet side.
  - or to map the inks of the color bar to the inks of the complete job.

Note:
The ink remapping in the color bar is only visualized in High Resolution or Extended view mode.

Plate Text Properties

The Plate Text Properties dialog allows you to:

- enter a text yourself
- to select smart text items *[*]
For an explanation of the options, we refer to the Basic Mark Properties chapter.

The text mark specific options are:

- **Resize horizontally / vertically to fit text**: Enable this toggle if you want the size of text box to be set automatically. The size will be determined by the font size and length of the text.
- **Style**: Click the Style button to modify the text style.
- **SmartNames**: Click the SmartNames button to insert standard text elements.
- **Advanced**: Enabling this toggle allows you to insert codes in the text input box yourself. An advanced text mark will appear in purple, indicating that it can be modified. For more information we refer to the chapter on Text Style.
- **Read direction**: Enable the appropriate button to indicate horizontal or vertical reading.

Bar Code Properties

The Bar code button in the Sheet view offers you the possibility to place a barcode on the plate.

Bar codes consist of a series of thick and thin alternating vertical dark and light bars or spaces, which are used to represent characters or numbers. For an explanation of the options, we refer to the Basic Mark Properties chapter.

There are two major types of bar codes: standard bar codes and others.

- **Standard bar codes** are subject to very precise standards. The number of digits and the width of the bars are predefined. Examples: EAN13 (or ISBN), EAN8, EAN128, HIBC39, HIBC128, NDC/HRI, UPC-A, UPC-E, ITF-14, ITF-14 (old), ITF-16, M+S 7.
- **Other bar codes** can have codes of variable length and bars of variable width. Examples: Codabar, Code 39, Code 128, Code 128 (long), Plessey, 2 of 5, and Int. 2 of 5.
Bar code specific options are:

- **Type**: Select the appropriate type of bar code from the dropdown list. Standard and other bar codes are not listed separately.

- **Code**: In the input box you can enter the digits of the bar code or compose a correct code with the help of the parameters from the SmartNames dialog.

- **SmartNames** are text tags that will get different text values depending on the situation. They allow you to create a bar code, containing all kind of information, much like the smart names used for text marks. The only difference is that with bar codes, you can create user-specific strings with the Function option. Please refer to the Automation Engine manual for an explanation on SmartNames.

- **Bar Width Reduction** stretches or shrinks the bar code by x thousands of a millimeter or inch. This is necessary to adapt the bar code to printing processes where the ink tends to 'bleed'. To compensate for this ink bleeding, the bars have to be a little thinner. The exact value will be provided by your printer or customer.

- **Magnification** allows you to scale the bar code horizontally. Magnification represents a reduction or enlargement factor for proportional reduction or enlargement of the bar code. Entering 1 creates a 100% bar code. Entering 1.5 creates a 150% bar code. The value is an absolute factor which is automatically rounded, depending on the type of bar code. As bar codes are magnified or reduced in size, the relationship between the bars remains constant. The widths of individual bars and spaces, however, are increased or reduced.

**Note:**

Since all values in this dialog box are related proportionally, specifying a number in the Magnification input box will influence other values in the dialog.

- **Height** allows you to specify the bar code's height. The height covers the height of the bars and the digits. Although the height does not contain information, it has to be sufficient to allow efficient reading of the code.
Caution:
Do not change the height of the bar code before entering a Magnification value. The height will change again according to the Magnification factor you defined.

- Output Resolution defines the output resolution for exposure.

Note:
Specifying the output resolution automatically adapts the Bar width reduction and Magnification.

- Add Characters adds “human readable” characters (numeric or alphanumerics) under your bar code. It is enabled by default.
- Characters per unit defines the number of characters that you want to print. It is necessary to specify the number of characters per unit, because the character width depends on the printing process and the surface on which the bar code is printed.
- Ratio defines the ratio between the narrowest bar, which is used as reference unit, and the other bars in the bar code.
- Narrow bar indicates the width of the smallest unit of the bar code.

Side Guide Properties

The side guide puts an external image on the edge of the paper.

For an explanation of the options, we refer to the Basic Mark Properties chapter.

- Guide indicates the path of the external image. Use the Browse button to browse to the correct file.
- Guide side is left for front plate: Enable this toggle if you want the guide to appear on the left of the sheet.
- Paper to guide distance gives the vertical distance from the center of the guide to the bottom of the paper.

<table>
<thead>
<tr>
<th>Position of the guides during backing up</th>
<th>Backing up</th>
<th>Sheet side</th>
<th>Position of Side Guide</th>
</tr>
</thead>
<tbody>
<tr>
<td>Turn</td>
<td>Front</td>
<td>Bottom right</td>
<td></td>
</tr>
<tr>
<td></td>
<td>Back</td>
<td>Bottom left</td>
<td></td>
</tr>
</tbody>
</table>
### Position of the guides during backing up

<table>
<thead>
<tr>
<th></th>
<th>Front</th>
<th>Bottom right</th>
</tr>
</thead>
<tbody>
<tr>
<td>Tumble</td>
<td>Front</td>
<td>Bottom right</td>
</tr>
<tr>
<td>Back</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Work &amp; Turn</td>
<td>Front</td>
<td>Bottom left &amp; right</td>
</tr>
<tr>
<td>Work &amp; Tumble</td>
<td>Front</td>
<td>Top &amp; bottom right</td>
</tr>
</tbody>
</table>

### Vertical Ink Eaters Properties

Use the Vertical Ink Eaters mark, which extends beyond the edges of the sheet to up excess ink.

For an explanation of the options, we refer to the Basic Mark Properties chapter.

---

**Image:** Hit the Browse button to find the external image you want to use as a mark.

**Note:**

The external image should be uncolored.

Distance indicates the distance between the paper and the image edges.

Space indicates the space between the images around the center of the paper.

Distance indicates the distance between the image edges and the plate edges.

### Ink Scan Properties

Use the Ink Scan to put a solid block at the bottom of the sheet. It is used to determine whether the correct amount of ink was printed. You can specify:

- the external image to use.
- the position of the image (leading or trailing edge of the plate) by clicking the mark.
- the side on which the mark has to appear.
For an explanation of the options, we refer to the **Basic Mark Properties** chapter.

- Image: Hit the Browse button to go to the external image you want to use as a mark.

  **Note:**
  
The external image should be uncolored.

### 3.36.3 Page Mark Properties

As we said when we described the Plate Marks, there is also no such thing as a general Page Mark Properties dialog. All page marks, Logo, Colored Logo, Text, and Bar Code Mark have similar Properties dialogs. For the standard elements of these dialogs we refer to the **Basic Mark Properties** chapter.

For the correct behavior of marks used in GRS impostions or PDF impositions, please refer to the GRS versus PDF mode chapter in the FastImpose User Manual.

This chapter contains the following topics:

- Logo Properties
- Colored Logo Properties
- Text Properties
- Bar Code Properties

The different Page Mark Properties dialogs will also appear in:

<table>
<thead>
<tr>
<th>Place</th>
<th>How</th>
</tr>
</thead>
<tbody>
<tr>
<td>Menu bar</td>
<td>Click Imposition &gt; Properties &gt; Mark &gt; Of this.... Only when a mark has been selected.</td>
</tr>
<tr>
<td>Menu bar</td>
<td>Click Imposition &gt; List Marks &gt; Of this... &gt; Properties of the selected mark.</td>
</tr>
<tr>
<td>Page List View</td>
<td>Right click one or more selected sheets &gt; List Marks &gt; Properties of the selected mark.</td>
</tr>
<tr>
<td>Page View</td>
<td>Right click a mark &gt; Mark Properties &gt; Of this....</td>
</tr>
<tr>
<td>Place</td>
<td>How</td>
</tr>
<tr>
<td>-----------</td>
<td>----------------------------------------------------------------------</td>
</tr>
<tr>
<td>Page View</td>
<td>Right click the page &gt; List Marks &gt; Of this... &gt; Properties of the selected mark.</td>
</tr>
</tbody>
</table>

**Logo Properties**

The Logo Mark on page level has the same function as the Registration Mark on sheet level. Use Logo Marks if you want to insert an .lc or .lp file. You can decide for yourself what color you will attribute to the objects in the file.

For an explanation of the options, we refer to the [Basic Mark Properties](#) chapter.

![Logo Properties](image)

**Colored Logo Properties**

The Colored Logo Mark functions in exactly the same way as the Color Bar Mark on sheet level. Colored Logo Marks are applied when files with colored objects are inserted. Inks that were used in the original file are now replaced by inks that are present on page level. Lineature and contours will also be adjusted.

For an explanation of the options, we refer to the [Basic Mark Properties](#) chapter.

![Colored Logo Properties](image)
Text Properties

Text Marks on page level can be compared to their colleagues on plate level, but have fewer possibilities.

The Text Mark Properties dialog contains three tab sheets: General, Position, and Color and Lines. The General tab corresponds with the Text tab of the Plate Text Properties dialog. The Position and Color and Lines tabs are identical to those of the Plate Text Properties dialog.

For an explanation of the options, we refer to the Basic Mark Properties chapter.

Bar Code Properties

The bar code on page level is identical to the one on plate level. Please refer to the chapter on Bar Code Properties on plate level.
3.36.4 Assembly Mark Properties

As was the case for the Plate and Page Mark Properties dialogs, large parts of the Assembly Marks Properties dialogs overlap. For an explanation of all standard elements of the Assembly Mark Properties we refer to the Basic Mark Properties. All Assembly Properties dialogs have the Collate tab in common, which is explained in a separate chapter.

This chapter contains the following topics:

- Collate tab
- Standard Collating Mark Properties
- Text Properties
- Color Properties
- Rectangle Properties
- Registration Properties
- Bar Code Properties

The different Assembly Mark Properties dialogs appear also in:

<table>
<thead>
<tr>
<th>Place</th>
<th>How</th>
</tr>
</thead>
<tbody>
<tr>
<td>Menu bar</td>
<td>Click Imposition &gt; Properties &gt; Assembly &gt; Of all books &gt; Edit &gt; Marks tab &gt; Properties of the selected mark.</td>
</tr>
<tr>
<td>Sheet List View</td>
<td>Right click the Assembly Details pane &gt; Assembly Properties &gt; Edit &gt; Marks tab &gt; Properties of the selected mark.</td>
</tr>
</tbody>
</table>

Collate tab
These items explain the options of the Collate tab.

Sections

Tick the Skip Inserts toggle to prevent all inserted sections from receiving a collate mark.

**Note:**

This option is only used in combination with booklets.

Place a collating mark even if there is only one booklet

Indicate where you want to see the mark:

- on all booklets
- on the first booklet
- on the last booklet
- on every second, third,... booklet, starting from booklet number...
- on a group of two, three... booklets, starting from booklet number...

**Occurrence**

You can add multiple collate marks on one booklet. Check the appropriate box(es) and specify if you want the mark on the first, last, middle page. The option “all” puts a collate mark on the front and back of every page.

**Standard Collating Mark Properties**

The General tab offers you the possibility to change the font name, weight, style and size and allows you to indicate the number from which one should start counting.
On the Position tab, the Stepping by <collatingindex> option allows you to shift sections based on custom Section IDs that you provide. For more information, please refer to the User Guide.

For an explanation of the remaining options on the Position tab, please refer to the Position tab of the Registration mark properties.

For an explanation of the options of the Collate tab we refer to the Collate tab.

Assembly Text Properties

For more information on the options of the General tab we refer to the Text tab of the Plate Text Properties dialog.

For an explanation of the options of the Position tab sheets we refer to the Registration Properties.

For an explanation of the options of the Colors and Lines tab sheet we refer to the Basic Mark Properties.

For an explanation of the options of the Collate tab we refer to the Collate tab.
Color Assembly Properties

For an explanation of the options of the General tab sheets we refer to the Basic Mark Properties.
For an explanation of the options of the Position tab sheets we refer to the Registration Properties.
For an explanation of the options of the Colors and Lines tab we refer to the Color Bar Properties.
For an explanation of the options of the Collate tab we refer to the Collate tab.

Assembly Rectangle Properties

For an explanation of the options of the General and Colors and Lines tab sheets we refer to the Basic Mark Properties.
For an explanation of the options of the Position tab sheets we refer to the Registration Properties.
For an explanation of the options of the Collate tab we refer to the Collate tab.
Assembly Registration Properties

For an explanation of the options of the General and Colors and Lines tab sheets we refer to the Basic Mark Properties.

For an explanation of the options of the Collate tab we refer to the Collate tab.

These items explain the options of the Position tab.
Location
• Stepping on face or spine
• Stepping on head or foot
• Fixed mark

Pattern
• Select one of the pattern buttons to indicate which pattern the collate marks have to follow.
• Check the Center section box to position collate marks around the center of the page. Indicate in which section the collate mark should appear in the center of the section.

Dimensions
• From head: Determines the distance the marks are staggered between sheets.
• From foot: Determines the distance of the collate mark from the bottom of the trimmed page.
• Step: Determines the amount of space between the center of the one mark and the center of its subsequent mark.

Position
• Indicate the position of the mark in relation to the object selected from the From dropdown list.
• Select the appropriate Offset.
• Anchor: see next paragraph.

This table shows you where the anchor will be placed. You can indicate the anchor by left clicking one of the three squares.

Assembly Bar Code Properties
For an explanation of the options of the General tab sheets we refer to the Bar Code Properties.
For an explanation of the options of the Position tab sheets we refer to the Registration Properties.
For an explanation of the options of the Colors and Lines tab sheet we refer to the Basic Mark Properties.
For an explanation of the options of the Collate tab we refer to the Collate tab.
3.37 Text Style

The Text Style dialog is designed to be able to easily modify a Text Mark on plate, page or assembly level.

Select a font type from the dropdown list.

Determine the lead. Select a value from the dropdown list or enter a value in the input box. The default value is Auto, which means that the lead is 120% of the font size.
Select the font size from the dropdown list.

Select the text weight: Roman or Bold.

Select the text style: Upright or Italic.

Determine the horizontal positioning of the text. Select Align Left, Center, Align Right or Justify full lines.

Determine the vertical positioning of the text. Select Top, Justified, Centered or Bottom.

Tip:
When the Advanced toggle in the Text Properties dialog is selected two extra options become visible:

- Click the envelope to display additional text box settings.
- Click this button to apply the changes to all text codes in the input box.

These are the options in the extended Text Style dialog:

<table>
<thead>
<tr>
<th>Icon</th>
<th>Explanation</th>
</tr>
</thead>
<tbody>
<tr>
<td>$^3$</td>
<td>Superscript puts the text in superscript.</td>
</tr>
<tr>
<td>$^3$</td>
<td>Subscript puts the text in subscript.</td>
</tr>
<tr>
<td>Icon</td>
<td>Explanation</td>
</tr>
<tr>
<td>------</td>
<td>-------------</td>
</tr>
<tr>
<td>_</td>
<td>The underscore option underlines the text.</td>
</tr>
<tr>
<td>\textit{}</td>
<td>Slant is used to obtain an italic effect. In the input box you can specify the angle, by which you want to slant the selected characters.</td>
</tr>
<tr>
<td></td>
<td>The distort option is used to modify the width of the text characters. A negative value decreases the width of the characters.</td>
</tr>
<tr>
<td>\textbf{}</td>
<td>The track option is used to increase or decrease the white space between multiple selected characters.</td>
</tr>
</tbody>
</table>

The Text Style dialog for plate text marks will also appear in:

<table>
<thead>
<tr>
<th>Place</th>
<th>How</th>
</tr>
</thead>
<tbody>
<tr>
<td>Menu bar</td>
<td>Click Imposition &gt; Properties &gt; Mark &gt; Of this... &gt; Style.</td>
</tr>
<tr>
<td>Menu bar</td>
<td>Click Imposition &gt; List Marks &gt; Of this... &gt; Properties of the text mark &gt; Style.</td>
</tr>
<tr>
<td>Sheet List View</td>
<td>Right click the Sheet Details pane &gt; List Marks &gt; Properties of the text mark &gt; Style.</td>
</tr>
<tr>
<td>Sheet View</td>
<td>Right click the mark &gt; Mark Properties &gt; Of this... &gt; Style.</td>
</tr>
<tr>
<td>Sheet View</td>
<td>Right click the sheet or mark &gt; List Marks &gt; Of this... &gt; Properties of the text mark &gt; Style.</td>
</tr>
</tbody>
</table>

The Text Style dialog for page text marks will also appear in:

<table>
<thead>
<tr>
<th>Place</th>
<th>How</th>
</tr>
</thead>
<tbody>
<tr>
<td>Menu bar</td>
<td>Click Imposition &gt; Properties &gt; Mark &gt; Of this... &gt; Style.</td>
</tr>
<tr>
<td>Menu bar</td>
<td>Click Imposition &gt; List Marks &gt; Of this... &gt; Properties of the text mark &gt; Style.</td>
</tr>
<tr>
<td>Page List View</td>
<td>Right click &gt; List Marks &gt; Of this... &gt; Properties of the text mark &gt; Style.</td>
</tr>
<tr>
<td>Page View</td>
<td>Right click the mark &gt; Mark Properties &gt; Of this page &gt; Style.</td>
</tr>
<tr>
<td>Page View</td>
<td>Right click the page or mark &gt; List Marks &gt; Of this... &gt; Properties of the text mark &gt; Style.</td>
</tr>
</tbody>
</table>

The Text Style dialog for assembly text marks will also appear in:

<table>
<thead>
<tr>
<th>Place</th>
<th>How</th>
</tr>
</thead>
<tbody>
<tr>
<td>Menu bar</td>
<td>Click Imposition &gt; Properties &gt; Assembly &gt; Marks &gt; Properties of the Assembly Text mark &gt; Style.</td>
</tr>
<tr>
<td>Sheet List View</td>
<td>Right click the Assembly Details pane &gt; Assembly Properties &gt; Of this book &gt; Edit &gt; Marks tab &gt; Properties of the Assembly Text mark &gt; General tab &gt; Style.</td>
</tr>
<tr>
<td>Sheet View</td>
<td>Right click the assembly mark &gt; Mark Properties &gt; Of all books &gt; General tab &gt; Style.</td>
</tr>
</tbody>
</table>
3.38 SmartNames

SmartNames are dynamic text codes that correspond with certain attributes of the job. During text layout, these text codes are replaced by their proper values. If values are changed during editing, the smart text field will be recalculated.

SmartNames make it easy to select text codes. Depending on the level on which you want to insert the mark (plate, page or assembly), the possibilities offered are limited in number.

- The left column lists all topics about which you can add smart text. Select the item of your choice.
- The right column lists all smart text items, related to the item chosen in the left column. Select the subitem that you want to use as SmartName and hit the Insert button.
- In the Info area you can read what will happen when you press the Insert button.
- Options: See below.

This is an enumeration of all messages or commands that you can receive in the Options field.

**Note:**

If there are no options to be selected the following line of text will appear: “No Parameters required for this field”.

- Typographic
  - Space: Indicate the distance between the characters.
- Ink / Color
  - Ink number: Enter the appropriate ink number. This number refers to the local ink table (ALL inks on the current sheet side)
  - Short name: Tick the toggle if you want the short Pantone ink name to appear on the output.
  - Include technical inks: Tick the toggle if you want to include technical inks.
- Merge similar inks: Disable this option if you want to filter on the similar inks.
- Attribute: Select the attribute from the dropdown list.
- Unit: Select the unit (%, mm or inch) from the dropdown list.

- Job
  - Include Job path: Tick the toggle if you want the full path to be included in the job name.

- Comment
  - Number: Indicate which line of comment you want to use as smart text.
  
  **Caution:**
  Nothing will appear in the text mark if the corresponding comment line does not contain any text.

- Layout
  - Format: Select a format from the list.
  - Separator: Enter the character that should function as separator between e.g. section numbers.
  - Increase this number with: Indicate from what number you want to start counting.

  If you increase the number by two, the first number (letter) will be 3 (or c).
- Short side name: Indicate if you want the side name to be included in short in the text mark. Front will be presented as F, Back as B.

  **Note:**
  The Front (F) and Back (B) label can be replaced by Recto (R) and Verso (V). Use the Automation Engine Configure application and go to FastImpose Site Preferences > Surfaces tab, where you will be able to make the necessary adjustments.

- Counts allows you to insert a SmartName that indicates the number of sheets, books, pages, inks, layers, etc... in the imposition.
  
  For the number of layers, you can indicate to include system layers (trimboxes, marks) as well. For the number of inks, the technical inks option can be switched on or off.

- Sizes
  - Unit: Select the appropriate unit (millimeters or inches) from the dropdown list.
  - Include unit: Tick the toggle if you want the unit to be included in the smart text.
  - Parameter number: Indicate the montage parameter number that corresponds with the book size.
  - Paper thickness: Tick the toggle to include the paper thickness value in the text mark.

- Page
  - Page name: Tick the toggle if you want to include the entire job path.

  The Smart Text dialog for plate text marks will also appear in:

<table>
<thead>
<tr>
<th>Place</th>
<th>How</th>
</tr>
</thead>
<tbody>
<tr>
<td>Menu bar</td>
<td>Click Imposition &gt; Properties &gt; Mark &gt; Of this... &gt; Properties of the text mark &gt; Smart Text.</td>
</tr>
</tbody>
</table>
### Place | How
---|---
Menu bar | Click Imposition > List Marks > Of this... > Properties of the text mark > Smart Text.
Sheet List View | Right click the Sheet Details pane > List Marks > Properties of the text mark > Smart Text.
Sheet View | Right click the mark > Mark Properties > Of this... > Properties of the text mark > Smart Text.
Sheet View | Right click the sheet or mark > List Marks > Of this... > Properties of the text mark > Smart Text.

The Smart Text dialog for page text marks will also appear in:

### Place | How
---|---
Menu bar | Click Imposition > Properties > Mark > Of this... > Smart Text.
Menu bar | Click Imposition > List Marks > Of this... > Properties of the text mark > Smart Text.
Page List View | Right click > List Marks > Of this... > Properties of the text mark > Smart Text.
Page View | Right click the mark > Mark Properties > Of this page > Smart Text.
Page View | Right click the page or mark > List Marks > Of this... > Properties of the text mark > Smart Text.

The Smart Text dialog for assembly text marks will also appear in:

### Place | How
---|---
Menu bar | Click Imposition > Properties > Assembly > Of this book > Marks tab > Properties of the selected mark > Smart Text.
Sheet List View | Right click the Assembly Details pane > Assembly Properties > Edit > Marks tab > Properties of the Assembly Text mark > Smart Text.

### 3.39 Exceptions

Each Exceptions dialog shows you an overview of the exceptions concerning the item requested.

Edit opens the properties dialog of the selected item. This allows you to edit the properties of the sheet, signature, page, … that causes the exception.

Reset removes the exception, in other words, it applies the properties of the nearest specified upper level (usually the Master level).
The Exceptions dialog will also appear in:

<table>
<thead>
<tr>
<th>Place</th>
<th>How</th>
</tr>
</thead>
<tbody>
<tr>
<td>Menu bar</td>
<td>Click Imposition &gt; Exceptions.</td>
</tr>
<tr>
<td>Sheet List View</td>
<td>Right click a sheet in the Preview pane &gt; Exceptions.</td>
</tr>
<tr>
<td>Sheet List View</td>
<td>Right click the Sheet Details pane &gt; Exceptions.</td>
</tr>
<tr>
<td>Sheet List View</td>
<td>Right click the Assembly Details pane &gt; Exceptions.</td>
</tr>
<tr>
<td>Sheet View</td>
<td>Right click &gt; Exceptions.</td>
</tr>
<tr>
<td>Page List View</td>
<td>Right click &gt; Exceptions.</td>
</tr>
</tbody>
</table>

### 3.40 Summary Info

The Job Summary dialog gives you an overview of the job you are currently creating or modifying. On the one hand, you’ll find some General information such as the name of the job, its location, size and the date on which it has last been modified. On the other hand, you can see the status of the imposition concerning print groups, plate sets, and pages.

The Job Summary dialog will appear in:
3.41 Inks

The Inks dialog shows a sorted list of inks as they appear in the job or on the selected sheet. For each type of ink a color block appears, as well as the name of the ink, the lineature in lines per inch and the angle in degrees. The dialog also tells you to what group the ink belongs and of what type it is.

The Ink Attributes (angle, lineature, ink type) are only shown in FastImpose Server.

<table>
<thead>
<tr>
<th>Job Inks...</th>
</tr>
</thead>
<tbody>
<tr>
<td>Name</td>
</tr>
<tr>
<td>Cyan</td>
</tr>
<tr>
<td>Magenta</td>
</tr>
<tr>
<td>Yellow</td>
</tr>
<tr>
<td>Yellow/1</td>
</tr>
<tr>
<td>Black</td>
</tr>
<tr>
<td>PANTONE 245 C</td>
</tr>
<tr>
<td>matvenis</td>
</tr>
</tbody>
</table>

The Inks dialog will also appear in:

<table>
<thead>
<tr>
<th>Place</th>
<th>How</th>
</tr>
</thead>
<tbody>
<tr>
<td>Menu bar</td>
<td>Click Tools &gt; Summary Info.</td>
</tr>
<tr>
<td>Sheet List View</td>
<td>Right click the selected sheet in the Preview pane &gt; Sheet Inks.</td>
</tr>
<tr>
<td>Sheet List View</td>
<td>Right click the signature or sheet in the Sheet Details pane &gt; Sheet Inks.</td>
</tr>
<tr>
<td>Sheet View</td>
<td>Right click the sheet &gt; Sheet Side Inks.</td>
</tr>
</tbody>
</table>
3.42 Ink Coverage

The Ink Coverage dialog gives you an estimate of the area that the inks on a particular sheet side will cover. The accuracy of the result depends on the calculation procedure you choose from the dropdown list. Either you'll select Fast or you'll opt for an Accurate calculation.

If you open the Ink Coverage dialog and there is no data in the list, select the calculation procedure and click the Scan button. If the ink coverage of this job has been calculated before, you can ask for a more recent overview by clicking the Update button.

- **Fast / Accurate**
  
  Fast indicates that the calculation is faster but you only get a rough estimate of the ink coverage.

  Accurate indicates that the calculation might take a while but you get an accurate estimate of the ink coverage.

- **Scan / Update**: The first time, the ink coverage will be scanned. A message, saying: “Calculating Ink Coverage. Please wait.” appears. The information in the Ink Coverage dialog is now updated.

- **Merge Similar Inks** allows you to display all objects with the same ink but different ruling and dotshape.

- **mm²** indicates the area that the ink will cover.

- **%** indicates what percentage of the plate is covered with a particular ink.

- **i** indicates the number of inks that are present on that particular sheet side.

The Ink Coverage dialog will appear in:

<table>
<thead>
<tr>
<th>Place</th>
<th>How</th>
</tr>
</thead>
<tbody>
<tr>
<td>Menu bar</td>
<td>Click Tools &gt; Ink Coverage.</td>
</tr>
</tbody>
</table>
3.43 Templates

The Template dialogs can only be found in the Tools menu

- Report Templates
- Other Templates

3.43.1 Report Templates

A report template shows an imposition sheet by sheet in a customizable schematic view and consists of two main parts: a Sheet Report template, which is a PDF or GRS file and content that is dynamically generated by FastImpose (page layout on a sheet with dimensions).

FastImpose comes with a number report templates for both PDF and GRS modes. An arbitrary single PDF/GRS file can be used as a report template, but you can also make your own templates by manually creating rectangles and other objects in PackEdge. These special objects, like e.g. Object Names and Text marks, can be created in the report template, but will be searched and handled by FastImpose separately.

For more information, please refer to the Report Templates chapter of the FastImpose User Manual.
You can create or edit Report templates via:

<table>
<thead>
<tr>
<th>Place</th>
<th>How</th>
</tr>
</thead>
<tbody>
<tr>
<td>Menu bar</td>
<td>Click Imposition &gt; Report Templates....</td>
</tr>
<tr>
<td>Menu bar</td>
<td>Click Imposition &gt; Properties &gt; Sheet &gt; Of the master... / Of this sheet....</td>
</tr>
<tr>
<td>Sheet List View</td>
<td>Right-click the Sheet in the Sheet Details pane and select Sheet Properties.</td>
</tr>
<tr>
<td>Sheet View</td>
<td>Right-click the Sheet and select Sheet Properties.</td>
</tr>
</tbody>
</table>

3.43.2 Other Templates

Template dialogs are used to create, edit, delete, or rename signature, plate or assembly templates.

Imposition templates can only be copied, deleted or renamed.

**Note:**

To save an imposition as an imposition template, click Save as imposition template in the File menu.

For more information, please refer to the Save as Template chapter.

3.44 Uncolored Marks

The Uncolored Marks dialog displays a list of all .pdf, .lc, .lp and .grs objects that are stored in the central marks directory.
Clicking New opens the Upload mark dialog. This dialog allows you to select a colored mark that is not yet stored in the central marks directory and add it to the list.

Click Edit to open the mark in an editing application.

Click Browse to find other marks that are not stored locally.

Click the Marks to return to the central marks directory.

The Uncolored Marks dialog will appear in:
Place | How
---|---
Menu bar | Click Tools > Uncolored Marks.

### 3.45 Colored Marks

The Colored Marks dialog displays a list of all colored objects (.grs files) that are stored in the central marks directory. Use the Browse button to find other marks that are not stored locally.

![Colored Marks dialog](image)

Clicking New opens the Upload mark dialog. This dialog allows you to select a colored mark that is not yet stored in the central marks directory and add it to the list.

Click Edit to open the mark in an editing application.

Click Browse to find other marks that are not stored locally.

![Upload mark dialog](image)
Click the Marks to return to the central marks directory.
The Colored Marks dialog will appear in:

<table>
<thead>
<tr>
<th>Place</th>
<th>How</th>
</tr>
</thead>
<tbody>
<tr>
<td>Menu bar</td>
<td>Click Tools &gt; Colored Marks.</td>
</tr>
</tbody>
</table>

### 3.46 Options

The Options dialog consists of six tab sheets in which you can specify particular settings.

- General
- Preview
- Editing
- Position
- Marks
- Shortcuts

The Options dialog will appear in:

<table>
<thead>
<tr>
<th>Place</th>
<th>How</th>
</tr>
</thead>
<tbody>
<tr>
<td>Menu bar</td>
<td>Click Tools &gt; Options.</td>
</tr>
</tbody>
</table>

#### 3.46.1 General Tab

- Language Setting allows you to change the language of the user interface by selecting one of the following languages from the list: English, French, German and Spanish. You no longer need to install the language packs from the DVD to have a non-English user interface. In case you prefer to have the localized online help documentation, however, you still need to install the language packs.

The application needs to be restarted before the changes will be effective.
• Units determines the unit (millimeters or inches) to be used by the application.
• Decimals defines the number of decimals displayed in the input boxes. Enter a value between 0 and 8. Values are rounded when you enter more digits into an input box than the number defined in this Decimals input box.
• Automatic save defines how often you want the application to save your work automatically. The interval between 2 automatic saves is expressed in minutes. Your work is saved in a file called “autosave.imp” in the Temporary directory you have selected in the General tab sheet. If you enter 0, your work will not be saved automatically.
• Screen Anti-Aliasing defines the anti-aliasing setting when displaying images on screen in the Preview Mode or the Extended Preview Mode. A higher value will result in smoother edges, but also in substantially slower repaints. Enter a value between 0 and 4.
• Text Greeking defines the minimum size of the text before it is displayed as a filled box rather than as readable text. The boxes become text again when zooming in.
• Check for missing or modified pages defines the rate at which the displays of the pages in the job you are working on are automatically updated when they arrive on the system or are modified. Entering ‘0’ does no longer update the pages.
• Temporary files: Click the Browse icon to select the directory in which you want to store temporary files. By default, the temporary files directory is C:\TEMP\ on the hard disk of your workstation. Always choose a directory on a hard disk of the workstation, preferably the fastest.

Note:
Do not forget to clean this directory on a regular basis. Display images (.dsp files) are cleaned automatically.

• To add or modify Search Folders for missing links: Click Modify... to specify a set of folders to search in when linked files are not found at their original location. This list will be cleared when you quit the application.

3.46.2 Preview Tab

The Preview tab is only available in FastImpose Server.

- PDF Thumbnail Cache Size defines the number of thumbnails to be kept in the application memory cache. A higher value means that more memory will be used, but it will reduce the need to reload or regenerate thumbnails from a file.
Note:
In general, the system performs quicker when the application can hold CT display images in memory. However, the memory allocated for CT caching reduces the amount of memory available for other purposes.

- Print Device Profile: The display will simulate the selected printing process or proofing device, affecting the way jobs are displayed on screen. This determines the reference color space of your job.
- Monitor Device Profile: Select the preferred preview monitor profile from the dropdown list in order to have a correct color display of your CMYK and PANTONE inks on screen.

Note:
BackStageEdit and PackEdge offer you the software to add and select ICC profiles.

- PANTONE Color Conversion: Select the method by which PANTONE colors are converted to CMYK. If you select:
  - PANTONE, they will be converted using the official PANTONE table.
  - Esko-Graphics, a more accurate color conversion using BGCMS will be used. This takes into account the reference color space of the job as defined under “Print Profile”

Note:
The conversions are used for displaying preview images.

- Show CT names defines whether or not the names of the CTs used in your job appear on the screen when you are working in a layout dialog that is set to Contour Mode.

3.46.3 Editing Tab

- Gravity defines the distance in screen pixels that the cursor must be moved before a transformation of an object takes place. The higher the value, the more readily the object will snap. Enter a value between 0 and 16.
- Pan Overlap defines the percentage of overlap between the previous and the new view when panning.
  With an overlap of 40%, a new viewpoint rectangle contains 40% of the previous view and 60% of a new view.
• Check the Show selection in preview toggle if you want to be able to select items while working in one of the Preview modes.

3.46.4 Position Tab

Specify the number of rows, columns, and signatures you want to use for positioning objects numerically. The numbers you enter here will be reflected in the number of options that will be proposed to you when positioning e.g. a mark relative to a certain row or column of a signature.

Caution:
If you specify a number of rows/columns that is lower than the number of rows/columns the signature you use contains, you will not be able to position a mark relative to all rows/columns.

3.46.5 Marks Tab

The Marks tab lists the inks that you can use with uncolored marks. This list will also appear in the Color option of each Properties dialog that represents an uncolored mark, such as e.g. a Registration or Rectangle mark on plate level, a Text mark on page level and an Assembly Text or Logo mark on assembly level.

The default inks in the Marks tab are Cyan, Magenta, Yellow and Black, but you can easily add new inks by entering a number or name in the input box.
3.46.6 Shortcuts Tab

1. Check if the right platform (Esko Classic, Macintosh or Esko) is selected.
2. Select the category and command for which you want to create or adapt a shortcut. An existing shortcut key will be shown.
3. Customize your own shortcuts by checking the appropriate boxes and entering the key to be used.
4. Click Assign to activate the new shortcut.

3.47 Configuration

The Configuration dialog allows you to specify the central location for templates, marks and mark defaults.

When using FastImpose Server, you can set these defaults for PDF Mode and GRS Mode. When using FastImpose Standalone, only PDF Mode is available.

Caution:
Changing the configuration settings on one client pc, changes the settings for all pc’s.
The Configuration dialog will appear in:

<table>
<thead>
<tr>
<th>Place</th>
<th>How</th>
</tr>
</thead>
<tbody>
<tr>
<td>Menu bar</td>
<td>Click Tools &gt; Configuration.</td>
</tr>
</tbody>
</table>

### 3.48 Assign Sections

In the Assign Sections dialog you can assign a new section by clicking the desired section, followed by OK.

The Assign Section dialog will appear in:

<table>
<thead>
<tr>
<th>Place</th>
<th>How</th>
</tr>
</thead>
<tbody>
<tr>
<td>Sheet List View</td>
<td>Right click a signature in the Sheet Details pane &gt; Assign Sections.</td>
</tr>
</tbody>
</table>

### 3.49 Section Numbers

The Sections dialog makes it possible to correctly allocate different sections and keep a general overview on the print groups, signatures, sections and books in the imposition job. You can either select the appropriate section number from the dropdown list, or enter the value manually. In case of a simple imposition, entering the section number will be sufficient. In a multibook imposition, the section number should be followed by the book number, e.g. 3/2, 5/1. If the book number is not mentioned, the section will automatically be assigned to the first book. Should you enter an invalid section number, it will be indicated in the Section column. Clicking OK will generate a warning in the Info dialog saying “Wrong section number, must be given as secnum/booknum.”

**Tip:**

Use the Enter key to go to the following section.
Tip:
Select all sheets / webs in the Preview pane together to get a general overview of the way how the sections are distributed.

The Sections dialog will also appear in:

<table>
<thead>
<tr>
<th>Place</th>
<th>How</th>
</tr>
</thead>
<tbody>
<tr>
<td>Sheet List View</td>
<td>Right click the selected sheets in the Preview pane &gt; Section Numbers.</td>
</tr>
<tr>
<td>Sheet List View</td>
<td>Right click the selected sheet in the Sheet Details pane &gt; Section Numbers.</td>
</tr>
</tbody>
</table>

3.50 Report

As we said in the first chapter, the Sheet List View Mode is the basic view mode from which one has access to all tools and techniques to mould an imposition into its definitive shape. That is why this view mode is the only one that offers you the possibility to generate a report of the imposition job.

The Report dialog indicates the status of the pages and checks the pages per section. FASTIMPOSE will also report on the presence and correctness of plate and page marks. If empty pages are detected, page numbers are indicated.

Select all sheets of which you want to obtain a report in the Preview pane. Per book, a new report can be generated.
The Report dialog will also appear in:

<table>
<thead>
<tr>
<th>Place</th>
<th>How</th>
</tr>
</thead>
<tbody>
<tr>
<td>Sheet List View</td>
<td>Right click the Master / sheet in the Preview pane &gt; Report.</td>
</tr>
<tr>
<td>Sheet List View</td>
<td>Right click the sheet in the Sheet Details pane &gt; Report.</td>
</tr>
</tbody>
</table>

### 3.51 Add Pages

The Add Pages dialog pops up when clicking the File Selector icon.

The Add Pages dialog will appear in:

<table>
<thead>
<tr>
<th>Place</th>
<th>How</th>
</tr>
</thead>
<tbody>
<tr>
<td>Page List View</td>
<td>Click the file selector icon</td>
</tr>
</tbody>
</table>
3.52 Change Folios

In case the book consists of several separate sections, like e.g. a preface, epilogue, glossary, addendum, etc… it might be useful to use different folios. The Change folios dialog offers you the possibility to easily modify the layout of a folio, e.g. by entering a prefix or suffix.

Two different Change folios dialogs can appear, depending on the level on which you apply the folio changes.

On Master level, the following dialog will appear:

The advantage of changing folios on Master level, is that you can define folio ranges for the complete page list. You can specify as many ranges as necessary. You also have the possibility to enter inverse folio ranges, which are typically used for flipovers.

- Auto extend last range automatically assign folios (following the last range specified) should there be more pages in the Page List than specified in the Folios dialog.

Caution:

If the toggle has not been selected and the specified range(s) do not match the correct number of pages, the following message appears: “Number of pages in page list (x) does not match the folio ranges specified.”, in which X indicates the overall number of pages in the page list.

- Add / Remove allow you to add or remove a range. A new range is always added at the end of the list. Clicking the Remove button removes the last range in the list.

On page level, you only have the possibility to change the folio of the selected page.

As soon as a folio is changed locally, the modification is mentioned in the range list on Master level. The Change folios dialog will appear in:
**3.53 Foldout Sizes**

The Foldout sizes dialog allows you to specify the width of the foldouts in your imposition job. The default size of a foldout equals the size of the previous page minus two millimeters.

![Foldout Sizes dialog](image)

The Foldout Sizes dialog will also appear in:

<table>
<thead>
<tr>
<th>Place</th>
<th>How</th>
</tr>
</thead>
<tbody>
<tr>
<td>Wizard</td>
<td>Step 3 of the Imposition Wizard.</td>
</tr>
<tr>
<td>Sheet List View</td>
<td>Right click the Assembly Details pane &gt; Finished Page Properties &gt; Of this… &gt; Foldouts.</td>
</tr>
<tr>
<td>Page List View</td>
<td>Right click a page &gt; Finished Page Properties &gt; Of all books / this book &gt; Foldouts.</td>
</tr>
</tbody>
</table>

**3.54 Change Layout**

You can easily change the layout of the pages in the Page Gallery, using the Change Layout dialog. You can e.g. turn spreads into single pages or single pages into spreads of two or more pages.
1. Open the Page Gallery.


3. Split the file into separate pages. If the file doesn’t contain spreads, the layout list will contain only single page icons. If you want a single page to cover both pages of the spread, then right-click the selected page and click Change Layout in the pop-up menu.

**Note:**

Increasing the number to 3 and above is only possible if you work with foldouts.

The Change Layout dialog will appear in:

<table>
<thead>
<tr>
<th>Place</th>
<th>How</th>
</tr>
</thead>
<tbody>
<tr>
<td>Menu bar</td>
<td>Click Windows &gt; Page Gallery &gt; Right click a page &gt; Change Layout.</td>
</tr>
</tbody>
</table>

### 3.55 Properties

The Properties dialog gives you an overview of the properties and settings of the file that you want to use in the imposition job. It is identical to the File tab of the Page Properties dialog. Please refer to the Page Properties chapter for a complete explanation.

The Properties dialog will also appear in:
3.56 Rename book

Books can be renamed by double clicking the book tab in the Assembly Details pane. If no name is given, the default book name (Book x) will be taken.

The Rename book dialog will also appear in:

<table>
<thead>
<tr>
<th>Place</th>
<th>How</th>
</tr>
</thead>
<tbody>
<tr>
<td>All View modes</td>
<td>Click the Page Gallery icon ➤ Right click a .grs file &gt; Properties.</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Place</th>
<th>How</th>
</tr>
</thead>
<tbody>
<tr>
<td>Sheet List View</td>
<td>Select a book ➤ click right Rename book.</td>
</tr>
<tr>
<td>Sheet List View</td>
<td>Double click the book tab.</td>
</tr>
</tbody>
</table>