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1.  Copyright Notice
© Copyright 2018 Esko Software BVBA, Gent, Belgium

All rights reserved. This material, information and instructions for use contained herein are
the property of Esko Software BVBA. The material, information and instructions are provided
on an AS IS basis without warranty of any kind. There are no warranties granted or extended
by this document. Furthermore Esko Software BVBA does not warrant, guarantee or make any
representations regarding the use, or the results of the use of the software or the information
contained herein. Esko Software BVBA shall not be liable for any direct, indirect, consequential
or incidental damages arising out of the use or inability to use the software or the information
contained herein.

The information contained herein is subject to change without notice. Revisions may be issued
from time to time to advise of such changes and/or additions.

No part of this document may be reproduced, stored in a data base or retrieval system,
or published, in any form or in any way, electronically, mechanically, by print, photoprint,
microfilm or any other means without prior written permission from Esko Software BVBA.

This document supersedes all previous dated versions.

PANTONE
®
 Colors displayed in the software application or in the user documentation may

not match PANTONE-identified standards. Consult current PANTONE Color Publications for
accurate color. PANTONE

®
 and other Pantone trademarks are the property of Pantone LLC. ©

Pantone LLC, 2015

Pantone is the copyright owner of color data and/or software which are licensed to Esko to
distribute for use only in combination with Studio Visualizer. PANTONE Color Data and/or
Software shall not be copied onto another disk or into memory unless as part of the execution
of Studio Visualizer.

This software is based in part on the work of the Independent JPEG Group.

Portions of this software are copyright © 1996-2002 The FreeType Project (www.freetype.org).
All rights reserved.

Portions of this software are copyright 2006 Feeling Software, copyright 2005-2006 Autodesk
Media Entertainment.

Portions of this software are copyright ©1998-2003 Daniel Veillard. All rights reserved.

Portions of this software are copyright ©1999-2006 The Botan Project. All rights reserved.

Part of the software embedded in this product is gSOAP software. Portions created by gSOAP
are Copyright ©2001-2004 Robert A. van Engelen, Genivia inc. All rights reserved.

Portions of this software are copyright ©1998-2008 The OpenSSL Project and ©1995-1998 Eric
Young (eay@cryptsoft.com). All rights reserved.

This product includes software developed by the Apache Software Foundation (http://
www.apache.org/).

Adobe, the Adobe logo, Acrobat, the Acrobat logo, Adobe Creative Suite, Illustrator, InDesign,
PDF, Photoshop, PostScript, XMP and the Powered by XMP logo are either registered
trademarks or trademarks of Adobe Systems Incorporated in the United States and/or other
countries.
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Microsoft and the Microsoft logo are registered trademarks of Microsoft Corporation in the
United States and other countries.

SolidWorks is a registered trademark of SolidWorks Corporation.

Portions of this software are owned by Spatial Corp. 1986 2003. All Rights Reserved.

JDF and the JDF logo are trademarks of the CIP4 Organisation. Copyright 2001 The International
Cooperation for the Integration of Processes in Prepress, Press and Postpress (CIP4). All rights
reserved.

The Esko software contains the RSA Data Security, Inc. MD5 Message-Digest Algorithm.

Java and all Java-based trademarks and logos are trademarks or registered trademarks of Sun
Microsystems in the U.S. and other countries.

Part of this software uses technology by Best Color Technology (EFI). EFI and Bestcolor are
registered trademarks of Electronics For Imaging GmbH in the U.S. Patent and Trademark
Office.

Contains PowerNest library Copyrighted and Licensed by Alma, 2005 – 2007.

Part of this software uses technology by Global Vision. ArtProof and ScanProof are registered
trademarks of Global Vision Inc.

Part of this software uses technology by Qoppa Software. Copyright © 2002-Present. All Rights
Reserved.

All other product names are trademarks or registered trademarks of their respective owners.

Correspondence regarding this publication should be forwarded to:

Esko Software BVBA

Kortrijksesteenweg 1095

B – 9051 Gent

info.eur@esko.com

1.1.  Third party license information

This product includes Bonjour SDK.

   Copyright (c) 2003-2004, Apple Computer, Inc. All rights reserved.
  
   Redistribution and use in source and binary forms, with or without 
   modification, are permitted provided that the following conditions are met:
  
   1.  Redistributions of source code must retain the above copyright notice, 
       this list of conditions and the following disclaimer. 
   2.  Redistributions in binary form must reproduce the above copyright notice, 
       this list of conditions and the following disclaimer in the documentation 
       and/or other materials provided with the distribution. 
   3.  Neither the name of Apple Computer, Inc. ("Apple") nor the names of its 
       contributors may be used to endorse or promote products derived from this 
       software without specific prior written permission. 
  
   THIS SOFTWARE IS PROVIDED BY APPLE AND ITS CONTRIBUTORS "AS IS" AND ANY 
   EXPRESS OR IMPLIED WARRANTIES, INCLUDING, BUT NOT LIMITED TO, THE IMPLIED 
   WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE ARE 
   DISCLAIMED. IN NO EVENT SHALL APPLE OR ITS CONTRIBUTORS BE LIABLE FOR ANY 
   DIRECT, INDIRECT, INCIDENTAL, SPECIAL, EXEMPLARY, OR CONSEQUENTIAL DAMAGES 
   (INCLUDING, BUT NOT LIMITED TO, PROCUREMENT OF SUBSTITUTE GOODS OR SERVICES; 
   LOSS OF USE, DATA, OR PROFITS; OR BUSINESS INTERRUPTION) HOWEVER CAUSED AND 
   ON ANY THEORY OF LIABILITY, WHETHER IN CONTRACT, STRICT LIABILITY, OR TORT 
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   (INCLUDING NEGLIGENCE OR OTHERWISE) ARISING IN ANY WAY OUT OF THE USE OF THIS 
   SOFTWARE, EVEN IF ADVISED OF THE POSSIBILITY OF SUCH DAMAGE.
    
------------------------------------------------------------

This product includes Botan.

      Copyright (C) 1999-2009 Jack Lloyd
                    2001 Peter J Jones
                    2004-2007 Justin Karneges
                    2005 Matthew Gregan
                    2005-2006 Matt Johnston
                    2006 Luca Piccarreta
                    2007 Yves Jerschow
                    2007-2008 FlexSecure GmbH
                    2007-2008 Technische Universitat Darmstadt
                    2007-2008 Falko Strenzke
                    2007-2008 Martin Doering
                    2007 Manuel Hartl
                    2007 Christoph Ludwig
                    2007 Patrick Sona
      All rights reserved.

      Redistribution and use in source and binary forms, with or without
      modification, are permitted provided that the following conditions are
      met:

      1. Redistributions of source code must retain the above copyright
      notice, this list of conditions, and the following disclaimer.

      2. Redistributions in binary form must reproduce the above copyright
      notice, this list of conditions, and the following disclaimer in the
      documentation and/or other materials provided with the distribution.

      THIS SOFTWARE IS PROVIDED BY THE AUTHOR(S) "AS IS" AND ANY EXPRESS OR
      IMPLIED WARRANTIES, INCLUDING, BUT NOT LIMITED TO, THE IMPLIED
      WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE,
      ARE DISCLAIMED. IN NO EVENT SHALL THE AUTHOR(S) OR CONTRIBUTOR(S) BE
      LIABLE FOR ANY DIRECT, INDIRECT, INCIDENTAL, SPECIAL, EXEMPLARY, OR
      CONSEQUENTIAL DAMAGES (INCLUDING, BUT NOT LIMITED TO, PROCUREMENT OF
      SUBSTITUTE GOODS OR SERVICES; LOSS OF USE, DATA, OR PROFITS; OR
      BUSINESS INTERRUPTION) HOWEVER CAUSED AND ON ANY THEORY OF LIABILITY,
      WHETHER IN CONTRACT, STRICT LIABILITY, OR TORT (INCLUDING NEGLIGENCE
      OR OTHERWISE) ARISING IN ANY WAY OUT OF THE USE OF THIS SOFTWARE, EVEN
      IF ADVISED OF THE POSSIBILITY OF SUCH DAMAGE.
    
------------------------------------------------------------

This product includes ICC Profiles.

    Some ICC Profiles were created by FFEI Ltd. (www.ffei.co.uk) using Fujifilm
    ColourKit Profiler Suite (www.colourprofiling.com)
    
------------------------------------------------------------

This product includes ICC Profiles.

    Some ICC profiles are copyright (C) by European Color Initiative, www.eci.org
    
------------------------------------------------------------

This product includes ICC Profiles.

    Some ICC profiles are copyright (C) of WAN-IFRA, www.wan-ifra.org
    
------------------------------------------------------------

This product includes ICC Profiles.

    Some ICC profiles are copyright (C) IDEAlliance(R). G7(R), GRACol(R) and
    SWOP(R) are all registered trademarks of IDEAlliance(C).
    
------------------------------------------------------------

This product includes PANTONE Color Libraries.

    PANTONE® and other Pantone trademarks are the property of Pantone LLC.
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    Pantone is a wholly owned subsidiary of X-Rite, Incorporated.
    
------------------------------------------------------------

This product includes curl.

      Copyright (c) 1996 - 2015, Daniel Stenberg, <daniel@haxx.se>.
      All rights reserved.

      Permission to use, copy, modify, and distribute this software for any purpose
      with or without fee is hereby granted, provided that the above copyright
      notice and this permission notice appear in all copies.

      THE SOFTWARE IS PROVIDED "AS IS", WITHOUT WARRANTY OF ANY KIND, EXPRESS OR
      IMPLIED, INCLUDING BUT NOT LIMITED TO THE WARRANTIES OF MERCHANTABILITY,
      FITNESS FOR A PARTICULAR PURPOSE AND NONINFRINGEMENT OF THIRD PARTY RIGHTS. IN
      NO EVENT SHALL THE AUTHORS OR COPYRIGHT HOLDERS BE LIABLE FOR ANY CLAIM,
      DAMAGES OR OTHER LIABILITY, WHETHER IN AN ACTION OF CONTRACT, TORT OR
      OTHERWISE, ARISING FROM, OUT OF OR IN CONNECTION WITH THE SOFTWARE OR THE USE
      OR OTHER DEALINGS IN THE SOFTWARE.

      Except as contained in this notice, the name of a copyright holder shall not
      be used in advertising or otherwise to promote the sale, use or other dealings
      in this Software without prior written authorization of the copyright holder.
    
------------------------------------------------------------

This product includes LibTIFF.

      Copyright (c) 1988-1997 Sam Leffler
      Copyright (c) 1991-1997 Silicon Graphics, Inc.

      Permission to use, copy, modify, distribute, and sell this software and
      its documentation for any purpose is hereby granted without fee, provided
      that (i) the above copyright notices and this permission notice appear in
      all copies of the software and related documentation, and (ii) the names of
      Sam Leffler and Silicon Graphics may not be used in any advertising or
      publicity relating to the software without the specific, prior written
      permission of Sam Leffler and Silicon Graphics.

      THE SOFTWARE IS PROVIDED "AS-IS" AND WITHOUT WARRANTY OF ANY KIND,
      EXPRESS, IMPLIED OR OTHERWISE, INCLUDING WITHOUT LIMITATION, ANY
      WARRANTY OF MERCHANTABILITY OR FITNESS FOR A PARTICULAR PURPOSE.

      IN NO EVENT SHALL SAM LEFFLER OR SILICON GRAPHICS BE LIABLE FOR
      ANY SPECIAL, INCIDENTAL, INDIRECT OR CONSEQUENTIAL DAMAGES OF ANY KIND,
      OR ANY DAMAGES WHATSOEVER RESULTING FROM LOSS OF USE, DATA OR PROFITS,
      WHETHER OR NOT ADVISED OF THE POSSIBILITY OF DAMAGE, AND ON ANY THEORY OF
      LIABILITY, ARISING OUT OF OR IN CONNECTION WITH THE USE OR PERFORMANCE
      OF THIS SOFTWARE.
    
------------------------------------------------------------

This product includes FCollada.

      Copyright 2006 Feeling Software. All rights reserved.

      Copyright 2005-2006 Feeling Software and
      Copyright 2005-2006 Autodesk Media Entertainment.

      Copyright (C) 1998-2003 Daniel Veillard. All Rights Reserved.

      Permission is hereby granted, free of charge, to any person obtaining a copy
      of this software and associated documentation files (the "Software"), to deal
      in the Software without restriction, including without limitation the rights
      to use, copy, modify, merge, publish, distribute, sublicense, and/or sell
      copies of the Software, and to permit persons to whom the Software is fur-
      nished to do so, subject to the following conditions:

      The above copyright notice and this permission notice shall be included in
      all copies or substantial portions of the Software.

      THE SOFTWARE IS PROVIDED "AS IS", WITHOUT WARRANTY OF ANY KIND, EXPRESS OR
      IMPLIED, INCLUDING BUT NOT LIMITED TO THE WARRANTIES OF MERCHANTABILITY, FIT-
      NESS FOR A PARTICULAR PURPOSE AND NONINFRINGEMENT.  IN NO EVENT SHALL THE
      AUTHORS OR COPYRIGHT HOLDERS BE LIABLE FOR ANY CLAIM, DAMAGES OR OTHER
      LIABILITY, WHETHER IN AN ACTION OF CONTRACT, TORT OR OTHERWISE, ARISING FROM,
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      OUT OF OR IN CONNECTION WITH THE SOFTWARE OR THE USE OR OTHER DEALINGS IN
      THE SOFTWARE.
    
------------------------------------------------------------

This product includes FreeType.

    Portions of this software are copyright (C) 2014 The FreeType
    Project (www.freetype.org) licensed under the Freetype License.
    All rights reserved.
    
------------------------------------------------------------

This product includes gSOAP.

      EXHIBIT B.
      
      Part of the software embedded in this product is gSOAP software.
      Portions created by gSOAP are Copyright (C) 2001-2007 Robert A. van Engelen,
 Genivia inc. All Rights Reserved.

      THE SOFTWARE IN THIS PRODUCT WAS IN PART PROVIDED BY GENIVIA INC AND ANY EXPRESS
 OR IMPLIED WARRANTIES, INCLUDING, BUT NOT LIMITED TO, THE IMPLIED WARRANTIES OF
 MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE ARE DISCLAIMED. IN NO EVENT SHALL
 THE AUTHOR BE LIABLE FOR ANY DIRECT, INDIRECT, INCIDENTAL, SPECIAL, EXEMPLARY, OR
 CONSEQUENTIAL DAMAGES (INCLUDING, BUT NOT LIMITED TO, PROCUREMENT OF SUBSTITUTE GOODS
 OR SERVICES; LOSS OF USE, DATA, OR PROFITS; OR BUSINESS INTERRUPTION) HOWEVER CAUSED AND
 ON ANY THEORY OF LIABILITY, WHETHER IN CONTRACT, STRICT LIABILITY, OR TORT (INCLUDING
 NEGLIGENCE OR OTHERWISE) ARISING IN ANY WAY OUT OF THE USE OF THIS SOFTWARE, EVEN IF
 ADVISED OF THE POSSIBILITY OF SUCH DAMAGE.
    
------------------------------------------------------------

This product includes ICU.

      Copyright (c) 1995-2014 International Business Machines Corporation and others
      All rights reserved.

      Permission is hereby granted, free of charge, to any person obtaining a copy of
      this software and associated documentation files (the "Software"), to deal in the
      Software without restriction, including without limitation the rights to use,
      copy, modify, merge, publish, distribute, and/or sell copies of the Software, and
      to permit persons to whom the Software is furnished to do so, provided that the
      above copyright notice(s) and this permission notice appear in all copies of the
      Software and that both the above copyright notice(s) and this permission notice
      appear in supporting documentation.

      THE SOFTWARE IS PROVIDED "AS IS", WITHOUT WARRANTY OF ANY KIND, EXPRESS OR
      IMPLIED, INCLUDING BUT NOT LIMITED TO THE WARRANTIES OF MERCHANTABILITY, FITNESS
      FOR A PARTICULAR PURPOSE AND NONINFRINGEMENT OF THIRD PARTY RIGHTS. IN NO EVENT
      SHALL THE COPYRIGHT HOLDER OR HOLDERS INCLUDED IN THIS NOTICE BE LIABLE FOR ANY
      CLAIM, OR ANY SPECIAL INDIRECT OR CONSEQUENTIAL DAMAGES, OR ANY DAMAGES
      WHATSOEVER RESULTING FROM LOSS OF USE, DATA OR PROFITS, WHETHER IN AN ACTION OF
      CONTRACT, NEGLIGENCE OR OTHER TORTIOUS ACTION, ARISING OUT OF OR IN CONNECTION
      WITH THE USE OR PERFORMANCE OF THIS SOFTWARE.
    
------------------------------------------------------------

This product includes ilmbase.

      Copyright (c) 2006, Industrial Light & Magic, a division of Lucasfilm
      Entertainment Company Ltd.  Portions contributed and copyright held by
      others as indicated.  All rights reserved.

      Redistribution and use in source and binary forms, with or without
      modification, are permitted provided that the following conditions are
      met:

          * Redistributions of source code must retain the above
            copyright notice, this list of conditions and the following
            disclaimer.

          * Redistributions in binary form must reproduce the above
            copyright notice, this list of conditions and the following
            disclaimer in the documentation and/or other materials provided with
            the distribution.
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          * Neither the name of Industrial Light & Magic nor the names of
            any other contributors to this software may be used to endorse or
            promote products derived from this software without specific prior
            written permission.

      THIS SOFTWARE IS PROVIDED BY THE COPYRIGHT HOLDERS AND CONTRIBUTORS "AS
      IS" AND ANY EXPRESS OR IMPLIED WARRANTIES, INCLUDING, BUT NOT LIMITED TO,
      THE IMPLIED WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR
      PURPOSE ARE DISCLAIMED. IN NO EVENT SHALL THE COPYRIGHT OWNER OR
      CONTRIBUTORS BE LIABLE FOR ANY DIRECT, INDIRECT, INCIDENTAL, SPECIAL,
      EXEMPLARY, OR CONSEQUENTIAL DAMAGES (INCLUDING, BUT NOT LIMITED TO,
      PROCUREMENT OF SUBSTITUTE GOODS OR SERVICES; LOSS OF USE, DATA, OR
      PROFITS; OR BUSINESS INTERRUPTION) HOWEVER CAUSED AND ON ANY THEORY OF
      LIABILITY, WHETHER IN CONTRACT, STRICT LIABILITY, OR TORT (INCLUDING
      NEGLIGENCE OR OTHERWISE) ARISING IN ANY WAY OUT OF THE USE OF THIS
      SOFTWARE, EVEN IF ADVISED OF THE POSSIBILITY OF SUCH DAMAGE.    
    
------------------------------------------------------------

This product includes iODBC.

      Copyright (C) 1995-2006, OpenLink Software Inc and Ke Jin.
      All rights reserved.

      Redistribution and use in source and binary forms, with or without
      modification, are permitted provided that the following conditions
      are met:

       1. Redistributions of source code must retain the above copyright notice,
          this list of conditions and the following disclaimer.
       2. Redistributions in binary form must reproduce the above copyright
          notice, this list of conditions and the following disclaimer in the
          documentation and/or other materials provided with the distribution.
       3. Neither the name of OpenLink Software Inc. nor the names of its
          contributors may be used to endorse or promote products derived from
          this software without specific prior written permission.

      THIS SOFTWARE IS PROVIDED BY THE COPYRIGHT HOLDERS AND CONTRIBUTORS
      "AS IS" AND ANY EXPRESS OR IMPLIED WARRANTIES, INCLUDING, BUT NOT LIMITED TO,
      THE IMPLIED WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR
      PURPOSE ARE DISCLAIMED. IN NO EVENT SHALL OPENLINK OR CONTRIBUTORS
      BE LIABLE FOR ANY DIRECT, INDIRECT, INCIDENTAL, SPECIAL, EXEMPLARY,
      OR CONSEQUENTIAL DAMAGES (INCLUDING, BUT NOT LIMITED TO, PROCUREMENT OF
      SUBSTITUTE GOODS OR SERVICES; LOSS OF USE, DATA, OR PROFITS; OR BUSINESS
      INTERRUPTION) HOWEVER CAUSED AND ON ANY THEORY OF LIABILITY, WHETHER IN
      CONTRACT, STRICT LIABILITY, OR TORT (INCLUDING NEGLIGENCE OR OTHERWISE)
      ARISING IN ANY WAY OUT OF THE USE OF THIS SOFTWARE, EVEN IF ADVISED OF
      THE POSSIBILITY OF SUCH DAMAGE.
    
------------------------------------------------------------

This product includes IP*Works!.

      Copyright (c) 2013 /n software inc. - All rights reserved.

      DISCLAIMER OF WARRANTY. THE LICENSED SOFTWARE IS PROVIDED "AS IS" WITHOUT
      WARRANTY OF ANY KIND, INCLUDING BUT NOT LIMITED TO THE IMPLIED WARRANTIES OF
      MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE. FURTHER, /N SOFTWARE
      SPECIFICALLY DOES NOT WARRANT, GUARANTEE, OR MAKE ANY REPRESENTATIONS REGARDING
      THE USE, OR THE RESULTS OF THE USE, OF THE LICENSED SOFTWARE OR DOCUMENTATION IN
      TERMS OF CORRECTNESS, ACCURACY, RELIABILITY, CURRENTNESS, OR OTHERWISE. THE
      ENTIRE RISK AS TO THE RESULTS AND PERFORMANCE OF THE LICENSED SOFTWARE IS ASSUMED
      BY YOU. NO ORAL OR WRITTEN INFORMATION OR ADVICE GIVEN BY /N SOFTWARE OR ITS
      EMPLOYEES SHALL CREATE A WARRANTY OR IN ANY WAY INCREASE THE SCOPE OF THIS
      WARRANTY, AND YOU MAY NOT RELY ON ANY SUCH INFORMATION OR ADVICE.  FURTHER, THE
      LICENSED SOFTWARE IS NOT FAULT-TOLERANT AND IS NOT DESIGNED, MANUFACTURED OR
      INTENDED FOR USE OR RESALE AS ON-LINE CONTROL EQUIPMENT IN HAZARDOUS ENVIRONMENTS
      REQUIRING FAIL-SAFE PERFORMANCE, SUCH AS IN THE OPERATION OF NUCLEAR FACILITIES,
      AIRCRAFT NAVIGATION OR COMMUNICATION SYSTEMS, AIR TRAFFIC CONTROL, DIRECT LIFE
      SUPPORT MACHINES, OR WEAPONS SYSTEMS, IN WHICH THE FAILURE OF THE LICENSED SOFTWARE
      COULD LEAD DIRECTLY TO DEATH, PERSONAL INJURY, OR SEVERE PHYSICAL OR ENVIRONMENTAL
      DAMAGE ("HIGH RISK ACTIVITIES"). /N SOFTWARE AND ITS SUPPLIERS SPECIFICALLY
 DISCLAIM
      ANY EXPRESS OR IMPLIED WARRANTY OF FITNESS FOR HIGH RISK ACTIVITIES.

      LIMITATION ON LIABILITY. TO THE MAXIMUM EXTENT PERMITTED BY APPLICABLE LAW, THE
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      LIABILITY OF /N SOFTWARE, IF ANY, FOR DAMAGES RELATING TO THE LICENSED SOFTWARE
 SHALL
      BE LIMITED TO THE ACTUAL AMOUNTS PAID BY YOU FOR SUCH LICENSED SOFTWARE.
      /N SOFTWARE'S LICENSORS AND THEIR SUPPLIERS SHALL HAVE NO LIABILITY TO YOU FOR ANY
      DAMAGES SUFFERED BY YOU OR ANY THIRD PARTY AS A RESULT OF USING THE LICENSED
 SOFTWARE,
      OR ANY PORTION THEREOF. NOTWITHSTANDING THE FOREGOING, IN NO EVENT SHALL /N
 SOFTWARE,
      ITS LICENSORS, OR ANY OF THEIR RESPECTIVE SUPPLIERS BE LIABLE FOR ANY LOST REVENUE,
      PROFIT OR DATA, OR FOR INDIRECT, PUNITIVE, SPECIAL, INCIDENTAL OR CONSEQUENTIAL
 DAMAGES
      OF ANY CHARACTER, INCLUDING, WITHOUT LIMITATION, ANY COMMERCIAL DAMAGES OR LOSSES,
      HOWEVER CAUSED AND REGARDLESS OF THE THEORY OF LIABILITY, ARISING OUT OF THE USE OR
      INABILITY TO USE THE LICENSED SOFTWARE, OR ANY PORTION THEREOF, EVEN IF /N
 SOFTWARE,
      ITS LICENSORS AND/OR ANY OF THEIR RESPECTIVE SUPPLIERS HAVE BEEN INFORMED OF THE
      POSSIBILITY OF SUCH DAMAGES. SOME STATES DO NOT ALLOW THE EXCLUSION OF INCIDENTAL
 OR
      CONSEQUENTIAL DAMAGES, SO THE ABOVE LIMITATIONS MAY NOT APPLY. EACH EXCLUSION OF
      LIMITATION IS INTENDED TO BE SEPARATE AND THEREFORE SEVERABLE.
    
------------------------------------------------------------

This product includes IP*Works! SSL.

      Copyright (c) 2013 /n software inc. - All rights reserved.

      DISCLAIMER OF WARRANTY. THE LICENSED SOFTWARE IS PROVIDED "AS IS" WITHOUT
      WARRANTY OF ANY KIND, INCLUDING BUT NOT LIMITED TO THE IMPLIED WARRANTIES OF
      MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE. FURTHER, /N SOFTWARE
      SPECIFICALLY DOES NOT WARRANT, GUARANTEE, OR MAKE ANY REPRESENTATIONS REGARDING
      THE USE, OR THE RESULTS OF THE USE, OF THE LICENSED SOFTWARE OR DOCUMENTATION IN
      TERMS OF CORRECTNESS, ACCURACY, RELIABILITY, CURRENTNESS, OR OTHERWISE. THE
      ENTIRE RISK AS TO THE RESULTS AND PERFORMANCE OF THE LICENSED SOFTWARE IS ASSUMED
      BY YOU. NO ORAL OR WRITTEN INFORMATION OR ADVICE GIVEN BY /N SOFTWARE OR ITS
      EMPLOYEES SHALL CREATE A WARRANTY OR IN ANY WAY INCREASE THE SCOPE OF THIS
      WARRANTY, AND YOU MAY NOT RELY ON ANY SUCH INFORMATION OR ADVICE.  FURTHER, THE
      LICENSED SOFTWARE IS NOT FAULT-TOLERANT AND IS NOT DESIGNED, MANUFACTURED OR
      INTENDED FOR USE OR RESALE AS ON-LINE CONTROL EQUIPMENT IN HAZARDOUS ENVIRONMENTS
      REQUIRING FAIL-SAFE PERFORMANCE, SUCH AS IN THE OPERATION OF NUCLEAR FACILITIES,
      AIRCRAFT NAVIGATION OR COMMUNICATION SYSTEMS, AIR TRAFFIC CONTROL, DIRECT LIFE
      SUPPORT MACHINES, OR WEAPONS SYSTEMS, IN WHICH THE FAILURE OF THE LICENSED SOFTWARE
      COULD LEAD DIRECTLY TO DEATH, PERSONAL INJURY, OR SEVERE PHYSICAL OR ENVIRONMENTAL
      DAMAGE ("HIGH RISK ACTIVITIES"). /N SOFTWARE AND ITS SUPPLIERS SPECIFICALLY
 DISCLAIM
      ANY EXPRESS OR IMPLIED WARRANTY OF FITNESS FOR HIGH RISK ACTIVITIES.

      LIMITATION ON LIABILITY. TO THE MAXIMUM EXTENT PERMITTED BY APPLICABLE LAW, THE
      LIABILITY OF /N SOFTWARE, IF ANY, FOR DAMAGES RELATING TO THE LICENSED SOFTWARE
 SHALL
      BE LIMITED TO THE ACTUAL AMOUNTS PAID BY YOU FOR SUCH LICENSED SOFTWARE.
      /N SOFTWARE'S LICENSORS AND THEIR SUPPLIERS SHALL HAVE NO LIABILITY TO YOU FOR ANY
      DAMAGES SUFFERED BY YOU OR ANY THIRD PARTY AS A RESULT OF USING THE LICENSED
 SOFTWARE,
      OR ANY PORTION THEREOF. NOTWITHSTANDING THE FOREGOING, IN NO EVENT SHALL /N
 SOFTWARE,
      ITS LICENSORS, OR ANY OF THEIR RESPECTIVE SUPPLIERS BE LIABLE FOR ANY LOST REVENUE,
      PROFIT OR DATA, OR FOR INDIRECT, PUNITIVE, SPECIAL, INCIDENTAL OR CONSEQUENTIAL
 DAMAGES
      OF ANY CHARACTER, INCLUDING, WITHOUT LIMITATION, ANY COMMERCIAL DAMAGES OR LOSSES,
      HOWEVER CAUSED AND REGARDLESS OF THE THEORY OF LIABILITY, ARISING OUT OF THE USE OR
      INABILITY TO USE THE LICENSED SOFTWARE, OR ANY PORTION THEREOF, EVEN IF /N
 SOFTWARE,
      ITS LICENSORS AND/OR ANY OF THEIR RESPECTIVE SUPPLIERS HAVE BEEN INFORMED OF THE
      POSSIBILITY OF SUCH DAMAGES. SOME STATES DO NOT ALLOW THE EXCLUSION OF INCIDENTAL
 OR
      CONSEQUENTIAL DAMAGES, SO THE ABOVE LIMITATIONS MAY NOT APPLY. EACH EXCLUSION OF
      LIMITATION IS INTENDED TO BE SEPARATE AND THEREFORE SEVERABLE.
    
------------------------------------------------------------

This product includes JBIG2Lib.

    Portions of this product copyrights (C) 2002 Glyph & Cog, LLC.
    
------------------------------------------------------------
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This product includes JPEGLib.
This software is copyright (C) 1991-2016, Thomas G. Lane, Guido Vollbeding.
      All Rights Reserved.
      
      This software is based in part on the work of the Independent JPEG Group.
------------------------------------------------------------

This product includes Little CMS.

    Little CMS
    Copyright (c) 1998-2011 Marti Maria Saguer

    Permission is hereby granted, free of charge, to any person obtaining a copy
    of this software and associated documentation files (the "Software"), to deal
    in the Software without restriction, including without limitation the rights
    to use, copy, modify, merge, publish, distribute, sublicense, and/or sell
    copies of the Software, and to permit persons to whom the Software is
    furnished to do so, subject to the following conditions:

    The above copyright notice and this permission notice shall be included in
    all copies or substantial portions of the Software.

    THE SOFTWARE IS PROVIDED "AS IS", WITHOUT WARRANTY OF ANY KIND, EXPRESS OR
    IMPLIED, INCLUDING BUT NOT LIMITED TO THE WARRANTIES OF MERCHANTABILITY,
    FITNESS FOR A PARTICULAR PURPOSE AND NONINFRINGEMENT. IN NO EVENT SHALL THE
    AUTHORS OR COPYRIGHT HOLDERS BE LIABLE FOR ANY CLAIM, DAMAGES OR OTHER
    LIABILITY, WHETHER IN AN ACTION OF CONTRACT, TORT OR OTHERWISE, ARISING FROM,
    OUT OF OR IN CONNECTION WITH THE SOFTWARE OR THE USE OR OTHER DEALINGS IN
    THE SOFTWARE.
    
------------------------------------------------------------

This product includes leptonica.

 -  Copyright (C) 2001-2016 Leptonica.  All rights reserved.
 -
 -  Redistribution and use in source and binary forms, with or without
 -  modification, are permitted provided that the following conditions
 -  are met:
 -  1. Redistributions of source code must retain the above copyright
 -     notice, this list of conditions and the following disclaimer.
 -  2. Redistributions in binary form must reproduce the above
 -     copyright notice, this list of conditions and the following
 -     disclaimer in the documentation and/or other materials
 -     provided with the distribution.
 -
 -  THIS SOFTWARE IS PROVIDED BY THE COPYRIGHT HOLDERS AND CONTRIBUTORS
 -  ``AS IS'' AND ANY EXPRESS OR IMPLIED WARRANTIES, INCLUDING, BUT NOT
 -  LIMITED TO, THE IMPLIED WARRANTIES OF MERCHANTABILITY AND FITNESS FOR
 -  A PARTICULAR PURPOSE ARE DISCLAIMED.  IN NO EVENT SHALL ANY
 -  CONTRIBUTORS BE LIABLE FOR ANY DIRECT, INDIRECT, INCIDENTAL, SPECIAL,
 -  EXEMPLARY, OR CONSEQUENTIAL DAMAGES (INCLUDING, BUT NOT LIMITED TO,
 -  PROCUREMENT OF SUBSTITUTE GOODS OR SERVICES; LOSS OF USE, DATA, OR
 -  PROFITS; OR BUSINESS INTERRUPTION) HOWEVER CAUSED AND ON ANY THEORY
 -  OF LIABILITY, WHETHER IN CONTRACT, STRICT LIABILITY, OR TORT (INCLUDING
 -  NEGLIGENCE OR OTHERWISE) ARISING IN ANY WAY OUT OF THE USE OF THIS
 -  SOFTWARE, EVEN IF ADVISED OF THE POSSIBILITY OF SUCH DAMAGE.
    
------------------------------------------------------------

This product includes libpng.

      Copyright (c) 2000-2002 Glenn Randers-Pehrson

      The PNG Reference Library is supplied "AS IS".  The Contributing Authors
      and Group 42, Inc. disclaim all warranties, expressed or implied,
      including, without limitation, the warranties of merchantability and of
      fitness for any purpose.  The Contributing Authors and Group 42, Inc.
      assume no liability for direct, indirect, incidental, special, exemplary,
      or consequential damages, which may result from the use of the PNG
      Reference Library, even if advised of the possibility of such damage.
      There is no warranty against interference with your enjoyment of the
      library or against infringement.  There is no warranty that our
      efforts or the library will fulfill any of your particular purposes
      or needs.  This library is provided with all faults, and the entire
      risk of satisfactory quality, performance, accuracy, and effort is with
      the user.
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------------------------------------------------------------

This product includes libxml2.

    Copyright (C) 1998-2012 Daniel Veillard.  All Rights Reserved.

    Permission is hereby granted, free of charge, to any person obtaining a copy
    of this software and associated documentation files (the "Software"), to deal
    in the Software without restriction, including without limitation the rights
    to use, copy, modify, merge, publish, distribute, sublicense, and/or sell
    copies of the Software, and to permit persons to whom the Software is fur-
    nished to do so, subject to the following conditions:

    The above copyright notice and this permission notice shall be included in
    all copies or substantial portions of the Software.

    THE SOFTWARE IS PROVIDED "AS IS", WITHOUT WARRANTY OF ANY KIND, EXPRESS OR
    IMPLIED, INCLUDING BUT NOT LIMITED TO THE WARRANTIES OF MERCHANTABILITY, FIT-
    NESS FOR A PARTICULAR PURPOSE AND NONINFRINGEMENT.  IN NO EVENT SHALL THE
    AUTHORS OR COPYRIGHT HOLDERS BE LIABLE FOR ANY CLAIM, DAMAGES OR OTHER
    LIABILITY, WHETHER IN AN ACTION OF CONTRACT, TORT OR OTHERWISE, ARISING FROM,
    OUT OF OR IN CONNECTION WITH THE SOFTWARE OR THE USE OR OTHER DEALINGS IN
    THE SOFTWARE.
    
------------------------------------------------------------

This product includes openexr.

      Copyright (c) 2006, Industrial Light & Magic, a division of Lucasfilm
      Entertainment Company Ltd.  Portions contributed and copyright held by
      others as indicated.  All rights reserved.

      Redistribution and use in source and binary forms, with or without
      modification, are permitted provided that the following conditions are
      met:

          * Redistributions of source code must retain the above
            copyright notice, this list of conditions and the following
            disclaimer.

          * Redistributions in binary form must reproduce the above
            copyright notice, this list of conditions and the following
            disclaimer in the documentation and/or other materials provided with
            the distribution.

          * Neither the name of Industrial Light & Magic nor the names of
            any other contributors to this software may be used to endorse or
            promote products derived from this software without specific prior
            written permission.

      THIS SOFTWARE IS PROVIDED BY THE COPYRIGHT HOLDERS AND CONTRIBUTORS "AS
      IS" AND ANY EXPRESS OR IMPLIED WARRANTIES, INCLUDING, BUT NOT LIMITED TO,
      THE IMPLIED WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR
      PURPOSE ARE DISCLAIMED. IN NO EVENT SHALL THE COPYRIGHT OWNER OR
      CONTRIBUTORS BE LIABLE FOR ANY DIRECT, INDIRECT, INCIDENTAL, SPECIAL,
      EXEMPLARY, OR CONSEQUENTIAL DAMAGES (INCLUDING, BUT NOT LIMITED TO,
      PROCUREMENT OF SUBSTITUTE GOODS OR SERVICES; LOSS OF USE, DATA, OR
      PROFITS; OR BUSINESS INTERRUPTION) HOWEVER CAUSED AND ON ANY THEORY OF
      LIABILITY, WHETHER IN CONTRACT, STRICT LIABILITY, OR TORT (INCLUDING
      NEGLIGENCE OR OTHERWISE) ARISING IN ANY WAY OUT OF THE USE OF THIS
      SOFTWARE, EVEN IF ADVISED OF THE POSSIBILITY OF SUCH DAMAGE.    
    
------------------------------------------------------------

This product includes OpenJPEG.

      Copyright (c) 2002-2012, Communications and Remote Sensing Laboratory, Universite
 catholique de Louvain (UCL), Belgium
      Copyright (c) 2002-2012, Professor Benoit Macq
      Copyright (c) 2003-2012, Antonin Descampe
      Copyright (c) 2003-2009, Francois-Olivier Devaux
      Copyright (c) 2005, Herve Drolon, FreeImage Team
      Copyright (c) 2002-2003, Yannick Verschueren
      Copyright (c) 2001-2003, David Janssens
      Copyright (c) 2011-2012, Centre National d'Etudes Spatiales (CNES), France
      Copyright (c) 2012, CS Systemes d'Information, France
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      All rights reserved.

      Redistribution and use in source and binary forms, with or without
      modification, are permitted provided that the following conditions
      are met:
      1. Redistributions of source code must retain the above copyright
         notice, this list of conditions and the following disclaimer.
      2. Redistributions in binary form must reproduce the above copyright
         notice, this list of conditions and the following disclaimer in the
         documentation and/or other materials provided with the distribution.

      THIS SOFTWARE IS PROVIDED BY THE COPYRIGHT HOLDERS AND CONTRIBUTORS `AS IS'
      AND ANY EXPRESS OR IMPLIED WARRANTIES, INCLUDING, BUT NOT LIMITED TO, THE
      IMPLIED WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE
      ARE DISCLAIMED.  IN NO EVENT SHALL THE COPYRIGHT OWNER OR CONTRIBUTORS BE
      LIABLE FOR ANY DIRECT, INDIRECT, INCIDENTAL, SPECIAL, EXEMPLARY, OR
      CONSEQUENTIAL DAMAGES (INCLUDING, BUT NOT LIMITED TO, PROCUREMENT OF
      SUBSTITUTE GOODS OR SERVICES; LOSS OF USE, DATA, OR PROFITS; OR BUSINESS
      INTERRUPTION) HOWEVER CAUSED AND ON ANY THEORY OF LIABILITY, WHETHER IN
      CONTRACT, STRICT LIABILITY, OR TORT (INCLUDING NEGLIGENCE OR OTHERWISE)
      ARISING IN ANY WAY OUT OF THE USE OF THIS SOFTWARE, EVEN IF ADVISED OF THE
      POSSIBILITY OF SUCH DAMAGE.
    
------------------------------------------------------------

This product includes OpenSSL.

      Copyright (c) 1998-2017 The OpenSSL Project.  All rights reserved.

      Redistribution and use in source and binary forms, with or without
      modification, are permitted provided that the following conditions
      are met:

      1. Redistributions of source code must retain the above copyright
         notice, this list of conditions and the following disclaimer.

      2. Redistributions in binary form must reproduce the above copyright
         notice, this list of conditions and the following disclaimer in
         the documentation and/or other materials provided with the
         distribution.

      3. All advertising materials mentioning features or use of this
         software must display the following acknowledgment:
         "This product includes software developed by the OpenSSL Project
         for use in the OpenSSL Toolkit. (http://www.openssl.org/)"

      4. The names "OpenSSL Toolkit" and "OpenSSL Project" must not be used to
         endorse or promote products derived from this software without
         prior written permission. For written permission, please contact
         openssl-core@openssl.org.

      5. Products derived from this software may not be called "OpenSSL"
         nor may "OpenSSL" appear in their names without prior written
         permission of the OpenSSL Project.

      6. Redistributions of any form whatsoever must retain the following
         acknowledgment:
         "This product includes software developed by the OpenSSL Project
         for use in the OpenSSL Toolkit (http://www.openssl.org/)"

      THIS SOFTWARE IS PROVIDED BY THE OpenSSL PROJECT ``AS IS'' AND ANY
      EXPRESSED OR IMPLIED WARRANTIES, INCLUDING, BUT NOT LIMITED TO, THE
      IMPLIED WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR
      PURPOSE ARE DISCLAIMED.  IN NO EVENT SHALL THE OpenSSL PROJECT OR
      ITS CONTRIBUTORS BE LIABLE FOR ANY DIRECT, INDIRECT, INCIDENTAL,
      SPECIAL, EXEMPLARY, OR CONSEQUENTIAL DAMAGES (INCLUDING, BUT
      NOT LIMITED TO, PROCUREMENT OF SUBSTITUTE GOODS OR SERVICES;
      LOSS OF USE, DATA, OR PROFITS; OR BUSINESS INTERRUPTION)
      HOWEVER CAUSED AND ON ANY THEORY OF LIABILITY, WHETHER IN CONTRACT,
      STRICT LIABILITY, OR TORT (INCLUDING NEGLIGENCE OR OTHERWISE)
      ARISING IN ANY WAY OUT OF THE USE OF THIS SOFTWARE, EVEN IF ADVISED
      OF THE POSSIBILITY OF SUCH DAMAGE.
    
------------------------------------------------------------

This product includes OpenSSL.
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      Copyright (C) 1995-1998 Eric Young (eay@cryptsoft.com)
      All rights reserved.

      Redistribution and use in source and binary forms, with or without
      modification, are permitted provided that the following conditions
      are met:
      1. Redistributions of source code must retain the copyright
         notice, this list of conditions and the following disclaimer.
      2. Redistributions in binary form must reproduce the above copyright
         notice, this list of conditions and the following disclaimer in the
         documentation and/or other materials provided with the distribution.
      3. All advertising materials mentioning features or use of this software
         must display the following acknowledgement:
         "This product includes cryptographic software written by
         Eric Young (eay@cryptsoft.com)"
         The word 'cryptographic' can be left out if the rouines from the library
         being used are not cryptographic related :-).
      4. If you include any Windows specific code (or a derivative thereof) from
         the apps directory (application code) you must include an acknowledgement:
         "This product includes software written by Tim Hudson (tjh@cryptsoft.com)"

      THIS SOFTWARE IS PROVIDED BY ERIC YOUNG ``AS IS'' AND
      ANY EXPRESS OR IMPLIED WARRANTIES, INCLUDING, BUT NOT LIMITED TO, THE
      IMPLIED WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE
      ARE DISCLAIMED.  IN NO EVENT SHALL THE AUTHOR OR CONTRIBUTORS BE LIABLE
      FOR ANY DIRECT, INDIRECT, INCIDENTAL, SPECIAL, EXEMPLARY, OR CONSEQUENTIAL
      DAMAGES (INCLUDING, BUT NOT LIMITED TO, PROCUREMENT OF SUBSTITUTE GOODS
      OR SERVICES; LOSS OF USE, DATA, OR PROFITS; OR BUSINESS INTERRUPTION)
      HOWEVER CAUSED AND ON ANY THEORY OF LIABILITY, WHETHER IN CONTRACT, STRICT
      LIABILITY, OR TORT (INCLUDING NEGLIGENCE OR OTHERWISE) ARISING IN ANY WAY
      OUT OF THE USE OF THIS SOFTWARE, EVEN IF ADVISED OF THE POSSIBILITY OF
      SUCH DAMAGE.
    
------------------------------------------------------------

This product includes PCRE.

  Copyright (c) 1997-2016 University of Cambridge
  All rights reserved.

  Copyright(c) 2010-2016 Zoltan Herczeg
  All rights reserved.

  Copyright(c) 2009-2016 Zoltan Herczeg
  All rights reserved.

  Redistribution and use in source and binary forms, with or without
  modification, are permitted provided that the following conditions are met:

      * Redistributions of source code must retain the above copyright notice,
        this list of conditions and the following disclaimer.

      * Redistributions in binary form must reproduce the above copyright
        notice, this list of conditions and the following disclaimer in the
        documentation and/or other materials provided with the distribution.

      * Neither the name of the University of Cambridge nor the names of any
        contributors may be used to endorse or promote products derived from this
        software without specific prior written permission.

  THIS SOFTWARE IS PROVIDED BY THE COPYRIGHT HOLDERS AND CONTRIBUTORS "AS IS"
  AND ANY EXPRESS OR IMPLIED WARRANTIES, INCLUDING, BUT NOT LIMITED TO, THE
  IMPLIED WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE
  ARE DISCLAIMED. IN NO EVENT SHALL THE COPYRIGHT OWNER OR CONTRIBUTORS BE
  LIABLE FOR ANY DIRECT, INDIRECT, INCIDENTAL, SPECIAL, EXEMPLARY, OR
  CONSEQUENTIAL DAMAGES (INCLUDING, BUT NOT LIMITED TO, PROCUREMENT OF
  SUBSTITUTE GOODS OR SERVICES; LOSS OF USE, DATA, OR PROFITS; OR BUSINESS
  INTERRUPTION) HOWEVER CAUSED AND ON ANY THEORY OF LIABILITY, WHETHER IN
  CONTRACT, STRICT LIABILITY, OR TORT (INCLUDING NEGLIGENCE OR OTHERWISE)
  ARISING IN ANY WAY OUT OF THE USE OF THIS SOFTWARE, EVEN IF ADVISED OF THE
  POSSIBILITY OF SUCH DAMAGE.
    
------------------------------------------------------------

      This product and use of this product is under license from Markzware
      under U.S. Patent No. 5,963,641.
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------------------------------------------------------------

This product includes Qt.

       The Qt Toolkit is Copyright (C) 2015 Digia Plc and/or its subsidiary(-ies).
    
------------------------------------------------------------

This product includes QtMigration.

        Copyright (C) 2013 Digia Plc and/or its subsidiary(-ies).

        Redistribution and use in source and binary forms, with or without
        modification, are permitted provided that the following conditions are
        met:
          * Redistributions of source code must retain the above copyright
            notice, this list of conditions and the following disclaimer.
          * Redistributions in binary form must reproduce the above copyright
            notice, this list of conditions and the following disclaimer in
            the documentation and/or other materials provided with the
            distribution.
          * Neither the name of Digia Plc and its Subsidiary(-ies) nor the names
            of its contributors may be used to endorse or promote products derived
            from this software without specific prior written permission.

        THIS SOFTWARE IS PROVIDED BY THE COPYRIGHT HOLDERS AND CONTRIBUTORS
        "AS IS" AND ANY EXPRESS OR IMPLIED WARRANTIES, INCLUDING, BUT NOT
        LIMITED TO, THE IMPLIED WARRANTIES OF MERCHANTABILITY AND FITNESS FOR
        A PARTICULAR PURPOSE ARE DISCLAIMED. IN NO EVENT SHALL THE COPYRIGHT
        OWNER OR CONTRIBUTORS BE LIABLE FOR ANY DIRECT, INDIRECT, INCIDENTAL,
        SPECIAL, EXEMPLARY, OR CONSEQUENTIAL DAMAGES (INCLUDING, BUT NOT
        LIMITED TO, PROCUREMENT OF SUBSTITUTE GOODS OR SERVICES; LOSS OF USE,
        DATA, OR PROFITS; OR BUSINESS INTERRUPTION) HOWEVER CAUSED AND ON ANY
        THEORY OF LIABILITY, WHETHER IN CONTRACT, STRICT LIABILITY, OR TORT
        (INCLUDING NEGLIGENCE OR OTHERWISE) ARISING IN ANY WAY OUT OF THE USE
        OF THIS SOFTWARE, EVEN IF ADVISED OF THE POSSIBILITY OF SUCH DAMAGE."
    
------------------------------------------------------------

This product includes tesseract.

  Copyright (C) 2016 Google, Inc. Licensed under the Apache License, Version 2.0
    
------------------------------------------------------------

This product includes LibTIFF.

      Copyright (c) 1988-1997 Sam Leffler
      Copyright (c) 1991-1997 Silicon Graphics, Inc.

      Permission to use, copy, modify, distribute, and sell this software and
      its documentation for any purpose is hereby granted without fee, provided
      that (i) the above copyright notices and this permission notice appear in
      all copies of the software and related documentation, and (ii) the names of
      Sam Leffler and Silicon Graphics may not be used in any advertising or
      publicity relating to the software without the specific, prior written
      permission of Sam Leffler and Silicon Graphics.

      THE SOFTWARE IS PROVIDED "AS-IS" AND WITHOUT WARRANTY OF ANY KIND,
      EXPRESS, IMPLIED OR OTHERWISE, INCLUDING WITHOUT LIMITATION, ANY
      WARRANTY OF MERCHANTABILITY OR FITNESS FOR A PARTICULAR PURPOSE.

      IN NO EVENT SHALL SAM LEFFLER OR SILICON GRAPHICS BE LIABLE FOR
      ANY SPECIAL, INCIDENTAL, INDIRECT OR CONSEQUENTIAL DAMAGES OF ANY KIND,
      OR ANY DAMAGES WHATSOEVER RESULTING FROM LOSS OF USE, DATA OR PROFITS,
      WHETHER OR NOT ADVISED OF THE POSSIBILITY OF DAMAGE, AND ON ANY THEORY OF
      LIABILITY, ARISING OUT OF OR IN CONNECTION WITH THE USE OR PERFORMANCE
      OF THIS SOFTWARE.
    
------------------------------------------------------------

This product includes XercesC.

    NOTICE file corresponding to section 4(d) of the Apache License, Version 2.0, in this
 case for the Apache Xerces distribution.

    This product includes software developed by
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    The Apache Software Foundation (http://www.apache.org/).

    Portions of this software were originally based on the following:
     - software copyright (c) 1999, IBM Corporation., http://www.ibm.com.
    
------------------------------------------------------------

This product includes XMP Toolkit.

      Copyright (c) 1999 - 2010, Adobe Systems Incorporated
      All rights reserved.

      Redistribution and use in source and binary forms, with or
      without modification, are permitted provided that the following
      conditions are met:

      * Redistributions of source code must retain the above copyright notice,
      this list of conditions and the following disclaimer.
      * Redistributions in binary form must reproduce the above copyright notice,
      this list of conditions and the following disclaimer in the documentation
      and/or other materials provided with the distribution.
      * Neither the name of Adobe Systems Incorporated, nor the names of its
      contributors may be used to endorse or promote products derived from this
      software without specific prior written permission.

      THIS SOFTWARE IS PROVIDED BY THE COPYRIGHT HOLDERS AND CONTRIBUTORS
      "AS IS" AND ANY EXPRESS OR IMPLIED WARRANTIES, INCLUDING, BUT NOT
      LIMITED TO, THE IMPLIED WARRANTIES OF MERCHANTABILITY AND FITNESS FOR
      A PARTICULAR PURPOSE ARE DISCLAIMED. IN NO EVENT SHALL THE COPYRIGHT OWNER OR
      CONTRIBUTORS BE LIABLE FOR ANY DIRECT, INDIRECT, INCIDENTAL, SPECIAL,
      EXEMPLARY, OR CONSEQUENTIAL DAMAGES (INCLUDING, BUT NOT LIMITED TO,
      PROCUREMENT OF SUBSTITUTE GOODS OR SERVICES; LOSS OF USE, DATA, OR
      PROFITS; OR BUSINESS INTERRUPTION) HOWEVER CAUSED AND ON ANY THEORY OF
      LIABILITY, WHETHER IN CONTRACT, STRICT LIABILITY, OR TORT (INCLUDING
      NEGLIGENCE OR OTHERWISE) ARISING IN ANY WAY OUT OF THE USE OF THIS
      SOFTWARE, EVEN IF ADVISED OF THE POSSIBILITY OF SUCH DAMAGE.
    
------------------------------------------------------------

This product includes zlib.

      Copyright (C) 1995-2004 Jean-loup Gailly and Mark Adler

      This software is provided 'as-is', without any express or implied
      warranty.  In no event will the authors be held liable for any damages
      arising from the use of this software.
    
------------------------------------------------------------

This product includes ZXing C++ Library.

      --------------------------------------------------------------------------------
      NOTICES FOR C++ Big Integer Library
      --------------------------------------------------------------------------------

      I, Matt McCutchen, the sole author of the original Big Integer
      Library, waive my copyright to it, placing it in the public domain.
      The library comes with absolutely no warranty.
  
------------------------------------------------------------
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2.  About DeskPack Advanced
The ‘DeskPack Advanced for Illustrator’ bundle offers essential prepress functionality: adding
barcodes, do preflighting, remap image channels, adding white underprint, trap your files,
adding screening… Everything needed to make packaging artwork "ready to print".

It combines the following plug-ins:

• Data Exchange on page 22 (Free)

• boostX on page 83

• Channel Mapping on page 111

• Color Engine on page 121

• Dynamic Barcodes on page 126

• Dynamic Marks on page 208

• Image Extractor on page 247

• Instant Trapper on page 265

• PDF Import on page 282

• Preflight on page 290

• Screening on page 317

• Viewer on page 321

• White Underprint on page 344
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3.  Data Exchange

3.1.  Introduction to Data Exchange

The Esko Data Exchange plug-in for Adobe
®
 Illustrator

®
 combines several plug-ins into one

package for easier installation. The combined plug-ins are:

• The PDF Export Plug-In on page 22

• The Structural Design Plug-in on page 40

• The Ink Manager Plug-in on page 32

• The Page Box Plug-in on page 65

• Messages on page 73

• The WebCenter Connector Plug-In

Along with a combined installation, there are new features in the updated plug-ins:

• Support for OPI (Open Press Interface) server mapping in PDF Export

• A combined Preferences dialog for PDF Export, and TrimBox/MediaBox that also works
with Shuttle and Launch Task in client-server configurations

• The ability to always save (or not save) XMP data in Illustrator documents when you save
them.

• Esko Document Setup

3.1.1.  Data Exchange Preferences

Update XMP on Document Save directly on the Preferences > Esko menu controls if the
document’s XMP data is updated when the document is saved  in the .AI format or as Adobe
PDF with preserved Illustrator editing capabilities, and is turned on by default. Deselecting this
option results in slightly faster document saves

3.2.  The PDF Export Plug-In

3.2.1.  Introduction

The PDF Export plug-in allows you to directly export your Illustrator files to the Normalized
PDF format.
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The Normalized PDF format contains all the Esko metadata necessary to ensure compatibility
with your Esko workflow:

• list of linked images,

• barcode information,

• placed CAD graphics metadata,

• inks information,

... and other document properties.

3.2.2.  Saving a File as Normalized PDF

To save your Illustrator file as Normalized PDF using PDF Export:

1. Go to File > Export...
2. In the dialog that opens, choose your file’s name and location, and choose the Normalized

PDF (pdf) format.
 

 
3. Click Export.
4. In the PDF Export Settings dialog that opens, fill in the export settings (see PDF Export

Settings on page 23).
5. Click OK to export the file.

PDF Export Settings
When exporting your files to the Normalized PDF format, you need to set the PDF Export
Settings.
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Preset

Using Presets you can store and reuse the settings for the PDF Export dialog.

You can save the current settings as a Preset by selecting Save... and entering a name. The
location for the Presets is defined in the PDF Export Preferences. See PDF Export Preferences on
page 31

You can load a Preset by selecting it in the dropdown.

If you set the Preset to Default, the parameters as set in the PDF Export Preferences will be
used. See PDF Export Preferences on page 31.

If the current settings are not saved as a setting, the Preset dropdown will show "Custom".

Images and Linked Files

1. In the Images and Linked Files group, choose to either Embed Images in the Normalized
PDF, or Save Links to the images.

• If you choose to embed the images, you don’t have any more preferences to fill in and
you can just click OK.

Note:  This doesn’t save the images’ link information (except for linked ArtiosCAD
graphics, see Linked ArtiosCAD Graphics on page 31).

• If you choose to use linked images, fill in the other preferences of the dialog.

24



3DeskPack Advanced

2. Enable Add Preview (max 72 DPI) if you want your Normalized PDF to have a low
resolution preview of the linked images.

This preview allows you to view the linked images when opening your file in Acrobat™ for
example.

3. Choose where to copy the linked images:

• Choose Copy Images Next To Output File to copy them next to the folder in which you
will save the Normalized PDF (so other applications like ArtPro or PackEdge can still
open them when the links are broken).

• Choose Use Links And Apply Server Mapping to keep the images where they are but
update the links (for example if the images are in a shared folder located on a different
machine).

4. When choosing Use Links And Apply Server Mapping, fill in a Server Mapping if the share
names on the client machine and on the other server do not match.
a) When checked, Copy Links If Not On File Servers verifies if linked images are already

on fileservers and if they are not, copies them along with the exported Normalized PDF
file. Choosing this option also enables the File Servers... button where you add the
machines that store linked images so that Esko workflow servers can find them.

For more information, see What is a Server Mapping? and Adding a Server Mapping.

OPI and Server Mapping
When you click Settings in the OPI and Server Mapping group of the PDF Export
Preferences dialog of Data Exchange Preferences, the OPI and Server Mapping dialog
appears:
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Note:

This dialog is available only when you have chosen to Save Links in exported Normalized
PDF files. When you export a Normalized PDF, OPI Mapping is applied first and then Server
Mapping.

Servers
The top pane of the dialog configures Server Mappings. You need to use Server Mappings
when the Normalized PDF you output:

• has linked images that are located on a different machine (file server),
• will be used on another machine (not your local machine or the file server).

Server Mappings allow you to map the image links from one share name to another
automatically on output. This ensures that the links are not broken when the Normalized PDF
is used on another machine.

For example:

• the linked images are saved on a file server called “Server”, in a shared folder called
“Images”,

• your copy of Illustrator with PDF Export is on a Mac, and the shared folder containing the
images is mounted as “Hi-Res_Images”.

• the Normalized PDF you export will be used on a PC, where the shared folder containing
the images is mounted as “Shared_Images”.

 

 

The link to an image called “My_Image.psd” is “Server/Hi-Res_Images/My_Image.psd” on the
Mac, and should be “\\Server\Shared_Images\My_Image.psd” on the PC.
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When adding the Server Mapping in the OPI And Server Mapping dialog, you should enter
the Share Details as follows by:

• name of the file server in Server Name,
• name of the shared folder containing the images as seen from your local Mac in Local

Share,
• name of the shared folder containing the images as seen from the other PC in Server

Share.

 

 

Note:

• You can use subfolders in a Server Mapping.
 

 
• You can also use Server Mappings to replace images (for example to swap low-resolution

for high-resolution images when the low-resolution and high-resolution images have
identical separations).
 

 

To add the Server Mapping, do the following:

1. In the OPI And Server Mapping dialog, click the plus sign button to the lower left of the
Servers pane. This opens the Share Details dialog.
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2. Enter or choose the name of the file server containing your linked images in Server Name.
3. Enter or choose the name of the file server’s share containing your linked images as it

appears on your local machine in Local Share.
4. Enter the name of the file server’s share containing your linked images as it appears on

the other machine that will use your Normalized PDF in Server Share.
 

 
5. If you want to add another Server Mapping (to use your Normalized PDF on yet another

machine), repeat steps 1 to 4.

To edit a Server Mapping, double-click it. To remove a Server Mapping, select it and click the
minus button to the lower left of the Servers pane.

OPI Mapping
The lower half of the OPI And Server Mapping dialog configures OPI Mapping, which defines
the rules for image substitution when exporting a Normalized PDF in a more specific way than
Server Mapping. OPI stands for Open Press Interface.

To add an OPI mapping, do the following:

1. Click the plus sign to the lower left of the list pane. This opens the OPI Rule Editor dialog.
 

28



3DeskPack Advanced

 
2. After the word If, decide how many conditions that must be true for this mapping rule to

take effect: All, Any, or None.
3. For the condition In the top pane of the dialog, choose the element of the image file’s

path to examine in the first field. Image paths are in URI (Uniform Resource Identifier)
format, such as file://mymac/MacHD/images/lowres/tests/Spacebar_CMYK.eps. As you select
elements, further controls appear on the same line to refine the condition. For example,
if you choose Full Path Is, you can click ... to browse for a folder, or click x to revert to the
previous folder. To add a condition, click +; to remove a condition, click -.

4. Once you have defined the conditions, define the changes to the path in the lower pane
of the window. Use the same process to define the changes as you did to define the
conditions: choose the change, then set its options on the same line. To add a change, click
+; to remove a change, click -.

5. Click OK to finish defining the rule.
6. To add another rule, click +; to remove a rule, click -.

Consider again this example URI file name: file://ImageServer/LOWRES/images/lowres/tests/
Spacebar_CMYK.eps.

• The condition Extension, Is Equal To, EPS will match.

• Folder Name, Starts With, lowres/ will match. You can specify the text ending with / to state
that it must be the entire Folder name and to make sure that directories starting with (for
example) lowres plus/ will not match.

• Server Name, Is Equal To, imageserver will also match as the case is not compared.

When you use more than one condition in a rule, the Replace 1st Matching Part Of Path and
Replace 2nd Part Of Matching Path changes become effective.

Consider this file: file://Serv/SharedImg/LORESIMAGES/ANIMALS/LOWRES/myimage.eps

• with conditions of Folder Name, Contains, LORESIMAGES, and Folder Name, Contains,
LOWRES.
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• and changes of Replace 1st Matching Part Of Path, HIGHRESIMAGES, and Replace 2nd
Part Of Matching Path, HIGHRES.

The first change will replace LOWRESIMAGES with HIGHRESIMAGES (since it was first), and
the second change will replace LOWRES with HIGHRES.

Notes and Restrictions
To copy the OPI settings between computers so they all are the same, copy AE10-
OPISettings.prefs. In Windows, that file can be at C:\Documents and Settings\username\AppData
\Roaming\Adobe\Adobe Illustrator CSx Settings, but its exact location depends on the type of
login (local or domain) and Illustrator version (CSx where x is a number). On the Mac, this file is
normally in Users/username/Library/Preferences/Adobe illustrator CSx Settings/. Copy the file to
the same location on the target machines.

There are a few restrictions when using OPI Mapping:

• The high-resolution images must be accessible from the client workstation.

• Ink Manager will not show extra inks that are present in the high-resolution images.

• When exporting the file using Shuttle, only the inks from Ink Manager are shown, not any
extra ones present in the high-resolution images.

• PDF Export, Viewer for Illustrator, and PowerTrapper Client and Standalone will use the
high-resolution images and will know about any extra inks.

Trim Box and Other Settings

Trim Box
In the Trim Box (Borders) group of the PDF Export Preferences dialog, the Trim Box
(Borders) drop-down list lets you choose how the edge of the exported PDF file is chosen:
using the Trim Box from Document, using the Current Artboard, or by using the Artwork
Bounding Box.

Fit Media Box to Artwork expands or shrinks the Media Box as appropriate.

Other
Outline All Text converts all text to outlines.

Include Hidden Objects and Layers includes hidden objects when the PDF file is exported.

Include Notes allows to include annotations in the PDF. This option is only available in
combination with the PDF Import plug-in.

If Expand Patterns is selected, patterns will be replaced by actual objects. The path containing
the pattern fill, will then be filled with the objects as defined in the pattern.

Contourize Bitmaps will convert 1-bit images (linked or embedded) into vectors.

Convert Blended Objects to Images will convert blended objects to images. You can set the
resolution for this images to High (600dpi), Medium (300dpi) or Low (150dpi)

Note:  In case of converting blended objects with different oveprint setting (one is overprinting,
the other is not), the convertion might change the final result. The following message is shown:
"Rasterized Blend combines art in overprint and not in overprint mode. Rasterization may have
caused changed appearance."
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PDF Export Preferences
You can open the PDF Export Preferences by choosing Illustrator > Preferences > Esko > PDF
Export Preferences

 

 

The main part of the Preferences contain the same settings as the PDF Export Settings. These
settings will be used if the "Default" preset is selected. See:

• Images and Linked Files on page 24
• OPI and Server Mapping on page 25
• Trim Box and Other Settings on page 30

The PDF Export Preset Settings Folder defines the location where the Presets are saved:
either the Default Preference Folder, or a custom folder you can select by clicking the Browse...
button. See also Preset on page 24

3.2.3.  Linked ArtiosCAD Graphics

When you export a document with linked ArtiosCAD graphics to Normalized PDF, the graphics
are treated slightly differently:
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When choosing “Embed Images” in the Preferences:
• The ArtiosCAD graphics are embedded in your Normalized PDF.

• The original link information is saved in your Normalized PDF.

When choosing “Save Links” in the Preferences:
• The ArtiosCAD graphics are embedded in your Normalized PDF.

• They are also copied to the location you define: Next To Output File or on another server
(according to a Server Mapping if defined).

• The link to the copied graphics is saved in your Normalized PDF.

3.3.  The Ink Manager Plug-in

3.3.1.  Using the Ink Manager palette

The Ink Manager palette is a powerful pre-press color editing and proofing tool. Easily identify
where Pantone colors are used within a document or where custom spot colors can be found,
then convert these colors to a custom spot color or to process colors.

The Ink Manager palette also allows you to specify crucial ink parameters such as the ink type,
angle and lineature. Once defined, these parameters are saved inside the Illustrator document.

Note:

Screening for Illustrator allows you to make exceptions to these ink parameters. With
Screening for Illustrator objects can have different settings for ruling, angle and dotshape.
Please refer to the Screening for Illustrator documentation for more information.

To use the Ink Manager palette, choose Window > Esko > Ink Manager. The Ink Manager
palette appears.
 

 

 Delete Ink Variant. To delete an Ink Variant made with Screening for Illustrator, select
the ink variant which needs to be removed and click the 'Delete Ink Variant' button. The objects
will get the ink settings of the parent ink.
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 Refresh. To update the lists of inks used within your document, click the Refresh button.
After modifying a document, click the refresh button to update the list of used inks.

 Select. To identify objects containing specific inks within a job, select the ink you wish to
search for and click the 'Select' button. It is possible to select more than one ink at a time.

 Convert to Other. To convert a selected ink from your document Ink list to another ink,
click 'Convert to other'. More than one ink can be selected at a time.

Note:

Converting an ink will affect only line art. However, if you have the Channel Mapping or Color
Engine plug-in installed and licensed, converting an ink will also result in the corresponding
channel mapping for all images. See the Channel Mapping documentation for more
information.

 Convert to CMYK. To convert a selected Spot Color from your document Ink list to a
Process Color Mix, CMYK, click 'Convert to CMYK'. More than one ink can be selected at a time.

Note:

Convert to Other and Convert to CMYK are only available if you have a license for boostX,
Channel Mapping or Color Engine Plugin.

3.3.2.  Ink Options

 

 

Double-click an Ink from the list to open the associated Ink Options dialog. There you can
specify the Ink Type, Lineature, Angle and Dotshape of the selected ink.

If you have multiple inks selected, you can change the properties of all the inks at the same
time. The dialog will show "≠" for settings that have different values.
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The Ink Book dropdown contains all Ink Books that have the current ink defined. By default
the last used ink book is shown.

Available Ink Types are: Normal, Opaque, Varnish and Technical. The ink type for process
inks cannot be changed. The ink type is always normal. The following Pantone inks are always
opaque inks: Pantone 8003 C, Pantone 8021 C, Pantone 8062 C, Pantone 8100 C, Pantone 8201
C, Pantone 8281 C, Pantone 8321 C, Pantone 871 C, Pantone 872 C, Pantone 873 C, Pantone
874 C, Pantone 875 C, Pantone 876 C, Pantone 877 C. The ink type of these inks cannot be
changed.

Note:  If you change an Ink to Technical or Opaque, the ink will be moved to the bottom of
the Ink list. If you change the ink order afterwards, this new order will be respected.

Dotshape shows a list of all dotshapes available for the FlexRip. However, it is possible to enter
any dot that is available on your rip instead of the proposed dotshapes. Only use a dotshape
that is installed on the rip that will be used to expose the document.

Note:  Entering a dotshape is not compatible with Nexus RIP.

You can define a DGC Curve and a DGC percentage. See DGC Curve on page 37

You can define the Printing Method. See Printing Method on page 36

You can define the DGC Curve. See DGC Curve on page 37

These Ink options are stored in the Illustrator document and are used by other DeskPack
plug-ins like PowerTrapper Client, PowerLayout Client, etc. For example, PowerTrapper Client
will ignore varnish and technical inks and will take the opaqueness of inks in account when
determining trap directions.

3.3.3.  The Ink Manager flyout menu

 

 

• Ink Options... opens the ink options dialog.
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• Convert Ink to... has the same functionality as the 'Convert to Other' button 
• Convert Ink to CMYK has the same functionality as the 'Convert to CMYK' button 
• Convert all Spot Inks to CMYK converts all the spot inks in the document to their CMYK

equivalent.

Note:

Keep in mind that this function will also convert white objects created by the White
Underprint plugin, using a special spot ink.

• Update Ink list refreshes the ink list.
• Process Inks In Images…  The plug-in uses Illustrator to determine which inks are used in

external images. Illustrator has some limitations:

• With linked EPS images it is not possible to detect whether CMYK was used in the linked
image. Ink Manager will assume that CMYK is present in the linked EPS images, unless
the user has specified otherwise.

• TIFF images with spot channels always have CMYK channels, even if those channels are
empty.

So with externally linked images, the plug-in doesn’t really know whether CMYK is used.
“Process Inks in Images” offers a manual solution. If you click this option, the “Process Inks
in Images” dialog box appears:

 

 

By default all toggles are switched on, which means that the plug-in will assume that
external images contain cyan, magenta, yellow and black.

If you know that there is no cyan in the externally placed images, you can switch Process
Cyan off. Click 'Apply' and at the bottom of the Ink Manager the indication “Disabled in
Images: C” will appear.

The plug-in will assume that only magenta, yellow and black were used in the externally
placed images. If cyan is used in other objects of the document, it will be listed in ink
manager.

• Using Display Columns you can set what columns of the Ink Manager should be shown: the
Ink Type, Ink Book, Screening Details (LPI, Angle and dotshape), DGC Curve (see DGC Curve
on page 37), Printing Method (see Printing Method on page 36) and Job Setup (see Job
Setup on page 37)
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• Reverse Ink Order will turn the order of the inks upside down.

• By default, the process colors are in Cyan - Magenta - Yellow - Black order. If you change
this order and apply Save CMYK Ink Order as Default, the changed order will be used
as default order. By selecting Restore Default CMYK order, the original default order is
restored.

• By using Sort Light To Dark or Sort Dark To Light, you can rearrange the order of inks
based on the luminocity. Note that Opaque and Technical inks are placed at the bottom of
the list, but also sorted light to dark or dark to light.

• If you have to reuse the same Ink Parameters frequently, you can use Save Ink Preset ...
to save all ink parameters, including Ink Name, Type, Ink Book, Ruling, Angle, Dotshape,
DGC and Printing Method. You can Load Ink Preset... to overwrite all ink parameters in the
current document with the parameters you saved earlier. You can set the location for the
saved Ink Presets in the Preferences. See Ink Manager Preferences on page 38

• By enabling Use Properties from Job Setup, the inks and ink parameters defined in the Job
Setup will be enforced. See Job Setup on page 37

3.3.4.  Printing Method

You can set the Printing Method for every ink.

The Printing Method information can be used in SmartNames, or for Automation Engine task
that handle the printing method.

By default, the Printing Method column is hidden. By selecting Show Printing Method in the
fly-out menu you can make it visible.

You can change the Printing Method in the Ink Manager palette.

You can select one of the predefined printing methods, or create a new printing method.

Presets
As from version 12.1.2, when connected to an Automation Engine Server, the list of Printing
Methods is loaded from the Automation Engine server.

Note:  This implies that Printing Methods saved in earlier versions of Deskpack are no longer
visible and will need to be redefined.

Printing Methods can be saved in the Automation Engine Configure tool, or in the Ink Options
by selecting Save to presets
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If there's no connection to an Automation Engine, the presets are saved locally in the Adobe
Illustrator Preferences.

3.3.5.  Job Setup

When a document is opened from an Automation Engine Job using File > Job Folder > Open
from Job Folder ..., you can force Ink Manager to use the ink parameters defined in the Job
Setup, overwriting the current Ink Paramters, by enabling Use Properties from Job Setup,

either from the fly-out menu or by clicking the button in the Ink Manager palette 

The Job column will appear automatically. You can change its visibility under Display Columns
in the fly-out menu.

The column will give a status icon for every ink:

•
 : the ink is defined in the Job Setup. The parameters defined in the Job Setup will be

used.
•

 : the ink is not in the Job Setup but is used in the document
•

 : the ink is defined in the Job Setup but not used in the document. The line will be
greyed out, and have no number.

If Use Properties from Job Setup is enabled, the Ink Options dialog for inks defined in the Job
Setup will show status icons for every paramter:

•
 : the parameter is taken from the Job Setup, so it can't be modified.

•
 : the parameter is not defined in the Job Setup, so it can be set freely.

3.3.6.  DGC Curve

You can set the Dot Gain Compensation (DGC) Curve for every ink.
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By default, the DGC Curve column is hidden. By selecting Show DGC Curve in the fly-out menu
you can make it visible.

You can change the Dot Gain Curve in the Ink Manager palette.

You can select one of the predefined Dot Gain Curves, or type in the name to use a custom
DGC. When selecint a PressSync curve, you can enter the percentage for the curve in the DGC
% field.

The DGC is saved in the Adobe Illustrator document, when exporting to Normalized PDF, and
when saving Ink Presets (see The Ink Manager flyout menu on page 34).

Note:  DGC is not a part of the Job Setup. This means using Use Properties from Job Setup
will not change the DGC, nor does changing the DGC influences the status of the job.

3.3.7.  Ink Manager Preferences

The Ink Manager Preferences can be opened from Illustrator > Preferences > Esko > Ink
Manager Preferences... (Mac OS) or Edit > Preferences > Esko > Ink Manager Preferences...
(Windows)

 

 

In the Ink Manager Preferences, you can set the Default Values (angle and ruling) for CMYK
inks.
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You can also set the default angle and ruling to be used for new Spot inks. However, these
defaults can be overruled when using a Spot ink that was used before, with a different Angle
and Ruling value. The Angle and Ruling for all used spot inks are saved in the Preferences file

You can also define if inks that are only used in non-printable layers or hidden layers should be
shown in the ink manager by setting the Show inks of non-printable layers and Show inks of
hidden layers option.

Note:

The Remap Ink functionallity also takes the Show inks of non-printable layers and Show inks
of hidden layers option into account: When switched off, inks on non-printable or hidden
layers will not be remapped.

Enable Use ClassicColors Ink Book to use the ClassicColors Ink Book. When using a
ClassicColors Ink Book for your HP device, you can enable the Use ClassicColors Ink Book
option, to avoid conflicts for inks using generic names, such as "White".

The Preferred Ink Book is the Ink book shown by default when opening the Add Ink from Ink
Book dialog.

You can set the location to store Ink Manager Preset Settings: either in the default
preferences folder, or in a custom folder you choose.

3.3.8.  Known limitations

Since DeskPack Suite 10.1 Assembly 6 InkManager has been using different method for the ink
converting.

The new method uses Illustrator's Appearance allowing multiple fills and stroke in a single
object instead of creating temporary inks (BG Inks). Beside many advantages it brings a couple
of limitations, having connection with the Illustrator limitations or behavior.

Re-mapping process inks to spot inks.
As it is impossible to simply change one of the process inks to the spot ink, the only solution
is adding a new fill to the object with the new spot ink and use overprint to mix these fills
together. 

• Adding a brand new fill is not possible on text objects on the character level. Text objects
using various inks on separate characters aren't mapped and an operator is warned.

• Re-mapping of process to spot inks on paths, using Effects on fill or stroke, will raise a
warning, because adding a new fill could change the visual appearance.

Re-mapping inks in gradients
Re-mapping of the process ink to the spot ink generates a new fill due to the same reason as
before.

• Let's have an example that the gradient already contains the target spot ink on one of its
stops and another stop contains the process color being transformed. The re-mapping one
of the process inks will add a new fill with the same gradient but with the target spot inks
on the place of the process ink. In other cases the overprint will blend these two fills and
produce expected visual appearance. In this particular case Illustrator will not blend these
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fills because both contain the same spot ink and Illustrator then ignores the overprint. An
operator is informed about that.

• Similar issue comes when the object already contains two gradient fills. An operator is again
warned.

3.4.  The Structural Design Plug-in

3.4.1.  Introduction

Introducing Structural Design
Structural Design enables the Adobe Illustrator users to read in an ArtiosCAD ARD file, an Esko
flexible .bag file and/or a Collada .dae or .zae file. This structural design can then be aligned
to the graphics and this alignment will be maintained in the rest of the Esko workflow (e.g.
ArtiosCAD, Visualizer, PackEdge, ArtPro, Plato, RIPs). On top of that, you can create a varnish
plate from the bleed outline, from the Illustrator artboard or from the bounding box of the
structure automatically excluding the coating free areas.

Structural Design Export allows an Adobe Illustrator user to export contours from Illustrator to
native ArtiosCAD .ard format. It also allows adding and modifying cutout windows to a loaded
ArtiosCAD file.

3.4.2.  Structural Design Import

General Principles
The Structural Design plug-in enables you to open or place structural design files inside Adobe
Illustrator. The imported structural design files are linked to the Adobe Illustrator (.ai) files, but
they are not embedded. After opening or placing a structural design file, the file appears in the
Adobe Illustrator layer palette. The structural design paths are special paths that cannot be
modified accidentally.By default the structural design layer and its sublayers will be locked. You
can unlock the structural design layers. This enables you to select individual structural design
paths and use the illustrator alignment tools to align graphics to the structural design paths.

Open or Place an ARD, BAG, DAE, ZAE file
From Suite 10.0 onwards when the plug-in is present, a dedicated Place File showing only
Structural Design files is found in the File menu. Choose File > Structural Design > Place
File....

The appropriate file types also appear in the Illustrator Open and Place dialogs:
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After opening a structural design, the structural design objects are converted to special
Illustrator objects that cannot be modified accidentally.

The structural design layers are converted to locked Illustrator sublayers. You can unlock these
layers. They are grouped under a layer that gets the name of the structural design file.

 

 

The different structural design line styles (cuts, creases, bleed) are translated to hard-coded
custom colors. All ArtiosCAD line styles are supported.
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In case a Collada file is placed, a check is performed to see if the Collada file has a printable
part defined. A printable part is an Esko extension to the Collada format. Collada files with
one or more printable parts can be created with ArtiosCAD, Studio Toolkit for Flexibles, Studio
Toolkit for Labels and Studio Toolkit for Shrinksleeves. For more information on the printable
part in a Collada file please see the white paper which can be found:

• For Mac; in the extra folder of the installation disk.

• For PC; go to Start > Programs > Esko > DeskPack Plug-ins > Data Exchange > Extra...

If a Collada file contains multiple printable parts a dialog will ask you to choose one. Choose
that part of which you want to create the graphics in Adobe Illustrator.

 

 

When an Illustrator file is opened that contains CAD data, two checks are performed.
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1. First of all, the plug-in checks whether the structural design file still can be found in its
original place. If that is not the case, the plug-in will look for the structural design file in the
same directory where the Illustrator file is. If it finds the structural design file there, it will
use this structural design file instead, otherwise, you will be asked to browse to the new
location of the file.

2. A second check is performed to see if the structural design file has been modified since
it was originally embedded in this Illustrator file. If so, the Illustrator document will be
updated.

Placing a structural design file: If a structural design file is already loaded and you place a
new structural design file, the new structural design file will replace the old structural design
file. This implies that you can never have more than one structural design file in an Illustrator
document.

The difference between placing and opening a structural design file: When opening a
structural design file, the artboard will adopt the size of the bounding box of the structure.
When placing a structural design file, the artboard will not be changed.

Open or Place from Shapes
The Shapes Store is a constantly growing online collection of quality 3D models in Collada file
format. If you have a subscription or maintenance contract for Studio or ArtiosCAD, you can
download all available models. The section "free samples" are free for anyone with an Esko ID.

You can open files from Shapes directly or place them into existing Illustrator files by using the
commands in File > Structural Design.

Opening and placing a file from Shapes follows the same general workflow. This example will
show you how to place a Shapes file.

1. In an open Illustrator document, click File > Structural Design > Place from Shapes....

In order to access the Shapes store, you need to enter your Esko ID when opening the
Shapes window for the first time. You can also enter it or change to a different Esko ID in
the Shapes Preferences dialog in Preferences > Esko > Shapes Preferences.
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There is a "Shapes Store" section where you can browse all the models on the cloud, and
a "Library" section, where you see all the assets that you have downloaded so far. When
opening the Shapes window, the last used section will be active.

2. If you want to use a new Shape, choose it and download it. It gets downloaded to your local
machine’s Shapes Library.

3. If you downloaded a new Shape, the Shapes window should switch to the Shapes Library
automatically. To use an existing Shape, click Library in the Shapes window. Select the
desired Shape and click Place.
 

 
4. The Shape is either placed in the open Illustrator document or opened as a new document.

Only the printable area of the Shape is visible in Illustrator. If you have one of the Studio
products, use the Studio palette to view the Shape with the printable area.

Shown below is a bottle from Shapes with the label designed in Illustrator and with the 3D
model shown in the Studio palette.
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Update the Structural Design File
If the structural design file has been modified while still editing the Illustrator file, an update of
the Structural Design file can be forced. A dedicated Update for Structural Design files is found
in the File menu. Choose File > Structural Design > Update

 

 

Align Structure and Graphics

Interactive Move Structural Design tool

 

45



3 DeskPack Advanced

 

The Move Structural Design tool has been added underneath the Illustrator select tool. Select
this tool to move the structural design interactively without unlocking the structural design
layers. Hold down the mouse button and drag to move the structural design.

Tip:

If you choose View > Smart Guides, the structural design will snap to the graphics.

Structural Design window
 

 

The Structural Design palette provides information on the structural design file's bleed and
structure contours and it allows you to rotate or numerically move the contours. Open the
palette by choosing Window > Esko > Structural Design > Show Structural Design Window.
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The upper part gives you the coordinates of the (left, top) point of the bounding box around
the structure contour. The coordinates are relative to the origin of the Illustrator file. You can
choose to see the coordinates of nine points on the bounding box. You can also choose to see
the position of the bounding box around the bleed contour.

By entering a new value in the X and Y entry fields, you move the selected point to the new
position.

It is possible to flip the structural design so that you can add graphics to the back of the
structural design. This feature is enabled for ArtiosCAD files and for Collada files with a placed
printable part that can have graphics applied to the back side.

The lower part of the palette shows the width and height of the Structure and Bleed bounding
boxes. Bleed Offsetindicates the offset between the structure and the bleed contour.

The bottom part provides information whether or not fold angles and animation were defined
in the structural design.

Click one of the Rotation icons to rotate the structural design contours. Rotation always
happens around the center of the structure contour.

Create Varnish Plate
Choose Window > Esko > Structural Design > Create Varnish Plate....

 

 

• If you choose Use Bleed Outline then the contour will be created from the bleed
outline minus the coating free areas (if any).

• If you choose Use Artboard, then the contour will be created from the Artboard
minus the coating free areas.

• If you choose Use Bounding Box of Structure, then the contour will be created
from the Bounding Box of the structure minus the coating free areas.

When choosing Use Artboard or Use Bounding Box of Structure, you can specify a
positive or negative offset. The resulting varnish plate will be enlarged or shrunk with
the specified offset in relation to the artboard or the bounding box.

This tool outputs a contour filled with a light-yellow spot color. This contour will be put
in a new layer named ‘Varnish’. This layer will be inserted directly under the structural
design layers.

Note:

Create Varnish Plate will automatically exclude the coating free zones in the structural
design file, if any.
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Expand Structural Design Layer
Choose Window > Esko > Structural Design > Expand Structural Design Layer....

 

 

Select the structural design layer that you want to expand into a new Illustrator layer.
All art on the structural design layer will be copied to the new Illustrator layer. The art
on the new layer is no longer tagged as structural design objects. The resulting objects
are in the technical structural design inks.

One common use where you would use this tool is when you are interested in creating
a clipping path from the bleed outline of the structural design file.

Structural Design Preferences
If you open or place structural design files created by older versions of e.g. ArtiosCAD ( < 7.3),
the structural design layer names might be visualized incorrectly. In the picture below, the ß
and u in bemaßung are not visualized correctly.
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This happens when the layer name that was saved in the structural design file used a different
text encoding than the one that is used to visualize the layer name in Illustrator. As structural
design files created by older versions of e.g. ArtiosCAD ( < 7.3) do not contain the used text
encoding, the plug-in can only guess which text encoding was used. It will by default take the
current language settings.

This should yield the correct result, unless you are for example trying to open a German
structural design file on a Chinese system. If this is the case, you can overrule the text encoding
in Illustrator > Preferences > Esko > Structural Design Preferences…on MAC or File >
Preferences > Esko > Structural Design Preferences… on PC.

 

 

From ArtiosCAD file: ARD files written from ArtiosCAD 7.3 onwards will contain the text
encoding used for layer names. So for those files, the layer browser in Illustrator will always
visualize the structural design layer names correctly, even if you are for example opening a
German text-encoded ARD file on a Chinese system. For ARD files written by older versions of
ArtiosCAD, the plug-in will use your current language settings for text encoding. In most cases
it makes sense to click this option.
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Current language settings: If this option is selected, the plug-in will always use the text
encoding of your system instead of the encoding that might be specified in the structural
design file.

Other: You can specify directly which text encoding should be used. In the example of a
German ARD file that is opened on a Chinese system, you should switch the text encoding to
Western European (Windows Latin 1). If you click OK, the layer palette will be refreshed using
the new text encoding. For the example above, the layer palette shows:

 

 

3.4.3.  Structural Design Export

Structural Design Save as
The Structural Design Save as... saves a copy of the linked Structural Design file which is placed
in the Illustrator file to a new location, The Illustrator file will link to the newly saved Structural
Design file. Choose File > Structural Design > Save as...
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Export Selected Objects to ArtiosCAD File
ArtiosCAD Export adds the item Export Selected Objects to ArtiosCAD File to the Structural
Design menu. Only ARD files can be included when exporting to a new ArtiosCAD file.
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Select the contours to export to the ARD file and choose File > Structural Design > Export
Selected Objects to ArtiosCAD File.

The Export Selected Objects to ArtiosCAD File dialog opens.
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Save selected objects in
You can choose to save the selected objects in the Main Design Layer or in Annotation Layers.
If you save them in Annotation Layers, an ARD file will be created with annotation layers with
the same name as the illustrator layers.

Next to this, you can choose Layers based on ArtiosCAD Line Type swatches. If the selected
objects are stroked with a swatch color with an ArtiosCAD line type name (e.g. cut, crease,
bleed), then this option will create layers depending on the stroke color name:

• Cut and crease lines will go to a Main Layer

• Outside Bleed lines will go to an Outside Bleed Layer

• Outside Coating lines will go to an Outside Coating Layer

• Dimensions and text will go to a Dimension Layer

• All other linetypes will go to an Annotation Layer

For convenience, a swatch library ArtiosCAD Line Types is included with the plug-in. You can
display the swatch library by selecting Window > Swatch Libraries > ArtiosCAD Line Types. In
this swatch library, all ArtiosCAD design line types have been predefined.

Include a copy of ****.ARD
You can choose to include a copy of the ARD file that was loaded in the Illustrator document.
The resulting ARD file will contain the selected objects AND what is in the CAD layers in
Illustrator.

Remove lines
It is possible to remove some lines of the original ArtiosCAD file. This is meant to modify cutout
windows. Do not attempt to remove fold lines with this tool. If you do this, the original fold
angles will be lost.

53



3 DeskPack Advanced

Place this ArtiosCAD file in the document
If you switch this option on, the resulting ARD file will be placed in the Illustrator document. It
will replace the structural design file that was loaded originally.

Preview
In the preview window, you see a preview of what will be saved. You can highlight the selected
contours by toggling on Highlight Selection. You then see the distinction between the contours
that are newly added to the resulting ARD file and those contours that come from the original
ARD file.

If you click Save As, the Save As dialog opens.

 

 

If you have an ArtiosCAD file loaded in your Illustrator document, the software suggests as file
name the name of the loaded ArtiosCAD file followed by _copy.

We recommend you not to overwrite the original ARD file as some functionality of the ARD file
will be lost: graphics layers are not copied and it will not be possible to rebuild the created ARD
file and text will be contourized.

Note:

Placed EPS objects and/or pixel-based objects cannot be copied to an ARD file. The fill color of
the selected contours is not maintained in ArtiosCAD. Rather, the stroke color of the contour
determines the line type in ArtiosCAD. If the selected contour is in the Main Design layer, the
pointage of the contour will be 2. In all other cases, the pointage will be 0.
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ArtiosCAD - Copy to Clipboard

Note:

This function is only available on PC.

It can be found on the Edit menu:

 

 

ArtiosCAD - Copy to Clipboard copies the selected contours to the Windows Clipboard. They
can directly be pasted into ArtiosCAD. If you have the same ArtiosCAD workspace open in
ArtiosCAD and have not modified it since opening it in Illustrator, when you paste the contents
of the clipboard into ArtiosCAD, they use the same placement as was used in Illustrator. This
function is useful for ArtiosCAD users who need shapes from the graphics to be added to the
box design.

Copy to Clipboard also offers you the possibility to add the ARD file that is currently loaded in
the Illustrator document. Keep in mind that graphics layers are not copied. The resulting ARD
file is also not rebuildable and text will be contourized.
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Note:

Placed EPS objects and/or pixel-based objects cannot be copied to an ARD file. The fill color
of the selected contours is not maintained in ArtiosCAD. The stroke color of the contour
determines the line type in ArtiosCAD. If the selected contour is in the Main Design layer, the
pointage of the contour will be 2. In all other cases, the pointage will be 0.

Relationship between stroke color in Illustrator and line type in ArtiosCAD
If the contours are stroked with a swatch color with an ArtiosCAD line type name (e.g. cut,
crease), then the corresponding items in ArtiosCAD will have the corresponding line type. For
example, if you give your contour a stroke color with as name 'Annotation', the contour will
be in line type 'Annotation' in ArtiosCAD. If the name is not an ArtiosCAD line type name, the
contour will be a cut line. For convenience, a swatch library ArtiosCAD Line Types is included
with the plug-in. You can display the swatch library by selecting Window > Swatch Libraries
> ArtiosCAD Line Types. In this swatch library, all ArtiosCAD design line types have been
predefined.

How to add a cutout window to an existing ArtiosCAD file?
1. Open or place an ARD file.

If you also have Studio Designer, you will see a 3D view of your folded box in the Studio
window.

 

 
2. Create and select the cutout shape that you want to add to the ArtiosCAD file.
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3. Choose File > Structural Design > Export Selected Objects to ArtiosCAD File.

The Export Selected Objects to ArtiosCAD File appears.
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4. Do one or more of the following:

• Save the selected objects in the Main Design Layer.
• Include a copy of the original ARD file.
• Place this ArtiosCAD file in the document.

For more information on the different options, please refer to Export Selected Objects to
ArtiosCAD File on page 51.

5. Click Save As....

The selected objects are saved in the Main Design Layer. They get the cut line type (which
is the default if you did not specify a swatch with as name an ArtiosCAD line type). Apart
from the selected objects, the original ARD file is copied in the resulting ARD file and the
resulting ARD file is immediately placed in the Illustrator document. If you have Studio
Designer, you will automatically see the ARD file with the cutout folded in 3D:

 

58



3DeskPack Advanced

 

How to modify a cutout window in an ArtiosCAD file?
1. Open or Place an ARD file that already contains a cut-out window.

 

 

If you also have Studio Designer, you will see a 3D view of your folded box in the Studio
window.
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2. Create and select the new cutout shape that you want to add to the ARD file.

 

 
3. Choose File > Structural Design > Export Selected Objects to ArtiosCAD File.

The Export Selected Objects to ArtiosCAD File appears.
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In the preview window you notice that you do not get the desired result. We need to remove
the original cutout window.

4. Click Remove Lines.

The Remove Lines dialog appears.
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5. In this dialog, you can select the lines you would like to remove. It will not be possible to

select the new lines. You can choose to hide the new lines by enabling Hide New Lines.
6. Click and drag a rectangle around the original cutout window.

This window will be grayed out. This means that it will be removed in the final ARD file.
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7. Click OK.

This bring you back to the Export Selected Objects to ArtiosCAD File dialog. In the
preview window you notice that the original cutout has been removed.
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8. Click Save As.
9. Specify a file name in the Save As dialog.

The software suggests the name of the loaded ArtiosCAD file followed by _copy.
10.Click Save.

If you have Studio Designer, you will automatically see the ARD file with the new cutout
folded in 3D.
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3.5.  The Page Box Plug-in

3.5.1.  Introduction

Page Boxes are used to define the outside borders and margins of your document, and it is
used in the Esko Software Suite workflow environment.

Page Box definitions are saved as part of the Illustrator file used by the plug-ins Shuttle and
PowerLayout Client.

Page Boxes are not taken into account when printing directly from Adobe Illustrator, nor are
they exported when exporting to a non-native format via standard Adobe plug-ins. They do not
appear as objects in the Layers palette.

You can find the Page Box plug-in in Window > Esko > Trim Box and Media Box

The Page Box plugin can work in two modes:

• Trim Box and Media Box (defining only those two page boxes). See Trim Box and Media Box
on page 65

• All Page Boxes. See All Page Boxes on page 69

You can switch mode by selecting Switch to [mode] from the flyout menu.

3.5.2.  Trim Box and Media Box

 

 

1. Trim Box Size: Select the size from the dropdown list.
2. Trim Box Width/Length: Enter the Width/Length if you want a custom size.
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Tip:

The units are defined in the Illustrator preferences.

3. Trim Box Orientation: Select the orientation: portrait/landscape.

Note:

When the Trim Box is being dragged or Width or Height editboxes edited, the radio buttons
Portrait/Landscape flip automatically so that Landscape is active whenever Width > Height
and Portrait whenever Width < Height.

4. Fit Trim Box to

•
 Fit Trim Box to Artboard

•
 Fit Trim Box to Artwork

•
 Fit Trim Box to Selection

•
 Fit Trim Box to CAD

5. Media Box (Margins) enter the top, bottom, left and right values.

Tip:

The units are defined in the Illustrator preferences.

6. Fit Media Box to

•
 Fit Media Box to Artboard

•
 Fit Media Box to Artwork

•
 Fit Media Box to Selection

•
 Fit Media Box to Bleed / CAD (when no bleed was defined the cad will be taken as

reference)
7. Fit Artboard to

• Fit Artboard to Trim Box
• Fit Artboard to Media Box

8. Show Trim Box and Media Box: To display or hide the trim Box and Media Box, use this
toggle.

9. See more page boxes: In case page boxes other than Trim and Media box are defined, this
link will open the All Page Boxes version of the palette. See All Page Boxes on page 69

10.Trim Box and Media Box dropdown menu

• Switch to All Page Boxes. see All Page Boxes on page 69
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• Fit Trim Box to Artboard

• Fit Trim Box to Artwork
• Fit Trim Box to Selection
• Fit Trim Box to CAD
• Fit Trim Box to Crop Area
• Fit Media Box to ArtBoard
• Fit Media Box to Artwork
• Fit Media Box to Selection
• Fit Media Box to Bleed / CAD (when no bleed was defined the CAD will be taken as

reference)
• Fit Media Box to AI Bleed Box
• Fit Artboard to Trim Box
• Fit Artboard to Media Box
• Use Transform bounds: if this option is enabled, TrimBox/MediaBox will respect as

they are defined in Adobe Illustrator. If disabled, TrimBox/MediaBox will respect visible
bounds.

• Move Trim Box and Media Box ... open the 'Move Trim Box and Media Box' interface
• Delete Trim Box and Media Box

The figure below illustrates the Trim Box (borders) and Media Box (margins) of an output
document as interpreted on an Esko system. The full black line represents the borders
(corresponding to one of the above options) while the dotted black line indicates the margins
of the document:

 

 

Moving and Scaling Trim Box and Media Box
To move or change the size of the Trim and Media Boxes, you can either

• Select the Trim and Media Box Tool from the AI tool palette.
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Use the Trim and Media Box to click and drag the Trim and Media Box.

• Select the Trim and Media Box Tool from the AI tool palette.

• ALT +drag = scale from the center out

• SHIFT + drag = constrained scaling

• ALT + SHIFT + drag = constrained scaling from the center out

 

 

OR

• Select a preset from the drop down menu. OR

• Use the numeric input field. The numeric input field appears when you select Move Trim
Box and Media Box in the dropdown menu.
 

 

Tip:

Double-clicking Trim and Media Box tool in toolpalette opens the 'Move Trim Box and Media
Box' dialog.

OR

• You could use one of the “fit to” options (to Artboard, artwork, selection, cad or crop area).

Tip:

The units are defined in the Illustrator preferences.
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3.5.3.  All Page Boxes

Using the All Page Boxes mode, you can set all 5 page boxes: Media Box, Crop Box, Bleed Box,
Trim Box and Art Box

 

 

1. Media box: this is the page format
2. Crop box: includes the Bleed box and all marks.
3. Bleed box: defines the trimmed page plus the bleed.
4. Trim box: this is the net document format.
5. Art box: the Art box can be used to specify any section of the page.

You can see the dimensions of all Page Boxes in the Page Box list. You can

1. Select a Page Box in the list. Its details will be shown in the bottom part of the dialog.
2. Enable (or disable) the specific page box by enabling the Set [...] Box option.
3. Enter the offset, width and heigth. You can click the button to swap width and height. In the

Size dropdown, you can select any of the preset sizes.
4. Click one of the Fit to buttons to fit the selected page box respectively to the ArtBoard,

Artwork, Selection or CAD.
5. Use the Show All Page Boxes to show or hide all Page Boxes in your job.
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3.6.  The Inspection Setup Plug-In

The Inspection Setup Plug-In allows you to define Inspection points or Inspection boxes in your
job.

For each of these Inspection points, you will see the Lab value and DeltaE. For every Inspection
box, you can set the Profile. Inspection points and boxes will be exported, e.g. to be used in an
Inspection System in inline presses. This Inspection System will warn if the values measured at
a specific position are more different from the entered Lab values than the allowed deltaE, or if
the Inspection box or Dynamic Art box doesn't match the defined profile.

The plug-in consists of

•
the Inspection Setup tool , under the Eyedropper tool in the toolbar

• the Inspection Setup palette, which can be opened by selecting the Inspection Setup tool,
or by adding an Inspection point.
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3.6.1.  Adding and changing Inspection points

The Inspection Setup palette shows all the Inspection points, indicating the coordinates
(distance from the top left corner of the trim box), Lab value and default deltaE value.

•
Select the Inspection Setup tool  from the Illustrator toolbar and click in the job to
insert a new Inspection point.

The Inspection point will be visible in the job, with its number next to it.
• Select an Inspection point in the palette to highlight the corresponding Inspection point on

the Illustrator job. You can select multiple Inspection points
•

Select one or more Inspection points and click the delete button  to delete the
Inspection points

• You can manually change the Lab and deltaE value for every Inspection Point.
•

Click the Refresh button  to update the Inspection Point list.
• You can move an Inspection point in two ways:
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• Click within the Inspection point, and drag it to the new location
• In the Inspection Point list, change the coordinates for the Inspection point.

3.6.2.  Adding and changing Inspection boxes

The Inspection Setup palette shows all the Inspection boxes.

•
Select the Inspection Setup tool  from the Illustrator toolbar and click and drag in
the job to insert a new Inspection box.

The Inspection box will be visible in the job, with its number next to it. When creating a new
Inspection box, the Default Profile is used

• Select an Inspection box in the palette to highlight the corresponding Inspection box on the
Illustrator job. You can select multiple Inspection boxes.

•
Select one or more Inspection boxes and click the delete button  to delete the
Inspection boxes

• You can manually change the Profile.
• You can move or change an Inspection box in different ways:

• Click on the center point of the Inspection box, and drag it to move the Inspection box to
a new location

• Click one of the 8 handles on the Inspection box, and drag to modify the Inspection box

3.6.3.  Dynamic Art Placeholders

The Dynamic Art section of the Inspection Setup palette shows all Dynamic Art placeholders
defined in the job.

• Enable the checkbox in front of a Dynamic Art placeholder to use it as an Inspection box.

When adding a Dynamic Art placeholder, the Default Profile is used
• Select a Dynamic Art placeholder in the list to highlight the corresponding Dynamic Art

placeholder on the Illustrator job. You can select multiple Dynamic Art placeholders
• You can manually change the Profile.
• Disable the checkbox in front of a Dynamic Art placeholder to stop using it as an Inspection

box.

3.6.4.  Import and Export

When exporting normalized PDF, Inspection points and boxes added to a job are saved in the
PDF file, and these Inspection points and boxes will be recognized by Packadge and AE.

Also, when opening a normalized PDF from another Esko product (such as PackEdge), the
Inspection points and boxes information stored in the PDF document will be shown in the
Inspection Setup palette.
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Note:  Dynamic Art placeholders are not saved as such in normalized PDF. The selected
Dynamic Art placeholders will be exported as "Inspection Box". If you import the normalized
PDF in Adobe Illustrator again, or open the normalized PDF file in e.g. Packedge, these Dynamic
Art placeholders will be shown as Inspection Boxes

3.7.  Messages
The Messages plug-in is included with all Esko DeskPack plug-ins.

It displays the information, warnings and errors from all the other DeskPack plug-ins, and tells
you which plug-in generated them.

You can filter the messages you see when the Messages palette is open, and clear or save all
messages if you need to.

3.7.1.  The Messages Palette

The Messages palette pops up automatically when another DeskPack plug-in generates a
warning or an error.

You can also open it from Window > Esko > Messages.

 

 

This palette shows you:

•
the message’s severity (  information,  warning or  error),

• the message’s text in the Message column,

• which Plugin generated the message,

• the Time the message was generated at.

Tip:  You can click the column headers to sort the messages, and drag the columns horizontally
to adjust their widths.

You can also use the palette to get extra information and / or select the objects that generated
warnings or errors:

• click a message to display extra information at the bottom of the palette.
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• click the triangle in front of a message to see the list of objects it relates to.

 

 
• click one of the objects in the list to select it in the file.
• double-click that object to select it and zoom in on it in the file.
• double-click the message to select and zoom in on all objects it relates to in the file.

3.7.2.  Filtering the Messages

You can show or hide certain types of messages using the palette’s fly-out menu.

• To hide:

• all informational messages, select Hide Info Messages in the fly-out menu,
• all warnings, select Hide Warning Messages,
• all errors, select Hide Error Messages.

 

 
• To show them again, select either:

• Show Info Messages,
• Show Warning Messages,
• Show Error Messages.
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• To only show the last message, select Show Last in the fly-out menu.
• To show all messages again, select Show All.

When showing all messages, you can see Show: All at the bottom right of the palette.
 

 

When filtering messages (for example filtering out the warning messages, or showing only the
last message), you can see Show: Filtered at the bottom right of the palette.
 

 

3.7.3.  Saving the Messages

To save all messages in a text file:

1. Select Save Messages as... in the fly-out menu.
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2. In the browser window that opens, choose the name and location to use for saving your file.

3.7.4.  Clearing the Messages

• To remove all messages from the Messages palette, select Clear in the fly-out menu.

3.8.  Esko Document Setup

By choosing File > Esko Document Setup you can open the Esko Document Setup dialog.

The settings made here are saved in the Esko XMP Document Information.

3.8.1.  Distortion

The vertical and horizontal distortion value is saved with the document and used by Esko RIPs
when generating the final output. It allows to compensate for distortions in certain printing
methods, e.g. flexography. On mounting a flexo plate on the press, it is stretched out in one
direction. By making the output slightly smaller than needed (e.g. 95%), we compensate for this
distortion.

Values for vertical and horizontal distortion is limited to 90% - 110%.

3.8.2.  Screen Registration

The Screen Registration parameter allows to choose

•

if the RIP should reset the screening origin for every one-up 

•

or keep the same screening origin for the complete document 

Below a schematic representation of a Repetition with (left) and without (right) resetting the
screen origin for every one-up.
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3.9.  Annotations

With the Annotations plugin, you can view .xfdf annotations generated by Global Vision and
WebCenter.

Since version 16, Global Vision SDK has been integrated in Esko's Automation Engine, allowing
several types of Global Vision Check tasks to be run.

The output of a Global Vision Check is an .xfdf file, highlighting the found errors and problems
on the document.

The .xfdf file can be loaded (see Loading XFDF files on page 77) and the annotations are
shown in the Annotations palette (see The Annotations palette on page 78).

3.9.1.  Loading XFDF files

Whenever a file is opened in Adobe Illustrator, the Annotations plugin will try to find the
corresponding XFDF file to open.

• For GlobalVision annotations, the supported file types are Adobe PDF, Normalized PDF and
Adobe Illustrator file

• For WebCenter annotations, the supported file types are Adobe PDF, Normalized PDF,
Adobe Illustrator file, Adobe Illustrator ZIP file and ARD.

If for example a file "sample.pdf" is opened, the plugin will search for the corresponding .xfdf
file in the following locations, in the specific order shown below.

1. .view/sample.pdf/*.xfdf
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2. .view/sample*.xfdf

3. sample*.xfdf

4. ./sample_wcr.xfdf for WebCenter annotations

3.9.2.  The Annotations palette

The Annotation palette will show all Annotations found in the .xfdf file. You can open the
palette by choosing Window > Esko > Annotations.

 

 

There are different types of annotations: Barcode, Braille, Spell Check, Artwork, Text Compare
and WebCenter annotations.. You can browse to them by clicking the buttons on top of the
palette.

Note:  If the document only contains WebCenter annotations, you will not have any filtering
options. If your document only contains Global Vision annotations, the "WebCenter" button
will be hidden.

For every issue found, an entry in the list is shown. Some of these annotations have text
content, while others can have an image preview, showing the difference between the actual
artwork and how it should look.
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If Show only selected annotations is enabled, only the annotations you select in the list will
be highlighted in your job using a colored rectangle. Otherwise, all annotations in the job will
be highlighted.

If Zoom is enabled, selecting an annotation in the list will automatically zoom in on the issue.

3.9.3.  Multipage PDF files with Annotations

An XFDF file can contain annotations for a multipage PDF. Every annotation will have a
reference to what page it belongs to.

If you import a multipage Normalized PDF, the plugin knows what page you imported, and only
the Annotations for that specific page will be shown.

If you import a multipage PDF as Adobe PDF, the plugin can't know what page you imported. In
that case, the Annotation palette will have a dropdown at the bottom of the palette, to decide
for what page you want to load the annotations.

Note:  Multi-page annotations is not supported for WebCenter annotations

3.9.4.  Editing WebCenter annotations

You can edit existing WebCenter annotations or create new annotations, and save them back
to WebCenter.

To create new annotations, you can use the Annotation Tool. See Creating new annotations using
the Annotation Tool on page 80

For every annotation (or reply), you can use the dropdown menu to modify the annotation.
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• Select Accepted. Rejected, Cancelled, Completed, or None to change the status of the
annotation accordingly.

• Select Edit to change the text of an annotation, or to move or resize the annotation.

You can click and drag the annotation to move it, or you can click and drag any of the
handles on the annotation to resize it.

The dialog will be extended, offering text editing options.

 

 

Note:  Clicking the Save button will store your changes in the (local) annotation, but
will NOT save the annotation back to WebCenter. The annotation will be an "unsaved
annotation" until you use Save Annotations from the fly-out menu. See below.

• Select Delete to remove the annotation.

• Select Copy to copy the content of a comment or annotation. This will open the Copy to
Clipboard dialog. Select the text you want to copy, and click Copy.

• Select Reply to add a reply to an annotation.

Note:  You can only reply to an annotation, not to a reply.

• If there are unsaved changes in the annotations, the Annotations palette will show a
warning.

Choose Save Annotations from the flyout menu in the Annotations palette to save the new
or modified annotations back to WebCenter. See Updating and Saving Annotations on page
81

3.9.5.  Creating new annotations using the Annotation Tool

Using the Annotation Tool you can create new annotations.

1. Click the Annotation Tool in Adobe Illustrator's tool box.
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2. Select the type of annotation you want to create.
3. Click or drag where you want to create the annotation.
4. In the Annotations palette, enter the text for the annotation

 

 
5. Click the Save button to store your annotation text, or click Delete to remove the

annotation.
6. If necessary, repeat the previous steps to create additional annotations.
7. Choose Save Annotations from the flyout menu in the Annotations palette to save the new

annotations back to WebCenter. See Updating and Saving Annotations on page 81

3.9.6.  Updating and Saving Annotations

Each annotation contains a time stamp of creation. In case the source file is modified and
saved later than the annotation, a warning icon will be shown on top of the palette, indicating
the annotations might be out of sync with the document.

Also when you edit Annotations (see Editing WebCenter annotations on page 79) or create
new annotations (see Creating new annotations using the Annotation Tool on page 80), a
warning icon is shown, indicating that these annotations are unsaved.

You can use Save Annotations from the fly-out menu to save all unsaved annotations to
WebCenter.

You can use Update Annotations from the flyout menu in the Annotations palette to get the
latest annotations from WebCenter.
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If you select Update Annotations while your document contains unsaved annotations, a
warning will be shown, asking if you wish to save the annotations. You can select Yes to save
the annotations to WebCenter, or click No to ignore the unsaved changes and get the latest
annotations from WebCenter.

Note:

In case the annotations can not be loaded or saved (e.g. you are no longer logged in with
WebCenter Connector, there are no annotations available for the document, or the document
no longer exists) you will get a warning message indicating why loading or saving didn't work.

You can not save annotations, edit annotations or reply to an annotation if the Annotations
plugin is older than version 16.1.2, or if the WebCenter Connector plugin or WebCenter server
is not the latest version.
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4.  boostX

4.1.  Using boostX

4.1.1.  Starting boostX

You can start the boostX plugin by selecting Window> Esko> boostX.

 

 

boostX Preferences
To open the boostX preferences, choose Illustrator > Preferences > Esko > boostX
Preferences. Please refer to the chapter on Working with Crosshair alignment tools  on page
96, for the explanation on the Crosshair Preferences.

The boostX Tool Layout preference allows you to place the different boostX tools either
integrated with the Illustrator tools, grouped or as individual tools in the Illustrator tool bar.

With the boostX Menu Layout preferences you can choose if the boostX menus should appear
in menus Object > Path > Esko and Select > Esko (Integrated) or in Object > Filters > Esko
(Single Menu Group).
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4.1.2.  Selecting Objects

Area Select Tool
The Area Select tool allows you to marquee select objects. The objects are only selected if
the Marquee select box is created around the entire object or clicked on directly. The Area
Select tool allows you to select only the objects you wish to work with, in contrast, the Adobe
Illustrator Selection tool will select an object if the Selection tool touches or is drawn through
an object. With the boostX Area Select tool objects cannot be moved inadvertently.

 

 

 

 

To use the boostX Select tool Choose Window > Tools Hold down the mouse button to show
the Selection options > boostX Select Tool.

Create a Marquee Selection box around the object or objects you wish to select. The selection
is highlighted.
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Tip:

Holding down the Option key while making a boostX marquee selection, rotates the selection
from the point of “marquee" origin. Holding down the Shift key will “snap” rotate the marquee
selection in 45 degree increments.
 

 

Tip:

Use shortcut 'v' to switch to Illustrator select tool.

To use the boostX DirectSelect tool Hold down the mouse button to show the Direct-
Selection options > boostX Direct Select Tool.

Create a Marquee Selection box around an object’s compound path or individual objects within
a “Group” of objects. The selection is highlighted.

The boostX Area Direct Select tool allows you to marquee select objects and then edit or
modify the object’s compound path, as in the inside of a “donut like” object. The boostX
DirectSelect tool also works on individual objects within a “Group” of objects.

Using the Adobe Illustrator Direct Select tool only allows you to edit and reposition an object’s
individual node points. Using the boostX Select tool allows you to select “complete” subpaths of
compound or grouped objects.
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Dust Select Tool
The Dust Select tool allows you to select objects of equal or lesser size based on the Marquee
Select box you create. The marquee Select box can be created anywhere on the drawing
surface, Dust Select tool will calculate the area and search the drawing for other objects of the
same size or smaller and select those objects.

Note:

Size definition: The Dust Select tool will take both width and length into account and will not
only look at the surface area.

The Dust Select tool becomes a useful utility for finding small, dust like objects. These small
objects can be too small for printing or are artifacts of scanned artwork that need to be
removed.

To use the Dust Select tool Choose  Window > Tools. Hold down the mouse button to show the
Selection options > boostX Dust Tool.

The Dust tool is now the active tool of the Adobe Illustrator Tool Box.

To create a selection, use your mouse to make a Marquee Selection box of a desired size. The
Dust Select Tool will search the drawing to select the objects of the same size or smaller, all
objects satisfying the size parameters are now highlighted.

To use the Dust Direct Select toolThe Dust Direct Select tool allows you to marquee select
objects or their compound paths to determine a selection. Hold down the mouse button to
show the Direct-Selection options > boostXDustDirectSelect Tool. The Dust Direct Select tool
is now the active tool of the Adobe Illustrator Tool Box.

 

 

Tip:

First draw your selection marquee and press CTRL holding the selection to delete everything in
the selection.
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To create a selection, use your mouse to make a Marquee Selection box of a desired size. The
Dust Direct Select Tool will search the drawing to select objects, paths of compound objects, or
paths of groups of the same size or smaller.

 

 

Selection tools under Select > Esko

Select Dust

The Dust Select filter searches your document for objects of the same size, by area calculation
or smaller. Ideal for scanned artwork clean-up. Inspect the drawing to determine the biggest
object that should be removed, select that object, then enable the boostX Dust select filter. All
objects of the same size or smaller are selected. Now you can decide to delete these objects or
edit them.

To use Dust Select Select an object. Choose Select > Esko > boostX Dust
 

 

The filter will search the drawing document and select the objects which are the same size, by
area, or smaller.
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Select Overprinting Objects

bX Select Overprinting Objects

The bX Select Overprinting Objects searches your document for objects that are in overprint.

Click Select > Esko > bX Select Overprinting Objects and all objects in overprint will be
selected.

Select White Overprinting Objects

bX Select White Overprinting Objects

The bX Select White Overprinting Objects searches your document for objects which fill or
stroke is white (all inks = 0%) and overprintring.

Click Select > Esko > bX Select White Overprinting Objects and all objects with a fill or stroke
that is white and overprinting will be selected.

Select Uncolored Art

The bX Select Uncolored Art selection filter searches your document for objects that have no
fill color or stroke color assigned to them.

Click Select > Esko > bX Select Uncolored Art and all objects without a fill color and stroke
color will be selected.

Select by Attributes
The Select by Attributes option opens the Select by Attributes palette, from which you can
define a custom selection filter based on the attributes of the objects in the Illustrator
document. Select By Attribute is both a productivity and a QA tool. It allows you to quickly
select all elements in the file (or sub-select within a selection) that comply with your criteria;
color, object type, appearance and even the shape of the object. Use it as a QA tool to trace
elements in your document that are outside the printing specifications (small text, thin
lines, ...). Click Select > Esko > Select By Attributes, to open the Select By Attributes palette.
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Why Select by Attributes?
By combining multiple selection criteria in the Select by Attributes panel, you can create your
own special, tailor-made selection filter.

 

 

The Select By Attributes option comes with four buttons Select, Refine, Deselect and Collect.

• Select: Select all objects in the document that match the criteria that are currently selected .

• Refine: Refine the current selection by adding additional selection criteria. This allows you
to quickly fine tune your result.

• Deselect: Deselect all objects that match the new selection criteria within the current
selection.

• Collect: Make a Collection of all the objects in the document that match the criteria that are
curently selected. See Collection on page 93

Selection groups
The following groups of selection criteria are available:

• Object Type
• General Attributes
• Fill and Stroke
• Appearance
• Color

It's good to know that Select By Attributes works differently when combining selections within
the same selection group or when combining selection criteria in different selection groups.

When adding selection criteria in the same selection group, Select by Attributes will simply add
the search criteria, e.g. searching in "Object Type" for a "Path", "Text" and a "Mesh" will result in
a selection of all paths, all text and all mesh objects.

However when combining selections in different selection groups, Select by Attributes will
combine the selection criteria. e.g. searching for "Text" in "Object Type" and "Stroke" in "Fill and
Stroke" will only select text objects colored with a stroke.

Note:  Click on a triangle to collapse or expand the section. Alt-click on an expanded section to
open all the sections. Alt-click on a collapsed section to expand that secttion and collapse all
others.
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Object Type

The Object Type group has ten options:

Path: Select objects based on the path type: Open, Closed or Compound. Using Any option,
the selection is made between objects which are Open, Closed or Compound.

Text: Select all text, or all text smaller than the point size you specify in the Text field.

Symbol: Select all the objects that are Adobe Illustrator symbols.

Linked File: Select objects or images which have been linked to (and not embedded into) the
Adobe Illustrator file.

Image: Selects all placed image files of the file type defined in the list. The image has to be
embedded in the file.

Mesh: Select all objects that are Adobe Illustrator Mesh objects.

Dynamic Barcodes: Select dynamic barcode objects generated by the Esko Dynamic Barcodes
plug-in.

Dynamic Table: Select dynamic table objects generated by the Esko Dynamic Tables plug-in.

Dynamic Object: Select XML-driven dynamic objects generated by the Esko Dynamic Content
plug-in.

Thin Part Fix: Select objects created by using the Fix button in the Thin Parts function of the
Preflight For Illustrator plugin.

General Attributes

The General Attributes group has three options:
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Name: Select an object by typing its name. The name of an object can be found and modified
in the Illustrator Layer palette. Object names are by default placed between angled brackets (<
>). Note that you do not need to type the brackets, and that object names are case sensitive.

Size: Select the size of the object (smaller or bigger than the typed size in mm).

Shape: Select the objects which are of the same shapes as defined in the list. Note that the
Similar as Selected Objects option will only function if an object is selected.

Fill and Stroke

The Fill and Strokes group has two options:

Fill: Select the objects with a fill.

Stroke: Select all strokes, or strokes smaller than the size you specify in the Text field.

Appearance

The Appearence group has seven options:
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Current Style: Select objects similar to the selected object. The selection is tied to the style of
the Illustrator color palette. This means that you can also search for any object with a certain
style.

Fill Type: Select the objects with a certain Fill type. You can choose between Solid, Gradient or
Pattern.

Opacity : Select the objects that have a fill or a stroke with an opacity level or transparency
lower than a certain percentage.

Blending:  Select objects that have a fill or a stroke set with one of the blending types, for
example darken or multiply . Select a blending mode from the drop down list.

Overprint: Select the objects set in overprint.

Opacity Mask: Select any objects with an Opacity mask linked to it. Opacity masks are used to
alter the transparency of objects and can also be selected via the "Opacity" option.

Effects: Select any object that has an Adobe Illustrator Effect applied to it.

Color

The Color group has several options:

Fill Color is: Select an object based on the color used for its fill. By clicking once the color patch
will take the color of the object currently selected or when no selection is made it takes the
Illustrator current style. When multiple different objects are selected and you click once the
default color black is chosen. Double-clicking the patch will open the Illustrator Color Picker.
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StrokeColor is: Select an object based on the color used for its stroke. By clicking once the
color patch will take the color of the object currently selected or when no selection is made it
takes the Illustrator current style. When multiple different objects are selected and you click
once the default color black is chosen. Double-clicking the patch will open the Illustrator Color
Picker.

Tip:  Change your current style for fill or stroke to "None" (see Tools palette or Appearance)
and select all objects with no fill or no stroke.

Fill Contains Ink: Select an object based on the ink used for its fill. This can be a process color
ink or a spot color ink.

• Use the "Lower than" and "Higher than" options to only select the objects with certain
percentages of the ink.

• Select the No other inks present check box if you only want to select objects with a fill in
the selected ink, but without other additional inks.

Stroke Contains Ink: Select an object based on the ink used for its stroke. This can be a
process color ink or a spot color ink.

• Use the "Lower than" and "Higher than" options to only select the objects with certain
percentages of the ink.

• Select No other inks present check box if you only want to select objects with a stroke in
the selected ink, but without other additional inks.

White: Select any object with a white fill or stroke.

4.1.3.  Collection

A Collection is a temporary set of objects, based on a selection. It allows to navigate through
the objects in the Collection, automatically zooming in on them.

A collection is temporary, and only kept until it is cleared, or until the document is closed.

1. Select a number of objects.

You can select objects manually, or by using e.g. Select by Attribute
2. Choose Window > Esko > Collection... to open the Collection dialog

 

 
3. Click the Make Collection button to make a collection based on the selection

93



4 DeskPack Advanced

Note:  By clicking the Collect button in the Select by Attribute palette, you can skip step
2 and 3, and immediately create a collection based on the properties set in the Select by
Attribute palette . See also Select by Attributes on page 88

4. Browse through the collection
 

 

The Collection dialog will show the number of objects in the Collection

• Use the browse buttons to navigate through the different objects in the collection
• The Info field shows the type of object currently selected
• Select the Zoom option to automatically zoom in on the currently browsed object.
• Select the Select option to automatically select the currently browsed object.

Note:

Selecting or deselecting objects doesn’t change the collection. You can still select and/or edit
objects, without loosing your collection.

Modifying a Collection
You can modify the Collection using one of the functions in the fly-out menu of the Collection
palette:

• Click the Make New Collection button or select Make Collection from the fly-out menu to
"forget" the current collection, and create a new collection based on the current selection.

• Select Clear Collection from the fly-out menu to "forget" the current collection.
• Select one or more objects in the job, and select Add Selection from the fly-out menu to

add the selected objects to the collection.
• Browse to an object in the collection, and select Remove Selection from the fly-out menu

to remove the selected objects from the collection.

Note:  Objects that are removed in the job, are automatically removed from the collection.

• Select Select All from the fly-out menu to select all objects in the collection.

4.1.4.  Crosshair Tool
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Crosshair Palette
The Crosshair palette allows you to create Origin Guide rules, intersecting 'x' and 'y' guide lines.
These guide lines can be rotated and positioned anywhere within the Adobe Illustrator drawing
area. Objects within the drawing can be snapped to position along the guides.

To select the Crosshair palette Choose Window > Esko > boostX > Crosshair. The boostX
Crosshair palette appears.

 

 

Horizontal Crosshair offset
 

 
Position of the “x’ axis crosshair guide line, positioned from the drawing origin point.

Vertical Crosshair
 

 
offset Position of the “y” axis crosshair guide line, positioned from the drawing origin point.

Crosshair Rotation
 

 
Specify rotation angle of Crosshair Guide lines, - 45 degrees to +45 degrees around the
Horizontal and Vertical intersection point.

1. Align Art Selected objects will be positioned to Crosshair guides according to Crosshair
alignment options.

2. Align Crosshair Crosshair guides will be positioned to selected objects according to Crosshair
alignment options.

3. All Directions Objects will be positioned along both Crosshair guides. Choose a position from
the Alignment Position Window. All 9 Alignment Position Buttons are active.

4. Align Vertical Objects will be positioned along the vertical crosshair guide. Choose a position
from the Alignment Position Window. Center vertical Alignment Position Buttons are active.

5. Align Horizontal Objects will be positioned along the horizontal crosshair guide. Choose
a position from the Alignment Position Window. Center Horizontal Alignment Position
Buttons are active.
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6. Visual Bounds Objects are aligned along the object’s paint attributes, using the outside of the
stroke width.

7. Transformation Bounds Objects are aligned using the object’s actual artwork path, ignoring
the paint attributes of the objects.

8. Align Ruler The drawing’s ruler origin is aligned to the Crosshair origin point.

Note:

In Adobe Illustrator CS5 and CS5.5, only Global Rulers can be aligned to the Crosshair position.
If you are using Artboard rulers, you need to change them first to Global Rulers.

Working with Crosshair alignment tools
To interactively position the Crosshair

Start using the Crosshair tool by clicking the tool in the default toolbox.

 

 

The first time you select the Crosshair tool, the blue guide lines will align to the “0,0” Ruler
origin. The Crosshair Guides can be positioned using the mouse to set the Crosshair origin
point. Hold down the Option key and mouse button to set the angle of the Crosshair guide
lines. Hold down the Option key, the Shift key and the mouse button to rotate and Snap the
Crosshair Guide lines to 45 degree increments.

Aligning the Crosshair Guide lines to selected objects

To align the Crosshair Guide lines to selected objects:

1. Select the objects to align to.
2. Click the Align Crosshair button.
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3. Select All Directions, Align Vertical, or Align Horizontal to create the alignment configuration
you desire.

Clicking one of the 9 crosshair alignment buttons will align the Crosshair guides to the selected
objects, while maintaining the Crosshair angle. You can use Crosshair alignment tools to
change the angle. As such, you obtain a reference to align objects to, or just to get an accurate
readout on the objects used as a reference.

 

 

Aligning Objects to the Crosshair Guide lines

To align Objects to the Crosshair Guide lines:

1. Select the objects to be aligned.
2. Click on the Align Art button.
3. Select All Directions, Align Vertical, or Align Horizontal to create the alignment configuration

you desire.

 

 

Clicking on one of the 9 art alignment buttons will align the objects to crosshair guides using
the selected settings. The combination of aligning the Crosshair guides to objects, and then
objects to the Crosshair guides, gives you the ability to quickly create objecs that are correctly
aligned to each other.

To align the left border of an object A to the right border of an object B while at the same
time keeping the vertical position of object A, do the following:
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1. Select object B.
2. Align the crosshair to the right border of object B (set angle to zero first).
3. Select object A.
4. Change the align mode to align Art.
5. Select the Align Horizontal mode.
6. Left align the object A to the Crosshair guides.

Assigning Crosshair Preferences

The Crosshair Preferences dialog allows you to determine crosshair settings across documents.
You can keep the Angle and Position of the Crosshair for all documents when switching
between or opening documents (by selecting remember for each document) or you can
use the same Crosshair settings across all documents (by deselecting the option). This allows
you to align the crosshair in one document, and align objects to these settings in another
document.

To set boostX Crosshair Preferences :

Choose Edit > Preferences > Esko > boostX Preferences (PC) or Illustrator > Preferences >
Esko > boostX Preferences (MAC).

The boostX Preferences Dialog appears. Select the desired setting for Crosshair Angle+Position
and save the settings.

 

 

Note:

Never put graphics on the boostX cross hair layer. All objects on the boostX layer will be
ignored.

4.1.5.  Crosshair Cut Tool

Using the Crosshair Cut Tool you can cut away parts of an object, based on the position of the
Crosshair.

1. Select the objects you want to cut.
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2. Place the Crosshair inside the selection, using the Crosshair Tool. See Crosshair Tool on
page 94

3. Select the Crosshair Cut Tool, situated under the Crosshair Tool in the toolbox.
 

 

The cursor will change to a pair of scissors
4. Click in the quadrant you want to be clipped away.

Using a clipping path, the quadrant you selected will be cut away.

 

 

4.2.  Ink Mix

4.2.1.  Working with Document Inks

The InkMix Palette is a combination of Plug-in filters allowing you to develop and manage your
own custom Ink Base Colors (color swatch palette). These user-defined Base Inks become
the basis for which a commercial printer sets his presses up for your particular print job. It is
recommended for you to work closely together with a commercial printer before your work is
press-ready, ensuring the “Base Inks” are appropriate for the job. InkMix allows you to assign
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more than one spot color to an object and to mix process colors and spot colors in the same
object. The Ink Mix Plug-in helps answer some critical print production questions:

• Which colors and special inks do you plan to specify so they can by applied correctly?
• Which colors within your document need special printing instructions?
• How many colors can be printed in one press run?
• Will your job run on a two-color, four-color, or six-color press?
• What color separation instructions does your commercial printer need?

4.2.2.  Using the Ink Mix palette

To use the Ink Mix palette Choose Window > Esko > boostX > InkMix.

 

 

1. Fill or Stroke
2. Add to Graphic Styles
3. Fly-out menu
4. "None" button
5. Ink slider & percentage

Changing the Ink Mix of an object
When selecting an object, the Ink Mix palette will show the actual (Fill or Stroke) color.

You can simply change the color by entering the percentages in the input fields, or by dragging
the sliders for each ink.

You can apply a Swatch color by dragging and dropping a color from the Swatches pallete onto
the fill/stroke icon.

You can erase all inks in the selected object(s) by clicking the None button (4).
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Note:

You can also mix the gradient color stops. Simply select the object with the gradient, and click
on one of the color stops.

Inks in the Ink Mix palette
The Ink Mix palette shows all inks currently used in the documents.

There are several ways to add inks:

• Drag and drop a color from the Swatches palette onto the Ink Mix Palette.

• Select Add Inks of Selected Color Swatch from the fly-out menu to add the inks used in
the selected Color Swatch

• Select one of the Add [...] inks options from the fly-out menu to add Process Inks,
Hexachrome Inks, Opaltone Inks or Process Inks + Orange and Green.

When removing or converting inks in your document, the Ink Mix will only be updated after
selecting Remove Unused Inks from the Fly-out menu

Adding an Ink Mix to Graphic Styles
You can add the current Ink Mix to the Graphic Styles, by clicing the Add to Graphic Styles
button, or by selecting "Add to Graphic Styles" from the Fly-out menu.

Handling ink mixes from previous versions
Ink Mixes made in earlier versions of boostX use special BG inks. These ink mixes can still be
read, but are no longer created.

Using Upgrade to Appearances will upgrade BG inks used in the selected objects to
appearances.

Restrictions
Please keep in mind that Ink Mix is not available in these situations:

• if the selection contains multiple objects with different colors (fill or stroke)

• if the selection contains multiple objects with a different stroke width

• if any effectis applied on a single fill or stroke in the Appearance palette. An effect on the
complete object is ok

• if a stroke with "Arrowhead" or "Profile" is selected (Uniform is ok)

• if an object with an "Appearance" with reversed order is selected: Fill - Stroke instead of
Stroke - Fill.

• if a mix of gradient and non gradient objects are selected

• if the "Appearance" palette has fills or strokes, but not all of them are in overprint. Only the
last fill or stroke can be overprinting or not.

• if the gradient sliders are not in the exact same position in the selection or in the multiple
fills in the Appearance palette.
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4.3.  Split / Join Fill & Stroke

The Split Fill & Stroke filter separates a selected object’s Fill from its Stroke. This filter can be
used for modifying trapping options and working with chokes and spreads for printer color
registration.

To use Split Fill & Stroke

Select an object with a fill and stroke. Choose Object > Path > boostX Split Fill & Stroke

The filter will separate the object’s fill and stroke into two distinct objects, one with a fill, no
stroke and the other with a stroke, no fill.

Using the Join Fill & Stroke Filter

The Join Fill & Stroke filter combines previously Split Fill and Stroke of an object.

To use Join Fill & Stroke Choose Object > Path > boostX Join Fill & Stroke

The Join Fill & Stroke filter will search the document for split objects. The filter then joins the
objects’ fill and stroke into one object, having one stroke and one fill.

The Fill & Stroke filters work on all objects including text, as in our example. Applying the
Split Fill & Stroke filter will separate the text object into two independent text objects. The
result is one “text object” with only a fill and another “text object” with only a stroke.

 

 

4.4.  Replacing Contour

The Replace Contour Tool allows you to create new objects by combining two objects, a closed
path object with an open path.

 

 

To use boostX Replace ContourContour Choose Window > Esko > boostX > Replace Contour.
The Replace Contour Palette appears.

1. Select a “closed path” object and an “open path” and click the 'Keep Biggest' button.'Keep
Biggest' creates a single merged shape excluding the large closed path. The new shape is the
larger of the two objects calculated by area.
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2. Select a “closed path” object and an “open path” and click the 'Keep Smallest' button.'Keep
Smallest' creates a single merged shape excluding the small closed path. The new shape is
the smaller of the two objects calculated by area.

3. Select a “closed path” object and an “open path” and click the 'Keep Both' button.'Keep Both'
creates two shapes. The new shape is the combination of both the larger and smaller area
objects.

 

 

4.5.  Inner Outer Stroke

The Inner / Outer Stroke allows to create strokes with a different width on the inside and
outside of the object.

You can open the dialog by choosing Window > Esko > boostX > Inner Outer Strokes

Note:  Inner Outer Stroke is disabled if the selected object doesn't allow Inner/Outer Stroke,
such as an image object or text.

The Inner Width sets the distance from the original object to the inside, the Outer Width to
the outside.

The Corner buttons option allows you to change how the stroke’s sharp corners will be
handled.
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•
Round  (default): a round cap will be placed at all corners.

•
Beveled : this will cut sharp corners off.

•
Mitered : this option works with a miter ratio.

The miter ratio serves to limit the length of the sharp corner (the distance from the base of
the stroke to the corner point).

The default miter ratio value is 4. This means that if the length of the sharp corner is more
than 4 times the distance, then the corner will be cut off (beveled). If it is less than 4 times
the distance, the corner will be left as it is.

 

 

The Color allows to define the color for the Inner/Outer Stroke. You can double-click the color
to open the Adobe Illustrator Color Picker, or you can drag and drop a color patch from Adobe
Illustrator Swatch.

You can set the stroke to overprint using the Overprint option.

When selecting a single object with an Inner/Outer Stroke, the Inner/Outer Stroke dialog will
reflect the properties of the Inner/Outer Stroke. If multiple objects are selected, the common
settings are shown. If the objects have different settings, e.g. different Inner/Outer Width, or a
different color, the settings will be empty, or (in case of different colors) show a question mark.

Ink Mix
Inner/Outer Stroke can work with InkMix Colors. The Inner/Outer Palette color patch will get
a mixed color (indicated by a "m" in the patch) which is same as InkMix Palette Stroke color
patch.

If you change the Inks value from the InkMix Palette, the Inner/Outer stroke will change
automatically. If the Inner/Outer Stroke color patch is a mixed color, double clicking the color
patch will open the Ink Mix Palette, since mixed inks can only be changed in InkMix.

For more information on Ink Mix, see Ink Mix on page 99

In the example underneath, the star has a Inner Width of 2pt, and an Outer Width of 6pt.
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4.6.  Spread & Choke
Using the Spread / Choke function, you can enlarge (Spread) or reduce (Choke) the selected
object(s).

1. Select the objects you want to spread or choke

Note:  Spread / Choke is not supported on images, barcodes, text, PowerLayout Grids,
Dynamic Marks, Esko plugin art and meshes.. If your selection contains unsupported
objects, they will be ignored from the selection, and you will get a warning when spreading /
choking. If your selection only contains unsupported objects, Spread/Choke will be disabled.

2. Select Object > Path > bX Spread & Choke to open the Spread & Choke dialog.
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3. Using the buttons on the top, choose between Spread  and Choke 
4. Enter the Offset to be used.

The Offset is the distance between the edge of the Spread/Choke object and the edge of
the original object.

5. Select how the sharp corners should be handled:

• Mitered: this option works with a Miter Limit. The Miter Limit serves to limit the length
of the sharp corner (the distance from the base of the trap to the corner point). The
default Miter Limit value is 4. This means that if the length of the sharp corner is more
than 4 times the Offset, then the corner will be cut off (beveled). If it is less than 4 times
the Distance, the corner will be left as it is.

• Round: a round cap will be placed at all corners.
• Beveled: this will cut sharp corners off.

6. Enable Copy if you want to keep the original object as well as the spread / choke.

• Select Behind if you want to place the spread/choke object underneath the original
(default for spreading).

• Select In Front if you want to place the spread/choke object on top of the original
(default for choking).

4.7.  Rotate Document

Using Rotate Document, you can rotate the complete document: the artboard, page boxes
and all objects. All objects and page boxes keep their relative positions.

Choose File > Document Rotation and select the rotation you want to apply.

The options are:

• 90º CW (ClockWise)
• 90º CCW (Counter ClockWise)
• 180º

Note:  In some cases, rotating the complete document is not supported. For example Dynamic
Marks, Drop Shadows, Adobe Illustrator effects, etc. are not supported. If this occurs, a
message will be shown.
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4.8.  Dimension Lines
Using the Dimension Lines functionality, you can add dimension lines to your Illustrator file.

Dimension lines can be added to the full document, based on the artboard, trim box or media
box.

You can also add dimension lines of subdivisions of the document, either in columns or in
rows.

 

 

1. Open the Dimensions palette by choosing Window > Esko > boostX > Dimension Lines
2. Set the general settings:

a) Choose he Units to be used in the dimensions: either the units defined in the Illustrator
preferences, or a specific unit from the dropdown

b) Choose the style for the Arrows and the line thickness
c) Choose the Font Family and font size for the dimensions.

3. Set up the dimension lines for the complete job in the Total Dimensions section
a) Set the Size to put the dimension lines on: either the Artboard, or one of the Page Boxes.
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The Width and Height fields will show the dimensions of the currently selected size.
b) Define where the dimension lines should be placed by setting the Width Position and

Height Position. The Margin defines the distance between the job and the dimensions
or between two dimensions on the same side.

c) Set the Color for the total dimensions. The last used colors will be remembered for each
new document. By default, a technical spot color named "Dimensions and Text" is used.

4. Set up the subdivision lines in the Subdivisions section.
a) Set the Line Style for the Subdivisions: either a dashed line, solid line or no line.
b) Set the Color for the Dimensions and for the dashed lines. The last used colors will

be remembered for each new document. By default, a technical spot color named
"Secundary Dimensions" and "General Structural Lines" is used.

c) Set the Columns by entering a distance in the different fields.

• Click the + button to add a new field. If an input field is selected, the new field is
added in front of it, otherwise it's added at the end.

• Click the - button to remove the currently selected field. If no input field is selected,
the last one is removed.

• In case the size of the columns does not add up to the total size, a yellow warning is
shown. Clicking this button will automatically adjust the columns to match the total
width. If the sum of all columns is lower than the total width, a column is added, using
the difference as width. If the sum of all columns is higher than the total width, any
columns completely outside of the total width are removed, and the last column is
reduced to make the sum of all column widths match the total size.

d) Define where the column dimensions should be placed, either Top or Bottom. The
Margin defines the distance between the job and the dimensions.

e) Set the Rows by entering a distance in the different fields. This works the same way as
for Columns (see above).

f) Define where the row dimensions should be placed, either Left or Right. The Margin
defines the distance between the job and the dimensions or between two dimensions on
the same side.

5. Click Create to create the dimension lines and dimensions in a separate locked Dimension
Lines layer.
If you already created dimension lines in the document, the button will change to Modify,
allowing you to change the current dimension lines using different settings.

4.8.1.  Dimension Lines Presets

With Dimension Lines Presets, you can save all your settings as a preset to be able to reuse
them on other documents.

1. Define your settings in the Dimension Lines dialog.
2. In the Presets list, choose Save...
3. Give your preset a name and click OK.

You can now see your preset in the Presets list. To reuse it in the future, just select it in the
list.

Note:  The Preset dropdown also contains the Bag Types. See Bag Presets on page 109
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• To delete a preset, select it in the Presets list and select Remove.

• To edit a preset, select it in the Presets list, make your changes in the settings, and save it
again with the same name.

• The location where the Presets are saved, is set in the Dimension Lines Preferences. See
Dimension Lines Preferences on page 110

4.8.2.  Bag Presets

By selecting a Bag Type from the Preset dropdown, you can add the dimensions
corresponding to the selected Bag Type.

1. In the Dimension Lines dialog, select the desired Bag Type in the Preset dropdown.

You can choose from these bag types:

• Pillow Bag - Fin Seal
• Gusseted Bag - Fin Seal
• Gusseted Bag - Block Bottom
• Stand-up Pouch
• Sachet - Horizontal Fold
• Sachet - Vertical Fold

For more information on the different bag types, we refer to the Studio documentation:
https://www.esko.com/en/support/product?id=Studio%20Advanced

Note:  Note that the available Sachet bag types don't match the bag types available in
Studio Toolkit. Sachet - Horizontal Fold should be used for both three-seal four seal
sachets, where the "Orientation" option is set on the left or right side, while Sachet -
Vertical Fold should be used for three-seal and four seal sachets, where the "Orientation"
option is set on the top or bottom.

As soon as you select a bag type, the parameters to be set will change. Changing the Bag
Type will reset all parameters.

2. Set the Orientation of the dimensions in your document using the orientation buttons

3. Use the Attach dropdown to define the position of the dimensions. The dimensions will be
placed in the top left corner of the selected page box or the Artboard.

4. Set the dimensions for the bag. The parameters to be set depend on the selected bag type.
5. Click Create to create the Dimension Lines, or Modify to adjust the already created

Dimension Lines

4.8.3.  Dimension Lines Options

In the Dimension Lines Options, you can change the appearance of the dimension lines

1. Select Show Options in the fly-out menu of the Dimension Lines dialog.
2. Set the Units: you can either use the units defined in Illustrator, or set the units to be used.
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3. Define the Arrows, Line Style and Line Width for the dimension lines.
4. Set the Font Family and Size for the text
5. Set the Position and Margin for the Width, Height, Columns and Rows dimensions.
6. Set the Color for the total dimensions, the subdivisions dimensions and the lines.
7. Click Create to create the Dimension Lines, or Modify to adjust the already created

Dimension Lines
8. Select Hide Options in the fly-out menu of the Dimension Lines dialog to hide the

additional options.

4.8.4.  Dimension Lines Preferences

Open the Dimension Lines Preferences by selecting Illustrator > Preferences > Dimension
Line Preferences

• With Inch Units you can choose if a dimension in inch should be shown using the text (e.g.
12 in) or the symbol (e.g. 12")

• By setting the Show Decimals, you can define how many decimals should be shown in
the dimension text. When set to Default, the amount of decimals is defined by Adobe
Illustrator, based on the selected unit. When set to 0, 1, 2 or 3, the distances are rounded off
when necessary. Ending zeroes (after rounding) are not shown.

• If the option Overprint Dimension Lines is enabled, all newly created dimension lines will
be placed in overprint.

• Dimension Lines Preset Settings Folder:

When choosing Use default preference folder, Presets are saved in the default "shared
users" folder.

When choosing Use custom folder, Presets are saved in the folder you define by clicking
the Browse button.
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5.  Channel Mapping

5.1.  Inks remapping in Channel Mapping

With Channel Mapping, you can remap inks in CMYK images that are either embedded or
placed in your Illustrator documents.

In the case of placed images, Channel Mapping doesn’t alter the original (linked) image, but the
embedded version in your document, making the changes non-destructive. Channel Mapping
also remembers the original image’s name after you edited it.

Channel Mapping can remap the inks of all commonly used images formats (TIFF, JPEG, PSD,
Photoshop DCS, Photoshop EPS, PNG, GIF...), and remap several images that have the same
characteristics at once.

Channel Mapping also allows you to set your images to overprint other objects in your
document, or to use ink tints in your images.

5.2.  Getting Started

1. Place a CMYK image in your Illustrator Document.
 

 
2. Go to Window > Esko > Channel Mapping.

This opens the Channel Mapping palette. It shows the inks used in your image in the Inks
column, and allows you to map them to other inks using the Map to column.
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3. To remap an ink, click on its name in the Map to column and select another ink in the drop-

down list.
 

 

Note:  The drop-down list only contains inks that are defined in your document.

4. Click the Apply button at the bottom of the palette.

You can see that the ink has been remapped in your image.
 

 

Note:  If you want to undo the remapping, use Command + Z.
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5.3.  The Channel Mapping Palette
You can open the Channel Mapping palette from Window > Esko > Channel Mapping.

When you select a CMYK image, this palette shows:

• the Name of the original linked image,

• if this image is in Overprint or not,

• the inks used in your image in the Inks column,

• the inks those inks are currently mapped to in the Map to column,

• the tint percentage used for each ink in the Tint column.

 

 

Attention:

To see information in the Channel Mapping palette, you must select either only one
image, or only images with similar characteristics (for details, see Remapping Inks in
Several Images on page 116).

If you can’t see information in the palette after selecting an image, it may be because
you accidentally selected other objects too.

To have a better control over which image(s) you select, you can select it/them from
Illustrator’s Layers palette or use the Go To Link button in Illustrator’s Links palette.
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5.4.  Remapping Inks

5.4.1.  Remapping an Ink

1. Select the CMYK image you want to remap in your Illustrator Document.
 

 

To make sure you select only the image, select it from Illustrator’s Layers palette or use the
Go To Link button in Illustrator’s Links palette.

2. Go to Window > Esko > Channel Mapping.

This opens the Channel Mapping palette. It shows the inks used in your image in the Inks
column, and allows you to map them to other inks using the Map to column.

 

 
3. To remap an ink, click on its name in the Map to column and select another ink in the drop-

down list.
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You can remap an ink to any other ink that:

• is defined in your document (to see all the inks defined in your document, go to Window
> Esko > Ink Manager),

• is defined in the swatch list as a spot color (you should see a dot in the swatch’s lower

right corner ).

Note:

If you want to remap one of your inks to an ink that is not defined in your document, see
Creating a New Ink for Remapping on page 116.

4. Click the Apply button at the bottom of the palette or click Apply in the fly-out menu to
apply the remapping to your image.

You can see that the ink has been remapped in your image.
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Note:

To undo the last remapping, use Command + Z.

To undo all remappings and get back to the original image, click Revert at the bottom of the
palette or Reset To Original in the fly-out menu.

5.4.2.  Creating a New Ink for Remapping

If your document doesn’t contain the ink you want to remap one of your inks to, you can create
it in Illustrator.

1. With your document open, go to Illustrator’s Swatches palette.
2. Define a new spot color swatch as you would normally do in Illustrator.
3. Use this swatch to create an object in your document.
4. Save your document.
5. Map your ink to this new ink in the Channel Mapping palette (as described in Remapping an

Ink on page 114).
6. Delete the object you created in the new swatch (in step 3) if necessary, and save your

document again.

5.4.3.  Removing an Ink from an Image

1. Select your image.
2. In the Channel Mapping palette, click on the ink you want to remove in the Map to column,

and select None in the drop-down list.
 

 
3. Click Apply.

5.5.  Remapping Inks in Several Images
You can use Channel Mapping to remap inks in several images at once if those images:

• are all embedded, or all linked;
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• are either not mapped, or all mapped the same way (with the same source channels and
the same target channels);

• all have the same Overprint state (either overprinting or not overprinting).

1. Select the images you want to map either using Illustrator’s Selection tool or from the
Layers or the Links palette.

The Channel Mapping palette displays the inks as it normally would for one image, and the
names of the selected images.
 

 
2. Remap your inks as explained in Remapping an Ink on page 114.

When you click Apply, it applies your changes to all selected images.
 

 

5.6.  Remapping Images with Masks

5.6.1.  Embedded Images

With embedded images, you can remap any ink to a mask, to use it as an alpha channel,
whether the original image had a mask or not.

If your embedded image has a mask, you can remove it by remapping it None or to an ink.
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Note:  You can only have one ink mapped as a mask in your image.

• To remap an ink to a mask:
a) Select your image.

To make sure you select only the image, select it from Illustrator’s Layers palette or use
the Go To Link button in Illustrator’s Links palette.

b) In the Channel Mapping palette, remap your chosen ink to Mask.
 

 
c) Click Apply.

 

 
• To remap a mask to an ink / remove it completely:

a) Select your image.
b) In the Channel Mapping palette, remap your mask to your chosen ink / to None.
c) Click Apply.

5.6.2.  Linked Images

If your linked image has a mask, you can remove it and restore it. You cannot map inks to a
mask for linked images. If your linked image doesn’t have a mask, you cannot create one.

• To remove the mask from the image:
a) Select your image.
b) In the Channel Mapping palette, remap the mask to None.

 

118



5DeskPack Advanced

 
c) Click Apply.

 

 
• To restore the mask, map it back to Mask.

Alpha Channel Special Considerations
When a linked image has process (CMYK) colors, spot colors, and a mask, Illustrator’s default
behavior is to apply the mask only to the CMYK channels, and put the spot color channels in
Multiply blending and unmasked. Channel Mapping preserves this behavior.

5.7.  Making an Image Overprint
You can use Channel Mapping to set your images to overprint.

• To do this, enable the Overprint checkbox at the bottom of the Channel Mapping palette.

You don’t need to click Apply.
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5.8.  Using Ink Tints
With Channel Mapping, you can use Ink Tints in your image. To change the tint of an ink in your
image, do the following.

1. Go to the Tint column in the Channel Mapping palette and edit the tint percentage.
 

 
2. Click Apply.
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6.  Color Engine

6.1.  Introduction

The Color Engine Plugin allows to add or replace inks using the Color Engine Ink Books.

Color Engine Plugin can only use a Server License on an Automation Engine Server.

6.2.  Adding an ink from Ink Book
To add an Ink from an Esko Ink Book:

1. Open the Add Ink from Ink Book dialog, by selecting Window > Esko > Color Engine >
Add Ink From Ink Book...
 

 
2. In the Choose from dropdown, select the Ink Book you want to select a color from.
3. Select the ink you want to add

• by clicking the ink patch in the dialog
• by entering its name or part of its name in the Search field. By clicking the triangle

button next to the search field, you can go to the next search result.
4. Click the Add button or double-click the ink patch to add the selected ink to the Swatches.
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5. Repeat step 2, 3 and 4 to add additional inks
6. Click Done to close the dialog.

The added inks will be in the Illustrator Swatches.

Spot colors added from an inkbook will follow the Illutrator Spot Color options, which can be
found in the fly-out menu of the Swatches palette. So you define to use LAB or CMYK values
BEFORE adding the ink.

Note:

If you add an Ink Book or add an Ink to an Ink Book in Color Engine, these will only be available
after restarting Illustrator.

If the Use Swatch Group option in the Color Engine Plugin Preferences is enabled, an Ink
added from an Ink book will be placed in a Group in the Illustrator Swatches. The Group will
have the same name as the Ink book.
 

 

Note:

If you try to add an Ink that already exists in the Swatches, you will get the choice to update the
Ink in the Swatch List using the parameters from the Ink Book, or leave the ink as is.

6.3.  Replacing an Ink
To replace an Ink:

1. Open the Replace Ink by dialog

• by selecting Window > Esko > Color Engine > Replace Ink ..., or
• by clicking the  Replace Ink button in the Ink Manager
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2. In the Current Inks and Colors, select the Ink you want to replace.

Inks defined in an Ink book will have a droplet icon next to their name. Using the option,
you can choose if you want to Hide unused inks from the list.

The Details window will show extra information on the selected ink.
3. Define the Replace by type:

• Replace by A Document Ink allows to select an Ink from the document inks. By
enabling Include Unused Inks, all spot color inks from the swatch list will be available,
even the inks that aren’t used in the job.

• Replace by CMYK Color allows to convert the selected ink into its CMYK equivalent. The
CMYK values that will be used are shown underneath.
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• Find Best Match will scan the selected Ink Book, and list the inks with the lowest dE
compared to the ink you want to replace. At the bottom, the New and the Current ink are
shown side by side.
 

 
• Replace by Color from Ink Book allows to replace the ink by a new ink from an Ink

book. Selecting the Ink is done in the same way as adding a new ink from Ink Book (see
Adding an ink from Ink Book on page 121
 

 
4. Define if you want to replace the ink for every object (including images) or if you want to

exclude images from the replacing, by setting the Include images option. Obviously, if you
exclude images, the replaced ink will remain in the list of used inks.

5. Click the Replace Ink in Document button to replace the ink in the complete document, or
click Replace Ink in Selection to replace the Ink for the currently selected objects only.

Note:

If one or more objects can’t be converted, a description of the problem will appear in the
Messages dialog, and the converted ink will not disappear from the list of used inks in the Ink
Manager.

124



6DeskPack Advanced

6.4.  Color Engine Plugin Preferences

The Color Engine Plugin Preferences can be opened from Illustrator > Preferences > Esko >
Color Engine Preferences...

If Use Swatch Groups is selected, an Ink added from an Ink book will be placed in a Group in
the Illustrator Swatches. The Group will have the same name as the Ink book.

6.5.  Pantone+ ink books

As from DeskPack 10.1, you can use the Pantone+ ink books instead of the regular Pantone ink
books.

You can do this by running the Pantone+ installer, from the Extras folder on the DVD.

Note:

We advise to only use these ink books if you are familiar with Pantone+.
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7.  Dynamic Barcodes

7.1.  What is a barcode ?

A barcode is a machine-readable representation of information in a visual format on a surface.
Barcodes can be read by optical scanners, allowing quick and easy identification of all kind of
goods.

Originally barcodes stored data in the widths and spacings of printed parallel lines, but today
they also come in patterns of dots, concentric circles, and hidden in images.

The information contained in a barcode varies from numbers to complete ASCII texts. The
drive to encode ever more information in combination with the space requirements of simple
barcodes led to the development of matrix barcodes or 2D barcode, which do not consist of
bars but rather a grid of square cells.

Barcodes are just the visible part of often quite large systems frequently referred to as
automated identification systems. These systems are increasingly proving to be some of the
most cost-effective management tools, since they enable organizations to keep track of their
goods and stocks in all kinds of situations in a fast, accurate and efficient way.

With the Dynamic Barcodes plug-in, you can add a dynamic barcode to your document without
leaving your application. Dynamic means that your barcode settings can be changed later on,
even after you saved, closed and reopened your document.

7.2.  Getting Started with Dynamic Barcodes
To introduce you to Dynamic Barcodes, here is how to make your first barcode in four simple
steps.

1. Create a CMYK Illustrator document and go to Windows > Esko > Dynamic Barcodes.

This opens the Dynamic Barcodes dialog.
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2. Define the color of the barcode: in your Illustrator color palette, define a single-color fill

style and no stroke.
 

 
3. Enter the barcode parameters (Barcode Type, numeric Code...) in the Dynamic Barcodes

dialog.

For example, for an EAN 13 barcode, select EAN 13 as Barcode Type and enter a 13 digit
Code.
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4. Click the Create button and Dynamic Barcodes will generate the barcode in your document.

 

 

7.3.  Using Dynamic Barcodes in Unlicensed Mode

If you don't have a license for the Dynamic Barcodes plug-in, you still use it in unlicensed mode
to perform limited operations. You can:

• Open documents containing barcodes created by Dynamic Barcodes without warning
messages.

• Create barcode placeholders (with no data in them) in your design.

See Creating a Barcode Placeholder Quickly on page 133.

You can also use the regular Illustrator functions to:

• change the barcode's position in your document,

• rotate it by multiples of 90 degrees (using Object > Transform > Rotate),

Tip:  You can rotate several barcodes at once.

• change its fill color (it is not possible to apply a stroke),

Attention:

Choose a fill color that is:

• a process or a spot color (other colors might generate trapping problems),

• not too light (or the barcode might be difficult to scan).

• copy and paste it.

• delete it.
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7.4.  Dynamic Barcodes Basics

7.4.1.  Creating a Barcode

1. Create a CMYK Illustrator document and go to Windows > Esko > Dynamic Barcodes.

You can also use the Command + Option + 4 shortcut on Mac, or the CTRL + Alt + 4
shortcut on PC.

This opens the Dynamic Barcodes dialog.
 

 
2. Define the color of the barcode: in your Illustrator color palette, define a single-color fill

style and no stroke.

Dynamic Barcodes creates bars by generating rectangular objects and assigning the current
fill style to them.
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Attention:

Choose a fill color that is:

• a process or a spot color (other colors might generate trapping problems),
• not too light (or the barcode might be difficult to scan).

3. In the Dynamic Barcodes dialog, select your Barcode Type.
4. Enter a Rotation angle for your barcode, or use one of the rotation buttons. Choose the

Orientation of your barcode using one of the buttons or by entering an angle.
5. Enter the barcode's data in the Code field. For most barcodes, you can choose to also show

this data as a (human-readable) number.

Attention:  Make sure the barcode data you enter is valid for the barcode type you
chose. If it isn't, a warning / error will pop up.
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Note:  If you enter a wrong check digit, Dynamic Barcodes can fix it automatically for you.
 

 

6. To fill in other parameters specific to the barcode type you chose, open the Additional
parameters section and see Barcode Types on page 152.
 

 
7. Click the Create button.
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• If you have the boostX plug-in installed, Dynamic Barcodes generates your barcode at
the intersection of the boostX crosshair.

• If you don't have the boostX plug-in installed, Dynamic Barcodes generates your barcode
in the center of the view.

 

 

7.4.2.  Editing a Barcode

With Dynamic Barcodes, you can also edit existing barcodes.

1. Open the Dynamic Barcodes.
2. Select the barcode to edit in your Illustrator document.
3. Change its parameters as you wish in the Dynamic Barcodes dialog.

Note:

If you change the Barcode Type and the previous Code is not valid for this barcode type,
Dynamic Barcodes will reset it to the (first) default code for this barcode type.

This is the default code used for placeholder barcodes; you can see it in the preset barcodes
dialog (see Previewing and Creating a Barcode Placeholder on page 135).

You can then either:

• enter your own valid code,

• use this default code to create a placeholder barcode (see Creating a Barcode Placeholder
Quickly on page 133).

4. Click the Apply button to apply your changes to the barcode.

7.4.3.  Setting Barcode Parameters to Default

• To reset all the parameters of the selected barcode to default, click the palette menu 
in the top right corner of the Dynamic Barcodes dialog then click Set Default Parameters.
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7.4.4.  Barcode Placeholders

If you don't have the exact data to encode in your barcode yet, you can already create a
barcode placeholder in your design.

This placeholder will have the correct symbol type for the barcode type you choose, but will
only contain “empty” or “default” data (for example 0000000000000 for EAN 13).
 

 

Creating a Barcode Placeholder Quickly
1. Open the Dynamic Barcodes dialog from Windows > Esko > Dynamic Barcodes.
2. Define the color of the barcode: in your Illustrator color palette, define a single-color fill

style and no stroke.
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Attention:

Choose a fill color that is:

• a process or a spot color (other colors might generate trapping problems),

• not too light (or the barcode might be difficult to scan).

3. In the Dynamic Barcodes dialog, select your Barcode Type.

The Code field is automatically filled out with a nul / default value that has the correct
number of digits for your Barcode Type (for example 0000000000000 for EAN 13).
 

 
4. Click the Create button to create your barcode placeholder.
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Note:  You can also create a barcode placeholder in unlicensed mode (see Using Dynamic
Barcodes in Unlicensed Mode on page 128).

Previewing and Creating a Barcode Placeholder
You can use Dynamic Barcodes to preview different barcode types before creating your
barcode placeholder.

1. Open the Dynamic Barcodes dialog from Window > Esko > Dynamic Barcodes.
2. Define the color of the barcode: in your Illustrator color palette, define a single-color fill

style and no stroke.
 

 

Attention:

Choose a fill color that is:

• a process or a spot color (other colors might generate trapping problems),

• not too light (or the barcode might be difficult to scan).

3.
In the Dynamic Barcodes dialog, click the Pre-set barcodes icon .
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This opens the Select Barcode dialog.

 

 
4. Select your Barcode Type on the right to see a Preview of it on the left.

Note:  This shows previews of barcode placeholders. Your actual barcode (with data and
specific parameters affecting its size) may look slightly different. For more information on
barcode parameters, see Barcode Types on page 152.

5. If your barcode data can have several possible lengths (for example EAN 13 can have 13, 15
or 18 digits), choose the length you want to preview in Code Preset.
 

 
6. If your barcode can have a Composite Component (some GS1 barcodes), you can choose

to preview it with or without that component.
 

 
7. Click OK to use the preview parameters (Barcode Type, Code Preset and Composite

Component as applicable) in the Dynamic Barcodes dialog and close the Select Barcode
dialog.

8. In the Dynamic Barcodes dialog, click the Create button to create your barcode
placeholder.
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7.5.  Dynamic Barcodes Advanced

7.5.1.  Choosing a Font Standard

You can choose between two font standards for the human-readable characters of your
barcodes.

1. Go to Illustrator > Preferences > Esko >  Dynamic Barcodes Preferences... to open the
Dynamic Barcodes Preferences dialog.
 

 
2. Choose either OCR-B Standard or OCR-B Bitstream and click OK.

OCR-B Standard fonts are rounder and
typically used in the Western market.

 

 

OCR-B Bitstream fonts are typically used
in the Asian market.
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Note:  If the OCR-B Bitstream font is not installed on your system, the option will be
disabled. Esko does not provide this font.

7.5.2.  Using Dynamic Content with Dynamic Barcodes

You can use the Dynamic Content plug-in to turn barcodes created with Dynamic Barcodes
into XML-driven objects. These barcodes update automatically when the XML files to which
they are linked change.

For more information, see the Dynamic Content documentation.

7.5.3.  Barcode Protection

Once you create a barcode with Dynamic Barcodes, this barcode is protected. This means
that it won't be possible to edit it with most regular Illustrator tools. This protects the barcode
against modifications that might render it invalid, for example distorting it or modifying its size.

You can still edit the barcode's parameters at any time through the Dynamic Barcodes dialog.

Protecting a Barcode
You can protect a Dynamic Barcodes barcode that has been unprotected, or a barcode made in
a previous version of Dynamic Barcodes.

1. Open the Dynamic Barcodes plug-in.
2. Select the barcode to protect in your Illustrator document.
3. If necessary, change its parameters in the Dynamic Barcodes dialog.
4. Click the Apply button to apply the parameter changes and protect your barcode.

Tip:  You can use this to fix some invalid barcodes.

Handling a Barcode without Dynamic Barcodes

Opening a Document Containing a Dynamic Barcodes Barcode without Dynamic
Barcodes

When opening a document containing a Dynamic Barcodes barcode in an Illustrator
application that doesn't have the Dynamic Barcodes plug-in, you will get the following warning:
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This doesn't create any problem in your file, and you can continue to work with this file as
you normally would, without editing the Dynamic Barcodes barcode.

If you need to edit the Dynamic Barcodes barcode with your Illustrator application, see Editing
a Document Containing a Dynamic Barcodes Barcode without Dynamic Barcodes on page 139.

Editing a Document Containing a Dynamic Barcodes Barcode without Dynamic
Barcodes
If you don't have the Dynamic Barcodes plug-in, you can still use Illustrator to do the following
operations without rendering your barcode invalid.

If you don't have Dynamic Barcodes installed, you will not be able to

• move or scale the object using the Selection tool
• move or distort it (reflect, shear or scale)
• change a color

You will be able to

• expand the bar code
• Rotate by Selection or Free transform - this can lead to inconsistent results so we

recommend not doing this.
• move, rotate and distort by the Transform Each command - this can lead to inconsistent

results so we recommend not doing this.
• enclose it in the Envelope and distort
• delete it
• copy and paste it

If the Dynamic Barcode plugin is installed, but without a valid license, you will be able to do
everything that is allowed by the plugin, except modifying the content. This means for example
moving and rotating is allowed, but due to the bar code protection, any potentially dangerous
operations such as scale, reflect or shear are not allowed. You will also be able to change the
color of the bar code.

Unprotecting a Dynamic Barcodes Barcode for Further Editing
You can expand your Dynamic Barcodes barcode to a regular Illustrator group art to be able to
edit it further, but this is not recommended as it will remove the barcode's protection.

Attention:  It will then be possible to make modifications that might render the
barcode invalid.

1. To do this, go to Object > Expand... in the Illustrator menu.

139



7 DeskPack Advanced

2. Choose the object's characteristics to expand, then click OK.
 

 

This turns your barcode into a regular Illustrator object. You can now for example edit each bar
of the barcode individually.

7.5.4.  Exporting Documents with Barcodes

If you are using other Esko applications, you can export Illustrator documents containing
barcodes to the Esko Normalized PDF format, preserving the barcodes' information and
editability.

Viewing Barcode Information in Other Esko Applications
1. Export your Illustrator document to the Esko Normalized PDF format:

• If you have Automation Engine, use Shuttle to launch the document into your chosen
workflow. This converts it to Normalized PDF automatically.

Note:  See the Adobe Illustrator Client documentation for setup information.

• If you don't have Automation Engine, use File > Export and choose Normalized PDF as
the export format.

2. Select (in Automation Engine) or open (in PackEdge / Acrobat) your document and open the
XMP information as explained below:

If you have... go to...

Automation Engine File > Info.

PackEdge File > XMP Info.

the Esko XMP plug-in in Adobe Acrobat Esko > XMP Document Info...
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3. Click Barcodes in the Data type column (as below in PackEdge) to show the barcode
information.
 

 

For more information, see the Shuttle, Automation Engine, PackEdge or XMP plug-in
documentation.

Editing Barcodes in Other Esko Applications
The Dynamic Barcodes functionality is available both as a DeskPack plug-in and in PackEdge.

• To edit your document containing barcodes in PackEdge:
a) Export your Illustrator document to the Esko Normalized PDF format:

• If you have Automation Engine, use Shuttle to launch the document into your chosen
workflow. This converts it to Normalized PDF automatically.

Note:  See the Adobe Illustrator Client documentation for setup information.

• If you don't have Automation Engine, use File > Export and choose Normalized PDF
as the export format.

b) Open your document in PackEdge.
c) Go to Production > Bar Code... to edit your barcode as you would edit it with Dynamic

Barcodes.

For more information, see the Shuttle and PackEdge documentation.

7.6.  Barcode Recognition
Barcode Recognition is a new function in Dynamic Barcodes to convert vectorized
(contourized) barcodes and images (e.g. a scanned in barcode) back into live editable barcodes.
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1. Choose Window > Esko > Dynamic Barcodes to open the Dynamic Barcodes palette.
 

 
2. Select the objects (lineart or image) that you want to convert.
3. Click the Extract button.

Dynamic Barcode will analyse the selected objects, and when possible a Dynamic Barcode is
generated replacing the selection.

a) Click and hold Hold to View Original to hide the converted barcode and see the original
lineart or image.

b) Change any of the barcode parameters and click Apply to modify the generated
barcode.

c) Enable Compare View to show the newly generated barcode semi transparent on top of
the original objects. This allows you to easily change position and parameters of the new
barcode to match the original.

4. When you're happy with the result, click the Finish button.

This will remove the original objects from the document and close the Barcode Recognition
session, leaving you with a barcode object that you can edit as needed.

Note:  You can not do any other barcode recognition as long as the previous session wasn't
ended, either by clicking the Finish or the Cancel button.

7.6.1.  Supported Barcode Types and known limitations

The barcodes that are currently supported for Barcode Recognition are these:

• EAN-13 (including add-ons)
• EAN-8
• UPC-A (including add-ons)
• UPC-E (including add-ons)
• NDC-HRI
• Int. 2 of 5
• ITF-14
• ITF-16
• UPC-SCS
• Code-128
• Code-128 (long)
• HIBC-128
• GS1-128
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• QR
• GS1-QR

The barcode parameters that are currently recognized (when possible) are these:

• Barcode type
• Code
• Add-on presence
• Color (only when recognizing line art objects)
• HRI presence (only when recognizing line art objects)
• Height (only when recognizing line art objects)
• Rotation
• Magnification
• BWR (only when recognizing line art objects)
• Characters per unit
• Ratio

Other limitations:

• White Box, Light margin indicators, H gauges for ITF barcodes and HRI text parameters are
not recognized.

• Device Compensation and Bar Width Reduction are both combined in the Bar Width
Reduction

• An Int. 2 of 5 needs to have at least 6 digits.
• UPC-SCS with add-on is not recognized.
• If the original is an image, rotation is deduced from the rotation of the image. If the barcode

inside the image is rotated over an angle other than a multiple of 90º, the recognizing will
not work.

7.7.  Barcode Types and Parameters

7.7.1.  Supported Barcode Types

General Purpose Barcodes

1D 2D

• Code 39

• 2 of 5

• Interleaved 2 of 5

• Codabar

• Code 128

• DataMatrix

• QR

• MicroQR

143



7 DeskPack Advanced

1D 2D

• Code 128 (long)

• MSI

Retail Barcodes

1D 2D

• EAN 13

• EAN 8

• UPC-A

• UPC-E

• GS1 DataBar Omnidirectional

• GS1 DataBar Truncated

• GS1 DataBar Stacked

• GS1 DataBar Stacked Omnidirectional

• GS1 DataBar Limited

• GS1 DataBar Expanded

• GS1 DataBar Expanded Stacked

• GS1 128

• GS1 U.S. Coupon Interim

• M+S 7

• Marks & Spencer

• GS1 DataMatrix

Pharmaceutical, Healthcare and Cosmetic Barcodes

1D

• NDC / HRI

• EAN 13 Swissmedic

• Laetus Pharma Code

• CLF-8
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1D

• HIBC 39

• HIBC 128

• Paraf Italy

• PZN

• PZN8

Shipment Container Barcodes

1D

• ITF-14

• ITF-16

• UPC-SCS

Identity Document Barcode

2D

• PDF417

• MicroPDF417

GS1 Application Identifiers
These are the GS1 Application Identifiers available in Dynamic Barcodes:

AI Data Content Format (*) FNC1 Required

00 Serial Shipping Container Code (SSCC) N2+N18

01 Global Trade Item Number (GTIN) N2+N14

02 GTIN of Contained Trade Items N2+N14

10 Batch or Lot Number N2+X..20 (FNC1)

11 (**) Production Date (YYMMDD) N2+N6

12 (**) Due Date (YYMMDD) N2+N6

13 (**) Packaging Date (YYMMDD) N2+N6

15 (**) Best Before Date (YYMMDD) N2+N6

16 (**) Sell By Date (YYMMDD) N2+N6

17 (**) Expiration Date (YYMMDD) N2+N6
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20 Internal product variant N2+N2

21 Serial Number N2+X..20 (FNC1)

22 Consumer product variant N2+X..20 (FNC1)

240 Additional Item Identification N3+X..30 (FNC1)

241 Customer Part Number N3+X..30 (FNC1)

242 Made-to-Order Variation Number N3+N..6 (FNC1)

243 Packaging Component Number N3+X..20 (FNC1)

250 Secondary Serial Number N3+X..30 (FNC1)

251 Reference to Source Entity N3+X..30 (FNC1)

253 Global Document Type Identifier (GDTI) N3+N13+X..17 (FNC1)

254 GLN Extension Component N3+X..20 (FNC1)

255 Global Coupon Number (GCN) N3+N13+N..12 (FNC1)

30 Variable Count of Items (Variable Measure
Trade Item)

N2+N..8 (FNC1)

310n (***) Net weight, kilograms (Variable Measure
Trade Item)

N4+N6

311n (***) Length or first dimension, metres (Variable
Measure Trade Item)

N4+N6

312n (***) Width, diameter, or second dimension,
metres (Variable Measure Trade Item)

N4+N6

313n (***) Depth, thickness, height, or third
dimension, metres (Variable Measure
Trade Item)

N4+N6

314n (***) Area, square metres (Variable Measure
Trade Item)

N4+N6

315n (***) Net volume, litres (Variable Measure Trade
Item)

N4+N6

316n (***) Net volume, cubic metres (Variable
Measure Trade Item)

N4+N6

320n (***) Net weight, pounds (Variable Measure
Trade Item)

N4+N6

321n (***) Length or first dimension, inches (Variable
Measure Trade Item)

N4+N6

322n (***) Length or first dimension, feet (Variable
Measure Trade Item)

N4+N6

323n (***) Length or first dimension, yards (Variable
Measure Trade Item)

N4+N6

324n (***) Width, diameter, or second dimension,
inches (Variable Measure Trade Item)

N4+N6
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325n (***) Width, diameter, or second dimension,
feet (Variable Measure Trade Item)

N4+N6

326n (***) Width, diameter, or second dimension,
yards (Variable Measure Trade Item)

N4+N6

327n (***) Depth, thickness, height, or third
dimension, inches (Variable Measure Trade
Item)

N4+N6

328n (***) Depth, thickness, height, or third
dimension, feet (Variable Measure Trade
Item)

N4+N6

329n (***) Depth, thickness, height, or third
dimension, yards (Variable Measure Trade
Item)

N4+N6

330n (***) Logistic weight, kilograms N4+N6

331n (***) Length or first dimension, metres N4+N6

332n (***) Width, diameter, or second dimension,
metres

N4+N6

333n (***) Depth, thickness, height, or third
dimension, metres

N4+N6

334n (***) Area, square metres N4+N6

335n (***) Logistic volume, litres N4+N6

336n (***) Logistic volume, cubic metres N4+N6

337n (***) Kilograms per square metre N4+N6

340n (***) Logistic weight, pounds N4+N6

341n (***) Length or first dimension, inches N4+N6

342n (***) Length or first dimension, feet N4+N6

343n (***) Length or first dimension, yards N4+N6

344n (***) Width, diameter, or second dimension,
inches

N4+N6

345n (***) Width, diameter, or second dimension,
feet

N4+N6

346n (***) Width, diameter, or second dimension,
yard

N4+N6

347n (***) Depth, thickness, height, or third
dimension, inches

N4+N6

348n (***) Depth, thickness, height, or third
dimension, feet

N4+N6

349n (***) Depth, thickness, height, or third
dimension, yards

N4+N6
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350n (***) Area, square inches (Variable Measure
Trade Item)

N4+N6

351n (***) Area, square feet (Variable Measure Trade
Item)

N4+N6

352n (***) Area, square yards (Variable Measure
Trade Item)

N4+N6

353n (***) Area, square inches N4+N6

354n (***) Area, square feet N4+N6

355n (***) Area, square yards N4+N6

356n (***) Net weight, troy ounces (Variable Measure
Trade Item)

N4+N6

357n (***) Net weight (or volume), ounces (Variable
Measure Trade Item)

N4+N6

360n (***) Net volume, quarts (Variable Measure
Trade Item)

N4+N6

361n (***) Net volume, gallons U.S. (Variable Measure
Trade Item)

N4+N6

362n (***) Logistic volume, quarts N4+N6

363n (***) Logistic volume, gallons U.S. N4+N6

364n (***) Net volume, cubic inches (Variable
Measure Trade Item)

N4+N6

365n (***) Net volume, cubic feet (Variable Measure
Trade Item)

N4+N6

366n (***) Net volume, cubic yards (Variable Measure
Trade Item)

N4+N6

367n (***) Logistic volume, cubic inches N4+N6

368n (***) Logistic volume, cubic feet N4+N6

369n (***) Logistic volume, cubic yards N4+N6

37 Count of Trade Items N2+N..8 (FNC1)

390n (***) Applicable Amount Payable or Coupon
Value, local currency

N4+N..15 (FNC1)

391n (***) Applicable Amount Payable with ISO
Currency Code

N4+N3+N..15 (FNC1)

392n (***) Applicable Amount Payable, single
monetary area (Variable Measure Trade
Item)

N4+N..15 (FNC1)

393n (***) Applicable Amount Payable with ISO
Currency Code (Variable Measure Trade
Item)

N4+N3+N..15 (FNC1)
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394n (***) Percentage discount of a coupon N4+N4 (FNC1)

400 Customer's Purchase Order Number N3+X..30 (FNC1)

401 Global Identification Number for
Consignment (GINC)

N3+X..30 (FNC1)

402 Global Shipment Identification Number
(GSIN)

N3+N17 (FNC1)

403 Routing Code N3+X..30 (FNC1)

410 Ship to - Deliver to Global Location
Number

N3+N13

411 Bill to - Invoice to Global Location Number N3+N13

412 Purchased from Global Location Number N3+N13

413 Ship for - Deliver for - Forward to Global
Location Number

N3+N13

414 Identification of a Physical Location -
Global Location Number

N3+N13

415 Global Location Number of the Invoicing
Party

N3+N13

416 GLN of the production or service location N3+N13

420 Ship to - Deliver to Postal Code Within a
Single Postal Authority

N3+X..20 (FNC1)

421 Ship to - Deliver to Postal Code with ISO
Country Code

N3+N3+X..9 (FNC1)

422 Country of Origin of a Trade Item N3+N3 (FNC1)

423 Country of Initial Processing N3+N3+N..12 (FNC1)

424 Country of Processing N3+N3 (FNC1)

425 Country of Disassembly N3+N3+N..12 (FNC1)

426 Country Covering full Process Chain N3+N3 (FNC1)

427 Country Subdivision of Origin N3+X..3 (FNC1)

7001 NATO Stock Number (NSN) N4+N13 (FNC1)

7002 UN/ECE Meat Carcasses and Cuts
Classification

N4+X..30 (FNC1)

7003 Expiration Date and Time N4+N10 (FNC1)

7004 Active Potency N4+N..4 (FNC1)

7005 Catch Area N4+X..12 (FNC1)

7006 First Freeze Date N4+N6

7007 Harvest Date N4+N6..12 (FNC1)

7008 Species for Fishery Purposes N4+X..3 (FNC1)
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7009 Fishing Gear Type N4+N..10 (FNC1)

7010 Production Method N4+X..2 (FNC1)

7020 Refurbishment lot ID N4+X..20 (FNC1)

7021 Functional status N4+X..20 (FNC1)

7022 Revision status N4+X..20 (FNC1)

7023 Global Individual Asset Identifier (GIAI) of
an assembly

N4+X..30 (FNC1)

703s Number of Processor with ISO Country
Code

N4+N3+X..27 (FNC1)

710 National Healthcare Reimbursement
Number (NHRN) – Germany PZN

N3+X..20 (FNC1)

711 National Healthcare Reimbursement
Number (NHRN) – France CIP

N3+X..20 (FNC1)

712 National Healthcare Reimbursement
Number (NHRN) – Spain CN

N3+X..20 (FNC1)

713 National Healthcare Reimbursement
Number (NHRN) – Brasil DRN

N3+X..20 (FNC1)

714 National Healthcare Reimbursement
Number (NHRN) - Portugal AIM

N3+X..20 (FNC1)

723s (****) Certification reference N4+X2+X...28 (FNC1)

8001 Roll Products (Width, Length, Core
Diameter, Direction, Splices)

N4+N14 (FNC1)

8002 Cellular Mobile Telephone Identifier N4+X..20 (FNC1)

8003 Global Returnable Asset Identifier (GRAI) N4+N14+X..16 (FNC1)

8004 Global Individual Asset Identifier (GIAI) N4+X..30 (FNC1)

8005 Price Per Unit of Measure N4+N6 (FNC1)

8006 Identification of the Components of a
Trade Item

N4+N14+N2+N2 (FNC1)

8007 International Bank Account Number (IBAN) N4+X..34 (FNC1)

8008 Date and Time of Production N4+N8+N..4 (FNC1)

8010 Component / Part Identifier (CPID) N4 + X..30 (FNC1)

8011 Component / Part Identifier Serial Number
(CPID SERIAL)

N4 + N..12 (FNC1)

8012 Software version N4+X..20 (FNC1)

8013 Global Model Number (GMN) N4+X..30 (FNC1)

8017 Global Service Relation Number to identify
the relationship between an organisation

N4+N18 (FNC1)
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offering services and the provider of
services

8018 Global Service Relation Number to identify
the relationship between an organisation
offering services and the recipient of
services

N4+N18 (FNC1)

8019 Service Relation Instance Number (SRIN) N4+N..10 (FNC1)

8020 Payment Slip Reference Number N4+X..25 (FNC1)

8026 ITIP of contained pieces N4+N18

8110 Coupon Code Identification for Use in
North America

N4+X..70 (FNC1)

8111 Loyalty points of a coupon N4+N4 (FNC1)

8112 Paperless coupon code identification for
use in North America

N4+X..70 (FNC1)

8200 Extended Packaging URL N4+X..70 (FNC1)

90 Information Mutually Agreed Between
Trading Partners

N2+X..30 (FNC1)

91 to 99 Company Internal Information N2+X..30 (FNC1)

Notes
• *: The first position indicates the length (number of digits) of the GS1 Application Identifier.

The following value refers to the format of the data content.

The following convention is applied:

N numeric digit

X any character

N3 3 numeric digits, fixed length

N..3 up to 3 numeric digits

X..3 up to 3 characters

• **: If only year and month are available, DD must be filled with two zeroes.

• ***: The fourth digit of this GS1 Application Identifier indicates the implied decimal point
position. Example:

• 3100 Net weight in kg without a decimal point
• 3102 Net weight in kg with two decimal points

• FNC1: All GS1 Application Identifiers indicated with (FNC1) are defined as of variable length
and shall be delimited unless this Element String is the last one to be encoded in the
symbol. The delimiter shall be a Function 1 Symbol Character in GS1-128 Symbology, GS1
DataBar Expanded Versions and GS1 Composite Symbology and should be a Function 1
Symbol Character in GS1 DataMatrix and GS1 QR Code Symbology.

• ****: The fourth digit of this AI indicates the sequence number, allowing multiple
occurrences of this AI
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7.7.2.  Barcode Types

To create a barcode of a specific type, select it in the Barcode Type parameter. This displays
parameters specific to this barcode type in the Dynamic Barcodes dialog.

2 of 5

About this Barcode...
2 of 5 is a numeric self-checking barcode, which can have a variable length. This barcode
only encodes data in the bars. It is used for industrial applications, article numbering, photo
development and ticketing.

 

 

Parameters
General Parameters

• Rotation on page 191

• Code on page 191

Text Parameters

• Add Human Readable Characters on page 192

• Font Family, Style and Size on page 193

• Alignment on page 194

• Vertical Offset on page 194

Additional Parameters

• Bar Width Reduction on page 195

• Device Compensation on page 195

• Height on page 196

• Characters per unit on page 196

• Ratio on page 198

• Narrow Bar on page 198

• Box on page 202

CLF-8

About this Barcode...
The CLF-8 barcode is part of the same barcode family as the Laetus Pharma Code. It is used in
the pharmaceutical industry.
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Parameters
General Parameters

• Rotation on page 191

• Code on page 191

Text Parameters

• Add Human Readable Characters on page 192

• Font Family, Style and Size on page 193

• Alignment on page 194

• Vertical Offset on page 194

Additional Parameters

• Bar Width Reduction on page 195

• Device Compensation on page 195

• Height on page 196

• Ratio on page 198

• Narrow Bar on page 198

• Wide Bar on page 198

• Gap on page 198

• Decimal Input on page 199

Codabar

About this Barcode...
The Codabar barcode is commonly used in libraries, blood banks, and the air parcel business.
It can encode up to 126 characters of data and two control characters, using digits and the “-”,
“$”, “:”, “/” and “+” characters.

 

 

Parameters
General Parameters

• Rotation on page 191

• Code on page 191
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Text Parameters

• Add Human Readable Characters on page 192

• Font Family, Style and Size on page 193

• Alignment on page 194

• Vertical Offset on page 194

Additional Parameters

• Rational (Constant Bar Width): By enabling this option, you can create a "Rational"
Codabar bar code.

• Use “992” Prod. Family in UPC on page 194

• Bar Width Reduction on page 195

• Device Compensation on page 195

• Height on page 196

• Characters per unit on page 196

• Ratio on page 198

• Narrow Bar on page 198

• Box on page 202

Code 128

About this Barcode...
Code 128 is a variable length, high density, alphanumeric barcode. It has the second highest
density of all the 1D barcodes (after the GS1 Databar Expanded).

It can contain a set of control characters. These control characters can change the character
encoding type. In the absence of control characters, the encoding type is chosen automatically,
to optimize the content encoding.

To force the usage of the code-set A, precede your data with the [a] control character. To force
the usage of the code-set B, precede your data with the [b] control character. To obtain an
optimal utilization of the code-sets A and B but prevent the usage of the space saving code-set
C, use the Code 128 (long) barcode type instead.

 

 

Parameters
General Parameters

• Rotation on page 191

• Code on page 191

Text Parameters

• Add Human Readable Characters on page 192
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• Light Margin Indicator on page 193

• Font Family, Style and Size on page 193

• Alignment on page 194

• Vertical Offset on page 194

Additional Parameters

• Bar Width Reduction on page 195

• Device Compensation on page 195

• Height on page 196

• Characters per unit on page 196

• Narrow Bar on page 198

• Box on page 202

Code 128 (long)

About this Barcode...
Code 128 (long) is a version of Code 128 that doesn't use the space-saving “C” character set.
This makes Code 128 (long) barcodes generally longer.

 

 

Parameters
General Parameters

• Rotation on page 191

• Code on page 191

Text Parameters

• Add Human Readable Characters on page 192

• Light Margin Indicator on page 193

• Font Family, Style and Size on page 193

• Alignment on page 194

• Vertical Offset on page 194

Additional Parameters

• Bar Width Reduction on page 195

• Device Compensation on page 195

• Height on page 196

• Characters per unit on page 196
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• Narrow Bar on page 198

• Box on page 202

Code 39

About this Barcode...
Code 39 is a popular barcode in industrial barcoding systems, mainly in the U.S.A. It is used in
the non-retail industry, particularly in the manufacturing, military, and health sectors. It can
encode alphanumeric data.

 

 

Parameters
General Parameters

• Rotation on page 191

• Code on page 191

Text Parameters

• Add Human Readable Characters on page 192

• Font Family, Style and Size on page 193

• Alignment on page 194

• Vertical Offset on page 194

Additional Parameters

• Bar Width Reduction on page 195

• Device Compensation on page 195

• Height on page 196

• Characters per unit on page 196

• Ratio on page 198

• Narrow Bar on page 198

• Add Check Digit on page 200

• Box on page 202

DataMatrix

About this Barcode...
DataMatrix is used for encoding large amounts of alphanumeric data and / or marking small
objects. It can encode all the standard ASCII and extended ASCII characters.
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The DataMatrix symbol size can adjust automatically depending on the amount of data.

Dynamic Barcodes doesn't generate human readable characters for DataMatrix symbols. The
data to be encoded in a DataMatrix symbol can contain an FNC1 character but only at the
beginning of the data.

Note:  Dynamic Barcodes always generates DataMatrix symbols with the recommended
ECC200 error correction scheme.

 

 

Parameters
DATAMatrix

General Parameters

• Rotation on page 191

• Code on page 191

Additional Parameters

• Bar Width Reduction on page 195

• Device Compensation on page 195

• Symbol Type on page 200

• Cell Size on page 200

• Width / Total Height on page 201

• Box on page 202

EAN 8

About this Barcode...
EAN 8 is an abbreviated version of EAN 13, for use on smaller packages. It contains eight digits
of data.

 

 

Parameters
General Parameters
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• Rotation on page 191

• Code on page 191

Text Parameters

• Add Human Readable Characters on page 192

• Light Margin Indicator on page 193

• Font Family, Style and Size on page 193

• Vertical Offset on page 194

Additional Parameters

• Bar Width Reduction on page 195

• Device Compensation on page 195

• Magnification on page 195

• Height on page 196

• Snap Bars to Output Resolution on page 199

• Box on page 202

EAN 13

About this Barcode...
European Article Numbering system or EAN is the standard for article numbering in Europe. It
is also used in Japan where it is called JAN.

Note:  EAN is the European equivalent of the UPC system in the U.S.A. and Canada. Both
systems use the same size requirements and a similar encoding scheme. This means that most
European and American retail barcode scanners can read both EAN and UPC barcodes. For
more information on UPC, see UPC-A on page 188.

 

 

An EAN 13 is a numeric barcode of thirteen digits, and can have two or five additional digits.
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Parameters
General Parameters

• Rotation on page 191

• Code on page 191

Text Parameters

• Add Human Readable Characters on page 192

• Light Margin Indicator on page 193

• Font Family, Style and Size on page 193

• Vertical Offset on page 194

Additional Parameters

• Bar Width Reduction on page 195

• Device Compensation on page 195

• Magnification on page 195

• Height on page 196

• Snap Bars to Output Resolution on page 199

• Box on page 202

EAN 13 Swissmedic

About this Barcode...
EAN 13 Swissmedic is an EAN 13 barcode used for items licensed by the Swiss Agency for
Theraputic Products

It always starts with "7680", uses a specific text positioning and adds the text "swissmedic"
below the code.

For EAN 13 Swissmedic barcodes, only the default font settings can be used.
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Parameters
General Parameters

• Rotation on page 191

• Code on page 191

Additional Parameters

• Bar Width Reduction on page 195

• Device Compensation on page 195

• Magnification on page 195

• Height on page 196

• Snap Bars to Output Resolution on page 199

• Box on page 202

GS1 128

About this Barcode...
GS1 128 (formerly EAN 128) is a Code 128 barcode designed primarily to identify products.

It contains one or more FNC1 (GS1 Function Code 1) control characters and Application
Identifiers. It shows parentheses around the human readable interpretation of the Application
Identifiers, but those parentheses are not encoded in the barcode.

 

 

It is alphanumeric and can also contain composite symbols.

 

 

Parameters
General Parameters
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• Rotation on page 191

• Code on page 191

• Composite Component on page 192

Text Parameters

• Add Human Readable Characters on page 192

• Put on Top on page 193

• Multiple Text Lines on page 193

• Font Family, Style and Size on page 193

• Alignment on page 194

• Vertical Offset on page 194

Additional Parameters

• Bar Width Reduction on page 195

• Device Compensation on page 195

• Height on page 196

• Narrow Bar on page 198

• Snap Bars to Output Resolution on page 199

• Box on page 202

GS1 DataBar Omnidirectional

About this Barcode...
Barcodes of the GS1 DataBar family (formerly Reduced Space Symbols or RSS) can identify
small items, and encode more information than the current EAN or UPC barcodes.

They can include GS1 Application Identifiers such as serial numbers, lot numbers, expiration
dates...

Note:  GS1 DataBar codes are expected to replace most common EAN and UPC barcodes from
2010.

GS1 DataBar Omnidirectional encodes Global Trade Item Numbers (GTIN) in a linear symbol
that can be scanned omnidirectionally by suitably programmed slot scanners.
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Parameters
General Parameters

• Rotation on page 191

• Code on page 191

• Composite Component on page 192

Text Parameters

• Add Human Readable Characters on page 192

• Put on Top on page 193

• Multiple Text Lines on page 193

• Font Family, Style and Size on page 193

• Alignment on page 194

• Vertical Offset on page 194

Additional Parameters

• Bar Width Reduction on page 195

• Device Compensation on page 195

• Narrow Bar on page 198

• Snap Bars to Output Resolution on page 199

GS1 DataBar Stacked

About this Barcode...
GS1 DataBar Stacked is a variation of the GS1 DataBar barcode, that is stacked in two rows and
used when the normal barcode would be too wide for the product.

 

 

Parameters
General Parameters

• Rotation on page 191

• Code on page 191

• Composite Component on page 192

Text Parameters
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• Add Human Readable Characters on page 192

• Multiple Text Lines on page 193

• Font Family, Style and Size on page 193

• Alignment on page 194

• Vertical Offset on page 194

Additional Parameters

• Bar Width Reduction on page 195

• Device Compensation on page 195

• Narrow Bar on page 198

• Snap Bars to Output Resolution on page 199

GS1 DataBar Stacked Omnidirectional

About this Barcode...
GS1 DataBar14 Stacked Omnidirectional is taller version of GS1 DataBar14 Stacked, that can be
read by omnidirectional scanners.

 

 

Parameters
General Parameters

• Rotation on page 191

• Code on page 191

• Composite Component on page 192

Text Parameters

• Add Human Readable Characters on page 192

• Put on Top on page 193

• Multiple Text Lines on page 193

• Font Family, Style and Size on page 193

• Alignment on page 194
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• Vertical Offset on page 194

Additional Parameters

• Bar Width Reduction on page 195

• Device Compensation on page 195

• Narrow Bar on page 198

• Snap Bars to Output Resolution on page 199

GS1 DataBar Truncated

About this Barcode...
GS1 DataBar Truncated (formerly RSS Limited) is similar to GS1 DataBar but the height of its
bars is truncated.

It encodes Global Trade Item Numbers in a smaller symbol for use on small items. It cannot be
scanned omnidirectionally.

 

 

Parameters
General Parameters

• Rotation on page 191

• Code on page 191

• Composite Component on page 192

Text Parameters

• Add Human Readable Characters on page 192

• Put on Top on page 193

• Multiple Text Lines on page 193

• Font Family, Style and Size on page 193

• Alignment on page 194

• Vertical Offset on page 194

Additional Parameters

• Bar Width Reduction on page 195

• Device Compensation on page 195

• Narrow Bar on page 198
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• Snap Bars to Output Resolution on page 199

GS1 DataBar Expanded

About this Barcode...
GS1 DataBar Expanded (formerly RSS Expanded) encodes regular barcode data (“primary item
identification” data) and Application Identifiers. It can encode alphanumeric characters.

This barcode can be scanned omnidirectionally by suitably programmed slot scanners.

 

 

Parameters
General Parameters

• Rotation on page 191

• Code on page 191

• Composite Component on page 192

Text Parameters

• Add Human Readable Characters on page 192

• Put on Top on page 193

• Multiple Text Lines on page 193

• Font Family, Style and Size on page 193

• Alignment on page 194

• Vertical Offset on page 194

Additional Parameters

• Bar Width Reduction on page 195

• Device Compensation on page 195

• Narrow Bar on page 198

• Snap Bars to Output Resolution on page 199

GS1 DataBar Expanded Stacked

About this Barcode...
GS1 DataBar Expanded Stacked can encode the same amount of data as GS1 DataBar
Expanded, but can also “stack” the barcode into several rows to save space.
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Parameters
General Parameters

• Rotation on page 191

• Code on page 191

• Composite Component on page 192

Text Parameters

• Add Human Readable Characters on page 192

• Put on Top on page 193

• Multiple Text Lines on page 193

• Font Family, Style and Size on page 193

• Alignment on page 194

• Vertical Offset on page 194

Additional Parameters

• Max. Row Width on page 194

• Bar Width Reduction on page 195

• Device Compensation on page 195

• Narrow Bar on page 198

• Snap Bars to Output Resolution on page 199

GS1 DataBar Limited

About this Barcode...
GS1 Databar Limited is smaller than the GS1 DataBar barcode and can only encode Global
Trade Item Numbers whose data part starts with “1”.
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Parameters
General Parameters

• Rotation on page 191

• Code on page 191

• Composite Component on page 192

Text Parameters

• Add Human Readable Characters on page 192

• Put on Top on page 193

• Multiple Text Lines on page 193

• Font Family, Style and Size on page 193

• Alignment on page 194

• Vertical Offset on page 194

Additional Parameters

• Bar Width Reduction on page 195

• Device Compensation on page 195

• Narrow Bar on page 198

• Snap Bars to Output Resolution on page 199

GS1 DataMatrix

About this Barcode...
The GS1 Data Matrix barcode is a high density, high capacity, scalable 2D barcode. It is used to
concentrate a lot of (alphanumeric) information in a very small space.

 

 

Parameters
General Parameters

• Rotation on page 191

• Code on page 191
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Text Parameters

• Add Human Readable Characters on page 192

• Put on Top on page 193

• Multiple Text Lines on page 193

• Light Margin Indicator on page 193

• Font Family, Style and Size on page 193

• Alignment on page 194

• Vertical Offset on page 194

Additional Parameters

• Bar Width Reduction on page 195

• Device Compensation on page 195

• Symbol Type on page 200

• Cell Size on page 200

• Width / Total Height on page 201

• Box on page 202

GS1 QR

About this Barcode...
The GS1 QR barcode is a high density, high capacity, scalable 2D barcode. It is used to assembly
multiple GS1 Application Identifiers to a barcode with limited space needs. The GS1 QR
barcode can contain numbers, 0 - 9, upper case letters A -Z, and nine special characters: space
$ % * + - . /

For more technical information on the QR code, see QR on page 184

Parameters
General Parameters

• Rotation on page 191

• Code on page 191

Text Parameters

• Add Human Readable Characters on page 192

• Put on Top on page 193

• Multiple Text Lines on page 193

• Light Margin Indicator on page 193

• Font Family, Style and Size on page 193

• Alignment on page 194
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• Vertical Offset on page 194

Additional Parameters

• Bar Width Reduction on page 195

• Device Compensation on page 195

• Symbol Type on page 200

• Cell Size on page 200

• Width / Total Height on page 201

• Box on page 202

Specific Parameters
Minimum Symbol Size

Choose the number of cells to use for your barcode (in the format “horizontal cells x vertical
cells”).

Note:  If the number of cells you choose for your symbol is too small to encode the data you
entered in Code, Dynamic Barcodes will use a bigger symbol size automatically.

Error Correction

Error correction adds check sums to the barcode to detect and correct incorrect data. You can
choose one of the following Error correction levels:

• Level L: 7% of codewords can be restored.

• Level M: 15% of codewords can be restored.

• Level Q: 25% of codewords can be restored.

• Level H: 30% of codewords can be restored.

Note:  Keep in mind that a higher correction level makes the barcode bigger (as more check
sums are added to the barcode) and may limit the maximum length of the encoded data.

Width / Height

The Width and Height parameters depend on the Cell Size and the number of cells used for
the symbol (Minimum Symbol Size).

For example, a symbol of 25 x 25 cells where each cell is 2 mm gives a Width and Height of 50
x 50 mm.

GS1 U.S. Coupon Interim

About this Barcode...
GS1 U.S. Coupon Interim is an interim coupon barcode. It is used during the transition between
UPC-A coupons and the new GS1 Databar Expanded Stacked coupons, that can encode more
information.

It is made of both an old UPC-A coupon barcode, and a new Databar Expanded Stacked
coupon barcode, to be readable by both old and new scanners.
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Parameters
General Parameters

• Rotation on page 191

• Code on page 191

Text Parameters

• Add Human Readable Characters on page 192

• Font Family, Style and Size on page 193

Additional Parameters

• Use “992” Prod. Family in UPC on page 194

• Max. Row Width on page 194

• Bar Width Reduction on page 195

• Device Compensation on page 195

• Magnification on page 195

• Narrow Bar on page 198

• Gap on page 198

• Vertical alignment on page 198

HIBC 128

About this Barcode...
This barcode is based on the Code 128 symbology.

It encodes the organization's primary and / or secondary Labeler Identification Code (LIC). This
encoding begins with the “+” character. If both primary and secondary Labeler Identification
Codes are encoded in one barcode, they are divided by the “/” character.
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Parameters
General Parameters

• Rotation on page 191

• Code on page 191

Text Parameters

• Add Human Readable Characters on page 192

• Font Family, Style and Size on page 193

• Vertical Offset on page 194

Additional Parameters

• Bar Width Reduction on page 195

• Device Compensation on page 195

• Height on page 196

• Characters per unit on page 196

• Narrow Bar on page 198

• Box on page 202

HIBC 39

About this Barcode...
This barcode is based on the Code 39 symbology.

It encodes the organization's primary and / or secondary Labeler Identification Code (LIC). This
encoding begins with the “+” character. If both primary and secondary Labeler Identification
Codes are encoded in one barcode, they are divided by the “/” character.

 

 

Parameters
General Parameters

• Rotation on page 191

• Code on page 191

Text Parameters

• Add Human Readable Characters on page 192

• Font Family, Style and Size on page 193
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• Vertical Offset on page 194

Additional Parameters

• Bar Width Reduction on page 195

• Device Compensation on page 195

• Height on page 196

• Characters per unit on page 196

• Ratio on page 198

• Narrow Bar on page 198

• Box on page 202

ITF-14

About this Barcode...
ITF-14 is a standardized version of the Interleaved 2 of 5 barcode, containing 14 digits, the last
being a check digit.

 

 

Parameters
General Parameters

• Rotation on page 191

• Code on page 191

Text Parameters

• Add Human Readable Characters on page 192

• Font Family, Style and Size on page 193

• Vertical Offset on page 194

Additional Parameters

• Text Format on page 195

• Bar Width Reduction on page 195

• Device Compensation on page 195

• Magnification on page 195

• Height on page 196
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• Snap Bars to Output Resolution on page 199

• Total Height on page 201

• Smax / Smin on page 201

• Box on page 202

ITF-16

About this Barcode...
ITF-16 is a standardized version of the Interleaved 2 of 5 barcode, containing 16 digits, the last
being a check digit.

 

 

Parameters
General Parameters

• Rotation on page 191

• Code on page 191

Text Parameters

• Add Human Readable Characters on page 192

• Font Family, Style and Size on page 193

• Vertical Offset on page 194

Additional Parameters

• Text Format on page 195

• Bar Width Reduction on page 195

• Device Compensation on page 195

• Magnification on page 195

• Height on page 196

• Snap Bars to Output Resolution on page 199

• Total Height on page 201

• Smax / Smin on page 201

• Box on page 202
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Interleaved 2 of 5

About this Barcode...
Interleaved 2 of 5 (or Int. 2 of 5) is a barcode originally used for transportation packaging, that
can have any even number of digits. Since this type of packaging consists mainly of cardboard
boxes printed in low quality, the Interleaved 2 of 5 barcode is more tolerant to distortion than
other barcodes.

 

 

Parameters
General Parameters

• Rotation on page 191

• Code on page 191

Text Parameters

• Add Human Readable Characters on page 192

• Font Family, Style and Size on page 193

• Alignment on page 194

• Vertical Offset on page 194

Additional Parameters

• Bar Width Reduction on page 195

• Device Compensation on page 195

• Height on page 196

• Characters per unit on page 196

• Ratio on page 198

• Narrow Bar on page 198

• Box on page 202

Laetus Pharma Code

About this Barcode...
This barcode was developed specifically to meet the requirements of the pharmaceutical
packaging process. It has established itself as the worldwide pharmaceutical industry barcode
standard. It can encode numeric or binary data.
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Parameters
Laetus Pharma

General Parameters

• Rotation on page 191

• Code on page 191

Text Parameters

• Add Human Readable Characters on page 192

• Font Family, Style and Size on page 193

• Alignment on page 194

• Vertical Offset on page 194

Additional Parameters

• Miniature: Use this option to create a miniature version of the bar code

• Bar Width Reduction on page 195

• Device Compensation on page 195

• Height on page 196

• Ratio on page 198

• Narrow Bar on page 198

• Wide Bar on page 198

• Gap on page 198

• Decimal Input on page 199

• Box on page 202

M+S 7

About this Barcode...
The M+S 7 barcode is an EAN 8 barcode modified by Marks & Spencer's, for use on own-brand
products sold in their stores.

To make the M+S 7 barcode, the initial “0” is removed and the extra letters “M” and “S” are
added to the human readable characters.

This means that the human readable characters contain seven digits plus the “M” and “S”
letters.

Note:  This doesn't affect the data encoded in the barcode (it still encodes eight digits), so you
should enter eight digits when creating a M+S 7 barcode.
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Parameters
General Parameters

• Rotation on page 191

• Code on page 191

Text Parameters

• Add Human Readable Characters on page 192

• Font Family, Style and Size on page 193

• Vertical Offset on page 194

Additional Parameters

• Bar Width Reduction on page 195

• Device Compensation on page 195

• Magnification on page 195

• Height on page 196

• Snap Bars to Output Resolution on page 199

• Box on page 202

MSI

About this Barcode...
MSI, also known as Modified Plessey, was developed by the MSI Data Corporation, based on
the original Plessey Code. It is a numeric barcode used primarily to mark retail shelves for
inventory control.

 

 

Parameters
General Parameters
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• Rotation on page 191

• Code on page 191

Text Parameters

• Add Human Readable Characters on page 192

• Font Family, Style and Size on page 193

• Alignment on page 194

• Vertical Offset on page 194

Additional Parameters

• Bar Width Reduction on page 195

• Device Compensation on page 195

• Height on page 196

• Characters per unit on page 196

• Ratio on page 198

• Narrow Bar on page 198

• Box on page 202

Marks & Spencer's

About this Barcode...
The Marks & Spencer's barcode is also an EAN 8 barcode modified by Marks & Spencer's for
use on own-brand products.

 

 

Parameters
General Parameters

• Rotation on page 191

• Code on page 191

Text Parameters

• Add Human Readable Characters on page 192

• Font Family, Style and Size on page 193
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• Vertical Offset on page 194

Additional Parameters

• Bar Width Reduction on page 195

• Device Compensation on page 195

• Magnification on page 195

• Height on page 196

• Snap Bars to Output Resolution on page 199

• Box on page 202

NDC / HRI

About this Barcode...
The NDC / HRI barcode is a variant of the UPC barcode with special human readable
interpretation formats compliant to the US National Drug Code definition.

 

 

Parameters
General Parameters

• Rotation on page 191

• Code on page 191

Text Parameters

• Add Human Readable Characters on page 192

• Font Family, Style and Size on page 193

• Vertical Offset on page 194

Additional Parameters

• Text Format on page 195

• Bar Width Reduction on page 195

• Device Compensation on page 195

• Magnification on page 195
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• Height on page 196

• Snap Bars to Output Resolution on page 199

• Box on page 202

Paraf Italy

About this Barcode...
This barcode is a variant of Code 39 used by the Italian Health and Cosmetics Industry. It is also
called Code 32.

 

 

Use Code Base32 when your barcode data is encoded in the Base 32 format. This format uses
case-insensitive alphanumeric characters to encode data.

Use Code Base10when your barcode data is in decimal format. Paraf Italy barcodes in decimal
format should start with an “A” (included automatically by Dynamic Barcodes), have 8 digits of
data and end with a check digit (calculated automatically by Dynamic Barcodes).

Parameters
General Parameters

• Rotation on page 191

• Code on page 191

Additional Parameters

• Bar Width Reduction on page 195

• Device Compensation on page 195

• Height on page 196

• Narrow Bar on page 198

• Box on page 202

PDF417

About this Barcode...
PDF417 is a 2D barcode mainly used in security printing (passports, identity cards, driving
licences...).

It is a “self-checking” barcode that can have different levels of error correction.

It can encode data using one of three “compaction” modes: Text (to encode all alphanumeric
and punctuation characters in the ISO-8859-1 character set), Numeric (to encode only numeric
characters) or Binary (to encode 8-bit characters).
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It can use the three compaction modes in a single barcode if necessary, but you can choose to
disable the Text and/or Numeric compaction modes.

 

 

Parameters
General Parameters

• Rotation on page 191

• Code on page 191

Additional Parameters

• Bar Width Reduction on page 195

• Device Compensation on page 195

• Height on page 196

• Narrow Bar on page 198

• Box on page 202

Specific Parameters
Columns
You can give your barcode between 1 and 30 Columns. The number of columns corresponds
to the number of PDF417 codewords.

Rows
You can give your barcode between 3 and 90 Rows.

Truncated
Choose Truncated to make the symbol less wide by truncating the end character (which is not
part of the encoded data) and the end pattern. In the example below, the top PDF417 barcode
is not truncated, and the bottom barcode is truncated (but encodes the same data).
 

 

Initialize in Alpha Submode
Choose this option to generate a “shift to Text mode” character at the beginning of the
barcode when using Text compaction mode. This makes the encoding clear for barcode
scanners.

Allow Text Compaction
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Choose this to let Dynamic Barcodes switch to Text compaction mode automatically when
your barcode contains text data.

This encodes the text data in your barcode more efficiently (it makes that part of your barcode
smaller).

Allow Numeric Compaction

Choose this to let Dynamic Barcodes switch to Numeric compaction mode automatically when
your barcode contains numeric data.

This encodes the numeric data in your barcode more efficiently.

Note:

Dynamic Barcodes can always switch to the Binary compaction mode if your barcode contains
binary data.

If you don't enable either Allow Text Compaction or Allow Numeric Compaction, Dynamic
Barcodes will only use Binary compaction mode.

Error Correction Level

Error correction adds check sums to the barcode to detect and correct incorrect data. You can
choose an Error correction level from 0 to 8.

The higher the correction level, the more check sums are added to the barcode and the more
incorrect data can be corrected. Keep in mind that a higher correction level makes the barcode
bigger and may limit the maximum length of the encoded data.

Note:  Level 0 means that there is only one check sum added to the data, so incorrect data
can be detected but not corrected.

You can choose Automatic to let the plug-in pick the best error correction level for the data
encoded.

MicroPDF417

About this Barcode...
MicroPDF417 is a 2D multi-row barcode derived from PDF417, for use on smaller areas. It can
encode up to 150 bytes.

 

 

Parameters
General Parameters

• Rotation on page 191
• Code on page 191

Additional Parameters

• Bar Width Reduction on page 195
• Device Compensation on page 195
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• Height on page 196

• Narrow Bar on page 198

• Snap Bars to Output Resolution on page 199

• Box on page 202

Specific Parameters
Columns
You can give your barcode between 1 and 4 Columns.

Rows
You can give your barcode between 4 and 44 Rows.

Allow Text Compaction

Choose this to let Dynamic Barcodes switch to Text compaction mode automatically when
your barcode contains text data.

This encodes the text data in your barcode more efficiently (it makes that part of your barcode
smaller).

Allow Numeric Compaction

Choose this to let Dynamic Barcodes switch to Numeric compaction mode automatically when
your barcode contains numeric data.

This encodes the numeric data in your barcode more efficiently.

Note:

Dynamic Barcodes can always switch to the Binary compaction mode if your barcode contains
binary data.

If you don't enable either Allow Text Compaction or Allow Numeric Compaction, Dynamic
Barcodes will only use Binary compaction mode.

PZN

About this Barcode...
The PZN (Pharma-Zentral-Nummer) barcode is used for distribution of pharmaceutical and
healthcare products in Germany. The PZN code is written in the format “PZN-nnnnnnn” but
only the numeric part including the leading dash is encoded.

 

 

Parameters
General Parameters
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• Rotation on page 191

• Code on page 191

Text Parameters

• Add Human Readable Characters on page 192

• Font Family, Style and Size on page 193

• Alignment on page 194

• Vertical Offset on page 194

Additional Parameters

• Bar Width Reduction on page 195

• Device Compensation on page 195

• Size on page 196

• Height on page 196

• Characters per unit on page 196

• Ratio on page 198

• Narrow Bar on page 198

• Box on page 202

PZN8

About this Barcode...
The PZN8 (Pharma-Zentral-Nummer) barcode is used for distribution of pharmaceutical and
healthcare products in Germany. The PZN code is written in the format “PZN-nnnnnnnn” but
only the numeric part including the leading dash is encoded.

 

 

Parameters
General Parameters

• Rotation on page 191

• Code on page 191

Text Parameters
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• Add Human Readable Characters on page 192

• Font Family, Style and Size on page 193

• Alignment on page 194

• Vertical Offset on page 194

Additional Parameters

• Bar Width Reduction on page 195

• Device Compensation on page 195

• Size on page 196

• Height on page 196

• Characters per unit on page 196

• Ratio on page 198

• Narrow Bar on page 198

• Box on page 202

QR

About this Barcode...
The QR barcode is a 2-dimensional barcode used for commercial tracking and convenience-
oriented applications aimed at mobile phone users (known as "mobile tagging").

QR codes storing addresses and URLs may appear in magazines, on signs, buses, business
cards, or other objects... Users with a camera phone equipped with the correct reader
application can scan the QR code to display text, contact information, connect to a wireless
network, or open a web page in the phone's browser.

 

 

QR codes have the following structure:
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•

 Position pattern (required)

•

 Alignment pattern (required)

•

 Timing pattern (required)

•
 Version information

•
 Format information

•
 Data and error correction keys

Parameters
General Parameters

• Rotation on page 191

• Code on page 191

Additional Parameters

• Bar Width Reduction on page 195

• Device Compensation on page 195

• Cell Size on page 200

• Width / Total Height on page 201

• Box on page 202

Specific Parameters
Minimum Symbol Size

Choose the number of cells to use for your barcode (in the format “horizontal cells x vertical
cells”).

Note:  If the number of cells you choose for your symbol is too small to encode the data you
entered in Code, Dynamic Barcodes will use a bigger symbol size automatically.

Error Correction

Error correction adds check sums to the barcode to detect and correct incorrect data. You can
choose one of the following Error correction levels:

• Level L: 7% of codewords can be restored.

• Level M: 15% of codewords can be restored.

• Level Q: 25% of codewords can be restored.
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• Level H: 30% of codewords can be restored.

Note:  Keep in mind that a higher correction level makes the barcode bigger (as more check
sums are added to the barcode) and may limit the maximum length of the encoded data.

Width / Height

The Width and Height parameters depend on the Cell Size and the number of cells used for
the symbol (Minimum Symbol Size).

For example, a symbol of 25 x 25 cells where each cell is 2 mm gives a Width and Height of 50
x 50 mm.

MicroQR

About this Barcode...
The Micro QR Code is a very small QR Code for use on smaller spaces (for example to encode
the ID of printed circuit boards and electronics parts).

It works with smaller amounts of data (maximum 35 numeric characters), and uses only one
position pattern.

 

 

Parameters
General Parameters

• Rotation on page 191

• Code on page 191

Additional Parameters

• Bar Width Reduction on page 195

• Device Compensation on page 195

• Cell Size on page 200

• Width / Total Height on page 201

• Box on page 202

Specific Parameters
Minimum Symbol Size

Choose the number of cells to use for your barcode (in the format “horizontal cells x vertical
cells”).

Note:  If the number of cells you choose for your symbol is too small to encode the data you
entered in Code, Dynamic Barcodes will use a bigger symbol size automatically.

Error Correction
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Error correction adds check sums to the barcode to detect and correct incorrect data. You can
choose one of the following Error correction levels:

• Level L: 7% of codewords can be restored.

• Level M: 15% of codewords can be restored.

• Level Q: 25% of codewords can be restored.

• Level H: 30% of codewords can be restored.

Note:  Keep in mind that a higher correction level makes the barcode bigger (as more check
sums are added to the barcode) and may limit the maximum length of the encoded data.

Width / Height

The Width and Height parameters depend on the Cell Size and the number of cells used for
the symbol (Minimum Symbol Size).

For example, a symbol of 15 x 15 cells where each cell is 2 mm gives a Width and Height of 30
x 30 mm.

SICK Code

About this Barcode...
SICK is a bar code used in the German packaging industry. It's a binary bar code, using a thick
bar for a 0, and a thin bar for a 1. It can have up to 12 bars. It can encode numeric or binary
data.

• In binary mode all digits are encoded including leading zeroes, ie. "0001" is encoded as a
three thin and one thick bar.

• In decimal mode you can define the number of bars in total, by enter e.g. "6/4". The
first number (6) defines  the total number of bars, the second (4) defines the valueto
be encoded. If you don't define the number of bars, in other words if you enter a single
number, the minimal number of bars needed for the value is used, and the code is adjusted
accordingly. If you for example enter "9", the value will change to "4/9", as you need at least
4 bars to encode this value.

• The defaults follow the mostly used standard "Codetype A", for generating the "Codetype
B" should be changed the barcode parameters as following: Narrow Bar to 1.25mm (from
0.5mm), Wide Bar to 3.75mm (from 1.5mm) and Gap to 2.5mm (from 1mm)

By default, the values for the Narrow Bar (0.5mm), Wide Bar (1.5mm) and Gap (1mm) are
set for the mostly used standard "Codetype A". If you want to generate a SICK code using
"Codetype B", you should set the Narrow Bar to 1.25mm, the Wide Bar to 3.75mm and the Gap
to 2.5mm

 

 

Parameters
General Parameters

• Rotation on page 191
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• Code on page 191

Text Parameters

• Add Human Readable Characters on page 192

• Font Family, Style and Size on page 193

• Alignment on page 194

• Vertical Offset on page 194

Additional Parameters

• Bar Width Reduction on page 195

• Device Compensation on page 195

• Height on page 196

• Ratio on page 198

• Narrow Bar on page 198

• Wide Bar on page 198

• Gap on page 198

• Decimal Input on page 199

• Box on page 202

UPC-A

About this Barcode...
Universal Product Code or UPC is the standard for article numbering in the U.S.A. and Canada.
It is similar to the EAN system and compatible with it. For more information on EAN, see EAN 13
on page 158.

 

 

UPC-A is a numeric barcode of up to twelve digits, plus two or five additional digits.
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Parameters
General Parameters

• Rotation on page 191

• Code on page 191

Text Parameters

• Add Human Readable Characters on page 192

• Font Family, Style and Size on page 193

• Vertical Offset on page 194

Additional Parameters

• Bar Width Reduction on page 195

• Device Compensation on page 195

• Magnification on page 195

• Height on page 196

• Snap Bars to Output Resolution on page 199

• Box on page 202

UPC-E

About this Barcode...
UPC-E is an abbreviated version of UPC-A, for use on smaller packages. It is a numeric barcode
of eight digits, with an optional 2 or 5 digits add-on. You can also directly enter the 12-digit
code of UPC-A codes that can be represented in 8 digits.

 

 

Parameters
General Parameters

• Rotation on page 191

• Code on page 191

Text Parameters
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• Add Human Readable Characters on page 192

• Font Family, Style and Size on page 193

• Vertical Offset on page 194

Additional Parameters

• Bar Width Reduction on page 195

• Device Compensation on page 195

• Magnification on page 195

• Height on page 196

• Snap Bars to Output Resolution on page 199

• Box on page 202

UPC-SCS

About this Barcode...
The UPC–SCS (Shipping Container Symbol) barcode is a version of the Interleaved 2 of 5
barcode that has a structure very similar to the Universal Product Code's (UPC) and specific
formatting of the human readable interpretation.

 

 

Parameters
General Parameters

• Rotation on page 191

• Code on page 191

Text Parameters

• Add Human Readable Characters on page 192

• Font Family, Style and Size on page 193

• Vertical Offset on page 194

Additional Parameters

• Text Format on page 195

190



7DeskPack Advanced

• Bar Width Reduction on page 195

• Device Compensation on page 195

• Magnification on page 195

• Height on page 196

• Snap Bars to Output Resolution on page 199

• Total Height on page 201

• Box on page 202

7.7.3.  Barcode Parameters

Rotation
To rotate your barcode by 90, 180 or 270 degrees, use the Rotation buttons.

 

 

To rotate it by any other angle, enter that angle in the Rotation field.

Code
Enter the data to encode in your bar code.

Dynamic Barcodes checks that the data you have entered is valid for your chosen Barcode
Type. If it isn't, a warning / error will pop up.

Code for GS1 Bar Codes
When entering data to be encoded in GS1 bar codes, you can either enter Application
Identifiers (AI) including the brackets, or you can enter the code without brackets, using FNC1
code at the end of each variable-length element in the data. While entering GS1 data, following
remarks should be taken into account:

• Do not add the mandatory FNC1 character at the beginning of the data. Dynamic Barcodes
will add it automatically.

• For GS1 bar codes intended for encoding AI (01) only, AI has to be omitted, i.e. don't enter
'01' at the beginning. It doesn't matter if entered with or without brackets.

• The Composite Component can be created using the same rules for using brackets and [F1].
It's not necessary to keep the same way of entering the Composite Component and the
main code.

• If you don't use brackets for entering AI, type [F1] at the end of each variable-length
element in the data, to represent a FNC1 terminating character, except when the variable-
length element is placed at the end of the whole code.
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• You don't need to type [F1] at the end of fixed-length elements.
• Do not mix using [F1] as terminators of variable AI and entering brackets around the AI.

 

 

Dynamic Barcodes also checks the validity of the Application Identifiers you enter in the Code
and / or in the Composite Component of GS1 bar codes.

Composite Component
A Composite Component is a 2D symbol placed on top of a GS1 barcode, that encodes extra
information (batch number, expiration date...).

If you want your barcode to have a Composite Component, enter the (alphanumeric) data to
encode in this field.

Note:  Dynamic Barcodes checks the data you enter for the Composite Component (for
example to see if the Application Identifiers you entered are correct), and displays a warning if
it is invalid.
 

 

Add Human Readable Characters
This parameter adds “human readable” characters (numeric or alphanumeric characters)
under your barcode.

This is the same barcode with and without human readable characters:
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Put on Top
This parameter allows you to put the Human Readable Characters above instead of below the
barcode bars.

Multiple Text Lines
Select this parameter if you want the human readable characters to be printed on multiple
lines below the barcode. Dynamic Barcodes will start a new line for every element of the
barcode data (starting with the Application Identifier).

 

 

Note:  When opening your document in PackEdge, the characters will be placed back on a
single line.

Light Margin Indicator
This parameter adds “<“ and “>” signs (or only “>” depending on the barcode type) at the
bottom of your barcode. This indicates the width the barcode should have for optimal reading.

 

 

Font Family, Style and Size
These options can be used to define the font family, style and size to be used for the human
readable characters. By choosing [default font], all other Text Parameters are disabled, as the
default values are used.
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Note:  If the font used in a bar code is not available when opening the file, Adobe Illustrator
will warn about a missing font. You can however only fix the problem using the Dynamic
Barcode palette, since Adobe Illustrator's "Find Font" feature can not be used.

Alignment
When using human readable characters, in combination with custom font settings, you can set
text alignment to Left, Center or Right.

Vertical Offset
This parameter allows you to add extra space between your barcode bars and the human
readable characters.

 

 

Note:  When opening your document in PackEdge, the characters will be placed just below the
bars again.

Use “992” Prod. Family in UPC
Enable this parameter to use the special “992” product family in your barcode (for specific
offers like discounts on the customer's next purchase or on variable weight items...).

Max. Row Width
Use this parameter to define how many segments of data (groups of bars encoding several
digits) can fit in one row. If the barcode contains more segments, they will be stacked.

In the example below, the first barcode has a Max. Row Width of 8 segments. When reducing
this to 4 segments, the segments that don't fit in the row width anymore are stacked, forming a
second row (second barcode).

 

 

The GS1 Max Row Width parameter applies to the GS1 Databar Expanded Stacked component
of the GS1 U.S. Coupon Interim barcode.
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Text Format
Choose a text format for the human readable characters of your barcode.

For NDC/HRI barcodes, you can choose a variant of the U.S. National Drug Code.

For ITF-14, ITF-16 and UPC-SCS barcodes, you can choose a variant of the Shipping Container
Symbol.

Bar Width Reduction
Use this to adjust the width of barcode bars, in order to compensate for ink bleeding when
printing on your substrate.

Your printer or customer will usually provide you with the value to use. For example if your
printer tells you that the line width will increase by 0.01mm, you should use a Bar Width
Reduction value of 0.01 mm.

You can enter the Bar Width Reduction in microns, milliinches (“mil”), millimeters or inches.

Tip:  You can enter a negative value if you want to print thicker and not thinner bars.

Device Compensation
Use this if your printer gave you a separate device bleed value. This parameter adjusts the
bar's width to compensate for bleed caused by the plate or film making process.

You can enter the Device Compensation in microns, milliinches (“mil”), millimeters or inches.

Note:  If you use both a Bar Width Reduction and a Device Compensation value, Dynamic
Barcodes will add them to adjust the bar's width.

Tip:  You can enter a negative value if you want to print thicker and not thinner bars.

Magnification
Use this parameter to increase or decrease the barcode size proportionally.

In the example below, you can see the same barcode at 80%, 100% and 120% magnification.
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Size
Choose to give your PZN barcode a Small, Normal or Large size. Those are predefined sizes
for this barcode. The actual Height, Characters per unit, Ratio and Narrow Bar values are
shown underneath.

By selecting Custom, you can manually edit these four parameters.

Height
Enter the height to give to your barcode's bars. They need to be tall enough to be read easily by
barcode scanners.

Code 128
In Dynamic Barcodes, you can create Code 128 barcodes shorter than the minimum height.
Dynamic Barcodes will just display a warning, but if you export the document to EPF and open
it in PackEdge, PackEdge will extend the barcode to its minimum required height.

 

 

Bars and Digits
For:

• EAN 8 & 13
• HIBC 128 and 39
• M+S 7, and Marks & Spencer's
• NDC / HRI
• UPC-A and UPC-E

For the bar codes listed above, the height you enter is the combined height of the bars and
the human readable characters). Your barcode needs to be tall enough to be read easily by
barcode scanners.

Attention:  Do not change the Height of the barcode before entering a Magnification
value. The Height will change again according to the Magnification factor you define.

Characters per unit
This parameter allows you to define your barcode's width based on the encoding of (numeric
or alphanumeric) characters.

You can choose the unit to use: micron, mil (milliinches), mm or inch.

For example, choose mm and use 1 Character per unit in the Dynamic Barcodes dialog if
you want the bars needed to encode one character to take up 1 mm.
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Increase the Characters per unit value to make the barcode narrower, or decrease it to make
the barcode wider. For example, if you choose 0.5 Character per unit, the bars needed to
encode one character will take up 2 mm.

 

 

Note:  Barcodes like Interleaved 2 of 5 encode two characters together in a group of black and
white bars. For these barcodes, Dynamic Barcodes takes half of the group of black and white
bars to measure one character.
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Ratio
The Ratio is the factor between the width of the narrow bar and the width of the wide bar in
your barcode. For example, enter 3 if you want your wide bar to be three times as wide as your
narrow bar.

Narrow Bar
This parameter determines the width of the narrowest bar of your barcode (and affects the
width of your barcode proportionally). For GS1 barcodes, this affects the size (height and width)
of your barcode proportionally.

Wide Bar
This parameter determines the width of the widest bar of your barcode.

Gap
Enter the width of the white space between the bars.

Note:  The Ratio influences the Gap size: increasing the Ratio also increases the Gap size.

Vertical alignment
Dynamic Barcodes allows you to resize either the UPC-A or the GS1 Databar Expanded Stacked
coupon barcode, so they are aligned vertically with each other. You can choose:

• None to keep the original size of both the UPC and the GS1 barcodes,
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• Resize UPC to GS1 to resize the UPC barcode so it has the same height as the GS1 barcode,
 

 

• Resize GS1 to UPC to resize the GS1 barcode so it has the same height as the UPC barcode.
 

 

Snap Bars to Output Resolution
Use this to adjust the barcode size parameters (Bar Width Reduction, Device Compensation
and Magnification) so that the bars' width and height take up a complete number of pixels or
dots.

Enable Snap Bars to Output Resolution and enter the resolution you will use to print your
barcode in ppi.

Decimal Input
Use this parameter to change the type of data you can enter in the Code field.

• Disable it to enter the data to encode in binary format.

• Enable it to enter the data in decimal instead of binary format.
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Note:  When using binary format for the Laetus Pharma Code/CLF-8 barcode data, you need to
use a special "Pharma" binary format.

To convert a decimal number into a Pharma binary number, do the following:

1. Add 1 to your decimal number.
2. Convert the result to a binary number using a regular binary conversion algorithm.
3. Remove the first digit (which is 1).

You now have your Pharma binary input for the Laetus Pharma Code/CLF-8 barcode.

For example, you want to encode the number 3.

1. 3+1=4
2. 4 in binary is 100.
3. Without the first digit, it's 00.

Enter 00 in the Code field of your Laetus Pharma Code/CLF-8 barcode.

Add Check Digit
Use this parameter to add a check digit to your barcode data.

Note:  Code 39 doesn't usually contain a check digit but it can be required in some cases.

Symbol Type
Choose the number of cells to use for your barcode (in the format “horizontal cells x vertical
cells”).

Note:  If the number of cells you choose for your symbol is too small to encode the data you
entered in Code, Dynamic Barcodes will display an error.
 

 

You can choose Best Fit to make Dynamic Barcodes automatically adapt the number of cells to
the amount of data you entered in Code.

Cell Size
Enter the size you want to give to each cell of the symbol. This affects the size of the whole
symbol.

The unit used is the one you chose as Illustrator's General unit in the Units & Display
Performance Preferences.
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In the example below, the first symbol has a 1 mm cell size (cells sides are 1 mm), and the
second one a 2 mm cell size.

 

 

Width / Total Height
The Width and Total Height parameters depend on the Cell Size and the number of cells used
for the symbol (Symbol Type).

In the example below, a symbol of 10 x 10 cells where each cell is 3 mm gives a Width and Total
Height of 30 x 30 mm.

 

 

Total Height
Enter the total height you want to give to your barcode. This is the combined height of the
bars, the human readable characters and the box. If your barcode doesn't contain human
readable characters or a box, the Total Height is the same as the bars' Height.

Smax / Smin
Use these parameters to define the width of the printability gauges (“H” marks) either side of
your barcode. Smax defines the width of the left “H”, Smin defines the width of the right “H”.
Enter 0 in both fields if you don't want printability gauges.

In the example below, the top barcode has a value of 0 for both Smax and Smin, the middle
one has a value of 4 and the bottom one has a value of 8 (the maximum).
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Box
Use this parameter to create an opaque white box under your barcode.

 

 

Use the Top, Bottom, Left and Right fields to add a white margin around your barcode and
make the box bigger.
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By default, Dynamic Barcodes links the four margins' values so that when you change one of
them, the other ones are updated automatically.

 

 

If you want to change them independently, click the link symbol to make it look detached  .

For ITF, UCP and UPC-SCS bar codes, the box will be transparent, with bearer bars around it.
The Box Line Width parameter defines the width of the bearer bars.

The option Only Top and Bottom Bars limits the bearer bars to only the top and bottom line.

7.8.  Barcode Parameters from the Job Folder

Automation Engine stores information related to the printing jobs within the Job Folder. Each
Job Folder can hold various job-related technical information, including barcode parameters.

The following barcode parameters can be set in Automation Engine Pilot:

Parameter Note Link

Type The type of barcode. You can't have two
different bar codes of the same type in one
job.

Sub Type The size of the symbol for Datamatrix
barcodes.

Symbol Type on page
200

Code The encoded value including check digits. Code on page 191

Composite Code For barcodes with a Composite Component -
mainly GS1 Databar codes

Composite Component
on page 192

Output Resolution Snap Bars to Output
Resolution on page
199

Bar Width Reduction Bar Width Reduction on
page 195

Device Compensation Device Compensation
on page 195

Narrow Bar Main size parameter for Code128, Int2of5 and
GS1 Databar barcodes

Narrow Bar on page
198

Magnification Main proportional size parameter for EAN and
UPC based barcodes

Magnification on page
195
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Parameter Note Link

Ratio Used for Int2of5 barcodes Ratio on page 198

Important:  Automation Engine does not check the parameters. All listed parameters are
available for all barcode types, even if they are not valid for the given barcode type. Make sure
you're entering the valid inputs, including a correct Code with its check digit.

Note:  It is not necessary to have the parameters already set on the Job Setup when creating
barcodes: as soon as the Job Setup contains the settings for connected barcodes, these
barcode parameters will be applied. This allows you to create templates or placeholders before
the actual data (code for the barcode, etc) is available.

7.8.1.  Connecting to a Job Folder

In order to take parameters from an Automation Engine Job Folder, you need to be connected
to an Automation Engine, and open the file from the Automation Engine Job Folder. For easy
locating the file on the server, you can use File > Job Folder > Open from Job folder
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For more information on how to connect to Automation Engine, and on opening from a Job
Folder, we refer to the Esko DataExchange documentation. See http://help.esko.com/products/
Esko%20Data%20Exchange%20for%20Adobe%20Illustrator

7.8.2.  Connect Dynamic Barcodes to Job Setup

To use the Barcode properties from the Job Folder, enable the Get Properties from Job Setup.

When enabled, the icon on the right will indicate the status:

• Gray: the feature is disabled
• Green: the connection is established
• Red: the file is not in a Job Folder, or the connection is down.

7.8.3.  Use Barcode parameters from Job Setup

To use the barcode parameters from Job Setup, select a barcode type from the Barcode Type
list that is defined in the Job setup. You can recognize these barcode types by the green icon in
front.
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As soon as you select one of the barcode types defined in the Job Setup, all parameters that
are defined in the job setup will be entered (and no longer be editable), indicated by the same
green icon.
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In the example above, only the Code is defined in the Job Setup. All other parameters can be
entered freely.

7.8.4.  Updating barcode parameters from Job Setup

If a barcode is connected to the Job Setup, any changes to the barcode parameters in the Job
Setup, whether it is a changed parameter or a newly added parameter, will automatically and
immediately be taken into account in Dynamic Barcodes.

When opening a file, all barcodes with the Get Properties from Job Setup option enabled will
be updated automatically

If a barcode type is removed from the Job Setup, the corresponding barcodes in the job will no
longer be connected, so the Get Properties from Job Setup option is disabled.

A barcode will also be disconnected and the Get Properties from Job Setup option will be
disabled in case the barcode parameters in the Job Setup are invalid for the given barcode
type. You will need to change the parameters in the Job Setup. Note that after correcting the
parameters, you need to manually reconnect the barcode by enabling Get Properties from
Job Setup.
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8.  Dynamic Marks

8.1.  Getting started

Using the Dynamic Marks plugin, you can create sets of marks, add them in a document, and
have full control over these marks.

8.1.1.  Creating a first Mark Set

1. Open a file in Illustrator. Create some objects you want to use as marks.
2. Go to Window > Esko > Dynamic Marks > Dynamic Marks to open the Dynamic Marks 

panel.
 

 
3. Click Create a Mark Set to start a new Mark Set.

Note:  This step is optional. If no Mark Set is present, you can also immediately start adding
marks (see step 4), a new Mark Set will be created automatically.

4. You can add marks in two ways:

• Select the objects you want to use as mark one by one, and click the Add Selected Art

as Mark button 
• Click the Add Standard Mark button  to add a standard mark to the set.

5. From the fly-out menu, select Save mark set

208



8DeskPack Advanced

Note:

You can only save a Mark set if the Illustrator file is saved. If not, you will be prompted to do
so before saving the Mark Set

8.2.  The Dynamic Marks palette

In the Dynamic Marks palette, you can manage the marks in a set.

The palette will show the name of the latest loaded or saved mark set, and all the marks in the
set. The icon in front of the mark name will show the type of mark: a standard mark, text, an
object, ...

 

 

In the palette, you can

• change the name of a mark by double-clicking it
• select and zoom in on a mark, by clicking the button  or from the fly-out menu
• add the selected artwork as a mark, by clicking the button  or from the fly-out menu.

See Adding objects as Mark on page 211
• add a Standard Mark, by clicking the button  or from the fly-out menu. See Adding a

Standard Mark on page 210
• remove the selected mark, by clicking the button  or from the fly-out menu.

Note:

Removing a mark will remove the entry in the Mark Set as well as the actual object.

•
update an On Demand mark (indicated by the  icon) by clicking the Update button .
See Updating Dynamic Marks on page 211
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• expand a mark, by selecting the function in the fly-out menu. Expanding a mark replaces the
dynamic mark by a normal object.

• change the order of the marks by clicking and dragging.

• If the corresponding objects are in the same layer in the Layers menu, their order will be
changed the same way.

• If you change the order in the Layers palette, the marks in the Dynamic Marks palette
will change accordingly

Note that the Marks list shows the topmost mark at the bottom of the list, while the Layers
palette works the other way around.

Note:  Same as in Adobe Illustrator's Layer palette, there are two different types of selecting in
the Dynamic Marks palette:

• If you click the name, the mark is selected in a blue bar, but the actual art is not selected in
Adobe Illustrator. This selection is used for Dynamic Marks palette operations (zoom, trash,
expand, remove).

• If you click at the right side of the row (or if you select the art using the Illustrator select
tools), the mark is showing a colored rectangle, indicating that the actual art is selected in
Adobe Illustrator. This selection is used for the Marks Properties.

8.2.1.  Adding a Standard Mark

You can add one of the predefined Standard Marks to your Mark set:

1. Click the Add Standard Mark button  or select Add Standard Mark from the fly-out
menu

2. Select the Standard Mark you want to add.
3. Click Add

The Standard Mark will be added to the Mark Set, and in the current document. You can
change its properties in the Dynamic Marks Properties palette. See Dynamic Mark Properties on
page 211

The Standard Marks currently available are:

• Cut Mark
• Bearer Bars
• Gradation Strip
• Grid Marks
• Corner Marks
• Color Patches
• Image Mark

For more information on the properties for the Standard Marks, see Specific Mark Properties on
page 216

210



8DeskPack Advanced

Note:  It is not possible to apply scaling on standard marks. Every time the marks are updated,
they will be regenerated at their original size.

8.2.2.  Adding objects as Mark

You can add existing objects as a Mark to your set.

1. Select the object you want to use as a mark
2. Click the Add Selected Art as Mark button . or select Add Selected Art as Mark from

the fly-out menu.

The new Mark will appear in the Dynamic Marks palette. You can change its properties in
the Dynamic Marks Properties palette. See Dynamic Mark Properties on page 211

Note:  If you select multiple objects, these objects will be grouped and added as one single
mark in your set.

8.2.3.  Updating Dynamic Marks

By default, all dynamic marks are updated automatically. There are however some exceptions
to this.

Changes in the Ink Manager
If the ink list in the document changes after adding the marks, you must click Update Ink List in
the Ink Manager for the marks to adjust to the updated ink list. See Color on page 214

On Demand marks
On Demand marks are marks that are not updated automatically. These marks are indicated

in the Dynamic Marks palette using this icon: .

These marks will only be updated by clicking the Update button .

The only On Demand mark at this moment is a Text Mark using the "Ink Coverage" variable.

8.3.  Dynamic Mark Properties

You can open the Dynamic Mark Properties by choosing Window > Esko > Dynamic Marks >
Dynamic Mark Properties or by choosing Show Properties Palette from the flyout menu of
the Dynamic Marks palette.
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8.3.1.  Position

The position of a mark is based on 3 settings:

Attach to
The position of the mark can be based on

• Any page box: Media Box, Crop Box, Bleed Box, Trim Box or Art Box

Note:

• a Page Box that is not defined in the file, will be greyed out
• If you load a marks set that uses a page box not defined in the current file, the Trim Box

is used instead, and a warning is shown
• You can't delete a Page Box if there 's a mark attached to it.

• another dynamic mark

• a PowerLayout Repetition, such as "PowerLayout Grid 1"
• Named Art

Named Art is any art in your Illustrator document, that you gave a name in the Layers palette:
browse to the object you want to name in the Layers palette, double click the default name (eg.
<path>) and enter a name.

When selecting Named Art..., you get a separate dialog, in which you can either type the name
of the Named Art you want to use, or select it from the dropdown at the right. Once Named Art
has been used, it remains available in the Attach To dropdown.

Named Art is only possible on objects, not on groups. Named Art can't be hidden or locked.

Note:  Standard Marks will be automatically attached to a currently selected PowerLayout
Standalone grid or another selected dynamic mark. If no grid or dynamic mark is selected, the
Standard Mark is attached to the Trim Box.

A PowerLayout Standalone grid is a Step and Repeat of a single file or object(s), generated
by the PowerLayout Standalone plug-in. If such a grid is available in the document, you can
select its name in the dropdown. For more information, see the PowerLayout Standalone
documentation.
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Positioning
The way the mark is attached, can be chosen by clicking and dragging the blue square
(representing the mark) to the desired position on the grey square (representing the Attach To
reference). Each square has 9 reference points (top left center and right, middle left center and
right, and bottom left center and right), so you have 81 different ways of positioning the mark.

This setting is not available for Bearer Bars and for Cut Marks.

In the example underneath, the top center of the (bounding box of the) mark will be placed on
the left bottom corner of the (bounding box) of the reference defined in the Attach to field.

 

 

Note:  If you create a mark from an existing object, the Positioning settings (the blue rectangle)
will be automatically set, using the smallest offset possible while keeping the object at the
same location.

Offset
In the offset fields, you can move the mark based on the defined position. The direction
of the offset (up, down, left or right) depends on the positioning, and is shown by the

arrows.

Note:  You can also manually move marks. In that case, the offset will automatically adjust to
the new location. The other settings (Attach To and Positioning) will NOT change.

Repeat
For custom marks, you can use the Repeat buttons, to choose if the mark should be repeated
or not.

 

 

From left to right:

• No repeat
• Repeat on all 4 sides. The positions of the marks are rotated 90º around the center of the

Attach To object. Examples:
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• Repeated horizontally. The positions of the marks are mirrored over the vertical center line.
Examples:
 

 

• Repeated vertically. The positions of the marks are mirrored over the horizontal center line.
Examples:
 

 

Note:  For vertical and horizontal repeat, the position of the marks is mirrored, but the actual
marks are rotated 180 degrees.

8.3.2.  Color

The color of a mark can be one of these settings:

Registration
The mark will be colored with 100% of every ink used in the document. If you change the tint to
e.g. 42%, the mark will get 42% of every ink used in the document.

Changing the inks in the document can change the color of the mark.

Note:  If you manually change the color of a mark set to Registration, its color setting will
change to "Static" (see below), using the newly set color.

Static
If color is set to "Static", the current color is stored, based on the actual inks. The color of the
mark will not change if the order of the ink list is changed.

Note:

When placed on an existing document, "Static" marks are the only marks that affect the ink list:
the inks used in the mark will be added if necessary.
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Dynamic
If color is set to "Dynamic", the current color is stored, but based on the ink positions in the Ink
Manager, and not the actual inks.

For example, if the first ink is Cyan, a 100% cyan mark is stored as "100% of the first ink". If the
first ink is different (by changing the ink order, or by placing the mark on a different file), the
mark will become 100% of the first ink.

Note:  If the ink list in the document changes after adding the marks, you must click Update
Ink List in the Ink Manager for the marks to adjust to the updated ink list.

Darkest
The mark will be colored with 100% of the darkest ink used in the document. You can't change
the percentage for "Darkest" ink, it will always be 100%.

Changing the inks in the document can change the color of the mark. Technical inks are not
used in the mark.

Note:  If you manually change the color of a mark set to Darkest, the color will change back to
the darkest ink at the next mark update.

Black or Darkest
If the document contains a Process Black ink, the mark will be colored with 100% Black,
otherwise the darkest ink used in the document is used. You can't change the percentage for
"Black or Darkest" ink, it will always be 100%.

Changing the inks in the document can change the color of the mark. Technical inks are not
used in the mark.

Fill / Stroke
For custom marks and for Color Patch marks, you can define both the Fill and the Stroke Color.
For Stroke, you have an extra option Same as fill

Defaults
Every dynamic mark has a default color attribute:

Mark Type Available Color Options Default

Custom mark (plain object) all* Dynamic

Cut Mark Registration, Darkest, Static Darkest

Text all Dynamic

Image Mark Static, Dynamic** Static

Dynamic Objects (Barcode,
Panel, Table)

all Static

Bearer Bar all Registration

Gradation Strip No Color Options not applicable

Grid Marks Registration, Darkest, Static Registration

Corner Marks Registration, Darkest, Static Registration
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Mark Type Available Color Options Default

Color Patch only applicable for stroke: all same as fill

(*): A Custom mark created from a mesh or gradient object will always have color attribute
"Static". This can't be changed.

(**): EPS image marks can only be Static.

Note:  A Gradation Strip doesn't allow setting Color options. A Gradation Strip always uses
every ink, except for technical inks.

Inks
When using Dynamic color, you can choose what inks to include: All inks, only technical inks or
only printing inks.

For any other color option, you can't change the drop down: for Static color and Registration it
is fixed at "All", while for "Darkest" it is fixed at "Only Printing".

If the option Include Varnish Inks is disabled, inks set as "Varnish" will not be taken into
account for Dynamic color.

8.3.3.  Specific Mark Properties

Standard Marks have, beside Position and Color, some specific properties.

Also Text Marks have specific properties, allowing to create dynamic text marks.

Cut Mark Properties
Cut Marks are created from a symbol named "CutMark", and are by default 0,1mm wide and
10mm long.
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Position: Cut Marks will be automatically attached to a currently selected PowerLayout
Standalone grid or another selected dynamic mark. If no grid or dynamic mark is selected, the
Cut Mark is attached to the Trim Box.

Color: Cut Marks are by default in "Darkest" color.

Offset: allows to define the offset for the Cut Marks. A positive offset will move the Cut Marks
to the outside.

Symbol: allows to change the symbol used for the Cut Mark. See Changing the Symbol of a
Standard Mark on page 238,

Bearer Bars Properties
Adding a Bearer Bars mark will create two bars, one on each side, left and right (default) or
top and bottom. The bars will automatically take the size (vertical or horizontal) of the "Attach"
selection.

 

 

Position: Bearer Bars will be automatically attached to a currently selected PowerLayout
Standalone grid or another selected dynamic mark. If no grid or dynamic mark is selected, the
Bearer Bars are attached to the Trim Box.

If the Show on Both Sides option is selected, you will get a Bearer Bar on both sides (top and
bottom, or left and right).

By positioning the blue rectangles, you can choose between a vertical or horizontal orientation.

Color: Bearer Bars are by default in Registration color.

Width: The width of the Bearer Bar.

Extend: allows to extend the Bearer Bar on both size. Entering e.g. +5mm will extend the
Bearer Bar by 5 mm on both ends.

Offset defines the distance between the Attach to object and the Bearer Bars.
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Gradation Strip Properties
Gradation Strips are created from a symbol named "GradationStrip", and are by default 3
rectangles of 5 x 5mm, horizontally, colored 40%, 80% and 100%, one strip per ink.

 

 

Position: Gradation Strips will be automatically attached to a currently selected PowerLayout
Standalone grid or another selected dynamic mark. If no grid or dynamic mark is selected, the
Gradation Strip is attached to the Trim Box.

If you change the Positioning setting (the blue rectangle), the gradation strip will rotate
automatically based on the position of the blue rectangle.

Width: The width can be set to "One Strip per Ink" or to "Repeat to Fit".

Symbol: allows to change the symbol used for the Gradation Strip Mark. See Changing the
Symbol of a Standard Mark on page 238,

You can use any type of art in the symbol, but only paths and compound paths will be colored.
If you will use any text in your Gradation Strip symbol, it will be automatically colored with
darkest ink.

If you change the default Gradation Strip symbol, the default position will be based on the
size of the symbol. If the width of the symbol is bigger than its height, the Gradation Strip will
be created horizontally by default. If the height is bigger, the Gradation Strip will be created
vertically by default.

Flip: when set to "Normal", the gradation is built from left to right, when set to "Reverted", the
gradation strip is built from right to left.

Grid Mark Properties
Grid Marks are created from a symbol named "GridMark", and are by default a rectangle of 5 x
5mm, in Registration color.
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Position: Grid Marks will be automatically attached to a currently selected PowerLayout
Standalone grid. If no grid is selected, you will get an error message.

Mark Positions & Copies:

Using the Where buttons, you can define where you want the Grid Marks:

• on the left side of the Repeat
• on the right side of the Repeat
• on top of the Repeat
• below the Repeat
• in between the columns
• in between the rows.

Note:  The "in between" options can not be used in combination with stagger. If you enable
stagger while grid marks are set to "in between", or if you load a mark set containing such a
mark, the grid marks will be placed at the side, and a warning will be given.

For the Mark Position, you can (besides the normal Position settings) set the Reference. The
Reference defines what cell or column to use as a reference:. You can set the Reference to
Outer Left Cell or Outer Right Cell, or to Outer Left Column or Outer Right Column.

If the Grid Marks are placed on the top or bottom of the repeat, the options become top/
bottom instead of left/right, and Row instead of Column.

If a Column is used, a single Grid Mark is placed, using the column as reference.
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In case you use a Cell as Reference, you can choose to Repeat the grid mark every Row (or
Column), every 2 rows, ect...

The examples underneath shows a 5 by 5 repeat with staggering. The Position is always
centered at the left side.

Outer Left Column:

 

 

Outer Right Column:

 

 

Outer Left Cell, no repeat:

 

 

Outer Right Cell, no repeat:

 

 

Outer Left Cell, repeat every 1 rows:

 

Outer Left Cell, repeat every 2 rows:
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If you enable Reverse Start Position, the repeat will start at the opposite side (top instead of
bottom, left instead of right, …). This option is only available if Repeat Every is enabled and
uses a value of 2 or more.

Symbol: allows to change the symbol used for the Gradation Strip Mark. See Changing the
Symbol of a Standard Mark on page 238.

White Underprint: see White Underprint on page 237

Corner Mark Properties
Corner Marks are created from a symbol named "CornerMark".

 

 

Bounding Box Corners or Repetition Corners:
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Using the buttons, you can define if you want corner marks on the bounding box of the
selected Attach To area, or on the corners of every one-up. This option is only available if you
attached the corner mark to a Repeat Grid.

Set Symbol: allows to change the symbol used for the Gradation Strip Mark. See Changing the
Symbol of a Standard Mark on page 238.

Offset allows to define the offset between the corner and the corner mark. If the lock is
enabled, vertical and horizontal offset are kept the same. If the lock is disabled, you can enter
different values for vertical and horizontal offset.

If an offset of 0mm is used (in the image underneath on the left), the bounding box of the
corner mark is placed on the outside of the selected page box. The page box is shown in red,
the corner mark in black and the bounding box in blue.

In the image on the right, the default offset of -8mm is used. You can see the Corner Mark
being moved 8 mm to the inside, based on the original position. Since the default symbol is
10 mm by 10mm, this default setting places the corner mark at 2 mm to the outside of the
selected page box.

Color Patch Properties
Color Patch marks are created from a symbol named "ColorPatch".
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Set Symbol: allows to change the symbol used for the Color Patch Mark. See Changing the
Symbol of a Standard Mark on page 238.

A Color Patch mark is dynamically colored in one ink. The Index defines the ink to use, based
on the ink position in the Ink Manager.

You can however define a different color for the text and for the stroke.

The number of text fields depends on the number of text fields in the symbol. When using the
default symbol, a Color Patch contains 3 text fields, set to the short ink name, the ruling and
angle, and the index.

Note:  When you create a symbol for Color Patch using exact the same variable names (case
sensitive), Dynamic Marks will automatically use these variables. This way, you can quickly
create a Color Patch symbol with working variable text fields.

Text Mark properties
A Text Mark is a Custom Mark created from a text object. Text Marks can consist of static and
dynamic text.

1. Create a text object, using the font and text settings you want to use, and add it as a Custom
Mark.
For more info on adding objects as Mark, see Adding objects as Mark on page 211

2. Open the Dynamic Mark Properties palette, by choosing Window > Esko > Dynamic Marks
> Dynamic Mark Properties

The existing text is static, which means it won't change when you use the Mark into another
document, or if the document changes.
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You can make all or part of the text dynamic, to have it change with every document you
use your mark into.

 

 

Note:  If you want to have some static text, just leave that part of the text as it is (or type in
new text) in the Text area.

3. To get dynamic text, you need to insert dynamic fields.

Place your cursor where you want the field to be, or select the text to replace with a field,
and click the Insert / Modify ... button.

4. In the Insert Field dialog that opens, choose the fields to insert:
a) Select Local Variables to select variables from the local file, or Server Variables to use

SmartNames from the Automation Engine server. In that case, all Database queries
defined on the server will be available, as well as all job and product parameters.

b) choose a field Category, for example Barcodes, Date & Time...
c) in that Category, choose the Field you want to use (see Categories and Types on page

225 for a list of available categories and fields),
d) if applicable, choose the Format to use for your chosen Field (see Formatting Dynamic

Fields on page 229 for details),
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Note:  The Preview line shows how the field will be resolved in the current document.

e) when you are satisfied with how your field will look like, click OK.

The dynamic parts of a text object will appear between square brackets.

White Underprint allows to add White Underprint to your Mark. See White Underprint on page
237

Categories and Types

Local Variables

Barcodes • Number of Barcodes
• Barcode Type
• Barcode Code
• Bar Width Reduction
• Barcode Magnification
• Barcode Device Compensation
• Barcode Narrow Bar

Date & Time • Date
• Time
• Date and Time
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Document • File Name
• Fonts
• Layer Names
• CMYK Profile
• RGB Profile
• Color Mode
• Trim Box
• Crop Box
• Bleed Box
• Media Box
• Art Box

File Info (XMP) • Description
• Author
• Document Title
• Author Title

Inks • Number of Inks
• Number of Technical Inks
• Ink Names
• Technical Ink Names
• Short Ink Names
• Abbreviated Ink Names
• Ink Types
• Ink Dotshapes
• Ink Angles
• Ink Rulings
• Printing Method
• Ink Coverage

Links • Placed Files
• XML Content Files
• Structural Design File

System • Illustrator Version
• Creative Suite Version
• OS Type
• OS Version
• Short User Name
• Full User Name

Server Variables

File Info • Extension of File
• File
• File Type
• First Folder of File
• Folder of File
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• Folder of Input

Job Info • Job Name
• Order ID
• Sub Order ID
• Description
• Due Date
• Project ID
• Last Actor
• Job URL
• Category
• Category2
• Category3
• Category4
• Category5
• Category6
• Category7
• Customer Ref
• CSR
• CSR Email
• Customer ID
• Customer Name
• Customer Description
• Due Day
• Due Time
• Job Container Name
• Job Container URL
• Job CT URL
• Job ID
• Name of Folder of Job
• JI Legacy Job (JDF)
• JI Originator (JDF)
• PS Printer Name
• PS Printer Name (JDF)
• Job Parameters
• Number of Barcodes
• Barcode Type
• Barcode Code
• Bar Width Reduction
• Barcode Magnification
• Barcode Device Compensation
• Barcode Narrow Bar
• Number of Inks
• Number of Technical Inks
• Ink Names
• Technical Ink Names
• Short Ink Names
• Ink Types
• Ink Dotshapes
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• Ink Angles
• Ink Rulings
• Ink Printing Methods

Global <user defined smart names>

Misc • Server

Path Info • File URL
• Job Temp URL
• URL Folder of Input
• URL of Input

Product Info • Customer's Product Reference
• Product Amount
• Product Custom Field 1
• Product Custom Field 2
• Product Custom Field 3
• Product Customer Description
• Product Customer ID
• Product Customer Name
• Product Description
• Product ID
• Product Name
• Product Part Custom Field 1
• Product Part Custom Field 2
• Product Part Custom Field 3
• Product Part Datazone
• Product Part Name
• Product Part Status

Job Barcodes • 2of5
• Bobst
• CLF8
• Codabar
• Code 39
• Code 128
• Code 39 Extended
• Data Matrix ECC 200
• EAN 8
• EAN 13
• GS1 128
• GS1 Databar Omnidirectional
• GS1 Databar Expanded
• GS1 Databar Expanded Stacked
• GS1 Databar Limited
• GS1 Databar Stacked
• GS1 Databar Stacked Omnidirectional
• GS1 Databar Truncated
• GS1 Datamatrix
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• GS1 US Coupon Interim
• HIBC-39
• HIBC-128
• ITF-14
• ITF-16
• Int. 2of5
• Kurandt
• Laetus Pharma
• MS7
• MSI
• Marks and Spencer
• NDC-HRI
• PDF417
• MicroPDF417
• Plessey
• PZN
• PZN8
• Paraf Italy
• QR
• MicroQR
• UPC-A
• UPC-E
• UPC-SCS

Formatting Dynamic Fields
You can format certain fields so they look a certain way (for example, have the date in
European or American format).

You can use predefined formats or create custom formats. You can also choose to use a
different format for each field, or the same format for all fields.

Using an Existing Format

• You can choose an existing format to apply to your field in the Format list.

For example, use [name][ext] to display the file name and extension when using the File
Name field.
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Tip:  Hover over  to get more information about the different formats.

Defining a Custom Format

To define your own field format:

1. Choose Custom in the format list.
2. Define your format in the box below (using the predefined formats and the information

under  for help).
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Note:

• The items in square brackets, like [major], are dynamic, the rest of the text is static.

• Use the Enter key to get a new line.

3. Check how your format resolves for the current file in the Preview line.
4. Click OK when you are satisfied.

Repeating the Format for All Items

If the field you want to use can have several values (e.g. Fonts, Ink Names, Placed Files...), you
can put them all in one dynamic object.

You can also set the same format for all those values at once.

After choosing an existing format or defining a custom one:

1. Select Repeat format for all items.
2. Choose the Separator you want to use between the values (Comma, Space...).
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Note:  You can also specify your own separator by typing it directly in the Separator list.
 

 

3. When you are satisfied with what you see in the Preview, click OK.

Formatting Dynamic Fields for Inks

When using variables of the category Ink, the Format field is used to select the ink based on
the ink index.

If for example you use the variable "Ink Names", and set the Format to [3], the variable will
return the Ink Name for the 3rd ink in the document, e.g. "Process Yellow".

Note:  This does not apply to the "Number of Inks" and "Number of Technical Inks" variables.

Ink Coverage
When using the Ink Coverage variable, you can set some additional parameters.

• The Area defines in which page box the Ink Coverage will be calculated. You can choose any
defined page box.
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• The Unit. This can be pt2, in2, mm2, cm2 or a percentage of the total area (%). When
possible, the area unit corresponding to the current Adobe Illustrator unit is used, otherwise
it will be %.

Important:  If you use the Ink Coverage variable, the dynamic mark becomes an "On
Demand" mark, so it will not be updated automatically. See Updating Dynamic Marks on page
211

Reflow text

If you create a custom mark based on text in a text frame, resizing using standard transform
tools will resize the text "as is" instead of reflowing the text inside the resized text box.

If the Reflow Text option is enabled, resizing using standard transform tools will resize the text
box, and the text will reflow inside the resized text box.

Barcode Mark properties
A Barcode Mark is a Custom Mark created from a Barcode object. For more information on
creating barcodes, please refer to the Dynamic Barcodes documentation.

1. Create a barcode, using the barcode type and settings you want to use, and add it as a
Custom Mark.
For more info on adding objects as Mark, see Adding objects as Mark on page 211
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2. Open the Dynamic Mark Properties palette, by choosing Window > Esko > Dynamic Marks
> Dynamic Mark Properties

The existing Barcode is static, which means it won't change when you use the Mark into
another document, or if the document changes.

You can make all or part of the code dynamic, to have it change with every document you
use your mark into.

 

 
3. To get a dynamic barcode, you need to insert dynamic fields.

Place your cursor where you want the field to be, or select the text to replace with a field,
and click the Insert / Modify ... button.

4. In the Insert Field dialog that opens, choose the fields to insert:
a) choose a field Category, for example Barcodes, Date & Time...
b) in that Category, choose the Field you want to use (see Categories and Types on page

225 for a list of available categories and fields),
c) if applicable, choose the Format to use for your chosen Field (see Formatting Dynamic

Fields on page 229 for details),

Note:  The Preview line shows how the field will be resolved in the current document.

d) when you are satisfied with how your field will look like, click OK.

The dynamic parts of a barcode will appear between square brackets.
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Note:  Only the barcode's code can be changed after making. You can not change the barcode
type or other settings after creating a Mark from a bar code. To change these settings, you
have to delete the Mark and create a new one.

White Underprint allows to add White Underprint to your Mark. See White Underprint on page
237

Image Mark properties
An image Mark is a mark created from a linked image

1. There are two ways to create an Image Mark

• Click the Add Standard Mark button  or select Add Standard Mark from the fly-out
menu, and choose Image Mark as type.

• Place an image (supported file formats are JPG, PDF, TIFF, EPS and PSD) as a link, and add
it as a Custom Mark. For more info on adding obejcts as Mark, see Adding objects as Mark
on page 211

2. Open the Dynamic Mark Properties palette, by choosing Window > Esko > Dynamic Marks
> Dynamic Mark Properties

If the Image Mark was created from an existing image, the Dynamic Mark Properties will
reflect the properties of this image: its position attached to the top left corner of the trim
box, and the path of the linked file.
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3. Set the Scaling

• When set to Numeric, you can enter the scaling in %.
• Scale to Fit will scale the image proportionally to fit the object defined in the "Attach to"

field. You can use this for example to fit the image inside a named object. The % field will
reflect the current scale factor.

• Downscale to Fit is the same as "Scale to Fit", but the image will only be downscaled (if
necessary), not upscaled. The % field will reflect the current scale factor.

4. Set the Rotation for the image using the buttons
5. Use the File field to set the path for the linked image. If the path is valid, the image will be

shown in the document. Otherwise, a placeholder is shown.

If you used a placed image to create the Image Mark, its file path will be entered
automatically.

You can enter the path manually, or use the Browse button.

You can use dynamic text in the path, e.g. the Job Folder. Use the Insert/Modify button. For
more information on dynamic text, see Text Mark properties on page 223

6. Color can be set to Static or Dynamic. For an EPS image, only Static is allowed.
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Note:  If you switch from Dynamic to Static, the colors from the original file are used. If
there is a difference in the number of channels between two real images, the mark will
switch back to static.

7. White Underprint allows to add White Underprint to your Mark. See White Underprint on
page 237

Note:  Image marks can NOT be modified (rotating, channel mapping, etc) outside of the
Dynamic Marks Properties palette.

White Underprint
White Underprint allows you to create a white background underneath the selected marks.
This white background can be necessary when printing on transparent or metal material.
White Underprint is available for Text Marks, Barcode Marks and Grid Marks

White Underprint Object
White Underprint objects will be created in a top-level "White Underprint" layer, and will be put
in overprint.

The White Underprint object will be

• a solid rectangle, using the bounding box of a Text Mark
• a solid rectangle, using the bounding box of a Barcode Mark
• a solid rectangle, using the bounding box of a Grid Mark

The Add Bar option, available for Grid Marks, will stretch the White Underprint over the full
size of the Media Box (or Trim Box if no Media Box is defined).

• For vertical grid marks, the White Underprint object will be a vertical bar, using the width of
the grid mark, and the height of the Media Box

• For horizontal grid marks, the White Underprint object will be a horizontal bar, using the
height of the grid mark, and the width of the Media Box

If the Mark is modified, deleted or expanded, the White Underprint will also be modified,
deleted or expanded.

White Underprint Ink
The Ink used for White Underprint on dynamic marks can be defined by clicking the Ink
Settings button, and entering the name of the Ink to be used for White Underprint.

In case the defined ink doesn't exist yet, a new spot color will be added to the swatches, using
the Ink name and the Color patch.

When the name of an existing swatch is entered, this ink will be used for White Underprint.

Note:  White Underprint can only use Spot Colors. If an existing swatch name is entered, and
the swatch is not a spot color, a warning will be generated: "A swatch by this name already
exists but is not defined as a Spot Color".

If you change the White Underprint ink, all White Underprint objects on dynamic marks in the
open document will be changed as well.

The White Underprint ink definition is saved in the Mark Set. If you load a Mark Set containing
a different White Underprint ink definition as in the open document, you can choose if you
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want to keep your White Underprint ink, or if you want to load the White Underprint ink
definition from the Mark Set.

8.3.4.  Changing the Symbol of a Standard Mark

You can change the Symbol used for a Standard Mark in the Dynamic Mark Properties, by
clicking the Set Symbol button, and selecting the desired Symbol from the list.

To change or add Symbols,

1. In the Dynamic Marks palette, select Open Symbol Library from the fly-out menu.
The file DynamicMarks_CS6.ai (CS6) or DynamicMarks_AI18.ai (CC2014 and CC2015) will be
opened.

2. Open the Illustrator Symbol Library by choosing Window > Symbols and use the Illustrator
tools to add, edit, remove, duplicate, ... the symbols defined in the file.

3. Save and close the Dynamic Marks file.

The new and modified symbols will now be available when clicking Set Symbol in the Dynamic
Mark Properties.

8.4.  Mark Sets

When no mark set is loaded, you get the option to load a mark set, or to create a new set.

From the Fly-out menu of the Dynamic Marks palette, you can

• Load a Mark Set
• Save the current Mark Set
• Delete the current Mark Set
• Manage Mark Sets

8.4.1.  Load Mark Set

To load a Mark Set:

1. In the Fly-out menu of the Dynamic Marks palette, select Load Mark Set
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The Load dialog will show the Esko Default Mark Sets, and Mark Sets saved at the location
defined in the Dynamic Marks Preferences. See Esko Mark Sets on page 242 and Dynamic
Marks Preferences on page 242

Note:  Since Mark Sets are regular .ai documents, the list will show all Adobe Illustrator files
at the defined location. When loading an Illustrator file that doesn't contain a Mark Set,
nothing will happen.

2. Select a Mark Set from the list, and click Load.

Note:  If the Mark Set contains a mark with the same name as a mark already in the
Dynamic Marks palette, an error message will be given, and the Mark Set will not be loaded.

The marks from the loaded Mark Set are added in the Dynamic Marks palette. If you want to
replace the current marks with the ones from the loaded Mark Set, you need to select all marks
and delete them first.

If you load marks with dependencies, the mark will be attached to the object (e.g. PowerLayout
Grid or Named Art) with the same name as in the Mark Set file. If no such object exists, you will
get an error message and the mark will be attached to the Trim Box.

8.4.2.  Save Mark Set

To save a Mark Set:

1. In the Fly-out menu of the Dynamic Marks palette, select Save Mark Set
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The Save dialog will show the Mark Sets already saved at the location defined in the
Dynamic Marks Preferences. See Dynamic Marks Preferences on page 242

2. Enter a name for the Mark Set and click Save. If a Mark Set with this name already exists,
you will get the option to overwrite it.

Note:

You can only save a Mark set if the Illustrator file is saved. If not, you will be prompted to do
so before saving the Mark Set

Mark Sets are saved as simple .ai documents, containing only the objects needed for the Mark
Set.

Note:  All Marks in a set need to have a unique name. If not, an error message is shown, and
the Mark Set is not saved.

8.4.3.  Delete Mark Set

To delete a Mark Set, select Delete Mark Set in the Fly-out menu of the Dynamic Marks
palette.

The Mark Set, including all dynamic marks will be removed from the file.

Note:  This does not remove a saved (and loaded) Mark Set from disk. To do so, select Manage
Mark Sets from the Fly-out menu. See Manage Mark Sets on page 240

8.4.4.  Manage Mark Sets

To manage your Mark Sets:

1. In the Fly-out menu of the Dynamic Marks palette, select Manage Mark Sets
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The Manage Dynamic Mark Set dialog will show the Mark Sets saved at the location defined
in the Dynamic Marks Preferences. See Dynamic Marks Preferences on page 242

Note:  Since Mark Sets are regular .ai documents, the list will show all Adobe Illustrator files
at the defined location.

2. Select a Mark Set from the list, and

• Click Rename, enter a new name for the Mark Set, and click Rename to change the
name of the Mark Set

• Click Delete to remove the Mark Set from the list. The actual Illustrator file will be
deleted. This can not be undone.

8.4.5.  Export Mark Sets

To use a mark set in the Dynamic task on an Automation Engine server, you can export your
dynamic marks set as a Dynamic Marks Set (.dmk).

To export your mark sets:

1. In the Fly-out menu of the Dynamic Marks palette, select Export Mark Set for Server
2. Select a file name and location for the Dynamic Marks Template.
3. Move the file to your DFE server at this location: server\bg_data_marks_v010\DynamicMarks

Limitations:

• Color Patch marks are not yet supported. As a workaround, you could manually create a
custom mark that looks like the Color Patch.
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Note:  It is not possible to import a mark set back into Illustrator. It is highly recommended to
keep the native Adobe Illustrator files for future modifications in the marks.

8.4.6.  Dynamic Marks Preferences

You can open the Dynamic Marks Preferences by choosing Illustrator > Preferences > Esko
> Dynamic Marks Preferences on Mac, or Edit > Preferences > Esko > Dynamic Marks
Preferences on Windows.

 

 

In the Dynamic Marks Preferences, you can set the location to save and load Mark Sets.

• Default Folder: Mark Sets will be saved to and loaded from the default Esko location.

• on Mac OS X: /Users/Shared/EskoArtwork/DynamicMarks/

• on Windows Vista and 7: x:\Users\Public\Documents\EskoArtwork\DynamicMarks\

• on Windows XP: x:\Documents and Settings\All Users\Application Data\EskoArtwork
\DynamicMarks\

• Custom Folder: Mark Sets will be saved to and loaded from a custom folder which you can
select by clicking the Browse button.

8.4.7.  Esko Mark Sets

When installing Dynamic Marks, a number of default Mark Sets are installed as well. These sets
can not be changed, but you can load one of these sets, change it and save it under a different
name.

Here is an overview of these Mark Sets:

1 x KAMA
A Custom Mark, using these settings:
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• The mark is a circle of 3.2 mm diameter, and a vertical and horizontal line of 6.5 mm. All
lines are 0.15 mm thick.

• Attached to the Trim Box
• The center of the mark is vertically centered, and 12 mm to the right of the left border of

the trim box.
• Using Darkest color

1 x Label Row
A Grid Mark, using these settings:

• attached to PowerLayout Grid 1
• on the right side, with a reference to the outer left cell
• using a 3mm offset in horizontal direction, 0mm in vertical direction
• repeat Every 1-up.
• symbol 10 x 5 mm in Registration color

1 x Sheet
A Custom Mark, using these settings:

• The mark is a rectangle of 10 by 5 mm.
• Attached to the Media Box
• A 3 mm horizontal offset to the upper right part of the Media Box
• using Registration color

2x Label Row
Two Grid Marks, using these settings:

• attached to PowerLayout Grid 1
• Right mark is on the right side, Left mark is on the left side, both with a reference to the

outer left cell
• Right mark is aligned to the right bottom corner, Left mark to the upper left corner
• using a 3mm offset in horizontal direction, 0mm in vertical direction
• repeat Every 1-up.
• symbol 5 x 5 mm in Registration color

Mark Set 1 (Esko)
A set for maximum 6 inks in the document, units: mm

• 1 Registration Mark placed on every side
• a Text Mark with the name of the document
• a Text Mark with the date
• a Gradation Strip on the left, with 1 rectangle per ink, colored in 100%
• a Gradation Strip on the right, with a 40%, 80% and 100% rectangle for every ink.
• 6 Text Marks, one per ink, with the name of the ink, and colored in 100% of the ink.

Mark Set 2 (Esko)
A set for maximum 6 inks in the document, units: mm

same as Mark Set 1, but with different type of Registration Mark

243



8 DeskPack Advanced

Mark Set 3 (Esko)
A set for maximum 4 inks in the document, units: mm

• 12 Gallus elements on left and right side of the document

Mark Set 4 (Esko)
A set for maximum 6 inks in the document, units: mm

• Bearer Bars in vertical orientation and attached to the Trim Box
• 6 Text Marks, one per ink, with the name of the ink, placed inside the Bearer Bar, and

colored with 0,2% tint to knock out the Bearer Bar in the same separation

Mark Set 5 (Esko)
A set for maximum 12 inks in the document, units: mm

• Bearer Bars in vertical orientation and attached to the Trim Box
• a Gradation Strip on the left, with one circle per ink, colored in 100%.
• a Gradation Strip on the right, with one circle per ink, colored in 50%.
• Registration Marks placed on the left and right side.
• 12 Gallus elements on left and right side of the document
• a Text Mark with the name of the document, colored in registration
• a Custom Mark setting a background for the above mentioned Text Mark
• 12 Text Marks, one per ink, with the name of the ink, and colored in 100% of the ink.
• a Custom Mark setting a background for the above mentioned Text Marks
• 12 Text Marks, one per ink, with the current Angle of the ink, and colored in 100% of the ink.
• 12 Text Marks, one per ink, with the current Ruling of the ink, and colored in 100% of the

ink.
• a Text Mark with the date and time
• a Text Mark with the name of the author, based on the XMP info

8.5.  Dynamic Marks Layer

When adding a dynamic mark for the first time to a document, a layer named "Dynamic Marks"
will be created. Standard Marks are created in the Dynamic Marks layer, Custom Marks are
moved to the Dynamic Marks layer. If you rename the Dynamic Marks Layer, all dynamic marks
created later will still be created in or moved to this layer already containing dynamic marks.

Loading a Mark Set
If you load a Mark Set, the dynamic marks in the set will be placed in the same layer as saved in
the set. This means you can have two different layers containing dynamic marks at that point.
Newly created marks will then be placed in one of those layers.

Locking or hiding the Dynamic Marks Layer
If the Dynamic Marks layer is locked, you will not be able to add any mark. A message will
be shown in the message palette. However, all indirect operations are possible, for example
changes in the Ink Manager will change the gradation strip, even if the Dynamic Marks Layer is
locked.
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If the Dynamic Marks layer is invisible, marks will be created / moved in the Dynamic Marks
layer, and will immediately turn invisible.

8.6.  Dynamic Panels in Dynamic Marks

When opening a document containing a Dynamic Panel, you will see those dynamic panels in
the Dynamic Marks palette.

By selecting a dynamic info panel and choosing Convert Panels to Dynamic Marks from the
fly-out menu, you can convert the selected dynamic panel into one or more dynamic marks.

• Every text item in the dynamic panel is converted to a separate dynamic text mark, using
the same variables.

• If possible, other panel items with the same color attribute will be grouped and combined in
one single mark.

• The inks used in the dynamic panel are replaced by the corresponding dynamic mark color:

• A dynamic panel ink will become dynamic color with mode "Only Printing Inks"
• A dynamic panel technical ink becomes dynamic color with mode "Only Technical Inks"
• Darkest ink becomes darkest color
• An object using registration swatch becomes registration color
• Other inks (not dynamic) become a static color.

• The position of converted panels will always be defined relative to the top left corner of the
trim box

• Panel items that can't be converted into a dynamic mark (e.g. a linked image) will remain as
a panel item, while other items are converted. A message will be shown.
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8.7.  Tips and tricks

I open a new document, create an object to be used as a mark, and as soon as I use "Add
Selected Art as Mark", the color of the object changes or disappears. Why ?

If you have a document with e.g. only one rectangle, colored with 100% cyan in your document,
the Ink Manager will only contain one ink (Cyan).

When you create a custom mark, the default color attribute is "Dynamic". At this moment,
the color definition of the mark becomes "100% of the first ink in the ink manager". Because
Ink Manager doesn't read inks from marks with color attribute "Registration", "Darkest" or
"Dynamic", and because there are no other objects in the document, the inks list in the Ink
Manager will be empty, and so will the custom mark be.

As soon as another ink is used in the document, this ink will be the first ink in Ink Manager, and
will be used by the Custom Mark.

In the same way, if the original document would contain e.g. one object in cyan and one
in magenta (and nothing else), creating a Custom Mark from the cyan object would make
magenta the first ink in the ink manager, so the mark would change from cyan to magenta.

Can I start from an existing standard mark to create my own mark symbols ?

Yes, you can, as long as you remember to expand the mark / symbol first (i.e. making it a
regular object instead of a symbol).

What if I delete a symbol in the DynamicMarks(_CS6).ai file ?

If you delete a symbol in the DynamicMarks.ai file, the symbol will obviously no longer be
available in the Set Symbol list. If you delete the default symbol for a Standard Mark, creating
the corresponding Standard Mark will result in an error message. To fix this, you have to create
these symbols again manually.

Existing marks will NOT be affected, since the symbol is internally copied in the file when
creating the mark, or when setting a different symbol. This also means that you can open a
file with marks using custom symbols (saved in your local DynamicMarks.ai file) on another
computer without loosing the marks.
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9.  Image Extractor

9.1.  Copyright Notice
© Copyright 2018 Esko Software BVBA, Gent, Belgium

All rights reserved. This material, information and instructions for use contained herein are
the property of Esko Software BVBA. The material, information and instructions are provided
on an AS IS basis without warranty of any kind. There are no warranties granted or extended
by this document. Furthermore Esko Software BVBA does not warrant, guarantee or make any
representations regarding the use, or the results of the use of the software or the information
contained herein. Esko Software BVBA shall not be liable for any direct, indirect, consequential
or incidental damages arising out of the use or inability to use the software or the information
contained herein.

The information contained herein is subject to change without notice. Revisions may be issued
from time to time to advise of such changes and/or additions.

No part of this document may be reproduced, stored in a data base or retrieval system,
or published, in any form or in any way, electronically, mechanically, by print, photoprint,
microfilm or any other means without prior written permission from Esko Software BVBA.

This document supersedes all previous dated versions.

PANTONE
®
 Colors displayed in the software application or in the user documentation may

not match PANTONE-identified standards. Consult current PANTONE Color Publications for
accurate color. PANTONE

®
 and other Pantone trademarks are the property of Pantone LLC. ©

Pantone LLC, 2015

Pantone is the copyright owner of color data and/or software which are licensed to Esko to
distribute for use only in combination with Studio Visualizer. PANTONE Color Data and/or
Software shall not be copied onto another disk or into memory unless as part of the execution
of Studio Visualizer.

This software is based in part on the work of the Independent JPEG Group.

Portions of this software are copyright © 1996-2002 The FreeType Project (www.freetype.org).
All rights reserved.

Portions of this software are copyright 2006 Feeling Software, copyright 2005-2006 Autodesk
Media Entertainment.

Portions of this software are copyright ©1998-2003 Daniel Veillard. All rights reserved.

Portions of this software are copyright ©1999-2006 The Botan Project. All rights reserved.

Part of the software embedded in this product is gSOAP software. Portions created by gSOAP
are Copyright ©2001-2004 Robert A. van Engelen, Genivia inc. All rights reserved.

Portions of this software are copyright ©1998-2008 The OpenSSL Project and ©1995-1998 Eric
Young (eay@cryptsoft.com). All rights reserved.

This product includes software developed by the Apache Software Foundation (http://
www.apache.org/).
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Adobe, the Adobe logo, Acrobat, the Acrobat logo, Adobe Creative Suite, Illustrator, InDesign,
PDF, Photoshop, PostScript, XMP and the Powered by XMP logo are either registered
trademarks or trademarks of Adobe Systems Incorporated in the United States and/or other
countries.

Microsoft and the Microsoft logo are registered trademarks of Microsoft Corporation in the
United States and other countries.

SolidWorks is a registered trademark of SolidWorks Corporation.

Portions of this software are owned by Spatial Corp. 1986 2003. All Rights Reserved.

JDF and the JDF logo are trademarks of the CIP4 Organisation. Copyright 2001 The International
Cooperation for the Integration of Processes in Prepress, Press and Postpress (CIP4). All rights
reserved.

The Esko software contains the RSA Data Security, Inc. MD5 Message-Digest Algorithm.

Java and all Java-based trademarks and logos are trademarks or registered trademarks of Sun
Microsystems in the U.S. and other countries.

Part of this software uses technology by Best Color Technology (EFI). EFI and Bestcolor are
registered trademarks of Electronics For Imaging GmbH in the U.S. Patent and Trademark
Office.

Contains PowerNest library Copyrighted and Licensed by Alma, 2005 – 2007.

Part of this software uses technology by Global Vision. ArtProof and ScanProof are registered
trademarks of Global Vision Inc.

Part of this software uses technology by Qoppa Software. Copyright © 2002-Present. All Rights
Reserved.

All other product names are trademarks or registered trademarks of their respective owners.

Correspondence regarding this publication should be forwarded to:

Esko Software BVBA

Kortrijksesteenweg 1095

B – 9051 Gent

info.eur@esko.com

9.1.1.  Third party license information

This product includes Bonjour SDK.

   Copyright (c) 2003-2004, Apple Computer, Inc. All rights reserved.
  
   Redistribution and use in source and binary forms, with or without 
   modification, are permitted provided that the following conditions are met:
  
   1.  Redistributions of source code must retain the above copyright notice, 
       this list of conditions and the following disclaimer. 
   2.  Redistributions in binary form must reproduce the above copyright notice, 
       this list of conditions and the following disclaimer in the documentation 
       and/or other materials provided with the distribution. 
   3.  Neither the name of Apple Computer, Inc. ("Apple") nor the names of its 
       contributors may be used to endorse or promote products derived from this 
       software without specific prior written permission. 
  
   THIS SOFTWARE IS PROVIDED BY APPLE AND ITS CONTRIBUTORS "AS IS" AND ANY 
   EXPRESS OR IMPLIED WARRANTIES, INCLUDING, BUT NOT LIMITED TO, THE IMPLIED 
   WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE ARE 
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   DISCLAIMED. IN NO EVENT SHALL APPLE OR ITS CONTRIBUTORS BE LIABLE FOR ANY 
   DIRECT, INDIRECT, INCIDENTAL, SPECIAL, EXEMPLARY, OR CONSEQUENTIAL DAMAGES 
   (INCLUDING, BUT NOT LIMITED TO, PROCUREMENT OF SUBSTITUTE GOODS OR SERVICES; 
   LOSS OF USE, DATA, OR PROFITS; OR BUSINESS INTERRUPTION) HOWEVER CAUSED AND 
   ON ANY THEORY OF LIABILITY, WHETHER IN CONTRACT, STRICT LIABILITY, OR TORT 
   (INCLUDING NEGLIGENCE OR OTHERWISE) ARISING IN ANY WAY OUT OF THE USE OF THIS 
   SOFTWARE, EVEN IF ADVISED OF THE POSSIBILITY OF SUCH DAMAGE.
    
------------------------------------------------------------

This product includes Botan.

      Copyright (C) 1999-2009 Jack Lloyd
                    2001 Peter J Jones
                    2004-2007 Justin Karneges
                    2005 Matthew Gregan
                    2005-2006 Matt Johnston
                    2006 Luca Piccarreta
                    2007 Yves Jerschow
                    2007-2008 FlexSecure GmbH
                    2007-2008 Technische Universitat Darmstadt
                    2007-2008 Falko Strenzke
                    2007-2008 Martin Doering
                    2007 Manuel Hartl
                    2007 Christoph Ludwig
                    2007 Patrick Sona
      All rights reserved.

      Redistribution and use in source and binary forms, with or without
      modification, are permitted provided that the following conditions are
      met:

      1. Redistributions of source code must retain the above copyright
      notice, this list of conditions, and the following disclaimer.

      2. Redistributions in binary form must reproduce the above copyright
      notice, this list of conditions, and the following disclaimer in the
      documentation and/or other materials provided with the distribution.

      THIS SOFTWARE IS PROVIDED BY THE AUTHOR(S) "AS IS" AND ANY EXPRESS OR
      IMPLIED WARRANTIES, INCLUDING, BUT NOT LIMITED TO, THE IMPLIED
      WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE,
      ARE DISCLAIMED. IN NO EVENT SHALL THE AUTHOR(S) OR CONTRIBUTOR(S) BE
      LIABLE FOR ANY DIRECT, INDIRECT, INCIDENTAL, SPECIAL, EXEMPLARY, OR
      CONSEQUENTIAL DAMAGES (INCLUDING, BUT NOT LIMITED TO, PROCUREMENT OF
      SUBSTITUTE GOODS OR SERVICES; LOSS OF USE, DATA, OR PROFITS; OR
      BUSINESS INTERRUPTION) HOWEVER CAUSED AND ON ANY THEORY OF LIABILITY,
      WHETHER IN CONTRACT, STRICT LIABILITY, OR TORT (INCLUDING NEGLIGENCE
      OR OTHERWISE) ARISING IN ANY WAY OUT OF THE USE OF THIS SOFTWARE, EVEN
      IF ADVISED OF THE POSSIBILITY OF SUCH DAMAGE.
    
------------------------------------------------------------

This product includes ICC Profiles.

    Some ICC Profiles were created by FFEI Ltd. (www.ffei.co.uk) using Fujifilm
    ColourKit Profiler Suite (www.colourprofiling.com)
    
------------------------------------------------------------

This product includes ICC Profiles.

    Some ICC profiles are copyright (C) by European Color Initiative, www.eci.org
    
------------------------------------------------------------

This product includes ICC Profiles.

    Some ICC profiles are copyright (C) of WAN-IFRA, www.wan-ifra.org
    
------------------------------------------------------------

This product includes ICC Profiles.

    Some ICC profiles are copyright (C) IDEAlliance(R). G7(R), GRACol(R) and
    SWOP(R) are all registered trademarks of IDEAlliance(C).
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------------------------------------------------------------

This product includes PANTONE Color Libraries.

    PANTONE® and other Pantone trademarks are the property of Pantone LLC.
    Pantone is a wholly owned subsidiary of X-Rite, Incorporated.
    
------------------------------------------------------------

This product includes curl.

      Copyright (c) 1996 - 2015, Daniel Stenberg, <daniel@haxx.se>.
      All rights reserved.

      Permission to use, copy, modify, and distribute this software for any purpose
      with or without fee is hereby granted, provided that the above copyright
      notice and this permission notice appear in all copies.

      THE SOFTWARE IS PROVIDED "AS IS", WITHOUT WARRANTY OF ANY KIND, EXPRESS OR
      IMPLIED, INCLUDING BUT NOT LIMITED TO THE WARRANTIES OF MERCHANTABILITY,
      FITNESS FOR A PARTICULAR PURPOSE AND NONINFRINGEMENT OF THIRD PARTY RIGHTS. IN
      NO EVENT SHALL THE AUTHORS OR COPYRIGHT HOLDERS BE LIABLE FOR ANY CLAIM,
      DAMAGES OR OTHER LIABILITY, WHETHER IN AN ACTION OF CONTRACT, TORT OR
      OTHERWISE, ARISING FROM, OUT OF OR IN CONNECTION WITH THE SOFTWARE OR THE USE
      OR OTHER DEALINGS IN THE SOFTWARE.

      Except as contained in this notice, the name of a copyright holder shall not
      be used in advertising or otherwise to promote the sale, use or other dealings
      in this Software without prior written authorization of the copyright holder.
    
------------------------------------------------------------

This product includes LibTIFF.

      Copyright (c) 1988-1997 Sam Leffler
      Copyright (c) 1991-1997 Silicon Graphics, Inc.

      Permission to use, copy, modify, distribute, and sell this software and
      its documentation for any purpose is hereby granted without fee, provided
      that (i) the above copyright notices and this permission notice appear in
      all copies of the software and related documentation, and (ii) the names of
      Sam Leffler and Silicon Graphics may not be used in any advertising or
      publicity relating to the software without the specific, prior written
      permission of Sam Leffler and Silicon Graphics.

      THE SOFTWARE IS PROVIDED "AS-IS" AND WITHOUT WARRANTY OF ANY KIND,
      EXPRESS, IMPLIED OR OTHERWISE, INCLUDING WITHOUT LIMITATION, ANY
      WARRANTY OF MERCHANTABILITY OR FITNESS FOR A PARTICULAR PURPOSE.

      IN NO EVENT SHALL SAM LEFFLER OR SILICON GRAPHICS BE LIABLE FOR
      ANY SPECIAL, INCIDENTAL, INDIRECT OR CONSEQUENTIAL DAMAGES OF ANY KIND,
      OR ANY DAMAGES WHATSOEVER RESULTING FROM LOSS OF USE, DATA OR PROFITS,
      WHETHER OR NOT ADVISED OF THE POSSIBILITY OF DAMAGE, AND ON ANY THEORY OF
      LIABILITY, ARISING OUT OF OR IN CONNECTION WITH THE USE OR PERFORMANCE
      OF THIS SOFTWARE.
    
------------------------------------------------------------

This product includes FCollada.

      Copyright 2006 Feeling Software. All rights reserved.

      Copyright 2005-2006 Feeling Software and
      Copyright 2005-2006 Autodesk Media Entertainment.

      Copyright (C) 1998-2003 Daniel Veillard. All Rights Reserved.

      Permission is hereby granted, free of charge, to any person obtaining a copy
      of this software and associated documentation files (the "Software"), to deal
      in the Software without restriction, including without limitation the rights
      to use, copy, modify, merge, publish, distribute, sublicense, and/or sell
      copies of the Software, and to permit persons to whom the Software is fur-
      nished to do so, subject to the following conditions:

      The above copyright notice and this permission notice shall be included in
      all copies or substantial portions of the Software.
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      THE SOFTWARE IS PROVIDED "AS IS", WITHOUT WARRANTY OF ANY KIND, EXPRESS OR
      IMPLIED, INCLUDING BUT NOT LIMITED TO THE WARRANTIES OF MERCHANTABILITY, FIT-
      NESS FOR A PARTICULAR PURPOSE AND NONINFRINGEMENT.  IN NO EVENT SHALL THE
      AUTHORS OR COPYRIGHT HOLDERS BE LIABLE FOR ANY CLAIM, DAMAGES OR OTHER
      LIABILITY, WHETHER IN AN ACTION OF CONTRACT, TORT OR OTHERWISE, ARISING FROM,
      OUT OF OR IN CONNECTION WITH THE SOFTWARE OR THE USE OR OTHER DEALINGS IN
      THE SOFTWARE.
    
------------------------------------------------------------

This product includes FreeType.

    Portions of this software are copyright (C) 2014 The FreeType
    Project (www.freetype.org) licensed under the Freetype License.
    All rights reserved.
    
------------------------------------------------------------

This product includes gSOAP.

      EXHIBIT B.
      
      Part of the software embedded in this product is gSOAP software.
      Portions created by gSOAP are Copyright (C) 2001-2007 Robert A. van Engelen,
 Genivia inc. All Rights Reserved.

      THE SOFTWARE IN THIS PRODUCT WAS IN PART PROVIDED BY GENIVIA INC AND ANY EXPRESS
 OR IMPLIED WARRANTIES, INCLUDING, BUT NOT LIMITED TO, THE IMPLIED WARRANTIES OF
 MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE ARE DISCLAIMED. IN NO EVENT SHALL
 THE AUTHOR BE LIABLE FOR ANY DIRECT, INDIRECT, INCIDENTAL, SPECIAL, EXEMPLARY, OR
 CONSEQUENTIAL DAMAGES (INCLUDING, BUT NOT LIMITED TO, PROCUREMENT OF SUBSTITUTE GOODS
 OR SERVICES; LOSS OF USE, DATA, OR PROFITS; OR BUSINESS INTERRUPTION) HOWEVER CAUSED AND
 ON ANY THEORY OF LIABILITY, WHETHER IN CONTRACT, STRICT LIABILITY, OR TORT (INCLUDING
 NEGLIGENCE OR OTHERWISE) ARISING IN ANY WAY OUT OF THE USE OF THIS SOFTWARE, EVEN IF
 ADVISED OF THE POSSIBILITY OF SUCH DAMAGE.
    
------------------------------------------------------------

This product includes ICU.

      Copyright (c) 1995-2014 International Business Machines Corporation and others
      All rights reserved.

      Permission is hereby granted, free of charge, to any person obtaining a copy of
      this software and associated documentation files (the "Software"), to deal in the
      Software without restriction, including without limitation the rights to use,
      copy, modify, merge, publish, distribute, and/or sell copies of the Software, and
      to permit persons to whom the Software is furnished to do so, provided that the
      above copyright notice(s) and this permission notice appear in all copies of the
      Software and that both the above copyright notice(s) and this permission notice
      appear in supporting documentation.

      THE SOFTWARE IS PROVIDED "AS IS", WITHOUT WARRANTY OF ANY KIND, EXPRESS OR
      IMPLIED, INCLUDING BUT NOT LIMITED TO THE WARRANTIES OF MERCHANTABILITY, FITNESS
      FOR A PARTICULAR PURPOSE AND NONINFRINGEMENT OF THIRD PARTY RIGHTS. IN NO EVENT
      SHALL THE COPYRIGHT HOLDER OR HOLDERS INCLUDED IN THIS NOTICE BE LIABLE FOR ANY
      CLAIM, OR ANY SPECIAL INDIRECT OR CONSEQUENTIAL DAMAGES, OR ANY DAMAGES
      WHATSOEVER RESULTING FROM LOSS OF USE, DATA OR PROFITS, WHETHER IN AN ACTION OF
      CONTRACT, NEGLIGENCE OR OTHER TORTIOUS ACTION, ARISING OUT OF OR IN CONNECTION
      WITH THE USE OR PERFORMANCE OF THIS SOFTWARE.
    
------------------------------------------------------------

This product includes ilmbase.

      Copyright (c) 2006, Industrial Light & Magic, a division of Lucasfilm
      Entertainment Company Ltd.  Portions contributed and copyright held by
      others as indicated.  All rights reserved.

      Redistribution and use in source and binary forms, with or without
      modification, are permitted provided that the following conditions are
      met:

          * Redistributions of source code must retain the above
            copyright notice, this list of conditions and the following
            disclaimer.
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          * Redistributions in binary form must reproduce the above
            copyright notice, this list of conditions and the following
            disclaimer in the documentation and/or other materials provided with
            the distribution.

          * Neither the name of Industrial Light & Magic nor the names of
            any other contributors to this software may be used to endorse or
            promote products derived from this software without specific prior
            written permission.

      THIS SOFTWARE IS PROVIDED BY THE COPYRIGHT HOLDERS AND CONTRIBUTORS "AS
      IS" AND ANY EXPRESS OR IMPLIED WARRANTIES, INCLUDING, BUT NOT LIMITED TO,
      THE IMPLIED WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR
      PURPOSE ARE DISCLAIMED. IN NO EVENT SHALL THE COPYRIGHT OWNER OR
      CONTRIBUTORS BE LIABLE FOR ANY DIRECT, INDIRECT, INCIDENTAL, SPECIAL,
      EXEMPLARY, OR CONSEQUENTIAL DAMAGES (INCLUDING, BUT NOT LIMITED TO,
      PROCUREMENT OF SUBSTITUTE GOODS OR SERVICES; LOSS OF USE, DATA, OR
      PROFITS; OR BUSINESS INTERRUPTION) HOWEVER CAUSED AND ON ANY THEORY OF
      LIABILITY, WHETHER IN CONTRACT, STRICT LIABILITY, OR TORT (INCLUDING
      NEGLIGENCE OR OTHERWISE) ARISING IN ANY WAY OUT OF THE USE OF THIS
      SOFTWARE, EVEN IF ADVISED OF THE POSSIBILITY OF SUCH DAMAGE.    
    
------------------------------------------------------------

This product includes iODBC.

      Copyright (C) 1995-2006, OpenLink Software Inc and Ke Jin.
      All rights reserved.

      Redistribution and use in source and binary forms, with or without
      modification, are permitted provided that the following conditions
      are met:

       1. Redistributions of source code must retain the above copyright notice,
          this list of conditions and the following disclaimer.
       2. Redistributions in binary form must reproduce the above copyright
          notice, this list of conditions and the following disclaimer in the
          documentation and/or other materials provided with the distribution.
       3. Neither the name of OpenLink Software Inc. nor the names of its
          contributors may be used to endorse or promote products derived from
          this software without specific prior written permission.

      THIS SOFTWARE IS PROVIDED BY THE COPYRIGHT HOLDERS AND CONTRIBUTORS
      "AS IS" AND ANY EXPRESS OR IMPLIED WARRANTIES, INCLUDING, BUT NOT LIMITED TO,
      THE IMPLIED WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR
      PURPOSE ARE DISCLAIMED. IN NO EVENT SHALL OPENLINK OR CONTRIBUTORS
      BE LIABLE FOR ANY DIRECT, INDIRECT, INCIDENTAL, SPECIAL, EXEMPLARY,
      OR CONSEQUENTIAL DAMAGES (INCLUDING, BUT NOT LIMITED TO, PROCUREMENT OF
      SUBSTITUTE GOODS OR SERVICES; LOSS OF USE, DATA, OR PROFITS; OR BUSINESS
      INTERRUPTION) HOWEVER CAUSED AND ON ANY THEORY OF LIABILITY, WHETHER IN
      CONTRACT, STRICT LIABILITY, OR TORT (INCLUDING NEGLIGENCE OR OTHERWISE)
      ARISING IN ANY WAY OUT OF THE USE OF THIS SOFTWARE, EVEN IF ADVISED OF
      THE POSSIBILITY OF SUCH DAMAGE.
    
------------------------------------------------------------

This product includes IP*Works!.

      Copyright (c) 2013 /n software inc. - All rights reserved.

      DISCLAIMER OF WARRANTY. THE LICENSED SOFTWARE IS PROVIDED "AS IS" WITHOUT
      WARRANTY OF ANY KIND, INCLUDING BUT NOT LIMITED TO THE IMPLIED WARRANTIES OF
      MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE. FURTHER, /N SOFTWARE
      SPECIFICALLY DOES NOT WARRANT, GUARANTEE, OR MAKE ANY REPRESENTATIONS REGARDING
      THE USE, OR THE RESULTS OF THE USE, OF THE LICENSED SOFTWARE OR DOCUMENTATION IN
      TERMS OF CORRECTNESS, ACCURACY, RELIABILITY, CURRENTNESS, OR OTHERWISE. THE
      ENTIRE RISK AS TO THE RESULTS AND PERFORMANCE OF THE LICENSED SOFTWARE IS ASSUMED
      BY YOU. NO ORAL OR WRITTEN INFORMATION OR ADVICE GIVEN BY /N SOFTWARE OR ITS
      EMPLOYEES SHALL CREATE A WARRANTY OR IN ANY WAY INCREASE THE SCOPE OF THIS
      WARRANTY, AND YOU MAY NOT RELY ON ANY SUCH INFORMATION OR ADVICE.  FURTHER, THE
      LICENSED SOFTWARE IS NOT FAULT-TOLERANT AND IS NOT DESIGNED, MANUFACTURED OR
      INTENDED FOR USE OR RESALE AS ON-LINE CONTROL EQUIPMENT IN HAZARDOUS ENVIRONMENTS
      REQUIRING FAIL-SAFE PERFORMANCE, SUCH AS IN THE OPERATION OF NUCLEAR FACILITIES,
      AIRCRAFT NAVIGATION OR COMMUNICATION SYSTEMS, AIR TRAFFIC CONTROL, DIRECT LIFE
      SUPPORT MACHINES, OR WEAPONS SYSTEMS, IN WHICH THE FAILURE OF THE LICENSED SOFTWARE
      COULD LEAD DIRECTLY TO DEATH, PERSONAL INJURY, OR SEVERE PHYSICAL OR ENVIRONMENTAL
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      DAMAGE ("HIGH RISK ACTIVITIES"). /N SOFTWARE AND ITS SUPPLIERS SPECIFICALLY
 DISCLAIM
      ANY EXPRESS OR IMPLIED WARRANTY OF FITNESS FOR HIGH RISK ACTIVITIES.

      LIMITATION ON LIABILITY. TO THE MAXIMUM EXTENT PERMITTED BY APPLICABLE LAW, THE
      LIABILITY OF /N SOFTWARE, IF ANY, FOR DAMAGES RELATING TO THE LICENSED SOFTWARE
 SHALL
      BE LIMITED TO THE ACTUAL AMOUNTS PAID BY YOU FOR SUCH LICENSED SOFTWARE.
      /N SOFTWARE'S LICENSORS AND THEIR SUPPLIERS SHALL HAVE NO LIABILITY TO YOU FOR ANY
      DAMAGES SUFFERED BY YOU OR ANY THIRD PARTY AS A RESULT OF USING THE LICENSED
 SOFTWARE,
      OR ANY PORTION THEREOF. NOTWITHSTANDING THE FOREGOING, IN NO EVENT SHALL /N
 SOFTWARE,
      ITS LICENSORS, OR ANY OF THEIR RESPECTIVE SUPPLIERS BE LIABLE FOR ANY LOST REVENUE,
      PROFIT OR DATA, OR FOR INDIRECT, PUNITIVE, SPECIAL, INCIDENTAL OR CONSEQUENTIAL
 DAMAGES
      OF ANY CHARACTER, INCLUDING, WITHOUT LIMITATION, ANY COMMERCIAL DAMAGES OR LOSSES,
      HOWEVER CAUSED AND REGARDLESS OF THE THEORY OF LIABILITY, ARISING OUT OF THE USE OR
      INABILITY TO USE THE LICENSED SOFTWARE, OR ANY PORTION THEREOF, EVEN IF /N
 SOFTWARE,
      ITS LICENSORS AND/OR ANY OF THEIR RESPECTIVE SUPPLIERS HAVE BEEN INFORMED OF THE
      POSSIBILITY OF SUCH DAMAGES. SOME STATES DO NOT ALLOW THE EXCLUSION OF INCIDENTAL
 OR
      CONSEQUENTIAL DAMAGES, SO THE ABOVE LIMITATIONS MAY NOT APPLY. EACH EXCLUSION OF
      LIMITATION IS INTENDED TO BE SEPARATE AND THEREFORE SEVERABLE.
    
------------------------------------------------------------

This product includes IP*Works! SSL.

      Copyright (c) 2013 /n software inc. - All rights reserved.

      DISCLAIMER OF WARRANTY. THE LICENSED SOFTWARE IS PROVIDED "AS IS" WITHOUT
      WARRANTY OF ANY KIND, INCLUDING BUT NOT LIMITED TO THE IMPLIED WARRANTIES OF
      MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE. FURTHER, /N SOFTWARE
      SPECIFICALLY DOES NOT WARRANT, GUARANTEE, OR MAKE ANY REPRESENTATIONS REGARDING
      THE USE, OR THE RESULTS OF THE USE, OF THE LICENSED SOFTWARE OR DOCUMENTATION IN
      TERMS OF CORRECTNESS, ACCURACY, RELIABILITY, CURRENTNESS, OR OTHERWISE. THE
      ENTIRE RISK AS TO THE RESULTS AND PERFORMANCE OF THE LICENSED SOFTWARE IS ASSUMED
      BY YOU. NO ORAL OR WRITTEN INFORMATION OR ADVICE GIVEN BY /N SOFTWARE OR ITS
      EMPLOYEES SHALL CREATE A WARRANTY OR IN ANY WAY INCREASE THE SCOPE OF THIS
      WARRANTY, AND YOU MAY NOT RELY ON ANY SUCH INFORMATION OR ADVICE.  FURTHER, THE
      LICENSED SOFTWARE IS NOT FAULT-TOLERANT AND IS NOT DESIGNED, MANUFACTURED OR
      INTENDED FOR USE OR RESALE AS ON-LINE CONTROL EQUIPMENT IN HAZARDOUS ENVIRONMENTS
      REQUIRING FAIL-SAFE PERFORMANCE, SUCH AS IN THE OPERATION OF NUCLEAR FACILITIES,
      AIRCRAFT NAVIGATION OR COMMUNICATION SYSTEMS, AIR TRAFFIC CONTROL, DIRECT LIFE
      SUPPORT MACHINES, OR WEAPONS SYSTEMS, IN WHICH THE FAILURE OF THE LICENSED SOFTWARE
      COULD LEAD DIRECTLY TO DEATH, PERSONAL INJURY, OR SEVERE PHYSICAL OR ENVIRONMENTAL
      DAMAGE ("HIGH RISK ACTIVITIES"). /N SOFTWARE AND ITS SUPPLIERS SPECIFICALLY
 DISCLAIM
      ANY EXPRESS OR IMPLIED WARRANTY OF FITNESS FOR HIGH RISK ACTIVITIES.

      LIMITATION ON LIABILITY. TO THE MAXIMUM EXTENT PERMITTED BY APPLICABLE LAW, THE
      LIABILITY OF /N SOFTWARE, IF ANY, FOR DAMAGES RELATING TO THE LICENSED SOFTWARE
 SHALL
      BE LIMITED TO THE ACTUAL AMOUNTS PAID BY YOU FOR SUCH LICENSED SOFTWARE.
      /N SOFTWARE'S LICENSORS AND THEIR SUPPLIERS SHALL HAVE NO LIABILITY TO YOU FOR ANY
      DAMAGES SUFFERED BY YOU OR ANY THIRD PARTY AS A RESULT OF USING THE LICENSED
 SOFTWARE,
      OR ANY PORTION THEREOF. NOTWITHSTANDING THE FOREGOING, IN NO EVENT SHALL /N
 SOFTWARE,
      ITS LICENSORS, OR ANY OF THEIR RESPECTIVE SUPPLIERS BE LIABLE FOR ANY LOST REVENUE,
      PROFIT OR DATA, OR FOR INDIRECT, PUNITIVE, SPECIAL, INCIDENTAL OR CONSEQUENTIAL
 DAMAGES
      OF ANY CHARACTER, INCLUDING, WITHOUT LIMITATION, ANY COMMERCIAL DAMAGES OR LOSSES,
      HOWEVER CAUSED AND REGARDLESS OF THE THEORY OF LIABILITY, ARISING OUT OF THE USE OR
      INABILITY TO USE THE LICENSED SOFTWARE, OR ANY PORTION THEREOF, EVEN IF /N
 SOFTWARE,
      ITS LICENSORS AND/OR ANY OF THEIR RESPECTIVE SUPPLIERS HAVE BEEN INFORMED OF THE
      POSSIBILITY OF SUCH DAMAGES. SOME STATES DO NOT ALLOW THE EXCLUSION OF INCIDENTAL
 OR
      CONSEQUENTIAL DAMAGES, SO THE ABOVE LIMITATIONS MAY NOT APPLY. EACH EXCLUSION OF
      LIMITATION IS INTENDED TO BE SEPARATE AND THEREFORE SEVERABLE.
    
------------------------------------------------------------

This product includes JBIG2Lib.
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    Portions of this product copyrights (C) 2002 Glyph & Cog, LLC.
    
------------------------------------------------------------

This product includes JPEGLib.
This software is copyright (C) 1991-2016, Thomas G. Lane, Guido Vollbeding.
      All Rights Reserved.
      
      This software is based in part on the work of the Independent JPEG Group.
------------------------------------------------------------

This product includes Little CMS.

    Little CMS
    Copyright (c) 1998-2011 Marti Maria Saguer

    Permission is hereby granted, free of charge, to any person obtaining a copy
    of this software and associated documentation files (the "Software"), to deal
    in the Software without restriction, including without limitation the rights
    to use, copy, modify, merge, publish, distribute, sublicense, and/or sell
    copies of the Software, and to permit persons to whom the Software is
    furnished to do so, subject to the following conditions:

    The above copyright notice and this permission notice shall be included in
    all copies or substantial portions of the Software.

    THE SOFTWARE IS PROVIDED "AS IS", WITHOUT WARRANTY OF ANY KIND, EXPRESS OR
    IMPLIED, INCLUDING BUT NOT LIMITED TO THE WARRANTIES OF MERCHANTABILITY,
    FITNESS FOR A PARTICULAR PURPOSE AND NONINFRINGEMENT. IN NO EVENT SHALL THE
    AUTHORS OR COPYRIGHT HOLDERS BE LIABLE FOR ANY CLAIM, DAMAGES OR OTHER
    LIABILITY, WHETHER IN AN ACTION OF CONTRACT, TORT OR OTHERWISE, ARISING FROM,
    OUT OF OR IN CONNECTION WITH THE SOFTWARE OR THE USE OR OTHER DEALINGS IN
    THE SOFTWARE.
    
------------------------------------------------------------

This product includes leptonica.

 -  Copyright (C) 2001-2016 Leptonica.  All rights reserved.
 -
 -  Redistribution and use in source and binary forms, with or without
 -  modification, are permitted provided that the following conditions
 -  are met:
 -  1. Redistributions of source code must retain the above copyright
 -     notice, this list of conditions and the following disclaimer.
 -  2. Redistributions in binary form must reproduce the above
 -     copyright notice, this list of conditions and the following
 -     disclaimer in the documentation and/or other materials
 -     provided with the distribution.
 -
 -  THIS SOFTWARE IS PROVIDED BY THE COPYRIGHT HOLDERS AND CONTRIBUTORS
 -  ``AS IS'' AND ANY EXPRESS OR IMPLIED WARRANTIES, INCLUDING, BUT NOT
 -  LIMITED TO, THE IMPLIED WARRANTIES OF MERCHANTABILITY AND FITNESS FOR
 -  A PARTICULAR PURPOSE ARE DISCLAIMED.  IN NO EVENT SHALL ANY
 -  CONTRIBUTORS BE LIABLE FOR ANY DIRECT, INDIRECT, INCIDENTAL, SPECIAL,
 -  EXEMPLARY, OR CONSEQUENTIAL DAMAGES (INCLUDING, BUT NOT LIMITED TO,
 -  PROCUREMENT OF SUBSTITUTE GOODS OR SERVICES; LOSS OF USE, DATA, OR
 -  PROFITS; OR BUSINESS INTERRUPTION) HOWEVER CAUSED AND ON ANY THEORY
 -  OF LIABILITY, WHETHER IN CONTRACT, STRICT LIABILITY, OR TORT (INCLUDING
 -  NEGLIGENCE OR OTHERWISE) ARISING IN ANY WAY OUT OF THE USE OF THIS
 -  SOFTWARE, EVEN IF ADVISED OF THE POSSIBILITY OF SUCH DAMAGE.
    
------------------------------------------------------------

This product includes libpng.

      Copyright (c) 2000-2002 Glenn Randers-Pehrson

      The PNG Reference Library is supplied "AS IS".  The Contributing Authors
      and Group 42, Inc. disclaim all warranties, expressed or implied,
      including, without limitation, the warranties of merchantability and of
      fitness for any purpose.  The Contributing Authors and Group 42, Inc.
      assume no liability for direct, indirect, incidental, special, exemplary,
      or consequential damages, which may result from the use of the PNG
      Reference Library, even if advised of the possibility of such damage.
      There is no warranty against interference with your enjoyment of the
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      library or against infringement.  There is no warranty that our
      efforts or the library will fulfill any of your particular purposes
      or needs.  This library is provided with all faults, and the entire
      risk of satisfactory quality, performance, accuracy, and effort is with
      the user.
    
------------------------------------------------------------

This product includes libxml2.

    Copyright (C) 1998-2012 Daniel Veillard.  All Rights Reserved.

    Permission is hereby granted, free of charge, to any person obtaining a copy
    of this software and associated documentation files (the "Software"), to deal
    in the Software without restriction, including without limitation the rights
    to use, copy, modify, merge, publish, distribute, sublicense, and/or sell
    copies of the Software, and to permit persons to whom the Software is fur-
    nished to do so, subject to the following conditions:

    The above copyright notice and this permission notice shall be included in
    all copies or substantial portions of the Software.

    THE SOFTWARE IS PROVIDED "AS IS", WITHOUT WARRANTY OF ANY KIND, EXPRESS OR
    IMPLIED, INCLUDING BUT NOT LIMITED TO THE WARRANTIES OF MERCHANTABILITY, FIT-
    NESS FOR A PARTICULAR PURPOSE AND NONINFRINGEMENT.  IN NO EVENT SHALL THE
    AUTHORS OR COPYRIGHT HOLDERS BE LIABLE FOR ANY CLAIM, DAMAGES OR OTHER
    LIABILITY, WHETHER IN AN ACTION OF CONTRACT, TORT OR OTHERWISE, ARISING FROM,
    OUT OF OR IN CONNECTION WITH THE SOFTWARE OR THE USE OR OTHER DEALINGS IN
    THE SOFTWARE.
    
------------------------------------------------------------

This product includes openexr.

      Copyright (c) 2006, Industrial Light & Magic, a division of Lucasfilm
      Entertainment Company Ltd.  Portions contributed and copyright held by
      others as indicated.  All rights reserved.

      Redistribution and use in source and binary forms, with or without
      modification, are permitted provided that the following conditions are
      met:

          * Redistributions of source code must retain the above
            copyright notice, this list of conditions and the following
            disclaimer.

          * Redistributions in binary form must reproduce the above
            copyright notice, this list of conditions and the following
            disclaimer in the documentation and/or other materials provided with
            the distribution.

          * Neither the name of Industrial Light & Magic nor the names of
            any other contributors to this software may be used to endorse or
            promote products derived from this software without specific prior
            written permission.

      THIS SOFTWARE IS PROVIDED BY THE COPYRIGHT HOLDERS AND CONTRIBUTORS "AS
      IS" AND ANY EXPRESS OR IMPLIED WARRANTIES, INCLUDING, BUT NOT LIMITED TO,
      THE IMPLIED WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR
      PURPOSE ARE DISCLAIMED. IN NO EVENT SHALL THE COPYRIGHT OWNER OR
      CONTRIBUTORS BE LIABLE FOR ANY DIRECT, INDIRECT, INCIDENTAL, SPECIAL,
      EXEMPLARY, OR CONSEQUENTIAL DAMAGES (INCLUDING, BUT NOT LIMITED TO,
      PROCUREMENT OF SUBSTITUTE GOODS OR SERVICES; LOSS OF USE, DATA, OR
      PROFITS; OR BUSINESS INTERRUPTION) HOWEVER CAUSED AND ON ANY THEORY OF
      LIABILITY, WHETHER IN CONTRACT, STRICT LIABILITY, OR TORT (INCLUDING
      NEGLIGENCE OR OTHERWISE) ARISING IN ANY WAY OUT OF THE USE OF THIS
      SOFTWARE, EVEN IF ADVISED OF THE POSSIBILITY OF SUCH DAMAGE.    
    
------------------------------------------------------------

This product includes OpenJPEG.

      Copyright (c) 2002-2012, Communications and Remote Sensing Laboratory, Universite
 catholique de Louvain (UCL), Belgium
      Copyright (c) 2002-2012, Professor Benoit Macq
      Copyright (c) 2003-2012, Antonin Descampe
      Copyright (c) 2003-2009, Francois-Olivier Devaux
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      Copyright (c) 2005, Herve Drolon, FreeImage Team
      Copyright (c) 2002-2003, Yannick Verschueren
      Copyright (c) 2001-2003, David Janssens
      Copyright (c) 2011-2012, Centre National d'Etudes Spatiales (CNES), France
      Copyright (c) 2012, CS Systemes d'Information, France
      All rights reserved.

      Redistribution and use in source and binary forms, with or without
      modification, are permitted provided that the following conditions
      are met:
      1. Redistributions of source code must retain the above copyright
         notice, this list of conditions and the following disclaimer.
      2. Redistributions in binary form must reproduce the above copyright
         notice, this list of conditions and the following disclaimer in the
         documentation and/or other materials provided with the distribution.

      THIS SOFTWARE IS PROVIDED BY THE COPYRIGHT HOLDERS AND CONTRIBUTORS `AS IS'
      AND ANY EXPRESS OR IMPLIED WARRANTIES, INCLUDING, BUT NOT LIMITED TO, THE
      IMPLIED WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE
      ARE DISCLAIMED.  IN NO EVENT SHALL THE COPYRIGHT OWNER OR CONTRIBUTORS BE
      LIABLE FOR ANY DIRECT, INDIRECT, INCIDENTAL, SPECIAL, EXEMPLARY, OR
      CONSEQUENTIAL DAMAGES (INCLUDING, BUT NOT LIMITED TO, PROCUREMENT OF
      SUBSTITUTE GOODS OR SERVICES; LOSS OF USE, DATA, OR PROFITS; OR BUSINESS
      INTERRUPTION) HOWEVER CAUSED AND ON ANY THEORY OF LIABILITY, WHETHER IN
      CONTRACT, STRICT LIABILITY, OR TORT (INCLUDING NEGLIGENCE OR OTHERWISE)
      ARISING IN ANY WAY OUT OF THE USE OF THIS SOFTWARE, EVEN IF ADVISED OF THE
      POSSIBILITY OF SUCH DAMAGE.
    
------------------------------------------------------------

This product includes OpenSSL.

      Copyright (c) 1998-2017 The OpenSSL Project.  All rights reserved.

      Redistribution and use in source and binary forms, with or without
      modification, are permitted provided that the following conditions
      are met:

      1. Redistributions of source code must retain the above copyright
         notice, this list of conditions and the following disclaimer.

      2. Redistributions in binary form must reproduce the above copyright
         notice, this list of conditions and the following disclaimer in
         the documentation and/or other materials provided with the
         distribution.

      3. All advertising materials mentioning features or use of this
         software must display the following acknowledgment:
         "This product includes software developed by the OpenSSL Project
         for use in the OpenSSL Toolkit. (http://www.openssl.org/)"

      4. The names "OpenSSL Toolkit" and "OpenSSL Project" must not be used to
         endorse or promote products derived from this software without
         prior written permission. For written permission, please contact
         openssl-core@openssl.org.

      5. Products derived from this software may not be called "OpenSSL"
         nor may "OpenSSL" appear in their names without prior written
         permission of the OpenSSL Project.

      6. Redistributions of any form whatsoever must retain the following
         acknowledgment:
         "This product includes software developed by the OpenSSL Project
         for use in the OpenSSL Toolkit (http://www.openssl.org/)"

      THIS SOFTWARE IS PROVIDED BY THE OpenSSL PROJECT ``AS IS'' AND ANY
      EXPRESSED OR IMPLIED WARRANTIES, INCLUDING, BUT NOT LIMITED TO, THE
      IMPLIED WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR
      PURPOSE ARE DISCLAIMED.  IN NO EVENT SHALL THE OpenSSL PROJECT OR
      ITS CONTRIBUTORS BE LIABLE FOR ANY DIRECT, INDIRECT, INCIDENTAL,
      SPECIAL, EXEMPLARY, OR CONSEQUENTIAL DAMAGES (INCLUDING, BUT
      NOT LIMITED TO, PROCUREMENT OF SUBSTITUTE GOODS OR SERVICES;
      LOSS OF USE, DATA, OR PROFITS; OR BUSINESS INTERRUPTION)
      HOWEVER CAUSED AND ON ANY THEORY OF LIABILITY, WHETHER IN CONTRACT,
      STRICT LIABILITY, OR TORT (INCLUDING NEGLIGENCE OR OTHERWISE)
      ARISING IN ANY WAY OUT OF THE USE OF THIS SOFTWARE, EVEN IF ADVISED
      OF THE POSSIBILITY OF SUCH DAMAGE.
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------------------------------------------------------------

This product includes OpenSSL.

      Copyright (C) 1995-1998 Eric Young (eay@cryptsoft.com)
      All rights reserved.

      Redistribution and use in source and binary forms, with or without
      modification, are permitted provided that the following conditions
      are met:
      1. Redistributions of source code must retain the copyright
         notice, this list of conditions and the following disclaimer.
      2. Redistributions in binary form must reproduce the above copyright
         notice, this list of conditions and the following disclaimer in the
         documentation and/or other materials provided with the distribution.
      3. All advertising materials mentioning features or use of this software
         must display the following acknowledgement:
         "This product includes cryptographic software written by
         Eric Young (eay@cryptsoft.com)"
         The word 'cryptographic' can be left out if the rouines from the library
         being used are not cryptographic related :-).
      4. If you include any Windows specific code (or a derivative thereof) from
         the apps directory (application code) you must include an acknowledgement:
         "This product includes software written by Tim Hudson (tjh@cryptsoft.com)"

      THIS SOFTWARE IS PROVIDED BY ERIC YOUNG ``AS IS'' AND
      ANY EXPRESS OR IMPLIED WARRANTIES, INCLUDING, BUT NOT LIMITED TO, THE
      IMPLIED WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE
      ARE DISCLAIMED.  IN NO EVENT SHALL THE AUTHOR OR CONTRIBUTORS BE LIABLE
      FOR ANY DIRECT, INDIRECT, INCIDENTAL, SPECIAL, EXEMPLARY, OR CONSEQUENTIAL
      DAMAGES (INCLUDING, BUT NOT LIMITED TO, PROCUREMENT OF SUBSTITUTE GOODS
      OR SERVICES; LOSS OF USE, DATA, OR PROFITS; OR BUSINESS INTERRUPTION)
      HOWEVER CAUSED AND ON ANY THEORY OF LIABILITY, WHETHER IN CONTRACT, STRICT
      LIABILITY, OR TORT (INCLUDING NEGLIGENCE OR OTHERWISE) ARISING IN ANY WAY
      OUT OF THE USE OF THIS SOFTWARE, EVEN IF ADVISED OF THE POSSIBILITY OF
      SUCH DAMAGE.
    
------------------------------------------------------------

This product includes PCRE.

  Copyright (c) 1997-2016 University of Cambridge
  All rights reserved.

  Copyright(c) 2010-2016 Zoltan Herczeg
  All rights reserved.

  Copyright(c) 2009-2016 Zoltan Herczeg
  All rights reserved.

  Redistribution and use in source and binary forms, with or without
  modification, are permitted provided that the following conditions are met:

      * Redistributions of source code must retain the above copyright notice,
        this list of conditions and the following disclaimer.

      * Redistributions in binary form must reproduce the above copyright
        notice, this list of conditions and the following disclaimer in the
        documentation and/or other materials provided with the distribution.

      * Neither the name of the University of Cambridge nor the names of any
        contributors may be used to endorse or promote products derived from this
        software without specific prior written permission.

  THIS SOFTWARE IS PROVIDED BY THE COPYRIGHT HOLDERS AND CONTRIBUTORS "AS IS"
  AND ANY EXPRESS OR IMPLIED WARRANTIES, INCLUDING, BUT NOT LIMITED TO, THE
  IMPLIED WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE
  ARE DISCLAIMED. IN NO EVENT SHALL THE COPYRIGHT OWNER OR CONTRIBUTORS BE
  LIABLE FOR ANY DIRECT, INDIRECT, INCIDENTAL, SPECIAL, EXEMPLARY, OR
  CONSEQUENTIAL DAMAGES (INCLUDING, BUT NOT LIMITED TO, PROCUREMENT OF
  SUBSTITUTE GOODS OR SERVICES; LOSS OF USE, DATA, OR PROFITS; OR BUSINESS
  INTERRUPTION) HOWEVER CAUSED AND ON ANY THEORY OF LIABILITY, WHETHER IN
  CONTRACT, STRICT LIABILITY, OR TORT (INCLUDING NEGLIGENCE OR OTHERWISE)
  ARISING IN ANY WAY OUT OF THE USE OF THIS SOFTWARE, EVEN IF ADVISED OF THE
  POSSIBILITY OF SUCH DAMAGE.
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------------------------------------------------------------

      This product and use of this product is under license from Markzware
      under U.S. Patent No. 5,963,641.
    
------------------------------------------------------------

This product includes Qt.

       The Qt Toolkit is Copyright (C) 2015 Digia Plc and/or its subsidiary(-ies).
    
------------------------------------------------------------

This product includes QtMigration.

        Copyright (C) 2013 Digia Plc and/or its subsidiary(-ies).

        Redistribution and use in source and binary forms, with or without
        modification, are permitted provided that the following conditions are
        met:
          * Redistributions of source code must retain the above copyright
            notice, this list of conditions and the following disclaimer.
          * Redistributions in binary form must reproduce the above copyright
            notice, this list of conditions and the following disclaimer in
            the documentation and/or other materials provided with the
            distribution.
          * Neither the name of Digia Plc and its Subsidiary(-ies) nor the names
            of its contributors may be used to endorse or promote products derived
            from this software without specific prior written permission.

        THIS SOFTWARE IS PROVIDED BY THE COPYRIGHT HOLDERS AND CONTRIBUTORS
        "AS IS" AND ANY EXPRESS OR IMPLIED WARRANTIES, INCLUDING, BUT NOT
        LIMITED TO, THE IMPLIED WARRANTIES OF MERCHANTABILITY AND FITNESS FOR
        A PARTICULAR PURPOSE ARE DISCLAIMED. IN NO EVENT SHALL THE COPYRIGHT
        OWNER OR CONTRIBUTORS BE LIABLE FOR ANY DIRECT, INDIRECT, INCIDENTAL,
        SPECIAL, EXEMPLARY, OR CONSEQUENTIAL DAMAGES (INCLUDING, BUT NOT
        LIMITED TO, PROCUREMENT OF SUBSTITUTE GOODS OR SERVICES; LOSS OF USE,
        DATA, OR PROFITS; OR BUSINESS INTERRUPTION) HOWEVER CAUSED AND ON ANY
        THEORY OF LIABILITY, WHETHER IN CONTRACT, STRICT LIABILITY, OR TORT
        (INCLUDING NEGLIGENCE OR OTHERWISE) ARISING IN ANY WAY OUT OF THE USE
        OF THIS SOFTWARE, EVEN IF ADVISED OF THE POSSIBILITY OF SUCH DAMAGE."
    
------------------------------------------------------------

This product includes tesseract.

  Copyright (C) 2016 Google, Inc. Licensed under the Apache License, Version 2.0
    
------------------------------------------------------------

This product includes LibTIFF.

      Copyright (c) 1988-1997 Sam Leffler
      Copyright (c) 1991-1997 Silicon Graphics, Inc.

      Permission to use, copy, modify, distribute, and sell this software and
      its documentation for any purpose is hereby granted without fee, provided
      that (i) the above copyright notices and this permission notice appear in
      all copies of the software and related documentation, and (ii) the names of
      Sam Leffler and Silicon Graphics may not be used in any advertising or
      publicity relating to the software without the specific, prior written
      permission of Sam Leffler and Silicon Graphics.

      THE SOFTWARE IS PROVIDED "AS-IS" AND WITHOUT WARRANTY OF ANY KIND,
      EXPRESS, IMPLIED OR OTHERWISE, INCLUDING WITHOUT LIMITATION, ANY
      WARRANTY OF MERCHANTABILITY OR FITNESS FOR A PARTICULAR PURPOSE.

      IN NO EVENT SHALL SAM LEFFLER OR SILICON GRAPHICS BE LIABLE FOR
      ANY SPECIAL, INCIDENTAL, INDIRECT OR CONSEQUENTIAL DAMAGES OF ANY KIND,
      OR ANY DAMAGES WHATSOEVER RESULTING FROM LOSS OF USE, DATA OR PROFITS,
      WHETHER OR NOT ADVISED OF THE POSSIBILITY OF DAMAGE, AND ON ANY THEORY OF
      LIABILITY, ARISING OUT OF OR IN CONNECTION WITH THE USE OR PERFORMANCE
      OF THIS SOFTWARE.
    
------------------------------------------------------------

This product includes XercesC.
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    NOTICE file corresponding to section 4(d) of the Apache License, Version 2.0, in this
 case for the Apache Xerces distribution.

    This product includes software developed by
    The Apache Software Foundation (http://www.apache.org/).

    Portions of this software were originally based on the following:
     - software copyright (c) 1999, IBM Corporation., http://www.ibm.com.
    
------------------------------------------------------------

This product includes XMP Toolkit.

      Copyright (c) 1999 - 2010, Adobe Systems Incorporated
      All rights reserved.

      Redistribution and use in source and binary forms, with or
      without modification, are permitted provided that the following
      conditions are met:

      * Redistributions of source code must retain the above copyright notice,
      this list of conditions and the following disclaimer.
      * Redistributions in binary form must reproduce the above copyright notice,
      this list of conditions and the following disclaimer in the documentation
      and/or other materials provided with the distribution.
      * Neither the name of Adobe Systems Incorporated, nor the names of its
      contributors may be used to endorse or promote products derived from this
      software without specific prior written permission.

      THIS SOFTWARE IS PROVIDED BY THE COPYRIGHT HOLDERS AND CONTRIBUTORS
      "AS IS" AND ANY EXPRESS OR IMPLIED WARRANTIES, INCLUDING, BUT NOT
      LIMITED TO, THE IMPLIED WARRANTIES OF MERCHANTABILITY AND FITNESS FOR
      A PARTICULAR PURPOSE ARE DISCLAIMED. IN NO EVENT SHALL THE COPYRIGHT OWNER OR
      CONTRIBUTORS BE LIABLE FOR ANY DIRECT, INDIRECT, INCIDENTAL, SPECIAL,
      EXEMPLARY, OR CONSEQUENTIAL DAMAGES (INCLUDING, BUT NOT LIMITED TO,
      PROCUREMENT OF SUBSTITUTE GOODS OR SERVICES; LOSS OF USE, DATA, OR
      PROFITS; OR BUSINESS INTERRUPTION) HOWEVER CAUSED AND ON ANY THEORY OF
      LIABILITY, WHETHER IN CONTRACT, STRICT LIABILITY, OR TORT (INCLUDING
      NEGLIGENCE OR OTHERWISE) ARISING IN ANY WAY OUT OF THE USE OF THIS
      SOFTWARE, EVEN IF ADVISED OF THE POSSIBILITY OF SUCH DAMAGE.
    
------------------------------------------------------------

This product includes zlib.

      Copyright (C) 1995-2004 Jean-loup Gailly and Mark Adler

      This software is provided 'as-is', without any express or implied
      warranty.  In no event will the authors be held liable for any damages
      arising from the use of this software.
    
------------------------------------------------------------

This product includes ZXing C++ Library.

      --------------------------------------------------------------------------------
      NOTICES FOR C++ Big Integer Library
      --------------------------------------------------------------------------------

      I, Matt McCutchen, the sole author of the original Big Integer
      Library, waive my copyright to it, placing it in the public domain.
      The library comes with absolutely no warranty.
  
------------------------------------------------------------

9.2.  Introduction

This plug-in allows you to make internal images external in Adobe Illustrator. You can select an
internal image in the document and export it. The internal image will be replaced by the link
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to the outside image. The reverse operation (make external images internal) is supported by
this plug-in for Esko CTs only. You will be asked to select the format of the external file – TIFF,
DCS2, Photoshop DCS2 or Esko CT. Formats not suitable for the image data are disabled. Part
of the Image Extractor for Illustrator plug-in is support for placing (embedding/linking) Esko CT
file formats into the Illustrator document.

This document contains the following topics:

• Supported embedded raster image types

• Image Extractor for Illustrator workflow

• Other features

9.3.  Supported embedded raster image types

• 1bit rasters
• GrayScale + optional alpha
• CMYK - CMYK + alpha (including “PDF for Illustrator”)
• Device-N

• “PDF for Illustrator”
• “Photoshop PSD” - embedded object (every spot layer has its own path art object)

• Device-N + alpha

• “PDF for Illustrator”

Rasters can be clipped. Special effects and transparency are supported only in the simple
raster images (defined by one art object in Illustrator).

Due to Illustrator's limitations Device-N embedded images are exported to TIFF file each time
with empty CMYK channels.

9.4.  Image Extractor for Illustrator workflow

There are two ways of exporting images:

• Export one image

• Export all images in the document

9.4.1.  Export one image

1. Select the image you want to export.
2. In the menu select: “Window > Esko > Image Extractor > Export Image”. The following

dialog appears:
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3. Select the appropriate file format and click 'OK'.

The standard “Save As” dialog appears:

 

 
4. Enter the name of the exported file and click 'Save'. The image will be exported and relinked

to the exported file in Illustrator.
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Caution:

When you work in an Automation Engine or FlexRip environment, it is recommended to
write exported files to the Automation Engine container.

9.4.2.  Export of all images in the document

1. In the menu select: Window > Esko > Image Extractor > Export All Images. The engine of
Image Extractor for Illustrator goes through the whole document and collects all images.
The dialog “Export All Images” appears.

 

 

The number of images that will be exported is indicated at the top.

Folder specifies to which directory the images should be written.

File Name starts with specifies the prefix of each exported image. The name of each
image is created with the prefix and order in the export.

File Format indicates the format in wich the image(s) will be exported. Only formats that
can store every image in the document are displayed.
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2. After exporting the images the directory may contain following files: e.g. c:\picture_0.ct; c:

\picture_1.ct; c:\picture_2.ct; c:\picture_3.ct; …

9.5.  Other features

• Image Extractor for Illustrator supports placing (embedding/linking) of Esko CT files

• What Image Extractor for Illustrator does not support

9.5.1.  Placing (embedding/linking) of Esko CT files

• Image Extractor for Illustrator can place (embed/link) Esko CT files into the Illustrator
document.

• If the Esko CT file contains a preview image, you will be asked if you want to place the
preview or the actual image in the document, for embedding as well as for linking.

• When the Esko CT file is linked and someone modifies the file, Illustrator displays a message
box offering an update.

Note:

When using a preview of an Esko CT file, this preview will be used even for printing, etc…

9.5.2.  What Image Extractor for Illustrator does not support

• Some special types of embedded PSD (layered PSD, opacity mask used in a special way
(CMYK raster art connected to the opacity mask), text in the hierarchy, special clipping paths
for the layer…)
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• Export data to PSD file format
• ICC profile of the document is not stored into an external image file.
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10.  Instant Trapper

10.1.  Introduction

Instant Trapper is the new interactive trapping tool from EskoArtwork, available as a plug-in for
Adobe Illustrator. It allows pre-press professionals to compensate for mis-registration effects
on graphical objects.

With Instant Trapper, you can indicate adjoining colorpairs and create correctly shaped and
colored trap objects in a very intuitive way. You always stay in control of where and how trap
objects are created.

Since Instant Trapper generates the trap objects in a separate layer, trapping becomes a non-
destructive process. Any trap object is fully editable and can be shown or hidden for various
proofing purposes.

10.2.  Getting Started with Instant Trapper
To introduce you to Instant Trapper, here is how to make your first trap.

1. Open the document you want to trap in Adobe Illustrator®.
2. In Illustrator’s Tools panel, double-click Instant Trapper’s Trap to Objects or Trap to All

tool.
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3. In the Instant Trapper palette that opens, choose your trapping parameters (Trap

Distance, Truncate mode, Corners type and Trapping to White Objects or not).
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For more information about the trapping parameters, see Setting Instant Trapper Parameters
on page 268.

4. Trap your object as follows:

• To spread an object to another object, click into the first object with the Trap to Objects

 tool, drag the cursor into the second object and click.

 

 
•

To spread an object to all objects touching it, click into it with the Trap to All  tool.

 

 

Note:  Use Option to change the direction from spread to choke.

For more information about trapping an object to another object, or to all objects of the
background / foreground touching it, see:

• Using the Trap to Objects Tool on page 270,

• Using the Trap to All Tool on page 273.
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10.3.  The Instant Trapper Plug-in

The Instant Trapper plug-in consists of two tools (Trap to Objects and Trap to All), and a
Instant Trapper palette.

• The Trap to Objects tool enables you to do full or partial interactive trapping of objects to
other objects.

You can use it for more complex trapping, for example when part of an object has to spread
to another object, while another part has to be choked by a third object.

• The Trap to All tool enables you to do fast, simple interactive trapping of objects to all
adjoining objects in the background / foreground. The background is everything under the
object (flat paint, images, other objects...), the foreground is everything on top of it.

You can use it to trap a single object, or several similar objects (e.g. letters of a text block).

• The Instant Trapper palette contains trapping parameters. See Setting Instant Trapper
Parameters on page 268.

10.4.  Setting Instant Trapper Parameters

1. Double-click the Trap to Objects or the Trap to All tool to open the Instant Trapper
palette.
 

 

Note:  For more information on the Trap to Objects and the Trap to All tools, see Using the
Trap to Objects Tool on page 270 and Using the Trap to All Tool on page 273.

2. Set the Trap Distance.

The unit used for the Trap Distance is the General unit defined in Illustrator’s Unit and
Display Performance Preferences.

3.
Choose how to Truncate your traps’ endings: On center  (as in the left picture below) or

On edge  (as in the right picture below).
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4.

Choose how you want the Corners of your traps to be: Round  (as in the left picture

below) or Mitered  (as in the right picture below).
 

 
5. Choose what you want to do when your file contains white objects.

• Leave Trap to White Objects enabled to be able to trap colored objects to white
objects / a white background.
 

 
• Disable Trap to White Objects if you don’t want to trap colored objects to white

objects / a white background. This will prevent you from accidentally trapping to white
objects (and will give a warning when you do).
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Note:  You can always trap a white object to another object, as the trap will not be visible.
 

 

10.5.  Trapping
Both the Trap to Objects and the Trap to All tools create traps in your document’s Trap
Layer. If your document doesn’t contain a trap layer, Instant Trapper will create one.

Note:  The trap layer needs to be the topmost layer of your document and be called Trap
Layer for Instant Trapper to recognize it. If it isn’t, Instant Trapper will create a new trap layer
on top of the other layers.

10.5.1.  Using the Trap to Objects Tool

• You can find the Trap to Objects tool in Illustrator’s Tools panel.
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Trapping an Object to Another Object
• To spread an object to another object:

a) click into the object to spread,
b) drag the cursor (that draws an arrow) into the other object (across the boundary

between the two objects) and click.
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• To change the trapping direction (from spread to choke), hold Option while dragging the

cursor’s arrow.

Note:

To cancel a trap while you are dragging the arrow, use Escape or Command + . (dot).

To cancel a trap after dragging the arrow, use Command + Z (or Ctrl + Z on PC).

Attention:

The two objects you want to trap must have a common edge.

When trying to trap two objects that appear to be touching but don’t actually have a
common edge, you will get a warning message.

 

 

This is the case for example when there is a small gap, or a third object like a stroke,
in between the two objects.

Trapping an Object to Several Other Objects
• To spread an object to several other objects:

a) click into the object to spread,
b) click the background and hold the mouse down to drag a rectangle around the other

objects.
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Note:

This traps all objects in the rectangle you drag in the same direction (in the example above,
the purple star and the orange circle are both choked by the green rectangle).

If you need to trap different objects in different directions, you should use combined
trapping (see Trapping using Combined Traps on page 277).

• To change the trapping direction (from spread to choke), hold Option while dragging the
arrow.

Trapping Several Objects to One Object
• To spread several objects to one object:

a) drag a rectangle around the objects to spread,
b) drag the arrow into the object to spread them into and click.

 

 

Note:

This uses the same trapping direction for all objects in the rectangle you drag.

If you need to trap different objects in different directions, you should use combined
trapping (see Trapping using Combined Traps on page 277).

• To change the trapping direction (from spread to choke), hold Option while dragging the
arrow.

10.5.2.  Using the Trap to All Tool

• You can find the Trap to All tool in Illustrator’s Tools panel.
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Trapping an Object to All Adjoining Objects
• To spread an object to the background and the foreground (to all objects under it and on

top of it), click in it.
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• To choke it instead of spreading it, hold Option while clicking in it.
• To spread an object to the background only (to all objects under it), hold Shift while

clicking in it.
 

 
• To choke it with the background, hold Option and Shift while clicking in it.

Note:

Instant Trapper treats an object and its stroke as two different objects.

Therefore it will not trap the fill object to the background as the stroke object is between the fill
object and the background.

Trapping Several Objects to All Adjoining Objects
• To spread several objects to the background and foreground (to all objects under or on

top of them), drag a rectangle around these objects.
 

 
• To choke several objects with the background and foreground, hold Option while dragging

the rectangle around the objects.
• To spread several objects to the background only (to all objects under it), hold Shift while

dragging the rectangle.
• To choke several objects with the background, hold Option and Shift while dragging the

rectangle.
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Note:

Instant Trapper treats an object and its stroke as two different objects.

When spreading a fill object and a stroke object to the background, Instant Trapper will only
spread the stroke object to the background, as it is between the fill object and the background.

It will not spread the fill object to the stroke object, as the stroke object is on top of the fill
object in the file.

 

 

10.5.3.  Combined Traps

When trapping an object to two or more other objects, you can use Combined Trapping to get
a smoother connection between the different traps, and thus a better visual result.

Use this in particular to trap an object to other objects intersecting with each other.

In the example below, you can see the difference between trapping with separate actions
and Combined Trapping, when spreading an object to two intersecting objects.

• When using two separate trapping actions, you may have a gap between the traps (at the
boundary between the second -orange- and the third -purple- objects).

 

 

• When using Combined Trapping to perform both traps at once, there is no gap at the
boundary between the second and the third objects.
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Note:  To know how to perform Combined Trapping, see Trapping using Combined Traps on
page 277.

Trapping using Combined Traps
• With the Trap to Objects tool:

a) click into the first object,
b) hold Shift,
c) drag the arrow into the second object to spread (hold Option to choke) and click.

 

 
• Still holding Shift,

a) click again into the first object,
b) drag the arrow into the third object to spread (hold Option to choke) and click.

 

 
• Release Shift.

This traps the first object to both the second and the third objects.
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10.6.  Known Limitations

Images

OPI Images
Instant Trapper doesn’t support OPI images.

Foreign Art
Instant Trapper does not support certain types of objects created in other applications, for
example complex gradients. You will get a warning message when trying to trap a foreign art
object.
 

 

Non-Clipped Images
When spreading an image, Instant Trapper uses the underlying image data (when the image is
clipped) to create the trap.
When there is no underlying image data (the image isn’t clipped), it will create an empty trap.
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Softmasks
When trapping objects with softmasks, traps will stop at the edge of the softmask (as you can
see below). This is because Instant Trapper treats the softmask as a single object.
 

 

Patterns
When trapping patterned objects, Instant Trapper will treat each individual pattern as a
separate object.
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Tip:  With the Trap to Objects tool, draw a rectangle around the whole patterned object before
trapping it to another object. See Trapping Several Objects to One Object on page 273 for
more details.
 

 

Strokes
Strokes in the Same Color as the Fill
When an object has a stroke, it is not possible to trap its fill to other objects in the background,
because the stroke is in between.
When the stroke has the same color as the fill, it may not be immediately visible, either in
Preview or in Outline view, so it may not be obvious to you why Instant Trapper won’t trap the
fill to other objects in the background.
 

 

Speed
Database Synchronization
When trapping a document for the first time (drawing the first trap), Instant Trapper needs to
synchronize its internal database. This may cause some delay for larger files.

Note:  Instant Trapper uses the same internal database as the EskoArtwork viewX plug-
in.This means that if you have already synchronized the database using viewX (by generating a
preview), Instant Trapper won’t need to do it for the same document (and vice-versa).

1-bit Images
You may experience speed issues when trapping complex 1-bit images (for example image
masks).
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Progress Window
When trapping big and complex files, you may get a progress window, and the cancel button
in the progress window may sometimes not be immediately responsive.

Tip:  To cancel a trap in this situation, use the Escape key.

Blend Modes
Objects with Blend Modes
When trapping objects containing blend modes, the traps will be flattened, but the visual
result will be the same.

Text
Vectorizable Text
Instant Trapper can only trap live text if the text’s font is vectorizable in Illustrator.
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11.  PDF Import

11.1.  The PDF Import plug-in

The PDF Import  plug-in allows opening Esko Normalized PDF files in Adobe Illustrator. Almost
every PDF object or construction that can be present in an Esko Normalized PDF is supported,
and no non-native art (also known as foreign art) is created.

In addition to the artwork content, various high-level information or metadata  is preserved.

It also improves speed and memory allocation of Adobe Illustrator when a single raster file is
linked multiple times into the Illustrator document,even when PDF Import is not directly used
to import the document.

Errors and warnings generated during the import are logged to the Messages  palette.

Known limitations:
Gradients of type Conical, Rectangle and Parallellogramic created by PackEdge cannot be
imported in Adobe Illustrator, because Adobe Illustrator doesn't support those types of
gradients

11.2.  Opening a PDF file

The behavior of the PDF Import plug-in and Illustrator depends on the type of file being
opened:

• .inpdf : When the file being opened has the suffix .inpdf, it is automatically opened by PDF
Import.

• .pdf  with Illustrator data: When the file being opened is an Adobe PDF with preserved
Illustrator editability, it is opened as Illustrator document.

• Regular .pdf : For all other PDF files, the following dialog is shown. PDF Import is used when
the first option (Esko PDF) is chosen. Adobe Illustrator shows this dialog automatically when
multiple file import filters support the file being opened.
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When the PDF file has multiple pages, a dialog will pop up, allowing you to specify the page you
want to import

 

 

If you enter a page number that is not in the PDF file, the nearest possible page number will be
taken.

11.3.  High-level information preserved by PDF Import

11.3.1.  Layers

All Layer names are preserved, as well as the locked status and the printability flag.
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Note:

The Normalized PDF format does not support the hidden/visible flag, therefore all layers (and
artwork) present in the PDF file are imported as visible.

11.3.2.  Named objects

For named objects, the names of the artwork are preserved.

11.3.3.  Inks

Esko screenings, ink types, ink books, ink order and Printing Method as shown in the Ink
Manager are preserved.

11.3.4.  Object based screening

Object based Esko screening is preserved and shown in the InkManager. The Screening plug-in
is not needed for this functionality.

11.3.5.  Structural Design (CAD) data

The original structural design file is reimported using the Structural Design plug-in that is part
of Esko Data Exchange .

The original placement origin, rotation angle, front/back side, and printable part selection are
preserved. When the structural design file cannot be found, the user is asked to browse for it.
When it still can’t be found or importing fails, the original Structural Design layer is imported in
expanded state and the link to the external file is lost.

11.3.6.  Page boxes

All page boxes (Media Box, Trim Box, Crop Box, Art Box and Bleed Box) are imported and
shown by the Trim Box and Media Box plug-in.

11.3.7.  Text and fonts

When importing text, only the PDF content is imported. High-level editor-specific features such
as styles are not in the PDF, and thus not preserved.

Text paragraphs are not preserved, and in general text lines are not preserved as well,
depending on the formatting. It may happen that text is split into several text objects, where
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each object has a constant font style. In very rare circumstances, when it is not possible to
determine the encoding, the text is contourized.

Any font available to Illustrator can be used without any limitations. When a font not available
to Illustrator is used, a substitution is used. However, the original font name is preserved in the
Illustrator document. Illustrator gives the following warning in such cases:

 

 

When such a document is saved and reopened on a system with the font installed, it will be
correctly rendered without any warning.

11.3.8.  Linework with mixed (DeviceN) colors

Adobe Illustrator does not support mixing multiple inks (combinations of multiple spot inks or
process inks and a spot ink) in a single fill or stroke. Instead, they are simulated by multiple fills
resp. strokes visible in the Appearance palette.

When PDF Import encounters a path object with a DeviceN fill or stroke, it is imported as
multiple appearances with additional fills resp. strokes put into overprint. Such appearances
are supported by boostX Ink Mix which can work with them further. However, the Ink Mix plug-
in is not needed for this functionality of PDF Import.

11.3.9.  Linked images

PDF Import supports links to external images. The links are preserved.

Some file formats for external images are supported in a (Normalized) PDF, but are not
supported by Adobe Illustrator. For example multichannel PSD files can be placed in PackEdge
or ArtPro, but it is not possible to open such Normalized PDF using this plugin because Adobe
Illustrator does not support this variant of PSD. A workaround is to embed the PSD in PackEdge
or ArtPro first. The following error is shown by Adobe Illustrator in such cases:
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The Image Extractor  plug-in is used for linked Esko CT/LP files. This is a free (non-licensed)
functionality of Image Extractor.

Linked files with remapped inks are imported as Channel Mapped images. The visual
representation will be correct, however a valid license for the Channel Mapping plug-in is
needed to edit the channel mapping.

Adobe Illustrator has performance problems when a single document contains many
linked rasters, or few linked files are referenced many times. It may sometimes cause that
only Outline preview can be used. The PDF Import plug-in improves the handling of such
documents.

Note:

This optimization works also for non-Normalized PDF files, including native Adobe Illustrator
documents, but only as long as the PDF Import is installed.

Missing images
It sometimes happens that the referenced file is not found. Then the following dialog pops up:

 

 

There are 3 options:

• Leave Unresolved : Only a single-pixel placeholder is embedded.

The link to the original file is lost. The Links  palette can be used to relink to the original file
when it becomes available (or to any other file).
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• Use Embedded : The image preview embedded in the PDF is used. Normalized PDF often
contains a preview with a low resolution (up to 72 dpi). However, often there is just a single-
pixel placeholder.

The link to the original file is lost. The Links  palette can be used to relink to the original file
when it becomes available (or to any other file).

• Relink : the standard file dialog opens, asking the user to find the missing linked file. When
this option is selected, the Use path for the rest of missing images  option becomes
enabled.

11.3.10.  Dynamic Barcodes

Barcodes in Normalized PDF, created by PackEdge or an Automation Engine server task, are
preserved and recognised as barcode objects. If the Dynamic Barcode plug-in is installed
and licensed, it allows user to modify parameters of the barcodes supported by the Dynamic
Barcode plugin.

As from version 16, also live Bar Codes created by ArtPro+, saved in PDF+ format, will be
imported.

11.3.11.  Notes

Notes written by PackEdge, Plato or using the Notes plug-in in Adobe Illustrator, will be
imported.

For more information on working with notes, see Working with Notes on page 287

11.3.12.  Inspection Points

Inspection Points and Inspection Boxes written by PackEdge, Plato or the Inspection Setup
Plug-in in Adobe Illustrator, will be imported.

For more information we refer to the Inspection Setup Plug-in documentation, which is part
of the Esko Data Exchange documentation. See https://www.esko.com/en/Support/Product?
id=Esko%20Data%20Exchange%20for%20Adobe%20Illustrator

11.4.  Working with Notes

Using the Notes tool, you can add and edit notes in your document.
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Importing and saving notes
Notes are saved in the Normalized PDF file as regular PDF Comments, and will show up as
"Sticky notes" in Adobe Acrobat. Sticky notes created in Acrobat will also show up in Adobe
Illustrator, while other types of comments (text corrections, highlights, ...), and note properties
or statusses are disregarded when opening a PDF file in Adobe Illustrator.

When importing a Normalized PDF containing notes created in ArtPro, PackEdge, Plato or
DeskPack, these notes will also show up in Adobe Illustrator.

Notes in Adobe Illustrator

When selecting the Notes tool from the toolbox, all Notes become visible in the document.

A note consists of two parts: the Note itself, the yellow balloon indicating the location of the
note, and the Note Pop-up, containing text, the name of the user that created it, and the time
of creation.
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When hovering over a note, the Note Pop-up is temporarily shown. When clicking the note, the
Note Pop-up is opened, and you can edit its content. It will stay open until you close it using the
X button.

Adding and editing notes
• To create a note, select the Note tool and click in your document.

• To move a note, click and drag the note.

• Select another tool to hide all notes and note pop-ups. Selecting the Note tool will make all
notes visible again. The note pop-ups that were open before will be reopened.

• To delete a note, hover over the note, and click the red cross.
• To hide a note pop-up, click the X in the top right corner. This doesn't affect the note itself, it

only hides the pop-up
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12.  Preflight

12.1.  The Preflight for Illustrator Concept

12.1.1.  What is Preflight for Illustrator ?

Preflight for Illustrator is a plug-in designed to evaluate the contents of your Adobe Illustrator
document by comparing each object attribute to a user-defined set of design or print
specifications. After checking, Preflight for Illustrator locates every problem object and allows
you to edit. Validation can be done interactively.

Another feature of Preflight for Illustrator lets you collect all items related to the job, which
makes it the ideal companion plug-in if you regularly transfer files to printshops.

12.1.2.  Import/Export of parameter sets

A pre press shop could create some parameter sets, which are distributed to all the design
houses they work with. These companies can check their designs with these parameter
sets. This will reduce costs at both sides: the design houses deliver better artwork (avoiding
potential additional costs for fixing problems in the print shop), and the print shop knows
upfront if a job is good quality or not.

12.1.3.  How Preflight for Illustrator works

Preflight for Illustrator compares the values of object attributes to the values stored in a
Parameter Set. This means that relations between objects are ignored. The above has an
impact on the Preflight for Illustrator definition of “NEGATIVE” strokes: A 3% cyan stroke with
a 1 mm width on top of a dark background is regarded as “negative”, while 2 dark rectangles
with a 1 mm gap inbetween on a 3% cyan background do not trigger a “negative” situation.
Actually, the program does not look at the background (since only individual object attributes
are regarded), if a stroke has a color of which the sum of percentages of ink components is
below the predefined value, the stroke will be assigned “negative”, regardless of the underlying
color. Finally, the detection of a negative line (or color, for “negative fonts”) is based on the sum
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of all ink percentages, and so NOT on the luminance of an object. 5% yellow is as negative as
5% black or 2% cyan plus 3% magenta.

12.1.4.  Units

Note:

Preflight for Illustrator adapts the Units and Undo settings from the AI preferences menu.

12.2.  The Window Submenu

 

 

Preflight for Illustrator adds a new sub menu to Window menu, containing the following
entries:

Thin Parts allows to search for areas where objects are thinner than a given minimum width.

Collect Files... opens a preferences dialog box which lets you collect all external files of the
current job, and write them to a separate directory. External files include images, fonts and ICC
profiles.

Preflight Parameters shows the palette for editing parameters that will be used when
checking.
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Validator shows the check palette which is used for checking and selecting objects that do not
match the specified values.

The Font List tool is used to manage the classification of used fonts.

Depending on the installation sequence, the order of appearance of the above items can
change. In this guide, they will be explained according to what we think is a preferred workflow.

Note:

The first time that Show Check or Show Edit Parameters is activated, either of the windows
will open together with the other in one window. Corresponding with the standard Illustrator
windows, this window is subdivided in tabs. The selected menu item will be shown as the tab in
front. As with the other Illustrator window tabs, these tabs can be dragged outside the window
to create a new window with only this tab.

12.3.  The Preflight for Illustrator Parameter Tabsheet

This tabsheet contains all parameters that can be specified for checking. The window is divided
in tabs:

• Color on page 293: color and/or ink related settings

• Image on page 295: external image settings

• Line on page 295: line width and other line settings

• Font on page 296: text setttings

• Other on page 297: miscellaneous settings.

Each tab can be enabled/disabled.

The bottom of the dialog contains the ‘current parameter set’ name, and a hint whether this set
has been modified or not: if modified, the name is suffixed with a ‘+’ sign. The Revert button at
the bottom right restores the saved parameter settings from the current set.

Many parameters or parameter groups have an info button at the right side of the dialog box.
Clicking this button opens a text entry dialog, where user information related to that particular
parameter can be entered.

When the Preflight for Illustrator Custom User Help Info Dialog Box has opened, clicking inside
the text window allows you to add or edit text.

Clicking the OK button stores the text to the current parameter set, while clicking Cancel
disregards the changes.

The info can be seen either by clicking the info button, or in the info window of the Validator
when the appropriate rule is selected.
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The Info Dialog Box can be particularly useful for explaining non-experienced users why
certain parameters require specific values. It helps you to understand the printing process and,
therefore, to avoid more mistakes.

12.3.1.  Color

This tab allows you to define parameters regarding color and ink usage in a job.

Following parameters can be set:

• Maximum Number of Allowed Process Inks determines how many process inks can be used
in the job.

• Maximum Number of Allowed Spot Colors determines how many spot colors can be used.
• Maximum Number of Allowed Inks determines how many inks can be used altogether.
• Always Include in Ink Count: determines the process colors that must be counted as a used

ink even when not used in the job (see remark).
• Warn on RGB Inks Usage: Preflight for Illustrator will report all objects that use an RGB color

specification. Only RGB colors defined in Illustrator are considered, if e.g. an RGB image is
imported, Illustrator does not generate extra colors.

• Treat Registration Color as Process Color: When activated, the color “registration” is
regarded as CMYK components, thus counted as 4 inks, even if no or less than 4 process
inks are in the job. This is useful in a composite workflow, where often registration marks
are converted to CMYK by default.

Note:

Always Include in Ink Count: This feature can be important if changing an ink in a printing
tower is not allowed. Some printers always keep all process colors on their press because
changing an ink comes too expensive. This means that, for example on a five color press, only
1 spot color can be used on that press.

  This is a traditional CMYK setup, for a 4
tower press which only prints process inks.
If any spot colors are defined and used in
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the job, Preflight for Illustrator will report
this and request to convert to CMYK.

 

 

In this setup, the 4 process colors plus one
spot color may be used. If more than one
spot color is used in the design, Preflight for
Illustrator will notify you.

 

 

This is an example for a 5 tower press, where 3
spot colors can be used. If the design contains
2 process inks only, and 3 spot colors, there is a
valid situation. Other valid combinations are: 3
process / 2 spot 4 process / 1 spot.

  In this example the C, M and K ink should
always be counted, even if they are not used.
This means that, if the job contains e.g. black,
cyan, yellow and 2 spot colors, an error will be
reported, although only five inks are used.
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12.3.2.  Image

This tab allows you to define parameters regarding imported images.

Following parameters can be set:

• Check on EPSF images If any EPSF (EPS) images are referred to in the job, Preflight for
Illustrator will notify you.

• Check on TIFF images, If any TIFF images are referred to in the job, Preflight for Illustrator
will notify you.

• Check on Other images, this option will invoke notification if the design references external
images which are not EPSF and/or TIFF.

• Check on Embedded images, this option signals if the design contains embedded images
(not linked).

• Check on RGB images, this option signals whether the design uses RGB images of any type.

• List Resolution of Images when enabled, the resolution of all images will be compared to
the specified values. A minimum and a maximum resolution setting is available for both
Contone and Bitmap images.

12.3.3.  Line

The line tab sets parameters for linewidths.

Min Width for Negative Line will report a problem for negative lines that are thinner than
the specified width (see How Preflight for Illustrator works for a definition of “negative”).The
value for “negative “ color can be defined in the Other tab, with the Color is Negative if Percent
Below... parameter.

Min Width for Single Ink Line will report a problem for single color lines that are thinner
than the specified width (single color means that the color of the line only contains one ink
component).

Min Width for Multi Ink Linewill report a problem for multi ink lines that are thinner than
the specified width (multi ink means that the color of the line contains more than one ink
component).
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Warn if Line has More Than 1 Ink will report a problem if the design contains stroked objects
where the stroke color contains more than 1 ink.

Caution:

Preflight for Illustrator does not take brushstrokes into account.

12.3.4.  Font

The Font tab parameters search your job for fonts that may cause difficulties in printing
because their size is too small or some parts of the characters are too small.

Also, text which is perceived as ‘negative’ will be more difficult to print in the same small sizes
as ‘positive’ characters.

Small text built up with more than one ink can be misregistered and, as a consequence, look
fuzzy in print.

Following parameters can be set regarding Fonts:

 Minimum size for Single Ink text will report a problem if single ink text is found that
has a smaller font size than the specified value (where single ink means that the color of the
text only contains one ink component).

 Minimum size for Negative text will report a problem if negative text is found that
has a smaller font size than the specified value (negative is defined later in this document).

 Minimum size for Multi Ink text will report a problem if negative text is found that
has a smaller font size than the specified value (where multi ink means that the color of the
text contains more than one ink component).

 By default, the same settings apply for all types of fonts. However, separate settings can
be entered for Serif fonts and Bold fonts (Serif fonts have a short decorative line at the start or
finish of a stroke in a letter, and are therefore more difficult to print).
 

 

The following logic applies when checking fonts:

• if a font is both Serif and Bold: If ‘Check on Serif Fonts’ is enabled, the Serif parameter
setting is applied. If ‘Check on Bold Fonts’ is enabled, the Bold parameter setting is applied.
If both items are checked, the highest value will apply (see examples).

• For Bold fonts: If ‘Check on Bold Fonts’ is enabled, the Bold parameter is applied. Otherwise
the ‘standard’ settings are applied.
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• For Serif fonts: If ‘Check on Serif Fonts’ is enabled, the Serif parameter is applied. Otherwise
the ‘standard’ settings are applied.

• For all other fonts, the ‘standard’ settings are applied.

 

 

The font in this example (Times New Roman) has been defined as ‘Bold’ in the Font List (see
the Preflight Fonts List part). 3 lines of text are placed in the job, at respective font sizes of
6, 8, and 10 points. The parameters for standard single ink fonts are set to 12 points, for
serif fonts to 14 points and for bold fonts to 10 points. After checking, Preflight for Illustrator
reports 3 small text object, while only the 6 and 8 point text is lower than what was defined
for bold text: 10 points.

Minimum x-height allows to check for a minimum x-height of the font family. The x-height is
the height of the letter "x"

Build Font List This option will build a list with all fonts available on your system. Clicking this
button has the same result as selecting the Show Font List option in the Window Submenu.

This list is automatically created or updated when launching Illustrator, but in some situations
(e.g. when activating new fonts while working on a job) an update might be necessary.

For more details on this, refer to the chapter The Font List.

12.3.5.  Other

The Other tab contains all parameters that are difficult to be catalogued within one of the
other tabs:
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Minimum Dot percentage will report a problem, if colors are used that have an ink component
using a density value below the specified percentage. Zero percent will always be ignored.

Maximum Dot percentage will report a problem, if colors are used that have a component
using a density value above the specified percentage. 100% is treated as an exception: if
‘Include Solid’ is enabled, 100% components will also report a problem, while if disabled, no
problem will be reported.

Minimum Object size will report a problem, if objects are found that have a bounding box
that is smaller than the specified value in horizontal and/or vertical direction.The unit of
measurement is adapted from the current settings in the Illustrator Units & Undo Preferences.

Maximum Total Density will report a problem if the total sum of color components of a color
exceeds the specified value.

Color is Negative determines the total sum of percentages of ink components that still
determine whether a color is negative: if the sum is below the specified value, the color is
regarded as negative.

Check for Non-Printing Layers will report a problem if a layer is non-printable.

Note:

A known limitation: Assume the check parameters are set as follows: min: 3%, max 97 %,
assume that you have a gradient from 0% to 97%. This gradient will not be flagged as wrong
even though the minima are not respected. This is because white (0%) is always ignored and
because Preflight for Illustrator does not check in between stops, it only checks the actual
stops, in this case: 0% and 97%.

12.3.6.  Parameter options

When the Parameters Tab is active, clicking the arrow in the top right corner of the window
folds out a management menu for Parameter sets:
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Open Parameter Set... allows you to open a previously saved parameter set. There is no need
to browse, Preflight for Illustrator stores its parameter sets in a dedicated directory. If a set is
password protected, the password must be entered in order to load the set.

Save Parameter Setwill save the current parameter set in a predefined Preflight for Illustrator
directory on the BackStage Server or on a DeskPack Container. Enter an appropriate name
for the set, according to company workflow standards. If applicable, enter a password in the
password field. It then will be requested when loading the set.
 

 

Save Parameter Set as... allows you to save the current parameter set with a different name.

New Parameter Set... creates a new parameter set with the default values.

Import Parameter File... allows you to browse to a user-defined folder or location, imports a
previously exported parameter set and adds it to the used parameter set list.

Export Parameter File... allows you to browse to a user defined folder or location and save
the parameter file with the current parameter file name, or allows you to enter a new name,
possibly with a password.

12.4.  The Validator Tabsheet

The actual checking is performed using the Validator palette. This dialog contains an overview
of all rules that will be checked.The list can grow or shrink according to the options or tab
sheets that are enabled.

First, a parameter file is selected. This is done either by interactively defining the parameters in
the Parameters tab, or by selecting a parameter file in the Parameter Options menu.

Parameter sets can also be selected in the Validator tab. A pulldown menu allows you to
choose from sets which were previously imported with the Import Parameter File... option in
the Validator Options Menu.
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The Check button will perform the actual inspection. The list is then updated to reflect the
reported problems and/or occurances.

Stop at violating rule This option determines whether Preflight for Illustrator will perform all
tests or stops at the first one that reports problems.

The indicator on the right, above the list box is the overall status indicator. Whenever one or
more rules indicate irregularities, this icon reflects this, to avoid missing out an error while
scrolling the list:

•  A grey dot means that the job has not been checked yet, or the design was changed
after the latest check, possibly introducing new problems, which makes a new inspection
necessary.

•
 A green dot indicates the job has been checked and no problems have been found.

•  An exclamation sign means that anomalities have been found.

Each rule can be in 4 states:

 

 

1. The rule has not been checked, or the latest check is no longer valid.
2. The rule has been checked successfully.
3. The rule has been checked, and 4 anomalities were found.
4. The rule has been checked, 6 anomalities were found, and the 2nd irregular object is

currently selected in the Illustrator job.

After checking, the dialog changes as follows: If Stop at Violating Rule is enabled, the rule
indicators will turn green upto the one that reports an irregularity. This one shows a yellow
exclamation mark. The following rule indicators will stay grey. If Stop at Violating Rule is
disabled, all rule indicators will show green except for those with a problem, which will be
yellow.

In both cases, the Select First button will be enabled after a check. Clicking it will select the
first violating object. The button then changes to Select Next. After every violating object has
been selected, the button is disabled again. Activating the Select All button selects all violating
instances for the currently selected rule. Clicking Check again will recheck the design, from the
selected rule onwards.
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Note:

If AI Units and Undo preferences are set on pixels, the Valdator will provide no information (e.g.
on minimum object size and such.

12.4.1.  The Validator Options Menu

Clicking the black triangle in the top right corner of the Validator tab sheet displays following
options: Show/Hide Info This toggle adds or removes an extra info field at the bottom of
the Validator window. After checking your job, selecting individual report lines then shows
extra information, like the parameters used for that particular report line. If the button Show
Parameter Values is disabled above the info field, the text window will only show user defined
info. Import Parameter File... imports a parameter file that was exported with Preflight for
Illustrator. The parameter file is saved automatically in a dedicated directory, and added
to the parameter file list in Preflight for Illustrator Ignore Invisible Layers This feature will
prevent Preflight for Illustrator from analyzing invisible layers, hereby overruling the setting
in the Preflight for Illustrator Parameters Other tab. Auto Select First Violation If any, this
option automatically selects the first anomalies found after a check. Zoom to Selection When
activated, the object which reports anomalities will be zoomed into, and centered in the
Document Window.

12.5.  Select by Attributes

The Select by Attributes option opens the Select by Attributes palette, from which you can
define a custom selection filter based on the attributes of the objects in the Illustrator
document. Select By Attribute is both a productivity and a QA tool. It allows you to quickly
select all elements in the file (or sub-select within a selection) that comply with your criteria;
color, object type, appearance and even the shape of the object. Use it as a QA tool to trace
elements in your document that are outside the printing specifications (small text, thin
lines, ...). Click Select > Esko > Select By Attributes, to open the Select By Attributes palette.

Why Select by Attributes?
By combining multiple selection criteria in the Select by Attributes panel, you can create your
own special, tailor-made selection filter.
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The Select By Attributes option comes with four buttons Select, Refine, Deselect and Collect.

• Select: Select all objects in the document that match the criteria that are currently selected .

• Refine: Refine the current selection by adding additional selection criteria. This allows you
to quickly fine tune your result.

• Deselect: Deselect all objects that match the new selection criteria within the current
selection.

• Collect: Make a Collection of all the objects in the document that match the criteria that are
curently selected. See Collection on page 93

Selection groups
The following groups of selection criteria are available:

• Object Type
• General Attributes
• Fill and Stroke
• Appearance
• Color

It's good to know that Select By Attributes works differently when combining selections within
the same selection group or when combining selection criteria in different selection groups.

When adding selection criteria in the same selection group, Select by Attributes will simply add
the search criteria, e.g. searching in "Object Type" for a "Path", "Text" and a "Mesh" will result in
a selection of all paths, all text and all mesh objects.

However when combining selections in different selection groups, Select by Attributes will
combine the selection criteria. e.g. searching for "Text" in "Object Type" and "Stroke" in "Fill and
Stroke" will only select text objects colored with a stroke.

Note:  Click on a triangle to collapse or expand the section. Alt-click on an expanded section to
open all the sections. Alt-click on a collapsed section to expand that secttion and collapse all
others.

12.5.1.  Object Type

The Object Type group has ten options:
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Path: Select objects based on the path type: Open, Closed or Compound. Using Any option,
the selection is made between objects which are Open, Closed or Compound.

Text: Select all text, or all text smaller than the point size you specify in the Text field.

Symbol: Select all the objects that are Adobe Illustrator symbols.

Linked File: Select objects or images which have been linked to (and not embedded into) the
Adobe Illustrator file.

Image: Selects all placed image files of the file type defined in the list. The image has to be
embedded in the file.

Mesh: Select all objects that are Adobe Illustrator Mesh objects.

Dynamic Barcodes: Select dynamic barcode objects generated by the Esko Dynamic Barcodes
plug-in.

Dynamic Table: Select dynamic table objects generated by the Esko Dynamic Tables plug-in.

Dynamic Object: Select XML-driven dynamic objects generated by the Esko Dynamic Content
plug-in.

Thin Part Fix: Select objects created by using the Fix button in the Thin Parts function of the
Preflight For Illustrator plugin.

12.5.2.  General Attributes

The General Attributes group has three options:
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Name: Select an object by typing its name. The name of an object can be found and modified
in the Illustrator Layer palette. Object names are by default placed between angled brackets (<
>). Note that you do not need to type the brackets, and that object names are case sensitive.

Size: Select the size of the object (smaller or bigger than the typed size in mm).

Shape: Select the objects which are of the same shapes as defined in the list. Note that the
Similar as Selected Objects option will only function if an object is selected.

12.5.3.  Fill and Stroke

The Fill and Strokes group has two options:

Fill: Select the objects with a fill.

Stroke: Select all strokes, or strokes smaller than the size you specify in the Text field.

12.5.4.  Appearance

The Appearence group has seven options:

Current Style: Select objects similar to the selected object. The selection is tied to the style of
the Illustrator color palette. This means that you can also search for any object with a certain
style.

Fill Type: Select the objects with a certain Fill type. You can choose between Solid, Gradient or
Pattern.
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Opacity : Select the objects that have a fill or a stroke with an opacity level or transparency
lower than a certain percentage.

Blending:  Select objects that have a fill or a stroke set with one of the blending types, for
example darken or multiply . Select a blending mode from the drop down list.

Overprint: Select the objects set in overprint.

Opacity Mask: Select any objects with an Opacity mask linked to it. Opacity masks are used to
alter the transparency of objects and can also be selected via the "Opacity" option.

Effects: Select any object that has an Adobe Illustrator Effect applied to it.

12.5.5.  Color

The Color group has several options:

Fill Color is: Select an object based on the color used for its fill. By clicking once the color patch
will take the color of the object currently selected or when no selection is made it takes the
Illustrator current style. When multiple different objects are selected and you click once the
default color black is chosen. Double-clicking the patch will open the Illustrator Color Picker.

StrokeColor is: Select an object based on the color used for its stroke. By clicking once the
color patch will take the color of the object currently selected or when no selection is made it
takes the Illustrator current style. When multiple different objects are selected and you click
once the default color black is chosen. Double-clicking the patch will open the Illustrator Color
Picker.

Tip:  Change your current style for fill or stroke to "None" (see Tools palette or Appearance)
and select all objects with no fill or no stroke.

Fill Contains Ink: Select an object based on the ink used for its fill. This can be a process color
ink or a spot color ink.

• Use the "Lower than" and "Higher than" options to only select the objects with certain
percentages of the ink.

• Select the No other inks present check box if you only want to select objects with a fill in
the selected ink, but without other additional inks.
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Stroke Contains Ink: Select an object based on the ink used for its stroke. This can be a
process color ink or a spot color ink.

• Use the "Lower than" and "Higher than" options to only select the objects with certain
percentages of the ink.

• Select No other inks present check box if you only want to select objects with a stroke in
the selected ink, but without other additional inks.

White: Select any object with a white fill or stroke.

12.6.  Collection
A Collection is a temporary set of objects, based on a selection. It allows to navigate through
the objects in the Collection, automatically zooming in on them.

A collection is temporary, and only kept until it is cleared, or until the document is closed.

1. Select a number of objects.

You can select objects manually, or by using e.g. Select by Attribute
2. Choose Window > Esko > Collection... to open the Collection dialog

 

 
3. Click the Make Collection button to make a collection based on the selection

Note:  By clicking the Collect button in the Select by Attribute palette, you can skip step
2 and 3, and immediately create a collection based on the properties set in the Select by
Attribute palette . See also Select by Attributes on page 88

4. Browse through the collection
 

 

The Collection dialog will show the number of objects in the Collection
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• Use the browse buttons to navigate through the different objects in the collection
• The Info field shows the type of object currently selected
• Select the Zoom option to automatically zoom in on the currently browsed object.
• Select the Select option to automatically select the currently browsed object.

Note:

Selecting or deselecting objects doesn’t change the collection. You can still select and/or edit
objects, without loosing your collection.

12.6.1.  Modifying a Collection

You can modify the Collection using one of the functions in the fly-out menu of the Collection
palette:

• Click the Make New Collection button or select Make Collection from the fly-out menu to
"forget" the current collection, and create a new collection based on the current selection.

• Select Clear Collection from the fly-out menu to "forget" the current collection.
• Select one or more objects in the job, and select Add Selection from the fly-out menu to

add the selected objects to the collection.
• Browse to an object in the collection, and select Remove Selection from the fly-out menu

to remove the selected objects from the collection.

Note:  Objects that are removed in the job, are automatically removed from the collection.

• Select Select All from the fly-out menu to select all objects in the collection.

12.7.  Thin parts

The Thin Parts function allows to search for areas where objects are thinner than a given
minimum width.

The Thin parts dialog can be opened by selecting Window > Esko > Preflight > Thin Parts

 

 

There are two methods to fix Thin Parts.
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• You can Expand thin parts. This creates small objects over the areas where thin parts are
found. You can use this method by selecting Expand All Thin Parts or Expand Enclosed
Thin Parts. See Expand Thin Parts on page 308

• You can use Offset Selection, which creates duplicates of the selected objects shifted over
a set (small) distance, hence fixing any thin parts. This gives beter results e.g. for chinese
characters. See Offset Selection on page 311

The image underneath shows:

1. The original
2. The result of fixing using Expand
3. The result of fixing using Offset Selection.

 

 

You can remove all thin part fixes in your selection by selecting Remove Fixes from the fly-out
menu.

12.7.1.  Expand Thin Parts

Expanding Thin Parts creates small objects over the areas where thin parts are found. You can
use this method by selecting Expand All Thin Parts or Expand Enclosed Thin Parts

Clicking the Collect button, will create a Collection of all occurrences, showing all locations
where parts of objects are thinner than the entered Minimum Width.

Note:  Keep in mind that strokes are NOT considered.

Note:  Patterns are not supported. Objects with patterns might cause unexpected results when
using the Thin Parts functions.

The Collection palette will open, so you can browse through all occurences found. See
Collection on page 93 for more information on using a Collection.

Be aware that the Collection generated by Thin Parts, unlike normal collections, does NOT
contain any real objects. Instead it contains "occurences", virtual outlines of places where
objects are thinner than the entered Minimum Width, possibly including the suggested fix.
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In the example underneath you can see that at the ends, the lines around the logo are smaller
than the Minimum Width. The red (virtual) objects show the suggested fix.

 

 

Note:  Since the Collection doesn't contain real objects, the Select option is disabled in the
Collection palette.

Fixing all Thin Parts
You can use the Thin Parts function to automatically create fixes:

1. Open the Thin Parts palette and select Expand All Thin Parts or Expand Enclosed Thin
Parts

2. Enter the desired Minimum Width
3. Click Collect

In the Collect palette, you can browse through the Thin Parts, and check the suggested
fixes.

4.
5. In the Thin Parts palette, click the Fix button.

The Fix function will create objects (as shown in the Collection), immediately on top of the
original objects, fixing all Thin Part occurrences.

6. In the Select By Attribute palette, select "Thin Parts" in the Object Type section.
7. Click the Collect button
8. In the Collection palette, browse through all fixes, and correct or delete them as necessary.

Fix Thin Parts tool
You can use the Thin Part Tool to interactive create fixes:
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1. Open the Thin Parts palette and select Expand All Thin Parts or Expand Enclosed Thin
Parts

2. Enter the desired Minimum Width
3. Click Collect
4. In the Collect palette, browse through the Thin Parts, and check the suggested fixes.
5.

Select the Fix Thin Part tool 
6. Click the Thin Parts you want to fix

The Fix Thin Parts function will create objects (as shown in the Collection), immediately on
top of the original object.

Thin Part fixes created with the Fix Thin Part tool can also be selected using Select By Attribute.
See Select by Attributes on page 88

Thin Parts settings
Minimum Width: the minimum width below which parts of objects are shown as a "Thin Part"
occurence.

Expand All Thin Parts: If this option is chosen, all thin parts will be flagged. (In the example
underneath: the result on top)

Expand Enclosed Thin Parts: If this option is chosen, parts of objects are only flagged as Thin
Parts if the thin part is in between two parts of the object above the Minimum Width. (In the
example below: the result shown at the bottom)

 

 

Suggest Fixes (in the Fly-out menu): If this option is enabled, Thin Parts will show the
suggested fix, instead of just highlighting the Thin Part itself.

Show Centerline (in the Fly-out menu): If this option is enabled, the centerline of the thin part
is shown.

310



12DeskPack Advanced

Thin Part fixes with transparency
When fixing Thin Parts on objects with transparency, the Thin Part Fix will have no
transparency set. This is shown in the image underneath, where you see an object with 50%
opacity, and the thin part fix at 100% (1).

Although it seems an easy fix, changing the opacity of the Thin Part Fix to 50% does not give
the expected result (2).

The workaround is to set both the object and the Thin Part fix at 100%, put them in a group
and apply the 50% opacity on the group (3).

12.7.2.  Offset Selection

Unlike the Expand options, the Offset Selection option will affect the complete selected
objects, and not only the detected thin parts.

It will create a visual offset of the original object, over the Angle, the Horizontal Offset and
Vertical Offset as defined in the Finetuning Options. The image in the palette gives an
indication of the result.
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1. Select the object you want to fix
2. Open the Thin Parts palette and select Offset Selection
3. Click the Fix button to create the Offset using the default values
4. In the Finetuning Options you can modify the Angle, Horizontal Offset or Vertical Offset
5. Click the Update button to apply the values you entered.

Note:  The Offset Selection option can only be used in combination with the Fix button. You
can not create a Collection, or use the manual Fix Thin Parts tool.

12.8.  The Font List

12.8.1.  Why would you use font classification?
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Some font families are less printable than others when it comes to small font sizes. “Serif”
fonts, like e.g. Times Roman, have small decorative extensions at corners or extremities of each
character. These extensions tend to disappear or fade in print when using extremely small font
sizes. Not every printing process suffers equally from this phenomenon. The “bold” font family
members, on the other hand, facilitate the printing of small, thus allowing smaller font sizes
than normal typefaces.

The information on which characteristics a specific typeface has, is not consistently stored in
the fontdata, making it impossible to automatically detect the nature of the font. The font list
menu brings a solution to this, allowing the user to manually classify typefaces. This may seem
to be a tedious job at first, but after initial classification, the font database can gradually be
updated when more fonts are added.

However, this classification is not compulsory. If there is no need to distinguish between bold,
serif and normal fonts in the workflow, assigning a minimum value for normal fonts only will
work in most cases, every type instance will be compared to this value only, which can be an
average for bold, serif and normal fonts.

Also bear in mind that not every “sans serif” font (a font without these decorative extensions)
is easier to print than a serif font, since some font types have both thin and thick parts, which
makes it more logical to classify them as “serif” fonts than as “sans serif”.

The assigned values will be stored locally, allowing Preflight for Illustrator to use this database
for every job to be checked. This database can be exported for use at other sites where
Preflight for Illustrator is applied.

12.8.2.  Parameter Fonts

Each font family member occupies one line in the font list. Next to the font name, 2
checkboxes allow you to classify the typeface with a single click. For serif fonts, mark the box
preceded by a capital ‘S’ with the caps accented in red. Bold fonts get a checkmark in the box
prededed by a capital ‘B’. The combination of the two is also possible of course.

When Illustrator is launched, your system is scanned for active fonts. These can be fonts
residing in your system folder, or fonts activated with a font management tool like ATM,
Suitcase or others. If new fonts are active at that moment, they will be added to the Preflight
for Illustrator font list.

Depending on the availability and the state of classification of the font, each font entry can
have one of four different colors:

1. White: the font is classified and available on your system.
2. Blue: the font is NOT classified yet, but detected as active on your system.
3. Yellow: The font has been classified before, but is now unavailable on your system.
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4. Purple: The font has not been classified yet and is currently unavailable on your system.

The latter case will happen only rarely, but it may occur in a situation in which a font scan is
done on one system, without assigning some fonts, then exporting the font list to another site
where the font is currently not unavailable.

12.8.3.  Font List Options menu

Clicking the black triangle in the top right corner of the Font List tab sheet reveals additional
options:

Accept All Fonts will change the state of every unclassified font entry to ‘classified’.

 

 

Import Font File ... Allows you to import a font classification database generated on another
system. Selecting this option invokes a standard file browser. After selecting the font database
file, an import control dialog opens.

 

 

It prompts the action Preflight for Illustrator should perform if the imported list contains other
classification parameters for the same fonts than those in the current font List. The options
are:
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• Completely Replace Font Database: this option specifies that all entries in the current
Font List will be removed, and the parameters from the imported file will be kept.

• Accept New Attributes on Conflicts: the imported entries are merged with the current
Font List, and if there are conflicts, the settings from the import are assigned.

• Maintain Original Attributes on Conflicts: the imported font classification entries are
merged with the current font list, and if there are conflicts, the settings from the original
font list are assigned.

• Ask on Each Conflict: the imported entries are merged with the current font list, and in
case of conflicts, the user will be prompted to assign the desired classification.

If the last option is selected, a dialog appears when a conflict occurs:

For every conflicting classification, the name of the font is displayed, followed by the original
(local) classification, and then the new (imported) classification.

Following options can be selected:

• Keep Original: leaves the classification for this font face as defined on this machine.

• Use New: will assign the classification from the imported file.

• Always Use Original: stops prompting the user, keeping the local classification for every
conflicting font face.

• Always Use New: stops prompting the user, assigning the classification from the imported
file for every conflicting font face.

Export Font File will export the current font list settings into an external file.

Revert Font List will revert any change made in the Font List to the last Save version of the
Font List.

Save Font Listwill save the current Font List settings on your hard disk.

Scan for changed fonts refreshes the font list.

12.9.  Collect Files...

This function will collect all necessary items needed to successfully open the current job on a
remote site.

Collected files include:

• The actual Illustrator file.
• External referenced objects (images, imported linework EPS...)
• Fonts used in the design

• Used ICC profiles

The collected items can be saved in a folder as native files, or they can be packed in a zip file.

Successful completion The collection of files will be successful if following criteria are met.

• All linked objects are found (images, fonts)
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• the target disk has enough free space.

If collection fails, every item collected so far will be removed again.

Note:

A frequently occurring situation for failed collection is when an Illustrator file is opened, and a
warning about missing fonts is ignored.

Note:

Collection fails if Preflight for Illustrator cannot locate the external files or used fonts.

Caution:

Collection will not work with multi file DCS2 files.
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13.  Screening

13.1.  Introduction

The current version of DeskPack for Adobe Illustrator can only handle 1 specific Ink parameter
set per separation. To be able to apply specific DGC strategies, or to be able to have multiple
lineatures and/or multiple angles or screening into a single separation this concept needs to
be extended. The usage of these mixtures is very common in Packaging jobs. In addition to
the ability to have different DGC strategies applied to different parts of a job, in specific cases
it is necessary to exclude certain objects from DGC e.g. compensation might be necessary
in specific halftone areas, but not in flat logo tints, since it might damage the integrity of the
corporate color. The FlexRip has support for such concepts in case properly tagged objects are
provided to the Rip.

When exporting to Normalized PDF file, the additional technical parameters of ink and objects
tagged with these inks are exported as well.

This document contains the following topics:

• Screening for Illustrator overview

• Screening for Illustrator workflow

• Added features of the InkManager table

13.2.  Screening for Illustrator overview

InkManager allows you to set the technical parameters of the inks. Thanks to InkManager
every ink can have its own type, ruling, angle and dotshape set. For some objects Screening for
Illustrator allows you to make exceptions to these inks parameters.

13.3.  Screening for Illustrator workflow

The Screening for Illustrator workflow :

1. InkManager shows you the actual settings of all inks.
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2. Select the objects of which you want to change the ink settings.
3. On the menu select “Window > Esko > Screening”.

The 'Change Ink Options' dialog appears.

 

 

The dialog shows you all inks that are used in the selected objects including their ruling,
angle, dot shape and DGC curve. You can change the settings of these inks. You can either
change one specific ink or set the value to all inks by using the “Apply To All” edit boxes. If
several technical parameters of one ink correspond to the selection, the appropriate edits in
the “Change Ink Options” are showing an unequal sign ≠.

4. After applying the inks, the specific ink’s parameters are set to the object.
5. The variable inks are shown in the InkManager table.
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13.3.1.  Use Properties from Job Setup

When a document is opened from an Automation Engine Job using File > Job Folder > Open
from Job Folder ..., you can force Ink Manager to use the ink parameters defined in the Job
Setup, overwriting the current Ink Paramters, by enabling Use Properties from Job Setup,

either from the fly-out menu or by clicking the button in the Ink Manager palette 

In that case, if you select Window > Esko > Screening..., the Screening dialog will show the
status of the inks.

•
 : the ink is defined in the Job Setup. The parameters defined in the Job Setup will be

used. You can't edit most of the properties for that ink. The DGC Curve is not part of the Job
Setup parameters, so this can be changed freely.

•
 : the ink is not in the Job Setup but is used in the document. You can modify its

parameters

For more information on using Ink parameters from the Job Setup, we refer to the Esko
DataExchange documentation: https://www.esko.com/en/Support/Product?id=Esko%20Data
%20Exchange%20for%20Adobe%20Illustrator

13.4.  Added features of the InkManager table

• Each ink can visualize all the technical parameters (ruling, angle, dotshape) it contains. Note
that you are free to enter a name of your own choosing for dotshape

• For each ink, each specific technical parameter can be selected and edited via the
InkManager dialog (by double-clicking the specific ink).
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• You can select all the objects that use the specific ink, or specific ink parameters by the

'Select Art Using Ink' button 
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14.  Viewer

14.1.  Welcome to Viewer

Benefits of using Viewer
Viewer is a very accurate separation viewer with a lot of extra production tools. It eliminates
the need for separated proofs and will help you to avoid bad plate-making.

You can preview the separations of your document as they would be produced by exporting
the document using Launch Workflow, and rasterizing it on an Esko FlexRip.

Note:

Separations shown in Viewer may differ from the final output when an alternative workflow is
used.

Basic concepts
Viewer works with Press Settings. The Press Settings allow you to define press-specific
characteristics such as the first printable dot, dot gain, dot gain curves, and more.

After defining your Press Settings, you can generate an accurate separation preview.

In this preview, you have access to advanced tools such as the Densitometer, TAC Limit
Preview, Plate Preview, Print Preview and Registration Error Preview.

14.2.  Define Press Settings
Before you can start working with Viewer in a meaningful way, you should define your Press
Settings. Without basic information on the properties of the press you are using, Viewer
cannot simulate accurately.

You can open the Press Settings window by selecting Press Settings... in the fly-out menu

14.2.1.  The Default Press Settings

If no Press Settings Folder is defined in the Viewer Preferences, a fixed setting will be used,
and you will not be able to change or create Press Settings. See Viewer Preferences on page
335.

In the list of Press Settings, there is always one Press Setting called Default, which you can edit
but not delete.
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You can select it by selecting it in the Press dropdown in the Viewer dialog, and edit it using
Press Settings... in the fly-out menu

14.2.2.  Creating a Press Setting

To create a Press Setting in Viewer:

1. Select Press Settings... in the fly-out menu .
2. Click New... in the Press Settings dialog.
3. Enter the name of the new press setting in the New dialog.
4. Click OK

14.2.3.  Copying a Press Setting

To copy (duplicate) a Press Setting:

1. Select it in the Press Settings dialog.
2. Click the Copy... button.
3. Give it a new Name.
4. Change its parameters as you wish (see The Press Settings in Detail on page 323).
5. Click OK.

14.2.4.  Editing a Press Setting

To edit a Press Setting:

1. Select it in the Press Settings dialog.
2. Click the Modify... button.
3. Change its parameters as you wish (see The Press Settings in Detail on page 323).
4. Click OK.

14.2.5.  Deleting a Press Setting

To delete a Press Setting:

1. Select it in the Press Settings dialog.
2. Click the Delete button.
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3. Confirm that you want to delete it.

14.2.6.  Choosing a Press Setting

• To select a Press Setting, select it in the Press dropdown in the Viewer dialog

14.2.7.  The Press Settings in Detail

First Dot (%)
Specifies which minimal gray value (expressed in %) in the file still will yield a dot on the plate,
provided the RIP and platemaking occur under normal conditions.

Note:

Normal conditions indicate that the DGC must have been set up completely. The value does
not correspond with any measurement that has been made prior or during DGC set up, nor
does it correspond with any densitometer measurement on plate or on print. In fact, this value
is (implicitly) chosen by the person who set up the DGC and plate-making. Typical values range
from 0.4% to 1.6%.

Adobe Illustrator uses 8-bit precision, yielding 256 different possible gray values. A single gray
value in an image may make the difference between a dot or no dot on a flexo plate. To allow
for this precision, Viewer uses percentages with one decimal digit.

8-bit gray value in Illustrator Percentage

0 0.0%

1 0.4%

2 0.8%

3 1.2%

... ...

254 99.6%

255 100%

Note:

If you do not specify a first dot, you will not be able to use the following Viewer view modes for
this press setting:

• The Flexo Plate Preview

• The Flexo Print Preview

Dot Gain in Highlights
When you have specified a First Dot job percentage, you can also specify how dark it should
actually print. Enable Dot Gain In Highlights and specify the dot gain parameters:
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• First Dot Prints As: indicates the dot gain for the first dot. Typical values range from 5% to
15% depending on the substrate. The value is a job percentage, that will print on an ideal
reference press as dark as the first dot prints on this press.

• Range: while the previous value measured the amount of dot gain in the highlights, this
value expresses how far this effect penetrates into the midtones. Typically plate making is
configured in such a way that the mid-tones print like an offset press.

Note:

If you do not specify Dot Gain In Highlights, you will not be able to use the following Viewer
viewing mode: Flexo Print Preview.

Limited Total Area Coverage
The Total Area Coverage is the sum of percentages of the different channels on the same
location. A higher total area coverage means more of the various inks is printed on top of each
other.

If you want, you can specify the Maximum Total Area Coverage to specify the maximum
amount of ink that the substrate can take on the same spot on your press.

Note:

Exceeding the Maximum Total Area Coverage for the press may cause drying problems,
unexpected color results, and other problems.

Registration Error
Specifies the average maximum Registration Error on your press.

If you enable this option in the Press Settings, you can use the Registration Errors preview
in Viewer to check whether your trapping is sufficient to compensate for possible registration
errors on the press.

Moiré Settings
In the Moiré Detection settings of the Press Settings, you can define the default values for the
settings in the Moiré Detection window.

For more info on the different settings, see Moire Detection on page 334

14.3.  Generate the Preview
Before you can use Viewer, you have to generate a preview of the current document, based on
your specific Press Settings.

After you make changes to the document, you need to update the preview. This is reflected in
the Viewer palette: the Generate button changes to the Update button.

• Click the Generate or Update button to render a Viewer preview on your computer.

The preview is displayed in the Viewer palette once the rendering finishes.

You can also use the shortcuts:

• Command+option+V (Mac) or Control+option+V (Windows) to open the Viewer window
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• Command+shift+7 (Mac) or Control+shift+7 (Windows) to generate / update the Viewer
preview

14.3.1.  Navigating in the Preview

The Viewer window shows the preview of your document in the left pane, and the list of used
inks in the right pane of your Viewer palette.

At the bottom of the palette, you will find:
 

 

1. a zoom-in and zoom-out button and a dropdown menu with several zoom percentages, and
two extra zoom factors: fit artboard and fit graphics.

2. a zoom-link button. When in link mode, the Viewer window will reflect what your Adobe
Illustrator Document window does.

3. a Densitometer (see Measure Ink Densities on page 327), Measure tool (see Measure Tool
on page 327) and Zoom tool (see below).

1. a Pan tool (see below), a Zoom tool (see below) and a Densitometer tool (see Measure Ink
Densities on page 327)

2. a zoom-in and zoom-out button and a field showing the current zoom percentage.
3. the Refresh button.
4. the Minimize button.

Zoom in - zoom out

To zoom in the preview pane of the Viewer palette, select the zoom tool and just click, and the
view will zoom in using the clicked point as center point.

To zoom out, click while holding the ALT key pressed, and the view will zoom out using the
clicked point as center point.

You can also drag a rectangle to zoom in, and the new viewport will be a closest match to the
rectangle you dragged.

To pan the view, hold down the spacebar and drag a line in the preview pane. The view will
move the direction and the length of the line you drag.
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Note:

You can minimalize the user interface by selecting Hide options from the dropdown menu.
 

 

14.4.  The Viewer window

14.4.1.  Viewing options

Options particular to certain Viewer previews are grouped under View Options. You can
expand or collapse them using the triangle beside View Options.

The following options are available in all Previews:

Separation visibility
In the Ink list, you can:

• Click the eye icon in front of a separation/color name to show or hide it.
• Alt-click an eye button to quickly hide all other separations and go in single-separation

mode. Alt-click the same eye button again to show all separations.

Note:  If Show Technical Inks in the fly-out menu of the Viewer is enabled, Technical Inks are
also shown in this list. See also Technical inks in Viewer on page 335
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Measure Ink Densities
• To use the Densitometer, select Separations from the Viewer preview list, and click in the

Viewer preview window while holding down the ALT and CONTROL key (Windows) or ALT
and Command key (Mac).

The densitometer will correctly measure through linework and images, even placed DCS2
multichannel images that normally cannot be measured in Adobe Illustrator.

Viewer is compatible with Xinet fullpress and Helios OPI systems and is able to show the high
resolution images stored on the OPI server.

The densities are shown to the right of each separation. The total density of all inks on the
point that is being measured (the TAC value) is shown at the bottom of the separation list.

 

 

Note:

When the TAC value exceeds the TAC limit specified in the currently selected press settings, a
warning icon will be displayed next to the TAC value.

Note:  The percentages of technical Inks are not included in the TAC. See also Technical inks in
Viewer on page 335

Measure Tool
Measure tool helps you to measure the:

• Horizontal and vertical distance from the Adobe Illustrator axis zero point.
• Horizontal and vertical distance between first and second point.
• The total distance and the angle between first and second point.

To use the Measure Tool:

1.
Click the Measure tool  on the Viewer pallet.
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2. Click the first point and then click or drag to the second point on the Preview.

The following details are displayed on the right hand side;

• X: x-axis
• Y: y-axis
• D: Distance between the first and second point.
• W: Width
• H: Height
• A: Angle

 

 

Scale Ink Densities
When viewing a document containing very dark overprinting areas (e.g. traps into dark colors)
it is sometimes difficult to examine the color composition of such areas in Viewer.

Therefore the Separations view mode offers a slider control to temporarily dim (= reduce the
density of) one or more selected separations.

For example: setting the density value to 50% will reduce the actual density values of the
selected separations by 50% when computing the composite (RGB) view.

• Select the ink(s) you want to dim in the ink list and use the Density (%) slider or the edit
field to scale down the density of the selected separations.

14.4.2.  Separations

The first viewing mode shows a list of all used inks.

In the fly-out menu, you can set if you want to see the Ruling, Angle, Dot Shape, DGC Curve
and Printing Method for every ink in the list.

Note:  The separation list in Viewer will show the DGC Curve defined for an ink, but this DGC
curves are not used when rendering the file.

Mode
By default a separation is displayed in color. In order to see a separation as it would appear on
film, you can switch to “Show as Film: Positive”.

By switching to “Show as Film: Negative”, the visible separation will be shown in negative.

Note:

As both “Show as Film: Positive” and “Show as Film: Negative” are only useful on a single
separation, the Mode radio buttons are disabled if more than one separation is shown.
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Highlight
Transparency

This will highlight all objects that have an opacity percentage, a blend mode or an opacity mask
(regardless of what is underneath).

Overprint

Highlight Overprint will highlight the areas where an “overprint” setting in the paint style takes
effect.

Screening Conflict

The Screening Conflict checkbox highlights areas where a screening conflict can occur.
They can occur if an object with transparency (opacity mask, opacity percentage or blend
mode) is overlapping on an object with another screening. The PDF definition clearly states
that screening is always taken from the topmost object, even if that object is completely
transparent in some areas. In most cases, this is not what you would expect.

In the example underneath, you can see a cyan rectangle, and a circle on top, with an opacity
mask. The objects have a different screening. Where the circle is on top of the cyan rectangle,
the cyan will take the screening of the blended circle. Therefore, as shown on the right, these
areas will be highlighted as Screen Conflict.

 

 

Color

When you enable a Highlight option, the objects are highlighted in the color you chose in the
Color Picker.

14.4.3.  Total Area Coverage

The Total Area Coverage (TAC) is the sum of all separation-densities at a certain point in your
document.
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TAC Limit
The TAC Limit is the maximal Total Area Coverage that your document may contain. This value
depends on the press and the substrate your design will be printed on. Your printer should
provide you with the TAC Limit value to use.

Defining the TAC Limit

The TAC limit is defined in the Press settings. See Define Press Settings on page 321). By
default the TAC Limit is set to 270%.

Viewing areas over the TAC Limit

When you switch to the Total Area Coverage preview, the image in the preview pane will be
dimmed and all areas where the sum of the densities is higher than the TAC limit specified in
the current Press Setting will be displayed in 100% black.

 

 

Note:

You can Alt-Control-click (Windows) or Alt-Command-click (Mac) the black pixels to use the
densitometer tool, and to measure the actual TAC amount in that specific area. See Measure Ink
Densities on page 327.

To quickly see the maximum TAC in your document, use the TAC Limit slider.

Move the slider to the right to use a TAC Limit value higher than that used by your current
Press Setting. The more you move the slider to the right, the less pixels will typically be over the
TAC Limit.

330



14DeskPack Advanced

Note:  Technical Inks are not taken into account. See also Technical inks in Viewer on page 335

14.4.4.  Flexo Plate

If you change the Viewer Preview mode to Flexo Plate, a single separation (by default the first
in the list) will be shown as a simulated flexo plate.

Note:

In this Preview mode, only one separation can be viewed at a time.

Note:

Viewer uses the same technology as the Esko Flexo Tools for Photoshop.

 

 

First Visible Dot
The Flexo Plate preview will use the First Visible Dot percentage from the press settings (see
Define Press Settings on page 321).

Pixels with a percentage lower than the First Visible Dot percentage will be shown as areas
without dots.

Pixels with a percentage equal or higher than the First Visible Dot percentage will be shown as
areas with dots.
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Plate Color
The Flexo Plate preview predicts how clean your flexo plates will be. Especially in very light or
very dark areas, you could end up with isolated dots or holes on the flexo plate, and those
areas are difficult to hold on the plate or the substrate.

You can choose the plate color (Cyrel Red, Blue, Green or Safran Yellow, or a High Contrast
Blue&White) to match the type of plate you are using.

14.4.5.  Flexo Print

This Viewer preview mode shows the effect of highlight dot gain on the image.

 

 

This effect is equivalent to a curve adjustment. To determine this curve, the Flexo Print Preview
will use the First dot and the Dot gain in highlights settings from the Press Settings (see
Define Press Settings on page 321).

Going from light to dark:

• The Flexo Print Preview will display percentages below the First visible dot percentage as
0%.

• The First visible dot percentage will be shown using the First Dot Prints as percentage.

• Percentages above the First visible dot percentage will be shown darker.

• Towards the midtones this darkening effect will fade out until the Range value.
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• Percentages above the Range value are displayed unchanged.

14.4.6.  Registration Error

The Registration Error Preview is a simulation of a design printed with registration errors of a
specific press (defined in the Press Settings, see Define Press Settings on page 321). It can be
very helpful to see if trapping is applied sufficiently and correctly.

The Registration Error value is taken from the Press Setting you selected.

The separations are randomly shifted. In fact, all separations are moved exactly the distance of
the Registration Error, but all under a random angle.

If you want to see another random registration error simulation, click the Simulate Again
button.

 

 

In the example above, you can see a small area of a job in regular preview (left) and with
registration errors (right). In this case, you can clearly see no trapping was applied, so white
lines appear at the registration shifts.

14.4.7.  Breakout

A Breakout is an area where the percentage of a single separation is lower than the First
Visible Dot value. This can be used to track areas that won’t show up on print because the
values are too low.

Your printer should provide you with the First visible Dot value. The First visible dot is set in
the Press Settings: see Define Press Settings on page 321.When switching to Breakout mode,
the preview will be dimmed and all areas where a single separation has a value lower than the
First Visible Dot value (but higher than 0%), will be displayed in highlight color.

You can measure the actual percentages in that specific area using the densitometer (see
Measure Ink Densities on page 327).
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Note:  Technical Inks are not taken into account. See also Technical inks in Viewer on page 335

14.4.8.  Moire Detection

Moire Detection allows to detect possible screening problems (Moire) in the file.

You can set the options to highlight overlapping areas, to detect situations in which Moire
might occur:

• when the two overlapping areas have screening angles that do not differ 30 degrees.

• when the two overlapping areas have the same angle

• when the two overlapping areas have different rulings

• when the two overlapping areas have different dot shapes.

You can use the Ignore inks option to ignore inks that have

• a density lower than a certain value,

• a density higher than a certain value

• a Luminance higher than a certain value

as in all those cases, the Moire patterning will hardly be visible.

All these Moire Detection options are stored in the Press Settings. See Define Press Settings on
page 321
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Note:  Technical Inks are not taken into account. See also Technical inks in Viewer on page 335

14.4.9.  Technical inks in Viewer

By default, all technical inks are shown in Viewer, and rendered as opaque inks.

You can disable Show Technical Inks in the fly-out menu of the Viewer. In that case, technical
inks will not be shown in the Viewer, nor in the separation list. However, if a technical
ink influences another separation (e.g. if an object in a technical ink is knocking out the
background), this will still be visible.

Even when shown, technical inks have no influence on the TAC limit, Breakout or Moire
Detection. See Total Area Coverage on page 329, Breakout on page 333 and Moire Detection
on page 334

Technical inks are also not included in the total ink value below the separation list when
measuring a color. See Measure Ink Densities on page 327

14.5.  Viewer Preferences
Open the Viewer Preferences dialog by choosing Preferences > Esko > Viewer Preferences
to set one or more of the following options:

Image Display Quality:

Allows you to selected the preferred quality for displaying the contone images present in a
document.

Following options can be selected:

• Low: A low resolution preview image (< 72dpi) will be used (if present). When such preview
image is not available, a gray box will be displayed.

• High: A preview image of at least 150dpi will be used. When such preview image is not
available, a gray box will be displayed. This is the default option.

• Very High: If sufficient memory is available, the real data (not subsampled) of the image will
be displayed. When the image is too large to fit into memory (typically if the size is larger
than 64MB) a high resolution display image will be shown.

Anti-Aliasing: This preference offers control over the Anti-Aliasing method used to prevent
display-artifacts like rough (“blocky”) edges in rendered artwork.

Following settings are available:

• Off: Do not perform any anti-aliasing (default value, fastest).
• Low: Some anti-aliasing (slower).
• High: Highly accuracte anti-aliasing (slowest).

Note:

Setting Anti-Aliasing to “High” will result in high-quality preview at the expense of significantly
slower rendering / viewing speed (up to ten times slower than when Anti-Aliasing is turned off).
It is advised to only use the “High” setting on fast workstations (Macintosh with a 1.8 Ghz G5
processor or higher).
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Densitometer Mode: This option lets you select the preferred resolution of the densitometer.
Following options are offered:

• Exact: Ink densities will be measured with an accuracy (resolution) of 1/255 percent.
This corresponds to the (8 bits per pixel) accuracy typically used by a Rip for outputting
(unscreened) separations. In other words what is measured will correspond “exactly” to the
digital output of the Rip.

• Rounded: Ink densities will be measured and presented with an accuracy of 1%. Densities
with a non-integral (e.g. 33.2%) value will be rounded to the nearest integral value (e.g.
33%).

If Densitometer Mode is set to "Rounded", the values shown in the Ink Coverage palette will
also be rounded.

Press Settings Folder: allows to define the folder from which the Press Settings should be
loaded.

If no folder is set up, Viewer will try to use the default location: DeskPack Container/Settings/
Press. If there is no DeskPack Container mounted or available, then it will automatically
switch to Users/Shared/EskoArtwork/Settings/Press on Mac OS, or C:/Users/Public/Documents/
EskoArtwork/Settings/Press on Windows. The Viewer installer will automatically create these
folders.

If no Press Settings Folder is available (e.g. the defined or default folder has been removed),
you will not be able to change or create Press Settings.

14.6.  Viewer Compare Tool
You can use the Viewer Compare tool to compare the active document with another
document.

To compare the active job:

1. Go to Window > Esko > Viewer > Compare...

The Compare dialog opens, and the name for the Current Document is shown.

 

 
2. Select the file you want to compare the active document to:

• If you want to compare it to an open document, select its file name from the dropdown
list

• If you want to compare it to a document on disk, click the browse button and select the
file
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3. Define what to compare:

• all artwork
• the current Artboard
• only Trim Box or Media Box (if they are defined)
• only the selected area.

4. Click OK

A Viewer Compare window will open, showing a comparison between the two jobs.

Note:

If you have a Trim Box defined in the Illustrator job, the Viewer Compare tool will only show
what’s inside the trim box.

14.6.1.  The Viewer Compare window

The Viewer Compare window shows the two jobs and their differences, and contains a number
of tools and buttons to inspect these differences in various ways.

Move over a button with the cursor and the tooltip will indicate what it stands for.

Buttons with a triangle in the lower right corner contain additional options: Control-click
(Windows) or Command-click (Mac) the button, or click and hold the button to see the extra
options.
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14.6.2.  Navigating the Viewer Compare window

The Viewer Compare window contains different ways to navigate:

The Inspect tools
 

 

• The Zoom tool. Under the zoom tool you find

• Zoom out

• Fit document in view

• Fit document width / height

• Zoom to 1:1 view

• Show Zoom Options (showing all these options as individual buttons)
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• The Zoom out tool

• The Pan tool

The Navigator
By dragging the red rectangle (when zoomed in), you can navigate through the job.

 

 

The View options
The View options allow to go back to the previous view, or use additional settings, such as
rotate, invert or mirror the view.

 

 

14.6.3.  Compare modes

Using the Compare butons, you can choose different Compare modes / views

 

 

• View Current version only

• View Reference version only

• View Both documents on top of each other.
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Additional options:

• View Both in their original colors

• View Both - Show difference: the differences will be shown in the "Added" and
"Substracted" highlight colors.

• View Both - highlight difference: same as above, but the identical parts are dimmed.

• View Both - only difference: same as above, but the identical parts are hidden.

• Change "Added" Highlight Color, Change "Substracted" Highlight Color and Change
Both Highlight Color, to change the colors in which differences are shown

• Reset Difference Highlight Colors to reset the default colors

• Channel Matching, to match corresponding channels/inks for the two documents.

• View Both - side by side shows both versions next to each other. You can choose between

• Automatic tiling

• Horizontal tiling

• Vertical tiling.

• View both - mirror reference shows the current document on top of the mirrored
reference document.

14.6.4.  Alignment

Comparing files with different sizes may seem like a challenge as they are not aligned in the
Viewer Compare window, but it provides some tools that make it very easy.

 

 

• Alignment

• on one of 9 corner / center points

• Align From Ruler: see Align from Ruler on page 341

• Auto Align From Ruler: see Auto Align from Ruler on page 342

• Auto Align: see Auto Align on page 342

• Auto Align: see Auto Align on page 342

• Use trim box for alignment

• Offset, Horizontal and Vertical
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Align from Ruler
The ruler tool works by defining two points (one in each file) that have to be aligned.

1.

Select the reference version of the file by clicking the  icon.
2.

Select the Ruler tool 
3. Indicate the ruler anchor point

 

 
4.

Switch to the other version by clicking the  icon (or use Ctrl + S).

The anchor point, here in the red circle, will be in a different location in the second file
version.

5. Indicate the point that should be positioned on the ruler anchor point (here in the blue
circle)
 

 
6.

Click the Alignment button and select Align From Ruler. The files are now aligned.

Note:  Depending on how precisely you defined the second ruler point, you may have to
zoom in and repeat the alignment procedure to align your files with more precision.
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Auto Align from Ruler
Auto Align from Ruler is used the same way as the Align from Ruler tool, but is more accurate
at high resolution.

If the details of the alignment points match, the viewer will be able to increase the alignment
precision (and have a good alignment with fewer iterations).

Auto Align
Auto Align does not use the ruler, but rather the currently visible view of the two compared
images to attempt an automatic alignment.

For convenience, a separate tool button is available to perform an Auto Align operation
without having to open the Alignment pop-up menu. Clicking this button will perform an Auto
Align from Ruler if a ruler selection is active, otherwise an Auto Align (from view).

14.6.5.  Viewer Compare Preferences

You can open the Compare Preferences by choosing Illustrator > Preferences > Esko >
Viewer Compare Preferences (on Mac OS) or Edit > Preferences > Esko > Viewer Compare
Preferences (on Windows).

You can define the resolution for the Viewer Compare previews: either based on the document
size, or at a fixed resolution. "Based on Document Size" will result in a low resolution for big
documents, so e.g. aligning will become more difficult when zooming in. On the other hand, a
"Fixed Resolution" can result in a very heavy preview calculation if the fixed resolution is high
and the document is large.

You can define if anti-aliasing should be applied.

14.7.  Ink Coverage
With Ink Coverage, you can calculate the ink usage for every ink.

1. Click Window > Esko > Viewer > Ink Coverage... to open the Ink Coverage dialog.
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2. In the dropdown, select the area you want to scan. By default, Ink Coverage is calculated on

the Current Artboard
3. Click Calculate

For every separation, the size (in square mm or square inch) and percentage of the total
surface is shown.

Note:  By setting the Densitometer Mode to "Rounded" in the Viewer preferences, the
values in the Ink Coverage palette will be rounded off.

4. Click Save as XML... to save the result of the Ink Coverage calculation into an XML file.
5. Click Close to close the Ink Coverage dialog.

Note:  Technical inks will not be presented in the list, nor in the exported XML.
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15.  White Underprint

15.1.  White Underprint

White Underprint allows you to create a white background underneath the selected objects.
This white background can be necessary when printing on transparent or metal material. The
White Underprint plug-in can generate white underprint objects for all kinds of Illustrator
objects.

To open the White Underprint palette, click Window > Esko > White Underprint. The White
Underprint palette appears.

15.2.  Adding and Removing White Underprint

White Underprint objects will be created in a top-level "White Underprint" layer, and will be put
in overprint.

A new White Underprint layer will be created:

• If a different White Underprint ink is used
• If the White Underprint layer doesn't exist yet
• If the White Underprint layer was locked, hidden or no longer positioned as top layer.

1. Click Window > Esko > White Underprint to open the White Underprint palette.
2. Select one or more objects in the Illustrator document.
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3. Set the White Underprint settings: see White Underprint settings on page 345
4. In the White Underprint palette:

• Click Add to add White Underprint for the selected artwork: the plug-in will compute
the union of the selected artwork and add the resulting paths at the top of the White
Underprint layer

• Click Subtract to subtract the selected artwork from the White Underprint layer. The
plug-in will compute the union of the selected artwork, and put the resulting paths at
the top of the White Underprint layer, in overprint, and at 0% of the selected White
Underprint ink.

Note:  If you want the White Underprint to be slightly bigger than the original objects, you
should use a spread (an outward offset) when adding to the White Underprint layer, and
a choke (an inward offset) when subtracting from the White Underprint layer. If the White
Underprint should be slightly smaller, you should do it the other way around.

15.3.  White Underprint settings

To set up White Underprint:

1. Select Window > Esko > White Underprint to open White Underprint dialog box.
2. Define the Offset: the distance between the edge of the White Underprint layer and the

edge of the object under which White Underprint is applied. By default the offset is set to
Spread (outward offset). You can also choose to Choke (inward offset).

3. Set the Miter Limit as you would for trapping. Miter limit determines whether sharp
corners in objects appear pointed or beveled. You can also select Bevel and Round options.

Note:  The Miter Limit option is only available when using mitered corners.

4. Define if White Underprint should be generated only on visible parts of selected objects, by
setting the Only Visible Parts option.

5. In the Gradients section, set how to handle Gradients.

• None: By default objects with a gradient fill will be backed using a 100% solid white
• Choke by distance: a gradient will be added to the White Underprint layer. The gradient

will be choked over the entered distance, and run from the minimum % to 100%.
• Bump minimum %: a gradient will be added to the White Underprint layer. The gradient

will follow the same density as the original object, but values below the minimum % will
be bumped up to the minimum value.

• Clip to minimum %: a gradient will be added to the White Underprint layer. The
gradient will follow the same density as the original object, but values below the
minimum % will be clipped to 0%.
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15.4.  White Underprint Ink

The Ink used for White Underprint can be defined by selecting Options from the fly-out menu
of the White Underprint palette, and entering the name of the Ink to be used for White
Underprint.

In case the defined ink doesn't exist yet, a new spot color will be added to the swatches, using
the Ink name and the Color patch.

When the name of an existing swatch is entered, this ink will be used for White Underprint.

Note:  White Underprint can only use Spot Colors. If an existing swatch name is entered, and
the swatch is not a spot color, a warning will be generated: "A swatch by this name already
exists but is not defined as a Spot Color".

Multiple White Underprint inks can be used in 1 document. After you've applied White
Underprint using a first ink, just change the name and color patch of the White Underprint ink
in the Options dialog. As of then, any new White Underprint objects will be generated using the
new White Underprint ink.

Note:  In order to prevent changes to existing White Underprint objects, be sure not to have
any active selections while changing the White Underprint ink. If you wish to modify the color
values of the existing White Underprint ink, please do so directly in the Swatch library.

15.5.  Include White Objects

The Include White Objects option can be set by selecting Options from the fly-out menu of
the White Underprint palette.

If the option is disabled (default), no White Underprint is generated for white objects (colored
with CMYK 0/0/0/0). By selecting the option, those objects will also get a White Underprint.

Note:  Uncolored objects (i.e. if the fill and the stroke color is set to "none") will never get a
White Underprint, regardless of this option.
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