Contents

1. Copyright Notice................................................................................................................................................. 4

2. Introduction to Data Exchange......................................................................................................................... 6
   2.1 Data Exchange Preferences....................................................................................................................... 6

3. The PDF Export Plug-In...................................................................................................................................... 7
   3.1 Introduction.................................................................................................................................................. 7
   3.2 Saving a File as Normalized PDF............................................................................................................ 7
   3.2.1 PDF Export Preferences....................................................................................................................... 8
   3.3 Linked ArtiosCAD Graphics .................................................................................................................... 14

4. The Ink Manager Plug-in.................................................................................................................................... 16
   4.1 Using the Ink Manager palette............................................................................................................... 16
   4.2 Ink Manager Preferences.......................................................................................................................... 19

5. The Structural Design Plug-in.......................................................................................................................... 21
   5.1 Introduction................................................................................................................................................ 21
   5.2 Structural Design Import.......................................................................................................................... 21
   5.2.1 General Principles............................................................................................................................... 21
   5.2.2 Open or Place an ARD, BAG, DAE, ZAE file..................................................................................... 21
   5.2.3 Open or Place from Shapes................................................................................................................. 24
   5.2.4 Update the Structural Design File....................................................................................................... 27
   5.2.5 Align Structure and Graphics............................................................................................................. 28
   5.2.6 Create Varnish Plate............................................................................................................................ 30
   5.2.7 Expand Structural Design Layer......................................................................................................... 31
   5.2.8 Structural Design Preferences............................................................................................................. 31
   5.3 Structural Design Export............................................................................................................................ 33
   5.3.1 Structural Design Save as................................................................................................................... 33
   5.3.2 Export Selected Objects to ArtiosCAD File.......................................................................................... 34
   5.3.3 ArtiosCAD - Copy to Clipboard......................................................................................................... 38
   5.3.4 Relationship between stroke color in Illustrator and line type in ArtiosCAD................................. 39
   5.3.5 How to add a cutout window to an existing ArtiosCAD file?............................................................. 39
   5.3.6 How to modify a cutout window in an ArtiosCAD file?................................................................. 42

6. The Trim Box and Media Box Plug-in.............................................................................................................. 48
   6.1 Introduction................................................................................................................................................. 48
   6.2 Trim Box and Media Box........................................................................................................................... 48
   6.3 Moving and Scaling Trim Box and Media Box........................................................................................ 50

7. Messages......................................................................................................................................................... 52
   7.1 The Messages Palette............................................................................................................................... 52
   7.2 Filtering the Messages............................................................................................................................... 53
7.3 Saving the Messages........................................................................................................................... 54
7.4 Clearing the Messages.......................................................................................................................... 55
1. Copyright Notice

© Copyright 2012 Esko Software BVBA, Gent, Belgium

All rights reserved. This material, information and instructions for use contained herein are the property of Esko Software BVBA. The material, information and instructions are provided on an AS IS basis without warranty of any kind. There are no warranties granted or extended by this document. Furthermore Esko Software BVBA does not warrant, guarantee or make any representations regarding the use, or the results of the use of the software or the information contained herein. Esko Software BVBA shall not be liable for any direct, indirect, consequential or incidental damages arising out of the use or inability to use the software or the information contained herein.

The information contained herein is subject to change without notice. Revisions may be issued from time to time to advise of such changes and/or additions.

No part of this document may be reproduced, stored in a data base or retrieval system, or published, in any form or in any way, electronically, mechanically, by print, photoprint, microfilm or any other means without prior written permission from Esko Software BVBA.

This document supersedes all previous dated versions.

PANTONE®, PantoneLIVE and other Pantone trademarks are the property of Pantone LLC. All other trademarks or registered trademarks are the property of their respective owners. Pantone is a wholly owned subsidiary of X-Rite, Incorporated. © Pantone LLC, 2012. All rights reserved.

This software is based in part on the work of the Independent JPEG Group.

Portions of this software are copyright © 1996-2002 The FreeType Project (www.freetype.org). All rights reserved.

Portions of this software are copyright 2006 Feeling Software, copyright 2005-2006 Autodesk Media Entertainment.

Portions of this software are copyright ©1998-2003 Daniel Veillard. All rights reserved.

Portions of this software are copyright ©1999-2006 The Botan Project. All rights reserved.

Part of the software embedded in this product is gSOAP software. Portions created by gSOAP are Copyright ©2001-2004 Robert A. van Engelen, Genivia inc. All rights reserved.

Portions of this software are copyright ©1998-2008 The OpenSSL Project and ©1995-1998 Eric Young (eay@cryptsoft.com). All rights reserved.

This product includes software developed by the Apache Software Foundation (http://www.apache.org/).

Adobe, the Adobe logo, Acrobat, the Acrobat logo, Adobe Creative Suite, Illustrator, InDesign, PDF, Photoshop, PostScript, XMP and the Powered by XMP logo are either registered trademarks or trademarks of Adobe Systems Incorporated in the United States and/or other countries.

Microsoft and the Microsoft logo are registered trademarks of Microsoft Corporation in the United States and other countries.

SolidWorks is a registered trademark of SolidWorks Corporation.

Portions of this software are owned by Spatial Corp. 1986 2003. All Rights Reserved.

JDF and the JDF logo are trademarks of the CIP4 Organisation. Copyright 2001 The International Cooperation for the Integration of Processes in Prepress, Press and Postpress (CIP4). All rights reserved.
The Esko software contains the RSA Data Security, Inc. MD5 Message-Digest Algorithm.
Java and all Java-based trademarks and logos are trademarks or registered trademarks of Sun Microsystems in the U.S. and other countries.
Part of this software uses technology by BestTM Color Technology (EFI). EFI and Bestcolor are registered trademarks of Electronics For Imaging GmbH in the U.S. Patent and Trademark Office.
All other product names are trademarks or registered trademarks of their respective owners.
Correspondence regarding this publication should be forwarded to:
Esko Software BVBA
Kortrijksesteenweg 1095
B – 9051 Gent
info.eur@esko.com
2. Introduction to Data Exchange

The Esko Data Exchange plug-in for Adobe® Illustrator® combines several plug-ins into one package for easier installation. The combined plug-ins are:

- PDF Export
- Structural Design
- Ink Manager
- Trim Box and Media Box.
- Messages.

Along with a combined installation, there are new features in the updated plug-ins:

- Support for OPI (Open Press Interface) server mapping in PDF Export
- A combined Preferences dialog for PDF Export, and TrimBox/MediaBox that also works with Shuttle and Launch Task in client-server configurations
- The ability to always save (or not save) XMP data in Illustrator documents when you save them.

2.1 Data Exchange Preferences

Update XMP on Document Save directly on the Preferences > Esko menu controls if the document's XMP data is updated when the document is saved, and is turned on by default. Deselecting this option results in slightly faster document saves.
3. The PDF Export Plug-In

3.1 Introduction

The PDF Export plug-in allows you to directly export your Illustrator files to the **Normalized PDF** format.

The Normalized PDF format contains all the Esko metadata necessary to ensure compatibility with your Esko workflow:

- list of linked images,
- barcode information,
- placed CAD graphics metadata,
- inks information,

... and other document properties.

3.2 Saving a File as Normalized PDF

To save your Illustrator file as Normalized PDF using PDF Export:

1. Go to File > Export...
2. In the dialog that opens, choose your file’s name and location, and choose the **Normalized PDF (pdf)** format.
3. Click Export.
4. In the PDF Export Preferences dialog that opens, fill in the export preferences (see PDF Export Preferences).
5. Click OK to export the file.

3.2.1 PDF Export Preferences

When exporting your files to the Normalized PDF format, you need to set a few Preferences.

Images and Linked Files

1. In the Images and Linked Files group, choose to either Embed Images in the Normalized PDF, or Save Links to the images.
   - If you choose to embed the images, you don’t have any more preferences to fill in and you can just click OK.
     
     Note: This doesn’t save the images’ link information (except for linked ArtiosCAD graphics, see Linked ArtiosCAD Graphics).
   - If you choose to use linked images, fill in the other preferences of the dialog.

2. Enable Add Preview (max 72 DPI) if you want your Normalized PDF to have a low resolution preview of the linked images.
   
   This preview allows you to view the linked images when opening your file in Acrobat™ for example.

3. Choose where to copy the linked images:
Choose **Copy Images Next To Output File** to copy them next to the folder in which you will save the Normalized PDF (so other applications like ArtPro or PackEdge can still open them when the links are broken).

Choose **Use Links And Apply Server Mapping** to keep the images where they are but update the links (for example if the images are in a shared folder located on a different machine).

4. When choosing **Use Links And Apply Server Mapping**, fill in a Server Mapping if the share names on the client machine and on the other server do not match.

   a) When checked, **Copy Links If Not On File Servers** verifies if linked images are already on file servers and if they are not, copies them along with the exported Normalized PDF file. Choosing this option also enables the **File Servers...** button where you add the machines that store linked images so that Esko workflow servers can find them.

   For more information, see *What is a Server Mapping?* and *Adding a Server Mapping*.

**OPI and Server Mapping**

When you click **Settings** in the **OPI and Server Mapping** group of the **PDF Export Preferences** dialog of Data Exchange Preferences, the **OPI and Server Mapping** dialog appears:

![OPI and Server Mapping dialog](image)

**Note:**

This dialog is available only when you have chosen to Save Links in exported Normalized PDF files. When you export a Normalized PDF, OPI Mapping is applied first and then Server Mapping.
Servers

The top pane of the dialog configures **Server Mappings**. You need to use Server Mappings when the Normalized PDF you output:

- has linked images that are located on a different machine (file server),
- will be used on another machine (not your local machine or the file server).

Server Mappings allow you to map the image links from one share name to another automatically on output. This ensures that the links are not broken when the Normalized PDF is used on another machine.

For example:

- the linked images are saved on a file server called “Server”, in a shared folder called “Images”,
- your copy of Illustrator with PDF Export is on a Mac, and the shared folder containing the images is mounted as “Hi-Res_Images”.
- the Normalized PDF you export will be used on a PC, where the shared folder containing the images is mounted as “Shared_Images”.

The link to an image called “My_Image.psd” is “Server/Hi-Res_Images/My_Image.psd” on the Mac, and should be “\Server\Shared_Images\My_Image.psd” on the PC.

When adding the Server Mapping in the **OPI And Server Mapping** dialog, you should enter the **Share Details** as follows by:

- name of the file server in **Server Name**,
- name of the shared folder containing the images as seen from your local Mac in **Local Share**,
- name of the shared folder containing the images as seen from the other PC in **Server Share**.
Note:

• You can use subfolders in a Server Mapping.

• You can also use Server Mappings to replace images (for example to swap low-resolution for high-resolution images when the low-resolution and high-resolution images have identical separations).

To add the Server Mapping, do the following:

1. In the OPI And Server Mapping dialog, click the plus sign button to the lower left of the Servers pane. This opens the Share Details dialog.
2. Enter or choose the name of the file server containing your linked images in Server Name.
3. Enter or choose the name of the file server’s share containing your linked images as it appears on your local machine in Local Share.
4. Enter the name of the file server’s share containing your linked images as it appears on the other machine that will use your Normalized PDF in Server Share.

5. If you want to add another Server Mapping (to use your Normalized PDF on yet another machine), repeat steps 1 to 4.

To edit a Server Mapping, double-click it. To remove a Server Mapping, select it and click the minus button to the lower left of the Servers pane.

**OPI Mapping**

The lower half of the OPI And Server Mapping dialog configures OPI Mapping, which defines the rules for image substitution when exporting a Normalized PDF in a more specific way than Server Mapping. OPI stands for Open Press Interface.

To add an OPI mapping, do the following:

1. Click the plus sign to the lower left of the list pane. This opens the OPI Rule Editor dialog.
2. After the word If, decide how many conditions that must be true for this mapping rule to take effect: All, Any, or None.

3. For the condition In the top pane of the dialog, choose the element of the image file’s path to examine in the first field. Image paths are in URI (Uniform Resource Identifier) format, such as file://mymac/MacHD/images/lowres/tests/Spacebar_CMYK.eps. As you select elements, further controls appear on the same line to refine the condition. For example, if you choose Full Path Is, you can click ... to browse for a folder, or click x to revert to the previous folder. To add a condition, click +; to remove a condition, click -.

4. Once you have defined the conditions, define the changes to the path in the lower pane of the window. Use the same process to define the changes as you did to define the conditions: choose the change, then set its options on the same line. To add a change, click +; to remove a change, click -.

5. Click OK to finish defining the rule.

6. To add another rule, click +; to remove a rule, click -.

Consider again this example URI file name: file://ImageServer/LOWRES/images/lowres/tests/Spacebar_CMYK.eps.

• The condition Extension, Is Equal To, EPS will match.
• Folder Name, Starts With, lowres/ will match. You can specify the text ending with / to state that it must be the entire Folder name and to make sure that directories starting with (for example) lowres plus/ will not match.
• Server Name, Is Equal To, imageserver will also match as the case is not compared.

When you use more than one condition in a rule, the Replace 1st Matching Part Of Path and Replace 2nd Part Of Matching Path changes become effective.

Consider this file: file://Serv/SharedImg/LORESIMAGES/ANIMALS/LOWRES/myimage.eps

• with conditions of Folder Name, Contains, LORESIMAGES, and Folder Name, Contains, LOWRES.
• and changes of Replace 1st Matching Part Of Path, HIGHRESIMAGES, and Replace 2nd Part Of Matching Path, HIGHRES.

The first change will replace LOWRESIMAGES with HIGHRESIMAGES (since it was first), and the second change will replace LOWRES with HIGHRES.

Notes and Restrictions

To copy the OPI settings between computers so they all are the same, copy AE10-OPISettings.prefs. In Windows, that file can be at C:\Documents and Settings\username\AppData\Roaming\Adobe\Adobe Illustrator CSx Settings, but its exact location depends on the type of login (local or domain) and Illustrator version (CSx where x is a number). On the Mac, this file is normally in Users/username/Library/Preferences/Adobe illustrator CSx Settings/. Copy the file to the same location on the target machines.

There are a few restrictions when using OPI Mapping:

• The high-resolution images must be accessible from the client workstation.
• Ink Manager will not show extra inks that are present in the high-resolution images.
• When exporting the file using Shuttle, only the inks from Ink Manager are shown, not any extra ones present in the high-resolution images.
• PDF Export, Viewer for Illustrator, and PowerTrapper Client and Standalone will use the high-resolution images and will know about any extra inks.

Trim Box and Other Settings

Trim Box

In the Trim Box (Borders) group of the PDF Export Preferences dialog, the Trim Box (Borders) drop-down list lets you choose how the edge of the exported PDF file is chosen: using the Trim Box from Document, using the Current Artboard, or by using the Artwork Bounding Box.

Fit Media Box to Artwork expands or shrinks the Media Box as appropriate.

Other

Outline All Text converts all text to outlines.

Export Hidden Objects and Layers includes hidden objects when the PDF file is exported.

If Expand Patterns is selected, patterns will be replaced by actual objects. The path containing the pattern fill, will then be filled with the objects as defined in the pattern.

Contourize Bitmaps will convert 1-bit images (linked or embedded) into vectors.

3.3 Linked ArtiosCAD Graphics

When you export a document with linked ArtiosCAD graphics to Normalized PDF, the graphics are treated slightly differently:

When choosing “Embed Images” in the Preferences:

• The ArtiosCAD graphics are embedded in your Normalized PDF.
• The original link information is saved in your Normalized PDF.
When choosing “Save Links” in the Preferences:

- The ArtiosCAD graphics are **embedded** in your Normalized PDF.
- They are also **copied** to the location you define: **Next To Output File** or on another server (according to a **Server Mapping** if defined).
- The link to the copied graphics is saved in your Normalized PDF.
4. The Ink Manager Plug-in

4.1 Using the Ink Manager palette

The Ink Manager palette is a powerful pre-press color editing and proofing tool. Easily identify where Pantone colors are used within a document or where custom spot colors can be found, then convert these colors to a custom spot color or to process colors.

The Ink Manager palette also allows you to specify crucial ink parameters such as the ink type, angle and lineature. Once defined, these parameters are saved inside the Illustrator document.

Note:

Screening for Illustrator allows you to make exceptions to these ink parameters. With Screening for Illustrator objects can have different settings for ruling, angle and dotshape. Please refer to the Screening for Illustrator documentation for more information.

To use the Ink Manager palette, choose Window > Esko > Ink Manager. The Ink Manager palette appears.

- **Delete Ink Variant.** To delete an Ink Variant made with Screening for Illustrator, select the ink variant which needs to be removed and click the ‘Delete Ink Variant’ button. The objects will get the ink settings of the parent ink.

- **Refresh.** To update the lists of inks used within your document, click the Refresh button. After modifying a document, click the refresh button to update the list of used inks.

- **Select.** To identify objects containing specific inks within a job, select the ink you wish to search for and click the ‘Select’ button. It is possible to select more than one ink at a time.

- **Convert to Other.** To convert a selected ink from your document Ink list to another ink, click ‘Convert to other’. More than one ink can be selected at a time.
Note:
Converting an ink will affect only line art. However, if you have the Channel Mapping or Color Engine plug-in installed and licensed, converting an ink will also result in the corresponding channel mapping for all images. See the Channel Mapping documentation for more information.

Convert to CMYK. To convert a selected Spot Color from your document Ink list to a Process Color Mix, CMYK, click 'Convert to CMYK'. More than one ink can be selected at a time.

Note:
Convert to Other and Convert to CMYK are only available if you have a license for boostX, Channel Mapping or Color Engine Plugin.

Double-click an Ink from the list to open the associated Ink Options dialog. There you can specify the Ink Type, Lineature, Angle and Dotshape of the selected ink.

Available Ink Types are: Normal, Opaque, Varnish and Technical. The ink type for process inks cannot be changed. The ink type is always normal. The following Pantone inks are always opaque inks: Pantone 8003 C, Pantone 8021 C, Pantone 8062 C, Pantone 8100 C, Pantone 8201 C, Pantone 8281 C, Pantone 8321 C, Pantone 871 C, Pantone 872 C, Pantone 873 C, Pantone 874 C, Pantone 875 C, Pantone 876 C, Pantone 877 C. The ink type of these inks cannot be changed.

Dotshape shows a list of all dotshapes available for the FlexRip. However, it is possible to enter any dot that is available on your rip instead of the proposed dotshapes. Only use a dotshape that is installed on the rip that will be used to expose the document.

To use a Paragon dot which is installed on your Nexus Rip simply enter its name in the Dotshape input field.

These Ink options are stored in the Illustrator document and are used by other DeskPack plug-ins like PowerTrapper Client, PowerLayout Client, etc.

PowerTrapper Client will ignore varnish and technical inks and will take the opaqueness of inks in account when determining trap directions.
- **Ink Options**… opens the ink options dialog.
- **Convert Ink to…** has the same functionality as the ‘Convert to Other’ button.
- **Convert Ink to CMYK** has the same functionality as the ‘Convert to CMYK’ button.
- **Convert all Spot Inks to CMYK** converts all the spot inks in the document to their CMYK equivalent.

**Note:**

Keep in mind that this function will also convert white objects created by the White Underprint plugin, using a special spot ink.

- **Update Ink list** refreshes the ink list.
- **Process Inks In Images…** The plug-in uses Illustrator to determine which inks are used in external images. Illustrator has some limitations:
  - With linked EPS images it is not possible to detect whether CMYK was used in the linked image. Ink Manager will assume that CMYK is present in the linked EPS images, unless the user has specified otherwise.
  - TIFF images with spot channels always have CMYK channels, even if those channels are empty.

So with externally linked images, the plug-in doesn’t really know whether CMYK is used. “Process Inks in Images” offers a manual solution. If you click this option, the “Process Inks in Images” dialog box appears:
By default all toggles are switched on, which means that the plug-in will assume that external images contain cyan, magenta, yellow and black.

If you know that there is no cyan in the externally placed images, you can switch Process Cyan off. Click ‘Apply’ and at the bottom of the Ink Manager the indication “Disabled in Images: C” will appear.

The plug-in will assume that only magenta, yellow and black were used in the externally placed images. If cyan is used in other objects of the document, it will be listed in ink manager.

- **Show/Hide Details**: When you hide the details, only the Ink name is shown. When you show the details, the type, LPI, angle and dotshape of the inks will also be shown.
- **Reverse Ink Order** will turn the order of the inks upside down.
- By default, the process colors are in Cyan - Magenta - Yellow - Black order. If you change this order and apply **Save CMYK Ink Order as Default**, the changed order will be used as default order. By selecting **Restore Default CMYK order**, the original default order is restored.
- By using **Sort Light To Dark** or **Sort Dark To Light**, you can rearrange the order of inks based on the luminocity.

**Note:**
Global swatches cannot be converted.

### 4.2 Ink Manager Preferences

The Ink Manager Preferences can be opened from **Illustrator > Preferences > Esko > Ink Manager Preferences**... (Mac OS) or **Edit > Preferences > Esko > Ink Manager Preferences**... (Windows)
In the Ink Manager Preferences, you can set the **Default Values** (angle and ruling) for CMYK inks.

You can also define if inks that are only used in non-printable layers or hidden layers should be shown in the ink manager by setting the **Show inks of non-printable layers** and **Show inks of hidden layers** option.

**Note:**

The Remap Ink functionality also takes the **Show inks of non-printable layers** and **Show inks of hidden layers** option into account: When switched off, inks on non-printable or hidden layers will not be remapped.

Enable **Use ClassicColors Ink Book** to use the ClassicColors Ink Book. When using a ClassicColors Ink Book for your HP device, you can enable the Use ClassicColors Ink Book option, to avoid conflicts for inks using generic names, such as "White".

The **Preferred Ink Book** is the Ink book shown by default when opening the Add Ink from Ink Book dialog.
5. The Structural Design Plug-in

5.1 Introduction

Introducing Structural Design

Structural Design enables the Adobe Illustrator users to read in an ArtiosCAD ARD file, an Esko flexible .bag file and/or a Collada .dae or .zae asset. This structural design can then be aligned to the graphics and this alignment will be maintained in the rest of the Esko workflow (e.g. ArtiosCAD, Visualizer, PackEdge, ArtPro, Plato, RIPs). On top of that, you can create a varnish plate from the bleed outline, from the Illustrator artboard or from the bounding box of the structure automatically excluding the coating free areas.

Structural Design Export allows an Adobe Illustrator user to export contours from Illustrator to native ArtiosCAD .ard format. It also allows adding and modifying cutout windows to a loaded ArtiosCAD file.

5.2 Structural Design Import

5.2.1 General Principles

The Structural Design plug-in enables you to open or place structural design files inside Adobe Illustrator. The imported structural design files are linked to the Adobe Illustrator (.ai) files, but they are not embedded. After opening or placing a structural design file, the file appears in the Adobe Illustrator layer palette. The structural design paths are special paths that cannot be modified accidentally. By default the structural design layer and its sublayers will be locked. You can unlock the structural design layers. This enables you to select individual structural design paths and use the illustrator alignment tools to align graphics to the structural design paths.

5.2.2 Open or Place an ARD, BAG, DAE, ZAE file

From Suite 10.0 onwards when the plug-in is present, a dedicated Place File showing only Structural Design files is found in the File menu. Choose File > Structural Design > Place File....

The appropriate file types also appear in the Illustrator Open and Place dialogs:
After opening a structural design, the structural design objects are converted to special Illustrator objects that cannot be modified accidentally.

The structural design layers are converted to locked Illustrator sublayers. You can unlock these layers. They are grouped under a layer that gets the name of the structural design file.

The different structural design line styles (cuts, creases, bleed) are translated to hard-coded custom colors. All ArtiosCAD line styles are supported.
In case a Collada file is placed, a check is performed to see if the Collada file has a printable part defined. A printable part is an Esko extension to the Collada format. Collada files with one or more printable parts can be created with ArtiosCAD, Studio Toolkit for Flexibles, Studio Toolkit for Labels and Studio Toolkit for Shrinksleeves. For more information on the printable part in a Collada file please see the white paper which can be found:

- For Mac; in the extra folder of the installation disk.
- For PC; go to Start > Programs > Esko > DeskPack Plug-ins > Data Exchange > Extra...

If a Collada file contains multiple printable parts a dialog will ask you to choose one. Choose that part of which you want to create the graphics in Adobe Illustrator.

When an Illustrator file is opened that contains CAD data, two checks are performed.
1. First of all, the plug-in checks whether the structural design file still can be found in its original place. If that is not the case, the plug-in will look for the structural design file in the same directory where the Illustrator file is. If it finds the structural design file there, it will use this structural design file instead, otherwise, you will be asked to browse to the new location of the file.

2. A second check is performed to see if the structural design file has been modified since it was originally embedded in this Illustrator file. If so, the Illustrator document will be updated.

**Placing a structural design file:** If a structural design file is already loaded and you place a new structural design file, the new structural design file will replace the old structural design file. This implies that you can never have more than one structural design file in an Illustrator document.

**The difference between placing and opening a structural design file:** When opening a structural design file, the artboard will adopt the size of the bounding box of the structure. When placing a structural design file, the artboard will not be changed.

### 5.2.3 Open or Place from Shapes

You can open files from Shapes directly or place them into existing Illustrator files by using the commands in File > Structural Design.

![Illustrator menu with Structural Design highlighted](image.png)

You can choose a new Shape to download and purchase from the store or you can use an already-downloaded Shape from the library on your computer. In order to access the Shapes store, you must
have already entered the Shapes server settings and your Shapes account information in the Shapes Preferences dialog in Preferences > Esko > Shapes Preferences.

Opening and placing a file from Shapes follows the same general workflow. This example will show you how to place a Shapes file.

1. In an open Illustrator document, click File > Structural Design > Place from Shapes.... The Shapes window appears in the state you last used it, either at your local computer's Shapes Library or at the online Shapes Store.

2. If you want to use a new Shape, choose it and buy it. It gets downloaded to your local machine's Shapes Library.
3. If you bought a new Shape, the Shapes window should switch to the Shapes Library automatically. To use an existing Shape, click **Library** in the Shapes window. Select the desired Shape and click **Place**.

4. The Shape is either placed in the open Illustrator document or opened as a new document. Only the printable area of the Shape is visible in Illustrator. If you have one of the Studio products, use the Studio palette to view the Shape with the printable area.

Shown below is a white wine bottle from Shapes with the label designed in Illustrator and with the 3D model shown in the Studio palette.
5.2.4 Update the Structural Design File

If the structural design file has been modified while still editing the Illustrator file, an update of the Structural Design file can be forced. A dedicated Update for Structural Design files is found in the File menu. Choose File > Structural Design > Update
5.2.5 Align Structure and Graphics

Interactive Move Structural Design tool
The **Move Structural Design** tool has been added underneath the Illustrator select tool. Select this tool to move the structural design interactively without unlocking the structural design layers. Hold down the mouse button and drag to move the structural design.

**Tip:**
If you choose **View > Smart Guides**, the structural design will snap to the graphics.

**Structural Design window**

The Structural Design palette provides information on the structural design file’s bleed and structure contours and it allows you to rotate or numerically move the contours. Open the palette by choosing **Window > Esko > Structural Design > Show Structural Design Window**.

The upper part gives you the coordinates of the (left, top) point of the bounding box around the structure contour. The coordinates are relative to the origin of the Illustrator file. You can choose to see the coordinates of nine points on the bounding box. You can also choose to see the position of the bounding box around the bleed contour.

By entering a new value in the X and Y entry fields, you move the selected point to the new position. It is possible to flip the structural design so that you can add graphics to the back of the structural design. This feature is only enabled for ArtiosCAD files.

The lower part of the palette shows the width and height of the **Structure** and **Bleed** bounding boxes. **Bleed Offset** indicates the offset between the structure and the bleed contour.

The bottom part provides information whether or not fold angles and animation were defined in the structural design.
Click one of the Rotation icons to rotate the structural design contours. Rotation always happens around the center of the structure contour.

### 5.2.6 Create Varnish Plate

Choose **Window > Esko > Structural Design > Create Varnish Plate**.

- If you choose **Use Bleed Outline** then the contour will be created from the bleed outline minus the coating free areas (if any).
- If you choose **Use Artboard**, then the contour will be created from the Artboard minus the coating free areas.
- If you choose **Use Bounding Box of Structure**, then the contour will be created from the Bounding Box of the structure minus the coating free areas.

When choosing **Use Artboard** or **Use Bounding Box of Structure**, you can specify a positive or negative offset. The resulting varnish plate will be enlarged or shrunk with the specified offset in relation to the artboard or the bounding box.

This tool outputs a contour filled with a light-yellow spot color. This contour will be put in a new layer named ‘Varnish’. This layer will be inserted directly under the structural design layers.

**Note:**

Create Varnish Plate will automatically exclude the coating free zones in the structural design file, if any.
5.2.7 Expand Structural Design Layer

Choose Window > Esko > Structural Design > Expand Structural Design Layer...

Select the structural design layer that you want to expand into a new Illustrator layer. All art on the structural design layer will be copied to the new Illustrator layer. The art on the new layer is no longer tagged as structural design objects. The resulting objects are in CMYK, and no longer in the technical structural design inks. If you would like to keep the technical structural design inks, toggle on Keep Line Types.

One common use where you would use this tool is when you are interested in creating a clipping path from the bleed outline of the structural design file.

5.2.8 Structural Design Preferences

If you open or place structural design files created by older versions of e.g. ArtiosCAD (< 7.3), the structural design layer names might be visualized incorrectly. In the picture below, the ß and u in bemaßung are not visualized correctly.
This happens when the layer name that was saved in the structural design file used a different text encoding than the one that is used to visualize the layer name in Illustrator. As structural design files created by older versions of e.g. ArtiosCAD (\(<\ 7.3\)) do not contain the used text encoding, the plug-in can only guess which text encoding was used. It will by default take the current language settings. This should yield the correct result, unless you are for example trying to open a German structural design file on a Chinese system. If this is the case, you can overrule the text encoding in Illustrator > Preferences > Esko > Structural Design Preferences…on MAC or File > Preferences > Esko > Structural Design Preferences… on PC.

From ArtiosCAD file: ARD files written from ArtiosCAD 7.3 onwards will contain the text encoding used for layer names. So for those files, the layer browser in Illustrator will always visualize the structural design layer names correctly, even if you are for example opening a German text-encoded ARD file on a Chinese system. For ARD files written by older versions of ArtiosCAD, the plug-in will use your current language settings for text encoding. In most cases it makes sense to click this option.

Current language settings: If this option is selected, the plug-in will always use the text encoding of your system instead of the encoding that might be specified in the structural design file.
Other: You can specify directly which text encoding should be used. In the example of a German ARD file that is opened on a Chinese system, you should switch the text encoding to Western European (Windows Latin 1). If you click OK, the layer palette will be refreshed using the new text encoding. For the example above, the layer palette shows:

![Layer Palette](image)

5.3 Structural Design Export

5.3.1 Structural Design Save as

The Structural Design Save as... saves a copy of the linked Structural Design file which is placed in the Illustrator file to a new location. The Illustrator file will link to the newly saved Structural Design file. Choose **File > Structural Design > Save as...**
5.3.2 Export Selected Objects to ArtiosCAD File

ArtiosCAD Export adds the item Export Selected Objects to ArtiosCAD File to the Structural Design menu. Only ARD files can be included when exporting to a new ArtiosCAD file.
Select the contours to export to the ARD file and choose **File > Structural Design > Export Selected Objects to ArtiosCAD File**.

The **Export Selected Objects to ArtiosCAD File** dialog opens.
Save selected objects in

You can choose to save the selected objects in the Main Design Layer or in Annotation Layers. If you save them in Annotation Layers, an ARD file will be created with annotation layers with the same name as the illustrator layers.

Next to this, you can choose Layers based on ArtiosCAD Line Type swatches. If the selected objects are stroked with a swatch color with an ArtiosCAD line type name (e.g. cut, crease, bleed), then this option will create layers depending on the stroke color name:

- Cut and crease lines will go to a Main Layer
- Outside Bleed lines will go to an Outside Bleed Layer
- Outside Coating lines will go to an Outside Coating Layer
- Dimensions and text will go to a Dimension Layer
- All other linetypes will go to an Annotation Layer

For convenience, a swatch library ArtiosCAD Line Types is included with the plug-in. You can display the swatch library by selecting Window > Swatch Libraries > ArtiosCAD Line Types. In this swatch library, all ArtiosCAD design line types have been predefined.

Include a copy of ****.ARD

You can choose to include a copy of the ARD file that was loaded in the Illustrator document. The resulting ARD file will contain the selected objects AND what is in the CAD layers in Illustrator.

Remove lines

It is possible to remove some lines of the original ArtiosCAD file. This is meant to modify cutout windows. Do not attempt to remove fold lines with this tool. If you do this, the original fold angles will be lost.
Place this ArtiosCAD file in the document
If you switch this option on, the resulting ARD file will be placed in the Illustrator document. It will replace the structural design file that was loaded originally.

Preview
In the preview window, you see a preview of what will be saved. You can highlight the selected contours by toggling on Highlight Selection. You then see the distinction between the contours that are newly added to the resulting ARD file and those contours that come from the original ARD file.
If you click **Save As**, the **Save As** dialog opens.

If you have an ArtiosCAD file loaded in your Illustrator document, the software suggests as file name the name of the loaded ArtiosCAD file followed by _copy.

We recommend you not to overwrite the original ARD file as some functionality of the ARD file will be lost: graphics layers are not copied and it will not be possible to rebuild the created ARD file and text will be contourized.
Note:
Placed EPS objects and/or pixel-based objects cannot be copied to an ARD file. The fill color of the selected contours is not maintained in ArtiosCAD. Rather, the stroke color of the contour determines the line type in ArtiosCAD. If the selected contour is in the Main Design layer, the pointage of the contour will be 2. In all other cases, the pointage will be 0.

5.3.3 ArtiosCAD - Copy to Clipboard

Note:
This function is only available on PC.

It can be found on the Edit menu:

<table>
<thead>
<tr>
<th>Edit</th>
<th>Object</th>
<th>Type</th>
<th>Select</th>
<th>Filter</th>
<th>Effect</th>
<th>View</th>
</tr>
</thead>
<tbody>
<tr>
<td>Undo Star</td>
<td></td>
<td>Ctrl+Z</td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Redo</td>
<td></td>
<td>Shift+Ctrl+Z</td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Cut</td>
<td></td>
<td>Ctrl+X</td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Copy</td>
<td></td>
<td>Ctrl+C</td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Paste</td>
<td></td>
<td>Ctrl+V</td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Paste in Front</td>
<td></td>
<td>Ctrl+F</td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Paste in Back</td>
<td></td>
<td>Ctrl+B</td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Clear</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

ArtiosCAD - Copy to Clipboard copies the selected contours to the Windows Clipboard. They can directly be pasted into ArtiosCAD. If you have the same ArtiosCAD workspace open in ArtiosCAD and have not modified it since opening it in Illustrator, when you paste the contents of the clipboard into ArtiosCAD, they use the same placement as was used in Illustrator. This function is useful for ArtiosCAD users who need shapes from the graphics to be added to the box design.

Copy to Clipboard also offers you the possibility to add the ARD file that is currently loaded in the Illustrator document. Keep in mind that graphics layers are not copied. The resulting ARD file is also not rebuildable and text will be contourized.
5.3.4 Relationship between stroke color in Illustrator and line type in ArtiosCAD

If the contours are stroked with a swatch color with an ArtiosCAD line type name (e.g. cut, crease), then the corresponding items in ArtiosCAD will have the corresponding line type. For example, if you give your contour a stroke color with as name ‘Annotation’, the contour will be in line type ‘Annotation’ in ArtiosCAD. If the name is not an ArtiosCAD line type name, the contour will be a cut line. For convenience, a swatch library ArtiosCAD Line Types is included with the plug-in. You can display the swatch library by selecting Window > Swatch Libraries > ArtiosCAD Line Types. In this swatch library, all ArtiosCAD design line types have been predefined.

5.3.5 How to add a cutout window to an existing ArtiosCAD file?

1. Open or place an ARD file.
   If you also have Studio Designer, you will see a 3D view of your folded box in the Studio window.
2. Create and select the cutout shape that you want to add to the ArtiosCAD file.

   The Export Selected Objects to ArtiosCAD File appears.
4. Do one or more of the following:
   - Save the selected objects in the Main Design Layer.
   - Include a copy of the original ARD file.
   - Place this ArtiosCAD file in the document.

For more information on the different options, please refer to Export Selected Objects to ArtiosCAD File.

5. Click Save As....

The selected objects are saved in the Main Design Layer. They get the cut line type (which is the default if you did not specify a swatch with as name an ArtiosCAD line type). Apart from the selected objects, the original ARD file is copied in the resulting ARD file and the resulting ARD file is immediately placed in the Illustrator document. If you have Studio Designer, you will automatically see the ARD file with the cutout folded in 3D:
5.3.6 How to modify a cutout window in an ArtiosCAD file?

1. Open or Place an ARD file that already contains a cut-out window.

If you also have Studio Designer, you will see a 3D view of your folded box in the Studio window.
2. Create and select the new cutout shape that you want to add to the ARD file.

3. Choose File > Structural Design > Export Selected Objects to ArtiosCAD File. The Export Selected Objects to ArtiosCAD File appears.
In the preview window you notice that you do not get the desired result. We need to remove the original cutout window.

4. Click **Remove Lines**.

   The **Remove Lines** dialog appears.
5. In this dialog, you can select the lines you would like to remove. It will not be possible to select the new lines. You can choose to hide the new lines by enabling **Hide New Lines**.

6. Click and drag a rectangle around the original cutout window.

   This window will be grayed out. This means that it will be removed in the final ARD file.
7. Click OK.

This bring you back to the Export Selected Objects to ArtiosCAD File dialog. In the preview window you notice that the original cutout has been removed.
8. Click **Save As**.

9. Specify a file name in the **Save As** dialog.

   The software suggests the name of the loaded ArtiosCAD file followed by _copy.

10. Click **Save**.

    If you have **Studio Designer**, you will automatically see the ARD file with the new cutout folded in 3D.
6. The Trim Box and Media Box Plug-in

6.1 Introduction

Trim Box and Media Box are used to define the outside borders and margins of your document, and it is used in the Esko Software Suite workflow environment.

Media Box & Trim Box definitions are saved as part of the Illustrator file used by the plug-ins Shuttle and PowerLayout Client.

Media Box & Trim Box are not taken into account when printing directly from Adobe Illustrator, nor are they exported when exporting to a non-native format via standard Adobe plug-ins. They do not appear as objects in the Layers palette.

You can find the Trim Box and Media Box plug-in in Window > Esko > Trim Box and Media Box

6.2 Trim Box and Media Box

1. **Trim Box Size**: Select the size from the dropdown list.
2. **Trim Box Width/Length**: Enter the Width/Length if you want a custom size.

   **Tip:**
   The units are defined in the Illustrator preferences.

3. **Trim Box Orientation**: Select the orientation: portrait/landscape.
Note:
When the Trim Box is being dragged or Width or Height editboxes edited, the radio buttons Portrait/Landscape flip automatically so that Landscape is active whenever Width > Height and Portrait whenever Width < Height.

4. Fit Trim Box to
   • Fit Trim Box to Artboard
   • Fit Trim Box to Artwork
   • Fit Trim Box to Selection
   • Fit Trim Box to CAD

5. Media Box (Margins) enter the top, bottom, left and right values.
   Tip:
   The units are defined in the Illustrator preferences.

6. Fit Media Box to
   • Fit Media Box to Artwork
   • Fit Media Box to Selection
   • Fit Media Box to Bleed / CAD (when no bleed was defined the cad will be taken as reference)

7. Fit Artboard to
   • Fit Artboard to Trim Box
   • Fit Artboard to Media Box

8. Show Trim Box and Media Box: To display or hide the trim Box and Media Box, use this toggle.

9. Trim Box and Media Box dropdown menu
   • Fit Trim Box to Artboard
   • Fit Trim Box to Artwork
   • Fit Trim Box to Selection
   • Fit Trim Box to CAD
   • Fit Trim Box to Crop Area
   • Fit Media Box to Artwork
   • Fit Media Box to Selection
   • Fit Media Box to Bleed / CAD (when no bleed was defined the CAD will be taken as reference)
   • Fit Artboard to Trim Box
   • Fit Artboard to Media Box
   • Use Transform bounds: if this option is enabled, TrimBox/MediaBox will respect as they are defined in Adobe Illustrator. If disabled, TrimBox/MediaBox will respect visible bounds.
   • Move Trim Box and Media Box ... open the 'Move Trim Box and Media Box' interface
   • Delete Trim Box and Media Box
The figure below illustrates the Trim Box (borders) and Media Box (margins) of an output document as interpreted on an Esko system. The full black line represents the borders (corresponding to one of the above options) while the dotted black line indicates the margins of the document:

6.3 Moving and Scaling Trim Box and Media Box

To move or change the size of the Trim and Media Boxes, you can either

- Select the Trim and Media Box Tool from the AI tool palette.
- Use the Trim and Media Box to click and drag the Trim and Media Box.
- Select the Trim and Media Box Tool from the AI tool palette.
- ALT + drag = scale from the center out
• SHIFT + drag = constrained scaling
• ALT + SHIFT + drag = constrained scaling from the center out

OR
• Select a preset from the drop down menu. OR
• Use the numeric input field. The numeric input field appears when you select Move Trim Box and Media Box in the dropdown menu.

Tip:
Double-clicking Trim and Media Box tool in toolpalette opens the ‘Move Trim Box and Media Box’ dialog.

OR
• You could use one of the “fit to” options (to Artboard, artwork, selection, cad or crop area).

Tip:
The units are defined in the Illustrator preferences.
7. Messages

The Messages plug-in is included with all Esko DeskPack plug-ins. It displays the information, warnings and errors from all the other DeskPack plug-ins, and tells you which plug-in generated them. You can filter the messages you see when the Messages palette is open, and clear or save all messages if you need to.

7.1 The Messages Palette

The Messages palette pops up automatically when another DeskPack plug-in generates a warning or an error. You can also open it from Window > Esko > Messages.

This palette shows you:

- the message’s severity ( información, ❗️ warning or ❌ error),
- the message’s text in the Message column,
- which Plugin generated the message,
- the Time the message was generated at.

Tip: You can click the column headers to sort the messages, and drag the columns horizontally to adjust their widths.

You can also use the palette to get extra information and / or select the objects that generated warnings or errors:

- click a message to display extra information at the bottom of the palette.
- click the triangle in front of a message to see the list of objects it relates to.
Data Exchange

• click one of the objects in the list to select it in the file.
• double-click that object to select it and zoom in on it in the file.
• double-click the message to select and zoom in on all objects it relates to in the file.

7.2 Filtering the Messages

You can show or hide certain types of messages using the palette’s fly-out menu.

• To hide:
  • all informational messages, select Hide Info Messages in the fly-out menu,
  • all warnings, select Hide Warning Messages,
  • all errors, select Hide Error Messages.

• To show them again, select either:
  • Show Info Messages,
  • Show Warning Messages,
  • Show Error Messages.

• To only show the last message, select Show Last in the fly-out menu.
• To show all messages again, select Show All.
When showing all messages, you can see Show: All at the bottom right of the palette.

When filtering messages (for example, filtering out the warning messages, or showing only the last message), you can see Show: Filtered at the bottom right of the palette.

7.3 Saving the Messages

To save all messages in a text file:

1. Select Save Messages as... in the fly-out menu.
2. In the browser window that opens, choose the name and location to use for saving your file.
7.4 Clearing the Messages

- To remove all messages from the Messages palette, select Clear in the fly-out menu.