Contents

1. Preface .................................................................................................................................................................................. 4
  1.1 Who is this guide aimed at? ................................................................................................................................................. 4
  1.2 What does this manual contain? ........................................................................................................................................ 4
  1.3 Conventions ........................................................................................................................................................................ 5

2. Introduction ........................................................................................................................................................................... 6

3. Starters guide .......................................................................................................................................................................... 8
  3.1 Some basics to start with ....................................................................................................................................................... 9
    3.1.1 From 16 million colors to 4 inks ........................................................................................................................................ 9
    3.1.2 Screening or halftoning .................................................................................................................................................. 10
    3.1.3 Ripping, resolution (ppi) and screen ruling (lpi) ......................................................................................................... 12
  3.2 Dot gain .................................................................................................................................................................................. 15
  3.3 Dot gain curves in IntelliCurve .......................................................................................................................................... 18
    3.3.1 Short introduction to IntelliCurve ................................................................................................................................. 18
    3.3.2 Fingerprinting .............................................................................................................................................................. 19
    3.3.3 Creating a dot gain curve in IntelliCurve ...................................................................................................................... 21
  3.4 Dot gain compensation curves in IntelliCurve .................................................................................................................. 26
    3.4.1 Dot gain compensation in general ............................................................................................................................... 26
    3.4.2 Creating a Dot Gain Compensation Curve in IntelliCurve ............................................................................................ 28
  3.5 Fine-tuning your DGC curve ................................................................................................................................................. 32
    3.5.1 Smooth your DGC curve .................................................................................................................................................. 32
    3.5.2 Optimize your DGC curve ............................................................................................................................................. 32
    3.5.3 Control highlights and shadows .................................................................................................................................... 33
    3.5.4 Fine-tuning your measurements by click-and-drag on the curve ................................................................................ 34
  3.6 Matching a target ................................................................................................................................................................. 34
    3.6.1 Using the offset dot gain as your target .......................................................................................................................... 35
    3.6.2 Creating and applying your own target ......................................................................................................................... 38
  3.7 Combination of various single curves: a DGC Strategy ...................................................................................................... 40
    3.7.1 What is a Strategy? .......................................................................................................................................................... 40
    3.7.2 Creating a Strategy ........................................................................................................................................................ 41
  3.8 Previewing the result of your Strategy: the Preview Tool .................................................................................................. 55
  3.9 Activating your DGC curves when exposing or exporting ................................................................................................. 60
    3.9.1 Activating the DGC curve in the Automation Engine Expose ticket ............................................................................ 60
    3.9.2 Activating the DGC curve in the Dispatcher Queue Settings .......................................................................................... 61
    3.9.3 Applying a DGC curve when exporting a file ................................................................................................................ 63
  3.10 How to check what DGCs have been used ....................................................................................................................... 64
    3.10.1 Check the log file in Automation Engine .................................................................................................................. 64
    3.10.2 Check the Task View in Automation Engine Pilot ....................................................................................................... 65
    3.10.3 Check the log file in the FlexRip Dispatcher ................................................................................................................. 65
3.10.4 Check the XMP information in the Bitmap Viewer ................................................. 66
3.11 Migration tool for screen-based DGCs ........................................................................... 67

4. Frequently Asked Questions .......................................................................................... 69
4.1 What about former screen-based DGC files? ............................................................... 69
  4.1.1 Introduction .................................................................................................................. 69
  4.1.2 The Past: Screen-based Dot Gain Compensation (.scrdgc) ........................................ 69
  4.1.3 The Future: Dot Gain Compensation Strategies (.icpro) ........................................... 69
  4.1.4 Reconciling Past and Future: Migration from screen-based DGC file to DGC Strategy .................................................................................................................. 70
4.2 Where are my (screen-based) DGC files and DGC Strategies physically? .............. 71
  4.2.1 On an Automation Engine server .............................................................................. 71
  4.2.2 On a Standalone FlexRip 7.0 ..................................................................................... 71

5. Reference manual .......................................................................................................... 72
  5.1 File Menu ....................................................................................................................... 72
  5.2 Edit Menu ...................................................................................................................... 78
  5.3 Insert Menu ................................................................................................................... 80
  5.4 Tools Menu ................................................................................................................... 80
  5.5 Window Menu .............................................................................................................. 82
  5.6 Help Menu .................................................................................................................... 82

6. Glossary ........................................................................................................................ 83
1. Preface

1.1 Who is this guide aimed at?

This manual introduces you to the IntelliCurve application. You will find all the necessary information you need to make you feel at ease working with IntelliCurve. It is meant to be equally helpful to first time users and skilled operators who might need a little assistance from time to time.

1.2 What does this manual contain?

This document covers the functionality of all three flavors (IntelliCurve, IntelliCurvePro and IntelliCurveProof).

By default the given information holds for all flavors unless the section states explicitly that it concerns only IntelliCurveProof and/or IntelliCurvePro.

Explanations about features exclusive to IntelliCurvePro and/or IntelliCurveProof will be preceded by the following icons:

The documentation is split up in several functional blocks:

Starters guide

This guide will cover everything an IntelliCurve user needs to know in order to be able to start using IntelliCurve. In other words, this starters guide was written in order to provide sufficient information for basic use, i.e. creating curves and applying them.

The Starters Guide is a step by step guidance: first some basic concepts such as RGB, ripping, screening, dots... are explained.

After this the use of IntelliCurve and the concept of dot gain (DG) and dot gain compensation (DGC) are introduced. You will be taught gradually how to build up several dot gain compensation curves: first a single curve without a target, next a single curve that will match to a certain target, and finally a Strategy.

A separate part is dedicated to an optional part of IntelliCurve: the Preview Tool, which allows you to preview combined curves in order to predict the result of the Strategy.

This guide also explains how exactly you have to activate the DGC curve (s) depending on the personal Esko software solution you use and how you can check which curves have been used during the ripping part.

A small chapter is dedicated on the Migration tool, a handy tool that enables you to migrate all your screen-based DGC files to DGC Strategies in one go.
FAQs
Here frequently asked questions will be covered. If you run into trouble with IntelliCurve or if you are confronted with questions from others to which you do not have the answer yourself, please have a look into this section before contacting Esko Customer Service.

Reference Manual
The reference manual provides summary information about the various buttons, menus and dialogs.

Glossary
This chapter covers terminology used in the manuals and the application and often used synonyms.
Should you come across a word or terminology that you do not know in this introduction or in one of the other documents, you are likely to find it in the Glossary.

Index
The Index provides you with an alphabetical list of subjects of the manual, with the numbers of the pages where they can be found.

1.3 Conventions
For easy reference, we use the following conventions:

- Each topic of a list will be preceded by a bullet.

1. For instructions that consist of several steps to be performed in a strict order, we use numbered steps.

Note: A note gives you important information.

Tip: A tip gives you useful information.

Extra Info: The extra info gives you side information, which is not crucial to be read but can be interesting for users who want to go deeper into a specific item.
2. Introduction

IntelliCurve is a tool to calculate exactly how you should compensate dot gain (DG) on your press and match well-defined targets.

By means of Dot Gain Compensation (DGC) curves and Dot Gain Compensation Strategies, IntelliCurve will help you to anticipate and then compensate the dot gain that characterizes your press through the adaptation of the intensities used during film- and plate-making.

This way you should be able to achieve the result that your customer expects without having to rely on trial-and-error.

IntelliCurve 7.0, which comes standard with several other Esko products such as Automation Engine, FlexRip, PackEdge, and Plato, is available in three flavors:

- IntelliCurve
- IntelliCurveProof
- IntelliCurvePro

Note that IntelliCurve and IntelliCurveProof cannot be purchased separately.

The standard IntelliCurve comes as a standard Esko Software Suite Component, and combines all features of the previous DGC Editor and SCRDGC Editor.

IntelliCurveProof is installed together with FlexRip/Approval, and comes with a number of added features such as additional ink-based options for DGC Strategies.

IntelliCurvePro is optional and is subject to extra charges. But it offers a great number of advantages compared to the standard version, especially for flexo customers.

The grid below illustrates the differences between the three flavors:

<table>
<thead>
<tr>
<th>Feature</th>
<th>IntelliCurve</th>
<th>IntelliCurveProof</th>
<th>IntelliCurvePro</th>
</tr>
</thead>
<tbody>
<tr>
<td>Write SCRDGC</td>
<td>No</td>
<td>No</td>
<td>Yes</td>
</tr>
<tr>
<td>Import SCRDGC/convert to equivalent DGC</td>
<td>Yes</td>
<td>Yes</td>
<td>Yes</td>
</tr>
<tr>
<td>Strategy</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Write screen-based DGC Strategies</td>
<td>Yes</td>
<td>Yes</td>
<td>Yes</td>
</tr>
<tr>
<td>Write ink-based DGC Strategies</td>
<td>No</td>
<td>Yes</td>
<td>Yes</td>
</tr>
<tr>
<td>Open ink-based DGC Strategies from IntelliCurveProof or IntelliCurvePro for viewing</td>
<td>Yes</td>
<td>Yes (User gets warning that he should not try to edit.)</td>
<td>Yes</td>
</tr>
<tr>
<td>Make DGC report (Save as text)</td>
<td>No</td>
<td>Yes</td>
<td>Yes</td>
</tr>
<tr>
<td>Import measured dot gain values from text file</td>
<td>No</td>
<td>Yes</td>
<td>Yes</td>
</tr>
<tr>
<td>Feature</td>
<td>Yes</td>
<td>No</td>
<td>No</td>
</tr>
<tr>
<td>---------------------------------------------------</td>
<td>-----</td>
<td>------</td>
<td>------</td>
</tr>
<tr>
<td>Visualize Print Simulation curve in DGC UI</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Write optimized DGC curves (incl. Bump Highlights)</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Open optimized DGC curves from IntelliCurvePro for viewing</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Swap measured values to invert DGC curve</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Preview Combined Curves Tool available</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Pack/Unpack for DGC Resources</td>
<td></td>
<td></td>
<td></td>
</tr>
</tbody>
</table>
3. Starters guide

This manual is about dot gain compensation or in other words: it will tell you what to do during the production of your printing plates in order to avoid a printed result that is darker than you intended it to be.

Take a look at the following images. The first one is the design as you made it on your Mac or PC. This is what you would like to have in your brochure or on your package. The reality is that the final printed result often turns out more like the second image: it looks too dark and its colors are shifted.

Original image:

![Original image](image1)

Printed result:

![Printed result](image2)

Most print buyers won't like this print...

A great deal of this can be solved by applying the right dot gain compensation during the production of your printing plates.

If we look at the term dot gain compensation a bit more closely we can deduce that it means that we will try to do something about the fact that dots gain (or grow) when printed.

Where do these dots come from? We didn't add them when we were creating our design… And how does this relate to the fact that our printed result is too dark?
Let’s zoom in on some basics of the printing plate production first to find an answer to the above questions. In one go we will also touch some concepts and terminology we will need in this manual later on.

3.1 Some basics to start with

3.1.1 From 16 million colors to 4 inks

Any object, image, drawing... that is displayed on a computer monitor is always displayed by using three basic light sources: Red, Green and Blue (RGB). The color of every pixel (= picture element) on your screen is built up with these three light components.

For each pixel of the screen the intensity of each of these light sources can be varied separately. As the intensity of each of these channels can be any integer number between 0 and 255, this means a single pixel can have 256 (R) x 256 (G) x 256 (B), so more than 16 million (!) different colors: all possible combinations of these three light sources and their intensity...

If we now want to reproduce this design on a substrate (paper, plastic…) by means of a printing process, we have several obstacles on our way because printing inks are fundamentally different from the basic color components on a monitor.

First of all the way the colors are mixed is totally different. In case of our computer screen we have three light emitting sources that combine to one color. This is called additive color mixing.

Printed inks on the other hand work like filters: visible light falls on the substrate, goes through the different ink layers that each take out part of the light spectrum, gets reflected and reaches our eye. This is subtractive color mixing.

Second there is no way to vary the intensity of an ink on the substrate as you can do with the RGB components, ink lay-down is a more or less binary process: there is ink or there is no ink.

As it is no option to use 16 million inks to cover all colors of our computer monitor we will have to use a different approach. We will use a limited number of basic inks.

These are not red, green and blue as for a monitor, because of the different nature of color mixing, but cyan (C), magenta (M) and yellow (Y) are a much better starting set.
These three inks are not perfect neither, so when overlapping all three they do not succeed in filtering out all visible light, resulting in a dark brownish color instead of pure black. This is the reason why black (K) is added as extra ink (it is also handy to avoid registration troubles when printing e.g. fine black text).

These CMYK inks are the basic set of inks for printing. That set is often extended (especially in packaging) with spot colors (e.g. PANTONE Reflex Blue C,...) when a wider color gamut or a very specific strong color is needed for a certain job.

To solve the intensity problem within one ink, we will have to rely on screening technology.

### 3.1.2 Screening or halftoning

We will create the illusion of intensity levels within one ink by using a regular pattern of alternating zones with and without ink. If we make this pattern small enough our eye gives up seeing the pattern itself and only sees a cyan-ish, blue-ish, yellow-ish or gray-ish "blur". This is how the grayscale or intensity levels are created in printing.

A commonly used pattern is that of small dots of ink placed on a (imaginary) regular grid. These dots are small for low grayscale levels, evolve to bigger and bigger dots for increasing intensity, resulting in holes of no ink in a field of ink for high densities, to fill up completely to form a solid (100% ink). We call this pattern a screen.

The screen intensity is expressed in percentages.
The process of converting intensities to this regular pattern with the right dot shape size is called **screening** or **halftoning**. It is done for each printing ink (CMYK).

**Screening angles and moiré**

The regular grid on which the dots are placed is the same for all these separations but the grid of their screen is rotated differently to avoid moiré. The term moiré is used for all kinds of visually disturbing patterning effects and can be caused by the interference of the screening of different inks.

To keep the risk for moiré minimal we should keep the angle between the inks at 30°. As this gives us only 3 screen angles to use, printers mostly reserve these angles for the most "visible" inks (C, M and K). The angle for Y is then chosen right between the angles of two of the other inks. The exact number for the screening angles depend on the printing process (offset, flexo...).

**Extra Info:**

- Basic offset angles are:
  - Y at 0 degrees, C, M, and K at 15, 45 or 75 degrees depending on the application.

- Basic Flexo angles are:
  - Y at 7.5 degrees, C, M and K at 22.5, 52.5 or 82.5 degrees depending on the application.
  - or
  - Y at 82.5 degrees, C, M and K at 7.5, 37.5 or 67.5 degrees depending on the application.

Flexo angles are different from offset angles due to the anilox roll used in flexo presses (a cylinder which is engraved with millions of small cells that carry a thin film of ink which is deposited on the plate). Putting the flexo screens on angles based on a 7.5° offset is needed to prevent interference effects (moiré) between the screen and the pattern of the inking cells of the anilox roll.

An example of the different screening angles for C (75°), M (15°), Y (0°) and K (45°):
Dot shapes
Screening is a world on its own. The dots within a screen can have many different shapes. Often dots of varying size (the size depending on the intensity) are placed on a regular grid as we described above. In this case we talk about amplitude-modulated (AM), conventional or traditional screening. Examples of AM screens are the Esko Round Fogra and the Esko Circular screens.

A screen can as well consist of dots of a fixed size put in a random pattern of which the number increase as the intensity goes up. Screens based on this principle are frequency-modulated (FM) or stochastic screens. An example of a FM screen is the Esko Monet screen.

Even mixed screens exist, with stochastic behavior in the highlights (low intensities) and in the shadows (high intensities) and a conventional zone in the midtones (around 50%). The intensity levels where one screening type changes into the other are called transition points. The Esko SambaFlex screens are mixed screens.

What screen to use depends on the printing process and the contents of the job that has to be printed. For more detailed info about screening we refer to the Esko screening manuals.

Screening is one of the conversions that take place during Raster Image Processing (RIP).

3.1.3 Ripping, resolution (ppi) and screen ruling (lpi)

The function of the Raster Image Processor is to convert high-level vector digital information such as a PDF or PS file into high-resolution raster or bitmap images.

We call these bitmap images digital films as they are the input for an imaging device that transfers such a bitmap either directly to a printing plate or to a film that will be used for exposure on a printing plate later on. There is a digital film for each printing ink.
The RIP creates these digital films with a resolution (expressed in ppi) that is supported by the imaging device.

In a simplified way the working of a RIP could be described as follows: the RIP puts a raster of pixels at the resolution of the imaging device on top of your original design, this for every printing ink. On top of that resolution raster comes a second raster containing the screen for the intensity of your object. For every pixel of your object that is lying in a dot of the screen the pixel is set to black in the final digital film (for a positive film).
The distance between the dots in this screening raster is expressed in lpi (lines per inch), lpcm (lines per cm) or lpmm (lines per mm). This is called the **screen ruling**.

The screen ruling will determine the amount of detail in the final result: a low LPI means few details (less, bigger dots), a high LPI means a lot of detail (more small dots).

Take a look at the following images. You will notice that as we described above for the last image the screening pattern becomes so small that your eye gives up seeing the discrete dots.

The **screen angle** can be checked by drawing an imaginary line through the center of a dot and its nearest neighbor dots.

Extra Info:
A very common doubt in the (pre) press world is how to know what screen ruling to choose. It seems obvious to opt for a high ruling, since high rulings means a lot of detail, and that is what everybody wants. It is not that simple, however. There is a simple way to calculate the maximum screen ruling:

To do the calculation, let’s refer to a simple formula to calculate the maximum number of gray levels:

\[(\text{dpi/lpi})^2 = \text{number of grayscale levels} = \text{the number of pixels in one screen dot}\]

(Dpi refers to the output resolution of the image setter).

We need at least 256 grayscale levels to make sure vignettes will look smooth (no banding), so the **outcome of this formula must be at least 256**.

Taking this into account, the formula shows that the upper limit for the screen ruling is determined by the resolution of the image setter. The higher the resolution of the image setter, the higher the screen ruling can be set. E.g. suppose the image setter resolution is 2400 dpi, the maximum output screening ruling would be 150 lpi.

It is possible to avoid this limitation with the Esko HighLine screens: these screens allows you to output very high screen rulings on an imagesetter with a **normal** resolution. For more information, please refer to the appropriate HighLine screening manual.

For each pixel of your object the decision is taken to make the pixel black in case it is part of the object and a dot of the screen otherwise it stays white.
Conclusion:

- A file as seen on a computer monitor can consist of millions of different colors.
- To make a computer image printable, the colors and the intensities are reproduced by a set of basic inks (CMYK) and screening is used to create the intensity levels within one ink. This process is called screening (or halftoning) and happens during the RIP process.
- A screen has different parameters:
  - dot shape
  - screen ruling (expressed in lpi)
  - screen angle

So now that we know where the dots originate from, we can finally start talking about dot gain and its compensation with IntelliCurve...

### 3.2 Dot gain

After the ripping phase, the films and/or plates will be created and put on the press. The file is printed and... is (much) darker than the original file in the desktop program.

The reason for this will be no surprise to most people: dots on the press always print fatter than the original dots on the film or plate, they increase in size. This phenomenon is known as **dot gain (DG)**.

If we again take a look at our example design:

Original image:

![Original Image](image1.jpg)

Printed result:
If you take a look at the following image, you will see the differences in the design, the digital film and finally, the print:

On microscopic level, dot gain would look like this:

Sources of dot gain

The amount and type of dot gain are influenced by different factors. Especially the type of press (offset, flexo, gravure...), the type of substrate (coated paper, uncoated paper...) and the type of ink have a large influence on the dot gain.

Four different sources of manufacturing dot gain can be distinguished:
1. Plate making dot gain

In case of an offset process, the image on the film is transferred photographically to the plate. This is typically done by exposing a pre-sensitized plate, masked by the film, to intense UV-light. For several reasons, the image is always slightly overexposed. This causes a 50 percent screen dot to result in a 45% dot on the plate, if a positive masking film is used, and a 55% dot if a negative film is used.

In case of a flexo-process, exposing the negative film in the copy frame also results in dots on the plate that are significantly bigger than the white dots on the negative film, sometimes even 10%.

In case of direct-to-plate imaging, there is no copy phase from film to plate. As a result, plate-making dot gain or dot loss is completely avoided. Possible fluctuations in dot gain during plate-making are avoided as well. This is one of the main advantages of direct-to-plate technology. However, plate-making through a direct-to-plate process has a different dot gain behavior than plate-making for which a frame copy from film is used.

Plate making got gain is difficult to control because several factors are involved: longer or shorter exposure times, the nature of the light source, the film and the plate.

2. Printing-pressure of the ink

On the press, due to the pressure (flexo!) and to the fact that the ink is fluid, a 50 % dot on the plate will cover a paper area equivalent to a 60 % dot.

3. Paper type

The surface roughness and porosity of the paper cause internal light reflections around the ink boundaries, making the border areas look darker. On smooth coated paper, a 50 % covered area will perhaps only reflect 40 % of the incident light, resulting in an apparent 60 % dot. On uncoated paper it would look even darker.

4. Type of press

There are different printing methods (flexo, offset, gravure...), so it is logical that there are also a lot of variations in the dot gain. In the following paragraphs, we will list the dot gain properties of three main printing processes.

- For a typical offset press, with a positive film to plate, and a 50% dot on film:
  - the plate-making will lose 5%
  - the press will add 10% (dependent on the pressure)
  - coated paper reflections will add another 12%

Which will give a final result of 67%, or 17% apparent dot gain.

- We have already explained that the printing pressure of the ink has a huge influence on the amount of dot gain: the more pressure, the more dot gain. That is why, generally, flexo presses have higher dot gain values, for example:

  | FILM PRINT | |
  | 40% | 78% |
  | 80% | 98% |

- Gravure presses are characterized by a type of dot gain that is similar to that of offset presses for small dot sizes (up to ca. 30%), but by sharply increasing dot gain for higher percentages. Solid areas are printed with an effective cylinder dot area of 60 to 70%.
Dot gain compensation

Looking at the pictures above (original design and printed result), it will be no surprise that for many print buyers dot gain has an unexpected and above all unwanted quality effect on the prints. Keep in mind the following consequences of dot gain:

- because of the increase of the printed dot, the general aspect will be too dark
- dot gain in screened densities also causes huge changes in hue and saturation (look at the green!).

Another example: a color made up of 100% cyan and 50% magenta will suffer from dot gain in the magenta, but not in the cyan. The color will be too dark but also too red.

Two very good reasons why the printed result is unacceptable in many cases, because print buyers want predictable and correct printed results that are up to standard or correspond to the contract proof. That is why dot gain compensation (DGC) is definitely needed.

The basic principle of dot gain compensation is very simple. Take a look at the following picture:

This picture explains that, in order to obtain a dot of the right size in print, a smaller dot has to be put on the digital film. In other words, applying dot gain compensation means that the original dot is compensated (reduced) to a certain extent on the digital film.

3.3 Dot gain curves in IntelliCurve

3.3.1 Short introduction to IntelliCurve

IntelliCurve is Esko’s software tool to calculate exactly how you should compensate dot gain on your press and match well-defined targets.

By means of dot gain compensation curves and dot gain compensation Strategies, IntelliCurve will help you anticipate and then compensate the dot gain that characterizes your press through the
adaptation of the values used during film- and plate-making, based on the principle explained in the section above.

### 3.3.2 Fingerprinting

Before you can create and apply DGC curves, you should be aware how your press behaves, in other words, you must have a clear idea of the dot gain behavior of a specific press. To obtain this information, people often create dot gain tables and/or curves.

In this aspect, it is very important to understand that first of all, **a stable process is needed**, which means that the dot growth must be the same (with a small tolerance) under the same circumstances (substrate, paper, operator...).

**Note:** If you are dealing with a press that has a different printing outcome every day, it is impossible to measure its dot gain behavior and, as a result, to compensate it.

In order to know the printing behavior of a specific press, gradation **fingerprinting** has to be done. Fingerprinting is the way to determine how much dot gain a printing process is characterized. It consists in printing a test pattern without using any kind of compensation method.

On the basis of this test print, you can measure the dot gain in that specific printing process with its specific parameters, and put it in a dot gain table and curve. In a later stage, you can take this table and compensate the plates in order to obtain a specific density on the press.

The following sections will explain the different steps needed to perform the fingerprinting process.

**Make a test job**

In your DTP program, create a test job that contains patches with different values, for example: 1%, 2%, 3%, 4%, 5%, 10%, 20% ... 80%, 90%, 95%, 100%.

Make sure the boxes are big enough so that you will have no problem measuring them with the densitometer later on. Give your test job a meaningful name, for example **TESTJOB_NO_DGC**.

**Note:**

The number of patches to be measured depends on your printing process.

The example above is a typical offset example, while for flexo, you could choose to measure the 1%, 2%, 3%, 4%, 5%, 6%, 7%, 8%, 9% 10%, 11%, 12%, 13%, 14%, 15%, 20%, 30%... 90%, 95%, 96%, 97%, 98%, 99%, 100% patches.
Note:
If you use different screens (different dot shapes, different screen rulings) in your production jobs, make sure that you create and measure a test job for every different screen you use. This is important since you need to create a dot gain compensation curve for every screen in order to create a Strategy.
For more information, please see Combination of various single curves: a DGC Strategy on page 40.

RIP the test job

1. RIP the test job using FlexRip. Make sure not to use any kind of DGC when ripping the test job.

   Ripping can be done in the usual way:
   - Using the Automation Engine Pilot.
   - Using the Print dialog in Esko's Graphical Editors (PackEdge, Plato).
   - Using Hotfolder or Appletalk printing for the FlexRip.

   Should you have problems ripping a job using one of the Esko applications, please refer to that application’s manual.

2. After this, you have to expose the film/plate. Make sure that:
   - the film/plate is exposed as usual and the normal workflow is applied.
   - the image-setter is calibrated correctly: 50% in the job must measure 50% on the film, or the black mask in case of a CDI®.

      Small deviations are acceptable (up to 1% up or down), and will be compensated by IntelliCurve.

      Bigger deviations make it almost impossible to repeat the process. Therefore, they should be dealt with through correct calibration.

Print the test job

As a result of exposing, you now have a film or plate with the test pattern. This test pattern must be printed on the press and print surface for which you want to make your dot gain table.

Make sure printing is done in the regular way: using the regular inks, paper, operator...

Note: It is advisable to expose and print the test job more than once, just to make sure that you base your measured figures on various prints instead of only one. Even if the printing process is stable there will always be slight variations during a print run (e.g. due to temperature variations), so it is definitely a good idea to take multiple samples and average so that deviations cancel each other out.

Measuring the dot gain

Now that you have a printed result on paper (or any other substrate), you need to measure the printed patches. For this, you should use a correctly calibrated densitometer.
In order to calibrate your densitometer correctly, it is very important that you first know and measure the maximum density of the print, especially in flexo, as the patch with the maximum density in flexography is not necessarily the 100% patch.

It is also advisable to carry out several measurements and to average the results.

**Note:** Since every press and every printing material has another dot gain behaviour, keep in mind that you have to create another dot gain curve for each printing press and material. This means that for each press and surface, you have to repeat the printing and the measurements.

### 3.3.3 Creating a dot gain curve in IntelliCurve

There are two ways of creating a dot gain curve in IntelliCurve. Two examples will show you how to build up a dot gain curve step by step in IntelliCurve.

**Building up the curve by entering your measurements in IntelliCurve**

While measuring your fingerprints, you can enter the measured values immediately in IntelliCurve. However, before you can start entering the values from your measuring device, you need to know what kind of value you have measured with your densitometer.

By default, the user interface assumes that your measurements will be percentages. If your measuring device gives you density values, you should put the user interface in density mode. This allows you to fill in densities while you read them from the densitometer.

To change the default densitometer measurements from percentages into densities in IntelliCurve, do the following:

1. Go to the **Edit** menu.
2. Select **Preferences**.
3. Choose **Densities** under **DGC preferences**.

If your densitometer device has measured densities, you should fill in the **Maximum density** field first (on the top left of the main window). This value should reflect the density of the patch for which you measured the highest density with your densitometer.

**Note:** Normally this is the 100% patch, but not always: in flexo this could also be the 95% patch.

The maximum density field has an important influence on the conversion from densities to percentages:

- If you set the maximum density at 2.1 for example, this density will be interpreted as 100%. An input of 1.7 will be then converted to 98.78%.
- If the maximum density had been 1.8 (instead of 2.1), a 1.7 density would have been converted to 99.57%.
Extra Info:
The most common method to calculate the dot from density measurements is the Murray-Davies equation:

\[
\text{Dot Gain in } \% = \frac{1 - 10^{(D0 - DN)}}{1 - 10^{(D0 - D100)}} \times 100 - N
\]

In this equation, D0 is the measured density of a 0% dot (i.e. unprinted substrate), D100 is the density of a 100% dot, and DN is the density of the sample N% dot (typically, N = 50).

Now you can start entering the measurements from the fingerprinting process. To do this, do the following steps:

1. Go to the **File > New** menu and pick **DGC** from the submenu (or use **Ctrl + N**). DGC stands for **Dot Gain Compensation Curve**.

   Later on, your measurements will be used in order to calculate the DGC curve.

   You get a blank window: it contains no measured values, except for (0%, 0%) and (100%, 100%), which gives you a perfectly straight curve.
2.

Go to File > Save (or use Ctrl + S) and save the curve as MyCurve.

3.

In the Show Curves section, make sure that you switch off Compensation Curve (it is selected by default) and select Dot gain curve.

4.

Now you can start entering the values that you measured on the print:

   a. Go to the left entry field below New Point.
   b. Enter the first Film % value (for example 2%) in the left entry field. Press Enter.
   c. Enter the first Print % value (for example 12%) in the right entry field. Press Enter.

The entry is now validated and added to the Measured Points table. The cursor returns to the left entry field.

d. Enter all the values you measured. You will obtain a dot gain curve:
The *Measured Points* section will contain the intensities you have measured on your printed test strip, as dot gain values.

The left column contains the percentages of the test job. Those are the actual percentages entered in the computer application used to make the test strip (PackEdge for example).

The right column contains the values that you measured on the test print, in percentages.

**Note:**

If you want to change a value, go to its cell in the table of measured points, click it and change it.

To delete a value, go to its row in the table of measured points, click one of the row and then go to **Edit > Delete**, or use the shortcut **Ctrl + D**.

5. You can influence the smoothness of the dot gain curve by altering the *Smoothing Margin* parameter.

   For more information about smoothing a curve, see *Smooth your DGC curve* on page 32.

6. Save the curve again under the same name (*MyCurve*).

**Importing the values from a text file**

While measuring the fingerprint results, you can also put the values in an Excel file to import that file later on in IntelliCurve. This functionality is only possible if you use IntelliCurvePro, but doing this will save you quite some time in case you have to use the measurements again later on, since you do not have to write down the values twice.

To create an Excel text file containing the measured values, do the following:

1. Open Excel.
2. Type in the measurements one by one, using one cell for each value. Here you can see an example:

<table>
<thead>
<tr>
<th>A</th>
<th>B</th>
<th>C</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>0</td>
<td>0</td>
</tr>
<tr>
<td>2</td>
<td>2</td>
<td>12</td>
</tr>
<tr>
<td>3</td>
<td>4</td>
<td>23</td>
</tr>
<tr>
<td>4</td>
<td>5</td>
<td>30</td>
</tr>
<tr>
<td>5</td>
<td>10</td>
<td>42</td>
</tr>
<tr>
<td>6</td>
<td>20</td>
<td>59</td>
</tr>
<tr>
<td>7</td>
<td>30</td>
<td>75</td>
</tr>
<tr>
<td>8</td>
<td>40</td>
<td>82</td>
</tr>
<tr>
<td>9</td>
<td>50</td>
<td>87</td>
</tr>
<tr>
<td>10</td>
<td>60</td>
<td>91</td>
</tr>
<tr>
<td>11</td>
<td>70</td>
<td>94</td>
</tr>
<tr>
<td>12</td>
<td>80</td>
<td>98</td>
</tr>
<tr>
<td>13</td>
<td>90</td>
<td>99</td>
</tr>
<tr>
<td>14</td>
<td>100</td>
<td>100</td>
</tr>
</tbody>
</table>

3. Save the file as a text file, with the extension .txt. Give it a meaningful name (e.g. Measured values).

4. Go to File > Import > Measured Points from Text File.

5. Browse to the text file where you entered the measured values, select it and click Open.

6. Make sure that Dot gain curve is selected in the Show Curves section.

7. Save the file (Ctrl + S) under the name MyCurve. Replace the existing file.

Note:

If you do not use Microsoft Excel, it is also possible to use WordPad or NotePad to create the text file.

In that case, make sure that you use the following format: one measurement per line, consisting of the percentage in the job and the measured percentage (in that order), separated by a tab or a space. Do not put any other text between the measured values.

A text string before all the values (e.g. for what these values stand for) can be added, but start the first measurement on a new line.
3.4 Dot gain compensation curves in IntelliCurve

3.4.1 Dot gain compensation in general

Maybe you are trying the best you can to control dot gain by buying the best quality presses containing electronic quality control, using optimized inks, contracting the most experienced press operators... However, you can imagine that this is extremely expensive, so for most people, this is not an option because the cost to try to avoid dot gain is too high.

So dot gain must be controlled in another way. There are various solutions for coping with dot gain: in case of an offset press, many people limit the ink use on the press itself.

Another frequently used method is making the images lighter in Adobe Photoshop®. This way of working, which is very often used by experienced Photoshop® operators, is not recommended by Esko for various reasons:

- the images are always compensated for one specific press, if another press is used, another type of image compensation has to be applied.
- the original data is lost. If an image is compensated, it is impossible to track the exact changes that have been applied.
- it is time-consuming. If image compensation is needed every time an image has to be printed, a lot of precious retouching time is lost. It would be much better to create a DGC curve per press, and to always use this one.

Esko offers you another way of compensating the dot gain: with IntelliCurve you can create dot gain compensation (DGC) curves, which will be applied in the ripping phase.

Applying an IntelliCurve compensation curve in the ripping phase makes sure that smaller dots are put on the film: thanks to the dot gain compensation curve, the RIP knows exactly how much each dot has to be compensated on the film, which leads to a compensated result in the print.

But now the question is: which compensation algorithm exactly is used in the RIP, in order to get a wanted and expected result in the print? Have a look at the following picture of the dot gain of our press.
The picture above tells us that it is NOT ok to just subtract the dot gain:

20% becomes 57% in print -> 37 % dot gain 20% - 37% = -17%???
75% becomes 96% in print -> 21% dot gain
75% - 21% = 54% but the dot gain curve tells us that 54% gives about 85.5% in print...

Conclusion: subtracting the dot gain is not the right way for compensating the dot gain.
A dot gain compensation curve is needed:

On the dot gain curve (A) we see that a 20% dot becomes 57% on print.

If we think one step further this also tells us what we have to put on the digital film for a 57% in our design: a screen of 20%!
So we already have one "measurement" for our dot gain compensation curve (B): 57% from our design should be pulled back to 20% on the digital film to finally give 57% in print. We can follow the same reasoning for the 10%, 15%... giving us the values for our compensation curve.

We draw a smooth curve through these points and we have the dot gain compensation curve for our press!

Put in another way:

The previous picture tells us that the dot gain compensation curve is actually the "inverse" (or mirror) of the dot gain curve. So if you apply the DG curve on top of the DGC curve they will cancel each other out, which means that you get a linear result (e.g. 20% in the job stays 20% on the print), just like you wanted...

This is exactly what happens during ripping and printing: prior to screening all intensity values are pulled down by the dot gain compensation curve, leading to smaller dots on the digital film. The press "adds" its usual dot gain, resulting in intensity values that correspond to your original design.

The DGC can be set in the Automation Engine expose ticket or in the FlexRip dispatcher queue settings.

3.4.2 Creating a Dot Gain Compensation Curve in IntelliCurve

In this section you will learn how to create a single, one-dimensional Dot Gain Compensation curve using IntelliCurve.

A DGC file has the extension .dgc.
IntelliCurve allows you to create, view, modify and save DGC curves. A DGC curve can be used in Esko workflows, which is the simplest way to compensate dot gain.

A DGC curve is valid and visible for other Esko applications (FlexRip, Automation Engine...) as soon as it has been saved. When a DGC curve is saved, it is added to the central DGC folder on the FlexRip or the Automation Engine Server (see Where are my (screen-based) DGC files and DGC Strategies physically? on page 71 for details).

From that moment on it can be selected in the user interfaces of Esko applications as an option for exposing, proofing or exporting or it can be referenced by a DGC Strategy.

For more detailed information about DGC Strategies, see Combination of various single curves: a DGC Strategy on page 40.

Create your curve

IntelliCurve uses the dot gain measurements to build up a dot gain curve, from which the dot gain compensation (DGC) curve is deduced. In other words, to create a DGC curve in IntelliCurve, the same measurements are recovered that were used to create a dot gain curve.

In the example below, the dot gain curve that you have already created (MyCurve) will be used. For more information about creating a dot gain curve, see Creating a dot gain curve in IntelliCurve on page 21.

Go to File > Open (Ctrl + O) and browse to your curve. Select it and click Open.

If you take a look at the Show Curves section, you will see that by default the Compensation Curve is visualized.

This means that you are looking at a DGC curve in the graph:
Evaluate your curve

Now that your DGC curve has been created, you can take a closer look at it in the Curve graph and evaluate it.
The crosses in blue correspond to the measurements entered. The blue line is the compensation curve. Depending on the smoothing margin (see Smooth your DGC curve on page 32, the blue line is drawn approximately through the blue crosses.

If you are interested in the exact compensation figures (to know what exact value will be put on film for each percentage of your job), you should take a look at the Compensation Values table as well.

By default 256 Compensation Values are shown. Use the scroll bar to view the complete range.

If you want to see more or fewer than 256 compensation values, go to Edit > Preferences and either choose one of the predefined numbers, or fill in the number of compensation values you want to see.

The typical values, which correspond to the predefined ones, are:

- **21**: Shows the compensation values per 5%,
- **101**: Shows the compensation values of all percentages (including 0 and 100, so 101 values),
- **201**: Shows the compensation values for all half percentages,
- **256**: Shows the compensation values for all CT steps.

**Save your DGC curve**

If you are satisfied with the compensation curve that IntelliCurve has generated, the only thing that you still have to do before being able to use the DGC Curve in other applications is a simple Save action.

Add some comments in the comment field. Put your name in it (so everybody knows who made this file) and say what the purpose of this DGC is (for what press etc).
Then go to **File > Save**. This will save the current DGC file to disk.

**Tip:** Choose a meaningful name for your curve, to make it easier to find later on.

The toggle **As reference/Save as target (reference)** will not be explained here. The **As Reference** toggle allows you to save the current DGC file as a reference (target) curve. For more information about matching a target by using a reference curve, see *Matching a target* on page 34.

### 3.5 Fine-tuning your DGC curve

#### 3.5.1 Smooth your DGC curve

When you have entered a number of measured values, IntelliCurve will draw a curve through the points. It is not always desirable for the curve to go exactly through the given data points because:

- the measured points may be influenced by measurement errors (printing fluctuations or densitometer fluctuations),
- the curve should be smooth to guarantee nice (compensated) vignettes and the preservation of contone detail.

Smoothing a DGC curve is a good compromise between:

- a curve that runs exactly through the points/measurements (margin 0),
- a smoother curve that deviates from the points/measurements (the higher the smoothing margin, the higher the deviation will be).

#### 3.5.2 Optimize your DGC curve

Optimize your curve: the **Optimize Curve** option can also be used to obtain smoother curves. **Optimize Curve** activates an improved algorithm for curve-fitting. This algorithm has several effects:

The default fitting of the curve to the measured points is better. It results in smoother, less "cracked" curves.

The maximum smoothing margin value is higher when you work in the **Optimize curve** mode: 20 instead of 10.

The **Bump highlights** functionality is part of the new algorithm and can be used only when **Optimize curve** is switched on.

Improvements in the precision of the curve (e.g. **Keep 0%** option,...)
Better behavior at the 0% and 100% boundaries:

With and without optimize curve activated.

Note: It is advised to always switch on Optimize curve as it results in better curves in almost all cases.

3.5.3 Control highlights and shadows

The highlights and shadows section of the user interface contains several parameters that influence the extreme values of the dot gain compensation curve. Especially in flexo it is very important to control the highlight and shadow parts of the print.

- **Minimum Value** determines the minimum dot percentage on film or on plate that you want to "bump to". You can fill in non-integer numbers like 1.6%.
- **Maximum value** determines the maximum dot percentage on film or on plate.
- **Keep 0%** to allow you to keep the zero value even if the minimum value that was set is different from 0 for job values between 0 and the value you enter.

Entering a value of 1% makes sure that all the values smaller than 0.8% will be wiped off from the film/plate, because you may consider these small densities as dust.

- **Keep 100%** allows you to keep 100% at 100%, even if a different maximum value was set. It is not possible to drag values near to 100% with this function.

Please feel free to experiment with this function, but do keep an eye on the DGC Curve window (where you have feedback on what you are doing).

- **Bump highlights** allows you to specify how the curve has to behave in the highlights.
You can define the progression or steepness of the curve by using the **Slope** parameter (angle in degrees).

With the **Range** parameter you specify how long the bump continues or, in other words, when the bump comes back to the original curve.

**Note:** Bump highlights is only available if **Optimize curve** is active.

### 3.5.4 Fine-tuning your measurements by click-and-drag on the curve

This functionality allows you to change, add and delete measured values by clicking and dragging with your mouse in the compensation curve. The functionality must not be misused, it is only built to allow you to interactively tweak your measurements.

- To add a new value, click near the position on the curve where you want to add the value. Keep the mouse button pressed down and drag the point until it has reached the desired position.
- To change an existing measurement on the curve, select it with your left mouse button: you will see that the mouse pointer becomes a cross and the selected point becomes a square. Keep the mouse button pressed down and drag the point to its desired position.
- To delete an existing measurement, select the point with your mouse button (the pointer becomes a cross and the selected point becomes a square) and select **Ctrl + D** to delete the measurement.

### 3.6 Matching a target

It is already clear that a dot gain compensation curve is the inverse of a dot gain curve, which leads to **linearization** (50% in the job results in 50% in the print). Take a look at the following pictures:
Until now, this has been considered as the desired result, meaning, the print target is the design. However, take a good look at the picture above, and ask yourself the following question: "Am I happy with this result?".

The answer will probably be "No, because the printed result is too light." The reason for this is that the human eye expects to see some dot gain, because people are used to look at a certain amount of dot gain, which has historically grown. People have learnt to get used to a standard offset dot gain (50% prints as 68.5%), a print result with dot gain that has always been considered as OK.

Compensating all the dot gain (in other words, linearization) leads to prints that are too light. In order to obtain a desired print result, it is very important to know what you want to print. You need a reference, a target to print to.

**Definition:** A target is a print result (with a certain amount of dot gain) that you consider as a desirable print result.

- Do not compensate all dot gain because the print result will be too light.
- Why is the result considered too light? Because people are used to a certain amount of dot gain.
- But you first need to know how much dot gain you like (offset dot gain? Another amount of dot gain?). Therefore a reference (or target) is needed, to match the prints to it.

**Definition:** Matching a target is matching the dot gain behavior of your printing process to the dot gain behavior of a printing press with a print result that you consider as a desirable dot gain behavior (very often standard offset).

There are different kinds of references to which you could want to match your print:

- the dot gain of an offset press (50% prints as 68%) is often considered as a standard,
- besides this, there are also other country standards (in the US, Japan...),
- of course you can also use your own standard, if you know what values it should have. In other words, you should know the dot gain behavior of the printing process that you want to match.

If you want to aim for a target in IntelliCurve, you have to do this by means of a target curve. Adding a target curve to your normal DGC curve will lead to a print result that matches a generally accepted or a self-determined standard.

**Note:** The option **Match target** was called **Use reference** in former versions of the DGC and screen-based DGC Editors.

Two use cases will explain the creation and the use of a target curve.

### 3.6.1 Using the offset dot gain as your target

A curve called ref is delivered by default in IntelliCurve. By using this ref curve as your target that to which you want to match, you will simulate an offset behavior in your print. Let us open it and have a look at it:

1. Go to the central folder where the curves are saved: ...g_data_dgc_v010.
2. Open the refdgc folder.
3. Copy (do not delete) the ref curve to the ...g_data_dgc_v010 folder. It can now be opened as a "normal" dgc curve.
4. Open IntelliCurve.
5. Go to **File > Open**.
6. Look for the **ref** curve and open it.
7. Make sure that **Dot gain curve** is switched on and **Compensation curve** is switched off in the **Show curves** section.

If you take a look at the curve and the measured points, you can see that this dot gain is the kind of dot gain produced by a default offset press:

<table>
<thead>
<tr>
<th>Measured Points</th>
<th>Curve</th>
</tr>
</thead>
<tbody>
<tr>
<td>Fim%</td>
<td>Print%</td>
</tr>
<tr>
<td>2</td>
<td>3.5</td>
</tr>
<tr>
<td>5</td>
<td>6</td>
</tr>
<tr>
<td>10</td>
<td>16</td>
</tr>
<tr>
<td>15</td>
<td>24</td>
</tr>
<tr>
<td>20</td>
<td>32</td>
</tr>
<tr>
<td>25</td>
<td>38</td>
</tr>
<tr>
<td>30</td>
<td>45.5</td>
</tr>
<tr>
<td>35</td>
<td>52</td>
</tr>
<tr>
<td>40</td>
<td>58</td>
</tr>
<tr>
<td>45</td>
<td>63.5</td>
</tr>
<tr>
<td>50</td>
<td>68.5</td>
</tr>
<tr>
<td>55</td>
<td>73.5</td>
</tr>
<tr>
<td>60</td>
<td>78</td>
</tr>
<tr>
<td>65</td>
<td>82</td>
</tr>
<tr>
<td>70</td>
<td>85</td>
</tr>
<tr>
<td>75</td>
<td>88</td>
</tr>
</tbody>
</table>

This curve is considered as the target, meaning, you want to print 50% as 68.5%; 70% as 85% etc. Again, this is a default curve that was delivered with IntelliCurve, do not overwrite this curve.

In the second use case it is explained how to create your own target.

Important to understand now is that this target curve has not been applied yet, the curve that later on will be used as a target curve is only open. To apply this target curve on your **MyCurve** DGC curve:

1. Open **MyCurve.dgc**.
2. Make sure that **Compensation curve** and **Print simulation** (IntelliCurvePro) are selected in the **Show Curves** part.

The print simulation curve shows you a simulation of the final result in the print. Since the final printing result depends on the natural dot gain simulation of the press, the print simulation curve shows you the current dot gain compensation curve you are working on, plus the natural dot gain curve of the press that will come on top of this when printing.

3. Looking at these two curves activated, it is clear that applying a dot gain curve leads to linearization, with a print result (purple curve) that will be too light. This can be seen in the following picture:
4. In order to apply the ref curve to your dot gain curve, activate the option **Match target**. Choose the ref curve as your target:

5. Save the curve with the name `MyCurveToRef.dgc`.

6. Now let's compare `MyCurve.dgc` with `MyCurveToRef.dgc` in the same window.

   To do this, select the toggle **Other curve** in the **Show Curve** section and select `MyCurve.dgc`.

7. If you take a look now in the Curve graph, you will see the Target Curve in green, `MyCurveToRef.dgc` in blue and `MyCurve.dgc` in grey, all in one window.

8. In this picture, you can see that `MyCurveToRef.dgc` (blue) is compensated less than `MyCurve.dgc` (grey).

   The reason for this is that `MyCurveToRef.dgc` has to match its target, the ref curve.

   This ref curve said that you wanted to print 50% as 69%, 70% as 85% etc, while the second DGC curve wanted you to print linear, a lot lighter.

   So it is logical that, using the ref target curve, the dots have to be compensated a lot less in the RIP to obtain the desired print result (the reference).

   If you use a reference, you can see that the target curve and the print simulation curve are equal.
Open MyCurveToRef.dgc and make sure that in the **Show Curves** panel both **Print simulation** and **Target curve** are selected. Now have a look at the graph:

![Graph showing print simulation and target curve]

The print simulation is represented by a purple line, and the target curve is represented by a green line. Taking a good look, you will see that they completely overlap each other. In other words, they are the same.

### 3.6.2 Creating and applying your own target

The Eurostandard is a widespread standard for offset printing. However, there are more printing standards (depending on the country) and many prepress houses have house standards or even different standards depending on the printing process.

Before a personalized target curve can be created, it is very important to know what your house standards are. This could be anything. For example, suppose that you have a standardized flexo press, and you know from experience that the print of this press leads to a very good result, especially in the images. So you want to use its dot gain as your house standard dot gain.

**Note:** It is very important that the press whose dot gain behavior you want to use as default dot gain is a **standardized press with a stable print output**.

Suppose that you have a flexo press with the following print behavior, which you want to simulate:

<table>
<thead>
<tr>
<th>JOB %</th>
<th>PRINT %</th>
</tr>
</thead>
<tbody>
<tr>
<td>0.00</td>
<td>0.00</td>
</tr>
<tr>
<td>2.00</td>
<td>13.00</td>
</tr>
<tr>
<td>3.00</td>
<td>14.00</td>
</tr>
<tr>
<td>4.00</td>
<td>15.00</td>
</tr>
<tr>
<td>5.00</td>
<td>17.00</td>
</tr>
<tr>
<td>10.00</td>
<td>23.00</td>
</tr>
<tr>
<td>15.00</td>
<td>29.00</td>
</tr>
<tr>
<td>20.00</td>
<td>35.00</td>
</tr>
</tbody>
</table>
These values will be used to create our target curve:

1. Go to File > New DGC.
2. Enter the values that you want to simulate.

Note: Make sure that Dot gain curve is switched on in the Show curves section.

This is how the curve should look like:

3. Go to File > Save As...
Choose a meaningful name for the target curve (e.g. myflexotarget) and select the toggle Save as target (reference).

4. Open MyCurve.dgc.
5. Select the toggle Matches target and select the myflexotarget curve.
6. Have a look at the result at the curve graph (make sure that Show target curve is selected) and the compensation values:

You will see that the target curve (green) is equal to the print simulation curve.

You have now created a DGC curve that can be used to correctly compensate printed artwork.

This curve can now be activated and applied when ripping and exposing a file. For more detailed information about activating a DGC curve, see Activating your DGC curves when exposing or exporting on page 60.

3.7 Combination of various single curves: a DGC Strategy

3.7.1 What is a Strategy?

Until now, you have learned how and why to create single dot gain curves, with or without matching a target. A single curves means that one compensation curve is used for the complete job. This means that all dot gain is compensated in the same way on the whole film or plate, without making any compensation difference in:

- the screening parameters
- the inks (separations)
- CTs (continuous tone images) vs. LW (line work)
This is very important, as dot gain is seriously influenced by those factors.

**The screening parameters**

- **The dot shape:** e.g. square, round and elliptic dots have slightly different dot gain characteristics. Moreover, Stochastic screens like Monet Screens, produce more dot gain in the midtones than conventional screens.
- **The screen ruling:** because of the fact that dot gain only happens on the perimeter of the printing dots, higher rulings always result in higher dot gain. Double ruling means double dot gain!

**The ink**

It is clear that dot gain compensation on a yellow separation is often less important and needed than dot gain compensation on a cyan separation.

The viscosity of the ink also has a big influence.

**CT or LW**

You can also distinguish between contones (CT) and line work (LW) when deciding to use a specific screen, because very often it is not necessary to compensate the images, since they have already been compensated in Adobe PhotoShop® or ColorTone® during the image retouching part.

It is clear that the dot gain within one single job can vary (depending on the screening parameters and the inks), so it should be possible to combine various single curves and apply them in the "right" situation.

This is possible using a DGC Strategy (\.icpro) instead of a single curve for compensating the job. A Strategy is a combination of various single DGC curves, which allows you to compensate different screens, different inks (or a combination) and contones and line work in a different way.

A DGC Strategy consists in creating a single compensation curve for every situation (every different combination of inks and screens) that you use on your press, and linking this compensation curve to the right situation.

---

**Note:**

If you are already familiar with the former versions of IntelliCurve (the former DGC Editor), you have always created screen-based DCG files (.scrdgc). It is not possible anymore to create such a file type, but you can still use them by importing them.

To use a screen-based DGC file, go to **File > Import** and choose **SCRDGC** from the submenu.

For more information about importing screen-based DGC files, see [*What about former screen-based DGC files?*](#) on page 69.

It is also possible to migrate the former screen-based DGC files in one go with the Migration Tool. For more information on this topic, see [*Migration tool for screen-based DGCs*](#) on page 67.

---

### 3.7.2 Creating a Strategy

This section will teach you how to create a multi-dimensional DGC Strategy.

Below is a screenshot of IntelliCurve, with a DGC Strategy window on the left and a DGC window on the right. The DGC Strategy window defines, for each part in the printed artwork, what dot gain curve is going to be used depending on the inks or screens that are used in that part.
Different DGC for different screens

When starting up IntelliCurve, the first thing you normally do is open an existing DGC Strategy from the central DGC directory or create a new Strategy. To keep it simple, you can start with a fresh one.

1. Click File > New > DGC Strategy and the following dialog box will appear:
This dialog box is empty and currently does nothing at all. However, you can still save this Strategy as a valid Strategy, simply by saying that you will not do any dot gain compensation at all.

2. Click File > Save then fill in the filename, for example MyStrategy1 and click OK.

   The DGC Strategy will be saved as a file with extension icpro in the central DGC directory, so MyStrategy1.icpro. This filename will now appear in the title bar of your Strategy window.

3. Suppose you just want to use the same type of dot gain compensation throughout the job. To that purpose, you should create a new curve:

   Click File > New DGC and you get a DGC curve window (right side of the picture).

4. Fill in some measurement values (or drag and drop the curve) and save the file:

   Click File > Save and fill in the name NiceCurve.

5. Now if you want to use this DGC curve everywhere, you will have to assign it to the "root" or top-level of the Strategy tree as below:

This is still not very interesting. You could just have used that same DGC file in the FlexRip without creating a Strategy.

Suppose now that you want to make splits based on screening parameters.

1. Start again with a fresh DGC Strategy (File > New > DGC Strategy) and immediately save it to MyScreenStrategy.

2. Now click the dot shape split button and two extra rows will appear:
   - Other Dotshapes (this row cannot be deleted when there are still other remaining dot shape items).
   - A row with an edit field.

3. Now fill in \( M \) in the edit field and press tab or Enter.
   You will see a row with \( M \) (Monet(Stochastic)). This row will appear above Other Dotshapes.
   The dot shapes are put in an alphabetic sequence but Other Dotshapes is always at the bottom, although it may be followed occasionally by an edit field waiting for a new dot shape name to be filled in.

4. Now you can select a dot gain compensation curve for Monet and one for the other dots (Other Dotshapes has the same function as DEFault in the old SCRDGC editor).
   You can add as many dot shapes as you like by selecting the root or one of the rows with a dot shape and by clicking the dot shape split button once more.
   In the picture below, a relatively complex split has been created.
5. You can create a split for ruling or angle in the same way.

Suppose that you want to check what dot shape comes first. If it is stochastic, you have a habit of using only one curve. If it is conventional (for example Round), you want to use a dot gain curve that depends on the screen ruling. How should you proceed in that case?

6. Go back to MyScreenIcPro and, using the node delete button, delete all rows except M (Monet(Stochastic)), CS25 (SambaFlex 25) and Other Dotshapes.

When the RIP uses Round dots, it is going to search for R (Round Fogra) in the tree. Since it will not find this, it is going to look in Other Dotshapes.

Whatever is there will be used for Round and for other dot shapes which do not have a row of their own. So Circular, Elliptical, Concentric will all use the Other Dotshapes entries.

7. Now suppose that you want to create a split on ruling, just for these classic (other) dot shapes. Click Other Dotshapes to select the Other Dotshapes row.

8. Now click the ruling split button.

A row with 100 lpi will appear.

Click the ruling split button once more. You will get additional rulings, giving you popular rulings like 120, 133, 150 and 175 lpi.

Of course you can get any ruling you want. Just double-click one of the rulings, replace it with the ruling you want and press tab.

The picture below is a typical result of such a Strategy.

When this strategy is used for ripping and the incoming screen ruling doesn't match any of the rulings in the list, then DGC curve of the nearest ruling will be taken, e.g. a object with a ruling of 130 lpi in the design will be ripped with the DGC curve of 133 lpi, which is the value that is closest to 130 lpi.
You can make this screen-based splitting as simple or as complex as you want. Just click the different splitter buttons (ruling, angle and dot shape) with the correct node selected.

Note:

If you do not use the IntelliCurvePro version, you will not be able to use the ink split button (see ink-based DGC section). However, you can use different DGC curves for different separations using the angle splitter to make a split based on a separation angle.

Just keep in mind what specific angles will be used to screen the specific inks, this way you can also distinguish between the different inks (separations).

When this strategy is used for ripping and the incoming screen angle doesn't match any of the angles in the list, then DGC curve of the nearest angle will be taken.
Tip: Clicking the angle splitter more than once gives you subsequent flexo angles. The first click gives 7.5, then 22.5 then 52.5 then 82.5. If, however, you change the 7.5 in 0 and with that row selected, click the angle splitter, you get offset angles (0, 15, 45 and 75). Obviously, you can change these entries to any angle you want.

Contone/Line work splitting

It often happens that contones (images) and line work need to be compensated differently. Printing presses display the same type of dot gain behavior in case of contones as in case of line work. Perhaps that makes you wonder why and on which occasions you would want to compensate dot gain differently for contone or line work. There are a number of workflow-related reasons for this, however.
• In some cases, contones have been pre-compensated in a contone editor such as Esko ColorTone® or Adobe Photoshop®.

• In some cases, bump-ups are not needed for contones because contone highlights have been cleaned out with a contone editor like Esko ColorTone or Adobe Photoshop®.

• Contones and line work may require a different approach when it comes to smoothness versus precision. So it is possible that in spite of identical measurement values, the contones are compensated with higher or lower values for the smoothing slider in the DGC window.

• Often different constraints are set for contones and for line work. For example: keep 100% usually is turned on for line work but turned off for contones.

• Groovy screens can require different treatment of contones and line work as well (see the Groovy screens manual for some examples).

For all these reasons, IntelliCurve has a **CT/LW split** in the Strategy window.

You can split between CT and LW at any moment, except inside a CT/LW split.

1. So return now to your MyScreenStrategy (File > Open) and indicate that whatever was defined already should only be used for line work: select the root and click the CT/LW button.

   You get two copies of your entire tree: one for CT and one for LW.

2. Whereas this is often what you like, in this case it is not.

   You will have to delete everything under CT. This can be done quickly by clicking the delete button

3. You will end up with just one entry for CT, where you can select <none>.

4. Save your file. You now should have what is in the picture below.
Different DGC for different inks

1. It gets very interesting when you click the CMYK split button: . This will expand the Strategy tree as follows:
2. Now you can select different DGCs for each of the 4 process inks.

For this, click any of the rows in the right-hand part of the table and a drop-down list will appear, containing all DGCs on your system.

If you have only just started using DGC, you might not have more than one or a few DGCs. However, you can make additional DGCs (see Creating a Dot Gain Compensation Curve in IntelliCurve on page 28).

3. Again save this DGC Strategy file.


Click the root (that is where the name MyStrategy1 is) and click the single ink split .

A dialog appears asking for info about the new ink that is to be added:
Choose PANTONE Color Coated for the ink group and type WaR in the Ink Name field or select PANTONE Warm Red C from the list of PANTONE inks.

You now get a row called PANTONE Warm Red C.

5. Again, you can select a separate DGC for this.

You are allowed to use the same DGC for different colors, as is visible in the picture below.

You are also allowed to select <none> (this is the first entry in the drop-down list). <none> means that this color will remain uncompensated.

6. Save the file again.

Now, you can use this file as a compensation scheme for the FlexRip.

Suppose you have a job with 6 colors: Black, Cyan, Magenta, Yellow, PANTONE 123 C and PANTONE Warm Red C, then the following table shows you which DGC the RIP will use for each color:

<table>
<thead>
<tr>
<th>Ink in job</th>
<th>Dot gain curve used</th>
</tr>
</thead>
<tbody>
<tr>
<td>Black</td>
<td>qa_flexo_c_v1.dgc</td>
</tr>
<tr>
<td>Magenta</td>
<td>NiceCurve.dgc</td>
</tr>
<tr>
<td>Yellow</td>
<td>Midtone_minus_5.dgc</td>
</tr>
<tr>
<td>Cyan</td>
<td>NiceCurve.dgc</td>
</tr>
</tbody>
</table>
As you see, the RIP automatically recognizes the inks and applies the right DGC to it. The sequence of the inks in the job is irrelevant.

**Note:** If no fitting DGC is found, the RIP will take what is found in the Other inks row. It is impossible to delete this row if there are still other inks in the tree. You always have to define explicitly what should happen to other inks. If you do not want to do DGC on other inks, just select **<none>** for those rows.

### Ink names

You can enter any type of ink. Some inks will be recognized, others will not.

Make sure you enter the **correct ink name** as inks are matched on their name (this is case insensitive).

- **For PANTONE inks**, it is recommended to use the short names:
  - Just the number, for example 234. You will notice that when you press **tab** or **Enter**, the contents of the **Ink Name** field changes to **PANTONE 234 C**.
  - **WaR**, **ReB**, **RuR**, etc. for **Warm Red**, **Reflex Blue**, **Rubine Red**. These are the official PANTONE short names.
  - You can also type the full name, for example **PANTONE Warm Red C**, or choose it from the list.

**Note:** If you type an Ink Name that cannot be resolved into an official PANTONE Ink Name, you will get an error message and you will have to enter another Ink Name.

- **For designer inks**, you can type the name of the ink or choose from the list of designer inks known to the system.

**Note:**

If you type an Ink Name that is not found, you will get a warning about this designer ink not being registered, but it will be added to the Strategy tree, if you decide to add it anyway. In that case the correct color patch cannot be provided and will be gray.

The RIP will resolve this case correctly, if an ink with this name comes in because the color is recognized by its literal name.

Make sure the exact same name is used in, for example, PackEdge or in your Color Engine Pilot designer book.

You can see an example below with the designer color **Coca Cola Red**.
By now, you should be able to decide quite easily what DGC needs to be used for any color used in a job.

A common mistake made by new users is to think that you need a separate DGC Strategy for each job. Well-designed DGC Strategies are foreseen for many jobs to be printed in similar printing circumstances. That is why it is necessary to choose a good DGC for **Other inks**.

You should try to limit the number of DGC Strategy files you use. Most prepress operators have need for no more than 10 to 30 such Strategies (in many cases: 1 per press and per resolution of the image setter).

Also avoid leaving trial DGC Strategy files and DGC Strategy files without interesting information on the system. They may confuse operators or be used by accident.

**Combining ink-based and screen-based compensation**

Now it is only a small step to creating a combined ink-based and screen-based dot gain compensation Strategy. To that purpose, you can use a remarkable feature of the ICPro Strategy window.

1. Return to **File > Open MyScreenStrategy.icpro** and select the root (where the name of the DGC Strategy is).

2. Click the ink selection button and select **Process black** as new ink.

Two rows are made with two copies of your original tree: one for other inks and one for black. The tree for black will be put at the top (automatic sorting).

3. You can then change the DGCs for the black alone.

**Note:**

There is no reason why you should preserve the same structure for black as for the other colors.

The structure for black may have additional splits or it may be simpler than for the other colors. There really are no limitations when it comes to the simplicity or intricacy of this decision tree.
Experienced flexo operators will recognize this example as a typical bump-up Strategy for a press on which black uses different plate types (for example, softer plates with different bump-up needs).

**Note:**

The only thing that is NOT allowed is to create illogical decision trees. For example, it is not possible to make a color selection within a color selection (no matter how deep you are). Clearly, it would be illogical to create a split for Cyan in the Black part of the tree since that part would never be used.

It is also impossible to create another color split within Other Inks (in which case, the possibility of another color split is defensible, but this is prevented in view of simplicity).

**How the RIP retrieves the right DGC curve...**

It is important to understand how the RIP interprets a DGC Strategy.

The RIP will determine color and screening information for each place in the job.
It will start at the root (where the name of the ICPro is, in the picture above **MyScreenStrategy**), and follow the tree.

It sees a first split at dot shape level. The RIP will look for the right dot shape based on the exact name of the dot shape. This means that, if you have for example a round dot shape in your file, the RIP looks for a round dot shape in the Strategy.

If it finds this, it will use the appropriate curve. If it does not find it, the curve of the **Other Dotshapes** will be applied.

In the example above, the RIP will select no DGC, if Monet Screens are used.

If another dot shape is involved, it will go further down the tree, and find the split on ruling.

Suppose the ruling is 117 lpi, then the RIP will select the closest ruling found in the Strategy. This is 120 lpi and so the cdi_lin_120.dgc curve will be used.

The same goes for the angle: the RIP will look for the closest angle described in the Strategy and its curve will be applied.

### 3.8 Previewing the result of your Strategy: the Preview Tool

IntelliCurve Strategies offer you great flexibility and many possibilities to set up a good DGC workflow.
However, due to a sometimes complex tree structure of a Strategy, it is not always easy to predict the DGC curve that will be used in a particular situation.

Take a look at the following Strategy tree structure:

![Strategy tree structure](image)

By now, you already know how the RIP will apply the curve: It will start at the root (where the name of the ICPro is, in the picture above MyScreenStrategy), and follow the tree.

It sees a first split at CT/LW level. Based on that, it will select no DGC in the images.

In the line work, it will first split at ink level.

In case it detects a CMYK ink, it will go further down the tree and find the split on dot shape level.

In case a CS 25 dot is used, the EG_FIQ7hto1bump.dgc will be applied.

In case a Monet dot shape is selected, no DGC curve will be applied.
In case any other dot shape is detected, a split will be made based on ruling.
Suppose the ruling is 117 lpi, then the RIP will select the closest ruling found in the Strategy, so in this case the curve4.dgc will be applied.

But... what if the ruling is 110 lpi? What curve will be selected in that case? Curve3.dgc or curve4.dgc? 110 lpi is equal as close to 100 lpi than it is to 120 lpi...

For cases like this, i.e. not being able to predict which curve will be applied, using the Preview Combined Curves Tool (or in short: preview tool) is the perfect solution. This Tool has been developed for various use cases:

- It shows you what DGC curves will be selected in the RIP based on the context (ink, dot shape... of the graphics elements in the job).
- It shows you in what order these DGC curves will be combined (press or plate first?).
  
  For more information about plate making curves and where to apply them, see the Solutions for Digital Flexo manual.

- It gives you information on the shifting of the screening transition point (e.g. for SambaFlex screens), because applying DGC curves in most cases makes the transition point in the job shift.
  
  For more information about SambaFlex screens, please refer to the Screening manual.

- Finally, it can give you an estimation of how the processed plate will measure.

In the example above, we are especially interested in what DGC curve will be used if MyScreenStrategy is selected in the RIP.

The Preview Combined DGC Curves dialog can be made visible by clicking Preview Combined DGC Curves in the Tools menu.
If you want to see what happens when MyScreenStrategy.icpro is applied in the RIP:

1. In the RIP Dot Gain Compensation area, select MyScreenStrategy.icpro in the Automatic Press field.

2. In the Context area, select the parameters for which you want to preview the curve. For example:
   - Linework (LW),
   - process cyan (as Ink Group and Ink Name),
   - R (round) Dot Shape,
   - 120 lpi as Ruling,
   - 7.5° as Angle.

3. In the Curves area, you can see which curve will be used.
The preview tool looks in the tree of the selected Strategy, and displays the curve corresponding to the chosen parameters (here: **curve4.dgc**).

4. In the **Compensation Values** area, you can see the compensation values that will be used. Now change the Ruling to **100 lpi** and check what will happen in this case. You can see now that **curve3.dgc** will be used.

Now suppose you want to check which curve will be applied in case of **110 lpi**. What would you expect? Curve3.dgc or curve4.dgc?

If you change the ruling to 110 lpi, you will see that **curve3.dgc** will be used, so **in case there are two equal distances to the closest ruling, the lowest will be taken**.

**Note:** The Preview tool is only used for previewing, and does not have any link with the RIP. The curves still have to be selected separately in the Pilot or the Dispatcher when ripping.
3.9 Activating your DGC curves when exposing or exporting

Now the time has come to start using your curves. It is already explained that in the Esko workflow, DGC curves are activated during the ripping phase.

If you work within an Esko workflow environment this means that there are two possible ways to select the dot gain curve: the FlexRip Dispatcher Queue Settings and the RIP Ticket in the Automation Engine Pilot.

In case of a Postscript workflow (via hotfolder, AppleTalk or NamedPipe) the DGC options are available in the PPD.

Note: When there is no ripping involved, e.g. while exporting a file to a PS file, it is also possible to compensate it with a DGC curve.

3.9.1 Activating the DGC curve in the Automation Engine Expose ticket

If you expose native Esko files (Normalized PDF files, native PLA files etc.) using an Automation Engine Pilot in combination with a FlexRip, you need to apply the DGC curve in the Automation Engine Pilot:

1. Select a native file in the Automation Engine Pilot and open a RIP ticket.
   If you use a Barco ImageSetter, the ticket is an Expose ticket.
2. Go to the General tab and look for the Dot Gain Compensation area at the bottom right. Here you see three possibilities:
   - In the Single Curve field, you can select a single DGC curve (one global compensation curve for the whole job).
   - In the Automatic field, you can choose a Strategy (a combination of single curves, based on ink, screen and CT or LW), or a screen-based DGC.

Attention:
If you have created one or more bump curves (plate making curves) for your flexo device (see the Solutions on Digital Flexo manual), do not fill them in here.
This used to be a common way of working, but if you do this, your curves will be applied in the wrong sequence, which will lead to unwanted results.
Always make sure that you select your bump curves / plate making curves in the IntelliCurve Platemaking DGC section of the FlexRip Configurator.
For more information about the FlexRip Configurator, please refer to the FlexRip Configurator manual.
3. Select the dot gain compensation to be used while exposing:

- If you are using a single DGC curve, select it in the **Single Curve** field.
- If you are using a DGC Strategy, select it in the **Automatic** field.

4. Click **Launch** to launch the RIP ticket, or go to **File > Save** if you want to save the ticket.

If you have more questions about the Expose tickets or the Automation Engine Pilot in general, see the RIP manual or the Automation Engine Manual.

### 3.9.2 Activating the DGC curve in the Dispatcher Queue Settings

If you expose **non-native Esko files** (.ps, .pdf etc.) using a FlexRip (without using an Automation Engine Pilot), the files are sent directly to the FlexRip Queue. You need to apply the DGC curve in the **Dispatcher Queue Settings**.
Attention:

If you are also using the Dispatcher in combination with an Automation Engine Pilot and Esko native file formats, you should be very careful, as the Dispatcher queue settings will overrule the ticket settings (the dispatcher has the highest priority).

In other words, setting a curve in your Dispatcher queue settings will ignore the curve that you set in your ticket.

To set a curve in the Dispatcher queue settings:

1. Select the input queue and click Queue Settings.
2. In the Queue Settings window, go to the IntelliCurve tab and select either:
   - a single DGC curve in the Single Curve field,
   - a DGC Strategy in the Automatic field.
3. Click Apply to set the curve and to continue setting the queue settings.
4. Click OK when you are done.
If you have questions about other options in the Queue Settings or the Dispatcher in general, please refer to the RIP Manual.

3.9.3 Applying a DGC curve when exporting a file

When exporting a file in PackEdge/Plato to a PDF/PostScript file, it is also possible to use a DGC. This is because many of these exported PDF and PS files will be used in a non-Esko RIP, where no kind of DGC will be applied.

To use a DGC curve in PackEdge or Plato:
1. Go to File > Export.
2. Choose the file type you want to export the file to.
3. Click the Setup button.
4. In the Export window that opens, go to the Device tab and choose the DGC curve to be used while exposing in the Single curve field.
5. Close the window and export the file.
3.10 How to check what DGCs have been used

After ripping the file, you can check what DGC curves have been used during the ripping process. There are several ways to do this.

3.10.1 Check the log file in Automation Engine

If you have used a RIP ticket in Automation Engine Pilot, you can open the log file in Automation Engine to check what DGC curve has been used. To do this:

1. In the Task pane, right-click the finished Expose task and select Log Info.

   ![Log File for Task](image)

   - Select Open to open the log info in the Automation Engine Pilot user interface.
   - Select Open With... to select another registered program to open the log file with.

2. Look for the DGC information in the log file.
3.10.2 Check the Task View in Automation Engine Pilot

When using Automation Engine Pilot to perform a ripping task, you can also select the Task View to follow the consecutive steps of the RIP task in Automation Engine.

![Task View in Automation Engine Pilot](image)

3.10.3 Check the log file in the FlexRip Dispatcher

If you send your DTP file directly to a Hotfolder on the FlexRip (in case of a PostScript workflow), you can check the log file in the FlexRip Dispatcher.

To do this:

1. Go to **Tools > History View**.
2. Double click your DTP file to open its log file.
3. Look for the DGC information in the log file.

Note: The log information is also saved as a text file in: C:\Esko \bg_data_flexript4_v070\tiffmono\Logging. The directory depends on the FlexRip flavor.

3.10.4 Check the XMP information in the Bitmap Viewer

If you open a bitmap file in the Bitmap Viewer, you can open the XMP information to check what DGC curve has been used.

To do this:
1. Click at the top right of the window to open the XMP Info window.
2. Select a channel then Screens and DGC.

You will see the DGC information for the channel you selected at right.

Note:
The Bitmap Viewer also gives you the possibility to use the densitometer in order to measure the percentages in a part of the ripped file. To do this:

1. Select the densitometer in the Tool bar.
2. Draw a rectangle in the part where you want to check the dot percentage (the bigger the rectangle, the more accurate the percentage information will be).
3. Check the channel information (in Channels) for the dot percentage.

3.11 Migration tool for screen-based DGCs

IntelliCurve 7.0 and further versions cannot write screen-based DGCs anymore, since the screen-based DGC format has completely been replaced by the DGC Strategy.

Although the selection and use of existing .scrdgc files in all Esko workflows is still supported, you will have to migrate them to DGC Strategy files (.icpro) if you want to edit them.

This is possible at any time for individual .scrdgc files by using the File > Import > SCRDGC functionality in the IntelliCurve editor.

However, importing your former screen-based DGCs one by one is a time-consuming action. The Migration Tool enables you to automatically upgrade all existing screen-based DGC files (.scrdgc) ever written in the central DGC data folder to a DGC Strategy format (.icpro) in one go.
Your output (e.g. when used as FlexRip parameter) is guaranteed to stay the same, you only get the more flexible DGC Strategy format for free.

Your original screen-based DGC files will be copied as a backup to a subfolder of the DGC data folder, so you won't lose any data.

After the backup and the upgrade, the original .scrdgc files can be deleted from their original location if you want the tool to do so, since you have the backup in the subfolder anyway. This way your lists in the Esko applications will not be filled up with redundant screen-based DGCs. In this case, do not forget to adapt your tickets and FlexRip configurations still referring to screen-based DGCs to avoid future errors.

**Note:** Screen-based DGC files created by Color Engine Pilot (for Proofing) or factory screen-based DGCs for proofing will not be touched nor upgraded by this tool.

It is very easy to run the Migration Tool:

1. Run \Esko\bg_prog_intellicurve_v070\bin_i86\migratescrdgc.exe.

   The following MS Dos window appears:

   ![MS Dos window](image)

   **REMARK:**
   Screen-based DGC files created by Kaleidoscope (for proofing purposes) will not be touched nor upgraded by this tool.

   The upgrade will take place in three steps:
   1. Information retrieval
   2. Upgrade and Backup
   3. Erasing of the original Screen-based DGC files (optional)

   You will be asked for confirmation before each step is performed. A report about the migration will be written in the scrdgc backup folder.

   Please make sure all application using DGCs, screen-based DGCs and DGC Strategies are closed before starting the upgrade...

   **Step 1: Information Retrieval**

   You will be asked to retrieve the information? [No/Yes]

   ![MS Dos window](image)

   2. Follow the instructions on the screen for each step: type **y** for yes and **n** for no.

   3. If you check the \bg_data_dgc_v010\scrdgcBackup folder on the central DGC data folder, you will see that the former SCRDGC files are backed up in that folder.
4. Frequently Asked Questions

4.1 What about former screen-based DGC files?

4.1.1 Introduction

The latest version of IntelliCurve (IntelliCurve 7.0) replaces the outdated DGC Editor and screen-based DGC Editor, but also combines the best of both of those. However, it does not generate .scrdgc files anymore. Instead it allows you to create the more advanced DGC Strategies or .icpro files.

These are the advantage of DGC Strategies:

- They look much simpler because they include less data.
- They are much easier to build up because they require fewer actions.
- They give a clearer overview.
- They allow more flexibility.
- They are smarter when it comes to adding rulings and angles.
- They allow non-integer rulings and angles.

4.1.2 The Past: Screen-based Dot Gain Compensation (.scrdgc)

Screen-based dot gain compensation allowed you to compensate different screens in a different way. You also could distinguish between contones (CT) and linework (LW) when deciding to use a specific screen.

Whereas dot gain would always be compensated in the same way on the whole film or plate in the past, thanks to screen-based dot gain compensation, you finally could compensate different objects on your film in a different way.

Screen-based dot gain compensation consisted in the creation of a table of dot gain compensation files, whereby each file was linked to a specific screen. This table could be edited by means of a control panel.

4.1.3 The Future: Dot Gain Compensation Strategies (.icpro)

Thanks to the introduction of the DGC Strategies, screen-based dot gain compensation is taken to another level. The current version of IntelliCurve capable of generating these DGC Strategies is much more user-friendly and much more flexible than the old Screen-based DCG Editor.

For more information about creating and using DGC Strategies, see Combination of various single curves: a DGC Strategy on page 40.
4.1.4 Reconciling Past and Future: Migration from screen-based DGC file to DGC Strategy.

Obviously, your screen-based DGC files have not become useless all of a sudden. They were useful in the past; why should they not still serve you well in the future? In order to save you the trouble of having to create a completely new Strategy-equivalent of your good old screen-based DGC file, IntelliCurve allows you to migrate from traditional screen-based dot gain compensation to the more advanced screen-based dot gain compensation Strategies. To that purpose, an **Import – SCRDGC** option has been added to the **File** menu.

**Note:** You will have to upgrade your screen-based DGC file to a DGC Strategy before you will be able to modify it.

You still can use your old screen-based DGC files for exposure or exporting, if changing them beforehand was unnecessary.

To import your former screen-based DGC files, do the following:

1. Open IntelliCurve.
2. Go to the **File** menu.
3. Click **Import** and select **SCRDGC** from the submenu.

Now the traditional DGC Strategy window will be opened in which you should find an equivalent DGC Strategy, which is a simplified version of your screen-based DGC file. This simplification can consist in:

- If the DGC’s under CT and LW are the same, only one entry is found in IntelliCurvePro.
- If there is only one ruling for a given dot shape (typically 100 lpi), the ruling entry is taken out and the DGC entry is given directly to the dot shape.

Esko guarantees identical results after ripping as long as the DGC files that are referred to are not changed.

It is also possible to migrate all the screen-based DGC files in one go with the Migration Tool (see Migration tool for screen-based DGCs on page 67).
4.2 Where are my (screen-based) DGC files and DGC Strategies physically?

4.2.1 On an Automation Engine server

IntelliCurve expects all (SCR)DGC files and DGC Strategies to be physically present in the same directory. This way you avoid mistakes caused by different versions carrying the same name.

The DGC directory is set up when installing IntelliCurve. If no special action was taken, it will be in \Esko\bg_data_dgc_v010 on an Automation Engine server.

**Tip:** If you can't find your DGC files in these directories, go to File > Open in IntelliCurve DGC, and pick one of the names in the drop-down list. Then search the entire drive for that name.

The reference curves are found in the refdgc subdirectory. So once you have found the dgc files, you should be able to find the reference curves. In a standard installation, one reference curve is available: ref.dgc (which is the euroscale reference).

**Tip:** If you want to change a reference curve, you have to move it from the refdgc subdirectory to the DGC directory, then edit it and move it back to the refdgc subdirectory.

4.2.2 On a Standalone FlexRip 7.0

On a standalone FlexRip, the DGC files are found in \Esko\bg_data_dgc_v010.

- If the DGC files are in the correct directory, and the problem persists, contact customer services.
- If the DGC files are not in the correct directory, have a look at \Esko\bg_prog_dgc_v010\dat\custom\bg.properties (on the workstation on which IntelliCurve is running).

This file normally contains the following line: dgc.dir=C:\\Esko\\bg_data_dgc_v010, indicating where the DGC files are (the C stands for the C drive of the FlexRip).
5. Reference manual

This part of the manual will introduce you to the various IntelliCurve 7.0 menus. You will receive a short explanation regarding the different options, including references to the chapters in the training manual that deal with the use and various functionalities of each option.

5.1 File Menu

New

DGC
Creates a new DGC Curve in a new DGC document window.
1. Visual and numerical feedback on the DGC Curve
These sections of the window show the resulting dot gain compensation curve at every moment of its creation process, both visually in a graph (1a) and numerically in a table of compensation values (1b).

The graph gives you a good overview of the curve while the numerical feedback gives you more detailed information. For more information on how to create a DGC curve, see Fingerprinting on page 19.

2. Input from the fingerprinting process: dot gain measurements
This is where you enter the results of the fingerprinting test strip into the table of dot gain measurements (2).

3. Matching a target
Here you can enter the target curve you want to match. For more info, see Matching a target on page 34.

4. Fine-tuning the DGC curve
Here you can fine-tune your DGC curve in case it was not completely satisfying. You can influence the Smoothness of the DGC curve by using the smoothing margin parameter (4a). You can control the highlights and the shadows in your file by applying the options to control the highlights and shadows in the file (4b). You can fine tune your measurements by clicking and dragging with your mouse in the curve (4c).

Switch on the Optimize curve option (4d) to obtain even smoother curves with the smoothing margin parameter. For more information, see Smooth your DGC curve on page 32.

5. Annotation
In this field you can enter information about the DGC, e.g. purpose, creator, measuring device…

6. Curves shown on graph
Here you can switch on or off the curves that are visualized in the graph to have a better overview.

**Compensation curve**: activate this toggle if you want to visualize the dot gain compensation curve in the curve graph.

**Dot gain curve**: activate this toggle if you want to visualize the dot gain curve in the curve graph.

**Target curve**: activate this toggle if you want to visualize the reference curve in the curve graph.

**Print simulation**: activate this toggle if you want to visualize the print simulation curve in the curve graph. The print simulation curve shows you the current dot gain compensation curve you are working on, plus the natural dot gain curve of the press that will come on top of this when printing.

**Other curve**: activate this toggle if you want to visualize another DGC curve in the curve graph in order to compare multiple curves.

**DGC Strategy**
Creates a new DGC Strategy in a new DGC Strategy window.

The DGC Strategy window defines for each part in the printed artwork what dot gain curve is going to be used in view of the inks or screens that are used in that part. For more detailed information about Strategies, see Combination of various single curves: a DGC Strategy on page 40.
**Toolbar:**

- **Ink split**: if you click this button, a dialog appears in which you are asked to enter information about the new ink that you wish to add. This option is available only in IntelliCurvePro.

- **Insert CMYK inks**: by clicking this button, you can add CMYK inks to your Strategy. This option is available only in IntelliCurvePro.

- **Insert dot shape**: this button allows you to determine dot shape.

- **Lines per inch**: this button allows you to determine screen ruling.

- **Insert screen angle**: by clicking this button, you can enter the screen angle.

- **Insert images/linework**: this button allows you to adapt your Strategy depending on whether the job contains image data (contones or CT) or linework data (LW).

- **Delete**: click this button if you want to delete an item in the DGC Strategy window.
Open

Opens a browser window with a list of all DGC curves or DGC Strategies that are available in the central DGC directory. Select one or more DGCs from the list to open them. Each DGC is opened in a separate document window. Use the “Files of types” option in the browser window to see only DGCs, only DGC Strategies, or both file types in the list of files.

Close

Closes the DGC or DGC Strategy corresponding to the currently focused document window.

Save

Saves the DGC or DGC Strategy in the currently focused window. This will create a file with extension .dgc in the central DGC directory in case of a DGC or .icpro in case of a DGC Strategy. When saving for the first time, you will be asked to give a name to the DGC or DGC Strategy.

You can save a DGC that you have created as a reference curve, which you can use again later on as a target or reference curve.

Save As

Saves the DGC or DGC Strategy in the currently focused window to a new DGC file with a new name without modifying the original file.

Import

SCRDGC

If you import a SCRDGC file from the old SCRDGC editor, you convert the SCRGDC files into a DGC Strategy (extension .icpro). For more details, please see What about former screen-based DGC files? on page 69.

Measured points from text file

Instead of typing in your measured values one by one, you can also use the import functionality of IntelliCurvePro. For more information, please see Importing the values from a text file on page 24.

Export

Dot Gain Compensation Values

This options allows you to export dot gain compensation values as a .txt file, which may be useful for reporting purposes.

Preview Values

This option allows you to export the values displayed in the preview tool window as a .txt file.

Pack
DGC Strategies only tell which DGC to use in which situation, but they do not incorporate these DGCs.

Suppose that you want to mail a DGC Strategy to a customer site. As the DGC files are not automatically incorporated in the DGC Strategies, just mailing the DGC Strategy would not be enough, because the DGC Strategy does not contain the DGC curves and would not work.

The Pack functionality solves this: by applying this functionality, a .icpack file is created, which collects automatically all the DGCs needed to create a complete and working DGC Strategy.

If an .icpack file is created, you get an automatic overview of all the DGC files that are put into the .icpack file.
Unpack

With this function, an .icpack file is unpacked (always in the central DGC folder).

If you choose **Overwrite existing files**, any file in the DGC folder having the same name as one in the .icpack file will be overwritten with the version from the .icpack file. This option is switched off by default.

Suppose that following files are already in the DGC folder:

- EG_FIQ3hto1bump.dgc
- EG_FIQ3to1bump.dgc
- EG_FIQ4hto1bump.dgc
- EG_FIQ4hto1bump.dgc

Then clicking OK unpacks the file and an information dialog tells you what was unpacked. Only the files that were not in the DGC folder yet are copied from the .icpack file.
Exit
Clicking Exit shuts down IntelliCurve.

5.2 Edit Menu

Delete
Deletes the measured value that is currently selected in the measured points table of a DGC window. It also allows you to delete a row of your Strategy tree while you are creating or modifying one.

Swap Measured Points
Swaps the columns of the measured points. This results in the inverted compensation curve. This inverted compensation curve can be used to "undo" the compensation on e.g. pre-compensated images for proofing.

You can add, move or delete points on the Compensation and Exit gain curve.
Preferences

DGC preferences:

Densitometer measures:

This setting determines how the measured dot gain values filled in by the user are interpreted by IntelliCurve: as real density values or as values expressed in percentages. For more information, see Building up the curve by entering your measurements in IntelliCurve on page 21.

Number of compensation values:

The number of compensation values that will be shown in the Compensation Values table of the DGC Document window and the Preview tool for the current DGC Curve.
5.3 Insert Menu

The items in this menu are relevant only for DGC Strategies, see the earlier section about the DGC Strategy toolbar. The options are the same.

5.4 Tools Menu

Preview Combined Curves (Preview Tool)

Makes the Preview tool window visible.

1. Input:

The Find Curves part of the user interface (1a + 1b + 1c) lists all options that influence dot gain compensation in the expose workflows and the characterization curve of the plate processing.

The DGC options for exposing (1a) will play a dominant role, of course. For the real expose workflow there are several places where these options can be specified, but in the preview dialog you find a mirror of them all, three options in total.

In the Plate processing (1b) part of the UI you can select a curve that characterizes the plate processing phase of your workflow in order to give an estimation of the values on the finalized plate.

In case of flexo-printing, this will be a dot loss curve that specifies how the plate wash-out process behaves.

Import/Export Text File preferences:

Decimal Separator: The decimal separator for numerical values in the text file when importing measured points from text file or exporting a DGC as text file: point or comma.
If you use one of the automatic curve types (SCRDGC or DGC Strategy) in the DGC options (1a) or plate processing (1b), then the different graphic elements of a job may be compensated differently, depending on the properties of each job element. We will use the term Context (1c) to specify these properties (ink, dot shape, screen ruling…). Fill in these options for the specific element that you want to check.

2. Visual and numerical feedback on the resulting curve

This part shows you what sort of compensation actually will take place in the FlexRip and what characterization curve will be used to predict the values on the processed plate.

2a. The DGC curves that are used for exposing and the combination order

In this part of the user interface (2a) you see which single DGC curves will be used to build up the combined DGC curve. This part of the user interface is particularly interesting for the automatic curve types (SCRDGC and DGC Strategy), because here, you immediately see how the context of a job element (1c) determines the choice of the DGC Curve. You also see the order of the curve combination.

2b. The characterization curve of the plate processing

You can go one step further than the digital film values: make a characterization curve for the plate processing and use this curve to see how the processed plate is supposed to measure.

2c. Visual feedback about the resulting curves

In the graph (2c) two curves are shown:

The digital film values, meaning the job values after application of the combined DGC curve (blue curve)

The processed plate values, meaning the digital film values after the plate processing took place (red curve)

2d. Numerical feedback

This table shows the compensation values of the combined curve, in every stage of the combination process and the values of the processed plate, five columns in total.

<table>
<thead>
<tr>
<th></th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>The first column shows the original values from the Job.</td>
</tr>
<tr>
<td>2</td>
<td>The second column contains the values after the first DGC Curve, so after applying the automatic press compensation.</td>
</tr>
<tr>
<td>3</td>
<td>The third column represents the values after the first and second DGC curve, so after the automatic + single press compensation.</td>
</tr>
<tr>
<td>4</td>
<td>In the fourth column you see the values of the combined DGC curve, so the values after the automatic press + single press + plate compensation, resulting in the Digital Film values (RIP output). These values correspond to the blue curve in the graph (2c).</td>
</tr>
<tr>
<td>5</td>
<td>The processed plate values are in the fifth column. These are the values after applying the combined DGC curve + plate processing curve. These values correspond to the red curve in the graph (2c).</td>
</tr>
</tbody>
</table>

3. SambaFlex details

This part of the UI links screening with DGC. The options here can be used to check how DGC curves cause the transition points in the job to shift in the highlights and/or the shadows.
5.5 Window Menu

This Menu gives an overview of all open windows. Select an item from the list of windows to make that document window the focused window.

5.6 Help Menu

About IntelliCurve…
Shows the startup screen with information about flavor, version, build number, build date and copyrights.
Click the startup screen to make it disappear again.
6. Glossary

BLACK MASK
When making flexo plates with an Esko CDI, a black mask will come out the machine. This is the non-processed black flexo plate which has not been washed out yet.

CONTINUOUS TONE IMAGE (CT)
A continuous tone image (also called a contone image) is an unscreened image which is composed by pixels containing 256 possible gradient tones, varying from white (0) to black (256). The most common example is a photograph.

CONVENTIONAL SCREEN
A conventional screen, also called AM or traditional screen, is a screen where the dots are placed on a fixed grid and where the dot sizes vary according to the tonal differences: bigger dots simulate darker tonal values, while smaller dots simulate lighter tonal values.
The Esko variant of conventional screening is called Classic screening.

DOT GAIN (DG)
Dot gain is a phenomenon in printing where printing dots are printed fatter than wanted and/or expected. By applying a method of dot gain compensation, this phenomenon can be controlled.

DOT GAIN COMPENSATION (DGC)
Dot gain compensation is a technique that consists in reducing halftone dots on the film, in order to compensate the expected dot sizes on the print.

DGC STRATEGY
A DGC Strategy is a combination of various single Dot Gain Compensation Curves, which are applied according to the parts with different screens in a job. DGC Strategies replace the former Screen Based DGC curves.

DPI
DPI stands for dots per inch and refers to the output resolution of a printer or an image setter. However, DPI does not refer to the resolution of a halftone image, which is referred to as LPI.

FILM – DIGITAL FILM
The difference between a film and a digital film is the fact that a film refers to the physical film created by a film setter, while a digital film refers to a bitmap file created by a RIP, e.g. a screened Tiff file provided by FlexRipT4.

FLEXO PRINTING
Flexo printing or flexography is a rotary printing process that uses flexible photopolymer plates which contain a raised image (relief). The inked plates are rotated on a cylinder, in order to transfer the image to a substrate.
In flexo printing, fast-drying inks are used, so the process is ideal for printing on foils and plastics. Flexo is mainly used in the packaging market.

GRAVURE PRINTING
Gravure printing (also rotogravure printing) is a rotary printing process whereby an image is engraved in a copper cylinder. The engraving of the image on the plate is done by a laser etching or a diamond tipped machine, which etches millions of small cells in the cylinder.

HALFTONE IMAGE
A halftone image is the printed simulation of a continuous tone image, using black or white dots, that can vary in size, to simulate the continuous tone image in the print. See also: screening.

LPI
LPI or Lines per inch is the resolution of a halftone print. The higher the LPI, the sharper the print. LPI is also referred to as the screen ruling.

OFFSET PRINTING
Offset printing is a printing technique that uses the principle of the lithographic process: the cylinder which carries the image contains two parts: one part that repulses water and attracts oil (the image part), and a part that repulses oil and attracts water (the non-printing part).

PIXEL
A pixel (or picture element) is the smallest component of an image reproduced on a screen, such as a TV screen or a computer screen. The combination of many pixels forms an image.

PLATE
A plate or printing plate is a plate which is provided by the plate setter and contains the positive or negative image that has to be transferred to the paper or other substrate. A plate can be made of metal (offset), rubber, polymer (flexo)...

To be ready to be put on a printing press, the plate needs to be processed or prepared by a chemical process. A processed plate is a plate that has been washed out and dried.

PPI
PPI stands for pixels per inch and refers to the resolution of a computer monitor, a scanner, a digital photo camera or a photograph.

SCREENING
Screening means that a grayscale image is converted into a pattern of small dots with a limited number of inks. Screening is sometimes called halftoning.

STOCHASTIC SCREEN
A stochastic or FM screen is a screen where the dots are not placed randomly and not on a fixed grid. The number of dots varies according to the tonal differences: to simulate lighter tonal areas, less dots are placed, while more dots are placed to simulate darker tonal areas.

The Esko variant of stochastic screening is called Monet screening.

TRANSITION ZONE
Besides conventional and stochastic screens, there are also transitional screens, e.g. Esko’s SambaFlex screens.

These are screens which have a stochastic part in highlights and shadows, and a conventional part in the midtones. In between is a transition zone, which contains a pattern that is gradually going from stochastic to conventional over a very big number of intermediate patterns.