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ArtiosCAD 23.11 Release Notes 

 
 

Visit ArtiosCAD news…  
https://www.esko.com/lp/artioscad/artioscad-news 

-or- 
 
Start ArtiosCAD.  Navigate to Help > ArtiosCAD News 

 

What’s new in:  
• Design 
• 3D 
• Layout 
• Manufacturing 
• General 
• Infrastructure 
• Integration 
• View 
• Enterprise 

Problem fixes  

Important notes for all users 
 

What’s new? 
Design Enhancements 

• Resizable Design Templates (RDTs), aka, standards, for Fefco and ECMA have been updated 
in the ArtiosCAD style catalog.  Updates will be an ongoing endeavor and new styles will be 
added in future releases. 
Navigate to Options > Defaults > Style Catalog > Resizeable Design Templates 

https://www.esko.com/en/lp/artioscad/artioscad-news
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See <Artios folder>\<version>\Instlib\<library>\Documentation for xls files that describe how the 
RDT was constructed.   
Example: C:\Esko\Artios\ArtiosCAD20.0\InstLib\ECMA\Documentation\ET_A20.20.01.01_.xlsx 
Geometry macros which were used to construct the RDTs have also been added. 

 
See <Artios folder>\<version>\Instlib\Geometry macros\<library>\Documentation for xls files that 
describe how the geometry macro was constructed. 
Example:C:\Esko\Artios\ArtiosCAD20.0\InstLib\Geometry 
macros\ECMA\Documentation\EGM_A20_21_30_Cover_Tuck_flap_Bottom.xlsx 
All previously released standards have been rerelease with improvements to the standard.  
These files are installed in the instlib directory in disk and will not replace any in ServerLib or 
ClientLib.  The standards should be evaluated before considering moving them outside instlib 
for access by your designers. 

• Artwork panels recognizes the copy free pattern of a 123 bottom 

 



A R T I O S C A D  2 3 . 1 1  

 R E L E A S E  N O T E S  

 

4 
 

• Opening a PDF file with a link to another PDF file, will display the linked PDF file 

 
  

3D Enhancemements 

 

• Artwork panels & Bleed recognizes the copy free pattern of a 123 bottom from 3D 

 

 
• An new mate type called edge mate has been added.  If the Panel mate tool is activated in 3D, 

the user has the option to specify an edge mate which aligns the edge of one panel against the 
surface of another panel. 
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• New tab in slot shape is recognized. 

Folded tab is tucked inside slot 
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• Internal flaps with arced creases no longer create an adjoining pseudo-panel. 

23.07 which created a selectable adjoining pseudo-panel 
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23.11 The pseudo panel is filtered out 
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Layout Enhancements 

Manufacturing Enhancements 

General Enhancements 
 

Infrastructure Enhancements 

• Recent Nvidia driver updates prevented 3D anchor points and other 3D ornaments from being 
properly rendered.   As such ArtiosCAD rendering has been updated to fully utilize openGL. 

• ArtiosCAD begins to better interact w/ hi-res monitors and text scaling This is a starter.  
ArtiosCAD will evolve over time. 
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Layers dialog 

 
vs 
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Print items dialog 

 
Vs 
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Select tool 

 
Vs 

 
 

 

 

 

Integration Enhancements 

Enterprise 

• ArtiosCAD Enterprise client and WebCenter interoperability: 
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ArtiosCAD 23.11 should only be used with WebCenter 23.11 due to flexible admin for boards 
and to be able to experience task type performance improvement. 

• ArtiosCAD is able to access the group rights and edit boards if the right has been granted   
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• ArtiosCAD has been improved to handle very large numbers of task types.   It will no longer 

timeout.  

• BOM report creation performance has been improved relative to 18.1.1 

• A new save option has been introduced to allow easily select a Save-As option.  

 
• ArtiosCAD now has the ability to save to predefined folders.  A folder can be specified per 

document which will allow a designer to save to a project and have the document saved to the 
predefined folder.  The designer call still save to a different folder in the project if selected. 
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• Flexible admin for boards 

Problem fixes:  
 Customer reported fixes 
ACAD-10486 ArtiosCAD: Layout to MFG – parts movement 
ACAD-10492 ArtiosCAD 23.07 PDF Import will not save Flute/Grain Direction 
ACAD-10499 Re: Linpak with MC – PDF files from ArtiosCAD freezes CorelDRAW 
ACAD-10519 ArtiosCAD 23.03 pdf import 
ACAD-10550 Issue with GeoMacro – ArtiosCAD Enterprise 23.07 bld2318 
ACAD-10556 Output to PDF shows scaling issue 
ACAD-10592 ArtiosCAD Rule Path Bridging Corruption and Software Crash 
ACAD-10652 Station number missing in cf2 output when using report 
ACAD-10660 ArtiosCAD – Manufacturing report problems 
ACAD-10666 Problem with the integration between ArtiosCAD and CAPE 
ACAD-10672 ArtiosCAD Enterprise 23.07 bld 2318 browser issue when opening a file 
ACAD-10742 Export PDF with Layers issue… 
 Important internal fixes 
ACAD-8826 Sending 3D design to CAPE after using Cross Section tool fails 
ACAD-10431 ArtiosCAD – Cape 3D Weight Calculation is Wrong? + material selection 
ACAD-10424 ArtiosCAD can appear to hang when trying to start up spell checker 
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Important Notes for All Users 
• Starting with 18.1.1, ArtiosCAD introduced preflight with some automatic corrections.  

One of these auto-corrections included the ability to remove double knives/lines.  
The preflight correction ability resulted in an algorithm that now favored longer lines 
over shorter lines, as a way to make better technical designs.  Previously, shorter 
lines were favored.  Rebuildable designs have been encountered where “double 
knife” removal was used as a design technique to create slots for example of small 
cuts lines over creases.  This has caused some issues where item references which 
might have existed before are now being deleted during the double line removal step 
and causing rebuilds to be incorrect or fail.   This technique was not anticipated.  
ArtiosCAD is restored some of the rebuild issues and is still working through others. 

• If the deployed licensing for ArtiosCAD is a network license, the license server 
*must* be updated with the new system controller provided on the installation 
media. 

• Flexnet is the only licensing system utilized in ArtiosCAD.  Users must be prepared 
to convert the licensing from the hardware key, Sentinel LM or Elan LM to Flexnet.  
As of Jan 2016, Esko will no longer be able to provide licenses for legacy licensing 
systems. 

• Esko now provides a knowledge base at http://help.esko.com/knowledgebase.  This 
site can be used to find detailed information for ArtiosCAD and other Esko products 
about many support questions raised to Esko. 

• Esko software can be downloaded from https://mysoftware.esko.com with a valid 
support account. 

• User documentation and help will be available from an online Esko site.  
Documentation will not be available from the media.  The main site is 
http://help.esko.com from which ArtiosCAD and other Esko product documentation is 
available.  The ArtiosCAD help menu will bring the user to the ArtiosCAD help page. 

• The most current Adobe®Illustrator® Esko plugins can be found at 
http://www.esko.com.  Navigate as described below. 

http://help.esko.com/knowledgebase
https://mysoftware.esko.com/
http://help.esko.com/
http://www.esko.com/
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• PCIQ fonts will be removed after ArtiosCAD 20.  Please use true-type fonts. 

• The Artios (introduced circa 1996 as a transition to ArtiosCAD) and DBH (the original 
interact format) file formats and use of the devtab as a configuration file for 
communicating with printers and ports are considered obsolete and support for them 
will be removed in post 18 versions of ArtiosCAD. 

• Exports under File > Export > ArtiosCAD 3.2x and lower may be removed in future 
versions of ArtiosCAD. 

• Windows 11, Windows 10 editions has been certified for use with ArtiosCAD as a 
standard mouse-controlled application.  There are some installation limitations.  See  
KB344821882: Which versions of Windows 10 are supported? 
 

o There are Metro GUI limitations: 
 The application folder structure organized in previous versions of 

windows 8 has been flattened.  There will be multiple application tiles. 
 There is no support for touchpads nor touchscreens and any use of 

gestures is purely coincidental. 

https://wiki.esko.com/pages/viewpage.action?pageId=344822489
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• The IOServer (ArtiosIO) is now supported  on Windows 7 and higher since 
Artioscad 14. 1.  This means older DataTech plotters still using the IPC controller or 
any device with an RS232 connection will be supported 

• Many users have or are planning to deploy Citrix, Terminal Services (TS) 
environments or some other application hosting system.  Esko has not officially 
certified ArtiosCAD for use in a Citrix or TS environment, however, Esko does not 
prevent its use as long as the customer accepts responsibility for deployment 
and support of the environment. 
Esko has verified that ArtiosCAD can run as a Citrix or Terminal Services client 
and has licensed ArtiosCAD  appropriately, however, there are some limitations, 
including but not limited to: 

• Flexnet network licensing must be used. 

• License reservation or denial via floating license servers is not 
supported. 

• Graphics cards are installed on a Citrix or TS server and ArtiosCAD 
3D uses the server card for 3D rendering.  The performance of many 
concurrent 3D users is unknown. 

• The exact server specifications (example, memory, processor) for a 
given set of clients is unknown. 

• There are essentially no user defaults, since every Citrix or TS client 
is running from the same Citrix server. 

• There have been reports that access to local devices like hard drives 
or printers can freeze the machine.  It is unknown if these issues have 
been addressed in newer versions of Citrix. 

• The HASP key used for the Alma PowerNest software in the 
ArtiosCAD rubbering layout can not be recognized by Citrix or TS and 
must be used on a client not connected to the Citrix server. 

• 64-bit Citrix has not been tested in any way. 

• Many users are planning to deploy VMWare ESX-based solutions, Hyper V 
(Windows Server Virtualization), Citrix XenServer or other hypervisor technology.   
Esko has not officially certified ArtiosCAD for use in this environment, however, Esko 
does not prevent its use as long as the customer accepts responsibility for 
deployment and support of the environment. 

 

• Artioscad has been certified for VMware Fusion v7.  The customer may run later 
versions of his own accord on hardware and OS of his choosing, but Esko provides 
no warranty of the resulting combination.   

 
• 3D graphics cards… newer computers often come with some form of switchable 

graphics technology. This means that there are two or more video cards that switch 
off doing rendering duties on the system. Because of this, it is entirely possible that 
ArtiosCAD will be run using the low end, power saving chip. This drastically lowers 
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performance, and may introduce issues when working within ArtiosCAD 3D. It is 
sometimes also possible that the current chip changes, which can lead to all sorts of 
stability issues. It is recommended that the user go to the control panel controlling 
the graphics cards (NVidia Control Panel or AMD Catalyst Control Center) and 
create a profile for ArtiosCAD so it will use the high end chip always. 
 
A number of rendering issues with NVidia cards and openGL have been raised.  
Changes were made to what is believed to be an improvement in the error handling 
of newer NVidia cards particularly those with dual graphic cards. 

• Since its inception, Artioscad has provided a database schema that has always been 
backwards compatible with previous versions of Artioscad and 3rd party applications.  
An ArtiosCAD enterprise edition has now been released and utilizes a new database 
backend (WebCenter).  It is expected that the database functionality for the 
conventional ArtiosCAD edition will be frozen at its current level.  New design 
functionality will continue to be added.  It is expected that a single database edition 
will be created in the future. 
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