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1. Location and Copyright
Esko
Kortrijksesteenweg 1095
BE-9051 Gent
Belgium
Tel.: (32) (9) 216-92-11
Fax: (32) (9) 216-94-64
Other offices worldwide.
Written and revised by Adam Hartfield, January 2013.
For use with ArtiosCAD 12.0.10 or greater.
© Copyright 2013 Esko Software BVBA, Gent, Belgium.
All rights reserved. This material, information and instructions for use contained herein are the
property of Esko Software BVBA. The material, information and instructions are provided on an AS IS
basis without warranty of any kind. There are no warranties granted or extended by this document.
Furthermore Esko Software BVBA does not warrant, guarantee or make any representations
regarding the use, or the results of the use of the software or the information contained herein. Esko
Software BVBA shall not be liable for any direct, indirect, consequential or incidental damages arising
out of the use or inability to use the software or the information contained herein.
The information contained herein is subject to change without notice. Revisions may be issued from
time to time to advise of such changes and/or additions.
No part of this document may be reproduced, stored in a data base or retrieval system, or published,
in any form or in any way, electronically, mechanically, by print, photoprint, microfilm or any other
means without prior written permission from Esko Software BVBA.
This document supersedes all previous dated versions.
This software is based in part on the work of the Independent JPEG Group.
Adobe, Acrobat, Illustrator, and PostScript are either registered trademarks or trademarks of Adobe
Systems Incorporated in the United States and/or other countries.
Apple and QuickTime are registered trademarks of Apple, Inc.
Microsoft and the Microsoft logo are registered trademarks of Microsoft Corporation in the United
States and other countries.
The Esko software may contain an implementation of the LZW algorithm licensed under U. S. Patent
4,558,302 and foreign counterparts.
The Esko software may contain the “RSA Data Security, Inc. MD5 Message-Digest Algorithm.”
Java and all Java-based trademarks and logos are trademarks or registered trademarks of Sun
Microsystems in the U.S. and other countries.
®

Strip Clip, Strip Fork and Strip Clip System are products, registered trademarks and patents of
®
Vossen Profitec GmbH Germany.
OpenGL is a registered trademark of Silicon Graphics, Inc.
Contains PowerNest library Copyrighted and Licensed by Alma, 2005 – 2007.
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The geometry macros contained with this release of Esko ArtiosCAD to facilitate the use of Vossen
Profitec components are approved by Vossen Profitec GmbH and are used with their permission.
®
The Vossen Prax documentation should be consulted and used to ensure correct use and
placement of these geometry macros. The shapes and offsets used are in accordance with Vossen
Profitec GmbH specifications. Usage and placement of these geometry macros to ensure effective
stripping performance however, remains the responsibility of the user. Vossen Profitec GmbH may be
contacted for details of worldwide representation at (49) (7771) 920-136 or by e-mail at info@vossenprofitec.de.
This software may use libxml2 - Copyright © 1998-2003 Daniel Veillard - All rights reserved.
All other product names are trademarks or registered trademarks of their respective owners.
Correspondence regarding this publication should be forwarded to:
Esko
Kortrijksesteenweg 1095
BE-9051 Gent
Belgium
info.eur@esko.com
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2. Overview of Changes in ArtiosCAD
12.0.10
ArtiosCAD 12.0.10 changes existing features. Improvements include:
•
•
•
•
•
•
•
•
•

Changes to imports and exports using the Spatial library in 3D
Changes to Collada imports and exports in 3D
Support for animations in U3D Outputs
Support for squishing a container inside another in 3D
Defaults for the Light Source tool in 3D
Support for CTRL-C and CTRL-V copy and paste in 3D
Easier samplemaking for labels
Rule Length dialog box changes in Single Design
Using spot colors in PDF files

Changes to 3D and 3D File Formats
This section covers changes to importing and exporting files into and from 3D. The changes are in
3D or Defaults.
Note: The example SolidWorks export Output in the Outputs-3D catalog has been removed. If you
have upgraded from a previous version and have never modified the Output, the installation process
removes it. You can easily create a new one as the SolidWorks output type still exists.

Importing Other Solids
3D Designer also can import many different 3D models from other programs. Collada and VRML
come with 3D, but other formats require the 3D Importer option.
Table: Importable Solid File Formats
File Format

File Extensions

Versions Supported

ACIS
CGM
CATIA version 4
CATIA version 5
IGES
Inventor

.sat, .sab, .asat, .asab
.xcgm
.model, .exp., session
.CATPart, .CATProduct
.igs, .iges
.ipt
.iam
.x_t, .xmt_txt., .x_b, .xmt_bin
.prt, .prt., .asm, .asm.

R1 - R23
R2012 - R2013
4.1.9 - 4.2.4
R6 - R22 (V5-6 R2012)
Up to 5.3
6 - 2013
11 - 2013
10 - 25.0.155
16 - Creo 2.0

Parasolid
ProEngineer
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File Format
Solidworks
STEP

File Extensions
.sldprt, .sldasm
.stp, .step

Versions Supported
98 - 2013
AP203, AP214 (geometry only)

Unigraphics

.prt

11 to NX8, NX to NX 7.5

Importing non-VRML files
When you import an ACIS, STEP, IGES, CATIA, ProEngineer, or SolidWorks file, ArtiosCAD performs
three steps before the workspace opens in the design window:
1. The file is preprocessed to convert the 3D data into polygons.
2. The polygons are written to file <system temp directory>\TEMP.MSH.LOG.
3. ArtiosCAD reads the temporary file and opens it in a 3D workspace.
SolidWorks files can contain multiple configurations of how to present the model. If opening such a
file, ArtiosCAD chooses the default configuration.
SolidWorks assembly files (ending in .sldasm) may also contain references to other parts files (ending
in .sldprt). If any parts file is missing, ArtiosCAD ignores the missing parts and continues the import,
but will tell you the name of the missing files.
Opening large files of 50 to 100 MB or hundreds of thousands of polygons can take a lot of time
(up to a half hour) depending on the capabilities of your computer. Save the 3D workspace as soon
as it opens. If the import or save fails for any reason, try opening the TEMP.MSH.LOG file to avoid
repeating the initial conversion. Files larger than 50 to 100 MB may fail due to lack of memory or too
many polygons for the display adapter to process. To show the number of polygons, click Help >
Diagnostics > List Embedded Designs .
Use the Select Labels or Parts tool to select parts of solids to change their position or properties,
or to delete selected parts by selecting them and pressing Delete on the keyboard.

Importing a Solid
Do the following to import a solid:
1. Import the solid into an open 3D workspace, or open it directly. A progress bar appears.
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2. A preview of the solid appears. If it has parts defined, you can turn them on and off with the
checkboxes next to their names, or on the Part Selection menu. To change to a defined angle
in the view, choose an option on the View menu. You can also use the left mouse button to drag
and rotate the camera, the scroll wheel to zoom in and out, and the right mouse button to drag
and move the camera. Changing the view in the preview does not change the initial view of the
solid when it opens in ArtiosCAD.

If there is no preview, that means there is no data ArtiosCAD can break into triangles, such as 3D
arcs or 3D points. Also, there is no preview for SolidWorks files.
3. Click OK to finish importing the solid.
If you get an error message about an unsupported format, it could be because there are accented
characters in the filename. Rename the file and try again.

3D Import Options
Use the options in Startup defaults > 3D Import to control how ArtiosCAD imports solids.

Render both sides shows the inside and the outside of the solid.
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Preserve origin on adding new solid keeps the 3D workspace origin set so that when you import
solids, they stitch together properly. When this option is off, ArtiosCAD adds solids centered behind
existing solids.
Interactive preview shows the preview window, allowing you to choose which parts of multi-part
solids to import. When this option is off, ArtiosCAD imports all parts of multi-part solids.
Click OK to make the changes and return to Defaults, or click Cancel to discard the changes.

Outputting a 3D Workspace as a STEP, IGES, ACIS, or XCGM File
Use the Spatial export Output in 3D to export a 3D workspace as a STEP, IGES, ACIS, or XCGM
file for use in other programs. This Output makes a solid body from each panel and crease of an
ArtiosCAD design instead of thousands of triangles. If there are multiple parts in a workspace, each
part is a separate body.
To perform the export, do the following:
1. Position the items in the 3D workspace as desired and save the workspace.
2. Click File > Outputs-3D > Spatial export .
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3. Choose the desired file type in the Export as: group.
4. Set the checkboxes as desired:
a) Create single body exports all the panels of the container as one solid body for easier use
in other applications. When this checkbox is not checked, each individual panel is exported
as a part.
b) Manually close export dialog on warnings keeps the progress bar dialog box open if there
are any warnings so you can see them. Click Close to close the dialog box.
c) Include solids (as triangles) includes any solids in the 3D workspace in the Output as triangles.
When this checkbox is not selected, ArtiosCAD only includes containers in the exported file.
This checkbox is not available if there are no solids in the workspace.
5. Click OK to start the Output.
6. Set the filename and folder as desired and click Save.
7. ArtiosCAD displays a progress bar as it exports the file.

Spatial Export Notes
Notes about using the Spatial export 3D Output:
• ArtiosCAD includes no graphics in the exported file due to file format restrictions.
• There can be only one color per single design. ArtiosCAD sets the color to the outside color of
the single design(s).
• Creases are represented by cylinders. When their ends are not flat, ArtiosCAD renders their ends
with triangles for a more realistic appearance.
• Slots and indented perfs have square edges and are cut through completely.
• There is no representation for edge crushing.
• ArtiosCAD exports imported solids as triangles. More intricate solids may cause the export to
take longer.

U3D Output Changes
ArtiosCAD now includes animations in exported U3D files. Include Animations on the U3D Options
tab of a U3D Output is checked by default.
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U3D Animation Notes
Some notes about animations in exported U3D files:
• ArtiosCAD will instruct Acrobat Reader to repeat the animation 1000 times because it does not
recognize when you click Play after the animation finishes. This way, you may pause and resume
the animation as desired. If you have a piece that appears or disappears at the end of the
animation, make sure to add a frame afterward so that this action is visible.
• U3D animations showing moving bend panels will not exactly match the ArtiosCAD animations
due to U3D format restrictions; however, they will be a close approximation.
• Surface smoothness in an exported U3D file can vary due to variances in the U3D algorithm.
• Scale to Fit is not supported.

Collada Changes
ArtiosCAD can now export 3D workspaces as single-body Collada files. On the Collada Options tab
of a Collada 3D Output, Output as single body defaults to unchecked to preserve the established
workflow, but you may check it as desired.
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Selecting this checkbox turns off graphics in the exported Collada file as it may have one color and
texture. ArtiosCAD will use the outside color for the body color.

Collada Notes
To preserve round-trip abilities between Esko applications, ArtiosCAD warns you when you try to
adjust an object that originally came from a Collada file. When you import a Collada file, ArtiosCAD
creates a link between the contents of its native workspace and the Collada file. If you then re-export
that workspace as a .ZAE, ArtiosCAD bundles the original Collada file into the archive to carry over
its information into the new file. Changing the properties of the imported objects in ArtiosCAD breaks
that link, and that is the data loss referred to in the warning.
If the Collada file contains more than one object, ArtiosCAD groups the contents of the Collada file
together upon import to keep them together.
If you will be exporting the workspace to Collada again, carefully consider the desired changes. It
may be better to arrange the object(s) as desired in the source application before you export to
Collada and import into ArtiosCAD.

Move Design Tool Changes
Fit tolerance on the Move Design tool's Status bar in 3D lets you squish together designs which
would take some effort to fit together in the real world. The option works by shrinking the moving
design by the amount you specify in the Fit tolerance field in both directions perpendicular to the
movement axis. ArtiosCAD does not change the size of the selections in the direction in which you
are moving them; that is controlled by the gutter.
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1. Create a 3D workspace with components that do not quite fit together.
2.

Use Move Design to fit them together and discover the inner carton is slightly too large to
fit into the outer box, but you know you could shove it in the real world and it would fit.

3. Check Fit Tolerance on the Status bar and enter a value in the field. The default is 1/16" or 1.5mm.
4. The inner box will now move inside the outer box. Shown below is it colliding with the farther
edge of the outer box.
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Light Source Tool Changes
You can now set default colors and placement of the light sources in the Light Source tool. This
information is also saved in the 3D workspace so that if someone opens the design on another
system, the light source(s) appear as you intended if that person has his/her Defaults set to use the
settings saved in the file.
If you close a 3D workspace while you still have its associated single design workspace open, or use
Update 2D, ArtiosCAD saves the light source information in the single design workspace in addition
to saving it in the 3D workspace.

Setting Light Source Defaults
To set the defaults for the Light Source tool, do the following:
1.
2.

Create a 3D workspace and use Light Source to arrange the lights and their colors as desired.
Click Save lights default on the Status bar. This saves the current lights configuration to the
Startup defaults catalog in User Defaults.
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Copy that entry to Shared Defaults if desired. However, you cannot change its contents inside
Defaults; you must do that while working in a 3D workspace.

Getting Light Source Defaults
To restore the Light Source settings in a workspace to their defaults, do the following:
1.
2.

Open the 3D workspace and click Light Source.
Click Get lights default on the Status bar. This resets the workspace's current Light Source
settings to the defaults.

Default Settings for Light Source Defaults Behavior
When you restore a 3D workspace, ArtiosCAD normally uses the Light Source settings saved in the
workspace. However if you would prefer to always use your own settings, change the settings in the
Light source on open *.A3D and Light source on convert to 3D groups in the 3D View mode entry
in the Startup defaults catalog.
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Faster Cutting of Labels on Samplemakers
When you cut labels on a samplemaker, Join cuts across oneups on the Sample Sequencing tab
of an Output causes the samplemaker to keep cutting through the gaps between aligned labels for
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faster progress instead of having to lift the knife and turn to cut label by label. Maximum gap to cut
through sets the size limit for this behavior.

Note: When you select Join cuts across oneups, Sequence one-ups in layout is unavailable.

Rule Length Dialog Box Changes
The Rule Length dialog box ( Info > Rule Length) now shows more information, similar to what is
available in the line type legend. Additionally, it can show information for the current print item, as
well as differentiate between specific and generic rule using Show generic types.
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Using Spot Colors in PDF files
You can configure PDF Outputs to use spot colors for the line color definitions instead of using
plotting style information. To make this change, it is best to copy an existing PDF Output to a new
one in Defaults and change its name, and then modify the new entry.
1. Click Options > Defaults .
2. In Shared Defaults, copy an existing PDF Output to an entry with a different name, such as Plot
to PDF using spot colors.
3. Double-click the new entry and click the Device tab.
4. Click ... (Browse) at the end of the Tuning Filename field.
a) Navigate to InstLib.
b) Change the filetype selector to All files (*.*).
c) Click Tune.PDF.SpotColors.xml and then click Open. The entry in the Tuning Filename
field should change accordingly.
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5. Click OK to make the change.
6. Click File > Exit and click Yes when asked to save and then overwrite the Defaults.
Shown below are the Ink Manager palettes for two PDF versions of the same single design, one using
the default method and the other using the spot colors method.
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To change the ink names, RGB color values, stroke widths or stroke styles used by this method,
make the changes in PDFSpotColorMap.xml.
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3. Getting started with ArtiosCAD
Welcome to ArtiosCAD
The fundamental purpose of ArtiosCAD is to turn your creative thoughts into business for your
company. Speed, efficiency, and accuracy are all essential to providing the best product to your
customers.
This book is intended for people with experience using the Microsoft Windows family of operating
systems who are just starting to use ArtiosCAD.
For the latest information on system requirements, please go to the Esko website and search for
system requirements.
Your system may not have all of the features described in this publication. Contact your Esko
salesperson for information about purchasing features not installed on your system. Also refer to
http://www.esko.com for more information.
You must have local administrative privileges to fully configure ArtiosCAD.

Multiple monitor settings
If your system uses multiple monitors, to prevent unpredictable behavior, make sure they are both
set to the same performance settings in the operating system.

Multiple monitors in Windows XP
In Windows XP, do the following to check the monitor settings:
1. Log in as Administrator or as a user with administrative privileges.
2. Go to Control Panel and open the Display applet.
3. Click Settings.
4. Click the monitor to adjust.
5. Click Advanced and then click the Troubleshooting tab.
6. Slide the Hardware acceleration slider as far right as possible.
7. Check the Enable write combining checkbox if it is not checked.
8. Click OK twice to make the changes and dismiss the dialog boxes.

Multiple monitors in Windows Vista
In Windows Vista, do the following to check the monitor settings:
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1. Log in as Administrator or as a user with administrative privileges.
2. Go to Control Panel.
3. In the Appearance and Personalization category, click Adjust screen resolution.
4. In the Display Settings dialog box, click Advanced Settings.
5. Click the Troubleshooting tab.
6. If available, click Change settings, set the Hardware acceleration slider to Full and check
the Enable write combining checkbox. In Windows Vista Business, these controls may not be
available due to the display adapter vendor’s utilities taking precedence. In that case, use those
utilities to adjust the display adapter performance.
7. Click OK twice to make the changes and close the dialog boxes.

Starting ArtiosCAD
To start ArtiosCAD, log on to your system if necessary and then do the following:
1. Click Start, then point to All Programs.
2. Point to the Esko > Esko ArtiosCAD folder in the Start menu, and then click the version of
ArtiosCAD you have installed.
3. The ArtiosCAD startup screen will appear.

4. The ArtiosCAD main window will replace the startup screen.
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ArtiosCAD is now ready for use – you can create or open a single design, fold a design in three
dimensions, create a set of manufacturing tools, set system defaults, or use database functions.

Concepts and Ideas in ArtiosCAD
A typical workflow
The process of creating boxes, either folding carton or corru-gated, is usually a logical progression.
First you design the box and embellish it with graphics from your art department, from the customer,
or graphics that you designed yourself. Then you print it on a desktop printer for review. At this
point, you may export it to a different format for use by others. You could also fold the box in 3D to
make sure all the dimensions work together. Sometimes a specification sheet of the folded design is
created to send to the customer for approval. If ap-proved, samples are made. If the samples work
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and are ap-proved, manufacturing tools for the box are made. These manu-facturing tools then are
used in production of the box, and the box is shipped to the customer.

Tools
Work in ArtiosCAD is completed using tools found on toolbars. Select a tool by clicking it with the
mouse cursor. The selected tool will prompt for information in the Status bar and guide you using
graphical feedback (drag). The toolbar master controls determine which toolbars are visible.

Changing the view
The way a design is viewed in ArtiosCAD can be customized to show different information. The
structural properties of the design remain the same throughout - only the presentation changes. Three
elements control the display – the Zoom and Pan commands, the View mode, and the plotting style.

Zooming in and out
ArtiosCAD lets you view your design from different distances. This distance is set using
the Zoom tools. You can zoom in on a particular area so that you can see minute tolerances, or you
can zoom back so far that the design becomes a dot on the screen.
Zooming in with the Zoom In tool means the design is displayed in more detail. Either click and
drag a rectangle to indicate an area to zoom into, or click a coordinate to zoom in on that coordinate.
Zooming out with the Zoom Out tool means the design is viewed in less detail.
The Center-Point Zoom tool, when clicked, prompts you to click the center of an area to be
zoomed in upon, and then to drag to the corner of that same area. Release the mouse button to
perform the zoom.
If you zoom in on an imported Adobe Acrobat PDF graphic and you have purchased the PDF option,
High graphics mode in the View Mode dialog box enables sharper resolution as you zoom in. High
graphics mode is covered in depth later in this manual.

Scale to fit tools
The Scale to Fit command on the View menu (and on the View toolbar) zooms in as close as
possible without having any edge of the design outside of the window. This is especially useful when
you are either zoomed way in or zoomed way out and want to see the complete design quickly.
When held down, it activates the Scale to Fit tools flyout toolbar.

Click theScale to Fit with Border tool to put a border around the scaled-to-fit view. The size of
the border is configured in Options > Defaults > Startup defaults > View Tools options.
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Pan/Zoom tool
The Pan/Zoom tool lets you grab a location on the screen and drag it as desired in Pan mode,
or zooms in and out according to the direction you drag (up or down) when in Zoom mode. To use
it in Pan mode, click it, click and hold a location on the screen, and drag to the new location. Click
the right mouse button or press ESC to exit the tool and return to the previous tool used. The cursor
looks like a clenched hand while dragging.

Note: If you use the Pan/Zoom tool in high graphics mode, you must refresh the screen by pressing
F2 to re-render the graphics.
To use the Pan/Zoom tool in Zoom mode, click it, click Zoom on the Status bar, position the cursor
in the desired area, and then drag the cursor up to zoom in or down to zoom out. Click the right
mouse button or press ESC to exit the tool and return to the previous tool used. Shown below is a
design in process of being zoomed in upon.

35

3

3

ArtiosCAD

Press tab on the keyboard to change between Pan and Zoom modes without clicking their respective
option buttons.
To exit the Pan/Zoom tool in either mode, either click the mouse button, press ESC on the keyboard,
or activate another tool. The previously-used tool will resume operation.
If you have a three-button USB mouse with a scroll wheel, using the scroll wheel at any time zooms
in or zooms out as if you were using the Pan/Zoom tool in Zoom mode. Holding the middle mouse
button down and dragging the cursor pans the view as if you were using the Pan/Zoom tool in Pan
mode.
The amount of zoom controlled by the scroll wheel is configured in Options > Defaults > Startup
defaults > View tools options.

View mode
The View mode command on the View menu (and on the View toolbar) lets you choose the types
of geometry and graphics ArtiosCAD displays.
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Check or clear the checkboxes as desired. Click the arrow at the end of the Plotting Style field to
select a new plotting style from the drop-down list.
The arrows at the ends of the items in the Attributes group let you choose predefined values from a
drop-down list. You can type your own values (or a range of values by typing starting value .. ending
value) in the Pointage and Number of bridges fields but not in the Line type field.
The default view mode styles can be set by clicking Options > Defaults > Design Defaults > Default
View Mode. The default screen color is set in the Screen color element of the Design Defaults
catalog.

Plotting styles
Plotting styles control the display attributes of all objects on the screen. Using plotting styles, you can
control the width, color, and pattern of design lines, and the tools a samplemaker or other machine
uses to cut, burn, or otherwise create the lines. The current plotting style can be changed in the View
Mode menu, and plotting styles in general are configured in Defaults.
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Construction lines
Construction lines are special guide lines used as drafting aids only. They aid in the construction of
geometry that relies on points not in the actual design. Construction lines are not manufac-tured,
and are not exported to different formats.

Layers
ArtiosCAD uses the concept of layers to build a complete design. Layers are used in single design
and manufacturing. Think of a piece of paper with a drawing of a basic container. Then on top of that,
add transparencies. One transparency could contain dimensions, another could contain art, and yet
another could contain additional design geometry such as a window or an optional flap. A design
may have up to 100 layers.
ArtiosCAD works with the layers that are turned on. Only layers that are visible are printed or exported
to a file. However, all layers are saved when the design is saved regardless of their viewing status.

Properties
Most objects in ArtiosCAD have properties associated with them, such as line type, pointage, font,
color, and so forth that can be changed by double-clicking the object(s) with the Select tool. This
invokes the Properties dialog box. If more than one type of object is selected, for instance a line
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and some text, the Properties dialog box will have tabs across the top that allow you to change the
properties of each type of item selected. Close the dialog box to apply the changes to the properties.

Transformations
Transformations such as moving, copying, or rotating design elements are two-step processes. The
first step is to select the item(s) to be transformed; selected items turn magenta. The second step
is to select a tool on the Edit toolbar. The Edit tools (other than Select) are available only when
something is selected.

Current position
The current position is the point in a workspace where creation tools start creating. When a new
blank design is created, the current position defaults to the intersection of the construction line axes.
When the first line is drawn from the current position, the current position then moves to the end of
that line. What-ever is created next will begin at the end of the first line. Then when the second object
is created, the current position will make the third object start from the end of the second object.
The current position can be moved by using the
Move to Point tool (CTRL-W) on the Geometry
Tools toolbar or Move By (CTRL-Q) on the Tools > Current Point menu. Move to Point moves the
current position to an established point. Move by prompts for an angle and offset at which to move
the current position.

Entering information in ArtiosCAD
There are three ways to enter information in response to a prompt. The first way is to move the pointer
until the desired value is displayed on the screen (called drag). The second way is to type information
on the keyboard into fields on the Status bar. The third way is to use the keypad on the screen in
conjunction with the mouse.

Using drag
Drag is a basic concept of ArtiosCAD. Drag is an image and numbers that appear when ArtiosCAD
prompts for a physical dimension, such as specifying the angle at which to move an object. Moving
the pointer changes this image and numbers. Drag can be tuned to use the increments you want in
the Snap Options dialog box on the Options menu.
Freehand dragallows you to move objects by clicking and dragging them. By default, this behavior is
enabled only for text, dimensions, and annotations; however, it can apply to lines, arcs, and beziers
by clicking that option in the Snap dialog box in Options.
You must select a line, arc, or bezier by one of its endpoints in order to use it with freehand drag.
This reduces the potential for accidental moves.

39

3

3

ArtiosCAD

A small circle appears when you have created an object by aligning it with an established point (called
snapping to a point). If the circle does not appear around the point you think you snapped to, then
you did not snap to that point.

When using the following tools, holding down SHIFT while using drag to set an angle adds
perpendicular and tangential angles to the snap.
•
•
•
•
•
•
•
•

Line Angle/Offset
Line Horiz/Vert
Line Angle/Length
Arc Start Angle
Arc End Point
Straight Curve
Curve Straight
Conline Offset/Angle

In the examples below, the end of the arc is the point against which the perpendicular and tangential
angles are measured.

40

ArtiosCAD

However, since the endpoint is shared, ArtiosCAD also shows the perpendicular and tangential
angles for the line as shown below.
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Keyboard Shortcuts in ArtiosCAD
You can press the keys in the Shortcut columns in the table below to perform the commands in the
Function columns. Not all commands are available at all times; for example, if you have not cut or
copied anything, you can not paste anything. You can change Shortcuts in Defaults.
Table: Keyboard Shortcuts
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Function

Shortcut

Function

Shortcut

New Design

CTRL + N

Zoom Rectangle

CTRL + R

Run a Standard

CTRL + 2

Zoom Out

CTRL + A

Convert to 3D

CTRL + 3

CloseUp Window

CTRL + Space

New Layout

CTRL + L

Extend

ALT + X

Open

CTRL + O

Clear Extend

CTRL + ALT + X

Save

CTRL + S

Move to Point

CTRL + W

Print

CTRL + P

Move By

CTRL + Q

Undo

CTRL + Z

Line Angle/Offset

CTRL + 1

Redo

ALT + Z

Conline Offset/Angle

CTRL + F

Cut

CTRL + X

Keypad

CTRL + 4

Copy

CTRL + C

Rebuild

F5

Paste

CTRL + V

Measure Tool

CTRL + G

Select

CTRL + E

Copy Mode

CTRL + INSERT

Move

CTRL + M

Move Mode

CTRL + M

Properties

ALT + Enter

Split Line

CTRL + L

Refresh

F2
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Function

Shortcut

Scale to Fit

CTRL + D

Function

Shortcut

Snap
Snap accommodates non-precision when selecting points. If you click close enough to a point,
ArtiosCAD interprets your click as selecting that point, even if you are a few pixels off. The area
around a point that you can click in and still select it is called Snap Tolerance.

Some tools, such as the Bezier tool, require Freehand Coordinates to be turned on. If you try to
click a point and Cannot select coord appears in the Status bar, make sure Freehand Coordinates
is turned on.
If Middle Points of Lines and Arcs is enabled, once you are within the snap tolerance of a line or
arc, the endpoints and midpoint appear.

Highlighting appears around such a point when the cursor is over it.
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Extend Points of Arcs causes blue squares to appear around center, corner, and quadrant points of
arcs, and green squares highlight the start, end, and midpoints of arcs. Blue squares also appear for
the center and quadrant points of a circle. When this checkbox is cleared, only the start, end, and
midpoints of arcs appear. Zoom in on small geometry, else you will see overlapping squares. There
are no snap points on construction line circles.

On the View menu, the Snap Options submenu lets you quickly turn on snapping to middle points.
You can also assign this to a Shortcut if desired.

Overrun/Underrun
Also on the View > Snap Options menu is Use overrun, underrun which extends, shortens, or does
both to every line by a set amount and is configured in Options > Over/Underrun.
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Design window elements
The ArtiosCAD Design window contains four functional areas:
1.
2.
3.
4.

The menu bar, the view bar, and the toolbar master controls
The toolbars
The status bar
The drawing area

The menu bar, view bar, and toolbars all control the action in the drawing area. The status bar displays
information about the tool being used, and if applicable, prompts for specific information.
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The menu bar
The menu bar contains commands available in the current module. Not all commands on all menus
may be available; availability depends on the options purchased and the active tool.

The View bar
The View bar provides one-click access to commonly used features.

Each button on the View bar displays a ToolTip if the pointer hovers over it for a few seconds.
In the first group of controls on the View bar, the first button opens the Open dialog box. The second
button saves the current design. The third button rebuilds the current design. The fourth converts
the current design to a Manufacturing file. The fifth button converts the current design to a 3D file.
The sixth button creates a print item. The seventh button adds, deletes, and modifies layers.
The second group of controls on the View bar controls line type and
pointage. They are described in the next section.
The third group of buttons on the View bar are the toolbar master control buttons. They are
described after line types.
In the fourth group of buttons on the View bar, the first button displays the Structural Orientation
dialog box.
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The Inside and Outside option buttons in the Design Side group show the current side up of the
design. Change which side is up by choosing the other option button and clicking OK to perform
the change.
In the Flute Direction/Grain Direction group, the Vertical and Horizontal option buttons show the
current fiber orientation. Change the current direction by choosing the other option button and
clicking OK to perform the change.
The two buttons labelled with a carton and an arrow change the physical orientation of the current
design. Clicking the top button rotates the design 90 degrees to the right and changes the grain/
corrugation direction. Clicking the bottom button rotates the design 90 degrees to the left and
changes the grain/corrugation direction. Clicking OK accepts these changes; clicking Cancel undoes
them.
The second button displays the current side up (printed or unprinted), and changes it when
clicked.
The third button displays the units of the current design - In for imperial format and mm for
metric format.

Changing the line type and pointage
The second group of controls on the View bar controls the line type and pointage. With nothing
selected, they show the line type and pointage used to create new lines. If any lines are selected and
the controls are changed, the lines change accordingly. If lines of differing attributes are selected, the
respective drop-down list boxes are empty. If nothing is selected and these controls are changed,
then any lines made from that point forward will reflect the changes made in the controls.

Each control is a drop-down list box. The Line Type drop-down list box displays all line types currently
in the workspace and an Others entry which opens the Set Current Line Type dialog box when
clicked.
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Select the type of line to create and click OK to continue.
When selecting special rules to use for manufacturing, make sure to select the special rule from the
Rule Types group, and not the Generic Types group. If you select a special rule type, the special rule
type will use its default pointage and the Pointage drop-down list box will be disabled.
The Pointage drop down list box displays a list of the most commonly-used pointages.

Select the new pointage from the list. It will affect new lines created that are of a generic line type.
When you change the line type and then make a line, ArtiosCAD checks to make sure that the line
type is appropriate for the current layer. Listed below is a list of line types and their appropriate layers.
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Table: Line types and appropriate layers
Line type

Appropriate layer classes

Annotation, print image, dimensions and text,
form windows, construction lines, Tooling line
types

Any (no warning)

Tear

3D Assist

Print registration

Print registration, Horizontal cross section

Outside bleed

Outside bleed

Inside bleed

Inside bleed

Outside coating

Outside coating (1-3)

Inside coating

Inside coating

Cut

Main, Manufacturing, Windows and cutouts,
Horizontal cross section

Crease, Glue assist

Main, Manufacturing, Windows and cutouts

Side bevel, generic perf, all special and generic
rules

Main, Manufacturing, Windows and cutouts

Unknifed diecut, Die etch, Die registration hole,
Laser position hole, Die bolt holes

Main, Manufacturing, Windows and cutouts

Counter line types

Counter

Stripping boards, other manufacturing

Main, Manufacturing

Dynamic Art

Dynamic Art

Copy area, Copy free

Artwork Panels

The default line types for layer classes are listed below.
Table: Default line types for layer classes
Layer class(es)

Default line type

Main, Manufacturing, Windows and cutouts,
Horizontal cross section

Cut, or last valid line type used

Counter

Counter periphery tool, or last valid line type
used

Print registration

Print registration

Outside bleed

Outside bleed

Outside coating (1-3)

Outside coating
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Layer class(es)

Default line type

Inside bleed

Inside bleed

Inside coating

Inside coating

Dimensions, Overall dimensions, Annotation

Annotation

Dynamic Art

Dynamic Art

Artwork Panels

Copy area

3D Assist

Tear

Graphics, Outside graphics, Inside graphics, Label Print image
graphics, Shrink-wrap graphics
All others

None; any type is appropriate

The Toolbar Master Controls and toolbars
The Toolbar Master Controls let you turn toolbars on and off in Designer and Manufacturing.
The first button controls which standard toolbars are shown. The second button controls which
customized toolbars are shown.
Initially the toolbars appear to the left of the drawing area, but each toolbar can be independently
detached, or docked in a different position if desired.
Note: When a toolbar is activated for the first time, it will appear undocked outside the ArtiosCAD
window. Drag it to the desired position inside ArtiosCAD.
Fifteen pre-defined toolbars are controlled by the Toolbar Master Control for standard toolbars in
Designer. Up to 10 customized toolbars are controlled by the Customized Toolbar Master Control;
it depends how many are defined in Defaults.
To turn a toolbar on or off, click the button preceding the name of the toolbar. Each button depresses
when clicked for the first time to indicate the toolbar is on. Click the button again to return it to its
raised position, indicating the toolbar is turned off.
Availability of toolbars controlled by the Toolbar Master Controls depends on the options
purchased. If you cannot click a toolbar activation button, the tools or features controlled by that
toolbar have not been purchased.

Designer toolbars
Shown below is the Toolbar Master Control for standard toolbars in Design.
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The first button turns the Zoom toolbar on and off. The tools on the Zoom toolbar are used to change
the view of the current window.
The second button turns the Geometry toolbar on and off. The tools on the Geometry toolbar
construct lines and shapes.
The third button turns the Dimension toolbar on and off. The tools on the Dimension toolbar construct
and modify dimensional annotations of lines, angles, and arcs.
The fourth button turns the Adjust toolbar on and off. The tools on the Adjust toolbar change the
linear attributes of existing lines.
The fifth button turns the Construction Lines toolbar on and off. Construction lines are drawing
aids that are not plotted or manufactured. The tools on the Construction Lines toolbar manipulate
construction lines.
The sixth button turns the Edit toolbar on and off. The tools on the Edit toolbar perform physical
transformations on items such as moving or copying them.
The seventh button turns the Annotations toolbar on and off. The tools on the Annotations toolbar
add text, legends, and details to the current design.
The eighth button turns the Undo-Redo toolbar on and off. Tools on the Undo-Redo toolbar undo and
redo actions, and manipulate the list of already-executed actions which can be undone and redone.
The ninth button turns the Adjust Outline toolbar on and off. The tools on the Adjust Outline toolbar
adjust the non-linear physical properties of lines such as parallelism with an axis and direction.
The tenth button turns the Extend toolbar on and off. Tools on this toolbar create construction line
extensions that extend lines into infinity and arcs into circles. These extensions contain points on
which you can reference new geometry.
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The eleventh button turns the Advanced Standard toolbar on and off. These tools create geometry
based on other points in the design and are intended for use by the most advanced users.
The twelfth button turns the Graphics toolbar on and off. The tools on the Graphics toolbar manipulate
pasted images from outside sources, the stock color, fills, strokes, and graphic placement.
The thirteenth button turns the Reports toolbar on and off. The tools on the Reports toolbar convert
the current design into a report.
The fourteenth button turns the Counters toolbar on and off. The tools on the Counters toolbar
operate the Intelligent Counters module. This module must be purchased in order for the Toolbar
Master Control button to work.
The fifteenth button turns the Registration Holes toolbar on and off. Registration holes are used by
the DieSaw and other die-making machines to manufacture dies.
The All On and All Off buttons turn on or turn off all the toolbars, respectively.

Manufacturing toolbars
The standard Toolbar Master Control in Manufacturing works similarly to the one in Designer, but it
has additional c;ontrols for the Manufacturing toolbars.
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The first button in the Manufacturing Toolbars group controls the appearance of the
Manufacturing toolbar. The tools on this toolbar select, delete, and repeat elements, as well as
creating the dieboard edge, adding a burn name, and working with bridges and nicks.
The second button controls the Dieboard toolbar. Tools on the Dieboard toolbar make stripping
rules, evenly spaced scrap knives, balance knives, dieboard splits, and so on.
The third button controls the Stripping Board toolbar. Tools on the Stripping Board toolbar make
automatic area stripping, alignment holes, air holes, interference, and so on.
The fourth button controls the Manual Layout toolbar. Tools on this toolbar control which single
designs are used in the layout, the gutter distance between designs, and the position of the layout
on the sheet.
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The fifth button controls the Edit Layout toolbar. Tools on this toolbar manipulate single designs
and their position on the sheet.
The sixth button turns the Intelligent Layout toolbar on and off. Tools on this toolbar let you use
and configure Intelligent Layout and Costing/Estimating.
The seventh button controls the Rule Path toolbar. Tools on this toolbar create, manipulate, and
delete rule paths.
The eighth button controls the DieSaw toolbar. Tools on this toolbar control drill holes and other
DieSaw-specific features.
The ninth and tenth buttons control the Rubbering and Rubbering View toolbars
respectively. These tools let you build rubber along the lines in a layout, nest it, and lay it out in sheets
for production, as well as letting you view different aspects of the rubber easily.
The eleventh button controls the Blanking toolbar. Tools on this toolbar create upper and lower
blanking boards.
Availability of toolbars controlled by the Toolbar Master Controls depends on the options
purchased. If you cannot click a toolbar activation button, the tools or features controlled by that
toolbar have not been purchased.

Customized toolbars
The Customized Toolbar Master Control works the same way as the standard Master Toolbar Control.
It will be empty until customized toolbars are created in Defaults. Once customized toolbars are
created, use this control to turn them on and off like standard toolbars.

Toolbar positions
ArtiosCAD toolbar positions are saved automatically when ArtiosCAD is exited, but you can save
them manually by clicking View > Save Toolbar configuration. You can then click View > Restore
Toolbar configuration if they ever appear in the wrong place. Toolbar positions are stored in the
Registry on a per-user basis.
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Flyout toolbars
Some toolbar buttons have small red triangles in the lower right corner.

This indicates that there are related tools available on a flyout toolbar. Clicking and holding the mouse
button will make the flyout toolbar appear, and dragging and releasing over a tool will select it.
Shown below is the Line tool with its flyout toolbar activated.

When a tool on a flyout toolbar is selected, it becomes the tool shown on the regular toolbar. For
that reason, all tools on flyout toolbars have the flyout indicator, but they do not lead to another level
of flyout toolbars.

The drawing area
The drawing area is where the work is done. Think of it as a piece of paper onto which you are
drawing a design. The View Mode command on the View menu (and on the Zoom toolbar) controls
what objects are displayed and how they are displayed in the drawing area. Shown below is a picture
of a design in the drawing area.
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The Status bar
The fields and messages on the Status bar are the primary ways ArtiosCAD prompts for information
needed to complete a task.

The picture of the Status bar above shows the prompts for a Line tool. The angle of the line, the
length of the line, and the X and Y offsets of the endpoint from the current position can all be used
to construct the geometry.
Move among the fields using the arrow keys on the keyboard, or click in them with the mouse.
Next to each field is a symbol showing the direction in which the object being prompted for will be
constructed.
Also next to each field is a keypad icon
. Clicking the keypad displays an angle or length keypad
and the variable keypad. Keypads are further described in the next section.
The Status bar also gives instructions. For example, when the Select tool is active, the Status bar
tells you to hold down shift to add items to the current selection.

ArtiosCAD also uses a combination of prompts and instructions to gather information.

When using drag, the Status bar indicates what the drag will set. In the picture below, the drag is
setting the value for an angle, and the Status bar indicates that by highlighting the field being set
and by telling you what to do – set the angle.
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Keypads
In addition to typing values directly into fields on the Status bar, you can use a keypad to click number
buttons or use the field to enter expressions longer than the short fields on the Status bar. ArtiosCAD
uses one keypad for angles and another for lengths, radii, and so on.
The keypads follow the order of operations; expressions are evaluated from left to right, in this order:
items in parentheses, powers, multiplication and division, and then addition and subtraction being
computed last.
When entering information in the calculation field by clicking buttons or variables, ArtiosCAD adds
the plus sign automatically if the cursor is at the end of the calculation field. When starting the field
or operator by clicking a denominator button, ArtiosCAD automatically inserts 1 before the slash to
act as a numerator.
Shown below is the angle keypad, with a list of current workspace variables and their values in a
separate but attached dialog box to its right.

Common to both keypads, the number keys on the left side of the dialog box enter their numbers
in the calculation field running across the top of the dialog box. Click inside the calculation field to
type numbers, letters, and expressions. del deletes the last number, letter, or operator entered.
In the center group of buttons are the operators and common angle measurements.
Along the right side of the angle keypad are the results field and the special angle measurement
buttons. The result field displays the current results of the expression in the calculation field. If the
expression cannot be evaluated (for example, if it ends with an operator), ArtiosCAD displays err
in the results field.
In the following feature descriptions, absolute means measured from the positive X axis in a
counterclockwise direction. Also, using these four buttons replaces any values in the calculation field.
Angle between two lines prompts you to select two lines and then inserts the resulting angle
between them into the calculation field.

Absolute angle between two lines with reference prompts you to select an initial line or point
for reference, and then two lines. The angle of those two lines is either added or subtracted to the
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reference line’s angle depending on which side of the reference point or line was clicked. The concept
is that you click a line and then add the angle of two other lines to it. This added angle is what appears
in the calculation field. Note that the new angle is not absolute to the reference line; it was absolute
when it was measured between the two other lines.

Absolute angle of a line sets the value in the calculation field to the absolute angle of the line
or endpoint clicked.

Absolute angle between two points sets the value in the calculation field to the absolute angle
of the selected two points.
Shown below is the length keypad, with a list of current workspace variables and their values in a
separate but attached dialog box to its right.

As on the angle keypad, the left portion of the keypad has buttons for each numeral and del. The
center of the keypad contains the operators plus commonly-used denominators for fractions. Along
the right side of the length keypad are the results field and the special line measurement buttons.
The result field displays the current results of the expression in the calculation field. If the expression
cannot be evaluated (for example, if it ends with an operator), ArtiosCAD displays err in the results
field.
The Absolute length of a line button prompts you to click a line and then enters the expression
for its length in the calculation field. The actual length is shown in the results field.

The Distance between two points button in uses dimensions of existing geometry to set the
value of a new piece of geometry. This is useful when the distance between two points is unknown,
or if you want to make a rebuildable design.

Parameter sets
Parameter sets are collections of settings that govern aspects of the current design or manufacturing
file. The collection can be based on anything – by customers, by machines, or however else you
want to group information.
Single design parameter sets allow you to assign different values to different sets for the following
entries:
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•
•
•
•

Default bridging formulae to use
Flute/grain setting
Side up
Bleed and Varnish offsets

Manufacturing parameter sets, in conjunction with machine parameters, allow you to customize
various settings per set or per machine. A partial list of the values you can set are:
•
•
•
•

Die board size
Default bridging formulae
Settings for chop knives
Mounting hole parameters

Many more options can be set using parameter sets.

Working with design files
Although ArtiosCAD has different modules, they manipulate design files in the same way.

How to view revision history
To view the revision history of a file, click Info > Revision History. The History dialog box will open
and show the revision history.
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How to view the design origin
The Design Origin tab in the Revision History dialog box shows the name of the standard used to
create a new design, if the design was made from a standard.

File views
ArtiosCAD’s tight integration with DataCenter lets you open or save files in file system directories
or database resources. There are two tabs in each dialog box that control where the file is saved
to or opened from.
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Directory view lets you navigate among the directories, hard drives, and network connections to
choose the location for the file.

Resource view lets you navigate among database resources to choose the location for the file.
Configure resources using DataCenter Admin; see the DataCenter chapter for more information.
Resource view also allows you to view all revisions of a file, or only the most recent version of the file.
Click

to view all versions of a design.

Click

to view only the most recent revision.
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It may take some time for all filenames to display in resource view, particularly if there are Designer
WorkBench files in that resource. If you know the name of a design, you may type it in the File name:
field at any point without having to wait for the full list to appear.

Creating, opening, and importing designs
Creating, opening, or importing a design use the creative portions of ArtiosCAD. Running a standard
is one way to create a new design. To run a standard, click File, then click Run a standard. The
Standards Catalog will appear from which you may choose the standard on which your new design
will be based.
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How to create a new blank design
Another way to create a new design is to click File, and then click New Design. Choose a parameter
set and a board code, and click OK. This creates a new blank workspace; use the Designer tools
to create geometry.

How to assign a parameter set and board code
Whether creating a design from a standard or from scratch, you must choose a parameter set and a
board code. A board code is a group of settings that tells ArtiosCAD various things about the material
used to manufacture the design. This can include information such as the thickness of the board, its
weight, cost, inside loss, outside gain, scant, and allowance.
Select a board code at the same time you select a parameter set. Select the board code you want to
use and then click OK (if creating a blank design) or Next (if running a standard) to continue creating
the design.

Drag the splitter between panes to adjust their sizes.
Clicking Board Properties shows information about the selected board. Board information is
extracted from the database and thus cannot be changed in ArtiosCAD if the database is available.
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Only when the database is unavailable are the fields available for changing. Click OK to close the
dialog box.

How to open an existing design
To open an existing design, click File, and then click Open. Use the Directory View tab to navigate
using directories, or use the Resource View tab to navigate using database resources. Click the
filename of the design to open, and click Open.
To open more than one design at once, use Directory View, click the first design to open, hold down
CTRL, click the other files to open, and then click Open.
There is a limit of 2562 characters in the File name: field when opening designs.
The design preview is shown next to the Open dialog; the Description:, Short Description 1:, Short
Description 2:, and Short Description 3: fields and the dimensions (if known) are shown beneath
the preview. The design preview can be resized as desired, but if it is too small, some of the text
shown will be truncated. When selecting multiple designs to open, only the first design selected is
previewed.
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Upon opening, the design is initially displayed according to the View Mode defaults in Options >
Defaults > Design Defaults > Default View Mode. In that dialog box are settings for line attributes,
nick style, high graphics mode, screen background color, plotting style, and whether the layers shown
as are saved or the default settings.
It is easiest to open Designer WorkBench designs in Resource View. That way you can navigate to
the proper resource and the DWB hexadecimal disc filename will be displayed as the DWB design
number.
Designer WorkBench single designs which contain stepping information will use that data to create
a layout when the single design is opened and converted to a manufacturing file.
The Scant variable in workspaces originally created in Designer WorkBench is mapped to either the
Outside Gain (OG) or Inside Loss (IL) variable via the setting in Options > Defaults > Design Defaults
> DWB Options.
When you open a single design containing records from another database, the Add Database Entities
dialog box appears. In this dialog box, choose which entities to add to your database by checking
the checkbox next to each available category. The enabled categories depend on which entities are
set in the single design.
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The Keep project codes in design checkbox controls whether or not ArtiosCAD leaves the Project
codes from the foreign database in the single design or if it strips them out.
To see the specific entities for each category of database entities, click ... next to the checkbox. All
entities will be added if you check the checkbox; there is no way to choose which specific entities
are added to the database. Specific Project entities are shown below; click OK to return to the Add
Database Entities dialog box.

If a later revision of the design exists, you are prompted to choose to open the selected revision, or
the latest revision. Choose the desired choice and click OK.
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Opening a design that is already open
If you open a design that is open in another session of ArtiosCAD, ArtiosCAD warns you that it is
already open, and also who opened it and when it was opened.

Click Open Read-Only to open the file in read-only mode. Using File > Save on a read-only file
generates a warning message. You must use Save As to save the file with a new name.
Click Cancel to not open the file.
If you open a file as read-only, the ArtiosCAD window title bar displays (READ_ONLY) as a reminder.

ArtiosCAD tracks open files by creating a hidden filename.alck file in the same directory as the open
file. If you do not have write permission in the directory, the lock file cannot be created and the file
will not protected against opening by other sessions.
To open a file directly in read-only mode, click File > Open Read-Only.
Note: If you choose the original filename when doing a Save As, ArtiosCAD will overwrite the original
file with the new file if the file is no longer locked. If the file is still locked by another instance of
ArtiosCAD, you may not save the file with the same name.

How to open a design on a Web server
To open a design that is saved on a Web server, click File > Open URL and enter the URL for that
design, e.g. http://artcad.mycompany.com/myfilename.ARD.

How to open an existing manufacturing file
To open an existing manufacturing file, do the following:
1. Start ArtiosCAD.
2. Click File > Open.
3. Using either Directory view or Resource view, navigate to the location in which the manufacturing
file is saved.
4. Click the name of the manufacturing file to select it. A preview of the manufacturing file appears
just as it does for a single design.

67

3

3

ArtiosCAD

5. Click Open. The manufacturing file is opened.
If a later revision of the manufacturing file exists, you are prompted to choose to open the selected
revision, or the latest revision. Choose the desired choice and click OK.

When opening a manufacturing file, ArtiosCAD checks if a disk file exists with the same name as the
embedded single design(s). If such a file exists, its creation date and time are compared with the
embedded single design(s). If the two are different, ArtiosCAD prompts you to select the one to use.

Update all replaces the older embedded single designs with the newer versions. ArtiosCAD checks
for double knives in the manufacturing file, double lines in the single designs, and to see if the single
designs have different origins, sizes, sides up, or grain directions from those they are replacing.
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Ignore all keeps the embedded single designs and ignores the newer versions. The warning will
appear again the next time the manufacturing file is opened.
Ignore this update keeps the embedded single designs and saves the new modification date in the
manufacturing file so no warning occurs the next time the manufacturing file is opened.

How to import an existing ArtiosCAD design into another
To import an existing ArtiosCAD design into another, do the following:
1. Start ArtiosCAD and open the design into which the other design will be imported.
2. Click File > Import File.
3. Select the file to import and click Open.

4. In the Select Layers dialog box, select the layers to import into the design by checking or clearing
the checkboxes next to the layer names as appropriate. Click OK when you have chosen the
layers of the design to import.
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5. The selected layers of the design will be imported into the current workspace. All of the imported
objects will be selected and the Move tool will be active. Click to set a pick-up point and click
again to set a put-down point. To cancel the move, select another tool.

How to import a design in a different format
Opening a design in a different format, such as DDES, DXF, EPSF, or CFF2, is done in the same way
as opening a native ArtiosCAD design file. Click File, and then click Open. Navigate to the proper
directory using the standard controls, click the filename of the design to open, and click OK.
If your filename does not have one of the standard extensions (.DS2, .DXF, .EPS, .CFF, .N, etc.), then
you must change the entry in the Files of type list box to All files in the Open dialog box. If your file
does not have one of the standard extensions, it will not appear in the list of files available unless
you change the listing to All files.
Line type mappings and other translations for each file type are configured in Defaults Shared
defaults Import Tuning Table.
A preview of the file selected for import appears next to the File Open dialog box.

Importing a DDES file
When you open a DDES2 or DDES3 file, the Importing DDES File dialog box (or Importing DDES3
file dialog box) appears as shown below. Set the option buttons as desired, click OK, and choose
the desired parameter set and board code to import the file.

Importing a DWG file
When you open a DWG file, the Importing DWG/DXF File dialog box appears. Set the option buttons
as desired and click OK to import the file.
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Note: ArtiosCAD ignores any 3D data in the file.

Importing a DXF file
When you open a DXF file, the Importing DWG/DXF File dialog box appears.
Set the option buttons as desired and click OK to import the file.
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Note: ArtiosCAD ignores any 3D data in the file.
Note: If you have trouble importing a DXF file, try clearing Import DXF files using third party libraries
in DWG/DXF Options in Startup defaults.

Importing a CFF2 file
When you open a CFF2 file, the Import CFF2 File dialog box appears. Set the option buttons as
desired and click OK to import the file.
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When opening a CFF2 layout, ArtiosCAD can base the size of the sheet on the lower left and upper
right values contained within the file. This is configured by the LL/UR values to contribute to sheet
size checkbox in Defaults > Shared defaults > Import Tuning Table > Artios CFF2 > Options.
Rotation and mirroring options are also set in this dialog box, as is the transformation order and the
minimum blank area needed to consider the CFF2 file a layout. The default standard transformation
is to rotate and then negate, but you can choose to negate then rotate in the Elcede style.

Importing an EPSF/AI file
When you open an .EPSF or .AI file, the Import EPSF Options dialog box appears.
Import as Graphics imports strokes and fills unchanged. Convert Strokes to Lines and Convert Fills
to Lines change fills and strokes to print image lines and places them into overlays whose names
are the color of the fills/stroke and the thickness of the strokes in points.
Set the checkboxes as desired and click OK to import the file.

You can import only Illustrator 3.2 and Illustrator 8.0 EPSF files. TIFF previews are ignored. Other
EPSF file types are not supported. Some .AI files are supported using EPSF import functionality
while others require the PDF option to open. If you receive a Feature not available message while
trying to open an .AI file, the file is likely in the format that needs the PDF option.
If the EPS file has more than 8 MB of vector data, it will be lost when the design is converted to 3D.
Use the JPEG format or PDF instead of EPS if working with large files.
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®

®

Adobe Illustrator ArtiosCAD Import plug-in
®

®

The free Adobe Illustrator ArtiosCAD Import plug-in lets Adobe Illustrator users place ArtiosCAD
workspaces in Illustrator documents. It does not include placed EPS objects or other pixel-based
objects. The plug-in can be downloaded from Esko's Web site at http://www.esko.com and is
also on the ArtiosCAD media.
Contact your local Esko salesperson for information about purchasing the ArtiosCAD Export plugin for Adobe Illustrator.
For more information on the plug-in, refer to the documentation that is included in its installation
package.

Importing Elcede .N files
When you open an Elcede Diecad .N file, the Import Elcede File dialog box appears. Set the option
buttons as desired and click OK to import the file.

Note: ArtiosCAD can not open Diecad files with more than approximately 1000 lines in a section.
If you encounter such a file, export the file from Diecad in CFF2 format, and read the CFF2 file into
ArtiosCAD.

Working with other NC files
If you have Numeric Control files for which there are no native ArtiosCAD import filters, such as
Elcede IBH/Vectocut files or Kongsberg MAP and ACM files, you can try using the Open NC file
command on the Diagnostics menu in Single Design. This command is not supported; use it at your
own risk. For help importing files of these types, contact Professional Services.
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Opening a PDF file as lines
ArtiosCAD can now import the lines (also called vectors) in a PDF file. Previous versions could only
import a PDF file as a graphic entity. Once the PDF file is opened, you can then work on the lines
as you would any other structural workspace.
Before you can import a PDF file as lines, you must make sure there is at least one tuning catalog
entry set up in Defaults to process PDF files. ArtiosCAD comes with two different tuning catalog
entries as examples, but it is likely you will need to make a tuning catalog entry for each supplier of
PDF files based on how they create the files.

Opening the PDF file
To open the PDF file, do the following:
1. Start ArtiosCAD.
2. Click File > Open.
3. Navigate to the directory or resource containing the PDF file.
4. Select the desired file.
A preview of the file will appear.
5. Click Open.
The Importing PDF File dialog box appears.

Choosing Import Options
In the Importing PDF File dialog box, do the following:
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1. In the Tuning Files group, select the tuning file to use for this PDF file. The preview of the design
may change depending on the tuning file you choose.
2. In the Design Side group, choose whether the side up is the Inside or Outside.
3. Set the options similarly in the Die Side, Import as, Flute or Grain, and Design Units groups.
4. Click OK.

Choosing Single Design Settings
In the Single Design Settings dialog box, do the following:
1. Select a parameter set and board to use in the new workspace.
2. Click OK.
The PDF file opens in ArtiosCAD according to the tuning you selected. You can work on it as you
would any other single design.

PDF vector import notes and warnings
Please consider the following notes and warnings when importing PDF files as lines.
• Bitmaps in PDF objects come in as their net shape of their clip path (the outline of the part of the
image that is rendered) and have graphic type bitmap. To preserve the bitmap image, import the
PDF file as graphics rather than lines. The actual pixels of the image are not imported. Note: some
bitmaps in PDF are not defined with a clipping path that is the shape of the thing in the bitmap.
An example is the bitmap for the shadow in an ArtiosCAD Plot to PDF with shadows turned on.
In these cases, the bitmap outline comes in as a rectangle.
• ArtiosCAD has a 99 layer limit. Therefore, complicated PDF files (those with more than 99 unique
sets of import attributes) will typically reach this limit if they use a tuning that maps “any any any”
to New Layer.
• When Unfiltered items to graphics layer in the PDF Import Options dialog box is enabled, a
stroke's cap style, miter style, and miter limit are not preserved. All strokes in this situation appear
with rounded join style and square cap style.
• When Unfiltered items to graphics layer in the PDF Import Options dialog box is enabled, the
strokes and fills may appear underneath things (masked) even though they are visible in the
original PDF file.
• When Unfiltered items to graphics layer in the PDF Import Options dialog box is enabled, objects
with any coloration other than a single color (such as gradient fills, mesh objects, and so forth)
appear as a solid color fill which depends on how the file was created. Gradient fills from Adobe
Illustrator-created files generally come in as black fills.

How to open a Score! file
To open a Score! or Vellum file in ArtiosCAD, do the following:
1. Start ArtiosCAD.
2. Click File > Open.
3. Using either Directory view or Resource view, navigate to where the Score! file is saved.
4. Files of type should be set to Designs. If it is not, click the drop-down arrow and set it to either
Designs or Score!.
5. Click the name of the Score! file to select it.
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A preview of the Score! file appears.

6. Click Open.
7. In the Single Design Settings dialog box, select the desired parameter set and board code, then
click OK.

ArtiosCAD opens the file and you can work on the file as you would any other design.

More information about opening a Score! file
The following sections contain reference information to consider when opening a Score! or Vellum
file in ArtiosCAD.

Score! file import restrictions
ArtiosCAD can open Score! and Vellum files with the following restrictions:
• ArtiosCAD does not import data from the Score! database about the file being opened.
• ArtiosCAD maps bridges on ellipses onto the arcs as closely as possible to the original file, but
ArtiosCAD tries to keep the count and position of the bridges even across the series of arcs
forming an ellipse.
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Score! file model structure
A Score! file generally contains at least two models: Model 1 for the flat design and Foldup for
the folded design. The contents of Layer1 in Model 1 go into the Main Design layer of the
single design. All other layers in the Score! file go into layers of the same name in ArtiosCAD of layer
class Annotation. If there is a layer named Dimensions in the Score! file, ArtiosCAD makes a
Dimensions layer of class Dimensions in the ArtiosCAD workspace.
When ArtiosCAD opens a Vellum (.vlm) file containing multiple models, those models are imported
into separate layers.

Score! line type mapping
ArtiosCAD automatically converts Score! line types to native linetypes per the entries in the following
table.
Score! line type and name

ArtiosCAD line type and name

0, Annotation

0, Annotation

10, Crosses
113, Chopper
115, Tester
101, Knife

1, Cut

102, Crease

2, Crease

103, Perforation

3, Perf

104, Cutscore

4, Cut-Score

105, Cutcrease

5, Cut-Crease

106, Cutscore_Crease

15, Partial cut and crease

107, Reverse Cutscore

9, Reverse partial cut

108, Emboss

16, Half crease

109, Zipper

13, Generic special rule

110, Wave
112, Stripping

93, Stripping rule

80, Construction

34, Construction line

All others

0, Annotation

Score! bridging
A Score! file may have one of two different types of bridging: simple or complex.
For a file with simple bridging, ArtiosCAD takes the number of bridges specified and their width and
uses those as the parameters for applying its Evenly spaced bridging formula.
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For a file with complex bridging, ArtiosCAD uses the Specify bridge positions bridging
formula. The first bridge width defined in the Score! file sets the width for all the bridges in the
ArtiosCAD workspace. If the Score! file contains any double-width bridges, they are converted to
two bridges separated by a slight gap.

Score! text
ArtiosCAD imports text from Score! files as text with the following limitations:
•
•
•
•

Line wrap is ignored; a line will be extended as long as necessary.
Text color is ignored.
Line spacing is ignored.
Underlined text is not supported.

Score! dimensions
ArtiosCAD imports the following types of basic dimensions from Score! files: Horizontal,
Vertical, Parallel, Radial, Diameter, and Angle. Arc Length dimensions will be ignored.
Score! uses # to represent the real value of a dimension; ArtiosCAD changes this to {V} (also the
real value of the dimension) except in the following cases:
• For a Distance or Angle dimension with just # in the dimension text.
• For a Radius dimension with exactly R # in the dimension text,ArtiosCAD will not show any
dimension text, but the format will be set to R50.
• For a Diameter dimension with exactly 0 # in the dimension text, ArtiosCAD will not show any
dimension text, but the format will be set to Ø50.
The table below shows how ArtiosCAD imports other aspects of Score! dimensions.
Score! dimensional element

How ArtiosCAD imports it

Text positioning

Uses closest matching positioning options

Arrowhead style

Uses closest matching

Arrowhead thickness

Imported

Dimension font and size

Imported

Dimension color

Ignored and set by the plotting style

Extension length and gap

Calculated from Score! settings

Units and formatting

Set by ArtiosCAD property defaults

Internal dimension extension
lines

Not drawn when dimension text is outside the measured object

Score! fold angles
Most Score! standards are saved with a flattened Foldup model and with fold angles assigned to
the creases.
During the import, ArtiosCAD copies fold angles and the base face from either the Foldup model or
the Foldup layer from Model 1, to the creases in the Main Design layer.
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The import of fold angles will not work if the Foldup model or layer does not exist or if the Foldup
model has been folded up in 3D space.
Note:
if there are gaps in the design perimeter, ArtiosCAD cannot automatically convert the design to 3D.

Saving and exporting designs
Saving a design means that the work you have done in ArtiosCAD is written to a file on the hard
drive for future use in ArtiosCAD. ArtiosCAD files are binary files that can be read only by computers
running select Esko applications.
Exporting a design means that you are essentially taking a snapshot of the design and converting
it to a different format for use by someone who does not have ArtiosCAD. Most common export
formats are text formats.

How to save a design
To save a design, click File, and then click Save. If you are saving the design for the first time,
ArtiosCAD will prompt you for the name of the file by displaying the Save As dialog box (see the
next section). Do not use an underscore ( _ ) as the last character of the filename, for that is used to
determine revision history. If you have already saved the file, ArtiosCAD will save the design using
the name shown in the title bar of the window.
If Design check before Save, Save as is checked in Options > Defaults > Shared Defaults > Design
Defaults > Save Options, the design is checked for double lines and gaps in the perimeter of the
design when it is saved. This option is off by default.
You will also be prompted to enter database information for this design. When you save a design,
ArtiosCAD automatically supplies DataCenter with some information about the design, but you must
specify other information such as the customer name and the designer. Your system administrator
may choose to customize the information requested when saving a design. If the design is
not rebuildable, specify the length, width, and depth if desired. When you are done specifying
information, click OK to save the database information and the design.
If you have opened an existing file, when you save it, ArtiosCAD checks to see if the original file has
been modified before it overwrites it. This will warn you if another user has been working on the same
file at the same time to prevent accidental loss of work.

How to save a design with a different name
Click Save As on the File menu to save the current design with a new name and start working with
the new workspace. Navigate to the desired folder or resource, type the new name in the File name:
field (do not use an underscore as the last character) and click Save.
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Files saved using Save As use the date and time at save for the creation date and revision date in
the database record, regardless of the date and time at which the original file was created.

How to save a copy of a design
To save a copy of the current workspace with a new name but continue working with the current
design, click File > Save Copy As. The Save As dialog box will appear. Navigate to the desired folder
or resource, type the name for the copy, and click Save. ArtiosCAD will save the copy and you may
resume working on the current workspace.

How to save a design using automatic numbering
To save a design using automatic numbering, you must have configured automatic numbering as
described in the DataCenter chapter. You must also be saving the design (or manufacturing file) in
a resource for which automatic numbering is configured.
Once that is set up, the Save Next Name button in the Save dialog box is available as shown a
few sections previously. It is unavailable for resources which do not have Automatic Numbering
configured. When you click Save Next Name, ArtiosCAD will automatically save the file with the next
available number according to the configuration in DataCenter.

How to save a revision of a design
Use the Save As Revision command on the File menu to save different versions of the same design.
Each revision of the design file shares the same basic name, but there is a progress indicator at
the end of the filename before the .ARD extension. How the file name is changed is controlled by
Options > Defaults > Startup defaults > Revision Disk File Format; see the Defaults chapter for
more information.
For example, the first time you save design REVTEST, it is saved as REVTEST.ARD. The next revision
of the same design would be saved automatically as REVTEST_~.ARD, and then REVTEST_A.ARD,
REVTEST_B.ARD, and so forth.
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If you change the file somewhat, but still want to keep the original for reference, click Save As
Revision on the File menu. The Save As Revision dialog box will appear.

Enter a description of the file, and enter any authorization message, such as Approved by Mike
or OK per JG. If desired, enter a revision description indicating what changed from the previous
revision. Migrate the Projects information to the new revision by selecting the checkbox next to the
Project name. To keep the Project information in the old revision, clear the checkbox next to the
Project name. Click OK to save the file.
When it is time to open the design again, use Resource view. Resource view also allows you to view
all revisions of a file, or only the most recent.
Click

to view all versions of a design.

Click

to view only the most recent revision in the list of files.

How to save a self-contained parametric design
Rebuildable ArtiosCAD designs can be made of many components. To save a rebuildable design
with everything comprising it saved in the same workspace, define an Output in Defaults that has
Embed dependent files checked on the Information Filter tab. Then use that Output to create the
self-contained parametric file.
To find out which files will be included, click Design > View Parametric Dependencies. This menu
option is available only for rebuildable designs. The View Parametric Dependencies dialog box will
open and show the included components, if any, of the current rebuildable workspace. Files that
are not currently marked as embedded will be automatically embedded in the workspace when the
Output is run.
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When the parametric design is rebuilt by the recipient, embedded components take precedence over
local files with the same name as the embedded component.
To delete an embedded component and use the local version (if one exists - it must have the same
name as the embedded component), select it and click Delete Embedded. You can only delete
an embedded component if there is a workspace with the same name in the ArtiosCAD program
directories. When you delete an embedded component, the EMBEDDED designation is replaced by
the location of the component on the local system.
Self-contained parametric designs may be added to a Style Catalog and run as a standard. Any
embedded components in the standard will be embedded in the resulting single design.

How to export a design to a different format
To export a design to a different file format, click File > Export , and then click the format in which
to export the design.
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VDS1 stands for Verein Deutsches Stanzformbauer, a format used in Europe.
Once you have chosen a format, an Exports dialog box will appear allowing you to specify the
directory/resource and filename.
All files are exported to the current directory by default. This is usually \Esko\Artios\Designs.
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Click OK if the settings are correct. You may want to go through all the property sheets (by clicking
Properties) to make sure the settings are appropriate for your needs.
After you have clicked OK, you will be prompted for a name for the file in the Save As dialog box.
Enter a name without spaces and click Save. The file will be created according to the settings in
the Outputs dialog box.

When exporting a DDES file, the Job Name is set to the first 7 characters of the file name, and A for
the first subroutine, B for the second, and so on. When exporting a DDES3 file, print items are not
supported, and decimal places should be set to 4 or less to ensure accuracy.
ArtiosCAD can output DXF files in different ways:
• DXF. This option uses the built-in method to create a DXF file.
• DXF Binary. This option creates a binary DXF file using a third-party library that has more features
than the built-in method.
• DXF-New. This option creates a text DXF file using the third-party library.
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When exporting an EPSF file, you can either export it as an Illustrator 3-compatible file or an Illustrator
8-compatible file. Exporting it as version 3 or 8 makes those respective versions of Illustrator treat
it as a native file.
To lock a layer in EPSF files when they are output, copy ..\InstLib\tune.epsf.txt to ..
\ServerLib and change the ninth parameter of each group of lines to 1. The tuning file may not
have a ninth parameter; in that case, simply add the numeral 1 to the end of each layer’s line pair if
necessary. Other values such as the line color, layer name, stroke width, and so forth are controlled
by the EPSF tuning file, not by the plotting style. The plotting style affects only the Output preview.
To export an EPSF file with all elements colored black, on the Device tab of the Properties
dialog box of the Output, browse for the \Esko\Artios\ArtiosCADn.nnll\InstLib\
TUNE.EPSF.BLACK.TXT tuning file in the Tuning Filename: field.
When exporting a 3D workspace to Illustrator 8, and there are imported PDF graphics on the design,
and you have the PDF option, you can set the resolution of the bitmaps in the High graphics memory
use drop-down list box on the Device tab of the Properties dialog box for the Illustrator export.

Font notes and warnings when exporting as PDF
Only TrueType fonts are exported to PDF. TrueType fonts have this symbol
before their names.
If text uses a non-TrueType font, the default font from Property Defaults is used. If the default font
cannot be found, ArtiosCAD will use Arial. The output preview will show non-TrueType fonts correctly
but they will be replaced in the actual PDF file.
Graphic fonts such as Symbol and WingDings are not supported.
Fonts defined in .ttc files are not supported.
Fonts with vertical text (those with @ preceding their names) are not supported.

ArtiosCAD Reader Illustrator Plug-In
The ArtiosCAD Reader Adobe Illustrator Plug-In lets Adobe Illustrator users open or place native
ArtiosCAD single design workspaces without the need for the ArtiosCAD user to convert to EPSF.
There also are dedicated tools for moving the entire CAD structure within Illustrator and aligning
graphic elements to it. The plug-in can be downloaded from Esko 's Web site at http://
www.esko.com, and is also on the ArtiosCAD CD.
The plug-in works with structural data only. It does not read graphics, text, dimensions, fills, strokes,
or manufacturing line types into the Illustrator workspace. It reads the Main Design layer and the
Outside Bleed layer; Outside Coating layers are combined into one coating layer in Illustrator, as are
all Annotation layers. Other layers are not read.
For more information on the plug-in, refer to the documentation that is included in its installation
package.

How to export files to the ArtiosCAD Viewer
No special export is needed for the ArtiosCAD Viewer. It can open native .ARD and .A3D files.
ArtiosCADworkspaces are binary, not text.
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How to export files to previous versions of ArtiosCAD
If you need to send designs to people using earlier versions of ArtiosCAD, you need to export them
so that their versions will read your files properly. In some cases, information like manufacturing
parameter sets will have to be reselected by the recipients.
To export the file, click File > Export, and choose the software version that is less than or equal
to the recipient’s software.
If you need to strip information out of the files, use the Information Filter.

Right mouse button functionality
Clicking the right mouse button activates a context menu from which you can perform common tasks.

Single Design
In Single Design, the first click of the right mouse button ends the current tool and activates the
Select tool. If there is an object under the cursor, the second click of the right mouse button selects
the object and opens a context menu as shown below.

The Paste command appears only if something has been previously cut or copied.
If there is nothing under the mouse cursor when the right mouse button is clicked, and nothing is
selected, a general context menu is opened similar to the one shown below.
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Plotting styles which have the Output only checkbox selected in their definition in Defaults will not
appear in this context menu.

Manufacturing
Clicking the right mouse button in Manufacturing stops the current tool but does not automatically
start the Select tool.
When the Select tool is active in Manufacturing, clicking the right mouse button has the same
functionality as it does in Single Design.

3D
Clicking the right mouse button in 3D when the cursor is over a design line stops the current tool,
selects the object under the cursor, and opens the context menu shown below.

When there is no current selection and the cursor is not over a design line, a context menu for
accessing common commands appears as shown below.
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Using the spell checker
If you have Microsoft Word 2000 or later installed on your system, ArtiosCAD can use its spell
checking functionality in Single Design and Manufacturing in most places where you enter text using
a field in a dialog box. As you type, specific keystrokes trigger the spell check: Backspace, Enter,
Space, exclamation point, close parenthesis, comma, period, semicolon, question
mark, and close brace.
There are three ways to use the spell checker. The first is by using the Paragraph Text tool. The
second is by entering text in fields in the Database Information dialog boxes, both default and custom,
and other text-entry field such as those in the Properties dialog boxes for text and dimensions. The
third is by executing a document-wide spell check by clicking Tools > Check spelling.
To learn more about using the spell checker in the Paragraph Text tool, see Spell checking in the
Paragraph Text tool for more information.

Spell checking in fields
Fields that support spell checking have an emphasized border, and any misspelled words within
them are underlined and shown in red. Right-click in the field and choose Spell from the context
menu to open the Spelling dialog box.
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The first time you activate a tool or dialog box in ArtiosCAD that supports spell check, ArtiosCAD
launches Microsoft Word in the background and communicates with it as needed during the
ArtiosCAD session. This initial launch of Microsoft Word may cause the ArtiosCAD dialog box to
take a few extra moments to open, depending on the speed of your system. Once Microsoft Word
is running in the background, dialog boxes supporting spell check appear at their usual speed.
When you right-click a field and choose Spell, the standard Microsoft Word Spelling dialog box
appears as shown below.
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The unrecognized word is shown in the Not in dictionary: field. The Suggestions: field contains the
list of suggested words, and the top one is selected and seeded to the Change to: field. If there
are no suggestions, the unrecognized word is repeated. You can edit the contents of the Change
to: field as desired.
Ignore and Ignore All respectively ignore this instance and all subsequent instances of the
unrecognized word for this invocation of the spell checker. The next unrecognized item is then
displayed.
Change changes the unrecognized word to the selected suggestion or the word you entered in the
Change to: field. Change All changes all subsequent instances of the unrecognized word in the
workspace to the selected suggestion or the word entered in the Change to: field; previously-ignored
instances are not changed. The next unrecognized item is then displayed for review.
Add adds the unrecognized word to the ArtiosCAD custom dictionary file so that it will be recognized
in the future. The next unrecognized item is then displayed. This command is disabled if the custom
dictionary is not installed or is not editable.
Close closes the Spelling dialog box.

Spell checking through the whole workspace
You may also spell check all text items in the workspace by clicking Tools > Check Spelling. Note
that this method does not check database entries for unrecognized words. This tool is available
regardless of the state of the Enable spell checking option in Defaults.
When this tool is activated, each text item in the workspace is checked for unrecognized words,
including text items in locked layers. If an unrecognized word is found, the entire text item is shown
with the unrecognized word underlined and shown in red as shown below.
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The options in this dialog box work the same way as described in the previous section.
Once you ignore, change, or add an unrecognized word, the next text item is checked. When all text
items have been checked, Close is the only available option in the Spelling dialog box.

Notes about spell checking
The spell checker does not flag repeated words.
When you exit ArtiosCAD using File > Exit, ArtiosCAD terminates the associated Microsoft Word
process. If ArtiosCAD terminates abnormally, the Microsoft Word program WINWORD.EXE may still
be left running; use Task Manager to end it. If you then launch Microsoft Word using the Start menu,
it may show ArtiosCAD Spell Check(number).doc as being available for auto-recovery as
shown below. No such temporary files need to be recovered or saved, and you may delete them
from the hard drive.
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These temporary files are the means by which ArtiosCAD interfaces with Microsoft Word to check
spelling. If you are using Microsoft Word at the same time that ArtiosCAD is running, the temporary
file may be shown on the Window menu in Microsoft Word. Do not open the temporary file, as this
will break the connection between ArtiosCAD and Microsoft Word, and spell checking in ArtiosCAD
will be disabled until you reactivate the tool which invoked it.
The custom dictionary file CUSTOM.DIC is stored in \ArtiosCAD installation folder
\Common\Proof. To edit it, close ArtiosCAD and use WordPad (not Notepad) to edit it. Put each
word on a separate line and save the file as type Text Document. Do not change this file while
ArtiosCAD is running, as it will not reflect the changes.

Publishing ArtiosCAD documents to WebCenter
Publish to WebCenter on the WebCenter menu allows you to publish a single design, a
manufacturing file, or a 3D workspace to WebCenter, Esko's design lifecycle management software.
Shown below is the menu in Single Design.
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Before you can publish to WebCenter, the ArtiosCAD system administrator must have configured
an WebCenter site in the WebCenter catalog in Defaults, and the WebCenter system administrator
must have created a user account with sufficient permissions for you to use. When ready, publish
to WebCenter by doing the following:
1. Open the desired document in ArtiosCAD.
2. Click WebCenter > Publish to WebCenter.
3. If ArtiosCAD is configured to prompt for information, the Publish to WebCenter dialog box
appears. If prompted, enter the WebCenter username and password supplied to you by the
WebCenter system administrator. The Document, Project, and Folder fields are completed by
default to be based on the name and type of the ArtiosCAD document.

The ArtiosCAD system administrator can define the Publish to WebCenter entry in Defaults so
that all, some, or none of these fields are pre-completed.
Click OK to publish the document to WebCenter once all the fields are completed.
4. If the document already exists in the specified Project, you will be prompted to enter a comment
about the new version as shown below. Enter a comment and click OK.

5. The Publish to WebCenter dialog box should change to match the one below.
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Clicking Go To Project opens the Project in WebCenter. You must log in to WebCenter if you
are not already logged in.
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Clicking Go To Document opens the document. You must log in to WebCenter if you are not
already logged in.

Click OK to stay in ArtiosCAD.
In the rare event that the document does not appear in WebCenter and no error is shown, check
that the WebCenter address field in the Publish to WebCenter entry of the WebCenter catalog in
Defaults is correct.

Portable Workstation mode
Portable Workstation mode lets an ArtiosCAD system using shared network resources such as the
database or Shared Defaults detach from the network and operate as if it were standalone with no
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database. When you enter Portable Workstation mode, ArtiosCAD copies necessary elements from
the network servers to the local machine (called synchronizing) and disables the database.
Note: Detaching ArtiosCAD from the network servers does not actually break the network connection
for other applications in the operating system.
There are important restrictions when using Portable Workstation mode:
• Using Portable Workstation mode requires local licensing; that is, a License Manager client may
not use Portable Workstation mode. Upon attempting to enter Portable Workstation mode, the
licensing will be checked and you will be prevented from entering it if the licensing method does
not support it.
• Any workspaces needed that normally reside on network resources must be manually copied
to the local system. Likewise, anything extra data needed (symbols, graphics, Reports, and so
forth) that are not in ServerLib or Common must also be copied manually. Subdirectories of
ServerLib and Common are copied (except for Common\Program).
• If you changed the search list in the Windows Registry, the changes are ignored.
• When reconnected to the network, you must resave any workspaces created while in Portable
Workstation mode in resources to put them into the database.
• Detaching from the network is done on a per-user and per-ArtiosCAD-version basis. For example,
if you plan to use more than one version of ArtiosCAD while disconnected from the network,
you must synchronize and detach each version before disconnecting from the network. Likewise,
each user on the machine must detach each version of ArtiosCAD that he or she will use while
detached.
• If the Start in property for any ArtiosCAD icon is set to a network location, it must be changed to a
local drive. Right-click the icon, click Properties on the context menu, examine the contents of the
Start in field, and change it to a directory on the portable workstation’s drive (such as C:\temp)
if it points to a network drive (S:\users\wmeeber\CAD) or a UNC location (\\mbcfileserv
\users\wmeeber\CAD).
• DataCenter Admin uses the database specified by the System DSN ODBC data source regardless
of the state of Portable Workstation mode. If you use a network database and detach from
the network, DataCenter Admin will continue to function until the network is disconnected. If
you detach and disconnect from the network and use a local database, DataCenter Admin will
continue to function using your local database if you change the System DSN to point to your local
database. If you do not use a local database after detaching and disconnecting from the network,
DataCenter Admin will not function correctly as it will be searching for the networked database.
Do not start DataCenter Admin if you will not be using a local database when disconnected from
the network.

Using Portable Workstation mode for the first time
Using Portable Workstation mode for the first time involves performing required tasks that are not
required with subsequent uses.

Detaching from the network
To use Portable Workstation mode and detach from the network for the first time, do the following:
1. Make sure the network is connected to the computer.
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2.
3.
4.
5.

If necessary, change the Start in property for the ArtiosCAD icon.
Start ArtiosCAD.
Click Options > Portable Workstation > Detach from Network.
The Portable Workstation Tasks dialog box will open as shown below.

6. A list of tasks is displayed.
•
•
•
•

Selected tasks have checks in their associated checkboxes.
Grey checkboxes may not have their state changed.
White checkboxes may be changed as desired.
Tasks with an asterisk (*) before their names must complete successfully for the workstation
to enter portable mode.
• Tasks have different default states for the first time they are run versus being run after a
successful detach.
In general, there are two kinds of tasks, copy tasks and back up tasks. Copy tasks copy data
from the network servers to the local machine. Back up tasks make backups of the copied data
on the portable workstation in case it becomes corrupted and unusable. Each copy task has
a corresponding backup task. The Disable the portable workstation’s access to the database
task neither copies nor backs up.
Table: Tasks and Their Actions
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Task

Action

Can be skipped if

Copy the
ServerLib
folder from the
configuration

Copies the Shared Defaults and shared
files (such as custom Reports) from
the Configuration server. If the portable
workstation is configured as its own

You have recently
synchronized and you are
confident it meets your
needs.

ArtiosCAD

Task

Action

server to
the portable
workstation

standalone Configuration server, the
information and files are copied to another
location on the portable workstation.

Copy the
Common
folder from the
LM server to
the portable
workstation

Copies the files from ..\Artios
\Common on the License server to
the portable workstation. This copies
licensing information and board textures.
This task must be selected if the
workstation is not its own License server
and uses a security key. No subdirectories
are copied. Previous copies are deleted
each time this task runs.

Can be skipped if
ArtiosCAD is installed
as standalone or as a
Configuration server and
thus uses its own set of
Defaults and shared files.
You have recently
synchronized and you are
confident it meets your
needs.
ArtiosCAD is installed
as standalone or as
a License server and
thus uses its own set of
Common files.

Note: The only kind of licensing that will
work with Portable Workstation mode and
a networked License server is when there
is a hardware key physically attached
to the portable workstation and the
TUNEOPT7.TXT is stored on the License
server. If you are in this mode, you must
run this task.
Disable the
portable
workstation’s
access to the
database

Ensures no database connection is
attempted when opening or saving a
workspace, and disables all databaserelated fields and dialog boxes except
for boards. This includes the Database
dialog box in Defaults, the Database
Information dialog box in Single Design,
Layout, and Manufacturing modules,
AutoLoad, the three database browsers,
Projects, Search on the File menu, and
the Resource View tab in the Open dialog
box.

You have a local
database you want to use
after detaching from the
network, which would
require changing the
ArtiosCAD System DSN
ODBC entry.

Copy board list
to the portable
workstation

Copies the boards, board hierarchy,
mediums, and flutes from the Database
and License servers to the portable
workstation.

You have recently
synchronized and you are
confident it meets your
needs.
ArtiosCAD is installed
as standalone or as a
License server and a
Database server.
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Task

Action

Can be skipped if

Copy site
configuration
to the portable
workstation

Copies custom User Defaults used for
“site” defaults that are stored in a network
location to the portable workstation.

You do not use
networked User Defaults
in such a manner.

Back up...

Makes a backup copy of the information
being copied from the network. These
backups can then be used in the event of
a failure of a future synchronization. Each
time there is successful synchronization,
the previous backups are deleted if the
corresponding backup task was selected.

You have previously
successfully
synchronized and backed
up the copy tasks.

Beneath the list of tasks is a progress indicator for the current task.
Beneath the task progress indicator are four buttons.
• Synchronize and Detach performs the selected tasks and prepares ArtiosCAD for the network
to be disconnected. Note that the actual network connection is not changed; that you must
do outside of ArtiosCAD. We strongly recommend running all the selected tasks the first time
you enter Portable Workstation.
• Synchronize performs the selected tasks but does not prepare ArtiosCAD for the network to
be disconnected. This command is available only after the first Synchronization and Detach.
• Detach detaches the computer from the network. You must perform a Synchronize before
using Detach.
• Close closes the dialog box. Close changes to Cancel when a task is running. If you click
Cancel, all tasks are cancelled and the state of ArtiosCAD is rolled back to how it was when
the dialog box opened.
7. Click Synchronize and Detach once you have reviewed the tasks to run. The selected tasks will
run and result indicators will appear next to each task similar to those shown below.

8. ArtiosCAD is now running in Portable Workstation mode. Use it as desired. To use a local
database, change the ArtiosCAD ODBC entry and restart ArtiosCAD.
Some tasks may have different result indicators than those shown in the preceding example.
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Table: Task Result Indicators
Icon

Meaning
A green arrow means the task is running.
A green checkmark means the task succeeded.
A red X means the required task failed and the workstation cannot enter Portable
Workstation mode.
A red exclamation mark means a non-required task failed, but the workstation can
enter Portable Workstation mode. This is mostly used for back up tasks.
A yellow exclamation mark means a task succeeded, but there is a note. Click the plus
sign (+) next to the task to see what happened. This is mostly used when a task is not
selected.
A green exclamation mark means a non-required task succeeded, but there is a note.
Click the plus sign (+) next to the task to see what happened. This is mostly used
when a back up task has succeeded.
A yellow question mark means the task is in an unknown state. This is mostly used
when a task is not selected for synchronization.

If a task was successfully synchronized for a Detach, it will always succeed for subsequent Detaches.
Backup tasks that fail synchronization do not prevent the workstation from entering Portable
Workstation mode.
If a required task fails, the workstation can still enter Portable Workstation mode provided its
corresponding backup task has been synchronized in a prior Detach.
If a task fails to synchronize, a future Detach will not allow it to Detach until it is successfully
synchronized.

Attaching to the network
When you no longer need to use Portable Workstation mode and want to set ArtiosCAD back to its
networked state, do the following.
1.
2.
3.
4.

Reconnect the physical network connection.
Start ArtiosCAD.
Click Options > Portable Workstation > Attach to Network.
The Portable Workstation Tasks dialog box appears similar to the one shown below.
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5. Click Attach to reconnect ArtiosCAD to its networked resources. The tasks will run and result
indicators will appear next to the tasks similar to those shown below.

6. Click Close to close the Portable Workstation Tasks dialog box.
7. Open any workspaces you made while in Portable Workstation mode and resave them into
resources, entering database information as necessary.
8. Resume working with ArtiosCAD as desired.

Subsequent uses of Portable Workstation mode
After you have used it once, on subsequent uses of Portable Workstation mode, you can choose
the tasks to perform when detaching. Most of them are still selected by default. Synchronize and
Detach are both independently available.
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If you are confident that no network information has changed since you last Synchronized, you can
Detach without performing a Synchronize first. Correspondingly, if you want to update the local
copies of the network information, you can Synchronize without performing a Detach. Shown below
are the results of Detach without a Synchronize with all the information shown.

Attaching to the network in subsequent uses of Portable Workstation mode is the same as it was the
first time. To attach to the network, do the following:
1.
2.
3.
4.

Reconnect the physical network connection.
Start ArtiosCAD.
Click Options > Portable Workstation > Attach to Network.
In the Portable Workstation Tasks dialog box, click Attach to reconnect ArtiosCAD to its
networked resources. The tasks will run and result indicators will appear next to the tasks.
5. In the Portable Workstation Tasks dialog box, click Close.
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6. Open any workspaces you made while in Portable Workstation mode and resave them into
resources, entering database information as necessary.
7. Resume working with ArtiosCAD as desired.
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4. Builder
What is Builder?
Builder is the component of ArtiosCAD which allows you to create new designs based on standards.
By itself, Builder does not allow you to modify the geometry of the created design by changing
existing lines or creating new lines.

Running a standard
Use these steps to create a design from a standard style. A more detailed example follows.
1.
2.
3.
4.
5.
6.

Start ArtiosCAD.
Click Run a Standard on the File menu.
Choose a style from the Standards Catalog. Click OK.
Select a parameter set and board code. Click OK.
Enter the inside dimensions of the new design. Click Next.
At this point, each standard is different. Choose style options and enter values for variables if
appropriate. A variable is a way to store a value so it can be changed in the future. Click the
Next and Previous buttons to move between menus. If you know that the options and variables
in future menus are set correctly, click OK to view the completed design.
7. Usually there is a diagram displayed to the left of the variable-entry area to show where the
variables in the current menu are used in the design.
8. Position the mouse cursor over the name of a variable and wait a moment. A ToolTip will appear
showing the description of the variable.
9. If you try to enter a value that does not meet a variable’s check condition, you will be prompted
to enter a more reasonable value. A check condition limits the values that can be assigned to
a variable.
10.The Next button is unavailable when the current menu is the final menu of a style. Click OK to
view the completed design.
11.The basic design is now structurally complete.

An example of using the Standards Catalog
Here is how to create a design using the FEFCO 200 standard style.
1. Start ArtiosCAD .
2. Click Run a Standard on the File menu. The Standards Catalog will appear.
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3. Click the plus sign (+) next to the FEFCO Catalog to show its contents, then click the plus sign
next to the 200 Series folder to show its contents. Click the F0200 style and then click OK.
4. In the Single Design Settings dialog box, choose the parameter set to use and board which will
be used to make the carton. Click OK to continue.

5. In the Inside Dimensions dialog box, enter the inside dimensions of the design. Click OK to
complete the design using default values. Clicking Next takes you through menus of additional
choices and values so you can review or alter the defaults of the standard. In the last menu for a
standard, the Next button is unavailable and you must click OK to complete the standard.
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To change the display format of the variable labels, click the tiny triangle above the list of variables
and select a different option. These options may be set in Defaults in Options > Defaults > Design
Defaults > Rebuild Options.

Running a new standard
To run a new standard in the current workspace, click Design > Run new standard. You will be
asked to confirm erasing all elements and variables in the current workspace. Click OK to run a
new standard, or Cancel to return to the workspace without making any changes. After clicking
OK, choose the new parameter set and board code, choose the standard from a catalog, set the
dimensions, and so forth to create the new design. Values in the L, W, and D variables in the old
design will be carried into the new design.
This option is also available on the Board selection menu when rebuilding a design based on a
standard.
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Running non-ArtiosCAD standards
ArtiosCAD can run standards from INTERACT, LASERPOINT, LASERPOINT IQ 1, LASERPOINT IQ
2-4, and The Designer WorkBench.
The standard libraries from INTERACT, LASERPOINT, LASERPOINT IQ (all versions), and The
Designer WorkBench standards are optionally loaded when ArtiosCAD is installed.

Designer WorkBench and LASERPOINT IQ 2-4 Standards
The Designer WorkBench and LASERPOINT IQ 2-4 standards run as if they were native ArtiosCAD
standards.

108

ArtiosCAD

Variables and style choice menus work the same way for these standards as they do for native
ArtiosCAD standards. Run them as you would normally run any other ArtiosCAD standard.
Designer WorkBench standards run with the same default values for variables that they had when
they were run in Designer WorkBench. However, the #in the name of the variable in DWB is converted
to DWB when the standard is run in ArtiosCAD.
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INTERACT, LASERPOINT, and LASERPOINT IQ 1 standards
Standards made using INTERACT, LASERPOINT, and LASERPOINT IQ 1 are run using a separate
data-entry window.

To run INTERACT standards, you must enter information in the same format as the prompt used to
request it. In the picture shown above, you are prompted to Give Length Width and Depth.
This means you must enter the dimensions on the same line with nothing but spaces between them
– e.g. 5 2 5. When you have finished entering data, press Enter.
Note:
When running an INTERACT standard, do not click inside the black-background window. This will be
interpreted as an Enter keystroke and the window will close. ArtiosCAD will issue an error message
and you will have to start over.
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LASERPOINT and LASERPOINT IQ 1 standards also run using a black window for data input. Enter
a value in each field underlined with a yellow line. Click ACCEPT to proceed through the menus.
Click OVERVIEW to go to a menu of all menus. Click REINIT to reset the variables in the current
menu to their default values.

Rebuilding any of these standards will bring up the appropriate black-background window.

Rebuilding designs
To rebuild a design, click the Rebuild button on the Toolbar. The same dialog boxes which
appeared when you built the design will reappear. Change the values to change the dimensions of
the final design.

Most variables you change from their default values are flagged with yellow triangles as soon as you
click something else. Variables which have both a default formula and a default value that fails a
check condition (such as W with a default formula of 0 and the check condition being W>0) are not
flagged with yellow triangles. Style choice variables with default formulae are also not flagged.
Four buttons and one option in the Rebuild dialog box change the values of the variables as you
rebuild the design:
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Reinit reinitializes the currently-selected variable to its default value as defined in StyleMaker.
Reinit all reinitializes all variables in the current menu to their default values as defined in StyleMaker.
Edit opens the Edit Variable dialog box where you can edit the formula used by the variable, the
variable’s check condition, the description of the variable, the variable type, the current value of the
variable, and the rounding method and amount.

Reset resets the variable to the value it had when the menu was accessed last. For example, if you
change a variable from 5 mm to 10 mm, go to the next menu, realize you made a mistake and go
back, change the variable to 7 mm and click Reset, the variable will change to 10 mm, which is what
it was when you entered the menu. If you wanted to change it back to 5, click Reinit instead of Reset.
Automatically reinitialize subsequent variables reinitializes variables in subsequent menus which
currently match their default values. When this option is selected and you change a variable, any
subsequent variable depending on that variable which matched its default value before the rebuild
started will get updated with the new value. For example, with this option selected, if you change
L, any variable in any subsequent menu which depends on L gets automatically updated with the
new value for L.
When this option is off, dependent variables are not automatically updated and are flagged for review
in the Rebuild Conflicts dialog box.
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The checkbox to the left of the variable name controls if the variable is reinitialized to its current
default value when you click OK. Variables with yellow triangles are not automatically selected, while
those with red triangles are automatically selected for reinitialization.
Variables with yellow triangles are those which did not initially match their default values at the start
of the rebuild. Variables with red triangles did match their default values, but currently do not.
Click OK to reinitialize the checked variables and continue the rebuild. Clicking Ignore All ignores
the conflicts and continues the rebuild process.
Note: This value-checking procedure only works for variables which have default values set. There
is no checking for variables which have no default set but instead depend on other variables.

Annotations and Dimensions
Builder allows you to add dimensions and annotations to your designs.
Dimensions are measurements showing the length of lines, the sweep of angles, the radii of arcs,
and so forth. The tools on the Dimension toolbar control the creation, placement, and properties of
dimensions.
Details are magnifications of a user-defined area of the design that show the construction in detail.
You can also add text and arrows using those buttons on the Annotations toolbar. Both toolbars are
shown below.
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Note: Some of the tools on the Annotation toolbar are only available if you have Designer in addition
to Builder.

Paragraph Text tool
The first button on the Annotation toolbar lets you add a paragraph of text. Click the tool, indicate
the position for the text, and enter the desired text in the Paragraph Text dialog box.

As you enter text in the dialog box, it appears as drag text at the put-down point in ArtiosCAD.
Changes are immediately reflected in the drag in the design window, and they apply to all the text
entered in the dialog box.
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Set the font and font size using the drop-down list boxes at the top of the dialog box. You may also
change the font size manually by typing the new size in the drop-down list box field.
Note: PCIQ fonts may appear incorrectly in drag text but should appear correctly when the text is
placed.
The color under the A indicates the color of the text. A bright blue indicates that the plotting
style color is being used. When you click the button, a control appears. Click the desired color. Use
plotting style sets the text to the color defined by the plotting style. Below that are standard color
swatches. CMYK Color lets you choose or define a color using its percentages of cyan, magenta,
yellow, and black.

Note: If you assign a color to text, it is considered graphics and will not be output to a CAM device
using an internal ArtiosCAD driver. If you need to output text to a CAM device, do not change its
color. However, define a color when planning to convert the design to 3D and export it to VRML.
The B and I buttons toggle bold and italic.
The Justification button shows how the text is currently justified to the put-down point. When
clicked, it shows 9 buttons corresponding to different placement options; click the desired button
to change the justification.

The controls in the Rotate: field let you rotate the text as desired. Either select
the desired degree of rotation from the drop-down list box, enter it in the field manually, or click the
keypad icon and use the keypad to input the degree.
While the Paragraph Text dialog box is open, reposition the text as desired by clicking in different
places.
Update Property Defaults sets the current font and size values in the dialog box for use in future
instances of this dialog box in the same ArtiosCAD session.
Once you have entered the text in the Paragraph Text dialog box, click OK to place it.
After you have added text, double-click it with the Select tool to access its Properties dialog box.
Use the commands in the Properties dialog box to change the attributes of the text, such as font ,
color, size, rotation, kerning, etc. Click OK to make the changes, or click Cancel to discard them.
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Note: Note: ArtiosCAD supports up to 38 fonts in a workspace.

The controls in the Properties dialog box are the same as the controls in the Paragraph Text dialog
box, except Calculated for report lets you modify the properties of calculated text on Reports.

Spell checking in the Paragraph Text tool
If you have Microsoft Word installed on your system, ArtiosCAD can use its spell checking
functionality if it is enabled in Defaults ( Options > Defaults > Shared Defaults > Startup defaults >
Spelling). It is enabled by default. The Paragraph Text dialog box may take a few moments to appear
after the tool is clicked for the first time.
As you enter text in the Paragraph Text tool, ArtiosCAD communicates with the spell checker in
Microsoft Word, and any unrecognized words are underlined and shown in red.

To spell check the unrecognized word(s), either right-click and click Spell on the context menu, or
click Spell. The standard Microsoft Word Spelling dialog box appears similar to the one shown below.
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The unrecognized word is shown in the Not in dictionary: field. The Suggestions: field contains the
list of suggested words, and the top one is selected and seeded to the Change to: field. You may
edit the word in the Change to: field as desired.
Ignore and Ignore All respectively ignore this instance and all subsequent instances of the
unrecognized word for this invocation of the spell checker. The next unrecognized item is then
displayed.
Change changes the current instance of the unrecognized word to the contents of the Change to:
field. Change All changes all subsequent instances of the unrecognized word in the workspace
to the contents of the Change to: field; previously-ignored instances are not changed. The next
unrecognized item is then displayed.
Add adds the unrecognized word to the custom ArtiosCAD dictionary file so that it will be recognized
in the future. The next unrecognized item is then displayed.
Close closes the Spelling dialog box and returns to the Paragraph Text tool.

Align Text tools
The second button on the Annotation toolbar activates the Align Left tool, and when held down,
activates the Align Text tools flyout toolbar.

The Align Left tool aligns the selected items along their left edge.
The Align Horizontal Centers tool aligns the selected items along their horizontal centers.
The Align Right tool aligns the selected items along their right edge.
The Align Bottom tool aligns the selected items along their bottom edges.
The Align Vertical Centers tool aligns the selected items along their vertical centers.
The Align Top tool aligns the selected items along their top edges.
To use these tools, do the following:
1. Select one or more items of text, and click the desired Align Text tool. The drag will show a
common alignment line.
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2. Indicate a pick-up point, and then use the drag to set the put-down point. Shown below is the
drag for the Align Left tool.

3. The text will be aligned in the manner consistent with the tool chosen.

Arrow tool
The third button on the Annotation toolbar activates the Arrow tool. To make an arrow, click the
Arrow tool, click the start point of the arrow, and then click the end point of the arrow. The head of
the arrow will be drawn at the end point of the arrow.

Once you have added an arrow, double-click it to change its properties.
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Detail tool
The fourth button on the Annotation toolbar activates the Details flyout toolbar. Details are
magnifications of a designated area of the design.

The first button on the Detail toolbar, and the default Detail tool shown on the Annotation toolbar, is
the Detail tool. The Detail tool, when clicked, prompts for the first corner of the clipping window. The
clipping window (window 1 below) defines the area of the design to magnify. Indicate the corner, keep
depressing the mouse button, and indicate the second corner of the clipping window. ArtiosCAD
then prompts for the first corner of the detail window. The detail window (window 2 below) is where
the magnified view appears. Click the mouse button at the first corner, and drag the mouse to the
diagonally opposite corner of the detail window.

Double-click any item inside the detail window to change the properties of that detail. Click the Detail
tab in the Properties dialog box to view the properties of the detail.
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The clipping and detail windows will update as their properties are changed. The Adjust Detail button
closes the Properties dialog box and starts the Adjust Detail tool.

Adjust Detail tool
The second button on the Detail flyout toolbar activates the Adjust Detail tool. The Adjust Detail
tool modifies the size and position of the clipping window and the detail window.
The Adjust Detail tool has three modes: Move Clip, Move Detail, and Move Side. Move Clip lets you
move the clipping window to another location. Use this option by selecting the Move Clip option
button, clicking inside the clipping window, and clicking at the new location of the clipping window.
Move Detail lets you move the detail window to another location. This option works the same way
as Move Clip, except click in the detail window instead of the clipping window.
Move Side lets you drag a side of either the clipping window or the detail window to a new location,
thereby changing the size of the window.

Outline text tools
The Outline Text tool, which is the fifth button on the Annotation toolbar, activates the Outline
Text tool when clicked, and when held down, activates the Outline Text Tools flyout toolbar.
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This tool converts text into print image lines. The lines comprising letters or numbers are placed in
separate groups. Shown below is text before and after being converted to outlines.

Use this tool by selecting the text to convert and then click the button on the toolbar.

Line text tool
The second button on the Outline Text tools flyout toolbar activates the Line Text tool.
This tool converts text into geometric lines which can be manufactured. To use this tool, click it,
and then click the block of text to change. The text will change to lines with the closest possible
appearance to the original font. Shown below is a block of text in the Georgia TrueType font before
using the Line Text tool:

After the tool is used, the text appears like this:
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Line type label tool
The sixth button on the Annotation toolbar activates the Line Type Label tool. This tool creates
a piece of text and an arrow pointing to a particular line.

The following controls appear on the Status bar when this tool is active:

The Size: drop-down list box changes the size of the line type label you are about to make.
More Options (...) opens the Line Type Label Properties dialog box as shown below.
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Standard font controls are arranged along the top of the dialog box. Expand Kerning: increases or
decreases the space between letters. Horiz. Scaling: increases or decreases the overall width of the
text. Rotate allows you to place the text at an angle.
In the Arrow group, choose an Arrowhead type: and overall Arrow size: from their respective dropdown list boxes. Arrow thickness: adjusts the arrow thickness in points.
With extension creates a short horizontal line out from the label text using the value in the Extension
length: field before the start of the arrow. Without extension places the end of the arrow directly
next to the label text.
In the Text box group, Border and Fill each create their namesakes around the label text. The border
has the same color as the label text, but the fill color is set using the button that becomes available
when Fill is checked.
Update Property Defaults makes subsequent line type labels made in this session of ArtiosCAD use
the same Properties as those set in the current dialog box.
Returning to the Status bar, Update Property Defaults sets the size of the current line type label to
be the default for the session.
Text: is the text that will become the line type label. If this field is blank, ArtiosCAD will automatically
fill it in with the selection in the Initial text: field as you drag across lines.
The Initial text: drop-down list box lets you choose what ArtiosCAD automatically inserts in the Text:
field as you drag. You can choose the Line type name, the Line type name and label, and the Line
type label. The Line type label only applies for special rules, and is defined in the Rule label: field on
the Manufacturing tab of the Properties dialog box for a special rule; rule labels may also be defined
for special rules in Defaults.
To make a line type label, do the following:
1.

Click the Line Type Label tool.
2. If the current layer is not appropriate for a line type label, ArtiosCAD prompts you to change to
an appropriate layer or confirm using the current layer.
3. As you drag, the cursor will show the name of the nearest rule or special rule. If you do not click
close enough to a rule, enter the text for the label in the Text: field on the Status bar; the input
focus is set to that field if ArtiosCAD does not fill it in automatically and the drag will show the
text you entered. Click at the point or coordinate which will be the end of the arrow.

4. Use the drag to set the position of the label.
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5. If desired, change the options on the Status bar. The drag will remain active.
6. Click to set the final position of the label.

7. The tool remains active in order to add more line type labels. Either make more line type labels
or activate another tool.
You can use drag to move the line type label (or elements of it) after it is created. If you use the Select
tool and click near the text box, you can move the text box.

Click near the end of the arrow to move the end of the arrow.

124

ArtiosCAD

To move the entire label, click somewhere else nearby.

The default initial text option can be changed in Options > Defaults > Startup defaults > Line type
label options. Text defaults for this tool are in Options > Defaults > Property defaults > Line type
label.
Note: Avoid using the Select tool in Selection ignoring groups mode to delete individual parts of a
line type label, as this will lead to unpredictable results.
If you change the line type of a line which has a line type label associated with it, ArtiosCAD now
automatically updates the line type label to match the new line type according to the table of
conditions below.
Condition for the existing line type
label

Result after changing the line type

Line type label has custom text
entered in the Text field.

No result; the label is not changed.

Label initial text is set to Line type
label.

Changed to match new line type.

Label initial text is set to Line type
label (defined on the Manufacturing
tab of the properties of a special rule
type).

Changed to match the new
Manufacturing name if one is defined
for that special rule, else changed to
match new line type.
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Condition for the existing line type
label

Result after changing the line type

Label initial text is set to Line type
name and label.

Both are changed.

Line type label is in a turned-off layer.

The line type label is changed and the
layer is turned on.

Line type label is in a locked layer.

The line type label is not updated and
a warning appears.

Line type label is in a single design
embedded in a manufacturing
document.

The undo history is cleared and a
warning appears that this action
cannot be undone.

Hatch tool
The Hatch tool fills an area of the design with either a pattern of lines or a custom pattern you
have designed and added to the Hatch Catalog.
• It uses a catalog of entries to use different hatches. ArtiosCAD displays a catalog control on the
Status bar when the Hatch tool is active.
• You can design custom hatch patterns, including those that do not use lines, to form any fill
pattern desired.
• You can Output a Hatch Legend, which shows up to 7 hatches used in the current single design.

Hatch Status bar
When you click the Hatch tool, the following controls appear on the Status bar:

The first control on the Status bar is the toggle for Select a Panel mode. When the tool is in this
mode, ArtiosCADit hatches the panel you click inside.
The second control on the Status bar is the toggle for Select Lines mode. When the tool is in
this mode, ArtiosCAD prompts you to select the lines forming a loop that, when complete, will be
hatched.
Hatch Lines, the third control, is available only when a complete loop of lines is selected when the
tool is in Select Lines mode. It hatches the area within the loop.
Use the fourth control on the Status bar to select an entry from the Hatch catalog. Click the dropdown list activator and click the desired entry.
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The fifth control on the status bar, ..., opens the Hatch Properties dialog box. If the catalog selection
is set to a specific selection, the Hatch Properties dialog box for that selection opens showing the
entry selected in the catalog. Click a different catalog entry to change the hatch style.
Clicking the Custom option button with a catalog entry selected changes the dialog box to show
the properties for the selected entry. This same dialog box appears when <custom> is selected in
the drop-down list box on the Status bar and you open the Hatch Properties dialog box, except the
properties for the selected entry are shown, not the default non-cataloged hatch of green lines at 45
and 135 degrees. Refer to the next section for more information about this dialog box.
The values in Offset from cuts and Offset from creases, the sixth and seventh controls on the Status
bar, both control how far away the hatch stays from the lines defining the panel or area being hatched.

Hatch Properties dialog box
The Hatch Properties dialog box has two variants - Catalog mode and Custom mode. In Catalog
mode, the currently-selected catalog entry is highlighted and you can select a different catalog entry
if desired.

When you start in Catalog mode and click Custom, the properties of the catalog entry appear.
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In Custom mode with no catalog entry selected, you can specify a pattern workspace or line style
to use, along with other properties such as line type and background fill.

When you view the properties for an existing hatch by double-clicking its edge with a Select tool, the
Properties dialog box does not display a preview of the hatch, because the hatch in the workspace
is updated as you change values in the dialog box. In addition, the placement options and related
fields are hidden when viewing the properties of an existing hatch.
Enter a name for these hatch properties, if desired, in the Name field.
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The controls in the Options group define the construction of the hatch. If Show outline is checked,
a border is drawn around the hatch that is a scaled-down copy of the lines defining the hatch area.
Hatch controls the construction of the hatch lines made at the value specified in the Angle field.
Crosshatch makes a second set of lines at the angle defined in Crosshatch angle. Deselecting Hatch
turns off the crosshatch and makes its checkbox unavailable.
The Pattern group controls determine if the hatch is made of Straight lines or is based on a design
file you specify by choosing From design and then browsing for the design in the File field. If you
choose straight lines, set the distance between them using the Width between field. If you choose
a design file, set the scale of the pattern using Scale.
In the Line Type group, to use just structural lines, choose Lines and set the Line type, Pointage,
and Subtype fields appropriately. To use stroked structural lines, choose Stroke and set the Stroke
Width, Join, and End Cap as desired.
To set the color of the stroke, click the standard Windows color control (the underlined
paintbrush) and then choose the desired color from the pop-up dialog box.
In the Background group, to have a fill behind the hatch, choose Fill and set the color with
the standard Windows color control. To have no fill, choose None. Fill will cover the background
regardless of the layer it is in.
Placement Options is described in the next section.
Update Property Defaults updates the current design’s Defaults so that future hatches you make
in this design will use these same properties. Clicking this button does not affect hatches you have
already made.
Prompt before changing layers controls whether ArtiosCAD asks you to confirm changing layers
if you are in a different layer than the one specified in the Placement Options dialog box. If you do
change layers for hatch, Restore layer on tool exit, when checked, returns you to the layer that you
were in before you started the Hatch tool.
Choose the larger Preview size option to see the preview from further away; choose the smaller
option to see the preview more closely.

Hatch placement options
Clicking Placement Options in the Hatch Properties dialog box opens the Hatch Placement Options
dialog box.
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To create the hatch in a specific layer other than the current one, check the Layer checkbox, enter
a name for the layer in the Name field, and choose the layer class in the Class drop-down list box.
Plot under the main design draws the hatch and fill (if any) beneath the structure.
To create a gap between the hatch and any cuts or creases in the design, check Offsets and enter
the offset values in the fields.
When either checkbox is checked, the Placement Options button in the Hatch Properties dialog box
changes to include the icon as shown below.

Using a hatch pattern file
To design custom hatch patterns, make single design workspaces with the desired geometry
following the guidelines in this section. Custom hatch patterns may function as both hatches and
crosshatches.
If you have StyleMaker, you can make the workspaces resizable, but note that they will not resize
when you resize the design - you must create different versions of the pattern workspace at the
desired sizes, save those files in ServerLib or ClientLib, and add Hatch Catalog entries that
use those workspaces.
Shown below is the PAT_CIRCLEWAVE.ARD pattern workspace.
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The length of the vertical annotation line is defined by variable PATD. The annotation line sets the
distance between the wavy lines when the pattern is stepped and repeated at 45 degrees as shown
below.

In the example workspace, variable WLEN sets the horizontal distance for each arc and variable WFIN
sets the start angle of the arcs.
To make a custom hatch pattern workspace, do the following:
1. Start ArtiosCAD and create a new single design.
2. To make the pattern resizable, you must have StyleMaker. If so, define the variables you will need
to construct the geometry.
3. Draw the desired pattern at 0 degrees horizontally. Use an Annotation line connected to the start
of the pattern to define the distance between the pattern repetitions.
4. Save the workspace to ServerLib or ClientLib.
5. Add an entry to the Hatch Catalog in Defaults that uses this pattern workspace.
6. Use the catalog entry as desired.
To make different versions of the same resizable pattern, do the following:
1.
2.
3.
4.

Resize the pattern workspace as desired.
Save each version to ServerLIb or ClientLib with a unique name.
in Defaults, create a Hatch Catalog entry for each iteration of the pattern workspace.
Use the new Hatch Catalog entries as desired.

Dimensions
Dimensions are measurements added to the design so that someone looking at the design knows
the length, angle, and radii of the geometric elements of the design. Shown below is the Dimensions
toolbar.
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Before creating dimensions, ensure there are design lines in the Main Design, Windows and Cutouts,
or Manufacturing layer of the design. If there are no design lines in any of those layers, you will
get a warning dialog box when attempting to add dimensions. To work around this warning, move
design lines to the appropriate layers and either change the dimension size or toggle Scale size upon
rebuild in Edit > Property Defaults for Dimensions.
If you are not in a layer with class Dimensions or Overall Dimensions, the first time you click a
dimension-creation tool you are asked if you want to create such a layer.

Click Yes to create a Dimension layer or No to keep working in the current layer. If you click No,
and then proceed to make dimensions, you are not asked this question again. If you click No and
do not make any dimensions, you are asked the question again the next time a dimension-creating
tool is clicked.
If you click Yes, and there is no layer of class Dimensions or Overall Dimensions already in the
design, the Use Dimension Layer dialog box appears.

To create a layer with a custom name, click Create New, enter the layer name, choose its class,
and click OK.
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Or, to use a Dimensions layer, select it and click Add To. You can also use Add To to add to selected
already-existing layers shown in the list.
Use Delete to delete the selected layer. Clicking Cancel completely stops the tool.
The first button on the Dimensions toolbar activates Temporary Dimensions mode. Dimensions
made in this mode:
•
•
•
•
•
•
•
•
•

Are not subject to any layer creation issues.
Are made with light green extension lines to distinguish them from regular dimensions.
Are not selectable, and thus may not be changed or deleted.
Are not affected by a Select tool’s Nudge by Stretch mode or by the Stretch Point tool.
May be moved or stretched by the Stretch by Polygon tool. If only one of the end-points of a
temporary dimension is within the selection polygon, the dimension is stretched instead of moved.
Are shown only on the screen, and are not printed, Output, or exported to other file formats.
Are deleted on Rebuild.
Are in existence only until Temporary Dimensions mode is turned off by clicking the Temporary
Dimensions button again.
Are not saved when the single design is saved.

If Temporary Dimensions mode is active while in a Dimensions or Overall Dimensions class layer,
when the Layers dialog box is opened, the pencil icon is dimmed to indicate Temporary Dimensions
mode. It returns to normal when Temporary Dimensions mode is turned off.
The second button on the Dimension toolbar, and the default tool on the Distance Dimension
flyout toolbar, activates the Distance Dimension tool. This tool measures the distance between two
lines or points. To use this tool, do the following:
1.
2.
3.
4.
5.

Click
to activate the tool.
To adjust the text position of the dimension after setting the line or point to measure to, select
Adjust text position on the Status bar.
Click the line or point to measure from.
Click the line or point to measure to.
Click the extend position (where the measurement is to be placed).
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6. If you selected Adjust text position on the Status bar previously, click to set the desired position
of the text.
If, when making dimensions next to each other, the arrows overlap the text, the overlapping arrows
are replaced by a diamond.

The second tool on the Distance Dimension flyout toolbar is the Auto-Aligned Distance
Dimension tool. This tool constructs a series of distance dimensions between consecutive lines and
then prompts for a common extension point. To construct auto-aligned distance dimensions, do the
following.
1.
2.
3.
4.

Click the tool.
Click the line to measure from.
Drag across the line(s) to include in the aligned dimensions.
When you have made as many measurements as desired, indicate the extension point for the
dimensions by using the drag and clicking.
5. All the dimensions will then have the same extension point.

The third tool on the Distance Dimension flyout toolbar is the Aligned Distance Dimension
tool. Use this tool to construct consecutive dimensions whose extend positions are collinear. Click
the first line to measure, then the second line to measure, and so forth, and then click to set the
extension point for all the dimensions.
The fourth tool on the Distance Dimension flyout toolbar is the Cumulative Distance Dimension
tool. This tool creates cumulative dimensions from a start point along a straight line, measuring the
distance from the start point at each intersection. To use it, do the following:
1.
2.
3.
4.
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Click the tool.
Click the point or line to start measuring from.
Set the angle at which to measure.
Use the drag to intersect all the lines and points to measure.
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5. Click to set the number of dimensions; the dimensions are inserted. You may need to adjust their
positions to aid clarity.

The third tool on the Dimensions toolbar, and the default button on the Angle Dimension flyout
toolbar, is the Angle Dimension tool. This tool measures the angle between two lines. Click this tool,
indicate the first leg of the angle, then indicate the second leg of the angle, and then indicate the
position of the measurement. The format of the measurement depends on where you position it.
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The other tools on the Angle Dimension flyout toolbar are the Angle From Horizontal tooland
Angle From Vertical tool .
The Angle From Horizontal tool measures the angle at which a line is offset from the horizontal axis.
To use this tool, click it, indicate the line to measure, indicate the point on the line to measure, and
then set the position of the measurement.
The Angle From Vertical tool measures the angle at which a line is offset from the vertical axis. This
tool works the same way as the Angle From Horizontal tool except that it measures from the vertical
axis.

The fourth button on the Dimensions toolbar, and the default button on the Radius Dimension
flyout toolbar, activates the Radius Dimension tool . This tool measures the radii of arcs and circles.
To use this tool, click it, indicate the arc or circle to measure, and then indicate the location of the
measurement.

The second tool on the Radius Dimension flyout toolbar is the Radius To Circle Dimension tool .
This tool measures the distance from an arc or circle to its center. To use this tool, click it, indicate
the arc or circle to measure, and then indicate the location of the measurement.

The third tool on the Radius Dimension flyout toolbar is the Diameter Dimension tool. This tool
measures the diameter of a circle or arc. To use it, click it, then click the circle or arc to measure, and
then click the extension point for the measurement.

The fourth tool on the Radius Dimension flyout toolbar is the Diameter to Circle Dimension
tool. This tool measures the diameter or a circle or arc through the center so that the arrows on the
extension lines are on the circumference of the arc or circle. To use this tool, click it, then click the
circle or arc to measure, and then click the extension point for the measurement.
The fifth button on the Dimensions toolbar activates the Change Dimension Alignment tool . This
tool lets you align dimensions with each other. This tool is available only when one or more dimensions
are selected. To use this tool, select the dimensions to align, click the tool, and indicate the new
alignment point. A drag image of the selected dimensions will appear to guide you in selecting the
new alignment point.
You can align parallel dimensions by selecting them with the Select tool. When you use the drag
to move them, they will all change to have the same extension point. You cannot use freehand drag
to align non-parallel dimensions. When freehand dragging a single dimension, press the SHIFT key
to keep the text position in line with its original position.
You can align the selected dimensions with an existing dimension by clicking the existing dimension
to snap to.
A snap circle will appear around the dimension text used to align the dimensions.
Shown below are dimensions before they are aligned and after they are aligned.
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The sixth button on the Dimensions toolbar activates the Change Text Position tool. This tool
lets you move the position of text in a dimension. To use it, select the dimension whose text position
you want to change, click the tool, and indicate the new text position. If you try to use this tool with
more than one dimension selected, all the text will be moved together and the results will not be
what you had anticipated.
The seventh button on the Dimensions toolbar activates the Change Extension Line Length
tool. Use this tool to move the end of the selected extension lines for a dimension, or for a series
of parallel dimensions.
Shown below is a series of parallel dimensions whose extension lines all come close to touching
the panels of the box.

To move them away from the panels, do the following.
1. Select the dimensions with the Select tool, holding down SHIFT to select more than one item
at once.
2.
Click the Change Extension Line Length tool. Drag will appear, enabling you to change the
length of the extension lines.

3. Release the mouse button and the lines’ length will be changed to meet the point where you set
the drag.
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To reset extension lines to their default positions, drag the extend point back toward the design, or
set the Extension length: field in the Properties dialog box to a large value. The extension lines will
stop short of intersecting any design lines.
The eighth button on the Dimensions toolbar, and the default button on the Automatic Dimensions
flyout toolbar, is the Auto Dimension tool. As the name implies, this tool creates automatic
dimensions. It finds the longest horizontal and vertical lines and uses those to define the main panels.
Dimensions for the main panels are aligned with the extension point you specify. Other dimensions
are then added for the rest of the geometry, avoiding dimensioning identical flaps. The tool avoids
making overlapping dimensions as much as possible, but in some cases dimensions may require
manual adjustment.
Note: If the dimension property default for text position is set so the number is at the end of the line,
the Automatic Dimensioning tools will put the numbers in the middle of the lines instead.
To use this tool, do the following:
1. Construct the desired geometry.
2.
Click Auto Dimension. If you are not in a dimension layer, ArtiosCAD prompts you to create
one or stay in the current layer.
3. Indicate the extension point to use for aligning the dimensions.
4. The dimensions are drawn. To produce the example below, the extension point is above and to
the right of the design.
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The second tool on the Automatic Dimensions flyout toolbar is the Auto Dimension Window tool.
It works similarly as the Auto Dimension tool, but only on the portion of a design you indicate.
To use this tool, do the following:
1. Construct the desired geometry.
2.
Click Auto Dimension Window. If you are not in a dimension layer, ArtiosCAD prompts you
to create one or stay in the current layer.
3. Click and drag to indicate the portion of the design to auto dimension.
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4. Dimensions are created for every point in the window and every line crossing the window
boundary.

Notes and warnings about automatic dimensioning tools
Diagonal lines at a whole number of degrees are dimensioned with an angle and a horizontal or
vertical dimension, whichever is longer.
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Blends are dimensioned from their corners, not from the ends of the arcs.
The automatic dimensioning tools measure all structural lines except for zero-length lines. Avoid
using them with Auto-Trace or digitized shapes with many short lines.
The automatic dimensioning tools are unavailable in Manufacturing.

Dimension properties
You can change the properties of dimensions, as with other ArtiosCAD entities, by double-clicking
them.

In addition to being able to change the standard text attributes (text size, color, bold, and italic), you
can also set these attributes:
• The kind of units displayed (imperial, metric, or a combination) and the format in which they are
displayed.
• The number of decimal places.
• The inclusion of trailing zeros.
• The orientation of the text relative to the extension lines.
• The type of the arrowhead and size of the arrow.
• The format for the radius and diameter text styles (if a radius or diameter dimension is selected).
• The length of the extension lines (if a dimension with extension lines is selected).
• The length of the gap between the extension lines and the design edge. If the extension line ends
at an angle or close to an arc, ArtiosCAD measures the gap from the nearest perpendicular line.
• The position of the dimension text between the extension lines.
• The text actually shown as the dimension in the Text: field. To create a dimension including the
distance that changes automatically as the design is rebuilt, enter {V} desired text, such as {V}
typ. 4 places.
• The value by which to round the dimension.
Update Property Defaults sets all dimensions created after this one in the current ArtiosCAD session
to use the values you specify in this dialog box before clicking it. Extension Length is included in
this setting only if you changed the entry in the field manually.
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When the Scale text size upon rebuild checkbox is checked, the dimensions you selected when you
opened the Properties dialog box will change size relative to the overall size of the design when it is
rebuilt. Their position relative to the edge of the design will also be maintained. Turn this option off to
create dimensions and avoid warnings when there are no design lines in the Main Design, Windows
and Cutouts, and Manufacturing layers.
The Extension length: field allows you to set the length of the extension lines for all selected
dimensions at once. The length is measured from the dimension toward the design.
All these properties can be set for the current ArtiosCAD session by clicking Edit > Property Defaults
and then clicking the Dimensions tab.

Text horizontal when rotate is an additional property for Dimensions in the Properties Defaults dialog
box that is not available in the usual Properties dialog box when a dimension is selected. When
enabled, this option keeps the text of the dimensions horizontal when the design is rotated using the
rotate and mirror tools in Designer and Manufacturing.
This option is enabled by default. To set the default, click Options > Defaults > Property Defaults
> Dimensions and change it there. You may also change the other defaults as desired. When in
Defaults, you can set the size of the design on which dimension size is calculated in the Scale text
size upon rebuild group; the default design size used for this calculation is 40 inches or 1000 mm.
Note: Dimensions created by the Copy Times and Copy Times Rotate tools are not affected by
this option.
Note: If you change the color of a dimension from the default, it is considered graphics when
changing the View Mode.

Rounded dimensions
Use the Round to checkbox in the Inches format: group with caution. It will cause the selected
dimension to round up or round down as appropriate and not match its actual value.
If there are rounded dimensions in the design, or the dimensions are rounded by a dimension format
override, and there are smaller dimensions that add up to larger dimensions, the values of the larger
dimensions will be adjusted to match the sum of the rounded values of the smaller dimensions.
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The default for rounding is in Defaults > Shared Defaults > Startup defaults > Dimension Format
Override.
If you use overall dimensions, they may not match the sum of individual rounded dimensions. You
can ensure that they match for the current design by checking the Consistent overall rounded
dimensions checkbox in Options Dimension Formatting. This can also be set in Defaults in Defaults
> Shared Defaults > Startup defaults > Dimension Format Override. It affects horizontal and vertical
dimensions only; it does not affect diagonal dimensions.
If you set Consistent overall rounded dimensions, it affects all aspects of ArtiosCAD, not just the
viewing of dimensions in Builder, Designer, and Manufacturing. It affects dimensions in outputs
(regardless if it uses a Report), blank size on Reports, and the Blank Size dialog box on the Info menu.
If you want to use rounded dimensions with a report made in a pre-5.x version of ArtiosCAD, and
have blank sizes defined on the report, delete and re-add the blank size variables from the Calculated
Expressions Catalog.
You can check for rounded dimensions when a single design or an embedded single design is opened
by checking the Warning if design contains rounded dimensions checkbox in Defaults > Shared
Defaults > Startup defaults > Dimension Format Override.
When that checkbox is checked, the Rounded Dimensions Warning dialog box appears as shown
below.

Reset to Actual un-rounds the selected dimensions. Select more than one dimension in the list by
holding down ctrl and clicking the desired entries.
Reset All un-rounds them all.

Easily resetting and applying Property Defaults
The commands on the Apply Defaults sub-menu on the Edit menu and context menu (the menu that
appears when you right-click the mouse) change the format of dimensions, text, or both dimensions
and text with one click.
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These commands change the current Property Defaults of the workspace to the Property Defaults
specified in Defaults, and then apply the new Property Defaults to all the dimensions and/or text
in visible, unlocked layers of the workspace depending on the menu item you clicked. Elements in
turned-off layers and/or locked layers are not changed by this command.
To use these tools, do the following:
1. Click Edit > Apply Defaults or right-click and click Apply Defaults (as shown below).

2. Click the desired option for those elements to change: Dimensions and Text, Dimensions, or Text.
3. ArtiosCAD may prompt you to confirm the change. Click Yes to confirm.
4. ArtiosCAD applies the settings in Defaults to the current Property Defaults and changes the
appropriate workspace elements to match those settings.
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Note:
If you Undo any of these commands, only the workspace elements are changed back to their prior
formatting. The Property Defaults of the workspace remain at their current settings.

Palletization in Builder
If you use CAPE or TOPS palletization software, you can export data from them and have ArtiosCAD
create a package from that data.
You can also create secondary packaging in them from 3D and view pallet loads in 3D from them.
See the 3D chapter for more information.
For answers to some frequently asked questions about palletization, see Palletization FAQ in the
Outputs chapter.
Note:
Before using these features for the first time, make sure you have mapped CAPE or TOPS styles
and materials to ArtiosCAD standards and boards as described in the Builder chapter. You may also
want to set CAPE or TOPS defaults as described in the Defaults chapter of the Administrator Guide.
The workflow for palletization in ArtiosCAD is the same regardless of which palletization application
you are using.

Mapping styles
To map the styles between CAPE/TOPS and ArtiosCAD, do the following:
1. Launch ArtiosCAD.
2. Click Options > CAPE/TOPS to ArtiosCAD .
The Map CAPE/TOPS to ArtiosCAD dialog box appears.
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3. Double-click a style to associate with an ArtiosCAD standard.
4. In the Select ArtiosCAD Standard to use in place of dialog box, choose the desired ArtiosCAD
standard and click OK. You may only select ArtiosCAD-format standards.
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5. In the Length, Width, and Height fields, set the number of folds in each direction.
6. Repeat as desired by double-clicking another style to map.
7. Click OK when done.

Mapping boards
To map the boards between CAPE/TOPS and ArtiosCAD, do the following:
1. Launch ArtiosCAD.
2. Click Options > CAPE/TOPS to ArtiosCAD .
The Map CAPE/TOPS to ArtiosCAD dialog box appears.
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3. In the Map CAPE/TOPS to ArtiosCAD Standard dialog box, click the MATERIAL_BOARD tab.

150

ArtiosCAD

4. Double-click a CAPE/TOPS board.
The Define a corresponding board for dialog box appears.
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5. Open the Artios catalog and select the desired board. Click OK when you have selected the
desired board. If you cannot find a corresponding definition, open DataCenter Admin and create
one, close this dialog box and its parent, and resume at step 2.
6. Repeat as desired by double-clicking another board to map.
7. Click OK when done.

Creating a pallet group
To create a pallet group using a combination of CAPE/TOPS and ArtiosCAD, do the following:
1. CAPE/TOPS will use the last-launched version of ArtiosCAD. If your last-launched version was
not 12 or later, launch it and leave it open.
2. Launch CAPE/TOPS.
3. In CAPE, in the Pallet Group, make your selections as desired and click Go.
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In TOPS, enter your package design sequence and click Calc.

4. Choose the type of package to make and enter the appropriate values for your package.
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5. CAPE/TOPS will use its default pallet. To change it, click the next tab on the screen (in the example
above, it is labelled 48x40) and choose a new one. To not change the pallet, skip to the next step.
You can also change the truck size on the last tab but ArtiosCAD does not use that information.
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6. For CAPE, click File > Calculate Only . For TOPS, click OK.
Click Yes or No to any alerts as desired.
7. For CAPE, use the Goto Next Solution and Goto Previous Solution arrows to find the best
solution.
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For TOPS, scroll through the list of solutions in the UnitLoad window and click a solution to view it.
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8. For CAPE, when you have found the best solution, click Export > Export to ESKO > Send to
ArtiosCAD .

For TOPS, when you have found the best solution, click Export > Send to ArtiosCAD . Choose
which elements to export and click Export, and click Cancel in the Analysis Save As dialog box.
If you do not have either the style or board mapped as described previously, ArtiosCAD will prompt
you to choose the missing elements.
9. ArtiosCAD displays the standard it constructed using the CAPE/TOPS data. Work with the single
design as you would any other workspace.
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Arranging/Designing a group
The Arranging/Designing a Group workflow between CAPE/TOPS and ArtiosCAD is similar to that of
creating a shipper for use on a pallet, but at the end there are two designs in ArtiosCAD.
If you are using CAPE, follow the instructions below. For TOPS, the workflow is similar in that you
select more than one element to create, create them, and then use the Send to ArtiosCAD command
on the Export menu.
1. CAPE will use the last-launched version of ArtiosCAD. If your last-launched version was not 12
or later, launch it and leave it open.
2. Launch CAPE.
3. In CAPE, in the Arrange/Design Group, make your selections as desired and click Go.
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4. In the Data Input window, click the three tabs to choose the packages and pallet and enter values
in the fields as appropriate.
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5. Click File > Calculate Only.
Click Yes or No to any alerts as desired.
6. Use the Goto Next Solution, Goto Previous Solution, Goto Next Pattern, and Goto Previous
Pattern arrows to find the best solution.
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7. When you have found the best solution, click Export > Export to ESKO > Send to ArtiosCAD.
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If you do not have either the styles or boards mapped as described previously, ArtiosCAD will
prompt you to choose the missing elements.
8. ArtiosCAD displays the standards it constructed using the CAPE data in cascaded windows. Work
with the single designs as you would any other workspaces.

If pallet information exists in the ArtiosCAD session, a pallet appears in the 3D workspace when
you convert the design to 3D.
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5. Designer
Introduction to Designer
There will be times when you need to create a design from scratch instead of using an entry from a
Standards Catalog. ArtiosCAD handles those situations by providing sophisticated design tools that
empower you to quickly and easily turn your ideas into reality.
These tools are available on systems with the Designer option. Certain other modules provide access
to some of the tools. Systems with only the Builder option cannot use these tools.

Overview of Designer
All the tools work the same way. Click the tool and satisfy the drag prompts by moving the pointer
and clicking the mouse button. The geometry is created when enough prompts are satisfied.
Examples of tasks completed using Designer are:
• Creating original designs and modifying existing designs.
• Creating and deleting lines, arcs, circles, rectangles, curves, and beziers.
• Adjusting and transforming the linear and physical properties of elements in the design such as
line type, number of bridges, or physical placement in the design.

Creating geometry
What is geometry?
In Designer, geometry is any item that is on a die press manufacturing tool. Dimensions, annotations,
and graphics are not considered geometry. Create geometry with the tools on the Geometry toolbar.
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Lines
Lines are one of the basic building blocks of ArtiosCAD. Any shape can be made out of lines and
arcs. There are three Designer tools to create lines: the Line Angle/Offset tool, the Line Horiz/Vert
tool, and the Line Angle/Length tool.
The first button on the Geometry toolbar activates the Line tools. The Line tools are used to make
straight lines. When you click and hold a Line tool button on the toolbar, the Line flyout toolbar
appears.

Lines at an angle
To make a line at an angle, click the Line Angle/Offset tool. The line will begin at the current
position. The Status bar will prompt for the angle of the line and the offset of the end-point. Set the
prompts using drag and the line will be drawn. Use the arrow keys to move among the fields on the
Status bar – the highlighted field is the one being set by the drag.

If you click an established point when prompted for the offset, the line being drawn will end at the
point you clicked if possible. If the end-point and the point you clicked are not collinear, the endpoint
will be aligned with the point you clicked.
You may use any Line tool to construct a line at an angle. Simply change the Status bar prompts
being set by the drag. The toolbar buttons only specify which prompts are selected when the tool
is activated.
When using this tool, holding down CTRL while clicking performs a Move By.
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Lines with a known X, Y offset of the end-point
To make a line from the current position with a known X,Y offset of the end-point, click the Line
Horiz/Vert tool. Set the prompts. If the end-point is a known point, simply click that point, and the
line will be created.

Lines of a specific length
To make a line at a specific length, use the Line Angle/Length tool. Set the angle and length
fields using drag, or if you prefer, type the desired values.

Line to a known point
To make a line from the current position to a known point, click the Line Angle/Offset tool, then
click the point that is the end-point of the line. The angle and length will be set automatically. A small
temporary circle will appear around the point that was snapped to.

Arcs and circles
Arcs and circles are one of the basic building blocks of ArtiosCAD. Any shape can be made out of
lines and arcs. There are six Designer tools to create arcs and circles: the Arc Start Angle tool, the Arc
End Point tool, the Arc Center tool, the Arc Through Point tool, the Circle tool, and the Ellipse tool.
The second button on the Geometry toolbar activates the Arc tools, and when held down, activates
the Arc flyout toolbar. The third button on the Geometry toolbar activates the Circle tools, and when
held down activates the Circle flyout toolbar.

ArtiosCAD prompts for five pieces of information when creating an arc:
• Start angle. This is the angle at which the arc projects from the start-point. This is shown as A1
on the Status bar.
• Arc radius. This is the distance from the arc to the center of the circle of which the arc is a piece.
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• X and Y offsets. These define the position of the arc’s end-point in relation to its start-point.
• End angle. This is the angle at which the arc ends. This is shown as A2 on the Status bar.
ArtiosCAD constructs an arc as soon as it knows any 3 of these 5 pieces of information.

Arcs using a start angle, radius, end-point offset
If you know the angle, radius, and location of the end-point of the arc you want to make, use the
Arc Angle Offset tool to construct the arc.
1. Click the Arc Angle Offset tool on the Geometry toolbar.
2. Use the mouse to set the drag for the start angle.

3. Once the start angle is set, use the drag to set the radius of the arc.

4. Set the Y offset of the end-point using the drag. To set the X offset instead, use the arrow keys
to move the highlight to the X offset field.
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5. As ArtiosCAD now has the pieces of information it needs to construct the arc, the arc is made.

Arcs using an X, Y offset, radius
Use the Arc End Point tool to make an arc when you know the radius and the X,Y offsets of the
end-point.
1. Click the Arc End Point tool and use the drag to set the X offset of the arc’s end-point.
2. ArtiosCAD will then prompt for the Y offset of the arc’s end-point.
3. After the Y offset of the arc’s end point has been set, ArtiosCAD will prompt for the radius of
the arc.
4. The arc is now created and the tool remains active in order to make another arc.

Arc Center
The third tool on the Arc flyout toolbar is the Arc Center tool. This tool makes an arc when any 3 of
its 5 data fields are set: the radius, the X value for the center of the arc, the Y value for the center of
the arc, the X value for the end-point, or the Y value for the end-point.

Arc Through a Point
The fourth tool on the Arc flyout toolbar is the Arc Through Point tool. The arc starts at the current
position. To use this tool, click it, indicate the point the arc will go through, and then click the endpoint of the arc.
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In the picture above, the end-point of the arc has a small snap circle around it.
If the start point is on a construction circle or arc, the drag is constrained to follow the arc.
Note: This tool can only be made using drag. There are no status bar prompts.

Circle
The Circle tool is the third button on the Geometry toolbar, and when held down, activates the Circle
flyout toolbar.

To make a circle, click the Circle tool and then set the radius of the circle either by using drag or by
typing a value in the prompt on the Status bar.
Once you set the radius, ArtiosCAD constructs the circle using the current position as the center of
the circle. As with other tools, you can snap the radius drag to a point; a temporary circle will appear
around the snapped-to point.

Circle Diameter
The Circle Diameter tool is the second tool on the Circle flyout toolbar. To make a circle using
this tool, do the following:
1.

Click the Circle Diameter tool.

2. Drag and click to set the angle from the current position of the line forming the diameter of the
circle.
3. Drag and click to set the diameter of the circle. Alternately, press Tab on the keyboard to choose
a different field on the Status bar to set with the drag - either the X offset or the Y offset of the
end-point of the diameter.
4. Once you have set the end-point of the diameter, ArtiosCAD constructs the circle.
The tool remains active and the current position does not move so that you may continue drawing
circles.

Ellipse
The third tool on the Circle flyout toolbar is the Ellipse tool .To make an ellipse, click the Ellipse tool
and use drag to set the X and Y offsets of the edge of the ellipse from the center point. Angle refers
to the angle at which the ellipse is viewed. It does not affect the construction of the ellipse. Setting
the X and Y offsets are shown below.
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When both the X and Y offsets are set, ArtiosCAD constructs the ellipse.
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Rectangles
Instead of making you draw four lines to construct a rectangle, ArtiosCAD makes the construction
of rectangles easy by providing a tool for that purpose. You can make a rectangle from scratch, or
you can expand a line into a rectangle.
The fourth button on the Geometry toolbar activates the Rectangle tools, and when held down,
activates the Rectangle flyout toolbar. The Rectangle tools are used to create rectangles.

Rectangle
Use the Rectangle tool to create rectangles in two easy steps. To make a rectangle, click the
Rectangle tool and indicate the X offset of the point diagonally opposite from the current position
as shown in the picture below.

To construct the rectangle with blended corners, enter a value in the Blend: field on the Status bar
before setting the X offset. Press Enter once you have entered the value to lock it in.
Once the X offset of the corner point is set, set the Y offset using the drag as shown in the picture
below.
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When the X and Y offsets have been set, ArtiosCAD constructs the rectangle and the current
position moves to the corner of the rectangle whose offsets were set. Shown below is the completed
rectangle.

The Rectangle tool remains active so that another rectangle may be made.

Rectangle from Line
The second button on the Rectangle flyout toolbar activates the Rectangle from Center tool. This tool
creates a rectangle from its center with an optional blend on the corners. To use it, do the following:
1. Move the current position to the center of the desired rectangle by using CTRL-W, CTRL-Q, or
Tools > Current Point.
2.
Click Rectangle from Center.
3. On the Status bar, enter an optional value in the Blend: field and press enter to lock the value
in the field.
4. Use drag to set the X and Y coordinates of a corner of the rectangle. The values in the fields on
the Status bar are for the entire width and length of the rectangle, not half of it.
The third button on the Rectangle flyout toolbar is the Rectangle From Line tool. This tool prompts
you to select a line, and then uses the selected line as the base of a rectangle created using drag.
When you use this tool, the following controls appear on the Status bar:

To use this tool, click it and then select a line. Use the drag to set the size of the rectangle, or type
the desired value in the Status bar. Prevent double lines deletes or trims any of the rectangle lines
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that overlap with other design lines. Use crease type, when checked, causes the connecting line to
be changed to the crease type you specify in the Type drop-down list box. If the opposite line is
within the perimeter of the design, it is also changed to a crease; if it is not, the other sides of the
rectangle are changed to creases. Be careful of this when using this feature in rectangular holes, as
the specified line and the opposite line will both be inside the and thus will both change to creases.

Once the offset of the opposite edge of the rectangle is set, ArtiosCAD constructs the rectangle. The
tool remains active to create another rectangle from the one just created.
Note:
The change of the line type depends on whether or not the line is inside the design at the time
when the rectangle was created; it will not change depending on the geometry when you rebuild. For
example, if you make a flap with offset 4 and the line is changed to crease, if you then rebuild with
-4 or 0 the line will still be a crease even though it is no longer supposed to be.
Prevent double lines prevents double lines against all line types in all layers, even those that are
turned off.
The fourth button on the Rectangle flyout toolbar activates the Offset Line tool. Use this tool to offset
a parallel copy of a line from another. To use this tool, click it, click the line to copy, and then indicate
the offset using drag.

Straight-curve and Curve-straight
The fifth button on the Geometry toolbar activates the Straight Curve tool, and when held down,
activates the Straight Curve flyout toolbar. A straight curve is a straight line with an arc attached at
the end. A curve straight is an arc with a straight line attached at the end.
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In the picture below, item A is a straight curve. Item 1 indicates the start of the straight curve. Item 2
shows the drawing direction. Item B is a curve straight, and item 3 is the start of the curve straight.

The first button on the Straight-Curve flyout toolbar, and the default Straight Curve button on the
Geometry toolbar, is the Straight-Curve tool. To make a Straight-Curve, do the following:
1. Click the Straight-Curve tool on the Geometry toolbar.
2. Set the X and Y offsets of the end-point of the Straight-Curve.

3. Set the Start Angle of the straight portion of the Straight-Curve.

4. Set the radius of the Curve portion of the Straight-Curve with the drag.
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5. Once ArtiosCAD knows 4 of the 5 pieces of information in the Status bar, it constructs the StraightCurve.
The second button the Straight-Curve flyout toolbar is the Curve-Straight tool. It works the same
way as the Straight-Curve tool, but the arc is made at the beginning of the line, not the end.

Line Join tools
The sixth button on the Geometry toolbar activates the Line Join tool, and when held down,
activates the Line Join tools flyout toolbar.

This tool joins two points, two circles, or a point and a circle with a straight line. It also works with
construction line circles.
To use this tool, click it, indicate the first point, arc, or circle, and then indicate the second point, arc,
or circle. When one of the objects being joined is a circle, the line is made tangent to the circle.
If you click an arc or a circle as the first object, to make a line tangent to that arc or circle, use the
drag to set the angle and then either set the length or set the X and Y prompts for the end-point of
the line. If you click close enough to a line or arc, it will snap to that line or arc.
The second button on the Line Join tools flyout toolbar activates the Arc Join tool. As its name
implies, it joins a point, line, arc, or circle to another point, line, arc, or circle with an arc. If two lines
are being joined, they cannot be parallel. To use this tool, click it, indicate the first object to join,
then the second object to join, and then finally the radius of the arc used to join the two objects.
Depending on the points chosen, it is possible that the arc joining the two objects will intersect them.
Depending on how you set the drag, the points at which the arc joins the two objects could be
different. The same happens when two circles are joined together with an arc – the points of tangency
switch depending on the radius of the arc.
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The third button on the Line Join tools flyout toolbar is the Tangent Arc tool. This tool makes
an arc tangent to three lines. To use this tool, click it, and then indicate the three lines to which the
arc is to be tangent.

Line at Angle to a Line tool
The seventh button on the Geometry toolbar activates the Line at Angle to a Line tool. This tool
draws a line at the desired angle from the current position. To use it. click it, select a line or arc to
measure the angle from, and then use the drag to make a line at the desired angle.

Beziers
The eighth button on the Geometry toolbar activates the Bezier tool. A bezier, also called a French
curve, is a curve defined by four points: the start point, the endpoint, and two control points.
Freehand coordinates in the Snap Options dialog box must be checked for this tool to function.
Click Options > Snap and then look in the Snap to Point group. If you see an error message in the
Status bar Cannot select coord when trying to use this tool, Freehand coordinates is turned
off and you must turn it on.
To make a bezier, do the following:
1. Click the Bezier tool on the Geometry toolbar.
2. The bezier will begin at the current position. Click the desired position for the endpoint.
3. Use the drag to set the position of the first control point. In the example below, the first control
point is at the top of the left dashed line.

4. Use drag to set the position of the second control point. In the example below, the second control
point is at the bottom of the right dashed line.
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5. ArtiosCAD constructs the bezier once the second control point is set.

Drafting aids
ArtiosCAD provides two sets of tools to help create geometry – construction lines and extensions.
Construction lines create non-manufacturable geometry. Extensions extend existing lines into infinity
and existing arcs into circles.

Construction lines
Construction lines are special lines used as drafting aids. They are not considered geometry, but
they are used to make geometry.

How and when to use construction lines
Use construction lines when you want to reference points that are not part of the geometry of a
design. For example, if you want to go to a point that is a third of the way down a line, an easy way to
do this is to divide the line in thirds using the Conline Division/Midpoint tool. Once the construction
lines intersect with the actual line, you can move the current position to one of those intersections.
Construction lines also help when constructing rebuildable designs by providing points of reference.
For instance, suppose you have imported a DDES file and want to make it rebuildable. When building
a flap, the angle at which the flap is cut back varies with the width of the flap. You can use a
construction line drawn over the side of the flap to “remember” the angle of the flap line. Then when
you move the corner point, you can place it directly on the construction line, and the original angle
is duplicated perfectly.
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Creating construction lines is accomplished by using the tools on the Conlines toolbar, or the
command on the Conlines submenu of the Tools menu.

Conline Offset/Angle tool
The first button on the Conlines toolbar is the Conline Offset/Angle tool. When activated, this
tool prompts you to select a point or a line. If you select a line, you are then prompted for the offset
between the line and the new construction line. If you select a point, you are prompted for the angle
at which the construction line will be created.

Conline At Angle From Line tool
The second button on the Conlines toolbar activates the Conline At Angle From Line tool. When
activated, this tool prompts for a line to measure from and a point that the construction line will pass
through.
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In the picture shown above, the line used to measure from is the line at the bottom of the glue flap,
and the point passed through is the intersection of the bottom and side of the glue flap.

Conline Division tool
The third button on the Conlines toolbar activates the Conline Division/Midpoint tool. When
activated, this tool prompts for the number of divisions and a line or arc to divide. Click the line, first
point of the line, or arc to divide, enter the number of divisions to make in the field on the Status
bar, and press enter.
Note: To divide an arc, click the arc itself, not its endpoints, else the arc will be treated as a line and
the dividing lines will be parallel instead of meeting at the center of the arc.
The default number of divisions is two. If you activate the tool and click a line or arc, it will
automatically be divided in two by a construction line. Note that the object being divided is not split;
for that, you must use the Split Line tool and click the points created by the construction lines.
The number of construction lines created by this tool will be one less than the number specified in
the Number of Divisions field.

Shown below is an arc divided into four segments by three divisions.
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Conline Circle tool
The fourth button on the Conlines toolbar activates the Conline Circle tool. When activated, this
tool prompts you to indicate the center of the circle. As long as Freehand Coordinates is checked
in the Snap options dialog box, the center can be anywhere; it does not have to be on a point. Once
you have indicated the center, ArtiosCAD prompts for the radius, which you can set either with drag
or by typing in the Status bar. ArtiosCAD constructs a construction line circle once the radius has
been entered.

Conline Angle Divide tool
The fifth button on the Conlines toolbar activates the Conline Angle Divide tool. This tool works
similarly to the Conline Division/Midpoint tool, but instead of dividing a line into line segments, it
divides an angle into smaller angles.

To use this tool, click it, enter the desired number of divisions, indicate one leg of the angle, and then
indicate the other leg. The tool will remain active once it has made the divisions.
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Conline Join tools
The sixth button on the Conlines toolbar activates the Conline Join flyout toolbar.

The first button on the Conline Join flyout toolbar, and the default Conline Join button on the
Geometry toolbar, is the Conline Join tool. This tool joins two points, two circles, or a point and a
circle with a straight construction line. To use this tool, click it, indicate the first point, arc, or circle,
and then indicate the second point, arc, or circle

Note: When one of the objects being joined is a circle, the construction line is made tangent to
the circle.

The second button on the Conline Join flyout toolbar activates the Conline Join With Concircle
tool. As its name implies, it joins a point, line, arc, or circle to another point, line, arc, or circle with a
construction line circle. If two lines are being joined, they cannot be parallel. To use this tool, click it,
indicate the first object to join, then the second object to join, and then finally the radius of the circle
used to join the two objects. Depending on the points chosen, it is possible that the construction
line circle joining the two objects will intersect them.
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Depending on how you set the drag, the points at which the construction line circle joins the two
objects could be different.

The same happens when two circles are joined together with a construction line circle – the points
of tangency switch depending on the radius of the construction line circle.

The third button on the Conline Join flyout toolbar is the Conline Tangent Concircle tool. This
tool makes a circle tangent to three lines. To use this tool, click it, and then indicate the three lines
to which the circle is to be tangent.
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Changing construction lines
You may select construction lines with the Select Conlines tool
on the Select tools flyout toolbar,
or by using the normal Select tool with either of the construction line options on the Status bar.
Each plotting style contains three construction line definitions.
Double-click a construction line with the Select Conlines tool to change its type in its Properties
dialog box. To change the type of many construction lines at once, select them all and then press
ALT-Enter to open the Properties dialog box.

Shown below is a construction line before its type is changed and after its type is changed.
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Extend/Measure tools
The tools on the Extend/Measure toolbar work in conjunction with construction lines by making
geometry that is not manufactured.

The first button on the Extend/Measure toolbar activates the Extend tool. The Extend tool
extends lines into infinity and arcs into circles. This is useful when you want to align objects with a
line segment or an arc because the extended geometry provides extra points.

To use the Extend tool, click it, and then indicate a line or an arc to extend. Normally the Extend tool
is a one-use tool and does not remain active after it extends the line or arc, but if you hold down
SHIFT as you click the first item, the tool remains active and you can click other items to extend.
Make sure to continue holding down SHIFT for the tool to continue. Hold down CTRL to use the
Extend tool ignoring groups.
The points displayed using the Extend tool can be used as snap points and measure points.
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If the cursor is over an item when the Extend tool is started using a keyboard shortcut, the item is
extended automatically.
When you use an extended point geometrically, such as creating a line to it or moving it, the extend
points are cleared after the tool completes.
The second button on the Extend/Measure toolbar activates the Clear Extend tool. The Clear
Extend tool deletes all extensions. This is the only way to delete extensions.
The third button on the Extend/Measure toolbar activates the Measure tool. In Measure mode,
the Measure tool displays pertinent measurements of arcs, lines, and the relationship between two
points. In Attributes mode, the Measure tool displays information about the object under the mouse
cursor. Change modes by selecting the appropriate button on the status bar, or by pressing Tab, or
by using the left and right arrow keys.

To use the Measure tool in measure mode, click it, and then click an arc, line, circle, or set of two
points to measure. Shown below are different types of measure tool information dialog boxes. To
view just pop-ups, hover over any desired object.

186

ArtiosCAD

Hold down CTRL while using this tool to measure between pixels. Move the mouse after selecting
the second pixel to see the snap. If you measure between pixels, you might have to refresh the view
when using high graphics mode.
Attributes mode shows various bits of information about the object under the mouse cursor such
as length, line type, pointage, the number and width of bridges, etc. Only geometric elements can
be viewed using the Measure tool.

Click the mouse button to make the measurements remain on the screen. To close a single
measurement dialog box, click the Close button in its title bar. To delete all the measurement dialog
boxes, click Delete all measures on the status bar.
The Measure tool also functions as a tape measure. Click a point, and drag to another point; the
measurement is displayed. Click the second point to make the measurement stay on the screen.
To exit the Measure tool, click Exit Measure Tool on the status bar.

Changing geometry
You can change geometry in many ways once it is created. For instance, you can change the type
or thickness of rule used on the die, the location of a piece of geometry, and so forth. There are
two ways that geometry can be changed: linearly or physically. To change a piece of geometry’s
linear properties means you are changing an aspect of the geometry without moving it on the die.
Types of linear changes include the line type and pointage. Types of physical changes include moving
geometry, copying it, stretching it, rotating it, and mirroring it.
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Use the commands on the Edit and Adjust toolbars shown below to change geometry.

Select tools
The first button on the Edit toolbar activates the Select tool, and when held down, activates the
Select flyout toolbar.

The Select tools are used to select objects so that they may be changed.
The first button on the Select flyout toolbar, and the default Select button on the Edit toolbar,
activates the Select tool. Use this tool to select items in the drawing area – lines, text, dimensions,
graphics, and anything else.
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You can use the Select tool to move items by selecting them and dragging them to the desired
position as long as the checkboxes for the objects you select are turned on in the Snap Options
dialog box (click Options > Snap).
Hold down the CTRL key while using the Select tool to make a copy of the item(s) selected. Release
the mouse button to put the copies down.
Hold down the SHIFT key to restrict the Select tool to vertical and/or horizontal movement only.
The Select tool has 17 modes of operation. The mode is selected by clicking the appropriate button
on the Status bar.

The first button indicates normal selection mode. This mode is the default mode and is how
the Select tool has worked in the past. When you select an item which is a member of a group, the
entire group is selected.
The second button indicates that the Select tool will ignore groups. In this mode, if you select
a member of a group, only it is selected, not all members of the group. Do not use this mode to
select fills and strokes.
The third button indicates that the Select tool will select connected lines, even if they pass
through intersections.
The fourth button indicates that the Select tool will select connected lines, stopping at the first
intersection.
Whichever Select mode is selected in the first group of four buttons is remembered for this document
in the current ArtiosCAD session.
The fifth button indicates that the Select tool will select only design lines.
The sixth button indicates that the Select tool will select only design and construction lines.
The seventh button indicates that the Select tool will select only construction lines.
The eighth button indicates that the Select tool will select only text items.
The ninth button indicates that the Select tool will select only dimensions. Note that if you change
the color of a dimension, it is considered graphics, not a dimension.
The tenth button indicates that the Select tool will select only graphics.
For any of the above selection modes, if the objects being affected by the mode are turned off in
the current view, activating the Select tool in that mode turns the appropriate objects on in the View
Mode. For example, if dimensions are turned off in the View Mode, choosing the dimension-selecting
mode turns dimensions on in the View Mode.
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The eleventh button selects all items that are contained within or cross the selection rectangle
or polygon. This is the default mode.
The twelfth button selects only those items with bounding boxes or clipping paths that are
completely contained within the selection rectangle or polygon.
The thirteenth button lets you construct an irregularly-shaped polygon to select items. Click to
set the start point, and then drag and click to make sides of the polygon. To delete the last side of
the polygon, click
Undo

next to the tool. To complete the polygon, join the end of the last side to the start point.

The fourteenth button selects all visible objects that would be selected using the current Select
mode set by buttons five through ten.
The fifteenth button turns on Nudge with stretch mode. More information about using nudge
mode appears later in this section.
The sixteenth button turns on Nudge by a fixed value mode.
The seventeenth button turns on Nudge in a direction specified by a line mode.
You can activate more than one Nudge mode at a time by clicking the mode buttons as desired.

Select Conlines tool
The second button on the Select flyout toolbar activates the Select Conlines tool. Use this tool
to select construction lines.

Select by Example tool
The second button on the Edit toolbar activates the Select by Example tool. Use this tool to
select items with the properties you define in the Select by Example dialog box.
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Once you have selected the attributes of the items to be selected, click Apply to see the results
of your selection, or click OK to select the objects and dismiss the dialog box. When the items are
selected, double-click them while still holding down SHIFT or CTRL to change their properties (or
press ALT-Enter). You can also use any of the Edit tools.

Select All tool
The Select All tool is on the Edit menu. It selects everything in all visible layers; the items turn magenta
to show they are selected. The Select All tool does not select items in layers that are not turned on.
To use this tool, click Edit > Select All.
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Nudge mode in the Select tool
To nudge is to move by a very small distance. Nudging is available in the Select, Select by Example,
Select Conlines, Select Oneups and Select Periphery Lines tools.
There are 3 nudge modes - Nudge with Stretch, Nudge by a Fixed Value, and Nudge in Direction
Specified by a Line. These modes allow you to nudge or stretch the selected geometry or text by very
small increments using the arrow keys along with CTRL and SHIFT. ArtiosCAD shows the distance
last stretched or nudged as feedback on the Status bar.
The modes may be combined as desired - they are not mutually exclusive. Each mode is explained
in further detail in the following sections.
Note:
Regarding Undo and Redo, nudges are consolidated into one action. If you nudge too far, nudge
back instead of using Undo. When using Nudge in Direction Specified by a Line, nudges in a direction
are grouped together into one Undo action.

Default nudge distances
The table below shows how to move different distances in nudge mode. These are the default
distances and can be customized as desired either system-wide in Startup Defaults or on a persession basis by clicking Options > Nudge.
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Press

To move in mm

To move in inches

Arrow key

1

1/16

CTRL-arrow key

5

1/2

SHIFT-arrow key

1/2

1/32

CTRL-SHIFT-arrow
key

10

1

Nudge with Stretch
The Nudge by Stretch mode works with a rectangle selection window. Items fully inside
the selection rectangle are moved, while items crossing the border of the selection rectangle are
stretched. Note that other Select tool controls affect what is selected when using a window to select
items.
To use this mode, do the following:
1.
2.

Start the Select tool in an open single design or manufacturing file.
Click the Nudge with stretch button on the Status bar.

3. Click and drag a rectangle selection window around the items to nudge.
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4. Use a combination of CTRL, SHIFT, and the arrow keys to nudge the selection in the desired
direction. Arcs and beziers are always stretched using the distance option (as opposed to angle
or radius).
5. The items remain selected for you to continue to adjust.
Shown below is the nudged glue flap with the nudge exaggerated for effect.
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Note:
Nudge with Stretch will not move or stretch images, and will only move (not stretch) text items.
Note:
Nudge with Stretch cannot be used immediately after an Undo or Redo, as Undo and Redo clear
the current selection and restart the Select tool.
Note:
When Nudge with Stretch cannot be used, such as when the Select tool is restarted while there
is a current selection, a do-not-use symbol (circle with a slash through it) appears on its button and
the nudge will move the selection rather than stretching it.
Note:
This mode is not available in the Select Conline, Select by Example, and Select Oneup tools.
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Nudge by a Fixed Value
The Nudge by a Fixed Value mode works with the current selection and moves the selected
items by a fixed distance depending on the keys you press. It is similar to the nudge functionality in
previous versions of ArtiosCAD. Refer to the Default nudge distances section for more information
on distances and modifier keys.
To use this mode, do the following:
1.

Start the Select tool in an open single design or manufacturing file.

2. Select the items to nudge.
3.

Click the Nudge by a Fixed Value mode selector on the Status bar. If you hover over the
button, ArtiosCAD shows the current nudge distances in a message on the Status bar.

4. Use a combination of CTRL, SHIFT, and the arrow keys to nudge the selection in the desired
direction. Arcs and beziers are always stretched using the distance option (as opposed to angle
or radius).
5. The items remain selected for you to continue to adjust.

Nudge in Direction Specified by a Line
The Nudge in Direction Specified by a Line mode nudges the current selection in a direction
at 90 degrees (or a multiplier of 90 degrees) to a line. When you hover over a line in this mode, the
drag changes to a four-direction display of arrows with a large arrow indicating the nudge direction
of the up arrow key.
To use this mode, do the following:
1.

Start the Select tool in an open single design or manufacturing file.

2. Select the items to nudge.
3.

Click the Nudge in Direction Specified by a Line mode selector on the Status bar.

4. Hover over the line to use to set the direction of the nudge. The drag will change to 4 arrows
as shown below.
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5. Use a combination of CTRL, SHIFT, and the arrow keys to nudge the selection in the desired
direction. Arcs and beziers are always stretched using the distance option (as opposed to angle
or radius).
6. The items remain selected for you to continue to adjust.
Note:
This nudge mode always uses the current angle of a line. Unanticipated results might occur when
you use this tool on a parametric line in a resizable design.

Nudge Options and Defaults
Click Options > Nudge to set the active nudge modes per session and the distances they use. This
command is available when a single design or a manufacturing file is open. Essentially the same
dialog box is used in Defaults in Startup defaults > Nudge options.
Shown below is the Nudge options dialog box.

Show nudge options in select tool controls the availability of the nudge modes. When it is selected,
they are active. When it is cleared, nudge moves by a pixel.
Set the three mode selectors as desired. They determine which nudge modes are active when a tool
which supports nudge is started.
The values in the Fixed values group control the distance used by the Nudge by a Fixed Value mode.
Set them as desired.
Note:
If you change the nudge options or Defaults while a Select tool is active, the tool will be restarted
to update it and the current selection will be lost.
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Changing linear properties
Linear properties are those properties of objects that are not related to their physical placement.

Changing line type and pointage
To change the line type and pointage, activate the Select tool and double-click the object to change.
To select more than one object at a time, hold down SHIFT while selecting objects, and double-click
the last object. The Properties dialog box will appear.

On the Geometry tab of the Properties dialog box, you can change the type of a line, its pointage,
and its subtype. You can change other properties on additional tabs if they are available.
Lines which are already used in the workspace are listed in the Type: group. Clicking Others... in
the Type: group opens the Set Current Line Type dialog box, which lets you change to a line type
which is not listed in the Type: group.
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If the name of the line type contains Inside or Outside, use it in a corresponding Inside or Outside
layer class. Inside types and classes are used on the unprinted side of a design, while Outside types
and classes are used on the printed side.
Once you have chosen a new line type in this dialog box, click OK to set it, or Cancel to ignore your
selection. Either click will return to the Properties dialog box.
After making the desired property changes, click OK to apply the changes or Cancel to discard them.

Foldable line type properties in Single Design
The 3D tab in the Properties dialog box in Single Design lets you choose how the current selection
behaves in 3D. Foldable lines are:
•
•
•
•
•
•
•
•
•

Crease
Second-height crease
Matrix crease
Reverse crease
Partial cut
Reverse partial cut
Perf
Cut-crease
Partial cut-crease.

When you double-click one of these types of lines, set the how the crease will behave in 3D on the
3D tab of the Properties dialog box.
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Normal creases fold or bend in 3D as they should.
Knock-down creases are creases that are only used for shipping the carton, and are not part of the
structural integrity of the carton. They are shown as indentations in 3D.
Cuts / broken creases appear and function as cuts. These are used where creases meet at a point
and ArtiosCAD does not know how to set all the fold angles correctly so that they meet. In the
example below, set one of the three creases at the corner to be a broken crease.
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Tears are creases or special rules that tear.
Tear and fold special rules both tear and fold. Note that curved creases can either tear or fold, but
not both.
Indent only perfs make an indentation on the panel but do not fold or tear.
You may also set or change the Fold angle of this line in 3D in this dialog box.
Click OK to change the properties of the line and return to ArtiosCAD.

Notes about special rules
Special rules are rules which have specific manufacturing attributes, such as 5mm Zig Zag Left rules
or ½ inch Echelon Right rules. Their definition is explained in more detail in the Defaults chapter of
the ArtiosCAD Administrator Guide.
Different special rules are treated as one rule on output if they are end to end, and there are no end
points of other lines within 1/32 inch of the join, and the lines are within 18 degrees of tangential
at the join.
To treat such special rules as separate lines, split any lines that intersect them at the intersection
point.
The Expand Special Rules command on the Tools > Adjust menu separates connected special
rules into individual lines and arcs.
You can rename a special rule by clicking Rename on the Special rules tab of the Properties dialog
box.
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When a design containing the same name for differently-defined special rules is opened, the duplicate
special rule name will be changed to COPY<number> of <special rule name>, such as Copy1 of
3mm x 3mm perf.

Changing Bridging properties
Shown below is the Bridging tab in the Properties dialog box when geometry is selected in Single
Design.

Number and position of bridges
The Bridge position type drop down list box displays the following choices for automatic bridging:

No bridges removes all automatically-placed bridges from the selected geometry.
Evenly spaced positions up to 100 bridges evenly along a line.
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Inset distance from line end specifies the distance of a pair of bridges from each end of the line. If
the line requires more than two bridges, they are evenly spaced between the two inset bridges.
Specify bridge positions shows the position of up to 100 pre-existing bridges on a line.

Default bridges regenerates the bridges of the selected geometry based on the current default
bridging formula.
Default with at least 1 is used in the construction of a standard when the size of the line in the final
design is not known but requires at least one bridge.
Select bridge formula lets you choose the bridging formula to apply to the selected geometry. The
current bridging formula is selected by default.

Bridge at rule start adds a bridge at the start of each selected line and removes all other bridges
in the selected geometry.
Bridge at rule end adds a bridge at the end of each selected piece of geometry and deletes all the
other bridges in the selected geometry.
Bridge at both ends places a bridge at both ends of each line in the selected geometry.
Bridge at rule start, Bridge at rule end, and Bridge at both ends places one or two bridges at the
half bridge with from either end of the line. That is, ArtiosCAD indents a half bridge width from the
end of the line and then places the bridge.

Changing the number of bridges
The Number of bridges: field and drop-down list box let you manually specify the number of bridges
to assign to the selected geometry.
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You can also type an integer in the field if the desired value is not shown.

Changing the width of bridges
The Width of bridges: field and drop-down list box shows the width of bridges in the currentlyselected geometry and allows the selection of a new width.

The Default width is the width defined by the current bridging formula. The other choices on the list
are the widths of other bridges in the design. You may type a new bridge width in the field.
If a line needs to have bridges of different widths on it, that line must be split and the bridge widths
applied separately. The Add Bridge tool can split lines as needed.

Changing the bridging for arc corners
The Corner type drop-down list box controls the behavior of bridging in corners made by an arc.
Corner Off specifies that the arc is unaffected. Corner On specifies that the corner will be squared
and cut by an additional line.

Shown below is an arc with Corner Off, and below that is Corner On.
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Changing the current bridging formula
To change the current bridging formula, click Options > Change Bridge Formula.

Blend tool
A blend is an arc connecting two lines. Blends are used to round corners. They can be used
on any non-parallel lines - if the lines don’t share an endpoint, they will both be extended to a point
where they can be blended. The Blend tool is the first button on the Adjust toolbar. It prompts for the
radius of the blend, and then prompts you to click the two lines forming the corner to be rounded.
Corners can be rounded as long as this tool is active.

Chamfer tool
The Chamfer tool is the second button on the Blend tools flyout toolbar. Chamfers are bevelled
corners. The Blend tools flyout toolbar is shown below.

The Chamfer tool has three modes of operation, each controlled by a button on the Status bar. The
availability of the fields on the Status bar is controlled by the current mode selection button.
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The first button on the Status bar turns on Chamfer Equal Distances mode. This causes the
Chamfer tool to cut each line of the corner back the same distance and then connect them to form
the chamfer. To use the Chamfer tool in this mode, do the following:
1.

Click the Chamfer tool. The Chamfer Equal Distance mode selection button is selected by
default.
2. Enter the length of the cutback in the Length along first line: field:, for example ¼ inch or 6 mm.
3. Click the first line that forms the corner to be chamfered. It will turn magenta to indicate it is
selected.
4. Click the second line that forms the corner to be chamfered. The chamfer will be made. Shown
below is a corner before creating a ¼ inch chamfer and then the same corner after chamfering.

The second button on the Status bar turns on Chamfer 2 Distances mode. This causes the
Chamfer tool to cut each line of the corner back a different distance and then connect them to form
the chamfer. To use the Chamfer tool in this mode, do the following:
1.

Click the Chamfer tool, and then click the Chamfer 2 Distances mode selection button
on the Status bar
2. Enter the length of the first line’s cutback in the Length along first line: field, and enter the amount
of cutback for the second line in the Length along second line: field, for example 12 mm for the
first and 9 mm for the second.
3. Click the first line that forms the corner to be chamfered. It will turn magenta to indicate it is
selected.
4. Click the second line forming the corner to be chamfered. The chamfer will be made. Shown
below is a chamfer 12 mm cut back on the first line and cut back 9 mm on the second.
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The third button on the Status bar turns on Chamfer Distance/Angle mode. This causes the
Chamfer tool to cut back a set distance along the first line of a corner and then make a line at the
specified angle to meet the second line of the corner, thereby creating the bevelled edge. To use the
Chamfer tool in this mode, do the following:
1.

Click the Chamfer tool, and then click the Chamfer Distance/Angle mode selection
button on the Status bar.
2. Enter the length of the first line’s cutback in the Length along first line: field, and enter the angle
for the chamfer in the Angle to first line: field, for example 12 mm for the cutback and 70 for
the angle.
3. Click the first line that forms the corner to be chamfered. It will turn magenta to show it is selected.
4. Click the second line forming the corner to be chamfered. The chamfer will be made. Shown
below is a chamfer 12 mm cut back and at 70 degrees.

Blend 3 Lines tool
The Blend 3 Lines tool is the third button on the Blend tools flyout toolbar. Use it to blend 3 lines
or arcs together; the geometry does not have to touch. The middle line or arc is changed to a blend
and the end lines or arcs are shortened to meet the blend. ArtiosCAD determines the needed radii
settings automatically. If the lines or arcs are not able to be blended, ArtiosCAD displays a message
that line construction is not possible.
Shown below is an example of some geometry before it is blended:
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Using the tool to select the arcs and lines to be blended:

The third click creates the blend:

Split line at point
The second button on the Adjust toolbar activates the Split Line tool. This tool divides a line
into two lines anywhere along the line where you click the mouse. Activate the tool, click the line to
split, and then click the split point. The Direction view mode is automatically turned on when you
select this tool, and automatically turned off when you select a different tool. This tool behaves as if
the Freehand Coordinates checkbox in the Snap Options dialog box is turned on.
The picture below shows a circle after being split into 3 arcs. There are now 3 points and 3 direction
indicators.
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Trim/Extend tools
The third button on the Adjust toolbar activates the Trim/Extend Two Lines tool, and when held
down, activates the Trim/Extend flyout toolbar.

The first tool on the Trim/Extend flyout toolbar, and the default Trim/Extend tools button on the
Adjust toolbar, is the Trim/Extend Two Lines tool. It makes two lines that are not parallel extend to
meet each other. It also makes one line that intersects another end at the intersection. When clicked,
this tool prompts for the first line to extend, and then prompts for the second line to extend. Arcs
may be trimmed against as well.
An example of trimming two lines:

After using the Trim/Extend Two Lines tool:

When trimming two lines against each other, select the portions of the lines to keep.
An example of extending two lines:

After using the Trim/Extend Two Lines tool:
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The second tool on the Trim/Extend flyout toolbar activates the Trim/Extend One Line tool. This
tool works the same way as the Trim/Extend Two Lines tool, except it only trims or extends one line.
The third tool on the Trim/Extend flyout toolbar activates the Trim Interior tool. This tool trims
a segment of a line, arc, or bezier which intersects with at least one other item. It trims along the
item you click in both directions. If only one intersection is found, the item is trimmed back to that
intersection. If an intersection is found in both directions, the segment between the intersections
is deleted. The resulting lines are rebridged using the default bridging formula. This tool works for
lines, arcs, and beziers.
To use this tool, click it, and then click the segment to delete.
Shown below is a construction before using the Trim Interior tool.

The Trim Interior tool is used to remove the segment at the slot opening in the picture shown below.
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The fourth tool on the Trim/Extend flyout toolbar is the Trim Against Selection tool. This tool
trims or extends multiple lines against the current selection at the same time. You must select at least
one line, arc, or bezier before starting this tool. This selection is called the trim against selection.
This tool now has two modes: Limited mode and Full mode. The mode is determined by how the
lines trimmed against or extended to are connected. If the lines are connected so that there is a twosided path, the tool can operate in Full mode, and all commands on the Status bar are available:

If the trim-against lines are not connected, or are connected or intersect in such a way that ArtiosCAD
cannot follow them and clearly identify which side is which, the tool operates in Limited mode, and
no commands on the Status bar are available. This functionality is equivalent to how the tool worked
in previous versions.
There are a few considerations to keep in mind when using this tool:
• Only lines and arcs are extended. Beziers cannot be extended because it takes more information
than is available to define their curves precisely.
• Items are trimmed to meet the trim against selection.
• The Reverse trim checkbox is available only when an item to be trimmed or extended crosses
the trim against selection.
• If an item cannot be trimmed or extended to meet the trim against selection, it is not deleted.
• Right-clicking the mouse stops the tool and resets the current selection.
To use the Trim Against Selection tool in Limited mode, do the following:
1.
Use the Select tool to select the lines, arcs, or beziers to trim against.
2.
Click Trim Against Selection. The message in the Status bar should indicate that the trim
against lines do not form one continuous path.
3. Click the object to trim on the part that you want to keep.
4. ArtiosCAD trims the object against the trim selection.
If you have selected a two-sided path of lines, arcs, or beziers, when you start the Trim Against
Selection tool, it starts in Full mode with the controls on the Status bar enabled.

The Offset: field lets you specify a distance from the trim against lines that the lines will be trimmed
back or extended past instead of being trimmed or extended flush with the trim against lines. When
you specify an Offset, a red path appears at the designated distance next to the trim-against lines
indicating where items will be trimmed or extended.
Reverse trim toggles the side of the selected the items to trim or extend. The parts to be kept are
highlighted magenta, while the parts to be trimmed are turned grey.
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Note:
Reversing the trim does NOT change the offset, however! The selected items still meet the same
offset line. You must change the side on which you are selecting the items in order to change the
offset line they meet.
Trim performs the trim or extend.
When you start the tool, select the items to be trimmed or extended. Select multiple items by holding
down SHIFT while clicking, or you can make a window selection by clicking in empty space and
dragging the opposite corner of the rectangle; everything touching a border of the rectangle is
selected. Where you select objects determines which parts are kept. Where you release the mouse
button determines the position for all the selected items.
Shown below is an example of trimming lines inside a polygon with an offset.
1.
Use the Select tool to select the trim-against lines. These lines are connected and form a
two-sided path, so the Trim Against Selection tool can use Full mode.

2.
Click Trim Against Selection.
3. Set an offset of 5 mm in the Offset: field on the Status bar.
4. Use a window selection to select the lines inside the polygon. Once the lines are selected, the red
offset border appears, the lines to be kept turn magenta, and the lines to be trimmed turn grey.
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5. Click Trim to trim the lines.
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6. The tool remains active. Right-click the mouse to end it and see the result of trimming the lines.

Trim Against Selection, in Full mode, can also extend lines and arcs as well as trimming lines,
arcs, and beziers. Shown below is an example of how it can trim and extend arcs at the same time.
1. Shown below is the geometry before it is changed.
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2.
Use the Select tool to select the lines forming the polygon to be the trim-against lines.
3.
Click Trim Against Selection.
4. Use a window to select all the arcs inside the polygon.

5. The parts to be trimmed turn grey, and the parts to be extended turn magenta. Note how some
arcs stay the same; they are neither trimmed nor extended because before trimming, they do not
touch one of the trim-against lines, and after extending, they still would not touch one of the trimagainst lines.
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6. Click Trim/Extend to trim and extend the arcs.
7. Right-click the mouse to end the tool and see the results.

The fifth tool on the Trim/Extend flyout toolbar is the Extend Line tool. This tool extends the
current line or arc by a given distance. Specify a negative length in order to trim the line or arc.
The following options are on the Status bar when this tool is active:
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The X|Y option button extends the line or arc in either the X or Y axis depending on whether the
geometry is closer to being horizontal or closer to being vertical.
Length extends the object by the length in the Extend distance: field.
To use this tool, do the following:
1.
2.
3.
4.
5.

Click the Extend Line tool.
On the Status bar, choose either the X|Y option or the Length option.
Enter a value in the Extend distance: field. (Enter a negative value to perform a trim.)
Click near the end of the item to change.
The item is extended or trimmed.

Note: ArtiosCAD reduces the number of bridges on the object as needed if they do not fit. If you
specify a larger negative value than the length or radius of the line or arc, ArtiosCAD creates a zerolength line or arc. You cannot extend a full circle by a positive value. Extending an arc with by a large
positive value only extends it enough to form a full circle.

Stretch point
The Stretch Point tool on the Adjust toolbar moves a point and any lines, arcs, or beziers that
use that point as an endpoint. It can also adjust the end of a line when you activate the tool and
click close to the end of the line. Turning on End points in the View Mode dialog box makes this
tool easier to use.

After selecting a point to stretch, ArtiosCAD prompts for the angle at which to move the point.
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Then ArtiosCAD prompts for the distance to move the point. Use the pointer to align the drag with
the bottom point. The completed view of the moved point is shown below.

To move the end of a line, use the following workflow:
1.

218

Activate the Stretch Point tool and click close to the end of a line, but outside the snap
tolerance and not the endpoint itself (else the point will be stretched).

ArtiosCAD

2. Drag the end of the line to its new location.

3. Click to set the put-down point.
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Stretch by Polygon
The fifth button on the Adjust toolbar activates the Stretch by Polygon tool, which moves lines
while keeping them attached to connected lines, and is also used to move connected endpoints.
Stretch by Polygon works with lines, arcs, beziers, arrows, and distance dimensions (both temporary
and permanent). Use this tool by activating it, defining an area to stretch with a polygon, selecting
the point to stretch from (the reference point), selecting the point to use as a handle while stretching,
and then indicating the put-down point. The tool works by moving the lines or connected endpoints
in the direction you set, given the requirements to preserve angles or radii and the requirement to
keep common endpoints.
The stretch behaves differently depending on the option chosen in the drop-down list box on the
Status bar. The reference point and the pick-up point can be the same.
If one end of a line, arc, bezier, arrow, or dimension is selected, ArtiosCAD moves the selected end
and not the other. If both ends of an object are fully contained within the selection window, but its
endpoints are not connected to any other selection, the object is moved in the direction you specify.
The Distance, Angle and Radius options in the drop-down list box on the Status bar modify the way
ArtiosCAD stretches lines, arcs and arrows that cross the selection window or polygon. Distance
preserves the distance between objects that are fully within the selection window or polygon. Angle
preserves the angle of lines and arcs that cross the selection window. Radius preserves the angles
of lines and the radii of arcs that cross the selection window or polygon. ArtiosCAD updates other
lines fully inside the selection window or polygon that connect to these as needed.
Note: ArtiosCAD does not maintain angles when one end of a line is selected and this line is
perpendicular to the stretch direction, because preserving the angle is not possible in this situation.
Note:
ArtiosCAD does not update radius and angle dimensions changed by this tool.
After the tool is activated, click in many locations to make a custom-shaped polygon to define the
area to stretch, or hold down the mouse button and drag a rectangular polygon.
ArtiosCAD stretches dimensions if one end or an extension line is within the selection window or
polygon and updates their values. Text is moved but not stretched.
This tool does not affect construction lines.
The default preservation option (Distance, Angle, or Radius) is set in Options > Defaults > Startup
defaults > Stretch by polygon options.
Shown below is a seal-end container that is not resizable. This tool can change the size of the flaps
while preserving their angles.
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To change the size of the flaps, do the following:
1.

Click Stretch by Polygon.
2. Click at the upper left of the design and drag a window to the lower right corner of the flap at the
right end, making sure to not select any of the creases.

3. Select Angle in the drop-down list box on the Status bar.
4. Click the reference point. This is the point used as the anchor for the stretch. In this example, the
bottom left corner of the leftmost flap is the reference point.

5. Click the handle point. This is the point that you pick up to stretch.

6. Click to set the angle of the stretch.
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7. Click to set the distance of the stretch.

8. ArtiosCAD stretches the lines and preserves their angles. Note how the top flaps are larger than
the bottom flaps.

Follow
The sixth button on the Adjust toolbar activates the Follow tool. This tool is used to trace existing
geometry and copy its outline. It is useful when making bleed outlines or when something needs to
be reduced or enlarged by a specific distance rather than a scale.
The Follow tool works by prompting for a start point. It then prompts for more points along the path
to be followed. The points do not need to be on the same line; the Follow tool will turn corners to
reach the point you indicate.
The first four buttons on the Status bar control how Follow reaches points.
The first button, Follow Left, has the tool turn left at every intersection to reach the point
indicated.
The second button, Follow Right, has the tool turn right at every intersection.
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The third button, Direct Path to Point, sends the tool directly to the point indicated
The fourth button, Arc Path to Point, makes an arc from the current position through the through
point you indicate to the end point you indicate.
The Offset: field is used to specify the distance away from the original lines
the path will be placed when complete.
The fifth and sixth buttons control the offset of the new lines from the lines being followed.
If you are following in a counter-clockwise (anti-clockwise) direction, the first button offsets them to
the left or outside of the original lines (a negative offset) and the second button offsets them to the
right or inside of the original lines (a positive offset). If you are following in a clockwise direction, the
first button does a positive offset and the second button does a negative offset.
When selected, the Round Corner checkbox uses blends to connect lines instead of them meeting
end-to-end.
The sixth button deletes the last path made.
OK accepts the path and leads to the Follow Properties dialog box where the properties for the new
lines are set. Make the desired selections and click OK to make the new lines.

Example of using the Follow tool
The Follow tool concepts may be difficult for new users to grasp. This handy example is meant to
show a particular situation in which the Follow tool makes life easier. The shape shown below needs
to be made larger by 12 millimeters all around.
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To make the star cutout larger, do the following:
1. Click the Follow tool on the Adjust toolbar. The Follow Left button is on by default.
2. Indicate the start point (Point 1), the next point along the path (Point 2), and the end point for
the path (Point 3).

3. Make sure the system is in metric mode by checking the state of the Units button on the View
bar at the top of the window. Enter 12 in the Offset field and click the Negative Offset button. A
magenta outline will appear of the followed shape.

4. In the Follow Properties dialog box, set the Type and Pointage and Bridging options to Copy
from the lines followed. Click OK. The cutout should now look like the picture below.
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5. Delete the inner lines and the operation is complete.

Bleed and Coating tools
The seventh button on the Adjust toolbar activates the Bleed tool, and when held down,
activates the Bleed/Coating flyout toolbar

Bleed tool
Bleeds are used to define the area of ink bleed when the sheet moves through the printing press.
To use the Bleed tool, create the design that will have a Bleed outline, and click the Bleed tool. If
you are not in a Bleed Outline layer and there are none already created, you will be asked if you
wish to create one.

If you are not in a bleed layer and one already exists, you will be asked which layer to use:
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Choose the layer to create, or choose the current layer, and click OK. The inside or outside layer type
option button is initially set according to the current side of the design.
A default bleed is automatically created, but you can modify it as desired as described below. The
final bleed is not created until you click OK on the Status bar.

Click inside any panel to exclude it from the bleed. The right flap below is excluded from the bleed.

To change the distance between the bleed and the perimeter of the design, change the value in the
Offset field on the Status bar.

Clicking More Options (...) opens the Bleed Parameters dialog box.
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The checkboxes to the left of the optional offsets enable or disable them. If you enable the internal
offset, the Status bar changes to have External and Internal fields.

If you enable a separate coating offset, you can also set the Join tolerance to control the smoothness
of how the coating lines join the bleed lines.
Use 3D flap overlap uses the flap information from Flap Priority and Update 2D in the 3D module
to determine the bleed outline.

Click the Undo button to undo a bleed action. Click OK to finish using the tool and create the
final bleed.

Coating Free Area tool
The second tool on the Bleed/Coating flyout toolbar is the Coating Free Area tool. The Coating
Free Area tool defines panels on the box that will not receive a coating as the sheet passes through
the printing press.
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As with the Bleed tool, when you click the Coating Free Area tool, if you are not in a layer of class
Coating, ArtiosCAD asks the kind to create, or to use the current one.

If a layer of class Coating already exists, the same layer-creation questions and dialog boxes appear
as for the Dimension tools. You are asked to add to an existing layer, or to create a new one. Select
an already-existing layer and click Add To, or click Create New to create a new coating layer.

Once the layer management is decided, the tool activates. Click the panels of the box to be coatingfree. The coating free area outlines will appear using the tolerances set in the fields on the Status
bar. The External field controls how far the outline extends from the perimeter of the design, while
the Internal field controls the distance from the outline to any internal lines in the panel.

Click the Undo button to undo a varnish action. Click OK to finish using the tool.
Shown below is a picture of panels which are coating free areas.
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Notes on the Bleed and Coating tools
You must click OK on the status bar when done indicating what to create. If you change the window
focus or select another tool, the tools are cancelled.
The tools only account for manufacturing line types in the Main Design, Manufacturing, and Windows
and Cutouts layers. Line types such as print image and annotation are ignored when using these
tools.
If you make a mistakenly select a panel, click the Undo button on the Status bar or restart the tool.
Defaults for these tools are contained in the single design parameter sets.
When you are in an inappropriate layer and activate the Coating Free Area tool, ArtiosCAD only
displays option buttons for the first instance of each class of coating layer. For example, if you have
two Outside Coating1 layers in a print item, and activate the Coating Free Area tool in the Main
Design layer, ArtiosCAD prompts you to choose a coating layer. It displays only the first coating layer
in each class, so if you chose the Outside Coating1 layer, it would distribute items to the first instance
of the layer. To work in the second Outside Coating1 layer, change to that layer before activating the
tool so that you are not prompted to choose a coating layer.

Add Bridge tool
The eighth tool on the Adjust toolbar activates the Add Bridge tool, and when held down,
activates the Add Bridge Tools flyout toolbar.
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ArtiosCAD automatically turns on the display of bridges in the View Mode when the Add Bridges
tool is activated. Bridges are also on the right-click context menu in Single Design.
To add a bridge to a line, activate the Add Bridge tool, set the width of the bridge in the Bridge
Width: field in the Status bar, and click the location of the center point of the new bridge.
The value entered in the Bridge Width: field will be the default value for the current session of
ArtiosCAD.
If you try to add a bridge that is a different size than other bridges on the line, the Different Bridge
Sizes dialog box appears. In it, you can choose to change the old bridges to the new size, to add a
new bridge using the old size, or to split the line to allow both sizes. Choose the desired option and
click OK to add the bridge, or Cancel to return to Designer without adding the bridge.

Note: If you change the nick size to a bigger size, some bridges may be removed to avoid
overlapping.

Add Tack Bridge tool
The second button on the Add Bridge Tools flyout toolbar activates the Add Tack Bridge tool.
To use this tool to add a tack bridge to a wood edge line type, simply activate it and click the position
for the new tack bridge.
If size of the tack bridge differs from tack bridges already on the line, a warning dialog box will appear.
Choose the desired option and click OK to change the size of the tack bridges.

To change the tack bridge formula, click Options > Change Tack Bridge formula and select the
new formula.
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When a tack bridge is viewed in a Preview for an output that cuts or mills, the allowance for the tool
diameter will make it appear larger than it would for a laser output.

Add Nick tool
The third button on the Add Bridge Tools flyout toolbar activates the Add Nick tool. This tool
places a nick on the line that you select after activating the tool. By default, nicks appear as short
lines perpendicular to the selected line, but this can be configured in Defaults.

When active, this tool has configuration options on the Status bar as shown below.

The Between nicks: field appears only when the value in the Number: field is 2 or greater.
The five buttons on the status bar control the placement of the nick.
The first button offsets the nick by the distance specified in the Offset field from the start or end
of a line depending on which is closer to where you click.
The second button places the nick at the center of the line clicked.
The third button places the nick anywhere on the line you indicate. If you click within the snap
tolerance of a point such as an intersection with a construction line, the nick snaps to the intersection.
The fourth button fills the line with nicks. Each nick is separated from the others by the distance
in the Spacing: field.
The fifth button places the nick at the end of a line.
The Nick size control sets the size of the nick. Either specify a value in the field or select a value
from the drop-down list box.
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The Offset control sets the distance used in conjunction with the Offset placement method.

This control changes to the Spacing control when the Fill Line placement method is selected.
The Number control sets the number of nicks added when you click. A line may have up to 20 nicks.
Either type the desired number of nicks in the field or select the value from the drop-down list box.

When the Number control is set to more than 1, the Between nicks control appears. This control
sets the equidistant spacing between nicks. Either type the desired distance in the field or select the
value from the drop-down list box.

Nicks may move if they are added before removing double knives.
When making a multiple selection, the Properties page for that selection will now show nick controls
if any of the items selected have nicks. If you change nicking options, only those items already having
nicks change.
Note: When using the default nick size, if you change the board in the Board Information dialog box,
and thus change the caliper, actual nick sizes are not updated unless the design is rebuilt.
As with bridges, if you try to add nicks to a line of a different size than nicks already along the line, the
Different Nick Sizes dialog box appears. Choose the desired option and click OK to add the nicks,
or click Cancel to return to Designer.
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Delete Bridge tool
The ninth button on the Adjust toolbar activates the Delete Bridge tool when clicked, and when
held down, activates the Change Bridging and Nicking Tools flyout toolbar. When this tool is clicked,
bridges are turned on in the View Mode if they are not on already.

To delete a bridge, click this tool, and then click the bridge to delete.

Move Bridge tool
The second tool on the Change Bridging And Nicking Tools flyout toolbar activates the Move
Bridge tool. To move a bridge, click this tool, click the bridge to move, and click its new position on
the line. The bridge will be moved so that it is centered on the position you select, and it will snap
to a point if the click is within the snap tolerance.

Conline Through Bridge tool
The third button on the Change Bridging And Nicking Tools flyout toolbar activates the Conline
Through Bridge tool.This tool creates a construction line which passes through the center of a bridge.
To use this tool, click it, choose one of the placement options on the Status bar, and then click the
bridge.
The placement options are:
• Perpendicular to the line, which creates a construction line at 90 degrees to the line, regardless
of the orientation of the line;
• Vertical, which creates a vertical construction line (parallel to the Y axis of the design);
• Horizontal, which creates a horizontal construction line (parallel to the X axis of the design).

233

5

5

ArtiosCAD

Delete Nick tool
The fourth button on the Change Bridging And Nicking Tools flyout toolbar activates the Delete
Nicks tool. To use this tool, click it, and the click the nick(s) to delete. This tool remains active until
another tool is selected.
Delete all nicks on a line at once by clicking Delete All Nicks on the Bridging tab of that line’s
Properties dialog box.

Move Nick tool
The fifth button on the Change Bridging and Nicking Tools flyout toolbar activates the Move
Nick tool. To move a nick, click this tool, click the nick to move, and then click the new position along
the line for the nick. The nick will snap to its new position if you click within the snap tolerance of
a point or an intersection.

Conline Through Nick tool
The Conline Through Nick tool is the sixth button on the Change Bridging and Nicking tools
flyout toolbar. It places a construction line through a nick either perpendicular to the line containing
the nick, vertical through the nick, or horizontal through the nick depending on which option is
selected on the Status bar.

Changing nick properties
Once nicks have been added to a line, their size and the side of the line they are on can be modified
by accessing the Bridging tab of the Properties dialog box for that line. The Nicks group on the
Bridging tab appears only when a line contains nicks.
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The Nick size: drop-down list box lets you choose a new size for all the nicks on the line. The Left
and Right option buttons in the Nick side: field set the side of the line the nicks are on. (Check the
Direction checkbox in the View Mode dialog box, and follow the direction of the line to determine
which is the left side and which is the right side.)

Changing physical properties
Changing physical properties of objects means copying, rotating, moving, mirroring them, or making
any other change that affects their physical placement. The Edit toolbar and the Adjust toolbar
contain most of the commands used to change physical properties. Most tools on the Edit toolbar
are disabled until at least one item is selected.

Delete tool
The Delete tool is the third tool on the Edit toolbar. Use this tool to remove unwanted elements
from your design. There must be a current selection for this tool to be available.
When possible, use Undo rather than Delete.
If you delete something that you should not have deleted, use Undo to reverse the deletion.

Move To Layer tool
The fourth button on the Edit toolbar activates the Move To Layer tool. At least one object must
be selected for this tool to be available.
This tool has two modes of operation - one for Single Design, and another for Manufacturing. For
the Manufacturing version of this tool, see the Manufacturing chapter.
To use this tool in Single Design, select at least one object, then click the tool. The Move To Layer
dialog box will appear.
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The existing unlocked layers of the design are shown in the Destination Layer list. If the desired layer
is locked, cancel the tool, unlock the layer, and then reactive the tool. If the layer into which you want
to move the item does not yet exist, click Create, and the Create Layer dialog box will appear. Enter
the name of the new layer, choose its class, and click OK to return to the Move To Layer dialog box.
To change the line type of the object(s) being moved, click Line Type and choose the new line type.
You may select any line type, but it will be checked for layer appropriateness upon clicking OK to
return to the Move to Layer dialog box. Click OK to return to the Move To Layer dialog box.
Once you have chosen the destination layer and have optionally changed the line type, click OK to
move the object(s) into the destination layer, or click Cancel to cancel the operation. When you click
OK, ArtiosCAD checks the layer appropriateness and warns if necessary, performs the move, and
makes the new layer the active layer.

Move tools
The fifth button on the Edit toolbar activates the Move tool.
Use this tool to move the current selection to a different location. There must be a current selection
for this tool to be available.
When clicked, the Move tool prompts for a pick-up point. This is the handle you want to use to move
the current selection – everything in the current selection is moved in reference to the pick-up point.
Once a pick-up point is selected, ArtiosCAD prompts for the put-down point. This is the point around
which the current selection is arranged identically to the way it was around the pick-up point. Use
the fields on the Status bar to choose the drag method.

Rotate tools
The sixth button on the Edit toolbar activates the Rotate Right 90 tool, and when held down,
activates the Rotate flyout toolbar. If you click a point in any item while a Rotate tool is active, you
can move it using standard Move tool functionality.
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The first button on the Rotate flyout toolbar, and the default Rotate button on the Edit toolbar,
activates the Rotate Right 90 tool. This tool rotates the selected object 90 degrees clockwise around
its center. The Rotate Right 90 tool has no prompts; it works instantly.
The second button on the Rotate flyout toolbar activates the Rotate Left 90 tool, which rotates
the current selection 90 degrees counterclockwise around its center.
Rotate Left 90 has no prompts; it is instantaneous.
The third button on the Rotate Tools flyout toolbar activates the Rotate 180 tool. This tool rotates
the selected objects 180 degrees around the horizontal axis.
The fourth button on the Rotate flyout toolbar activates the General Rotate tool. When activated,
this tool prompts for a fixed point around which to rotate the current selection and a handle point
(where the push is applied to perform the rotation).
Note: The points you choose do not have to be in the object being rotated - they can be any points
in any part of the design.
The drag extend line goes through the fixed point and the handle point.

Mirror tools
The seventh button on the Edit toolbar activates the default Mirror tool, and when held down,
activates the Mirror flyout toolbar.
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There are two types of tools on this flyout toolbar. Those with arrows in the icons perform a move on
the selection after mirroring it. Those without the arrows do not perform a move; rather, they mirror
the selection about its center without moving it.
To use a tool which does not perform a move, select the item(s) to mirror, and then click one of the
tools. The item will be mirrored in-place.
The first button on the Mirror flyout toolbar activates the Mirror About Vertical tool; this tool
mirrors the selection about the Y axis and then performs a move.
The second button on the Mirror flyout toolbar activates the Mirror about Horizontal tool. This
tool mirrors the selection about the X axis and then performs a move.
The third button on the Mirror flyout toolbar activates the Vertical Mirror About Center tool. This
tool flips the current selection around on the Y axis.
The fourth button on the Mirror flyout toolbar activates the Horizontal Mirror About Center tool.
This tool flips the current selection around on the X axis.
The fifth button on the Mirror flyout toolbar activates the Mirror About Line tool. This tool flips
the current selection around any line or construction line you indicate.

Scale tools
The eighth button on the Edit toolbar activates the Scale Tools flyout toolbar.

The first button on the Scale flyout toolbar, and the default Scale tool on the Edit toolbar,
activates the Scale tool. The Scale tool prompts for a fixed point, prompts for a handle point, and
then changes the size of the current selection proportionally in all directions.
The second button on the Scale flyout toolbar activates the Differential Scale tool. The
Differential Scale tool prompts for a fixed point and a handle point, but then lets you set the X scale
and the Y scale independently.

Copy tools
The ninth button on the Edit toolbar activates the Copy tool, and when held down, activates
the Copy Tools flyout toolbar.

To use the Copy tool, do the following:
1. Select at least one object to copy with a Select tool.
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2. Click the Copy tool.
3. Click the pick-up point of the copy. This can be any point; it does not have to be part of the
object(s) being copied.
4. Click to set the put-down point, or set the values in the fields in the Status bar to the desired
angle, offsets, or distances. The copied objects will be oriented the same way in relationship to
the put-down point as they were to the pick-up point.

Distribute to Layers
The Distribute to Layers checkbox on the Status bar of most of the Copy tools controls whether
the copies of the items selected go into the same layers as the originals automatically or if they are
placed in the current layer.

If Distribute to Layers is deselected and some of the selected items have inappropriate line types
for the current layer, ArtiosCAD prompts you to select the desired action. Make the choice as desired
and click OK to perform the copy or Cancel to cancel it.

If an appropriate layer for the copy does not exist, a new appropriate layer is shown in green with
New next to its name, and it will be created when you click OK. If the appropriate layer exists but is
locked, its name is shown in red with must unlock first next to its name. You must cancel the copy
and unlock the layer in order to use it for the copy.
This same dialog box appears when you use Copy and Paste on the Edit menu.
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Layer distribution is available only with the tools in Single Design; it is not available with the same
tools in Manufacturing.
To set defaults for Distribute to Layers, click Options > Defaults > Design defaults > Distribute
to Layers. You may set whether the checkbox is selected or deselected by default, and to prompt
if there is an inappropriate layer or switch to an appropriate layer automatically. If you choose to
automatically switch, ArtiosCAD will use the Annotation layer class if no other is appropriate. If there
is more than one appropriate layer, ArtiosCAD will use the one that was created first.

Repeated Copy tool
The second button on the Copy tools flyout toolbar activates the Repeated Copy tool when
clicked. This tool lets you make copies of selected objects repeatedly until you activate another tool.
This tool is available only when there is a current selection. When this tool is active, seven buttons
appear on the Status bar.

The two Placement buttons control the put-down points. The first button allows only a point (an
intersection between two lines, an endpoint of another line, and so forth) to be used as a put-down
point. The second button allows any coordinate to be used as a put-down point.
The first two Rotate buttons rotate the copy by 90 degrees - the first 90 degrees to the right; the
second, ninety degrees to the left. The third button rotates the copy by 180 degrees.
The two Mirror buttons mirror the copy vertically and horizontally, respectively.
There are no drag prompts in the Status bar to aid placing the copied objects. The copied objects
can be placed using the mouse only.

Copy Rotate tools
The tenth tool on the Edit toolbar activates the Copy Rotate Right 90 tool, and when held down,
activates the Copy Rotate tools flyout toolbar.
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As with the other Copy tools, there must be a current selection for this tool to be available.
To use this tool, select the item(s) to be copied, and click the tool. The selected items will be copied
and rotated 90 degrees to the right using the center of the selected item(s) as the handle point.
Clicking the tool again makes another copy, but adds 90 degrees to the angle of the copy. Click the
tool once, and one copy is made at 90 degrees; click the tool again, and another copy is made, but
this time the copy is at 180 degrees from the original. Clicking the tool a third time results in another
copy at 270 degrees, and clicking the tool a fourth time makes a copy at 360 (or 0) degrees.
The second button on the Copy Rotate tools flyout toolbar activates the Copy Rotate Left 90
tool. This tool works similarly to the Copy Rotate Right 90 tool, but it rotates left instead of right. As
with the Copy Rotate Right 90 tool, successive clicks are cumulative - each copy is rotated by 90
degrees more than the last copy.
The third button on the Copy Rotate tools flyout toolbar activates the Copy Rotate 180 tool.
This tool works similarly to the Copy Rotate Left 90 and Copy Rotate Right 90 tools, but it rotates
180 degrees.
The fourth button on the Copy Rotate tools flyout toolbar activates the Copy General Rotate
tool. As with the other Copy Rotate tools, there must be a current selection for this tool to be available.
To use this tool, do the following:
1. Select the item(s) to copy.
2.
Click the Copy General Rotate tool.
3. Click the fixed point around which the item(s) will rotate.
4. Click the handle point. This is where the rotational force is applied.
5. Set the angle for the copy by using drag or by entering a value in the Angle: field in the Status bar.

6. Once the angle is set, the copy is made. The copy becomes the current selection.

Copy Mirror tools
The eleventh button on the Edit toolbar activates the Copy Mirror about Vertical tool, and when
held down, activates the Copy Mirror tools flyout toolbar. As with the other Copy tools, these tools
are available only when there is a current selection.

The Copy Mirror about Vertical tool copies the current selection and mirrors the copy about the
vertical (Y) axis. It then activates the Move tool with the copy selected so that you can easily move
the copy. To use this tool, do the following:
1. Select the item(s) to be copied and mirrored.
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2. Click the Copy Mirror about Vertical tool. The item(s) will be copied and mirrored but not offset
from the original - the mirrored copy will appear on top of the current selection.
3. Click the pick-up point for the copy.
4. Click the put-down point to place the copy.
The second button on the Copy Mirror tools flyout toolbar activates the Copy Mirror about
Horizontal tool. This tool works similarly to the Copy Mirror about Vertical tool described previously
but mirrors about the horizontal (X) axis instead of the vertical (Y) axis.
The third button on the Copy Mirror tools flyout toolbar activates the Vertical Copy Mirror About
Center tool. This tool copy-mirrors the current selection about the vertical (Y) axis passing through
its center. It does not perform a move. Distribute to Layers is unavailable when using this tool.
The fourth button on the Copy Mirror tools flyout toolbar activates the Horizontal Copy Mirror
About Center tool. This tool copy-mirrors the current selection about the horizontal (X) axis passing
through its center. It does not perform a move. Distribute to Layers is unavailable when using this tool.
The fifth button on the Copy Mirror tools flyout toolbar activates the Copy Mirror about Line
tool. This tool makes a mirrored copy of the selected items around the line or construction line you
select. It does not activate the Move tool afterward. As with the other Copy tools, this tool is available
only when there is a current selection. Distribute to Layers is unavailable when using this tool.
To use this tool, do the following:
1. Select the item(s) to be copied and mirrored.
2.
Click the Copy Mirror About Line tool.
3. Click the line or construction line to use as the axis around which the copy will be mirrored. The
copy is made when you click.
4. The copy becomes the current selection so that other tools may be used on it.

Complete design from half/quarter tool
The twelfth button on the Edit toolbar is the Complete design from half/quarter tool. Use this tool
to quickly construct a symmetrical design from just a quarter or half of the design. This tool copies
the lines and joins them appropriately so that the proper bridging is made
If there is no current selection, the tool automatically selects all the lines in the layer; to only copy
selected lines, select them before activating this tool.
Note: Lines are merged only if they join and can be replaced by a single line. Beziers are not merged.
Lines on the mirror axis are not copied.
When this tool is active, three mode selectors are on the Status bar as well as an OK button.

The first mode selector copies the design or selection horizontally.
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The second mode selector copies the design or selection vertically.

The third mode selector copies the design or selection both horizontally and vertically.

243

5

5

ArtiosCAD

To use this tool, do the following:
1. Design the quarter or half design as you would normally.
2. If you only want to replicate part of the design, use the Select tool to select those lines.
3.
Click the Complete design from half/quarter tool.
4. The third mode selector is the default, so if you want only a horizontal copy or a vertical copy,
choose one of those modes.
5. If the point about which the copy is to be made is not the origin, click that point.
6. The drag shows what the result will be if you click OK.
7. Click OK to make the copy and join the lines. The copied lines are distributed into layers as
appropriate.
Shown below is an example of using the tool to complete a quarter design. The first step is to design
the quarter to be duplicated.
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Next, choose the mode selector and drag in the direction of the duplication.

Finally, click OK to accept the duplication and join the lines. Note how the bridges span the axes
instead of the lines butting against them as they would when using the Copy Mirror tools.

245

5

5

ArtiosCAD

Copy Times tools
The thirteenth button on the Edit toolbar activates Copy Times Tools flyout toolbar. The Copy
Times tools are used to make multiple copies of the current selection and either offset them from the
original by a regular distance or rotate the copies around a common point.

The first button on the Copy Times flyout toolbar, and the default Copy Times tool on the Edit
toolbar, activates the Copy Times Offset tool. There must be a current selection in order for this tool
to be available.

Example of using the Copy Times Offset tool
In the one-piece container shown below, the hole in the lid needs to be repeated throughout the
entire lid. Copy Times Offset is the perfect tool for the job.
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To make the copies, do the following:
1. Use the Select tool to select the hole.
2.
Click Copy Times Offset and enter the first and second numbers of copies desired in the
fields on the Status bar. Press Enter. In this example, 9 copies and then 2 copies will be made,
for a total of 30 holes.

3. Choose the point at the bottom of the hole as the pickup point. Set the angle to 0.

4. Choose the offset distance between the pick-up point and the put-down point.

247

5

5

ArtiosCAD

5. Press Enter to confirm the number of second copies on the Status bar.

6. Set the angle for the second copy.

7. Set the offset for the second copy and click to set the put-down point.

The end product should look like the picture below.
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The second button on the Copy Times flyout toolbar is the Copy Times Rotate tool. There must
be a current selection for this tool to be available. This tool prompts for the number of copies, the
fixed point (the point around which the selection is rotated), and the handle point (the point from
which rotation is initiated).

Example of using the Copy Times Rotate tool
The following instructions can be used to make a starburst design in a bottle hanger in ArtiosCAD.
1. Use the Rectangle tool to make a rectangle, and then use the Circle tool to put a circle in it.
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2. Use Move to Point to move the current position to the center of the circle.

3. Draw a line from the center of the circle to the edge of the circle.
4. Use the Select tool to select the line created in Step 3.
5.
Click the Copy Times Rotate tool on the Copy Times flyout toolbar.
6. Enter 11 in the Number of copies: field.
7. Click the point at the center of the circle as the fixed point.
8. Click the point on the edge of the circle as the handle point.
9. Set the angle to 30 in Quadrant I and click to set the drag angle.

10.Delete the circle and draw a series of straight lines connecting the ends of the radial lines. Change
these lines to creases.
11.The starburst opening is now complete.
An example of the design after it has had graphics added and brought into 3D:
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Group tools
The fourteenth button on the Edit toolbar activates the Group Tools flyout toolbar.

The first button on the Group Tools flyout toolbar, and the default Group tool on the Edit toolbar,
activates the Group tool. The Group tool makes ArtiosCAD treat multiple objects as one object. A
group shows nine handle points when it is selected Multiple groups may be nested together to form
one large group.

The second button on the Group Tools flyout toolbar activates the Ungroup All tool. This
tool ungroups all items in the current selection, including nested groups, so that the individual
components at every level are available.
The third button on the Group Tools flyout toolbar is the Ungroup tool. When clicked, the
Ungroup tool removes a level of grouping, making available the individual components or nested
groups that comprise the current group.
The fourth button on the Group Tools flyout toolbar is the Group Sequence tool. You must have
a current selection for this tool to be available, and the selected lines should be the same line type.
When clicked, this tool groups the selected sequential lines together. To use this tool, select the
lines to group, click Group Sequence, and optionally check Reverse on the Status bar to reverse
the line direction.
If your current selection includes more than one path, ArtiosCAD groups each path separately.
If your current selection contains mirrored special rules, ArtiosCAD converts them to the same line
type.
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Offset Lines tool
The fifteenth button on the Edit toolbar activates the Offset Lines tool. This tool moves or copies
offset lines from the current selection, which much be a selection of end-to-end lines. Shown below
are its controls on the Status bar.

Copy copies the current selection. When it is off, the current selection is moved by offset.
Round corners inserts blends on corners where the offset is outward from the corner. No blends are
added when the offset is inward.
Offset sets the amount of the offset.
To use this tool, select the lines to offset, activate the tool, check Copy or Round Corners as desired,
and set the drag either using the mouse or by entering the offset directly in the field. The current
selection will be moved or copied accordingly.

Horizontal/Vertical tools
The first button on the Adjust Outline toolbar activates the Horizontal/Vertical flyout toolbar.

The first button on the Horizontal/Vertical flyout toolbar, and the default Horizontal/Vertical tool on
the Adjust Outline toolbar, activates the Make Horizontal/Vertical tool. The Make Horizontal/Vertical
tool makes the line you select either horizontal or vertical depending on which axis forms an acute
angle in conjunction with the selected line.
The second button on the Horizontal/Vertical flyout toolbar activates the Align Horizontal/
Vertical tool. Using this tool, you can align a series of points and the lines between them. Click the
tool, drag a window that encompasses all the points to align, and then indicate the alignment point.
Once the window is defined, all the lines and points in the window turn magenta to indicate they
are selected.

Merge Lines tools
The second button on the Adjust Outline toolbar activates the Merge Lines flyout toolbar.

The first button on the Merge Lines flyout toolbar, and the default Merge Lines tool on the Adjust
Outline toolbar, activates the Merge Lines Straight tool. This tool merges a series of connected lines,
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arcs, or beziers into one straight line. Click the tool, indicate the first line in the series, and then
indicate the last line in the series. The various lines will merge into one line.
The second button on the Merge Lines flyout toolbar activates the Merge Lines Into Arc tool.
This tool merges a series of connected lines, arcs, or beziers into an arc. Click the tool, indicate the
first line in the series, indicate the last line in the series, and set the radius of the arc. The various
lines will merge into an arc.
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The third button on the Merge Lines flyout toolbar activates the Merge Lines Into Bezier tool.
This tool merges a series of connected lines, arcs, or beziers into a bezier. Click the tool, indicate
the first line in the series, indicate the last line in the series, and then set the control points for the
bezier. The various lines will merge into a bezier.
The fourth button on the Merge Lines flyout toolbar activates the Merge Lines to Intersection
tool. This tool merges a series of selected lines, arcs, or beziers into two lines that intersect. Click
the tool, indicate the first line in the series, and then indicate the last line in the series. The first and
last lines will intersect and any intermediate lines will be deleted.

Adjust Arc tools
The third button on the Adjust Outline toolbar activates the Adjust Arc flyout toolbar.

The first button on the Adjust Arc flyout toolbar, and the default Adjust Arc tool on the Adjust
Outline toolbar, activates the Adjust Arc tool. Use the Adjust Arc tool to adjust the radius of any arc.
Straight lines may be converted into arcs using this tool.
The second tool on the Adjust Arc flyout toolbar activates the Straighten Arc tool. This tool
prompts for the selection of an arc or bezier and then replaces it with a straight line.
The third tool on the Adjust Arc flyout toolbar activates the Adjust Bezier tool. This tool converts
a line or arc into a bezier, or lets you adjust the control points of an existing bezier. The control point
of the bezier you adjust using this tool is determined by which end of the object you clicked closer
to when selecting the object to adjust.
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Direction tools
The fourth tool on the Adjust Outline toolbar activates the Reverse Direction tool . This tool
reverses the cutting direction of objects selected after activating this tool. Activate the tool and then
indicate the line, arc, or bezier whose direction is to be reversed.
The fifth button on the Adjust Outline toolbar activates the Sequence tool. This tool:
• Lets you manually specify the cutting order of lines and groups in the design.
• Works with lines, arcs, beziers, text, dimensions, and arrows.
• Works in any non-empty layer in Designer, but only works in user-defined or output layers in
Manufacturing.
• Does not work with graphics or file windows, or with counter layouts.
• Disables the ability of a design to be rebuilt when used in a layer other than an output layer.
Note: There are important notes and warnings regarding using this tool and Outputs in the next
section. Please read them carefully before using this tool.
If there are either graphics or file windows in the current layer, a dialog box asks you to either delete
the graphics or exit the feature. Click OK after making your choice.

The standard Disable Rebuild dialog box appears if the design is rebuildable.

Once all the warning dialog boxes have been dismissed, the tool is active. All items not in the current
layer turn gray, and line direction arrows and line numbers are turned on.
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The following buttons controlling the current selection and the sequencing method appear on the
Status bar:

This tool works on the concept of there being different levels of items to resequence. Initially,
everything in the current layer is thought of being at the same level - that there is one item number for
each line in the layer. You can create subgroups of items that have a different cutting order than the
items would if they were not grouped together. Groups and subgroups can be nested together in a
hierarchy of levels. For example, you could resequence a complicated assembly of arcs and beziers
based on the tolerances and abilities of your samplemaker or laser.
The first group of buttons on the Status bar controls the selection of items to group, ungroup, or
reverse. They work the same way as the normal Select tool, except only items in the current group
can be selected. Hold down CTRL to select more than one item.
The first button selects normally, including groups.
The second button selects ignoring groups.
The third button selects connected lines and continues the selection through intersections.
The fourth button selects connected lines and stops the selection at intersections.
The fifth button makes a subgroup out of the current selection and enters the subgroup to
facilitate the sequencing of the lines within the group. The subgroup can then be sequenced as a
single entity with other lines in the design. Item numbers for groups under the current selection level
or group are shown in bold.
The sixth button ungroups the currently-selected group and moves its items up a level. It is
available only when a group is currently selected.
The second group of buttons on the Status bar controls the current level of groups.
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The seventh button enters a group to let you resequence the items it contains. It is available
only when a group is currently selected.
The eighth button leaves a subgroup and resumes working in the level above it.
The third group of buttons on the Status bar controls the sequencing in the current level.
The ninth button sequences all the items and subgroups in the current group. Click the
first item to sequence and click the rest of the items in the desired sequence.
The tenth button sequences a range of items. Click the item which immediately precedes
the first item to resequence, and then click the rest of the items in the desired sequence.
The eleventh button automatically sequences all the items and subgroups in the current
group, and also makes subgroups out of connected items.
The third group of buttons on the Status bar controls the direction of lines and options for the tool.
The twelfth button reverses the lines in the current selection, or all the items in the group if there
is no current selection.
The thirteenth button opens the Sequence Tool Options dialog box as shown below.

Show moves, when checked, shows a green dotted line between the end of one item and the start
of the next. If the items are in a subgroup, it draws light blue dotted lines.
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Separate by line type, when checked, causes the Auto Sequence button to separate the lines by type
and pointage into groups, and then sequence each group. If text, arrows, or dimensions are present,
they are moved into one group, and numbered in light green. When the option is not checked, lines
are sequenced together regardless of type and pointage.
Reverse lines as necessary, when checked, reverses lines as needed to yield the best sequence.
For the Sequence All and Sequence Range buttons, the first item selected is not reversed. When
the second item is selected, both the first and second items may be reversed depending on the
position of their start and end points. When the third and subsequent items are selected, they may
be reversed, but the preceding items will not be reversed. For the Auto Sequence button, a new
subgroup is created for each move, replacing any subgroups. When this option is not checked, the
direction of lines does not change. However, the order of existing lines and subgroups changes, but
the items within the subgroups do not change order.

Using the Sequence tool with Outputs
As most Outputs are configured to automatically resequence, it is important that you follow these
procedures when outputting resequenced lines.
Sample output. In Defaults, copy an existing samplemaker output, rename it, and configure it using
Workspace Layer for the Driver Type on the Device tab. Name the layer something appropriate such
as Resequenced. If you plan to use this tool for sample layouts as well, clear the Sequence oneups in layout checkbox on the Sample Sequencing tab. This has to be done only once.
Once the Output has been set up, use it, and then change to the layer just created. The line types
will have been changed to sample line types. Use the Sequence tool as desired, and then output
that layer to the samplemaker normally. The cutting order for lines set as sample line types will not
be changed.
Plot output. In Defaults, copy an existing plotter output, rename it, and select No optimization in
the Optimization options group on the Processing tab. If you plan to use this tool before plotting
sample layouts as well, clear the Sequence one-ups in layout checkbox as well. This has to be done
only once.
CAM output maintaining exact sequencing of all lines. In Defaults, copy an existing CAM output
and rename it. On the Tool Selection tab of the new entry, set all the different tools to belong to group
one, and then on the Optimization tab, clear the Optimization tab for group one. This entry will then
maintain manual sequencing.
CAM output with optimized grouping but maintaining exact sequencing of lines within the
optimized groups. In Defaults, copy an existing CAM output and rename it. On the Optimization tab
of the new entry, clear the Optimize checkbox for each group in which manual sequencing is desired.
Arrange the groups and sequencing as appropriate to achieve the desired results. When used, this
Output will move the sequenced lines into the groups as defined, but will not reorder the lines in a
group if the checkbox is not checked for that group.
Counter output. Counter outputs do not support manual sequencing.
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Working with non-geometric elements
Non-geometric elements are elements of an ArtiosCAD design that are not burned on the die. They
usually serve to organize parts of the design or to provide more information about the geometric
elements.

Layers
ArtiosCAD uses the concept of layers to build a complete design. Think of a piece of paper with
a drawing of a basic container. Then on top of that, add transparencies. One transparency could
contain dimensions, another could contain art, and yet another could contain additional design
geometry such as a window or an optional flap. A design may have up to 100 layers. All designs have
one layer called Main Design. Designs made using standards may have many layers depending on
the complexity of the standard.
Use layers to keep different parts of the design from interfering with each other. For example, if you
are doing intricate design work, dimensions might clutter the workspace. Putting the geometry in
one layer and the dimensions in another allows you to turn the dimensions off when desired.
Another reason to use layers is to control the flow of information. When exporting data from
ArtiosCAD into a different format, only the layers that are turned on are exported. This way you can
put sensitive data in one layer, turn it off, and then export the geometry to a file for your diemaker.
ArtiosCAD works with the layers that are turned on. Only layers that are visible are printed or exported
to a file. However, all layers are saved when the design is saved regardless of their viewing status.
The layers that are displayed when a design is opened depends on the setting in Options > Defaults
> Shared Defaults > Design Defaults > Default View Mode. You can choose to display the layers as
they were when the design was saved, or you can choose to always display the same set of layers.
Layers are controlled by the Layer button on the View bar. The Layer button shows the name of the
current layer - it is not labelled “Layer.”

Clicking the Layer button activates the Layers dialog box. Shown below is a sample Layer dialog box.
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The current layer is highlighted and has a pencil icon at the right end of the highlight. Empty layers
have dimmed names. Click the name of a layer to switch to it.
By default, the Layers dialog box in Single Design lists layers in the order in which they were created.
To change the list order, change the default in Options > Defaults > Design defaults > Layers Dialog
Display Order between Show layers in the order they were created and Show layers in the order
they are drawn. The Layers Properties dialog box shows layers in the order in which they are drawn.
At the far left of the dialog box is the Visibility column. An eye icon in the box indicates the layer is
turned on. Click the box to turn the layer on or off. The eye button at the top of the column turns
all layers off except the current layer.
Between the Visibility column and the layer name is the Lock column. A padlock icon indicates the
layer is locked and its contents may not be selected or changed. Click the box to lock or unlock the
layer. The padlock button at the top of the column locks or unlocks all layers.
If Temporary Dimensions mode is active while in a Dimensions or Overall Dimensions class layer,
when the Layers dialog box is opened, the pencil icon for the layer is dimmed to indicate Temporary
Dimensions mode. It returns to normal when Temporary Dimensions mode is turned off.
If you have items selected when turning a layer on or off, if those items reside in the layer whose
status is changing, the selection is cleared; otherwise, the items remain selected.

Locked layers
If you try to modify a locked layer with a tool that uses drag, the cursor changes to a pen with a
red line through it as shown below, and no tools work. You must unlock the layer before attempting
to modify it.

Attempting to use tools without drag in a locked layer results in Current layer is locked in the Status
bar.

When you click a tool which requires a layer selection, ArtiosCAD indicates in various ways that a
layer is locked and must be unlocked before it can be selected for use with the tool. Several examples
of the different types of dialog boxes are shown below.
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If you have items selected when locking or unlocking a layer, if those items reside in the layer whose
status is changing, the selection is cleared; otherwise, the items remain selected.

Appropriate layers
When changing layers, ArtiosCAD checks that the current line type is appropriate for the layer class.
For example, when switching to a Dimensions layer, ArtiosCAD checks the current line type, and
if it is inappropriate (such as Cut or Perf), ArtiosCAD changes it to a type appropriate for the layer
class (such as Annotation).
After changing layers, if you try to change the current line type to an inappropriate type for the layer
and then activate any of the line-drawing tools on the Geometry toolbar, ArtiosCAD warns you as
shown below.
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Select a different layer lets you choose a different layer in which to work, or to create a new layer.
The list of layers shown contains only layers of those classes appropriate for the chosen line type.
Choose a layer from the list and click OK, or click Create New to create a new layer.

Continue in this layer keeps the line type you selected. Once one formerly inappropriate line is placed
into a layer, ArtiosCAD will not warn again for that type in that layer.
Change to line type: line type changes to the line type ArtiosCAD suggests for this layer class.
Don’t warn me again turns off all inappropriate layer warnings for the current ArtiosCAD session.

Adding layers
To add a layer, click the Layer button on the View bar. Then click the Create button to activate the
Create Layer dialog box. Click the class for the new layer. The class name will be used as the name
of the new layer by default. If you want to name the layer something else, erase the contents of the
Name: field and enter the desired name. Click OK to create the layer or Cancel to cancel the creation.
When you create a new layer, you are placed in it automatically. The Layers dialog box will remain
open after you create a layer.
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Manipulating layers
To turn a layer on, check the checkbox next to its name in the Layers dialog box.
To turn a layer off, clear the checkbox next to its name in the Layers dialog box.
The current layer is the one showing a pencil to the right of its name. You cannot turn off the current
layer. To change the current layer, click the name of a different layer.
To change the name or class of a layer, select it in the Layer dialog box and click Properties. The
Layer Properties dialog box will appear.

The names of the layers correspond to their position in the design. The layer at the top of the list
is drawn first; the layer at the bottom of the list is drawn last. Layers toward the bottom of the list
mask those toward the top of the list. Click the two arrows at the side of the list to re-order the
selected layer.
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Deleting layers
To delete a layer, do the following:
1. Click the Layer button on the View bar.
2. Click Properties in the Layers dialog box.
3. Select the layer to delete.

4. Click Delete. The name of the layer disappears from the list.
When you delete a layer, the current selection is reset, any extended items are reset, and the current
tool is restarted after the layer is deleted. If you delete a layer while using a tool that requires a
specific layer such as a bleed layer or coating layer, that tool will be finished and the Select tool will
be activated.
Note: Deleting most layer types removes them from the layers listed in the Layers and Layer
Properties dialog boxes and also removes the contents of the layer. However, any variables
associated with the layer remain.DocPlot layers (made with Advanced StyleMaker) and Output to
Layer layers (made with an Output) are physically deleted from the workspace. Opening a workspace
containing deleted layers in an earlier version of ArtiosCAD will warn about unknown commands,
but you may safely ignore that warning.

Reusing a deleted layer
ArtiosCAD workspaces have a limit of 99 layers. If you delete many layers, you may encounter this
restriction unexpectedly when creating a new layer. To avoid this limit, you can reuse a deleted layer
by removing its deleted marker.
To reuse a layer, do the following:
1.
2.
3.
4.
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Click the Layer button on the View bar.
Click Properties in the Layers dialog box.
Check Show Deleted. (This needs to be done only once per ArtiosCAD session.)
Select the layer to reuse. It will have (Deleted) after its name.

ArtiosCAD

5.
6.
7.
8.

Click Reuse.
Set the Class: field appropriately for the content of the layer.
Click OK.
Change the contents of the layer as desired.

Moving items between layers
There are two ways to move items between layers. The first is to cut and paste, and the second is
to use the Move to Layer tool. For the first method, see below; for the second#id1052159UER23
To move items between layers, do the following:
1. Select the items to move and cut them as enhanced metafiles using Edit > Copy > Copy as
Enhanced Metafile, or press CTRL-C. This requires the Designer module.
2. Click the Layer button on the View bar and set the current layer to the one where the objects
are to be placed.
3. Paste the objects into the new current layer.
Note: Items copied and pasted between layers are not checked for appropriate line types.

Annotations and Dimensions
See the Builder chapter for complete instructions on using Annotation and Dimension tools.

Graphics
Graphics add color and excitement to your designs. Anyone can view ArtiosCAD designs containing
graphics, but you must have the ArtMaker module in order to add graphics to a design and manipulate
them. Graphics are manipulated using the tools on the Graphics toolbar.
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Adding a stock color
The first button on the Graphics toolbar activates the Color Stock tool. This tool adds a uniform
color to all panels of the design. Choose the side of the design to color, and then choose a color
from the Colors drop-down list box, or enter the CMYK values for the desired color. The numbers in
the name of the colors are the respective CMYK values that comprise the colors.

You may have only one stock color per side per print item. To change the current stock color, click
the Color Stock tool and choose the new color.

Deleting a stock color
To delete a stock color, use Undo if possible. If that is not possible, select the edge of the design and
double-click it (or press ALT-Enter), then click Remove Fill on the Graphics tab of the Properties
dialog box.
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Adding graphics
One way to add a graphic to your design is to open it in your drawing application (such as Adobe
Illustrator or Microsoft Paint), copy it to the Windows clipboard, and use the Paste command in
ArtiosCAD.
Another way is to use the Import File command on the File menu and choose the file.
Another way to add a graphic to your design is to use the Add Graphics tool on the Graphics
toolbar. This prompts you for the filename of the bitmap image you want to add.
Whichever method you use, ArtiosCAD adds the graphic to the current side of the design. Use the
Side control on the View bar to change the side of the design to the desired side before adding a
graphic.
When you click Add Graphics, ArtiosCAD opens the last directory accessed. To add graphics from
a file not in this directory, navigate to the desired directory, select the file, and click Open.
ArtiosCAD can import TIFF, BMP, JPEG and PNG files in 24-bit color, 8 bits each for Red, Green, Blue.
For JPEG files, ArtiosCAD can import JPEG files up to 6000 by 6000 pixels. Likewise, ArtiosCAD can
import PNG files up to 6000 by 6000 pixels.
TIFF has several different compression tags, but ArtiosCAD can only import uncompressed color
data. When ArtiosCAD imports a CMYK TIFF, it converts it internally to RGB. The maximum image
size that can be plotted at a reasonable speed is about 28MB less than the memory in the computer.
The uncompressed image size is calculated as width multiplied by height (in pixels) multiplied by 3
bytes per pixel.
When saving the TIFF file for use in ArtiosCAD, use an integer for the number of pixels per unit of
measurement, for example, 72 dots per inch, not 72.5 dpi.
Note: If the desired graphic file has more than one period in the name, rename it so there is only
one period in the name.
Regardless of which method you use, once the image is in your design, ArtiosCAD automatically
selects it and starts the Move tool. Click the pick-up point, set the drag, and then click the putdown point.
The Edit tools work on graphics – use them to fine-tune the appearance of the graphic. When using
the Select tool to select a graphic, click the graphic’s edge. The edge of the graphic should turn
magenta and handle points should appear.
Any graphics are compressed when the design is saved. If you will be sending files to other people
using versions of ArtiosCAD earlier than 6.5x, you must export them using the appropriate entries
in the File > Export menu.
ArtiosCAD can import Adobe Acrobat PDF files if you have purchased the PDF option.

Adding a PDF file
To import a PDF file, do the following:
1. Make a normal single design.
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2.

Click Add graphics on the Graphics toolbar.
3. Navigate to the directory where the PDF file is located and change the Files of Type: drop-down
list box to PDF.

4. Select the file and click OK.
5. Rendering Preview will appear on the Status bar and then the image will appear in ArtiosCAD,
ready to manipulate just like any other graphic image.

Working with Adobe Acrobat PDF files
If you have purchased the PDF option, ArtiosCAD displays more detail as you zoom in on a PDF
graphic. This greater detail is called high graphics mode, and can be turned on either in the View
Mode dialog box, and also on the context menu accessed with the right mouse button. Shown below
are the View Mode dialog boxes in Single Design and 3D.

268

ArtiosCAD

When high graphics mode is off or set to Low, ArtiosCAD shows the PDF graphic as a preview-quality
bitmap. However, when high graphics mode is on, ArtiosCAD re-renders the image each time you
zoom in or out for optimal viewing quality.
Use of this feature is very dependent on the performance and amount of memory on your systemspecific display adapter.
Low, Medium, High, and Maximum select the resolution used to display the graphics. Lower
resolution results in faster performance; higher resolution results in slower performance. PDF
graphics can usually be rendered at higher resolutions.
Most systems can display Low and Medium resolution with no difficulty. Some will display correctly
in High mode. Only display adapters with 256 MB of memory or more will render Maximum correctly.
Shown below is a design with a PDF graphic at preview resolution when high graphics mode is off.
Notice the pixelation and jagged edges of the graphic.
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Shown below is the same graphic with high graphics mode turned on. Notice the smoothness of
the curves.
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Note: When scrolling, you may have to refresh the screen using F2 or the Refresh command for
high graphics mode to re-render the bitmap.
Note: The quality of the PDF file directly influences the quality of the zoom in ArtiosCAD. If the
PDF file is downsampled or compressed, the effect of high graphics mode is limited compared with
importing the graphic in another format such as TIFF or BMP.

Changing the reference to the PDF file
If you need to change the reference to the PDF file, for example if you rename the PDF file, or move it
to another directory, double-click the edge of the PDF graphic in ArtiosCAD to access its Properties
dialog box. Next, click Browse and reselect the file in its new location.
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Troubleshooting
After adding the PDF file to the design, if the PDF file is not found, no error message is displayed, and
the preview image is used instead. When the file is not found, the Pathname field in the Properties
dialog box will change to File not found and will be in red. Click Browse to find and reselect the file.

Automatic registration of Esko normalized PDF files in a single design
ArtiosCAD automatically registers, or precisely aligns, a PDF file to a single design if the PDF file was
®
®
created either with the Structural Design Import and Esko PDF Export plug-ins for Adobe Illustrator
or with the most recent version of BackStage.
Specifically, the PDF file must contain embedded XMP CAD-related data. You can check for this
data in either a full version of Acrobat (not Acrobat Reader) or Illustrator. In Acrobat, click File >
Properties > Description > Additional metadata > Advanced, or in Illustrator, click File > File Info >
Advanced. Then expand the http://ns.esko-graphics.com/ cadreg/1.0 catalog entry and
look for six egCadReg entries similar to those shown below.
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Note:
Auto-registering PDF files cannot be added to a 3D workspace using Add a Design. Instead, open
the auto-registering PDF and then use Add to Open 3D.
Registering a normalized PDF file
There are two ways to register a normalized PDF file to the single design workspace:
• Use ArtiosCAD to open the normalized PDF file directly, interpret the embedded XMP data, and
open the referenced workspace.
• Use ArtiosCAD to open the single design workspace, then click File > Open and select the
normalized PDF file.
In the first method, ArtiosCAD searches for the single design workspace in the following locations:
1. The location specified in the embedded XMP data of the PDF file;
2. The same folder as the PDF file;
3. A relative folder from the folder containing the PDF file, specified in the embedded XMP data,
such as \data or ..\graphics.
If ArtiosCAD cannot find the single design workspace to which to register the PDF file, it will open
the PDF file using the vector import workflow.
In the second method, ArtiosCAD always places the PDF file in the Outside Graphics layer. If there
is an existing Outside Graphics layer containing a PDF file with the same name as the one being
opened, the layer is reused, else ArtiosCAD creates a new Outside Graphics layer.
Shown below is an example of an Illustrator workspace that has had a single design imported into
it using the Structural Design Import plug-in and then has had graphics applied:
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The single design workspace in ArtiosCAD:

The Illustrator document exported as a normalized PDF file and combined with the single design
workspace:
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Other auto-registration formats
PDF files may also contain links to Collada or bag files. When ArtiosCAD opens such a PDF file, it
will look for the referenced linked file, and if found, will automatically register the PDF graphics in 3D
as the first printable area on the Collada or bag file.

Clip graphics
The second button on the Graphics toolbar activates the Clip Graphics tool. Use this tool to
trim the edges of a graphic against a loop of lines in the design (called a clipping path). Click this
tool, indicate the graphic to clip, indicate the clipping path, and click OK on the Status bar.

Replace graphics
The third button on the Graphics toolbar activates the Replace Graphics tool. This tool replaces
one graphic in the design with another graphic in the design. The replacement graphic must already
be in the design before activating this tool. Click the tool, indicate the graphic to be replaced, and
then indicate the graphic doing the replacing. If the replacement graphic is a different size than the
original, a dialog box will appear showing the difference in size and the necessary scale factor for
the replacement graphic to be the same size as the original.
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The MBC logo is to replace the existing graphic. After you activate the Replace Graphics tool and
indicate the two graphics, ArtiosCAD prompts for confirmation of the replacement.

Register bitmap
The Register Bitmap tool, the fourth button on the Graphics toolbar, is used to align a bitmap
precisely with the design. Use this tool when you get artwork for the entire design from an outside
source. The bitmap will be associated with the current print item; change to another print item if
desired before using this tool.
To use Register Bitmap, do the following:
1. Add the graphic, then click Register Bitmap.
2. Click the edge of the bitmap to register.
3. A dialog box appears asking what to clip against, the side of the design the bitmap will be on,
whether to clip, and whether to scale to fit. If you set the Side to Outside, the graphic is added
to the Outside Graphics layer; if you set the Side to Inside, the bitmap is added to the Inside
Graphics layer. If a layer is locked, you may not choose it until you unlock it.
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4. Click OK and the bitmap will be scaled to fit within the edges of the design or outline selected
in the Clip against group.
To replace a registered bitmap and change the clipping and scale options, double-click the graphic
to access its Properties. In the Properties dialog box, click Browse and select the new graphic.
The Position Image dialog box appears as shown below. Use same scale as old image disables
all options except the Position group and replaces the graphic at the same size. Set the options as
desired and click OK.

When registering a bitmap to a multi-piece single design, use this workflow: To register to the design,
add the image to the design. Use the Select tool to select the manufacturing lines for a piece (without
the bleed). To register to the bleed, select the bleed lines, without the manufacturing lines, selecting a
connected loop of lines. Click the Register Bitmap tool. In the Register Bitmap dialog box, the Clip
Against option button will seed to Outside Bleed Outline, Inside Bleed Outline, or Design Outline
depending on the selection. Click OK to register the bitmap.
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Move Graphics
The Move Graphics tool moves a graphic from one place to another.
To use this tool, ensure there is a graphic in the workspace, and then do the following:
1.

Click the Move Graphics tool.
2. Click the location to use as the pick-up point. It can either be on the edge of the graphic or within
the boundaries of the graphic.
3. Move the mouse cursor to the desired put-down location and click the mouse button. Unlike the
pick-up point, the put-down location will snap to points as well as a plain coordinate. The graphic
will move appropriately.

AutoTrace bitmap
The AutoTrace Bitmap tool on the Graphics toolbar converts a bitmap image (such as a TIFF
or BMP file) into lines and arcs that can be manipulated in ArtiosCAD. AutoTrace works best on line
art drawings.

The Color to Vectorize option lets you choose the color that ArtiosCADwill convert to lines and
arcs. Drag Color is the color of the lines used to show the lines that will be created. Brightness
Threshold % controls how much will be vectorized in relation to the brightness of the color selected
to vectorize. Size Threshold sets the size limit of items to vectorize. Smoothing Threshold controls
the jaggedness of the new lines created. The Dynamic checkboxes, when checked, tell ArtiosCAD
to update the screen as you drag the slider.
Below is shown a bitmap imported from another program which has been AutoTraced. The bitmap
can be deleted and the remaining lines can be manipulated by all ArtiosCAD tools.
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Fill
The Fill tool on the Graphics toolbar lets you fill an area with color that is formed by a closed
loop of design lines. To use this tool, select the lines that form a closed loop, and then click the Fill
tool. The default fill color (FC Orange 021) will fill the area. To change the fill color, double-click one
of the lines that forms the loop and choose the new color from the Graphics tab of the Properties
dialog box.
You can change the default fill color on the Graphics tab of the Property Defaults control in Defaults.
When an item is filled, the lines forming the closed loop are changed to type print image, and the
lines are grouped together.

Stroke
The Stroke tool on the Graphics toolbar adds a ribbon of color around the edge of a line or
group of lines you select.
The stroke evenly straddles the selected lines.
When applying a stroke, there are several options for how strokes meet and how they turn corners.
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The options in the Join group control how strokes that meet are connected. Miter makes the inside
and outside angles of the intersection the same. Round blends the outside corner of the stroke.
Bevel chamfers the outside edge. Shown below is the junction of two stroked lines, with a mitered
corner, a rounded corner, and a bevelled corner.

The options in the End Cap group control the ends of the stroke. Flat ends the stroke at the same
point as the end of the object being stroked. Round makes a semicircle at the end of the stroke that
projects beyond the end of the object being stroked. Square extends the end of the stroke half a
stroke-thickness beyond the end of the object being stroked. Shown below is a flat stroke, a rounded
stroke, and a squared stroke end. In the examples, the line being stroked is shown selected to clarify
the stroke option.

Fill panel
The Fill Panel tool on the Graphics toolbar fills the panel you indicate with the default fill color.
To use this tool, click it. The cursor will change to a paint bucket pouring paint. Click inside the panel
you want to fill. ArtiosCADwill automatically exclude any cutouts that exist inside the panel.
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Send to front and Send to back
Graphics in ArtiosCADare applied in a layer one on top of another like a stack of paper on a desk.
Layers are also stacked; to change layer order, and not the order of graphics within a specific layer,
use the arrow controls in the Layers dialog box to change the layer order.
Send to front moves the selected graphic to the top of the stack so that it is visible in front of
all other graphics occupying the same area in the design.
Send to back moves the graphic to the bottom of the stack.
To use these tools, first select the object(s) you want to send to the front or back, and then click either
Send to button. Shown below are two rectangles - one in front and one in back, and then reversed.

Print items
Print items are groupings of layers into logical units. For example, if the same carton is to be printed
in green and in red, instead of making two copies of the same design, you can create two print items
and associate different overlays with each item. Then you can design a set of manufacturing tools
that uses both print items. There may be up to 100 print items in a design.
The Print Item button on the View bar controls print items. The name of the current print item,
if any, appears next to the icon.
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To create a print item, click the Print Item button. If this is the first print item in the design, enter the
name for the print item when prompted. If this is not the first print item in the design, click Create in
the Print Item Properties dialog box and enter the name of the new print item.

The current print item is highlighted in the Print Item: pane. The layers associated with the selected
print item have eye icons in the Layers: pane. In the example above, the Main Design, Outside
Graphics (2), and Inside Graphics layers are part of the Cornbread Stuffing print item.
The Main Design layer is always associated with every print item; its checkbox cannot be cleared.
To delete a print item, click Delete in the Print Items Properties dialog box.

Artwork Panels
Artwork panels are a way for you, the structural designer, to label which panels are visible and
should therefore contain artwork to others in the supply chain such as a graphic desginer. The panels
are normally labeled Front, Back, Left, Right, Bottom, and Top. You can also indicate the Principal
panel.
You can define artwork panels in three ways:
• In 3D, you can fold the design, position it as desired, export the information back to 2D, and have
Artwork Panels automatically create the labels.

282

ArtiosCAD

• If you do not have 3D, you can easily label the panels manually within Artwork Panels.
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• You can also create a custom panel based on lines that form an outline.

Using the Artwork Panels Tool
When you click Artwork Panels, ArtiosCAD first prompts you to create an Artwork Panels layer
if one does not already exist. Click OK to create the layer.

It then labels the panels of the design with their function if you have used the Update 2D tool in 3D.
It gets information about panel positioning from 3D, or you can designate the panels manually.
Artwork Panels has the following controls on the Status bar:
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Offset controls how far the panel label edges are from the design lines.
The drop-down list box showing Copy free sets the type of label created by your next click. If a panel
is defined already, changing the selected item in the list changes a panel to that type when you click
inside it. The default panel types and uses are:
Label

Purpose

Copy area

Can have copy text, but is not a front,
back, left, right, top, or bottom panel

Rotate front

Rotates the front panel label between
the front, right, back, and left panels
so that a different panel is front. If you
have 3D, you do this by changing the
view angle.

Front

Make this a front panel

Back

Make this a back panel

Left

Make this a left panel

Right

Make this a right panel

Top

Make this a top panel

Bottom

Make this a bottom panel

Principal Display Panel

Make this the Principal Display Panel
independent of the front, back, left,
right, top, or bottom panel

Partial copy area

Make a copy outline from the outline of
the visible part of the panel

Copy free

Make this a copy free panel

Partial copy free

Make a copy free area from the outline
of the invisible part of the panel

Ink free

Make this an ink free panel, such as a
glue flap

Clear

Deletes the label in the panel

A copy area is where the graphic artist may place copy text that is visible to the customer.
A copy free area is where the graphic artist should not place copy text because it cannot be seen
or is hidden by a flap or the product. However, graphics may go in copy free areas.
An ink free area may not be printed.
More options opens the Properties dialog box.
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On the Font and Color tab are the standard font and color controls for the label, as well as controls
to control the creation and appearance of an arrow. Set these options as desired.
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The options on the Options and Panel Labels tab control the types of panels Artwork Panels creates,
the offsets for the panel edges, and the labels of the panels.
Copy areas for visible panels creates copy areas on visible panels. This option is enabled by default.
Copy areas for partially visible panels creates copy areas on those parts of panels that aren't hidden
by other panels (such as flaps). If you have a flap arrangement like the one shown below, with the
secondary flaps on top of the primary flaps, having this option selected would create an artwork
panel as shown beneath that.
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Copy free areas for invisible panels labels those panels customers will not see as copy free.

Copy free areas for partially visible panels labels the invisible parts of partially visible panels as
copy free areas.

Ink free area for bottom panel labels all the bottom panels as ink free.
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The options in the Offset group control the distance between the panel edges and the design lines.
If desired, you can have a larger or smaller offset from creases by changing the value in Offset from
crease.
In the Panel Labels group, change the labels of the panels as desired
Note: All of these options have defaults in the Artwork Panels section of Startup Defaults.
Click OK to close the More Options dialog box and return to the tool.
Once you have created the artwork panels as desired, click OK on the status bar to finalize them.
ArtiosCAD changes all the panel edges to Copy area lines.
Note: Artwork Panels is limited to 20 panels per use, which should be enough for most designs. If
you need more, use the tool again to manually add the extra panels.

Creating Artwork Panels from 3D Information
The quickest way to create artwork panels is to fold the design in 3D, set the flap priority and
orientation, and export the 3D information to the 2D workspace.
1. Create or restore a design and make sure that for any non-folding creases or perfs, their 3D
property is set to Tear or Indent only. Otherwise, Artwork Panels will later create extra panels.
2.

Convert the design to 3D. With the box open like this, ArtiosCAD
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3.
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Use one of the Fold tools to close the design.

ArtiosCAD

4.
Use Flap Priority to set the order of the flaps that are visible. However, at this view angle,
ArtiosCAD

5.

Use View Angle to position the design so that the order of panels is not ambiguous. There
is no doubt about which is the front panel in the example shown below.
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6.
7.
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Click Update 2D to send the 3D panel information back to the single design workspace.
Switch back to the single design and click Artwork Panels to start the process of labeling the
panels as described previously. ArtiosCAD puts temporary labels in the panels for you to finalize
before clicking OK.

ArtiosCAD

Creating Artwork Panels Manually
To create artwork panels manually, do the following:
1. Create a new design or restore an existing design.
2.

Click Artwork Panels. ArtiosCAD labels the panels with its best guesses as to their function.
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3. To change a panel, set the controls on the Status bar as desired and then click inside the panel.

4. Click OK when done to finalize the panel labels.
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Creating Artwork Panels from Custom Outlines
To create artwork panels from custom outlines, do the following:
1. Create or restore a design and design the custom outlines. The outlines must form a loop.
2. Select the outlines.
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3.

Click Artwork Panels.

4. Click OK to create an Artwork Panels layer.

5. Once you click OK, ArtiosCAD creates the panels.
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6. If you want to modify the panels, click Artwork Panels again.
7. Click No when prompted to clear the current Artwork Panels layer.
8. Use the tool as desired to modify the panels, clicking OK on the Status bar when done to finalize
the changes.

Dynamic Art
Dynamic art is database-driven artwork that graphic designers add to designs using other Esko
software. The Dynamic Art tool in ArtiosCAD lets you designate placeholder rectangles for that
artwork.
In ArtiosCAD, Dynamic Art rectangles have a copy type and sometimes a preview image. The four
types of Dynamic Art are:
1.
2.
3.
4.

Copy. Used for text such as Product Name or Net Weight.
Barcode. Used for one- or two-dimensional bar codes.
Symbol. Used for symbols and images such as recycle or hazard symbols, or product logos.
Table. Used for tabular data such as Nutrition Facts tables.

Dynamic Art definitions are derived from the GS1 global business standard.
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Using the Dynamic Art Tool
When you click Dynamic Art, ArtiosCAD first prompts you to create an Dynamic Art layer if one
does not already exist. Click OK to create the layer.

The Dynamic Art Options dialog box appears in which you select the type of Dynamic Art placeholder
to create and set its options. Change the Type, Category (available only for Copy), Element, and
Text as desired and click OK.

Drag appears for the placeholder. Click inside a panel to set the put-down point. It can be in a corner,
the middle of a side, or the center.
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If you have an Artwork Panel defined, the orientation of the Dynamic Art placeholder follows the
Artwork Panel definition.

Set the options on the Status bar and click OK to finalize the placeholder. When you click inside the
Width or Height field, the size automatically expands to the size of the panel minus the panel offset.
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Adding a Copy Placeholder
To add a copy placeholder, do the following:
1.
Click Dynamic Art and click Yes if ArtiosCAD prompts you to create a Dynamic Art layer.
2. In the Dynamic Art Options dialog box, select Copy for the Type and choose the desired Category
and Element from the drop-down lists. Enter any desired text in the Text field and click OK.

3. Use drag to set the put-down point of the placeholder.
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4. Set the fields on the Status bar as desired. Width and Height control the width and height of
the placeholder. Text is the same text you entered in the Dynamic Art Options dialog box in the
previous step. The directional label controls let you change the position of the placeholder's label.

Clicking More Options (...) opens the Dynamic Art Options dialog box. There are standard controls
for font, color, and appearance. Panel offset controls the gutter between the placeholder and the
panel edge. Display "lorem ipsum" when no image or text specified supplies contents if you
don't enter any. When you are done setting options, click OK.
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5. Click OK on the Status bar to finalize the copy placeholder.
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Adding a Barcode Placeholder
To add a barcode placeholder, do the following:
1.
Click Dynamic Art and click Yes if ArtiosCAD prompts you to create a Dynamic Art layer.
2. In the Dynamic Art Options dialog box, select Barcode for the Type and choose the desired
Element from the drop-down list. Enter any desired text in the Text field and click OK.

3. Use drag to place the put-down point of the placeholder.
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4. Set the fields on the Status bar as desired. Scale lets you set the scale of the placeholder. Width
and Height control the width and height of the placeholder. Text is the same text you entered in
the Dynamic Art Options dialog box in the previous step. The directional label controls let you
change the position of the placeholder's label.

Clicking More Options (...) opens the Dynamic Art Options dialog box. There are standard controls
for font, color, and appearance. Panel offset controls the gutter between the placeholder and the
panel edge. Display "lorem ipsum" when no image or text specified supplies contents if you
don't enter any. When you are done setting options, click OK.
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The Dynamic Barcodes plug-in will draw a barcode at its default size in Adobe Illustrator
regardless of the scale or size specified for the placeholder in ArtiosCAD.
5. Click OK on the Status bar to finalize the barcode placeholder.
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Adding a Symbol Placeholder
To add a symbol placeholder, do the following:
1.
Click Dynamic Art and click Yes if ArtiosCAD prompts you to create a Dynamic Art layer.
2. In the Dynamic Art Options dialog box, select Symbol for the Type and choose the desired
Element from the drop-down list. Enter any desired text in the Text field and click OK.

3. Use drag to place the put-down point of the placeholder.
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4. Set the fields on the Status bar as desired. Width and Height control the width and height of
the placeholder. Text is the same text you entered in the Dynamic Art Options dialog box in the
previous step. The directional label controls let you change the position of the placeholder's label.

Clicking More Options (...) opens the Dynamic Art Options dialog box. There are standard controls
for font, color, and appearance. Panel offset controls the gutter between the placeholder and the
panel edge. Display "lorem ipsum" when no image or text specified supplies contents if you
don't enter any. When you are done setting options, click OK.

5. Click OK on the Status bar to finalize the symbol placeholder.
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Adding a Table Placeholder
To add a table placeholder, do the following:
1.
Click Dynamic Art and click Yes if ArtiosCAD prompts you to create a Dynamic Art layer.
2. In the Dynamic Art Options dialog box, select Table for the Type and choose the desired Element
from the drop-down list. Enter any desired text in the Text field and click OK.

3. Use drag to place the put-down point of the placeholder.
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4. Set the fields on the Status bar as desired. Width and Height control the width and height of
the placeholder. Text is the same text you entered in the Dynamic Art Options dialog box in the
previous step. The directional label controls let you change the position of the placeholder's label.

Clicking More Options (...) opens the Dynamic Art Options dialog box. There are standard controls
for font, color, and appearance. Panel offset controls the gutter between the placeholder and the
panel edge. Display "lorem ipsum" when no image or text specified supplies contents if you
don't enter any. When you are done setting options, click OK.
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5. Click OK on the Status bar to finalize the table placeholder.
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Changing Placeholder Properties
To change the properties of a Dynamic Art placeholder after you have created it, double-click it
with the Select tool. In the Properties dialog box, you can change all its properties, and change the
preview image file (if there is one).

Other functions in Designer
Setting the Grain/Corrugation direction
The Grain/Corrugation button on the View bar controls the grain/corrugation direction of
the design. A vertical symbol indicates a vertical direction; a horizontal symbol indicates a horizontal
direction. Clicking the button opens the Structural Orientation dialog box, where you can set the side
of the design and the grain/flute direction. The corresponding buttons on the Toolbar will reflect any
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changes you make in this dialog box. Changes made in this dialog box alter the way the current
view is interpreted.

Setting the current side of the design
A design has two sides – the printed side and the unprinted side.
The Side button
on the View bar controls which side is up. Green indicates printed side up;
white indicates unprinted side up. This button flips the design when clicked. You may have graphics
on both sides of the design.

Units and formatting
The Units and Formatting command on the Options menu controls the calculation, input, and
display of numerals. Change the options as desired. In the Format group, you can choose between
sixteenths and twentieths.
Note: You cannot change between sixteenths and twentieths in the Dimension Properties dialog box.
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The Units button

on the View bar changes the units when clicked.

CloseUp windows
Click the middle mouse button to create a CloseUp window. If you don’t have a middle mouse
button, click CloseUp on the View menu or press CTRL-Space. Holding down CTRL while opening
a CloseUp window opens it at a different scale.
A CloseUp window shows a zoomed-in view of the area surrounding the point you clicked. A CloseUp
window will change if Show window contents while dragging is enabled in the Display Properties
of the operating system.
Click the magnifying glass icon on the title bar of the CloseUp window to access its menu. Dynamic
controls the real-time updating of the window as you drag it. Options opens the CloseUp Options
dialog box.

Width and Height change the size of the CloseUp window.
Scale and the slider beneath it specify the scale for the CloseUp window.
Set Default makes the values you set the values that are used for the remainder of the current
ArtiosCAD session for regular CloseUp windows. Set Ctrl + Click Default sets the session default
for CloseUp windows opened using the CTRL key.
Clicking the middle mouse button while in a CloseUp window closes the current window. SHIFTmiddle mouse button closes all CloseUp windows, as do SHIFT-Spacebar and Close All
CloseUps on the View menu.
Press CTRL-A to zoom out in CloseUp windows.
CloseUp window defaults are set in Options > Defaults > Shared Defaults > Startup defaults >
View tools options.

StyleMaker
StyleMaker is an optional feature of ArtiosCAD that allows you to make your designs once and rebuild
them with different measurements an infinite number of times.
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StyleMaker works by using variables instead of absolute values. Variables are ways to store pieces
of data that can change in the future. In ArtiosCAD variable names must start with a letter and can
be up to 6 characters long. Only use uppercase letters and numbers for the variable name.

Manipulating variables
There are two ways to define variables – by entering them on the fly in Status bar prompts, or by
clicking StyleMaker on the Design menu. If you enter a variable on the fly, and have not defined the
variable whose name you typed, ArtiosCAD asks you if you want to define the variable now. If you
do, you are taken to the Add Variable dialog box.

Enter a value to use for the variable in the Current Value field and enter the name of the variable
in the Description field.
When you click StyleMaker on the Design menu, the StyleMaker dialog box opens.

The Variable Name: field contains the name of the variable. It is unavailable if you typed the name
in the Status bar. The Description is what appears in the menu as a ToolTip flyout when you rebuild
the design. In the picture shown above, variable L is set to value of 4 with the description of Length.
This means that when you are constructing geometry that refers to the length of the design, you can
type L to answer prompts instead of 5.
To add a variable, click Add in the StyleMaker dialog box, or type its name in a Status bar prompt.
All variables you define are shown in the Variable Keypad.
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To delete a variable, click Delete in the StyleMaker dialog box.
The Advanced button in the StyleMaker dialog box leads to the optional Advanced StyleMaker
feature.

Rebuilding a design
Rebuilding a design lets you change the values of the variables you have defined. The process is
similar to running a standard. Click Rebuild on the Design menu and enter new values in the fields
next to the variable names. When you are done entering new values, click OK.
Designs based on a pre-LASERPOINT IQ 2 version of LASERPOINT will be rebuilt using a black text
window as they were in LASERPOINT.

Rebuilding a design with Rebuild Playback
The Rebuild Playback tool on the Undo/Redo toolbar and the Design menu lets you rebuild
a design step by step while looking at the design as it is rebuilt. This is a powerful feature. Always
save your design before using this command.
Note: Any commands in the Undo/Redo buffer are lost when you enter the Rebuild Playback tool.
Perform all desired Undos and Redos before starting this tool.
When you make a rebuildable design, ArtiosCAD records each mouse click, menu command, and tool
selection you make. These commands and procedures are stored in the design file itself. ArtiosCAD
rebuilds the design by executing these stored commands with the updated variable values that you
specify. When you rebuild a design normally, ArtiosCAD takes the new values and completes the new
geometry automatically. The Rebuild Playback tool provides more control over the rebuild process.
To use this tool, click Rebuild Playback. The following tools will appear in the Status bar.

The Position scroll bar lets you step through each step of design construction, with the left most
end being the unbuilt design, and the right most end being the built design. The single arrow buttons
move the progress indicator by one step, while the double arrow buttons move to either the unbuilt
design (the arrow pointing to the left) or the built design (the arrow pointing to the right). As you click
the arrows, you will see the design being built. You may also drag the scroll bar button to rebuild
the design.
The Edit button is described in depth in the following section.
Clicking OK accepts the changes you made. If the scroll button on the Position slider is not fully to
the right, you are asked if you want to finish the design with the rest of the commands as they are,
or if you want to ignore them. Choose appropriately and then click OK.
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Editing the command history
When the Rebuild Playback tool is active, the Edit button on the Status bar brings up the Edit Log
dialog box where you can change the commands used to rebuild the design.

The current command is shown in the Command field. You can modify the command directly, or you
can just change its parameters by entering new values in the fields in the Parameters group. Each
command has different parameters.
There are three parameter types. The parameter type affects the button at the end of the parameter
input field.
In the example above, the button is the keypad since both parameters are numeric. To change a
numeric parameter, enter a new value, enter a variable or expression (you will be prompted to define
the variable if it does not exist yet), or use the buttons on the keypad to indicate distances and angles.
When the parameter refers to a line, the button is Select line. If you click it, you can
then choose a different line to be made with the command. Use this with caution!
When the parameter in the Edit Log dialog box refers to a point, the button is
Select point, and the point is highlighted in the design area of the ArtiosCAD window. If you click it,
you can then choose a different point to be acted on by the command. Use this with caution!
The arrow buttons step through the construction commands just as they do on the Position scrollbar.
The double chevron button expands the dialog box to show the actual commands.
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To select a command to modify, click it with the mouse, or move to it using the arrow keys on the
keyboard.
The Freeform editing checkbox toggles the display of the Command and Parameter groups. Make
changes to the commands by selecting them and then typing over them as you would in a word
processor. There is a limit of 4096 characters per line. When in Freeform editing mode, the Update
button updates the design.
The Save and Restore buttons let you save the commands to a text file and then restore them if
desired. This would be convenient in case you made changes you did not mean to make.

Rebuild Playback notes and warnings
The dimension, Fill, and Stroke tools are not affected by Rebuild Playback.
The SET, DSET, IF, TRY, and LABEL commands cannot be used in the Rebuild Playback tool.
The Rebuild Playback tool works only with the commands saved in the design file and commands
stored in the Undo command buffer. These are set up when the design is first rebuilt. If a restored
design has never been rebuilt, starting the Rebuild Playback tool will start the rebuilding process first.
Define all desired variables in StyleMaker before running Rebuild Playback. Do not define variables
in Rebuild Playback as this may lead to unpredictable results.

Using Advanced StyleMaker techniques to construct a
standard
Creating standards in ArtiosCAD is easy. StyleMaker lets you construct standards with built-in design
intelligence. For example, you can create a design in which the number of slots in the base is
determined by the width of the design.
You must have purchased the Advanced StyleMaker option in order to use Advanced StyleMaker. If
you do not have Advanced StyleMaker, you cannot complete the instructions in this section.
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Variables are used to create rebuildable designs. The value of a variable can either be a formula that
tells ArtiosCAD how to calculate the value, or it can be a constant value you specify each time the
design is rebuilt. To make rebuildable geometry, you specify a variable when asked for a distance,
angle, radius, or other measurement.
These instructions assume you already know how to construct geometry and use the tools on the
Geometry and Edit toolbars. In this chapter, you will learn how to make a variable number of slots
and tabs in a design so that you can make a tray similar to the one shown below.

There are four steps to making a standard:
1.
2.
3.
4.

Plan the design.
Create the design by creating menus, adding variables, and constructing geometry.
Test the design.
Add the design to a Style Catalog.

Step 1 – Planning the design
The first step in designing a standard is to plan your design. Is there geometry that will always be
the same, such as an angle setting or the radius of an arc? Which parts of the design need to be
made with variables, and are their measurements dependent on other parts of the design? Be as
thorough as possible.
The number of slots and tabs will depend on the width of the design. The standard will also give you
the option of specifying the number of slots and tabs desired.
What do you know about the slots? You know that:
1.
2.
3.
4.
5.
6.

The slots should all be the same size.
The gap(s) between the slots and the slots should be the same length.
There should not be a slot touching either end of the line it is on.
There will be one more gap than the number of slots.
The length of each slot should be based on a fraction of the width of the design.
The size of the gap between the slots should be the length of the line that the gaps are next to,
minus the distance all the slots take up, divided by the total number of slots plus 1.
7. The width of the slots should be twice the caliper plus the outside gain.
8. There will be times when you will want to specify the number of slots regardless of any formula.
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These same bits of knowledge also apply to the number of tabs.
Let’s assign variables and convert these concepts into expressions that can be used as formulae
in ArtiosCAD.
Concept

Value

Length, Width, Depth

L, W, D

Caliper of the board

CAL

Method of creating slots (automatically or SLTMET
manually)
Number of slots and tabs

SLTNUM

Slot length

SLTLEN=W/(2*SLTNUM+1)

Slot width

SLTWID=2*CAL

Gap between slots

SLTGAP=((W+CAL)- SLTNUM*SLTLEN) /(SLTNUM
+1)

Step 2 – Creating the design
Once you have planned as much as possible, it is time to begin using ArtiosCAD to transform your
creative ideas into a design.
Create a blank design by starting ArtiosCAD and clicking New Design on the File menu. Choose an
appropriate parameter set and board code.
Enter StyleMaker by clicking StyleMaker on the Design menu.
Click Advanced to enter Advanced StyleMaker.

Shown below is the Advanced StyleMaker dialog box.
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Making menus and creating variables
When you create a new blank design, ArtiosCAD automatically inserts a Board Selection menu so
that you can change the board specifications when rebuilding the design.
Even though variables may use variables previously defined in the same menu as elements of their
default values, the variable values are only saved when the menu is exited, and that variables within
a menu may not reinitialize as expected. You could combine the variables into fewer menus, but
that could affect the robustness of the rebuild process. SLTLEN and SLTGAP should be in separate
menus after SLTNUM is defined. Thus, you need to add five menus.
The first menu should contain the basic dimensions of the design. The second menu should contain
slot style choices – how ArtiosCAD will determine the number of slots in the design. The third menu
should have the variables needed to calculate the number of slots. The fourth menu should have the
slot length variable, and the last menu should have the slot gap variable.

Adding the Inside Dimensions menu
ArtiosCAD comes with a set of predefined menus and variables to aid in the construction of
standards. Click Copy in the Variables group of the Advanced StyleMaker dialog box.
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The Inside Dimensions menu and the variables within it are selected by default. Click OK to copy
them into your design. The Advanced StyleMaker dialog box should look similar to the one shown
below.

Select each variable and enter a value in the Current Value field. Suggested values are 24 inches or
600 millimeters for the length and width, and 12 inches or 300 millimeters for the depth.

Adding the Slot style choices menu
Click Add in the Menu group to add the menu for the slot style choices. In the Menu Name dialog
box, enter Slot style choices as the title of the menu. Set the menu type option button to Style
Choice Menu as shown in the figure below. Click OK.
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Click the Add button in the Variables group of the Advanced StyleMaker dialog box. Enter SLTMET
in the Variable Name field and click OK.

Once you click OK, the variable will appear in the list of variables. In the Group title field, enter
Slot style choices. This is what will appear as the title of the group of choices presented when
rebuilding the design. The way style choice variables work is that they set the variable to a value from
a series of values that correspond to the entries you create in the Style Choices group. For example,
the first entry you add sets the variable to 1, the second to 2, the third to 3, and so on. You then build
geometry with the logic of “If X=1 then do A, if X=2 then do B, if X=3 then do C” and so on.
Click Add in the Style Choice Variable Data group and enter Auto as the caption (name) of the first
choice. Click Add again and enter 1 as the caption. Repeat and enter 2 as the caption. Repeat and
enter 3 as the caption. You should have a dialog box that looks similar to the one shown below.
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In this example, when rebuilding the design, if you pick choice Auto, SLTMET will be 1. If you pick
choice 1, SLTMET will be 2, and so forth.

Adding the Number of slots menu
Now comes the part where we build intelligence into the design. Click Add in the Menu group to add
a new menu. Name it Number of slots and set the menu type option button to Variable Menu
and click OK. Click Add in the Variable group and enter SLTNUM. Enter Number of slots in the
Description field. Set the type to Angle or Number in the Type group. Click the formula button at the
end of the Default formula field to open the Edit Expression dialog box.

The logic to build into the design is an IF…THEN…ELSE structure. Click Insert IF Branch. In the IF
Expression: field, enter SLTMET=1. In the IF Value: field, enter 1. In the ELSE Value: field, enter 2.
This means that if SLTMET=1 (if the Slot style choice is set to 1), then set the value of SLTNUM to
1, else set it to 2. Click OK.
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But when the first Slot style choice is chosen (the Auto choice), ArtiosCAD is to automatically decide
how many slots are needed. Therefore, a STEP function needs to be inserted in the IF statement.
A STEP function is an expression that uses this logic: When A is less than constant 1, set B to value
X. When A is greater than (or equal to) constant 1 but less than constant 2, set B to value Y. When A
is greater than (or equal to) constant 2 but less than constant 3, set B to value Z, and so on.
Therefore, select the IF SLTMET=1: SLTNUM=1 entry and click Insert STEP Branch.
The number of slots should be based on the width of the design. Therefore, set the STEP variable
to W. When the width of the design is less than 6, only 1 slot should be made; set the Step Limit to
6 and the Step Value to 1. Set the Otherwise value to 2. Click OK. The Edit Expression dialog box
should look similar to the figure below.

Now we want to add a STEP branch for when the Width is greater than 6 but less than or equal to
12. Click the STEP Otherwise line and then click Add Step Entry. Enter 12 for the Step Limit and
2 for the Step Value.

Repeat this process of adding STEP entries 4 times, increasing the Step Limit by 6 each time and
the Step Value by 1 each time. The final IF SLTMET=1 entry of the IF statement should look like the
one in the next picture.

324

ArtiosCAD

Now ArtiosCAD knows the number of slots to make if the Auto choice is chosen in the Slot Style
Choices menu. However, IF statements must still be added for the other style choices.
Click the ELSE: SLTNUM=2 entry and then click Add If Entry. Enter SLTMET=2 in the If Expression:
field and 1 in the If Value: field. Click OK.
Add two more IF entries with the first having the If Expression: of SLTMET=3 and the If Value: of
2, and the second having the If Expression: of SLTMET=4 and the If Value: of 3. When you have
finished, the Edit Expression dialog box should look like the following picture. Click OK to return to
the Advanced StyleMaker dialog box.

Now that the number of slots has been determined, you can set up the variables for the slot length
and the gap between slots.

Adding the Slot dimensions menu
Click Add in the Menu group. Enter Slot dimensions for the menu name and set the menu type
option button to Variable Menu. Click OK.
Click Add in the Variable group. Enter SLTLEN as the name of the new variable and click OK. Enter
Slot length in the Description: field. Going back to what you know about the slots, enter W/
(2*SLTNUM+1) in the Default formula field.
Click Add in the Variable group. Enter SLTWID as the name of the new variable and click OK. Enter
Slot width in the Description: field. Going back to what you know about the slots, enter CAL*2
in the Default formula field.
Now that the slot dimensions have been added, the slot gap variable can be added. This variable
can be in the same menu as the Slot length and Slot width variables since it will be a hidden variable
as it should not be modified when rebuilding the design.
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Click Add in the Variable group. Enter SLTGAP as the name of the new variable. Clear the Visible
checkbox so that no check appears in it. Enter Gap between slots in the Description: field.
Going back to what you know about the slots, enter ((W+CAL)-SLTNUM*SLTLEN)/(SLTNUM+1)
in the Default formula field. You may have to put in a temporary default formula in order to clear
the Visible checkbox.

Now that all the menus and variables are defined, design construction can begin. Click OK and then
save the design before proceeding.

Constructing the design
We will draw only half the design as it can be copied using the Copy Vertical Mirror tool to make
a complete design.
Using the Line tool, draw a line at 0 degrees horizontally right from the origin with an X offset of L/2.
Draw a line from the end of line 1 up by SLTGAP. Change this line to a crease by selecting the Select
tool, then double-clicking the line and selecting Crease in the Properties dialog box and clicking OK.
Change to the Rectangle tool and move the cursor in an up and left direction. Set the X offset to
SLTWID and the Y offset to SLTLEN. You should have something that looks like the following picture.

Click the Select tool and select the crease and the slot.
Click the Copy Times Offset tool. The status bar will prompt for the number of copies to be made.
Enter SLTNUM-1 and press Enter. Use the bottom point of the crease as the pick-up point. Set the
angle to 0 vertically. Use the top right corner of the slot as the put-down point. You should have a
construction similar to the figure shown below.
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Use the Move to Point tool to move to the intersection of the bottom length line and the crease
with the slots.
Make a horizontal line to the right using D for the X offset.
Make another horizontal line to the right using CAL*2 as the X offset.
Make yet another horizontal line to the right using D for the X offset.
Make a vertical line going up using SLTGAP as the Y offset.
Make a horizontal line going right using SLTWID as the X offset.
Make a vertical line going up using SLTLEN as the Y offset.
Make a horizontal line going left using SLTWID as the X offset. You should now have a construction
similar to the one shown below.

Use the Select tool to select the tab construction.
Use the Copy Times Offset tool to copy the tabs the same way as you copied the slots. Use
SLTNUM-1 as the number of copies, use the intersection of the horizontal cut line and the vertical
cut line as the pick-up point, set the angle to 0 vertically, and use the top left point of the tab as the
put-down point. The result should be similar to the construction shown below.
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Click the View Mode button on the Zoom toolbar and turn on Endpoints in the Styles group.
Use the Move to Point tool to move to the right most point of the group of two points on the bottom
cut line. You may need to zoom in to see the two points.
Use the Line tool to create a vertical line going up using W+CAL as the Y offset.
Use the Move to Point tool to move to the left most point of the group of two points on the bottom line.
Use the Line tool to create a vertical line going up using W+CAL as the Y offset.
Connect the tops of the two lines with a cut line.
Change both vertical lines just created to creases and turn off the viewing of endpoints. You should
have a construction similar to the one in the picture below.

Use the Move to Point tool to move to the top of the right crease.
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Draw a horizontal line to the right using D as the Y offset.
Draw a vertical line down using SLTGAP as the Y offset. IMPORTANT: DO NOT SNAP TO THE TOP
OF THE TAB!
Use the Move to Point tool to move to the top of the left crease.
Draw a horizontal line to the left using D as the Y offset.
Draw a vertical line down using SLTGAP as the Y offset. IMPORTANT: DO NOT SNAP TO THE TOP
OF THE SLOT!
Change this vertical line to a crease.
Draw a horizontal line from the top of the crease just created to the vertical axis. You should have
a construction similar to the one shown below.

Use the Select tool to select all the lines in the design.
Click the Copy button on the Edit toolbar, then click the Mirror About Line button. Click to the
immediate left of the vertical axis. You should have a construction similar to the one shown below.
Save the design!

Construct the rest of the tray using the techniques learned so far.

Step 3 – Testing the design
There are two things to test in this design – its rebuildability and how it actually will work if
produced. Rebuild the design using the Rebuild design command on the Design menu. Use different
combinations of values for the length, width, and depth. Set the slot style choice to something
different every time. You will have to REINIT the Slot Length variable each time you rebuild.
Use 3D to test its worthiness for becoming a production design. Make sure the tabs fit in the slots
and that the rollover works correctly.
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Step 4 – Adding the design to a Style Catalog
To give everyone using ArtiosCAD access to this new standard, add it to a Style Catalog. You should
also put a copy of the design file in \Artios\ArtiosCADnn.nnll\ServerLib.
1.
2.
3.
4.

Exit from any open design so that the only commands on the menu bar are File, Options, and Help.
Click Defaults on the Options menu.
Right-click Style Catalog in the left-hand pane and pick New, then Data from the context menu.
Enter a name such as Custom Tray. Do not press enter when done; rather, double-click the
icon that precedes the name.
5. Set the Standard Type option button to ArtiosCAD.
6.
Click
and double-click the resizable design you want to add to the catalog. The dialog box
should have the same title as the name you entered, and should look similar to the following
picture.

7. Click OK to add the design to the Style Catalog. The Shared Defaults pane of the Defaults dialog
box should look similar to the following picture.
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8. Click File, then Save to save the shared defaults. Next time you run Builder, you will see your
custom design in the catalog listing as shown in the following picture.

Your rebuildable design is now complete and can be used by everyone who uses this installation
of ArtiosCAD.

®

Designing for Re-board
®

Re-board is a thick board made from recycled paper. Using it requires some different design
techniques in ArtiosCAD from working with regular boards.
®

When working with Re-board , you must choose the proper V-notch line types when designing a
single design. ArtiosCAD comes with three crease types and three cut types in the special rule catalog
as shown below, but you can add others of your own specification to the board table in DataCenter
Admin.

The V-notch cut lines draw double lines but act as generic cuts when determining area, making a
layout, and so forth. The principal black line shows the bottom of the angled cut, and the additional
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red line shows the top edge of the angled cut. Cuts can slant to either the outside or the inside.
Shown below is a V-notch cut slanting to the outside:

Shown below is a V-notch cut slanting to the inside:

Reverse V-notch cut lines as necessary using Reverse Direction before doing a sample Output. When
you reverse a V-notch cut, the red line flips from one side to the other. Sample output sequences
normal cut lines but does not change the direction of V-notch cuts; ArtiosCAD outputs in the direction
you drew them.
Note:
®

Curved lines are not supported for V-notch lines and Re-board does not bend.
Note:
If your samplemaker’s V-notch tool is not angled to the left, change the Special rule > Sample cut
direction from left to right on the Special rule tab of the Properties dialog box for the rule in the
workspace or in Options > Defaults > Special rule types > <Rule type>.
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Designing Retail-Ready Containers
More and more, retailers are asking for retail-ready packaging in which part of the shipping container
is torn off, the remainder is used as a display for the contents, and the whole thing is put on the shelf
ready for customer selection and purchase.
In Single Design, there are special ways to design these features which you can then easily show in
3D. This section explains how to do the underlying design work.

Defining Tear-Away Parts
To define the tear-away parts:
• Use perfs or zippers
• Use cuts with gaps between them
• Use a combination of the above methods
Note: Curved creases can tear or fold but not both.
1. Design the parts of the container that will tear away with perfs and zippers. In the example below,
lines labeled 1 are zippers set to tear and fold and lines labeled 2 are perfs set to tear.
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When a special rule has a sequence of lines like the example shown above, use the Group
Sequence tool to group and align them.
2. Alternately, use a series of cuts and gaps to define a tear-away part, such as the custom zipper
shown below.
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To define the outline of the tear-away part, add tear lines in a 3D Assist layer. The tear lines can
either be individual lines that join the cut segments, or they can be two continuous lines over the
zipper rules as shown below.

3. As the last design task before you convert the design to 3D, double-click the perfs or zippers with
the Select tool and set them to either Tear or Tear and fold on the 3D tab of the Properties dialog
box. If you cut and paste any lines with these attributes, you need to reapply them to the pasted
copies, as that attribute is not copied.
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Intelligent Counters
Counters are special templates made out of phenolic resin which are used in folding carton
manufacturing. They are part of the die press tooling and are positioned between the folding carton
stock and the bottom plate of the press. They aid in the production of creases by providing a place
for the material to flex into when struck with creasing rule.
The Intelligent Counters module of ArtiosCAD automatically creates counters with just a few mouse
clicks for most designs. Shown below is a typical counter.

The edge of the counter, the periphery, is shaped as it is because it has to go outside the creases
but stay inside the cuts. It also needs to go far enough inside the cuts to avoid making marks on
the board. Thus, a compromise has to be reached at the places where cuts and creases meet. This
compromise is the subject of most of Intelligent Counters’ setup parameters.
There are twelve line types used for making counters:
Table: Counter line types
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Line type

Description

With grain channel

Crease channels for with grain creases (those that are parallel to
the grain of the board.

Cross grain channel

Crease channels for cross grain creases (those that are
perpendicular to the grain of the board). Usually 0.004 inch wider
than with grain creases.

Crease end tool

Cuts off the end of the crease channel where it meets a cut.

Periphery tool

Cuts out the counter with a bevelled edge.

Chamfer tool

Trims the edge of the counter with a gentler slope (except near
creases) than the periphery tool.

ArtiosCAD

Line type

Description

With grain slot

Cuts a slot for a with grain cut-crease.

Cross grain slot

Cuts a slot for a cross grain cut-crease.

Name tool

Etches an identifying label into the counter.

Position holes tool

Cuts the outline of the position hole, usually a circle.

Position holes tool 2

Second position holes tool, if using two tools.

Counter mill outline

Outline of area to be milled, for reverse creases, reverse partial
cuts, or for embossing.

Milling tool

Mills out an area with a series of parallel lines.

These line types are mapped to physical tools by the plotting style, and they are offset or multiplepassed as necessary to allow for the tool widths.
Note: When using the milling tool, areas to be milled that are exactly the same width as the milling
tool may sometimes be overlooked. In these situations, adjust the size of the area by 0.05 mm to
allow the area to be milled.

Configuring Intelligent Counters
Intelligent Counters uses parameter sets to organize its parameters into easily-selectable groups.
You must choose a parameter set when creating a counter. A default parameter set is installed with
ArtiosCAD. See the Esko ArtiosCAD Administrator Guide for more information.

Intelligent Counters workflow
The general steps in making a counter are as follows:
1. Construct your design making sure the perimeter of the design has no gaps and is composed
entirely of cut lines.
2. Click the Create or Rebuild Counter tool on the Counter toolbar. Choose a counter parameter
set and make appropriate selections in the prompts and options on the tabs.
3. Click OK to create the counter.
4. Add a name, tack bridges, and straps as appropriate.
5. Modify counter lines if needed.

337

5

5

ArtiosCAD

6. Save the design and output it to the countercutter.

Creating and modifying a counter
The tools on the Counter toolbar create and modify counters. Turn on the Counter toolbar by checking
its box in the View > Toolbars dialog box. Alternately, you may turn it on via its button on the
ToolRack, and you may select the tools directly from the Tools > Counter menu.

The first tool on the Counters toolbar is Create or Rebuild Counter. When clicked for the first
time, this tool prompts you to select a counter parameter set. Select the set to use and click OK.

If your current layer is not a counter layer, you are prompted to create one. Click either option as
desired and then click OK.
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Creating a counter disables the rebuildability of a design. You can either save the design before
proceeding, disable rebuild and go on without saving, or exit the counter creation process. Select
the desired option and click OK.

Once you have chosen a parameter set, this tool opens the Create or Rebuild Counter dialog box
which is the heart of Intelligent Counters.
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Clicking the equal-sign button at the end of a field recalculates the value in that field according to
the formula in the counter parameter set. You can change the value itself in the field, but to change
the expression used to calculate the value, you must modify the parameter set in Defaults.
The Rebuild Creases Only checkbox appears only when rebuilding a counter, and when clicked,
causes this tool to only recalculate the crease channels.

Crease channel widths tab
The Crease Channel Widths tab of the Create or Rebuild Counter dialog box lets you specify different
crease channel widths for with-grain creases and cross-grain creases after you have assigned them
different subtypes in the Counter layer. You may define the subtypes and channel widths before
creating or rebuilding the counter; the channel widths are set appropriately on Output.
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In the Crease Channel Width group, With Grain: and Cross Grain: are the initial values for crease
channel widths of creases with no subtype assigned, or with a subtype defined that is not defined
in the table of additional widths. These are initially set by the parameter set, and are repeated from
the Crease Channel Width group on the Tool Angles, Widths tab. The equal-sign buttons at the
end of each field reset the field to the value calculated by the formula for that field in the counter
parameter set.
In the Additional crease channel widths group, you can define up to nine subtypes with different
widths for with grain creases and cross grain creases in the appropriate fields.
You may also set the crease channel widths without rebuilding the counter by clicking Tools >
Counter > Crease Channel Width.
Note: Rebuilding the counter removes any subtype assignments previously made. You must reassign
the crease subtypes to lines in the Counter layer after rebuilding the counter. The subtype definitions
are not cached; you will have to re-enter all the information.
If there are creases of the same subtype but different pointages, the channel widths from the table are
used for the crease with the minimum pointage of that subtype, and creases with higher pointages
get larger channel widths offset by the difference in pointage.
For any crease with a subtype defined in the Additional crease channel widths group, each subtype
defines a specific channel width regardless of crease pointage. A 5-point with grain crease, for
example, will have the same channel width as a 2-point with grain crease if both with grain creases
have the same subtype applied.
Shown below is an example of wider channel widths in an Output made to a workspace layer. The
top horizontal crease and the bottom right vertical crease are both wider than the default.
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Note: The channel width adjustment using subtypes is meant to be small. The periphery tool path
is not adjusted to compensate for the different channel widths.

Periphery tab
The Periphery tab of the Create or Rebuild Counter dialog box contains settings which affect the
periphery tool.
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The parameters on this page of the dialog box are all measurements whose functions are illustrated
in the pictures next to them except for the Periphery Tool Angle. The angle specified in the Periphery
Tool Angle field, along with the thickness of the counter material, determines the width of the
periphery.

Crease End tab
The Crease End tab of the counter parameter set dialog box controls how the crease ends are
machined.

The options in the Crease End Option group, Use Periphery Tool Only and Use Crease End and
Periphery Tools affect the display of the rest of the tab. If Use Periphery Tool Only is selected, all
the pictures change to omit any reference to the Crease End tool.
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Partial cut tab
Partial cuts and glue assist lines can have the counter extend underneath them if you so desire.

By default, Partial Cuts are set to be On the counter. Glue assist lines are set conditionally by default.
They are off the counter if the distance between the crease and the closer end of the line is greater
than the minimum specified in the Minimum field. Of course you can specify them to be On or Off
for this counter.

Cut and Crease tab
The options on the Cut and Crease tab affect the creation of bowties, which are special constructs
made necessary by having cuts and creases of such short length. All of the options are explained
in the pictures.
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Chamfer tab
The options on the Chamfer tab affect the counter at those places in the design where cut lines and
the ends of crease lines meet. The chamfer mostly follows the periphery except it always stays a
specified distance away from crease channels.

The Chamfer Gap is the distance between the inside edge of a chamfer and the crease channel.
The Pickup and No Pickup options control whether the chamfer is continuous around the end of the
crease channel. The Chamfer Tool Angle is the angle of the tool, which, together with the thickness
of the counter material, determines the width of the chamfer channel.
The Rebuild Chamfer button does what it says.

Reverse Creases tab
Reverse creases are used to make a panel fold outward instead of inward.
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The Insert option indicates that a piece of foreign material will be attached to the counter to create
the reverse crease. This is shown in the top picture on the tab. Counter material means that an area
around the reverse crease will be milled out so that the board gets pushed into the depressed area.
This is shown in the bottom picture on the tab. The Crease Width field becomes available when this
option is selected. Off the counter disables all the fields.

Reverse Cuts tab
Reverse cuts are made on the counter in the same way as the Insert method for reverse creases.
The parameters on the Reverse Cuts tab are explained in the picture.

Embossing tab
An area of the board can be embossed by milling out the part of the counter surrounding the
embossed area. An area is milled out in the counter half-crease channel width inside the half-crease
lines, forming one side of a crease, thus making a raised emboss area. A relief is milled out on the
outside of the half-crease lines to avoid making the other half of the crease channel. As with other
tabs, the parameters on the Embossing tab are explained in the picture.

Position Holes tab
The Position Holes tab contains one parameter - the workspace name for the position hole. Click
Specify to browse for a new workspace. In order to use the Allow for tool diameter option on the
Counter Tool Widths tab in Outputs, you must make the outline of the hole in this workspace using
the positioning hole tool line type. You should put any workspace you create in ServerLib.
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Tack Bridges tab
The Tack Bridge Width field on the Tack Bridges tab sets the width of tack bridges in the periphery
of the counter for the next time the tack bridge tool is used, and it also sets the width of the tack
bridges created automatically for bowties.

Name tab
The choices on the Name tab affect the output of the Name tool on the Counter toolbar. These
choices include the font to use, its size, and its position, as shown in the picture.

Once you have finished reviewing the options on the tabs, click OK to make or remake the counter
and dismiss the Create or Rebuild Counter dialog box. Click Cancel to cancel the creation or
modification of the counter. Click Apply to apply the changes you made to the options on the tabs
while keeping the dialog box open.
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The second button on the Counter toolbar activates the Rebuild Chamfer tool. Clicking this
tool rebuilds the chamfer in the current counter layer. If you have made any manual changes to the
chamfer, they will be lost. This tool also resequences the periphery lines into loops; if you have made
any changes to the order, the changes will be lost.
The third tool on the Counter toolbar activates the Add Counter Name tool. This tool uses
the options on the Name tab of the Create or Rebuild Counter dialog box to place the name of the
workspace on the counter. Fields appear in the Status bar containing the attributes of the name.

The only thing different about the fields on the Status bar compared with those on the Name tab is
the ... button after the Text field. This button leads to the Burn Name dialog box, and by clicking it,
you can enter a counter name spanning multiple lines of text.

Enter the text for the first line, press CTRL-Enter, enter the second line of text, and so forth, and then
click OK. A ghost drag image of the text will appear under the cursor. Position it and click to place it
on the counter. This tool remains active after placing the name; click another tool to deactivate it.
The Add Counter Tack Bridge tool is the fourth tool on the Counter toolbar and does just what
it says. Click this tool, then indicate the position in the periphery where a tack bridge is to be placed.
A tack bridge will be placed at the point you indicate with the width shown in the Tack Bridge Width
field on the Status bar.
The fifth tool on the Counter toolbar is the Delete Counter Tack Bridge tool and it, too, does
just what it says. Click this tool and then click the tack bridge(s) to be deleted.

The sixth tool on the Counter toolbar is the Add Counter Strap tool. Straps are thin pieces of
counter material that hold delicate counters together. Straps are made using the periphery tool and
are milled where they cross cut lines.
You should use this tool after designing the rest of the counter. To use this tool, do the following:
1. Make sure your counter is complete except for the straps.
2.
Click the Add Counter Strap tool on the Counter toolbar.
3. Click the point in the periphery where you want the first side of the strap to start.
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4. Click the ending point of the first side of the strap in the periphery.
5. Click the start point in the periphery for the second side of the strap.
6. Click the ending point in the periphery for the second side of the strap.
You should have a construction that looks similar to the one shown below.

The sixth tool on the Counter toolbar is the Select Periphery Lines tool. As periphery lines are
often close to other lines, selecting them alone can be imprecise using a normal Select tool. Use this
tool to select only lines made with the periphery tool. This tool has the same selection options on the
Status bar as the Select tool in Designer. Once the periphery lines are selected, you can then move
them, delete them, change them, and so forth.

Viewing the counter
To view the actual paths made by the counter tools, check the Counter channel widths checkbox
in the View Mode dialog box. Shown below is a counter with the Counter channel widths option
off and then on.
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Note: Milled areas are not shown filled in with mill tool lines when the Counter channel widths
checkbox is selected. They are only shown in the Preview dialog box of the Output.

Counter Position Holes
Counter position holes are made by inserting Laser Positioning Holes into the single design before
creating a counter. Add Laser Position Holes via Tools > Geometry Macros > Utilities > Laser
Position Holes.
Construct the Laser Positioning Holes design file with the origin at the center of the hole using
symmetrical geometry and consecutive lines. Use only the Positioning Hole Tool line type and the
Positioning Hole Tool 2 line type in the Laser Positioning Holes design file.

Switching counter parameter sets
To switch to a different counter parameter set after choosing one initially, click Change Counter
Parameter Set on the Options menu. You should rebuild the counter after changing the parameter
set.

Outputting imported INTERACT and LASERPOINT IQ counters
INTERACT counters use different line types than those used in ArtiosCAD. You must change all the
counter lines to ArtiosCAD line types by hand.
When outputting imported LASERPOINT IQ counters, use a Plot output type instead of a Counter
output type when configuring the Output.

Digitizing
Digitizing is the process of using a digitizer to input lines and arcs into ArtiosCAD. A digitizer is a flat
tablet which uses electromagnetic energy to track movements of the digitizing puck over the surface
of the digitizer. The geometric information derived from these movements is then sent to ArtiosCAD
which translates it into lines and arcs. Digitizing is useful when you have a physical sample of a
design but no CAD file to accompany it.
The digitizer must be set up before you can use it in ArtiosCAD. For information on setting up a
digitizer, see the Peripherals chapter of the ArtiosCAD Administrator Guide.
There are three physical locations used when digitizing.
1. Any coordinate on the digitizer, referred to as <c>.
2. An existing point, referred to as <p>. A point, when digitizing, is an end point or intersection point
of existing lines in the current design. These lines may be pre-existing or just-digitized. To select
a point, digitize a point on the digitizer within the snap distance of one of these points.
3. An existing line, referred to as <l>. To select a line, digitize a point on the digitizer within the snap
distance of an existing line in the design.
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The workflow for digitizing is straightforward.
1.
2.
3.
4.
5.
6.

Create a new ArtiosCAD design or open an existing one.
Navigate to the desired layer into which you wish to place the new geometry.
Click Tools, Digitize, and then Begin Digitizing.
Select the digitizer to use.
Digitize as desired by issuing digitizing commands.
Activate any other non-Zoom tool in ArtiosCAD to exit Digitizing.

Starting to digitize
Once you have gotten to the point where you are ready to digitize (steps 1 and 2 in the workflow
above), click Tools > Digitize > Begin Digitizing. You will be prompted to select a digitizer:

Select the digitizer to use and click OK. The status bar will change to look similar to the picture below.

The Set Radius field is used by some of the commands. There is no need to align the digitizer or
place the menu at this time.
Secure the image to be digitized to the digitizer and start digitizing by issuing digitizing commands.

Issuing digitizing commands
There are two ways to issue digitizing commands. The first is by pressing the buttons on the digitizing
puck. Press the button(s) that are listed in the table below to perform the command. For example, to
create an arc through a coordinate, press 3 to indicate the coordinate through which the arc passes,
and then 3 again to indicate the end coordinate of the arc.
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Key sequence

Command

2

MOVE TO <c>

12

MOVE TO <p>

0

LINE TO <c>

10

LINE TO <p>

3

ARC THROUGH <c> TO <c>

41

ARC THROUGH <c> TO <p>

14

ARC THROUGH <p> TO <c>

44

ARC THROUGH <p> TO <p>

77

CENTER <c> RADIUS <c>

76

CENTER <c> RADIUS <p>

7A

CENTER <c> RADIUS radius

66

CENTER <p> RADIUS <c>

67

CENTER <p> RADIUS <p>

6A

CENTER <p> RADIUS radius

52

INTERSECT <l> <l>

51

INTERSECT <l> <l> KEEP 1st

BBB

BLEND <l> <l> THROUGH <c>

BB1

BLEND <l> <l> THROUGH <p>

BBA

BLEND <l> <l> RADIUS radius

D

DELETE <l>

E

UNDO

F

REDO

CD

REPLOT - SCALE TO FIT

CC

REPLOT - CURRENT SCALE

CA

ZOOM BACK

CF

ZOOM WINDOW <c> <c>

If a command requires more keystrokes to identify it than there are data elements required for the
command, the most recent digitized points are used.
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The second way to issue commands is to use the digitizing menu configured when you set up the
digitizer. Simply place the cross-hair over the desired menu command and press any button on
the digitizing puck to activate the command. You can also use any button on the digitizing puck to
indicate coordinates, points, and lines since the command is already known. Shown at left is the
default digitizing menu. Note that it does not contain all the commands available. If you are a gasket
maker, you may wish to add the circle-creation tools to it using the procedure in the Peripherals
chapter of the ArtiosCAD Administrator Guide.
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Example - Digitizing a simple shape
This example shows how to digitize the shape below using the commands that follow it. The numbers
in the circles are the step numbers, while the numbers inside the digitizing puck are the buttons
pressed on the digitizing puck.
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Key sequence

Menu command

0

LINE TO <c>

10

LINE TO <p>

2

MOVE TO <c>

12

MOVE TO <p>

3

ARC THROUGH <c> TO <c>

Start ArtiosCAD and open a new design. Click Tools > Digitize > Begin Digitizing. Choose the
digitizer to use and click OK to enter Digitizing.
1. Digitize a MOVE to the beginning of the first line using the 2 button.
2. Digitize the end of the first LINE by moving the digitizing puck up a few inches and pressing the
0 button.
3. Digitize a coordinate the arc will go THROUGH by moving the puck up and to the right and
pressing the 3 button.
4. Digitize the end-point of the arc by moving the puck down and to the right and by pressing any
button. Any button will do because ArtiosCAD knows the ARC THROUGH <c> TO <c> command
is being used.
5. Digitize the end of the next LINE by moving the puck straight down and pressing the 0 button.
6. Digitize close to the snap point at the start of the first line. The command is made of two buttonpresses. The first button pressed is 1, and can be pressed with the digitizing puck anywhere. The
second button pressed is 0, and must be within the snap tolerance of the start of the first line.
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The shape is now complete.

Example - Blending a digitized corner
This example demonstrates how to blend a corner while digitizing. As in the previous example, the
number inside the circle is the step number and the character inside the digitizing puck is the button
pressed.

Start ArtiosCAD and open a new design. Click Tools > Digitize > Begin Digitizing. Choose the
digitizer to use and click OK to enter Digitizing.
1. Digitize within the snap tolerance of the first line by pressing the B button.
2. Digitize within the snap tolerance of the second line by pressing the B button.
3. Digitize a THROUGH coordinate of the blend radius by pressing the B button again to complete
the command.

Aligning the image on the digitizer
It can be difficult to place the image on the digitizer so that it is completely aligned with the digitizer’s
axes. To compensate for this, the digitizer can be aligned with known points on the image and known
points in the ArtiosCAD Design window. For example, the item to digitize may be a cutout on an
existing carton. The corners of the panel will therefore make good points for aligning the image to
the design on the screen.
Between 0 and 3 points can be used to align the digitizer with the ArtiosCAD design window.
If 0 points are used, the origin of the digitizer matches the origin in ArtiosCAD.
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If 1 point is used, the point selected on the screen corresponds to the digitized point. No scaling
or rotation is performed.
If 2 points are used, the first point selected on the screen corresponds to the first point digitized.
Scaling and rotation will be performed so that the second points align.
If 3 points are used, a best-fit is performed on the three points on the screen compared to the three
points on the digitizer. The image is transformed, scaled, and rotated appropriately.
When aligning the digitizer, the screen points are selected first followed by the points on the digitizer.
To align the digitizer, do the following:
1. Start ArtiosCAD and open a new design. Click Tools > Digitize > Begin Digitizing. Choose the
digitizer to use and click OK to enter Digitizing.
2.
Click Align Digitizer on the Status bar.
3. The Status bar will change:

4. Click the mouse on-screen at the desired point. The X and Y fields will have values in them and
the point number will increment. If you make a mistake, click the Redo button.
5. Repeat step 4 as desired depending on how you want to align the digitizer.
6. Click OK when done. If you have selected three points, you do not need to click OK.
7. Now that the screen points are selected, you must indicate the digitizer points.

8. Move the digitizing puck to the first point on the digitizer and press any button. Repeat as
prompted, moving to the second and third points if necessary.
9. Once enough points have been digitized, the New Digitizer Alignment dialog box appears.

The new alignment is displayed. If two or more points were used, the scale might not be 1.000 and
the Error will show how accurate a fit was made.
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Checking the Use Scale of 1:1 checkbox overrides the scale derived from the digitized points.This
is useful when the scale factor isn’t quite 1.000 but you want to use the rotation derived from the
digitizer.
Click Retry to perform the alignment procedure again.
Clicking OK accepts the new alignment; clicking Cancel cancels it. The new alignment is effective
until ArtiosCAD is restarted.

Using the digitizing menu
The digitizing menu provides an alternate way to use the digitizer. Selecting a point on a menu button
(also called a Menu Item Area) with any button on the digitizer puck activates that command.
Using the menu means pressing more buttons on the digitizing puck than just by using the puck
alone. For example, if you have a menu button which activates the CENTER <p> RADIUS <c> tool,
two extra button-presses are required after selecting the button — one to satisfy the <p> and the
next to satisfy the <c>. Any button can be pressed to make the data input.
Placing the menu is described in the Peripherals chapter of the ArtiosCAD Administrator Guide.

Projects
ArtiosCAD provides two ways to work with Projects. The first way is using the Projects menu, which
is the method used in this chapter. The second way is using the Projects browser in DataCenter
Admin, which is described more in the DataCenter chapter.

Getting started with Projects
Projects help to track and identify the relationships between designs. Use Projects to group logical
single designs together, such as a display base and the items it will hold, or a shipping box and its
dividers.
Projects are also used for generating Bill of Materials (BOM) Reports. See the Outputs chapter for
more information about BOM Reports.
As with single designs, ArtiosCAD can assign names automatically to Projects and the documents
within them if the appropriate configuration is performed in DataCenter Admin. See the DataCenter
chapter for more information.

Creating a new Project
To create a new Project within ArtiosCAD, do the following:
1. Click Projects > New Project. The Create New Project dialog box appears.
2. Enter the appropriate information in the Name: and Description: fields, or, if available, click
Generate Next Available to have ArtiosCAD assign the next available number as the Project
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name. (This requires the proper configuration in DataCenter Admin.) The Project name must be
unique and less than 80 characters.

3. Click OK to create the Project and open it. To simply create the Project without opening it, deselect
Open project before clicking OK.
4. ArtiosCAD automatically opens the Project Information dialog box so you can add more detailed
information about the Project.
• If you set a description when you created the Project, you can change it by editing the
Description: field.
• Set the Customer:, Owner:, Salesperson:, and Manager: fields by clicking the drop-down list
box arrows and choosing an entry from the list shown for each field. To access the standard
database searching dialog box for each type of entry, click ... at the end of each field.
• To set characteristics or userfields for the Project, click the corresponding Characteristics or
Userfields buttons. Projects have their own type of Userfields which must be configured in
DataCenter Admin before they become available for use in ArtiosCAD. For more information
about configuring userfields, see the DataCenter chapter.
5. If you chose to open it, the empty new Project is shown on the document bar.

Adding documents to a Project
To add documents (single design workspaces) to a newly-created Project, do the following:
1. With the newly-created Project open, click Projects > Project Documents.
2. Click Add in the Project Documents dialog box.
3. In the Add document(s) to project dialog box, in the Add from: drop-down list box, select the
Resource containing the desired documents.
4. Select the document to add by clicking its name. To select more than one document, hold down
CTRL on the keyboard and select the desired documents.
5. Click Add. ArtiosCAD adds the selected document(s) to the Project and lists the results in the
Project Documents dialog box as shown below.
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6. If a selected document has more than one print item, you can add another print item to the Project
by selecting it from the drop-down list box that appears above the list of documents.

7. Click OK to return to ArtiosCAD. ArtiosCAD does not automatically open the documents you add
to a Project.

Adding open documents to a Project
To add open documents to a Project, do the following:
1. Open the documents and the Project to which they will be added.
2. Click Projects > Project documents.
3. Click Add Open.
4. In the Add Open Documents dialog box, all the open documents are preselected. Click any
document to deselect it from being added to the Project. If you make a mistake, hold down CTRL
and select the documents to add to the Project.

360

ArtiosCAD

5. Click OK to add the documents to the Project. If any of the designs are not in a Resource,
ArtiosCAD prompts you to save it/them in a Resource.
6. The documents appear in the Project Documents dialog box as shown below. Click OK to return
to ArtiosCAD.

Opening a Project
ArtiosCAD keeps a list of the most-recently used Projects on the Projects menu. To open one of
those most-recently used Projects, simply click it; ArtiosCAD also opens the documents that were
open when the Project was last closed.
Note:
The number of saved Projects is configured in Options > Defaults > Startup defaults > Most
Recently Used Project List.
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To open a Project that is not on the most-recently used Project list, do the following:
1. Click either File > Open Project or Projects > Open Project to open the Open Project dialog box.

2. To open a Project using the Open Project dialog box, perform a search and then select the desired
Project from the search results. You can search by the date the Project was last modified, by the
name of the Project, the description of the Project, or by a combination of the three.
• The Modified: drop-down list box lets you search for Projects modified during the last day,
last 7 days, last 30 days, or a range of your choice by choosing More options. When you
choose More options, you can specify the number of passed days within which to search
for the Project, or you can set the beginning and ending dates of the range within which to
search for the Project. Clicking either the Begin date: or End date: drop-down list box arrow
when Modified between dates is selected activates a pop-up calendar that you use to choose
the date to begin or end the range of date-searching. Click OK to return to the Open Project
dialog box.
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Note:
To not search by time the Project was last modified, set the Modified drop-down list box to ----.
Note:
When using the drop-down calendar in any of the fields, you can click the month and the
year in the date and enter a different month or year, or use the up and down arrow buttons
to change years.
• To form a search phrase in either the Name: or Description: fields beginning with a certain
combination of letters, enter that combination of letters and an asterisk (*), such as 2496*.
To form a search phrase containing a certain combination of letters, enter that combination
preceded with and followed by asterisks, such as *2496*. To form a search phrase equaling
an exact combination of letters, enter that combination of letters. To use an wildcard singlecharacter match, use ? in place of the character, such as *24?6*, which will find all Projects
containing 2406, 2416, 2426, and so forth.
Note:
% may be substituted for * in “match all” searches and _ may be substituted for ? in “match
only one” searches. For more information about searching, see the Projects section in the
DataCenter chapter.
3. Once you have chosen the method by which to search - Modified:, Name:, or Description:, and
have entered the appropriate information, click Search. ArtiosCAD displays all matching projects
in the Found projects pane, with the first Project selected. The documents in the first Project are
listed in the Found documents pane, with the first one selected and shown in the Preview window.
4. To open the Project and the selected document, click Open. To open the Project and all its
documents, check Select all documents and click Open. Clicking Cancel closes the dialog box.

You can also open a Project by selecting it in the Project Browser and clicking Open Project.
A Project’s Modified date gets updated when you change any of the following:
•
•
•
•

Any database information, such as the description, customer, owner, and so forth
Any characteristics
Any userfields or their values
Any documents (add or remove documents, change the BOM count, and so forth).

Opening documents in a Project
ArtiosCAD provides two ways to open Project documents. To open documents in a Project, do the
following:
1. Open the Project containing the desired documents. If you use the Most-Recently Used Project
list on the Project menu to open the Project, ArtiosCAD opens the documents that were open
when the Project was last closed.
2. Decide how you want to open the documents, and then proceed using the choices in the table
below.
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To open documents by...

Do this...

Using the document bar

Click the Project button on the document bar
and then click the name of the document to
open.

ArtiosCAD opens the selected document and
shows the Project icon in its tab.
Defaults for the document bar are set in
Options > Defaults > Startup defaults >
Document Bar options. Here you control when
the Document Bar is shown and the color of
the Project button.
Using a dialog box
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Click Projects > Project documents, and in
the Project Documents dialog box, doubleclick the document to open.
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To open documents by...

Do this...
ArtiosCAD closes the Project Documents
dialog box, opens the selected document, and
shows the Project icon in its tab.

Setting Project information
Each Project may have a description, a customer, an owner, a salesperson, a manager,
characteristics, and Project userfields assigned to it using the Project Information dialog
box.ArtiosCAD prompts for this information when you create a new Project, but you can change this
information at any time. Shown below is the default Project Information dialog box. You may design
a custom Project Information dialog box in Defaults.

To set Project information after the Project has been created, do the following:
1. Open an existing Project.
2. Click Projects > Project Information.
3. If you set a description when you created the Project, you can change it by editing the Description:
field.
4. Set the Customer:, Owner:, Salesperson:, and Manager: fields by clicking the drop-down list box
arrows and choosing an entry from the list shown. To access the standard database searching
dialog box for each type of entry, click ... at the end of each field.
5. To set characteristics or userfields for the Project, click the corresponding buttons Characteristics
or Userfields. Projects have their own type of Userfields which must be configured in DataCenter
Admin before they become available for use in ArtiosCAD. For more information about configuring
userfields, see the DataCenter chapter.
6. To add or remove documents to or from the Project, click Documents, which opens the Project
Documents dialog box as described earlier.
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7. Click OK to return to save the changes and return to ArtiosCAD. Any changes made to the
information are saved to the database once you click OK.

Closing a Project
To close the active Project, do the following:
1. Click Projects > Close Project.
2. If any Project documents are open, ArtiosCAD will ask if you want to close them. Click Yes.
3. If any Project documents being closed have unsaved changes, ArtiosCAD will ask if you want to
save changes. Click Yes or No as desired.

Notes and warnings for Projects
A Projects item has been added to the General information category of the calculated text table.
When used on a Report, this item generates a comma-separated list of Project codes.

Revisions
A Project may only contain one revision of a single design.
When you click Save As Revision in a single design that is part of a Project, the Save As Revision
dialog box will show a list of the Projects of which the single design is a member. Migrate the Projects
information to the new revision by selecting the checkbox next to the Project name. To keep the
Project information in the old revision, clear the checkbox next to the Project name.

Opening files from another database
When you open a single design containing records from another database, the Add Database Entities
dialog box appears. In this dialog box, choose which entities to add to your database by checking
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the checkbox next to each available category. The enabled categories depend on which entities are
set in the single design.

The Keep project codes in design checkbox controls whether or not ArtiosCAD leaves the Project
codes from the foreign database in the single design or if it strips them out.
To see the specific entities for each category of database entities, click ... next to the checkbox. All
entities will be added if you check the checkbox; there is no way to choose which specific entities
are added to the database. Specific Project entities are shown below; click OK to return to the Add
Database Entities dialog box.

To add a design containing Project codes from another database to your database and additionally
have the Project codes in that design added to your database, do the following:
1. Put the design into a resource (whether by saving it from an email message, copying it off a floppy
disc, or whatever method you use).
2. Start ArtiosCAD and open the design.
3. In the Add Database Entities dialog box, check both the Keep project codes in the design and
the Project Codes checkboxes.
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4. Save the design, making sure to not change the name or resource.

Design Checks
Use Design Checks on the Design menu to check the design for double lines and gaps in the
perimeter.

To remove double lines, click Yes and then click OK. To leave them unchanged, click No. 50 double
lines are reported initially when the check is run.
Maximum Gap Size sets the size of the largest gap that will be found by Design Checks. The tool
finds gaps smaller than the value set for this field. If it finds any gaps, they are circled with magenta
circles.
To search for other gaps, change the value in the Maximum Gap Size field and click Refresh.
If Design check before Save, Save as is checked in Options > Defaults > Shared Defaults > Design
Defaults > Save Options, the design is checked for double lines and gaps in the perimeter of the
design when it is saved. This option is off by default.
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6. Manufacturing
Introduction to Manufacturing
Manufacturing is the module of ArtiosCAD that makes production tools from single designs. These
tools are mounted in presses. As the sheets of board move through the press, the tools cut the design
out of the sheet and remove interior and exterior waste.
Within Manufacturing are submodules that perform different tasks. Each module is purchased
separately according to your individual needs.
Layout manually arranges single designs on sheets of board.
DieMaker creates flat dies.
Rotary DieMaker creates rotary dies.
Stripping removes interior and exterior waste.
Intelligent Layout automatically makes many different layouts, compares their waste percentages,
and lets you choose the best layout to make.
Cost/Estimating calculates how much a layout will cost to make and run across multiple cost centers.
Intelligent Counters, in the context of Manufacturing, manually arranges counters on a sheet of
counter material for milling on a countermaker.
Designing manufacturing tools usually follows this general workflow:
1. Create a layout.
• Create a new blank layout and add single designs to it, or
• Convert a single design to a layout, or
• Convert a single design to a Standard Sheet layout.
2. Create tooling for that layout.
• Create a die wood edge.
• Add stripping rules, carrier rules, and a mounting bar. The stripping rules cut the waste into
smaller pieces for easier removal, and the carrier rules prevent the sheet from sagging as it
moves through the press.
• If using a rotary dieboard, create rule paths and add splits if necessary.
• Add stripping components, rules, pins, and blocks to rid the sheet of waste. The upper
and lower stripping boards (also known as top and bottom, male and female) are created
automatically.
Within this two-part workflow there are additional decisions to make. Will you make your own nest
or use the automatic nesting tools? Is Intelligent Layout or Costing/Estimating available? If you are
a folding carton user and have Intelligent Layout, do your designs have print items defined? If you
are a corrugated user and have Costing/Estimating, do you have an idea of possible order quantities
desired?
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When you open saved Manufacturing files, the layers displayed are set according to the defaults in
Options > Defaults > Shared Defaults > Design Defaults > Default View Mode.

Manufacturing prerequisites
Before designing a layout and creating tooling, you should make sure of the following:
• Machines are set up in Defaults.
• Cost centers are set up in Defaults (if you plan to use Intelligent Layout and/or Costing and
Estimating).
• Board weights and costs are set correctly in DataCenter Admin.
• If intending to use Standard Sheet Layout, that standard sheet sizes are set up in Defaults. See
the Defaults chapter of the ArtiosCAD Administrator Guide for more information.
In addition, the Manufacturing modules have the following limits:
•
•
•
•
•
•

For manual layout, the maximum number of repeated designs is 300.
For Intelligent Layout, the maximum number of repeated designs is 255.
The maximum number of different designs in a layout is 100.
The maximum number of design/print item combinations in Intelligent Layout is 100.
A single design may have up to 100 print items.
Each single design included must have a unique filename.

Standard Sheet Layout
Standard Sheet Layout quickly nests a single design on a sheet and lets you choose the layout to
make from a list of automatically generated layouts. It works with one single design workspace; to
make a combination layout with more than one single design, either use manual layout or Intelligent
Layout. Standard Sheet Layout requires Intelligent Layout.
To use it, do the following:
1. Open the single design to turn into a layout.
2. Click File > Standard Sheet Layout. The Standard Sheet Layout dialog box opens.
Sheet Layout Parameters tab
The Sheet Layout Parameters tab is the first tab in the Standard Sheet Layout dialog box as
shown below.
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In the Trim group, the fields set the trim tolerances at the edge of the sheet. Set them to be less than
the maximum values for the presses used to produce the layout.
Use gutters inserts gutters between designs in the nest when it is checked. When it is clear, the
single designs touch. The values in the X and Y drop-down list boxes set the gutters in X and Y for
the first and second rows and columns of single designs in the layout. The values in the X2 and Y2
drop-down list boxes set the gutters between the second and third rows and columns. These are
repeated as appropriate between all the rows and columns in the layout.
In the Nest type group, the checkboxes control the kinds of nests made automatically. Select the
checkboxes next to the type of nests to use; clear those next to undesired nests.
Touch bleed outlines controls whether the designs touch using the bleed outlines or the edges of the
designs. If Use gutters is enabled in conjunction with Touch bleed outlines, the gutters are inserted
between the bleed outlines instead of the edges of the designs.
In the Design options group, Allow 90 degree rotation lets designs rotate so they are cross-grain;
the sheet grain runs in the longer direction. Maximum allowable reduction is the maximum distance
that could be shaved off each design in order for another row or column to fit on the sheet. If such a
cutback is possible in each design, a row or column will overlap the edge of the sheet when a layout
is suggested and there will be values in the various Reduction fields of the Sheet Layout Results
dialog box.
Standard Sheets tab
1. Click Standard Sheets to view or modify the values on the Standard Sheets tab as shown below.
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Listed on the tab are the standard sheets that are defined in Defaults. To use a sheet for possible
layout solutions, check its box in the Use column. To disable its use, clear the checkbox. To toggle
the usage of all sheets at once, click All on/off.
The arrows on the side of the dialog box move the currently-selected sheet up and down in the list
of sheets. The order of sheets on this tab is the same order used to present layout results.
Viewing results
1. Click OK to generate prospective layouts. The Sheet Layout Results dialog box opens as shown
below.
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The list of prospective layouts is initially sorted first by sheet used and then by nest type. Click
any column heading to sort by that column. The first three columns repeat the entries in the sheet
table, while the remaining columns display information about the prospective layout. %Waste is the
percentage of waste on the sheet ignoring holes in the single designs. #X is the number of single
designs across the sheet and #Y is number back. Total displays the number of single designs on the
sheet. The Direction column is blank if the all single designs are with-grain, or displays Rotated if
that option was enabled and used to construct the prospective layout.
The selected prospective layout is shown in the preview window. Click another layout to see its
preview.
The Sheet group shows the grain/corrugation direction and the amount of total reduction needed for
another row or column of single designs to fit on the sheet.
The Oneup group shows the reduction needed in each single design for another row or column of
single designs to fit on the sheet. If the single design was rotated, the word Rotated appears in red.
Click Cancel to return to the Standard Sheet Layout dialog box to adjust parameters.
1. Click Make Layout to make the selected prospective layout.
2. Choose the parameter set and presses for the layout and click OK.
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3. The layout is created and can be modified as desired. To create tooling, #id1287874UNG28

Notes and warnings
Sheet sizes have the with-grain direction first and the cross-grain direction second.
A single design is initially placed on the sheet so that its grain direction matches that of the sheet.
If your single design is being rotated inexplicably and you did not check Allow 90 degree rotation,
check its grain direction in Designer to see if it matches that of the sheet. The Reverse nest types
and the gutters are implemented relative to the laid-out orientation of the single design.
After using Standard Sheet Layout, the original single design workspace is still open and unsaved
behind the layout. When you save the workspace, the manufacturing parameter set information used
to construct the layout is saved in it. If you later convert it to manufacturing or another Standard
Sheet Layout, the presses you selected the first time are selected by default and the Use design
parameter set and Use design press checkboxes are checked. To choose a different parameter set
or press, deselect those checkboxes.
To create a workspace that does not have this manufacturing information in it, create an Information
Filter output that does not include Manufacturing parameter sets, and then output the workspace
through that Output.
If the sheet size of the selected prospective layout conflicts with the one in the manufacturing
parameter press, a warning dialog box appears as shown below after Make Layout is clicked.
Choose the appropriate choice and click OK, or click Cancel to return to the single design.

If the trim is too small, the following dialog box is displayed. Click OK to make the layout or click
Cancel to return to the single design.
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If the trim is too small and the sheet is too big, the following dialog box appears. Choose the
appropriate choice and click OK to make the layout, or click Cancel to return to the single design.

Further examples
Shown below are further examples of the Sheet Layout Results dialog box with all sheets and nest
types selected, as well as Allow 90 degree rotation enabled.
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Intelligent Layout and Costing/Estimating
Intelligent Layout performs automatic sheet layout calculation. Costing/Estimating provides detailed
production costing information for your estimators.
There are two workflows when using Costing/Estimating. One is if you have Intelligent Layout as well,
and the other is if you do not have Intelligent Layout. Costing/Estimating without Intelligent Layout
is designed to be particularly useful in the following scenarios:
1. If you already know what the layout will be (e.g. if you have pre-made dies, or if there will be one
design per sheet).
2. If you will have a long run of a layout with a straight nest using the maximum sheet size.
If you have Intelligent Layout without Estimating, you can automatically make layouts based on
minimizing printing and diecutting costs. Note that the board cost, die cost, and press cost
information need to be approximately correct (within a factor of two), even if you are not using the
cost results, because these costs affect how layouts are selected.
Costing/Estimating enables the following:
1. Item cost centers such as folder-gluers
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2. The Ink coverage, Prompted variables, Cost breakdown, and Cost/item tabs in the Quantities and
Costs dialog box.
3. The Quantities Mode option to have different layouts for different quantities
If you have Estimating but not Intelligent Layout you have to make your layouts manually before you
do your estimating. This is perfect for corrugated users who usually only have one or two designs
on a sheet.

Overview: How to design a layout using Intelligent Layout
1. Create designs to use in the layout.
2. Create a new layout and add the new designs to it.
3.
Click Quantities and costs.
4. Check the board weight and cost to make sure they are correct.
5. Enter the ordered quantities and click Rebuild.
6. Examine the information on the Total Cost tab, decide which layout best meets your qualifications
and click OK.
7. Create tooling.
Refer to the upcoming example for more detailed instructions.

Overview: How to use Costing/Estimating when creating a layout
1. Create designs to use in the manufacturing file.
2. Create a new manufacturing file and add the new designs to it.
3. Use the nesting and copying tools to build a layout.
4.
Click Quantities and costs.
5. Check the board weight and cost to make sure they are correct.
6. Set ink coverage, if any.
7. Set the values for prompted variables, if any.
8. Examine the information on the Total Cost tab, decide which layout best meets your qualifications
and click OK.
9. Create tooling.
Refer to the example which follows for more detailed instructions.

Example - How to use Intelligent Layout with Costing/Estimating to
produce a layout with multiple items
This example makes a layout with three different designs and uses Intelligent Layout and Costing/
Estimating.
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Create three designs
For the purposes of this example, create three designs, all style RT Top Tuck on 2nd (in the Folding
Carton Standards Catalog).
DESIGNA

4 x 3 x 5 inches or 100 x 75 x 125mm

DESIGNB

4 x 2½ x 4 inches or 100 x 60 x
100mm

DESIGNC

3 x 2 x 3 inches or 75 x 50 x 75mm

If you use different sizes, you will get a different yield and a different number up.

Create a new layout and add the three designs
1. Click File, and then click New Manufacturing.
2. Click OK to accept default parameter sets and machines, or choose others if desired. A blank
manufacturing file will be created.
3.

Click Add oneup.
4. Navigate to the directory or resource containing the designs you made, highlight DESIGNA, and
click Open. DESGINA appears in the bottom left of the sheet.

5. Repeat steps three and four for DESIGNB and DESIGNC.
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6. Click Change gutter distance.
7. Select ¼ inch or 5mm from the drop down list.
8. Click OK.

Check the board weight and cost
1. Make sure the Intelligent Layout toolbar is turned on using the Toolbars master control.
2.
Click Intelligent layout parameters, and then click the Board/Die cost tab. If the designs
were not made in ArtiosCAD2.10 or later, they likely have incorrect board basis weight and cost.
The board basis weight and cost should be reasonable, for example:

Correct the basis weight and cost if necessary. The board cost needs to be approximately correct
within a factor of two for Intelligent Layout to give meaningful results.
3. Click OK.

Enter the ordered quantities and Rebuild
1.
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2. Type ordered quantities such as 100000 for DESIGNA, 300000 for DESIGNB, and 200000 for
DESIGNC as shown in the following dialog box:

3. Click Rebuild to calculate a layout. You will see a progress indicator for a few seconds while it
calculates layouts:

4. When it has finished calculating layouts, the progress control disappears, the run length and yields
are calculated, and the Quantities tab is updated:
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The text at the bottom of the dialog Layout 1 of 6 indicates that it calculated six layouts; cycle through
these layouts using the Next and Previous buttons. Note that layouts are ordered by ascending
sheet cost.

Set the ink coverage
1. Click the Ink coverage tab and enter the number of colors and the inks used. The number of
colors is used to determine the make ready for the printing press and the ink information is used
to calculate ink cost. The number of inks does not have to be the same as the number of colors.
For each ink you need to estimate the coverage and enter the cost per pound/kilo. As an example
you might enter an ink called CMYK at 200% coverage, followed by any spot colors used.

2. After changing the number of colors click Rebuild, as specifying ink affects the selection of the
layout.
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Set the prompted variables
1. The default cost centers for Intelligent Layout include a window width parameter for the
windowing machine, and a Folder difficulty for the folder-gluer. Set these parameters for each
design as shown in the following dialog box.

Examine the total cost
1. Click the Total cost tab in the Quantities and Costs dialog box to see information similar to that
shown in the following dialog box:

Here is an explanation of the values in this dialog:
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Table: Quantities and Costs
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Term

Meaning

Make ready time

The time to set up the machine in hours.

Make ready sheets

The number of sheets used while setting up the machine.

Speed sheets/hour

Average speed of the machine while running.

Run length

Number of sheets used while running, separate from make ready. The
run length of the die press is shorter than the run length of the printing
press due to run waste on the printing press and make ready on the die
press.

Run time

Time the machine is running, hours.

Cost/hour

Cost of using the machine per hour.

Rule length

Approximate rule length in the die. Does not allow for double line
removal or stripping rules. Used in the calculation of the die cost.

Rule length warning

A warning is shown if the rule length exceeds the maximum rule length
for the die press.

Sheet size

The size of the sheet in X and Y.

Number of sheets

Total number of sheets used, including make ready.

Board area

Total area of board used, including make ready.

Board weight

Total weight of board used, including make ready.

Layout waste

(area of waste in a single sheet) / (area of sheet) * 100%.

Make ready waste

(Amount of board used in make ready and run time waste for all cost
centers, including folder-gluers and so on) / (Total board used) * 100%.

Scrapped overrun

(Area of board scrapped due to excess overruns) / (Total board used) *
100%.

Total waste

(Area of board in the cartons delivered) / (Total board used) * 100%.
Note: This is not a sum of all waste.

Ink Cost

Cost of inks used as specified in the ink coverage page.

Printing Cost

Cost of using the printing press, including make ready.

Die cost

There is a formula for the die cost based on the sheet area and rule
lengths. Note that since there is no separate formula for stripping
boards, varnish blankets and other tooling, the die cost formula should
be set up to include these as well.

Diecutting cost

Cost of using the die press including make ready.

ArtiosCAD

Term

Meaning

Total sheet costs

Subtotal of board cost + Ink cost + Printing cost + Die cost + Diecutting
cost + any other sheet cost centers.

Item costs

Cost of the item cost centers (the ones downstream from the die press)
such as folder-gluer, windowing and shipping.

Total cost

Total sheet costs + Item costs.

The formula for calculating the cost of a cost center is:
(make ready cost) + ((run time) * (cost/hour)) + ((# sheets) * (cost/sheet))

Setting the overrun percentage
This section illustrates how the overrun percentage can be controlled by the Overruns tab.
1.

Click the icon in the lower left to change from the Quantities and Costs dialog box to
the Intelligent Layout Parameters dialog box, and then click the Overruns tab. You will see the
following dialog box:

The table below explains the Overruns dialog box.
Table: Overruns
Term

Meaning

Minimum overrun %

The minimum overrun acceptable. 0 means make at least 100% of
the ordered quantity.

Maximum overrun %

The maximum overrun acceptable. 10 means that the customer
will accept up to 110% of the quantity ordered. Anything over
110% is assumed to be scrap.
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Term

Meaning

Delivered Quantity

Quantity delivered to the customer (does not include the scrapped
overrun). Note that the Yield column on the Ordered Quantities
page does include the scrapped overrun.

Delivered %

Quantity delivered to the customer as a percentage of the
ordered quantity. Should be in the range 100+minimum% and
100+maximum%.

Scrapped Overrun

The number of excess cartons above the maximum overrun. It is
assumed that these will be scrapped (e.g. thrown out or recycled)
and not processed by downstream machines such as the foldergluer.

Different % per print item

When on, you can select multiple rows by SHIFT- or CTRLclicking. Use this to set the overrun % to be different for different
items. When off, all the items are selected, and you change the
overrun % for all items at the same time.

Minimum overrun option
button

Calculate the run length as the smallest that gives yields >=
minimum overrun for all items on the sheet.

Maximum overrun option
button

Calculate the run length as the largest that gives yields <=
maximum overrun and yields >= minimum overrun for all items on
the sheet.

Effect of minimum and maximum overrun
The following example illustrates the difference between the Minimum and Maximum option button
selections.
1.
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Set the option button to Minimum overrun, switch back to the Quantities and Costs page
by clicking the icon, enter new ordered quantities as follows, and rebuild:
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2. You will get a new layout and different yields. Note that you will often get a layout that does not
give the exact yield quantity required, because you can only put a whole number of each design
on the sheet. In this case DESIGNB is 100%, whereas DESIGNA and DESIGNC are slightly over,
at 104% and 103%.
3. Switch to the Overruns tab, change the option button to Maximum overrun, and switch back to
the Ordered Quantities page. Do not click Rebuild! Now the run length has increased to fit the
maximum overrun which is 10%:

Scrapped overrun
Sometimes the overrun is larger than the maximum and you get scrapped overrun, particularly when
there are only 1 or 2 of that design on the sheet. For example, change the ordered quantity of
DESIGNC from 250000 to 25000, and rebuild. The new layout has only 2 of DESIGNC, giving a
yield of 176%:

389

6

6

ArtiosCAD

Since the customer will not accept over 110%, the remainder is shown as scrapped overrun on the
Overrun % page:
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Note that when you have scrapped overrun, it makes no difference which overrun method button
is selected.

How to use print items with Intelligent Layout and Costing/Estimating
ArtiosCAD supports the concept of print items. Several print items may have the same structure, but
different print on each structure. All the print items are stored in the same ArtiosCAD design file.

Example: Using print items with Intelligent Layout and Costing/
Estimating
The following is an example of how print items work in Intelligent Layout.

Creating Print Items
Start from the layout you made in the previous example and add some print items to the design
DESIGNC.
1.
2.

Click Select oneups and select one of the small designs.
Click Open embedded design. A new window appears, titled layoutname:DESIGNC. This
is the copy of design DESIGNC that is embedded in the manufacturing document.

3.

Click Print item.
4. Enter the name of the first print item, such as Beef.
5. Click OK.

The button
6.

Click

changes to

showing that the current print item is Beef.

again.
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7. Click Create.
8. Type the name of another print item, such as Chicken and click OK.
9. Repeat to add another print item, such as Pork and click OK.

Return to Manufacturing
1. Click File, and then click Return to Manufacturing to close the embedded design.
2.
Click Quantities and costs.
3. Enter new ordered quantities, e.g. 200000 beef, 200000 chicken, and 300000 pork.
4. Click Rebuild.

5. Click OK to close the dialog to see the layout better.

Check the Print Items in the Layout
1. Click View and then click Item labels.
2. Select Use print item names.
3. Click OK.
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If you have ArtMaker, you can add graphics to the designs and view them by turning on the Graphics
checkbox in the Oneup Layers Class dialog box on the View menu.

Ghosting constraints
This is an illustration of how ghosting constraints can affect a layout (for the pictures shown here,
the maximum sheet size was 60 x 42 inches).
With no ghosting constraints, the layout looks like this:

There is a light red item behind a dark green item and this may not be acceptable due to printing
considerations (ghosting constraints). The green ink may bleed into the red ink while the cartons
move through the press. To change the ghosting constraints:
1.

Click Intelligent Layout Parameters, then click Gutters.
2. Click Beef on the left and then clear the Chicken checkbox on the right. This means that the
Chicken item cannot be placed behind the Beef item.
3. Click Chicken on the left and then clear the Beef checkbox on the right. This means that the Beef
item cannot be placed behind the Chicken item.
4. Click Rebuild. The new layout is built with the constraint that Beef and Chicken items cannot be
placed in the same column:
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Multiple Sheets
To illustrate the need for more than one sheet, suppose you had more designs in an order. From the
earlier layout, add two more designs DESIGND and DESIGNE, so the complete list is:
DESIGNA

4 x 3 x 5 inches or 100 x 75 x 125mm

DESIGNB

4 x 2½ x 4 inches or 100 x 60 x
100mm

DESIGNC

3 x 2 x 3 inches or 75 x 50 x 75mm

DESIGND

3 x 2 x 4 inches or 75 x 50 x 100mm

DESIGNE

5 x 4 x 6 inches or 125 x 100 x 150mm

Enter new ordered quantities for DESIGND of 40000 and DESIGNE of 30000, with a maximum sheet
size of 60 x 40 inches or 1500 x 1000 mm, and then click Rebuild. Get results as follows:
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When there are many designs, the proportions might not fit particularly well on the sheet, and there
may be overruns of one or more items. In this case there is 133% of DESIGNE. Because the numbers
do not work out well, we can try fulfilling the order with two sheets.
Intelligent Layout does not handle multiple sheets automatically but it provides some tools for
assistance in this case.

Using the On Checkboxes and Save/Remainder
You could try putting the larger designs on a separate sheet. The two larger designs are DESIGNA
and DESIGNE. To make a sheet with just those, do the following:
1.

Click Quantities and costs.
2. Turn off the checkboxes for designs DESIGNB, DESIGNC, DESIGND, and click Rebuild:

3. Use Previous and Next to find a layout with the least overrun.
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4. Click Save/Remainder. A confirmation dialog box will appear.

5. Click OK to save this layout with a new name.
6. The yield quantities from the layout you just saved are now in the Previous column of the new
layout, the checkboxes for the designs in the layout just saved are turned off, and the checkboxes
for the remaining designs are turned on. Click Rebuild to make a layout for the remaining items:

How to adjust layouts made using Intelligent Layout
To adjust layouts made using Intelligent Layout, use the tools described in this section. Any manual
changes you make to a layout will be lost if you do a Rebuild.

Specify Nest tool
The Specify Nest tool overrides the automatically calculated nest between designs. To use this
tool:
1. Identify a pair of designs one above the other, for which you want to change the nest.
2.
Click the Specify Nest tool.
3. Click a pickup point in the higher of the two designs.
4. Drag this design horizontally, and place it using a put-down point in the required position relative
to the design underneath it.
The column containing these two designs is rebuilt using the new nest you have defined. The new
nest will be used in the next rebuild, and if the two designs are the same, in the next use of the
manual nest tools.
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Delete Nest tool
This tool allows nests created by the Specify Nest tool can be deleted. In the Delete Nest dialog
box, hold down CTRL to select more than one nest at a time. Click OK to delete the selected nests.

Move Design or Column tool
The Move Design or Column tool makes quick, simple adjustments to a layout created by
Intelligent Layout.
To move a design up or down in a column:
1.

Click the Move Design or Column tool.
2. Select the design to move.
3. Click near the new position in the same column
To move a column:
1.

Click the Move Design or Column tool.
2. Click a design in the column to move.
3. Click near the position (in a different column) where you want to move the column.
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Manual Adjustments
If you make manual adjustments to a layout created by Intelligent Layout, or create the whole layout
manually, the value in the Quantities and Costs dialog will be automatically updated.

Multiple Quantities in Costing/Estimating
The other mode of using Costing/Estimating is when you have only one design, but you want to
quote several estimates depending on the quantity ordered by the customer. The following example
shows how this works.

Adding to the list of quantities
1. Open one design in ArtiosCAD.
2.
Click Convert to manufacturing and choose a parameter set and presses to use.
3.
Click Quantities and costs. The Quantities and Costs dialog box appears showing the single
design.

4. Click Add Quantity. The format of the Quantities tab changes, showing multiple quantities instead
of multiple items:
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5. Click Add Quantity twice more.
6. Enter ordered quantities 20000, 50000, 100000, 200000.
7. Click Rebuild.

Different Layout for Each Quantity
Note that there is a different number up, hence a different layout, for each quantity. An important
principle in estimating is that the best layout depends on the quantity. For a long run, the biggest
cost is the press time, which is optimized with a large sheet. For a short run, the biggest cost is the
make ready, which is optimized with a smaller sheet. For intermediate run lengths, there is a trade-off
between make ready and the press time. Intelligent Layout does this automatically, but it is important
to understand what is happening.
Clicking on the first column changes between layouts in the same way as the Next and Previous
buttons.
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Cost/1000 for Different Quantities
The Cost/item tab of the Quantities and Costs dialog box shows costs per thousand items for each
ordered quantity.

Whether there is a different layout or the same layout for each Quantity is controlled by the Quantities
Mode. If you want to have the same layout for each quantity:
1.
2.
3.
4.

Go to the Quantities tab in the Quantities and Costs dialog box.
Select the desired layout.
Click Quantities Mode.
Select Same number up for all quantities.

5. Click OK.

If you only purchased Estimating and not the Intelligent Layout option, the Quantities Mode is Same
number up for all quantities always.

How to use manual layout tools to design a layout
This section describes how to create a new set of manufacturing tools completely from scratch. A set
of manufacturing tools includes a die wood, into which the cutting rule is inserted; a female stripping
board, through which waste material is pushed; and a male stripping board, which pushes the waste
through the female board.
ArtiosCAD can create many of these elements automatically, but you have the flexibility to design
your own tools as well.
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You must create and save the designs to be used in the manufacturing tools before creating a new
layout.

Overview: How to design a layout manually
1. Open one of the designs to be used in the layout and convert it to a manufacturing file. Choose
a parameter set and machines. Add more designs if desired.
2. Use nesting or copy tools to duplicate the design(s) across the sheet.
3. Create tooling.

Creating the workspace and defining machines
The first step in creating a new set of manufacturing tools is to create the workspace that stores
them and to define which machines will use the tools.
To create a new set of manufacturing tools, start ArtiosCAD and click New Manufacturing File on
the File menu. This will create the workspace and prompt you to select a manufacturing parameter
set, a die press, and a printing press. Click OK when you have made your selections.

Once you click OK, an empty sheet will be created that is sized according to the values in the
parameter set.

Adding designs to the sheet and arranging them
The next step is to add a design to the layout. Click the Add Oneup tool. The Add oneup dialog
box will appear along with a window that previews each design clicked.
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Double-click the name of the design to add to the layout. Repeat this process to add different designs.
Do not do this to add more copies of the same design.
Note: Adding more than one design to a layout creates a combination layout, which is covered later
in this chapter.

If the design has print items, click the Change Print Items tool to select the print item to use.

Arranging designs using the Nest tools
After placing the design on the sheet, the next step is to arrange as many copies as possible on the
sheet. This process is called nesting.
Note: There is a limit of 300 designs per manufacturing sheet.
The distance, or gutter, between designs is set to zero by default. You can change it before using a
Nest tool. Alternately, you can change it while using a Nest tool by specifying different step values
between the rows and columns in the edit boxes on the Status bar.
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1.

2.

Click the Select Design tool and then click a line in the design. Handle points will appear at
its perimeter and it will turn magenta to indicate it is selected.
Click the Straight Nest tool, or choose one of the other Nest tools from the Nest Tools Flyout
toolbar shown below.

The first tool on the flyout toolbar is the Straight Nest tool, which performs no rotation or alignment
on the single designs as it arranges them.
The second tool on the flyout toolbar is the Reverse 2nd Row Nest tool, which flips the
design horizontally every other row.
The third tool on the flyout toolbar is the Reverse 2nd Row Align Nest tool, which works
similarly to the Reverse 2nd Row Nest tool, except that it butts each row of designs against the
sheet edge instead of nesting them as close together as possible.
The fourth tool on the flyout toolbar is the Reverse 2nd Column Nest tool, which flips the
design vertically every other column.
The fifth tool on the flyout toolbar is the Reverse 2nd Column Align Nest tool, which works
similarly to the Reverse 2nd Column Nest tool, except that it butts each column of designs against
the sheet edge instead of nesting them as close together as possible.
3. Once you select a Nest tool, as you move the drag with the mouse, ghost images of the design
appear.
Press tab while the drag is active to change the number of designs and step values between
designs as desired. X1 is the horizontal distance between the left edges of each single design’s
bounding box. Y1 is the vertical distance between the bottom edges of each single design’s
bounding box. X2 is the horizontal distance between the left edges of the second and third
columns of single designs, and then the fifth and sixth. Y2 is the vertical distance between the
bottom edges of the second and third rows of single designs, and then the fifth and sixth. Shown
below is an example of different X1, X2, and Y2 values.
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4. Click the mouse button when the ghost images fit inside the sheet without going over an edge.
The other tools on the Nest flyout toolbar may allow more designs on a sheet; try them all. Shown
below is an acceptable nest. Note that the total number of designs in the nest is shown next to
the cursor.

Shown below is an unacceptable nest as the single designs extend beyond the edge of the sheet.
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ArtiosCAD allows nests to overflow by one design so that you can see the distance by which you
miss nesting an extra row. If you miss by only a small distance, this allows you to adjust your sheet
size or gutter as needed so that the extra row fits. If you miss by a large distance, this shows that
you have to accept less designs on the sheet.

Changing the gutter between designs
The gutter is the distance between designs. By default, the gutter between the nested copies
is set to zero. If you want a gutter between the copies, use the Change Gutter Distance tool and set
the options in the Gutter Distance dialog box to the desired values.
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Touch bleed outlines uses the outer-most lines in the Inside Bleed or Outside Bleed layers of the
single design(s) as the basis for the nest.
Use gutters enables gutters between the design edges. The checkboxes next to Y and Secondary
enable different gutters as described in step 3 of the previous procedure. X and Y in the Primary row
are X1 and Y1, while X and Y in the Secondary row are X2 and Y2.
The gutter will appear in the Nest tool drag.

Gutter defaults are contained in Defaults > Manufacturing parameter sets > Parameter set >
Startup defaults > Layout gutters.
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Arranging designs manually
If you don’t want to use a Nest tool to arrange the designs on the sheet, you can arrange them
manually using the following tools:
•
•
•
•
•

the Copy Designs tool
the Copy Times Designs tool
the Move Designs tool
the Rotate Design tools
the Mirror Design tools.

To arrange the designs, you must first add at least one design to the layout using the Add oneup
tool. Then select the design using the Select Design tool and use the tools listed above to arrange
the designs as you wish.
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When arranging designs, hold down the SHIFT key to constrain the angle to 0/90/180/270 degrees.
Clicking will only set the angle of the drag – it will not snap to a point if SHIFT is held down.

Making a combination layout
A combination layout is a manufacturing file that contains different designs.
To create a combination layout, do the following:
1.

2.

Add the different designs to the sheet using Add oneup tool. Use the adjustment tools to
change their position if desired.

Select all the designs with the Select Designs tool.
3. Use the tools on the Edit Layout toolbar to copy and move the designs.
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Changing the sheet size and justification of the designs
If the nested designs don’t completely fill the sheet, you may want to adjust the size of the sheet or
the position of the designs on the sheet.
Click the Change Sheet Size tool to do this.

You must choose a layout justification method before you can change the fields in the Size and
Margins groups. The buttons in the Layout Justification group move the group of designs so that
the bottom center of the designs is aligned with the bottom center of the sheet (as shown above);
the other buttons in the group move and justify the oneups in the direction indicated. Once a layout
justification method is chosen, all the other fields become available and you can adjust the size of
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the sheet and its margins. Standard Sheet Layout lets you choose from the list of standard sheets
defined for Standard Sheet Layout. Shown below is a sheet shrunk to the perimeter of the single
designs.

How to modify a single design embedded in a manufacturing file
Single designs that you add to a manufacturing file are copied and embedded in the manufacturing
file.
Note: You cannot rebuild an embedded design. Also, do not change both the side up (using the
Side Up tool on the View bar) and the structural orientation (using the Structural Orientation tool
on the View bar); change one or the other but not both. ArtiosCAD stores the creation time of the
embedded design and compares the internal timestamp to the one of the original workspace on the
hard disc to check if the original design has changed since it was embedded. If the layout workspace
came from another site, ArtiosCAD cannot compare the timestamps and it will take a long time to
open the workspace. To disable this check and have the workspace open faster, deselect the Check
embedded designs upon opening MFG file checkbox in Options > Defaults > Shared Defaults >
Startup defaults > Embedded Design Check.
To change a single design embedded in a manufacturing file, do the following:
1.
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Click the Open Embedded Design tool and select the oneup to open. If desired, deselect
the Add layout lines checkbox. If you leave the checkbox selected, annotation lines representing
the designs touching the selected design are shown in Single Design for reference while editing
as shown below.
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The initial state of the checkbox and the amount of annotation lines shown are set in Options >
Defaults > Startup defaults > Embedded Design Window Size.
2. Modify the design as desired.
3. To save the embedded copy as the original file, click Save and then click File > Return to
Manufacturing.
4. To keep the original copy as it was and only modify the embedded version, click File > Return
to Manufacturing.

How to replace designs in a layout
To replace a design in a layout, use the Replace Selected Oneups tool. The Replace Selected Oneups
tool can also rename designs in a layout, or save them as entirely new single design workspaces
with new names.
To replace a design in a layout with another, do the following:
1.

2.

Select the instances of the design to replace with the Select Oneups tool. Hold down CTRL
to select more than one instance.
Click Replace Selected Oneups. The Replace Oneup(s) dialog box appears.
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3. There are two main option buttons in the Replace Oneup(s) dialog box. Browse for new oneup,
when clicked, prompts you to select a new file for replacing the one currently in the layout.
Selecting Split out selected oneup(s) lets you either save the selected design(s) as a new
single design workspace (Save selected oneup(s) as new design file) or just rename the selected
design(s) in the layout (New oneup name). Choosing New oneup name does not create a new file.
4. Click OK to either browse for the new design, save a new workspace, or rename the design in
the layout.
If the new design is a different size than the original, or has a different grain/corrugation direction, or
a different position, the Replace Oneup Position dialog box appears as shown below.

To change the position of the new design in reference to the position of the bounding box of the old
design, click the appropriate button in the Position group.

How to perform manual sequencing of designs
ArtiosCAD usually performs automatic sequencing of single designs within a layout when it is
output. If desired, you can turn off the fully automatic sequencing in the Output definition and control
the automatic sequencing of the single designs yourself using the Layout Manual Sequencing tool.
This tool is available only in the Dieboard layer of manufacturing files and also in counter layouts.
This tool does not have Undo functionality.
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Note: Any sequencing done with this tool will be lost on Output if sequencing is enabled in the Output
definition in Defaults. To check for a CAM output, open the Output definition in Defaults and look
on the Processing tab. If the Sequence one-ups in layout option is checked, ArtiosCAD will discard
the manual sequencing you specified when the layout is output. To deselect the checkbox, check
the Enable subroutined output checkbox and clear the Sequence one-ups in layout checkbox. To
check for a Sample output, look on the Sample Sequencing tab and clear the Sequence one-ups
in layout checkbox.
When activated, this tool places option buttons on the Status bar as shown below and performs a
default nest from the bottom left by row.

Sequence order numbers appear in the center of each single design indicating their cutting order.
Green dashed lines connect the designs. The picture shown below is the default sequence.

The first group of four buttons sets the starting point for the sequencing. The first
button starts the sequencing at the bottom left of the layout. The second button starts the sequencing
at the bottom right of the layout. The third button starts the sequencing at the top left of the layout.
The fourth button starts the sequencing at the top right of the layout.
The second group of four buttons controls the sequencing direction and is not
available until a button in the first group is pressed.
The first button sequences each horizontal row, starting each row on the same side of the layout so
that each row is sequenced in the same direction, as shown in the picture above, with the starting
point at the bottom left.
The second button sequences each vertical column, starting each column on the same side of the
layout so that each column is sequenced in the same direction. The picture shown below starts from
the bottom left.
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The third button sequences each row, starting on opposite sides of the layout so that each row is
sequenced in the opposite direction, forming a horizontal snake pattern. The picture shown below
starts from the bottom left.

The fourth button sequences each column, starting on opposite sides of the layout so that each
column is sequenced in the opposite direction, forming a vertical snake pattern. The picture shown
below starts from the bottom left.

The Sequence All button lets you manually sequence the single designs in the layout.
To use this tool, do the following:

414

ArtiosCAD

1.

Click Sequence All.
2. Click the first design in the sequence. It will become number one, and all the others will increment
up by one to reflect the change.
3. Continue clicking single designs. As you click them, they will be incremented up by one - the first
design clicked is one, the second two, the third three, and so forth, with the remaining designs
incrementing up by one conforming to the pattern you selected on the Status bar.
The sequence shown below is exaggerated for effect.

The Sequence Range button lets you resequence a specific range of one-ups, instead
of sequencing all of them.
For example, in the layout shown below, it is sequenced by row, but perhaps it should be a vertical
snake instead.

To resequence the single designs without using the automatic sequencing tools, do the following.
1.

Click Sequence Range and then click design three. It will not change.
2. Indicate next item will appear on the status bar. Click design six. It will change to design four.
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3. Click design six to change it to design five. What was design five changes to design six at the
same time, and the resequencing is complete.

This tool works in the same way for resequencing counter layouts.
Note: Any sequencing done with this tool will be lost on Output if sequencing is enabled in the Output
definition in Defaults. To check, open the Output definition in Defaults and look on the Processing tab.
If the Sequence one-ups in layout option is checked, ArtiosCAD will discard the manual sequencing
you specified when the layout is output. To deselect the checkbox, check the Enable subroutined
output checkbox and clear the Sequence one-ups in layout checkbox. To check for a Sample
output, look on the Sample Sequencing tab and clear the Sequence one-ups in layout checkbox.
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How to create tooling
Tooling refers to the manufacturing elements in the presses that actually make the containers. Die
boards and upper and lower stripping boards are tooling. You can easily switch which tooling layers
are turned on by clicking Dieboard, Rubber, or Stripping Boards in the Layers dialog box.

A note on Auto-repeat
The Auto-repeat tool on the View bar automatically repeats elements such as stripping rules,
holes, and pins throughout congruent areas of the layout. Clicking the tool turns it on and off.
Auto-Repeat has three different modes. The mode is set in the Auto-Repeat dialog box opened by
clicking the drop-down arrow next to the Auto-Repeat button on the View bar.

No Mirror auto-repeats those elements, areas, or constructions that look exactly like the object
of the current tool’s action.
Mirror about Vertical auto-repeats elements, areas, or constructions that match the object of the
current tool’s action either exactly or mirrored about the vertical axis (in effect horizontally).
Horizontal and Vertical Mirror auto-repeats elements, areas, or constructions that match the
object of the current tool’s action exactly, mirrored about the vertical axis (horizontally), or mirrored
about the horizontal axis (vertically).
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If the pushpin is up, the dialog box closes automatically on the next mouse click. If the pushpin
is down, the dialog box remains open until it is explicitly closed or the manufacturing file is closed.
The Use Auto-Repeat checkbox turns Auto-Repeat on and off. If Auto-Repeat is off, the tool on the
View bar appears disabled. Click the tool on the View bar to enable it.
Table: Tools using Auto-Repeat
Add Bridge

Add Interference

Add Nick

Add Tack

Add Upper Block

Add Upper Pin

Add Upper Rule

Create Carrier Rule Create Stripping
Rule

Delete (with manufacturing selection) Delete Bridge

Delete Nick

Delete Strip Area

Make Air Hole

Move Bridge

Move Nick

Repeat

Repeat Strip Area

Strip Area

Auto-Repeat works by comparing what items an object touches or crosses.
Table: Auto-Repeat Dependencies
Element

Auto-Repeated depending on

Stripping rules

Which designs they touch or cross

Air holes
Lower holes

Waste areas

Pins

Lower hole or edge region they are in

Upper rules
Blocks
Lower carrier rules

Which hole or edge region they cross

Block pins

Congruency of blocks contained in

Rule paths

Congruency of potential Rule paths

How to manipulate elements and designs
In order to geometrically manipulate elements (the non-design parts of a manufacturing file) and
designs, you first have to select them. Selected items turn magenta. You can use the tools on the
Adjust Outline toolbar to manipulate elements as well as the tools listed below.
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The Select Element tool selects individual elements. Use this tool to select pins, pieces of rule,
mounting holes, bars, etc. This tool cannot be used to select any part of a design. Hold down CTRL
to make multiple selections.
The Delete Element tool deletes the selected element(s). This tool is available only when there
is a current selection. This tool uses the settings in the Auto-Repeat dialog box.
The Repeat Element tool takes a single element and auto-repeats it throughout the
manufacturing file. This tool is available only when there is a current selection. It mirrors according
to the settings in the Auto-Repeat dialog box.
The Select Design tool selects a design. Hold down CTRL to make multiple selections.
The Delete Design tool deletes the selected design(s). This tool is available only when there is
a current selection.

Creating the dieboard edge
Once the designs are nested, create the dieboard edge. If necessary, switch to the Dieboard
layer using the layer control on the View bar. Click the Create Wood Edge tool to automatically create
a dieboard edge. If the die wood is not in the position you would like, select it and double-click it
to access the Properties dialog box. You can then change the dieboard size, how it is aligned, the
method for making the corners, and if it is a rotary die, the level at which the layout is viewed. Click
OK to return to the layout.
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Once the dieboard edge is created:
•
•

use the Create Hand Hold tool to add hand holds.
use the Create Burn Name tool to add a burn name, or use a Geometry Macro to add a
more verbose burn name.

•

use the Add Tack Bridge tool and the Delete Bridge tool to add and remove tack
bridges. Click the Add Tack Bridge tool and click the point on the die wood edge where you want
the tack bridge. Click the Delete Bridge tool and indicate the tack bridge to delete.
• Double-click the dieboard edge with a Select tool to change its properties.

How to create scrap knives
Scrap knives chop the waste into evenly sized rectangles. Where the waste meets the design, the
waste follows the contour of the design but fits into the grid of scrap knives on its other edges.
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Scrap knives use the same stripping edge and hook parameters as Create Stripping Rule.

Scrap Knives dialog box
When you create scrap knives, the Scrap Knives tool first opens the Scrap Knives dialog box so you
can set how ArtiosCAD will create them.

The values in Horizontal and Vertical set the size of the pieces. If Offset is set to a non-zero value, the
vertical lines zig-zag by that amount. There can be slight exceptions to these sizes to compensate
for corner offsets and bend lengths.
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Thin pieces of waste can be a little longer than the nominal width or height of normal scrap pieces. In
the Thin Pieces group, set the size limits for such pieces. ArtiosCAD chops pieces of scrap whose
width is less than or equal to the thin width into pieces whose length is less than or equal to the
thin length.
The Other tab of the Scrap Knives dialog box is shown below.

Corner Offset sets how far scrap knives must be from a corner. For optimal results, the corner offset
should be less than 1/5 the horizontal and vertical size.
ArtiosCAD will bend a scrap knife to meet the design perpendicularly if the angle at which it meets
the design is more than the Minimum bend angle. The value in Bend Length sets the length of the
segment that is perpendicular to the design.

422

ArtiosCAD

ArtiosCAD considers arcs larger than the value in Arc Sensitivity to be blends. Scrap knives generally
do not meet arcs and are positioned away from them by the amount of the corner offset. But if an
arc is large enough, a scrap knife can meet it.

Some diemakers use standard-sized pieces of rule with an optional hook on the end when a scrap
knife extends off the sheet. Standard rules may be slightly shorter than the scrap knives they replace
so that they do not go outside the stripping edge. These standard rules are defined on the Standard
Rules tab of the Scrap Knives dialog box.

You can define four such pieces of rule in Defaults ( Options > Defaults > Die Press parameter sets
> Your press > Scrap knives > Standard Rules). Check the checkboxes for the standard pieces of
rule to use and change the Length if desired. Change the Length and Radius for the hook if desired.
ArtiosCAD follows these rules when placing standard rules:
• If the length of the rule being replaced is between the lengths of two standard rules, it will use
the shorter one.
• The length of the standard rule must be less than or equal to the length of the rule it replaces.
• The amount the standard rule passes the edge of the sheet minus the hook must be at least half
as much as the rule it replaces.
• Standard rules on the leading edge do not get hooks, because there is usually no room to fit the
hook in the die.
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Adding scrap knives to a layout
To add scrap knives to a layout, do the following:
1. Create a layout in ArtiosCAD.
2. Click Tools > Scrap Knives.
The Scrap Knives dialog box appears.

3. When you have finished setting the options on all the tabs of this dialog box as described
previously, click OK to create the scrap knives.
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To make a corner be one continuous rule, add stripping rules at the corner before adding scrap
knives.

How to create evenly-spaced scrap knives
The Evenly Spaced Scrap Knives tool creates scrap knives in the waste to the side of an existing
line, typically a stripping rule.
The Evenly Spaced Scrap Knives tool has two modes. The first mode is when a stripping rule is
clicked as the first scrap knife and a freehand coordinate is clicked as the second point. The second
mode is when a stripping rule is clicked as the first scrap knife, and then another stripping rule is
clicked as the last scrap knife.
Shown below are the scrap knives created when the stripping rule on the left dust flap of the lid of
the left design is chosen as the first scrap knife and the drag is moved to the right with the cursor
being kept near the top of the sheet. The knives are evenly spaced until the drag is set, after which
the Number: field becomes available for changing as desired. Once the Size: and the Number: fields
are set, click OK to create the scrap knives.
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To use the tool in its first mode, do the following:
1. Create a layout and add stripping rules to it.
2.
Click the Evenly Spaced Scrap Knives tool.
3. Click a stripping rule from which the scrap knives will be offset.
4. Use the drag to set the number of scrap knives and click the mouse button somewhere that is
not on a line.
5. Review the values in the Size: and Number: fields, changing them if desired.
6. Click OK to create the scrap knives.
To use the tool in its second mode, do the following:
1. Create a layout and add stripping rules to it.
2.
Click the Evenly Spaced Scrap Knives tool.
3. Click a stripping rule from which the scrap knives will be offset.
4. Next, click another parallel stripping rule as the final scrap knife.

Note that the Size: field has changed so that a whole number of scrap knives can fit between the
first stripping rule and the second stripping rule.
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5. Adjust the value in the Number: field as desired and click OK to create the scrap knives. Note
that the distance between each knife changes as the number of knives changes.
The drag for this tool is very sensitive. The tool can operate differently just by clicking a few pixels
apart.
If you click another line as the last scrap knife, that has the effect of accepting the currently-shown
scrap knives and restarting the tool with the selected line being the first scrap knife. This allows the
quick and easy creation of several sets of chop knives.

Properties of evenly spaced scrap knives
Scrap knives created with the Evenly Spaced Scrap Knives tool are made with line type scrap knives.
They use default bridging and their default pointage is set in Options > Stripping rules.
Whether they have hooks on the end is set in Options > Hook Defaults.
For rotary dies, the bend length (or perpendicular offset) is set in Tools > Scrap Knives > Other >
Bend Length.
If a scrap knife is made from more than one line, a group is created so it can be selected as one item.
The initial value for the Size: field is set in Options > Defaults > Die press parameter sets > Parameter
set > Scrap Knives > Size > Horizontal Size. To change it on the fly, click Tools > Scrap Knives
and set the Size: field in the Horizontal group.

How to move scrap knives
Use the Move Scrap Knife tool to move a scrap knife or stripping rule that is not in the desired
location.
When this tool is active, it has settings on the Status bar as shown below.

The first button sets the offset of the moved or copied scrap knife to be from the selected rule, while
the second button sets the offset to be from the nearest end of a line.
Parallel controls whether or not the drag will only snap to positions parallel to the original scrap knife
or if the drag will snap to positions perpendicular to the original alignment as well.
Copy makes a copy of the selected scrap knife instead of moving it.
Offset sets the offset distance from either the selected rule or the nearest end of a line according
to which button is pressed.
To use this tool, do the following:
1.

Click the Move Scrap Knife tool and then click the scrap knife to move.
2. Drag the knife to the new position. If there is a bend on the start of the rule, it will be recalculated
as needed. If you align the new scrap knife with an existing scrap knife, a dotted line will be drawn
between the two to indicate alignment.
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3. Click the put-down point for the new scrap knife.

How to add balance knives
Balance knives are used to balance the die wood when the die wood has a lot of empty space
on it. To use this tool, click it. Balance knives will be added according to the values in the fields in
the Status bar. Shown below is a layout before adding balance knives.

Shown below is the same layout after balance knives have been added.
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Edit the properties of balance knives by using the fields on the Status bar. Distance between: is
shown only for reference and may not be changed.

Balance knife operation is defined in the Die Press parameter set in Defaults. The length of the rule
can be calculated according to a rule-saver formula, which minimizes the rule needed, or the rule can
be set to extend to the design blank edge or the stripping blank edge. Balance knives are computed
in the Rule Length dialog box as Balance rule. The #BRLEN expression calculates the length of the
balance knives.

How to create stripping rules
Two tools create stripping rules: the Line/Edge tool and the Angle/Offset tool. The Line/
Edge tool creates a stripping rule from the point you indicate in the direction that you set until it
intersects with another line or an edge. The Angle/Offset tool creates a stripping rule with the angle
and offset end-point that you specify. Hooks are automatically added to the stripping rules on the
trailing edge. The stripping rules are automatically repeated throughout the layout unless Auto Repeat
is turned off.
Note: You cannot create exterior stripping if there is a full lower board.
When either of these tools are active, options which control their use appear on the Status bar.

The three buttons on the left control the starting point of the stripping rule. The left most button
is Offset from the end of a line, the middle button is Center of a line, and the rightmost button is
Anywhere.
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More options lets you change the stripping rule options in the Stripping Rules Settings dialog
box, also accessible by clicking Options > Stripping Rules, as shown below.

In the picture below, stripping rules extend from some of the dust flaps.

How to create carrier rules
Use the Create Carrier Rule tool to create carrier rules. Carrier rules support gaps in the boxes
through the press so that they do not snag and jam the press. To use this tool, click it, indicate the
point at which the carrier rule starts, and then indicate the point where it ends. The flaps are added
to carrier rules when you strip the carried area.
To add carrier rules, click the Create Carrier Rule tool and indicate the start and end-points for
the carrier rule. The Status bar shows the same start options for carrier rules as it does for stripping
rules.

The three buttons on the left control the starting point of the carrier rule. The left most button is Offset
from the end of a line, the middle button is Center of a line, and the rightmost button is Anywhere.
More options opens the Stripping Rules Settings dialog box. Since these are carrier rules, you
cannot change the type of rule being created. Set the number of bridges, pointage, bridge width, the
snap angle for the drag, and the start point offset as desired. Click OK when done to return to the tool.
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Once the carried areas are stripped, there are two ways to change the properties of a carrier rule.
The first way to set carrier rule properties is to use the Select Element tool in the Stripping Rules layer
to double-click the carrier rule. This changes how the stripping rule that is a carrier rule is displayed
in the Stripping Rules layer. A Properties dialog box appears with rule properties as shown below.
The second way to set carrier rule properties is by changing to the Lower Stripping Board layer and
using the Select Element tool to double-click the rule. This changes how the rules are manufactured
in the stripping board itself. The Lower Rule Properties dialog box opens as shown below.

Change the pointage of the carrier rule by choosing a new value from the Pointage drop-down list
box.
The length of the carrier rule shown in the Length: field depends on the option button chosen in
the Rule length type group. Use run length shows the length of the rule without the flaps. Use rule
length shows the length of all the rule.
Use design file for end lets you specify a custom flap end.
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You can design any end as desired. In Designer, start at the origin and work to the upper right
using line type Unknifed lower for rule and line type Lower registration hole for any holes. The
origin will be the end point of the end of the carrier rule. Do not use line type Annotation5. Save the
workspace to ServerLib and specify it in Defaults in the Carrier Rules entry in Automatic Stripping
in a manufacturing parameter set.
The Top flap points right and Bottom flap points right checkboxes change the direction of the top
and bottom flaps, respectively. The flaps are applied when the layout is stripped.
Change the properties as desired and click OK.
In the example below, one carrier rule was created manually. The rest of the designs have the carrier
rule Auto-Repeated in them.

When an area containing a carrier rule is stripped, the rule between the edges of the hole is converted
to an Annotation5 line type. This prevents the laser from burning a rule path in the material under
the hole when the stripping board is created.

How to add hooks to stripping rules
ArtiosCAD creates hooks on the ends of stripping rules by default. This can be changed,
however, in the Hook Defaults dialog box accessed via the Options menu. If you have added stripping
rules without hooks and later decide that you want hooks, use the Make Hook tool. To use this tool,
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click it, and then indicate the stripping rule that you want to have a hook. If Auto-Repeat is on, the
hook will be created on all congruent stripping rules.

How to create a lower board mounting bar
When making a stripping board that follows the layout edge, you must create a mounting bar
for the lower stripping board. The mounting bar defines where to start stripping the edges. Use the
Add Lower Board Mounting Bar tool to add the bar.
When this tool is clicked, options for it appear on the Status bar as shown below.

Strip between designs inserts stripping rules between single designs under the mounting bar. (They
are only visible when the Lower stripping board layer is turned off.) Offset lets you specify the distance
from the board edge to the mounting bar instead of setting it with drag.
To use this tool, click it, set the options on the Status bar as desired, and either specify an offset for
the bar location or use the drag to set it. A sample mounting bar is shown below.

This tool uses the stripping rules settings and is consistent with Move Scrap Knives. To control if
there are hooks on the ends, click Options > Stripping Rules > Bend Length.

How to add and work with mounting holes
The Add MHP Holes tool adds Mounting Hole Pattern holes to the manufacturing workspace.
When held down, it activates the MHP Tools flyout toolbar.

These tools are available only after the die wood edge has been created.
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Add MHP tool
The Add MHP Hole tool copies the mounting hole pattern workspace associated with the
selected die press into the manufacturing file. Mounting holes can be either good or bad - bad holes
are those that are too close to other manufacturing elements as defined by the T-nut Distance default.
There are two options in the Status bar: Show all holes and Show only good holes. Good holes are
green and bad holes are red. Choose what kind of holes to see, and then hold down either SHIFT
or CTRL and click each mounting hole to use. Click OK when all desired holes have been selected,
and the selected holes will be created.
The side of the layout the pattern is applied to is defined in Defaults on the Hole Patterns page of
the Press Defaults in the Die press parameter sets folder.

Select MHP tool
The second button on the MHP Tools flyout toolbar activates the Select MHP tool. This tool
redisplays the mounting hole pattern and lets you select more holes to add using the same procedure
as the Add MHP tool. Pre-existing holes are automatically selected.

Delete All MHP tool
The third button on the MHP Tools flyout toolbar activates the Delete All MHP tool. This tool
deletes the current mounting holes. When clicked, ArtiosCAD prompts for confirmation; to delete the
holes, click OK; to keep the holes, click Cancel.

Adjust MHP Horizontally tool
The fourth button on the MHP Holes flyout toolbar activates the Adjust MHP Horizontally
tool. This tool shifts the layout horizontally in reference to the MHP to allow for more flexible die
placement on the press. To use this tool, click it, click the pick-up point, drag the ghosted layout to
its new position, and set the put-down point. Annotation lines for this tool appear only for rotary dies.
The measurement indicates the offset from the original MHP placement point (either the Machine
Reference Point or the bottom left of the dieboard).
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Adjust MHP Vertically tool
The fifth button on the MHP Tools flyout toolbar activates the Adjust MHP Vertically tool. This
tool shifts the layout vertically with respect to the MHP to allow for more flexible positioning of the
die. To use this tool, click it, select a pickup point, drag the ghosted layout to its new position, and
set the put-down point. Annotation lines for this tool appear only for rotary dies. The measurement
indicates the offset from the original MHP reference point (either the Machine Reference Point or the
bottom left of the dieboard).
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How to remove double knives
Double knives are created when cartons abut each other. To remove them, click the Double
Knife Removal tool. In the Double Knife Removal dialog box, choose the option you’d like to perform.

In the Parameters group, Double knife tolerance is the distance in current units that rules must
be apart from each other to not be considered double knives. “Safe” separation is the minimum
distance two lines must be from each other to be ruled individually. If you have lines that are closer
than the “safe” separation distance but further than the Double Knife Tolerance, the following dialog
box appears when you attempt double knife removal:
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Click Yes to return to the Double Knife Removal dialog box or click No to return to ArtiosCAD to
fix the error.
Nicks may move if double knives are removed after adding nicks.
Double knife tolerance defaults are stored in Options > Defaults > Shared Defaults > Startup
defaults > Double Knife Removal.

How to show gripper fingers
Click the Add Gripper tool to show gripper fingers for the die press.

How to work with bridges, tack bridges, and nicks
Bridges, tack bridges, and nicks in Manufacturing use the same tools as in Single Design; see the
Designer chapter for more information.
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Nicks may move if they are added before removing double knives.

How to create internal and external stripping
Once a mounting bar or stripping rules have been added to the layout, you can add interior and
exterior stripping just by clicking inside the area to strip. To ensure that the settings are correct, check
the Stripping Board options by clicking Stripping Boards on the Options menu and reviewing the
settings on the tabs. The default settings are set in the Automatic Stripping catalog of a manufacturing
parameter set in Defaults.

If the settings on the tabs in the Stripping Board Parameters dialog box are acceptable, begin
stripping the sheet using the Strip Area tool. This tool can create holes in the upper and lower
stripping boards, add blocks, pins, and rules, make a guillotine, and add support pins. Blocks, pins,
and rules are added in that order.
The option buttons on the Status bar determine what stripping tools are automatically created. The
picture below is of the option buttons on the Status bar.
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Lower, Upper, Internal, and External control which areas of stripping are created; select them as
desired.
The
button (More Options) opens the Stripping Board Parameters dialog box as shown
previously. Recalculate all deletes and recreates the existing stripping board edges and internal and
external stripping.
Note: On the Lower Stripping tab of the Stripping Board Parameters dialog box, if you make the
value in the Offset below wing: field different from the Offset: field with Auto-Repeat on, the repeated
block has the wrong offset. The strip areas are considered to be congruent because they have the
same shape, even though the blocks have different offsets.
Click inside an area of waste to strip it. Any congruent areas will be stripped according to current
Auto-Repeat settings. You cannot strip areas that are part of a design unless they are windows or
cutouts. Or, to perform all the stripping at once, activate the tool and click Recalculate All.
Click in the waste outside the design edge between stripping rules to strip the external waste. If
slots in the external waste are divided from the exterior waste by scrap knives, carrier rules, stripping
rules, or are narrower than the slot width parameter, they are stripped as if they were interior holes.
Exterior blocks made this way follow stripping rules but ignore scrap knives.
Note: When a stripped area such as a window is split with a stripping rule or carrier rule, Recalculate
All creates upper stripping components in both halves. When creating tooling by clicking in each
individual area, particularly when the area is both symmetrical and symmetrically split, it is possible
that the upper components are created only in the area in which the cursor was clicked and are not
Auto-Repeated.To add upper components to the other side, deselect the Lower checkbox on the
Status bar and click in the other side. This accommodates stripping of areas containing mixtures of
stripping and scrap knives on dies with large waste areas towards the front of a die.
Note:
There is a similar procedure to add different upper parts to a hole split by multiple carrier rules. Strip
the hole with Strip Area, making sure that Lower is checked on the Status bar. Turn Lower off after
you have stripped the hole. Change the stripping parameters as desired by clicking Properties (...)
on the Status bar and clicking OK when done. Then click inside the areas of the hole to strip with
those parameters. This will add upper parts to this part of the hole and leave the existing parts in
other parts of the hole. Normally ArtiosCAD will not put small, thin blocks in thin areas where there
is no room for support pins. To include small, thin blocks, change the minimum block area and slot
width on the Internal blocks tab of the Stripping Board Parameters dialog box.
Shown below is a layout before using Strip Area.
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Shown below is the same layout after clicking the tool and then clicking Recalculate All.
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Shown below is a close-up of the lower stripping board.
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Shown below is a close-up of the upper stripping board.
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How to repeat changes in stripping to other areas
Use the Repeat Strip Area tool on the Manufacturing toolbar to repeat manual changes to a
stripping area to other congruent stripping areas. A stripping area can be a hole, a block, or the
external stripping area. For instance, if you add a rule to a stripping area using the Line tool, that
change is not repeated because the Line tool does not use Auto-Repeat. The Repeat Strip Area
tool supports Auto-Repeat; if it is on, stripping areas congruent to the destination stripping area are
automatically changed as well.
To use the Repeat Strip Area tool, do the following:
1.
2.
3.
4.
5.

Change the stripping area as desired.
Click Repeat Strip Area.
On the status bar, choose the boards in which to repeat the stripping area.
Click inside the stripping area to repeat (the source stripping area).
Click inside the stripping area to be changed (the destination stripping area).
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6. Repeat step 5 as desired in other destination stripping areas. The tool remains active until another
tool is selected.
Stripping components must have horizontal mirror symmetry in their alignment lines for them to use
mirror repeating.

Color-coded stripping areas
If you turn on the Stripping areas checkbox in the View Mode dialog box in Manufacturing, different
colors are shown to differentiate between the different stripping areas in the layout.

Shown below is a manufacturing file that has color-coded stripping turned on. (It will look much
better on your screen as opposed to this grayscale print.)
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Green indicates a waste area with a lower hole and upper components. Blue indicates a waste area
with a lower hole only. Light blue indicates a waste area with no lower hole. Yellow indicates the
waste is removed after the stripping station. Pink indicates ArtiosCAD could not find a consistent
pattern to the waste and therefore could not decide its type.

Changing stripping boards
Use the tools on the Stripping Board toolbar to modify stripping boards.

You can also use stripping components to alter stripping boards.

How to change the edge of the lower stripping board
To change the edge of the stripping board, double-click it with the Select Element tool, adjust the
fields on the different tabs as desired, and click OK.
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How to add an upper push pin
When you use the Strip Area tool to create both the upper and lower stripping boards, ArtiosCAD will
automatically add pins, rules, and blocks. However, if you use the Strip Area tool to create only the
lower board, you can manually add pins, rules, and blocks. The lower stripping board must contain
holes before you can add upper push pins.
The Upper Push Pin tool adds a pin to the upper stripping board. When you click the tool, a Pin
Size drop-down list box and a ... button (More Options) appear on the Status bar.

Clicking More Options opens a Stripping Boards Parameters dialog box with just the tabs for internal
pins and external pins. These options are based on the settings in Automatic Stripping catalog for
the manufacturing parameter set in Defaults. Change them as desired and click OK.
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To add an upper push pin, do the following:
1.
2.
3.
4.

Make sure there are holes in the lower stripping board. Use the Strip Area tool if necessary.
Click Upper Push Pin.
Select the desired pin size from the Pin size: drop-down list box on the Status bar.
Use the drag to set the location for the pin and click to place the pin. Green drag indicates the
pin is snapped to the outline of the hole; blue drag indicates that it is freehand, and red dashed
drag represents an unavailable area for placement. If Auto-Repeat is on, the pin will be repeated
accordingly. Additional offsets may be applied according to the options set in either Defaults or
the Stripping Boards Parameters dialog box.
Shown below is adding a pin at the upper left corner of a hole.
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Shown below is the added pin which was Auto-Repeated.
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5. Repeat as desired to add more pins.
You can design custom push pins as geometry macros of type Push pin component. They must
be circular.

How to add an upper rule
The Upper Rule tool adds a piece of rule to the upper stripping board. As with the Upper Push
Pin tool, you must click inside a hole in the lower board to add the rule. When you click the tool,
a Stripping Rules drop-down list box, four snap positioning option buttons, and a ... button (More
Options) appear on the Status bar.

On the Stripping rules: drop down list-box are Generic rule, which is just plain straight rule, and
three geometry macros that offer special constructions: 20mm wave rule, 8mm Right rule (a stripping
component), and Variable rule that has a 90-degree angle at its end. Your system may have different
geometry macros available depending on how the system has been customized.
The four snap options on the Status bar after the Stripping rules: drop-down list box are listed below.
Dynamic Rule lets you place rule and use the color of the drag for feedback. The drag for the
guide lines changes color based on the intended position of the rule. Green drag indicates the item
is snapped to the edge of a hole; blue drag indicates it is being placed freehand; red drag indicates
it cannot be placed at that position.
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This option works with all the stripping rule types available in the drop-down list box.

Snap to Middle Rule automatically snaps the rule in the middle of a slot. This option works with
all the stripping rule types available in the drop-down list box.
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Generic Straight Rule changes the type of rule in the drop-down list box to Generic rule and
prompts you to indicate the start and end points of a straight piece of rule.
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Generic Follow Rule changes the type of rule in the drop-down list box to Generic rule and
prompts you to indicate the start and end points of a piece of rule that follows the shape of the
lower hole.
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Clicking
More Options opens the Stripping Boards Parameters dialog box with the tabs for
internal rules, external rules, and interference. These options are based on the settings in the
Automatic Stripping catalog for the manufacturing parameter set in Defaults. Change them as desired
and click OK.
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To add a piece of upper rule, do the following:
1.
2.
3.
4.
5.

Make sure there are holes in the lower stripping board. Use the Strip Area tool if necessary.
Click the Upper Rule tool.
Select the type of rule to add from the Stripping Rules: drop down list-box.
Click the appropriate snap placement button. Dynamic Rule is selected by default.
Place the rule. If the rule selected on the drop-down list box is of variable length, click to set the
start point, drag to extend it, and then click to set the end point.
If the rule selected on the drop-down list box is not variable, place it as desired.
Green drag indicates the item is snapped to the edge of a hole; blue drag indicates it is being
placed freehand; red drag indicates it cannot be placed at that position.
When Snap to Middle Rule is the current placement method and the end point of the rule being
added is a piece of existing generic rule, the new rule is intersected with the piece of existing rule.
Shown below is an example of setting the end point for a piece of 20mm step Wave rule with the
clearance lines shown around it and Snap to Middle Rule selected as the placement method.
The start point of the rule is at the right end of the slot and the drag is toward the left.
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How to add an upper block
The Upper Block tool adds a block to the upper stripping board in the hole you indicate. As with
the Upper Push Pin tool and the Upper Rule tool, you must click inside a hole in the lower board to
add the block. When you click the tool, an Add Block Pins checkbox and a ... button (More Options)
appear on the Status bar.

Clicking More Options opens a Stripping Boards Parameters dialog box with tabs for internal blocks,
external blocks, and block pins. Modify the fields as desired and click OK.
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To add an upper block, do the following:
1.
2.
3.
4.
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Make sure there are holes in the lower stripping board. Use the Strip Area tool if necessary.
Click the Upper Block tool.
Select or deselect the Add block pins checkbox on the Status bar as desired.
Click inside the hole for the new block. The block is created with or without pins and repeated
according to the Auto-Repeat status as shown in the example below.
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How to add an upper block pin
The Upper Block Pin tool lets you add upper block pins manually. When you click this tool, a Pin
size: drop-down list box and a ... (More Options) button appear on the Status bar.

Clicking More Options opens a Stripping Boards Parameters dialog box with a tab for block pins.
Change the distance between pins or the default pin as desired and click OK.
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To use this tool, do the following:
1.
2.
3.
4.
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Make sure you have an upper block created.
Click the Upper Block Pin tool.
Choose the upper block pin to use from the Pin size: drop-down list box.
Use the drag to place the pin as desired. Green drag indicates the pin is snapped to a hole
edge; blue drag indicates it is being placed freehand; red drag indicates the desired position is
unavailable. The example shown below uses the 10mm block peg.
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5. The pin is Auto-Repeated according to the current Auto-Repeat setting.

How to add interference
Sometimes when a piece of waste is small (and therefore light), the partial vacuum in the press
can suck the waste back up through the holes in the bottom stripping board. Interference, also known
as power stripping, is the process of adding a little bump into the edge of a hole using inside modifier
lines so that the waste stays where it is supposed to be and doesn’t come back into the press. The
Add Interference tool is one way to add interference. You can optionally add a pin in the top stripping
board to force the waste through the now-smaller hole.
Options for this tool appear on the Status bar when the tool is clicked.

Round, square, and chamfer control the shape of the interference. Width sets the size of the
interference. Add pin controls whether a pin is added to the upper board to force the waste
through the modified hole. Interference added without a pin adds modifier lines to the lower board.
Interference added with a pin adds the pin and modifier lines to the upper board. Pin offset sets the
distance to the pin from the edge of the hole, and is available only when Add pin is selected. Pin
size sets the size of the pin and is available only when Add pin is selected.
When interference with a pin is added, it goes into the upper board. When the interference is added
without a pin it goes into the lower board. When a block is added to a hole with interference, if the
interference is in the lower board the block goes around the interference. If the interference is in the
upper board it is deleted.
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The Repeat Strip Area tool repeats the interference whether it is in the upper or lower board,
according to the Upper and Lower checkboxes. It replaces any existing interference in the repeated
holes.
You can specify additional offsets for interference on the Interference tab of the Stripping Board
Parameters dialog box.
To use the tool, do the following:
1. Make sure there are holes in the lower board.
2. Click Add Interference and set the options on the Status bar as desired.
3. Use the drag to set the position along a lower hole edge for the interference. Green drag indicates
the pin is snapped to a hole edge; blue drag indicates it is being placed freehand; red drag
indicates the desired position is unavailable.

4. Click to place the interference. The interference is Auto-Repeated according to the Auto-Repeat
settings.
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Set defaults for this tool in Options > Defaults > Shared defaults > Manufacturing parameter sets
> parameter set catalog > parameter set name > Upper stripping board > Interference Stripping.
Another way to add interference is to create manual interference by adding lines of type Hole inside
modifier that cross the edge of the hole to the Inside modifier sublayer of the Lower stripping board
layer. Any pins, rules, or blocks added will follow the inside modifier lines. Select the inside modifier
lines with Select Element and repeat them using Repeat Element. The shape of the lower hole will
be modified on Output.
Manual interference is deleted if you use the Strip Area tool with the Lower checkbox selected after
adding manual interference.
Shown below is an example of manual interference. A hole modifier line was drawn across the corner
of a lower hole and was repeated, and then an upper block was added with pins and repeated. The
edge of the upper block follows the lower hole inside modifier lines.
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How to remove stripping
Two tools on the Manufacturing toolbar remove stripping.
Delete All removes all stripping from the layout. When clicked, the Delete All dialog box appears.
Choose the options as desired and click OK to remove the stripping.

Delete Strip Area removes stripping from individual stripping areas. When clicked, Lower and
Upper stripping and Upper stripping only option buttons appear on the Status bar as shown below.
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To use this tool, do the following:
1. Click Delete Strip Area.
2. Choose the appropriate option button on the Status bar.
3. Click inside the stripping area to delete. Deletions will be Auto-Repeated according to current
Auto-Repeat settings.
4. Repeat in additional stripping areas as desired.

How to add an air hole
Modern presses operate so quickly that partial vacuums are sometimes created from the sheets
rushing through them. These vacuums can ruin a press run by causing the machine to jam. Air holes
made in the upper stripping board are one way to combat this problem.
Three options for the shape of the air hole appear on the Status bar when the tool is active.

The Radius field appears only when the shape is set to Circle.
To use this tool, do the following:
1.
2.
3.
4.

Click Make Air Hole.
On the Status bar, choose the shape of air hole to create.
Click at the start point of the air hole and use the drag to set the end point.
The air hole is created and Auto-Repeated according to the current Auto-Repeat settings.

Shown below are examples of air holes.

463

6

6

ArtiosCAD

How to make an alignment hole
Alignment holes are used to quickly and easily align a set of manufacturing tools without resorting
to measuring tapes. To make an alignment hole, click the Make Alignment Hole tool and click the
location for the alignment hole.

How to add a support bar
The Add Support Bar tool adds support bar holes to the lower stripping board. The support bar
holes always go into the lower stripper.
To use this tool, click it. Construction lines will appear in the recommended locations for the support
bar. Use the drag to set the location of the support bar. Once the location is set, use the mouse to
select the holes to be made for the support bar. When you have finished selecting holes, click OK
on the status bar. Shown below is the tool drag prompting you to set the location.

Shown below are the completed holes for the support bar.
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How to add registration holes
To add registration holes across the lower edge of the board, click the Add Registration Holes
tool. Holes will appear across the bottom of the board, and two options in the Status bar allow you
to select from all holes or from only good holes.

Select the holes to add and click OK. The holes will be added.
Shown below are the registration holes.

How to add a Front Waste Separator
A Front Waste Separator strips the waste from the lead edge of the layout. The separator is made
of top and bottom stripping boards which follow the edges of the designs and any stripping rules.
The vertical edges of the Front Waste Separator are found by using the following points: the points
at which the layout designs meet the usable edge of the sheet; where they meet the bottom-most
stripping rules which intersect the vertical usable-sheet edge; or an existing bottom stripping board
mounting bar. If none of these points are found, the separator edge just extends horizontally to the
sheet edge.
The Front Waste Separator is placed into the Front Waste Separator layer when it is created.
Shown below is the edge when none of the points are found.
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When there is a stripping rule:

Notice how the stripping edge goes up along the edge of the tab and then runs along the stripping
rule to the edge of the sheet.
When there’s a bottom mounting bar:

To use this tool, do the following:
1. Create a layout.
2.

Click the Create Separator button on the Stripping Board toolbar.
3. The Status bar will change:

4. Set the options on the Status bar.
The Use Mounting Bar checkbox controls if the Front Waste Separator is positioned based on
the mounting bar. If there is no mounting bar, the separator is based on the lead edge.
Upper only creates the Front Waste Separator out of the upper stripping board. Upper and Lower
creates the separator using both upper and lower stripping boards.
Offset controls the gap between the lead edge and the edge of the Front Waste Separator.
5. Click Recalculate All. The Front Waste Separator is created.
Make sure to click Recalculate All after each change you make to the options on the Status bar while
the tool is active. Deactivate the tool by clicking another tool.

How to modify a Front Waste Separator
To modify a Front Waste Separator, activate the tool and choose different options on the Status bar,
and then click Recalculate All.
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You can also modify its properties by doing the following:
1.

Click the Select Element tool.
2. Choose the element to modify from the drop-down list bow on the View bar.

3. Double-click the element to modify, or select it and press ALT-Enter. The Properties dialog box
for that element will appear.

4. Set the options on the tabs as desired and click OK to make the changes or Cancel to ignore them.
Front Waste Separator defaults are stored in the Front Waste Separator section of the Die press
parameter sets folder in Defaults.
The workspace containing the mounting hole pattern is ...\InstLib\FWS_BOLT-HOLES.ARD.
The name of this workspace is set in the Hole Patterns page of the Press Defaults in the Die press
parameter sets folder in Defaults. On that page you can also set the side of the die the patterns are
placed on to die knife side, die back side, or undefined.

Using stripping components
Stripping components are geometry macros which create space for a claw in the upper stripping
board and a clip in the lower stripping board. During stripping, the board material is pressed by
the claw against the clip, which flexes and traps the waste, thereby eliminating the need for lower
stripping board pins.
Several predefined stripping component geometry macros come with ArtiosCAD, but you can make
your own in Designer.
Shown below is a sample stripping clip.
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The predefined stripping components are on two customized toolbars as shown below. Use the
Customized Toolbars Master Control to turn them on and off.

Adding a stripping component
Perform any stripping using the Strip Area tool before adding stripping components. Using the Strip
Area tool will overwrite stripping components.
To add a predefined stripping component, do the following.
1. Make sure the customized toolbars are turned on and click the button for the component to add.
The upper and lower boards will be turned on if they were not on already.
2. Drag for the component will appear under the cursor. Position it as desired, keeping the following
placement options in mind when dragging:
• Close to the edge of a hole. The stripping component is aligned with the edge of the waste
(the cut lines) in the stripping hole or the lower board edge so that the alignment lines touch
the inside of the hole. If the clearance lines do not fit inside the hole, the drag turns red.
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• Close to a carrier rule. This is the same as being close to the edge of a hole but a different offset
is used - that of the distance between the regular alignment line and the carrier alignment line.

The stripping component is aligned with the carrier rule so that the carrier alignment lines touch
the carrier rule. If there are no carrier alignment lines, the alignment lines are used instead. If the
clearance lines do not fit, the drag turns red.

• Close to a slot. Select a slot by moving the mouse within snap tolerance of the slot alignment
line. The stripping component is aligned so one end of the clearance outline touches the end of
the slot depending on the side of the line closest to the mouse cursor.
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• Not in a hole. If the mouse is not in a stripping hole, or if the cut lines in the stripping hole or
board edge do not form a loop, the Status bar prompt changes from Place stripping component
to Could not find the stripping hole and the drag turns to dotted red. If you click outside a hole,
the component will be placed wherever you click.
• Holding down SHIFT. When SHIFT is held down, the stripping component snaps to horizontal
or vertical (whichever is closer, based on rotating around the center of the alignment line).

Modifying stripping components
To modify a stripping component, first select it with the
right click it to access its context menu.
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Note: If you select more than one component by holding down SHIFT as you select, only Delete,
Replace, Replace All, and Properties are available.
Note: If Auto-Repeat is active, changes made to one stripping component are repeated for similar
components.
Note: Selecting multiple stripping components in the same hole with the Select Element tool will
group them together. If you plan to change the positions of multiple components in the same hole,
use only the Select tool to select them.
Select subgroup lets you select a subgroup of the component such as a clip or claw.
Move parallel moves the selected component parallel to the edge of the hole. However, you cannot
move a component from one hole to another. To do this, delete the original component and add a
new one.
Copy parallel does the same thing as Move parallel except it copies instead of moving.
Move perpendicular moves the selected component perpendicular to the edge of the hole. If the
perpendicular offset from the edge of the hole has been changed, it will be maintained. If the
component is rotated or aligned on a slot, the perpendicular offset is reset to zero.
Move freehand moves the selected component anywhere within the same hole.
Rotate 180 rotates the selected component 180 degrees about the center of the clearance lines.
Rotate prompts for an anchor point and rotates the selected component about the anchor point.
Delete deletes the selected component(s).
Replace lets you replace the selected stripping component with a new stripping component chosen
from the Stripping Components catalog. The new stripping component is repeated accorded to the
current Auto-Repeat setting. Shown below is the Stripping Components catalog.
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Select the new stripping component and click OK to use it as the replacement.
Replace All replaces all instances of the selected stripping component with a new stripping
component.
Properties shows the workspace name and any subgroups for the component.

Outputting boards containing stripping components
In a stripping component, the hole outside modifier lines change the shape of the hole in the lower
board when performing an Output.
The upper stripping rule and pusher base lines are burned in a CAM output that selects the Upper
stripping board. The hole inside modifier and hole outside modifier lines are applied to the outline
of the lower stripping board in a CAM output that selects Lower stripping board with upper blocks.
CAM outputs ignore the other lines types such as Pusher active part, Pusher clearance, and
Stripping component alignment.
Any tack bridges under a stripping component get moved on Output.
Show below is a portion of a layout containing several stripping components.
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During an Output of the lower board, only the hole modifier lines are considered. Shown below is the
lower stripping board for the same section of the layout as shown above.

Shown below is the upper stripping board for the same section of the layout showing the stripping
rule lines.

Creating your own stripping components
Use Designer to create your own stripping components. Save them as normal workspaces and copy
them to ServerLib. Then add them to the Stripping Components Catalog in the Geometry Macro
Catalog in Defaults, making sure to use the Stripping hole component placement type. Save the
Defaults. If desired, create icons for them and put them on a customized toolbar.
Refer to the following table of line types when designing a stripping component. The line types are
split between the Lower Board and Upper Board line type catalogs.
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Table: Line types for stripping components
Line type name

Line type
number

Category

Description

Annotation

0

Annotation

A line type used for drawing the
component that does not burn.

Pusher active part

188

Annotation

A drawing of the active part, such as the
clip or the claw. Does not burn.

Upper stripping rule

186

Rule

The base of a stripping rule that is
burned as a slot in the upper board.

Pusher base

187

Inside edge

The outline of the base of the pusher
element that is burned in the upper
board.

Pusher shoulder

189

Annotation

The shoulder that stops the element
from being pushed through the upper
board.

Pusher clearance

190

Annotation

The effective size of the element. The
stripping component is considered to fit
inside the stripping hole if the clearance
lines are inside the waste area defined
by cut lines inside the stripping hole.
Also defines slot placement.

Hole inside modifier

180

Inside edge

The inside edge of an interference
extending partly into the lower stripping
hole. This loop is combined with the
lower stripping board to make the hole
smaller.

Hole outside modifier

181

Inside edge

A slot in the edge of a lower stripping
hole which holds the outside edge of
a stripping hole element. The loop is
combined with the lower stripping board
to make the hole larger.

Stripping component
alignment

203

Annotation

These lines touch the edge of the
stripping hole to align the stripping hole
component.

Stripping component
carrier alignment

204

Annotation

These lines touch the carrier rule when
the component is aligned near a carrier
rule.

Shown below is an example of how these line types should be used.
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Clearances
For a stripping component that is wider than it is tall, the clearance perimeter should have both
horizontal and vertical symmetry. The left or right end of the clearance is centered in a slot, depending
on the position of the mouse cursor in relation to the side of the slot. Design clearances using the
Pusher clearance line type in the Upper board line type catalog.
Shown below are alternate clearance shapes to show possibilities beyond an oval.

For a stripping component that is taller than it is wide, the clearance perimeter should have vertical
symmetry. The bottom end of the clearance is centered in a slot.

For a pin, the clearance should be circular. The alignment lines should be omitted as they would
usually be the same offset as the clearance.

Clearance lines are shown in the drag but are invisible after the stripping component is placed.
If there are no clearance lines, or if they do not form a loop, no slots are defined.
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Alignment lines
Alignment lines determine how the stripping components are aligned with the edge of the waste.
Design alignment lines using the Stripping component alignment line type.
Alignment lines:
• Should be a single set of connected line segments (but not a loop) below the lower edge of the
clearance.

• Should be horizontal, they do not need to be straight - they can be arcs for use when the waste
edge is curved.

• Can be along the bottom edge of the clearance lines, but should not be within them.
• Are optional if the clearance lines are a loop, in which case the lower half of the clearance lines
form alignment lines.

When designing a stripping component for use on carrier rules, add a horizontal carrier alignment
line below the alignment lines, or below the clearance lines if using the default alignment.

Listing stripping components on a Report
You can create a Report that lists the stripping components used in a stripping board by adding items
of calculated text in the Stripping Component Information catalog in the Manufacturing / Layout
catalog of calculated expressions.
When you first add a stripping component to a layout that does not have any, the stripping component
gets assigned a number called its index. The index of the first stripping component is set to 1. If
the stripping component is composed of subgroups, those subgroups also get assigned an index
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number of their own. For example, if you have stripping component MBC Pin 1 which has three
subgroups, the pin as a whole is set to index 1, and the three subgroups are set to indices 2, 3, and
4. The next pin would therefore have indices 5, 6, 7, and 8.
The calculated expressions work in terms of the index of an item or its name. Enter each as
appropriate. Each calculated expression only lists information for the item corresponding with the
index number you entered when prompted. If you only add one item of calculated text based on
index 2 but have four stripping components, only information about the second index is included
on the Report. Add multiple calculated expressions to result in multiple pieces of information about
the stripping components.

Notes and warnings about stripping components
Hole modifier lines can be added manually to the upper and lower stripping boards, but they affect
only the lower board on Output. If there are inside or outside modifier lines which do not cross a
lower hole or the lower board edge, a warning dialog box is displayed.
If inside or outside modifier lines cross more than one hole, only the first hole will be affected. If
modifier lines do not cross any holes, a warning will be displayed on Output.
When creating a composite stripping component out of smaller components, delete excess
clearance and alignment lines so only one set remains.

Notes and warnings on manual stripping board modification
When ArtiosCAD makes stripping board holes, inside modifier lines are connected into a loop
following the shortest route around the hole. ArtiosCAD then subtracts inside modifier loops, or adds
outside modifier loops as needed. If the result has more than one piece, ArtiosCAD keeps only the
largest piece.
A geometry tool like the line, rectangle, arc tool can put lines in any layer, so there is a potential for
having lines in the wrong layers, or lines in the wrong order not forming loops.
When you switch to a lower/upper board tool, or open an manufacturing file, ArtiosCAD activates
a fix stripping board function to move the lines to the correct layers, and fix the upper/lower board
exteriors so they are counter-clockwise loops.
The stripping board functions, for example dragging a pin along the board edge, only work after the
layers and loop direction have been fixed.
The fix stripping board function does the following:
• Forms loops out of the lower board edge and lower hole lines.
• Lower board edge and lower holes lines that do not form loops are moved into sublayer Lower
Other
• Upper board edge lines that do not form loops are moved into sublayer Upper Other
• Moves the inside modifier lines to the lower board layer and makes loops if possible.
• Moves stripping components, pins, rules, blocks into an internal or external upper sublayer
depending on if they are in holes or on the board edge.
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• Makes loops out of air hole lines and moves them into the air holes sublayer

Using a Geometry Macro to add a burn name
There are three Name Tools in Tools > Geometry macros > Manufacturing tools > Dieboard utilities.
These tools place information on the dieboard itself.

Name tool Example1 inserts a geometry macro containing the file name with no extension, the
dieboard size, the customer name, and the manufacturing file description.

Name tool Example2 inserts only the file name with no extension.

Name tool Example3 inserts the filename with no extension in the INTERACT font.
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Counter layouts
Counter layouts are used to make many counters at once on a countercutter.
A few notes about counter layouts:
• Only the counter layer from each embedded design is shown. Manufacturing layers and design
layers cannot be seen.
• Only manual layout tools are available.
• Counter layouts are not tracked in the database.
• Side and grain are not applicable in counter layouts. The top of the counter is always shown.
However, the grain direction for embedded designs is set to match that of the original designs.
• Counter layout workspaces use the .CTL filename extension.

Creating a counter layout
Before creating a counter layout, you must have at least one design containing a counter for inclusion
in the layout.
To create a counter layout, do the following:
1. Start ArtiosCAD.
2. Click File, and then click New Counter Layout.

3. A new counter layout will be created containing an empty sheet.
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4.

Click the Add Oneup tool and then select the design(s) to add. Click OK.

5.

Click the Select Oneups tool and select the design you just added.
6. Use any of other Manual Layout tools to arrange the design on the sheet. The quickest and easiest
way to do this is to set the gutter and then use one of the Nest tools to step the counters out
on the sheet.
To change the gutter between the counters when using one of the Nest tools, click the
Change Gutter tool and enter the new gutter distance.

Use one of the tools on the Nest tools flyout toolbar. Shown below is a
picture of an example counter layout using the Straight Nest tool.
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7. Output the counter layout using a counter Output on the File menu. A preview of the output to
a Kongsberg PentaCut is shown below.

8. Complete the Output and save the layout.
The counter layout is now complete.

Modifying a counter layout
To modify the position of the design on the counter layout, use the tools on the Edit Layout toolbar.
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If the nested counters don’t completely fill the sheet, you may want to adjust the size of the sheet
or the position of the counters on the sheet.
Use the Change Sheet Size tool to do this.

You must choose a layout justification method first. The buttons in the Layout Justification group
move the group of designs so that the bottom center of the designs is aligned with the bottom center
of the sheet, and so forth. Once a layout justification method is chosen, all the other fields become
available and you can adjust the size of the sheet and its margins.

Coating blankets
Coating blankets, also called varnish blankets, are used to protect those areas of the sheet from
having coating applied as the sheet moves through the printing press.
Coating blankets use the bleed or varnish layers in the single designs comprising the layout. If the
designs do not have one of these layers, a coating blanket can not be made.

Making a coating blanket
To make a coating blanket, construct a layout of single designs containing bleed or varnish layers.
Then, do the following:
1. Click Tools, and then click Geometry Macros.
2. Open the Manufacturing Tools folder and then the Coating Blanket folder by clicking the plus
signs next to them.
3. Select the Coating Blanket geometry macro.
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4. Click OK. As this is a geometry tool, it runs like a style in a Standards Catalog.

Cut Coating Free Areas and Cut Coating Areas control what is actually cut - those areas not
being coated or those areas being coated. Use the former choice to make strips in the unused
portion of the blanket.
The layer choices control which single design layer is used to make the blanket. There can be
six separate coating layers.
Apply shrink and Do not apply shrink control if the tool automatically shrinks the blanket upon
creation or upon output.
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Use Coating Blanket and Use Current Layer control where the coating blanket is created. The
former choice uses the predefined layer you chose earlier in the menu. The latter uses the current
layer.
Select the desired options and click Next.
5. The Coating Blanket Options menu is where the coating blanket settings are configured.

The variables in this menu are explained in the table below.
Table: Variables In The Coating Blanket Options Menu
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Variable

Meaning

Blanket Height

Height of coating blanket.

Blanket Width

Width of coating blanket.

Front Bar Width

Height of the front bar.

Back Bar Width

Height of the back bar.

Vertical Offset from MRP

Offset of the coating blanket with respect to the front
bar. A negative value moves the coating blanket down;
a positive value moves the coating blanket up.

Extra Bleed

Extra bleed allowance to use when creating the blanket
using coating-free areas.

Thin Areas

If a strip of coating material would be smaller than the
width specified by this variable, it is discarded.

Extra Offset

Extra offset to be applied to the coating blanket
outlines

ArtiosCAD

Variable

Meaning

Draw Press Factor

Value that the interior of the blanket is shrunk in the Y
direction to compensate for the blanket being mounted
on a cylinder. This does not affect the bar widths or
overall size of the coating blanket.

Strip Width

Width of the strips created.

Click OK once you have set these variables as desired.
6. The coating blanket is created. See the following picture for an example of a coating blanket with
all layers turned off except for the coating blanket. You may have to turn on the Coating Blanket
layer in the Layers dialog box to see it.

Modifying a coating blanket
Use any of the Designer tools to modify lines in the coating blanket.
To remake the coating blanket, turn off all the other overlays, select all the lines in the Coating blanket
overlay, and delete them. Then rerun the geometry tool.

Configuring alternate coating blankets
The Coating Blanket geometry tool is contained in the workspace ..\InstLib
\MFGCOATINGB.ARD. To make alternate coating blankets with different default values, copy this
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workspace, modify the workspace variables of the new file, and then add the new workspace into
the Geometry Tool Catalog in Defaults. Be very careful to not draw any lines in the workspace.

Rotary Diemaking
Instead of cutting containers out of material by using a cookie-cutter action on a stationary sheet,
rotary diemaking uses rotating cylindrical dies on moving sheets. These dies can be made out of
more than one piece of wood and are bolted to the machine cylinder.
The technology of rotary diemaking, while sharing many elements of flat diemaking, has special
features, such as curved wood and notched rule, which are not applicable to flat diemaking. For that
reason, it is a separate option from regular DieMaker.
In rotary diemaking:
• Tooling can be designed at three levels: the cylinder level, the wood level, and the rule level.
• Elements which are designed at one level are transformed (into a new size, shape, or both) when
processed on another layer to compensate for the curve of the dieboard or rule.
• Tooling is made from single or multiple pieces of wood which contain mounting holes, steel rule
paths, and other geometry which can be manufactured or drawn on the surface of the wood.
Multiple sections can be output individually from ArtiosCAD.
The options on the View Options submenu of the View menu make it easier to work with rule paths.
You can toggle the display of bridges, line direction, rule path ends, and construction lines. You can
also assign these menu options to Shortcut keys for faster access.

Tools for rotary dies / DieSaw output
The Rule Path Tools toolbar, the DieSaw toolbar, and the Registration Hole Tools toolbar contain
the tools for making rotary dies and/or outputting to the Kongsberg DieSaw.

Rule Path tools
A rule path is the outline of the rule which is inserted into the dieboard. Diemakers strive for the most
cost-efficient and structurally sound rule paths. Shown below is the Rule Path toolbar.
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Other than the Build Rule Path tool, all tools on this toolbar are unavailable outside of the Other
sublayer of the Rule Path layer. Also, while in the Rule Path layer, the tools on all other toolbars,
except for those on the View toolbar and the Move tool, are unavailable so that the rule paths are
not modified accidentally. You must change to another layer to use other tools.
The parameters by which rule paths are built are in the Rule Path Parameters dialog box on the
Options menu in Manufacturing.

Build Rule Path tool
The first button on the Rule Path toolbar activates the Build Rule Path tool. When held down,
it displays the Build/Delete/Add Rule Path flyout toolbar as shown below.

When activated, it first checks to see if double knives are present; if so, it prompts for their removal.
Once the double knives issue has been resolved, ArtiosCAD asks for confirmation to rebuild the rule
path layer, as any existing rule paths and bridging changes will be deleted:
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Click OK to continue the process of automatic rule path generation, or click Cancel to deactivate
the tool. Once the rule mapping process is completed, the current layer will be changed to the Other
sublayer of the Rule Path layer.
ArtiosCAD will prompt to map generic rules to specific special rules the first time it builds the rule
paths. To do so, select the generic rule to map, click the drop-down list activator arrow at the end
of the Rule Mapping: field, and choose the appropriate special rule type from the list displayed. If
the Treat all cuts the same checkbox is checked, all cuts are processed with the same rule. If it is
clear, you can choose different rules for each type of cut.

Any rule in the Special Rules Catalog which has a valid bridging formula is listed in the drop-down
list box. If this is a flat die, click OK to proceed or Cancel to cancel building rule paths.
If this is a rotary die, flat rule must be mapped to rotary rule. Click the Flat Rotary Rule Map tab
(which will only appear if this is a rotary die) as shown and verify that the mapping is correct. If the
mapping is not correct, select the flat rule to change and choose a new rotary rule from the drop
down list box in the Rotary Rule: field. If you choose a rotary rule with a different pointage from the
flat rule, you will be warned and will have to click OK to proceed.
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When you are done mapping rule, click OK to proceed with building the rule paths or Cancel to
cancel. The Rule Paths layer is created and the rule paths are created in it. Rule path start points
are shown as green teardrops and stop points are shown as red triangles; both point in the direction
of the rule path.

Notes on building rule paths
Rule paths are grouped by rule type and pointage.
A rule path follows the contiguous outline of a design instead of branching off onto a dead-end piece
of rule.
Lines sharing a piece of rule (those made by Double Knife Removal) share a rule path as well.
Outlines of the same rule type which form a contiguous waste area are grouped into one rule path.
Defaults for rule paths are contained in the rule’s entry in the Special Rule Types catalog and in the
Rule Path Params entry in the selected Manufacturing parameter set.
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When rule paths are created, the Bridge from center option is used for each rulepath which has a
slot, overriding the option in the Bridge from group in the bridging formula for that special rule type.
If rule paths do not wrap as expected, make sure that Optimize Rule Paths is selected in the
Optimization group of the Rule Path Parameters dialog box. Be especially wary of this situation when
converting a flat die to a rotary die by changing the press definition after creating the layout.
When three or more rule paths meet, the following rules are used:
• Separate rule paths for scrap knives. Rule paths for horizontal and vertical scrap knives are
separate. They do not join with each other or with cut lines in the design, except for a stripping
rule at a corner.
• Avoid joints at corners in the design outline. A joint is a point where rules meet. With use
over time, rules can bend at joints, leaving small gaps at the joints. ArtiosCAD places joints on
horizontal or vertical pieces of rule by wrapping them around corners to minimize this problem.

• Avoid joints at corners in waste areas. When two designs have no gap between them, there can
not be a continuous outline. ArtiosCAD avoids joints at corners in the waste between designs.

• Stripping rules/scrap knives at a corner. When a stripping rule or scrap knife touches a design
at the corner, it is joined with the design. When there are stripping rules at the corner of a hairpin,
they are joined to form one rule path.
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Delete Rule Path tool
The second button on the Build/Delete/Add Rule Path flyout toolbar activates the Delete Rule
Path tool. When clicked, you are asked to confirm the deletion of the layer and its contents:

Click OK to delete the Rule Path layer and its contents, or click Cancel to keep the layer and its
contents.

Add Rule Path tool
The third tool on the Build/Delete/Add Rule Path flyout toolbar is the Add Rule Path tool. Use
this tool when you have added lines to the layout after building the rule path layer and do not want
to rebuild the entire layer. To use this tool, do the following:
1.

Use the Select tool on the Single Design Edit toolbar to select the lines to make into rule paths.

2.

Click Add Rule Path.
3. In the Rule Mapping dialog box, map the line type conversion for these new rule paths in the same
way as when the layer is first built and click OK.
4. The Rule Path layer will be entered and the new rule paths created.
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Select Rule Path tool
The second button on the Rule Path toolbar activates the Select Rule Path tool. As its name
implies, when the tool is active, click the mouse button to select a rule path. To select more than one
rule path, hold down the CTRL or SHIFT key while clicking.
When you select a rotary rule path, ArtiosCAD shows the teeth, bridges, bridge start indicator, and
end points of the rule path as shown in the following diagram.

A flat rule path only shows bridges and the start and end of the rule path.

Right-clicking a rule path once stops the current tool and activates the Select Rule Path tool. Rightclicking a rule patch twice activates a context menu as shown below:
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The tools on this menu are also on the Rule Path toolbar, and are explained as the chapter progresses.

Changing rule path properties
To change the special rule type a rule path is based upon, or to rebridge a rule path, do one of the
following:
• Activate the Select Rule Path tool and double-click the rule path(s) to change;
• Activate the Select Rule Path tool and select the rule path(s) to change and press ALT-Enter;
• Activate the Select Rule Path tool, select the rule path(s) to change, and click Edit > Properties.
Note: Do not change the properties of a rule path by using the Select tool to make a multiple
selection of it along with other types of manufacturing elements. The Properties dialog box will show
Can not display properties for mixed selection of rule path and other items instead of properties
for the selected items.
The Properties dialog box will appear. Rules with teeth have different properties than rules without
teeth.

Clicking the drop-down list activator arrow in the Special Rule Type field displays a list of available
special rule types. Click the new special rule type for the rule path. If you select a special rule type
which does not have a teeth bridging formula defined, the dialog box will change to the Without Teeth
Rule Path Properties dialog box shown on the next page.
Clicking the drop-down list activator arrow in the Sub Type field displays a list of available subtypes.
If desired, choose a subtype for the rule.
The options in the Bridge start point group control the position of the start of the bridge in the
direction of the rule. When this option is changed, the bridges on the rule path are moved by half
a tooth.
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The options in the Bridge from group controls the position at which bridging starts. When this option
is changed, the bridge start position is moved and the rule path is rebridged. This option applies
only to rule paths without slots.
To change the bridge width on the selected rule(s), enter a new value in the Bridge width: field. If the
bridge width is changed to zero and then another value, the rule path is rebridged and the bridge
start point will be set according to the default bridging formula for that special rule type.
The number of bridges on a rule with teeth cannot be changed manually.
When a special rule type without teeth is selected, the Without Teeth Rule Path Properties dialog
box is shown:

Clicking the drop-down list activator arrow in the Special Rule Type field displays a list of available
special rule types. Click the new special rule type for the rule path. If you choose a rule which has
a teeth bridging formula defined, the dialog box will change to the With Teeth Rule Path Properties
dialog box shown previously.
Clicking the drop-down list activator arrow in the Sub Type field displays a list of available subtypes.
If desired, choose a subtype for the rule.
Change the bridge width and number of bridges by changing the values in the Current values group.
If the number of bridges is set to zero, the bridge width is also set to zero. If you change the number
of bridges to zero and then to some other number, the bridge width is calculated from the default
formula for that special rule type, and the new bridge width is displayed in the Bridge width: field. If
the bridge width is changed to zero and then to some other number, the number of bridges is set to
one and the new bridge will be placed in the middle of the longest line in the rule path.
Click OK to make the changes indicated in the Properties dialog box, or click Cancel to discard them.
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Split Rule Path tool
The third button on the Rule Path toolbar activates the Split Rule Path tool. It is also on the
Select Rule Path tool context menu. When this tool is activated, it displays the following controls
on the Status bar.

The first button, Offset, splits the rule at the nearest start/end point of the rule path with the offset
specified in the Offset: field. Center, the second button, splits the selected rule path at its center.
The third button, Anywhere, splits the rule at the nearest coordinate to the mouse click.
Choose a placement method and then click the rule to split.
Shown below is a rule path before and after being split at its center.

Join Rule Path tool
The fourth button on the Rule Path toolbar activates the Join Rule Path tool. It is also available
on the context menu of the Select Rule Path tool. To use it, click it, indicate the first rule path to join,
and then indicate the second rule path to join. The lines on which the rule paths are based must share
an endpoint. The resulting rule path will be the same special rule type as the first path selected.
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Only rule paths in the same section of the dieboard can be joined. Rule paths can not be joined
across dieboard splits.

Move Bridge Start Point tool
The fifth button on the Rule Path toolbar activates the Move Bridge Start Point tool, and when
held down, activates a flyout toolbar containing this tool and the Reverse Rule Path tool.

The Move Bridge Start Point tool moves the start point of the bridging on the rule path.To use it,
click it, select the rule path to modify, and then drag the start marker to its new position.
Changing the bridge start point will automatically cause ArtiosCAD to rebridge the rule path using
the rule path’s bridging formula defined in Defaults.

Reverse Rule Path tool
The second button on the flyout toolbar activates the Reverse Rule Path tool. This tool
exchanges the start of the rule path with the end of the rule path. This will also change the current
bridge start point from one end of the rule path to the other if the special rule path is defined to not
start bridging at the center of the rule path.
Only rotary rule paths can be reversed.

Move Bridge Start Point to Center tool
The sixth button on the Rule Path toolbar activates the Move Bridge Start Point to Center tool.
To use this tool, click it, and then click the rule path to change. It is intended to be used on rules with
teeth; if you select a rule without teeth, Bridge start point is not defined appears in the Status bar
and the tool continues to operate until you choose a rule with teeth or another tool.

Change Wrap Point tool
The seventh button on the Rule Path toolbar activates the Change Wrap Point tool. It is also
available on the context menu for the Select Rule Path tool. This tool moves the wrap point, which
is the junction between flat rule and rotary rule.
To use this tool, do the following:
1.

Click the Change Wrap Point tool.
2. Click the wrap point to move. When three or more rule paths meet, you can select the wrap point
either by a single click on the wrap point or by clicking each rule path separately. Shown below
is a selected wrap point centered on the suggested wrap margin, with another suggested point
on the other side of the corner.
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3. There will be drag markers of new snap positions shown at the wrap distance before and after
each bend in the rule.
If the bridge start point is the same as the current wrap position, the bridge start point will move
with the wrap point. If the bridge start point is not at the wrap point, suggested snap positions
are shown for each back notch position measured from the bridge start position.
Move the drag of the wrap point to the new position.

4. Click the mouse to set the position of the new wrap point.

You can also use this tool to move the start point of a looping rule path without changing the bridge
starting point.

Add Bridge on Rule Path tool
The eighth button on the Rule Path toolbar activates the Add Bridge on Rule Path tool, and
when held down, activates a flyout toolbar containing it, the Re-bridge Rule Path Layer tool, and
the Add Mark to Rule Path tool.

To use this tool, click it and then click the position for the new bridge. The rule path will be selected
and the new bridge will appear. Click another position along the rule path to add another bridge.
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If a rule path needs to have bridges of different widths on it, that rule path must be split first, and
bridge width changed on each piece of rule separately.

Re-bridge Rule Path Layer tool
The second button on the flyout toolbar activates the Re-bridge Rule Path Layer tool.
When you click this tool, ArtiosCAD displays a warning dialog box:

Clicking OK deletes all the bridges and re-bridges the rules according to their bridging formulae
configured in Defaults. Clicking Cancel returns you to Manufacturing.

Add Mark to Rule Path tool
The third button on the flyout toolbar activates the Add Mark to Rule Path tool. This tool adds
a mark to a rule path and snaps to any of these points: the rule path start position, the bridge start
position, and back notch positions. Marks are added as grouped lines and can be selected by the
Select tool.
To use this tool, do the following:
1.

Click the Add Mark to Rule Path tool.
2. Select the shape of the rule mark to add by clicking its button on the Status bar. You can change
the size of the mark about to be added in the Mark length: field.

3. Click the rule to which the mark will be added.
4. Drag the mouse to position the mark as desired. If the marker is not symmetrical, it is drawn on
the same side of the line as the cursor. Click the point at which to add the marker.
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5. To continue adding marks, repeat steps 3 and 4.
To change the mark length for new marks when not using the tool, change the Mark length: field in
the Rule Path Parameters dialog box on the Options menu in Manufacturing.

To change the default mark length, change the Mark length: field in the Rule Path Params section
of the Manufacturing parameter set.

Delete Bridge on Rule Path tool
The ninth button on the Rule Path toolbar activates the Delete Bridge on Rule Path tool. The
viewing of bridges is automatically turned on when this tool is activated.
To delete a bridge, select it with the Select Rule Path tool, then click the Delete Bridge on Rule Path
tool and click the bridge to delete. Click the Select Rule Path tool again, select the rule, and note
that the bridge is gone.
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Move Bridge on Rule Path tool
The tenth button on the Rule Path toolbar activates the Move Bridge on Rule Path tool, and
when held down, activates a flyout toolbar containing it and the Align Bridge on Rule Path tool.

The viewing of bridges is automatically turned on when this tool is activated. To use the Move Bridge
on Rule Path tool, click it, then click and drag the desired bridge to its new position.
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This tool can also add and delete bridges. To add a bridge, click a bridge and hold down CTRL while
dragging it. To delete a bridge, click it and press Delete on the keyboard.

Align Bridge on Rule Path tool
The second button on the Bridge Position flyout toolbar activates the Align Bridge on Rule Path
tool. This tool aligns bridges either horizontally or vertically with bridges in other rule paths. Aligning
bridges is made much easier by turning bridges on in the View Mode dialog box
To use this tool, click it, indicate the bridge to align others with (called the anchor bridge), and then
indicate the other bridges.

DieSaw / Leader Hole Tools toolbar
The DieSaw / Leader Holes Toolbar contains tools for making leader holes. Leader holes are used
by the DieSaw when it is sawing a dieboard, upper stripping board, or lower stripping board. The
toolbar is shown below.

Leader hole creation is configured in the Kongsberg DieSaw group on the Processing page in an
Output definition. The physical tool they are created with is configured in the CAM Tooling Setup
Catalog.
Note: If you are outputting to a DieSaw and you have not made any leader holes yourself (for
example, if you know you will not need to adjust them), they are created automatically during the
output procedure and deleted when the output is done.
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Generate Leader Holes tool
The first tool on the DieSaw / Leader Hole Tools toolbar activates the Generate Leader
Holes tool. This tool automatically generates leader holes. After you click Generate Leader Holes,
ArtiosCAD will prompt you to select an Output so that it can read the leader hole parameters stored
in the Output definition. Only those Outputs configured to generate leader holes are listed. Select an
Output and click OK to proceed, or click Cancel to cancel.

Once you click OK, ArtiosCAD changes to the layer specified on the View tab of the Output definition
(Dieboard, Upper stripping board, or Lower stripping board), creates a DieSaw sublayer, copies
the contents of the appropriate layer to the DieSaw sublayer and changes them to the appropriate
Manufacturing-class line types, and creates leader holes in that sublayer. The lines created are in
the Manufacturing category of the plotting style. Shown below is a magnified view of a dieboard
with leader holes.

Leader Hole error checking
ArtiosCAD performs a series of checks on the structure of the manufacturing file before generating
the leader holes. If there are problems, an error dialog box appears listing the error(s). Possible errors
are:
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•
•
•
•
•
•
•
•
•
•
•
•
•

Drill hole is not a circle;
Inside edge lines do not form a loop;
Outside edge lines do not form a loop;
Mill outline does not form a loop;
Cannot offset inside edge lines;
Cannot offset outside edge lines;
Cannot offset mill outline;
Cannot offset side bevel lines;
DieSaw output with no SAW tools defined;
Die split lines do not connect to the dieboard edge;
Saw lines have no leader hole;
Enveloped corner with saw not recommended;
Lines enveloped with saw.

In the Output Processing Errors dialog box, you can choose to view the problem and not generate
the leader holes by clicking Show Selected Error, or ignore the problems and generate the leader
holes anyway. Clicking Ignore causes the offending lines to not be included in the layer, so use this
option carefully.

If you have already generated leader holes in this manufacturing file, you will be prompted to overwrite
the existing ones. To overwrite the existing holes, click Yes; any manual changes you made to the
leader holes will be lost if you click Yes. Clicking No initiates no changes.

Add Leader Hole tool
The second button on the DieSaw / Leader Hole Tools toolbar activates the Add Leader Hole
tool. To add a leader hole, click the tool, and then click the location of the desired leader hole.
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If the location clicked is within the snap distance of an end point of a rule, the leader hole snaps to
the end point; otherwise, the cursor changes to a cross-hair and you have to drag along the rule to
set the position of the leader hole as shown in the picture below. Drag away from the rule to create
a lead-in line.

Note: No checks are performed when adding leader holes manually to ensure that they do not
interfere with each other.

Delete Leader Hole tool
The third button on the DieSaw / Leader Hole Tools toolbar activates the Delete Leader Hole
tool. To delete a leader hole, click the tool, and then select the leader hole to delete.
All rules that used the deleted leader hole will be reversed and a leader hole will be added at the
other end if needed.
If the deleted leader hole had a lead-in line, the lead-in line will be deleted as well.

Reverse Cut tool
The fourth button on the DieSaw / Leader Hole Tools toolbar activates the Reverse Cut tool. This
tool reverses the sawing direction of the rule and moves the leader hole to the other end of the rule.
If the rule segment shares a leader hole with another rule segment, the leader hole will move to the
other end of the selected rule segment and the shared leader hole will be kept.
If the leader hole for the segment uses a lead-in line, the rule segment will reverse and add a leader
hole at the opposite end from the current leader hole and not include a lead-in line.

Delete DieSaw Layer tool
The fifth button on the DieSaw / Leader Hole Tools toolbar activates the Delete DieSaw Layer
tool. When clicked, this tool will ask for confirmation, and if you click OK, it will delete the contents
of the DieSaw layer. If you click Cancel, nothing will happen.
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Notes on Leader Holes
If there is a milling area at the intersection of lines which would otherwise share a leader hole, the
rules are reversed so that each line has an individual leader hole and cuts into the area that is milled.

Dieboard Split tools
The Dieboard Split tools are on the Dieboard toolbar. They are active only when the Dieboard layer
is the current layer.

Horizontal Split tool
The ninth button on the Dieboard toolbar activates the Horizontal Split tool, and when held
down activates the Dieboard Split Tools flyout toolbar.

To add a horizontal split, click the tool, drag the ghost split to the desired position, and click to set
it in place. Tack bridges are created on the lines forming the split.
The options on the Status bar will let you choose either the Top or the Bottom edge of the die to
measure the Offset from. The Angle refers to the angle through the center of the cylinder that this
split creates.

Vertical Split tool
The second button on the Dieboard Split Tools flyout toolbar activates the Vertical Split tool.
This tool works similarly to the Horizontal Split tool except the split is measured from the left or right
side of the die depending on the selection in the Status bar. Tack bridges are created on the lines
forming the splits.
Vertical splits are not at an angle, so no angle is displayed.

505

6

6

ArtiosCAD

Delete Split tool
The third button on the Dieboard Split Tools flyout toolbar activates the Delete Split tool. When
clicked, this tool asks for confirmation, and if OK is clicked, it deletes the contents of the Die Splits
sublayer. Click Cancel to keep any dieboard splits.

Registration Hole Tools toolbar
The Registration Hole Tools toolbar contains the tools necessary for adding holes to the workspace.

Add Hole tool
The first button on the Registration Holes toolbar activates the Add Hole tool, and when held
down, activates the Add Holes flyout toolbar.

To add a hole, click Add Hole. The Status bar will change to show hole creation options.
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Choose the type of general hole to add from the drop-down list box. Click More options (...) to invoke
the Properties dialog box for the hole, where you can modify the hole parameters before adding it.

When you are done modifying the properties for the hole, click OK to save the changes and return
to Manufacturing, or click Cancel to discard the changes and return to Manufacturing. To set the
position of the hole, click at the desired location. The tool repeats until you click OK or select another
tool.

Add Countersunk Hole tool
The second button on the Add Holes flyout toolbar activates the Add Countersunk Hole tool.
This tool works in the same fashion as the Add Holes tool except it adds holes which are defined as
countersunk. Select the type of hole to add from the drop-down list box on the Status bar, modify
its properties if necessary by clicking the More options (...) button, click the locations at which to
place a hole, and click OK to end the tool. Shown below is the Properties dialog box for an example
countersunk hole.
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Add Oblong Hole tool
The second button on the Registration Hole Tools toolbar activates the Add Oblong Hole tool,
and when held down, activates the Add Oblong Holes flyout toolbar.

This tool adds a non-circular hole to the workspace. It works the same way as the other hole tools
except you can specify different X and Y diameters for the hole diameter.

Add Countersunk Oblong Hole tool
The second button on the Add Oblong Holes flyout toolbar activates the Add Countersunk
Oblong Hole tool. Its method of operation is similar to the other Add Hole tools, except that it is
countersunk.
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Add Drill Hole tool
The third button on the Registration Hole Tools toolbar activates the Add Drill Hole tool, and
when held down activates the Add Drill Hole Tools flyout toolbar.

This tool works the same as the other hole tools, except on its Properties page, you can only change
the type of hole being made. No other configuration options are available when adding the hole.

Add Countersunk Drill Hole tool
The second button on the Add Drill Hole tools flyout toolbar activates the Add Countersunk Drill
Hole tool. Its mode of operation is the same as for the Add Drill Hole tool. Using the Hole Catalog
drop-down list box, only the type of hole being made can be changed on its Properties page; the
Diameter, Center Mark, Countersink checkbox, and Counter Sink Diameter fields are unavailable.
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Rotary Diemaking Workflow
This is a flowchart of a possible workflow, followed by a step-by-step explanation using the tools
described earlier in the chapter.
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1.
2.
3.
4.
5.
6.
7.
8.
9.

Design and save the single design(s) to include in the manufacturing file.
Create the manufacturing file and arrange the designs as desired.
Create the dieboard and stripping rules.
Add the mounting holes and adjust if necessary.
Add the dieboard splits and adjust if necessary.
Map the flat rules to rotary rules.
Build the rule path and adjust if necessary.
Apply the bridging and adjust if necessary.
Is the dieboard being made with a DieSaw? If so, build the leader holes and adjust them if
necessary.
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10.Output the dieboard sections.

Prerequisites
To follow the sample workflow, ArtiosCAD must have the following Defaults defined:
•
•
•
•
•
•

A Bridging On Teeth formula set up and saved;
Rotary rules created and saved in the Special Rules Catalog;
A rotary press defined;
A dieboard which uses an alignment method other than notch;
Sheet allowances on side-to-side, but 0 on front-to-back;
An Output defined for rotary dieboards, which on the View tab has the Rule Path layer being
output at the Wood level;
• A Mounting Hole Pattern (MHP) defined.
Most of these defaults have example entries. Copy the examples and modify them with your specific
information.

Using Layers
When you change layers, the active tool stops and no new tool starts. This prevents putting elements
in the wrong layer.
The layers that are displayed when a manufacturing file is opened depends on the setting in Options
> Defaults > Shared Defaults > Design Defaults > Default View Mode. You can choose to display
the layers as they were when the manufacturing file was saved, or you can choose to always display
the same set of layers.

Default layers in Manufacturing
You can specify layers that will be created in new manufacturing files and in existing manufacturing
files when they are opened. See the Defaults chapter of the ArtiosCAD Administrator Guide for more
information.

Move to Layer tool
The Move to Layer tool in Manufacturing works similarly to its namesake in Single Design, but
it offers greater functionality as objects can be moved into layers within included designs as well as
layers in the manufacturing file.
To use this tool, select the object(s) to move to another layer using the Select tool on the Single
Design Edit toolbar, and click the tool, located on the Move tools flyout toolbar on the Single Design
Edit toolbar. The enhanced Move To Layer dialog box will appear similar to the one shown below.
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Only unlocked layers are listed.
To move the objects into a different layer of the manufacturing file, pick the layer in the Destination
Layer pane, and then pick the sub-layer in the right pane. To create a new layer in the manufacturing
file, click Create Layer, enter the name for the layer in the resultant field, and click OK.
To move the object(s) into an existing single design embedded in the manufacturing file, select the
single design in the left pane (its name will be preceded by the word ONEUP), and then select the
desired layer of the selected single design in the right pane. Click OK to perform the move.
To create a new embedded single design in the manufacturing file, click Create Oneup, enter its
name, and click OK. The new single design will appear in the list of destination layers. You can then
select it and create new layers in it if desired.
To create a new layer in the single design, click Create New Oneup Layer, name the layer, select
its class, and click OK.
The Destination layer visible checkbox turns the selected layer in the ArtiosCAD window on or off
while the Move To Layer dialog box is open.
The line type that the selected object(s) will be changed to upon moving is shown in the Destination
Line Type: field. Clicking Line Type lets you change the destination line type. If more than one item
is selected, and they are all the same type, that type will be shown in this field. If they are of different
types, UNCHANGED is shown.
When the selected Destination Layer is a manufacturing element, the Destination Line Type shown
is the default line type for that element, and the Line Type button is unavailable. For example, when
the Destination Layer is the Dieboard and the Manufacturing Element is Hand hold, the Destination
Line Type is Die registration hole and the Line Type button is unavailable.
When moving items, if an entire group is being moved, it will remain a group after the move. If only
part of a group is moved, those items will be removed from the original group and ungrouped when
moved. The rest of the original group will remain a group.
Clicking Cancel dismisses the dialog box and does not move the selected items. However, any layers
or single designs that have been created using Create Layer, Create Oneup, or Create New Oneup
Layer will remain.
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Designer’s Fix-It
Designer’s Fix-It is a tool on the Manufacturing menu in Manufacturing and the Design menu in
Single Design. It cleans up and reorganizes geometric data imported into ArtiosCAD from other
sources.
Designs may look fine on the surface, but errors called anomalies can lurk below and ruin a resultant
tooling set and production run.
The general workflow is to import the data, use the Move To Layer tool to create single designs out
of the oneup data, open those embedded designs and run Designer's Fix-It, and then run Designer's
Fix-It in Manufacturing to clean up the non-embedded-design data.
When you start Designer's Fix-It, a toolbar appears to the right of the drawing area.

Clicking an icon on the toolbar invokes the particular tool. If the tool finds no anomalies, a dash is
displayed in the Found column. If the tool finds anomalies, the total is shown in the Found column,
and the anomalies are highlighted in the workspace.
To find all anomalies at once, click Find All.
Anomalies which can be fixed are dark blue when the screen background is light, and light blue when
the screen background is dark. Anomalies which cannot be automatically fixed are light blue when
the screen background is light and dark blue when the screen background is dark.
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To select an anomaly, click it; to select more than one, hold down SHIFT and click the individual
anomalies, or hold down CTRL and use a selection window. Selected anomalies will turn magenta.
To fix the selected anomalies, click Fix Selected. To fix all the anomalies, click Fix All.
Some of the tools in Designer's Fix-It have parameters which appear in the Status bar. These
parameters let you adjust what is an anomaly and what is not.
Note: The tools in Designer’s Fix-It do not search for anomalies in any of the Graphics layers. Also,
the tools work on lines and arcs only; if there are beziers in the workspace, select them all and
convert beziers to arcs as desired using Tools > Adjust Outline > Change Beziers to Arcs in Single
Design. Using Designer's Fix-It in an existing ArtiosCAD workspace disables StyleMaker. You will be
prompted to save the design before proceeding, disable rebuild and proceed without saving, or to
exit from the selected feature.

Tool descriptions and uses
Split Lines tool
Split lines. These are lines that intersect other lines at points not at the end of the line. When
you click the icon, the tool intersects each line in the workspace with every other line, and searches for
intersections which are not at the end-points of lines. ArtiosCAD performs the intersections invisibly.
Shown below are intersections that do not occur at two end-points. However, these are acceptable
anomalies based on the basic structure of the carton.

Merge Points tool
Merge Points. When multiple lines have end-points which are very close to each other, they
should be combined into a common end-point. The direction and amount of moving of the multiple
end-points into one end-point depends on the type of lines involved and the angle of the lines forming
this anomaly. Horizontal and vertical lines take preference over non-horizontal and non-vertical lines,
and creases take preference over cuts.
The Merge Points tool has one parameter: Size. The value in the Size: field on the Status bar sets
the maximum gap between points for two points to be considered an anomaly.

The design below may look normal:
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However, when the Merge Points tool is run, it finds these anomalies:

Every intersection in the design shown above is wrong. The numbers in the picture above are in
millimeters; the gap at the top left intersection is one-tenth of a millimeter. When the point is zoomed
in upon, it looks like this:
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To fix these intersections, select them and click Fix Selected.
The anomaly shown above is shown fixed below.

Overruns – Underruns tool
Overruns – Underruns. An overrun is when a line extends slightly beyond its intersection
with another line. An underrun is when the endpoint of a line falls slightly short of causing its line to
intersect with another line. Anomalies of this type are displayed with their size next to them.
This tool has two parameters - Size and Minimum Angle. Size sets the maximum distance between
the end-point of a line and another line that is considered an anomaly; overruns or underruns larger
than this value are ignored. Minimum Angle sets the minimum angle at which the two lines must
intersect in order for them to be checked for overruns and underruns; if they intersect at an angle
smaller than the value specified, any overrun or underrun is ignored.
The layout below, while appearing normal, has Overrun – Underrun anomalies in the stripping rules:
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Clicking the Overrun – Underrun tool results in these anomalies being displayed:

Nearly Horizontal or Vertical tool
Nearly Horizontal or Vertical. This tool searches for lines which are nearly horizontal or
vertical. The Size: parameter prompts for the minimum length of the line, and the Maximum Angle:
parameter sets the largest angle of deviance from horizontal and vertical that the tool will find.
This tool only highlights anomalies - you must fix them manually by leaving Designer's Fix-It and
using the Edit tools.
Shown below is what looks to be perfectly orthogonal geometry.

When the Nearly Horizontal or Vertical tool is run, however, anomalies are found:
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The anomalies are shown below with the aid of perfectly horizontal and vertical construction lines
and the Measure tools. Use the Edit tools to fix them.

Double Knives tool
Double knives. This tool searches for lines that are either on top of each other or are
separated by a tiny gap and nearly parallel. The Size: field sets the minimum length of lines to be
checked for duality and the Maximum Angle: field sets the maximum angle between lines to check
against.
Shown below is a design with some Double Knife anomalies. The number indicates the distance
between the double lines.
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Fixing the double lines is an invisible process.

Short Lines tool
Short Lines. A Short Line anomaly occurs when a single line has both endpoints within the
distance set by the Size: parameter. To be considered an anomaly, the short line cannot be connected
to another line. Shown below is a design plotted using Scale To Fit.

Note that even though Scale To Fit was used, the design does not fill the drawing area. Using the
Short Lines tool reveals that there are two short lines.
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The number next to the anomaly indicates the size of the short line.

Line – Gap Sequence tool
Line – Gap Sequence. This tool finds collinear sequences of lines and gaps that should be
turned into one line with bridges. Shown below is a design with what looks like normal bridging.

Using the Line – Gap Sequence tool reveals that nearly all of the lines and gaps could be converted
into lines with bridges:
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Magnifying the left most line of the sleeve body, one can see that there are actually two lines that
can be combined into one if the Width tolerance and Shift Tolerance are adjusted accordingly. Also,
the fact that the bridge width indicator is not centered on the line is a sure giveaway that there is
more than one line present.
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Three parameters on the Status bar control the size of gaps that are considered anomalies, and how
those gaps can be manipulated to make one line.

The value in the Size: field sets the maximum size of individual lines and gaps to consider as
anomalies.
The Width Tolerance lets the tool compare gap sizes. If the gap sizes are the same, plus or minus
the Width Tolerance, then the gaps can be considered bridges in the new line.
The Shift Tolerance lets the tool move the gaps by up to the specified amount along the line to try
to distribute them evenly so that they can be considered bridges.
The two parameters work together to let the tool make a bridged line out of a series of lines and
gaps when there is a slight discrepancy in the size of the gaps and their positions relative to the
line segments.
Clicking Parameters opens the Line-Gap to Bridge Parameters dialog box as shown below:
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The Width Rounding Value rounds the size of the variously-sized gaps so they are exact fractions
of the unit system being used.
The Make All the Same Width checkbox and the Change All to Width field instruct the tool to change
all the gaps into bridges of the size specified.
The Keep Present Bridges checkbox instructs the tool to keep any defined bridges in the lines
contained in the line-gap sequence.
The lines and gaps must be all in the same layer and the lines must be of the same line type for this
tool to consider them anomalies.

Arc from Lines tool
The Arc from Lines tool converts a chain of line segments approximating an arc into an arc.
The replacement arc’s end-points are the same as those of the beginning and ending line segments.
The Size: parameter sets the maximum size of the line segments to be considered anomalies.
Note: This tool works with lines and arcs only. If the design contains beziers, you will be prompted to
convert them to arcs or to cancel the tool. If the beziers are contained within an embedded design,
they cannot be converted to arcs, and the Smooth Lines and Arc from Lines tools will be disabled.
Shown below is a corrugated box with a cutout in its lid.
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Using the Arc from Lines tool reveals that the cutout in the lid is not what it appears to be:

Magnifying an anomaly and using the Measure tool reveals a series of small lines:
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Fixing the anomaly results in a single arc.

Smooth Lines tool
The Smooth Lines tool converts a chain of small connected line segments into a line or arc
that best approximates the outline of the original lines. The chain of line segments must not branch
or intersect with any other lines, must be in the same layer, and must be of the same line type.
The Size: parameter controls the size of the line segments considered anomalies. The Smoothing
Limit: controls how far the new geometry will stray from the path of the original geometry.
Note: This tool works with lines and arcs only. If the design contains beziers, you will be prompted to
convert them to arcs or to cancel the tool. If the beziers are contained within an embedded design,
they cannot be converted to arcs, and the Smooth Lines and Arc from Lines tools will be disabled.
Shown below with endpoints on in View Mode is a piece of text that was converted to lines before
being imported into ArtiosCAD:
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Clicking the Smooth Lines tool results in the following anomalies being shown:

Making both the Size: and the Smoothing Limit: larger results in a more circular proposed fix:
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Finally, having reset the parameters to their initial values, selecting all the anomalies and fixing them
results in:

Designer’s Fix-It defaults
Designer’s Fix-It uses the Designer's Fix-It Defaults catalog. In it, you can set the defaults for all the
tool parameters.
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As with other defaults, double-click the entry to modify and change the values accordingly.

Rubbering
Introduction to rubbering
Some diemakers put strips and pieces of rubber on the dieboard. The Rubber Design module
provides tools to create rubber pieces that follow the contours of the design lines in the layout. The
Rubber Design and Layout module enhances that further by efficiently nesting the rubber pieces on
rubber sheets, which can then be output to a rubber-cutting device. The Rubber Design and Layout
module requires an additional USB security key.
Different types of rubber are used for different purposes on the dieboard. Profile/strip rubber comes
pre-cut in strips to be placed by hand so it is generally not included in Outputs. Other types of rubber
are cut out of larger sheets. These modules are designed to work with the types of rubber cut out of
the larger sheets, but you can also place profile/strip rubber on the dieboard so that the places for
profile/strip rubber are indicated when the dieboard is plotted.
Both of these modules are options which must be purchased.
Generic special rule and zero pointage rule are ignored; generic cut/crease is treated as a crease.
Change generic special rule to specific special rule and set a pointage for all rule before using any
rubbering tools.
ArtiosCAD includes a sensible example table of rubber types, example rubber parameter sets, and
example rubber Outputs, but you should review them and modify them to fit your needs before using
the Rubbering features for production. See the Defaults chapter in the ArtiosCAD Administrator
Guide for more information.

Rubber workflow overview
A general Rubbering workflow could be as follows:
1. Create a manufacturing workspace, perform double knife removal, and save the workspace.
2. Add stripping rules (also called breaker knives) where appropriate, both on the exterior and
interior of the designs. If waste areas are large and Make Splits is checked in the parameter set,
ArtiosCAD creates pseudo temporary stripping rules to break up large pieces of rubber for easier
manufacture.
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3.
Click Rubber area on the Rubbering toolbar.
4. Click Recalculate all on the Status bar. ArtiosCAD adds rubber to the layout according to the
values in the Rubber parameter set selected in the Manufacturing parameter set. Different types
of rubber have different colors.

5. Use the manual edit tools to refine the rubber layout, adding joins, splits, and fills where necessary.
Shown below is the result of a Recalculate All before editing.
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The same area after editing:

6.
Once you have adjusted the rubber as desired, use the Layout Rubber tool to nest it together
on rubber sheets. (This requires the optional Rubber Design and Layout module.)

7. Next, make an Output. There are many example Reports in File > Outputs > Artios > Rubber. To
output the rubber sheets themselves to HPGL files for use by a rubber cutter, use File > Outputs
> Artios > Rubber > Rubber sheet output. Each tile of this Output is an individual rubber sheet.
8. Finally, save and close the workspace, and move on to the next task.

Rubber tools
The Rubber tools are on two toolbars, the Rubbering toolbar and the Rubber view options toolbar.
The tools on the Rubbering toolbar require the Rubber Design license, while the tools on the Rubber
view options toolbar can be used by anyone with a Connection license.
Shown below are the Rubbering toolbar with its fly-outs expanded, and the Rubber view options
toolbar beneath it, along with a description of each tool’s function. Tools with more complex
workflows are further described in their own sections after the overview.
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Table: Rubbering tools overview
Tool

Name

Description

Rubber Area

Automatically applies rubber to the lines in the area where
you click, or rubbers the entire layout by clicking Recalculate
all on the Status bar.

Repeat Rubber Element

Repeats the last rubber element made in the area where you
click.

Delete All Rubber

Deletes the die rubber, rubber sheet layouts, and top plastic
cover depending on the items you select in the Delete All
Rubber dialog box.

Delete Rubber Area

Deletes the rubber in the area where you click.

Select Rubber

Selects the piece of rubber under the cursor. Hold down
CTRL while clicking to select more than one piece at a time.

Split Rubber

Splits a piece of rubber where you click.

Join Rubber

Joins two pieces of rubber when you click near a split. If the
two pieces of rubber are different types, click the piece of
rubber whose type you want to keep.

Move Rubber Split

Move a rubber split to the point you click.

Trim Rubber

Trims a piece of rubber against another or against a counter.

Add Rubber

Creates or adds to existing rubber using a loop of design
lines.

Subtract Rubber

Subtracts an area of looped design lines from existing rubber.

Fill Rubber Area

Fills a small area formed by looped design lines with rubber.
Not for use with large areas; use Rubber Area for those.

Add Separator

Adds a separator between the edge of the rubber and the
rule.

Remove Separator

Removes a separator from rubber where you click.

Move Separator (on flyout toolbar)

Moves a separator to where you click.

Add Open-out

Adds a cut in the rubber so that it can be spread flat on the
sheet for easier cutting.

Delete Open-Out (on fly- Deletes the open-out cut where you click.
out toolbar)
Subtract Bolt Holes
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Tool

Name

Description

Update Plastic Cover

Updates the plastic cover to match changes in the slot
rubber. Use this tool if you change the slot rubber after
already having created the plastic cover with the Rubber
Area tool. Click ... on the Status bar to adjust the cover
parameters or click Recalculate All to completely regenerate
the cover.

Group Rubber

Groups selected adjacent rubber or plastic cover pieces
together so that they are nested on the sheet as a group. This
allows easier finding of pieces that go near each other on the
dieboard.

Ungroup Rubber (on flyout toolbar)

Ungroups rubber or plastic cover pieces.

Layout Rubber

Creates nested sheets for some or all rubber types. Requires
optional Rubber Design and Layout module and additional
USB security key.

Highlight Rubber with
Repeat

Shows matching pieces of rubber on the dieboard and on the
sheet for easy identification and placement assistance.

List Rubber Elements

Opens a dialog box listing the rubber elements in which you
can click entries and have them highlighted in the layout and
sheet (if available).

Rubber View Options

Sets options for the view such as fill, color by type or by
number, show element numbers, and so forth.

In addition to the tools listed above, other tools are particularly useful for working with rubber.
Table: Other tools useful for rubbering
Tool

Name

Purpose

Delete Element (or the del Deletes pieces of rubber selected with a Select tool.
key on the keyboard)
Merge Lines Straight

Adjusts the rubber shapes as needed and auto-repeats.

Merge Lines Arc

Adjusts the rubber shapes as needed and auto-repeats.

Merge Lines to Intersection Adjusts the rubber shapes as needed and auto-repeats.
Stretch Point

Adjusts the rubber shapes as needed and auto-repeats.

Stretch by Polygon

Adjusts the rubber shapes as needed and auto-repeats.

Line tools

Creates custom-shaped looped design lines that then can
be used with Add Rubber or Subtract Rubber.
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Tool

Name

Purpose

Auto-Repeat

Controls if manual changes are repeated in congruent
geometry.

Rubber Area tool
The Rubber Area tool automatically adds or updates rubber in the area in which you click after
activating the tool. If the Rule Path layer has rules in it, the rubber is applied to those rules; otherwise,
the rubber is applied to lines in the Designs, Dieboard, and Stripping Rules layers. When the tool
starts, it turns on the Rubber, Designs, Dieboard, and Stripping Rules layers, and the Status bar
includes the following controls:

The ... button leads to the Rubber Parameters dialog box, which lets you set or change all the values
in the Rubber parameter set associated with the parameter set for this layout.

For more information about setting these values, refer to the Defaults chapter in the Esko ArtiosCAD
Administrator Guide.

Repeat Rubber Element tool
The Repeat Rubber Element tool repeats the selected pieces of rubber in congruent locations
when Auto-Repeat is turned off.
Shown below is a layout with rubber created using the Rubber Area tool and Auto-Repeat turned off.
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To use the tool, do the following:
1.

Select the pieces of rubber to repeat, either individually or by a marquee selection.

2.

Click Repeat Rubber Element.
3. ArtiosCAD creates rubber in congruent areas.

Split Rubber tool
The Split Rubber tool splits a piece of rubber perpendicularly if its sides are parallel; otherwise,
the split is roughly perpendicular, snapping horizontally or vertically if the Horizontal/Vertical
checkbox is checked on the Status bar. The width of the split is set by the value in the Split Width:
field on the Status bar. Shown below is when the Horizontal/Vertical checkbox is selected.

When the Horizontal/Vertical checkbox is not selected, the direction of the split is perpendicular to
the side of the rubber closest to the cursor:
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The split position snaps to corners, midpoints, and bridges, and also to construction lines in the Die
rubber layer.
After splitting a piece of rubber, if appropriate, the smaller piece is changed to the type of rubber
type used in narrow areas.

Add Open-out tool
The Add Open-out tool creates a cut in a corner of a piece of rubber so that it may be unfolded
flat on the rubber sheet for less waste, and to accommodate rubber-cutting machines that can make
a bevel in one direction only. To use this tool, activate it and then click in the corner of a piece of
rubber. Shown below is a rubber layout with no open-outs and its corresponding rubber sheet.

After adding open-outs to the corners of the U-shaped pieces of rubber in the four flaps, the
regenerated rubber sheet looks like this. Note the open-outs in the layout.

Subtract Bolt Holes tool
The Subtract Bolt Holes tool removes the areas of rubber that cover die bolt holes, die
registration holes, and laser positioning holes in the die. The parameter set may be set to remove
these areas automatically (but this affects auto-repeat); it is when that option is not selected that
this tool becomes necessary.
To use this tool, activate it, enter the desired offsets in the Subtract Bolt Holes dialog box, and click
OK. The Subtract Bolt Holes dialog box will show if rubber pieces need changing or not as shown
below.
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Often the bolt holes are far away enough from the rubber so that this tool does nothing.

Layout Rubber tool
The Layout Rubber tool efficiently nests the rubber elements together on sheets that can then
be output to files for a rubber-cutting machine. Note that this tool requires a license which must be
purchased, and also has an additional USB security key. When activated, the tool opens the Make
Rubber Layout dialog box, shown below in its initial state before a layout has been made.

Each type of rubber used in the layout (except for premade strip/profile rubber) has its own sheet
created, and correspondingly has its own tab in the Make Rubber Layout dialog box.
Trim is the distance from the edge of the rubber sheet to the edges of the rubber elements, and
Gutter is the distance between each rubber element.
Some rubber cutters have more than one cutting head so that more than one sheet of rubber can
be cut at a time. In this case, specify the number of heads in the Heads drop-down list box. If you
specify two or more heads when making rubber sheet layouts, this reduces the number of copies
output of each piece. For example, if there are 11 copies of a piece, ArtiosCAD might place five
copies on a sheet cut twice and one on a sheet cut once. The sheets that should be cut twice are
labeled x2 both in the rubber sheets layer (at the top left of the sheet) and in the Output.
ArtiosCAD automatically groups pieces of rubber on the sheets based on their shapes. The five
choices in the Grouping group control how the instances of each rubber element are grouped
together on the sheets. Manual means that the grouping will be taken from the values set in the List
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Rubber Elements dialog box. None means that each item will be considered its own group. Low
means only straight items will be grouped together. Medium will do an intermediate level of grouping,
but High will group together as many instances of the element as possible. These controls are meant
to let you find the balance between making pieces easy to find and wasting the least rubber.
You can define up to six sheets of scrap rubber to use instead of fresh sheets. To add a scrap sheet,
click Insert in the Current Scrap group, enter its dimensions, and check the Use checkbox. Click
Delete to delete the selected piece of scrap from the list.
Increasing the value in the Nesting tries: field causes ArtiosCAD to try more nests, but this takes
more time.
Fill from left tells ArtiosCAD to fill the sheet in a left-to-right sequence. When this is off (the default),
the sheet is filled from the bottom to the top.
Allow Rotate allows the nesting process to use angles other than 180 when trying potential nests.
Make This generates a sheet of rubber for the current tab.
Make All generates sheets of nested pieces of rubber according to their types. More than one sheet
per type is generated if necessary.

Clicking OK makes nothing and returns to ArtiosCAD.
Once you have made a rubber sheet layout, ArtiosCAD populates the Efficiency tab of the Make
Rubber Layout dialog box as shown below. For each sheet of rubber, ArtiosCAD lists the sheet's
rubber type name, the dimensions of a rectangle containing all nested pieces (always including one
full sheet dimension), the percentage of the area in the rectangle that is actually used, and the size
of the rectangular sheet that is remaining when the nested rectangle is removed.
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List Rubber Elements tool
The List Rubber Elements tool opens a dialog box in which you can select rubber elements
and see them highlighted on the dieboard and rubber sheets (if they have been generated). Some
elements of the dialog box are unavailable without the Rubber Design and Layout option.

Shown below is the Rubber Elements dialog box in greater detail.

The left side of the dialog box shows the list of all the rubber elements, ordered by rubber type and
then element size. The Die column lists the number of pieces on the dieboard, while the Layout
column lists the number of pieces in the rubber sheet layout (these numbers are the same initially
by default). The Group column indicates the maximum number of groups containing this element in
the sheet layout (with 1 being no groups).
The down-arrow chevron expands the dialog box to the bottom of the monitor, and the up-arrow
chevron it changes to when clicked shrinks the dialog back to its previous size.
In the Layout group, the value listed shows how many instances of the current selection are in
the sheet layout. You can change this number to make more or less of the current selection if you
regenerate the layout. This is so that if you need to produce a few more pieces of a delicate item,
you can do so easily. On die resets the number of elements in the layout to the number of elements
on the dieboard, while Zero all resets all the elements on the sheet to zero. (You would then select
the few pieces to make again, set their numbers in the Layout field to the desired numbers, click OK,
and regenerate the layout with the Layout Rubber tool.)
For example, suppose you need 20 more of these, of which you currently have 3:
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You would increase the number in the Layout field to 23, regenerate the Yellow Slot rubber sheet,
and arrive at the layout shown below:

The Groups of: group controls how many instances of the same rubber piece are placed near each
other on the sheet. For example, if there are 12 instances of the same element, the Group column is
initially set to 12 so that they are all together on the sheet, but by changing the Groups of: value to
2 and regenerating the sheet, you would have up to 6 groups of 2 scattered throughout the sheet.
However, more than 2 pieces may still be grouped near each other if that results in greater efficiency.
When you change the number in the Groups of: field, the Grouping option button in the Make Rubber
Layout dialog box changes to Manual so that your change to the layout method is preserved if you
regenerate the rubber sheet layout.
Zoom in zooms in on the selected rubber element so that it fills the window. Deselecting it performs
a Scale to Fit to show the entire workspace.

Making manual changes to a rubber layout
To design your own rubber shapes, draw them in the Die Rubber layer and then use the Add Rubber
tool as shown in the steps below.
1. Change to the Die Rubber layer of the layout, turn on the appropriate toolbars, and draw the
desired geometry. Make sure to draw a loop of lines.

2.

Click Add Rubber, select the just-drawn geometry either by clicking it or by using a marquee
selection, and set the Status bar options as desired. If the lines do not form a loop, OK remains
unavailable. Click OK when it is available.
3. The geometry is changed to a piece of rubber and is auto-repeated in congruent areas if AutoRepeat is enabled.
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To add to an already-existing piece of rubber, do the following:
1. Change to the Die Rubber layer of the layout, turn on the appropriate toolbars, and create a loop
of lines that overlaps the desired piece of rubber.

2.

Click Add Rubber, select the geometry either by clicking it or by using a marquee selection,
and set the Status bar options as desired. Click OK.
3. ArtiosCAD adds rubber to the area within the looped lines that did not have rubber before, and
these changes are auto-repeated to congruent areas if Auto-Repeat is enabled.
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To remove rubber, use the Subtract Rubber tool in the same way as the Add Rubber tool.
1. Change to the Die Rubber layer of the layout, turn on the appropriate toolbars, and create a loop
of lines in the shape of the rubber to remove.

2.

Click Subtract Rubber, select the geometry either by clicking it or by using a marquee
selection, and set the Status bar options as desired. Click OK.
3. ArtiosCAD removes rubber from the area within the looped lines that had rubber before, and these
changes are auto-repeated to congruent areas if Auto-Repeat is enabled.

To make small changes to the rubber layout, use the Select, Move, and Rotate tools. However, avoid
using the Copy tools with rubber elements as this could lead to unpredictable results.
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Use the tools on the Adjust and Adjust Outlines toolbars to adjust the outline of rubber pieces. Merge
Lines Straight, Merge Lines into Arc, and Merge Lines to Intersection can all adjust the outlines of
rubber pieces in two to three clicks. Stretch Point and Stretch by Polygon are also handy. These
tools work with Auto-Repeat if it is enabled.
Merge Lines Straight straightens a series of lines, and when used with rubber, changes the
shape of a piece of rubber. Activate the tool and click lines 1 and 2 to produce the second picture.

Merge Lines Arc works similarly; activate the tool, indicate the lines to merge, and then set the
radius of the arc:
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The rest of the previously-mentioned tools work the same way and all reapply separators.

Changing rubber properties
To change the type of a piece of rubber or its separator type, do the following:
1.

Click the Select Rubber tool and double-click the piece of rubber to change; or, to change
more than one piece of rubber at once, hold down CTRL while selecting pieces and then press
ALT-Enter.
2. The Properties dialog box appears as shown below.

3. In the dialog box, use the Rubber type: drop-down list box to change the type of the rubber.
Update offset is selected by default so that ArtiosCAD updates the offsets since they may
differ between types of rubber. In the Separator type group, change the shape and size of the
separators as desired. Slot and strip/profile rubber pieces do not have separators made for them.
Changes made in this dialog box are immediately applied to the layout.
4. Click OK to resume working with the layout.
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Blanking
Blanking is the process of removing the cartons/boxes (called blanks) from the sheet as it travels
through the die press. Blocks and pins on the upper board push the blanks through holes in the
lower board into stacks on the pallet. The rest of the sheet moves out of the press as waste. Having
the press separate the blanks from the waste reduces the time needed to complete jobs and also
reduces the risk of error.
Before using the tools described in this section, you should have a thorough understanding of your
company's best practices for blanking. If you are unfamiliar with blanking, good places to start
learning are in the documentation for your press and at your press manufacturer's website.
Blanking defaults are contained in the Blanking parameter sets. To review or change them, click
Options > Defaults > Blanking machine parameter sets and Blanking parameter sets.

Blanking tools list
Turning on the Blanking Toolbar
Before you can use the blanking tools for the first time, use the Toolbar Master Control for
Manufacturing ( View > ArtiosCAD Toolbars to turn on the Blanking toolbar. It will appear as a
floating toolbar the first time you turn it on; after that, dock it or leave it floating as desired.

Tools on the Blanking Toolbar
Button

Function
Add Grid Bar
Generate Blanking Tools
Adjust Blank Holes
Adjust Pushers
Add Non-stop Swords
Add Photocells
Add Jogger Guides
Add Support Bars
Add Air Holes
Add Blanker Pusher Pins
Add Hardware
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Button

Function
Add Tie-bolts
Add Pressers
Delete Blanking

Blanking Elements
Use the blanking tools in ArtiosCAD to create these blanking elements. If no blanking layers already
exist in a manufacturing workspace, using these tools creates them.
The context menu commands are available when you right-click an element. The validation describes
what ArtiosCAD checks when placing an element. Some blanking elements have multiple shapes
that may differ from those shown here.
Blanking
Element

Purpose

Context
menu
commands

Validation

Frame

Holds the
lower tool in
the press

Delete

None

Blank holes

Separates the
blanks from
the sheet.

Delete

None

Smooth
(works on
point blends)
Unsmooth
(works on
corner and
slot bends)
Retack
Smooth and
Unsmooth
use the values
from the
Blanking
Parameter
Sets dialog
box in the
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Blanking
Element

Purpose

Context
menu
commands

Validation

Generate
Blanking
Tools tool
Grid bars

Separates the
blanks from
the sheet

Delete
Repeat
Trim/Extend
(uses values
from the
Blanking
Parameter
Sets dialog
box in the
Add Grid Bar
tool)

Must not
overlap the
center line of
any other grid
bar
Note:
This validation
means that
grid bars do
not repeat
when Trim
to grid is
turned off in
the Blanking
Parameter
Sets dialog
box.

Non-stop
swords

Supports
the blanks
as the stack
underneath is
removed from
the press

Delete

Must not
overlap any
joggers or
other nonstop swords

Photocells

Detects when
the stack
of blanks is
too high and
needs to be
removed from
the press

Delete

Optionally
must be
within press
limits

Guides the
blanks to
the correct
position on
the pallet

Delete

Joggers

Must not
overlap any
joggers
or other
photocells
Must not
overlap any
other joggers
Must not
overlap any
lines in the
lower board
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Blanking
Element

Purpose

Context
menu
commands

Validation

Component
active part
lines must
not overlap
photocells,
support bars,
or non-stop
swords
Support bars

Reinforces the
lower tool

Delete

Must not
overlap
joggers
Should not
overlap any
other support
bars

Pusher edge

The outer
edge of a
pusher

Delete

None

Smooth
( works on
point blends)
Unsmooth
(works on
corner and
slot bends)
Retack
Smooth and
Unsmooth
use the values
from the
Blanking
Parameter Set
dialog box for
the Generate
Blanking
Tools tool.

Blanker
pusher pins,
also called
stand-off pins
(SOP)
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Attaches the
pushers to the
upper board

Delete

Must not
overlap other
blanker
pusher pins,
pusher ID
text items,
pusher edges,
tie-bolts, or
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Blanking
Element

Purpose

Context
menu
commands

Validation

pusher air
holes

Pusher ID text

Labels each
pusher
for easier
assembly

Delete

Must not
overlap any
blanker
pusher pins or
pusher edges

Pusher board
air hole
and Upper
blanking
board air hole

Reduces
suction
caused
by board
movement in
the press

Delete

Must not
overlap any
blanker
pusher pins,
pusher ID text
items, or any
pusher edges

Pressers

Holds the
sheet waste
as the the
blanks are
separated

Delete

Must not be
in optional
machinerestricted
zones, or
overlap other
pressers or
upper board
air holes

Hardware

Varies. Grid
clamps attach
the grid
bars to the
frame. Plastic
film acts as
joggers.

Delete

None

Tie-bolt

Attaches the
upper board
to the press

Delete

Must be
within the
upper board
Must not
overlap any
other tie-bolt
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Blanking
Element

Purpose

Context
menu
commands

Validation

hole, upper
board air hole,
or blanker
pusher pin
in the upper
board
Lower blanker
board

Guides the
blanks into
the proper
position

Delete

Upper blanker
board

Pushes
the blanks
through the
lower board

Delete

None

Properties
dialog
box with
Alignment
Method
and Wood
Corners tabs
None

Properties
dialog
box with
Alignment
Method
and Wood
Corners tabs

Blanking Congruency
Congruency is the property of two or more elements being identical except for physical placement.
For blanking, ArtiosCAD uses contour congruency and layout congruency to determine where to put
elements when Auto-Repeat is enabled.
Note:
Many factors affect congruency in unanticipated ways. Use caution when Auto-Repeat is enabled
and always check that elements are placed correctly before performing an Output. Each element
created with Auto-Repeat is checked for validity (except for those created with the Add Hardware
tool) but in some cases the checks are not as effective as your experienced eye.
ArtiosCAD determines layout congruency based on the position of an element relative to the layout.
If an element is contained within a blank, that element is repeated within all similar blanks. If an
element crosses blank boundaries, it is repeated where that same group of blanks appears. For
those imported workspaces where manufacturing components are actually subprograms - treated
as if they were part of the manufacturing workspace but truly are not - blanking Auto-Repeat will
not work correctly.
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Two or more elements have contour congruency if they can be transformed into each other by
mirroring or rotation. When Auto-Repeat is enabled, if a change is made to an element, ArtiosCAD
applies that change to all other elements having contour congruency.
The table below lists the blanking tools and their congruency method.
Layout Congruency

Contour Congruency

Add Grid Bar

Generate Blanking Tools

Add Non-stop Swords*

Adjust Blank Holes

Add Support Bars*

Adjust Pusher

Add Jogger Guides

Add Blanker Pusher Pins

Add Air Hole

Smooth/Blend Contour

Add Hardware

Edit Contour

Add Presser
*does not support mirrored blanks

Frame Creation
Most of the blanking tools require the frame to exist, so if the frame does not exist, ArtiosCAD prompts
you to create it before starting the tool you clicked.
ArtiosCAD bases the frame size on the Frame Size parameter in the Frame catalog of a blanking
parameter set.

It can be:
• Maximum size, which takes the frame size from the size defined in the Frame catalog of the
blanking machine parameter set.
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• Suggested size, which uses the values you specify on the Frame Size tab.
• By clearance, which calculates the proper size from the clearances you supply in the Frame
Clearance dialog box that appears when you create the frame.

When using By clearance, follow the recommendations of your press manufacturer for the values
to supply in the Clearances group. One leading press manufacturer recommends adding a half
millimeter plus the thickness of the separator for every blank for single-cut layouts. For double-cut
layouts, the layout is treated as one large blank since the blanks are not connected.
ArtiosCAD calculates the clearances based on the information you supply and creates the blanking
frame accordingly.

Blanking Example Workflow: Lower Grid
A common blanking method is using a grid as the lower blanking board. Here is one way to make
a grid.
1. Design a layout in ArtiosCAD.
2. If desired, create stripping tools for the layout.
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3. Click Add Grid Bar on the Blanking toolbar.
4. Choose a blanking machine parameter set in the Choose Blanking Machine Parameters dialog
box and click OK.

5. Choose a blanking parameter set in the Choose Blanking Parameter Set dialog box and click OK.
For this example, choose Grid.
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6. In the Frame Clearance dialog box, change any values as desired and click OK.

ArtiosCAD creates the grid frame, which is represented as double green lines around the layout.
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7.

8.

Use Add Grid Bar, Add Jogger Guide, and Add Hardware to construct the grid.
More information about how to use them is later in this guide.

Use Add Non-Stop Swords and Add Photocells to add those parts.
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9.

10.
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Use Generate Blanking Tools to create the pushers and the upper board.

Use Adjust Pushers to adjust the offsets from the pusher edge to the grid and/or design edge.

ArtiosCAD

11.

Finish the upper board by using Add Tie-bolts and Add Pressers to add the pressers.

12.Save the workspace and run a blanking Output such as the Blanking Parts Report shown below,
or one of the grid bar reports.
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Blanking Example Workflow: Lower Board
Another common blanking method is using a lower board with holes in it for the blanks to be pushed
through by the upper board. Here is one way to make a lower board blanking tooling set.
1. Design a layout in ArtiosCAD.
2. If desired, create stripping tools for the layout.

3.

Click Generate Blanking Tools on the Blanking toolbar.

4. Choose a blanking machine parameter set and click OK.
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5. In the Choose Blanking Parameter Set dialog box, depending on if your layout is double-cut (the
designs have a gutter between them) or single cut (the designs share common knives on their
exteriors), choose either Flat top (double knife) or Flat top (knife to knife) and click OK.

6. In the Frame Clearance dialog box, change any values as desired and click OK.
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7. Make sure all four mode selection buttons are selected and click Recalculate All on the Status bar.
ArtiosCAD automatically generates the frame, holes, and pushers for the layout.

8.
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Use Add Jogger Guide and Add Hardware to add more hardware. More information
about how to use them is later in this guide.

ArtiosCAD

9.

Use Add Non-Stop Swords and Add Photocells to add those parts.
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10.

11.

If desired, use Adjust Pushers to adjust the offsets from the pusher edge to the hole and/
or design edge.

Finish the upper board by using Add Tie-bolts and Add Pressers to add the pressers.

12.Save the workspace and run a blanking Output such as a Blanking Parts Report.

Blanking Tools Reference
This section explains how to use each tool on the Blanking toolbar.
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Add Grid Bar tool
The Add Grid Bar tool lets you add grid bars when constructing a grid-type lower blanker board.
Grid bars separate the blanks as they are pushed through the grid. Use this tool to follow the contours
of a blank and ArtiosCAD will construct the grid bar to match.
When this tool is active, the Status bar looks as follows.

The Width, Offset, and Bend radius fields all control the dimensions of the grid bar.
The Properties (...) button opens the Blanking parameter sets dialog box.

These parameters are explained by the following diagram, with the green lines being the frame edge
and the triple black lines being a blanking grid bar (with Fills and strokes in the Styles group of the
View mode turned off and End points turned on). The rectangle with the point is the blank.
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Note:
These parameters are saved with the manufacturing workspace.
Automatically trim/extend on finish trims or extends the grid bar so that it meets the frame when
you click Finish on the Status bar, and Trim to grid trims the grid bars against each other.

In the diagram above, the grid bars are not filled and the end points are visible. To see just the edges
of the grid bars, turn off Fills and strokes in the Graphics section of the View Mode; to see the edges
and middle of the grid bars, turn off Fills and strokes in the Styles section of the View Mode but
leave it on in the Graphics section.
Finish extends the grid bar to the closest frame edge if Automatically trim/extend on finish is
enabled in the Grid Parameters dialog box, and if Auto-Repeat is enabled, repeats the grid bar to
congruent sections of the layout. ArtiosCAD restarts the tool so you can create a new grid bar.
Copy Pickup/Putdown mode lets you copy a grid bar
as you create it and optionally mirror it horizontally or vertically as desired.
To create a new grid bar, do the following:
1.

In a layout, click Add Grid Bar on the Blanking toolbar. If no blanking has been done so far,
ArtiosCAD prompts you to select a machine and a parameter set, and creates the blanking frame.
2. Click the line in the blank closest to the grid frame against which the grid bar is offset. Drag will
appear from the grid frame allowing you to position the grid bar either on top of the line or offset
from it depending on where you position the cursor - either to the left or right of the line. Hold
down CTRL to set the offset halfway between the line and the cursor as indicated by the drag. To
center a grid bar between two points (instead of offsetting it from a line), click those two points.
The cursor has a circle with a slash through it when you are not close enough to a line.

564

ArtiosCAD

3. Click the next lines in the blank to follow, using the position of the cursor to determine the offset,
or click a point to offset the segment halfway between the point and the line. Click the line itself
to center the grid bar on the line. Use Copy Pickup/Putdown mode to aid construction where
possible. Copy Pickup/Putdown mode is available as you are constructing grid bars. First click
the button on the Status bar, then select the grid segment to copy, and then click the pick-up
point and the put-down point.

4. Continue constructing grid segments, using Undo and Redo to correct mistakes.
5.
When you have rounded the last bend before the frame, click Finish to extend the grid bar
to the edge and Auto-Repeat it to congruent areas if Auto-Repeat is enabled.
6. Create the other grid bars in the same way. The example below was created by following the blank
lines horizontally but using the two points on adjoining blanks to construct the vertical segments.

To see which end of a grid bar is the start and which is the end, turn on Direction in the View Mode.
To restart a grid bar, click the edge of the end of the bar.
To reverse the direction of a bar and recreate it, click the edge of it near its start and click Yes.
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Generate Blanking Tools tool
Generate Blanking Tools is a one-click method to create blanking tools. It can create the frame,
generate blank holes in the lower board (if used), generate pushers, and so on depending on the
parameter set you choose. It does not create grid bars.
This tool has the following controls on the Status bar:

Control

Generates
The blank frame
The blank holes - creates blank holes
and the lower board wood edge
The pusher contours - creates pushers
and upper board wood edge
The pusher details

The initial states of these controls are determined by which layers contain anything or are turned
on. These controls are independent from each other; click the ones corresponding to the blanking
elements for ArtiosCAD to generate. Hold down CTRL to toggle the state of the other controls as
you click one.
Clicking the Properties button (...) opens the Blanking Parameter Sets dialog box whose contents
are based on the controls selected for generation on the Status bar.
Clicking Recalculate All generates the selected tools with the parameters from the Blanking
Parameter Sets dialog box. To generate the tools for just one blank, click inside the single design
for that blank.
Your Blanking Parameter Sets dialog box may not have the same tabs as the example shown below.
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Set the allowances and clearances for the frame on the Frame Size tab:

The frame allowances are relative to the layout size. Calc From Clearance opens the Frame
Clearances dialog box discussed in the Frame Creation section. When you close the Frame
Clearances dialog box, the values on the Frame Size tab are updated accordingly.
Clicking Maximum Size:
•
•
•
•

sets Inside width and Inside height to their maximum values allowed by the machine
leaves Bottom allowance unchanged
resets the Top allowance to (Maximum height - layout height - Bottom allowance)
recalculates the Left allowance and Right allowance to (Maximum width - layout width/2).

Set the parameters for the frame’s construction on the Frame Construction tab.
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Choose the type of hardware to use on the frame from the drop-down list boxes in the Hardware
group. You can make your own custom hardware as geometry macros and add them to the Blanking
catalog in the Geometry Macro catalog in Defaults.
Refer to the diagram below to set the other fields on this tab.

The fields on the Holes tab control how the holes are made in the lower board (if applicable).
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In the Blanker Type group, choose the type of blanking for the tool to perform. This should be preselected from the parameter set.
In the Contour group, set the values for the paths in the layout which ArtiosCAD will follow to create
holes in the lower board.
In the Adjusted Offsets group, choose the type of lines that require adjusted offsets for their
corresponding hole contours. The preview picture shows each type of offset. Make sure to check
Use for each desired offset while it is selected, and adjust the size of the offset as needed in the
Offset field. ArtiosCAD marks each in-use offset with an asterisk in its name.
As the size of the lower board is determined from the frame size, not the layout, the only fields on the
Lower Board tab are for the allowances. To adjust the lower board’s alignment method and corner
shape, right-click its edge after it is created and click Properties on the context menu.

The size of the upper board is based on the layout size, not the frame size. To adjust the upper board’s
alignment method and corner shape, right-click its edge after it is created and click Properties on
the context menu. On the Upper Board tab, adjust the size and allowances as desired. Alternately,
click Maxiumum size to make it as large as possible using the parameters from the Upper Board
Requirements tab.
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The Pusher Details and Pusher Edge tabs control the creation of the pushers on the upper board.
Settings for the air hole, blanker pusher pins, and pusher identification text are on the Pusher Details
tab as shown below.
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As with the frame, you can create your own blanker pusher pins as geometry macros and add them
to the Stand off pins sub-catalog in the Blanking catalog of geometry macros in Defaults.
The pusher ID text is either an S# or a P# where # is a number, S stands for station, and P stands for
pusher. The P# form indicates that there may be one or more other identical pushers. The S# form
uniquely identifies the pusher in the layout. For example, if you have a double-knife layout of one
design with Auto-Repeat enabled, then when you generate the pushers, all the pushers should have
the same P# ID text. If you then disable Auto-Repeat and make an adjustment to a pusher, then that
pusher will use the S# form.
The Pusher Edge tab controls how ArtiosCAD shapes the pushers. The options in Adjusted Offsets
work the same as they do on the Holes tab - select an inset, check Use, and set the inset in the field.
Only insets with asterisks are used when ArtiosCAD generates the blanking tooling.
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Once you have set the parameters on all the tabs as desired, click OK to return to using the tool.
To use this tool, do the following:
1. Create a layout in ArtiosCAD.
2.
Click Generate Blanking Tools on the blanking toolbar.
3. Choose the machine and parameter set.
4. Set the frame parameters in the Frame Clearance dialog box and click OK.
5. On the Status bar, choose the items to generate.
6. Click the Properties button (...) to open the Blanking parameter sets dialog box. In it, review the
settings on each tab ArtiosCAD will use to generate the tools. Click OK when done.
7. Click Recalculate All on the Status bar.

Adjust Blank Hole tool
The Adjust Blank Hole tool on the Blanking toolbar allows you to adjust the shape of a blank
hole in the lower board. If Auto-Repeat is enabled, ArtiosCAD modifies all congruent blank holes.
When you click this tool, ArtiosCAD turns on the Blanker lower board layer, turns off the other blanking
layers, and puts an Offset drop-down list box on the Status bar:
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You can either type a value or expression in the Offset field or choose a value from the drop-down
list. A positive number offsets the hole outside the blank; a negative number insets it inside the blank.
From design is unavailable, but when it is checked, it indicates that the current offset of the line or
arc is the distance perpendicularly from the midpoint of the line to the design.
To use this tool, do the following:
1. Create a layout in ArtiosCAD and generate the lower blanking board.
2.
Click Adjust Blank Holes.
3. On the Status bar, adjust the offset as desired.
4. Move the cursor close to the line to change. The drag will indicate the adjusted offset while the
number in the drag is the current offset. To change more than one line, hold down CTRL and drag
to the next connected line.

Note:
Only change one or two lines at a time as the adjustment’s start angle is set by the first line you
choose. Choosing more than two lines at a time may result in incorrect adjustments.
5. Click the line to change. To change more than one line at once, click the last line in the sequence.
6. ArtiosCAD adjusts the hole edge.

Adjust Pushers tool
The Adjust Pushers tool changes the shape of the pushers on the upper board. When you click
this tool, ArtiosCAD makes the Blanker pushers layer active and turns off the other blanking layers.
This tool has the following controls on the Status bar:

Inset is the distance the current pusher edge is from the hole edge or grid bar. A positive value moves
the pusher edge further from the hole or grid; a negative value brings it closer. Any values you type
in this field will appear on the drop-down list for later use in this session.
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From design is unavailable, but when it is checked, it indicates that the current offset of the line or
arc is the distance perpendicularly from the midpoint of the line to the design.
To use this tool, do the following:
1. Create a layout in ArtiosCAD and generate the blanking tools.
2.
Click Adjust Pusher.
3. On the Status bar, adjust the inset as desired.
4. Move the cursor close to the line to change. The drag will indicate the adjusted inset while the
number in the drag is the current inset. To change more than one line, hold down CTRL and drag
to the next connected line.

Note:
Only change one or two lines at a time as the adjustment’s start angle is set by the first line you
choose. Choosing more than two lines at a time may result in incorrect adjustments.
5. Click the line to change. To change more than one line at once, click the last line in the sequence.
6. ArtiosCAD adjusts the pusher edge.

Add Non-stop Swords tool
The Add Non-stop Swords tool on the Blanking toolbar lets you indicate where the non-stop
swords will go on the press. They may not overlap other swords or joggers. When you click this tool,
ArtiosCAD turns on the Blanker frame layer and turns off the other blanking layers.
This tool has the following controls on the Status bar:

In the Non-stop sword drop-down list box, you can choose to add a machine-defined narrow sword,
a machine-defined wide sword, or a custom sword.
Clicking Properties (...) opens the Blanking parameter sets dialog box where you can set the
availability, number of prongs, and width of the swords.
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Click OK when you have set the values as desired.
To use this tool, do the following:
1. Create a layout in ArtiosCAD and generate the blanking tools.
2.
Click Add Non-stop Swords on the Blanking toolbar.
3. Select a line or point from which to offset the leftmost sword. Cut lines display their points when
you place the cursor near them for easy placement, but you can select any design line. If you
select a line, ArtiosCAD prompts you for the offset for the sword, which you can set with drag or
by entering a value in the Offset field. If you select a point, ArtiosCAD prompts you for another
point or freehand coordinate (by holding down CTRL) and places the sword halfway between that
and the first point.

4. If Auto-Repeat is enabled, ArtiosCAD repeats the sword to congruent areas.
5. Continue adding swords as desired. The drag is green for valid positions and red for invalid
positions.

Add Photocells tool
The Add Photocells tool lets you add photocells to the blanking tooling. Photocells signal the
press when the stack of blanks needs to be removed from the press to make room for new blanks
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to accumulate. Photocells must not overlap joggers or other photocells. When you click this tool,
ArtiosCAD turns on the Blanker frame layer and turns off the other blanking layers.
This tool has the following controls on the Status bar:

In the Width field, set the width of the photocell beam. This field is preset from the values in the
Blanking parameter sets dialog box opened by the Properties (...) button. Use the drag to set the
Offset or enter a value in the field manually. The drag is green for valid positions and red for invalid
positions.
Shown below is the Blanking parameter sets dialog box.

The Maximum Distance and Minimum Distance fields control the range of placement for the
photocells. The checkboxes before them enable their limits; for example, to be able to set the
photocell anywhere in the frame after the minimum distance, deselect Maximum Distance.
Click OK when you have set the values as desired.
To use this tool, do the following:
1. Create a layout in ArtiosCAD and generate the blanking tools.
2.
Click Add Photocells on the blanking toolbar.
3. If desired, change the width of the photocell in the Width field.
4. Use the drag to set the offset for the photocell’s position, or enter it manually in the Offset field.
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5. Continue adding photocells as desired. The drag is green for valid positions and red for invalid
positions.

Add Jogger Guides tool
The Add Jogger Guides tool lets you position joggers, the hardware that helps guide the blanks
as they are separated from the sheet. When you click this tool, ArtiosCAD turns on the Blanker frame
layer and turns off the other blanking layers.
Joggers must not overlap other joggers, photocells, or non-stop swords. ArtiosCAD checks three
parts of the jogger for interference: below the board (the active part), at the board level, and above
the board.
This tool has the following controls on the Status bar:

Select the jogger to use from the Jogger drop-down list box. In the Offset drop-down list box, select
0, Midway between 2pts, or enter a custom value. Check Set alignment so that when you click to
add a jogger, you first place the jogger on a line and then click a point with which to align it.
To use this tool, do the following:
1. Create a layout in ArtiosCAD and generate the blanking tools.
2.
Click Add Jogger Guides on the Blanking toolbar.
3. Choose the jogger and offset from the drop-down list boxes on the Status bar.
4. Place the jogger in the desired position in the layout by clicking where you want it along a line in
the frame or a design edge. ArtiosCAD will measure the offset of the jogger edge from the center
of the blanking frame for joggers placed along the frame. You can achieve different positioning by
holding down SHIFT or CTRL as you click; follow the prompts on the Status bar. The drag will be
green for valid positions and red for invalid positions. If you want to align the jogger with a point,
check Set Alignment on the Status bar before clicking its position. If Auto-Repeat is enabled,
ArtiosCAD repeats the jogger to congruent areas.
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5. Continue adding joggers as desired.

Add Support Bars tool
The Add Support Bars tool lets you add support bars to the lower blanking board for
reinforcement. When you click this tool, ArtiosCAD turns on the Blanker frame layer and turns off
the other blanking layers.
This tool has the following control on the Status bar:

Set the width of the support bar in the Width field. The initial value is part of the blanking parameter
set.
To use this tool, do the following:
1. Create a layout in ArtiosCAD and generate the blanking tools.
2.
Click Add Support Bars on the Blanking toolbar.
3. ArtiosCAD positions support bars midway between two points. Click the first point.
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4. Click the second point or hold down CTRL and click a freehand point.

5. Continue adding support bars as desired.

Add Air Holes tool
The Add Air Holes tool lets you add air holes in the pushers, the upper blanking board, or
both. Air holes reduce the suction created by the movement of the tooling. When you click this tool,
ArtiosCAD turns on the Blanker upper board layer and turns off any other blanking layers.
This tool has the following controls on the Status bar:

Choose the shape of the air holes from the option buttons and choose the objects in which to create
the air holes from the checkboxes.
To use this tool, do the following:
1. Create a layout in ArtiosCAD and generate the blanking tools.
2.
Click Add Air Holes on the Blanking toolbar.
3. Choose the shape of air holes to add and the objects in which to create them.
4. Follow the prompts on the Status bar to create a hole. If Auto-Repeat is enabled, ArtiosCAD will
use layout congruency to repeat it.
Note:
There is no validation to ensure that hole edges do not cross each other or pusher edges. Be
careful with your construction.
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5. Create more holes as desired.

Add Blanker Pusher Pins tool
The Add Blanker Pusher Pins tool adds the pins that attach the pushers to the upper blanking
board. These are also called stand-off pins (SOP). When you click this tool, ArtiosCAD turns on the
Blanker upper board and Blanker pusher layers and turns off the other blanking layers.
This tool has the following controls on the Status bar:

Choose the pin to add from the Blanker pusher pin drop-down list box. The Offset field sets the
distance from the pusher edge to the pin. The initial value is part of the blanking parameter set.
To use this tool, do the following:
1. Create a layout in ArtiosCAD and generate the blanking tools.
2.
Click Add Blanker Pusher Pins on the Blanking toolbar.
3. Choose the type of pin to add from the list in the Blanker pusher pin drop-down list box.
4. If desired, change the offset for the pin in the Offset field.
5. Click the position inside the pusher edge where you want to place the pin.
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6. Continue adding pins as desired.

Add Hardware tool
The Add Hardware tool lets you add pieces of additional hardware to any of the blanking layers.
You can design your own pieces of hardware, add them to the appropriate geometry macro catalog,
and use this tool to add them to the blanking tooling.
This tool has the following controls on the Status bar:

Choose the hardware to add from the Hardware drop-down list box. To be prompted for an offset
after selecting the hardware’s alignment point, check Set offset. Lines of lanker lower board types
are copied to that layer, lines of blanker upper board types are copied to that layer, lines of blanker
pusher types are copied to that layer, and the rest remain in the Blanker frame layer.
To use this tool, do the following:
1. Create a layout in ArtiosCAD and generate the blanking tools.
2.
Click Add Hardware on the Blanking toolbar.
3. Choose the hardware to add from the Hardware drop-down list box and click Set offset to be
prompted to set an offset after aligning the hardware.
4. Place the hardware by clicking a line to place it against using drag and click to set its alignment
point.
5. If you selected Set offset before placing the hardware, set the offset either with drag or by typing
a value in the Offset field.
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6. Continue adding hardware as desired.

Add Tie-bolts tool
The Add Tie-bolts tool lets you add holes for the bolts that attach the boards to the press.
When you click this tool, ArtiosCAD makes the Blanker upper board layer active and turns off the
other blanking layers.
This tool has the following controls on the Status bar:

Choose the tie-bolt to use from the Tie-bolt drop-down list box. To add a corresponding bolt on the
other side of the center line, leave Symmetrically checked. Set the offset of the tie-bolt either with
drag or by entering a value in the Offset field. Clicking Properties (...) opens the Blanking parameter
sets dialog box as shown below.
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Set the distances as desired. The checkbox for a distance controls if you can add a mounting hole to
that support bar, while the checkbox for the maximum distance enforces a limit on the offset distance
from the centerline.
To use this tool, do the following:
1. Create a layout in ArtiosCAD and generate the blanking tools.
2.
Click Add Tie-bolts on the Blanking toolbar.
3. Choose the tie-bolt to use from the Tie-bolt drop-down list box.
4. Use the drag to set the Offset field. Depending on which mounting bars are enabled in the Blanking
parameter sets dialog box, the drag snaps to show the bar for which you are adding a hole; you
must use drag to choose the bar for the hole. The drag is green for valid positions and red for
invalid positions. If Symmetrical is checked on the Status bar, then a corresponding tie-bolt hole
is shown in the drag mirrored around the center line.
Shown below is drag for the first bar and then for the second bar. Once you have set the offset,
click to add the hole.
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5. Continue adding tie-bolt holes as desired.

Add Pressers tool
The Add Pressers tool adds pressers to the upper board. Pressers are essential for holding the
waste while the blanks are separated from the sheet. When you click this tool, ArtiosCAD turns on
the Blanker upper board layer and turns off the other blanking layers.
This tool has the following controls on the Status bar:

Choose the presser to use from the Presser drop-down list box. Set alignment and Set rotation,
when checked, allow you to set an alignment point after choosing the placement and to set a rotation
angle on the presser before clicking the final position. The Properties (...) button opens the Blanking
parameter sets dialog box as shown below.
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The checkboxes control enforcement of the restrictions for placement of the pressers relative to the
first knife, last knife, and mounting bars. The values in the fields come from the blanking parameter
set; change them if desired.
To use this tool, do the following:
1. Create a layout in ArtiosCAD and generate the blanking tools.
2.
Click Add Pressers on the Blanking toolbar.
3. Choose the type of presser to add from the Pressers drop-down list box.
4. Check Set alignment and Set rotation as desired.
5. Place the presser by clicking the design line from which to offset the presser, or click two points
to position it between. Use drag to position it, or enter a value in the Offset field on the Status
bar. The drag will be green for valid positions and red for invalid positions. Hold down CTRL to
place the presser freehand.
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If you checked Set alignment or Set rotation, ArtiosCAD prompts you to set the alignment and
rotation before creating the presser. If Auto-Repeat is enabled, ArtiosCAD repeats the presser
using layout congruency.
6. Continue adding pressers as desired.

Delete Blanking tool
The Delete Blanking tool lets you quickly delete entire categories of blanking elements. When
you click this tool, ArtiosCAD turns on all the blanking layers.
To use this tool, do the following:
1. Create a layout in ArtiosCAD and generate the blanking tools.
2.
Click Delete Blanking on the Blanking toolbar. The Delete Blanking dialog box opens as
shown below.
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3. Select the checkboxes in front of the blanking elements to delete. All checkboxes are turned on
by default. To toggle their states simultaneously, click All On or All Off.
4. Once you have clicked the checkboxes for the elements to delete, click OK.
5. ArtiosCAD deletes the selected blanking elements.
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Note:
If you have locked any of the blanking layers, you cannot delete elements that have components in
those layers as their checkboxes will be unavailable. Unlock those layers to enable deleting elements
in them.

To delete individual blanking elements, use the Select Element tool and the DEL key on the
keyboard.

Smooth/Blend Contour tool
The Smooth/Blend Contour tool is on the context menu when you are adjusting the contour of a
lower hole, pusher edge, or pusher air hole. It lets you blend contour corners or smooth the entire
contour.
This tool has the following controls on the status bar:

Blend blends the corner between two segments by the value specified in the Radius field.
To use this tool, do the following:
1. Create a layout in ArtiosCAD and generate the blanking tools.
2. Use a tool to add or adjust a lower hole, pusher, or pusher air hole.
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3. While one of those tools is active, right-click the contour and click Smooth/Blend Contour on
the context menu.

4. On the Status bar, check Blend to blend two segments together by the amount in the Radius field.
5. Either click the first and second lines to blend, or hold down CTRL to blend the whole contour
at once. If Auto-Repeat is enabled, ArtiosCAD uses contour congruency to repeat the changes
to matching elements. Shown below is a rectangular air hole that had all its corners blended at
once by using this tool while holding down CTRL.

Note:
This tool smooths only the inside corners of lower holes.

Edit Contour tool
The Edit Contour tool is on the context menu when you are adjusting the contour of a lower hole,
pusher edge, or pusher air hole. It lets you change the shape of the contour.
To use this tool, do the following:
1. Create a layout in ArtiosCAD and generate the blanking tools.
2. Use a tool to add or adjust a lower hole, pusher, or pusher air hole.
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3. While one of those tools is active, right-click the contour and click Edit Contour on the context
menu.

4. Click the point to move or the line to split. Use the Stretch Point technique if you click a point
or the Split Line technique if you click a line. If Auto-Repeat is enabled, ArtiosCAD uses contour
congruency to repeat the changes to other elements. Shown below is a point being dragged.

5. Continue editing the contour as desired.

590

ArtiosCAD

7. 3D
Introduction to 3D
3D has three modules that provide different abilities for viewing how the design will look in the real
world. 3D allows you to fold flat single designs in three dimensions. With the 3D Animation module,
you can create a movie of how the design folds. With 3D Designer, you can import a model of the
object being packaged, make intersecting pieces of board through any cross section, and then run
a standard style of box to contain the assembly. The examples and procedures in this chapter may
reference options and features that are not part of your system.

Concepts and Ideas in 3D
3D is simple to use, but very powerful. Before you use it, you should understand the basics.
In 3D:
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• You work in three dimensions using the X, Y, and Z axes. Those axes can optionally be displayed
in the lower left corner of the design window.
• You import flat designs and then fold panels along straight creases (or similar lines such as perfs)
so that the edges of the panels meet to form an image of the box as it looks in real life.
• You pick which panel of the box will remain fixed. All the other panels will fold around this one,
called the base face.
• Lines in a design that are invisible in real life can be made invisible in 3D.
• You can see board thickness and corrugation if your system has the Graphics option.
• Multiple designs can be in one workspace, and multiple workspaces can be open at once. For
example, in one workspace, boxes can be placed in trays that rest upon display bases.
• The viewing angle of the workspace can be changed at any time so that you can see your
workspace from any side.
• Individual designs can be grouped together for easier manipulation.
• You can change the position of the light source to change the intensity of any graphics.
• You can animate a fold sequence and export it as a VRML file, viewable in any Web browser with
a VRML plug-in. (This ability must be purchased.)
• You can make a solid of revolution by defining its vertical cross section and horizontal cross
sections in the single design workspace, adding labels and shrink-wrap graphics if desired, to
create a 3D model.
• You can import 3D models from other applications depending on the ArtiosCAD options
purchased.
• You can copy a workspace to the Windows Clipboard with graphics and lines for use in Single
Design or other applications, or export it as a PNG or JPG file for greater resolution and
transparency support (PNG only).

Workflow in 3D
The core of using 3D for a folding container is shown below.
1. Make a single design in ArtiosCAD.
2.
Start 3D by clicking the Convert to 3D button
on the View bar.
3. Select a base face for the flat design to fold around.
4. Fold the panels as desired, capturing animation frames as desired.
5. Add more designs to the workspace as needed.
6. Adjust the viewing angle, elevation, light sources, and perspective as desired.
7. Add a background image as desired and align the designs with the background image.
8. Turn on shadows as desired and adjust the light sources as needed.
9. Save the workspace.
10.Print or export the workspace.

Snap
The availability of pick-up and put-down points for objects in 3D are controlled by the Snap Options
dialog box on the Options menu. In addition to the same options as in Single Design, Snap to
solids enables snapping to any point in a solid (of which there are many because of the number of
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polygons used to make the solid); this checkbox is off by default. Snap to cartons enables snapping
to midpoints and endpoints in corrugated or folding carton containers; this option is on by default.

Tools in 3D
There are two types of tools in 3D. The first requires one or more designs to be selected before that
tool can be used. The second does not require a design to be selected. Any tool that manipulates
the physical position of a design requires the design to be selected first.
Table: Tools and Selection Status
Tools requiring design to be selected

Tools not requiring design to be selected

Move Point to Point

Zoom Rectangle

Move Designs

Zoom Out

Move Designs in X, Y, Z

Center-Point Zoom

Duplicate Designs

Pan/Zoom

Duplicate Designs in X, Y, Z

Next View

Rotate Designs

Previous View

Group

Scale to Fit

Ungroup

View Mode tools
Select Designs
Fold Angle
Fold All
Fold 1 to Meet
Fold 2 to Meet
View Angle
Perspective
Light Source
Dimension
Select Dimensions
All of the Animation tools
Extend
Clear Extend
Convert to 2D
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For example, if you want to move a design, it must be selected before the Move Design tool can
be activated. The same applies to the Move Point to Point, Duplicate Designs, and Rotate Design
tools.

Notes and warnings in 3D
3D workspaces created in this version of ArtiosCAD may not be opened in pre-6.5x versions of
ArtiosCAD. In 6.5x there will be no board textures, no background image, and animations will not
Scale to Fit.
The 3D View toolbar must be turned on for flyout toolbars to work.
The amount of graphics in a workspace, the number of designs in a workspace, the smoothness
selected for solids of revolution, and the number of workspaces open all affect the performance of
your system and 3D. To keep your system running at the fastest possible speed, turn Graphics off
in the View Mode dialog box (if that option is available) and keep the number of open workspaces
to a minimum.
Multi-piece single designs without creases (such as words made of cut lines) are limited to having
a maximum of 300 pieces when converted to 3D.
There is a limit of 29,900 graphic elements on a face in 3D. Each panel of a container is a face. Each
fill or stroke is a separate graphic element; grouping them does not merge them for the purposes of
circumventing this limit. Text that is converted to an outline has one or two fills per letter.
Performance will be slow with more than 100 holes per face.
Likewise, ArtiosCAD will not render more than 100 perf segments per panel. It will still tear or fold
as required, however.
Curves in board face edges are converted to straight lines in order to draw their edges.
Faces may be divided by gaps up of up to 1.5 mm. Designs that have intentional gaps larger than
this are not supported and may have unexpected faces.
When a design with no creases is opened in 3D, the Select Base Face dialog box is skipped as there
is only one face.
If nothing happens when you turn on board thickness, there might not be a board defined in the
workspace. The best way to turn on board thickness for 3D workspaces created in earlier versions
of ArtiosCAD is to choose a new board for that workspace in the Properties dialog box.
When a crease is folded, it folds in the middle of the board as ArtiosCAD assumes the inside loss
is half a caliper. It is often more accurate to fold in this manner because the inside loss in the board
table is often rounded.
The VRML Export Options dialog box in Defaults ( Options > Defaults > Outputs-3D > Artios >
VRML) has a checkbox to control whether or not corrugations are exported to VRML from 3D.
Do not make a handle with a gap between the edge of the handle and the main body of the design
on single designs you intend to convert to solids of revolution. Solid handles attached to the designs
with no gap are constructible as long as the cross sections are defined correctly, or you could make
a handle as a separate design with a large board thickness and add it to the 3D workspace.
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When working with the High or Maximum settings in high graphics mode, only have one 3D
workspace open at a time. There is no error message when the video adapter runs out of memory,
so if parts of the graphics are missing, try High or Medium.
When folding a design, all edges of coplanar flaps may not be shown. Change the View Mode to
Solid with edges to see the flap edges. Alternately, change the fold angle(s) by a degree or two.
A PS/2 laptop mouse may not have correct middle mouse button functionality. If you have such a
mouse and the middle mouse button functionality does not work properly, try an external USB mouse.
Solid with Edges View mode in 3D now responds faster than it did in previous versions. It does this
by drawing all the fills without graphics as a single bitmap and grouping all the lines together. In
previous versions, the panels were independent of each other and the fills without graphics were
drawn as separate pieces.
If you frequently use Copy and Paste between 3D and Single Design, you may notice this changed
way of working more than users who do not frequently copy and paste between the two modules.
OpenGL provides sharper results when copying and pasting between modules because of its larger
limit on bitmap size than Direct3D. Try using OpenGL if Direct3D does not meet your needs.
If you need your creases to be black when printing, create a plotting style with black crease lines
and use it as needed.
A 3D workspace may have up to 30,000 individual designs in it.
Most special rules can fold and tear. Cruved rules can tear or fold per the table below, but cannot
both tear and fold.
Special rule type

Fold

Tear

Crease, partial cut,
reverse partial cut

Yes

Yes

Perf, cut/crease,
partial cut/crease, all
perf types

Yes

Yes

Multi-perf

Yes

Yes

Zipper rule

Yes

Yes

Wave or zig zag with
non-zero nick size

Yes

Yes

Wave or zig zag with
zero nick size

No

No

Scallop rule (has no
nicks)

No

No
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Special rule type

Fold

Tear

Staggered perf, Srule, echelon perf

Yes

Yes

3D Rendering Options
3D can use two different rendering (display) methods, OpenGL (the default) and Direct3D. Which
method will perform better for you depends on the display adapter in your system. The main
difference between the two methods is how data is transferred between main system memory and
the display adapter. Other differences include:
• Shininess appears to work better when using Direct3D.
• ArtiosCAD using Direct3D takes longer to open a 3D workspace initially but once open draws it
faster than when using OpenGL.
• Using OpenGL allows the export of bitmaps with more pixels than with Direct3D.
• In wire frame view mode, OpenGL seems to be able to display more lines.
• When ArtiosCAD and the Cortona VRML viewer both use Direct3D and are open at the same time,
they compete for resources and unpredictable results may occur. Change the rendering method in
one of them for better results. Closing ArtiosCAD may also help Cortona to work more predictably.
To switch between rendering languages, click Options > 3D Rendering Options, choose the desired
language, and click OK.

Use OpenGL for bitmaps enables ArtiosCAD to output bitmaps using OpenGL regardless of the
screen rendering method chosen. OpenGL supports the output of larger bitmaps than Direct3D.
Defaults are updated automatically with the selections made in this dialog box.

Understanding the Basics of 3D
Creating a new 3D workspace
To create a new 3D workspace from an existing flat design, do the following:
1. Open the design in ArtiosCAD.
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2.

Click Convert to 3D on the View bar. If there is a 3D workspace open already, the Convert to
3D dialog box appears as shown below. If there is no 3D workspace open, skip to the next step.

Update 3D is enabled if you are modifying a design contained in one of the open 3D workspaces.
Choose the 3D workspace to update and click OK.
Add to 3D adds the design being converted to the selected 3D workspace. Click OK.
New 3D creates a new 3D workspace. Click OK.
Click Cancel to cancel the conversion to 3D.
3. The Add Unfolded Design(s) dialog box appears. ArtiosCAD checks the design for gaps in the
perimeter as well as for creases that do not meet other cuts or creases to form panels. Any error
messages or instructions are shown in the box beneath the picture of the design.
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Any perimeter gaps smaller than the value in the Fix gaps up to: field are automatically fixed and
are indicated by green circles. Gaps between the size to be shown and the size to be fixed are
indicated by red circles. Perimeters with gaps are shown in purple.
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ArtiosCAD extends cut-back creases up to the amount selected in the Extend creases up to:
drop-down list box so that they meet other cuts and creases. Creases will be extended at
least 3mm. If the crease reductions were intentional, decrease the value in this field to prevent
ArtiosCAD from extending the creases. Creases which do not completely form panels are shown
as perfs.
Ignore warning is available when creases cross more than one panel or when cut lines do not
form an outline. Checking this checkbox enables the OK button. Ignoring warnings may lead to
unintended consequences as shown below.
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4. Once any issues are resolved, click inside the base face when prompted. This is the panel that all
other panels will fold around. If the single design contained fold angles, Use previous fold angles
is available; check it if desired.
5. Click OK.
6. The design will be opened in 3D and you can start to fold it. If any graphics layers for the print
item were turned on in Single Design before converting the design, they are all brought into 3D.
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Note: If it will take longer than a minute to render the edges when creating a new 3D workspace,
edges will be turned off if they are on in the current view. You may turn them back on manually by
changing the View Mode.
Defaults for the gap tolerances and the crease extension allowance are set in Options > Defaults
> Shared Defaults > Startup defaults > 3D Tools Defaults.
To create a completely new 3D workspace, click File > New 3D. You can then use File > Add a
Design to add designs or solids to the new workspace.
When converting a flat design to 3D, line types are processed as shown in the table below.
Table: Line types when converting to 3D
Line type

Resulting action

Cut

Form the outside edge of the design or holes in the interior.

Crease, Second height crease,
Reverse crease

Straight creases between panels can be folded. Curved
creases will cause an error message. Creases that do not
connect cut lines are treated as perfs.

Perf, Reverse crease, Partial cut,
Reverse partial cut

Straight lines between panels can be folded. Lines that do
not connect cuts are shown as thin slots. The number of such
slots able to be processed is limited; do not use with text
outlines.

601

7

7

ArtiosCAD

Line type

Resulting action

Print image, Annotation

Ignored. Use graphics such as strokes or fills instead.

Opening an existing 3D workspace
To open an existing 3D workspace, do the following:
1. Click File > Open.
2. Navigate to the desired resource or directory, select the file from those listed, and click OK. If your
3D design does not have the .A3D extension, enter the full name of the workspace in the filename
box, or change the listed file type to All Files and then select the file.
3. The workspace will be opened.
Note: If it will take longer than a minute to render the edges when opening a design, edges will
be turned off if they are on in the current view. You may turn them back on manually by changing
the View Mode.

Remembered fold angles and base face
3D saves fold angle and base face information. If you convert a design to 3D, fold it, save it, and then
make changes to the original flat design, when you convert the changed flat design to 3D, 3D gives
you the option of reusing the folded angles and the base face from the previous version of the folded
design. If you want to choose a new base face, click inside it, and clear the Use previous fold angles
checkbox to select new fold angles. This feature only works on designs that have been saved as it
uses the design name to link the 3D workspace to the flat ArtiosCAD design.
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Pre-defined fold angles in designs created from standards
When you create a standard and fold it, the fold angles are stored in the standard workspace when
it is saved. When a single design is then based on that standard, the fold angles and base face are
remembered when the new single design is converted to 3D.
Shown below is a single design based on a standard.
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When the Convert to 3D button is clicked on the tool bar, the Add Unfolded Design(s) dialog box
opens. The base face is preselected and the Use Previous Fold Angles checkbox is selected.
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Note: When using multi-part designs, fold angles are remembered for only one of the parts.
When you click OK to accept the default base face and use the previous fold angles, the design will
appear fully folded.
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Folding all creases in a design at 90 degrees
To fold all creases at 90 degrees, do the following:
1.

Click the Fold All button.
2. Select a crease in the design you want to fold. If you want to fold more than one design, hold
down the SHIFT key and select a crease in each design.
3. Select 90 from the list box for the Angle field.
4. All the creases in the selected designs will be folded at 90 degrees.
You may need to click Scale to Fit to reset the view of the design.

Folding individual angles
To fold angles individually, do the following:

606

ArtiosCAD

1.

Click the Fold Angle button.
2. Select the crease or other foldable line to fold. To fold more than one crease at once, hold down the
SHIFT key and select additional creases, or hold down CTRL while dragging to make a window
selection.
3. Set the angle using the slider or the list box.
4. The angles will fold.
You may need to click Scale to Fit to reset the view of the design.

Adding another design to a 3D workspace
To add another design or import another file to your workspace, do this:
1.
2.
3.
4.

Click File > Add a Design.
Make sure the drive, directory, and file type settings are correct.
Double-click the name of the desired file.
Repeat steps 1 through 3 as desired.

Note: The ability to import certain 3D file types is controlled by the licenses purchased for the system.
Your system will not be able to import 3D files of certain types without corresponding licenses.
Contact your Esko salesperson for more information on purchasing licenses for importing 3D files.
If it will take longer than a minute to render the edges when adding another design, edges will be
turned off if they are on in the current view. You may turn them back on manually by changing the
View Mode.

Add to Open 3D tool
The Add to Open 3D tool on the Tools menu lets you add one 3D workspace to another, avoiding
the intermediate step of saving the first workspace and then using Add a Design in the second
workspace.
To use this tool, do the following:
1. Start ArtiosCAD and create, open, or convert at least two 3D workspaces.
2. On the Window menu, select the source workspace (the one to add to another workspace).
3. Click Tools > Add to Open 3D.
4. If you have more than two 3D workspaces open, select the destination workspace in the dialog
box and click OK. If there are only two workspaces open, ArtiosCAD automatically selects the
destination workspace.
5. ArtiosCAD adds the source workspace to the destination workspace in front of the contents of
the destination workspace.

Converting a multi-part design to a 3D workspace
To convert a multi-part design to 3D, do the following:
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1. Put all the parts together in one Single Design workspace, and then convert it to 3D. Up to 50 parts
can be touching; if there are more than 50 touching parts, separate them into arrangements of 50.
2. Click inside the base face for each part to convert to 3D. Any part with creases that does not
have a base face selected will be discarded. When there are many parts touching, it is not clear
which parts are useful and which parts are waste. ArtiosCAD discards pieces thinner than 20 mm
as waste; specifically deselect larger waste pieces.

3. Click OK to convert the multiple parts to 3D.
Note: Multi-piece single designs without creases (such as words made of cut lines) are limited to
having a maximum of 300 pieces when converted to 3D.

Changing the view of a workspace in 3D
To change how a workspace is viewed, do the following:
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1.

Click the View Angle tool.
2. Drag the sliders for Angle, Elevation, and Roll Angle to the desired positions, or type in the values
in their boxes, or select predefined values from the list boxes. You may also click and drag inside
the drawing window to change all three angles simultaneously. To change only the Roll Angle,
hold down CTRL while dragging from to the left or right. The VIew angle will change according
to the settings in the View Mode dialog box.
3. The view changes appropriately.
You may need to click Scale to Fit to reset the view of the design.

Changing the base face
The base face is the panel of the design around which all other panels fold. Imagine the container
resting on a table. The base face is the panel on the table. To change the base face, do the following:
1.
2.
3.
4.

Select a design using the Select Designs tool.
Click Change Base Face on the Tools menu.
Click inside the new base face and click on OK.
The base face will be changed. You will not see a difference until you change fold angles.

Printing a folded workspace
To print a workspace, do the following:
1. Click Print on the File menu.
2. Change any values as appropriate (for example, to make two copies, set the number of copies
to 2).
3. By default, one copy of the workspace will be printed in portrait mode at the largest scale that
can fit on one page.
4. Click OK.
For more information about performing other Outputs from 3D, see the section about 3D Outputs.

Saving a workspace in 3D
Before saving the design, ensure High Graphics mode is not set to Maximum in the View Mode
dialog box, as this may cause the preview to not be generated correctly.
To save a workspace, click Save on the File menu. The workspace will be saved with the name and
database resource (if applicable) shown in the title bar of the workspace window. If the 3D workspace
was created from a flat workspace which is still open, the fold angles from the 3D workspace are
saved to it.
If this is the first time you have saved the workspace, you will be brought to the Save As dialog box,
where you will be prompted to enter a name for the workspace.
If you have already saved this design, a current copy of the workspace will overwrite the saved file.
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If you want to save the design under a different name and keep working on the original file, click
Save Copy As and enter a name for the copy. If you want to save the workspace under a different
name and not under the current name, click Save As on the File menu and enter the new name. If
you did not save the workspace with the old name, it will be lost.
The full pathname of the source file for each design in the workspace is retained. When using tools
that act upon the individual designs and require filenames, the full paths are shown in the Filename:
field.
For more information about performing file-based Outputs from 3D, see the section on 3D Outputs.

Saving fold angles changes
When you close a 3D workspace and its associated single design is still open, you can choose
whether or not to save the fold angles and view settings back to the single design.

To not save the fold angles and view settings back to the single design, clear the Save fold angles
and view settings in design name checkbox.
Then click Yes or No to save the changes to the 3D workspace.
Note:
These are two separate actions. Clearing the checkbox only applies to the saving of the fold angles,
not to the saving of the changes you made in the 3D workspace.

Copying a 3D workspace to the Windows Clipboard
To copy a low-resolution picture of the workspace onto the Windows clipboard, click Edit > Copy
as Bitmap. Transparency is not supported. A better workflow is to export the workspace as a JPEG
or PNG file using File > Outputs-3D and then import the JPEG or PNG file as desired into other
applications.
To copy line information for use in Single Design, click Copy > Copy as Enhanced Metafile. This
copies the workspace to the clipboard as both a low-resolution bitmap and as lines (also called
vectors). The colors of the lines are set by the plotting style.
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Using Copy as Enhanced Metafile is a way to make assembly drawings - copy views in 3D and
then paste them into a Single Design workspace as desired, fixing any hidden line anomalies with
the Select or Trim/Extend tools.
Elements included when performing a Copy as Enhanced Metafile include cartons and solids, board
thickness, inside and outside graphics and board textures, the background image (if defined), and
dimensions (which are converted to text and arrows for scalability). Bounding boxes are not included.

Notes and warnings
In complex workspaces, hidden line removal may not perform optimally. Any stray lines are easily
removed in Single Design.
Depending on the capabilities of your system, this command may take several minutes to finish when
there are more than 10 cartons in a workspace or for solids with more than 10,000 polygons. To show
the number of polygons, click Help > Diagnostics > List Embedded Designs.
If there are too many polygons to render in less than a minute, a warning dialog box will appear asking
you to choose to copy the design as a bitmap only, or continue and render as vectors. Choose the
desired option and click OK, or click Cancel to cancel the copy to clipboard.
Copy as Enhanced Metafile includes edges even if they are not turned on in the current view.

Exiting 3D
To exit 3D, click Exit on the File menu. If you have changed your design since last saving it, you will
be asked if you want to save it again. If the 3D workspace was created from a flat workspace which is
still open, the fold angles from the 3D workspace are saved to it. Click Yes to save the 3D workspace,
or click No to exit without saving. Cancel returns you to the workspace without exiting 3D.
This also exits ArtiosCAD. To exit the 3D module alone, close any open 3D workspaces.

Moving, duplicating, and rotating objects in 3D
The tools in this section affect the physical placement of objects in the workspace.

Working with different simultaneous view angles
Sometimes different simultaneous view angles make moving or copying elements of the workspace
easier. Using a CloseUp window allows you to work with different angles and avoid tool restarts
caused by clicking between design windows. To create different viewing angles using a CloseUp
window, do the following:
1. Set the view angle as desired in preparation for the first view angle.
2. Click the middle mouse button at the location of the center of the first view angle, or press CTRLSpace and click the left mouse button in that location. This creates the first CloseUp window.
3. Click the magnifying glass icon in the title bar of the CloseUp window and deselect Dynamic.
Move the CloseUp window as desired.

611

7

7

ArtiosCAD

4. Change the view in the main ArtiosCAD window as desired to create the second view angle.
5. Use a Select tool to select the object(s) to move or copy.
6. Use a move or copy tool to pick-up in the CloseUp window and put-down in the ArtiosCAD
window.

3D Extend tools
The Extend and Clear Extend tools on the 3D Extend Tools toolbar create and remove bounding
boxes around objects in 3D. Turn on the toolbar by clicking View > Toolbars , clicking the button
next to 3D Extend, and clicking OK.

The bounding boxes create 20 points than can be used as pick-up and put-down points. They make
it easier to move, copy, and place objects.
The Extend tool creates a bounding box. To use it, click the tool, and the click the object to
extend. The bounding box will appear, with selectable points at the corners and midpoints of each
line. More than one object can have a bounding box. Bounding boxes remain visible until they are
removed with the Clear Extend tool. Shown below is a bounding box for the outer box.
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The Extend Designs tool shows extend points instead of a bounding box.
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The Clear Extend tool removes all bounding boxes and extend points. To use it, click it, and all
bounding boxes and extend points disappear.

Select Designs tool
The Select Designs tool is used to select one or more objects. Selected objects can then be
moved, rotated, copied, or deleted. Delete objects by selecting them and pressing Delete on the
keyboard.
Click the Select Designs tool, then click on any line in a design. To select more than one design,
hold down the SHIFT key as you select the designs. Selected objects will turn magenta to indicate
they are selected.

Move Point to Point tool
The Move Point to Point tool moves two designs together so that the pick-up point of the first
design is aligned exactly with the put-down point of the second design.
1. Select a design using the Select Designs tool.
2. Click the Move Point to Point tool.
3. Select the pick-up point in the design you just selected.
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4. Select a put-down point in another design. The first design will move so that the pick-up and putdown points are aligned.

Move Designs tool
The Move Designs tool is the first tool on the Move Designs flyout toolbar. This tool moves one or
more designs in one direction.
1. Select one or more designs using the Select Designs tool. It will turn magenta to show it is
selected.
2.
Click the Move Designs tool.
3. Select a pick-up point. There are pick-up points on the inside and outside of lines. The three
directional axes will appear centered on the pick-up point.

4. Click an axis or line to set the direction in which to move the selected designs.
5. Move the mouse to move the selected designs in the direction indicated in step 4, or enter a
distance on the Status bar.
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6. Click to set the put-down point of the selected design, or click an existing point to align the putdown point with it. Hold down CTRL while clicking to add another offset before setting the final
put-down point. The Move tool remains active with the current selection so that another move
may be performed without having to reselect the tool and pick-up point. Shown below is the
moved design.
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If you check Check collisions on the Status bar, the object you are moving stops when it hits another
object, and the object it hits turns red.
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If you continue dragging, the object you are moving moves through the interfering object once it is
far enough away to not collide with it.
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Clicking Gutter and entering a value in the field sets a gutter between the edge of the moving object
and the interfering object. Shown below is the same example with a gutter of one inch.
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Move Designs X, Y, Z tool
The Move Designs X, Y, Z tool is the second tool on the Move Designs flyout toolbar.

It moves the current selection in any or all of the three dimensions at once.
To use this tool, do the following:
1.
2.

Click the Select Designs tool and select the design(s) to move or copy.

Click the Move Design in X, Y, Z tool.
3. Click the pick-up point. There are pick-up points on the inside and outside of lines.
4. Use the drag to set the X offset, or enter a value in the X: field on the Status bar.
5. Once you have set the drag for the X offset or entered a value, the Y offset becomes active. Set
it using drag or by entering a value in the Y: field on the Status bar.
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6. Once you have set the drag for the Y offset or entered a value, the Z offset becomes active. Set
it using drag or by entering a value in the Z: field on the Status bar. If you set the Z offset using
drag, the design will move when you click the mouse button. If you entered the Z offset on the
Status bar, click OK and the design will move.

Duplicate Designs tool
The Duplicate Designs tool makes one or more copies of the currently selected designs. It is
the first tool on the Duplicate Designs tools flyout toolbar.

1.
2.
3.
4.

Select the design or designs to copy.
Click the Duplicate Designs tool.
On the Status bar, enter the number of copies to make in the Number of copies: field.
Select a pick-up point. There are pick-up points on the inside and outside of lines, and on the
bounding box if it is turned on using the Extend tool.
5. Select an axis or line that indicates the direction to move the duplicates.

6. Indicate the distance to move the duplicates either using drag or by entering a number in the
Distance: field on the Status bar. The copies will move with the mouse cursor.
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7. Click the mouse button to set the put-down point of the outlined designs. Hold down CTRL while
clicking to add another offset before setting the final put-down point. The designs are duplicated.
Repeat as desired.

Shown below is the finished product, with the row of three bags duplicated 10 times.
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Note: When an object in 3D is duplicated, all duplicates are instances of the original object for
more efficient memory usage. The duplicates may have different fold angles than the original, but the
material properties of the duplicates are the same as those for the original. If you select fewer than
all the copies and try to change them, ArtiosCAD prompts you to change all instances of the first
copy or to make a separate copy to which the new properties would then be applied. If you choose
to make copies, the amount of memory used and disc space required will increase accordingly.

Duplicate Designs X, Y, Z tool
The second tool on the Duplicate Designs tools flyout toolbar is the Duplicate Designs X, Y, Z
tool. It works the same way as the Move Designs X, Y, Z tool, except it acts on a duplicate of the
current selection.
To use this tool, do the following:
1.

Click the Select Designs tool and select the design(s) to copy.

2.

Click the Duplicate Design in X, Y, Z tool.
3. Click the pick-up point. There are pick-up points on the inside and outside of lines, and on the
bounding box if it is turned on using the Extend tool.
4. Use the drag to set the X offset, or enter a value in the X: field on the Status bar.
5. Once you have set the drag for the X offset or entered a value, the Y offset becomes active. Set
it using drag or by entering a value in the Y: field on the Status bar.
6. Once you have set the drag for the Y offset or entered a value, the Z offset becomes active. Set
it using drag or by entering a value in the Z: field on the Status bar. If you set the Z offset using
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drag, the design will move when you click the mouse button. If you entered the Z offset on the
Status bar, click OK and the duplicated design(s) will move.

Group tools
The Group tools flyout toolbar contains the Group Designs and Ungroup Designs tools.
They work the same way as they do in other modules.
To group items together, select them, and click the Group Designs tool. The items will be grouped
together and the bounding box for the group will be turned on.
Whenever any grouped design is selected, the entire group is selected. You can nest groups within
groups, but only the last-created group can be selected. When a grouped design is copied, the copy
has the same group structure as the original.
To ungroup a group, select it, and click the Ungroup Designs tool. The group will be ungrouped
into its elements.

Rotate Designs tool
The Rotate Designs tool rotates the selected designs.
1. Select the designs to rotate.
2. Click the Rotate Designs tool.
3. Click the line or axis to rotate the design around:
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4. Select a rotation method:
• Enter an angle in the Angle field or select one from the drop-down list box;
• Use the slider to set the rotation angle;
• Double-click an axis to rotate by 90 degrees, or to the next increment of 90 degrees if you
have used the slider;
• Click the Align with button. Select a line in the design(s) you are rotating, and then select either
an axis or a line in another design to align with.
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If you use Orthogonal view, the axis coming toward you is represented as a circle.
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Drag on Plane tool
Drag on Plane lets you easily move an object onto a surface. Use it also to drag the current selection
around the scene freehand.
1. Create or restore a 3D workspace containing the object(s) to move and the surface onto which
to move it.
2.
3.

Use Select Design to select the object(s) to move.
Click Drag on Plane.
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4. On the Status bar, check Check collisions if it is not already checked. If desired, check Gutter
and enter a value to set a gutter between the surfaces that might collide with the object(s).

5. Click the surface onto which to move the selection. If Check collisions is checked, a green
rectangle defines the area inside which you can move the selection. Note that the cursor is outside
the box, yet the cup remains inside it.
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6. Click inside the green rectangle to set the put-down point of the selection. The selection remains
selected so that you can easily do something else to it, like using Array Copy.
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If you do not check Check collisions, you can drag anywhere in the plane of the surface after clicking
it.
Check collisions impacts performance; use it before making many copies. Also, it is designed to
work with flat sides and angled sides; curved sides may cause it to behave unpredictably.
The surface onto which you move the selection must be one piece. If you have trouble placing the
selection, group the pieces of the surface together.

Array Copy Tool for Filling
Use Array Copy to copy the same design (or group of designs) multiple times in X, Y, and/or Z.
It can also fill flat containers with objects. The example below took fewer than 10 clicks to make.
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Before using Array Copy for filling, make sure the objects are aligned using the Rotate Designs'
tool Align with option. Also before using it for filling, group any different surfaces together (such as
planks on a pallet top). If filling a box, if the flaps are closed within one caliper, the tool considers it
a continuous surface. Lastly, the tool does not fill curved surfaces, only flat ones.
When you activate this tool, the Status bar appears as follows:

Enter any desired gutter in the Gutter fields. Clicking More Options (...) opens the Array Copy
Properties dialog box.

Any gutter you entered on the Status bar seeds the Gutter fields in this dialog box. Each Offset is the
size of the bounding box for the object(s) you are copying. Margin lets you set a margin between the
object(s) you are copying and the object you are filling. Number lets you set the number of copies and
is limited to 100 to prevent inadvertently making too many copies. Drag plane lets you immediately
drag out the number of copies in X and Y in the design window without being constrained by the
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object you are filling. Stack lets you drag out the number of copies in the Z axis without being
constrained by the object you are filling.
Clicking OK on the Status bar finalizes the copy.
To use this tool for filling, do the following:
1. Create or restore a 3D workspace containing the object(s) to copy and an object to fill.
2.

3.

4.

Use the Align With mode of the Rotate Designs tool to align the object you are copying with
the object you are filling.
Use Select Design to select the object(s) to copy.

Click Array Copy.

5. Click the surface to fill.

6. Click OK on the Status bar to finalize the copy.
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Array Copy Tool for Stacking
To use the Array Copy tool for stacking, do the following:
1. Create or restore a 3D workspace containing the object(s) to copy.
2.
3.
4.

Use Zoom out to make room for the drag you will use with this tool.
Use Select Design to select the object(s) to copy.
Click Array Copy.

5. Click inside the red top of the cube to copy horizontally.

6. Drag the desired number of copies in X and Y and click to set the number. The drag is limited to
20 copies in each direction; to make more, click More Options and set the number of copies in
the Array Copy Properties dialog box.
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7. Click Stack on the Status bar and drag the height of the stack.

8. Click OK on the Status bar to finalize the copies.
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Folding designs
Use the tools in this section to fold a design in 3D.

Fold Angle tool
The Fold Angle tool allows you to fold designs along selected creases (or other line types).
1. Click the Fold Angle button.
2. Select the crease, bend, perf, cut & crease, reverse crease, 50% cut, or hidden crease lines to
fold. If you want to select more than one line at a time, hold down SHIFT as you select lines, or
hold down CTRL and make a window selection.
3. Now select one of three methods to specify the fold angle:
• Enter an angle in the Angle field, or select a predefined angle from the list box.
• Drag the slider to set the angle. The view updates as you drag the slider; performance is directly
related to the capabilities of the display adapter.
• Click Same As and indicate a crease that already is folded at the desired angle.
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You may need to click Scale to Fit to reset the view of the design.

Fold All tool
The Fold All tool folds all creases (or other foldable lines except bends) in a design at once.
1. Click the Fold All button.
2. Select one foldable line in the design you wish to fold. All the foldable lines that are not bends will
turn magenta to indicate they are selected. To select additional designs, hold down the SHIFT
key and select the desired designs.
3. Select one of three methods to specify the fold angle:
• Enter an angle in the Angle field, or select a predefined angle from the list box next to the
Angle field.
• Drag the slider to set the angle. You will see an outline of what is being folded.
• Click the Same As button next to the slider and indicate a line that already is folded at the
desired angle.
Shown below is a flat design.

636

ArtiosCAD

Next is moving the slider to adjust all the fold angles.

Finally, all creases are folded at 90 degrees.
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You may need to click Scale to Fit to reset the view of the design.

Fold 1 to Meet tool
The Fold 1 to Meet tool allows you to change angles of folds to make two lines meet. This
feature is used for designs that do not fold at 90 degrees, such as trapezoids.
1. Decide which line to move that will meet another.
2.

Click Fold 1 to Meet.
3. Click the line that will meet the second line.
4. Click the foldable line whose angle will change so that the lines will meet (the front crease below).
5. Click the line that the first line will meet.
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Shown below is the display after using the tool.
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You may need to click Scale to Fit to reset the view of the design.

Fold 2 to Meet tool
The Fold 2 to Meet tool works the same way as Fold 1 to Meet, except that it changes two
foldable lines at once.
1. Decide which lines should meet after folding.
2.
3.
4.
5.
6.
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Click the Fold 2 to Meet tool.
Click the first line that will move.
Click the foldable line whose angle will change in order to move the first line.
Click the foldable line whose angle will change in order to move the second line.
Click the second line that will move.

ArtiosCAD

You may need to click Scale to Fit to reset the view of the design.

Flap Priority tool
Flap Priority lets you shuffle flaps on a closed box to let ArtiosCAD know which flap is visible
on top. It does this by stretching the flap's crease by half a caliper. ArtiosCAD removes the stretch
when you change the fold angle.
To use this tool, do the following:
1. Create or restore a 3D workspace.
2.

Use one of the Fold tools to close the design. The flaps may not be in the correct order.

3.
Click Flap Priority on a flap to move it to the top. Repeat as desired.
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Folding designs with curved creases
ArtiosCAD can fold designs with reasonable curved creases using patent-pending technology.

642

ArtiosCAD

Linked folds
ArtiosCAD recognizes different types of folds as being connected in that you cannot fold one crease
without the other creases folding at the same time.
In the examples below, the arcs meet or almost meet and have a similar radius. Both will fold at
the same angle.

In the examples below, there are pairs of arcs in-line with straight lines. The angles of the arcs follow
the angle of the straight fold.

In the example below, the creases are parallel between two faces and fold together.
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In the example below, the parallel folds between the same two faces are treated as one fold.

Curved perf behavior in 3D
ArtiosCAD tries to tell the difference between perfs that fold and perfs that tear, but as there is no
property to identify this behavior, it has to guess. The figure below shows how ArtiosCAD may behave
in some situations.
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Number

Result

1

Perf with sharp angles treated as
separate lines. One of the perf folds;
the others are broken.

2

The arc has too large an angle to fold
so it is treated as a cut.

3

Smooth curved perf that folds
properly.

4

Straight perf that folds properly.

5

Diamond fold made from perf lines that
folds properly.

Unsupported 3D designs and workarounds
Designs with curved creases that do not convert to 3D usually rely on features that are not supported,
such as:
• Folds in a place where there is no crease, such as across the face of a panel
• Relies on twist as an essential part of construction.
• Has an arc angle of more than 110 degrees. If the fold angle is bigger than this, the distortion is
too great and the fold is ignored.
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Sometimes these restrictions can be overcome by:
• Adding a crease or a bend line where there isn’t one presently
• Breaking creases automatically when there are more than five connected creases
• Adding bend lines to simulate a twist.

Examples of supported curved crease designs
Shown below are unfolded and folded examples of supported types of curved crease designs.
Graphics are turned off to emphasize the structure of the designs.
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Folding designs with V-notch lines for Re-board®
ArtiosCAD accurately displays V-notch lines with angles from 5 to 60 degrees in 3D.
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Line

Type

1

22.5 degree V-notch cut

2

30 degree V-notch cut

3

45 degree V-notch cut

4

45 degree V-notch cut

When folded, the above example looks like this:
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Note:
ArtiosCAD ignores the inside loss of the board when folding V-notch creases and partial cuts.

Partial cuts for Re-board®
®

When using Re-board , a partial cut or reverse partial cut across a panel folds in the same way as
a partial cut folds when using corrugated or foam. A partially cut hole is formed when the partial cut
lines form a loop. The examples below show how partial cuts look.

Line

Type

1

Partial cut

2

Drill hole

3

Full-depth hole made with cut lines

4

Partial-depth hole made with partial
cut lines

The flat design looks like this in 3D:
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Object

Construction

1

Partial cut

2

Drill holes

3

Full cut hole

4

V-notch cut

5

Partial-depth hole
®

Folding Re-board designs using the Snap Tab/Slot tool
®

Designs made with Re-board typically use slots and tabs for assembly. The Snap Tab/Slot
tool eases this assembly in 3D.
Consider the five-piece single design below. Tab 1 fits into slot 2, tab 3 fits into slot 4, slot 5 fits
into slot 6, and so on.

One way to assemble this design is as follows:
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1.

2.

3.
4.
5.
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Convert the design to 3D.

Click Fold All, select all the V-notch creases with a marquee selection, and set the fold angle
to 90 degrees.

Use View Angle to change the view to the other side.
Use Select Design to select the base.
Use Rotate Design to rotate the base upward.

ArtiosCAD

6.

Click Snap Tab/Slot, click slot 1, and then click slot 2 to join the bottom support to the base.

ArtiosCAD assembles the pieces.
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7. With Snap Tab/Slot still active, click slot 1, and then click slot 2 to join the top support to the base.

ArtiosCAD joins the top support to the base, but aligns it improperly.
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8. Click Next to choose the proper alignment, or use the left and right arrow keys on the keyboard.

9. Click X to close the alignment selector.
10.With Snap Tab/Slot still active, click slot 1, and then click tab 2 to join the top to the base.

11.Click Next to choose the proper alignment, or use the left and right arrow keys on the keyboard.
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12.Click X to close the alignment selector.
13.
14.

Use View Angle to change the view to the other side.
Click Snap Tab/Slot, click slot 1, and then click slot 2 to join the shelf to the base.

15.Click X to close the alignment selector.
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16.

Use Fold Angle to shut the door on the base.
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17.Save the completed assembly and Output it as desired.

Snap Tab/Slot tool notes
The Snap Tab/Slot tool supports many shapes of tabs and slots.
The table below shows the types of tabs and slots ArtiosCAD supports.
Tab /Slot

How it is recognized

How to use it

Top is partially flat and
shoulders are parallel

Fits in a hole slot or
partial depth slot

Rectangular hole of
cut lines

Tab fits in either side

Tab

Hole slot
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Tab /Slot

How it is recognized

How to use it

Rectangular hole of
partial cut lines

Tab fits on the inside

Sides must be close
to parallel

Fits in another edge
slot or dual-edge slot

After folding angles
at 90 degrees, two
parallel edge slots act
as one slot

Fits in another edge
slot or dual-edge slot

Partial depth slot

Edge slot

Dual-edge slot
Note:
ArtiosCAD will warn you if the selected tabs and slots are substantially different sizes.

ArtiosCAD supports the following tab shapes:

However, there are limits to the tab shape as shown:
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•
•
•
•

The parallel lines before and after the tab must be at least 1mm long.
The tab must be least 2mm wide.
The start angle of the tab must be at least 45 degrees.
The side of the tab cannot overhang the base by more than 5mm.

ArtiosCAD recognizes a tab within another tab in the following cases. You can choose either the main
tab or the tab-within-a-tab.

ArtiosCAD treats two tabs side by side as one tab.
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ArtiosCAD supports the following hole shapes for a tab to fit into:

Use the following considerations when designing a hole:
•
•
•
•
•

Make the hole roughly rectangular.
Make the hole with 4 to 12 lines.
Make the hole longer than it is wide.
Make the hole at least 2mm long.
Make the sides of the hole approximately parallel.

The Snap Tab/Slot tool also supports paired slots in partitions:
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Note:
The Snap Tab/Slot tool aligns slots and tabs in separate pieces of designs. It does not fold a tab into
a slot in the same piece of a design.

Folding Retail-Ready Containers
Once you have designed your retail-ready package and made sure to set all the tearing lines' 3D
properties correctly, convert it to 3D as usual.

Select Tear Away Part tool
The Select Tear Away Part tool lets you select the part of a design that is separated from the
main part of the design. Once it is selected, you can move or rotate it as desired.
1.

Click Select Tear Away Part on the 3D Tools toolbar.

2. Click the tear-away part of the design. It turns magenta to show it is selected.
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3. Change the position of the part as desired.
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Rejoining the Parts
To rejoin the torn-away part to the base of the design as it was originally, do the following:
1.

Click Select Tear Away Part.

2. Click a part that was torn away.
3. In the Select Tear-away Part dialog box, choose Switch from the tear-away parts back to the
initial design.
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4. Click OK.
ArtiosCAD rejoins the parts.

Bend tool concepts
Bend panels differ from curved crease panels in that the panels themselves bend around something,
not just the creases. Bend panels:
• Are defined by one or two bend lines, which in the default plotting style are red dot-dashed lines
• Have an angle changed by the Bend tool
• Do not have curved creases.
Bend lines divide the design into panels, and have fold angles in 3D the same as creases, but:
•
•
•
•

They are not real creases
Are not structural and can be hidden in the 3D Assist layer
Do not have a crease bead
Are not intended to be folded at a sharp angle.

In the design below, bend panels are marked 1 and bend lines are marked 2.
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Types of bend panels
There are two types of bend panels: a cylindrical bend panel and a conical bend panel.
The bend panel is cylindrical if there is just one bend line or the bend lines are parallel.
The bend panel is conical if there are two bend lines that are not parallel. The bend lines should
not meet.
In the example below, the left panel is a cylindrical bend, and the right panel is a conical bend.

In 3D, they become:
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Using the Bend tool in 3D
To use the Bend tool in 3D, do the following:
1. Create a single design or open an existing one with bend lines in its 3D Assist layer.

2.

Click Convert to 3D on the Tool Rack.
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3. In the Add Unfolded Design(s) dialog box, click inside the base face and click OK.
4.

5.

Use the Fold Angle or Fold All tool to fold the creases in the design.

Click Bend and then click one of the bend panels.

6. The bend panel turns magenta to indicate it is selected and an Angle field and slider appear on
the Status bar, along with a Radius field.
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7. Change the Angle for the bend by either entering a value in the field, choosing a preset value from
the drop-down list box, or by using the slider as shown below. You can also change the bend by
entering a value in the Radius field.

8. When you are satisfied with the bend of the first panel, click the second panel and adjust its bend,
and repeat for the remaining panel(s).
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9. Shown below is the completed bend sequence.

Note:
A bend angle of 180 means it is flat. A positive bend angle has the print side on the outside of the
bend, while a negative bend angle has the print side on the inside of the bend.

Glue/mate area concepts
The Glue/Mate area tools are designed to make it easier to connect designs together in 3D, and to
indicate where glue will be applied to a carton as it is manufactured.
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You define mate and target areas in Single Design and then when you convert to 3D, ArtiosCAD
can automatically join the two areas, or you can join the areas manually. The rules for finding the
matching area are:
•
•
•
•

A mate/glue area mates with a target area. They must each be completely inside a panel.
You can click either the mate or the target after starting the Make Mate tool.
The mate/glue area must have the same name as the target, but the name may be blank.
The mate/glue area and the target area must have identical lines, but they may be oriented
differently or mirrored.

Rectangles are sufficient to define most mate areas, but for really specific needs, use an assymetric
shape (such as a rectangle you moved a point on to have a diagonal side).
Mate types:
• Dynamic mates are on cartons based on 4-panel sleeves with flaps, or those on cartons made
of two pieces that form 4-sided tubes. Once these types of mate areas are mated in 3D, the
cartons behave as if the folds are connected, and adjusting fold angles on their creases affects
the connected panels.
• Static mates glue two designs together without affecting fold angles. If you attach two designs
outside to outside or inside to inside, the target should be a mirrored copy of the mate area. The
smaller design moves to mate with the larger design.
For glue areas, you define them in Single Design the same way as you would a mate area (except
specifying Glue as the Type in the Mate Properties dialog box) and then ArtiosCAD automatically
shades that area in 3D when mate areas are turned on in the View Mode.
If your 3D workspace has many pieces with mate and target areas defined, click Mate All to
mate them all together with one click.
To disconnect a mated area, click Undo Mate, and then click inside a green mated area. You
may have to turn on mated areas in the View Mode beforehand.

Defining Mate and Target areas
To define mate and target areas in a single design, follow this recommended workflow:
1. Create a new single design or open an existing one as desired.
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2.

Use the Rectangle tool to draw the Mate area.

3.
Use the Select tool to select the lines comprising the rectangle.
4.
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Click Define Mate Area. The tool starts and the following controls appear on the Status bar.
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5.

6.

Click Make Mate on the Status bar. The rectangle changes color and is moved to the 3D
Assist layer automatically.
Click Properties.

7. In the Mate Properties dialog box, assign a name such as area1 in the Name: field. The name
of each mate and its target must be the same, but the name can be blank. Set the font and size
for the label as desired. In the Type group, select Mate. In the Side group, select Outside. Select
Show name and Show side as desired. Click OK to close the Mate Properties dialog box.
8.

9.

Use the Copy tool to copy the rectangle to the target panel.

Once the copy is placed, click Define Mate Area.
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10.

Click Mate Properties.

11.In the Mate Properties dialog box, set the Type to be Target, set the Name to be the same as the
name you specified for the Mate (such as area1), set the side to be the Inside, set the font and
size fields as desired, and check or clear Show name and Show side as desired.
12.Click OK to close the Mate Properties dialog box.
13.Save the design.
14.The design now has mate and target areas defined and can be folded in 3D either automatically
or manually.

Folding a design with a mate and target area
Once you have a design with a mate and target areas defined, convert it to 3D. For the purposes of
these instructions, make sure to deselect Use previous fold angles if it is selected when converting
to 3D.
Once the design is in 3D, do the following:
1.

Click Mate. The mate and the target areas on the design become visible; the blue area is
the mate and the red area is the target.

2. Click inside either the mate (blue) or the target (red) area.
3. ArtiosCAD joins the mate and target areas and turns them green. Since this is a dynamic mate
due to the carton being based on a 4-panel sleeve, the panels behave as if they are connected
to each other. When you adjust fold angles affecting one of the joined panels, the other panels
move as well, just as they do in real life. Note that there are no limits on this movement and you
may unexpectedly encounter less than optimal results.
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4. Change the View Angle and continue working on the design as desired.

Attaching two designs in 3D using Mate and Target areas
This is an example of another dynamic mate. Attaching these two pieces together forms a four-sided
sleeve.
1. Create the two pieces in Single Design that will be mated together in 3D.
2. As there are two attachment points, create two mate areas and copy them to two target areas.

677

7

7

ArtiosCAD

3.

Click Convert to 3D on the Tool Rack.

4. In the Add Unfolded Design(s) dialog box, click inside each base face and click OK.

5. The two designs are brought into 3D.
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6.

Click Mate All in 3D. The two pieces join together at their mate areas; turn on Mate Areas
in the View Mode and they both will be green to indicate that the mates and targets joined
successfully.

7. To see how the panels move together in this dynamic mate, change the fold angle of the crease
folding the card in half.
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Attaching a solid to a carton in 3D
Solids cannot have mate or target areas defined, yet you can attach them to cartons that do by doing
the following:
1. Bring all the pieces into 3D.

2. Mate the card pieces together, change the View Angle, and turn on Show mate areas in the VIew
Mode.
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3.
4.
5.

Click Extend and click the solid to turn on its extend points.
Click Select Designs and select the solid.
Click Move Point to Point and move the solid to within 5mm of the mate area. In this example,
choose a pick-up point in the middle of the bottom of the clip. When you get close to the mate
area, a put-down point appears in its center, as seen in the close-up below.
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6. Click the put-down point. You may need to use the Rotate tools to get everything aligned to your
satisfaction. The finished example of the card with a clip inside of it is shown below.

Undo and Redo
If you unintentionally move a design in a way you don’t like, or fold a flap too much, use the Undo
command on the Edit menu to reverse your incorrect action. Use Redo to redo the action undone.
Undo and Redo work on the following tools:
Table: Tools affected by Undo and Redo
Affected

Not Affected

Moves and rotations

All tools on the 3D View and View Mode toolbars

Fold angles, Fold to Meet

Select tools

Copy, addition, deletion of designs

Light Source

Group, Ungroup

Material Properties

Dimension tools

Extend, Clear Extend

Intersect Design

Animation tools

Cross Section

Bounding Box

Run a Standard
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Changing how you view the workspace
Use the tools on the 3D View toolbar to change how you view the design in 3D.

Zoom Rectangle tool
The Zoom Rectangle tool lets you view a portion of your workspace at an increased scale.
1. Click the Zoom Rectangle tool.
2. Move the mouse cursor to a corner of the area to zoom in upon, hold down the mouse button,
and drag to the diagonally opposite corner.
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3. Your screen changes to show a close-up view of the area you selected.

Center-Point Zoom tool
The Center-Point Zoom tool, when clicked, prompts you to click the center of an area to be
zoomed in upon, and then to drag to the corner of that same area. Release the mouse button to
perform the zoom.

Zoom Out tool
Click the Zoom Out tool to view your workspace at a smaller scale.

Zoom In/Out tool
Use the Zoom In/Out tool to change the zoom level by dragging the cursor in the workspace.
To use this tool, do the following:
1.

Click the Zoom In/Out tool.
2. Click inside the drawing window of ArtiosCAD.
3. Click and drag the mouse up to zoom in or down to zoom out. Alternately, use the up and down
arrow keys to incrementally zoom in and out.
This tool remains active until a different tool is clicked.

Scale to Fit tools
Click the Scale to Fit tool to show the entire workspace at the largest scale possible within the
borders of the window. When held down, it activates the Scale to Fit tools flyout toolbar.

Click the Scale to Fit with Border tool to put a border around the scaled-to-fit view. The size of
the border is configured in Options > Defaults > Startup defaults > View tools options.

Pan/Zoom tool
The Pan/Zoom tool lets you grab a location on the screen and drag it as desired in Pan mode,
or zooms in and out according to the direction you drag (up or down) when in Zoom mode. To use
it in Pan mode, click it, click and hold a location on the screen, and drag to the new location. Click
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the right mouse button or press ESC to exit the tool and return to the previous tool used. The cursor
looks like a clenched hand while dragging.
Note: If you use the Pan/Zoom tool in high graphics mode, you must refresh the screen by pressing
F2 to re-render the graphics.
To use the Pan/Zoom tool in Zoom mode, click it, click Zoom on the Status bar, position the cursor
in the desired area, and then drag the cursor up to zoom in or down to zoom out. This tool does not
interrupt the tool being used before it was clicked. Click the right mouse button or press ESC to exit
the tool and return to the previous tool used.
Press TAB on the keyboard to change between Pan and Zoom modes without clicking their respective
option buttons.
To exit the Pan/Zoom tool in either mode, either click the mouse button, press esc on the keyboard,
or activate another tool. The previously-used tool will resume operation.
If you have a three-button USB mouse with a scroll wheel, using the scroll wheel at any time zooms
in or zooms out as if you were using the Pan/Zoom tool in Zoom mode. Holding the middle mouse
button down and dragging the cursor pans the view as if you were using the Pan/Zoom tool in Pan
mode.

View Angle tool
Change the view angle, elevation angle, and roll angle at which you view this design by using
the View Angle tool. You can set the values using four methods:
1.

Enter a degree measurement in the
Angle,
Elevation, or
Roll Angle field and press
enter;
2. Select a predefined angle from a list box;
3. Drag a slider to set the value. As you drag the slider, the view changes accordingly.
4. Click and drag inside the drawing window. All three View Angle elements change accordingly.
Use the arrow keys to rotate incrementally, or hold down CTRL to change the roll angle with the
arrow keys.
Note that this tool does not change the physical location of the designs in the workspace. It only
changes how you see the workspace.
Some of the sliders may not be visible if the ArtiosCAD window is not wide enough. Make the
ArtiosCAD window wider to show them.
The View Angle tool can interrupt other tools. Click the tool and use it as desired, then either click the
right mouse button or press ESC to return to the previously-used tool. This is especially useful when
moving or aligning objects as you can change the view to reveal more pick-up or put-down points.
Shown below is a design before the view angle is changed.
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Shown below is the design after the view angle has been changed.

686

ArtiosCAD

You may need to click Scale to Fit to reset the view of the design.

Next and Previous View tools
The Next View and Previous View tools let you switch between views once you have used the
View Angle tool to change the view. ArtiosCAD remembers eight previous views by default, but you
can configure ArtiosCAD to remember up to 100 views in Options > Defaults > Startup defaults >
View tools options. Click Previous View to go back to previous views from the most recent view and
click Next View to go forward to the most recent view from previous views. These two tools interrupt
whatever tool was previously active; when the view changes, that tool becomes active again.
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These tools are designed to work by allowing you to stack several different views, activate a tool
such as the Move Point to Point tool, choose a pick-up point in a previous view (or the current view)
and then choose a put-down point in the current view (or a previous view).

Rotate View tools
The Rotate Right and Rotate Down tools on the Rotate View tools flyout toolbar rotate the
view by 90 degrees in the specified direction.

Orthogonal View tool
The Orthogonal View tool snaps the view to the nearest multiple of 90 degrees on all three view
angles. This tool turns perspective off. The picture below shows the view before clicking the tool.
Note the values in the view angle fields on the Status bar.

Shown below is the same workspace after clicking the Orthogonal View tool.
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Note: Boards drawn thinner than 1 pixel may not appear in all orthogonal views when using OpenGL
as the rendering method. Change the board thickness or view scale if necessary.

Perspective tool
Perspective is the technique of making parallel lines meet at a point on the horizon in order to
make the scene look more realistic. Change the amount or use of perspective using the Perspective
tool.
1.

Click the Perspective tool.
2. To use less perspective, drag the slider to the left. To use more perspective, drag the slider to
the right.
3. To toggle the use of perspective, select or clear the Perspective checkbox in the Status bar.
You can also turn Perspective on or off using the icon on the View Mode toolbar or through the
checkbox in the View Mode dialog box.
Shown below is a design using no perspective.
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Shown below is the same design using normal perspective.
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Shown below is the box with maximum perspective.
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Lighting
Light Source tool
The Light Source tool lets you add and remove light sources, and also change their positions.
The light sources control the shading of the graphics and colors in the workspace. This tool is
unavailable in Wireframe view mode. When the tool is active, the Status bar changes to look like
the picture below.

If your ArtiosCAD screen is more than 70% of your screen width, the Brightness control appears.
It affects all the lights. To change just one light, double-click it and use the vertical color brightness
slider on the right.
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When the tool is started for the first time, three lights appear in the workspace, one in front of the
design, one in back of the design, and one above the design. The fill color shows their current color.

The active light has a magenta outline In the example above, the light bulb near the bottle is the
current one. Click a light to select it.
To add a light, click the Add Light tool on the Status bar and then click to set the position of the
new light. The new light becomes the active light. Each workspace can have up to eight lights.
To remove a light, click the desired light to select it and then click the Delete Light tool on the
Status bar. You cannot delete the last light.
To change the position of a light, click it and drag it to its new position, or use the controls on the
Status bar. When dragging a light with the mouse, there is a front position and a back position that
correspond with the current cursor position. Drag the light to the left or right edge of the workspace
to switch between front and back positions.
To change the color of a light, double-click it, and choose the new color from the standard Windows
color selection dialog box. Before you change the color, consider adding the current color to the list
of custom colors so that you may revert to it if desired. The light’s custom color is saved with the
workspace, but is not saved in the color palette.
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Shown below is the same workspace, with the first picture showing a light source beneath and behind
the designs, and the second picture showing two additional light sources above and in front of the
designs.
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Ambient light
Ambient light is the default light that suffuses a workspace that is not provided by a light source.
To change it, click View > Ambient light, and choose the new color. Before you change the color,
consider adding the current color to the list of custom colors so that you may revert to it if desired.
The custom color is saved with the workspace, but is not saved in the color palette.
Ambient light has low contrast. The light bulbs of the Light Source tool have much more contrast.

Status bar
The status bar displays various messages and tool controls. When you position the mouse pointer
over a tool button, for example, a short description of the tool appears at the left end of the status
bar. The middle portion of the status bar returns a status message about the action just completed.
For example, if you click the Move Designs or Rotate Designs tool, you will be prompted at the left
end of the status bar to select a line and then an axis. After you select a line or axis, the right portion
of the bar shows what was selected.
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Setting the View mode
The View mode controls many aspects of how designs are viewed in 3D. Click View Mode on
the View menu or click the button on the 3D View toolbar.

Many of the option buttons and checkboxes on the left side of the dialog box are duplicated by
tools on the View Mode toolbar. The topmost or leftmost tool is Solid, the next is Solid with edges,
and so on.
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Many of the same commands are also available on the context menu when the cursor is not over
an object and the right mouse button is clicked:

Solid displays designs and solids as if they were photographed.
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Solid with edges draws black lines on the edges of the designs. The colors of the lines are set
by the plotting style. If the design is very complex, you may receive a warning about rendering the
design, and ArtiosCAD will prompt for a confirmation.
Lighter color with edges enhances the contrast by lightening the color of the designs. If the
design is very complex, you may receive a warning about rendering the design, and ArtiosCAD will
prompt for a confirmation.
Hidden lines removed turns all designs white with black edges and no graphics. Solids in the
workspace are displayed normally unless Graphics is turned off. If the design is very complex, you
may receive a warning about rendering the design, and ArtiosCAD will prompt for a confirmation.
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Wire frame shows outlines of the designs and solids in the workspace. Design lines are drawn
according to the plotting style. The color used for the wire frame for a solid is defined by the color
of the solid, except that if the solid is white, the wire frame is gray.
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Perspective controls whether parallel lines meet at a point on an imaginary horizon.
Show board thickness shows the board thickness. Graphics must also be turned on to see
corrugations.
Graphics shows or hides graphics on designs and solids. It also controls the display of
corrugation on board edges if Show Board Thickness is turned on.
Transparent turns the objects in the workspace partially transparent so that formerly hidden
portions become visible. The appearance of transparent objects depends on the order in which
ArtiosCAD draws them.
Creases pink shows creases in pink, perfs in blue, and partial cuts in purple for easier viewing.
When this option is turned off, creases, perfs, and partial cuts are the same color as the board.
Bounding box turns the bounding box around all objects on or off. The bounding box provides
points for picking up and putting down.
Axes controls whether or not ArtiosCAD displays the X, Y, and Z axes in the lower left corner of
the design window. The X axis is red, the Y axis is green, and the Z axis is blue. The axes move
appropriately as you change the view angle.
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Dimensions always visible controls if dimensions hidden behind objects (such as boxes) are shown
or not. The checkbox is off by default. JPG and PNG exports use this setting; VRML export does
not as dimensions are not exported to VRML.
Show invisible designs controls whether or not objects set to be invisible are shown with 90%
transparency or not shown at all.
Show mate areas turns on or off the rectangles that indicate areas that connect to each other
automatically.
In the View angle drag group, Continuous describes the view angle continuing to change even when
the mouse is not moving. Immediate stops changing the view angle when the mouse stops moving.
Allow roll turns rolling with the mouse on and off.
Move lights with view angle allows you to disconnect the lights from the view angle. It is checked
by default - the lights move with the view angle. Clear this checkbox to not have the lights move
with the view angle.
Rotate bounding box with design causes bounding boxes to rotate with a design when you rotate
it. This makes moving and aligning boxes at an angle easier.
Floor shadows turns the floor shadow on and off. Shadow intensity % controls how dark the
shadow is; use a lower number for a lighter shadow and a higher number for a darker shadow.
Shadow sharpness % controls the fuzziness at the edge of the shadow. Use a lower number for a
more diffuse edge and a higher number for a sharper edge.
Note that the shadow uses the light sources defined in the workspace, not the light pictured in an
optional background image.
When moving or rotating designs, the floor shadows remains static during the drag, and are updated
when the tool finishes.
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When using a floor shadow, the light source angles are limited to at least 60 degrees so that the
shadows do not get too long. If the light source is at less than 0 degrees, and no other light sources
are defined, no shadows are made.
Turning on the floor shadow turns on perspective. Turning off perspective turns off the floor shadow.
Windows default in the Background color group sets the background color of the workspace to the
color defined by the Display Properties control panel. When it is deselected, the Red, Green and
Blue fields become available, as does Select color. Enter values from 0 to 255 in the fields provided,
or click Select color and choose the desired color from the Color dialog box.
Background image sets a background image for the workspace. Align with background lets you
align the workspace with the background image. See the next section for more information about
using this feature.
To change plotting styles, choose a new plotting style from the Plotting Style drop-down list box.
The Performance slider, also known as the 3D Rendering and Image Quality tool, exists both
as a button on the View Mode toolbar and as a group within the 3D View Mode dialog box.
Clicking the toolbar button opens a small dialog box next to the toolbar button:

In the 3D View Mode dialog box:

The Low end of the slider represents faster performance at the expense of image rendering quality,
while the High end represents better image quality at the expense of slower performance. If you try
to snap to a setting that your computer cannot do, the slider will bounce back and a status message
will appear on the Status bar. The toolbar icon indicates the current slider level as a green mark.
There may be a blue indicator in the slider field that shows the settings that your computer can accept.
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Graphics resolution

Number of samples

1

Low

0
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Tick

Graphics resolution

Number of samples

2

Medium

0

3

Medium

4x

4

High

8x

5

Maximum

16x

The settings between the two ends of the slider mix the advanced settings of graphics resolution and
number of samples, which are discussed in the following topic. For example, if the design has no
graphics on it and the display adapter supports 16x sampling, the slider can move to all the way to
High. Conversely, if the design has many graphics and the display adapter can support large internal
bitmaps, but with no support for smooth edges, the slider can still go to High. To determine the
exact settings supported by your system, click Advanced and use the drop-down list boxes to list
the available modes.
Set the default state of the items in the View Mode dialog box by clicking Options > Defaults >
Startup defaults > 3D View mode.

Advanced mode
In the 3D VIew Mode Dialog box, when you check the Advanced checkbox in the 3D Performance
and Image Quality section, the slider is replaced by the Graphics resolution, Image filter, and
Smooth Edges drop-down list boxes, along with the Reduce gaps in edges checkbox.

Graphics resolution
Note:
The following discussion refers to the size of bitmaps that the display adapter can create in its internal
memory. It does not refer to the size of bitmaps it can display on the monitor.
Note:
The quality of the graphics is limited by the quality of the original graphic files placed into the
workspace. If the original graphics were low resolution or otherwise low quality, ArtiosCAD cannot
improve them.
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The Graphics Resolution drop-down list box has four settings which may or may not appear
depending on the abilities of the display adapter.
Selected resolution

Overall bitmap pixel size

Low

1024 x 1024

Medium

2048 x 2048

High

4096 x 4096

Maximum

4096 x 4096 per panel or label

For designs, when you select the setting that is the highest your computer can render, the next higher
setting causes ArtiosCAD to split the overall graphics into a bitmap per panel at the highest resolution
possible. For solids, ArtiosCAD creates one bitmap per label or graphic.
For example, if the display adapter only supports 2048 x 2048 bitmaps, the best selection in the
drop-down list box will be High. Because this is one level above what the display adapter supports,
the graphics will be split into one graphic per panel for a design or label/graphic for a solid.
Note:
If present, a background image is unaffected by this setting and always uses the highest resolution
possible.

Image filter
The Image filter drop-down list box has three values:
• Nearest. Nearest point filtering has been the standard image filter for 3D. It offers sharp edges
but blocky results.
• Linear. This image filter blurs and blends the pixels together for a smooth look, but some
sharpness is lost.
• Perspective. This image filter is similar to linear filtering but it compensates for the slope of the
object upon which the graphics appear. This method requires more resources than the others so
it may impact performance.
Note:
If a background image is present, these options affect its quality.

Smooth edges
The choices on the Smooth edges drop-down list box control how ArtiosCAD draws the edges of
objects. ArtiosCAD reads each pixel on the edge of a polygon read several times in different places
and combines the readings to give the best result, which is called Multi-Sample Anti-Aliasing.
The list in the drop-down list box shows the values your display adapter supports. The values range
from No samples to 16X samples, which means each edge pixel is sampled 16 times. The greater
the number of samples selected, the longer the render will take.
Note:
Bitmap Outputs do not use smooth edges algorithms.
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Reduce gaps in edges
The Reduce Gaps in Edges checkbox in the Advanced group of the 3D View Mode dialog box
controls how ArtiosCAD displays visible vectors in 3D. When this checkbox is checked, Hidden Line
Removal, Solid With Edges, and Lighter Color With Edges view modes all look smoother and better.
This option also affects Outputs of type Bitmap.
Note:
Reduce Gaps in Edges is enabled by default but is not used if there is a solid in the 3D workspace.
Without Reduce Gaps in Edges checked:

With Reduce Gaps in Edges checked:
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Using a freehand background image
The Background image group in the View Mode dialog box lets you set a background image for the
3D workspace. You can either position the design against the background freehand, or you can use
the Align with background command on the View menu, which is documented in the next section.
Using a background image significantly increases the time it takes to display the workspace.
Therefore, position the scene as close as possible to the desired result before adding or turning on
a background image. It helps to view the background image first in an image-viewing application to
determine the scene before executing it in ArtiosCAD. Also, using Direct3D instead of OpenGL as
the rendering method may lead to more robust performance.
To use this feature in freehand mode, do the following:
1. Position the objects in 3D as close as possible to the end result.
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2.

Click View Mode, and then click ... (Browse) in the Background image group.
3. Navigate to the folder containing the desired image file, select it, and click OK. PDF and Adobe
Illustrator .AI files may not be used as background images.
4. Click OK in the View Mode dialog box to turn on the background image. The background image
is centered to match the height of the image with the size of the window. If the image is wider than
the window, it is clipped on both sides; if the image is narrower than the window, white space
appears on either side of the image.
5. Use the View Angle, Zoom In/Out, Pan, and Perspective tools to adjust the position and rotation
of the workspace against the background image. You may also use the Move and Copy tools but
their performance will be impacted by having the background image turned on. The background
image itself may not be moved. Shown below is a 3D workspace with background image.
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Note: The complexity of the workspace, size of the background image, and 3D rendering method all
affect system performance. Bear these in mind when composing the scene. Direct3D may perform
somewhat faster than OpenGL on some systems.
To choose a different background image, choose a new image file in the View Mode dialog box as
explained in steps 2 through 4.
The background image is saved as part of the 3D workspace.
The background image and floor shadow do not appear in CloseUp windows.

Using an aligned background image
Aligning a background image with a 3D workspace involves indicating a rectangle on the floor of the
image (assuming you are using a picture of a place) and then entering the size of that rectangle. This
tells ArtiosCAD how to set the vanishing point for the perspective in the workspace.
The Align With Background tool aligns the longest X/Y dimension of the bounding box of the designs
with the longest dimension in the background image.
To use a background image and align the workspace with it, do the following:
1. In ArtiosCAD, assemble the complete workspace.
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2. View the background image in an image-viewing application and decide upon the scene.
3.
Click View Mode to open the View Mode dialog box.
4. In the View Mode dialog box, select the Background image checkbox, and use the ... (Browse)
button to select the desired image.
5. In the View Mode dialog box, click OK. The background image appears in the workspace.
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6. Click View > Align with background. The Align With Background Options dialog box appears.

7. The picture in the dialog box shows the order in which to click the corners of the alignment
rectangle in ArtiosCAD to set its position. In the fields, enter the longer dimension of the rectangle
in the A: field and the shorter dimension in the B: field. Using a rectangle with a definite proportion
between length and width works better than a squarer rectangle. Also, the line formed by points
1 and 2 should go across the front of the designs in the workspace for best results.
8. Click OK in the Align With Background Options dialog box. The 3D workspace will be turned off
temporarily to show the entire background image.
9. Click the points of the rectangle in order. Click the lower left corner, then the lower right, then the
upper right, and finally the upper left. ArtiosCAD automatically adds the line from the last corner
to the first corner. If you make a mistake, click the Undo button on the Status bar. Shown below
is the setting of the second corner.
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10.You may zoom as needed using the Zoom In, Zoom Out, and Scale to Fit tools. Larger alignment
rectangles generally yield better results than smaller ones. Precise alignment is critical, as
differences as small as a pixel can greatly affect the position of the vanishing point. Shown below
is a zoomed-in view in which you can see that the right edge of the rectangle is a few pixels off;
that can be corrected later in the process.
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11.Once the rectangle is drawn, you can click a corner and drag it as needed to adjust it. Shown
below is an adjustment for emphasis;

12.When you are satisfied with the size and position of the alignment rectangle, click OK on the
status bar. The 3D workspace will be turned back on and aligned inside the alignment rectangle
as shown below.
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13.ArtiosCAD is now in Align with background view mode. In this mode, the View Angle, Zoom,
Scale to Fit, and Pan tools are unavailable in order to not lose the alignment with the background.
Use the Move and Rotate tools to further align the workspace objects against the background.
14.If desired, turn on the floor shadows in the View Mode dialog box and use the Light Source tool
to adjust the position of the light sources to change the shadows.
15.Shown below is the completed image.

16.To exit Align with background mode and make the View Angle, Zoom, Scale-to-Fit, and Pan tools
active again, click View Mode on the toolbar and deselect Align with background.
Note: Once you change the view, the alignment with the background is lost, and you will have to
repeat the entire procedure to realign the background with the workspace.
Note: Wide-angle images from digital cameras may suffer from fish-eye lens distortion at their edges.
In this case, the alignment of ArtiosCAD's perspective with the background image perspective will
be less accurate, with the error becoming larger as the design is moved further from its original
placement.

Outputs using background images
JPEG and PNG outputs include the background image at the same aspect ratio as shown in
ArtiosCAD.
VRML output includes the background image as a rectangular object positioned behind the designs
and grouped with the toolbar (if it is selected for output as well).
Animations with a background image using the Scale to Fit feature for captured frames may zoom
in and out when output to VRML. The background image stays the same size when the animation is
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played in ArtiosCAD. Combining use of the Scale to Fit feature in an animation, using a background
image, and exporting to VRML may lead to unpredictable results.
VRML viewers may perform more robustly with background images when set to use Direct3D instead
of OpenGL.
VRML outputs containing a background image also contain two extra rectangles for proper image
placement. These extra rectangles may appear in other programs when opening the VRML file. To
avoid this situation, before outputting a VRML file, turn off the background image in the View Mode
dialog box, and then in the VRML dialog box, do not select With toolbar.

Level Designs tool
Use the Tools > Level Designs tool to make a design look level on the floor when it has no horizontal
base face.
To use the Level Designs tool, do the following:
1. Create or open a 3D workspace that has no horizontal base face. For example, this simple display
base has no panels that would sit flat on the floor.

2. Use the back as the base face when converting to 3D.
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3. Rotate the design so that it is close to upright.

4. Click Tools > Level Designs. ArtiosCAD changes the orientation to make the display look more
level.
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Changing visible properties of objects in 3D
To change the colors of objects in 3D, double-click them with the appropriate Select tool to open the
Properties dialog box for the type of object. To select more than one item to change at once, hold
down CTRL while clicking to select items.
Use the Select Designs tool and double-click a container to change its properties.
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The Shininess % and Transparency % fields help to simulate different materials. Shininess is most
visible on round objects; it has little effect on flat objects such as containers. Transparency of the
board works independently of the Transparent checkbox in the View Mode dialog box. Use the values
in the table below to approximate common objects.
Table: Common Amounts of Shininess and Transparency
Material

Shininess

Transparency

Matte board

0

0

Glossy board

40

0

Beer bottle

90

50

Glass

100

80

Surface colors are split into four components: ambient color, which reflects the ambient light; diffuse
color, which reflects the movable lights in an airy, non-shiny way; specular color, which reflects
movable lights for a shiny surface, with a shiny surface having a white specular color and a dull
surface a black specular color; and emission color, which is the color the object emits.
By default, the Material Properties dialog box only displays Diffuse color in Simple color mode. In
Simple color mode, choose an RGB color by clicking Select color, or choose a CYMK color by
clicking CYMK color. To set the other three colors, click Advanced color, and then click Select color
as desired. You may only set a CMYK color for the Diffuse color in Simple color mode.
Visible controls whether the current selection is included in VRML exports and also if it is included
when ArtiosCAD calculates the view scale of the workspace. Show invisible designs in the View
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Mode dialog box controls whether invisible designs are shown at 90% transparency (when visible)
or not at all (when invisible). If any part of a design is visible, the entire design is visible; the visibility
of the part affects the visibility of the whole. Visibility can be set independently for each design at
the start of each animation frame.
Changes you make in this dialog box are applied as they are made. Close the dialog box by clicking
the X at the end of the title bar.
Use the Select Labels or Parts tool and double-click a label or part of a solid to change its
properties, or to delete selected parts by pressing del on the keyboard. You may also click and drag
to select more than one item, or hold down CTRL while clicking to select more than one item.

The color controls for a label or parts of a solid work the same way as they do for containers, but
there is just one color group. The differences for labels and parts of solids are the View both sides
checkbox and the Inside visibility % field.
View both sides shows all facets of a solid so that it is shown correctly. Shown below is a hammer
model with View both sides turned off.
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With View both sides turned on, the head of the hammer is now complete.

Inside visibility % sets the percentage of labels that show through transparent objects. The label on
the bottle below is set to 0% inside visibility.
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The same label is now set to 70% inside visibility:

Visible controls whether the current selection is included in VRML exports and also if it is included
when ArtiosCAD calculates the view scale of the workspace. Show invisible designs in the View
Mode dialog box controls whether invisible designs are shown at 90% transparency (when visible)
or not at all (when invisible). If any part of a design is visible, the entire design is visible; the visibility
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of the part affects the visibility of the whole. Visibility can be set independently for each design at
the start of each animation frame.

How to change the board information in 3D
To change the board information dynamically in 3D without changing the board information in the
flat workspace, do the following:
1.

Click Select Designs and double-click the object to change, or single-click and select the
design(s) to change, holding down CTRL to select more than one object.

2. If you selected more than one object, click Edit > Properties.
3. To change the color, shininess, or transparency of the boards, click the Material Properties tab,
and change the values as desired. #id873818U3D24
4. To change the textures of the board from those defined by the board code, click the Texture tab.
Shown below are the textures used for the Orange Urethane Two foam board in the Artios >
Foam catalog.
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5. To add an inside or outside texture to the board, click the checkbox for it, and then specify the
filename of the graphic file for the texture, or click ... (Browse) to the right of the filename field
and select it. Some common textures are stored in \Artios\Common. The image should be of the
board surface with vertical grain or corrugation direction. If you use a custom image, measure the
sample when you take its picture so that you know its size; you may need to touch up the image
in a graphic editing program so that the edges blend together when the image is tiled.
In the Image height: field, enter the height of the image. The size needs to be set in order for
ArtiosCAD to scale the picture appropriately. If the height is set to 0, the image will be scaled
proportional to the width.
Set the value in the Image width as number of flutes: drop-down list box to the number of flutes
the image represents. The image should be of a whole number of flutes. It may also be set to
Proportional to height, in which case the height cannot be set to 0.
To specify a graphic for the board edge texture, check the Board edge texture checkbox, then
specify the filename of the graphic file for the texture, or click ... (Browse) to the right of the
filename field and select it. Some common textures, for example paper corrugated edges, plastic
corrugated edges, and paper hexacomb flutes, are stored in \Artios\Common. The height of the
image for a corrugated board should be the board caliper, and the width should be a whole number
of flute pitches. Folding carton boards use an image width proportional to the height.
If no texture is specified for a corrugated board edge, a default picture based on the height and
pitch of the flutes is used.
Stretch like corrugations stretches the picture of the board edge texture depending on its angle
to the grain/corrugation direction. If this option is not selected, the board edge texture is repeated
evenly. This option should not be selected for hexacomb flutes.
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6. To change the board code, the caliper, or the inside loss measurement of the selected objects,
click the Board information tab in the Properties dialog box and change the values as desired.
This tab is dynamic and only shows controls for the features that exist in the workspace. Change
the value in the Inside Loss: field to make small adjustments to the position of the board in 90degree folds.

Partial cuts fold outwards specifies the direction in which partial cuts act as creases. They
generally fold away from the side of the board in which they were cut. Corrugated partial cuts
generally fold to the outside of the container, while folding carton partial cuts generally fold
to the inside of the container. If the selected board has flutes defined, this option is checked
automatically.
Note:
®

Select this option to cut V-notches from the print side when using Re-board . Cutting some Vnotches from the inside and some from the outside in the same design is not supported.
Thin corrugated boards such as E-, F-, N-, and G-flutes may be creased as if they were folding
carton boards; therefore, depending on your workflow, turn it off if selecting one of those boards.
Use the Tear point size slider to adjust the appearance of tear points for perf in 3D.
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Edge crush, when enabled, renders a rounded edge on cuts about half a millimeter wide that
represents the beveled edge of cut rules. It is always shown for perfs between parts that tear, but
you can control its appearance for other lines with this option.
Edge band toggles the display of edge band rule.
Click the Papers tab to view the details about the papers comprising the board. No fields on this
tab may be changed; they are for reference only.

Click the X in the upper right corner of the Properties dialog box to make any changes and close it.
7. The changes made will occur immediately. If board thickness was not turned on, it will be turned
on when a new board is chosen.
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Notes on board textures
If a design has graphics, the graphics are drawn on top of the board texture or board color. If the
graphics are PNG or JPG files, they will completely replace the board texture or board color. If the
graphics are PDF files, the board image or board color will show through the parts of the PDF files
that have no ink or are partially transparent.
Board textures are included in 3D workspaces sent to other sites. They should appear correctly even
if the recipient’s system does not have the same boards, papers, and textures defined.

Making an extrusion
Making an extrusion is as simple as designing its shape in Single Design, converting it to 3D, and
then changing the caliper of the board to the desired size of the extrusion.
Shown below are three flat workspaces.
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After converting one to 3D and adding the other two, this is the result having selected a normal
folding carton board.
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Shown below are the finished extrusions with different color foam boards selected and the caliper
increased to 600 mm.

Refreshing the screen
From time to time, refresh the screen to show the latest changes you have made to the workspace.
Click Refresh on the View menu or press F2 to redraw the screen.
You can also hold down SHIFT and click the middle mouse button if you have one.

Working with dimensions in 3D
Use the tools in this section to add, select, modify, align, and remove dimensions in 3D.

Dimension tool
The Dimension tool allows you to insert dimensions into your workspace.
1.
2.
3.
4.
5.

Click the Dimension tool.
Select a point or line that will be the beginning of the measured distance.
If Set Direction is checked on the Status bar, set the direction for the dimension.
Indicate a point, a parallel line, or a collinear line that is the end of the measured distance
Indicate the extension point. This is where the text of the dimension is put in relation to the design.
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6. The dimension is drawn. If Set Direction is checked on the Status bar, an extra extension line
may be drawn indicating the direction.
Shown below is a design with both Imperial and metric dimensions. The Imperial dimensions were
created first, and then the units were changed to metric and the rest of the dimensions were added.
Unlike Single Design, 3D dimensions do not update when the units of the workspace are changed.

Set the default state of the Set Direction checkbox in Options > Defaults > Property Defaults >
3D Dimensions.

Select Dimensions tool
This tool allows you to select dimensions so that you can change their appearance.
1.

Click the Select Dimensions tool.
2. Select the dimension(s) to change. To select more than one dimension, hold down the SHIFT key
as you select items. To select many dimensions at once, make a window selection.
3. If you selected only one dimension, double-click it to open the Properties dialog box; otherwise,
click Edit > Properties.
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4. Change the style and format options as desired. Auto-rotate text enables the selected dimensions
to automatically rotate to be parallel with an axis as the view angle changes. In some situations,
the dimensions could be obscured by parts of the design when this option is selected, so deselect
this option for affected dimensions as desired.
The Text: field lets you replace the dimension text with text of your choosing. Use Undo to revert
to the original dimension text if needed.
The selected dimension(s) are updated with changes as you make them.
To set the dimension defaults for the current workspace, right-click while over a design, click Property
Defaults on the context menu, and set the options as desired. The changes only affect dimensions
created after the property defaults are changed.
To set the defaults for the arrows, text position, and auto-rotation of text for 3D dimensions, click
Options > Defaults > Property defaults > 3D Dimensions.
To view dimensions in a different color, change the plotting style in the View Mode dialog box to one
which has a different color for dimensions.

Change Dimension Alignment tool
The Change Dimension Alignment tool lets you change the extension point of a dimension
within the plane of its extend lines. To use it, do the following:
1.
2.

Select a dimension with the Select Dimension tool.
Click the Change Dimension Alignment tool.
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3. Click the desired location for the dimension. The dimension moves to the new location and the
extend lines change length as needed.

Change Text Position tool
The Change Text Position tool lets you change the position of text within a dimension. To use
it, do the following:
1.

Select a dimension with the Select Dimension tool.

2.

Click the Change Text Position tool.
3. Drag the text and the extend point of the dimension to its new position and click to set it.
Shown below is a workspace before changing the text positions of dimensions.

Shown below is the same workspace after changing the text positions and extend points of the
dimensions.
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Deleting dimensions
To delete dimensions, select them with the Select Dimensions tool, and then press Delete on the
keyboard.

Working with Edge Band and Tear Tape
Short reference description.
®

Edge band is a cover that hides the edge of thick material, such as Re-board , usually used for
displays. Tear tape is the thin plastic strip on the inside of box-opening features.
Both edge band and tear tape are special rules.

Edge band
To use edge band, set some edges in the 2D design to use it.
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When you convert the 2D to 3D, the edge band appears. Turn it on and off by checking or clearing
Edge band in the Properties dialog box on the Board Information tab.
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Notes about edge band:
• If edge band goes around a corner, ArtiosCAD shows separate pieces with no mitering.
• You may only use one type of edge band per single design added to 3D.
• To change the color of the edge band, change it in 2D on the Special rule tab of the Properties
dialog box for the edge band rule and reconvert to 3D. You cannot change the edge band color
in 3D.
• ArtiosCAD shows only solid-color edge band and does not support textures on it.
• Edge band does not turn on or off within an animation.

Tear Tape
To use tear tape, add it as you would any other line to the design. In the example below, it is between
the zipper rules.

When you convert it to 3D, it looks like the following example.
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Note: Tear tape does not tear by itself, so to show it tearing without the aid of something like a
zipper, surround it with tear lines in the 3D Assist layer.

Animation in 3D
Animation in 3D lets you record a folding sequence and output it as a Virtual Reality Markup Language
(VRML) file, which can then be played in any Web browser with a VRML plug-in. It will play back
as you recorded it. The animation is defined by recording each change to the view in a new frame
or snapshot.
When you export to VRML, multiple files are created by default, although this can be changed at time
of export. The files are pictures of the faces of the objects in the workspace and a file containing the
geometric information. Make sure to group the files together when sending them to another person
or computer.
Esko
recommends
the
Cortona
VRML
plug-in,
www.parallelgraphics.com/products/cortona.

available

at

http://

This is an optional feature and must be specifically purchased.
The workflow to making an animation is:
1.
2.
3.
4.
5.
6.
7.
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Create a single design and add any desired graphics, stock colors, or symbols.
Convert the single design to 3D. It should be flat.
Click Add Frame on the Animation toolbar.
Change the fold angles or move/rotate a design, and click Add Frame after each change.
Repeat until the design is folded and positioned as desired.
Export to VRML, setting the desired options in the VRML options dialog box.
Open the resulting file in a web browser which has a VRML plug-in installed.

ArtiosCAD

If there are multiple single designs in the 3D workspace, you might achieve better results by turning
off Scale to Fit on the Status bar while making the animation.
The tools to make animations are on the Animation toolbar and the Animation menu. The Animation
toolbar is shown below.

The Status bar
When any of the Animation tools are active, the Status bar contains controls as shown below.

The green triangle button is the Play button and starts the animation playback at the current frame.
The red square button is the Stop button and stops the animation playback.
The numbers between the Position slider and the Duration field show the current frame and the total
number of frames. On the Position slider, use the inner direction buttons to move frame by frame;
clicking the outer direction buttons moves to the first frame and the last frame respectively. Graphics
are turned off while you drag the slider button, but are turned on when you release the mouse button.
Graphics are not turned off when the frame-by-frame buttons are used.
The value in the Duration: field determines the timing of the animation by controlling the time taken
to change from the previous frame to the current frame. The duration for the first frame sets the
pause between repeats in VRML Outputs and may be set to 0 for the first frame only. By default,
each frame’s duration is set to three seconds; you may achieve better results by testing different
values. The value in the Duration: field is specific to each frame.
Scale to fit may be set for each frame. When clicked, ArtiosCAD centers visible designs in the
view and adjusts the view to fit them. Upon playback, the field of view changes smoothly between
frames that have this option selected; it may appear that the designs drift, but this is so that the view
is centered in each frame that has this option selected.
The Options button opens the Frame Properties dialog box.
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Duration: and Scale to fit have the same values as their counterparts on the Status bar. Enter text in
the Title: field to use when exporting the animation to another format. Click OK when done making
changes to the dialog box.
The animation in a VRML file will use the view angle and elevation set at the time the VRML file is
exported from 3D. Changing the view angle and elevation for each frame has no effect.
To save the animation in the corresponding single design, such as saving it to a standard, close the
3D file while the single design is still open. When a single design is created using that standard, the
animation settings will be included.

Animation tools
The first button on the Animation toolbar is Add Frame. Use this command to take a snapshot
of the current state of the workspace and add it to the animation. For changes to fold angles, you do
not need to change each angle incrementally and then capture a new frame. Change the fold angle
in the complete amount desired and ArtiosCAD will create the intermediate steps on export. Only
changes in fold angles, moves, and rotations are captured in frames. To simulate a change in the
view angle or elevation, move or rotate the designs as desired.
The second button on the Animation toolbar is Update Frame. Use this to change the current
animation frame to match what is on the screen without adding another frame.
The third button on the Animation toolbar is Update Range of Frames. Use this to update more
than one frame at once, for example if you have added another design to the 3D workspace and
then moved it after having made an animation. Changes that can be applied to multiple frames are
moving designs, rotating designs, changing the visible property on or off, and changing fold angles.
To use this tool, do the following:
1. Make the desired change(s) to the 3D workspace.
2.
Click Update Range of Frames to open the Update Range of Frames dialog box.
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3. Enter the number of the start frame in the Start frame: field, and then enter the number of the
ending frame in the End frame: field. The current frame must be included in the range.
4. Click OK to update the frames.
If designs that were moved or rotated already have different positions in different frames in the
animation, ArtiosCAD adjusts the position and rotation of each design by the same relative amount
in each frame.
The fourth button on the Animation toolbar is Animation Playback. Use this to step through the
animation in 3D by using the slider, or to start playing it at the current frame using the Play button.
The fifth button on the Animation toolbar is Delete Frame. Use this to delete the current frame.
This tool is available only when the Animation Playback tool is active.
The sixth button on the Animation toolbar is Shuffle Frame Forward. This tool moves the current
frame forward by one frame in the animation sequence. This tool is unavailable for the last frame, or
if there is no animation defined. This tool is available only when the Animation Playback tool is active.
The seventh button on the Animation toolbar is Shuffle Frame Backward. This tool moves the
current frame back by one frame in the animation sequence. This tool is unavailable for the first
frame, or if there is no animation defined. This tool is available only when the Animation Playback
tool is active.
Note that when shuffling frames, their duration and Scale to Fit setting are kept with them.
The Reverse Animation command on the Animation menu reverses the order of all the frames in the
animation. When reversing an animation, note that the first duration is a pause before the animation
begins, so an animation with durations 2, 3, 4, 5 would have durations 2, 5, 4, 3 when reversed.
The Delete Animation command on the Animation menu deletes the entire animation sequence.

Animation notes and restrictions
The animation feature will not play back adding or deleting designs, or changing the base face. If you
delete a design while making an animation, it will disappear from all frames created up to that point.
An animation with Scale to Fit turned on and with a background image keeps the background image
the same size in ArtiosCAD but the VRML version has a zoomed-in image.
When rotating designs in an animation, do not rotate them through 360 degrees. Break the rotation
into three 120 degree steps or four 90 degree steps. Otherwise, the designs may rotate the wrong
way during animation playback.
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If you find that the design(s) in the VRML file move a lot during playback, try turning off Scale to Fit
on the Status bar before creating an animation.
Dimensions are not output to an animation, nor are they animated with the designs. They are turned
off at the start of the animation playback and turned on when the playback completes.
When an animation has a background image, the Fit button in Cortona causes the design to
disappear. Use the Restore button to bring it back.

Tear-away Animations
Tear-away animations show how the design separates. They are different from normal animations
and there is a dedicated tool to make them.
Tear-away animations require that the panels can bend. If the panels do not bend, ArtiosCAD makes
a pull-away animation instead in which you can only set the pull-off duration and distance of the
pulled-away part.
Note: Tear-away animations only work for the first instance of a design; they do not work on copies.

Making a Tear-away Animation
To make a tear-away animation, do the following:
1. Create a 3D workspace and make sure all the designs you want in it are arranged properly. The
designs must also have the 3D property of the tearing lines set correctly in Single Design. For
example, if you want to show potato chip bags in a retail-ready shipping container, arrange the
bags inside the container and fold the container so that it appears closed.
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2.

Click the Make tear-away animation tool and click where you want the tear-away to start
in the part that is torn away. In the example below, the cursor is in the thumb hole and you can
see the perf forming the left part of the tear.

3. Set the fields as desired in the Tear-away animation dialog box.
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a) Disappear at the end causes the torn-away piece to disappear from the scene when the
animation finishes.
b) From two sides shows two ends of the tear-away being torn away simultaneously before
the tear-away is detached from the middle. Use this option only when you have specifically
designed the tear-away to start in two places at once.
c) Press in causes a beginning thumb notch or other similar construction to be pressed into the
container before it is torn away.
d) Tear-off time and Pull-off time, respectively, set the duration of those parts of the animation.
e) Fold angle (A) sets the angle at which a fold in the part being torn away is folded at the end
of the animation.
f) Bend angle (B) sets the angle at which a bend in the part being torn away is bent at the end
of the animation.
g) Pull-off distance (C) controls how far the torn-away piece is pulled from the main piece of the
design at the end of the animation.
h) Pull-off rotation (D) determines the rotation at which the torn-off piece turns.
i) Pull-off angle (E) determines the direction in which the torn-off piece moves.
j) Roll-off distance (F) sets how far the torn-away pieces rolls off the main body and thus how
tight the bend is. If you have to pull hard to do the tear-away in real life, set a small distance
to have a tight bend.
4. Click OK when you are done setting the values as desired.
ArtiosCAD creates the animation and starts the Animation Playback tool. Click the green triangle
to play the animation.
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Note: If you use Scale to Fit on any of the animation frames, you will not be able to make any
changes to the animation.

Example of Tearing from Two Sides
Make sure to check From two sides in the Make tear-away animation dialog box if you have designed
a box similar to the one shown below.
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If you do not check the From two sides checkbox, the result will look something like this:

Example of an Attached Tear-Away Animation
Tear-away animations do not actually have to be torn away - as long as the design has lines that will
tear in it, you can show them tearing. The example below has a flap edged with perf and ending on
a crease. This allows access to its contents, but also means the box can be closed after its contents
are removed.
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Making a Pull-Away Animation
If the panels of the box do not bend, ArtiosCAD removes the torn-away part from the main body of
the container in a straight line.
1. Design the container, making sure to set the 3D property of the tearing lines to Tear or Tear and
fold.
2. Convert the design to 3D.
3.

Click Make tear-away animation and then click the start point for the animation.
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4. In the Make pull-away animation dialog box, set the options as desired and click OK.
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5. ArtiosCAD creates the animation and starts the Animation Playback tool. Click the green triangle
to play the animation.
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6. To change the direction in which ArtiosCAD pulls the part away, do the following:
a)
Use Animation Playback to go to the last frame of the animation.
b)
c)

Use Select designs to select the torn-away part.
Use Move Designs to move it in the desired direction.

d)

Click Update Frame.
e) When you replay the animation with the Animation Playback tool, the pulled-away part will
move in the direction you specified.

Substrate Tears
Some designs use partial cuts and reverse partial cuts instead of perfs to tear. This type of tear is
called a substrate tear, and is shown below as the lines in the second panel that connect the zipper
rule to the perf.
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In order for 3D to recognize a substrate tear:
• The substrate tear is made by partial cuts and reverse partial cuts
• The partial cuts and reverse partial cuts have the Tear option selected on the 3D tab of the
Properties dialog box in Single Design
• There are no gaps in the lines
• The substrate tear area is a maximum of 1/2 inch or 12.7 millimeters wide.

Example of Two Tear-away Animations
To have two tear-away animations in the same design, use Make tear-away animation twice
consecutively.
1. Design the container, making sure to set the 3D property of the tearing lines to Tear or Tear and
fold.
2. Convert the design to 3D.
3.

Click Make tear-away animation and then click the start point for the first animation.
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4. In the Make tear-away animation dialog box, set the values as desired and click OK.

5.
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Click Make tear-away animation and then click the start point for the second animation.
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6. In the Make tear-away animation dialog box, set the values as desired and click OK.
ArtiosCAD makes the second animation and starts the Animation Playback tool. Slide the frame
slider all the way to the left to start at the beginning, and then click the green triangle to play both
animations.
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Example of a Tear Strip with an Attached Part
Usually torn-away parts are separated from the main part of the design. To leave the remainder of a
part attached after part of it is torn off, such as a flap with a zipper glued to it, do the following:
1. Design the container, making sure to set the 3D property of the tearing lines to Tear or Tear and
fold.
2. Make a Mate area on the part of the design that will remain after the tear-away is torn off. Only
one Mate area is needed; ArtiosCAD automatically creates the target area in 3D.

3. Convert the design to 3D.
4.

Click Make tear-away animation and then click the start point for the animation. ArtiosCAD
creates the animation and activates the Animation Playback tool.

5. In the Animation playback tool, if the frame slider is not already on the last frame, slide it all the
way to the right to go to the end of the animation.
6.
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Use Fold Angle to unfold the flap that does not have the Mate area.
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7.
8.

Click Add Frame.
Use Fold Angle to unfold the opposite panel, the one that has the Mate area. Note that the
part with the Mate area is still attached and was not torn away.
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9.

Click Add Frame to complete the animation.

You can edit the duration of each frame as desired in the Animation Playback tool.

Adding a Tear-away Animation to an Existing Animation
If you already have an existing animation when you use Make tear-away animation, ArtiosCAD adds
frames to the existing animation. For example, you could create the following animation:
1. Fold a container, leaving the top open.
2. Put contents in the container.
3. Close the container.
4. Tear away the top of the container.
5. Remove the box contents.
To accomplish this, make steps 1, 2, and 3 manually, then use Make tear-away animation for step
4, and then add step 5 manually.
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Deleting a Tear-away Animation
To delete an entire tear-away animation, click Animation > Delete animation . To delete just the tearaway portion of the animation, do the following:
1.

Click Make tear-away animation.

2. Click the part to delete.
3. In the Edit tear-away animation dialog box, check Delete animation of this part and click OK.

ArtiosCAD deletes the animation for the part you selected.

3D Designer
Use 3D Designer to make a solid of revolution. A solid of revolution is a flat ArtiosCAD design with
special layers defined. When converted to 3D, cross-sections and graphics defined in the single
design workspace are rendered as a solid model. Shown below in the top pane is a flat single design.,
and in the bottom pane is the 3D workspace with the solid of revolution.

757

7

7

ArtiosCAD

Solids of revolution
Working with the single design
To be converted to a solid of revolution, a single design has these properties:
• A vertical cross section positioned on the Y axis of the workspace in the Main Design layer
(required)
• A color defined (optional)
• A set of horizontal cross sections at different heights along the vertical axis in a layer of class
Horizontal Cross Section (optional)
• Graphics for labels defined in a layer of class Label Graphics (optional)
• Shrink-wrap graphics defined in a layer of class Shrink Wrap Graphics (optional)
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Note: At least one layer of the three layer classes described above must exist for the design to be
converted to a solid of revolution. The layer can be empty. Solids of revolution may not have holes
that go completely through them.
Shown below is the single design workspace for the oil bottle. On the left is the vertical cross section
in the Main Design layer. To the right of that, the open circle and two open rectangles are horizontal
cross sections in the Horizontal Cross Section layer. To the right of that, the filled-in circle, filled-in
rectangle, and two graphics are in the Label Graphics layer.

Vertical cross section
The vertical cross section is an outline of the shape using cut lines which straddles the Y axis in the
Main Design layer. If it is filled with color (using the Fill tool), the color becomes the surface color
when the single design is converted to a solid of revolution. The vertical cross section does not have
to be symmetrical, but the solid of revolution will revolve around the Y axis, so place the vertical
cross section accordingly.

Horizontal cross section
Horizontal cross sections must be in a layer of class Horizontal Cross Section. If there is no layer of
this class, the solid of revolution will have a round cross section. Each horizontal cross section is an
outline made of cut lines of the exterior shape of the solid of revolution.
The center of the horizontal cross section’s bounding box is aligned vertically with the corresponding
point in the vertical cross section. To use a different alignment point, use print registration lines to
make a small cross at the desired alignment point. Non-symmetrical shapes may require alignment
points for proper positioning.
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The horizontal placement of the horizontal cross sections within the single design workspace is not
important, but they must align vertically at the correct height along the vertical cross section, and
none of the horizontal cross sections should overlap or touch.
If the size of the horizontal cross section differs from that indicated by the vertical cross section,
upon conversion to a solid of revolution, the width of the horizontal cross section is scaled to match
that of the vertical cross section. A warning dialog box will appear if the size difference is greater
than 33 percent.

Graphics for labels
Graphics for labels must be in a layer of class Label Graphics. There can be more than one graphic
in the same layer. Each label graphic should be a single group.
As with horizontal cross sections, the alignment point for a label is the middle of the bounding box for
the graphic. To use an off-center alignment point, make a small cross or circle from print registration
lines and group it with the graphic. This point is then aligned with the center of the solid.
Graphics in this layer are positioned on the solid of revolution as follows:
• If it extends above the top of the vertical cross section, the graphic is centered on the top.
• If it extends beneath the bottom of the vertical cross section, the graphic is centered on the
bottom.
• If it is positioned between the top on the bottom of the vertical cross section, it is centered on
the front.
• If there are two graphics that overlap vertically, the graphic on the right goes on the back.
Shown below are the label graphics for the oil bottle. Note the print registration circles through the
M and O on the front label and through the bar code on the back label. They are aligned with the Y
axis and thus ensure the labels are placed properly.

Shrink-wrap graphics
Shrink-wrap graphics must be in a layer of class Shrink Wrap Graphics. A shrink-wrap graphic wraps
around the front and back of the design; it is not intended to cover the top or bottom. A shrink-wrap
graphic must be rectangular. If it is made of multiple parts, group them together into a single group.
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As with label graphics, the center of the bounding box for the shrink-wrap graphic defines the vertical
position of the graphic on the solid of revolution. Any portion of the graphic extending beyond the
top or bottom of the vertical cross section is discarded.
If the shrink-wrap graphic is not wide enough to wrap around the design, it is horizontally scaled
to do so.
Do not mix label graphics and shrink-wrap graphics; use one or the other.
Do not turn on a Label Graphics layer if using shrink-wrap graphics.

Converting the single design to a solid of revolution
Once the single design is constructed with the layers defined and graphics added, click File >
Convert to 3D > Convert to 3D button on the View bar. The Solid of Revolution Smoothness dialog
box appears as shown below.

Solids of revolution are composed mainly of triangles. The quality and smoothness of the solid of
revolution is directly proportional to the number of triangles. However, the more triangles, the longer
it will take to render the design and the longer it will take drag to refresh.
Medium smoothness is recommended for most solids of revolution. The smoothness can not be
adjusted once the solid of revolution is created. To adjust the smoothness, discard the 3D workspace
and reconvert the single design, choosing a different smoothness when prompted.
To set the smoothness, adjust the slider in the Solid of Revolution Smoothness dialog box as desired
and click OK. The solid of revolution is created and presented in wireframe form. Shown below is the
oil bottle at low smoothness in both wireframe and rendered forms.
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At medium smoothness:
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At high smoothness:
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Once the solid of revolution is created, treat it like any other 3D object. Note that to snap to it, Snap
to solids must be checked in Options > Snap Options.

Examples
The power of ArtiosCAD lends itself to many different kinds of solids of revolution. Solids of revolution
can have lines that reverse direction, such as glasses. They also can be made from resizable designs
- resize the design and create a completely different shape. Both the lager glass and the martini glass
shown below were made from the same single design workspace.
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Solids of revolution notes and warnings
Use medium smoothness whenever possible instead of high smoothness, as solids of revolution
made with high smoothness takes a long time to render and manipulate, even in wire frame view.
Do not make handles on single designs you intend to convert to solids of revolution. Make a handle
as a separate design and add it to the 3D workspace.

Other solids
3D Designer also can import many different 3D models from other programs. Each format is an option
that must be purchased, except for ACIS and VRML which are included with 3D Connection and
3D Designer respectively.
Table: Importable Solid File Formats
Format

File types supported

VRML

.wrl

ACIS and STEP

.acis, .sat, .step, .stp, .asat, .asab

IGES

.igs, .iges

CATIA version 4

.model, .exp, .session

767

7

7

ArtiosCAD

Format

File types supported

CATIA version 5

.CATpart, .CATProduct

ProEngineer version 17 - version 2001, Wildfire
versions 1 and 2

.prt, .prt.x, .asm, .asm.x

SolidWorks

.sldprt, .sldasm

Inventor

.ipt, .iam

Unigraphics

.prt

Importing VRML files
VRML files contain polygons, lines, and images. ArtiosCAD can directly import the polygons from
most VRML 1.0 and 2.0 files created by other CAD programs. ArtiosCAD also resolves links to
external files and uses them if it finds them.
The tables below list what is supported and unsupported, with features and entities being in normal
type and keywords being in bold.
Table: Supported VRML features, entities, and keywords
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Polygons

Surface color

Shininess

gzip compression

DEF/USE

Units from ArtiosCAD VRML
export

scale

Transform

Cube

translation

Group

Cylinder

rotation

Separator

Sphere

matrix

children

Cone

Shape

geometry

width

Material material

diffuseColor

height

Appearance appearance

ambientColor

depth

coord

emissiveColor

radius

point

specularColor

bottomRadius

Coordinate

ambientIntensity

Coordinate3

shininess

coordIndex

transparency

ArtiosCAD

Table: Unsupported or Ignored VRML features, entities, and keywords
Animations

JavaScript

Lines

Points

Images

WorldInfo

ShapeHints

vector

NavigationInfo

Texture2Transform

solid

Background

IndexedLineSet

eventIn

Viewpoint

Normal normal

eventOut

exposedField

ROUTE

WWWInline

If the directory C:\TEMP exists, ArtiosCAD puts a log file called VRMLLOG.TXT in it for diagnostic
purposes each time a VRML file is imported. The file is overwritten each time.

Importing non-VRML files
When you import an ACIS, STEP, IGES, CATIA, ProEngineer, or SolidWorks file, ArtiosCAD performs
three steps before the workspace opens in the design window:
1. The file is preprocessed by either the Spatial or SolidWorks library to convert the 3D data into
polygons. If it is using the Spatial library, see the next section for more information.
2. The polygons are written to file <system temp directory>\TEMP.MSH or TEMP.WRL
depending on the library used.
3. ArtiosCAD reads the temporary file and opens it in a 3D workspace.
When importing an IGES or ProEngineer file, depending on the options set in Defaults, ArtiosCAD
prompts you to choose the conversion library. While the Spatial library is included in the 3D
Connection license, you must have purchased the SolidWorks option separately and installed it in
order for that method to work.

Choose the desired conversion library and click OK.
SolidWorks files can contain multiple configurations. If opening such a file, select the desired
configuration and click OK.
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SolidWorks assembly files (ending in .sldasm) may also contain references to other parts files (ending
in .sldprt). If any parts file is missing, ArtiosCAD ignores the missing parts and continues the import.
Opening large files of 50 to 100 MB or hundreds of thousands of polygons can take a lot of time (up
to a half hour) depending on the capabilities of your computer. Save the 3D workspace as soon as
it opens. If the import or save fails for any reason, try opening the TEMP.MSH or TEMP.WRL file to
avoid repeating the initial conversion. Files larger than 50 to 100 MB may fail due to lack of memory
or too many polygons for the display adapter to process. To show the number of polygons, click
Help Diagnostics > List Embedded Designs.
Use the Select Labels or Parts tool to select parts of solids to change their position or properties,
or to delete selected parts by selecting them and pressing Delete on the keyboard.

Importing a Solid using the Spatial Library
Do the following to import a solid using the Spatial library:
1. Import the solid into an open 3D workspace, or open it directly. A progress bar appears.

2. A preview of the solid appears. If it has parts defined, you can turn them on and off with the
checkboxes next to their names, or on the Part Selection menu. To change to a defined angle
in the view, choose an option on the View menu. You can also use the left mouse button to drag
and rotate the camera, the scroll wheel to zoom in and out, and the right mouse button to drag
and move the camera. Changing the view in the preview does not change the initial view of the
solid when it opens in ArtiosCAD.
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3. Click Import > OK to finish importing the solid.

Collada file format support
ArtiosCAD now supports the Collada intermediate file format for use in 3D.
The Collada format has two file types: .DAE and .ZAE. .DAE files are XML files that do not contain
included graphics or other binary data. .ZAE files are compressed archives containing a .DAE file
and the necessary textures, graphics, and other files to render the .DAE file properly.
The default Collada entry in the Outputs-3D Catalog creates a .DAE file.

Collada notes and warnings
When you export a foldable design from ArtiosCAD in Collada format that does not contain any
graphics, Visualizer treats the entire design as if it were a print area, thereby allowing you to apply
graphics.
When you load a Collada file with printable areas into Esko ArtiosCAD and no graphics are available,
ArtiosCAD shows a checkerboard texture in those areas. When you export back to the Collada
format, that checkerboard texture will output with the Collada file as if it was the true graphic.
When you load a Collada file into Visualizer or Studio, the first printable area will be white, while the
remaining printable surfaces will render normally.
For printable areas in a Collada file to be double-sided, there must be at least one transparent object
in the scene.

Changing the scale of a solid
To change the scale of a solid, do the following:
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1.

Click the Select Designs tool and select the solid(s) to modify. If you are only selecting one
solid, double-click it to open the Properties dialog box; if you are selecting more than one solid,
click Edit > Properties.
2. Click the Bounding Box tab in the Properties dialog box.

3. Choose the new scale from the Scale factor drop-down list box, or enter a scale factor greater
than 0 in the field.
4. Click Apply. The selected objects are updated along with the values in the Size of selected
designs fields.
5. Close the dialog box by clicking the X at the end of the title bar.
The scale is set to 1 each time you open the Properties dialog box; previous sizes and scale factors
are not retained.

Cross Sections
The tools on the Cross Section toolbar let you make and adjust pieces of folding carton or corrugated
board that intersect with objects in the 3D workspace. These tools require the 3D Designer license.
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Intersect Design tool
The Intersect Design tool creates holes in a corrugated or folding carton design where it
intersects other designs or solids. The tool has the following controls on the Status bar:

Enter a value in the Offset: field to specify a gap between the intersecting object and the cutout in
the intersected object.
The first button on the Status bar, Intersect Designs, sets the tool to use cut lines to make the
hole boundaries in the flat design.
The second button on the Status bar, Intersect Designs All The Way Through, sets the tool to
make complete cut-outs for objects such as wine glasses.
The third button on the Status bar, Intersect Designs with Annotations, sets the tool to use
annotation lines to make the hole boundaries in the flat design.
To use the tool, do the following:
1. Position the objects together.
2.
Click Intersect Design on the Cross Section toolbar.
3. On the Status bar, enter an offset if desired, select or clear the Round corners checkbox (to create
rounded corners in the holes), and choose the mode for the intersecting lines.
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4. Click the intersected corrugated or folding carton design.
5. If the single design workspace corresponding with the selected 3D object exists, ArtiosCAD
prompts you to update it or create a new single design. Set the option button as desired and click
OK. Clicking Cancel stops the tool.

6. Choose a parameter set for the design. If you are updating the existing design, the previouslyselected parameter set is selected.

To accept the changes to the single design and return to 3D, click OK. You may want to move
the dialog box to see more of the design.
To make changes to the single design, click Edit 2D, make the changes, click Convert to 3D on
the View bar, and update the 3D workspace.
7. Once you return to 3D, the view changes to show transparency with purple edges to make the
new holes more visible. Clicking any Select tool turns off the temporary transparency. Shown
below is tray with temporary transparency turned on and the 1/8” offset around the solids.
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Shown below is the final result with the bars removed.

Note: Any copies of the design will have the same holes made in them.
The filename for the flat workspace containing the intersected design is generated from the filename
of the 3D workspace, plus a number that increments by one for each intersected design.
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Cross Section tool
The Cross Section tool creates a piece of folded board with cutouts for the portions of objects it
intersects. The size of the bounding box determines the size of the folded board created by the tool.
Before using this tool, adjust the bounding box as needed using the instructions in the next section.
To use this tool, click it, select the start point of the piece of folded board, and make the desired
geometry using drag similar to that of the Line tool in Single Design. Shown below is a step in the
construction of a cross section.

Shown below are the controls on the Status bar in greater detail.

The Angle:, Length:, X:, and Y: fields all behave as they do for the Line tool in Single Design.
Round Corners, when selected, has the tool create rounded corners in the holes it creates.
The Undo button undoes the last piece of geometry created. It is very important to use this
button instead of pressing CTRL-Z, as pressing CTRL-Z will undo everything the tool has made up
to that point, not just the last segment.
The Intersect Designs button has the tool create cut lines in the folded board where it passes
through other objects.
The Intersect Designs All The Way Through button has the tool create complete cut-outs for
objects such as wine glasses.
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The Intersect Designs with Annotations button has the tool create annotation lines in the folded
board where it passes through other objects.
Clicking More Options opens the Cross Sections Parameters dialog box:

The Board Information tab lets you choose the board and set the caliper of the folded board. The
default board is used initially, but if you change it, the new board becomes the default for the tool
in the current workspace.
On the Width/Length tab, choose to Use bounding box width to set the size of the folded board, or
click Specify width and enter a value in the Width: field.
Round lengths rounds the board lengths to the nearest increment specified in the Rounding value:
field. When checked, it is initially set to the rounding value set for the board.
A value in the Offset: field adds a gap between the piece of folded board and the object being cross
sectioned.
Note: Defaults for the Intersect Design and Cross Section tools are in Options > Defaults > Shared
defaults > Startup defaults > 3D Tools Defaults.
Clicking OK on the Status bar completes the geometry and calculates the cross section.
The amount of time it takes to make the cross section depends on the complexity of the design as
well as your computer hardware. Clicking another tool before clicking OK cancels the cross section
completely.
To make a cross section, do the following:
1. Open the design that will have a cross section made around it.
2.
Use the Bounding Box tool to modify the size of the bounding box.
3.
Click the Cross Section tool.
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4. Click the start point for the piece of folded board. To move by an offset from that point, hold down
CTRL and click in the desired location.
5. Click and drag to make the desired geometry. The drag snaps to existing lines, but also has
enough of a cutback to allow for the board thickness depending on where you click. You can
hold down CTRL while clicking to move the start point for the geometry, but make sure all pieces
are connected.

6. When done creating geometry, click OK to create the piece of folded board.
7. Choose a parameter set for the folded board.
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To accept the folded board and return to 3D, click OK. You may want to move the dialog box to
view more of the design.
To make changes to the folded board, click Edit 2D, make the changes, click Convert to 3D on
the View bar, and update the 3D workspace.
8. Once you return to 3D, the view changes to show the folded board in transparency with purple
edges and no perspective, and the View Angle tool is activated. Clicking any Select tool turns
off the temporary transparency.

Shown below is a view from underneath to show more detail.

The folded piece of board is a series of panels connected with creases or reverse creases depending
on the fold angle. ArtiosCAD positions the design so there are more creases than reverse creases.
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The filename for the flat workspace containing the folded piece of board is generated from the
filename of the 3D workspace, plus a number that increments by one for each cross section
workspace.

Bounding Box tool
The Bounding Box tool creates a bounding box around all the objects in the 3D workspace, and
lets you adjust the size of the bounding box. The Cross Section tool uses it to define the size of
the flat design created as a cross section, and the Run a Standard tool uses it for the dimensions
of the standard it creates.
The bounding box grows to accommodate designs added to the 3D workspace, but is unaffected
when objects are removed.
Note: The Bounding Box tool does not work with CloseUp windows.
When you click the tool, the view changes to the closest orthogonal view, and perspective is turned
off. The fields on the Status bar become available when you click a side of the bounding box. The
drag is for the active field in the Status bar.

Shown below are the controls on the Status bar:

The value in the Overall: field shows the distance from the opposite side of the bounding box.
Spacing: refers to the distance from the closest edge of a design. Offset: is the distance from the
previous position of the side being adjusted.
The Move Both Sides button toggles the adjustment of both parallel sides at once.
Reset snaps the last bounding box edge adjusted back to its minimum spacing from the edge of
the object.
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Reset all adjusts the bounding box edges to encompass all items in the 3D workspace.
Only two dimensions are shown in the orthogonal view. Use the Rotate View tools to adjust the view
so that the other dimension of the bounding box can be adjusted.

Rotating solids using the bounding box
When importing a solid, it may not be defined to be square to its bounding box as shown below. Use
the bounding box and the Align With button in the Rotate tool to make it square to the bounding box.

Note: Snap to solids must be selected in Options > Snap Options for this procedure to work.
To make the binoculars square to the bounding box, and to resolve similar situations with other
solids, do the following:
1.

Click the Bounding Box tool to show the bounding box and change to orthogonal view.
2. Select the item to adjust.
3.
Click the Rotate tool and click the axis around which to rotate the object. In the example
below, the axis orthogonal to the view is selected.

4. Click the edge of the solid to align with the bounding box. For the binoculars, the bottom edge
of the bigger lens was used.
5. Click the edge of the bounding box with which to align the object.
6. The object rotates.
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7.

Note how the bounding box is no longer correct. Click the Bounding Box tool and use the
Reset button to snap the edges to their minimum clearances. Shown below is the final result.

Run a Standard tool
The Run a Standard tool creates a design from a Standards Catalog entry using the dimensions
of the bounding box as the dimensions of the design.
To run a standard, do the following:
1. Adjust the bounding box as desired. You may want to make it slightly bigger than the object it
will contain to allow for board thickness.
2.
Click the Run a Standard tool.
3. Click the side of the bounding box that will be the length dimension of the new design.
4. Click the side of the bounding box that will be the width dimension of the new design.
5. Choose a standard from the Standards Catalog and click OK.
6. Choose a parameter set and board and click OK.
7. If the standard does not contain any of the L, W, or D variables, map the existing variables to the
length, width, and depth and click OK.
8. Proceed through the standard prompts as usual, clicking Next to go to the next menu or OK to
skip the remaining menus and make the design.
9. Choose a base face for the new design. It appears in the 3D workspace. If the standard contains
fold angles, they are used; if not, the design is shown flat.
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10.Fold it as desired.

11.The single design will be open in another ArtiosCAD window. Save it as desired.
Note: Designer WorkBench standards, or those that reference them, may not be used with this tool.
Note: If the standard contains a crease that crosses more than one panel, a warning will appear.
If you proceed, panels may be missing from the 3D design created. For best results, split creases
in standards that cross panels.

Convert to 2D tool
The Convert to 2D tool on the Tools menu lets you create a flat design out of a corrugated or folding
carton design in a 3D workspace. This is useful when you receive a 3D workspace from someone
else without the corresponding flat design(s) and you want to make changes to the design(s).
When you convert a design to 2D from 3D, the following restrictions apply:
• Curved lines are converted from a series of straight lines into arcs. Arcs smaller than 3 millimeters
may not be converted exactly as they were in the 3D design.
• The 2D design line pointages are all set to 2.
• Cut lines should have most of their bridges but crease lines will have none.
• The 2D design will have no graphics.
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For example, if you received the workspace shown in the Cross Section tool documentation, and
needed to modify the piece of corrugated board supporting the binoculars, you would do the
following:
1. Click Tools > Convert to 2D.
2. Choose a parameter set and click Edit 2D.
3. Edit the flat design as desired in Single Design.

4.

Click Convert to 3D on the View bar, choose Update 3D, click OK, select the base face, and
click OK. The updated workspace is shown.

Splitting an imported design into multiple parts
To split an imported design into multiple parts, do the following.
1.

Use the Select Labels or Parts tool to select the elements of the design to split into a separate
design.

2.

Click Group.
3. ArtiosCAD will warn you that you are grouping the selected parts into a separate design. Click
OK to split the parts into a separate design. The selected parts will be a single separate design;
they will not be separated into individual designs.
Note: You cannot undo this procedure.
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Palletization in 3D
You can round-trip data between CAPE/TOPS and ArtiosCAD to palletize a 3D design, make a
secondary (shipping) container in CAPE/TOPS starting in 3D, and also to make a pallet load in 3D
starting in CAPE/TOPS.
For answers to some frequently asked questions about palletization, see Palletization FAQ in the
Outputs chapter.
Note:
Before using these features for the first time, make sure you have mapped CAPE/TOPS styles and
materials to ArtiosCAD standards and boards as described in the Builder chapter. You may also want
to set CAPE/TOPS defaults as described in the Defaults chapter of the Administrator Guide.

Palletizing a 3D workspace
To send a 3D workspace to CAPE for palletizing and then view the CAPE solution back in 3D, follow
the instructions below. If you are using TOPS, the workflow is similar:choose a pallet and send the
information to TOPS, which will palletize the design and send the information back to 3D.
1. In 3D, design a new workspace or open an existing one, and assemble its components as desired.
Make sure to fold it into its final form as its bounding box will be used for the sizing information
in CAPE.
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2. Click Palletization > Change Pallet.
3. In the Select Pallet dialog box, select a pallet and click OK.

4. Click Palletization > Palletize Design.
ArtiosCAD creates a copy of the workspace and works with the copy in order to not infringe on
your original.
5. In the Cape Palletize dialog box, choose Pallet Group.
6. Set the values in the Package Information and Pallet Information groups as appropriate and
click OK.
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Click OK through any alerts. CAPE may prompt you that it is swapping the dimension directions.
Note:
ArtiosCAD is unusable while waiting for a response from CAPE.
7. In CAPE, use the Goto Next Solution and Goto Previous Solution arrows to find the best solution.
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8. When you have found the best solution, click File > Export and Exit.

9. The palletization solution appears in 3D; save it and work with it as a normal 3D workspace.
Remember that this is a copy and not your original 3D workspace.
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Arranging a Group in CAPE around a 3D workspace
In addition to palletizing a workspace from 3D in CAPE, you can also create secondary packaging
in CAPE for your primary package in 3D.
To create secondary packaging around your primary package, do the following:
1. In 3D, design a new workspace or open an existing one, and assemble its components as desired.
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2. Click Palletization > Change Pallet.
3. In the Select Pallet dialog box, select a pallet and click OK.

4. Click Palletization > Palletize Design.
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5. In the Cape Palletize dialog box, choose Arrange/Design Group.

6. Enter appropriate values in the fields:
a) Select the secondary package from the Secondary CAPE Pack Type drop-down list box.
b) In the ArtiosCAD board group, click Properties (...) and select a board code.
c) In the Minimum and Maximum fields, enter the number of primary packages to create
secondary packages for. If you have more than one primary package in your 3D workspace,
divide these numbers accordingly; for example, if you had 4 primary packages in 3D, you
would only want 1 or 2 of them in CAPE.
d) Enter values for the slack (gaps between the primary packages) and the maximum size of the
secondary packaging, if desired.
e) Check Round to nearest 1/16th if desired.
f) In the Package Information group, enter the weight of the primary package and any solids
it contains.
g) In the Pallet Information group, enter the maximum height of the stacked pallet and its
maximum weight.
h) Click OK.
CAPE will launch. Click OK through any alerts. CAPE may prompt you that it is swapping the
dimension directions.
Note:
ArtiosCAD is unusable while waiting for a response from CAPE.
7. Use the Goto Next Solution, Goto Previous Solution, Goto Next Pattern, and Goto Previous
Pattern arrows to find the best solution. The primary package is the one with yellow and magenta
faces, while the secondary package has red and blue faces.
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8. When you have found the best solution, click File > Export and Exit.
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If you do not have either the styles or boards mapped as described previously, ArtiosCAD will
prompt you to choose the missing elements.
9. ArtiosCAD displays the standard it constructed using the CAPE data. Work with the single design
as you would any other workspace.

10.

Click Convert to 3D and then Add to 3D with the primary package’s workspace selected,
and then click OK.

The secondary package appears in the 3D workspace.
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11.Use the tools in 3D to duplicate and align the primary packaging inside the secondary packaging
as desired.
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8. Outputs
Introduction to Outputs
Outputs are processes that transform your electronic drawing data into something tangible that you
can share with the rest of the world. You can make an output using a report, a simple printout, a
sample, or an electronic file. Outputs are configured in the Defaults section of ArtiosCAD. You can
customize your own output methods in addition to using those on the server.
Shown below are the default outputs in the default configuration.

There are many options in Outputs that are configurable only in Defaults. For more information on
configuring outputs, see the Defaults chapter of the ArtiosCAD Administrator Guide.
Note: The ability to use Plot to PDF in the Printer Output folder is an option and must be purchased.
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Concepts and Ideas in Outputs
There are two conceptual types of outputs – those that are printed on a printer or plotter, and those
created on a machine that is not a printer or plotter. Windows printer drivers are used for most printer
outputs. ArtiosCAD CAM (Computer Aided Manufacturing) drivers are used for most plotter and
machine output.
You can also create Grouped outputs, which as the name implies is a group of outputs. This way
you can (for example) output to a printer, send a design via e-mail, and cut the sample all with a few
clicks of the mouse. For more information on configuring Grouped outputs, see the Defaults chapter
of the ArtiosCAD Administrator Guide.
Multiple workspace outputs support outputting more than one workspace at a time through the
same report or to the same device. See the section at the end of the chapter for more information.

Sending data to output devices
ArtiosCAD communicates with each output device using special software called a driver. ArtiosCAD
can use its own drivers, as in the case of sending output to a sample maker, or it can use the drivers
that came with the operating system, as in the case of a desktop printer.
For more information on configuring devices, refer to the Peripherals and Defaults chapters of the
ArtiosCAD Administrator Guide.

Notes and warnings when printing bitmaps
Below are answers to frequently asked questions regarding printing bitmaps from ArtiosCAD.
How do I make a JPEG/PNG/TIFF/Bitmap Output?
Create an Output in Defaults with Output type Plot on the Output Type tab, Driver type Bitmap on
the Device tab, and choose the appropriate format in the Bitmap Format: group. Set the output size
in pixels in the Device Size: fields on the Position tab.
On the Directories tab of the Output, set the extension, such as .JPG for JPEG, .PNG for PNG, .TIF
for TIFF, etc.
My bitmap output is very small.
The default bitmap size is 100 by 100 pixels. Increase this to the required size in pixels.
My bitmap output is fuzzy. Why?
JPEG is a lossy compression format (as opposed to lossless) where there is a trade-off between
image quality and file size, which blurs the image a little. If your output has dimensions and lines but
no graphics, PNG format will work better. PNG compression produces crisp lines and dimensions,
but will blend the colors in the graphics.
Poor quality print output. Why?

796

ArtiosCAD

Make the bitmap size larger, for example 3000 pixels, to have sufficient resolution for printing. Set
the width on the Position tab of the Output to match the size of the page in current units.
There is a loss of resolution when I zoom in on the JPEG/PNG. Why?
JPEG and PNG are each bitmap formats. A bitmap is a particular size in pixels and does not scale
well. If you want an image that can be scaled, try using EPS format instead if you have a program
which supports it (such as Adobe Illustrator). A large bitmap with thick lines scales down better than
a small bitmap scales up, but bitmaps in general do not scale well.
Why can’t I make a GIF file?
There are licensing limitations on software that makes GIF files. ArtiosCAD uses the PNG (Portable
Network Graphics) format instead.

Printing
To print the active workspace, click File and then click Print.

To print the entire workspace on the default printer, click OK.
The To File checkbox sends the printer data to a file instead of to a printer. Enter the number of
copies to print in the Copies: field. If you are currently zoomed in on a portion of the workspace, the
options in the View Window group determine what will print – either the Entire Workspace or the
Zoomed-in View you currently have on the screen.
The Scale options control the physical size of the printout on the output media.
If the scale of the design (set in the Scale field) results in a print larger than the printer can handle,
All tiles and Range of Tiles control what is printed.Tiled outputs have alignment marks on them for
easy assembly of the full-size plot. As with other Output options, tiles are configurable in Defaults.
The extent to which the alignment marks are printed depends on the margins of your output device.
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Portrait and Landscape in the Orientation group determine how the long axis of the workspace
relates to the long axis of the paper.
The Printer button lets you choose the driver to use with the printer. Choose between printers or
plotters defined in the operating system (Windows printer) and printers or plotters driven using native
ArtiosCAD drivers (CAM driver).
Clicking Setup leads to the Print Setup dialog box where you can adjust settings such as the stretch
factor and position of the output on the page.

Preview shows you the data you are sending to the printer or plotter as it will look once printed or
plotted. You can set the preview to show automatically in the Preview Control group in the Output’s
properties in Defaults. Step through the individual line order output by using the Slow Plot slider at the
bottom of the preview window. An arrow shows the current line. If you zoom in, only the current lines
shown are stepped through. Command lets you view and modify the actual ArtiosCAD command
used to make the output. Do not modify the command unless you are sure of what you are doing,
or are told to modify it by Esko Support personnel.
Shown below is the Output Preview dialog box for a Report. Click OK to make the output, or Cancel
to return to the Output dialog box.
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Creating a PDF file
The ability to create PDF files using the native ArtiosCAD driver is an option which much be purchased
and may or may not be loaded on your system. Use of third-party software or drivers may lead to
unpredictable results.
To create a PDF file, do the following:
1. Create the workspace as usual and turn on the layers to be included in the Output.
2. Click File > Outputs > Printer output > Plot to PDF. If you have added any Outputs to the root
level, there will be an Artios folder to select after you click Outputs. The Plot to PDF dialog box
appears similar to the one shown below.
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3. Click Properties to change the size, position, security, and other aspects of the Output.

800

ArtiosCAD

Click OK once you have set the options as desired to return to the Plot to PDF dialog box.
4. Click OK in the Plot to PDF dialog box.
5. In the Save As dialog box, navigate to the directory in which to save the Output and enter a
filename for the Output in the File name: field.
6. Click Save to make the Output.
Depending on the state of the Automatically Open checkbox on the Directories tab of the Output
definition, if you have a PDF-viewing utility installed, the PDF file may automatically open once it
is created.

Setting PDF security options
The PDF security options available in an ArtiosCAD Output correspond to those used in Adobe
Acrobat. They may be set in Defaults just like any other properties.
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Checking Require a password to open the document requires the recipient of the file to enter a
password when opening the PDF file using Adobe Acrobat Viewer. Enter this password in the Open
password and Repeat password fields; they must match exactly. There is no way to recover this
password if it is lost or forgotten.
Checking Use a password to restrict permissions requires the recipient of the file to enter a
password to change how the file is protected. Enter this password in the Open password and Repeat
password fields; they must match exactly. There is no way to recover this password if it is lost or
forgotten.
If both password options are used, the two sets of passwords must be different.
In the Printing allowed drop-down list box, there are three settings: None, Low Resolution, and High
Resolution. None means the recipient may not print the document. Low Resolution allows printing
as a bitmap up to 150 dpi. High Resolution allows printing the document at any resolution, and to
use high-quality vector output and other advanced printing features if the printer supports them.
In the Changes allowed drop-down list box, there are three choices: None, Page content changes
only, and All changes allowed. None allows no changes in Adobe Acrobat. Page content changes
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only restricts changes to what is shown on the page, but prevents other changes such as page
rotation. All changes allowed allows any change.
The recipient of a PDF file created by ArtiosCAD with security options set must use Adobe Acrobat
5.0 or later to open the file.
Note: ArtiosCAD cannot open PDF files with an Open password, nor can it open PDF files that have
restricted permissions and that do not have content copying enabled.
The Plot to PDF/U3D Output is meant to be used only in the optional 3D module, as it requires 3D
data.

Samplemaking
To print or cut a sample, click File, then Outputs, and then navigate through the menu items until
you find your samplemaker. To make navigation easier, you should move your machinery outputs
higher up in the hierarchy in Defaults.
Clicking Artios CM1930 – Cor. sample cutting and graphics leads to the dialog box shown below.

Preview lets you see what will be output before it is actually output.
Properties leads to the Properties dialog box where all samplemaking and sampleprinting options
can be set.
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You can customize the behavior of your samplemaker by changing its information in Defaults. All the
same options in the Properties dialog box are configurable in Defaults.
Print Sample (back in the samplemaking dialog box) sends the graphic portions of the workspace
to the print head on the samplemaker. Note: Text which is in a graphics layer will be printed in black
if not given a color. Also, sample printing of Inside layers is not supported.
Make Counter sends the counter information in the Counter layer to a file which can then be
interpreted by a samplecutter. The line types in the Counter layer must be set to countercutter line
types. Note that this is not used to make a phenolic resin counter - it is used to make a pseudocounter out of carton stock on a samplecutter. A counter made out of carton stock is also called
a matrix.
Make Sample cuts the sample.
Make All makes everything that is supported by the selected output device.
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Note that some output drivers straighten nearly-straight arcs. Use the GNC driver to preserve nearlystraight arcs. The GNC driver can also facet small arcs to raise and lower the knife for smoother cuts.
Contact Support for more information about the GNC driver.

Note for DieSaw users
When outputting to a DieSaw, the DieSaw layer is the only layer which is output. Make sure you are
not trying to output a different layer when performing a DieSaw output.

Reports
What is a report?
A report is a way to print pictures of workspaces along with information about those workspaces.
For example, you could have the name of the design, its dimensions, the customer name, and the
job order number on the same printout as a flat view of the design, the design folded in 3D, and the
design laid out on the die board.
You must have the ReportMaker feature to modify design windows or work with variables. However,
you can change fixed text on pre-made forms if you do not have ReportMaker.
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Making a custom report
Although ArtiosCAD comes with several pre-made reports, you will probably want to make some
that serve your unique needs. For example, you may want to put your company’s logo on one, along
with certain items of text that aren’t on the pre-made forms.
Making a report usually involves doing the following steps:
•
•
•
•
•
•
•

Deciding what types of designs and information you want on your report;
Defining the size of the report;
Drawing lines to separate areas from each other;
Adding text and graphics to the report;
Designating the part of the report that the design images will go into;
Adding the report to a Report Catalog;
Defining an Output that uses the report.

Tools specific to the creation of reports are on the ReportMaker toolbar. The first button on the toolbar
is in the Toolbar Master Control and toggles the display of the toolbar.

Deciding the contents of the report
Different circumstances call for different information on reports. For example, information going to
your sales force probably requires different information than that going to the printing plate machine
operators. Customers would probably like to see a folded version of their design along with its
pertinent details. Know your audience -- too much information can be just as bad as too little
information. You probably already have some sort of shop ticket, job information sheet, or order
tracker that can be turned into a report.
You should also decide which file views you want to be on the report. Would a 3D representation
help? A manufacturing file view would be for a diemaker. A view of both sides of the workspace could
be useful as well. The possibilities are infinite.

Defining the size of the report
Once you have decided what will be on the report, start ArtiosCAD and make a blank design. Turn
on the ReportMaker toolbar if it is not on already. The size of a report is usually based on the printer
used to print it.
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Click the Report Size button on the ReportMaker toolbar.

Choose the printer from the Device list box. The size of the report will automatically be displayed
in the Report width: and Report height: fields. If you want to rotate the rectangle used to form the
edge of the report, check the Rotate report checkbox. Click OK to accept the settings. A rectangle
will appear in the design that is the edge of the report.

Drawing lines to separate areas
If you want to have lines defining the different areas on your form (for example, you may wish to
separate text from graphics), use the Line tool to draw them. Lines are optional, as the only thing
required on a report is a File Window.

Creating a File Window
File Windows contain symbols, pictures of flat designs, manufacturing files, print items, and 3D files.
You can have many File Windows on the same report, each having different contents.
To create a File Window, click the File Window tool on the ReportMaker toolbar. Use the drag to
set the diagonal starting and ending points of the rectangle. Alternately, enter values in the X and Y
offset fields on the Status bar to set the corners of the rectangle. After creating a rectangle, the tool
is still active in order to facilitate making another. Shown below is a report with three File Windows.
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Double-click a File Window with the Select tool to change its properties.
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Choose the option button in the File Type group that corresponds with the type of file which will be
shown in the File Window.
The option buttons in the Scale group determine the size of the file view within the File Window. Scale
to fit makes the contents of the window as large as possible while still fitting within the File Window.
Use output scale table instructs ArtiosCAD to set the scale of a File Window according to a
predefined table in Defaults. ArtiosCAD will set the scale in that File Window to the closest scale that
is less than or equal to the scale derived from the Scale to Fit command. For example, if Scale to Fit
would use a scale of 0.8753, but Use output scale table is selected, ArtiosCAD will use the scale in
the table that is closest to that value without exceeding it, for example 3/4.
Scale report around file expands the report to fit around the file window if the file window contents
are initially larger than the report, but does not shrink the report if the file window contents are initially
smaller than the report. This option is valid only for Design and Manufacturing type File Windows. If
more than one File Window in a report uses this method, the report scale is calculated to the size
needed to encompass all the occupied windows. It is meant for use with an Output set to scale 1.
If you use a report with a File Window set to this scale option in an earlier version of ArtiosCAD, the
File Window will behave as if it were set to Scale to Fit. If you open the report workspace in an earlier
version of ArtiosCAD, the Scale group option is set to Specify Scale of -2.
The option buttons in the Scale group are not available when the File Window type is 3D or Symbol.
The buttons in the Position group control how the file view is positioned within the File Window.
The buttons around the edge of the square align the design with the corresponding point of the File
Window. The center button (+) aligns the center of the design with the center of the File Window.
The File number indicates which file will be displayed in the File Window. The File Number prompt
changes to Print Item Number prompt if Print Item is selected in the File Type group. When you
create a report containing more than one File Window, increment the File number by 1 for each File
Window. When outputting the Report, the current design is file number 1; any other open designs
are assigned numbers 2 onward. When using a Manufacturing report, make sure the manufacturing
file is the active workspace - so that it is in File Window 1.
Note: Make sure each File Window has a unique number, except if you have multiple Design File
Windows of the same number that are meant to show different layers of the same design, as long as
those layers are not Manufacturing or Windows and Cutouts, as those might cause problems with
calculated expressions. For example, multiple Design File Windows with the same number would be
permissible when one is showing the Outside Graphics layer, another is showing the Dimensions layer
and the flat view, and yet another is showing the Inside Graphics layer. Do not assign File Windows
of differing types the same number - for example, do not have Design 1, 3D 1, and Manufacturing
1. The report may not work correctly if you have same-numbered File Windows for different types
of workspaces. If you are planning a report with a manufacturing file and single designs, make the
manufacturing file as File Window 1 and make the other File Window types 2, 3, 4, and so forth.
The option buttons in the Orientation group determine the rotation of the design in the File Window.
0, 90, 180, and -90 all rotate the contents by a fixed amount. Optimum sets the orientation so that
the largest scale is obtained. Horizontal grain and vertical grain set the design so that the grain
direction chosen is drawn along the longer axis of the File Window.
The Margin specified indicates the distance from the edge of the File Window to the outermost edge
of design.
Options buttons in the Side Up group control which side of the design is shown.
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The option buttons in the Layer Selection group control which layers are shown. Same as current
view shows the design on the report the same way it is being viewed in ArtiosCAD. Specify layers
lets you choose which layers to show on the report regardless of the view at the time of output. If the
File Type is set to Manufacturing, another option button appears which allows you to specify those
Manufacturing or Design layers to output.

The layers selected when Specify design layers and Specify manufacturing layers are active
are remembered when the other option button is selected. For example, if you select Inside
Bleed and Graphics when Specify design layers is active, they will be remembered when Specify
manufacturing layers is active. If you do not select any design layers for a Manufacturing file window,
only the Main Design layer is shown when Designs is selected in the Manufacturing layers.

Using a Symbol file window
The Symbol type of file window is used to hold a symbol, which is a graphic. This graphic can be
lines and arcs drawn and filled in ArtiosCAD, or it can be a graphic file of the following format and
extension: BMP, DIB, JPG, PNG, TIFF, and PDF (only if you have purchased the PDF option).
You can:
• specify the exact symbol to use;
• specify a library function which will determine the name of the symbol;
• build a conditional statement that instructs ArtiosCAD to use a different symbol when the specified
conditions are met.
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When the File Window is set to type Symbol, the Scale is automatically set to Scale to fit and
the Position is automatically set to centered horizontally and vertically. As with other types of File
Windows, the value in the File Number field controls which element of the current workspace
corresponds to the symbol window.
To use the same symbol file each time the report is accessed, click the Symbol File option button
and enter the filename of the ArtiosCAD workspace containing the symbol.

The From library function option button lets you use a library function to return the symbol filename
to ArtiosCAD.

Perhaps you have corresponding JPG files for each design you make that have the same name as
the design file. Including them automatically on a report can be done using a library function as
described below.
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A library function such as ADDEXTJPG.TXT is a short program allowing the filename for the contents
of a Symbol-type file window to be defined automatically as the Report is run.
Note: This library function is not part of the ArtiosCAD installation; to use it, you must create it in a
text editor such as Notepad and save it in ServerLib.
The library function will typically use the function #PATHNOEXT$ to get the pathname of the current
design without the .ARD extension. The last line of the command file returns the pathname to be
used. The following example would return pathname.JPG for a design pathname.ARD.
DEFINE &FNAME$
SET &FNAME$ #PATHNOEXT$,”.JPG”
When the Report runs in an Output, the library function for the pathname is evaluated for each file
window, and the image from that pathname is scaled to fit in the rectangle defined by the file window
item. The pathname may refer to an ArtiosCAD design, such as GRAIN.ARD, or an external image
such as 1234.JPG.
The report may contain several file windows, each referring to a different image, such as a picture of
the product, and a palette diagram. For each image file that does not exist, a text message is centered
in the file window with the pathname of the missing file. This diagnostic is useful for instances such as
a missing grain symbol. To avoid this message for designs that do not have a corresponding image
file, the library function that sets the filename can be set to ignore any missing files as shown below:
DEFINE &FNAME$
SET &FNAME$ #PATHNOEXT$,".JPG"
IF FILEEXISTS(&FNAME$)
SET &FNAME$ &FNAME$
ELSE
SET &FNAME$ ""
ENDIF
Again, to use the library function, you have to enter it in a text editor and save it in ServerLib before
you specify it in the Properties dialog box for a symbol-type file window on a Report.
To configure the report to use a different symbol depending on the result of an evaluated expression,
select the Symbol file depends on case option button. When you select this option button, the Case
group becomes available.
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To add a case, do the following:
1. Select the Symbol file depends on case option button.
2. Click Add Case.
3. Enter the expression to be evaluated in the Case expression field. Use the same syntax here as
that used in any Edit Expression dialog box.
4. Enter the full name and path of the desired symbol file in the Symbol file field. Click the button
at the end of the field to browse for the file.
5. Add more case expressions by clicking Add Case. Delete a case expression by selecting the one
to delete and then clicking Delete Case.
There will always be an OTHERWISE case listed when Symbol file depends on case is selected. The
expression entered in this field is the one ArtiosCAD will use when none of the other case expressions
are valid. This field can be left blank if you know that the condition will always be met.

Adding text to the report
Three types of text are used on reports:
• Fixed text, which never changes;
• Prompted text, which you can change each time you use the report;
• Calculated expressions, which is text generated automatically each time you use the report.
The maximum amount of text allowed in an item of text is 4000 characters.

Adding fixed text
Adding fixed text is accomplished by using the normal Paragraph Text tool on the Annotation
toolbar. See Paragraph Text tool in the Builder chapter for more information.

Adding prompted text
Add prompted text by using the Prompted Text tool on the ReportMaker toolbar. Click the
tool and place the text in the desired location. The Prompted Text Catalog will appear as shown
below; yours may be different if you have different defaults defined. Click the plus sign to the left of
a category to expand it. Then select an entry and click OK.
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The cursor will still be the one for prompted text, so if you click in another location, the Prompted Text
Catalog will reappear so that you may add another entry. When you have finished adding prompted
text, click Cancel in the Prompted Text Catalog.
If you place a prompted text variable within a rectangle of design lines, the text entered for that
prompted variable will wrap to the confines of the rectangle. If there is more text than will fit,
ArtiosCAD will print as much as possible and end with an asterisk.
The Database Information, Design User Fields, and Manufacturing User Fields Catalogs link to
the database, so that when you output the Report, you are prompted to set those fields. The values
you set are saved in the database. Reports with database prompted text items may not be used in
versions of ArtiosCAD lower than ArtiosCAD 6.0.
To copy database variables into another design or standard style for use when rebuilding a design,
use the Copy button in Advanced StyleMaker as described in the Designer chapter, Adding the Inside
Dimensions menu, except use the name of the report workspace containing the variables instead
of VARMASTER.

Adding calculated text
Add calculated text by using the Calculated Text tool on the ReportMaker toolbar. Place the
indicator box in the desired spot and click the mouse button. The Calculated Expressions Catalog
will appear.
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Choose the calculated expression to add and click OK.
The tool will remain active; clicking again will place another item of calculated text and will cause the
Calculated Expressions Catalog to reappear. When you are done adding calculated expressions to
your report, click Cancel in the Calculated Expressions Catalog.
If you place a calculated text expression within a rectangle of design lines, the text generated for
that calculated expression will wrap to the confines of the rectangle. If there is more text than will fit,
ArtiosCAD will print as much as possible and end with an asterisk.
A special calculated text entry for the length, width, and depth of the design where not all three
variables are required to be set is the [L] [xW][xD] entry in the Design information > LxWxD
sizes folder. Use this entry to print those values if you are not sure if they will be set when the Report
is run. Values which are not set will be blank.

Adding graphics to the report
Adding graphics to a report is as simple as using the Add Graphics tool on the Graphics toolbar.
Navigate to the directory the graphic file is in and double-click its name. The graphic will appear
in the report and its handles will be on. Click a handle to use to move the graphic to the desired
location, and then drag the graphic to its new position.

Modifying items on the report
To delete an item from a report, select it and click the Delete tool on the Edit toolbar.
Move text by selecting it with the Select tool and dragging it to its new position. The Align Text
tools are handy for aligning fixed text and prompted text items into columns. Move graphics with
the Move tool.

815

8

8

ArtiosCAD

To change the attributes of any text, double-click it with the Select tool. The Properties dialog box
will appear. Do not change the Text field of Prompted Text items or Calculated Expressions.
Use the tools on the Edit toolbar to modify a graphic if desired. The tools on the Graphics toolbar
also modify any graphic item on a report.

Changing the size of a File Window
Use the Adjust File Window tool to change the size of a File Window by doing the following:
1. Click the Select tool and then select the File Window to modify.
2. Click the Adjust File Window tool.
3. Click the handle point to use. This is the point you will be moving to change the size of the file
window.
4. Move the handle point using drag or by entering new values in the Status bar fields.

Modifying fixed or prompted text
To change an item of fixed or prompted text, double-click it with the Select tool to invoke the
Properties dialog box.

Modify the text appearance and justification by using the controls along the top of the dialog
box. Kerning controls the amount of space ArtiosCAD inserts between letters. Horizontal scaling
increases the horizontal size of the characters without changing the vertical size. Rotate changes
the angle of the text. Note that changing the text justification may be required to position the text
exactly as desired.
To change the text itself, change the text in the Text field.
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Modifying calculated text
To modify calculated text, double-click it with the Select tool to invoke its Properties dialog box.

Modify the text attributes in the usual ways. Kerning controls the amount of space ArtiosCAD inserts
between letters. Horizontal scaling increases the horizontal size of the characters without changing
the vertical size. Rotation sets the angle of the text from horizontal.
In the Expression relates to group, make sure you have the correct file or print item selected,
otherwise incorrect information will print on the report.
The Calculated Text group contains the options which affect the actual information displayed when
the report is run, not just the font options of the information. Description is what shows in the
menu when you select the item of calculated text. Sample text is what appears as a placeholder in
the design window while you are building the form. Expression is the ArtiosCAD expression which
calculates the value. The f(x) button lets you change the way the expression is calculated by invoking
the Edit Expression dialog box. Do not use invisible variables in calculated expressions. Select from
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catalog lets you replace the current item of calculated text with a new one you choose from the
Calculated Text Catalog.
The choice in the Type drop-down list box determines the availability of the Units and Format groups
as well as the options within them. For instance, if the Type is Distance, the Units are plain linear
measurements, but if the Type is Area, the Units are squared. If the Type is Angle or Number the
Units option buttons are unavailable, and if the Type is Text both the Units and Format groups are
unavailable. Use Distance for expressions which are units of length. Use Area for units which are
squared. Angle or Number should be used for numbers with no units such as number up (on a die).
Text should be used for text or for expressions which contain more than a single number, such as
Length, Width, Depth.
Decimal Places controls how many decimal places are used and is only effective when anything but
Default is chosen in the Format group.

Rubber on Reports
You can create a custom Rubber Types legend on a Report using the calculated text items below.
An example Rubber Types legend is included in the Artios example outputs.
Table: Calculated expressions for a Rubber Types legend
Description

Calculated text expression

Example

Rubber type
name in the list
of rubber types

RTNAME( rtype ), rtype
=1,2,3,4,...

RTNAME(1)

Rubber color
block in the list
of rubber types

RTLINE( rtype )

RTLINE(1)

Rubber type
RUBT.R[RUBS.S rtype .RT].NAME$
name in the list
of rubber sheets

RUBT.R[RUBS.S1.RT].NAME$

Rubber sheet
width

RUBS.S rtype .DX*#M

RUBS.S1.DX*#M

Rubber sheet
height

RUBS.S rtype .DY*#M

RUBS.S1.DY*#M

Waste %

RUBS.S rtype .WASTE

RUBS.S1.WASTE

Shown below is an example layout with rubber sheets on a Report with a Rubber Types legend.
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To have each rubber sheet on a separate page, use the reports in File > Outputs > Artios > Rubber
> Rubber Separate Sheets. A separate Report is provided for rubber sheets 1 through 5. The
rubber sheet number for the file window is derived from the text item called rubbertypename5 with
calculated text RUBT.R[RUBS.S5.RT].NAME$.

Saving the report
When you are done constructing the report, save it to either the ServerLib or ClientLib directory
of the ArtiosCAD release you are using in order to be able to easily add it to the Reports catalog.
Also, saving it in one of those directories preserves it through software upgrades.

Making a title block report
Most reports scale the design to fit inside a rectangle in the report. A title block report has the design
at a specified scale, usually scale 1, with the report text positioned relative to the edge of the design.
Create a title block report by designing the title block, and adding the file window for the design with
a fixed scale. Set the justification of the file window to position the title block at the required position
relative to the design. For example, to position the title block at the bottom center of the design, use
bottom center justification for the file window. Shown below is an example.
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When a title block Report is used in an Output, the design is positioned in the file window according
to the justification of the file window. Set the scale of the output to fit one page. The actual size of
the file window is not used; it does not make any difference if the design is bigger or smaller than
the file window. Shown below is an example of a completed Output.

Notes and warnings about Reports
When you want to output a report which will show a manufacturing file and its embedded single
designs, do the following:
1. Assign File Window 1 the Manufacturing file type in its Properties dialog box.
2. Assign File Windows 2..x the Design file type in the Properties dialog box.
3. When you Output the report, make sure the manufacturing file is the active document. File
Windows 2..onward are filled in the order in which they are displayed in the Oneups Dialog
in Manufacturing. Thus, the first embedded file would appear in File Window 2, the second
embedded file would appear in File Window 3, and so forth.
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4. If you have more file windows on the report than you have embedded designs in the manufacturing
file, the remaining file windows will be empty. You can assign other open files to them if you wish.
When putting text on a Report, you should always put it inside a closed shape made out of cut lines.
The text is truncated against the perimeter of the report if the scale gets too large on Output. This
prevents text from running off the page if the scale is too big.

Using the ITEMORD function on Reports
The ITEMORD() function returns the ordered quantity of a print item. The function argument refers
to the quantity number. If you have a multiple quantity report for use with manufacturing files, the
ordered quantities should have calculated text:
ITEMORD(1) print item 1, ITEMORD(2) print item 1, ITEMORD(3) print item 1, and so on.
If you have a report for a mixed layout, the ordered quantities on the report should have calculated
text:
ITEMORD(1) print item 1, ITEMORD(1) print item 2, ITEMORD(1) print item 3, and so on.

Adding a report to the Reports Catalog
Once the report workspace is saved, click Defaults on the Options menu of ArtiosCAD.
To add the report to the Shared defaults, which will let everyone using this installation of ArtiosCAD
use it, do the following.
1. Open the Report Catalog in the Shared Defaults window.
2. Right-click Report Catalog, click New, click Data, and enter the name of the re-port as you want
it to appear in the Report Catalog.
3. Then double-click its icon and enter the name of the report work-space. It is a good idea to use
a copy of the report workspace which you have saved in ServerLib as this will be preserved
through future upgrades.
4. Click OK when you have entered the name.
5. Save your changes to Defaults by clicking File > Save.
Once the report has been added to the Reports Catalog, it must be added to Outputs in order for
it to appear in the Outputs menu.

Defining an Output that uses the report
To define an Output using the report, while still in Defaults, right-click Outputs, click New, then click
Data. Enter the name of the new output, e.g. Meeber Box Company simple report. Doubleclick its icon. A dialog box will appear with the name of the report as the title.
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In the Shown in group, select those areas of ArtiosCAD (or, optionally, WebCenter) in which the new
Output will appear. You must select at least one area; if only one checkbox is selected, that checkbox
may not be deselected until another is selected.
If you will print this report on a printer driven by Windows, choose the printer the report will be printed
on in the Windows Driver drop-down list box on the the Device tab, or choose Default Printer to
output to the default printer.

822

ArtiosCAD

If you are using an ArtiosCAD internal driver for the printer, choose CAM on the Device tab and
choose the device from the CAM Driver list box. Leave the Output Type as PLOT and set the Scale
to To Fit One Page.
Once the options on the Device tab are set correctly, click the Reports tab. Check the Use Report
checkbox and select your report.
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If the Report has at least one 3D window on it and the Output is a PDF file, the Use U3D in 3D file
windows checkbox becomes available. U3D is an industry-standard 3D output format that can be
read by many applications. For example, if you embed U3D data in a PDF file, Acrobat Reader 7.0
or greater lets you zoom in and out, rotate, and otherwise change the view of the objects in the 3D
file window. Select this checkbox as desired.
To change other settings, click the other tabs and set the options as desired. When done, click OK
to apply the changes you made to Defaults. Then click File, and then click Save to save the shared
defaults. Click Yes in the Warning dialog box about overwriting the shared defaults.
To give only yourself access to the report, follow the procedure listed above for Shared Defaults,
except do it in the User Defaults pane of the Defaults dialog box.

Using a Report
Once you have added your report to the Reports Catalog and have created an Output for it, using it
is quite easy. The procedure for using a Report in Single Design or Manufacturing differs from using
one in 3D; see the next section for the 3D procedure.

Single Design and Manufacturing
To use a Report, open the workspace(s) you want to place on the report. Turn on the layers that you
want to be printed on the report along with the workspace(s). Click File, then Outputs, and then the
name of the Output you created. If you used prompted text on the Report, you will be prompted to
set values for each prompted text item.

824

ArtiosCAD

The values you choose for any database-linked prompted text items will be set in the database upon
completion of the output. You may only set user fields for the type of document being Output; those
user fields with the opposite type are listed but unavailable.
Variables used in both the report and the workspace(s) being used on the Report may be listed when
outputting the Report, but may not be changed. To change them, change them in the workspace(s)
before outputting the Report.
Set the values as desired and click OK.

If you have more than one File Window on the report, the Select Report Files dialog box will appear.
In this dialog box you can review which file is associated with which File Window and change it if
necessary. You can only choose from among open files, so make sure you have already opened the
workspaces you want to output before you start the Output. Click OK when the files are assigned
to their proper File Windows.
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Note: If you have a manufacturing file window on a report, you must make the manufacturing file the
active document in ArtiosCAD (so that its title bar is highlighted) for it to print correctly on the report.
The output dialog box for the report will appear, and because you defined all the options in Defaults
when configuring this Output, everything should be set correctly.

Preview shows a preview of the form as it will print.

Properties lets you adjust the properties of the Output itself, not of the report. Fill in Report lets you
adjust the answers you gave to prompted items. Select report files invokes the Select report files
dialog box as shown on the previous page.
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Click OK to print the report. Click Cancel to dismiss the output dialog box.

3D
Using a Report from 3D is as easy as using one in Single Design or Manufacturing. The difference is
that in order to get the design information for variables on the Report, ArtiosCAD references the single
design workspaces that are shown folded in the 3D workspace. The Output will not work without the
associated single design workspaces, so to use a Report on a 3D workspace on a different computer
or at a different site, you must also copy or send the associated single design workspaces along
with the 3D workspace.
If the 3D workspace contains exactly one structural single design, ArtiosCAD checks to see if the
single design is already open. If it is not already open, ArtiosCAD looks in the location holding the 3D
workspace, and opens it if it is found. If it still cannot be found, ArtiosCAD prompts you to browse
for the file.
If the 3D workspace contains more than one structural single design, ArtiosCAD prompts you for the
workspace(s) to use with the Report.

Select the workspace(s) to use by checking their checkboxes and click OK. If File not found is
displayed in the Location column, highlight that line and click Browse to find the file. The Report will
then be created in the same way as in Single Design or Manufacturing.
Note: You may not use a Report with a workspace containing only embedded solids or Solids of
Revolution; there must be a structural component to the 3D workspace.
Shown below is an example of a Report with a Single Design window and a 3D window exported
to a PDF file that uses U3D.
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Example - Using multiple instances of the grain/corrugation direction
indicator on a report
A practical use of the conditional symbol functionality is to put a grain/corrugation direction symbol
on a report for each file window. To start, do the following:
1. Create a new Single Design file and decide how many designs will be on the report.
2.

Use the Report Size tool to set the size of the report based on the output device.

3.

Use the File Window tool to make twice the number of File Windows as decided on in step
1, e.g. if there will be three designs on the report, make six File Windows. Make large windows
for the designs and small windows for the direction indicators.
4. Double-click each small window to invoke its Properties page. Three things need changing in the
Properties page for each small window - the file type, the file number, and the contents of the
Case expression group.
• Change the File Type to Symbol.
• Change the file number to match its corresponding Design window. This means that the
Symbol window for Design 1 should have a file number of 1, the Symbol window for Design
2 should have a file number of 2, and the Symbol window for Design 3 should have a file
number of 3.
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• Select Symbol file depends on case.
• Click Add Case. In the Case expression field, enter GRAIN=1. Click the ... button at the end
of the Symbol file field to browse for the symbol file. Navigate to the InstLib directory of
your ArtiosCAD installation and choose GRAINVER.ARD.
• Select the OTHERWISE case. Click the ... button at the end of the Symbol file field to browse
for the symbol file. Navigate to the InstLib directory of your ArtiosCAD installation and
choose GRAINHOR.ARD.
After repeating this step for each Symbol file window, the Properties dialog box for each Symbol
file window should look similar to the one shown below, except each window will have a different
number in the File number field.

5. Make any other desired changes to the report - adding text, a logo, and so on. Shown below is
the form in the design stage

6. Save the report, add it to the Report Catalog, and create an Output for it. When you run it with
three designs open, the output will be similar to the picture below.
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Bill of Materials Reports for Projects
ArtiosCAD can create Bill of Materials Reports, or BOM Reports. BOM Reports list different designs
that make up a Project. Shown below are the first pages of two example BOM Reports run against
the same Project.

The basic idea behind using BOM Reports is that you design a Report that repeats information down
the page for each individual document in the Project. You can show as much or as little information
as you like about the designs. To help show you what is possible, a few example BOM Reports
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are included in Shared defaults in Options > Shared defaults > Outputs > Artios > Project Bill
of Materials.
Note:
BOM Reports do not need to be added to the Report Catalog in Defaults.
The Project Documents dialog box and the Documents pane of the Project Browser are where you
configure the order and quantity in which the designs will appear on BOM Reports.
To run an existing Output against every document in a Project, simply check Project-Bill of Materials
in the Show in group on its Properties dialog box in Defaults. When it is time to run that Output,
select it from the Projects > Bill of Materials menu instead of the Outputs menu.

Using an example BOM Report
Note:
To use most of the example BOM Reports, you must have the PDF option installed on your system.
ArtiosCAD ships with several example BOM Reports on the Projects > Bill of Materials menu. Note
that BOM Reports do not appear in File > Outputs.

• Bill of materials PDF and Bill of materials summary table PDF are the two BOM reports shown
in the previous section.
• Multipage PDF prints each Project document to a separate page of a PDF file.
• Project XLS exports Project data to a Visual Basic script file which is then used to create
an .XLS file. If you have Microsoft Excel on your system, it automatically opens the .XLS file as a
spreadsheet. If you are interested in changing this Report, contact the System Integration team
at your local Esko office.
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Configuring Project documents before using a BOM Report
Before you Output a BOM Report, use the Project Documents dialog box to set up which documents
in the Project will appear on the BOM Report, the order in which they will appear, and the quantity
of each component required by the Project as a whole.

To configure the documents before running the BOM Report, do the following:
1. Create a new Project and add documents to it, or open an existing Project.
2. Click Projects > Project Documents.
3. To include a document on the BOM Report, check the checkbox to the left of its name in the
Design column. To omit the document from the BOM Report, clear the checkbox.
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4. Change the number in the Count column using the increment buttons to the number of items
represented by the document that are required by the Project as a whole.
5. The documents will appear on the BOM Report in the order they are shown in this dialog box from
the top down. To change the position of a document, select it, and then use the up and down
arrows at the right edge of the list to change its position.
6. Click OK in the Project Documents dialog box to return to ArtiosCAD.

Outputting a BOM Report
To Output a BOM Report, do the following:
1. Create a new Project and add documents to it or open an existing Project.
2. Configure the presence, the order, and the count of the documents on the BOM Report using the
Project Documents dialog box as explained previously.
3. Click Projects > Bill of Materialsand click the BOM Report to Output.
4. If there is a Properties dialog box for this BOM Report, set the options as desired and click OK.
5. ArtiosCAD Outputs the chosen BOM Report.

Creating a BOM Report
Creating a BOM Report is just like creating a regular Report, except you define a special area called
the Bill of Materials table and you do not have to add the Report to the Report Catalog when done.
Note that your system must have the Reportmaker option in order for you to create new Reports.
Before you create your own BOM Reports, open the example ones (..\InstLib\BOMReport.ARD
and ..\InstLib\BOMTABLEREPORT.ARD) to see how they work. You may modify these as desired,
but save the modified versions to ..\ServerLib.
The steps below describe the general procedure for creating a BOM Report.
1. Start ArtiosCAD and create a new single design.
2. Using the tools on the Reportmaker and Geometry toolbars, define the report size and draw lines
to separate areas on the form as desired.
3. Create a File Window that will be the main repeating area of the BOM Report, and double-click
it after you have created it to open its Properties dialog box.
4. Change the File Type to Bill of Materials Table.
5. If desired, leave space for a header and a footer by checking Header Row and Footer Row,
respectively. Set their sizes as desired as well as the pages on which they will be shown.
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6. Click OK to close the dialog box. Shown below is an example of a possible BOM Report in midconstruction.
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7. Next, define the actual repeating File Window that will show the information about each document
in the Project. Create a template small enough to be repeated down the page several times, and fill
it with a File Window and the desired static and calculated text. Prompted text is not available for
BOM Reports. Note that design lines will only be drawn on parts of the Report that are repeated.
Use Form Lines 1 and Form Lines 2 linetypes to draw lines in the BOM Table window in nonrepeated areas (for example, table column separators that go all the way down the page even if
there aren’t repeated rows of the table).
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8. Save the BOM Report workspace to ..\ServerLib.

Adding a BOM Report to the Bill of Materials menu
Once you have created a BOM Report and saved it to ..\ServerLib, do the following to add it
to the Bill of Materials menu:
1. Start ArtiosCAD if it is not already started.
2. Click Options > Defaults, and then expand Shared defaults > Outputs > Artios > Project Bill
of Materials.
3. Right-click Project Bill of Materials, click New > Data, and enter the name of the new BOM
Report.
4. Double-click the new entry you just created to open its Properties dialog box.
5. On the Output Type tab, in the Output Type group, select Project-Bill of Materials, and in the
Shown In group, select Project-Bill of Materials.
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6. On the Project-Bill of Materials tab, in the Processing group, choose the destination for the BOM
Report. Windows Driver generally directs the output to printer; set the options in the Windows
Driver group as appropriate. Multipage PDF creates a PDF file of the Report and requires your
system to have the PDF option; select the Use U3D in 3D file windows checkbox as desired.
XML is reserved for use by the Esko Systems Integration group.
7. Still on the Project-Bill of Materials tab, in the Reports group, click Add, navigate to ..
\ServerLib, select the workspace for the BOM Report, and click Open. If there is another Report
you want to run when this BOM Report is run, add it here. If you want the Report to run against
every document in the Project, leave its checkbox selected. If you clear its checkbox, it will run
only once when this Bill of Materials is run.
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8. Individual prompted expressions do not work in BOM Reports, but you can specify a special
prompting Report to be run against every document in the Project by checking Use prompting
report file against each document and specifying the workspace in the associated field. In this
Report, use calculated expressions that ArtiosCAD will prompt for when running the Report. If
the Project documents are open, the expressions will be stored in the open designs, but the
documents will need to be saved manually for the values to be preserved.
9. Click the other tabs and review the settings on each, changing them as desired.
10.Click OK to close the Properties dialog box of the new BOM Report.
11.Save and exit Defaults as usual. The new BOM Report is now available for use on the Projects
> Bill of Materials menu.

Line type legends
Line type legends are used on reports to show the names, lengths, and examples of the rules used
in the design or manufacturing file being output on the report. They are built by adding calculated
text fields to the report.
Shown below is the Specific Rule Legend from SPECSHEET6.ARD in the InstLib directory.

In the first column are the fields for the name of the rules. These are instances of the Line Name
calculated expression. Add these as any other calculated expression; they are in the Line Type
Legend catalog of Calculated expressions.
When you add a calculated expression from the Line Type Legend catalog, you are prompted for
the Line type index in the Function Parameter dialog box. This is a number that gets incremented by
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one each time a new line type is added to the workspace being output. When adding the calculated
expressions, increment this number by 1 for each row in the legend.

In the second column are the fields for the examples of the rules. These are instances of the Line
Representation calculated expression.
In the third column are the fields for the lengths of the rules. These are instances of the Total Line
Length calculated expression.

Line type legend expression properties
The properties of each calculated expression are important as different options can be set in the
Expression field. The amount of text in the Sample text: field sets the length of the field on the screen
and on the report.

Line Name expression
When adding a Line Name item, the expression is LTNAME(line index, ruletype option).
If you double-click the first example of the name in the Specific Rule legend to view its properties,
the expression is LTNAME(1,2). The Line Index was set in the Function Parameter dialog box - but
the ruletype option uses a value of 1 by default.
For each line in the Line type index, when the ruletype option is 1, and the rule is a generic rule, the
name of that rule in the index is shown using its generic name. For example, the names of 1/2 by 1/2
generic perf and 1/4 by 1/4 generic perf would be combined into one line, Perf.
When the ruletype option is 2, a separate entry is made in the legend for each type of specific rule.

Line Representation expression
As with the Line Name expression, the Expression field controls how the calculated expression
is displayed on the report. The Expression is in the format LTLINE(line index, ruletype
option). The line type index should always increment by one. When the ruletype option is 1, a
picture of the generic rule is drawn. When the ruletype option is 2, a picture of the specific rule type
is drawn.

Total Rule Length expression
As with the other expressions used to make line type legends, the Total Rule Length expression uses
a ruletype option of 1 or 2. When set to 1, the rule length shown by the expression is that of all special
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rules of that type combined with generic rules of that type. When the ruletype option is set to 2, the
length of special rule and generic rule is listed separately.

Line type legend results
Once the legend is configured, when the report is output, the legend should look similar to the one
shown below, substituting the line types in the workspace being output.

Line and Hatch Legend Output
The Line and Hatch Legend Report in Outputs > Printer Output shows the single design, some
basic information about the design, a Line Type legend, and a Hatch Legend. The Hatch Legend in
this Output shows samples of up to 7 hatches used in the workspace. If two hatches have the same
name but are functionally different, they are both shown in the legend with the same label. Shown
below is the preview of a sample workspace used with the Output. The Hatch Legend is shown at
the bottom right.

To build a custom Hatch Legend, use the entries in the Hatch Legend folder of the Calculated
Expressions catalog when creating a Report.
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Making a multiple workspace output
You can set up an Output which outputs more than one workspace at a time by checking the Multiple
Workspace checkbox in the Shown in: group on the Output Type tab of an Output’s Properties dialog
box. This Output can also be used in the Database browsers.

To use a Multiple workspace output, select it from the Multiple Workspace folder in File > Outputs
and then select the files to use with that output. You must have at least one Output designated as
a Multiple Workspace output for the folder to appear on the File menu. Multiple Workspace outputs
appear on the File menu when A) a Single Design is open; B) a Manufacturing file is open; or C)
when nothing is open.
To create and run a Multiple Workspace output, do the following:
1. Create a Report and configure an Output for it in Defaults, making sure to select the Multiple
Workspace checkbox on the Output Type tab of its Properties dialog box.
2. Save and exit Defaults.
3. Click File > Multiple Workspaces > Your output name.
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4. Using the Directory View in the Open dialog box, select the files to output by holding down CTRL
and clicking their names. Click Open when you are done selecting files.

5. As each workspace is output, its path and name will appear in a dialog box.

Palletization integration
You can create palletized solutions directly from layouts. CAPE PACK and TOPS Pro have been
enhanced by their developers to take advantage of this.
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Note:
You must have CAPE PACK v2.09 or TOPS Pro v6.503 or newer installed on your system to use the
palletization features. They can use either client/server or workstation/standalone mode.
Note:
Set the CAPE/TOPS Defaults before using any palletization features. See the Defaults chapter of the
ArtiosCAD Administrator Guide for more information.

Creating a new CAPE/TOPS palletization solution
Before creating a new palletization solution, create and save the single design(s) to use in it, then
do the following:
1. In ArtiosCAD, click File > New Palletization.
2. Select the pallet to use from the list shown in the Select Pallet dialog box and click OK. ArtiosCAD
extracts the list of pallets from CAPE/TOPS.
3. Use the Add Oneup tool to add the single designs to the layout.
4. Use the Nest tools to arrange the single designs.
5. Click Palletization > Output to CAPE/TOPS. CAPE/TOPS must not already be running; if it is,
ArtiosCAD will prompt you to close it and try again.
The Output dialog box will appear showing a preview of how the pallet might look in CAPE/TOPS.
CAPE/TOPS may show the pallet differently than ArtiosCAD depending on the orientation of the
longer dimension and other factors. Shown below is a stripped pallet.
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6. In the Output to CAPE/TOPS dialog box:
a) Set the Maximum Height and Maximum Weight fields with appropriate values.
b) To have only the cartons and not the cartons and the waste appear on the pallet, check the
Stripped checkbox. When this checkbox is selected, stacks of the carton are shown in the
preview and in CAPE PACK, as in the example above. When this checkbox is not selected,
just the flat top-down view is shown in the preview and in CAPE PACK.
c) Set the Calculate True Caliper from Medium and Liners checkbox to force ArtiosCAD to
measure the caliper based on the board components along the flute rather than using the
caliper variable. This checkbox is cleared and unavailable for non-corrugated boards.
7. Click OK to perform the Output.
CAPE will open showing the solution.
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In TOPS, it looks like this:
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8. Use CAPE/TOPS as desired to complete the palletization solution.

Converting a layout to a CAPE/TOPS palletization solution
To convert a layout to a CAPE/TOPS palletization solution, do the following:
1. Open the layout in ArtiosCAD.
2. Click Palletization > Output to CAPE/TOPS.
3. ArtiosCAD will prompt that no pallet is defined. Click OK to have ArtiosCAD select the closest
matching pallet.
4. In the Select Pallet dialog box:
a) Select a different pallet if desired.
b) Select or deselect the Stripped checkbox to control if waste will be on the pallet.
c) Select the Adjust sheet size to match pallet size checkbox to change the size of the existing
sheet to match the pallet.
5. Click OK in the Select Pallet dialog box to continue.
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6. In the Output to CAPE/TOPS dialog box:
a) Enter the maximum height and weight of the pallet.
b) Select or deselect the Stripped checkbox.
c) Select of deselect the Calculate True Caliper from Medium and Liners checkbox (if available).
7. Click OK in the Output to CAPE/TOPS dialog box to perform the Output.
CAPE/TOPS will open showing the solution.
8. Use CAPE/TOPS as desired to complete the palletization solution.

Changing the pallet in a CAPE/TOPS palletization solution
To change the pallet in a layout that already has been used in a palletization solution, do the following:
1. Open the layout in ArtiosCAD.
2. Click Palletization > Change Pallet.
3. In the Select Pallet dialog box, select a different pallet. A brown bounding box represents the
selected pallet in the drawing area as shown below.
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4. Set the Stripped and Adjust sheet size to match pallet size checkboxes as desired.
5. Click OK to make the change.

Palletization FAQ
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Question

Answer

Why is OK unavailable in the CAPE/
TOPS Output dialog box after I create
a new palletization workspace?

No board information has been defined
yet. Either add a design or click Info
> Board Information and select a
board.

Why does the sheet size keep
changing when I change pallets?

Adjust sheet size to match pallet size
is selected in the Select Pallet dialog
box. Deselect it to stop this.

ArtiosCAD

Question

Answer

Why isn't the sheet size changing to
match the pallet size when I choose a
new pallet?

Adjust sheet size to match pallet size
is not selected in the Select Pallet
dialog box. Select it to have the sheet
size change with the pallet.

Why is Calculate True Caliper from
Medium and Liners unavailable?

The current board is not a corrugated
board and thus has no medium or
liners defined. Change to a corrugated
board by clicking Info > Board
Information.

Why does the preview look different
than my layout?

CAPE/TOPS requires the length of the
layout to be greater than the width.
ArtiosCAD will rotate the layout by 90
degrees if required to meet this rule.

There’s a brown edge when I select a
pallet and sometimes the sheet edges
vanish. Why?

The brown edge represents the pallet
edge. The pallet is placed centered on
the layout. When Stripped is selected,
only the single designs determine the
pallet placement and the sheet edges
are not shown. When Stripped is not
selected, both the single designs and
the sheet edge determine the pallet
placement.

What are the brown and purple lines in
the preview?

When Stripped is not selected, the
brown lines are the pallet edge, and
the purple lines are the sheet edges
which are not output to CAPE/TOPS.

My layout has an overhang; why isn't it
showing?

CAPE/TOPS handles overhangs
differently from ArtiosCADas
everything is centered on the pallet. An
uneven overhang will be recalculated.
Also, if the blank is smaller than the
pallet, there will be no overhang in
CAPE/TOPS.

I made my layout the way I want it and
CAPE/TOPS is nesting it differently.
Why?

CAPE/TOPS maximizes the pallet
usage and thus may re-nest the layout
if the either the blank width or height
are less than half of the pallet width or
height.

How does ArtiosCAD calculate the
inside dimensions from CAPE/TOPS
dimensions?

ArtiosCAD uses the inside dimensions
to build a design, while CAPE/TOPS
can use either inside dimensions plus
the caliper or outside dimensions.
If CAPE/TOPS specifies inside
dimensions, so does ArtiosCAD. If
CAPE specifies outside dimensions,
the package type defines the number
of folds along length/width/height and
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Question

Answer
ArtiosCAD subtracts these folds (times
the board caliper) along each side to
calculate the inside dimensions.

A design in ArtiosCAD is not the same
size when I convert it to 3D even
though the inside dimensions and
caliper match.

ArtiosCAD’s outside dimensions on a
standard may not always match those
from CAPE/TOPS due to the use of
inside loss and outside gain causing
bulges on folds.

Why do I have to reselect a board
when I have mapped it properly?

In CAPE/TOPS, most outside
dimensions are specified and thus
the material thickness is sometimes
ignored, in which case it is set to
0.0 with name undefined. There
is no material by that name in the
CAPE/TOPS mapping table and thus
ArtiosCAD does not recognize it.
All ArtiosCAD designs must have a
board code and inside dimensions,
and to set the inside dimensions
properly from CAPE's/TOPS’ outside
dimensions, you may have to reselect
the board.

Do I need to fold up my 3D design or
will ArtiosCAD do it automatically for
me before palletizing it?

You must fold up your designs before
palletization so that ArtiosCAD sends
the correct size bounding box to
CAPE/TOPS.

Can I customize the textures shown on
the pallet?

Yes. Put your own versions
of palletwood.jpg and
palletwoodend.jpg in ClientLib
or ServerLib if desired.

I got an error about mismatched
package size. What is this?

This is due to the difference between
ArtiosCAD’s and CAPE’s/TOPS'
methods for calculating outside
dimensions. Generally click No if you
see this message.

I have done a lot of work in CAPE/
TOPS and now I have many designs
open in ArtiosCAD. Which one is
correct?

They are all correct since you supplied
the parameters each time and clicked
File > Export and Exit . If you only
wanted to check the palletization in
CAPE/TOPS, click File > Exit instead
without exporting.

3D Outputs
To output a 3D workspace, click File > Outputs-3D.
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Note: Using any of the Animation outputs requires purchasing the 3D Animation feature. Contact
your Esko salesperson for more information about purchasing this option. Using the Animation-PDF,
Plot to PDF, and Plot to PDF/U3D outputs require purchasing the PDF option. Contact your Esko
salesperson for more information about purchasing this option. Using the Animation-DOC output
requires Microsoft Word to be installed on your system. Using the Animation-PPT output requires
Microsoft PowerPoint to be installed on your system. Dimensions are turned off in animation outputs.
Using the SolidWorks export output requires purchasing the SolidWorks option.

Outputting a 3D animation as a Microsoft Word document
To output a 3D animation as a Microsoft Word document, do the following:
1. Make sure Microsoft Word is loaded on your system and that the animation is saved and ready
for output.
2. Click File > Outputs-3D > Animation-DOC. The Animation-DOC dialog box appears as shown
below.
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Animation tab
1. On the Animation tab, the options in the Export animation as: group control the type of output
created. Leave Word (*.DOC) selected.
The options in the Backdrop group determine what is shown along with the animation. None
turns off frame titles; to turn off the background image, deselect it in the View Mode dialog box
before starting the Output. Use frame titles includes the frame titles set for each frame in the
Frame Properties dialog box when making the animation. Title each image adds a title for each
frame if none were defined during creation. Use %% to include the image number. Using both
title options simultaneously is possible; frames with specific titles defined in the animation use
them, while frames with no title defined use the one specified in the Title each image field. Font
and Size set the typeface and size of the title for each frame. Use template is not applicable for
this output type.
In the Number of images group, One per frame uses a page of Word document per frame of
animation. Specify enables the Number of images: field, which controls how many animation
frames are captured and exported, and Seconds between image captures: field, which controls
the length of animation playback time between each image capture. Setting a value in one field
sets the value in the other field.
Scale to fit every frame scales each frame to fit the output size defined in the Image bounding
box group regardless of the frame properties set in the animation.
Insert a page break after each image in the Word Page breaks group controls whether or not
hard page breaks are inserted after each image. When this option is not selected, more than one
image per page is possible depending on the size of the bounding box.
The fields in the Image bounding box group control the size of the image placed on the page.
Set the options on this tab as desired, and then click the Bitmap tab.
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Bitmap tab

1. The settings on the Bitmap tab control the format of the exported images, their pixel size, and
the rendering method used to generate them.
In the Embed bitmaps as: group, choose either PNG (Portable Network Graphics) or JPEG (Joint
Photographic Experts Group) format. PNGs ignore background color and support alpha channel
transparency, which can improve their appearance in programs that support alpha transparency.
JPEGs support quality settings via the Quality field, with 1 being lowest quality and smallest image
file size and 100 being highest quality and largest image file size. JPEGs support background
color but do not support transparency.
The maximum bitmap size using Direct3D is different for each display adapter. The Width: and
Height: fields all set the number of pixels that in total determine the resolution of the exported
images. Do not forget to consider the size of the pages in Microsoft Word when setting the pixel
size of the images, as the images will be clipped to fit the margins of the page if they are too large.
To set the maximum size, click Maximum size <number>.
Setting both the Width: and the Height: to 1000 pixels provides sufficient resolution for most
workspaces. Use a higher resolution if the exported animation will be printed, but do not forget
that image size is also controlled by the bounding box size set on the Animation tab and must
fit on the page in Microsoft Word.
To use OpenGL and thus make higher-resolution images, check the Use OpenGL checkbox and
change the number of pixels; this option is selected by default. Shrink size to remove white
space removes the background pixels surrounding the workspace from the exported images, and
is automatically selected and disabled if a background image is visible in the workspace.
Set the options on this tab as desired, then click the General tab.
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General tab

1. On the General tab are the Output Directory: field and the Automatically Open checkbox. If you
enter a directory in the Output Directory: field or use the Browse button to specify one, that
directory is used by the Save As dialog box when you click OK. Automatically Open controls
whether ArtiosCAD launches Microsoft Word after the Output is done and opens the document.

Finishing the Output
1. Once you have set the options on all the tabs as desired, click OK.
2. In the Save As dialog box, choose the directory in which to save the file and enter a filename.
Click Save to perform the Output. Depending on the state of the Automatically Open checkbox,
ArtiosCAD may launch Microsoft Word and open the document. Shown below is an example
Output.
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Outputting a 3D animation as a PDF document
Outputting a 3D animation as a PDF document is similar to outputting an animation as a Microsoft
Word document. The only differences are on the Animation tab of the Animation-PDF dialog box.
Using this Output requires having purchased the PDF option.
To output a 3D animation as a PDF document, do the following:
1. Make sure the animation is saved and that the workspace is ready for output.
2. Click File > Outputs-3D > Animation-PDF. The Animation-PDF dialog box appears as shown
below.

855

8

8

ArtiosCAD

In the Export animation as: group, leave PDF (*.PDF) selected.
The options in the Backdrop and Number of images groups work the same way as in the AnimationDoc Output.
The Width and Height fields in the PDF Page Size group set the size of the PDF pages in the
outputted file.
The fields in the Image bounding box group control the size and placement of the images on the
pages; set them as desired. Ensure the bounding box is smaller than the page size to avoid clipping
the graphics in the outputted file.
Set the options on this tab as desired.
1. Set the options on the Bitmap, PDF Security, and General tabs as desired, and click OK.
2. In the Save As dialog box, choose the directory in which to save the file and enter a filename.
Click Save to perform the Output. If you have a PDF-viewing utility (such as Adobe Acrobat or
Adobe Acrobat Viewer) and the Automatically Open checkbox on the General tab was selected
at time of Output, the PDF file will be opened automatically as shown below.
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Outputting a 3D animation as a Microsoft PowerPoint document
Outputting a 3D animation as a Microsoft PowerPoint document is similar to outputting an animation
as a Microsoft Word or PDF document. The only differences are on the Animation tab of the
Animation-PPT dialog box.
To output a 3D animation as a Microsoft PowerPoint document, do the following:
1. Make sure Microsoft PowerPoint is loaded on your system and that the animation with at least
2 frames is saved and ready for output.
2. Click File > Outputs-3D > Animation-PPT. The Animation-PPT dialog box appears similar to the
one shown below.
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3. In the Export animation as: group, leave PowerPoint (*.PPT) selected.
The options in the Backdrop and Number of images groups work the same way as in the
Animation-Doc and PDF Outputs. Use template lets you specify or browse for a Microsoft
PowerPoint template to use instead of having the images placed on a series of blank slides. If
you plan to use a template, turning off the background image in the View Mode dialog box before
performing the Output may yield more desirable results.
The options in the PowerPoint Slide Transition group control if the output file runs as a slide
show when opened. Click Automatic to have the slides automatically advance using the duration
specified in the Delay (seconds) field.
The fields in the Image bounding box group control the size and placement of the images on
the slides; set them as desired. Ensure the bounding box is smaller than the page size to avoid
clipping the graphics in the outputted file.
Set the options on this tab as desired.
4. Click the Bitmap and General tabs and set the options on them as desired, and then click OK.
5. In the Save As dialog box, choose the directory in which to save the file and enter a filename. Click
Save to perform the Output. If Automatically Open was checked on the General tab, ArtiosCAD
will launch Microsoft PowerPoint and open the presentation.
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Outputting a 3D workspace as a JPEG or PNG bitmap
To output a 3D workspace or frame of an animation as a bitmap, do the following:
1. Save the workspace and position it as you would like it to appear in the outputted file. If outputting
an animation frame, use the Animation Playback tool to show the desired frame of the animation.
2. Click File > Outputs-3D > Bitmap JPEG or Bitmap PNG. The Bitmap JPEG or Bitmap PNG dialog
box will appear similar to the one shown below.
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3. The settings on the Bitmap tab control the format of the exported image, its pixel size, and the
rendering method used to generate it.
In the Save bitmaps as: group, choose either PNG (Portable Network Graphics) or JPEG (Joint
Photographic Experts Group) format. PNGs ignore background color and support alpha channel
transparency, which can improve their appearance in programs that support alpha transparency.
They are the only Output type which supports the transparency features in ArtiosCAD.
JPEGs support quality settings via the Quality field, with 1 being lowest quality and smallest
image file size and 100 being highest quality and largest image file size. PNGs do not support a
quality setting, so that option is not available when PNG is the selected format. JPEGs support
background color but do not support transparency.
The maximum bitmap size using Direct3D is different for each display adapter. The Width: and
Height: fields set the number of pixels that determine the resolution of the exported images. To
set the maximum size, click Maximum size <number>. Setting both the Width: and the Height:
to 1000 pixels provides sufficient resolution for most workspaces. Use a higher resolution if the
exported animation will be printed.
To use OpenGL and thus make higher-resolution images, check the Use OpenGL checkbox and
change the number of pixels; this option is selected by default. Shrink size to remove white
space removes the background pixels surrounding the workspace from the outputted image, and
is automatically selected and disabled if a background image is visible in the workspace.
Set the options on this tab as desired, then click the General tab.

4. On the General tab are the Output Directory: field and the Automatically Open checkbox. If you
enter a directory in the Output Directory: field or use the Browse button to specify one, that
directory is used by the Save As dialog box when you click OK. Automatically Open controls
whether ArtiosCAD launches an image viewer after the Output is done and opens the document.
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5. In the Save As dialog box, choose the directory in which to save the file and enter a filename,
and click Save to perform the Output. If Automatically Open was checked on the General tab,
ArtiosCAD will launch the default image viewer associated with the bitmap file type and show
the file.

Outputting a 3D workspace to an EPSF file, PDF file, or printer
The Plot to EPSF, Plot to PDF, and Plot to Printer Outputs in File > Outputs-3D all work similarly,
just as the animation outputs work similarly.
To perform one of these three Outputs, do the following:
1. Save the workspace and position it as you would like it to appear in the outputted file. If outputting
an animation frame, use the Animation Playback tool to show the desired frame of the animation.
2. Click File > Outputs-3D, then click either Plot to EPSF, Plot to PDF, or Plot to Printer. The Plot
to Choice dialog box will appear.
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The options in the Device group control the Output type and any associated options for that type.
PDF and Illustrator 8.0 (*.EPS) have no additional options in this group, but choosing Windows
Driver lets you choose the device, the page orientation, and the number of copies to make.
In the Output As group, Bitmap makes the output as a snapshot of the screen. Vectors takes a
snapshot but adds the edges as lines. U3D is unavailable as this is not a PDF or U3D Output.
When choosing Vectors, the degree of complexity of the workspace may cause issues with hidden
line removal, and if there are more than 10 designs or solids with more than 10,000 polygons, the
Output may take a few minutes to complete. Vector outputs do not contain bounding boxes. The
color of the lines is set by the plotting style for plots and PDF Outputs. Line color in EPSF Outputs
are controlled by the tuning file TUNE.EPSF.3D.TXT.
The options in the Scale group control the size of the Output as compared to its original size in the
workspace. To Fit One Page is most useful when using Plot to Printer. Specify lets you enter a
desired value in the Scale: field.
The Device Size, Margins, and Position groups all work as they do in other Outputs. Device Size
is unavailable for Outputs of type Windows Driver.
Set these options and values as desired, and then click the General tab.
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1. On the General tab, the Output Directory field lets you specify the directory in which the Output
file will go. The Automatically Open checkbox controls whether the outputted file is automatically
opened by a program associated with its file type, such as Adobe Illustrator for .EPS files.
Automatically Open has no effect for Plot to Printer unless Out to File is also selected and the
filename includes an extension associated with a program such as .txt.
2. Once you have set the options on the Plot and General tabs as desired, click OK.
3. In the Save As dialog box, choose the directory in which to save the file and enter a filename,
and click Save to perform the Output. If Automatically Open was checked on the General tab,
ArtiosCAD will launch the default application associated with the outputted file type and show
the file.

Outputting a 3D workspace to a PDF file with U3D
U3D is an industry-standard 3D output format that can be read by many applications. For example,
if you embed U3D data in a PDF file, Acrobat Reader 7.0 or greater lets you zoom in and out, rotate,
and otherwise change the view of the objects in the 3D file window.
Creating a PDF file with embedded U3D data is similar to creating a PDF file without it, in that in 3D,
you click File > Outputs > Plot to PDF/U3D, except that instead of choosing to output as a bitmap
or vectors, you choose U3D in the Output As group on the Plot tab of the Output dialog box. Also,
the U3D Options tab is added to the Output dialog box as shown below.

On the U3D Options tab, in the High graphics group, Use View Settings uses the current high
graphics mode of the workspace. Clear this checkbox to enable the drop-down list box in which you
can choose the desired high graphics mode setting.
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In the Include bitmaps as group, choose the file type for the images embedded in the PDF file, either
PNG or JPEG. When JPEG is the selected choice, the Quality 1..100 field is available. Use a higher
number for better-quality images.
In the Background color group, Use Workspace includes the background color defined in the View
Mode dialog box, if there is one. Clearing this checkbox enables the Red:, Green:, and Blue: fields,
and also the Select Color button, which leads to the standard operating system color selector.
On the PDF Security and General tabs, set the options as desired.
When you have completed setting the various options, click OK to make the PDF file with embedded
U3D data, or click Cancel to return to ArtiosCAD.
Shown below is a 3D workspace output to a PDF file using U3D in transparent wireframe view.
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To output a 3D workspace to plain U3D for use with other applications, use the U3D entry on the
Outputs-3D menu. Clicking the U3D entry opens the U3D dialog box as shown below.

On the U3D Options tab, in the High graphics group, Use View Settings uses the current high
graphics mode of the workspace. Clear this checkbox to enable the drop-down list box in which you
can choose the desired high graphics mode setting.
In the Include bitmaps as group, choose the file type for the images embedded in the PDF file, either
PNG or JPEG. When JPEG is the selected choice, the Quality 1..100 field is available. Use a higher
number for better-quality images.
On the General tab, the Output Directory field lets you specify the directory in which the Output
file will go. The Automatically Open checkbox controls whether the outputted file is automatically
opened by a program associated with its file type, such as Adobe Illustrator for .EPS files.
Once you have set the options on the Plot and General tabs as desired, click OK.
In the Save As dialog box, choose the directory in which to save the file and enter a filename, and
click Save to perform the Output. If Automatically Open was checked on the General tab, ArtiosCAD
will launch the default application associated with the outputted file type and show the file. However,
most systems do not have an application associated with U3D files.

Notes and warnings when using U3D
U3D-enabled Outputs do not follow the 3D View mode settings in the current view, except in the
one case of High graphics mode if Use View Settings is checked on the U3D Options page of the
Output. In particular, U3D files are always created as if Solid, Perspective, Show board thickness,
and Graphics are turned on in the View mode.
For PDF Reports with embedded U3D data, the U3D models are centered and fill the appropriate 3D
file window, regardless of window settings in the Report. The scene is scaled to fit the 3D file window.
Also, 3D content appears as a static bitmap of the initial view in the Outputs Preview dialog box.
For Plot to PDF Outputs, the U3D window matches the placement as if Bitmap were selected in the
Output As group. With an edge-on view this will generally result in a skinny U3D window in the PDF
file and the model will appear cut off as soon as it is rotated. To get around this, use a PDF Report
with a 3D file window of the desired shape and size. Size issues can be somewhat counteracted by
using the Marquee Zoom tool in Acrobat to make the 3D window fill the screen.
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For both PDF Reports with embedded U3Ds and Plot to PDF Outputs, background images are
not embedded in PDFs. Background images for 3D objects are not supported by the current PDF
standard (PDF 1.6).
For plain U3D Outputs, the background image is included in the U3D file but will only match an
ArtiosCAD view if the viewing window can be made the same size relative to the background image
as it is in ArtiosCAD. It may be possible to achieve nearly the same alignment as viewed in ArtiosCAD
by not manipulating the object and resizing the window carefully. This means that a model aligned
to a background in ArtiosCAD can not be Output in a way that it will necessarily appear aligned to
the background when opened in another U3D-enabled application.
U3D background images can only be 24-bit color images; other format background images are
ignored, not exported.
Reports with more than one 3D file window with the same file number do not work correctly with
U3Ds.
Adobe Acrobat versions 7.0.9 and 8.0 have an issue where the first of several copies of a 3D object
does not appear initially. For example, an beer carrier with 6 bottles will initially appear to have only
5 bottles. The missing object(s) appears as soon as you clicks in the 3D area, or you scroll the
Acrobat Reader window, or do something else to cause it to update the view. With Acrobat 7.0.9
the temporary disappearance will happen again each time Acrobat's 3D Toolbar is used (such as to
change the rendering mode or the lighting).
Adobe Acrobat Professional 7.0.9 does not embed ArtiosCAD-generated U3D data. Users wishing
to embed raw U3D from ArtiosCAD in PDF files are currently recommended to use Adobe Acrobat
Professional 8.0 (best) or 8.1. In Adobe Acrobat, use Tools > Advanced Editing > 3D Tool to embed
the U3D data into an existing PDF file.
As of this writing, the best viewer for ArtiosCAD-generated PDFs with U3D models embedded is
Adobe Acrobat Reader (or Professional) version 8.0. Version 8.1 has introduced an issue where
replicated objects sometime move over other copies of the same object. Adobe Acrobat aggressively
updates itself to the highest version available with the same major release number (7.x -> 7.0.9
and 8.x goes to 8.1, at the moment). As a workaround, Adobe Acrobat Reader 7.0.9 can still be
downloaded from the Adobe website for free and works better than Adobe Acrobat Reader 8.1 for
viewing ArtiosCAD files with copied design and solids.
To download Adobe Acrobat Reader 7.0.9, point a Web browser to http://www.adobe.com/
products/acrobat/readstep2_allversions.html.

Outputting a 3D workspace to a VRML file
Outputting a VRML file from 3D lets you share your work in 3D with people who do not have either
ArtiosCAD or the ArtiosCAD Viewer.
Note: If your workspace contains a tear-away animation, do not output it to VRML as VRML does
not support the type of bends used. Use a different Output format.
To output a 3D workspace to a VRML file, do the following:
1. Set the view angle and elevation of the 3D workspace as you want them to be in the VRML file.
2. Click File > Outputs-3D > VRML.
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3. Navigate to the directory in which to save the files, and name the main file as desired. The picture
files will share the same root name as this main file. As the Save as type: field defaults to VRML
when exporting from 3D, do not change it. Click OK when done naming the file to be saved in
the desired location.
4. The VRML Options dialog box appears. The options in it are explained at the end of this procedure.
Set the options as desired and click OK.
5. The VRML files are created in the desired location. If the Automatically open checkbox in the
VRML Options dialog box was checked, the Web browser launches and the animation opens.
Shown below is the VRML Options dialog box. All the options in it are configurable in Defaults >
Outputs-3D > Artios > VRML > VRML options.

SolidWorks compatible VRML 1.0 outputs a VRML version 1.0 file for use with SolidWorks and other
programs that do not support VRML version 2.0. VRML 1.0 does not support graphics or animation.
Include graphics controls the export of graphics. Turn this checkbox off for the smallest VRML files
with the most robust performance possible in the browser; turn it on for rich detail. This checkbox
must be checked for the JPEG Images and Creases groups to be available.
Note: Exporting a design to VRML with graphics turned on creates separate .JPG files. Make sure
to keep them with the .WRL file so that the graphics are displayed correctly when the .WRL file is
viewed.
Include corrugations, when checked, draws corrugations on the edges of corrugated boards. Turn
this checkbox off for smaller VRML files with more robust performance in the browser.
Use compression controls if the VRML geometric information file is compressed or not. A smaller file
is faster to download, but some third-party programs do not support compression and may error if
this option is checked. The JPEG image files are already compressed according to the JPEG Quality
setting in Property Defaults and are unaffected by the state of this checkbox.
Automatically open, when checked, launches the Web browser and opens the VRML file as soon
as it is created.
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View zoom factor sets the initial field of vision in the VRML file. 100 percent uses the same scale
factor as in ArtiosCAD. If you find that animations are extending outside of the browser window, try
setting this value to a smaller number. The zoom factor can be between 40 percent and 250 percent.

JPEG Images group
On export, the image of each face of the box is converted to a JPEG graphic. Separate image on
each face creates a separate JPEG file for each face. The size of each file is limited by the resolution
of the graphics in ArtiosCAD.
Separate image for each design makes a single large JPEG file for each design in the workspace
instead of separate JPEG files for each face. Use this option when using the VRML file in other 3D
graphics applications that need to substitute or manipulate the graphics.
The High graphics: drop-down list box lets you specify the resolution of the exported graphics as
Low, Medium, High, or Maximum. High and Maximum depend on the abilities of the computer’s
display adapter.

Creases group
There are several ways to handle creases when exporting to VRML. No creases simply does not
include them in the output. Creases in board color makes them the same color as the board, but the
lighting in the VRML rendition shows them as slightly contrasting. Creases in pink turns the creases
pink for easy visibility. Graphics on creases wraps the graphics around the creases on the inside and
outside of the design(s). This is the most sophisticated option, but it increases file size by 50 percent.

Background color group
The settings in the Background color group control the color shown by the browser in the empty
space as the VRML file plays. No background allows the preferences set in the VRML plug-in to be
used. When checked, the rest of the options in the group are unavailable.
The values in the Red:, Green:, and Blue: fields allow you to set custom values for each color. The
results of the settings are shown next to the Red: field.
Clicking Select Color leads to the standard Windows color selection dialog box. Click OK when you
have chosen a color.

Output Units group
As there is no measurement ability in the browser window, the options in this group control the
granularity of the VRML plug-in’s zoom tools. Selecting Meters provides coarse zoom while selecting
Millimeters provides fine zoom. Centimeters is the default, and should be selected when choosing
With toolbar in the Animation group. Points for Strata 3D should be selected when the VRML file
will be opened in Strata 3D; select No animation in the Animation group as well for files destined
for Strata 3D.

Animation group
The options in the Animation group control how the animation behaves in the browser.
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No animation creates an unmoving view of the design. Forward runs the animation continuously.
Forward and back runs the animation forward, then backward, and repeats. With toolbar inserts a
toolbar into the VRML file allowing you to manually step through the file, as well as toggle design
transparency. The toolbar is shown below:

The first button plays the animation.

The second and fifth buttons move to the first and last frames of the animation, respectively.

The third and fourth buttons move back or forward one frame in the animation sequence,
respectively.

The sixth button toggles transparency. Shown below is a frame of an animation with
transparency off.

Shown below is the same frame with transparency on.
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Outputting a 3D workspace to a SolidWorks file
The SolidWorks export command on the Outputs-3D menu lets you output a 3D workspace as a
SolidWorks part, an IGES file, or a ProEngineer part. You must have purchased the SolidWorks option
and installed the SolidWorks Import/Export component for this feature to work.
To perform the SolidWorks export, do the following:
1. Position the items in the 3D workspace as desired and save the workspace.
2. Click File > Outputs-3D > SolidWorks export.
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3. Choose the type of file to create.
4. On the General tab are the Output directory field and the Automatically Open checkbox. Set
them or leave them blank as desired.
5. Click OK.
6. In the Save As dialog box, navigate to the desired directory (if necessary) and enter the filename
in the File name: field.
7. Click Save. The Output is performed.

Notes and warnings
The exported file has a SolidWorks body for each for each face and crease in each carton, as well
as for each solid. Each SolidWorks body has the outside color of the ArtiosCAD 3D design, but there
is no separate inside color, and no graphics.
Graphics, dimensions, and bounding boxes are not exported.
ProEngineer and IGES exports do not include color.
Exporting a 3D workspace as a ProEngineer part automatically appends a version number to the
filename based on the contents of the output folder. The export process also replaces any non-ASCII
characters with an underscore (_).

871

8

8

ArtiosCAD

Some imported VRML and IGES files might not export correctly from ArtiosCAD if they do not have
well-formed solid bodies. Imported CATIA and SolidWorks files should have well-formed solid bodies.
SolidWorks files are not backward-compatible between versions of SolidWorks. To show the version
of SolidWorks that ArtiosCAD uses, click Help > Diagnostics > Show SolidWorks Version.

3D Movie Outputs
If you have the 3D Animation module, you can now export .AVI and .MOV movies from ArtiosCAD.
The Movie output type has been added to Outputs-3D entries.

Note:
This feature is highly dependent on the multimedia codecs on your computer. Esko cannot guarantee
that the codecs on your personal computer will work as anticipated. If you have trouble using this
feature, you should make sure you have the newest codecs available from your operating system
vendor or other third-party software vendor.
Note:
Outputting a .MOV file requires the Apple QuickTime Player to be installed on your computer.
See the Defaults chapter of the ArtiosCAD Administrator Guide for more information on creating a
Movie output.

Creating a 3D Movie Output in Defaults
Before you create a 3D Movie output, keep these considerations in mind:
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• Multimedia codecs vary between computers and there is no guarantee that a movie you make
on your machine will work flawlessly the first time on someone else’s computer. If you encounter
problems, you may need third-party support from your operating system vendor or codec supplier.
• You need the 3D Animation module on your computer to use this Output.
®
®
• You need the free Apple QuickTime Player Installed on your system to output files in .MOV
format. This software is available for download from at http://www.apple.com/quicktime.
Create a 3D Movie Output definition by doing the following:
1. Start ArtiosCAD, open Shared Defaults, and expand the Outputs-3D catalog.
2. Right-click Outputs-3D, then click New > Data.
3. Enter a name for the Output, press Enter, and double-click the new entry.
4. In the Output Type group, select Movie.

5. Click the Movie tab.
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6. In the Export animation as group, choose either AVI or QuickTime (*.MOV). AVI files are generally
used on computers using the MIcrosoft Windows family of operating systems while QuickTime
files are generally used on the Apple Macintosh.
a) Supplemental information about the codec used by the selected format is shown beneath
the Configure button. The default settings are sufficient for most situations, but if you are not
achieving the desired results, click Configure.
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b) in the Choose codec for AVI file or Choose codec for MOV file dialog box, set the codec
ArtiosCAD uses to create the movie in the Compressor field. The list of compressors available
is dependent upon the software loaded on your system.
c) For .MOV files, each compressor may have different configuration options available to it via
the Configure button. Depending on the output format and compressor you chose, you may
also be able to set the compression quality using the slider for .AVI files or the drop-down list
for .MOV files.
d) When you have selected the compressor and quality settings to use, click OK to return to the
Movie tab in the Output definition.
7. In the Preview/File size group, set the default selection for these options when creating the
Output. Preview and file size will make a preview of the movie and compute its file size based
on the selected codec configuration. File size only will only compute the file size. The times in
the other group either preview the First 2 seconds only or the Full movie length. Get file size is
available only when creating the Output.
8. In the Properties group, set the FPS (Frames per second) value to a number between 1 and 30.
15 is the default. A higher number results in smoother video. Scale to fit every frame performs
a Scale to Fit for every frame of the video.
a) Number of images and Seconds between image captures are read-only fields that display
their relevant information when creating the Output.
9. In the Dimensions group, set the width and height in pixels of the movie manually by selecting
User Defined Size from the drop-down list box, or choose one of the pre-defined sizes. The sizes
must both be exactly divisible by 4.
a) NTSC (National Television Standards Committee) is the video format used for televisions in
the United States and Japan. PAL (Phase Alternating Line) is the format used in some of the
rest of the world.
b) DVD, SVCD, and VCD refer to the size of the frame in pixels - Digital Versatile Disk being large,
Super Video CD being medium, and Video CD being small.
c) DivX, XviD, and WMV are all standard sizes for movies intended to be watched on a computer.
a) DV stands for digital video which has a standard width of 720 pixels. The height varies by
country standard.
10.Once you have set the options on the Movie tab as desired, click the General tab, on which you
can set the Output Directory (if desired) and also the Automatically open checkbox, which is
checked by default.
11.Click OK to finish defining the Output.
12.Save and exit Defaults as usual.

Outputting a Movie from 3D
Because VRML and U3D outputs do not support the methods used for curved creases, you can now
output .AVI and .MOV movie files of your animation sequences. You must have the 3D Animation
module to output movies from 3D.
.AVI files can be played on the Apple Macintosh using VLC Player which can be downloaded
from: http://www.videolan.org/vlc/, and MOV files can be played on computers using the
®
®
MIcrosoft Windows family of operating systems using the Apple QuickTime Player which can be
downloaded from http://www.apple.com/quicktime. Both players are free.
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Before you can Output a movie from 3D, you must have configured a movie Output in the
Outputs-3D catalog in Defaults. See the Defaultschapter of the ArtiosCAD Administrator Guide for
more information.
To Output a movie from 3D, do the following:
1. Create or open a 3D workspace that has an animation sequence defined.
2. Click File > Outputs-3D and click the desired movie output.
3. Set the options on the Movie tab as desired. For more information about each option, see the
Defaults chapter of the ArtiosCAD Administrator Guide.

4. If desired, click Preview/Get file size in the Preview/File size group to generate a preview of the
movie or find out how large the file will be. Adjust the settings if the file size is too large; some
email systems still have 5 MB attachment limits.
5. Click the General tab and set the options as desired.
6. Click OK and enter a name for the movie file in the Save As dialog box to begin the Output.
7. A progress dialog box appears. If it is going to take too long to Output the movie, click Cancel.
In that case you should retry the Output with different settings - a lower FPS setting, a smaller
frame size, greater compression - that will result in a smaller, faster-to-generate file.

876

ArtiosCAD

8. If Automatically Open on the General tab was checked, the movie file opens automatically in the
associated media player.
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9. DataCenter
Introduction to DataCenter
DataCenter is a program which makes finding specific information about ArtiosCAD designs quick
and easy. As you work, DataCenter automatically records facts about every single design and every
manufacturing file you create or modify.
DataCenter has two intertwined parts – the information-gathering engine in ArtiosCAD and the
browsers in which the information is viewed. The engine sends information to a database using
MSDE, Microsoft SQL Server, SQL Server 2005 Express Edition, or Oracle.
Within ArtiosCAD, you can search for single designs and manufacturing files, as well as viewing
information for embedded designs in manufacturing files. Other browsers, for information such
as board codes, customers, userfields, and so forth are contained within the DataCenter Admin
program in the Esko > ArtiosCAD program group.

Concepts and Ideas in DataCenter
Browsers
There are fifteen main areas of DataCenter called browsers that display information. They are:
• The Design browser (in ArtiosCAD)
• The Manufacturing browser (in ArtiosCAD)
• The Embedded Design browser (designs saved in manufacturing files, shown on a permanufacturing file basis in ArtiosCAD)
• The Projects browser (in ArtiosCAD)
• The Auto-Number browser (in DataCenter Admin)
• The Board browser (in DataCenter Admin)
• The Characteristics browser (in DataCenter Admin).
• The Company browser (in DataCenter Admin)
• The Company Type browser (in DataCenter Admin)
• The Counter browser (in DataCenter Admin)
• The Person browser (in DataCenter Admin)
• The Resource browser (in DataCenter Admin)
• The Server browser (in DataCenter Admin)
• The Userfield browser (in DataCenter Admin; requires Information Enhancement module)
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• The Restricted Userfield Set browser (in DataCenter Admin)

Viewing database information
In ArtiosCAD, to view all the single designs or manufacturing files in the database without searching
for them, open the appropriate browser from the Database > Browsers menu.

The browser windows are independent of the main ArtiosCAD window.
To view all non-design information, open DataCenter Admin in the ArtiosCAD program folder or on
the desktop.

Sorting the list of information
All browsers except for Characteristics show a list of items in the database that can be sorted by
column. To sort the information, click the button with the column name at the top of each column.
Successive clicks of the same button change the sort order from ascending to descending and viceversa.
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Selecting an item from the list and viewing its information
Double-click an item in the list to select it and view its details. The clicked item’s information will
appear beneath the list. Select more than one item by holding down CTRL and clicking the desired
items.
The details area of the window usually has more than one tab. Switch to a different tab by clicking
it. Shown below is the Design browser in ArtiosCAD.
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Shown below is the Manufacturing browser in ArtiosCAD showing the details for the selected
manufacturing file.
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Shown below is the Embedded Design browser in ArtiosCAD showing the details for the selected
item.
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Shown below is the Company browser in DataCenter Admin showing the details for the selected item.

To view specific information for a field, click Show Item Details. A dialog box appears showing
details for the selected item. Click Cancel to close the dialog box.
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The toolbars
Each browser in ArtiosCAD has a unique toolbar, while the browsers in DataCenter Admin share the
same toolbar.

Toolbars in ArtiosCAD Browsers
Shown below is the Design browser toolbar.

Shown below is the Manufacturing browser toolbar.

Shown below is the Embedded Design browser toolbar.

Clicking Print prints a report for the current browser.

Find Associated Design File in the Embedded Designs browser finds the non-embedded
version of the design.

885

9

9

ArtiosCAD

Show Associated Manufacturing file shows the manufacturing files containing an embedded
copy of the selected design. Only one record may be selected when using this feature.

Edit Search Criteria opens the Search dialog box so that you can refine the search results.

Refresh Browser reloads the browser after clearing any search criteria.

Show Details toggles the display of the details area beneath the browser window.

Open file opens the selected file(s) in ArtiosCAD.

Move/Copy to New Resource opens the Copy/Move Item(s) dialog box, which lets you copy
or move the current selection to a new resource.

Specify the new resource in the Specify New Resource: drop-down list box. To overwrite files in the
new resource without being prompted for each file, check the Automatically Overwrite checkbox.
Update Projects prevents accidentally losing Project data when moving items between resources.
Note: Remember to back up your database regularly. Restoring it is the only way to recover from
making such a mistake with Project data.
In the Designation group, choose to Move or Copy. If moving, check the Delete Original Disk File
checkbox to remove the original file, leaving just the file(s) in the new resource. Click OK to perform
the move or copy, or Cancel to return to the browser.

Delete deletes the current selection. When clicked, you are prompted to choose whether to
delete both the database record and associated ArtiosCAD file or just the database record as shown
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below. Choose the desired option button and click OK to delete or Cancel to return to the browser
with no deletion.

Units changes the units between imperial and metric.

Toolbar in DataCenter Admin
Shown below is the toolbar in DataCenter Admin.

Refresh resets the search criteria and reloads the browser.
Details toggles the display of details for the selected item(s).
Reports prints a report of the information in the current browser, or, if more than one item is
selected, asks if the report is to encompass just the selected records or the entire browser.
Insert New Record adds a new record to the current browser.
Delete deletes the currently selected records. It is available only when there is a current selection.
You are asked to confirm the deletion before it takes place.

Searching for information
A database is only as good as the information in it. To be useful, that information must be easy to
retrieve. To retrieve the information quickly and easily, use the Search command on the File menu
in ArtiosCAD.
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Shown below is the Search dialog box.

To search for information, do the following:
1. Start ArtiosCAD, and click File > Search to open the Search dialog box.
2. Select Designs or Manufacturing files in the Search For: group.
3. In the What field, choose the kind of data to use as search criteria.
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Characteristics are attributes assigned to the design, such as the style of container, or its intended
usage.
Design Information is information such as resource name, owner name, width, and so on. This
option is unavailable when searching for manufacturing files.
Userfields are customizable variables whose values are saved in a single design or manufacturing
file.
4. The option button selected in the What field controls the appearance of the rest of the Search
Criteria group.
When it is set to Characteristics, the Characteristic tree appears, as do the Characteristic Finder
button and the Contains All and Contains Any option buttons. As manufacturing files do not use
characteristics, this option is unavailable when searching for them.

The Characteristics tree shows data hierarchically for easy categorization. Check the checkboxes
for characteristics to search for. Contains All searches for single designs or manufacturing files
which have all the selected characteristics defined. Contains Any searches for single designs or
manufacturing files which have at least one of the selected characteristics.
The Characteristics Finder is described later in this chapter.
When the option button in the What field is set to Design Information or Userfields, the Where,
How, and Value fields appear. The How field appears after the Where field is set, and the Value
field appears after the How field is set.
In the Where field, choose the type of item to search for.
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For text items, in the How field, choose Equals to set the Value using something already in
the database. Choose Begins With to match items that begin with the text you enter. Choose
Contains to type a custom value.

For numeric selections in the Where field, >= (greater than or equal to), <= (less than or equal to),
and Is Between are available in the How field. When using Is Between, enter the lower limit in
the From field and the higher limit in the To field.
In the Value field, either choose an item from the dropdown list (if Equals is selected in the How
field) or type the desired information to search for (if Contains is selected in the How field).

5. Once all the fields have values entered, you can Search or click Add Additional Criteria to add
more search conditions. Add the new search conditions just as you created the first set, making
sure to click Add Additional Criteria after choosing the last set to add it to the criteria list. To
delete a set of criteria, select it and click Delete.
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Once you are satisfied with all the search criteria, click Search. The Design Browser or the
Manufacturing Browser appears containing the results of the search.

You can return to the Search dialog box by clicking the Search button on the browser toolbar.

Servers and resources
A fundamental concept of DataCenter is the idea of resources and servers. Each resource tracks
all the files in one directory. To track the files in a directory in the database, a resource needs to
be created. Resources will automatically be created for files placed in any subdirectory of a master
resource. The directory for each resource is defined relative to locations called servers. A server is
typically a hard drive.
For the beginner, Esko recommends setting up one master resource per server. Master resources
make resources for each subdirectory created inside them after they are designated as master
resources. This ensures that all designs are tracked in the database. If you set up multiple regular
resources and have no master resource, and someone creates a new directory but does not create
a resource to go along with that directory, any work saved in that directory will not be tracked.
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When you load ArtiosCAD for the first time, a database server is created for the drive ArtiosCAD is
loaded on, and a master resource is created for the default file-saving location (e.g. \Esko\Artios
\Designs). In this manner, all work that you save in the default directories is tracked in the database.
Any subdirectories made under the master resource will have resources created automatically, so
the work saved in those directories will be tracked in the database. If you install ArtiosCAD yourself,
the database server and resource are set to the drive and user directory you specified while loading.

Configuring DataCenter
When you start using DataCenter with ArtiosCAD, only the work saved under the \Users or \Esko
\Artios\Designs directory is saved into the database by default. If you create new directories on
drives other than where you installed ArtiosCAD, and want DataCenter to track the work you save
in those directories, you have to create a database server for that drive in DataCenter Admin as well
as resources for those directories.
All configuration is done in the DataCenter Admin program in the ArtiosCAD program folder.

Working with servers and resources
As explained earlier in this chapter, servers and resources are the places on your computer where
you store work done in ArtiosCAD.
You must create database servers before configuring resources.

Creating a server
To create a database server, do the following:
1. Share the drive or directory you wish to be a database server.
2. Start DataCenter Admin.
3. Double-click the Server browser entry to open it.
4.
Click Insert New Record on the toolbar.
5. Enter the name of the new server in the Name: field.
6. Click in the Path: field and type the UNC locator for that drive, or click the Browse button to
navigate to the proper directory. If you type the entry, make sure to enter it correctly as no errorchecking is done for typed entries.
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7. Choose the drive or directory to be the new server and click OK.
8. Click Insert to add the new server or click Cancel to cancel.
9. Exit the Server Browser, if desired, by closing its window.

Creating a resource
To create a resource, do the following:
1. Start DataCenter Admin.
2. Double-click the Resource browser entry to open it.
3.
Click Insert New Record on the toolbar.
4. Enter a name for the resource in the Name field.
5. Click in the Server: field and select the server for the new resource from the drop-down list.
6. Click in the Directory: field and either type the directory name or click the Browse button and
select the directory for the new resource. If you type the entry, make sure to enter it correctly as
no error-checking is performed for typed entries.
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7. Once you have selected the desired directory, click OK.
8. To create the new resource, click Insert; to cancel its creation, click Cancel.
9. Exit the Resource Browser, if desired, by closing its window.
It is prudent to leave the Master checkbox checked when creating a resource. This ensures that all
new work in any subdirectories that may be created will be tracked. The Active checkbox specifies
whether DataCenter tracks the work saved in the resource. Inherit Auto-Number controls whether
or not the resource will use Auto-Numbering if its parent resource uses it.

Deleting a server
You cannot delete servers containing resources. If a server has resources in it, you must either delete
them or change the server they reference. Also, when you delete a server, only the information in the
database is deleted. The actual designs are not deleted.
To delete a server, do the following:
1. Start DataCenter Admin.
2. Double-click the Server browser to open it.
3. Select the server to delete.
4.
Click Delete.
5. If you really want to delete the server, click Yes when asked.
6. The server entry will be deleted. If the server still contains resources, you will be told that servers
cannot be deleted which contain resources. You will have to delete the resources and then try
again.

Deleting a resource
When you delete a resource, the ArtiosCAD workspaces stored within them are also deleted. Use
this procedure with great caution.
To delete a resource, do the following:
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1. Start DataCenter Admin.
2. Double-click the Resource browser to open it.
3. Select the resource to delete.
4.
Click Delete.
5. Click Yes to delete the resource. If there are files in the resource, DataCenter Admin asks you to
confirm the deletion. Click Yes.
6. The resource is deleted.

Userfields
Userfields are customizable fields for designs and manufacturing files that can contain almost any
kind of information.
Userfields:
• Can contain text, integers, decimal numbers (called floats), distances, areas, volumes, or weights.
• Are specific to the type of workspace; design userfields cannot be used in manufacturing files,
and vice-versa.
• Can be included on reports.
• Can have their values restricted to a list defined in the Restricted Userfield Set browser.
For designs, 36 userfields come pre-created in DataCenter. There are no pre-made userfields for
manufacturing files.
When you make your own userfields, you can specify that they are required userfields. Required
userfields are stored automatically in each workspace. For example, if you have a piece of information
you want stored in every single design you make, you can add a required userfield via the Userfield
browser in DataCenter Admin. The information contained in the userfield will be saved in each
workspace; you cannot change the value of a required userfield in a workspace.
There are four steps to using userfields.
1. Tell DataCenter which userfields to track. You can immediately start using the pre-created
userfields.
2. Configure restricted sets if desired.
3. Set values for specific userfields in designs or manufacturing files.
4. Set up formulae to automatically set values for userfields when they are added to designs or
manufacturing files.

Adding userfields to DataCenter
To add userfields to DataCenter, do the following:
1. Start DataCenter Admin.
2. Open the Userfields folder if necessary and double-click the Userfield browser to open it.
3.
Click Insert New Record. The Details tab appears in the browser as shown below.
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4.
5.
6.
7.
8.
9.

Choose the appropriate type of userfield in the Category field.
Enter an identification number for the userfield in the Userfield ID field. This can be any number.
To have this userfield present in every design or manufacturing file, check the Required checkbox.
Enter a name for the userfield in the Name field.
Choose the type of userfield from the Format drop-down list box.
Choose the way the userfield value is supplied. To enter a value for the userfield every time it is
used, select the Prompted option button.
To have it supplied by ArtiosCAD automatically, select Calculated Expression and enter the
expression in the associated field. Use this method for setting a default value for the userfield just enter the desired value in the field without using variables. If entering a text item, enclose it
in quotes to prevent ArtiosCAD from treating it as variables.

To have it use a Restricted Set, select Restricted Set and choose the set from the drop-down list
box. (You must have a restricted set already defined in the Restricted Userfield Set browser.)
10.Click Insert to insert the new record into the database.

Setting up a restricted userfield
Restricted userfields are userfields that have a set range of values from which you can choose when
setting them. These sets of values are configured in the Restricted Userfield Set browser. Sets of
values can be used with as many userfields as desired.
To configure a restricted set, do the following:
1. Start DataCenter Admin.
2. Open the Userfields folder if necessary and double-click the Restricted Userfield Set browser
to open it. It contains no data by default, so when it is opened for the first time, it is as if Insert
New Record was clicked.
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3.

If there are already restricted sets configured, click Insert New Record.
4. Enter a name for the set in the Name field.
5. Set its format using the Format drop-down list box. Make sure it is the same format as its
corresponding userfield(s); for example, sets of type INTEGER cannot be used with userfields of
type FLOAT.
6. Enter the first value for the set in the field above Add. It will appear in the Values list. Continue
adding values by entering them in the field and clicking Add. To reorder them, select a value and
use the directional arrows to change its position in the list.

7. When done entering values, click Insert to insert the record into the database.

Deleting userfields from DataCenter
To delete userfields, do the following:
1. Start DataCenter Admin.
2. Open the Userfields folder if necessary and double-click the Userfield browser to open it.
3. Select the userfield to delete.
4.
Click Delete.
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5. You are asked to confirm the deletion of the userfield. Click OK if you really want to delete it;
otherwise, click Cancel.

Configuring companies
The Company browser manipulates information about companies. No companies are defined by
default.

Adding a company
To add a company, do the following:
1. Start DataCenter Admin.
2. Double-click the Company browser to open it.
3.
Click Insert New Record on the toolbar.
4. Enter the information for the company in the appropriate fields. The Number: field is optional and
is text only; it is not calculated.
5. Click Insert.
To add more companies, repeat steps 3 through 5.
You may also add a company when saving a design by clicking New in the Customer Browse dialog
box.
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Deleting a company
To delete a company, do the following:
1. Start DataCenter Admin.
2. Double-click the Company browser to open it.
3. Select the company to delete.
4.
Click Delete.
5. Click Yes to confirm the deletion.
6. If the company name is used in any design, you are prompted to Replace it with another, Clear it
from the affected record(s), or Cancel the operation. If you are deleting more than one company
at once, you can also replace all the companies with one by choosing Replace All.

To delete more companies, repeat steps 3 through 5.

Changing how company identifiers are shown
On the Options menu, you can choose different ways for how company identifiers are shown in
DataCenter Admin.

Choose Name, Number, Name, Number, or Number, Name as desired.

Configuring company types
The Company Type browser lets you add and remove company types. Company types are used in
company definitions. Examples of company types are Converter, Diemaker, and End user.

Adding a company type
To add a company type, do the following:
1. Start DataCenter Admin.
2. Open the Company Type browser by double-clicking it.
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3.

Click Insert New Record.
4. Enter a unique code and a description for the company type in the appropriate fields.
5. Click Insert.

Deleting a company type
To delete a company type from the database, do the following:
1. Start DataCenter Admin.
2. Open the Company Type browser by double-clicking it.
3. Select the company type to delete.
4.
Click Delete.
5. Click Yes to confirm the deletion.
6. If the company type is in use, you are prompted to Replace it with another, Clear it from the
affected record(s), or Cancel the operation. If you are deleting more than one company type at
once, you can also replace all the company types with one by choosing Replace All.
To delete more company types from the database, repeat steps 3 through 5.

Configuring people
DataCenter tracks salespeople and designers as well as design information. Information about
people is stored in the Person browser.

Adding a person
To add a person’s information to DataCenter, do the following:
1. Start DataCenter Admin.
2. Open the Person browser by double-clicking it.
3.
Click Insert New Record.
4. Enter the information about that person in the appropriate fields.
5. Click Insert.

Deleting a person’s information
To delete a person’s information from the database, do the following:
1. Start DataCenter Admin.
2. Open the Person browser by double-clicking it.
3. Select the person whose information is to be deleted.
4.
Click Delete.
5. Click Yes to confirm the deletion.
6. If the person’s information is used in any design, you are prompted to Replace it with another,
Clear it from the affected record(s), or Cancel the operation. If you are deleting more than one
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person’s information at once, you can also replace all the people with one person by choosing
Replace All.
To delete information about more people from the database, repeat steps 3 through 5.

Configuring board information
ArtiosCAD gets all information about boards from DataCenter, so it is important that the Flute and
Board browsers contain accurate information. Papers and flutes must be defined prior to trying to
use them to define corrugated boards.
Boards are hierarchical; that is, they may be organized in a hierarchy of folders for more effective
organization and easier access.
If this installation of ArtiosCAD is an upgrade from a previous version, the old board table is converted
to the new hierarchical format during the upgrade, and new boards are added. New boards in
the Artios folder hierarchy will not replace previously-existing boards with the same name and
description; those will remain in the top-level Corrugated and Folding Carton folders.
AutoLoad does not rebuild 3D or paper information for boards. In the event of a database malfunction,
this information can come either from a database backup that is restored through DataCenter Admin,
or by using the ArtiosCAD Database Export and Import utilities to export and import the board table.
Your
board
browser
may
look
different
depending
on
if
you
loaded
ArtiosCAD as a new installation or if you upgraded a previous installation.
Shown
below
is
an
example
Board
browser
for
a
new
installation:

Shown below is an example Board browser for an upgraded system.
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Corrugated board is built from wavy (corrugated) paper glued to flat paper. The flat paper is called
a liner, and the wavy paper is called a medium. The medium is defined in terms of a flute, a letter
code generally from A to F, with A being the thickest/largest and F being the smallest/thinnest.
Folding carton board is one layer of material, usually made from paper that is Solid Bleached Sulfate
or White Clay Coated.
Because texture and paper information is stored in the database, it is important to back up the
database as board information changes, because complete board information cannot be recreated
only by using AutoLoad. For more information about backing up an MSDE or SQL Server 2005
Express Edition database, see the Other Tasks chapter of the ArtiosCAD Administrator Guide.

Creating a paper
To create a new paper, first examine an existing paper to determine what information you will need to
define the new paper. Usually the caliper, inside loss, outside gain, rounding value, basis weight, and
basis cost are needed. You may also set inside and outside colors and other appearance attributes
to the paper that appear in the optional 3D module.
To create a new paper, do the following:
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1. Start DataCenter Admin.
2. Open the Boards browser, and then open the Artios catalog by clicking the plus sign (+) next to it.
3. Click the word Papers to select it.
4.
Click Insert New Record, or right-click and click New > Board. The Details pane will
automatically appear with the fields enabled for editing.

5. Enter values in the fields on the Details tab as appropriate.
Board Code: is the identifier used by the database to identify this new paper; each paper must
have a unique code.
Description: is the description of the paper.
Caliper: is the thickness of the paper.
Inside Loss: and Outside Gain: are the allowances used when folding the paper or when gluing
it together (such as in a glue flap). They are generally half the caliper.
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Rounding Value: sets a value to which dimensions may be set to round to when constructing a
corrugated design. It is more relevant for boards as a whole rather than individual papers.
Basis Weight: is the weight of the paper in local currency and units of measurement.
Basis Cost: is the cost of the paper in local currency and units of measurement.
Test Value: is the amount of weight needed to break the material when performing very specific
standardized tests. It is more relevant for corrugated boards as a whole than individual papers.
Test Code: is the identifier used in correlation with the Test Value to show the strength of the
paper. It is more relevant for corrugated boards than individual papers.
Weight: and Cost: in the Adhesive group should be set for the complete board definition, not
individual paper and flute definitions.
6. Leave the fields on the Papers tab blank, as they are not relevant.
7. On the Material Properties tab are fields to set the shininess, transparency, and inside and outside
colors of the paper. These properties are only visible in the optional 3D module.

Set the Shininess% and Transparency% fields as desired. The Transparency% field is a separate
setting from transparency mode in 3D and is not affected by that setting.
Surface colors for papers are split into three components: ambient color, which reflects the
ambient light; diffuse color, which reflects the movable lights in an airy, non-shiny way; and
specular color, which reflects movable lights for a shiny surface, with a shiny surface having a
white specular color and a dull surface a black specular color.
By default, the Material Properties tab only displays Diffuse color in Simple color mode. In Simple
color mode, choose an RGB color by clicking Select color, or choose a CYMK color by clicking
CYMK color. To set the other two colors, click Advanced color, and then click Select color as
desired. You may only set a CMYK color for the Diffuse color in Simple color mode.
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The outermost Outside paper color is used to set the Outside board color if no other color has
been manually chosen for the outside of the board. Likewise, the innermost Inside paper color
is used to set the Inside board color if no other color has been manually chosen for the inside
of the board.
The ... button (Browse) is used in board definitions to calculate the color based on the materials
comprising the board. It is not relevant for papers.
8. On the Texture tab are fields to specify the graphics that may be used to represent the inside,
outside, and edge textures of the paper. These properties are only visible in the optional 3D
module. Outside and inside textures are more relevant for boards, but may also be defined for
papers, while board edge textures do not apply to papers.

To add an inside or outside texture to the paper, click the checkbox for it, and then specify the
filename of the graphic file for the texture, or click ... (Browse) to the right of the filename field and
select it. Some common textures are stored in \Esko\Artios\Common. The image should be of
the board surface with vertical grain or corrugation direction. If you use a custom image, measure
the sample when you take its picture so that you know its size; you may need to touch up the
image in a graphic editing program so that the edges blend together when the image is tiled.
In the Image height: field, enter the height of the image. The size needs to be set in order for
ArtiosCAD to scale the picture appropriately. If the height is set to 0, the image will be scaled
proportional to the width.
Set the value in the Image width as number of flutes: drop-down list box to the number of flutes
the image represents. The image should be of a whole number of flutes. It may also be set to
Proportional to height, in which case the height cannot be set to 0.
Shown below is \Esko\Artios\Common\boardbrown.jpg, an example board texture three flutes
wide:
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9. When you have finished defining the paper, click Insert to add the new paper definition to the
database.
Note: Foams are defined in the same way as papers, just with larger dimensions.

Creating a flute
A flute is the wavy paper that provides strength to corrugated board. A flute is defined by four pieces
of information:
• A unique code to identify the flute. This code must be less than four characters long.
• The flute pitch, which is the distance between the lowest parts of the wave. The pitch must be
greater than 0.
• The flute height. The height must be greater than 0.
• The take-up factor, which is the ratio between the length of the fluted paper and the length of the
board. If the flute were stretched out, it would always be longer than the paper encasing it. The
take-up factor must be greater than 1.
To create a new flute, do the following:
1. Start DataCenter Admin.
2. Open the Flute browser by double-clicking it.
3.
Click Insert New Record. The Details pane will automatically appear with the fields enabled
for editing.
4. Enter the new flute’s code, height, pitch, and take-up factor in the appropriate fields as shown
below.
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5. Click Insert to add the new flute definition to the database.

Creating a board
To create a board, do the following:
1. Start DataCenter Admin.
2. Open the Board browser by double-clicking it.
3. Boards are hierarchical. Right-click an item a level above the desired level for the new board (such
as Boards to add the new board at the top level or Artios > Corrugated > C to add a new C flute
board) and click New > Board. (You may also create a new folder in this manner.)
You may also select the parent item and then click Insert New Record to create a new board.
To create a new folder, you must use the right-click method described above.
The Details pane will automatically appear with the fields enabled for editing.
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4. Enter values in the fields on the Details tab as appropriate.
Board Code: is the identifier used by the database to identify this new board; each board must
have a unique code.
Description: is the description of the board.
Caliper: is the thickness of the board.
Inside Loss: and Outside Gain: are the allowances used when folding the board or when gluing
it together (such as in a glue flap). They are generally half the caliper.
Rounding Value: sets a value to which dimensions may be defined to round to when constructing
a corrugated design, such as the nearest 1/64” (0.015625). This is variable CRRV in Advanced
StyleMaker and can be used in the Round to: field when defining a new variable.
Basis Weight: is the weight of the board in the selected system of units of measurement. Clicking
the ... (Browse) button at the end of the field displays the Calculated Basis Weight dialog box. In
this dialog box is an analysis of the calculated weight of the board based on the papers used to
make it. To replace a manually-entered weight with the calculated weight, click Accept.
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Basis Cost: is the cost of the board in local currency and units of measurement. As with the Basis
Weight: field, the ... (Browse) button at the end of the field displays an analysis of the calculated
cost of the board based on the papers used to make it. To replace a manually-entered cost with
the calculated cost, click Accept.
Test Value: is the amount of weight needed to break the material when performing very specific
standardized tests.
Test Code: is the identifier used in correlation with the Test Value to show the strength of the paper.
The Weight: and Cost: fields in the Adhesive group are the respective weight and cost of the
adhesive for the board as a whole.
5. The Papers tab contains drop-down list boxes to select the liners and mediums that comprise
the board.

If you know it already, type the flute code of the new board in the Board Flute: field. At the end of
the field is a ... (Browse) button that opens the Calculated Flute dialog box. Use this to calculate
the flute code after defining the liners and mediums for the board. If it is a single board, expect
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a flute code like C. Double wall could be BC, while triple- and quadruple-wall would comprise
four letters.
Boards are defined sequentially from the outside inward. For example, you must select Liner 2
before you may select Medium 2. You may not select Liner 2 and then jump directly to selecting
Liner 4.
Select liners and mediums in their respective drop-down list boxes. As you select a liner and then
a flute, the Flute drop-down list box for that pair becomes available. You must select a flute before
the next liner becomes available for selection.
Complete the paper selection process with a liner.
6. On the Material Properties tab are fields to set the shininess, transparency, and inside and outside
colors of the board. These properties are only visible in the optional 3D module.

Set the Shininess% and Transparency% fields as desired. The Transparency% field is a separate
setting from transparency mode in 3D and is not affected by that setting.
Surface colors for boards are split into three components: ambient color, which reflects the
ambient light; diffuse color, which reflects the movable lights in an airy, non-shiny way; and
specular color, which reflects movable lights for a shiny surface, with a shiny surface having a
white specular color and a dull surface a black specular color.
By default, the Material Properties tab only displays Diffuse color in Simple color mode. In Simple
color mode, choose an RGB color by clicking Select color, or choose a CYMK color by clicking
CYMK color. To set the other two colors, click Advanced color, and then click Select color as
desired. You may only set a CMYK color for the Diffuse color in Simple color mode.
The outermost Outside paper color is used to set the Outside board color if no other color has
been manually chosen for the outside of the board. Likewise, the innermost Inside paper color
is used to set the Inside board color if no other color has been manually chosen for the inside
of the board.

910

ArtiosCAD

The ... button (Browse) calculates the color based on the materials comprising the board. Click
Yes to use the color of the paper; click No to use the color of the current board definition.
7. On the Texture tab are fields to specify the graphics that may be used to represent the inside,
outside, and edge textures of the board. These properties are visible only in the optional 3D
module.

To add an inside or outside texture to the board, click the checkbox for it, and then specify the
filename of the graphic file for the texture, or click ... (Browse) to the right of the filename field and
select it. Some common textures are stored in \Esko\Artios\Common. The image should be of
the board surface with vertical grain or corrugation direction.
In the Image height: field, enter the height of the image. You may have to use a separate graphic
editing program to determine the size of the picture. The size needs to be set in order for
ArtiosCAD to scale the picture appropriately. If the height is set to 0, the image will be scaled
proportional to the width.
Set the value in the Image width as number of flutes: drop-down list box to the number of flutes
the image represents. The image should be of a whole number of flutes. It may also be set to
Proportional to height, in which case the height cannot be set to 0.
If using a custom board edge texture on a double, triple, or quadruple wall board, the board
edge texture has to be a whole number of all the flutes. The largest flute is used initially, then the
smaller flutes are adjusted by a few percent to align a whole number of the smallest flutes with
a whole number of the largest flute. Knowing how many flutes the image represents is critical.
To determine this, start with the board defined but with no custom edge texture. Export the 3D
workspace to VRML and then view the associated PNG files created. One of those will be of the
board edge texture. Count the number of flutes for the largest board and set the Image width as
number of flutes: field to the same number.
Shown below is \Esko\Artios\Common\boardbrown.jpg, an example board texture three flutes
wide:
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To specify a graphic for the board edge texture, check the Board edge texture checkbox, then
specify the filename of the graphic file for the texture, or click ... (Browse) to the right of the
filename field and select it. Some common textures, for example paper corrugated edges, plastic
corrugated edges, and paper hexacomb flutes, are stored in \Esko\Artios\Common. The height
of the image for a corrugated board should be the board caliper, and the width should be a whole
number of flute pitches. Folding carton boards use an image width proportional to the height.
If no texture is specified for a corrugated board edge, a default picture based on the height and
pitch of the flutes is used.
Stretch like corrugations stretches the picture of the board edge texture depending on its angle
to the grain/corrugation direction. If this option is not selected, the board edge texture is repeated
evenly.
Shown below is a picture of the default board edge texture with Stretch Like Corrugations turned
on in a design in 3D:

Shown below is a picture of the BrownB board in the Textured Corrugated folder with Stretch
Like Corrugations turned off in a design in 3D:
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8. When you have finished defining the board, click Insert to add the new board definition to the
database.

Renaming, deleting, moving, and copying board entries
In addition to the standard ways of manipulating entries in DataCenter Admin, the Board browser
supports multiple item selection, dragging and dropping of entries, cutting and pasting of entries,
and right-clicking entries to perform functions on the context menu.
To create a folder, select its parent item (the one a level above its desired position), right-click it,
and click New > Folder on the context menu. The folder name must be unique among same-level
folders in the same parent folder.
To rename a folder, select it, right-click it, click Rename on the context menu, enter the new name,
and press enter.
To delete a folder, first make sure it is empty, and then select it, right-click it, and click Delete on the
context menu. You may not delete a non-empty folder.
To rename a board, edit it and change its description. This change will not be communicated back
into workspaces using this board.
Boards may not be deleted if they are in use. You may replace the board definition in affected designs
with another, clear the board information in those designs, or cancel the deletion.
To move a folder or a board, drag it from one location to another.
To copy a board definition, select it, right-click it, and click Copy on the context menu. Right-click
the folder into which it will be pasted and click Paste on the context menu. When the board is pasted
into the new folder, the current system time will be appended to the board code to maintain board
code uniqueness.

Configuring characteristics
Characteristics provide a way to describe the type of box referenced by an entry in the Design
browser. Designs can have more than one characteristic, such as Autobottom and Tuck top.
Characteristics are comprised of a code, which is the internal name of the characteristic, and a
description, which is what is shown.
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Adding a characteristic
To add a characteristic, do the following:
1. Start DataCenter Admin.
2. Double-click the Characteristics browser to open it.
3.
Select the characteristic to add the new characteristic under and click Insert New Record.
4. Enter the code for the new characteristic in the Code: field.
5. Enter a description of the new characteristic in the Description: field.
6. Click Insert.
There are additional characteristics available beyond those shipped by default. See Installing
additional characteristics later in this section.

Deleting a characteristic
To delete a characteristic, do the following:
1. Start DataCenter Admin.
2. Double-click the Characteristics browser to open it.
3.
Click Delete.
4. Click OK when asked to confirm the deletion. Deleting the characteristic from the database will
also delete it from all files containing it.

914

ArtiosCAD

Assigning characteristics is described in the Using DataCenter section.

Configuring Design Auto Numbering
You can configure ArtiosCAD and DataCenter to use an automatic file numbering scheme for designs
and manufacturing files. First you create a filename counter that will increment by one, and then you
link that counter to a resource. Once that information is saved in DataCenter, when you use that
resource in ArtiosCAD, you can use the Save Next Name button to automatically save the file with
the next available number.
Each resource can have one counter for designs and one counter for manufacturing files. However,
each counter can be used in more than one resource. The counter will span resources. For example,
if two resources, MBC Plant 1 and MBC Plant 2, use the same counter, auto-saving a file in MBC
Plant 1 will cause the next file auto-saved in MBC Plant 2 to increment up a number from the name
used in MBC Plant 1.

Configuring a filename counter
To set up a filename counter, do the following.
1. Start DataCenter Admin.
2. Double-click the Counter browser to open it.
3.
Click Insert New Record.
4. Enter the name of the filename counter in the Name: field, and enter the starting value for the
filename counter in the Value: field. The name should indicate the purpose of the counter.
5. Repeat steps 3 and 4 as desired.
6. Click Insert. When done, the Counter browser should look like the following picture (substituting
the data you entered):

Configuring Auto Numbering
Once the filename counters have been added, do the following to set up automatic numbering:
1. Start DataCenter Admin if it is not already open.
2. Double-click the Auto-Number browser to open it.
3.
Click Insert New Record.
4. Click in the Resource field and choose the desired resource from the drop-down list box.
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5. In the File Type: field, choose either the Design or Manufacturing option button according to the
kind of file to use this auto-numbering.
6. Click in the Counter Name field and choose the desired counter from the drop-down list box.

7. Enter the number of digits of the counter in the Length field. Extra zeroes will be added to the
counter when a file is saved if the number of digits is smaller than specified here. If the counter
is set to start at 1, and the Counter Length is set to 4, the counter will start at 0001, go up to
0002, 0003, and so forth.
8. In the Prefix field, enter non-changing text to come before the auto-incrementing number. You
can leave this field empty if desired.
9. In the Suffix field, enter non-changing text to follow the counter. You can leave this field empty
as desired.
10.Click Insert.
11.Repeat steps 3 through 10 as desired.
12.The Auto Numbering browser should look similar to the following picture (except that it will have
the data you entered in it). Both resources share the same counter.

Automatic design numbering is now fully configured and ready for use by clicking Save Next Name
in ArtiosCAD.
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Using the Project browser
Along with single designs, manufacturing files, and single designs embedded in manufacturing files,
there is a Project browser within ArtiosCAD that enables you to manage Projects separately from
the other commands on the Projects menu. To open the Project browser, click Projects > Project
Browser. Shown below is the Project browser with the Show Details toggle turned on and a Project
selected.
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Like the other database browsers, the first group of buttons along the top of the browser perform
actions on the currently-selected Project, while the panes along the bottom of the browser show
information specific to that Project. The panes are only shown when Show Details mode is turned
on by clicking the magnifying glass icon on the toolbar.
Button
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Name

Function

New Project

Creates a new Project
just as if you clicked
the menu command.

Rename Project

Renames the
currently-selected
Project as long as
it is not open in
ArtiosCAD.

Copy Project

Copies the currentlyselected Project to
a new Project using
a dialog box similar
to the Create New
Project dialog box.
The Reset Project
document counter
checkbox determines
if the counter (for
auto-numbering
purposes) is reset or
not. ArtiosCAD copies
Project information,
characteristics,
userfields, and Project
documents to the new
Project.

Open Project

Opens the currentlyselected Project in
ArtiosCAD and makes
the ArtiosCAD window
active.

Delete Selected
Item(s)

Deletes the currentlyselected item(s).

Edit Search Criteria

Searches all Projects
with criteria you
specify. See the
section on searching
below.

Show Project
Documents

Lists all documents
in this Project in the
Design Browser.

ArtiosCAD

Button

or

Name

Function

Refresh Browser

Re-queries the
database and updates
the list of Projects.

Toggle - Show Details

Turns the information
panes at the bottom
of the browser on and
off.

Units

Changes the units
of measurement
between Imperial and
metric.

To change information shown in one of the panes, as in the other database browsers, click Edit,
make the desired changes, and then click Save. You may need to click Refresh to see the updated
information.

Project browser - General pane
The General pane of the Project browser shows basic information about the Project as shown below.
All of the fields are in read-only mode; to change them, click Edit beneath the pane.

Refresh requeries the database for the information in that field in case someone else changed
it while you were looking at it.
Show Item Details opens a dialog box which displays more information related to the associated
field. Click Cancel to return to the Project browser.
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Project browser - Userfields pane
The userfields assigned to a Project are shown in the Userfields pane of the Project browser. You
may also add and remove userfields by using this pane as opposed to using the Project Information
dialog box. Shown below is an example Userfields pane.

To add or remove userfields, click Edit beneath the pane, and then click Add or Delete (having
first selected a userfield in the list shown) as desired. When you are done making changes to the
userfields, click Save beneath the pane.
Refresh requeries the database and updates the list of userfields if anyone else has made changes
to them since you opened this pane.

Project browser - Documents pane
The Documents pane of the Project browser shows the documents included in the Project and lets
you organize how they appear on Bill of Materials Reports (BOM Reports).
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To add or remove documents from the Project, click Edit beneath the pane, and then click Add
or Remove (having clicked to select at least one document beforehand) as desired. To include or
exclude documents on BOM Reports, check or clear their checkboxes before their names in the list.
To change the order in which documents appear on BOM Reports, select a document by clicking
it and then click the up or down arrow at the right edge of the dialog box as appropriate. You may
also change the Count as desired by clicking the up and down arrows next to the numeral in that
field for a particular document.
For more information about BOM Reports, see the Outputs chapter.
When you are done making changes to the documents, click Save beneath the pane to return to
the Project browser.

Project browser - Characteristics pane
In the Characteristics pane of the Project browser, ArtiosCAD shows the characteristics currently
assigned to the selected Project in the left side of the pane. You can also add and remove
characteristics to and from the Project.

To add or remove characteristics, click Edit beneath the pane, and then select or deselect the desired
characteristics. When you have finished modifying the characteristics for the selected Project, click
Save beneath the pane to return to the Project browser.

Searching for Projects
When you click Edit Search Criteria, the Search Projects dialog box appears as shown below
(with sample data; initially it is empty).
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You can enter text to search on in each text field, but the Modified:, Customer:, Owner:,
Salesperson:, and Manager: fields all have drop-down list boxes containing cached entries from the
database. All text that you enter must use wildcards as explained below:
•
•
•
•

* and % mean match all characters.
? and _ mean match one character.
To search on one of the wildcards, prefix it with a backslash ( \ ), such as “100\% Pure”.
To search specifically on a backslash, enter “\\”.

Examples of using wildcards are shown in the following table.
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Search term

Search results

Project_1

All Projects starting with “Project” and
then any single character between t
and 1, such as ProjectX1, Project$1,
and so forth.

Project\_1

Project_1.

Project\_*

All Projects starting with Project_,
such as Project_1, Project_X, and
Project_5BD2.

Project\1

Project\1.

ArtiosCAD

In any of the fields with a drop-down list box, if you enter text to search on using wildcards, ArtiosCAD
will:
• search by customer name for both the Customer: and Owner: fields.
• search by last/first/greeting names for the Salesperson: and Manager: fields. However, make
sure to use wildcards if you manually modify an entry in these fields, as ArtiosCAD will not analyze
the string to extract the first and last names separately. For example, if you select “Smith, John”
from one of the drop-down list boxes and then add an asterisk after John, forming “Smith, John*”
as the search string, ArtiosCAD will probably not find the desired result as it will not separate
the words in the search string since you manually changed it. However, were you to search on
“Smith*” or “John*” you would probably achieve the desired results.
To search on a userfield, do the following:
1. Click Userfields.
2. In the Project Userfields dialog box, select the userfield to search against.
3. Select the method to use for the pattern match in the How: field. For text userfields, use wildcards.
For numeric userfields, use =, <, and >. For restricted set userfields, only = is available, and then
the set of values becomes available in the Value: field.
4. Repeat steps 1-4 as desired to add more userfields to the search. Each userfield search argument
is connected with AND logic, so only Projects meeting all the Userfield conditions will be returned
in the search results.
5. Click OK to return to the Search Projects dialog box.
To search on Characteristics, do the following:
1. Click Characteristics.
2. In the Characteristics dialog box, select the desired characteristics to search against.
3. To find characteristics, click Find and perform the usual search for characteristics using the
Characteristics Finder. Once you have found and selected the desired characteristics, click OK
to return to the Set Characteristics dialog box.
4. Once you have set the characteristics to search against, click OK to return to the Search Projects
dialog box.
In the Search Projects dialog box, click Search to search against the criteria you have
entered.ArtiosCAD displays the results in the Project Browser.
Clicking Clear in the Search Projects dialog box clears the fields in the dialog box but keeps any
search results.
To clear the search results and show the list of Projects again, click
Clear, and click Search.

(Edit Search Criteria), click

Modifying information in browsers
To change information in browsers, simply select the record to change, open the Details tab, and
click Edit.
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For example, if you wanted to change the price of 200# B-flute board in inches, you would open
the Board browser, double-click the entry for I-200B in Artios > Corrugated Boards > B, click Edit,
change the information shown, and click Save.

Refreshing fields in browsers
As you change information in the browsers, the information they have cached in memory may not
be synchronized with the recent changes.
Click

Refresh to update the contents of the current field.

Customizing columns in DataCenter Admin
The Customize command on the Browsers menu in DataCenter Admin lets you choose the data
shown in the browser windows and also output on Reports.

Choose the browser to modify from the Browser: drop-down list box.
Available columns which are not already shown in the browser are listed in the Available Columns
list. The columns currently shown in the browser are list in the Selected Columns list. To move items
between lists, select them and click either Add, Add All, or Remove as appropriate.
To change the order in which items are shown in the browser and on reports, select the item to move
and then use the direction buttons. The top item is shown at the left of the browser and the bottom
item is shown at the right of the browser.
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Using DataCenter
Once DataCenter is configured to match your unique needs, it is easy to use. Two situations make
up the majority of times you use DataCenter: when saving designs or manufacturing files, and using
the browsers to view information.

Entering database information when saving in ArtiosCAD
When you save a design, ArtiosCAD automatically supplies DataCenter with some information about
the design, but you must specify other information such as the customer name and the designer.
Specify the customer, owner, salesperson, and designer for the design by clicking the arrow at the
end of the field and choosing an entry. When you are done specifying information, click OK to save
the database information and the design. Standard userfields are automatically saved with each
design or manufacturing file.
Shown below is the process of assigning customer information to a design using the default database
dialog box.

You can enter anything you want in the Description and Authorization fields. The Description is limited
to 80 characters. Short Description 1 is shown under the design preview when opening the design
and is limited to 20 characters. To add a user field, click User Fields. (You must have purchased the
Information Enhancement module to access user fields.)
Choose a customer, owner, salesperson, and designer by selecting the appropriate entry from the
drop-down list box for each field. You can also search for specific information by clicking ... at the
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end of those fields. Your database administrator may have disabled the drop-down list boxes, in
which case using the ... button is the only way to enter information in those fields.
To skip adding this file to the database, click Skip DB. This button may be disabled in Defaults. Even
when it is enabled, it is unavailable if a file with the same name already exists in the database to
avoid having a conflict between the file data and the database data.
If the design is not rebuildable and does not already have these variables assigned, you can enter
the length, width, and depth in the appropriate fields.
Your system administrator may have customized the database dialog box. For more information on
customizing database dialog boxes, see the Defaults chapter of the ArtiosCAD Administrator Guide.

Setting values for userfields in designs or manufacturing files
The easiest way to set values for userfields in ArtiosCAD is by clicking User Fields in the Database
Information dialog box when saving a design or manufacturing file. You can also set them at any time
in ArtiosCAD by clicking Information on the Database menu and then clicking User Fields. You will
arrive at the same Set User Fields dialog box using either method.
To set a value for a userfield while in a design:
1. Use either of the methods described above to get to the Set User Fields dialog box.
2. Click Add to add a userfield and choose one from the list shown. Click OK after selecting the
userfield to add.

3. Enter the information you want the userfield to contain in the Current Value: field. In this example,
the text Send using priority overnight delivery! will be in the Ship Method userfield.
Click OK when you have entered the information.
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4. The userfield will be set to the value you specified.

Characteristics
The Characteristics button allows you to set the characteristics of the design.

To set characteristics, check the checkboxes next to the desired entries and click OK.
To cancel assigning new characteristics, click Cancel. The dialog box closes without affecting
previously-assigned characteristics.
Clicking Find opens the Characteristics Finder dialog box as shown below. Characteristics which
were already set will appear in the new dialog box automatically.
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Enter the characteristic to find and click Find. Search descriptions searches the descriptions for
matches, while Search codes searches only the codes for matches. At least one of these checkboxes
must be checked.
Any matching characteristics will appear in the Select characteristics to set field, but they will not
be selected.
Select All selects all the characteristics. Toggle All deselects those characteristics which were
previously selected and selects those which were previously not selected.
Combine searches by entering more search terms and clicking Find. Any non-selected
characteristics from the previous search will be removed from the results box. The results of the new
search will be shown along with those results of the previous search that were selected.
Saving a manufacturing file is done the same way as saving a design file. Specify a customer,
owner, salesperson, designer, description, and an authorization message. Click User Fields to assign
userfields to the manufacturing file.
Note: The Characteristics Finder does not show hierarchical characteristics. All characteristics are
displayed on the same logical level, so there may be apparent duplicate characteristics.
The following dialog box appears when saving a manufacturing file. It works the same way as saving
a single design.
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Changing existing database information in DataCenter
You can change information about a design or manufacturing file by clicking Edit in a browser.
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When Edit is clicked, the editable fields on the General, Characteristics, Userfields, and Print Items
tabs turn white, and the Save and Cancel buttons become available as shown below. Make the
desired changes and click Save.
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Synchronizing information in DataCenter
On rare occasions, the information in the database will not match the information in ArtiosCAD, and
you are asked to choose which set of information is correct – the information saved in the file or the
information from DataCenter.
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When a Synchronize dialog box appears, review the information shown in the Workspace group and
Database group. Click Keep Workspace if the information in the Workspace group is correct. Click
Update From Database if the database information is correct.

Exporting information from DataCenter
Click the Generate Report button on the toolbar to export information from DataCenter. You can
either export detailed information about the current selection(s) by choosing Use Selected Records,
or print a list of the objects in the browser by choosing Use All Records. If there are any Multiple
Workspace Outputs defined in Defaults, you can also output the selected workspace(s) through them
as well.
There are two reports for each browser. The AutoCol Browser List format automatically detects
which columns of data are selected in Defaults and includes them on the report.
The SimpleEmb Browser List format presents just the information shown in the browsers.
The reports use three formats:
• CSV - produces a CSV (Comma Separated Values) file suitable for importing into a spreadsheet.
• HTML - makes an HTML (Hyper Text Markup Language) document which can be viewed in a
Web browser.
• XML - makes an XML (eXtensible Markup Language) file suitable for delivering data to other
applications in a rich, structured way.
All report types are created using XSLT transformations.
Customizing these reports involves changing the XML that is exported from ArtiosCAD and
then modifying the XSLT transformation template to process the new XML information. Simple
modifications, such as changing header columns can be performed by changing the Database
Browser Reports entries in Defaults, but for more complex modifications, you should enlist the aid
of the Esko Professional Services department or someone who has XML/XSLT editing experience.
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Note: If Thumbnails are selected in the report Properties in Defaults, a JPG file for each thumbnail
is stored in the same directory as the report output file. The thumbnails must be kept in the same
directory as the report output file in order to appear in the report.

Other tasks
AutoLoad
AutoLoad is a utility which reads information about existing CAD designs and layouts and imports
the data into the database. AutoLoad can read native ArtiosCAD (.ARD) workspaces, The Designer
WorkBench (.DES) workspaces, and LASERPOINT IQ workspaces.
Use AutoLoad whenever you have multiple designs whose data you want to enter in the database
without having to open each file and save it. Such a situation could be when you have loaded
ArtiosCAD on a system which already contains ArtiosCAD, LASERPOINT IQ, or The Designer
WorkBench designs. Another situation could be when you have copied many designs from another
system onto your system.
AutoLoad can also convert batches of foreign file types (such as DXF or CF2) to ArtiosCAD
workspaces. See the upcoming section Recommended AutoLoad procedure for foreign file types
for more information.

Before using AutoLoad
Before using AutoLoad, you must have created servers and resources as described earlier in this
chapter. AutoLoad can only act upon files in resources.
You also should determine the type of AutoLoad to perform, Simple or Advanced. Simple AutoLoad
lets you choose a resource or resources to load into the database and automatically saves all designs
with an ArtiosCAD filename extension appropriate to the type of file. Advanced AutoLoad lets you
configure AutoLoad options and the default database behavior.

Simple AutoLoad
The procedure for using Simple AutoLoad is:
1.
2.
3.
4.

Make sure your database servers and resources are configured correctly.
Start ArtiosCAD.
Click Database, then AutoLoad.
In the What am I doing? group, choose New AutoLoad and click OK.
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5. On the Input tab, check the checkboxes for the resource(s) you want to AutoLoad.

If you select only one resource, you can choose the resource into which the files are loaded by
changing the entry in the Destination Resource list box. Selecting more than one resource to
AutoLoad disables the Destination Resource list box.
6. Click the Synchronization tab.
7. Set the option in the What am I doing? group.
Use Adding new files to the database (the default) when adding completely new files to the
database. These files have never been in a database in this ArtiosCAD installation before.
Use Recovering database when rebuilding a database, such as after a hard drive crash or
accidental deletion. This reads the database information stored in the workspaces and rebuilds
the database with it.
Use Refreshing files after database changes to update the workspaces after having made
changes to their records in DataCenter Admin.
Click AutoLoad when you have chosen the option to use.
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8. A progress indicator will appear.

9. When AutoLoad completes, click Close to return to the AutoLoad dialog box, and then click Close
to return to ArtiosCAD.

Advanced AutoLoad
Input tab Advanced pane
Clicking the Show Advanced unfold button on the Input tab of the AutoLoad dialog box shows more
options than just the list of resources.

The Use File Template checkbox and field control which files are AutoLoaded. Any files matching
the wildcards in the field are loaded. ArtiosCAD single designs, ArtiosCAD manufacturing files, and
The Designer WorkBench workspaces have their wildcards set up by default. To AutoLoad all files
in the selected resource(s), deselect the checkbox.
The Use Files Modified Before and Use Files Modified On or After checkboxes, when checked, let
you specify the dates before, between, or after the dates you enter.
When checked, Only Add Files That Already Exist in the Database causes AutoLoad to skip those
files whose records have been deleted from the database. This allows you to refresh the database or
designs with new information without including all the designs whose records you manually deleted
from the database on purpose.
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When AutoLoad runs, it generates a list of all the files it is to load and writes the list to the file shown
in the Index File field. This is usually ALOADLST.TXT in the default design directory. Append to
Index File lets you link together multiple source and destination resources into one file and thus one
AutoLoad.

Synchronization tab
The Synchronization tab is shown below.

The options in the What am I doing? group determine the way in which AutoLoad treats any existing
database information in the files. Use Adding new files to an existing database (the default) when
adding completely new files to the database. These files have never been in a database in this
ArtiosCAD installation before. Use Rebuilding database using file information when rebuilding a
database, such as after a hard drive crash or accidental deletion. This reads the database information
stored in the workspaces and rebuilds the database with it. Use Refreshing files after database
changes to update the workspaces after having made changes to their records in DataCenter Admin.
The data synchronization options control which data is kept when AutoLoad encounters a file which
has a corresponding record in the database. These options are set by the option selected in the What
Am I doing? group. They can also be set manually. If you make any manual changes, the option
buttons in the What am I doing? group are cleared.
Use data from database updates the file on disc with the information saved in the database. This
option is available for all categories of information stored in the database.
Use data from file reads the disc file for information and uses the data it finds to overwrite whatever
is stored in that category of the database record. This option is available only for that category of
data which does not have its own browser in DataCenter Admin.
Use data from file, add database entry as needed reads the information from the disc file and
automatically creates any needed entries in the database. This option is available only for those
categories of information having their own browsers in DataCenter Admin.
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Use data from file when defined in the database reads the information from the disc file and
attempts to match it to already-existing entries in the database. This option is available only for those
categories of information having their own browsers in DataCenter Admin.
When Adding new files to an existing database is the selection in the What am I doing? group,
the options are set as shown:

When Rebuilding database using file information is the selection in the What am I doing? group,
the options are set this way:

When Refreshing files after database changes is the selection in the What am I doing? group, the
options are set like this:

The Use dates if found in database checkbox uses the dates in the database if they are available.
If they are not available, or this option is turned off, dates from the workspace are used.
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The Keep original saved date checkbox, when checked, keeps as an element of the database record
the date the file was originally saved, but the date and time of the physical file is changed in the
filesystem because AutoLoad updates and saves the physical file. When this checkbox is cleared,
the current date and time of the AutoLoad is used in both the database record and the filesystem.
The Automatically embed parametric dependencies checkbox controls whether ArtiosCAD
automatically embeds in a design those components of a design which are required to rebuild it such
as geometry macros and included designs.
The Ignore revision extension scheme for ArtiosCAD files checkbox, when checked, keeps
AutoLoad from renaming revisions of ArtiosCAD files it processes.
The options in the When converting non-ArtiosCAD files group control what happens when
AutoLoad encounters a foreign file with the same base name as an ArtiosCAD workspace. The
ArtiosCAD workspace may have been modified since the last AutoLoad. The Recreate ArtiosCAD
file checkbox, when checked, tells AutoLoad to delete the current ArtiosCAD file and recreate it
from the foreign file; any modifications to the ArtiosCAD file since it was converted to an ArtiosCAD
workspace will be lost. If the checkbox is clear, the foreign file is skipped and a warning is added
to the log file.
The options in the ArtiosCAD File Extensions group control the filenames of non-native ArtiosCAD
files. Add ArtiosCAD filename extension adds the appropriate .ARD or .MFG to the filename, which is
useful when AutoLoading LASERPOINT IQ workspaces. Replace current filename extension deletes
the current extension and replaces it with either .ARD or .MFG as appropriate, which is useful when
AutoLoading .DES files from The Designer WorkBench. Note that .WBD files from The Designer
WorkBench can not be AutoLoaded.
To perform an Advanced AutoLoad, set the options described above as desired and click AutoLoad.
The files will be loaded into the database. When AutoLoad completes, click Close to return to the
AutoLoad dialog box, and then click Close to return to ArtiosCAD.

AutoLoad notes and warnings
Only .DES files from The Designer WorkBench can be AutoLoaded; .WBD files can not be
AutoLoaded.
AutoLoad assigns the default board code to designs that have no board code already defined.
When synchronizing design files with the database, and length, width, and depth variables are not
set in the workspace and are not zero in the database, the variables in the workspace are set from
the database.
AutoLoad does not rebuild 3D or paper information for boards. This information can come either from
a database backup that is restored through DataCenter Admin, or by using the ArtiosCAD Database
Export utility to export the board table before any problems occur and then by using the ArtiosCAD
Database Import utility to import the board table back into the database.

Recommended AutoLoad procedure for foreign file types
If you want to use AutoLoad to automatically convert foreign files types (such as DXF and CF2) to
ArtiosCAD workspaces, do the following:
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1. Set up the default import tuning by configuring the Import Tuning entries in Options > Defaults >
Import Tuning Table (adding or modifying the entries as appropriate).
2. Set the import tuning mapping in Options > Defaults > Design Defaults > Default Import Tuning
to select the correct entry for the given file type.
3. Start to AutoLoad files starting with the default File Template file types. Make sure the Recreate
ArtiosCAD file checkbox is checked on the Synchronization tab.
4. Following successful processing of these files, begin to AutoLoad any of the common format files
separately by typing the appropriate entry into the file template text field, such as *.cf2 or *.dxf.
5. Once AutoLoad has completed, exit and restart ArtiosCAD before AutoLoading further file types.
This procedure will minimize the overall time required to AutoLoad the files. Note that using any
of the database synchronization options can significantly increase the time required to process the
desired files.

AutoLoad and Projects
When AutoLoading, depending on if the design is already in the database and if the design came
from the same database, project codes will be handled differently.
If Use data from database is selected, and the file exists in the database, then ArtiosCAD will
synchronize the information using the database values. If the file does not exist in the database, but
came from the same database (has the same database ID), it will AutoLoad normally. If the file came
from a different database (has a different database ID), the Project codes will be cleared and the file
will AutoLoad normally.
If Use data from file, add database entry as needed is selected, database entries will be added as
needed. Select this option to add Project codes from foreign files to your database.
If Use data from file when defined in the database is selected, Project codes which do not already
exist in the database will be cleared from the file.

Resuming a previous AutoLoad
If AutoLoad terminates abnormally, you can resume it by doing the following:
1. Restart ArtiosCAD and click Database > AutoLoad.
2. Choose Resuming a previous AutoLoad in the initial What Am I Doing? group of the AutoLoad
dialog box and click OK.

3. The AutoLoad dialog box appears with a different Input tab than for new AutoLoads.
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4. Click Specify Index File and find the ALOADLST.TXT file generated by the previous AutoLoad.
The Open dialog box opens in the default design directory; browse for the file if you specified a
different location for the index file in the previous AutoLoad. Select the file and click Open.

5. The File List group shows the files that AutoLoad previously attempted to process. The first file
after the point of failure is highlighted by default.
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6. Choose the option in the Resume group at which AutoLoad is to resume:
From first file chooses the first file in the list.
From point of failure selects the last file the previous AutoLoad attempted to process. To avoid
another abnormal termination, you should try to open this file manually in ArtiosCAD and save
it before choosing this option.
From file after point of failure is the default, and selects the first file after the one that caused
an abnormal termination.
From manual selection lets you select the file in the File List at which the AutoLoad resumes.
7. Click the Synchronization tab and set the options as desired.
8. Click AutoLoad. It will resume from the file chosen in step 6.
9. When the AutoLoad finishes, click Close to close the AutoLoad Status dialog box and then click
Close to close the AutoLoad dialog box.
Create new index file from files that errored creates an index file of any files in the AutoLoad that
errored, except for those loaded into a destination resource. Click it and then enter a sensible path
and filename for the new index file and click Save. That index file is then automatically loaded into the
file pane. Try AutoLoading again; if they error, examine the log file by clicking View Log. To resolve
the error, try to open the files in ArtiosCAD and then save them.

Database network performance
Typically, databases which run over WANs (Wide Area Networks), for example between plants,
experience slower network performance compared to those which run over faster LANs (Local
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Area Networks). By default, ArtiosCAD requests a complete set of database entities each time the
Database Information dialog box is activated, which can lead to wait times if there are many records
to download from the database server.
To address this, ArtiosCAD can store the Customer, Owner, Designer, Salesperson,
Characteristics, and User Fields entities from the Database Information dialog box in memory, as
well as the boards, companies, company types, and Resources. This is called caching.
Both ArtiosCAD and CAD-X can use this feature, and each will use more memory if it is enabled.
Once the database dialog box entries or other entities are loaded into memory, ArtiosCAD does
not re-request them from the database. If changes are made to the entities in the database itself,
ArtiosCAD will not see them until the cache is refreshed or a new ArtiosCAD session is started. To
refresh the cache, click Database > Refresh cache > Item.
The Customer cache is refreshed when the New button in the Customer dialog box is clicked.
Refreshing the cache may take a while on a slow WAN with very large entity lists.
ArtiosCAD can also search the database for specific records which match a pattern thus returning
only a few records instead of thousands. This feature is called pattern searching.
For information about configuring these options, refer to the Defaults chapter of the ArtiosCAD
Administrator Guide.

Connecting to the database
Connecting to the database should be automatic. However, in the event of network trouble that
severs the connection, click Database > Connect. This command is unavailable when there is a
current connection.

Pattern searching
When pattern searching is enabled in Defaults, the Oneup Design Information and Manufacturing
Database Information dialog boxes change. The drop-down list boxes for the Customer, Owner,
Designer, and Salesperson fields disappear and the fields become disabled. In addition, there are ...
buttons leading to dialog boxes which let you search for records and then display details about the
selected records, or display details if there is already a selected record. Shown below is the Customer
dialog box; all four dialog boxes act similarly, but only the Customer dialog box has the New button.
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Pattern searching works by entering a few letters of a word, or a whole word, or a complete phrase,
then choosing a method of searching, and then clicking Find. The results of the search populate the
drop-down list box.
For example, to find the Meeber Box Company, one could enter just the first few letters - Meeb - and
choose Begins with. Or, one could enter Box and choose Contains. Finally, one could enter Meeber
Box Company and choose Equals, and then click Find. Clicking the drop-down list box activator
will display a list of results from which the desired entry is chosen.
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Clear clears the current search results and lets you search for a new value.
New appears only in the Customer dialog box and lets you enter a new Customer database record.
The double chevrons (« and ») display the previous and next entry in the search results, respectively.
To accept the results of the search, click OK; otherwise, click Cancel to return to the previous dialog
box.

Installing additional characteristics
Two files containing many additional characteristics are installed to the \Esko
\Artios\DataCenter
directory when ArtiosCAD is installed. The two files are
FoldingCartonCharacteristics.txt and CorrugatedCharacteristics.txt. You may
load one of them, both of them, or neither at your discretion.
To load them into the database, do the following:
1. Make sure no one is using ArtiosCAD, DataCenter Admin, Esko SpecLink, or WebCenter (version
3 or below) to insure that the database is not being accessed.
2. Log on to the database server as Administrator or as a member of the Administrators group.
3. Start DataCenter Admin.
4. Click File > Loader.
5. When prompted for a username and password, enter admin for the username and do not enter
a password.
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6. The ArtiosCAD Database Loader Utility dialog box will appear. Enter the name of the new
characteristics file to load in the Name: field, and enter the path (such as C:\Esko\Artios
\DataCenter) in the Path: field. Or, click Browse to navigate to the file.
7. In the Tables to Import group, check the Design Characteristic checkbox. If you want to replace
the existing characteristics, check the Replace Characteristic Tree checkbox. To merge the new
characteristics in with the existing characteristics, leave the checkbox blank. The dialog box
should look similar to the one shown below.

8. Click Import. The Table Importing progress bar will increment as the file loads.

9. When it is done, you may load the other new characteristics file by repeating steps 5 through
7, substituting the name of the other file in the Name: field, and making sure to not select the
Replace Characteristic Tree checkbox (otherwise the characteristics from the file you just loaded
would be overwritten).
10.To view the log file, click View Log. To exit the utility, click Exit.
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Changing the database password
To change the database password ArtiosCAD uses internally to connect to the database when using
MSDE, Microsoft SQL Server, SQL Server 2005 Express Edition, or Oracle, do not use any vendorsupplied utility. Instead, use the Change Database Password command on the File menu.
When running DataCenter Admin in an operating system supporting User Access Control, you must
be logged in as an administrative user to change the database password. The Change Database
Password command is unavailable if you are not an administrative user.
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10. Appendix
Arithmetic functions
Included in ArtiosCAD are arithmetic functions which can be used anywhere that data is input. In
the table below, the capitalized letters in the function are the minimum you have to enter into the
data entry field.
Table: Arithmetic Functions
Function

Usage

ARCCos

Calculates the angle that has the specified cosine.
Syntax:
ARCCos(cosine)
Result: Angle between 0 and 180. ArtiosCAD will error if the cosine value is
outside range -1.1.
For example, ARCCOS(0) = 90

ARCSin

Calculates the angle that has the specified sine.
Syntax:
ARCSin(sine)
Result: Angle between -90 and 90. ArtiosCAD will error if the sine value is outside
range -1..1.
For example, ARCSIN(1) = 90

ARCTan

Calculates the angle that has the specified tangent.
Syntax:
ARCTan(tangent)
Result: Angle between -90 and 90. For example, ARCTAN(1) = 45

COSine

Calculates the cosine of an angle. The angle must be in degrees but there are no
limits on the value used for the angle. Syntax:
COS(angle)
Result: Number between -1.0 and 1.0 For example,
COS(0) = 1 COS(60) = 0.5 COS(180) = -1.0
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Function

Usage

POWer

Raises the number to the given power. Fractional powers are not permitted for
negative numbers. Syntax:
POWer(value,exponent)
Result: Numeric.
For example,
POWER(3,2) = 9 POWER(64,1/3) = 4 POWER(2,3) = 8 POWER(64,-1/3) = 1/4
POWER(-2,3) = -8 POWER(5,3.6) = 328.316
Note: To calculate a hypotenuse, use the following expression:
2

2

2

C =A +B

C = Square root of (A+B)
C = POW((POW(A,2)+POW(B,2),.5)
SINe

Calculates the sine of an angle. The angle must be in degrees but there are no
restrictions on the value used for the angle. Syntax:
SIN(angle)
Result: Number between -1.0 and 1.0.
For example,
SIN(0) = 0.0 SIN(30) = 0.5 SIN(360) = 0.0

SQRT

Calculates the square root of an arithmetic expression. Not valid for negative
numbers. Syntax:
SQRT(expression)
Result: Numeric.
For example,
SQRT(36) = 6

TAN

Calculates the tangent of the angle. The angle must be in degrees but there are
no limits on the value used for the angle. Syntax:
TAN(angle)
Result: Number.
For example, TAN(0) = 0, TAN(45) = 1, TAN(60)=1.73205,
TAN(-45) = -1
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Reserved words
The following words and word fragments are reserved for use by ArtiosCAD. Do not use them for
variable names or in command files.
Table: Reserved Words
ARC

AT

BOT

BOTT

BOTTO

BOTTOM

BRI

BRID

BRIDG

BRIDGE

BY

BYX

BYY

CEN

CENT

CENTE

CENTER

CENTR

CENTRE

CIR

CIRC

CIRCL

CIRCLE

COR

CORN

CORNE

CORNER

CS

DIA

DIAM

DIAME

DIAMET

EXPAND

EXT

EXTE

EXTEN

EXTEND

FCC

FCN

FIN

FINI

FINIS

FINISH

FON

FONT

FOR

FORM

FORMA

FORMAT

FRO

FROM

ITE

ITEM

LEF

LEFT

LEN

LENG

LENGT

LENGTH

LONG

MOV

MOVE

NEA

NEAR

OFF

OFFS

OFFSE

OFFSET

ORI

ORIE

ORIEN

ORIENT

POI

POIN

POINT

POINTA

POS

POSI

POSIT

POSITI

RAD

RADI

RADIU

RADIUS

RELAX

REV

REVE

REVER

REVERS

RIG

RIGH

RIGHT

SC

TCC

TCN

TEX

TEXT

THR

THRO

THROU

THROUG

TO

TOL

TOLI

TOLIN

TOLINE

TOP

TOX

TOY

TYP

TYPE

VAR

VARI

VARIA

VARIAB

WID

WIDT

WIDTH

WSCALE

List of line types
Below is the complete list of line types in the order in which they appear in ArtiosCAD. The Grouped
in column indicates in which group the line type is found. The Number is the line designation in
fundamental ArtiosCAD syntax.
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Table: List of Line Types

950

Line type name

Grouped in

Number

Category / Notes

Cut

Design

1

Rules

Crease

Design

2

Rules

Partial cut

Design

4

Rules

Reverse partial cut

Design

9

Rules

Reverse crease

Design

8

Rules

Second height crease

Design

223

Rules

Matrix crease

Design

224

Rules

Half crease

Design

16

Rules

Unknifed diecut

Design

12

Center edge

Die etch

Design

18

Etch

Print registration

Design

10

Annotation

Inside Bleed

Design

212

Annotation

Outside Bleed

Design

11

Annotation

Inside Coating (Varnish) Design

213

Annotation

Outside Coating
(Varnish)

Design

85

Annotation

Annotation

Design

0

Annotation

Annotation2

Design

207

Annotation

Annotation3

Design

208

Annotation

Annotation4

Design

209

Annotation

Annotation5

Design

210

Annotation

Dimensions and text

Design

20

Annotation

Print image

Design

14

Annotation

Form lines 1

Design

23

Annotation

Form lines 2

Design

24

Annotation

Copy area

Design

262

Annotation

Copy free

Design

263

Annotation

Dynamic art

Design

264

Annotation

ArtiosCAD

Line type name

Grouped in

Number

Category / Notes

Side bevel

Generic rules

19

Rules

Generic perf

Generic rules

3

Rules

Generic perf in channel

Generic rules

6

Rules

Generic cut and crease

Generic rules

5

Rules

Partial cut and crease

Generic rules

15

Rules

Glue assist

Generic rules

7

Rules

Generic special rule

Generic rules

13

Rules

Partial cut perf

Generic rules

251

Rules

Reverse partial cut perf

Generic rules

252

Rules

Partial cut perf in
channel

Generic rules

253

Rules

Second height cut
crease

Generic rules

254

Rules

Second height partial cut Generic rules
crease

255

Rules

Reverse partial cut
crease

Generic rules

256

Rules

Usable limit of sheet

Utility

97

Annotation

Edge of sheet

Utility

98

Annotation

Axes

Utility

31

Annotation

Construction line 1

Utility

34

Annotation

Construction line 2

Utility

33

Annotation

Construction line 3

Utility

32

Annotation

Nick

Utility

17

Annotation

Tear

Utility

205

Annotation

Bend

Utility

206

Annotation

Size only

Utility

215

Used for Size information only

Stripping rule

Dieboard

93

Rules

Carrier rule

Dieboard

94

Rules
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Line type name

Grouped in

Number

Category / Notes

Scrap/Chop knife

Dieboard

96

Rules

Balance knife

Dieboard

218

Rules

Unknifed diecut

Dieboard

12

Center edge
Same as earlier versions of
ArtiosCAD. Also used for floats.

Die board edge

Dieboard

170

Outside edge
Also used for die splits. Milled parts
of the dieboard edge for DieSaw
output are distinguished using
different subtypes.

Die registration hole

Dieboard

171

Inside edge
Used for registration holes or chase
holes.

Laser position holes

Dieboard

216

Inside edge

Die bolt holes

Dieboard

217

Inside edge. Drill holes for DieSaw
output are distinguished using
different subtypes.

Die etch

Dieboard

18

Etch
For labels that are burned in the die.

Lead hole

Dieboard

172

Inside edge
Lead hole for the DieSaw in the rule
path layer.

Unknifed lead in

Dieboard

173

Center edge
Lead in line which starts a cut by the
DieSaw but is not part of the design
and has no rule.

Die split

Dieboard

174

Outside edge
Used to divide the die into pieces.

Gripper finger

Dieboard

219

Annotation

Lower board edge

Lower board

175

Outside edge

Lower stripping hole

Lower board

176

Inside edge
The lower holes must be separate
from other holes because the
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Line type name

Grouped in

Number

Category / Notes
processing to create the upper
board depends on them.

Lower registration hole

Lower board

177

Inside edge

Lower etch

Lower board

178

Etch
For labels that are burned into the
lower board

Unknifed lower

Lower board

179

Center edge
For a slot with a specified width,
such as the end of a carrier rule
outside the stripping hole.

Hole inside modifier

Lower board

180

Inside edge
The inside edge of an interference
made of wood which extends partly
into the lower stripping hole.

Hole outside modifier

Lower board

181

Inside edge
A slot in the edge of a lower
stripping hole which holds the
outside edge of an interference
element.

Hole interference

Lower board

182

Inside edge
The edge of the active part of an
interference element.

Upper board edge

Upper board

183

Outside edge

Stripping block

Upper board

184

Outside edge

Block support pin

Upper board

185

Inside edge

Upper stripping rule

Upper board

186

Rules
The base of the stripping rule which
is burned in the upper board

Pusher base

Upper board

187

Inside edge
The base of the push pin or pusher
element which is burned in the upper
board

Pusher active part

Upper board

188

Inside edge
The active part which pushes the
waste
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Line type name

Grouped in

Number

Category / Notes

Pusher shoulder

Upper board

189

Annotation
The shoulder that stops the element
from being pushed through the
upper board

Pusher clearance

Upper board

190

Annotation
Shows the effective size of the
pusher or pin.

Upper air hole

Upper board

191

Inside edge

Upper registration hole

Upper board

192

Inside edge

Upper etch

Upper board

193

Etch
For labels which are burned in the
upper board

Unknifed upper

Upper board

194

Center edge
For a slot with a specified width.

Front waste edge

954

Front waste
separator

195

Outside edge

Front waste registration Front waste
hole
separator

196

Inside edge

Front waste etch

Front waste
separator

197

Etch

Rubber inside edge

Rubber

220

Annotation. Distinguished from the
rest of the outline so that it can be
cut with a bevel on machines that
have a tilting head.

Rubber outline

Rubber

221

Annotation

Rubber name

Rubber

222

Annotation. Used to cut numbers on
each piece of rubber.

Blanker lower board
edge

Blanker

227

Blanker lower hole

Blanker

228

Blanker lower
registration hole

Blanker

229

Blanker lower etch board Blanker

230
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Line type name

Grouped in

Number

Category / Notes

Blanker upper board
edge

Blanker

231

Blanker upper air hole

Blanker

232

Blanker upper
registration hole

Blanker

233

Blanker upper etch

Blanker

234

Blanker pusher edge

Blanker

235

Blanker pusher air hole

Blanker

236

Blanker pusher
registration hole

Blanker

237

Blanker pusher etch

Blanker

238

Blanker frame

Blanker

239

Blanker non-stop sword Blanker

240

Blanker photocell

Blanker

241

Blanker grid

Blanker

242

Blanker support bar

Blanker

243

Component active part

Blanker

244

Component edge

Blanker

245

Component clearance

Blanker

246

Component annotation

Blanker

247

Sample knife

Sample

120

Etch

Sample partial cut knife Sample

121

Etch

Sample crease with grain Sample

122

Etch

Sample crease cross
grain

Sample

123

Etch

Sample pen 1

Sample

124

Etch

Sample pen 2

Sample

125

Etch

Sample pen 3

Sample

126

Etch

Sample pen 4

Sample

127

Etch
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Line type name

Grouped in

Number

Category / Notes

Sample reverse partial
cut

Sample

128

Etch

Sample reverse crease

Sample

129

Etch

Sample reverse crease
cross grain

Sample

130

Etch

Sample counter knife

Sample

131

Etch

Sample router with grain Sample

132

Etch

Sample router cross
grain

Sample

133

Etch

Sample counter pen

Sample

134

Etch

Sample V-notch

Sample

135

Sample V-notch cut

Sample

136

Sample drill hole

Sample

137

Sample 2nd height
crease with grain

Sample

225

Etch

Sample 2nd height
crease cross grain

Sample

226

Etch

Tool 1

Tooling

140

Etch

Tool 2

Tooling

141

Etch

Tool 3

Tooling

142

Etch

.

.

.

.

.

.

.

.

.

.

.

.

Tool 28

Tooling

167

Etch

Tool 29

Tooling

168

Etch

Tool 30

Tooling

169

Etch

With grain crease

Counter

100

Etch

Cross grain crease

Counter

101

Etch

Crease end tool

Counter

102

Etch

Periphery tool

Counter

103

Etch

ArtiosCAD

Line type name

Grouped in

Number

Category / Notes

Chamfer tool

Counter

104

Etch

nd

Counter

105

Etch

2 height cross grain
crease

nd

Counter

106

Etch

Name tool

Counter

107

Etch

Positioning hole tool

Counter

108

Etch

Milling tool

Counter

109

Etch

Counter mill outline

Counter

110

Etch

Position holes 2

Counter

111

Etch

2 height with grain
crease

Glossary
Term

Definition

Accept ratio problems

A checkbox that allows the user to continue running a standard even
if the ratio of the variables (length, width, depth, etc.) is not in correct
proportion.

Account for Deflection

An adjustment for the deflection of a tool when cutting the counter. It is
used to ensure channel width accuracy.

Advanced

A button that gives access to more options.

Air hole

Hole(s) made in the stripping board to help prevent jams caused by a
vacuum effect.

Alignment hole

Hole(s) made in the die board to allow quick and easy alignment of a set
of manufacturing tools.

Allow Rotation on
Repeat

A menu checkbox in Manufacturing Layout that gives the option to
consider rotated one-ups the same as non-rotated one-ups and therefore
do the same operations in congruent areas.

allowance reduction

An addition to the bridge’s width to compensate for the leader hole’s
reduction of the bridge’s width when using a diesaw.

Angle

The number of degrees between two lines or between a line and an axis

Annotation

Details, arrows, and text that are typically placed on a drawing to provide
more explanation.

Arc

A portion of a circle.
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Term

Definition

Area

A value calculated by multiplying length and width.

Authorization

Approval by authority.

Authorization Msg

A field for marking a design. Typically initialed as “approved by” or
marking it with an appropriate comment.

Auto Aligned Distance
Dimension

A tool that dimensions a series of parallel lines in a design.

Auto Numbering

Automatically sequencing the next design and/or revision in ascending
order based on configuration.

Auto-Detect

An importing option that decides if a file should be imported as a Layout
or Oneup. This decision is made based on the contents of the file.

AutoLoad

A utility which gathers information about existing CAD designs and
layouts. Then it imports the data into DataCenter and saves them with the
appropriate ArtiosCAD file extension.

Auto-Repeat

Automatically repeats elements in manufacturing such as stripping rules,
holes, and pins throughout similar areas of the layout.

AutoSave

A utility that will create temporary backup files that are available for
recovery should the system crash.

AutoSave Recovery

A dialog box offering the option to recover the temporary backup files
created by the AutoSave feature.

AutoTrace Bitmap

A tool that replaces a bitmap with lines and arcs that can be manipulated
in ArtiosCAD.

Balance Knives

Steel rules that are used to balance the load on a dieboard for a platen
press. They are also called leveling knives.

Base Face

The selected panel of the design around which all other panels fold. Used
in 3D mode.

Basic Dimensions

The dimensions that are required to be entered to run a standard,
typically length, width, and depth.

Beeps

A sound/noise made to inform the user of things such as data received or
an error in snapping.

Belt speed

The number of feet per minute that a conveyer belt moves. The belt
speed and travel distance are used in one method of determining the
number of sheets per hour in the Intelligent Layout module.

Bend corners

A grouping of options to take a piece of rule and extend it around a
corner at an angle on a rotary die. The options are to take the rule from
rotary to flat or from flat to rotary.

ArtiosCAD

Term

Definition

Bend Length

In a rotary die, the length of the chop knife that is used for transitioning
corners from rotary rule to flat rule or from flat rule to rotary rule.

Between teeth

An option to have bridging start between the teeth on a rotary rule.

Bevel

An option for joining strokes that chamfers the outside edges of strokes
that meet. Strokes are graphical additions to a line. The Bevel option can
be used when auto-tracing a bitmap.

Bezier

A tool that creates a French curve with a start point, an end point, and
two adjustable middle points.

Beziers to Arcs

An option that changes all bezier lines in the design to arcs and is used
when exporting to programs that do not support beziers.

Blank

Any die cut section of boxboard in a flat configuration. The Blank is
formed into a rigid box later. Also, a Blank is a folding carton after cutting
and scoring but before folding and gluing.

Blanker

The actual board that breaks the nicks to separate the designs. It is the
last station in the press.

Blanker pusher

The part of the blanking tool that traps the design and pushes it through
to separate the designs.

Bleed

Defines the area of ink coverage when the sheet moves through the
printing press.

Bleed Layer

A layer created for the Bleed Outline.

Bleed tool

A tool that creates a Bleed Outline with optionally excluded panels and an
offset value.

Blend

A tool that creates an arc to connect two lines.

Block

A piece of wood or a font type for the name that is burnt into the die.

Board

A heavy thick sheet of paper or other fiber substance usually of a
thickness of 0.006 inches or more.

Board Code

A group of settings that tells ArtiosCAD about the material used to
manufacture the design.

Board Properties

The characteristics of the board that is being used. The properties include
caliper (board thickness), costs, and test paper.

Bowtie

A hole in the counter to allow for the cut section of a cut crease line. The
hole is shaped like a bowtie.

Boxboard

Paperboard of sufficient thickness to be used in the manufacture of
paperboard boxes.
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Term

Definition

Bridge

The small areas left uncut in a jig or laser die for the purpose of holding
the die together.

Bridge Rule Path

Applies the bridging formulas to each rule path and creates the
appropriate bridges.

Bridging

The placement of notches in a steel rule blade so that the blade can fit
into it’s relative place in a dieboard.

Brightness Threshold

A control (slider) that determines how much of the chosen color will be
vectorized in relation to the brightness of the color selected to vectorize.
It is used when auto-tracing bitmaps.

Browse

To look for a file.

Build Rule Path

Applies the rule path algorithm to the entire design and creates a
representation of the steel rule.

Builder

The component of ArtiosCAD which allows the user to create new
designs based on standards.

Building a command

A message statement that informs the user that the digitizing command
is not yet recognized.

Burn Name

A name to be inscribed by laser burn into the die board.

CAD-X

ArtiosCAD ActiveX control, a library of calls that will enable ArtiosCAD
functions to be invoked from another program.

Calculated Expression

The text that is generated automatically from a predetermined formula.

Calculated Text

The tool that contains the options which affect the text (calculated
expression) that is generated when printing a report.

Caliper (CAL):

The thickness of the type of board that is being used for this design.

CAM Device

A peripheral (output device) which outputs using a driver other than a
Windows driver.

Carrier Rule

A steel rule used to support the sheet to prevent snagging when there are
interior cutouts.

Case Expression

An action that is performed when conditions are met.

Chamfer

A tool that trims the edge of the counter with a gentler slope (except near
creases) than the periphery tool.

Chamfer Gap

The distance between the inside edge of a chamfer and the crease
channel in a counter.

Check Condition

An expression that limits the values that can be assigned to a variable
(e.g. L>0). It is used in modules like StyleMaker.

ArtiosCAD

Term

Definition

Chop Knife

The steel rule in a die that is used to cut up the scrap into smaller pieces.

Class

A category of the layer (main design, annotations, windows, cutouts,
etc.).

Clear Extend

A tool that removes the handle points created by the Extend tool on the
Extend/Measure toolbar.

Clearance

The space or distance between two items.

Clip Graphics

A tool to trim the extraneous part of a graphic away, by forming a clipping
path.

Clip Path

A path (loop of lines) to cut along, by trimming the outside excess away.

CloseUp

A window showing a zoomed in view of the area surrounding the point
clicked.

Coating blanket

A coating or thin layer of varnish used to protect those areas of the sheet
not to be coated as the sheet moves through the printing press. Also, it
can be called a varnish blanket.

Color Stock

A tool that adds a uniform color to all panels of the board design.

Color to Vectorize

An option which lets the user choose the Bitmap color that is converted
to lines and arcs.

Colored

A tool which turns all hidden lines blue in 3D mode.

Compromise Factor

The ratio of the distance from the cut to the counter periphery. It is
used when any cut and crease are too close together for the distances
specified.

Conarc

Construction arc. An arc which is often drawn to aid in the actual drawing
of the design.

Concatenate

An option which links text together as a series.

Condition

Composed of a type and the limit value for Cost Center expressions. The
condition can be changed by using a modifier.

Conline

Construction line. A line that is often drawn to aid (guide) in the actual
drawing of the design.

Contrast

The light/dark ratio (of graphics).

Control point

A point of reference to control the drawing of the curve between the start
and end points. Two middle points are used as Control points in Beziers.

Convert Fills to Lines

An option to change fills (fills of color) to print image lines. It also places
them in overlays whose names are the color of the fill. This option can be
used when importing an EPSF file.

961

10

10

ArtiosCAD

Term

Definition

Convert Strokes to
Lines

An option to change strokes (graphical additions to lines) to print image
lines. It also places them in overlays whose names are the color of the
stroke and the thickness of the stroke in points. This option can be used
when importing an EPSF file.

Corner angle sharpness “The parameter for determining how close a pin, block, or rule will travel
threshold
into the narrow areas of the lower stripping board.
Corner Factor

A parameter that determines whether a corner is sharp enough to be
considered the start of a new line.

Corner relief

The relief cut for a steel insert in a counter to make reverse creases or
reverse cuts.

Counter

A special template made out of phenolic resin that aids in the production
of creases by providing a solid surface. It is used in folding carton
manufacturing.

Counter channel widths A check box that when checked displays the actual paths made by the
counter tools instead of just an outline.
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Counter layout

A module of ArtiosCAD used to make many counters at once.

Counter Mill Outline

The outline of an area to be milled (cut out). It is used for reverse creases,
reverse partial cuts, or for embossing.

Crease

A line indicating a fold in the carton or container.

Crease Channel Width

The width of the channel crease in a counter, measured at the top of the
channel.

Cross Grain

The direction perpendicular to the grain (fiber) of the board.

Cume Dimension

A tool that displays the running total or accumulation of distances from a
known point to an endpoint. Cume is short for cumulative.

Curve Straight

A tool that creates a curve followed by a straight line (defined by a start
point, end point, angle, and radius for the arc).

Cut

A line indicting a cut, typically an outside edge or inside cut.

Database

Electronic storage (a place) where the information about the design and
customer are saved.

Default

The setting of an option (property, variable, tool, etc.) that is used unless
another choice is entered or the default is changed under Options. Also,
Defaults are baseline settings.

Delimited

The separation of data by a comma or another item. This is a format
option for the Digitizer.

Design Checks

A tool that checks the current design for double lines and gaps.

ArtiosCAD

Term

Definition

Detail

A tool that allows selection of an area to be magnified. It also allows
placement of the window which will show the magnification, called the
detail window.

Device

A tab or dialog box referring to an output mechanism (e.g. printer).

Diagram

A documentation plot (small sketch) displayed in StyleMaker or when
running a standard.

Diameter

2 * Radius, a measurement for a circle across the largest part.

Die

Any of the various steel rules used to cut, crease, or perforate Boxboard
into a desired shape.

Die Cut

A cut made in some soft to semi-rigid material with a cutting die.

Die Press

A machine that holds and uses a die to cut material into pieces and parts.

Dieboard

A hard plywood used as the carrier for steel rule dies (e.g. stripping
knives, balance knives, etc.).

Diecutter

A person who is employed in diecutting or operating a diecutting press.

Diemaker’s Fix-it

A group of tools that check the design for small abnormalities and give
the user the option of fixing them.

DieSaw

A saw used to cut the routed groove for the insertion of the steel rule. A
Diesaw is used like a jig saw and has an attached drill to make starter
holes for the saw blade.

Differential Scale

A tool that scales the selected items with different factors for horizontal
and vertical directions.

Digitize

The process of transferring a design from a drawing or plot into a digital
file using a digitizer.

Digitizer

An input device that normally consists of a flat tablet that the operator
traces over with a pen like stylus or another cursor device. The patterns
traced by the operator are automatically entered into the computer’s
memory for subsequent processing.

Dimension

A measurement of distance, angle, radius, etc. displayed.

Distance

A measurement from one point to another.

Double Knife Removal

A tool used to remove any knives that are too close together on a
dieboard.

Drag Color

The color of the lines used to show the lines that will be created.

Drag Snap

A snap feature for dragging the cursor (mouse) that lets the user snap
to specified angle and length increments. The cursor will round to the
nearest snap increment when drag snap is on.
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Drill Hole

A hole made by drilling up and down in a one step process.

DWB

Designer WorkBench, a CAD program.

Dynamic

An option to automatically update the screen as values change.

Ear style

A group of options for the style of the ears (special flaps). They are
created when running a standard with ears for a container or carton.

Edit

To change, typically text or geometry.

Edit Tools

Tools that help with the process of changing, deleting, coping, and/or
processing.

Elevation

The vertical angle from which the design is viewed.

Ellipse

A tool that creates a set of arcs forming a loop defined by a length and
width.

Embed dependent files An option to embed the files that the selected file is dependent on. This
option is in the information filter.

964

embedded design

A design that has been embedded in another file (e.g. designs saved in
manufacturing files).

Emboss

A technique for impressing a design or texture into a sheet of material
from the back of the sheet so that the design extends out towards the
viewer.

Emboss Relief Width

The width of the relief from the half crease (crease on one side of the
counter channel).

Enable subroutined
output

An option that refers to support subroutines in the NC (numeric control)
output. This option only works with the PUNCH command. Turning this
checkbox off combines all elements of the layout into one set of data on
output.

Enforced Check

A check that must be performed in Advanced StyleMaker. Unlike a check
condition, an enforced check cannot be ignored.

DataCenter

A program which makes finding specific information about ArtiosCAD
designs quick and easy by using a database structure.

Etch

A thin partial cut made with a laser die cutter or a mill tool. Typically, it is
used for putting text on the die.

Export

To bring a file out of ArtiosCAD in a chosen format.

Expression

A mathematical statement.

Extend

To lengthen one geometry to meet another geometry (e.g. extend one line
to meet another line).
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Term

Definition

Exterior

A grouping of choices to determine the type of tooling for the outside
(exterior) stripping of a dieboard.

External Varnish Offset The offset (distance) that the varnish is to extend beyond the design.
Fast Block

A block type font that is designed to be burned into the die quickly.

Favor Horizontal

An option for when rule paths cross in which the vertical rule is broken
and the horizontal rule is continued.

Favor Vertical

An option for when rule paths cross in which the horizontal rule is broken
and the vertical rule is continued.

Fields

Data fields (specified spaces for information).

File Window

A window (pane) that displays pictures of flat designs, manufacturing
files, print items, and 3D files.

Fill

A tool that fills or covers an area contained by a closed loop with the
default color.

Filter

A method of sorting that uses selection criteria, typically it is used in
database searches or data selection.

Fix All

A command to fix all of the problems that were found with Diemaker’s
Fix-it.

Fix minimum

To fit the sheet size to the minimum size defined by the die press or
printing press selected.

Fixed Point

A point to which an item that the user is editing remains fixed (relative to).

Flat

A style of ending a stroke in which the stroke ends at the same point as
the end of the object being stroked.

Flute (Corrugated)

The wave shaped formation of the inner component of corrugated
fiberboard.

flute/grain direction

An indication of fiber direction (horizontal or vertical). The normal direction
of flutes is parallel to the depth of the box, so that they are vertical when
the box is stacked for shipment.

Fold 1 to Meet

A tool that changes the angle of a crease so that two lines meet.

Fold 2 to Meet

A tool that changes the angles of two creases so that two lines meet.

Fold All

A tool that changes the fold angles of all the creases in the selected
design(s).

Fold Angle

A tool that changes the fold angle of the selected crease(s).

Follow

A tool that follows (parallels) the path of existing geometry with an
optional offset.
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Freeform Editing

An option that allows the user to make changes to the edit log
commands by typing over them. This option is for rebuilding the design
and may affect the rebuild of the design.

Freehand Coordinates

An option which allows the user to snap to coordinates not on the grid.

Freehand Drag

To move objects by clicking and dragging them. There are two groups of
tools to which freehand drag can be applied. The first group of tools is
the annotations, dimensions, and text for which freehand drag is on by
default. The second grouping is lines, arcs, beziers, etc.

Front waste

The remaining front trim after all stripping has been done.

Front Waste Separator A tool that adds a separator to strip the waste from the lead edge of the
layout.
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Function Key

A shortcut key, a key which may be used to perform a task rather than
clicking.

Geometry

Any item that is on a die press manufacturing tool. Dimensions,
annotations, and graphics are not considered geometry.

Geometry Macro

A catalog of resizable shapes that can be added to the design. The
shapes are composed of common geometry (lines and arcs).

Gets Device size

A tool that gets the size of the device for which the report is being made.

Ghosting Constraint

The restrictions on how the layout of the sheet may be done based on
printing considerations, typically color sequencing.

Glue assist

A type of perforation rule which partially cuts the board to assist in
embedding glue (similar to roughing a surface to hold glue).

Grain

In paper making, the direction in which most fibers lie. Normally, the
grain corresponds with the direction that the paper travels through the
machine.

Graphic

A picture or logo to be added to the design(s).

Greeting

A field in DataCenter used for the short name of a customer.

Gripper fingers

Metal fingers that clamp onto the board and control it’s flow as it passes
through the press.

Gripper Image

A workspace that shows the placement of the gripper fingers that are
used to pull the sheet through the press.

Group

A tool that makes ArtiosCAD treat more than one object as one object.

Group Layer Warning

A warning about the layer that a group of items is in (e.g. a group of items
is not in your current layer).
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Definition

Group Output

Allows you to group (list) already defined (made) outputs to turn them into
one output.

Guillotine

The piece(s) of wood that pushes out the external waste from the top and
side of the sheet.

Gutter

The set distance between single designs in a layout of nested designs.

Half Crease (must form To crease on one side of the counter crease channel.
loop)
Half Cross Grain
Channel Width

To adjust the channel width for the cross grain direction.

Hand Hold

A hole in the dieboard to aid in handling/carrying and storing.

Handle Point

A point used to grab and move an element. It can also be used to control
an operation (e.g. copy rotate).

Header slot style

A group of choices for the slot style of a container. The choices are
between full cut slot, 3 sides cut, and crushed.

Hole Pattern

A pattern of mounting holes in a dieboard.

Hook

A J-shape that can be formed at the end of the stripping rule. A hook is
used to keep the stripping rule from moving in the dieboard.

HRMS/SCS transfer

To send information from ArtiosCAD to the Harry Rohdes Management
System shop card server, a business system.

Image

A picture or graphic.

Import

To bring in a file or design from outside of ArtiosCAD.

Import as Graphics

An option to import strokes and fills unchanged when importing EPSF
files.

Infold perf and score

The diagonal crease of the side panels to facilitate folding inward,
typically on a 4 or 6 corner tray.

Information
Enhancement

An option to synchronize some fields between ArtiosCAD and
DataCenter.

Inner Diameter
Subtype:

An input box that has a pull down menu that tells ArtiosCAD which
manufacturing tool to use to create a hole.

Inner pin to pin distance The density of pins in a large support or waste area.
In-Place Geometry Tool A special advanced geometry tool for Manufacturing that runs within the
context of the design (layout).
Inset count

In rotary rule, the number of teeth to skip before removing the first tooth
for a bridge.
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Inset distance:

A user set distance for a bridge’s position from the end of the rule.

Inside Loss (IL):

The distance lost on the inside measurement of a carton or container due
to a fold in it. This loss is attributed to the thickness of the material being
folded and the radius of the bend (fold) in the material.

Inside Side

The side of a carton or container that will be on the inside when the
carton or container is folded, usually the unprinted side.

Intelligent Counters

A module of ArtiosCAD which easily creates counters for most designs.

Intelligent Layout

A module that performs automatic sheet layout calculation.

Interference

Also called Power Stripping. The process of adding a little bump into the
outline of a hole. It is used to prevent things from clogging or jamming the
hole due to suction.

Interior

A grouping of choices to determine the type of tooling for the inside
(interior) stripping of a dieboard.

Intersection Point

The point where two geometries (e.g. lines or arcs) meet.

Invert Selection

An option which selects only those items that are unselected.

Item reference tool

A Diagnostic tool to display the full path name of an item on the design.

Jigged

An option for creating a separator wood edge in manufacturing (I.e. to
create using a jig saw).

Join

A group of choices about how strokes that meet are connected (e.g. join
by bevel).

Kerning

The amount of space ArtiosCAD inserts between letters or text.

Keypad

A display of a keypad on the monitor to enter values, variables, and
expressions.

Land

The space between the start or end of a zipper cut and the next
intersecting line.

Laser

An output type which makes laser setup available. It is also a method of
manufacturing. It is also a line type subset.

Layer

The separate levels of design information grouped by functionality (e.g.
Main Design, Dimensions, and Annotation).

Layout

A design or multiple designs stepped and repeated one or more times.

Lead -> Trail

bottom->top, an option to work the rule path from the bottom to the top
of the dieboard.

Lead edge

The first portion of the blank to come in contact with the die.

Leader Hole

A starter (pilot) hole in which to insert the diesaw’s dieblade.
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Leader Hole Tools

A set of tools for making starter (pilot) holes in the dieboard for the
diesaw.

Length of Line

A button on the keypad that allows the creation of a new line using the
same dimension as an existing line.

Library Functions

Any predefined function (set of instructions).

Licenses

The permissions to use a program or piece of a program. Certain
restrictions and responsibilities apply.

Light source

A tool that changes the light source’s angle and elevation in the 3D
Design.

Line - Gap Sequence

A tool that turns a line - gap sequence into a line with bridges.

Line Type

The category (type) of a line (I.e. cut, crease, partial cut, etc.).

Liner

The non-corrugated part of the corrugated board, typically the inside and
outside of the board.

Localization

The act of converting a version of software from the original language it
was developed in to the language and conventions of another country.

Lock style

A group of options for the style of the lock (tab to keep the carton or
container closed). It is created when running a standard with a lock for
the container or carton.

Log Command

An individual command in the Edit Log (Logfile) that is used in rebuilding
the design.

Logfile

The file of commands which were used to build the design. Also, a history
file containing the history of the designs that have been autoloaded.

LWD values cannot be
negative.

An error message meaning that length, width, and depth values cannot
be negative.

Main Design

A layer for the design.

Make Counter

An option that sends the Counter information in the Counter Layer to a
file which can then be interpreted by a samplecutter. A Counter is also
called a Matrix.

Manufacturing

The module of ArtiosCAD that makes production tools from single
designs.

Mapping

The transformation from one set of attributes to another set of attributes
used when importing DXF files.

Measure Tool

A tool that measures the length, angle, radius, and the x and y
coordinate.
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Medium

The corrugated part of the corrugated board, typically the middle of the
board.

Merge Line Straight

A tool that merges lines into a single straight line.

Mill

To cut out or remove material using a milling bit.

Mill Hole

A hole made by milling (cutting) up, down, sideways, and/or in a spiral
pattern.

Mill outline

A line type to represent the area to be milled.

Milling Tool

A tool that cuts an area or outline. It is like a drill, but has a sharp outer
edge (flute) to allow a horizontal moving cut.

Miter

An option for joining strokes (graphical additions to lines) that makes the
inside and outside angles the same.

Mounting Bar

A bar to mount the die wood to the die press.

Mounting Hole

A hole to fasten the manufacturing tools to the press.

Move

A tool that moves a selected item.

Name Tool

A tool that etches an identifying label into the counter.

Nest

A tool that takes a single design and steps and repeats it tightly. Nesting
is used to serve as a pattern for die making.

Nick

A little piece of material connecting individual items that doesn’t get cut
in order to keep the sheet together.

Notch

A cut (notch) in the dieboard edge for registration and to help line up the
dieboard and machine.

Number Expression

A text string comprised of numbers, called number text. This type of text
can be used when editing an expression in Advanced StyleMaker.

Number up

The total number of times that a certain design is on the layout.

Oblong Hole

A hole stretched in one direction.

Off the Counter

An option referring to lines, cuts, and creases not being on the actual
counter (I.e. when the shape of the counter does not include these lines.)

Offset

A spot or point that is displaced, or offset, with respect to another point.

On center of tooth

An option to have bridging start in the middle of a tooth on a rotary rule.

Oneup

A single design that is part of a manufacturing layout and is usually used
for creating multiple or nested designs.

Open-out

A small slit cut in the corner of a rubber piece that allows it to open flat in
a rubber layout for better nesting.
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Term

Definition

Optimize

A process to make a method/selection (e.g. lines or rules) efficient. It is
used in Double Knife Removal, Counter Cutting Order Tool Path, etc.

Out from die split

An option to work out from the edges of the die split when ruling a rotary
dieboard.

Outfold perf and score The diagonal crease of the side panels used to facilitate folding of the
panels outward, typically on a 4 or 6 corner tray.
Outline Text

A tool that converts text into print image lines.

Output

The function in ArtiosCAD where reports, documents, samples, and data
to drive the equipment is produced.

Output Layer

A layer that is a composite of the layers that are turned on. This layer is
used for inspecting and editing the output.

Output to Layer

To output to a specific (chosen) workspace/design layer.

Outside Gain (OG)

The distance gained on the outside measurement due to a fold in a
carton or container. This gain is attributed to the thickness of the material
being folded and the radius of the bend (fold) in the material.

Overrun

Finished product quantities created in excess of the specified quantity.

Overwrite

To replace a file or something that already exists.

Pane

A window.

Panel

A side of a box.

Parametrics

The technique by which a design is defined by equations based on some
independent variable and is used when rebuilding a design.

Peripherals

Auxiliary physical devices connected to a computer system (I.e. plotter,
printer, and mouse).

Periphery

The edge of the counter.

Periphery Tool

A tool that cuts out the counter with a beveled edge.

Perspective

A tool that changes the amount of perspective (depth and width) in the
3D module.

Playback Tool

A tool that rebuilds a design step by step while looking at the sequence
of the design as it is rebuilt.

Plot

A type of output in ArtiosCAD, typically a large printout.

Plotting Style

The appearance of the graphical attributes of all objects. A description of
the way that various types of lines are being represented.

Pointage

The thickness of rules and lines.
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Post Run Geometry
Tool

A tool to modify the current manufacturing die board.

Power stripping

Interference, the process of adding a little bump into the outline of a hole
so that the waste stays where it is supposed to and doesn’t come back
into the press.

Press

A machine which performs the mechanical action of diecutting or
printing.

Previous Fold Angles

An option in 3D to fold the design using the angles by which the design
was last folded.

Prompted text

A type of text inserted into a report to have the report prompt you to fill
that text in each time the report is printed.

Prompted Variable

A variable that the user is asked to enter a value for. Prompted variables
are used in Reports and Cost Center.

Properties

The attributes or characteristics of an item.

Property Defaults

Typically startup items, they can change properties of an object during a
program session.

Property Page

The page or window that displays the characteristics of a selected item.

Punch drivers

Software routines that control the punching out of material during the
diecutting process.

Push Pins

A tool for stripping, usually metal, used to push out waste.

Pusher active part

The top piece of a push pin which actually pushes the material away.

Pusher base

The base of the push pin which is set into the dieboard.

Pusher clearance

The distance that a push pin is from any other object.

Pusher shoulder

The larger part of the push pin that keeps the push pin in place by not
letting it fall through the die board.

Radius Sweep

The value of the angle an arc travels through. Half of a circle would be
180 degrees, and a quarter of a circle would be 90 degrees.

Rebuild

A tool that allows the building of a design that is based on variables so
that it’s size can be changed.

Rebuild Conflicts

A dialog box that warns of design problems that arise while rebuilding a
design.

Rebuild Expression Tree A command button to update a conditional statement. It is available in
Advanced StyleMaker after editing the Current Expression dialog box.
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Rebuild Playback

A tool that rebuilds a design step by step while looking at the sequence
of the design as it is rebuilt.

Record

A collection of related data items used in DataCenter.

Recovery Options

A group of choices on how to proceed with recovering a design after
Rebuild (Design) has failed.

Reference Point

A point of origin.

Refresh

To redraw the active view.

Registration Hole

Mounting hole, a hole to fasten the manufacturing tool to the press.

Registration Marks

Marks where a registration hole will be made

ReInit

A function that resets a variable to its default value in a design

Reinit All

A function that resets all variables to their default values in a design

Relief Profile

The shape of the relief (extra cut out material) to be used to avoid
squeezing the carton or container as it is pressed against the counter.

Relief Slot Base

The width at the bottom of the relief (extra cut out material) slot for ending
a crease in a counter.

Relief Slot Opening

The width at the top of the relief (extra cut out material) slot for ending a
crease in a counter.

Relief Slot Overcut

The distance between the end of the crease and the relief slot bottom.
The relief is extra cut out material.

Report

A form with pictures of workspaces along with information about these
workspaces.

Report Maker

A module that allows the user to create customized reports.

Reset

A command that sets values back to their original values (usually 0).

Resource

A directory tied to the database.

Rotary

A checkbox in manufacturing that informs ArtiosCAD that rotary rule is
going to be used.

Rotary Rule

A rule that is built curved to be used on a rotary die press.

Round Limit

The accuracy with which to round. It is used to set the accuracy for the
rounding function.

Round slot method

A method of dealing with sharp corners, so tearing doesn’t occur.

Routed

An option when cutting a sample counter to route (grind away the
material in) the crease channel.
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Rule

A steel blade on the die board which can create a variety of lines on a
sheet, including cut and crease lines.

Rule Mapping

To map a particular rule size and type of your preference to a custom rule.

Rule Path

The groove that the rule follows in the cutting die.

Run a Standard

Loads a previously designed ArtiosCAD rebuildable design.

Safe separation

The minimum distance two lines must be from each other to be ruled
individually.

Sample

A prototype (sample) for customer approval.

Samplemaking tool

A tool to cut a prototype (sample) for customer approval.

Save As Revision

A command that saves the active document as a new revision.

Scale

To change the size or proportion of an item.

Scallop

A rule type describing the scalloped shape of the rule. It is used to
perforate a carton.

Scrap

Waste, extra material of no use.

Scrap rule

Also called chop knives, a steel rule used to cut up waste into small
pieces.

Scrapped overrun

The extra items (e.g. cartons or containers) which the customer will not
accept.

Send to Back

A tool that places the selected graphic behind all the other graphics.

Send to Front

A tool that places the selected graphic in front of all the other graphics.

Separator Board

Tooling to remove the front waste or trim.

Shared defaults

The defaults used (shared) by all the users who use the same ArtiosCAD
server.

Sharp angle threshold

The parameter for determining how close a pin, block, or rule will travel
into narrow areas of a lower stripping board.

Sheet

The raw material placed into a die press to be made into the final
product. Also, it describes the individual piece (sheet) of container or
carton board.

Side bevel

A type of cut rule that creates a bevel. More specifically, the serrated or
flat edge cut rule that has points or flats to one side of the cross section
as opposed to having points in the middle.

Single pass creasing

A process in which the creasing tool passes over the material once to
make a crease.
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Term

Definition

Size Threshold

Sets the size limit of items to vectorize.

Slot

A cutout in a carton or container. In Manufacturing, when representing
the Die, the word slot refers to an option for the user to specify a
nonstandard width (pointage) for the slot where the rule will be placed.

Slot style

A group of options for the style of the slot (opening or indent for a tab).
It is created when running a standard with a slot(s) for the container or
carton.

Smooth Corner
Parameter

A parameter that determines whether a corner is sharp enough to be
considered the start of a new line.

Smoothing Threshold

Controls the jaggedness of the new lines created when vectorizing a
graphic.

Snap

An option that allows an exact placement of an object by set proximity.

Special Rule

A specialty rule or extra generic rule that has been defined by the user.

Split Line

A tool that separates a line at a point.

Split Rule Path

A tool that separates the specified rule path.

Standard

A box or folding carton design that is rebuildable and is located in the
standards catalog.

Status Bar

A bar located at the bottom of the window where information that is
pertinent to the user is displayed.

Step Distance

The distance between echelon rules.

Stock Color

The uniform color for all panels of the design.

Stop Bits

The last bit of framing for a byte of data, in asynchronous serial
communication.

Straight Curve

A tool that creates a straight-curve by end point, angle, and radius.

Straight Nest

To nest (step and repeat a single design) without losing the orientation of
the design (I.e. without rotating the design).

Straighten

A tool that replaces an arc or bezier with a straight line

Stretch Point

Moves a point and the lines, arcs, and beziers ending at the point

Strip rule

A steel rule that cuts waste into smaller pieces for easier removal. It is
also a rule that aids in the removal of scrap during the manufacturing
process.

Stripping

The removal of all scrap material from a cutting die.

Stripping board

A board that performs the removal of waste.
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Stripping Edge

The working area in which to place the stripping rule.

Stripping pins

Pins that are made of a base, shoulder, and active part. They are used to
push out waste (scrap material).

Stroke

Adds a ribbon of color around the edge of a line (graphical addition to a
line) or group of lines selected.

Structural Orientation

A dialog box to set or change the side of the design, the grain/flute
direction, and the die side.

Style

A grouping of choices as to how something is done or represented.

Style Catalog

An organization mechanism (catalog) for styles also called Standards.
Standard carton and container designs are stored in defaults.

StyleMaker

The module of ArtiosCAD that allows the user to make rebuildable
designs.

Subtype Mapping

A way of differentiating rule or line types (mostly for manufacturing).

Support Bar

The bottom support(s) for the lower stripping board.

Support Holes

Holes by which the support bar is attached to the bottom stripping board.

Support Pins

Pins that consist of a base and a shoulder. They are used to hold up the
block (wood block and guillotine).

Symbol

A graphic or graphic file in ArtiosCAD.

Synchronize

A command to bring the data in ArtiosCAD into agreement with the data
in DataCenter.

Tack Bridge

A small gap in the edge of the material being cut to help hold it together.
For example, a tack bridge in the wood die is used to keep the waste
pieces from falling out into the laser bin.

Tack Bridge in Bowtie

A gap in the periphery to hold the bowtie while the counter is being cut.

Tangent tolerance

The number of degrees between two tangents. It is used to determine the
best sequence of cutting.

Taper

Used to mean angle, the angle used to taper off the reverse crease in a
counter.

Tear angle

The smallest angle allowed before considering that a fracture or rip
may occur at that angle, which could require changing the sequence of
cutting.

Tear distance

The smallest distance allowed across a small piece of material at a
specified distance from the end of the material before considering that
the material may rip or fracture, which could require resequencing the
cutting order.
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Term

Definition

Template

A pattern that is used to assist in formatting data (e.g. a filename
template used for building a list of files).

Text Library Function

An ArtiosCAD command file that returns a text variable.

Text Position

The position of the text on a design.

Thumbnail

With reference to images, it is a smaller version of an image used as a
preview.

Tile

To split a drawing (output) over one or more pages, when it is larger than
a page or after it has been scaled to a size larger than a page.

Toggle

To switch back and forth.

Tolerance for gaps

Used in design checks, it defines the maximum gap that will be ignored
when finding the perimeter of a design.

Tooling

Anything physically made from the manufacturing process or CAM
output.

Trailing

Being the last thing following a path with regards to rule path direction.

Trim

To shorten a line against another line.

Trim Against Selection

A tool that shortens or extends a line or arc against the selection of
another.

Trim Interior

A tool that cuts out the interior section between two other geometries
(e.g. lines).

Trim/Extend One Line

A tool that shortens or extends a line or arc to meet another line or arc.

Trim/Extend Two Lines A tool that shortens or extends two lines to a corner.
Tune File

A file containing parameters that modify and control the way a driver
produces data or an import process interprets data.

Underrun

Number of finished products less than the specified quantity required.

User Defaults

The settings under defaults that the user has established.

Userfield

Customizable fields for designs and manufacturing files that can contain
almost any kind of information.

Value

A quantity that is associated with an item.

Variable

A character or a string of characters up to six, representing a quantity
whose value can be altered (changed).

Variable Conflicts

A dialog box that informs the user that there are problems because
of illegal actions on variables. These problems are usually caused by
moving or deleting variables that have dependent relationships.
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Varnish

A thin, protective coating applied to a printed sheet for protection or
appearance.

Varnish Layer

The layer where the varnish is applied.

Varnish tool

A tool that creates varnish outlines of selected panels, with separate
internal and external offset values.

View Angle

A tool that changes the angle and elevation at which a design is viewed in
ArtiosCAD 3D.

View Mode

A tool that controls the choice of what is shown (lines, graphics,
annotations, etc.) and the representation (plotting style) of how it is
shown.

Wave

A rule type describing the wavy shape of the rule. It is used to perforate a
carton.

Wood block

Any piece of wood used to push out waste during interior stripping.

Wood Edge

The outside edge of any board, the outside geometry of the tooling.

Workspace

A generic name for design files and/or the current design/work area.

Zigzag

A rule type describing the zigzagged shape of a rule. It is used to
perforate a carton.

Zipper

A rule type describing the zippered shape of a rule. It is used to perforate
a carton.

Zoom In

To increase the magnification from the center of the selected area.

Zoom Out

To decrease the magnification from the center of the screen in order to
increase the viewing area.

