Contents

1. Copyright Notice......................................................................................................................... 3

2. Introduction................................................................................................................................. 5
   2.1 About Studio.......................................................................................................................... 5
   2.2 About Studio Toolkit for Labels.......................................................................................... 6
   2.3 Trial and Licenses................................................................................................................. 7

3. Creating a revolved shape with labels...................................................................................... 8
   3.1 Create a profile path............................................................................................................. 8
   3.2 Revolve a profile and Add Labels......................................................................................... 10
      3.2.1 Revolve......................................................................................................................... 10
      3.2.2 Add Labels.................................................................................................................... 13
      3.2.3 Distortion....................................................................................................................... 16
   3.3 Conical Warp......................................................................................................................... 17
      3.3.1 To apply conical warping.............................................................................................. 17
      3.3.2 To reverse the conical warping..................................................................................... 18
   3.4 Using the Collada files in the Structural Design plug-in...................................................... 18
      3.4.1 Multiple printable parts in Structural Design................................................................. 18
   3.5 Using the Collada files in Studio Designer............................................................................ 18
      3.5.1 3D Guides..................................................................................................................... 18

4. Add a label in Studio Toolkit....................................................................................................... 20
   4.1 Drawing a label on a shape.................................................................................................... 20
   4.2 Modifying a label.................................................................................................................. 21
   4.3 Distortion............................................................................................................................... 21
   4.4 Using the Studio Toolkit application.................................................................................... 22
      4.4.1 Saving and opening Collada files................................................................................... 23
      4.4.2 Import Into..................................................................................................................... 23
      4.4.3 Change the Camera viewpoint...................................................................................... 25
      4.4.4 Transform the selected 3D shape(s)............................................................................. 25
      4.4.5 Repeat........................................................................................................................... 25
      4.4.6 Selecting objects............................................................................................................ 30
      4.4.7 Tabs............................................................................................................................... 31
      4.4.8 Measurements............................................................................................................... 32
      4.4.9 Preferences.................................................................................................................... 35

4.4.10 Preferences....
1. Copyright Notice

© Copyright 2015 Esko Software BVBA, Gent, Belgium

All rights reserved. This material, information and instructions for use contained herein are the property of Esko Software BVBA. The material, information and instructions are provided on an AS IS basis without warranty of any kind. There are no warranties granted or extended by this document. Furthermore Esko Software BVBA does not warrant, guarantee or make any representations regarding the use, or the results of the use of the software or the information contained herein. Esko Software BVBA shall not be liable for any direct, indirect, consequential or incidental damages arising out of the use or inability to use the software or the information contained herein.

The information contained herein is subject to change without notice. Revisions may be issued from time to time to advise of such changes and/or additions.

No part of this document may be reproduced, stored in a data base or retrieval system, or published, in any form or in any way, electronically, mechanically, by print, photoprint, microfilm or any other means without prior written permission from Esko Software BVBA.

This document supersedes all previous dated versions.

PANTONE®, PantoneLIVE and other Pantone trademarks are the property of Pantone LLC. All other trademarks or registered trademarks are the property of their respective owners. Pantone is a wholly owned subsidiary of X-Rite, Incorporated. © Pantone LLC, 2014. All rights reserved.

This software is based in part on the work of the Independent JPEG Group.

Portions of this software are copyright © 1996-2002 The FreeType Project (www.freetype.org). All rights reserved.

Portions of this software are copyright 2006 Feeling Software, copyright 2005-2006 Autodesk Media Entertainment.

Portions of this software are copyright ©1998-2003 Daniel Veillard. All rights reserved.

Portions of this software are copyright ©1999-2006 The Botan Project. All rights reserved.

Part of the software embedded in this product is gSOAP software. Portions created by gSOAP are Copyright ©2001-2004 Robert A. van Engelen, Genivia inc. All rights reserved.

Portions of this software are copyright ©1998-2008 The OpenSSL Project and ©1995-1998 Eric Young (eay@cryptsoft.com). All rights reserved.

This product includes software developed by the Apache Software Foundation (http://www.apache.org/).

Adobe, the Adobe logo, Acrobat, the Acrobat logo, Adobe Creative Suite, Illustrator, InDesign, PDF, Photoshop, PostScript, XMP and the Powered by XMP logo are either registered trademarks or trademarks of Adobe Systems Incorporated in the United States and/or other countries.

Microsoft and the Microsoft logo are registered trademarks of Microsoft Corporation in the United States and other countries.

SolidWorks is a registered trademark of SolidWorks Corporation.

Portions of this software are owned by Spatial Corp. 1986 2003. All Rights Reserved.

JDF and the JDF logo are trademarks of the CIP4 Organisation. Copyright 2001 The International Cooperation for the Integration of Processes in Prepress, Press and Postpress (CIP4). All rights reserved.
The Esko software contains the RSA Data Security, Inc. MD5 Message-Digest Algorithm.
Java and all Java-based trademarks and logos are trademarks or registered trademarks of Sun Microsystems in the U.S. and other countries.
Part of this software uses technology by BestTM Color Technology (EFI). EFI and Bestcolor are registered trademarks of Electronics For Imaging GmbH in the U.S. Patent and Trademark Office.
All other product names are trademarks or registered trademarks of their respective owners.
Correspondence regarding this publication should be forwarded to:

Esko Software BVBA
Kortrijksesteenweg 1095
B – 9051 Gent
info.eur@esko.com
2. Introduction

2.1 About Studio

Studio is a unique set of tools for 3D packaging design made specifically for packaging artwork professionals.

Working in 3D for packaging typically consists of 3 steps: first you create a shape or “structure”. Next you apply artwork to that shape. And finally you present the result as an image, movie, etc.

To achieve this, Studio has different modules (shown as purple rectangles in the image underneath). It takes you through different software applications, such as Adobe Illustrator and the Studio Toolkit.

**Step 1: Create a Structure**

The first step is to prepare a 3D packaging shape, with a matching 2D key line template. This shape can come from one of the Studio Toolkits, from ArtiosCAD or from Esko’s Shape server.

The **Studio Toolkits** allow to create or modify structural design files for a specific use or workflow. Every Studio Toolkit consists of an Adobe Illustrator plugin and/or specific functionality inside the **Studio Toolkit** application. The Studio Toolkit application allows to import, create, modify or combine shapes, and save the result as a collada file.

- With the **Studio Toolkit for Boxes** plugin you can clean up die-drawings of boxes, and fold them into a 3D shape.

- You can use the **Studio Toolkit for Flexibles** functions in the Studio Toolkit application to create 3D models of flexible packaging.
With the **Studio Toolkit for Labels** plugin, you can create round objects with one or more labels, and automatically warp artwork for conical labels. With the Studio Toolkit for Labels functions in the Studio Toolkit applications, you can draw labels on existing shapes.

With **Studio Toolkit for Shrink Sleeves** in the Studio Toolkit application you can create a heat shrink sleeve around one or more shapes, and simulate the distortion. Using the Studio Toolkit for Shrink Sleeves plugin, you can apply counter distortion to your artwork.

### Step 2: Apply Artwork

The second step is to make sure the production artwork fits to the structure.

In Adobe Illustrator, ArtPro or PackEdge, you can use **Studio Designer** to get a preview of the 3D object with its artwork, check every detail, and fix specific issues.

With **Studio Visualizer** you can simulate print substrates and a wide range of print and finishing effects.

### Step 3: Share

You can share your 3D design using the Studio Viewer or Webcenter, or use your 3D design in Store Visualizer.

In Studio Designer and Visualizer, you can export your 3D designs to share realistic virtual packaging mock-ups as movies, images or interactive 3D.

### 2.2 About Studio Toolkit for Labels

Studio Toolkit for Labels consists of two parts: the Labels functionality in the **Studio Toolkit** application, and the Studio Toolkit for Labels Illustrator plug-in.

With Studio Toolkit for Labels, you can

- create a 3D file of a round container, and add one or more labels to it. See *Creating a revolved shape with labels* on page 8
- apply conical distortion on artwork for conical labels. See *Conical Warp* on page 17
- import an existing 3D file of a container, and add one or more labels to it. See *Add a label in Studio Toolkit* on page 20
- create a 3D file of a round container to be used in Studio Toolkit for Shrink Sleeves. See the Studio Toolkit for Shrink Sleeves documentation.

The result is always a Collada file, containing the container (in one or more parts) and the labels, where each label is a printable part.

That Collada file can be used as the Structural Design file to apply artwork on in Studio Designer or Studio Visualizer, or as shape to import in Studio Toolkit, e.g. to apply a shrink sleeve. In this latter case, the shape doesn’t need to contain a printable part.
2.3 Trial and Licenses

**Local Licenses**

This software is protected against unauthorized use. You can try the software for free for 30 days. If you want to use the software after that, you need to purchase and activate a license. To purchase a license, please visit [http://www.esko.com/store](http://www.esko.com/store). The Esko Plug-ins window is where you can start the free 30 day trial or activate a purchased license. If this window does not pop up automatically when starting Illustrator, please select **Help > Esko > Esko Plug-ins...** from the Illustrator menu. There is also a more advanced tool to manage your licenses and trials: the Esko Local License Manager. This application is installed in your Applications folder (Mac) or see **Start > Programs > Esko > Local License Manager > Manage Local Licenses...** (PC).

**Network Licenses**

If you purchased a network license sever (site floating license server), make sure to configure it by selecting **Help > Esko > Esko Plug-ins...**. Select the **Network License Setup** button at the bottom of the Esko Plug-ins dialog.

Please note that you need to activate network licenses in the Esko Server License Manager on your Network License server.
3. Creating a revolved shape with labels

In the Studio Toolkit for Labels plugin in Illustrator, you can create a shape (e.g. bottles) based on a profile path, and add labels to it.

3.1 Create a profile path

The first step in creating a revolved shape is creating or selecting the Illustrator paths to be used as profile paths.

Studio Toolkit for Labels supports half profiles, full profiles and multi-part profiles (based on multiple paths). Multi-part profiles can be used to set different materials for different parts (for example the bottle and the cap).

It is important to connect paths that can share the same material. You can use the Connect and Clean function for this.

In the example below, the shape consists of two parts. The bottle itself which will have glass as material and the cap which will be metal.
1. Select the paths that make up the bottle. In the example above, the profile of the bottle consists of three paths.

2. Select Window > Esko > Studio Toolkit for Labels > Connect and Clean. This will create a layer called "PROFILE" that contains the connected path.

3. Select this path and the path making up the cap, to go to Revolve and Add Labels.
3.2 Revolve a profile and Add Labels

Revolve and Add Labels, the main dialog to create shapes and labels, can be opened from Window > Esko > Studio Toolkit for Labels > Revolve and Add Labels...

3.2.1 Revolve

The first step in the Revolve and Add Labels procedure is to create the shape by revolving a profile path.

1. Select one or more Illustrator paths to be used as profile paths.
2. Select Window > Esko > Studio Toolkit for Labels > Revolve and Add Labels...

The Revolve and Add Labels dialog is opened.
3. Set the axis to be used for the revolution. There are four options: you can set the axis completely on the left or right of the path (1), or through the middle, taking the left or the right side of the design (2).

In the example profile path shown earlier, only the right half of the bottle cap is drawn. By choosing the axis through the middle and taking the left side of the design, you can revolve the bottle without the cap.
By revolving the right side of the design, you can revolve the bottle with the cap.

The same axis will be used for all paths of a multi-part profile.

4. Set the **Complexity** of the model. The higher the complexity, the smoother the revolved model will be.

**Note:** A higher Complexity results in a larger Collada file. If you create a shape that will be repeated and used in a larger scene, you might want to keep complexity low(er).

5. For each of the parts, define the **Material**. You can choose Matt Plastic, Glossy Plastic, Clear Plastic, Glass or Metal.

6. If necessary, click the **Color** field to define the color for the material.
Note:
In this version of Studio Toolkit for Labels, the transparency will NOT be shown in Studio Designer and Acrobat Reader. This will however be visible in Studio Visualizer, or in Studio Designer using Visualizer Quality. See http://help.esko.com/products/Studio Visualizer or http://help.esko.com/products/Studio Visualizer for Adobe Illustrator

7. Click Next.

3.2.2 Add Labels

In this second step, you can add the labels.

Note:
If your goal is to create a shape that you then will use in Studio Toolkit for ShrinkSleeves, you do not have to add a label, just click 'Save as' to save the result as a Collada file.

The Labels list shows all defined labels.

1. Add a label.

There are 6 types of labels to choose from:
- Front label
- Back label
• Roll around label (right/end over left/begin)
• Roll around label (left/begin over right/end)
• Top label
• Bottom label

2. Select the label by clicking inside the label to change the properties of the label.

3. Enter the name for the label.

   The default name is based on the selected type, such as "Front Label" or "Round label".

4. Define the width for Front or Back labels. For conical labels, the width is measured at mid height.

5. Define the Overlap for Roll-around labels. The overlap is always centered at the backside.

6. Set the height for the Front, Back or Roll-around label.

   **Note:**
   You can also change the height of a label interactively by dragging the handles in the 3D view.

7. Set the Radius for a Top or Bottom label

8. Check the Radius Settings

   The Revolve and Add Labels dialog will show if the label is cylindrical or conical.

   Every label except Top and Bottom has a top radius and a bottom radius. By default, both radius are calculated automatically from the position of the label and the size of the container. If these are equal, the label is cylindrical. If they are different, the label is conical.

   To manually change the Radius settings:
   a) Click the Radius Settings button
      The Radius Settings dialog will open
   b) Disable Calculate radius automatically from shape
   c) Enter the Top of Label and the Bottom of Label radius
   d) Click OK

   **Note:**
   The specified radius settings are used for the 2D calculations. Yet the label in 3D still fits perfectly to the container shape.

9. Check the Distortion warning.

   See Distortion on page 16 for more information

10. Click Save As to save the result as a Collada file.

11. Define the name and location for the file.

12. You get the option to place the file directly in the document.

    If you click Yes:
    • the Studio window will show the Collada file, replacing any earlier ARD or Collada files.
    • the selected items will be moved to a locked layer.
13. Add artwork to the labels.

When using Visualizer Quality in Studio Designer, the Collada file could look like this:

You can also use the Collada file in Studio Visualizer or Studio Toolkit for Shrink Sleeves.
Note:
Please note that you can also change the height or the position of your label by dragging the handles on the label in the 3D view. Even more, if you know what the height of your label needs to be in the Illustrator document view, just add two horizontal guides to the Illustrator document view and toggle on 'Show Horizontal Guides' in the Revolve dialog. You now can drag the top and bottom of your label to the horizontal guides.

3.2.3 Distortion

Adhesive labels can always be folded to cylinders or cones, but on many other shapes, some distortion (stretch or wrinkling) is required to make the label fit. A typical label substrate only allows for very small amounts of distortion.

The software allows distortion up to 3%. If there is distortion below 3%, a warning will be shown in the Revolve and Add Labels dialog, and the distorted areas are highlighted.
You can disable the **Allow distortion to fit the shape** option to avoid distortion of your label.

### 3.3 Conical Warp

Studio Toolkit for Labels contains functionality to warp artwork based on conic labels.

This functionality contains:

- The **Conical Warp** function in **Window > Esko > Studio Toolkit for Labels**. See **To apply conical warping** on page 17

- The **Release Warp** function in **Window > Esko > Studio Toolkit for Labels**. See **To reverse the conical warping** on page 18

#### 3.3.1 To apply conical warping

Using Studio Toolkit for Labels, you can modify artwork to match the shape of a conic label.

Obviously, this can only be done after creating a shape and adding labels in the **Revolve and Add Labels** dialog.

1. Select the objects you want to modify. Make sure this artwork overlaps with a conical printable part.

2. Select **Window > Esko > Studio Toolkit for Labels > Conical Warp**

This will instantly apply a warp on the selected objects. The warp is calculated around the center of the bounding box of the selected objects.

---

**Note:**

The warping is non-destructive, so you can still easily remove the distortion envelope, and text is still editable.
Note:
To apply the warping, Studio Toolkit for Labels creates Illustrator Envelope Distort objects. Adobe Illustrator has some limitation on Envelope Distort objects: you can not distort linked images. For this, you need to embed the images first.

3.3.2 To reverse the conical warping

1. Select objects that were warped using the **Conical Warp** function
2. Select **Window > Esko > Studio Toolkit for Labels > Release Warp**

The warping of these objects is reversed, restoring them in their original state.

3.4 Using the Collada files in the Structural Design plug-in

Studio Toolkit for Labels creates Collada files with one or more printable parts, so they can be used in Studio Designer and Studio Visualizer, and can be placed and saved using the Structural Design plug-in.

Immediately after creation, you get the option to place the file in the current Illustrator document.

3.4.1 Multiple printable parts in Structural Design

Each label is a printable part.

If there is only one printable part, its boundaries (rectangle or arc-shape) are shown in the locked Structural Design layer, named after the Collada file.

If there are multiple printable parts, a message dialog will show up, allowing to select one printable part from a list with the names of all printable parts. The selected printable part will be placed in the Illustrator file.

3.5 Using the Collada files in Studio Designer

Studio Toolkit for Labels creates Collada files with one or more printable parts, so they can be used in Studio Designer and Studio Visualizer.

Immediately after creation, you get the option to place the file in the current Illustrator document.

The **Refresh** button can be used to update the artwork in 3D based on the current document.

3.5.1 3D Guides

Studio shows 3D guides on ARD folded structures, and provides the same 3D guide feature for conical labels.
A 3D guide is a set of snapping-line segments in your Illustrator document. Whereas on folded structures the guides represent the horizontal and vertical planes in 3D, on a conical label, the horizontal plane is represented by a snapping arc.
4. Add a label in Studio Toolkit

In the Studio Toolkit application, you can "brush" a label on an existing shape (collada file, obj, ...).

1. Import the shape into Studio Toolkit. See Import Into on page 23
2. Add a label, using the Add Label tool. A 2D tab will be added for every label you create. See Drawing a label on a shape on page 20
3. You can check the maximum distortion, and if necessary use the Improve Distortion function. See Distortion on page 21
4. If necessary, repeat the previous steps to add another label
5. Save the file in Studio Toolkit.

The result will be a Collada file that you can use in Studio Designer or Studio Visualizer. It will contain a Printable Part for every label.

4.1 Drawing a label on a shape

In Studio Toolkit, you can draw a label on a 3D shape.

1. Select the shape on which you want to add the label
2. Click the Add Label button. The shape will be represented with all the triangles that it consists of.
3. Draw your label.
   - If you click and drag from inside the label, or if no label exists yet, your cursor will be yellow, and anything you brush will add the triangles to the label.
   - If you click and drag from outside the label, your cursor will be blue, and anything you brush will remove it from the label.
   - Using the slider at the top of the window, you can define the Brush size. You can also change the brush size using the shortcuts [ and ].

Note: The label you draw can NOT contain any holes. You won’t be able to add or remove areas that would result in a hole in the label.

4. To stop drawing the label, click the Done button at the top of the window. You can also click the Add Label button again, or click the Modify Area button in the pane on the right.
4.2 Modifying a label

To modify a label you drew earlier:

1. Select the label
2. In the pane at the right, click the Modify Area button.

   Note: If you would click the Add Label button, you would create a new label instead.

3. Modify the area by adding or removing to the label.

4.3 Distortion

If a label is selected in Studio Toolkit (i.e. not while you are drawing it, but after you clicked Done), the pane at the right will show the Maximum distortion.

In Studio Toolkit, you can draw a (virtual) label on any surface. However, a real adhesive label (pressure-sensitive label) can not be applied to just any area of a container. It depends on the curving: on surfaces with too much curving, a real label would either have a stretch or wrinkle to fit the shape. This is shown in the Maximum distortion value. A high value means that the virtual label is stretched or wrinkled.
If the distortion is higher than 3% and if you need accurate artwork placement, we suggest you try the Improve Distortion function.

By clicking the Improve Distortion button, you can try to change the way the 3D label is unfolded. The process tries to lower the Maximum distortion by distributing the distortion over the complete label. The improvement will continue until you click the Done button, or until a message "Reached the optimal distortion" is given.

If after Improve Distortion you still have a distortion value that is too high, you have probably selected an area that is not suited for a label.

Note: Modifying the area will reset the improvement.

4.4 Using the Studio Toolkit application

The Studio Toolkit application is a standalone application allowing to import, edit and create 3D objects, and save the object(s) as Collada file.

1. The Zoom buttons, allowing to change the zoom factor of the preview window. You can also change the camera view point: see Change the Camera viewpoint on page 25
2. Import Into allows to import 3D or image files. See Import Into on page 23
3. The New Bag tool, used in Studio Toolkit for Flexibles
4. The **Add Sleeve** tool, used in Studio Toolkit for Shrink sleeves
5. The **Add Label** tool, used in Studio Toolkit for Labels
6. The **Transform** tool. See *Transform the selected 3D shape(s)* on page 25
7. The **Repeat** button. See *Repeat* on page 30
8. The **Settings** panel, allowing to change or view the parameters on the selected object
9. the **Preview** panel
10. The different **Tabs**. See *Tabs* on page 32
11. When performing some specific functions (such as Transform, ...), a settings bar is added underneath the Toolbar.

### 4.4.1 Saving and opening Collada files

When saving a file from **Studio Toolkit**, the file is saved as a Collada file, containing the shape and all printable parts.

This means the file can be opened by any application that is capable of handling Collada files, such as Studio Designer.

However, the Collada files saved by Studio Toolkit also contains native Studio Toolkit information, allowing to reopen the file in Studio Toolkit, maintaining its editability, the active tab, zoom and view factor, etc.

**Note:** When dropping a Collada file onto the Studio Toolkit application, Studio Toolkit will determine if it is a Collada file saved in Studio Toolkit or not. A native Studio Toolkit Collada file will be opened, a regular Collada file will be imported.

### 4.4.2 Import Into

Using the **Import Into** button, you can import a 3D shape into your open scene.

If you already have a 3D object in your scene, the newly imported 3D shape will be placed next to it.

For more info on how to obtain a 3D file, see *Obtain a 3D file for a container* on page 24

When importing a Collada file, any printable parts from this file will be preserved when saving to a Collada file.

**Note:** Collada files saved by Studio Toolkit can also be opened instead of imported. In that case, the file will be reopened as it was saved, with the same active tab, zoom and view, and maintaining full editability. See *Saving and opening Collada files* on page 23

You can also use the **Import Into** button to import an image (JPG or PNG) in a 2D tab (e.g. the "Sleeve" tab), to get a preview of this image on the corresponding 3D object. See *Using graphic files* on page 24

**Note:** Studio Toolkit can not import .bag files. If you need to compose flexible bags or boxes saved as .bag files, we suggest you convert these to Collada files in Studio Designer first.
Obtain a 3D file for a container

There are several ways to obtain a 3D file:

- You can get a shape on Esko's online Shapes store.
- You could hire a 3D artist to make the shape with a 3D modeling tool, such as Cinema 4D, 3DS Max, Maya or Strata. If you are experienced with these tools, you could do it yourself.
- Contact the mold-designer and ask him for a Collada or OBJ file of the container.
- If you have a physical sample of the object, you can use a tabletop 3D laser scanner. See www.nextengine.com for an example of such a scanner. This device can output .obj files.
- If the object is a round shape, you can use Studio Toolkit for Labels to create it yourself. For more information, we refer to the Studio Toolkit for Labels documentation.

The format needs to be collada (.zae or .dae) or .obj. Collada stands for COLLAborative Design Activity for establishing an interchange file format for interactive 3D applications) These 3D files do not need a printable part at this stage, you will add that yourself in the next step.

Using graphic files

In Studio Toolkit you can import graphic files to get a preview of the result, and to assist in positioning e.g. the overlap. You can also use it to place a technical drawing on the sleeve.

Using the **Import Into** button you can import an RGB JPEG or PNG file.

- If a 2D tab is selected, the image will be imported in that tab
- If an object is selected in the 3D tab, the image will be imported in the corresponding 2D tab, and this 2D tab will become active

By default, the image will be aligned with the bottom left corner of the image on the bottom left corner of the printable part. You can move the graphic by clicking and dragging the border. The border (left, right, top or bottom) or corner you clicked, will become magnetic, and snap to the borders and folding lines of the 2D shape, allowing easy alignment.

This magnetism is shown using a thick blue line.

The 3D tab will show a 3D representation of the file with the corresponding graphics on it.
4.4.3 Change the Camera viewpoint

You can interactively change the camera view point

1. Click and drag to rotate the camera
2. Hold the Shift key and click and drag to move the camera viewpoint
3. If another tool is active, you can
   a) Hold the Space key, and click and drag to rotate the camera
   b) Hold the Space and Shift key and click and drag to move the camera viewpoint

4.4.4 Transform the selected 3D shape(s)

Since you are working in a 3D environment, you can move and rotate any object based on 3 axis. Imported Collada files and OBJ files can also be scaled.
If the **Transform** tool is selected, you can select one of four modes in the settings bar:

- Select **Simple Transform** or use its shortcut **T**
• Click and drag the center anchorpoint or change the Offset X and Z value to move the object over the X and Z axis. Holding down the shift while dragging will constrain the movement to either only along the X or Z axis.

• Click and drag the anchor point on the circle or change the Rotation value to rotate the object on the Y axis. Holding down the shift while dragging will constrain rotation to multiples of 45 degrees.

• Simple Move and Rotate keeps the object aligned with the floor. However, by setting the Distance from Floor option in the settings bar, you can also move the object over the Y axis.

• Select Move or use its shortcut M

![Diagram of an object with anchor points and axes]

• Click and drag any of the anchorpoints or change the Offset X, Y or Z value to move the object over the X, Y and Z axis.

• Select Rotate or use its shortcut R
• Click and drag any of the anchorpoints or change the Rotate X, Y or Z value to rotate the object over the X, Y and Z axis. Holding down the shift while dragging will constrain rotation to multiples of 45 degrees.

**Note:** When moving or rotating a 3D shape, the depending parts (sleeves and labels) are moved / rotated along.

• Select **Scale** or use its shortcut **S**
• Click and drag one of the anchor points to change the size of the object, using the opposite anchor point as center of origin. If you hold down the Alt key, or if you adjust the values in the Scale width, height or depth field, the scaling is done from the 3D mid point of the object.
• By default, the Uniform option is selected, so the object is scaled uniformly in the 3 directions. Changing the value for Scale width, height or depth will change the two other values as well.
• By deselecting Uniform, you can scale the object in any direction. You can restrain the scaling to uniform by holding down the Shift key.

Note: Holding down the Shift key does not give the same result as selecting the Uniform option again: the first will only restrain the current transformation to Uniform, while reselecting Uniform will adjust the complete transformation of the object to a Uniform scaling.

The Scale tool is only available when an imported Collada file or OBJ file is selected. It is not available for Bag files, or for objects that already have a Sleeve or a Label attached in Studio Toolkit for Shrink Sleeves or Studio Toolkit for Labels.

The scale option performs a scale of the three dimensional shape of the selected object. The uniform scale is very useful to correct an object that has suffered from an incorrect unit-conversion from a 3rd party CAD system. The non-uniform scale can be powerful to fine-tune the dimensions of an imported product so that it fits into its packaging.

The scale option is not suitable for printable parts as their size affects other aspects such as the 2D drawing and the artwork mapping. A straightforward scale of a printable object in 3D would result in unwanted side-effects.
To change the size of printable objects, you should use other tools instead:

- To scale an object with a label or a shrink sleeve, first scale the container (without the label or sleeve) and then add the label or sleeve.
- To scale a flexible bag, modify its dimensions in the details panel.
- To scale a box, tray or carton, or a shape created in a third party application, go back to the application where you created it (Toolkit for Boxes, ArtiosCAD, the third party application used to create the shape).
- For Shapes models, you can order a new (scaled) variant via Esko’s 3D modeling service.

If you click and drag but not on any of the anchor points, you will change the camera position, but the object will NOT move or scale. This might be necessary to make all handles visible.

**Tip:** After rotating or scaling, you might need to align the object with the floor again. You can do so by switching to Simple Move and Rotate, and set the **Distance from floor** to zero.

### 4.4.5 Repeat

Using the **Repeat** button, you can create a simple repeat of the selected object(s).

- Enter the number of repeats you want along the X, Z and Y axis
- Enter a **Gap** value to add distance in between the objects
- Click **Done**
After the repeat, you will have multiple instances of a single object. This means making changes to one of the objects will also modify the others, while you can move and rotate the instances independently.

**Note:** If you have one instance selected, you can use Edit > Select all copies to select all instances.

### 4.4.6 Selecting objects

When you import or create objects in Studio Toolkit you also might need to select them. Go to the Edit menu to view the selection options.

There are several ways of selecting objects:

- Simply click on an object to select it.
- Hold SHIFT and click to select multiple objects.
- Use the Cmd-A (Mac) or Control-A (Windows) shortcut to select all the objects.
- "Select all copies" is only available when an object that is part of a repeat is selected. It will select the other instances of the repeat. Use the Cmd+Option+A (Mac) or Control+Alt+A (Windows) shortcut.
- "Invert Selection" will select all objects that are not part of the current selection.

- Simply click on an object to select it.
- Hold Shift and click to select multiple objects.
- Use the Cmd-A (Mac) or Control-A (Windows) shortcut to select all the objects.
• When an object that is part of a repeat is selected, you can use Select all copies to select the other instances of the repeat. You can also use the Cmd+Option+A (Mac) or Control+Alt+A (Windows) shortcut.

Tip: By holding the option (Mac) or alt (Windows) key and clicking on one object several times, you can select objects that are behind the selected object.

Note: Most selection options also work in 2D view.

4.4.7 Tabs

At the bottom of your Studio Toolkit window, you can see the different Tabs.

First is always the 3D tab. Next to that, a 2D tab is shown for every 2D object created in Studio Toolkit: a Sleeve, a Label, a Bag, ...

Deleting an object will also delete the corresponding 2D tab. Different instances (created using Repeat) share the same 2D tab. In that case the 2D tab will be deleted if the last instance of the object is removed.

You can rename any 2D tab by double clicking the name and entering the new name.

Note: The name entered for the 2D tab will be stored as the name for the technical drawing in the collada file, and will thus be used when importing the collada file e.g. in Studio Designer.

You can switch between the 3D tab and the 2D tab of the selected object, by choosing View > Go to 3D or View > Go to 2D, or by using its shortcut Cmd-G

4.4.8 Measurements

Using the Measurements tool in the 2D drawing of a bag, shrink sleeve or label, you can add essential measurements to the technical drawing.

The measurements you set up are automatically recalculated if you change the dimensions or other settings of a bag. In some cases, if the changes are too drastic, some measurements might be removed.

All measurements are saved inside the Studio Toolkit file and visible when placed in e.g. Adobe Illustrator. When placed in Adobe Illustrator, the measurements are placed in a separate sub-layer of the structural design file.

Adding measurements

To add new measurements:

1. Select the 2D tab in which you want to add measurements
2. Select the New Measurement tool
A measurement is drawn between the points of line intersections. When the Measurement tool is activated those points are clearly visible and light up when nearly selected.

3. Click and drag from one intersection point to another to add the measurement to your document.

Note: When measuring slanted lines, you will see either the vertical or horizontal distance. See Slant measurements on page 34.

Setting up measurements

You can change the way measurements are shown on your document

1. Select the 2D tab in which you want to change the measurements
2. Select the measurement(s) you want to modify.

Note: You don't need to have the New Measurements tool active to select and modify a measurement.

The palette will show the settings of the selected measurement.
3. Make the changes you want

- click and drag the measurements to move them closer to or further away from the intersection points.
- for slant measurements, click and drag to rotate the measurement. See Slant measurements on page 34
- In the Measurement Text section, change the unit for the selected measurement, the number of decimals, and whether or not the units need to be shown.
- In the Text Style section you can set the text size in points. Note that the size of the arrow heads is changed accordingly.
- You can define if the text should always be horizontal, or according to the measure line. In the latter case, you can define if the text should be above, on or below the line. You can also set if the text should be positioned on the left / bottom, on the center or on the right / above.
- Click the Select All button to select all measurements at once. This allows to change the units, font size, ... for all measurements in one go.

Slant measurements

When measuring slant lines, or simply measuring between two points that are not on a vertical or horizontal line, the measurement will by default show either the vertical distance or the horizontal distance, whatever is the biggest value.

If you want to change what distance to show (either vertical, horizontal or slanted distance), you can do so by clicking and dragging the measurement to rotate it.
Below you see some different results for the same two intersection points.

4.4.9 Preferences

You can open the preferences by choosing **Studio Toolkit > Preferences...** (Mac) or **Edit > Preferences...** (Windows).

In the preferences, you can set the unit to be used for **Dimensions** (millimeter, centimeter or inch) and for **Volumes** (milliliter, centiliter or US fluid Ounce).