1. Introduction to PowerTrapper Client

1.1 What is Trapping?

The trapping process is a safeguard against possible (even likely) fluctuations in the printing process. Minor discrepancies in registration, slight paper shifting or stretching of e.g. PE foil can cause inks to misregister. When two abutting colored objects do not meet exactly, you can end up with a printed result like the one below:

The overlap creates a dark area and the gaps cause an undesirable light area. To prevent these potential discrepancies, a trap can be implemented, causing the original colors to slightly overlap each other:

In general trapping is necessary when two abutting color areas do not share a common ink. Placing a fine line where they join, made of a color that contains components of both abutting colors, can trap such areas effectively.

1.2 PowerTrapper Client: the Concept

1. Open the Adobe Illustrator file, and click Window > Esko > PowerTrapper > Launch Trap Task
2. Choose a Trapping Ticket and click **Launch**

3. The Illustrator file is saved locally to reflect the latest changes
4. The file is copied to the Server, and is trapped with the selected ticket.
5. Adobe Illustrator is freed up for other jobs, while the Shuttle palette monitors the progression of the trapping.

6. The Server generates trap objects and saves them in a separate PowerTrapper layer.

7. Once finished, the original Adobe Illustrator file can be opened and the Trap layer is automatically placed on top.
Rickety Bridge Winery

Wine of South Africa

2001
CABERNET SAUVIGNON
2. The PowerTrapper Client Workflow

1. To start trapping the current AI file, either select Window > Esko > PowerTrapper > Launch Trap Task... or use the shortcut [Alt+Shift+Cmd+X].

2. The Trap Palette pops up.

   Check the ink options. PowerTrapper Client supports special inks in the job like varnish areas, spot colors or technical inks. To change the Ink Options, use the Ink Manager palette.

   Select the trapping ticket. The list presents all Trap Tickets stored centrally on the Automation Engine Server.

3. Click Trap.

   a. First the AI file is overwritten in native AI format at its original location (in order to include all the latest changes!)

   b. Secondly, it is also saved as an Esko Normalized PDF file into the DeskPack Container on the DeskPack Server, and the trapping ticket is communicated to the server.

   c. Illustrator closes the document that is being trapped and becomes free for other tasks.

4. The Shuttle palette pops up and provides information regarding the status.
5. Once it is finished successfully ✔, click the name of the file in the Shuttle palette to open the selected document. The PowerTrapper Client plug-in now merges the trapping layer with the original design. The document is opened and the traps are fully editable objects in a separate Illustrator layer. The Color Pairs palette also pops up, now you can modify the trap object parameters and update the traps if required.

6. When you are done updating the traps, save the AI file with the trapping layer on top.
3. The Trap Palette

The Trap Palette lists all inks used in the job. The Trapping engine takes the type of ink into account when trapping. That is why you might want to annotate the Spot inks. Use the Ink Manager to select another type.

- Normal Ink (Process, PANTONE and Designer inks)
- Spot Ink (PANTONE and Designer inks)
- Opaque (ColorStitch gives opaque inks a special treatment, other inks will usually be trapped under opaque inks, even if they are considered darker than the opaque ink.)
- Varnish (will be ignored by ColorStitch)
- Technical Ink (will be ignored by ColorStitch)

Use the dropdown list to select a Trapping Ticket. All “Trap - Prepare Trap Pairs” tickets are listed here. The Trapping Ticket contains all preferred trapping parameters. They can be defined and/or modified in the Automation Engine pilot.

Trapping starts after you click Trap.

The The Tasks Palette will pop up.
4. The Color Pairs Palette

After trapping your document, the **Color Pairs** palette shows the trapping settings associated with each of your document’s color pairs.

It pops up automatically after trapping, or you can go to *Window > Esko > PowerTrapper > Color Pairs* to open it.

For each color pair, the palette shows:

- the number of **Hits** (occurrences of that color pair) in the document,
- the type of object in the pair (empty background, flat color, image or gradient),

**Note:** When you click on the flat color icon, you will see the ink percentages.

- the type of trap performed on that color pair (normal trap, pullback, reverse trap),
- the trapping **Distance** used,
- the traps’ **Shape** (truncation, caps, corners),
- the **Intensity** of the trap color,
- the **Pullback Ink** (when the trap is a pullback).

For details, see *Color Pairs Options*.

4.1 Color Pairs Options

**Trap Type**

- **Normal Trapping:** This selects adjoining color pairs, which are likely to cause registration problems like ugly light gaps, and unwanted halo effects.

  The trapping mechanism automatically chooses the most appropriate trap direction based on the relative luminance of the adjoining colors. Lighter colors are generally trapped into darker colors to minimize the visual effect of the trap.

- **Pull Back:** An ink pull back keeps away all but the darkest ink of a color area composed of multiple inks that borders to a very light background.

  It prevents individual inks from the composed color to become visible on the background due to registration errors during the printing process.

  Ink pull back is also known as “Cutbacks” or “Keepaways”.


• **Reverse Trapping**: This prevents overprint of adjoining color areas by trapping these color pairs with a white knockout (erasing) trap. The white knockout trap is put on top of the lighter of the two colors.

  This is useful to prepare a job for Dry Offset printing (e.g. metal beverage cans) where overprinting of inks is not allowed as the inks would contaminate each other on the blanket.

**Trapping Distance**

Enter the width you want to give your traps. The unit used is the General unit defined in Illustrator’s Unit & Display Performance Preferences.

The default trap width is 0.2 mm (or equivalent in your chosen unit).

**Shape**

**Truncate Traps**

The trapping mechanism can truncate the trap so that it doesn’t stick out on another color. There are two truncation modes:

• **On Center**: when a portion of a trap comes too close to the contour of another object, the trapping mechanism limits it to half the distance between the trapped object and the other object.

• **On Edge**: when a portion of a trap comes too close to the contour of another object, it is truncated on the other object’s edge.

**End Caps**

This option specifies how to shape the ends of an open trap.

• **Square**: this option ends the trap at right angle to the adjoining object.

• **Round**: this rounds the ends of the trap. This option is typically only used in combination with white knockout (reverse trapping).

**Attention:**

We recommend you don’t use Round End Caps together with Truncate Traps On Center, as this can generate some artefacts (the round caps will be truncated).

• **Object Dependent**: with this option, the trap is a logical continuation of the contour of the spread object.
Trap Corners

This option allows you to change how the traps' sharp corners will be handled.

- **Round** (default): a round cap will be placed at all corners.
- **Beveled**: this will cut sharp corners off.
- **Mitered**: this option works with a miter ratio.

The miter ratio serves to limit the length of the sharp corner (the distance from the base of the trap to the corner point).

The default miter ratio value is 4. This means that if the length of the sharp corner is more than 4 times the Trapping Distance, then the corner will be cut off (beveled). If it is less than 4 times the Trapping Distance, the corner will be left as it is.
Intensity
By default, the trapping mechanism uses the full color of the object to spread in the trap (100% trap color intensity).

However, you can create a trap of a lighter color by reducing the trap color intensity percentage.

Pullback Ink
The example below shows an object with 100% dark blue and 50% magenta on an empty background. 50% magenta is pulled back and a fine line of 100% dark blue remains. The color that remains (dark blue) is the pull back ink.
4.2 Viewing Traps

- To select all the traps of a color pair in your document, click that color pair in the Color Pairs palette.

  **Note:** Use Command or Shift to select several color pairs, and highlight all the corresponding traps in your document.

- To select traps without showing the highlight color around them, click or select Don’t Highlight Selected Edges in the palette’s fly-out menu.

To show the highlight color around selected traps again, click again or select Highlight Selected Edges in the menu.

- To zoom on selected traps, click or select Zoom to Selected Edges in the menu.

To revert to the previous zoom, click again or select Don’t Zoom to Selected Edges in the menu.

- If the Trap Select tool is active, use the arrow keys to browse through the color pairs. Activate the Zoom to Selected Edges to browse and visualize your traps one by one in your job.

  **Note:** Use Arrow left-right to expand or collapse the trapping pair list.

4.3 Viewing Trap Settings

You can hide trapping settings that you are not using to make the Color Pairs palette smaller.

- To hide all color pairs that are not trapped with each other, select Hide Non-trapping Color Pairs in the palette’s fly-out menu.

To show them again, select Show All Color Pairs in the fly-out menu.

- To hide all color pairs that don’t have traps selected in your document, click or choose Hide Unselected Edges in the palette’s fly-out menu.

To show them again, click again or select Show All Edges in the menu.

- To hide the Distance, Shape, Intensity or Pullback Ink column, select Hide Distance/Shape/Intensity/Pullback Ink Column in the palette’s fly-out menu.

To show the column again, select Show Distance/Shape/Intensity/Pullback Ink Column in the fly-out menu.
4.4 Refining your Traps

You can use the **Color Pairs** palette to select certain traps and change their trapping settings.

1. Select either:
   - the color pair(s) to edit in the palette,
   - the traps to edit in your document (if you want to only edit certain traps of a color pair).

2. Make your desired changes as explained below:

<table>
<thead>
<tr>
<th>to change a color pair's...</th>
<th>do...</th>
</tr>
</thead>
<tbody>
<tr>
<td>trapping direction</td>
<td>click Swap Trap Direction <img src="image" alt="Swap Trap Direction" /></td>
</tr>
</tbody>
</table>

**Note:**
When you change the direction for only certain traps of the color pair, the color pair will be duplicated in the palette (e.g. one entry for spread and one for choke).

<p>| trap type | choose Normal Trap <img src="image" alt="Normal Trap" />, Pullback <img src="image" alt="Pullback" /> or Reverse Trap <img src="image" alt="Reverse Trap" /> in the Trap column. You can also use this to trap a non-trapping color pair. |
| trap distance | click the Distance value to edit it. |
| trap truncation | choose On Center <img src="image" alt="On Center" /> or On Edge <img src="image" alt="On Edge" /> in the Shape column. |
| end caps | choose Square <img src="image" alt="Square" />, Round <img src="image" alt="Round" /> or Object Dependent <img src="image" alt="Object Dependent" /> in the Shape column. |
| trap corners | choose Round <img src="image" alt="Round" />, Beveled <img src="image" alt="Beveled" /> or Mitered <img src="image" alt="Mitered" /> in the Shape column. |
| trap color intensity | click the Intensity value to edit it. |</p>
<table>
<thead>
<tr>
<th>to change a color pair's...</th>
<th>do...</th>
</tr>
</thead>
<tbody>
<tr>
<td>pullback ink (for pull back traps only)</td>
<td>click the pullback ink to change it to another ink.</td>
</tr>
</tbody>
</table>

3. Click Update Traps ![Update Traps Button] to apply your changes to your document’s traps.

**Note:** To change several color pairs the same way, use **Command** or **Shift** to select them, then make the changes in one color pair. Clicking Update Traps will apply your changes to all selected color pairs.
5. The PowerTrapper Layer

The overprinting trapping areas are added in a separate PowerTrapper Layer, on top of the unmodified original layers. The Trap Layer is visible in the Layers Palette.

**Note:**

If a design is trapped more than once (i.e. not update traps), the trapping objects will be in subsequent layers called: PowerTrapper Layer 2, PowerTrapper Layer 3, etc.

**Tip:**

Trapping a job more than once may be a good solution if you want, for example, a particular color pair to be trapped from A to B for certain objects, and from B into A for other objects.
6. The Trap Select Tool

The PowerTrapper Client Edge Selection tool is part of the toolbar. Use it to select trap areas in your job.

Just click two adjoining color areas and the nearest edges will become highlighted. The selected trapping pairs also will become highlighted automatically in the Color Pairs Palette.

**Note:**

It is also possible to make a rectangle selection with the Trap Select Tool. In that case all corresponding color pairs will be selected in the Color Pair Palette so that you immediately know which pair to edit.

**Tip:**

On certain designs the highlight color may prove to be unpractical because of too little contrast with the design colors. In this case it is recommended to modify the selection color of the (first) PowerTrapper Layer.
7. Selective Trapping

Selective trapping is trapping just a selection of objects rather than the whole design.

7.1 Partial Re-Trap

Trapping a job more than once is a good solution if e.g. you want a particular color pair to be trapped from A into B for certain objects, and from B into A for other objects.

The procedure to follow:

1. Trap a first time (making sure the direction for pair A/B is correct for the majority of objects (if not invert the direction).
2. Delete those trapping objects in the PowerTrapper Client Layer which you think are in the wrong direction.
3. Trap a second time (do not use Update traps, because that function will actually replace the first traps). You will get the following question:

Click No.

4. When the second trapping is finished, open the task. You will see that a second layer has been added ("Trap Layer 2"). This new layer will only contain trapping elements on objects for which the traps had been deleted before.
5. Optionally, you can merge the two PowerTrapper Client Layers into one, but this is not necessary.

7.2 Non-Printable and Hidden Layers

PowerTrapper Client ignores non-printable and hidden layers. Actually, they are even omitted from the temporary AI file on the DeskPackContainer.

If you do not want certain objects to be trapped, it should be enough to move them to a non-printable or hidden layer.
7.3 Inks Annotations

Yet another way to omit objects (with a certain ink) from the trapping operation (and therefore making the trapping selective) is to assign the ink type Varnish or Technical to it. All objects in these inks will be ignored during trapping.
8. Add Rich Black

The Rich Black tool can be used to obtain a darker black by overprinting all black areas with the ink that you specify, for example Cyan.

1. Open the Rich Black dialog by choosing **Window > Esko > PowerTrapper > Rich Black**

![Rich Black dialog](image)

2. Select objects using the standard Adobe Illustrator selection tools.

3. Use the **Add** dropdown to select the ink (e.g. C) you want to add to create a rich black. The dropdown will contain all inks present in the job. You can add another ink using **New Separation** if needed.

4. Enter the **Density** you want to apply.

5. Set the **Offset** to define the distance between the edge of the added ink and the edge of the black object.

6. Set the **Miter Limit** as you would for trapping. Miter limit determines whether sharp corners in objects appear pointed or beveled. You can also select Bevel and Round options.

   **Note:** The Miter Limit option is only available when the Miter option is selected.

7. Use the **To** dropdown to select the colors you want to change into rich black. All areas using the selected color, and above the **Minimal Density** percentage, will become rich black by adding the Add color.

8. Enable **No Other Inks Present** if you only want to create rich black from pure inks, and not in areas that already contain a mix of inks.

9. Click **Create** to generate a layer of overprinting objects to enrich the source ink. The layer will be called “Rich Black” by default.
9. Warnings

You should always open a trapped document from the Shuttle window, that way the PowerTrapper Layer will be fetched from the server and added to the document.

If not, this is the warning that will pop up. Click OK and the document will open, without the PowerTrapper Layer.

If you trap a design which already contains a PowerTrapper Layer, you will get the question if you want to remove the first PowerTrapper Layer.

If you answer No, this means that the first PowerTrapper Layer will be included in the new trap task. Answer Yes to throw away the first PowerTrapper Client Layer and to start trapping from scratch. Answer Cancel if you want to interrupt retrapping the current job.

Attention:
You will only get this question if the PowerTrapper Layer has NOT been renamed.