## Contents

1. Preface ........................................................................................................................................................................... 4  
   1.1 Welcome to i-cut Layout Essential .................................................................................................................. 4  
   1.2 Copyright Notice ............................................................................................................................................. 4  

2. Getting Started with i-cut Layout Essential ......................................................................................................... 6  
   2.1 Creating your first nested layout ..................................................................................................................... 6  
   2.2 Concepts and ideas in i-cut Layout Essential ............................................................................................... 9  
      2.2.1 Graphics and Layouts ............................................................................................................................ 9  
      2.2.2 A typical workflow .................................................................................................................................. 10  

3. Prepare ......................................................................................................................................................................... 12  
   3.1 Adding Graphics ............................................................................................................................................. 13  
   3.2 Production Settings ....................................................................................................................................... 13  
      3.2.1 Maximum Fill ....................................................................................................................................... 13  
   3.3 Cutting Lines .................................................................................................................................................. 14  
      3.3.1 Create a Cutting Line ............................................................................................................................ 15  
      3.3.2 Update a Cutting Line .......................................................................................................................... 15  
      3.3.3 Mapping Rules for Cutting Lines ........................................................................................................ 16  
   3.4 Single Graphic Editing .................................................................................................................................. 16  
   3.5 Saving and restoring Graphics ....................................................................................................................... 17  
   3.6 Edit a Graphic in an external editor ............................................................................................................. 17  

4. Find Layouts .................................................................................................................................................................. 18  
   4.1 Sheet Size ....................................................................................................................................................... 18  
      4.1.1 Substrates and Sheets .......................................................................................................................... 19  
   4.2 Nesting Options ............................................................................................................................................. 20  
   4.3 Other Options ................................................................................................................................................. 23  
   4.4 Find Layouts .................................................................................................................................................. 23  

5. Lay Out ......................................................................................................................................................................... 24  
   5.1 Changing the View in the Lay Out tab ........................................................................................................... 25  
   5.2 Managing Layouts ......................................................................................................................................... 26  
   5.3 Single Layout Editing .................................................................................................................................... 26  
      5.3.1 Changing the Zoom factor .................................................................................................................... 27  
      5.3.2 Pan tool ............................................................................................................................................... 28  
      5.3.3 Interactive move and rotate .................................................................................................................. 28  
   5.4 Two-sided Printing ........................................................................................................................................... 28  
      5.4.1 Two-sided Graphics ............................................................................................................................. 29  
      5.4.2 Two-sided Layout ................................................................................................................................. 29  
   5.5 Update Layout ............................................................................................................................................... 29  
   5.6 Working with Dynamic Marks ..................................................................................................................... 30
5.6.1 What are Dynamic Marks? .............................................................................................................................30
5.6.2 Using Dynamic Marks .....................................................................................................................................30
5.6.3 Supplied Dynamic Marks ................................................................................................................................32

6. Export Production Files .............................................................................................................................................38
1. Preface

1.1 Welcome to i-cut Layout Essential

i-cut Layout Essential is a nesting application to efficiently match graphic designs with the available substrate.

i-cut Layout Essential nests jobs based on size, shape and ordered quantities, placing designs as tightly as possible onto the substrate, minimizing waste and, thus, reducing production costs.

i-cut Layout Essential also reduces preparation times dramatically for operator-intensive tiling jobs, particularly for specially shaped large format displays and substrates that require milling. It fully automates the digital printing and the finishing by reading the printed barcodes with the camera on the finishing device.

1.2 Copyright Notice

© Copyright 2014 Esko Software BVBA, Gent, Belgium

All rights reserved. This material, information and instructions for use contained herein are the property of Esko Software BVBA. The material, information and instructions are provided on an AS IS basis without warranty of any kind. There are no warranties granted or extended by this document. Furthermore Esko Software BVBA does not warrant, guarantee or make any representations regarding the use, or the results of the use of the software or the information contained herein. Esko Software BVBA shall not be liable for any direct, indirect, consequential or incidental damages arising out of the use or inability to use the software or the information contained herein.

The information contained herein is subject to change without notice. Revisions may be issued from time to time to advise of such changes and/or additions.

No part of this document may be reproduced, stored in a data base or retrieval system, or published, in any form or in any way, electronically, mechanically, by print, photoprint, microfilm or any other means without prior written permission from Esko Software BVBA.

This document supersedes all previous dated versions.

PANTONE®, PantoneLIVE and other Pantone trademarks are the property of Pantone LLC. All other trademarks or registered trademarks are the property of their respective owners. Pantone is a wholly owned subsidiary of X-Rite, Incorporated. © Pantone LLC, 2014. All rights reserved.

This software is based in part on the work of the Independent JPEG Group.

Portions of this software are copyright © 1996-2002 The FreeType Project (www.freetype.org). All rights reserved.

Portions of this software are copyright 2006 Feeling Software, copyright 2005-2006 Autodesk Media Entertainment.

Portions of this software are copyright ©1998-2003 Daniel Veillard. All rights reserved.

Portions of this software are copyright ©1999-2006 The Botan Project. All rights reserved.
Part of the software embedded in this product is gSOAP software. Portions created by gSOAP are Copyright ©2001-2004 Robert A. van Engelen, Genivia inc. All rights reserved.

Portions of this software are copyright ©1998-2008 The OpenSSL Project and ©1995-1998 Eric Young (eay@cryptsoft.com). All rights reserved.

This product includes software developed by the Apache Software Foundation (http://www.apache.org/).

Adobe, the Adobe logo, Acrobat, the Acrobat logo, Adobe Creative Suite, Illustrator, InDesign, PDF, Photoshop, PostScript, XMP and the Powered by XMP logo are either registered trademarks or trademarks of Adobe Systems Incorporated in the United States and/or other countries.

Microsoft and the Microsoft logo are registered trademarks of Microsoft Corporation in the United States and other countries.

SolidWorks is a registered trademark of SolidWorks Corporation.

Portions of this software are owned by Spatial Corp. 1986 2003. All Rights Reserved.

JDF and the JDF logo are trademarks of the CIP4 Organisation. Copyright 2001 The International Cooperation for the Integration of Processes in Prepress, Press and Postpress (CIP4). All rights reserved.

The Esko software contains the RSA Data Security, Inc. MD5 Message-Digest Algorithm.

Java and all Java-based trademarks and logos are trademarks or registered trademarks of Sun Microsystems in the U.S. and other countries.

Part of this software uses technology by BestTM Color Technology (EFI). EFI and Bestcolor are registered trademarks of Electronics For Imaging GmbH in the U.S. Patent and Trademark Office.


All other product names are trademarks or registered trademarks of their respective owners.

Correspondence regarding this publication should be forwarded to:

Esko Software BVBA
Kortrijksesteenweg 1095
B – 9051 Gent
info.eur@esko.com
2. Getting Started with i-cut Layout Essential

2.1 Creating your first nested layout

To introduce you to some of the possibilities of i-cut Layout Essential, follow these simple steps to create your first nested layout.

1. When launching i-cut Layout Essential, or when no other file is open, the **New Nesting Job** dialog is opened automatically. If it isn’t, you can open it by choosing **File > New** or use the shortcut **CTRL+N** (windows) or **Cmd+N** (Mac).

![New Nesting Job dialog](image)

2. Enter a **Name** for the file

3. Select the **Substrate**
   
   The **Substrate** dropdown list contains the default Substrates, and Substrates you added yourself. If no substrate is available, you can create it now:
   
   a) Select **Add a new substrate** from the dropdown
   
   b) Enter **Forex** as Substrate Name, and click **OK**

   **Note:** You can create and manage the substrates in the **Substrates & Sheets** dialog. See **Substrates and Sheets** on page 19

4. Click **Create**
   
   An empty **Prepare** tab will open.
5. Add the PDF files you find in Desktop > i-cut Layout Essential Sample Files. You can simply drag and drop your files on the center area, or click the Add Graphics button.

6. The Nesting Shape for all files is now set to use the Trim Box. We will now create a nesting shape:
   a) Select all Graphics in the list
   b) In the Nesting Shape dropdown, select Create ...

   The Cutting Lines tab will become active.

   We will use the default: create a Cutting Line based on a Separation. i-cut Layout Essential automatically detects "Kiss cut" as a common separation in all selected files.

   c) Click Create
7. In the **Production Settings**, we will further set up our job
   a) Select the **Production Settings** tab.
   b) Select shield1, and set **Back** to shield2.
      This means that shield2 will be used as back side for shield1. Note that shield2 disappears from the list.
   c) Select the other 4 shields, and set **Back** to **Same as Front Mirrored**
   d) Set the **Ordered number** for shield1 to "2", and for shield3 to "3"

8. Next step is to find the Layouts for these jobs.
   a) Click the **Find Layouts** button
   b) Keep the Sheet Width and Height at 1000 mm, and the margins to 5mm
   c) Set the Nesting Type to **True Shape**. Keep the other settings at default.
   d) Click **Find Layouts**

   i-cut Layout Essential will find one layout that contains all the requested jobs. Double-click it to get a full preview of this Layout.
Using the buttons at the bottom of the window, you can check your Layout in outline mode, dummy color mode or Image preview. Use the Front/Back button to switch between the front and back side of the layout.

9. Click the **Export** button to export both the Print File as the Cutting File for the created Layout. See **Export Production Files** on page 38

### 2.2 Concepts and ideas in i-cut Layout Essential

#### 2.2.1 Graphics and Layouts

In i-Cut Layout Essential, there are two main concepts.

**Graphics**

A Graphic is the object that you want to repeat on a sheet or Layout. You can have several copies of the same Graphic or of different Graphics in one Layout.

You may already be familiar with this concept. Sometimes the terms 1-up (the non-repeated object) or station, and sheet are used to indicate Graphics and Layouts. In ArtiosCAD, a design file is the equivalent of a Graphic and a manufacturing file is the equivalent of a Layout.

You can set up the **Graphics** in the **Prepare** tab. See **Prepare** on page 12
Layouts
A Layout is designed for a specific size and substrate, and contains any number of Graphics.
The Graphics contained in a Layout may be multiple instances of the same Graphic, single instances of different Graphics, or some intermediate mix (a combination Layout).
In most cases, Layouts are generated using the Find Layouts function. See Find Layouts on page 18.
Layouts can be managed in the Lay Out tab. See Lay Out on page 24
As Layouts can be recto/verso, i-cut Layout Essential can create the back of a Layout from the front for two-sided printing. See Two-sided Printing on page 28.

Sheet
A sheet is a piece of material, defined by the size and the substrate, on which a Layout can be printed. One Layout can be used for multiple sheets. A Layout is created on the Sheet Size. You can predefine Sheet sizes and substrates in Substrates & Sheets. See Substrates and Sheets on page 19

2.2.2 A typical workflow
A typical workflow takes you through different tabs in i-cut Layout Essential

1. Create a new document, and add the graphics
2. In the Prepare tab, you set up your Graphics. By selecting multiple graphics you can apply the same changes to all selected graphics
   a) In the Settings mode, you can define the Production Settings for the selected graphic(s), such as number ordered, back side, size, etc.

   ![Settings](image)

   b) In the Cutting Lines mode you can define how to derive the Cutting Line for the selected graphic(s), either from a specific separation, a specific layer in the file, or all visible objects.

   ![Cutting Lines](image)

   Note: You can define Mapping Rules to automatically derive the Cutting line from the Graphics. See Mapping Rules for Cutting Lines on page 16

   c) You can double-click a Graphic to get a preview of the single Graphic, and adjust its settings. You can go back to the list of Graphics by clicking the All Graphics button.

3. Click the Find Layouts button.
4. In the dialog that appears, you can define all settings for the Find Layouts action:
   - The Sheet Size
   - The Nesting Options to be used when generating the layouts.
• The **Other Options**, such as the Backing Up mode, and the Mark Set to be used.

5. In the **Layout** tab, you see the different layouts containing your graphics.
   a) By selecting a layout, you get to see its details in the right hand pane:
      • the sheet’s dimensions and substrate
      • the number of copies for the selected layout, the backing Up method and yield percentage
      • the Graphics placed on the layout
      • the Marks applied on the layout. See *Working with Dynamic Marks* on page 30
   b) You can double-click a layout to get a preview of the single layout, and adjust its settings. You can go back to the layout overview by clicking the **All Graphics** button.
   c) You can also manually add and edit the layouts. See *Single Layout Editing* on page 26

6. Once you are happy with your layouts, you can click the **Export** button to export the Graphic file (PDF) and Cutting file (i-Cut). See *Export Production Files* on page 38
3. Prepare

In the Prepare tab, you set up the graphics to be placed on the layouts.

1. Prepare or Layout mode. See Lay Out on page 24
2. The Add Graphics button allows to add graphics. See Adding Graphics on page 13
3. Use the Find Layouts button to fit all Graphics on layouts, based on the settings. See Find Layouts on page 18
4. The Settings tab allows to set the Production Settings for the selected graphics. See Production Settings on page 13
5. The Cutting Lines tab allows to define the cutting line(s) for the selected graphics. See Cutting Lines on page 14
6. Depending on which tab you have selected (see 4 and 5), the Settings section will change. Changes you make are applied to all selected graphics.
7. The Graphic List shows all graphics, including a preview, its name, number ordered, nesting shape, limit bleed, size, and dummy color. You can select one or more graphics to change its settings. You can click the View button or double-click a graphic to open it in Single Graphic view. See Single Graphic Editing on page 16
3.1 Adding Graphics

You can add graphics (PDF files) by simply dragging and dropping your files on the Graphic List, or you can open a browser to select the files:

- by clicking the center area
- by clicking the Add Graphics button
- by choosing File > Add Graphics
- by using the shortcut Ctrl+G (Windows) or Cmd+G (Mac)

The added graphic will be shown in the Graphic List. If it matches one of the Mapping Rules, a Cutting Line is automatically defined. See Mapping Rules for Cutting Lines on page 16

If you select a multipage PDF file, all pages will be added as individual Graphics. This can be used to bundle multiple graphics in one PDF file, or e.g. for double-sided graphics. See Two-sided Printing on page 28

3.2 Production Settings

In the Production Settings you define the following settings:

- The number Ordered. You can also set this to Maximum Fill. See Maximum Fill on page 13
- The Back dropdown allows to set the back side for the Graphic. As soon as one Graphic has a defined back side, the layouts for the back side can also be generated. See Two-sided Printing on page 28
- The Nesting shape to be used. You can select the trim box, a cutting line already defined, or Create... If you select "Create", you will automatically switch to the Cutting Lines tab. See Cutting Lines on page 14
- The Limit Bleed to defines how much bleed should be used outside the cutting line.
- The Width and Height allows to enter the desired resulting size. By clicking the % Scale button, you can scale the graphics by a certain percentage.

If the lock behind the input fields is enabled, the scaling will remain proportional. Entering a vertical size will change the horizontal size and vice versa.

If you disable the lock, you can set different scaling factors for vertical and horizontal scaling.

Changing the size or applying a scaling will recalculate the Graphic. The Graphic name will show an asterisk, indicating that the Graphic was changed and should be saved. See Saving and restoring Graphics on page 17

3.2.1 Maximum Fill

Instead of a fixed number, the amount ordered in the Production Settings tab can be set to "Maximum Fill".
If this option is selected, i-cut Layout Essential will place as much copies as possible on the sheet. Graphics with a fixed quantity will be placed first. After that, graphics with a "Maximum Fill" will be placed until the sheet is filled completely.

If more than one graphic has "Maximum Fill" enabled, the sheet will be filled with both graphics proportionally.

If after placing the Graphics with fixed quantity there is no room on the sheet(s) to add the "Maximum Fill" graphics, one sheet is added for every remaining "Maximum Fill" graphic, and filled completely. If all Graphics are set to Maximum Fill, every Graphic will fill up a complete sheet.

3.3 Cutting Lines

In the Cutting Lines tab, you can create a Cut Path to be used as a Nesting shape for the Graphic. If the Cutting Lines tab is selected, a list on the right shows the available cutting lines for the selected graphic. If you select one of these cutting lines, you can change its parameters (name, offset, corners) and Update the cutting line.

For the selected graphic or graphics, you can create a path based on the outline of all visible objects, or select a cut path that already exists in the file in a specific layer or separation. See Create a Cutting Line on page 15

Using Mapping Rules you can automatically create cutting lines when adding a graphic. See Mapping Rules for Cutting Lines on page 16
3.3.1 Create a Cutting Line

To create a new Cutting Line:

1. Select the **Source**. This can be a separation, a layer or the Outline of all visible objects
   - You can use **Separation** to use contours that use a specific ink (typically "die") in the graphic. In the separation dropdown, you can select any spot color to be used.
   - You can use **Layer** to use contours from a specific layer (such as "die lines") in the graphic. In the dropdown, you can select the layer you want to use.
   - **Outline of all visible objects**: the new cutting line will be created around the union of all objects in that particular file. By selecting **Remove Holes**, the cutting line will only contain the outside borders. Contours inside these outside boundaries will be disregarded.

2. Define the **Line Name**. This name will appear in the list on the right, and in the **Nesting Shape** dropdown in the Production Settings.

3. Define the **Line Type**.

4. Define the **Offset**. A positive offset moves the cutting line outwards, a negative offset moves it inwards. Using the **Corners** option you can select the shape of the corners for the offset path: Rounded (1), Beveled (2) or Mitered (3). When using Mitered, you can define the Miter Limit.

5. Click **Create**

   The Cutting Line will be created, and will be available in the **Nesting Shape** dropdown, and in the pane on the right side. The Separation or Layer used to create the cutting line will be removed from the graphic, so it will not be present in the exported Print file.

3.3.2 Update a Cutting Line

You can at all times change a Cutting Line:

1. In the Cutting Lines tab, select the Cutting Line you want to change in the panel on the right.

   In the **Prepare** tab, you have to select the Graphic in the list first. If you are in **Single Graphic Editing**, this is not necessary.
2. Change the Line Name, Line Type, (additional) Offset and Corners. See Create a Cutting Line on page 15 for more on these options.

3. Click Update to change the selected Cutting Line

When using an Offset, the Cutting Line will be recalculated. The original path and its offset value are NOT kept. This means that e.g. using an Offset value of 10mm, clicking Update, changing the Offset value to 8 and clicking Update again, the Cutting Line will be at 18mm of the original path.

3.3.3 Mapping Rules for Cutting Lines

If you add many graphics set up in the same way, e.g. if there is always a separation "Die" containing the die shape, you can use the Mapping Rules to automatically create the Cutting Lines.

You can set the Mapping Rules in the Cutting Lines tab of the Preferences: i-Cut Layout Essential > Preferences on Mac, or Edit > Preferences on Windows.

You can set up a rule for separations or layer names matching, containing or starting with the string you enter, e.g. all separations containing the word "die".

You define the name and type for the cutting line, and add the rule.

Once a rule is added, it will be applied on all graphics added.

You can remove a rule by selecting it and pressing the Remove button.

3.4 Single Graphic Editing

By double-clicking a Graphic or by clicking the View button in the Prepare tab, the Graphic opens in Single Graphic Editing. You can view and check a Graphic.

At the top of the screen, you have several buttons:
• The **All Graphics** button takes you back to the Graphics overview.

• Click the **Arrows** to switch to the next or previous Layout in Single Layout Editing.

• You can change the **Production Settings** and **Cutting Lines** for the Graphic. See *Production Settings* on page 13 and *Cutting Lines* on page 14.

• If the Cutting Lines tab is selected, you can toggle the visibility of the Graphic, the Trim Box and the Cutting Line(s) defined for the Graphic.

You can Zoom and Pan in the Single Graphic view, the same way as in the Single Layout Editing. See *Changing the Zoom factor* on page 27 and *Pan tool* on page 28.

### 3.5 Saving and restoring Graphics

If you change your Graphic, these changes can be saved to the Graphic. If you change or add a Cutting Line, or if you change the scaling of a Graphic, the Graphic name will show an asterisk, indicating that the Graphic was modified, and these changes are not saved yet.

• Choose **File > Save Graphic** or use its shortcut **Cmd+ALT+S** (Mac) or **Ctrl+ALT+S** (Windows) to overwrite the Graphics file.

• Choose **File > Save Graphic As** or use its shortcut **Cmd+ALT+Shift+S** (Mac) or **Ctrl+ALT+Shift+S** (Windows) and define the new name and location to save the modified Graphics file under a different name or on a different location. The used Graphic in the Prepare tab will automatically be replaced by the newly saved Graphic.

• To revert a Graphic to the saved version, select it in the Prepare tab, and choose **File > Revert Graphic**.

**Note:** If you save your i-Cut Layout file, all modified Graphics will be saved as well, overwriting the original Graphics. If you want to avoid this, you should use the **Save Graphic As** function for every modified Graphic before saving your i-Cut Layout file.

**Note:** You can also select all these functions from the context menu by right-clicking on a graphic.

### 3.6 Edit a Graphic in an external editor

By selecting **File > Open Graphic in Editor** , you can open the currently selected Graphic in an external editor, allowing to edit the document. By default, the system’s default application to open PDF files is used, however in **Preferences > Editor**, you can define a different Editor to use.

If you save the graphic’s file in an external editor (whether or not you used "Open Graphic in Editor"), and return to i-Cut Layout Essential, a message will inform you that the document has been changed. You can choose between updating the i-Cut Layout file, or keeping the Graphic as it is. In that case, you have to save the Graphic from within i-Cut Layout Essential, using **Save** or **Save As**.

**Note:** If you update a Graphic that is used in a Layout, and the changes affect the Layout (e.g. if you changed the nesting shape), you will get a warning that the Layouts need to be updated.
4. Find Layouts

i-cut Layout can find the most optimal layouts for the requested Graphics and their amounts, based on different nesting types.

When clicking the Find Layouts button, a dialog will open to define different settings:

- The Sheet size. See Sheet Size on page 18
- The Nesting Options. See Nesting Options on page 20
- Other options. See Other Options on page 23

When you entered all values and adjusted the nesting options, you can click Find Layouts. See Find Layouts on page 23

4.1 Sheet Size

When you create a new layout, you need to feed i-cut Layout Essential with vital information as e.g. the size of the sheet and the position of the margins on the sheet.

Set the dimensions of your sheet:

- Define the sheet manually, by entering the dimensions
- Select a predefined sheet from the Sheet Size dropdown, and the vertical and horizontal dimensions will be entered automatically. Only Sheet Sizes defined for the current substrate can be selected. See Substrates and Sheets on page 19.
Enter a decent Margin to foresee enough white space to place i-cut marks and bar codes. By default, all margins will be the same size. By unlocking the padlock behind the Margins, you can individually set the top, bottom, left and right margin.

### 4.1.1 Substrates and Sheets

In the Substrates & Sheets dialog, you can define the different substrates. For every substrate, you can define the available sheets, along with the default Nesting Settings and Other Options for every sheet. See Nesting Options on page 20 and Other Options on page 23.

You can open the Substrates and Sheets window by choosing Window > Substrates & Sheets.

Substrates

In the Substrates pane on the left, all known Substrates are shown.

You can
• Add substrates, using the + button
• See and change the Sheet Sizes for a specific substrate by selecting it.
• Double-click a substrate to change its name
• Remove a substrate from the list by selecting it and clicking the - button. Note that Sheet Sizes using this substrate will be removed as well. A warning will be shown.

You can also create a new Substrate, by choosing Add a new Substrate in the Substrate dropdown when creating a new Nesting Job.

**Sheet Sizes**

For every substrate, the Sheet Sizes allows you to set up a collection of pre-defined sheet sizes. The list of sheets will be available in the Sheet Size dropdown in the Find Layouts dialog.

You can
• Add Sheet Sizes, using the + button
• Change the settings for a specific Sheet Size by selecting it.
• Remove a Sheet Size from the list by selecting it and clicking the - button.

You can set
• the **Name** for the Sheet Size
• the **Height** and **Width**
• the **Margins** for the Media Box. By default, all margins will be the same size. By unlocking the padlock behind the Margins, you can individually set the top, bottom, left and right margin.

**Nesting Settings and Other Options**

The Nesting Settings and Other Options allow to set the default values to be used when using Find Layouts with a specific Sheet Size. These settings can still be changed in the Find Layout dialog. See Nesting Options on page 20 and Other Options on page 23

### 4.2 Nesting Options

i-cut Layout Essential allows nesting based on two different Nesting Types: True Shape or Guillotine.

The Nesting Options depend on the selected Nesting Type.

**True Shape**

**True Shape** uses the actual shapes of the graphics.
The **Strategy** allows you to choose between Minimal Waste and Minimum Layouts.

- **Minimal Waste** tries to reduce the waste in material to a minimum.

- **Minimum Layouts** reduces the amount of different layouts to a minimum. This can, especially when dealing with larger volumes, reduce the setup time. In the Layouts list, you can see that when using Minimum Layouts instead of Minimal Waste, the list of different Layouts will be shorter, while the number of repeats for the layouts will be higher.

You can define the **Fill Direction**, **Gutter** width and allowed **Rotation**. Allowing **Overrun** can help to better balance the quantities and reduce the number of different layouts.

By setting the **Center Layout on Sheet**, you can center the nested graphics on the sheet, either horizontally, vertically or in both directions.

**Guillotine cuts** will prepare layouts to be cut on a Guillotine table, reducing the number of cuts, and making sure all cuts are possible on a guillotine cutter. Underneath on the left is an example of a layout (created using Minimal Waste) that can’t be cut on a guillotine cutter. When using Guillotine Cuts, the result will be the layout shown on the right. The remaining Graphic will be placed on another layout.
You can define the direction of the **First Cut** and the **Gutter** width. Allowing **Overrun** can help to better balance the quantities and reduce the number of different layouts.

**Strips:** By default this is set to **Allow mixed**, which means that after the first cut, the strips can contain different jobs. When set to **Single graphic**, the strips (i.e. the result of the first cut) will not contain different graphics. Setting it to **Complete strips** does the same as Single graphic, but the strips are completely filled. In the example underneath, 5 rectangular graphics are repeated respectively 3, 2, 5, 4 and 1 times. The image shows the result with **Allow mixed** (1), **Single graphic** (2) and **Complete strips** (3).

By setting the **Center Layout on Sheet**, you can center the nested graphics on the sheet, either horizontally, vertically or in both directions.
4.3 Other Options

![Other Options]

**Backing Up**: Define the way for backing up: either Turn or Tumble. This is useful for two-sided printing: see *Two-sided Printing* on page 28

**Mark Set** allows to define a Mark Set to be used on all layouts. You can change and define mark sets in Layout mode. See *Working with Dynamic Marks* on page 30

4.4 Find Layouts

When you entered all values and adjusted the nesting options, you can click **Find Layouts**.

During the search, a dialog shows the progress indicator.

**Note:**

During the Search, you can continue working in a different job.

i-cut Layout Essential will generate as much layouts as necessary to place all Graphics the required (remaining) number of times, according to the settings you entered.

The resulting Layouts will be added to the list of layouts. See *Managing Layouts* on page 26
5. Lay Out

In the Lay Out tab, you see and manage the layouts, generated by the Find Layouts function, or set up manually.

1. **Prepare** or Lay Out mode. See Prepare on page 12
2. The Add Graphics button allows to add graphics. See Adding Graphics on page 13. i-Cut Layout Essential will automatically switch back to the Prepare tab.
3. Use the Find Layouts button to fit all Graphics on Layouts, based on the settings. See Find Layouts on page 18. If a Layout is selected, the button will change to Update Layout. See Update Layout on page 29
4. The Add Empty button allows to manually add an empty Layout. This can be used when manually editing your Layouts. See also Single Layout Editing on page 26
5. The Fit Sheet button will change the size of the sheet to match the size of the layout.
6. Once you are happy with your layouts, you can click the Export button to export the Graphic file (PDF) and Cutting file (i-Cut). See Export Production Files on page 38
7. The **Graphic List** on the left shows all graphics, including a preview, its name, number ordered, and the number placed on all sheets. To change the settings of a graphic, you have to go back to the **Prepare** tab.

8. The **Layouts overview** shows all Layouts, their name, number of sheets and a preview. See *Managing Layouts* on page 26.

9. The **Inspector** pane shows information and settings for the selection, either the selected Layout or the selected Mark. See *Managing Layouts* on page 26. The **Layout** pane shows the graphics placed on the currently selected layout, and the amount placed. The **Marks** pane allows to apply and set up Mark Sets. See *Working with Dynamic Marks* on page 30.

10. The buttons and slider at the bottom of the window allow to set the View mode, and the preview size. See *Changing the View in the Lay Out tab* on page 25. It also shows the number of Layouts, and the total number of sheets.

### 5.1 Changing the View in the Lay Out tab

You can change the View in the Lay Out tab in different ways.

- You can choose one of the three View Modes.

<table>
<thead>
<tr>
<th>button:</th>
<th>Outline</th>
<th>Dummy Color</th>
<th>Preview</th>
</tr>
</thead>
<tbody>
<tr>
<td>button:</td>
<td><img src="image1.png" alt="Outline" /></td>
<td><img src="image2.png" alt="Dummy Color" /></td>
<td><img src="image3.png" alt="Preview" /></td>
</tr>
<tr>
<td>menu item:</td>
<td>View &gt; Outline</td>
<td>View &gt; Dummy Color</td>
<td>View &gt; Preview</td>
</tr>
<tr>
<td>shortcut:</td>
<td>Cmd+1 (Mac) or Ctrl+1 (Windows)</td>
<td>Cmd+2 (Mac) or Ctrl+2 (Windows)</td>
<td>Cmd+3 (Mac) or Ctrl+3 (Windows)</td>
</tr>
<tr>
<td>this shows:</td>
<td>the outline of every graphic. See the example underneath (1)</td>
<td>the outline of every graphic, filled with its dummy colors and letters as shown in the graphic list. See the example underneath (2)</td>
<td>the actual preview of the graphics. See the example underneath (3)</td>
</tr>
</tbody>
</table>
5.2 Managing Layouts

The Layout Overview shows all layouts found and generated. For every sheet, the number of copies is shown underneath.

You can double-click a Layout to open it in Single Layout editing. See Single Layout Editing on page 26. When in Single Layout editing, you click the All Layouts button to return.

If you select a layout, the settings and properties of the selected layout will be shown in the Inspector pane:

• the Sheet size for the Layout
• the Substrate
• the Number of Copies
• Backing Up: Define the way for backing up: either Turn or Tumble. This is useful for two-sided printing: see Two-sided Printing on page 28
• the Yield Percentage
• The Placed list shows all graphics placed on the selected sheet, and the number of times they're used.
• The Marks tab allows to set up Marks and Mark sets. See Working with Dynamic Marks on page 30

You can select a Layout, and delete it by using the backspace key (Mac) or delete (Windows).

5.3 Single Layout Editing

By double-clicking a Layout in the Layout Overview, the Layout opens in Single Layout Editing. You can view and check a Layout, and you can edit it manually.

At the top of the screen, you have several buttons:

• The All Sheets button takes you back to the Layouts Overview.
• Click the Front and Back button to switch between the front side and the back side of the current Layout. See Two-sided Printing on page 28
• Click the Arrows to switch to the next or previous Layout in Single Layout Editing

You can select a Graphic from the Placed list, and all occurrences on the Layout will be selected as well. You can also select a Graphic in the Layout, and the corresponding Graphic in the Placed list will be selected as well.
While in Single Layout Editing, you can also manually edit your Layout. You can:

- Move and/or rotate the selected graphic. See *Interactive move and rotate* on page 28
- Add a graphic, by dragging it from the Graphic List onto the Layout. This works the same way as moving a graphic (see above).
- Remove the selected graphic(s) by pressing the Backspace key (Mac) or Delete key (Windows)

### 5.3.1 Changing the Zoom factor

**Zoom to Fit**

- Shortcut: **Cmd+0** (Mac) or **Ctrl+0** (Windows)
- Menu: *View > Zoom To Fit*

*Zoom To Fit* will center the view and adjust the zoom factor so that all graphics (including elements partially outside of the Sheet) are visible in the document pane.

**Zoom to Selection**

- Shortcut: **Cmd+Alt+0** (Mac) or **Ctrl+Alt+0** (Windows)
- Menu: *View > Zoom To Selection*

*Zoom to Selection* displays the selected objects as big as possible in the active window.

**Zoom In / Zoom Out**

- Shortcut for Zoom In: **Cmd++** (plus) (Mac) or **Ctrl++** (plus) (Windows)
- Shortcut for Zoom Out: **Cmd--** (minus) (Mac) or **Ctrl--** (minus) (Windows)
- Menu: *View > Zoom In* and *View > Zoom Out*

Zooming in or out using the shortcuts or by clicking will zoom in fixed steps: zooming in multiplies the current zoom factor by 1,414 (\(\sqrt{2}\)), zooming out by 0,7071 (1/\(\sqrt{2}\)). This means you can go to double or half the current zoom percentage in two steps. You can for example go from 100% to 141,4% to 200% or vice versa.

The current Zoom level is shown at the bottom of the window.

If the document no longer fits inside the window, horizontal and vertical scroll bars will appear.

For more zoom controls, see *Zoom tool* on page 27

**Zoom tool**

The *Zoom tool* (shortcut: **Z**) can be used to change the zoom factor.

- Click to zoom in
- Alt-click to zoom out
• Click and drag a rectangle to zoom in on the area. The area will also be centered.

You can temporarily use the Zoom function without leaving the currently selected tool using the modifier keys:

• Space+Cmd (Mac) or Space+Ctrl (Windows) to zoom in
• Space+Alt+Cmd (Mac) or Space+Alt+Ctrl (Windows) to zoom out
• Hold the Alt key in combination with the mouse wheel to zoom in or out.

As soon as you release the modifier keys, the selected tool becomes active again.

5.3.2 Pan tool

The Pan tool (shortcut: H) can be used to move the view by clicking and dragging. You can temporarily use the Pan function without leaving the currently selected tool using the modifier keys: press and hold Space.

As soon as you release the modifier key, the selected tool becomes active again.

5.3.3 Interactive move and rotate

In Single Layout Editing, you can move and rotate graphics, or add new graphics on the Layout.

**Note:** Graphics can’t be placed on top of each other. If you drag a graphic to a position where it would overlap another graphic, the graphic will be dimmed while rotating or moving. When releasing the mouse while there is an overlap, the graphic will jump back to the last undimmed position.

1. By clicking and dragging inside a selected graphic, you can move the graphic.
2. By clicking and dragging near the edges of a selected graphic, you can rotate the graphic.
3. Hold the Cmd (Mac) or Ctrl (Windows) key while moving to temporarily switch to rotating the graphic.
4. Hold the Alt key while moving to snap the graphic’s bounding box onto the cut paths of the placed graphics, or onto the sheet edges.
5. Hold the Shift key to constrain moving to only vertically or horizontally, or to constrain rotation angles to multiples of 45 degrees.

5.4 Two-sided Printing

When preparing Layouts for two-sided printing, you need to take the following steps:

• Set up Graphics with a back side. See Two-sided Graphics on page 29
• Generate the necessary layouts for the front side. See Find Layouts on page 18. A layout will have a back side, if it contains a Graphic with a defined Back side.
• Check and if necessary adjust the back side for the Layout. See Two-sided Layout on page 29
5.4.1 Two-sided Graphics

A Layout will have a back side, if it contains a Graphic with a defined Back side. You define the Back side for a graphic in the **Prepare** tab, by selecting the graphic(s) and selecting the **Back** from the pulldown.

There are different options:

- **Same as Front** allows to set the same graphic for the front and the back side.
- **Same as Front mirrored** will mirror the graphic on the back side.
- By selecting the **Name** of another graphic in the list, you can use this graphic as back side. It will be removed from the Graphic List.
- If you select an odd page from a multipage document, you also get the **even pages** option. This will set the even page as back side(s). This can be used e.g. to select all pages from a multipage PDF file (shown as different graphics in the list), and use page 2 as back side of page 1, page 4 as back side of page 3, etc.

The cut path of the front is automatically mirrored to the back.

5.4.2 Two-sided Layout

In the **Find Layout** dialog, you define if you want to **Turn** or **Tumble**:

- **Turn** rotates the layout around the vertical center of the sheet. The left edge of the layout becomes the right edge of the sheet on the back.
- **Tumble** rotates the layout around the horizontal center of the sheet. The top of the layout becomes the bottom of the sheet on the back.

You can still change this setting in the **Layout** tab, in the **Inspector** on the right side if the Layout is selected.

When the back side of the layout is created, the position of the Graphics is mirrored for accurate front-to-back alignment. The back side of the Graphics is automatically inserted to create the printing on the back side. If you move a Graphic on the front side, the back side will be updated automatically.

5.5 Update Layout

If a Layout is selected, the **Find Layouts** button is replaced by the **Update Layout** button.

Using **Update Layout** will open the same dialog as **Find Layouts**. See **Find Layouts** on page 18.

When clicking the **Update Layout** button, i-Cut Layout Essential will first remove the selected Layout, and adjust the numbers in the Graphics list accordingly. Next, i-cut Layout Essential can find the most optimal layouts for the remaining graphics and their amounts. The Layouts that are not selected, will not be changed.

This can be used e.g. to recalculate one Layout using different settings, or after changing the graphics list.
5.6 Working with Dynamic Marks

5.6.1 What are Dynamic Marks?

Dynamic Marks are marks used as production controls that automatically update based on changes to the Layout, the sheet size and the number of inks on the sheet.

What is a Mark?

All of the Dynamic Marks that you add are based on mark macros. Macros are scripts that are executed to create the marks that you have specified. So instead of simply drawing an object, you select a script (e.g. a text mark) and specify some parameter settings (e.g. show the Document name, in the darkest ink). The mark scripts are executed at certain times to make sure that they are completely up-to-date with the current job. For example, when you save or open a file containing Dynamic Marks, the marks are executed.

What is a Set?

A set is a collection of marks that you save using the Dynamic Marks tab. A set can contain any number of Dynamic Mark definitions. After saving a set, you can apply all the marks in that set by picking its name from a list of available sets. Like the marks themselves, you can create and save as many sets as you like. This way, you can create a customized set of marks that are used for different customers, different printing presses and different printing processes.

5.6.2 Using Dynamic Marks

Dynamic Marks are easy to use. You can add marks in the Marks section in the Lay Out tab.
Adding a Dynamic Mark

Even though each individual mark contains its own set of parameters, the basic procedure for adding a mark to a job is the same.

To add a Dynamic Marks:

1. In the Lay Out tab, select the Marks tab.
2. Click the 'Add Mark' button.
3. Click the name of the mark that you want to use.
4. Set the options as required for your job.

The mark appears in the Marks list. The Marks Inspector will show the options for the mark you created.

Whenever a mark name is selected in the Marks list, the mark that is created by that mark will also be selected in the Layout window. This helps you to identify which mark definition creates a particular mark in the job.

Deleting a Dynamic Mark

You can delete a Dynamic Mark in various ways. First, you can simply select it in the document window and delete it like you would any other object. When you delete a Dynamic Mark from the document window, its definition is deleted automatically from the Dynamic Mark list.

You can also delete a Dynamic Mark from the Marks tab:

1. In the Marks tab, click the name of the mark that you want to delete.
2. Click the Delete button or use BackSpace (Mac) or Delete (Windows)

Tip:
You can delete more than one mark from the 'Current Mark' list by selecting more than one name at a time.

Editing a Dynamic Mark

After you have created a Dynamic Mark, you may want to edit it later.

You can double-click the mark in the document window, or select it directly in the Dynamic Marks list, in the Marks tab of the Inspection pane. The mark options will appear in the top part of the Inspection pane.

All changes you make will be applied immediately.

Creating and saving a set

If you regularly create jobs that use the same marks, you can save time by creating a set that contains all these marks. Each mark of a set can be applied in one step by selecting it from the Mark Set list.

To create and save a Mark Set:
1. In the Marks tab, add all the marks that you would like to have included in your set.
2. On the fly-out menu, click **Save Mark Set as**.
3. Enter a name for the Set and click **OK**.

**Note:**
If you save a Set, it will automatically become active. See **Using a set** on page 32

**Using a set**
Once you have defined a Dynamic Mark set, its name will appear in the Mark Set list. To use it, simply select its name from the dropdown. The marks in that set will be applied to the current job.

You can already define the Mark Set to be used when finding the layouts. See **Find Layouts** on page 18

**Replacing and editing a set**

**Replacing a set**
If you have used a set in a job and want to use a completely different set, simply open another set. Opening a different set will remove all the marks from the previous set and replace them with marks from the new set.

**Editing a set**
Editing a set is done by loading the set, making the required changes, and saving the set again with the same name (and allowing to overwrite).

If you change the mark set in such a way that it matches the settings of another saved Mark Set, the Mark Set dropdown automatically switches to that Mark Set. If you change a mark set so that it doesn’t match any saved Mark Set, its name will become “Untitled”.

If you want to use an existing set as the basis for a new set, you can load the existing set, make the required changes and use 'Save As' on the fly-out menu. Using 'Save As' creates a new set with a different name.

### 5.6.3 Supplied Dynamic Marks

These are the Dynamic Marks available in i-cut Layout Essential:

- **i-cut Marks** on page 32
- **ARS mark** on page 34
- **Text Mark** on page 35
- **Trim Marks** on page 37

**i-cut Marks**
i-cut marks are added to the layout in order to make sure that the cut contour perfectly matches the printed graphics. i-cut marks are a type of registration marks which will be scanned by the camera system on the i-cut-enabled Kongsberg table.
**Type**

**Type**: Select the type of mark you want to add to the layout. You can choose between a filled circle or an outlined circle with a knockout white center.

**Size**: Select the size of the mark (diameter).

**Line width**: Select the appropriate line width. This option will only be active if an outlined circle has been selected as type.

**Offset**: Specify the minimum distance between the marks and the cut path.

**Color**: Define the color for the mark: either Black or Darkest Ink.

**On Bounding Box**: Five marks are generated, four of which will be put on the four corners of the bounding box of all cut paths. A fifth mark is added to make sure that the position is not symmetrical in order to be able to detect possible rotations.

**Distributed**: Select this option to position i-cut marks around the different cut paths. The marks will be distributed over the entire sheet as evenly as possible. The Offset specified above is taken into account as marks are being positioned on the given distance from the cut path. i-cut Layout Essential will try to guarantee a minimal distance between the individual marks. The different marks will be within the **Maximum Distance** of each other.

**Bar code**
In the Barcode tab you can select 'Add bar code'. A bar code (code 39) will be used in automatic workflows. It will prevent the operator from taking the wrong file as the name of the .cut file is encoded in the bar code which will be read by the i-cut software. Scanning the bar code on the substrate automatically opens the corresponding .cut file.

**Note:**
The name of the .CUT file will by default be the name that is indicated in the bar code. If you specify a different name for the .CUT file, then the bar code will be adjusted before exporting. This implies that the bar code that is included in the PDF file will always match the name of the generated .CUT file.

**Attach to** allows you to position the bar code based on the bounding box of all Graphics, on the sheet or on the margins.

**Orientation** allows you to position the bar code horizontally or vertically.

**Position**: The bar code can be put left of sheet (bottom-left) and/or right of sheet (top-right).

**Offset** allows to define an offset (vertical and horizontal) for the position of the bar code.

Set the **Narrow Bar** and **Bar Code Width** parameters. The value entered here depends on the resolution of the digital press or proofer that is being used. Please consider making a number of test prints in order to find the most optimal values. Take into account that while high values guarantee improved readability, the bar code will take more space and might not be as swiftly read by the bar code reader.

**ARS mark**

The ARS Dynamic Marks creates ARS marks, which can be read by an ARS camera.
There are 2 types of ARS marks available: a cross, and a circle. You can make the following settings:

- **Size**
- **Line Width** for the cross
- **Offset**
- **Color**: Define the color for the mark: either Black or Darkest Ink.

**Text Mark**

The Text Mark allows you to create additional text on a specified position and a certain orientation. The additional text fields will be put next to each other on the specified position. Text fields can contain any additional information that you type in and will be created in the ink selected.
You can type in any text in the Text field. By clicking the [...] button you can add Dynamic text fields, such as the number of layouts, substrate, etc.

Define the Size and Rotation for the text mark.

Define the position for the Text Mark. See Position on page 36

Color: Define the color for the mark: either Black or Darkest Ink.

Position

The position of the Mark is based on 3 settings:

Attach to

The position of the Mark can be based on

- The Sheet
- The Margins
- The bounding box of all Graphics

Positioning

The way the Mark is attached, can be chosen by clicking and dragging the blue square (representing the Mark) to the desired position on the grey square (representing the Attach To reference). Each square has 9 reference points (top left center and right, middle left center and right, and bottom left center and right), so you have 81 different ways of positioning the mark.

In the example underneath, the top center of the (bounding box of the) mark will be placed on the left bottom corner of the (bounding box) of the reference defined in the Attach to field.
Offset
In the offset fields, you can move the mark based on the defined position. The direction of the offset (up, down, left or right) depends on the positioning, and is shown by the arrows.

Trim Marks
The Trim Marks creates vertical and horizontal trim marks around the bounding box of the nesting shape.

You can make the following settings:

- The **Size**
- The **Line Width** for the trim marks
- The **Offset**.
- **Color**: Define the color for the mark: either Black or Darkest Ink.
6. Export Production Files

Export Production Files allows to save all files needed to produce the current layouts:

- a **Print file** (PDF) which will be sent to the proofer or digital press
- a **Cutting file** which will be sent to the cutting table.

**Print File**

- Set the **File Name**. You can use SmartNames to define the name by clicking the [...] button.
- Define in what folder the file must be saved, either by entering the path, or by clicking the **Browse** button and browse to it.

**Cutting File**

- Select the **File Type**: i-Script file or PDF file.
- Set the **File Name**. You can use SmartNames to define the name by clicking the [...] button.
- Define in what folder the file must be saved, either by entering the path, or by clicking the **Browse** button and browse to it.
- **Sequence Lines:**

  By default, Common Line Removal will be applied, so common lines will only be cut one time. In the example underneath you see a layout containing rectangular objects. Without the **Sequence lines** option, the knife will still cut rectangle per rectangle, skipping the common lines.
Sequence lines will resort the cutting lines to minimize cutting time (by minimizing the idle movements and acceleration / deacceleration) on the cutting table. Vertical and horizontal segments will be concatenated to prevent the knife to be lifted at every corner. See below.

- Cut across gap:

This option is available if Sequence Lines is enabled. It will extend the cutting lines into the gutter area in order to concatenate the cutting lines. For example in a layout containing rectangular objects, but with gutter. The Cut across gaps will extend and concatenate the cutting lines into long vertical and horizontal cut movements, across the gutter gaps.

Presets

Presets can be used if you want to store and reuse the settings you make.

To save a preset:

1. Enter the settings (folder, file type, file name) you want to save.
2. Select Save Preset... in the Preset dropdown
3. Enter a name for the preset, and click Save

You can select saved Presets in the dropdown in the Presets dialog, which can be opened by choosing Manage Presets in the Preset dropdown, you can delete an existing preset.