## Contents

1. Preface ........................................................................................................................................................... 6  
   1.1 Welcome to i-cut Layout ....................................................................................................................... 6  
   1.2 Who is this guide aimed at? ................................................................................................................... 6  
   1.3 Copyright Notice ................................................................................................................................... 6  

2. Getting Started with i-cut Layout ................................................................................................................. 8  
   2.1 Starting i-cut Layout ................................................................................................................................ 8  
   2.2 Creating your first nested layout .......................................................................................................... 8  
   2.3 Concepts and ideas in i-cut Layout ....................................................................................................... 13  
      2.3.1 Graphics and Layouts ..................................................................................................................... 14  
      2.3.2 View modes ..................................................................................................................................... 15  
      2.3.3 Typical workflow ........................................................................................................................... 15  
      2.3.4 Document window elements .......................................................................................................... 15  
      2.3.5 Entering information ....................................................................................................................... 17  
      2.3.6 External Files .................................................................................................................................. 18  
      2.3.7 Shuttle ........................................................................................................................................... 19  

3. Creating a SmartNest Layout ......................................................................................................................... 20  
   3.1 Document Setup ....................................................................................................................................... 20  
      3.1.1 Sheet Presets ................................................................................................................................... 21  
   3.2 Adding Graphics ...................................................................................................................................... 23  
      3.2.1 Maximum Fill .................................................................................................................................. 24  
      3.2.2 Scale dialog .................................................................................................................................... 25  
   3.3 Creating Layouts ...................................................................................................................................... 25  
      3.3.1 Finding Layouts ............................................................................................................................... 27  
      3.3.2 Managing Layouts ........................................................................................................................... 30  
   3.4 Export Production Files ........................................................................................................................... 31  

4. Offcut sheets ..................................................................................................................................................... 35  
   4.1 Creating Offcut Sheets ........................................................................................................................... 35  
   4.2 Using Offcut Sheets ................................................................................................................................ 36  
   4.3 Managing Offcut Sheets .......................................................................................................................... 37  
   4.4 Offcut Preferences .................................................................................................................................. 37  

5. Working with Graphics .................................................................................................................................... 39  
   5.1 Graphic Settings ....................................................................................................................................... 39  
      5.1.1 General ............................................................................................................................................ 39  
      5.1.2 Back .............................................................................................................................................. 40  
      5.1.3 Trim Box and Margins .................................................................................................................... 41  
      5.1.4 Inks ............................................................................................................................................... 42  
   5.2 Working in Graphic View .......................................................................................................................... 43
5.2.1 Defining the Cut Path.................................................................................................................... 43
5.2.2 Create Bleed.................................................................................................................................. 48
5.2.3 Extend Graphic.............................................................................................................................. 49
5.2.4 White Underprint.......................................................................................................................... 50
5.3 Working with Placeholders............................................................................................................ 51
5.4 Adjusting overlapping Graphics..................................................................................................... 52
  5.4.1 Using Adjust Masks...................................................................................................................... 52
  5.4.2 Resetting masks.......................................................................................................................... 52
  5.4.3 Checking the status of masks....................................................................................................... 52
5.5 Tiling Graphics................................................................................................................................. 54
  5.5.1 Create Tiling Grid........................................................................................................................ 54
  5.5.2 Setting up the Tiling..................................................................................................................... 55
  5.5.3 Working with a Tiling Template.................................................................................................. 60
5.6 Jigsaw Tiling..................................................................................................................................... 60
  5.6.1 Jigsaw Tiling............................................................................................................................... 61
5.7 Add Box............................................................................................................................................. 61
5.8 Export Graphic.................................................................................................................................. 63

6. Working with Graphic files............................................................................................................. 64
  6.1 About importing a graphic.............................................................................................................. 64
  6.2 Replacing a graphic......................................................................................................................... 64
  6.3 Importing a PostScript file.............................................................................................................. 65
    6.3.1 Pages....................................................................................................................................... 65
    6.3.2 Color Management.................................................................................................................. 66
    6.3.3 Inks.......................................................................................................................................... 69
    6.3.4 Overprint................................................................................................................................. 70
    6.3.5 Images.................................................................................................................................... 72
    6.3.6 Page Size.................................................................................................................................. 75
    6.3.7 Other....................................................................................................................................... 76
    6.3.8 Output...................................................................................................................................... 78
  6.4 Importing a PDF file....................................................................................................................... 79
    6.4.1 Importing multipage PDF files.............................................................................................. 79
  6.5 Importing an EPS file...................................................................................................................... 80
  6.6 Importing an Illustrator file............................................................................................................ 80
  6.7 Importing an EPF file....................................................................................................................... 80
    6.7.1 Images.................................................................................................................................... 80
    6.7.2 Other...................................................................................................................................... 82
    6.7.3 EPF...................................................................................................................................... 83
  6.8 Importing an Image file................................................................................................................... 84
  6.9 Importing Nicks from i-cut Preflight............................................................................................. 85
  6.10 Importing an XML from i-cut Automate....................................................................................... 85

7. Manual Sheet Editing..................................................................................................................... 86
  7.1 Placing a Graphic.......................................................................................................................... 86
7.2 Replacing a Graphic ................................................................. 87
7.3 Arranging Objects ................................................................. 88
  7.3.1 Using Layers ................................................................. 88
  7.3.2 Using To Front/To Back .................................................. 92
  7.3.3 Using the Transform Window ....................................... 92
  7.3.4 Using the Align Window .............................................. 93
7.4 Two-sided Printing .............................................................. 95
  7.4.1 Two-sided Graphics ..................................................... 95
  7.4.2 Two-sided sheets ......................................................... 96
7.5 Managing Inks ........................................................................ 96
  7.5.1 Working with inks ........................................................ 96
7.6 Working with MFG files ....................................................... 98
  7.6.1 CAD Styles ................................................................. 99
8. Working with SmartMarks ..................................................... 102
  8.1 What are SmartMarks? ..................................................... 102
  8.2 Using SmartMarks .......................................................... 102
    8.2.1 Adding a SmartMark .................................................. 103
    8.2.2 Deleting a SmartMark ............................................... 104
    8.2.3 Editing a SmartMark .................................................. 104
    8.2.4 Creating and saving a set .......................................... 104
    8.2.5 Using a set .............................................................. 105
    8.2.6 Replacing and editing a set ....................................... 105
    8.2.7 SmartMarks in the Graphic View ............................... 105
    8.2.8 Setting Inks in SmartMarks ....................................... 105
    8.2.9 Setting the location of a SmartMark ......................... 110
  8.3 Supplied SmartMarks ........................................................ 111
    8.3.1 i-cut Marks ................................................................ 111
    8.3.2 Waste Divider .......................................................... 114
    8.3.3 ARS mark .................................................................. 115
    8.3.4 Eyelet Mark .............................................................. 115
    8.3.5 Text on Cut Path ....................................................... 117
    8.3.6 Fotoba Mark ............................................................. 119
    8.3.7 Clone Cut Path Mark .................................................. 120
    8.3.8 Image Mark .............................................................. 120
    8.3.9 Rectangle ................................................................. 124
    8.3.10 Bar code ................................................................. 125
    8.3.11 Text Mark .............................................................. 129
9. Menus and Toolbars .............................................................. 131
  9.1 Menus .................................................................................. 131
    9.1.1 File menu ................................................................. 131
    9.1.2 Edit menu ................................................................. 139
    9.1.3 View menu .............................................................. 148
9.1.4 Arrange menu....................................................................................................................................................173
9.1.5 Preparation menu................................................................................................................................................173
9.1.6 Inks menu..........................................................................................................................................................173
9.1.7 Tools menu........................................................................................................................................................176
9.1.8 Production menu..............................................................................................................................................176
9.1.9 Window menu...................................................................................................................................................220
9.1.10 Help menu........................................................................................................................................................236

9.2 Toolbars............................................................................................................................................................................237
9.2.1 Status Bar...............................................................................................................................................................237
9.2.2 Tools...........................................................................................................................................................................238
9.2.3 View Selector..........................................................................................................................................................249
1. Preface

1.1 Welcome to i-cut Layout

i-cut Layout is a nesting application to efficiently match graphic designs with the available substrate. i-cut Layout nests jobs based on size, shape and ordered quantities, placing designs as tightly as possible onto the substrate, minimizing waste and, thus, reducing production costs.

i-cut Layout also reduces preparation times dramatically for operator-intensive tiling jobs, particularly for specially shaped large format displays and substrates that require milling. It fully automates the digital printing and the finishing by reading the printed barcodes with the camera on the finishing device.

1.2 Who is this guide aimed at?

This user manual is intended for people with a good preknowledge of the use of the Windows operating system and have just started using i-cut Layout. You will find all the necessary information you need to make you feel at ease working with the application. It is meant to be equally helpful to first time users and skilled operators (for whom the ‘Function after function’ chapter will be very informative) who might need a little extra assistance from time to time. This manual is a paper version of the online help you can find in the application.

1.3 Copyright Notice

© Copyright 2013 Esko Software BVBA, Gent, Belgium

All rights reserved. This material, information and instructions for use contained herein are the property of Esko Software BVBA. The material, information and instructions are provided on an AS IS basis without warranty of any kind. There are no warranties granted or extended by this document. Furthermore Esko Software BVBA does not warrant, guarantee or make any representations regarding the use, or the results of the use of the software or the information contained herein. Esko Software BVBA shall not be liable for any direct, indirect, consequential or incidental damages arising out of the use or inability to use the software or the information contained herein.

The information contained herein is subject to change without notice. Revisions may be issued from time to time to advise of such changes and/or additions.

No part of this document may be reproduced, stored in a data base or retrieval system, or published, in any form or in any way, electronically, mechanically, by print, photoprint, microfilm or any other means without prior written permission from Esko Software BVBA.

This document supersedes all previous dated versions.

PANTONE®, PantoneLIVE and other Pantone trademarks are the property of Pantone LLC. All other trademarks or registered trademarks are the property of their respective owners. Pantone is a wholly owned subsidiary of X-Rite, Incorporated. © Pantone LLC, 2012. All rights reserved.
This software is based in part on the work of the Independent JPEG Group.

Portions of this software are copyright © 1996-2002 The FreeType Project (www.freetype.org). All rights reserved.

Portions of this software are copyright 2006 Feeling Software, copyright 2005-2006 Autodesk Media Entertainment.

Portions of this software are copyright ©1998-2003 Daniel Veillard. All rights reserved.

Portions of this software are copyright ©1999-2006 The Botan Project. All rights reserved.

Part of the software embedded in this product is gSOAP software. Portions created by gSOAP are Copyright ©2001-2004 Robert A. van Engelen, Genivia inc. All rights reserved.

Portions of this software are copyright ©1998-2008 The OpenSSL Project and ©1995-1998 Eric Young (eay@cryptsoft.com). All rights reserved.

This product includes software developed by the Apache Software Foundation (http://www.apache.org/).

Adobe, the Adobe logo, Acrobat, the Acrobat logo, Adobe Creative Suite, Illustrator, InDesign, PDF, Photoshop, PostScript, XMP and the Powered by XMP logo are either registered trademarks or trademarks of Adobe Systems Incorporated in the United States and/or other countries.

Microsoft and the Microsoft logo are registered trademarks of Microsoft Corporation in the United States and other countries.

SolidWorks is a registered trademark of SolidWorks Corporation.

Portions of this software are owned by Spatial Corp. 1986 2003. All Rights Reserved.

JDF and the JDF logo are trademarks of the CIP4 Organisation. Copyright 2001 The International Cooperation for the Integration of Processes in Prepress, Press and Postpress (CIP4). All rights reserved.

The Esko software contains the RSA Data Security, Inc. MD5 Message-Digest Algorithm.

Java and all Java-based trademarks and logos are trademarks or registered trademarks of Sun Microsystems in the U.S. and other countries.

Part of this software uses technology by BestTM Color Technology (EFI). EFI and Bestcolor are registered trademarks of Electronics For Imaging GmbH in the U.S. Patent and Trademark Office.


All other product names are trademarks or registered trademarks of their respective owners.

Correspondence regarding this publication should be forwarded to:

Esko Software BVBA
Kortrijksesteenweg 1095
B – 9051 Gent
info.eur@esko.com
2. Getting Started with i-cut Layout

2.1 Starting i-cut Layout

To start i-cut Layout, log on to your system if necessary and then do the following:

1. Click Start > Programs > Esko
2. Select the version of i-cut Layout that you have installed.
3. The startup screen will appear.
4. The sheet document window will replace the startup screen.

Or you can also simply double-click the desktop icon.

2.2 Creating your first nested layout

To introduce you to some of the possibilities of i-cut Layout, follow these simple steps to create your first nested layout.

**Note:**

To change the current units, click Edit > Preferences > Defaults.

1. In i-cut Layout, click File > New (CTRL+N).

   The Document Setup dialog box appears.
2. Define a substrate for the new layout by choosing a new entry on the Substrate drop-down list box or by entering a name for it.

3. Define the size for the sheet and the margins by entering them manually or by using a Sheet Preset. For this example, follow the steps below.
   a) Choose Custom from the Sheet Preset drop-down list box.
   b) Enter a Sheet Height of 1000 mm (40 inches).
   c) Enter a Sheet Width of 2000 mm (80 inches).
   d) Enter a Top Margin of 15 mm (0.6 inches).

4. Click OK

5. i-cut Layout can automatically place i-cut registration marks. The easiest way is to define a set of SmartMarks. To add i-cut marks, do the following:
   a) Click Production > SmartMarks or click SmartMarks in the status bar.

     If you selected a SmartMarks set earlier, this set will be applied and opened. If not, a new "Untitled" SmartMarks set will be opened
b) Click the Add SmartMark button, and select i-cut Marks

c) Set the options as desired.
d) The i-cut system can automatically retrieve the correct file if it has a bar code on it. Select the Bar Code tab, check Add bar code, and set the options as desired. Make sure to use "Left" as bar code position.

e) Click Apply to add the i-cut marks and the bar code to the SmartMarks set.
f) In the Fly-out menu of the SmartMarks dialog (by clicking the triangle in the upper right corner), select Save Set
g) Enter a name for the set (e.g. "i-cut marks") and click Save.
You can see in the bottom bar that the newly created SmartMarks set is active, so it will be used on any new layouts.

6. Load the designs in the Graphics tab of the SmartNest dialog on the right side, which loads designs, lets you specify the quantity desired, and searches for the optimal sheet usage.
   a) Click Add (the first button on the toolbar in the Graphics dialog box).
   
   ![Add button](image)

   b) Navigate to Desktop > i-cut Layout Sample Files, select the six PDF files, and click Open.

7. Select the Layout tab of the SmartNest dialog, enter a 2 mm Gutter width, and click Find Layouts Now! to have i-cut Layout find the optimal sheet usage.

   ![SmartNest dialog](image)

In the Layout tab, you can see i-cut generated 2 Layouts. The first contains 4 car images, the second contains the remaining two.

Shown below is a completed nesting.
8. When the nesting is complete, export it by clicking **File > Export** or by clicking the **Export Production Files** button in the **Layouts** tab of the **SmartNest** dialog. i-cut Layout can export the nesting as a PDF file for printing and a file for cutting, which can be either an i-cut native file, an HPGL file, or a PDF file.
2.3 Concepts and ideas in i-cut Layout

- Graphics and Layouts
- View Modes
- Typical workflow
- Document window elements
- Entering information
2.3.1 Graphics and Layouts

The primary objects that you create in i-cut Layout are Graphics and Layouts. A Graphic is the object that you want to repeat on a sheet or Layout. You may have several copies of the same Graphic or of different Graphics in one Layout.

You may already be familiar with this concept. Sometimes the terms 1-up (the non-repeated object) or station, and sheet are used to indicate Graphics and Layouts. In ArtiosCAD, a design file is the equivalent of a Graphic and a manufacturing file is the equivalent of a Layout.

• What is a Graphic?
• What is a layout?

What is a Graphic?

A Graphic can contain a graphic file, a cut path, a mask and graphic marks. You are not required to have a cut path, a mask and graphic marks in your Graphic. All Graphics should contain a graphic, but i-cut Layout has the notion of ‘Placeholders’ which are empty graphics (see further). The concept of Placeholders is designed to allow you to assemble layouts before the final graphics become available (cost estimating purposes). In a normal workflow, Placeholders will be replaced by the actual graphics before making sheets / layouts. The graphics used in a Graphic can be a (Normalized) PDF file, an image file or an Esko GRS file. Cut Paths in i-cut Layout are usually created by extracting contours in a certain ink. All the items that you include in a Graphic will be repeated on your layout. Although Graphics can be created and manipulated from the Layout View, you edit Graphics in the Graphic View. The definition of a Graphic is embedded inside the layout file.

Graphic objects consist of:

• a reference to a graphics. In case of a Placeholder this will be a rectangle with a dummy color, simply for viewing.
• a cut path. This is the shape on which the actual Graphics will be cut.
• a bleed mask. This is a gross mask that cuts away all irrelevant graphics. Most of the time, the bleed mask is generated by spreading the die shape over a certain distance.

What is a Layout?

A Layout contains a sheet size and any number of Graphics. The Graphics contained in a Layout may be multiple instances of the same Graphic, single instances of different Graphics, or some intermediate mix (a combination Layout). As Layouts can be recto/verso, i-cut Layout can create the back of a Layout from the front for two-sided printing. When i-cut Layout creates the back side of the Layout, the position of the Graphics is mirrored for accurate front-to-back alignment. The back side of the Graphics is automatically inserted to create the printing on the back side. i-cut Layout
maintains a link between the front and back side of a Layout: moving Graphics on the front side will move the corresponding Graphics on the back side accordingly.

2.3.2 View modes

i-cut Layout has two view modes:

- The Sheet View shows the Layout and all the Graphics that have been placed. In this view, you can switch between the front and the back of a layout.
- The Graphic View focusses on the individual Graphic.

Switching between those views can be done in one single session.

Sheet View

In the Sheet View, you can assemble the layout by placing a number of copies of one or multiple Graphics.

Graphic View

In the Graphic View, you are basically working on one side of a Graphic. As stated earlier on, a Graphic can contain graphics, a cut path, a mask and station marks. The Graphic View offers all functionality to create and manipulate these objects:

- import graphics
- create a cut path
- align graphics and cut path
- create a mask (based on the cut path)
- ...

See also Working in Graphic View on page 43

2.3.3 Typical workflow

i-cut Layout supports the SmartNest workflow. The process of creating a sheet is usually a logical progression. First you define the sheet size and the margins. Next, you add the Graphics that you plan to include on the sheet. You can either use the Graphics tab of the SmartNest dialog box or the Graphic View to create Graphics containing graphics, dies, masks, and Graphic marks. Finally, you add Graphics to the sheet to create a file that is ready for printing.

2.3.4 Document window elements

The different views all contain a display area and a number of toolbars (see toolbars).
1. The display area is where you do your work. You can think of it as a blank printing sheet on which you are assembling your layout. The white area is the sheet. The size and position of these are defined when you create a new layout.
2. 'File & Edit' offers you the standard save and edit functionality.
3. View Selector
4. Side indicator tells you which side of the sheet you are working on; front or back and allows to switch from front to back and vice versa.
5. The Preview Selector indicates the selected preview. See Preview on page 148
6. Zoom : indicates the zoom factor.
7. The Graphics tab allows you to add Graphics, and adjust the settings for the individual Graphics.
   Tip:
   Double-click a Graphic to open it in Graphic View
8. The Layout tab allows to search for SmartNest layouts. See Finding Layouts on page 27
9. The Toolbar contains the interactive tools. Some tools are only available in 1 view (Graphic view or Sheet View). See Tools on page 238
10. The SmartMarks and Quick Masks indicators show the currently selected SmartMarks set and the state of the Quick Masks.

11. **Current Orientation / Current Unit**: the orientation and unit can be changed in the *Defaults tab* of the Preferences dialog box. Orientation, units and server name together make up the *Status Bar*.

---

**Note:**
The menu bar contains commands that are available in the current module. Not all commands in all menus may be available. Availability depends on the options purchased and the active tool.

---

**Note:**
All the toolbars can be opened via the Window menu > Toolbars.

---

**Tip:**
The *Workspace Layout Manager* allows you to make some predefined workspaces of the user interface dialog boxes and switch from one to another in one single click.

---

**Tip:**
All toolbars of the Window menu can either be used as docked tools or as proper dialog boxes.

### 2.3.5 Entering information

Many of the dialog boxes expect you to enter information. You usually do this by typing on the keyboard. To edit a value in a dialog box, click the field and enter a new value. Clicking a field once selects the entire contents of the field. Clicking a field twice will insert the cursor into the existing value in the field and allow you to edit it.

There are two other ways to work with dialog boxes that you may not have seen before:

- *Dragging numbers*
- *Using smart edit fields*

**Dragging numbers**
i-cut Layout allows you to drag a number between two dialog boxes. Sometimes, you might want to use a value from one dialog box in another. For example, you might want to take some measurements from within your document and then use that measured value as an entry in the Transform dialog box.

To drag a number from one dialog box to another:

1. Click and drag the number that you want to use. The cursor turns into the pointing hand icon.
2. Drag the number to the edit field of another dialog box and release the mouse button. The value is copied from the first dialog box to the second.
Using smart edit fields

Many of i-cut Layout’s dialog boxes contain smart edit fields. You can recognize smart edit fields by their display: they always contain the current units label after the value in the field.

Smart edit fields have two important properties. First, you can change the current units used to display the field’s value at any time. Second, you can use the smart edit field to calculate a new value for the field.

To change the current units that are used to display the field’s value:

1. Click the field to select its contents. Everything in the field is selected.
2. Type the units that you would like to use. Type "in" for inches and "mm" for millimeters.
3. Press [Enter]. The field’s value is now displayed in the units that you typed.

The field will continue to use the unit of measure that you chose until you change it again. Note that other fields in the same dialog box will be displayed in the previous units until you change them. To change the default units used throughout the application, see the Defaults tab in the Preferences dialog box.

To use the smart edit field to calculate a new value:

1. Click the field twice to insert the cursor after the unit of measure. If the cursor is not in the right place, use the arrow keys to move it after the unit of measure.
2. Type the calculation that you’d like to make. For example, if the field currently contains "10 mm" type "+5" to add 5 mm to this value.
3. Press [Enter]. The new value for the field is calculated and displayed. In the example above, the new value will be "15 mm" (10 mm + 5 mm).

You can use these two features together, too. For instance, if the smart edit field contains "10 mm", you can add 2 inches to this value by typing "+2 in". The resulting value will be "60.8 mm", 10 mm + 50.8 mm (2 inches in millimeters).

2.3.6 External Files

i-cut Layout uses files as external references. External files are linked to the actual files located on your disk. This means that the high resolution data contained in many graphics files is never included in your sheet or Graphic files. Examples of external files are graphics used in Graphics.

The use of external files has two advantages. First, because the real data of the external file is not included in the document, i-cut Layout’s native sheet files are very small. Second, because i-cut Layout refers to the external files on disk, Graphics and sheets that use these files are always up-to-date. Changes made to the external files are updated automatically.
Caution:

Note that whereas all graphics used in Graphics are external references, the Graphic definitions themselves (the link to graphics, cut path, mask, station number, trapping layer, etc…) are stored inside the sheet file.

Tip:

When inks are changed in external files, PLA files should be opened and saved.

2.3.7 Shuttle

Shuttle allows to connect to an EskoArtwork server: Automation Engine 10, Nexus or Odystar. It allows to submit the current job to a workflow queue, and to monitor jobs running on the server.

All Shuttle functionality can be found

- In the Shuttle toolbar: Window > Toolbars > Shuttle . The toolbar contains the Submit button and the Shuttle window button.
- In the Shuttle window: Window > Shuttle

A full explanation on Shuttle can be found in the Shuttle documentation, available on the EskoArtwork Documentation DVD.
3. Creating a SmartNest Layout

With i-cut Layout’s SmartNest tool you can create intuitive layouts that make optimal use of the available sheet. i-cut Layout can generate layouts to find the ultimate layout for your purpose.

3.1 Document Setup

When you create a new layout, you need to feed i-cut Layout with vital information as e.g. the size of the sheet and the position of the margins on the sheet. You can do this in the Document Setup.

To create a new layout file:

1. Click File > New and the Document Setup dialog box will appear:

![Document Setup dialog box](image)

**Note:**

The Select Job options are only available if you are connected to an Automation Engine server. See Server and Resources tab on page 146 in the Preferences.

2. The Document Name you enter here will serve as the name for the search layouts.
Tip:
It is advised not to enter names of more than 7 characters. This guarantees that in case of multipage files unique bar codes will be generated.

3. Set the dimensions and substrate of your sheet:

- Define the sheet manually, by entering the dimensions, and by entering the substrate name manually or selecting a substrate from the dropdown list (which contains all known substrates). You can manage the list of substrates in the Substrate tab of the Sheet Presets. See Sheet Presets on page 21.
- Select a sheet from the Sheet Presets dropdown, and the vertical and horizontal dimensions and the substrate will be entered automatically. See Sheet Presets on page 21.

4. Enter a decent margin to foresee enough white space to place i-cut marks and bar codes.

5. Backing Up: Define the way for backing up: either Turn or Tumble. This is useful for two-sided printing: see Two-sided Printing on page 95.

6. Click ‘OK’ to create the new layout. Clicking ‘Cancel’ will close the Document Setup dialog box without creating a new sheet.

Your new sheet is shown in the document window. The white area is the sheet, the blue line shows the sheet and its position on the sheet.

Note:
You can change these settings for an open document by choosing File > Document Setup. The same dialog will open, allowing to change any settings.

### 3.1.1 Sheet Presets

**Sheet Presets**

Sheet Presets allows you to set up a collection of pre-defined sheet sizes and substrates. The list of sheets will be available in the Document Setup dialog box. You can also manage the Offcut Sheets: see manage the Offcut Sheets.
You can
- Create a New Sheet Preset.
- Modify the selected Sheet Preset
- Copy, Rename or Delete the selected Sheet Preset.

When creating or modifying a Sheet Preset, this dialog will open:

![New Plate dialog](image)

You can set
- the **Name** for the Preset
- the **Substrate**. See below
- the **Height** and **Width**
- the **Margins** for the Media Box.

**Substrates**

In the **Substrates** tab, all known Substrates are shown. The **Nick Size** will be used when importing a graphic from i-cut Preflight, containing Nicks. See *Importing Nicks from i-cut Preflight* on page 85

![Sheet Presets dialog](image)

You can
• Add substrates, using the **New** button or by typing in a new Substrate name directly in the Sheet Presets or in the Document Setup
• **Modify** the Nick Size for a substrate.
• **Delete** a Substrate from the list. Note that Sheet Presets and Offcuts using this Substrate will be removed as well. A warning will be shown.

### 3.2 Adding Graphics

You can add and manage Graphics in the **Graphics** tab of the SmartNest dialog.

1. Use the **Add Graphic** button to select one or more files to be added as Graphics to the Graphics List. See also *Working with Graphic files* on page 64
2. Use the **Add Placeholder** to add a Placeholder. See also *Working with Placeholders* on page 51

3. Use the **Add Box** to create a box and add it as a Placeholder. See also *Add Box* on page 61

4. The **Graphics list** shows all Graphics, including a preview and some key information. In the Graphics list you can:
   - Double-click a Graphic to open the Graphic in Graphic View. See also *Working with Graphics* on page 39
   - Change the key settings directly in the Graphics list, such as the number ordered, the scaling, the Cut Path, the Bleed, ...
   - Select one or more Graphics for further actions (see below). If multiple Graphics are selected, you can change the settings or apply the actions on all selected Graphics at once
   - Click and drag Graphics to change the order in the list.

5. The **Information** button opens the **Graphic settings** dialog for the selected Graphic. If multiple Graphics are selected, the Graphic Settings dialog will be reduced, showing only the settings that can be modified for all selected Graphics. See *Graphic Settings* on page 39

6. Use the **Delete** button to delete all selected Graphics from the list. You can only remove Graphics that are not on a layout.

7. Click **More Actions** to use one of the Graphic functions on all selected Graphics. See also *Working with Graphics* on page 39

### 3.2.1 Maximum Fill

Instead of a fixed number, the amount ordered can be set to "Maximum Fill".

- In the Graphics tab, click the **Ordered** number, and enable **Maximum Fill**

- Open the General tab of the Graphic Settings, and enable **Maximum Fill**

If this option is selected, i-cut Layout will place as much copies as possible on the sheet.

Graphics with a fixed quantity will be placed first. After that, graphics with a "Maximum Fill" will be placed until the sheet is filled completely.

If more than one graphic has "Maximum Fill" enabled, the sheet will be filled with both graphics proportionally.
3.2.2 Scale dialog

If you click the "scale" label in the Graphics list, the Scale dialog will open. 

![Scale dialog]

The Scale dialog allows to enter the desired resulting size or the desired scale factor of the graphics. Changing the desired resulting size will also change the scale factor and vice versa.

If the lock behind the input fields is enabled, the scaling will remain proportional. Entering a vertical size will change the horizontal size and vice versa.

If you disable the lock, you can set different scaling factors for vertical and horizontal scaling.

Clicking Reset will revert the settings back to 100% scaling, and the lock enabled.

You can also enter a scale factor in the Station settings. See General on page 39

3.3 Creating Layouts

In the Layouts tab of the SmartNest window, you can create all the layouts you need.

The Layouts tab consists of 3 parts:

1. The Ordered graphics, which is similar to the Graphics tab (see Adding Graphics on page 23). For every Graphic, you can see the amount placed on the currently selected layout, and the total amount remaining / ordered.
2. The Find Nested Layouts section, containing all settings for searching the optimal Layouts. See Finding Layouts on page 27.

3. The Layouts section, showing all the layouts created so far. See Managing Layouts on page 30.

In the Layouts tab, you can use the triangles in front of the Ordered Graphics and Find Nested Layouts section to collapse these sections.
Note:
Before searching for the Layouts, you can add marks, edit the graphics or their Cut Path, set a SmartMarks set, etc. See
• Working with Graphics on page 39
• Using a set on page 105
• i-cut Marks on page 111

3.3.1 Finding Layouts

i-cut Layout can find the most optimal layouts for the requested Graphics and their amounts, based on 3 nesting types:

Minimal Waste

Minimal Waste tries to reduce the waste in material to a minimum.

Note:
Minimal Waste is not available if any of the Graphics has "Maximum Fill" enabled. See Maximum Fill on page 24

Search Time gives an indication of the accuracy by which i-cut Layout will search for the best result. The faster the search, the less accurate the result can be.

Respect the Graphic’s Order will place the Graphics in the order they appear in the Graphics list.

You can define the Fill Start Point, Primary Fill direction, Gutter width and allowed Rotation.
By enabling the option, you can center the nested graphics on the sheet, either horizontally, vertically or in both directions.

**Note:** The *After nesting center graphics on sheet* option will have no effect on a layout if one or more offcut sheets can be generated. This depends on the setting of the Offcut preferences. See *Offcut sheets* on page 35.

### Minimum Layouts

**Minimum Layouts** reduces the amount of different layouts to a minimum. This can, especially when dealing with larger volumes, reduce the setup time.

In the Layouts list, you can see that when using Minimum Layouts instead of Minimal Waste, the list of different Layouts will be shorter, while the number of repeats for the layouts will be higher.

**Search Time** gives an indication of the accuracy by which i-cut Layout will search for the best result. The faster the search, the less accurate the result can be.

You can define the *Fill Start Point*, *Primary Fill* direction, *Gutter* width and allowed *Rotation*.

By enabling the option, you can center the nested graphics on the sheet, either horizontally, vertically or in both directions.

**Note:** The *After nesting center graphics on sheet* option will have no effect on a layout if one or more offcut sheets can be generated. This depends on the setting of the Offcut preferences. See *Offcut sheets* on page 35.

### Guillotine cuts

**Guillotine cuts** will prepare layouts to be cut on a Guillotine table, reducing the number of cuts, and making sure all cuts are possible on a guillotine cutter. Underneath on the left is an example of a layout (created using Minimal Waste) that can’t be cut on a guillotine cutter. When using Guillotine Cuts, the result will be the layout shown on the right. The remaining Graphic will be placed on another layout.
Respect the Graphic’s Order will place the Graphics in the order they appear in the Graphics list. You can define the direction of the First Cut and the Gutter width. If the lock after the Gutter field is disabled, you can set a different width for vertical and horizontal gutters.

Allowing Overrun can help to better balance the quantities and reduce the number of different layouts. Rotation can be set to No Rotation or Allow 90 degree

Find Layouts Now!

When you entered all values and adjusted the nesting options, you can click Find Layouts Now!
During the search, a dialog shows the progress indicator, the current waste percentage and the area. The Waste is the surface outside the cut paths in % of the total surface, and the area is the surface of the bounding box of all cut paths.

**Note:**
During the Search, you can click the **Accept this Layout** button to accept the currently found solution and move on to the next layout, or you can click the **Stop** button to stop searching completely. However, it can be easier and more predictable to let the search finish, and remove or modify the layouts you want. See **Managing Layouts** on page 30.

i-cut Layout will generate as much layouts as necessary to place all Graphics the required (remaining) number of times, according to the settings you entered. All layouts will have a name based on the **Layout Name**, with a sequential number attached.

The resulting Layouts will be added to the list of layouts. See **Managing Layouts** on page 30.

**Note:**
If the layout already contains Graphics (either placed manually or from a previous search), you can select them in green to “glue” them to their position, so they will not be changed by any search.

### 3.3.2 Managing Layouts

The Layouts list in the **Layout** tab of the SmartNest window, lists all layouts found and generated. Next to the name of the layout, i-cut Layout will show the number of times the Layout is needed.

The Offcut button (a green recycling icon) is shown if an Offcut sheet can be created from the remainder of the material on that specific layout. See **Offcut sheets** on page 35.
In this list, you can:

- Select a Layout. The selected layout will be shown in the working area, and the number of Graphics applied on the currently selected Layout is shown in the Ordered section. You can now modify the selected layout
- Select a layout in the list, and delete it, by clicking the cross button.
- Open the Flyout menu by clicking the triangle button, and select Delete All to delete all layouts
- Click the Offcut button to create an Offcut sheet for the remainder of the material on that layout. See Offcut sheets on page 35

**Note:**
If you created a layout manually, you can add it to the Layouts list by clicking the Add Layout button.

When all Graphics have been assigned and your layouts have been created, you can add i-cut marks (see i-cut Marks on page 111) and/or barcodes to the selected Layout, and export all layouts to PDF and .cut files by clicking File > Export ... or by clicking the Export Production Files button. See Export Production Files on page 31

You can also save the complete job, including all Layouts, as a PDFPLA file, for further editing or archiving.

### 3.4 Export Production Files
Export Production Files allows to save all files needed to produce the current layouts:

- a PDF file which will be sent to the proofer or digital press
- a cutting file which will be sent to the cutting table.

The Export Production Files dialog contains different parts:

- **The Inks export type**
- **Export PDF File**: to create the PDF files containing all graphics for the layouts
- **Export Cutting File**: to create the file (i-cut file, HPGL, PDF, MFG, ACM or JDF file) containing all cutting information
- **Report**: to generate a Report file, either XML, PDF or both.

### Export options

- If **Export All Accepted layouts** is selected, all layouts will be output, instead of only outputting the selected layout.

### Inks

The Inks shows all inks used in the layouts.

The first column lists the name of all inks

The second column shows how the inks are assigned:
• 🎨: these inks need to be printed, so they will be included in the PDF file
• 🎨: these inks contain cutting information, and thus will be included in the cutting file
• 🌐: these inks will be excluded from export.

You can change the assignment of an ink by clicking the icon.

Note:
If you want to output only the i-Cut file, you can switch all printing inks to "exclude". If you only want to output the PDF file, you can switch the cutting inks to "exclude".

The third column is only available for inks assigned to the Cutting file. What you can define depends on the selected cutting file type (see below).

If the Cutting File type is set to i-Cut file or PDF file, you can enter (or change) the name of the layer the ink will be placed in.

If the Cutting File type is set to HPGL, you can define the HPGL line type to be used.

If the Cutting File type is set to MFG, you can select the ArtiosCad line types. If an ArtiosCAD file was imported for the cut shape, the complete ARD file will be put in the MFG file.

If the Cutting File type is set to ACM, you can either select ArtiosCad line types, or you can select the native line types (P1, P2, P3, ...). When selecting ArtiosCad line types, the conversion from MFG to ACM will include a number of optimizations and manipulations. When using P1, P2, ..., the cut lines are dumped straight into the ACM file.

Export PDF File
• Set the File Name
• Define in what folder the file must be saved, either by entering the path, or by clicking the Select Folder button and browse to it.
• Click the Settings button to set extra PDF options

Note:
In the Settings, you can choose to output as a multipage PDF. This will result in one PDF file containing one page for every layout needed, instead of one PDF for every layout. This option is only available if all layouts have the same dimensions.

Export Cutting File
• Select the File Type: i-Cut file, HPGL file, PDF file, MFG file, or ACM file.
• Set the File Name
• Define in what folder the file must be saved, either by entering the path, or by clicking the Select Folder button and browse to it.
• Click the Settings button to set extra options. See Cutting file Settings. These settings are not available when exporting MFG or ACM files.

Depending on the selected cutting file type, you can add information in the third column of the Inks list:
• If the Cutting File type is set to i-Cut file or PDF file, you can enter (or change) the name of the layer the ink will be placed in.
• If the Cutting File type is set to HPGL, you can define the HPGL line type to be used.
• MFG is the native ArtiosCAD file type. If the Cutting File type is set to MFG, you can select the ArtiosCad line types. If an ArtiosCAD file was imported for the cut shape, the complete ARD file will be put in the MFG file.
• ACM is the native language of a Kongsberg table. If the Cutting File type is set to ACM, you can either select ArtiosCad line types, or you can select the native line types (P1, P2, P3, ...). When selecting ArtiosCad line types, the conversion from MFG to ACM will include a number of optimizations and manipulations. When using P1, P2, ..., the cut lines are simply copied into the ACM file.

Report
If the Write Report option is enabled, a report will be written, describing which graphics are placed on which layout.

In the File Type dropdown, you can select the file type for the reports: XML, PDF or both.

If you choose to output a PDF report, you can open the Settings to define the page size for the PDF and the resolution for the previews used in the PDF.

Define in what folder the file(s) must be saved, either by entering the path, or by clicking the Select Folder button and browse to it.

Presets
Presets can be used if you want to store and reuse the settings you make.

To save a preset:
1. Enter the settings (folder, file type, settings) you want to save.
2. Click the Actions button and select Save Preset.
3. Enter a name for the preset, and click Save.

in the Presets dialog, which can be opened by clicking Actions > Manage Presets, you can load a preset, or delete an existing preset.
4. Offcut sheets

Offcut sheets allows to store and (re)use the remainders of sheets. The empty areas will be cut off (rectangular), and stored. The name of the offcut sheets will be printed on them, so if the offcut sheet is used for another layout, it is easy to find the specific offcut sheet in your stock.

1. Create a SmartNest Layout. See *Creating a SmartNest Layout*
2. Create Offcut Sheets from the empty areas. See *Creating Offcut Sheets*
3. Reuse Offcut Sheets when selecting sheets (in the Setup or SmartNest dialog). See *Using Offcut Sheets*

You can manage the list of sheets, e.g. to remove lost sheets, or to add Offcut Sheets manually.

In the Preferences, there are some specific settings for Offcut Sheets.

### 4.1 Creating Offcut Sheets

After generating layouts, layouts that contain an unused area big enough to create Offcut Sheets will show the Offcut Sheets button 🔄. See *Managing Layouts* on page 30

Creating Offcut Sheets is done by clicking the recycle icon in the Layouts tab.

When the Create Offcut Areas dialog is open, it monitors the bounding box of all Graphics, and looks for free areas around this box, which can be saved as Offcut Sheets. If there are multiple free areas (see example below), you can select how the waste area should be divided into multiple (rectangular) offcut sheets.

1. Select, if necessary, how to divide the empty area
2. Define what Offcut Areas to be saved as Offcut Sheets, and enter a name. The name of the offcut sheet will be printed in the free area, and cutting lines will be generated on the borders of the offcut area, taking into account the margins.

3. Define the substrate

4. Click Create Offcut Areas. Extra cutting lines will be generated and an Offcut Sheet will be added to the Offcut sheet database. Undoing or manually removing the offcut lines will remove the offcut sheet from the database.

4.2 Using Offcut Sheets

Offcut Sheets can be selected from the Sheets dropdown when creating a new sheet or changing the Document settings. See Document Setup on page 20.

You can simply select an offcut sheet by name, or you can select Find Offcut to open the Offcut Sheet Finder.
The Offcut Sheet Finder allows to search for Offcut Sheets based on Substrate and Minimum or Maximum Width or Height.

### 4.3 Managing Offcut Sheets

In the *Sheet Presets* dialog, an Offcuts tab allows to manage all the offcut sheets.

![Sheet Presets dialog](image)

By clicking the **New** button, you can create a new Offcut sheet by entering its name, material, height and width.

![New Offcut Sheet dialog](image)

### 4.4 Offcut Preferences

In the Preferences you can define the Minimum Width or Height for an Offcut Sheet, the Safety Margin, and the Font, Weight and Size for the name of the Offcut Sheet to be printed on the Offcut Sheet.
<table>
<thead>
<tr>
<th>Minimum Width or Height:</th>
<th>500.000 mm</th>
</tr>
</thead>
<tbody>
<tr>
<td>Safety Margin:</td>
<td>10.000 mm</td>
</tr>
<tr>
<td>Font:</td>
<td>Helvetica</td>
</tr>
<tr>
<td>Weight:</td>
<td>Roman Upright</td>
</tr>
<tr>
<td>Size:</td>
<td>12pt</td>
</tr>
</tbody>
</table>
5. Working with Graphics

Arranging Graphics on the sheet is the primary purpose of i-cut Layout. This section will provide you with the basics of working with Graphic files. You will learn all settings and functions that can be used on a single Graphic.

Note:
For some of these functions, the Graphic must be selected in Graphic View. To open a Graphic in Graphic view, just double-click it in the Graphics list in the Graphics tab of the SmartNest window.

5.1 Graphic Settings

The Graphic Settings can be opened by selecting one or more Graphics in the Graphics list, and clicking the Information button .

The Graphic Settings dialog contains 4 tabs:

- **General** on page 39
- **Back** on page 40
- **Trim Box and Margins** on page 41
- **Inks** on page 42

Using the Next and Previous button, you can switch to the next or previous Graphic in the Graphics list.

Clicking OK will accept all changes. Clicking Cancel will close the dialog without applying any changes.

5.1.1 General
The General tab of the Graphic settings contains:

- The **Type**: either a File or an Empty Graphic (see *Working with Placeholders* on page 51)
- The **Name** of the file, and a browse button to select (another) file.
- The number **Ordered**.
  
  The amount can be set as a fixed number, or as "Maximum Fill". See *Maximum Fill* on page 24
- The amount already placed, and the path to the file on disk
- The Vertical and Horizontal **Scale** or **Size**.
  
  You can enter the desired resulting size or the desired scale factor of the graphics. Changing the desired resulting size will also change the scale factor and vice versa.

  If the lock behind the input fields is enabled, the scaling will remain proportional. Entering a vertical size will change the horizontal size and vice versa.

  If you disable the lock, you can set different scaling factors for vertical and horizontal scaling.
- The **Cut Path**. You can set this to the Trim Box, to any of the inks (which can be used if the file contains a specific die cut ink), or to "Undefined". If a Cut Path was created or selected in Graphic view (see *Defining the Cut Path* on page 43) the Cut Path will be "Manual".
- The **Dimensions** of the Graphic
- The **Bleed**

**5.1.2 Back**
The **Back** tab allows to set the back side for the Graphic. As soon as one Graphic has a defined back side, the layouts for the back side can also be generated.

- **Use same graphic on back** allows to set the same graphic for the front and the back side.
- **Flip Horizontally** will mirror the graphic on the back side.
- The **Type**: either a File or a Placeholder (see *Working with Placeholders* on page 51)
- The **Name** of the file, and a browse button to select (another) file.

### 5.1.3 Trim Box and Margins
The **Trim Box & Margins** tab shows the dimensions of the Trim Box, and the margins for the other page boxes defined in the graphics file.

### 5.1.4 Inks
The **Inks** tab shows all inks used in the graphics file, including a preview of the color, the name of the ink, the lineature and the angle.

### 5.2 Working in Graphic View

The Graphic View is a view dedicated to editing a Graphic that you want to use on your sheet. You can switch between the Sheet View and the Graphic View by clicking the view icons in the **View Selector**. You can also open a Graphic in Graphic View by double-clicking it in the Graphics list in the Graphics tab of the SmartNest window.

#### 5.2.1 Defining the Cut Path

In the Graphic View in i-cut Layout, you can create or select a Cut Path to be used for the Graphic.

- **Select Cut Path** allows to select a cut path that already exists in the file. See **Select Cut Path** on page 43
- **Create Cut Path** allows to create a new cut path. See **Create cut path** on page 45
- **Optimize Cut Path** allows you to optimize an existing cut path. See **Optimize Cut Path** on page 46

**Select Cut Path**

Use **Preparation > Select Cut Path** to select a cut path using several different methods.

**Custom size**

You can create a rectangular Cut Path by using the option **Custom Size**. Simply specify the required height and width of the Cut Path.

**Trim Box**

You can fit the cut path to the **trim size** of an imported graphic. Esko applications, like PackEdge, call the trim size the Borders. Desktop applications often call the trim size the Page Size or the Document Size. If your graphic has the correct trim size to use for the die, the Select Cut Path dialog box can create the Graphic’s cut path from the trim box of the graphic.
Objects using ink
You can use 'Objects using ink' to use contours that use a specific ink in the graphic. These options will copy the stroked contours from the graphic into the Graphic.

Detect trim marks
This function looks for trim marks inside the graphics. The position of these marks (2 on each corner) will determine the rectangular cut path.
Create cut path

You can create a new Cut Path in two ways:

• Using the **Outline of all objects**, for linework graphics
• Using **Trace Edges**, for pixel based graphics.

i-cut Layout will automatically select the correct option, based on the file type of the Graphic.

**Outline of all objects**

The new cut path will be created around the union of all objects in that particular file. By selecting **Flatten objects**, the file will be flattened before creating the cut path. This will make sure white areas are excluded from the cut path.

**Trace Edges**

The new cut path will be created based on the selected background color
1. Click the densitometer tool
2. Click in the image on the background color. The color will be shown in the Background square, and its density is shown (in percentage)
3. Set the tolerance (in percentage) and the resolution (in dpi)

**Cut Path Options**

By selecting **Remove holes**, the cut path will only contain the outside borders. Contours inside these outside boundaries will be disregarded.

Select a higher **Smoothen** value to eliminate points in order to smooth the contour. Depending on the deviation, you will lose some detail, but it will facilitate and speed up the cutting process.

Set the value for **Remove small Contours**. Objects smaller than the entered value will be removed from the cut path.

Select an **Offset** value to spread or choke the Cut Path over the specified Offset distance. You can also define the shape of the corners.

Select **Preview** to get immediate feedback on screen of the current settings. Clicking **OK** will accept the cut path. Cancel will close the dialog without applying any changes.

**Optimize Cut Path**

**Preparation** > **Optimize Cut Path** allows you to adjust the cut path of the Graphic. Select **Smoothen** to eliminate points in order to smoothen the contour. Depending on the deviation, you will lose some detail, but it will facilitate and speed up the cutting process.
Tip:

Click the **Contour Cleanup Tool** and select the **Move Points** tool from the palette. If the path is selected, and you click ‘Optimize’ you will immediately see that a certain number of points are being removed.

Select an **Offset** value to spread or choke the Cut Path over the specified Offset distance. You can also define the shape of the corners.

![Optimize Cut Path](image)

Select **Milling Compensation** to simulate the thickness of the milling head. Specify the diameter of the milling head and indicate its position with respect to the cut path.

![Optimize Cut Path](image)

Tip:

Click the **Contour Cleanup Tool** and select the **Change Start Point and Direction** tool from the palette. Changing the direction might be interesting for certain types of paper or cardboard. To improve the cutting quality, it could be decided to cut the outer contours in the opposite direction of the inner contours.

**Importing a CAD design**

You can create a Cut Path based on a file, by using **Preparation > import CAD design**
You can only have one CAD design in a Graphic at a time. If you want to replace a CAD design with a different one, click Preparation > Import CAD Design... The existing CAD design will be replaced by the new one. If you import a new CAD design and the existing one contained a bleed mask, the mask will only be updated when switching to the Sheet View.

5.2.2 Create Bleed

If the graphic contains no information (color) outside of the cut path, you can use Preparation > Create Bleed to create a bleed.

In case of lineart graphics, the graphics will get enlarged, in case of contone graphics, the contone pixels will be cloned or mirrored.

**Bleed distance**: Defines how much bleed should be generated. The Bleed Distance is the distance outside the cut path.

The **Mode** can be set to Mirror or Clone.

When using **Clone**, the image’s border color will be cloned.

- **Clone from**: In normal circumstances, the pixels just on the inside of the cut path are cloned to fill the bleed area. However, in case of a small misregistration of the graphics inside the cut path and the cut path itself, it could happen that the pixels just on the inside of the cut path is white. To prevent from cloning such a white pixel, the Clone from distance can be used to go a little bit to the inside of the cut path, and start cloning from that point.
- **Force Cloning** will force this way of creating bleed, even if there is pixel information available on / outside the cut path. This can be used e.g. if the image was cut out on a different (wrong) background.
When using **Mirror**, the image will be mirrored around the 4 sides and corners. This is only meant for rectangular cut paths, and is typically used in cases where the bleed is rather large and might be visible.

### 5.2.3 Extend Graphic

Using **Extend Graphic**, you can mirror the graphic over the 4 sides and corners of the original cut path, and extend the cut path.

---

**Note:** If the graphic has a back side, the back graphic is used.

This can be used to create a hem for a flag, a banner, a canvas, ...

- Set the **Hem Size**, defining how much the cut path needs to be extended. By clicking the chain icon, you can unlock the values, so you can set a different value for the 4 sides.
- Define the shape for the **Corner**: square, round, bevel or cut-out.
- Define the **Bleed Distance** around the new cut path.
5.2.4 White Underprint

To create a white background when printing on transparent or metal material. The White Underprint area has the same shape but a different size than the object under which it is printed.

1. Make sure the white underprint ink is available in the ink list (in the Sheet view). Define the white underprint ink in the ink dialog before opening the white underprint dialog.

2. Select Preparation > White Underprint

3. Set the Direction: Do you want the White Underprint to be smaller or bigger than the original object?

4. Define the distance between the edge of the White Underprint layer and the edge of the object under which White Underprint is applied.

5. Select the ink for the white underprint area.

6. Set the corner type and miter ratio.
7. Click Create

**Tip:**
If no objects are selected, the white underprint will be generated under all objects. You can however select (in green) the objects under which a white underprint area needs to be created. Objects selected in blue will be ignored by the white Underprint tool.

5.3 Working with Placeholders

Working with Placeholders allows you to create layouts even when the Graphics aren’t available yet. Only the size needs to be known.

To create a Placeholder:

1. In the Graphics tab of the SmartNest window, click the **Add Placeholder** button.

2. If you want to base the Placeholder on a file, you can enable **Based on File**, and browse for the file using the **Select File** button. In case of a CAD file, the trim box will be used, and the cad information will be used as Cut Path. For other files, only the trim box size is taken from the Base file.

3. Enter a **Name** for the Graphic

4. If not using a base file, enter the **Height** and **Width**.

5. You can click the **Color** square to change the representation color for the Placeholder

6. Click OK

When a layout has been generated, Placeholders can be replaced by the actual Graphics, by using **Preparation > Replace by Graphics file**. While doing so, a check will be performed based on the size (of the Placeholder against the chosen Graphics file).

Another way to replace Placeholders is using the Graphic Settings: simply browse to the real Graphics. See **Graphic Settings** on page 39
5.4 Adjusting overlapping Graphics

In production, your sheet layouts may have Graphics that partially overlap one another. For example, if your Graphics include a bleed and they are placed on the layout so that they have a common cut, the bleeds between the Graphics will overlap. The Adjust Masks tool is used to adjust overlapping Graphics.

5.4.1 Using Adjust Masks

By clicking Adjust Masks, the masks will always be split half-way between the Graphics, even if they will be modified afterwards. The masks are not updated in real-time but they will be updated just before saving the file.

The status of the masks will be indicated in the Status bar. If the masks are not up to date, a warning will be displayed.

5.4.2 Resetting masks

When you use the Adjust Masks tool, new masks are applied to the Graphics on the sheet. You can remove these masks by selecting 'Reset Masks' on the Tools menu.

When you remove masks from the Graphics in the sheet, the Graphics revert to using their original masks as they were created in the Graphic View. The Reset Masks command is disabled if there are no modified masks on the current sheet.

5.4.3 Checking the status of masks

How do you know if your masks are up to date? i-cut Layout will display masks information in the Status bar. If the masks are not up to date, a warning will be displayed.

After adjusting, the Quick Masks status will show:

In fact, you can end up in one of these situations:

1. **Masks: up to date!** This situation occurs when masks are generated via "Quick Adjust". As long as no Graphics are added or moved, this status will not change.
2. **Masks: please adjust!** In case Graphics were added or moved the masks are possibly no longer up to date.

To bring the masks up to date, go to the Adjust Masks dialog box by clicking the icon or the underlined text in the status bar or by selecting 'Adjust Masks' on the Tools menu.

Remarks:
- Masks should be adjusted on both sides of the sheet. Only the status of the mask on the current sheet side is shown!
- When the masks are not up to date and a user wants to save his work, a warning will be displayed.

![Warning Message]

**Plate**

Masks are not up to date.

Saving the plate will split overlapping masks between the dies.

[Adjust and Save] [Cancel]
5.5 Tiling Graphics

Follow the steps below to tile a Graphic.

1. Open the graphics that you want to tile as a Graphic in i-cut Layout.
2. In Graphic View, choose Tools > Tiling...
3. In the Create Tiling Grid dialog, define the basic grid to start from. See Create Tiling Grid on page 54
4. With the Tiling dialog open, you can see a preview of the tiling. You can make general changes for all tiles, or you can modify individual rows, columns or tiles. See Setting up the Tiling on page 55
5. Click Create Tiles. Tiles will be created and will appear in the Graphics list. The current view will switch to the Sheet view.

5.5.1 Create Tiling Grid

The first step in tiling a graphic, is creating a basic Tiling Grid. The basic tiling grid simply divides the total Grid Size in a number of tiles. These are just initial settings, and can be changed manually later on.

- You can select a previously saved Tiling Template. If a Tiling Template is selected, the grid size is fixed, and the bottom of the dialog will show a preview of the Tiling Template. See Working with a Tiling Template on page 60
- If you set the Grid Size to From Graphic
a) The total **Grid Size** is fixed at the original size of your graphic.
b) Changing the number of tiles (vertical or horizontal) will change the tile size and vice versa. Changing the tile size will change the number of tiles to the minimum needed for the Grid Size. If the tile size multiplied by the number of tiles doesn’t match the grid / graphics size, a warning sign is shown. The tooltip of this icon will show the size of the last tile. In the example above, the third tile size horizontally will be 200mm wide instead of 400mm

- If you set the **Grid Size** to **Custom (fit graphics)**

![Create Tiling Grid](image)

a) You can freely change the total Grid Size. Changing the Grid Size will automatically change the Tile Size, while changing the Tile Size or the number of tiles will automatically update the Grid Size.
b) You can add **Bleed** to the top, bottom, right and/or left of the total grid. Your graphic will be scaled to fit the total grid size plus the bleed.
c) Your Graphic will be scaled to match the Grid Size, both vertically and horizontally. This can result in non-proportional scaling. If the option is enabled, an info icon is shown. When moving the mouse over this icon will show the resulting scaling.

When clicking **OK**, the **Tiling** dialog will open, and you can see a preview of the tiling. See **Setting up the Tiling** on page 55

### 5.5.2 Setting up the Tiling

The **Tiling** dialog allows to change the tiling and tiling settings, while showing a preview of the tiles, over a dimmed preview of the graphic.
- The General part contains general settings, changing all tiles. See General on page 56.
- The Customize Tiling part allows to change one or more tilings, or tile lines. See Customize tiling on page 58.
- You can define the Tile Mark Set to be used for the newly created tiles.
- Save Tiling Settings ... allows to save the current tiling as a Tiling Template. See Working with a Tiling Template on page 60.
- Create Tiles will finally create the tiles and bring you back to layout view. The created tiles will appear as graphics in the graphic list and inherit the quantity setting of the original graphic. The original graphic will be deselected for nesting.

**General**
- The Grid Size is shown.
- By clicking Reset Grid, you can restart from creating the Tiling Grid. See Create Tiling Grid on page 54. All changes made to the tiles will be lost.
- Include Overlaps allows to enable or disable the overlaps. Overlaps are set using Set Up Overlaps and / or by setting overlaps manually on the selected tiles.
- Using Set Up Overlaps you can generate Automatic Overlaps. See Set Up Overlaps on page 57. Automatic Overlaps can only be applied on a regular tile grid: changing the size of specific...
tiles (instead of changing the complete row or column), merging and splitting tiles will make Automatic Overlaps impossible.

**Note:**
Using **Automatic Overlaps** overrules all overlaps created or modified earlier.

- The **Opacity** defines the opacity of the Tiling preview on top of the graphics, and thus how dimmed the artwork is shown.
- You can set the amount of **Tile Bleed** to be used for the tiles.

### Set Up Overlaps

Set Up Overlaps allows to automatically generate overlaps on all tiles.

Set Up Overlaps can only be used on regular tile grids: if the dimensions of individual tiles are changed, or if tiles are merged or split, Set Up Overlaps will be unavailable.

**Note:**
Using Set Up Overlaps will reset all overlaps. All overlaps added or changed earlier will be lost.

**Overlap** adds an area that will contain information of the neighboring tiles.
If **Overlap on both sides** is enabled, the same Overlap distance will be applied in both directions. In that case, no Glue Area will be applied.

**Glue Area** adds an area that will be left unprinted and will be glued afterwards.

Specify the **First Tile’s Position** and the **Order** in which the tiles should be numbered.

The image on the right offers a visual representation of the order of the tiles. The arrows indicate how the Graphics overlap. In the example, Graphic 2 and 5 both overlap Graphic 1.
Note:
The first tile will usually be at the bottom. It will have more overlap as neighbouring tiles will be attached on top of this tile.

Customize tiling

The Customize Tiling section allows to manually select and change selected tiles. The contents of the dialog depends on the current selection.

Selecting

- When hovering over a tile, the size of the tile is shown.
- When hovering over the tiles and borders, the blue lines show the "selectable" objects. The actual selection is shown in magenta.
- You can select tiles by clicking in the tile. Columns or Rows are selected by clicking outside the row or column. By clicking on a tile line, you can select the (complete) vertical or horizontal line.
- You can select multiple tiles by clicking and dragging over them.
- To select a tile side, hold down the Alt key.
- To add tiles, rows or columns to the selection, hold down the Ctrl key.
- Use Ctrl+A to select all vertical edges, or Ctrl+Alt+A to select all horizontal edges

Manually changing tiles

You can manually change tiles by selecting the tile edge(s), and clicking and dragging the selected tile edges. A red arrow will show the movement.

If a single tile is selected:
• You can change the size of the tile by entering the desired size. When changing the height or width of a tile, this will influence the adjacent right or bottom tile: extending the width (or height) of a tile will take up space of the adjacent right (or bottom) tile. When changing the height/width of the right-most or bottom-most tile, the dimensions of the adjacent left/top tile will get changed.

• You can modify the Overlap distance in a specific direction. Tile sides on the outside of the total Grid Size can’t have an overlap.

• Using the button, you can Split the selected tile. A dialog will open, allowing to define in how many rows and columns the tile should be split.

If a number of tiles is selected:

1. If the selected tiles have the same size vertically or horizontally, you can change the vertical or horizontal size of all selected tiles at once. The size changes will be applied to the bottom (vertical) or to the right (horizontal) of the selected tiles.

2. If the selected tiles form a rectangle, you can use the Merge Tiles button to combine the selected tiles into one single tile.

If a line (tile side, row side or column side) is selected:

• You can change the position of the line by entering a distance. The distance is measured from the top (for horizontal lines) or left side (for vertical lines) of the Grid.

• Insert Gap allows to create an empty zone on the border of the tile, row or column. A dialog will open where you can enter the width of the Gap, and the positioning: on the left, center or right for vertical edges, or on the top, center or bottom for horizontal edges.

Note:
A gap can be used e.g. when spreading an image over adjacent windows in an office wall: the “gap” is used for the window frames or muntins.

Tiling Report
If the Create Report option is enabled, a report will be generated when clicking the Create Tiles button.
You can set the Paper Size (A4 or Letter), the name for the Report, and the Folder where the report needs to be saved.

**Note:** If you leave the name field blank, the name of the report will be `<filename>_report.pdf`

The report will be a PDF file, containing

- the name of the graphics
- a preview of the total graphics with the tile order, tile edges and the total dimensions
- a preview of every tile, showing the tile graphics, the dimensions and the overlap areas.

### 5.5.3 Working with a Tiling Template

When a tile grid has been created and customized, including overlap and gaps, you can save the grid as a tiling template, by clicking the **Save Tiling Settings...** button.

The Tiling templates are stored on a central folder, `bg_data_custom_v010\dat\tiling`.

When creating a new tiling grid, you can select an existing Tiling Template from the dropdown list.

After selecting a Tiling Template, the size of the grid is shown, but can not be modified. The bottom part of the dialog shows a preview of the Tiling Template.

If you enable **Fit Graphics to Grid**, your Graphic will be scaled to match the Grid Size, both vertically and horizontally. This can result in non-proportional scaling. If the option is enabled, an info icon is shown. When moving the mouse over this icon will show the resulting scaling.

### 5.6 Jigsaw Tiling

Follow the steps below to create a jigsaw tiling layout.

1. Open the graphics that you want to tile as a Graphic in i-cut Layout.
2. In Layout Setup add Graphics with a die that indicates the typical cut lines for jigsaw puzzles.
3. In Graphic View, choose Preparation > Select Cut Path... and select the appropriate cut path from the list. The specific jigsaw cut path will become visible and the Cut Path field in the Graphics tab will state 'Manual' to indicate that the cut path has been changed.
4. In Graphic View, select the die and choose Tools > Jigsaw Tiling...
5. Enter a Tile Bleed value and, if necessary, a Milling Diameter.
6. Click Create Tiles. Bleed masks will be updated and the individual tiles will appear in the Graphics tab. You will notice that the original PDF file is deselected (number ordered set to zero) and will thus no longer be taken into account when creating the final layout.
7. Continue searching the layout(s) as normal. See Creating Layouts on page 25

5.6.1 Jigsaw Tiling...

Jigsaw tiling works very much like standard tiling, except for the fact that the tiles are not rectangular, but that the tile edges are defined by the different red selected contours. Compensation will be applied on both sides of the tile edges.

Note:
Create Tiles is only available when one or more closed contours are selected in red.

Tip:
It is advised to have the jigsaw shapes available as contours in a specific spot color and extract them as Cut Path.

5.7 Add Box

i-cut Layout contains the functionality to create a box based on ArtiosCAD standards. This can be useful for example to create a box to pack up your (printed and cut out) products for shipping.

Note:
The Add Box functionality is only available if the CADX Plugin is installed on your system.

1. Open a new document. See Document Setup on page 20
2. Click the Add Box button.

3. In the Standards Catalog, select the type of box you want to create and click OK.

4. Select the units to be used: either Inch or Metric (centimeter).

5. Enter the dimensions for the box. Using next and Previous, you can set a number of other settings and options. Click OK to continue.
6. Specify the file name and location for the ARD file to be created, and click OK.

The newly created box will appear as a Placeholder in the Graphics list, using the CAD information as cut path.

You can now treat this as a regular Placeholder: add a graphic (using Replace by Graphic File) and create a layout, to print and cut the box. See also Working with Placeholders on page 51 and Creating Layouts on page 25

5.8 Export Graphic

Export Graphic allows you to export a Graphic, including all changes you made, such as creating a Cut Path, adding bleed, ....

Only Export to PDF is possible. All normal PDF export options are available.
6. Working with Graphic files

i-cut Layout uses graphics the same way that a step-and-repeat machine does: imported graphics are assumed to be digital film, ready for stepping.

i-cut Layout is capable of doing quite some things a regular step-and-repeat machine cannot. However, like a step-and-repeat machine, i-cut Layout assumes that the graphics files are completely ready for imaging.

6.1 About importing a graphic

When you import a graphic into the Graphic View, you can position and rotate the graphic just like you can with a piece of film.

Graphics are always imported as external references. These external references provide the high resolution display of the graphic and contain both size and ink information. i-cut Layout uses these features to build Graphic objects.

Options windows for importing graphics files

Some file formats have special features that can be accessed by their Options window. The Options window for each imported graphic file type is discussed in the sections below.

You import a graphic into a Graphic by choosing the appropriate file type, selecting the file, and setting options in the Options window, if necessary. The default options for each file type have been chosen carefully so you should change these options only when you really need to.

All of the Options windows for the file types have two useful buttons: the Reset button and the Customized Settings button.

- Reset - The Reset button resets all the options that you may have changed in the Options window to their default values.
- Customized Settings - The Customized Settings button allows you to save the current settings so that they can be used later. You can also save the settings as your own default. This feature is very useful for those file types that have many options that you modify each time you import a graphic of a particular file type.

6.2 Replacing a graphic

There are two ways to replace a graphic:

1. You can use ‘Replace by Graphics File’ in Graphic View to discard an existing graphic and put a different one in your Graphic.
2. You can use the Graphic Settings dialog box to replace the graphics.

‘Replace by Graphics File’ will delete the current graphic and place a new graphic in the Graphic. The new graphic is placed, based on the information of the current graphic in the Graphic, which implies that the new graphic will have the same position and rotation as the graphic that it replaces.
The center of the graphic is aligned with the center of the current die. If this position is not correct, you can move or rotate the graphic with the Transform and Align tools.

Tip:
This feature is useful for changes that require a new graphic, while all the other parts of the Graphic need to remain exactly the same.

6.3 Importing a PostScript file

You can import PostScript files and use them as a graphic in your Graphic. PostScript files are converted to PDF files. Composite and separated PostScript files can both be imported.

The Options window for importing PostScript and PDF contain the same features. The Options for Illustrator and EPS contain some, but not all the same features as the PostScript Options window. All the features of the PostScript Options window will be described here. The features that are used in PDF, Illustrator and EPS files refer to this section.

Clicking 'Setup...' in the Replace Graphic dialog box opens the PostScript Options window. The Options window contains tabs to fine-tune the import of PostScript files.

6.3.1 Pages

Some options of the Pages tab are used by Esko Software Suite applications other than i-cut Layout. Some options are disabled, as shown below:

Select All Pages or specify a Range of pages.

Split up a multipage file To divide the original multipage PostScript file into smaller parts. You define the amount of pages to open (of the specified pages or range). What you need to know:
• Each part is stored as a separate GRS/Normalized PDF file. It is either stored locally or stored in the output directory.
• Each part is stored with the name of the imported PostScript file followed by _001, _002, _0001_001... or it gets the output name.

**Split up a multipage file** Check the box to divide the original multipage PostScript file into smaller parts. You define the amount of pages to open (of the specified pages or range). What you need to know:
• Each part is stored as a separate Normalized PDF file. It is either stored locally or stored in the Output Directory.
• Each part is stored with the name of the imported PostScript file followed by _001, _002, _0001_001... or it gets the Output Name.

**Merge Tiled CT files to one CT** Some ArtPro files have tiled CTs, those are CTs which are actually divided into a number of little CTs (tiles). Some jobs are so large that there are thousands of these little CTs. Select this toggle to merge the tiles into one CT to improve editability of the Esko native file and to optimize further processing. This option is default selected, it doesn't matter if you import a file with no tiled CTs.

**Note:**
When errors occur when a PostScript file is imported (e.g. a font is not found), the **Merge Tiled CTs to one CT** will not be performed.

**Merge Separated PostScript file to Composite page** Merges separated single-page and multi-page PostScript files to a composite file.

**Optimize Merged PostScript File** This option optimizes the merged PostScript file. This is useful when you need to edit the imported PostScript file. This option becomes available when 'Merge Separate PostScript File to Composite Page' is activated.

**Note:**
When errors occur when a PostScript file is imported (e.g. a font is not found), the **Optimize Merged PostScript File** will not be performed.

**Password** You can enter a password for protected PDF files.

### 6.3.2 Color Management
Destination Color Space

Here you define what color space the opened/imported document will have.

**Color Space**
- CMYK
- Grayscale

**Destination Profile** Choose a color profile from the drop-down list. Currently only CMYK and Grayscale profiles are supported, you can choose between standard ICC profiles and Esko Kaleidoscope profiles.

The ‘Use PDF Output intent if available’ toggle: in some PDF files, the PDF Output intent is defined (e.g. PDF/X-3). If you want to use the color space as defined in the output intent, use this toggle. If you selected the toggle for a file without PDF Output intent, the chosen Destination Profile will be used.

**Rendering Intent**
- Relative (No Background): Use this option if you do not want any background simulation. Any color that falls outside the range that the output device can render is adjusted to the closest color that can be rendered, while all other colors are left unchanged. The white point of the source will be mapped on the white point of the destination process. This rendering intent takes into account the ability of the human eye to adapt to the surrounding white.
- Absolute (Background): Any colors that fall outside the range that the output device can render are adjusted to the closest color that can be rendered, while all other colors are left unchanged. The white point is preserved.
- Perceptual: This will result in no background simulation (white of reference color space is mapped on white of destination color space). In other words, if certain colors in an image fall outside of the range of colors that the output device can render, the picture intent will cause all the colors
in the image to be adjusted so that the every color in the image falls within the range that can be rendered and so that the relationship between colors is preserved as much as possible. Use this option if you don’t care too much about an exact color match but you want the pictures at least to look nice on your proofer. It will give a visually pleasing result. If the gamut of the source is wider than the proofer, the entire gamut is shrunk so that it fits inside the gamut of the proofer.

• Saturation: Use this option if you care especially about saturated colors. It preserves the saturation of colors in the image at the possible expense of hue and lightness.

Set Document Profile A Document Profile is the color space of the process inks used in the document.

• Always: you can 'tag' a Normalized PDF file with its Document Profile. This means that the file 'knows' what its Document Profile is, which may make further color conversion throughout a workflow more correct.
• Never: Document Profile is not set.

Spot Colors

PANTONE Inks

• Keep All: No PANTONE inks will be converted to process inks.
• Convert All: All PANTONE inks will be converted to process inks.
• Keep list: All PANTONE inks will be converted except those listed in the Inks tab.

Method

• Use Destination Profile: PANTONE and Designer inks will be converted using the selected Destination Profile. This gives the most accurate color reproduction.
• PANTONE Solids to Process (Euroscale). PANTONE inks will be converted to process inks according to a fixed conversion table provided by PANTONE. The result is independent of the selected Destination Profile. This assumes the Euroscale print conditions.
• PANTONE Solids to Process (SWOP). PANTONE inks will be converted to process inks according to a fixed conversion table provided by PANTONE. The result is independent of the selected Destination Profile. This assumes the American SWOP print conditions.

Designer Inks

• Keep All: No Designer inks will be converted to process inks.
• Convert All: All Designer inks will be converted to process inks.
• Keep list: All Designer inks will be converted except those listed in the Inks tab.

RGB

RGB will always be converted to process inks during import.

RGB Method Select one from the drop-down list

• Source to destination profile: the user needs to specify both the Source Profile (RGB) and the Destination Profile (CMYK or Grayscale).
• With Link profile: the user specifies a Kaleidoscope Device Link Profile. this Link Profile implicitly determines the Source and Destination profiles.

Source Profile / Link Profile Select one from the drop-down list.
**Objects with RGB Profile tags** The RGB objects in a PostScript or PDF file may be tagged with a Color Profile.

- **Convert using the RGB Profile tags**: The user may choose to use that Color Profile as a Source Profile (overruling the Source / Link Profile selected above).

  **Tip:**
  In strictly controlled workflows, the embedded tags are probably accurate, so this option may be preferable.

- **Ignore tags**: the embedded Color Profile will be ignored, the Source / Link Profile defined above will be used during conversion of RGB objects.

**CMYK and Gray**

The CMYK objects in a PostScript or PDF file may be tagged with a Color Profile. The color percentages of untagged objects will always be preserved. For tagged objects, users have a choice:

- **Ignore tags, preserve percentages**: the Color Profile tag will be ignored, the percentages will be those of the object's color.

- **Convert, preserve appearance**: the objects' color profile will be taken into account; this means that their color values will change.

The Gray objects in a PostScript or PDF file may be tagged with a Color Profile. The color percentages of untagged objects will always be preserved. For tagged objects, users have a choice:

- **Ignore tags, preserve percentages**: the Color Profile tag will be ignored, the percentages will be those of the object's color.

- **Convert, preserve appearance**: the objects' color profile will be taken into account; this means that their color values will change.

**6.3.3 Inks**

The Inks / Separations tab depends on the output type you selected in the Color Management tab. If you choose CMYK Composite or Composite, the Inks tab will be visible, if you choose separated output, the Separations tab will be visible.
Use rulings, angles and dot gain compensation from PostScript file if available

If the PostScript file contains rulings, angles and dot gain compensation, these will be used when this toggle is selected, other settings in this tab will be overruled.

Apply Screen Swap Table

Select a screen swap table from the drop-down list.

Inks

(double-click the fields to edit)

Autoload Ink Settings from Job Setup

If Job parameters were defined, you can use this toggle to make sure these inks are used. If you do not click this button, you are free to edit the ink settings. The default values as defined at the bottom are used for ink attributes that are not set in the ink settings of the job setup.

Default values, used when a ruling, angle or dotshape is not specified

Enter the default values for ruling angle and dotshape, the system will take these values when they are not specified elsewhere (i.e. in the PostScript file, or in job parameters, ...).

6.3.4 Overprint
Strict overprint behavior CertIn (the Esko input module) will honor the overprint parameter 100% according to the rules mentioned in the "PostScript Language Reference" (in case of PostScript / EPS /AI import) and "PDF Reference Manual" (in case of PDF). This option "must" be set when the user wants to process test files like the Altona test suite or other test suites which verify overprint behavior correctness. This toggle controls how zero percentage inks are handled when reading composite files. When 'Strict overprint behavior' is switched on all zero percentage inks of a color are kept and correspondingly affect the overprint behavior. When 'Never strict overprint behavior' is selected, all zero percentage inks are removed.

- Never strict overprint behavior: all zero percentage inks are removed
- Always strict overprint behavior: CertIn will honor the overprint parameter 100% according to the rules mentioned in the "PostScript Language Reference" (in case of PostScript / EPS /AI import) and "PDF Reference Manual" (in case of PDF).
- Only strict overprint behavior for PDF: CertIn will honor the overprint parameter 100% according to the rules mentioned in the "PDF Reference Manual" (in case of PDF).

Overprinting default is non-zero overprinting Prevents overprinted objects with zero CMYK values from knocking out CMYK objects beneath them.

PostScript Overprint To set the overprint mode that the conversion needs to apply when importing the file.

- Convert into Opaque: Ignores any overprint of your job.
- Convert to Darken(Esko): Converts all overprint present in your PostScript job to Darken.
- Keep Postscript Overprint: All PS overprint present in the job is imported correctly. (This is the default setting.)

Note:
The preferred setting is 'Keep PS Overprint'. This will result in faster conversion when outputting the job to PS/EPS/PDF.

Pure Black To set the overprint mode for objects containing 100% black only. Possible Pure Black overprint modes in the drop-down list:

- As Other Colors: As it is defined in the job.
• Force Opaque(masking): Forces Opaque for objects in 100% black and knocking out all underlying inks.
• Force Postscript Overprint: Forces PostScript overprint for objects in 100% black.
• Force Darken(Esko): Forces Darken for ALL objects in 100% black. The black color is printed on top of other colors, instead of erasing the color underneath.

Caution:
There are two problems:

- Sometimes ink saturation can occur.

  100% black text on a 100% red (this is, 100% magenta and 100% yellow) background, results in three inks printed at 100%.
- Black is best handled as knockout for flexo, since it is better to add a small trapping region than to make the complete black region overprint.

**Rich Black** Set the paint mode for objects containing 100% black and at least one other ink.

- As Other Colors: As it is defined in the job.
- Force Opaque(masking): Sets the overprint mode to opaque for all objects containing 100% black and at least one other ink.
- Force Postscript Overprint: Keeps the PostScript overprint for objects in 100% black and at least one other ink (overprint objects stay in overprint and opaque objects stay opaque).
- Force Darken(Esko): Forces Darken for all objects in 100% black and at least one other ink.

**White** Possible White paint modes to select from the drop-down list:

- Opaque: Forces all objects in white to Opaque.
- Keep PostScript Overprint: Keeps the PostScript overprint for objects in White (overprint objects stay in overprint, opaque objects stay opaque)

6.3.5 Images
**Embed all images** All images become internal images.

**Link External Images (OPI, DCS, Helios, ...)** Force the system to look for referenced images.

**Fail if not Found** Activate this option if you do NOT want the system to continue importing / normalizing your PostScript file when it cannot find an image. When this option is not activated the imported (E)PS file will appear on screen but without the missing images.

**Search for Preconverted Files** This option forces the system to look for the GRx, CT or LP equivalent for the original EPS file. If this equivalent is not found, it will use the EPS in stead.

**Optimize DCS LineWork** Without linework DCS optimization, the result after conversion of linework DCS files can be difficult to edit. However, it will be correct when viewed in extended preview or RIPped. ‘Optimize DCS Linework’ will do an additional operation to combine the elements on each DCS sheet to a composite and a more editable result.

**Images** Available options are:

- Use Most Recent: forces the system to use the existing images of a previous conversion of the same job.
- Reconvert: forces the system to regenerate the images on-the fly.

**Use Masks** Available options are:

- **PS Mask**: Forces the system to take the PS mask present in the PS file. The mask available in the external image is discarded. If no PS mask is present in the PS file, no mask will be taken.
- **External Mask: if any, PS Mask otherwise**: Forces the system to take the mask present in the external image. The PS mask is discarded. If the external image has no mask, but there is a PS mask available in the PS file, this PS mask will be taken.
• **External Mask: if any, no mask otherwise:** Forces the system to take the mask present in the external image. The PS mask is discarded. If the external image has no mask, no mask will be taken.

• **No Masks:** The PS mask and the mask of the external image are discarded.

• **Joined External and PS Mask:** Forces the system to join the available PostScript mask in the PS file and the available mask in the external image.

**Search directories** To specify a list of directories in which to look for referenced images. Use the buttons 'Add' and 'Remove' to optimize the Search Directories list. Clicking opens the directory selector. You can browse to the correct directory and click 'OK' to add the directory to the Search Directory list.

**Path Translation** To define an understandable link for paths from a platform to another platform. The Path Translation dialog box opens, it has three columns:

• **From Platform:** Use the drop-down list to select a platform from which the files are to be retrieved: NT, Macintosh, Unix or VMS

• **From path:** Specify the syntax of the path(s) of the platform you want to retrieve files from. e.g. `Mywork:PostScript:job1`  

• **To Path:** Define the syntax of the paths so that the destination platform understands. e.g. `Mywork/PostScript/job1`  

If you were to go from Macintosh to NT, the path translation could look like this:

If you were to go from Macintosh to NT, the path translation could look like this:

![Path Translation Dialog Box](attachment:image)

You can do the same for files: **File Translation**.
6.3.6 Page Size

**Page Size** The default page size is PS Page Size. PS Page Size is the page size found in the selected PostScript file for import. The drop-down list displays all possible options (Custom, A5,...).

**Reader’s Spread** To determine how the PostScript file, which has reader’s spread format, must be opened.

- Single Page: Forces the reader’s spread in the PostScript file into single page output.
- Double Page: Forces PS File into reader’s spread format. When the PostScript file contains no reader’s spread info, the single pages will be set as double pages.

**Offset** The original offset is bottom left. Specifying a positive vertical/horizontal offset moves your PostScript file upwards/to the right in relation to the bottom/right border. Specifying a negative vertical/horizontal offset moves your PostScript file downwards/left in relation to the bottom/left border.

**Scale vertical**

To enter the vertical scale percentage. 100% is the original size of the PostScript file.
Scale horizontal

To enter the horizontal scale percentage. 100% is the original size of the PostScript file.

Rotate

Forces the system to rotate the PostScript File with the specified angle. The origin for rotation is bottom left. Possible angles in the drop-down list:

- 0: No rotation is to be performed.
- 90: Forces to rotate over 90 degrees counterclockwise
- 180: Forces to rotate over 180 degrees.
- 270: Forces to rotate over 270 degrees counterclockwise.

6.3.7 Other

Substitute Missing Fonts  Roman fonts by: choose a default replacement font for the missing fonts for this job on your system. Japanese fonts by: choose a default replacement font for the missing fonts for this job on your system.

Images  Import 1-bit images as:

- Embed: Images become internal black and white bitmaps.
- Linked file: Images are imported as external referenced LP files.
- Contours: Images are contourized during import of the (E)PS file.
**CT display images** Choose Yes to create a display image for the generated CT files on-the-fly.

**Output file display images** This option is activated when 'Split Up a MultiPage File' was activated. Select the type of display from the drop-down list: None, Thumbnail, Image.

**Miscellaneous**

**Device resolution** (xxx ppi) Device resolution is the resolution used internally by CertIn during the normalization. Normally the produced output is not dependent of this internal resolution but in some rare cases like when converting RIP test strips or device specific tests it is important that this value is the same resolution of the final RIP device which will be used to print output.

**Virtual Memory Limit** The default value for the virtual memory is 50MB. The limit is set to 1 gigabyte.

**Convert text to contours** will contourize all text.

**Note:**
Conversion might increase the file size.

**Workaround Options**

**Skip Images** Check this box to open the EPF file without linking to external images or converting embedded images.

**Preserve Quark trapping** Forces the system to keep the trap strokes made by QuarkXpress.

**Disable optimizations** Vignettes recognition and optimization for Photoshop Multitone images are performed (whenever possible) when this option is not activated. Sometimes after updating your DTP applications, Esko can no longer perform the optimization and the conversion of the (E)PS file might fail. Switching this option ON will allow you to import the (E)PS file.

**Show PS comments** All PS comments present in the (E)PS file are displayed on screen.

**Disable OPI** This option is valuable when you are importing (E)PS files of QuarkXpress containing high resolution Tiffs files for which the option 'Include tiff, omit ...' or 'Include all' was activated. In this case, when importing such a file and if Link External Images (page 5) is activated, the matching for the TIFF files will surely fail. It fails because at the time the (E)PS file was generated OPI commands were also inserted for the TIFF files. Therefore, the system will try to link to images for the Tiff files. To overcome this, activate Disable OPI.

**Show external images searches** Displays the path(s) in which the system has found and linked to external images.

**Optimize Illustrator Patterns into PostScript patterns** Illustrator writes patterns in a different way than PostScript does, default behavior is that Illustrator patterns will be optimized. Normally this speeds up the further processing (less linework in your file) sometimes, though, the optimization itself may take some time.

**Use PostScript rules for color conversion** Check this box to make sure that all color management will happen using PostScript rules, in stead of BGCMS. Most options in the *Color Management tabsheet* will be greyed out.

**Recognize ArtScreen (lpi-angle)** Check this box and the application will try to recognize screens that are created in ArtPro applications and swap them to Esko-Graphics screens. If a (E)PS or PDF
file with an unknown ArtScreen is imported, an error will be generated. For more information, please refer to the ScreenFilter user manual.

6.3.8 Output

The Output tab is used to specify the name and directories for converted PostScript files.

Available options on the Output tab are:

**Output Name** Specify an output name for the files created during conversion. If no name is specified, the original PostScript file name is used.

**Output Directory** Specify the directory where the converted files should be saved. If no directory is specified, the converted files are saved in the current working directory. Note: If an Image Directory is specified, generated CT images will be saved in the image directory and will not be saved in the Output Directory specified here.

**Image Creation Path** If, during normalization, extra image data is created, you can indicate here where these images should be written. If no output directory is specified, then CT images generated during the conversion will be saved in the current working directory.

**Fit Media Box (margins)** Check this box to automatically fit the margins to the bounding box of all the objects in the file.

**Show Report** This option displays valuable information during the import of PostScript files. Information about errors, linked images, search directories,... is displayed.

**Keep Layers** Keeps the Illustrator layer information. This will only work for Illustrator 8 files. It will not work for native Illustrator 9 files (or higher). When normalizing PDF 1.5 files (or higher), the 'Keep Layer' option will also preserve the PDF layers.

**Limit Filename Length to Maximum 31 characters.** Check this box if you want to make sure your imported files can be seen/read from/by all Apple operating systems (CTs that are kept on a Windows share but might be edited on a MAC for instance).
6.4 Importing a PDF file

PDF files can be placed without normalisation, or imported to Normalized PDF, depending on the Place PDF files without Normalisation option in Edit > Preferences > Files. The default use in i-cut Layout is without normalisation.

The Options window for importing a PDF file contains the same features as those for PostScript. There are two differences between PostScript and PDF import:

- On the Pages tab, a password field is available. If the PDF file is password-protected, you must enter the password so that Esko Plato is able to convert the PDF file.
- Flatten PDF transparencies and layers Check the box to import PDF files as in Scope 3 (and lower). All transparencies and layers will be flattened. If not checked, a normalized PDF file will be created that contains all typical PDF features (like transparencies and layers).

See Importing a PostScript file for complete descriptions of the import options.

6.4.1 Importing multipage PDF files

When importing multipage files (without normalization), it is now possible to specify that every other page should be treated as verso graphics. Example below will create 5 Graphics by loading page 1, 3, 5, 7 and 9, page 2, 4, 6, 8 and 10 will be used as the verso graphics for these Graphics.
6.5 Importing an EPS file

The Options for importing an EPS file contain some, but not all the same features as the PostScript Options window. In particular, the Pages and the Page Size tabs do not appear.

See Importing a PostScript file for complete descriptions of the import options.

6.6 Importing an Illustrator file

The Options for importing an Illustrator file contain some, but not all the same features as the PostScript Options window. In particular, the Pages and the Page Size tabs do not appear.

See Importing a PostScript file for complete descriptions of the import options.

6.7 Importing an EPF file

The Esko Prep File or EPF is designed to improve the connection between the designer (Adobe Illustrator) and the prepress department.

The Import dialog box has four tabs:

- Images
- Other
- EPF

6.7.1 Images
Embed all images Select this toggle if you want to embed 8-bit and native images.

Link External Images (OPI, DCS, Helios, ...) Force the system to look for referenced images.

Fail if not Found Activate this option if you do NOT want the system to continue opening your PostScript file when it cannot find an image. When this option is not activated the imported (E)PS file will appear on screen but without the missing images.

Search for Preconverted Files: this option forces the system to look for the GRx, PDF, CT or LP equivalent for the original EPS file. If this equivalent is not found, it will use the EPS instead.

The Optimize DCS LineWork toggle Without linework DCS optimization, the result after conversion of linework DCS files can be difficult to edit. However, it will be correct when viewed in extended preview or RIPped. 'Optimize DCS Linework' will do an additional operation to combine the elements on each DCS sheet to a composite and a more editable result.

Images Available options are:

- Use Most Recent: forces the system to use the existing images of a previous conversion of the same job.
- Reconvert: forces the system to regenerate the images on-the-fly.

Use Masks Available in the drop-down list are:

- PS Mask: Forces the system to take the PS mask present in the PS file. The mask available in the external image is discarded. If no PS mask is present in the PS file, no mask will be taken.
- External Mask: if any, PS Mask otherwise: Forces the system to take the mask present in the external image. The PS mask is discarded. If the external image has no mask, but there is a PS mask available in the PS file, this PS mask will be taken.
- External Mask: if any, no mask otherwise: Forces the system to take the mask present in the external image. The PS mask is discarded. If the external image has no mask, no mask will be taken.
- No Masks: The PS mask and the mask of the external image are discarded.
• **Joined External and PS Mask**: Forces the system to join the available PostScript mask in the PS file and the available mask in the external image.

**Search directories** To specify a list of directories to look for referenced images. Use the buttons ‘Add’ and ‘Remove’ to optimize the Search Directories list. Clicking the ‘Add’ button opens the directory selector. You can browse to the correct directory and click ‘OK’ to add the directory to the Search Directory list.

**Path Translation** To define an understandable link for paths from a platform to another platform. If The Path translation dialog box opens, it has three columns:

- **From Platform**: Use the drop-down list to select a platform from which the files are to be retrieved: NT, Macintosh, Unix or VMS
- **From path**: Specify the syntax of the path(s) of the platform you want to retrieve files from. e.g. `Mywork:PostScript:job1`
- **To Path**: Define the syntax of the paths so that the destination platform understands. e.g. `Mywork/PostScript/job1`

**Image Creation Path** If, during normalization, extra image data is created, you can indicate here where these images should be written. If no output directory is specified, then CT images generated during the conversion will be saved in the current working directory.

### 6.7.2 Other

![EFF Import](image)

**Images**

Import 1-bit images as:

- **Embed**: Images become internal black and white bitmaps.
- **Linked file**: Images are imported as external referenced LP files.
- **Contours**: Images are contourized during import of the (E)PS file.

**Miscellaneous**
Virtual memory limit: default value for the virtual memory is 50MB. The limit is set on 1 gigabyte.

Convert text to contours: all text will be contoured.

**Workaround Options**

*Skip Images* Check this box to open the EPF file without linking to external images or converting embedded images.

*Disable optimizations* Vignettes recognition and optimization for Photoshop Multitone images are performed (whenever possible) when this option is not activated. Sometimes after updating your DTP applications, Esko can no longer perform the optimization and the conversion of the (E)PS file might fail. Switching this option ON will allow you to import the (E)PS file.

*Show PS Comments* All PS comments present in the EPF file are displayed on screen.

*Optimize Illustrator Patterns into PostScript patterns* Illustrator writes patterns in a different way than PostScript does, default behavior is that Illustrator patterns will be optimized. Normally this speeds up the further processing (less linework in your file) sometimes, though, the optimization itself may take some time.

*Use PostScript rules for color conversion* Check this box to make sure that all color management will happen using PostScript rules, in stead of BGCMS.

*Recognize ArtScreen (lpi-angle)* Check this box and the application will try to recognize screens that are created in ArtPro applications and swap them to Esko-Graphics screens. If a (E)PS or PDF file with an unknown ArtScreen is imported, an error will be generated. For more information, please refer to the ScreenFilter user manual.

### 6.7.3 EPF

**Fit Borders to** This options allows you to specify the borders (and indirectly also the margins) of the output file. One of the following rectangular areas of your document may be selected as borders of the output file:

*Artboard*: The borders of the output file will be set to the Artboard of the document.

*Graphics*: The borders of the output file will be set to the bounding box of all artwork in the document.

*Crop Marks*: The borders of the output file will be set to the Crop Marks defined in the document. This option is available only when a Crop Area is present in the current document.
The figure below illustrates the borders and margins of an output document as interpreted on an Esko system. The full black line represents the borders (corresponding to one or the above options) while the dotted black line indicates the margins of the document:

If the option Artboard or Crop Marks is selected, the margins of the input document will be defined implicitly by the bounding box of all artwork in the document. If there is no artwork (partially) outside the Artboard (or Crop Area) then the top, bottom, left and right margins will be set to zero (no margins). In other cases the margins will be computed automatically to include artwork of the document.

6.8 Importing an Image file

Places an image but keeps it native. i.e. these file will not be converted to a CT file, even when the file (containing the placed ones) is saved as a Esko native file. Image files can be Photoshop PSD files, EPS, JPEG or TIFF files.

Check **Embed image** to embed the image.
**Force to place 1-bit images as copydot image** makes sure that Copydot optimization will be activated when outputting to a Rip. If this toggle is not selected, the Rip will contourize the 1-bit image (resulting slow performance or out of memory issues).

**Caution:**
The 1-bit image needs to be placed in blend mode Darken, when placed in blend mode opaque, the rip will still contourize.

### 6.9 Importing Nicks from i-cut Preflight

In i-cut Preflight 10.1, you can add Nicks to a cut path, and save the nick positions in the PDF file. When importing such a PDF graphic, these positions are loaded, and a message is displayed, e.g. Loaded 8 nicks using the default nick size.

To determine the nick size, i-cut Layout will look for the current substrate in the Substrate tab of the Sheet Presets. See Sheet Presets on page 21

If the current substrate is not in that list, or if no nick size is defined for the substrate, the default size is used, as set in the Nick tool. See Nick Tool on page 244

### 6.10 Importing an XML from i-cut Automate

In i-cut Automate, you can use the **Add Parameters for Nesting** task to create an XML file, containing a link to the corresponding PDF file, and all necessary information such as number ordered, cut path, scale, etc.

These XML files can be send to a **Nesting** task, but in some cases, the XML files can be processed manually in i-cut Layout, e.g.

- if the job doesn’t fit on the sheet size set in the Nesting task
- if the due date is too close, and the maximum waste set in the Nesting task is exceeded

To use an XML in i-cut Layout, you use the regular **Add Graphic** function, and browse for the XML file. The corresponding PDF file will be placed, and all information (number ordered, cut path, scale, etc) will be entered in the Graphics List.
7. Manual Sheet Editing

Besides using all the SmartNest tools, you can create and edit your sheets manually.

7.1 Placing a Graphic

The Add Graphic command is used to add an existing Graphic to a sheet in the Manual Layout Workflow. This command will place an existing Graphic in the lower left corner of the sheet. This is the default situation. The orientation can be set in Edit menu > Preferences > Defaults. Once a Graphic has been placed in the layout, you can use the Transform and Align tools to create your own layout.

To place a Graphic:
1. Create a new layout.
2. On the Preparation menu, click ‘Add Graphic’. The Place Graphic dialog box appears:
3. Select the type of file that you would like to assign from the 'Files of type' list.

**Tip:**
It is possible to make a page selection. The default is to select page 1 of a PDF file (as well for the front as for the back side). When creating the back side, i-cut Layout will automatically select the next page of the PDF file.

4. Select the Graphic file that you want to place.
5. Click 'Open'.

You can also add a graphic manually, by clicking and dragging a graphic from the Graphics list onto the canvas, and then use the transform / align tools.

### 7.2 Replacing a Graphic

You may want to replace certain Graphics on your sheet with a different Graphic. For example, you might want to replace Graphics in a sheet layout that you did earlier with a new version. Or you may want to replace specific Graphics to create a combination layout.

To replace a Graphic:

1. Select the Graphic(s) to be replaced.
2. On the Preparation menu, click 'Replace by...'. Click Replace Graphic to browse to an already existing Graphic or select a Graphic directly from the drop-down list.

3. Select the type of file that you would like to assign from the 'Files of type' list.
4. Select the new Graphic file to use.
5. Click 'Open'.

The Graphics that you selected are replaced with the new Graphic. Any Graphics that were not selected for the Replace Graphic command remain the same.
7.3 Arranging Objects

In the previous chapters you learned how to work with Graphics. You can start with a CAD layout and assign Graphics to the layout. You can also place Graphics in the manual layout workflow. You also know how to adjust overlapping Graphics and how to number Graphics.

The rest of i-cut Layout's tools help you to complete your sheet layout. You can organize your work by using Layers. You can transform objects on the sheet using the Transform and Align windows. And you can create a layout using the Step-and-Repeat tools. These tools are the subject of this section.

7.3.1 Using Layers

i-cut Layout uses the concept of layers to build a file. Layers can be used in Graphics as well as in sheets. You can use layers to organize the objects in your document. i-cut Layout automatically creates some layers for you, but you can edit these layers or add your own. You can also create special layers, known as grid and markup layers. You can turn the display of layers on and off, lock layers, indicate that layer must not be printed and rearrange the order of layers. You can use multiple layers to keep similar objects together. For example, you might want to put all your marks on one layer and all Graphics on another. The Layer Browser helps you create and organize layers.

Objects in a Graphic can be placed on layers to make them easier to organize and edit. Similarly, objects in the sheet can be placed in different layers too.

You can have as many layers as you want. You can also name layers to help you remember what objects are on them and to make it easier for someone else to pick up where you left off. You can also rearrange the order of layers.

Types of layers

i-cut Layout supports three types of layers: object layers, grid layers and markup grid layers. Object layers contain objects in the sheet. Grid and markup grid layers contain grids and guides to help you position objects.

Adding an object layer

Even though i-cut Layout makes some layers automatically, you will want to create your own layers. You can create your own layers and name them. To create a new object layer:

1. Open the Layer Browser by clicking 'Layer Browser' on the Window menu.
2. Click the Add Layer button +

A new layer appears. The new layer is selected and becomes the active layer.
Deleting layers

You may want to delete a previously created layer. When you delete a layer, the layer and all objects in that layer are deleted. You can delete any layer with the Delete Layer button. To delete a layer:

1. Open the Layer Browser by clicking ‘Layer Browser’ on the Window menu.
2. Select the layer you want to delete.
3. Click the Delete Layer button

The selected layer is deleted. You cannot delete the last object layer in a document.

Changing the name of a layer

You can change the name of layers to make their contents easy to remember. To change the name of a layer:

1. Select the layer that you want to change.
2. Click the name of the layer. The name becomes an edit field.
3. Type in the name for the new layer.
4. Press [Enter] on the keyboard to save the new name.

Changing the order of layers

One of the nice things about using layers is that it makes it easy to move groups of objects in front of or behind others. You can change the order of the layers whenever you like and as often as you like. So, you can move objects on top of other temporarily and then easily move them behind again. To change the order of layers:

1. Click and drag the layer to a new location in the list. The location that the layer will be moved to is highlighted.
2. Release the mouse button.

The layer is moved to the new location in the list. Objects in the layer now appear on top of objects on lower layers.

Moving objects to a different layer

To move objects from one layer to another, you use the Cut and Paste commands. When you use the Cut (or Copy) commands and then use Paste, the object is placed on the same location. To move an object to a different layer, you cut the object from its current layer, select a new layer and paste it into the new layer. To move an object to a different layer:

1. Select the object(s) you want in a different layer.
2. On the Edit menu, click ‘Cut’.
3. Make another layer the Active Layer by selecting it.
4. On the Edit menu, click ‘Paste’.
The object is placed in the new layer on the same location from which it was cut.

Using a Grid Layer

Grid layers contain evenly spaced guides that can be used to align objects. You can specify the spacing of a grid layer. You can also create multiple grid layers, each with a different spacing. You can then turn these layers on and off as you need them.

To create a grid layer:

1. Open the Layer Browser by clicking Layer Browser on the Window menu.
2. Click the Add Grid Layer button

The Grid dialog box appears:

3. Enter the spacing for the grid in the vertical and horizontal step fields. For a square grid, enter the same number in each step field. You do not have to enter the same number in both fields; entering different numbers creates a rectangular grid.
4. Enter the start position of the grid in the offset fields. The default start position of the grid is at the current origin. However, you can enter a different start position by entering values other than 0.
5. Click the close box on the Grid dialog box.

The grid layer is added to the Layer Browser. The grid appears in the document window as grey lines on the sheet. Depending on the grid size and your current zoom level, it may be hard to see the grid. Like other layers, you can change the order of grid layers in the Layer Browser. If you want to work with the grid layer behind all your objects, move the grid layer to the back. If you want your grid layer to appear on top of all objects, move it to the top. You can also name a grid layer. If you want to work with multiple grid layers, it is a good idea to name them so that you can easily identify each one.

Using a markup grid layer

A markup grid layer is a layer with guides that you can place wherever you want. The guides can be placed numerically or interactively. The guides on markup grid layers are displayed in blue.

If you place a guide interactively, i-cut Layout creates a markup grid automatically. If you want to create guides numerically, you need to create a markup grid first and then enter the locations of the guides that you want to create.

To create a guide interactively:

1. Click and drag a guide from either the vertical or horizontal ruler.
2. Release the mouse button to create the guide.
If the Layer Browser is open, you will see that i-cut Layout has created a markup grid for this guide if there was none.

You can also create a markup grid numerically. You use the Mark-up dialog box to enter the exact location that you would like for the guide. You can also use the Mark-up dialog box to fine-tune the position of a guide that you created interactively. Finally, opening the Mark-up dialog box makes it possible to select, move and delete guides.

To create a markup grid numerically:

1. Open the Layer Browser by clicking Layer Browser on the Window menu.
2. Click the Add Markup Grid Layer button

   ![Add Markup Grid Layer button](image)

   The Mark-up dialog box appears:

   ![Mark-up dialog box](image)

   3. Select the tab for vertical or horizontal guides based on the type of guide you want to add.
   4. Enter the position for the guide in the field below.
   5. Press [Enter] to add the guide.
   6. Click the appropriate button to position the guide relative to the top-left corner of the sheet, or relative to a crosshair

   ![Guide positions](image)

   The guide you added is selected in the document window. When the Mark-up dialog box is open, you can select, move and delete the guides interactively from the document window. To delete a guide, select it and press [Delete].
Automatically created layers

i-cut Layout can create some layers for you automatically. For example, a layer "CAD Layout" will be created when you import a CAD layout into the sheet. All the crease and cut lines for the CAD layout are placed in this layer. A “Graphic” layer will also be created when you place or assign Graphics on the sheet. All Graphics are placed in this layer.

A “working area” layer is created when you specify margins in the layout setup.

You are not restricted to using these layers. They are created to help you organize your work. Other objects can be placed in these layers too. For instance, you can place marks in the Graphic layer.

7.3.2 Using To Front/To Back

Four commands on the Arrange menu help you order the objects in a layer. These are: To Front, Forward, Backward, and To Back.

To move an object to the top of all other objects on the current layer:

1. Select the object(s) that you want in front.
2. On the Arrange menu, click To Front.

To move an object one step up within the current layer:

1. Select the object(s) that you want to move forward.
2. On the Arrange menu, click Forward.

To move an object one step down within the current layer:

1. Select the object(s) that you want to move backward.
2. On the Arrange menu, click Backward.

To move an object to the bottom of all other objects on the current layer:

1. Select the object(s) that you want in the back.
2. On the Arrange menu, click To Back.

Remember that these commands move objects forward and backward in a layer. If you use these commands to bring an object to the front and there still may be objects in front of it, the front objects are located in a different layer.

7.3.3 Using the Transform Window

You can transform objects numerically with the Transform window. To transform object interactively, use the Transform tool. The Transform window provides two features. First, the Transform window provides you with information about the currently selected object. This information includes the location, size, rotation and scaling of the selected object. Secondly, the Transform window allows you to numerically transform an object by changing this information.

You numerically transform objects by selecting them, choosing a current point if necessary, and entering specific values in the Transform window. To move an object to a specific location:
1. Select the object.
2. In the Transform window, select the current point that you want to locate.
3. Type a new location into the ‘Location’ fields.
4. Press [Enter] to make the change.

The current point of the selected object is moved to the vertical and horizontal location that you entered.

To enter a specific height and/or width for an object:

1. Select the object.
2. Type the height and/or width for the object in the Size fields.
3. Press [Enter] to make the change.

The selected object is scaled to the size that you entered for the height and/or width.

To rotate an object by a certain angle:

1. Select the object.
2. Type an angle for the object in the Angle field.
3. Press [Enter] to make the change.

The selected object is rotated to the angle that you entered. By default, rotations of objects occur around the center of the object. If you want the object to rotate around a different point, you need to move the point of origin. See Moving the point of origin.

To scale an object as a percentage of current size:

1. Select the object.
2. Type a percentage in the vertical and/or horizontal Scale fields.
3. Press [Enter] to make the change.

The selected object is scaled to the percentage(s) that you entered into the Scale fields. You can scale an object proportionally by entering the same percentage in both fields. You can scale an object non-proportionally by entering a different value in the each field.

7.3.4 Using the Align Window

You use the Align window to align objects to the center of the sheet or to a single other object. Two of the functions of the Align window align objects to the center of the sheet. The other functions of the Align window align objects to one another.

Aligning objects to one another uses both red selection and green selection. A green selection is a "locked"; a red selection is moved to align with the green selection.

Like the Transform window, the Align window uses the die of the current selections, if there is one, to align the objects.

Aligning objects with the Align Window

You align objects with the Align window by selecting objects and pressing the appropriate button. To align an object to the center of the sheet:

1. Select the object that you want to align.
2. Press the one or both of the ‘Align to Sheet’ buttons in the Align window. Pressing both buttons one after the other aligns the object to the exact center of the sheet. Pressing only one of the buttons aligns the object in that direction only.

To align two objects by the same attribute:

1. Select the object that you want to align to.
2. Press [Insert] to make the selection green.
3. Select the object that you want to align.
4. Press the appropriate Align by Attribute button in the Align window.

Pressing more than one button after another performs multiple alignment commands. For example, pressing ‘Align Middle’ followed by ‘Align Center’ will align the exact center of the red selection to the exact center of the green selection.

To align two objects edge to edge:

1. Select the object that you want to align to.
2. Press [Insert] to make the selection green.
3. Select the object that you want to align.
4. Enter a Gap in the appropriate field, if desired.
5. Press the appropriate Align Edge to Edge button in the Align Window.

The Align Edge to Edge commands use the nearest opposite edge to determine which way to move the red selection. Before using these options, arrange the objects so that the edges that you are aligning are in the relationship that you want. You don’t have to be entirely accurate (or even close), i-cut Layout just needs to be able to clearly identify which edges that you want to align.

Align Window Tips

- The Align Window uses one object that is locked (the green selection) to align the other objects. It is a good idea to have the green selected object in the right location before starting with the Align options.
- After using the Align commands, you can still move the objects around the sheet. But, if you want these objects to preserve their relationship with one another, you have to make sure that you select and move them together. A good way to maintain the alignment parameters is to use the Group command immediately after. Then the objects that you aligned will always be selected and moved as a single object.
- The Align commands also work with multiple selections. This makes it easy to align several objects at one time, with a single command.

Aligning in the Graphic View

The Align window also works in the Graphic View. However, the 2 centering features of Align do not center objects on the sheet, since a Graphic has no sheet. Instead, these 2 options center an object on the current die. You should also remember that Align works with all types of objects in both the Sheet and the Graphic View. So, you can use Align to align a graphic or a SmartMark with the current die.
7.4 Two-sided Printing

When preparing sheets for two-sided printing, you need to take the following steps:

- Set up Graphics with a back side. See Two-sided Graphics on page 95
- Generate the necessary layouts for the front side
- Generate the back side for every sheet. See Two-sided sheets on page 96
- Export the PDF and icut files for the sheets.

7.4.1 Two-sided Graphics

i-cut Layout can create the back of a sheet layout from the front for two-sided printing. When i-cut Layout creates the back side of the sheet, the back side of each graphic is inserted automatically.

You need to create a two-sided graphic in the Graphic View to create a two-sided sheet for printing.

To create a back side from the front, there are two ways:

In the Graphics tab:

1. Click Back Name for the Graphic you want to add a Back Side.
2. Select the file to be used as the back side graphic.

In the Graphic Settings:

1. Open the Graphic Settings. See Graphic Settings on page 39
2. Select the Back tab.
3. Select Use same graphic on back to set the same graphic for the front and the back side. In this case you can use Flip Horizontally to mirror the graphic on the back side
4. You can select another Graphic to be used on the back side, by setting the Type: either a File or a Placeholder (see Working with Placeholders on page 51), setting or selecting the Name of the file, or use the browse button to select (another) file.

You complete the back side the same way that you did the front. The cut path of the front is automatically mirrored to the back.

Tip:

- If the graphic that you are using is multi-page, the back side will be created with the subsequent page. If this is not the graphic that you want, delete it and import a different graphic for the back side.
- If you have used the Create Bleed Mask tool to create a mask on the front side of the Graphic, this mask is included on the back side. If you do not want the same mask on the back, use the Create Bleed Mask tool to create a different mask for the back side of the Graphic.
7.4.2 Two-sided sheets

i-cut Layout can create the back of a sheet layout from the front for two-sided printing.

In the Document Setup, you define if you want to **Turn** or **Tumble**: . See *Document Setup* on page 20

- **Turn** rotates the sheet around the vertical center of the sheet. The left edge of the sheet becomes the right edge of the sheet on the back.
- **Tumble** rotates the sheet around the horizontal center of the sheet. The top of the sheet becomes the bottom of the sheet on the back.

If one of the placed Graphics has a back side, when finding layouts, the back side will be generated as well. See *Finding Layouts* on page 27

When the back side of the sheet is created, the position of the Graphics is mirrored for accurate front-to-back alignment. The back side of the Graphics is automatically inserted to create the printing on the back side. If you move a Graphic on the front side, the back side will be updated automatically.

You can also use the **Turn Front to Back** and **Tumble Front to Back** commands on the Tools menu to create the back side of a sheet manually.

To create a back side from the front manually:

1. On the Tools menu, click 'Turn Front to Back' or 'Tumble Front to Back'.
2. The back side of the sheet is automatically created. i-cut Layout’s view changes to the back side of the sheet.

7.5 Managing Inks

i-cut Layout has several tools that help you manage the inks in your document. You can use these tools to display the individual separations of the document or to add or modify inks.

**Caution:**

Note that it is impossible to edit or delete inks in Graphic View mode.

7.5.1 Working with inks

Use the Inks window to add and edit inks in a document. You can add inks, delete inks, set the screen ruling, angle and dot shape of the inks, and set the order of the inks in your document.
Adding inks

You add and delete inks in the Inks dialog. You can have any number of inks, of any type in a document. There are three groups of inks: Process Inks, PANTONE Inks and Designer Inks. The way in which you add an ink depends on the ink that you want to add.

To add a Process ink:

1. Click in the ink name field for the empty ink.
2. Type the letter for the process ink you want to add. Type C for Cyan, M for Magenta, Y for Yellow and K for Black.
3. Press [Enter].

To add a PANTONE ink:

1. Enter the PANTONE ink number.

You cannot delete inks that are used in external references, like Graphics. However, you can map an ink in an external reference to another ink in the job. You can also choose not to print the ink.

Changing the order of the inks in a document

The order of the inks in the document determines how an ink is displayed and the order in which the separations are printed. For these reasons, you may want the inks in a particular order.

To change the order of the inks:

1. Click and drag the ink to a new location.
2. Release the mouse button.

To set the order of the inks based on darkness:

1. Make sure that the Inks window contains all the inks you want in your document.
2. On the fly-out menu, click ‘Sort Light to Dark...’ or ‘Sort Dark to Light...’. The inks are reordered based on the option you choose.

Changing the screen parameters of an ink

You can set the screening parameters for the inks in your document in the Inks dialog box. These parameters include screen ruling, screen angle and dot shape. To set the screen ruling for an ink:

1. Click the screen ruling field for an ink. The contents of the field are highlighted.
2. Enter a new screen ruling.
3. Press [Enter].

To set the screen angle for an ink:

1. Click the screen angle field for an ink. The contents of the field are highlighted.
2. Enter a new screen angle.
3. Press [Enter].

To set the dot shape for an ink:

1. Click the screen dot shape field for an ink. The contents of the field are highlighted.
2. Enter a new screen dot shape.
3. Press [Enter].

Cleaning up unused inks in a document

Your document may contain inks that are no longer being used. For example, you may have replaced Graphics on the sheet with Graphics that use different inks. The old inks from the previous Graphics may still be contained in the document even though they are no longer being used.

To clean up unused inks:
1. Open the Inks dialog box.
2. On the fly-out menu, click ‘Remove Unused Colors and Inks’.

7.6 Working with MFG files

Using **File > Open MFG(s)**... you can import an ArtiosCAD MFG file directly into i-cut Layout.

Typically a MFG file, created in ArtiosCAD, contains multiple ARD objects, either a repetition (e.g. a repetition of boxes), different unique objects (e.g. the separate parts of a Display Case) or a combination. By opening the MFG file, a Placeholder graphic is generated for every unique ARD, using the cut lines from the ARD as Cut Path. See also **Working with Placeholders** on page 51.

In this example the MFG file contains 3 different CAD objects, each repeated twice.

The typical workflow is:
1. Choose **File > Open MFG(s)**... . If there is a file open, you will get a choice to Merge (import in the existing file) or not. In that case, the open file will be closed (and saved if necessary) first.
2. Select the MFG file you want to use.
3. **Setup** opens the CAD Import dialog box that allows you to do mappings, select or create a certain **CAD style**, which can be important to import and use the CAD lines in the correct way.
The CAD style determines which CAD line types are imported and what the resulting color will be. There is 1 new default CAD style: PrintRegistration_to_Darkest, which imports ArtiosCAD print registration lines onto contours colored with the darkest ink.

4. After importing, use the Replace Graphic (only the selected graphic) or Assign Graphic (all identical graphics) function to apply the correct artwork, either from the contextual menu or from the Preparation menu.

5. After finishing the layout, you can export a Print and/or a Cut file, depending on the use case (see below).

Note: The (technical) inks used by the CAD layouts will automatically be deselected in the Export Production Files dialog box.

Depending on the use case, cutting the printed layout can be done:

1. using the cutting table. In that case you should output the Cut file as well. Modifying the layout (e.g. using "Find Layouts", or combining different MFG files is possible.
2. using the Die Cutting Board made from the original MFG file. In that case, you don’t need to output the Cut file, and you are not allowed to change the layout.
3. using a combination of both, e.g. to cut a first run on the cutting table, and cut the actual production using the Die Cutting Board. In that case, you need to output the Cut file, but it’s not allowed to change the layout.

7.6.1 CAD Styles

A CAD Style changes the appearance of the imported CAD lines.

You can define new styles, and edit or delete existing ones.

To create a new CAD style:

1. Click 'New...'

2. The 'New CAD style' dialog box pops up, a default configuration is displayed. You can edit this configuration to fit your needs.
3. Enter a name.
   Click 'New...'.

4. The 'New Line Style' dialog box pops up.

Choose a Line type from the drop-down list. Choose an ink for this line type. Define a line width. You can also decide to make it a dashed line by clicking the toggle.

Press [Enter] to add the Line Style to the CAD style.
5. The new Line Style is added. You can edit existing Line Styles by selecting them and clicking 'Modify...'.

Click 'OK' to add the new CAD style to the CAD Style dialog box.

**Note:**
You can use ‘Other Structural’ as a wildcard on the last line. This will handle all structural lines types that were not explicitly mentioned in the table of line styles.
8. Working with SmartMarks

8.1 What are SmartMarks?

SmartMarks are marks used as production controls that automatically update based on changes to the sheet size, the sheet size and the number of inks on the sheet.

You add SmartMarks to your sheet or Graphic using the SmartMarks tool on the Production menu. You can add as many marks as you like to your job. You can also add multiple copies of a mark to the same job. If you have marks that you add to every job, you can save the collection as a SmartMark Set. A set can be added to a job to place several marks all at once, or you can make it active, so it will be applied on every new layout you generate.

What is a Mark

All of the SmartMarks that you add using the SmartMark tool are based on mark macros. Macros are scripts that are executed to create the marks that you have specified. So instead of simply drawing an object, you select a script (e.g. a rectangle mark) and specify some parameter settings (e.g. draw in center of sheet in registration ink). The mark scripts are executed at certain times to make sure that they are completely up-to-date with the current job. For example, when you save or open a file containing SmartMarks, the marks are executed. Other actions also cause marks to be executed, like adding an ink or changing an ink’s definition.

What is a Set

A set is a collection of marks that you save using the SmartMarks window. A set can contain any number of SmartMark mark definitions. After saving a set, you can apply all the marks in that set by picking its name from a list of available sets. Like the marks themselves, you can create and save as many sets as you like. This way, you can create a customized set of marks that are used for different customers, different printing presses and different printing processes.

8.2 Using SmartMarks

SmartMarks are easy to use. Click Production > SmartMarks , or click SmartMarks in the status bar, and you can begin to add marks.
8.2.1 Adding a SmartMark

Adding a SmartMark is easy. Even though each individual mark contains its own set of parameters, the basic procedure for adding a mark to a job is the same.

To add a SmartMark:

1. On the Production menu, click 'SmartMarks'. The SmartMarks window will appear.
2. Click the 'Add Mark' button

The Add SmartMark dialog box appears, listing the available marks:

3. Click the name of the mark that you want to use. The options dialog box for the mark you selected will appear.
4. Set the options as required for your job.
5. Click 'OK'.

You can use 'Apply' to preview the mark before clicking OK. If the mark is not exactly what you want, you can make changes to the dialog box and click 'Apply' again.

The mark's name appears in the Marks list. The name will be selected in the list.
Whenever a mark name is selected in the SmartMarks window, the mark that is created by that mark will also be selected in the document window. This helps you to identify which mark definition creates a particular mark in the job.

### 8.2.2 Deleting a SmartMark

You can delete a SmartMark in various ways. First, you can simply select it in the document window and delete it like you would any other object. When you delete a SmartMark from the document window, its definition is deleted automatically from the SmartMark list of Current Marks.

You can also delete a SmartMark from the SmartMarks window:

1. In the SmartMarks window, click the name of the mark that you want to delete.
2. Choose 'Delete' from the fly-out menu.

**Tip:**

You can delete more than one mark from the 'Current Mark' list by holding [CTRL] to select more than one name at a time.

### 8.2.3 Editing a SmartMark

After you have created a SmartMark, you may want to edit it later. There are two ways that you can edit an existing SmartMark.

First, you can open the mark’s options dialog box by double-clicking the mark in the document window. The mark options dialog box will appear. Make any changes and click 'OK' to update the mark in the document window.

You can also edit a SmartMark from the SmartMarks window:

1. Select 'SmartMarks' on the Production menu. The SmartMarks window appears.
2. In the SmartMarks window, click the name of the mark that you want to edit, and click 'Options' in the fly-out menu, or just double-click it. The mark options dialog box will appear.
3. Edit the parameters and click 'OK'.

You can also double-click a mark name in the SmartMarks window or the mark object in the drawing window to open the option dialog box for that specific mark.

### 8.2.4 Creating and saving a set

If you regularly create jobs that use the same marks, you can save time by creating a set that contains all these marks. Each mark of a set can be applied in one step by selecting it from the Mark Set list.

To create and save a Mark Set:

1. In the SmartMarks dialog box, add all the marks that you would like to have included in your set.
2. On the fly-out menu, click 'Save Set'.
3. Enter a name for the Set and click 'OK'.
8.2.5 Using a set

Once you have defined a SmartMark set, its name will appear in the Mark Set list. To use it, simply select its name from the list. The marks in that set will be applied to the current job. However, it might occur that you want to keep existing marks that are already present in the job while adding marks from a set. If this is the case, you should use ‘Load Set’ to add the marks of a set to existing marks that are already in the job.

If a set is active, its name will be shown in the bottom Status bar, and the SmartMarks defined in the set will be applied automatically when generating a new Layout.

8.2.6 Replacing and editing a set

Replacing a set

If you have used a set in a job and want to use a completely different set, simply open another set. Opening a different set will remove all the marks from the previous set and replace them with marks from the new set.

Editing a set

Editing a set is done by loading the set, making the required changes, and saving the set again. If you want to use an existing set as the basis for a new set, you can load the existing set, make the required changes and use ‘Save As’ on the fly-out menu. Using ‘Save As’ creates a new set with a different name.

8.2.7 SmartMarks in the Graphic View

When using SmartMarks in i-cut Layout, the reference point in the marks dialog boxes is based on the sheet. In the Graphic View, there is no sheet; in this case the reference point is based on the borders or the margins.

In the Graphic View, the borders are set to the bounding box of the current die. So, you can attach SmartMarks to the die of the Graphic.

The Margins of a Graphic are set to the bounding box of all the objects in the Graphic, including those that are outside the die. So, if you have other elements, like Geometry Marks that are located outside the die, the Margins are fit to include them. See Setting the location of a SmartMark.

8.2.8 Setting Inks in SmartMarks

Most SmartMarks offer the following options to define the Ink to be used for the marks:
Ink

- Registration
- Darkest
- Black or Darkest
- Black
- Knock Out
- Custom Ink allows to pick any number of inks, either by name or by position (in the inks list).
- Custom Color allows you to pick a color, based on the ink name, ink number or color name.

Overprint

- Opaque
- Darken
- PostScript
- Add
- Reverse: Knocks out the selected ink in the underlying separation. If you select for instance Magenta, it will be knocked out in the Magenta separation.

Ignore Similar Inks: This option becomes available when you selected Registration ink

Tip:
This is useful when you have similar inks in your job, e.g. two cyans with a different angle, and you want to step all the inks but you only want to have one cyan.

Ignore Technical Inks: Technical inks will not be used in the SmartMark. This option becomes available when you selected Registration ink. Technical Inks are inks used for technical data, such as e.g. an "ink" to define all cut paths. These inks are usually not printed. An ink can be marked "Technical" in the ink dialog.

Ignore Varnish Inks: Varnish inks will not be used in the SmartMark. An ink can be marked "Varnish" in the ink dialog.

Custom Color in SmartMarks

When you select a Custom Color ink from the Ink dropdown list, you can define a color and use it afterwards in a SmartMark. Custom color inks can be applied e.g. in text marks.
Click 'Define Color...' to define a custom color. Custom colors can be defined in four ways:

- **By Ink Number**
- **By Ink Name**
- **By Color Name**
- **Random CMYK color** on page 109

**Ink Numbers**

To define a Custom Color by means of an ink number, select 'Ink Numbers' from the dropdown list. The inks that are used in the current document are displayed. Activate the ink by clicking the "check" area in front of the ink and its value will be set to 100%. You can click the value if you want to change the percentage. The color patch will show you the resulting color.
You can drag a color swatch from the Colors palette to the color sample at the top right of the dialog box and the list in the "Define Color" dialog box will be updated immediately.

When building SmartMarks using a custom color in an empty document, the color patch shows the color "unknown".

**Ink Name**

When you select Ink Name from the dropdown list, only the inks that are used in the current document are displayed. Activate the ink by clicking the "check" area in front of the ink and its value will be set to 100%. You can click the value if you want to change the percentage. The color patch will show you the resulting color.
Color Name

All named colors are displayed in the list. Select one of them by selecting the button in front of the color. To create a new color, you can simply drop a color from the Colors palette on the patch. This color will be added to the list and gets a default name (Color 1, Color 2, ...). The color name will also be displayed in the Colors palette. At any time you are able to change this name in the "Define Color" dialog box. When changing the name in the 'Define Color' dialog box, the Colors palette will updated automatically.

Random CMYK color

Choosing "Random CMYK color" will result in a random CMYK color.
When entering a **Random based on** value, either manually or using SmartNames, the random CMYK color will be based on this value. Using the same value again, will result in the same (random) color. You can use this e.g. to have files from the same folder to use the same (random) color for the Text on Cut Path SmartMark.

### 8.2.9 Setting the location of a SmartMark

You specify the location for most SmartMarks using a 9-point selector similar to the one that is used in the Transform dialog box. Here is an example of the Standard Strip mark:

In the left half of the dialog box, you set the location for the mark. The red selector represents the reference point on the mark; the blue selector represents the reference point in the job.

The reference point in the job is selected by position. In Esko Plato, a SmartMark can be **attached to** a sheet, a sheet, visible objects (= bounding box of all printable objects except SmartMarks), or 'Position Marks'. In the Graphic View, a SmartMark can be attached to the borders, the margins, to visible objects (= bounding box of all printable objects except SmartMarks), 'Position Marks', or to the 'General' level.

You click and drag the mark’s red selector to align any of its 9 points to any of the 9 points on the job. In the dialog box above, the upper left corner of the mark will be aligned with the upper left corner of the sheet.

Once you have set the reference point for a mark, you can specify an **offset** from this point using the vertical and horizontal offset fields. Both positive and negative offsets are allowed.
You set the orientation of the mark by selecting one of the 5 orientation options.

8.3 Supplied SmartMarks

SmartMarks are very easy to use. The mark Options dialog boxes allow you to set the location and ink usage for the mark. This section describes each of the marks that are supplied with i-cut Layout.

Note:
i-cut Layout is installed with a base set of SmartMarks. If another EskoArtwork application (e.g. PackEdge, Plato, ...) was installed on your workstation, the list of registration marks that were available in that application will also be available as SmartMarks.

There are 7 SmartMarks specific for i-cut Layout:

- *i-cut Marks* on page 111
- *Waste Divider* on page 114
- *ARS mark* on page 115
- *Eyelet Mark* on page 115
- *Text on Cut Path* on page 117
- *Fotoba Mark* on page 119
- *Clone Cut Path Mark* on page 120

There are 4 general SmartMarks installed with i-cut Layout:

- *Image Mark* on page 120
- *Rectangle* on page 124
- *Bar code* on page 125
- *Text Mark* on page 129

8.3.1 i-cut Marks

*i*-cut marks are added to the layout in order to make sure that the cut contour perfectly matches the printed graphics. *i*-cut marks are a type of registration marks which will be scanned by the camera system on the *i*-cut-enabled Kongsberg table.
The marks tab consists of two parts.

The top part allows you to specify the parameters of the marks.

**Type**: Select the type of mark you want to add to the layout. You can choose between a filled circle or an outlined circle with a knockout white center.

**Size**: Select the size of the mark (diameter).

**Stroke width**: Select the appropriate stroke. This option will only be active if an outlined circle has been selected from the type list.

**Distance**: Specify the minimum distance between the marks and the cut path.

**Note:**

The Place Mark tool allows you to manually add marks. The pointer will assume a different shape, depending on the selected type. When pressing Ctrl, a plus sign will be indicated next to the pointer and the mark will be placed on all copies of the selected Graphic.

When placing marks manually, the cursor will snap to positions that take into account the distance from the cut path, as set in the 'distance' option.

The bottom part of the dialog allows you to specify the position of the i-cut marks.

**Nested Layout**: Five marks are generated, four of which will be put on the four corners of the bounding box of all cut paths. A fifth mark is added to make sure that the position is not symmetrical in order to be able to detect possible rotations.

**Around Each Graphic's Cut Path**: Select this option to position i-cut marks around the different cut paths. The marks will be distributed over the entire sheet as evenly as possible. The 'Distance'...
specified above is taken into account as marks are being positioned on the given distance from the cut path. i-cut Layout will try to guarantee a minimal distance between the individual marks.

A number of situations can occur:

1. **Around Each Graphic's Cut Path and On Bounding Box**: i-cut Layout will put \( i \)-cut marks around each cut path, taking into account the size of the mark and the minimum distance.

2. **Around Each Graphic's Cut Path**, but **Distributed**: Enter the number of marks you want to have placed in the Quantity box. i-cut Layout will place \( i \)-cut marks all corners of the layout. The remaining marks will be distributed over the Graphics, taking into account the size of the mark and the minimum distance.

3. **Around Each Graphic's Cut Path with a Fixed Length**: This combination is ideal in roll-fed situations. The value entered in the Repeat box is related to the length of your table.

Using the **Add Marks on Front and Back**, you can add the same i-cut Marks to both the front and the back. Marks on the back side will be on the mirrored positions to line up with the front side marks when printed. See also **Two-sided Printing** on page 95

### Bar code

In the Barcode tab you can select '**Add bar code**'. A bar code (code 39) will be used in automatic workflows. It will prevent the operator from taking the wrong file as the name of the .cut file is encoded in the bar code which will be read by the i-cut software. Scanning the bar code on the substrate automatically opens the corresponding .cut file.

**Note:**

The name of the .CUT file will by default be the name that is indicated in the bar code. If you specify a different name for the .CUT file, then the bar code will be adjusted before exporting. This implies that the bar code that is included in the PDF file will always match the name of the generated .CUT file.

If the **Use Marks to register Job** option is enabled, the i-script marks in front of the bar code will be part of the cut file. This has two advantages:
• these marks will also be measured to determine the rotation of the job. Since these marks are closer together and to the bar code, this will be faster.
• the bar code can contain the offset to the bounding box of the i-cut marks. If the bar code is both on the top and the bottom of the sheet, this offset would be different for the two bar codes, so in that case the offset is not included. However, if the i-script marks are included, the offset from the bar code to the bounding box of all marks is equal for both the top and bottom bar code. This means that even if jobs are put in a rotated way in the input stack, the table should always automatically find the first regmark after scanning the bar code.

**Note:** This option is not available if the option *add marks on front and back* is used.

**Alignment** allows you to position the bar code horizontally or vertically.

**Position** : The bar code can be put left of sheet (bottom-left) and/or right of sheet (top-right).

**Offset** allows to define an offset for the position of the bar code.

Set the **Narrow Bar** and wide-to-narrow **Ratio** parameters. The value entered here depends on the resolution of the digital press or proofer that is being used. Please consider making a number of test prints in order to find the most optimal values. Take into account that while high values guarantee improved readability, the bar code will take more space and might not be as swiftly read by the bar code reader.

**Inks**

See *Setting Inks in SmartMarks* on page 105

### 8.3.2 Waste Divider

**Waste Divider** marks will cut up the "waste" around the placed graphics, into parts that can fit in your waste bin.

The **Orientation** allows two choose between Vertical, Horizontal or Vertical & Horizontal waste dividers.

The **Maximum Size** of the remainders basically defines how big the parts can be to fit in your waste bin.

The **Keep Away Distance** defines how close the waste dividers can be to the actual graphics.
With **Minimum Length** you can avoid small parts, to prevent slowing down the cutting process.

### 8.3.3 ARS mark

The ARS SmartMarks creates ARS marks, which can be read by an ARS camera.

**Mark**

There are 3 types of ARS marks available: a cross, an a corner and a circle. You can make the following settings:

- Horizontal size, Vertical size and line thickness for the cross and corner shaped ARS marks, or the circumference for the circle ARS mark
- The offset, both vertical and horizontal.

**Inks**

See *Setting Inks in SmartMarks* on page 105

### 8.3.4 Eyelet Mark

Eyelet Marks allow to define the eyelets, e.g. for stretch banners to be mounted on a frame.

**Mark**
There are three marks that can be used for eyelet marks:

- Cross marks, defined by vertical size, horizontal size and line thickness.
- Circle marks, defined by vertical size, horizontal size, circle diameter and line thickness
- an external file, which can be selected using the browse button.

**Inks**

See *Setting Inks in SmartMarks* on page 105

**Position**
You can set eyelet marks on All Sides, or only in the left/right or top/bottom area by setting the Where dropdown.

The position of the eyelet marks is defined by the Hem, the Distance to the edge of the sheet, and the maximum interval. Eyelet marks will be divided equally along the edge. The smallest amount of eyelets is used, without exceeding the maximum interval.

You can duplicate the eyelet marks in the Hem area by selecting the Duplicate Mark in Hem option. The eyelet will be mirrored over the Hem edge, so that after folding both marks are at the same place on the front and back side.

### 8.3.5 Text on Cut Path

The Text on Cut Path SmartMark can be used to place text around the cut path of a graphic, allowing to identify the individual graphics when placed on a layout.

**Note:**

Text on cut path can only be applied in Graphics view.
Enter the text you want to place on the cut path.
Click ‘Style’ to format your text. Click ‘Smart Text...’ if you want to use smart text.

**Inks**

See *Setting Inks in SmartMarks* on page 105

To guarantee that the text is readable when placed over the bleed of the graphic, there is an option to add a white halo around the text.

**Position**
8.3.6 Fotoba Mark

The Fotoba SmartMark can be used to add vertical and horizontal lines specific for Fotoba roll cutters.

Mark

Enter the Offset Vertical and Horizontal, the line Thickness and the Main Direction. Set the Single cut mark in main direction if necessary.
8.3.7 Clone Cut Path Mark

The Clone Cut Path mark makes a copy of the cut path. The Clone Cut Path mark can be applied both at Layout level and at Graphics level.

Using the Clone Cut Path mark, you can for example

• create a varnish or white underprint area, with a shape based on the cut path. In this case, you usually use a positive offset, and fill the shape with a specific ink, varnish or white. Such a mark can be applied on Layout level (giving all graphics a varnish or white underprint), or on Graphic level (only that specific graphic get varnish or white underprint).
• Create additional structural lines, e.g. creating a cut line to cut through a protective cover on the substrate before milling. This cut line is created by applying a stroke in a specific (knife cut) separation.

Path

• You can define an Offset for the new path. A positive value will result in a spread, a negative value in a choke of the original cut path.
• When applying a positive offset, you can define the corner type to be used: straight, round or beveled.
• For straight corners, you can also set the miter ratio. The miter ratio serves to limit the length of the sharp corner (the distance from the original cut path to the corner point).
• You can add a Stroke on the shape.

Inks

See Setting Inks in SmartMarks on page 105

8.3.8 Image Mark

The image mark allows you to enter a CT, LP, LC , GRS or Normalized PDF file as a mark.
• Monochrome images: (Can be placed in one or all inks of the job, with or without step.)
  • LP, LC, monochrome CT
  • PDF files containing only one ink
  • Normalized PDF files containing more than one ink
• Colored images: (Can be placed in their original inks, or can be inkmapped to the job’s inks.)
  • CMYK and multichannel CT files
  • GRS files containing more than one ink

The Image Mark dialog box has three tabs:

• **Image**
• **Inks**
• **Position**

**Tip:**

The Image Mark can be moved in your job by simply using the *Move tool* in the Tools toolbar. The Position parameters (Offset) will automatically reflect the changes.

**Image**

Name: Enter the name of the Image Mark you want to use or click the browse button to browse to a Normalized PDF, GRS, LC or LP file.

**Tip:**

If you want to incorporate SmartNames in your file name, click the 'SmartNames' button.

**Scale:** You can scale the Image Mark. If the Image Mark is attached to a Position Mark, other scale options are possible: Scale to fit, Downscale to fit, Autorotate and scale to fit.
To fit to the Sheet, Clip or Repeat the Image: This option will copy the image a number of times so that its width and/or height matches the width and/or height of the anchor point (sheet/sheet/visible objects). If the size is too large, a clip path will be applied to make sure that the image exactly matches the required size.

Inks

For the basic Ink settings, see **Setting Inks in SmartMarks** on page 105.

**With Step** is active when the ink is set to Registration or Custom. The mark object will be repeated in each of the selected inks. The repetition is done using the specified step parameters (direction + step/gap).

**Interleaved with** can be used in combination with 'With Step'. Inbetween each stepped instance of the mark object, an additional instance of the mark object will be present in the specified ink.

**Start with** can be used in combination with the 'Interleaved with' and 'With Step' options. It determines if the extra objects generated by activating the 'Interleaved with' option are placed before or after the stepped instances of the mark object.

**Ignore Darkest Ink** is used in combination with 'With Step'. It determines whether or not the darkest ink should be excluded from the stepped instances of the mark object.
**White underprint** allows you to add white underprint to the mark. Click the 'Setting' button, the White Underprint Settings dialog box pops up.

Select **Keep original inks** if you want to use the original inks of the image when placing this mark. Image inks that do not yet appear in the job's ink list will be added to that list. Inks that do appear in the job's ink list, but which have different ink settings will also be added to that list.

Select **Map inks** if you want the inks of the image mark to be mapped to the job’s inks.

**Keep ink names** is almost the same as 'Keep original inks' except that image inks that already appear in the job's ink list with the same name (but with a different ruling, angle or dotshape) will be replaced by the corresponding ink from the current job. Inks that do not yet appear in the job’s ink list will be added.

**Position**

The Position tab allows you to select the position of the mark by moving the red rectangle (the mark) in the blue rectangle (the job borders).

**Attach to** : Sheet, Sheet, Visible Objects, Objects.
Use the offset options

![Offset options]

to apply an extra offset to the chosen position using

**Orientation** Click one of the buttons to obtain the desired orientation for your image.

![Orientation buttons]

**Angle**

allows you to specify an angle in case you selected the rotation button in the 'Orientation' group.

### 8.3.9 Rectangle

A rectangle mark generates a rectangle with the specified dimensions in the required ink(s).

The Rectangle Mark dialog box has three tabs:

- **Rectangle**
- **Inks**
- **Position**

**Tip:**
The Rectangle can be moved in your job by simply using the **Move tool**

![Move tool]

in the Tools toolbar.
Rectangle

Enter the Rectangle's vertical and horizontal dimensions.

Enter the **height** and **width** of the ellipse. Select the **Fit to Trim Box (Borders)** toggle if you want the width and height to be fitted to the trim box dimensions. This will activate the **Extra Height/Length** input boxes and will allow you to make the mark as long (or wide) as the anchor object (borders, margins, Position Mark,…) of your job. You may opt to give the mark a stroke instead of a fill. Select the **Stroke** toggle and enter a width. **Tint** : Enter a percentage. If you enter 50 %, the mark will be shown using 50 percent of the inks.

**Inks**

See *Setting Inks in SmartMarks* on page 105

**Position**

The Position tab is identical to the **Position tab** of the Image Mark dialog box.

**8.3.10 Bar code**

A Bar Code mark generates a bar code object.

The Bar code dialog box has four tabs:

- **Bar Code**
- **Box**
- **Inks**
- **Position**

Please check the Dynamic Bar Codes manual (on the Documentation DVD or via Help) for more information on the different bar code types.
Bar Code

Type Select a bar code type from the list.
Code To enter the digits of the bar code.

Note:
When entering a wrong number of digits or wrong begin or end digits, the system displays a warning message, informing you on the required number of digits or displaying the correct code. The code is corrected automatically.

Bar Width Reduction To adapt the bar width of the bar code. This is necessary to adapt the bar code to printing processes where the ink tends to ‘bleed’. To compensate for this ink bleeding, the bars have to be a little thinner. The exact value will be provided by your printer or customer. If the printer specifies for example that the line width will increase with 0.01mm, then specify a bar width reduction of 0.01 mm. By default, the value 0 is entered for all bar codes. This means that the bar width is not adapted. A negative value in this input box results in thicker bars, a positive value in thinner bars.

Device Compensation The in/decrease in bar width has 2 causes: the printing process (printed line is wider than what is on the sheet) and the plate-making process. Here you can enter a device compensation value, The net compensation is the sum of both the device compensation and the Bar Width Reduction. You can leave on ‘0’ if you do not want to compensate.

Magnification Represents a reduction or enlargement factor for proportional reduction or enlargement of the bar code. Entering "1" creates a 100% bar code. Entering "1.5" creates a 150% bar code. The value is an absolute factor which is automatically rounded depending on the type of bar code. As bar codes are magnified or reduced in size, the relationship between the bars remains constant. The widths of individual bars and spaces however, are increased or reduced.
Note:
Since all the values in this dialog box are related proportionally, specifying a number in the Magnification input box will influence the other values in the dialog box.

**Height** The height of the bar code. The height covers the height of the bars and the digits (if any). Although the height does not contain information, it has to be sufficient to allow an efficient reading of the code.

**Caution:**
Do not change the height of the bar code before entering a Magnification value. The height will change again according to the Magnification factor that you define.

**Characters per unit** Defines the number of characters that you want to print. It is necessary to specify the number of characters per unit, because the character width depends on the printing process and the surface on which the bar code is printed.

**Ratio** Defines the ratio between the narrowest bar, which is used as reference unit, and the other bars in the bar code.

**Narrow bar** Indicates the width of the smallest unit of the bar code.

**Wide Bar** Determines the width of the wide line within the symbol.

**Gap** Determines the distance between lines within the symbol and interacts with the ratio: gap value = (1 + ratio) * narrow bar width / 2.

**Output resolution** Defines the resolution for the exposure of the bar code. The unit is ppi. If you unlock the chain, the system will no longer take the Output resolution in account.

**Add Characters** By default, the characters are added underneath the bar code when it is created. If there is no need to add them, uncheck the box.

**Light Margin Indicator** Check the box to have a greater than (>) or less than (<) character printed in the human readable field of the bar code symbol, with the tip aligned with the outer edge of the light margin.

The SmartMark bar code can get (part of) its parameters from an external source through SmartNames. If this is the case, then the parameter is no longer editable and the value is preceded by a green SmartMarks icon.

You have two options for using SmartNames in the SmartMark bar code dialog box:

1. If the code field in the bar code SmartMark is SmartName enabled, you can immediately make this field dependant of external data sources.

2. If you want to vary other settings (bar code type, magnification...) as well, you have to use the bottom field in the bar code SmartMark dialog box. You can enter an XML line which will transfer its values to the different other fields of the bar code dialog box. The field is SmartName enabled, so you can get your XML information from an external data source.

Make sure that the syntax of this piece of XML is correct. The syntax is the same as used when specifying bar code parameters in JDF tickets. E.g. to specify type 'datamatrix' and code...
string ‘abcdef’, your data source has to return the following XML string: `<eg:BarcodeParam egBarc:Type="DATAMATRIX" egBarc:Code="abcdef">`

Box

Check the Box checkbox to automatically create a box behind the bar code. The box has the size of the required light margin around the bar code. After creating the bar code with the box, they both appear selected in red. The bar code and the box can have different color properties.

Inks

For the basic Ink settings, see Setting Inks in SmartMarks on page 105.
With Step repeats the mark in various inks with a step between each repetition.

Position

The Position tab is identical to the *Position tab* of the Image Mark dialog box.

### 8.3.11 Text Mark

The Text dialog box allows you to create additional text on a specified position and a certain orientation. The additional text fields will be put next to each other on the specified position. Text fields can contain any additional information that you type in and will be created in the ink selected.

The text Mark has three tabs:

- *Text*
- *Inks*
- *Position*

**Text**

To create additional text on a specified position and orientation.

**Tip:**

The Text Mark can be moved in your job by simply using the *Move tool*

![Move tool icon](image-url)
Check the **Mirrored** box if you want your text to appear mirrored. When choosing 'Automatic Size', quadding modes will be ignored and the size of the box will depend on the size of the text. Deselect 'Automatic Size' to be able to enter text box dimensions yourself.

Click 'Style' to format your text. Click 'Smart Text...' if you want to use smart text.

**Inks**

For the basic Ink settings, see *Setting Inks in SmartMarks* on page 105.

**With Step** repeats the mark in various inks with a step between each repetition.

**Position**

The Position tab is identical to the *Position tab* of the Image Mark dialog box.
9. Menus and Toolbars

9.1 Menus

The menu bar contains commands available in the current module. Not all commands on all menus may be available; availability depends on the options purchased and the active tool.

- **File**
- **Edit**
- **View**
- **Arrange**
- **Graphic**
- **Inks**
- **Tools**
- **Production**
- **Window**
- **Help**

9.1.1 File menu

The File menu contains following items:

- **New...** offers you the possibility to create a new layout. See [Document Setup](#) on page 20.
- **Open** allows you to open an existing layout.
- **Close** closes the job you are currently working on.
- **Save** saves the layout you are currently working on.
- **Save as...** saves the layout under another name.
- **Launch Workflow** allows to submit the current job to a workflow queue using Shuttle. See [Shuttle](#) on page 19
- **Save and Select in Esko Automation Engine Pilot** automatically selects the open file in the Automation Engine Pilot. When the document has been changed, you will be prompted to save the changes.
- **Save Red Selection and Select in Esko Automation Engine Pilot**: saves the red selection and automatically selects the open file in the Automation Engine Pilot. When the document has been changed, you will be prompted to save the changes.

**Note:**

These two options are only available if you are connected to an Automation Engine Pilot.

**Note:**

The Automation Engine Pilot needs to be running.

- **Import MFG(s)...** allows to import one or more MFG files. See [Working with MFG files](#) on page 98
• **Export Layout** allows to export a layout to a PostScript file. See *Exporting to a PostScript File* on page 132

• **Export Production Files** allows you to export a layout to a PDF and an iCut file. See *Export Production Files* on page 31

• **Document Setup** opens the Document Setup dialog box. See *Document Setup* on page 20

• **Exit** : Closes the application.

Note:
The history list of file names provides fast access to recently used files. Simply click one of the names to open the file.

### Exporting to a PostScript File

You can export your layout to a PostScript file. You can indicate whether the PostScript file is either a Composite or Pre-Separated file.

The PostScript Export settings has the following tabs:

- **Output**
- **Device**
- **Inks / Separations**
- **Color Management**
- **Rasterize**
- **Compression**
- **Advanced**
Output

**Emulsion Up** To obtain Right Reading (= emulsion up) or Wrong Reading (=emulsion down).

**Image** To specify Positive or Negative print mode.

**Note:**
Image and Emulsion up becomes unavailable (appears dimmed) when CMYK Composite Output was chosen.

Enter the **Vertical** and/or **Horizontal** distortion in percentages

Select **SmartMarks** from the drop-down list.

**Account for Media Box (margins)** To select the margins of the job as the true boundary. If you deselect this toggle, the borders of the job are taken as the true boundary. When you want to output everything that is placed within the margins too, leave the option activated.

**Hide trap layer(s) in output** Trap layers will not be included in the output.

**Page range**
- Output all pages.
- Output a number of pages. Enter page numbers or page ranges separated by commas, e.g. 1,3,5-8.

**Scale & Tile**
- Enter a **Scale** factor (percentage).
- **Fit job on page** scales the job so it fits the selected paper size.
- **Shrink oversized jobs to paper size**.
- Select ‘**Tile Job**’ to obtain a tiled output if the job is too big to fit on the selected paper size. The tiling option which can be used to export a large job to a series of smaller pages (tiles) allows the user to cycle through the tiles which will be produced and see just how many tiles there are. **Overlap X mm/inches**: To specify a tiling overlap. The value you enter here, is the amount of overlap in all four directions between adjacent tiles. It defaults to 5 mm.

**Page Setup**
- Select a **paper size** from the drop-down list. The list that appears here is based on the page sizes supported by the selected pdp.
- **Orientation**: Auto, None, 90° cw, 90°ccw, 180°. The orientation options are disabled when ‘Tile job’ is selected.
- **Alignment**: Bottom left, Top left, Top right, Bottom right, Centered. The alignment options are disabled when ‘Tile job’ is selected.
- Enter the number of copies.

**Device**
The **Resolution** depends on your output device and on the purpose of the PostScript file. For proofing for example, a lower resolution might be sufficient.
Select the **Dotshape**.

**Halftoning** If you select CMYK Composite or Composite as Output type, you can choose to include screen information when outputting (lpi and angle).

- *Use Printer Defaults*: the output device’s default screen info will be used.
- *Take over from job*
- *Some devices offer other dotshapes if they are available in the PPD.*

**Dot Gain Compensation** You can select Dot Gain Compensation (DGC) curves made with IntelliCurve or IntelliCurvePro.

**Note:**
A screen-based DGC file was the format written by the two DGC Editors (DGC Editor and Screen-based DGC Editor). These two editors have been replaced by IntelliCurve, which writes DGC Strategies. However, a screen-based DGC file can still be applied.

- **Single curve**: Allows you to select one DGC curve (.dgc file) that will be applied to all your data.
- **Automatic**: Allows you to select a screen-based DGC table (.scrdgc file) or a DGC Strategy (.icpro file). The former allows you to apply dot gain compensation selectively depending on the dot shape, screen ruling, angles and even Contone or Linework properties. The latter does the same but also offers ink based dot gain compensation.

**Note:**
You can also apply both single curve and automatic DGC simultaneously, resulting in a cumulation of both effects.

**Roll Fed Devices** Account for Media Width allows the conversion program to find the best printing orientation. For roll-fed devices, mostly imagesetters, a Media Width (film width) can be specified. The conversion program finds the best printing orientation in order not to waste paper or file if Rotation is set to Auto. The Media Width value is expressed in mm. The option ‘*Extra Gap*’ allows you to specify extra width for the film or paper feed. The Extra Gap value is expressed in mm. By default, no Extra Gap is set.

For **Device specific options** please refer to the manual of your output device.

**Inks / Separations**

The Inks / Separations tab depends on the output type you selected in the **Output tab**. If you choose CMYK Composite or Composite, the Inks tab will be visible, if you choose separated, the Separations tab will be visible.

**Inks Tab**

**Use technical inks in output** Normally technical inks are hidden when you save a job in an Esko editor. But, there’s a possibility to save the Technical inks as visible. This toggle here makes it possible to output the visible (non hidden) technical inks.

The **Inks** are listed. You can deselect the ones you want to exclude from export by clicking the print icon.
Separations Tab

Use technical inks in output Normally technical inks are hidden when you save a job in an Esko editor. But, there’s a possibility to save the Technical inks as visible. This toggle here makes it possible to output the visible (non hidden) technical inks.

The inks and separations are listed. You can deselect one or more inks, the according separation will disappear from the Sheets list.

Use the ‘Convert to CMYK’ button to convert PANTONE inks to CMYK values.

Color Management

Convert to

- CMYK: all inks are converted to CMYK values
- Gray: all inks are converted to Gray values.

Use link profile: Link profiles describe a transformation from 1 device dependent color space to another. This is actually a concatenation of a forward transformation of 1 profile and a backward transformation of another profile. This means that all other options will be grayed out as the Link Profile takes complete care of the color management.

Source profile: If any CMYK objects are to be converted, choose a source profile. The list shows all CMYK print profiles in the color database. The source profile defines the target that the destination profile is supposed to match.

Destination profile: Choose a color profile for your destination color space. The list shows all print profiles in the color database. These profiles are either measured in Kaleidoscope or imported ICC-profiles.

Rendering intent

- Relative (No Background): Use this option if you do not want any background simulation. The white point of the source will be mapped on the white point of the destination process. This rendering intent takes into account the ability of the human eye to adapt to the surrounding white.
- Absolute (Background): Use this option if you want background simulation and you want an exact color match, including the paper simulation.

Map black on black When toggled on, the CMY-part of the composite colors are converted separately from the black component. As a result, the type of black separation (Skeleton, UCR, GCR,...) is preserved by the conversion. (It is still possible that the black percentage changes slightly due to different dot gain in the color profiles.) When toggled off, the converted CMYK colors are completely re-separated into the black behavior that is built into the destination profile.
**Use the document profile as source profile if available** If there is a document profile defined, that will be used as a source profile. The one chosen from the Source Profile drop-down list will be overruled.

**Embed the Destination profile as an intermediate color space**

If this toggle is off, the colors in the PDF file will not be tagged with an ICC color profile. The document is device dependent and its colors will only be reproduced accurately if the PDF file is output on the device that is specified in the Destination Profile. This choice is preferable if we are sure the PDF file will be sent to the device specified in the Destination Profile.

If this toggle is on, the color in the PDF file will be tagged with an ICC color profile. The document then becomes device independent, and its colors will be reproduced accurately even on devices with a color space different from the one specified in the Destination Profile. In this case, the Destination Profile is an intermediate color space between the Source Profile and the color profile of the device that will eventually process the PDF file. This method is preferable when the PDF file will be sent to an unknown device.

**Embed the document profile as PDF Output intent** The output intent is an ICC profile that specifies the intended output device. If this option is toggled on, the document profile will be saved as the PDF output intent. For certain PDF flavors (PDF-X/3) an output intent is mandatory and this option is always on. If no document profile was set explicitly, the default document profile (crom_offs) is used instead. If the document profile is a Kaleidoscope profile, it will first be converted to an ICC profile.

**Rasterize**

**Output as image** When this toggle is activated an image is made of the job. Enter the resolution.

**Anti-aliasing** is relevant for the line-art objects in your design, that need pre-processing and for which images are generated. Anti-aliasing smoothens the staircase effect you get in the generated images of lineart objects that need pre-processing.

**Tip:**
This option increases the readability of small text that is pre-processed to image.

**Convert vignettes to image** To avoid banding in the vignettes when exporting. Exporting vignettes to a PostScript Format, may result in blends and banding due to restrictions in PostScript. However, to obtain a nice result in your export file, activate Convert Vignettes to CT. All the vignettes present in your design will be converted to images.

**Vignette noise** When exporting to PostScript, some vignettes or parts of vignettes will be converted to images. This happens when the vignettes overlap other objects with translucency or overprint between the vignette and the other objects. When the option ‘Convert Vignettes to Image’ is activated all vignettes are converted to images regardless of overlap with other objects. Vignettes that are converted to images may have tone jumps in the final result. To reduce this banding effect, noise is applied on the image. The amount of noise can be specified in the field Vignette Noise.

**Compression**

**Encoding**
• Binary: The image data is represented as binary data. This results in compact files that are not editable in a common ASCII editor however. Nor can these files be sent over a communication line using a communication protocol that relies on control characters in the data stream itself.
• Hex: In this way, the PostScript file remains editable with an ASCII editor at all times. They can also be sent over a communication line using whatever communication protocol is available. The drawback, however, is that hexadecimal image data may take up to twice as much size as binary data.
• Ascii 85: Encodes binary data in an ASCII base-85 representation. This encoding uses nearly all of the printable ASCII character set. The resulting expansion factor is 4:5, making this encoding more efficient than hexadecimal.

**Compression**: None, LZW or Flate (PostScript3 devices).

**Downsampling** The images referenced in your design are subsampled approximately to the specified value. Activating this option, allows you not only to reduce the size of the generated PostScript file, but also to speed up generation of the PostScript file. Select the unit for subsampling from the drop-down list: lpm or ppi. You can subsample both bitmaps and contones.

**Advanced**

**Fonts**

• Contourize fonts.

  **Note:**
  Protected CID fonts will be referenced by name.

• Embed BG and Type1 fonts: Allows you to include the used BG and Type 1 fonts of your design in your PostScript file.

**Split Complex Paths**

**Caution:**
These are workarounds for typical PostScript level 1 path limitations. Only use these when really necessary.

• Use *Filled and stroked paths at X points* to split linework with more than x points into several smaller linework parts. This option decreases the complexity of the linework. A suitable value for the selected device type is calculated for this option.

• Use *Clip paths at X points* to split linework masks for images with more than x points into several smaller linework parts. This option decreases the complexity of the masks.

**Workaround**

• *Ignore varnish inks* Varnish inks will not be included while outputting to PostScript.

• *Resolve once identical one-ups in Step & repeat file* Instead of resolving the complete Step & Repeat file, identical one-ups will be resolved only once.

• *Resolve once identical external files* Instead of resolving the complete file and all its external references, identical external files will be resolved only once.

• *Resolve pure black overprint* Overprints are normally resolved, but default, pure black is left alone, if you want Rich Black to be resolved too, select this toggle. This toggle is only available when the Color Management options in the Color Management tab are activated.
• **Limit filename size to 31 characters** Check this toggle if you want to make sure your imported files can be seen/read from/by all Apple operating systems.

• **Split separated output into multiple files** Instead of writing one file containing all separations, the system will write one file per separation.

• **Split multi page jobs into multiple files** Every page will be output as a separate file.

• **Suppress Hairlines At Clips** Due to the PostScript limitation of maximum points allowed for a path, complex paths will be cut into smaller pieces. When the PostScript file is printed/exposed on some older PostScript Rips, hairlines may become visible. To avoid this problem, activate Suppress Hairlines at Clips.

• **Image To Paper Edge** To move the origin of the converted job to the lower left corner of the paper or film. Activate this toggle to align your job to the edge of the paper or film to use the full area.

**Caution:**

Exporting to a paper PostScript device: For most of these devices, there is always a border on the output page where nothing can be imaged. Parts of your design in that border will be lost.

• **Avoid Tabular Number Problems** When digits are written as tabular numbers, exporting to some PostScript Rips may result in bad positioning of the numbers. The tabular numbers are not correctly placed at the text base line. To avoid this problem, activate Avoid Tabular Number Problems.

• **Disable path clipping** By default, paths are clipped by the borders of the job, but there are instances where you do not want the paths to be clipped, if so, select this toggle.

• **Map spot color separations to CMYK** This option is intended to export a job containing spot colors to pre-separated PostScript for systems which are limited to handling process color separations only (e.g. Scitex Brisque Workflow). This option is available when Pre-Separated was selected. Spot color separations can be handled only on such systems by remapping them to a specific process separation. When this toggle is checked, spot colors will be exported as a C, Y, M or K separation. The mapping is done based on the lpi and angle of the spot color. If the process Cyan ink has a given lpi of 120 and angle of 15, a spot color Reflex blue may be mapped to Cyan, if in the Paint menu it is given the same lpi and angle of process Cyan.

• **Suffix for PANTONE ink names** Enter a suffix, the default is C.

• **Maximum deviation of resolved curves** During the resolving process Bezier curves are sometimes approximated by vectors. The maximum allowed deviation of the curves can be entered here.
Note:
When a Esko native file is exported to PostScript, certain elements in the job which cannot be translated into PostScript will be resolved in order to get an exact result. The same happens when exporting to PDF. PDF files however have several destinations and don’t always need the high quality resolving because they may only serve as soft proof. If you want to obtain even smaller files than what you can get with the ‘PDF for RGB/CMYK proofing’ settings, then this workaround option might help. When we resolve objects splines are converted to vectors (e.g. line mask). The spline only has a 2 points but you need a lot of vector points to describe a curve. The resolver default deviation is 0.002 mm but you can reduce the amount of vector points by raising the deviation value and thus reducing the size of the PDF. Which values? When comparing the default (0.002 = 1360 kb PDF) with 0.02 (326 kb PDF) you will end up with an acceptable result but it is clear that high values will alter the PDF too much. Keep in mind that this option will only modify resolved vector curves, it will not "straighten" any other objects while exporting.

9.1.2 Edit menu

The Edit menu contains following items:

- **Undo**: To cancel the last editing function (or a series of editing functions) you performed.
  
The editing functions are undone one editing function at a time, starting from the most recent one. The last modification you made is undone and the job appears as it was before you performed the editing function.Continue to choose Undo to cancel other modifications that you made to the job.

  Note:
  
The number of undos you can perform depends on the number of **Undo Levels** entered in Preferences.

  Notice that ‘remembering’ the previous actions consumes memory that cannot be used for your current job anymore. If you are working with extremely complex jobs, it may be necessary to enter a lower number of undo levels.

- **Redo**: To cancel the last undo (or series of undos) you performed.
  
Redo cancels one undo at a time, starting from the most recent occurrence and displaying the job as it was before you performed an undo.Continue to choose Redo to cancel other undos that you made to the job.

  Note:
  
The number of redos you can perform depends on the number of **Undo Levels** entered in Preferences.

  If you change something to your job after an undo action, you cannot redo it anymore, or - in other words - redo only works immediately after an undo action.

- **Delete**: To delete an object or a group of objects.

- **Cut**: To delete selected red objects from their current position in order to paste them into another position.

- **Copy**: To copy objects selected in red in order to paste them into another position.
• **Duplicate**: To duplicate any (group of) object(s) at its exact location. You can move the duplicate to a new location. The original object is kept.
• **Paste**: To paste cut or copied objects from the clipboard.
• **Select All**: To select all objects within a job. The objects are displayed in red to indicate selection, and can be manipulated or modified.
• **Preferences...**: To define standard settings to be used by the application as you work on a job.

**Preferences**

All i-cut Layout modules have various preferences that you can set. You set or change your preferences by clicking 'Preferences' on the Edit menu.

1. On the Edit menu, click ‘Preferences’.
2. Select the tab that contains the settings that you would like to change.
3. Click ‘OK’ to save your changes.

Selecting ‘Cancel’ will discard any changes you have made since the last ‘OK’ and will close the Preferences dialog box. Selecting ‘Reset’ will reset all settings in all tabs to the application defaults.

The Preferences dialog box has seven tabs:

1. **General**
2. **Defaults**
3. **View**
4. **Color**
5. **Editing**
6. **Files**
7. **Shortcuts**
8. **Server and Resources**
9. **Licenses**
10. **Offcuts**

**General**

To define general standard settings to be used by the application as you work on a job.

<table>
<thead>
<tr>
<th>General</th>
<th>Defaults</th>
<th>View</th>
<th>Color</th>
<th>Editing</th>
<th>Files</th>
<th>Shortcuts</th>
<th>Server/Resources</th>
<th>Licenses</th>
<th>Offcuts</th>
</tr>
</thead>
<tbody>
<tr>
<td>Language Setting:</td>
<td>English</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Number of Undo Levels:</td>
<td>10</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Number of Visible Arrays in Input Bases:</td>
<td>1</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Save automatically every</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

**Language Setting** You can change the language of the user interface by selecting one of the following languages from the list box: English, French, German, Spanish, Japanese, Chinese
Simplified or Chinese Traditional. In case you prefer to have the localized online help documentation, however, you still need to install the language packs.

**Note:**
The editor needs to be restarted before the changes will be effective.

**Number of Undo Levels** Defines the minimum number of steps the system remembers for Undo and Redo. Enter a value between 0 and 1000.

**Tip:**
For complex jobs, it is best to keep the number low to save memory.

**Number of visible Decimals in Input Boxes** Defines the number of decimals displayed in the input boxes.

Enter a value between 0 and 8.

Values are rounded when you enter more digits (into an input box) than the number defined in this Decimals input box.

**Save automatically every:** Defines how often you want the application to save your work automatically. The interval between 2 automatic saves is expressed in minutes. Your work is saved in a file called ‘autosave.pla’ or ‘autosave.pdfpla’ in the Temporary directory you have selected in the Files tab sheet.

A value of 0 disables automatic save.

**Maximum Memory Usage for Image Data** Defines the amount of RAM allocated for storing Image display images.

The higher the value, the more RAM the system has at its disposal for the display image(s), reducing the need to reload display images from the hard disk.

Select "Low" when several application are running simultaneously on the system. The maximum amount of memory allocated by the editor is limited to make sure that other applications still have enough memory. This setting is also recommended when the system has 512Mb or lower.

Select "Medium" for normal use and for the editor’s most optimal performance. By choosing "Medium" there is still some free memory available for other applications and the system itself.

Select "High" when the editor is allowed to allocate most of the system resources. In this case most image data is stored in memory instead of written to temporary files on the disc. This setting is only recommended when the editor is the only high-end application on the system and when the system has 1GB or more physical computer memory.

Select "Custom" to fill in the total percentage of the physical computer memory that can be allocated by the editor for handling image data. Make sure there is enough other physical computer memory available for the OS (250Mb), other applications and the memory needed to run the editor and handling documents (200Mb).

**Defaults**
Use the Defaults tab to set the units and the default origin for new documents.
Units Specify whether you want your measurements and calculations displayed in millimeters or inches.

Origin Choose the orientation of the axes in your document. Your preference will be stored inside the file. Opening the file later will set the orientation in the same situation as in which the file was created.

Caution:
It is not possible to change the units or orientation while working at the job. New preference settings will only be applied when creating a new job.

Default Die Ink In case you always use the same die ink, you can specify it here and it will automatically be detected as the default die ink in the file.

Default Bleed The value entered will automatically be applied to all Graphics that are loaded in i-cut Layout. This will be indicated in the Bleed column of the SmartNest dialog box.

View
The View tab changes the way that your document is displayed. Changes made here do not affect the structure of your document.

Image Display Quality defines the resolution used by the application to display images.

- Very High: the application creates a display image at the highest possible resolution, regardless of the display information in the image file itself.
- High: the application creates a display image at a high resolution (72 dpi), regardless of the display information in the image itself. This can take very long since all data of the images are read. If you
have, however, a large job that takes more than half of the CT Cache Size, the display image will be displayed at a resolution lower than 72 dpi.

- Default: the application uses the display image of the CT file itself or, if none is available, creates a display image;
- Low: the application uses a display image only if it is available in the CT image itself. If you choose this possibility, the CT will not be visible in the Extended Preview mode.

Caution:
The option Very High is introduced to try to enable real resolution views of CTs. Due to the large amounts of data this involves, setting the Image Display Quality to Very High will considerably slow down the visualization. Consequently, we would like to recommend you not to play with it and only use these possibilities when you really need them.

Show Manual Cut Lines defines color and width of the manual cut lines. Manual Cut Lines are cut lines drawn with the ‘Draw Cut Path’ tool in the Graphic View, or created by applying ‘Outline of all objects’ in the Select Cut Path dialog box. See Select Cut Path on page 43. All other lines follow the CAD styles.

Anti-aliasing is relevant for the line-art objects in your design, that need pre-processing and for which images are generated. Anti-aliasing smoothen the staircase effect you get in the generated images of lineart objects that need pre-processing.

Tip:
This option increases the readability of small text that is pre-processed to image.

Text Greeking defines the minimum size of the text before it is displayed as a filled box rather than readable text. The boxes will turn into text again when zooming in.

Show Selection in Preview: When objects are selected, they are displayed with a red outline. You can choose not to show the selection in the three "color" display modes by clearing this box. (Selections are always shown in Cross and Contour display modes, regardless of this setting.)

Color tab
Default Document Profile: choose the default profile from the list.

Monitor Profile: choose a monitor profile from the list.

Check Warn when placing files with another document profile to have the system display a warning when placing PDF files that have other document profiles embedded.
Edited Layout

The Editing tab sets i-cut Layout’s defaults for editing. These defaults do not change the structure of your document; they only change your interaction with the application when editing files.

**Gravity** defines the distance in screen pixels where gravity (or snap) is in effect. The higher the value, the easier an object will snap to guides or other objects. Enter a value between 0 and 16.

**Cursor Drag Delay** defines the minimum distance in screen pixels the cursor must be moved before any transformation of an object takes place. Enter a value between 0 and 16.

**Pan Overlap** defines the percentage of overlap between the previous and new view when panning. For example, with the Pan Overlap set to "75", the new view after panning contains 75% of the previous view and 25% of a new view.

'Shift and drag-select reverses the selection': Dragging a selection over an object while holding SHIFT actually deselects selected objects and selects unselected ones.

Create polygons by:
- One mouse click: click the top-left corner of the polygon (depending on the chosen orientation) and draw a polygon of the desired size.
- Two mouse clicks: click both the top-left and the bottom-right corner of the polygon.

Files tab

Use the Files tab to define file settings to be used by i-cut Layout as you work on a document.
**Temporary Files** : The default temporary files directory is the \temp folder on your home folder. Click the Browse icon to choose another directory. Select a directory on the fastest hard disk of the workstation.

**Show file options in file selector dialog** : Checking this checkbox will open the File Options dialog box every time you open or import a file.

**Show thumbnail preview in file selector dialog** : The file selector shows File Info. Check the checkbox to turn the preview on or off.

**Create backup file (.bak) in same folder** : Creates a backup file in the same folder. Indicate whether you want to create a backup file before saving or before loading. You need to change the .bak into .pla in order to be able to read the file into the editor.

**Update external files when they are modified** checks whether the referenced files were changed since the file has been loaded. Only happens when the workstation is idle (e.g. when a GRS is placed in i-cut Layout, but is edited in Esko PackEdge at the same time).

**Place PDF files without normalization** It is possible to place non-normalized PDF files, using this preference option. When placing non-normalized PDF files, this will result in a non-rippable PDFPLA file. This means that such a file will need pre-processing when further operations are applied (expose to FlexRIP / Automation Engine operations) – during pre-processing a normalization ‘on-the-fly’ will happen. As such, this workflow is only advisable when working in a standalone PDF environment (placing PDF files, exporting to PDF). When switching to a mode where the real data is needed (for example switching to extended preview, applying trapping,…), a normalization ‘on-the-fly’ is done.

**Check Job Parameters** It is possible to define Job Parameters on the BackStage server. Job Parameters are settings (type of bar code, inks, certain RIP parameters,...) that are predefined for a BackStage Job. The Check Job Parameters options allows you to check your files for inconsistencies and to correct them (if necessary) when opening or saving a document.

**Shortcuts tab**
There are 2 sets of shortcuts: Esko shortcuts and DTP applications shortcuts. You can switch between both sets by selecting the appropriate set from the Shortcut Key drop-down list.

You can, however, modify whichever set of shortcuts to fit your personal needs.
1. Select the right set of shortcuts, if it is not yet selected.
2. Select the 'Category' (e.g., 'File') of which you want to personalize a shortcut.
3. Select the command you wish to personalize (e.g., 'New')
4. Now personalize your shortcut. Enter a key and click 'Assign'.

**Note:**
If you want to remove a shortcut, click 'Remove'. If you want to return to the original shortcuts, click 'Reset All'.

**Server and Resources tab**
To define the Automation Engine server to connect to, and the Data Resources to be used by the application as you work on a job.

**Note:**
In case the application is connected to an Automation Engine or BackStage server, the Data Resources are always used from this server. You can use the remote or local Data resources if the application is not connected to an Automation Engine or BackStage server.

**Automation Engine Server**
You can set the Server Name, User Name and Password to connect to Automation Engine.

**Note:**
If you are connected to an Automation Engine, a green notification will be shown.
Data Resources

The common Data Resources used by the application are Color Engine Database, Marks, Fonts, Custom and DGC.

By default, these Data Resources are taken from the Automation Engine server. If you are not connected to an Automation Engine, you can use the Data Resources installed with i-cut Layout, on your local machine.

However, it is possible for 2 or more stand-alone applications (without an Automation Engine server) to share the same data resources. This requires that the Data Resources are shared on a remote computer.

This can be used to install the Common Data Components on one computer, and use these from every computer running i-cut Layout. The Common Data Components kit is available as a separate installer on the i-cut Site DVD. Installing this kit will give you an extensive list of available marks.

Note:
Changing the Data Resource settings requires a restart of the application.

Licenses tab

The License tab shows the active licenses in the application. You can disable and enable licenses in the list.

Offcuts tab

In the Offcuts tab you can define the Minimum Width or Height for an Offcut Sheet, the Safety Margin, and the Font, Weight and Size for the name of the Offcut Sheet to be printed on the Offcut Sheet.
9.1.3 View menu

The View menu gives access to commands that determine how the imposition job is previewed.

The View menu contains following items:

- **Zoom In**: To zoom in (by a factor of 2) on the displayed job in the active window.
- **Zoom Out**: To zoom out (by a factor of 2) on the displayed size of the job in the active window.
- **Zoom to Selection**: This function allows you to automatically zoom in on the selected area in your job.
- **Total View**: To display the entire job, including objects outside the sheet, after you have used any of the other View options.
- **Previous View**: To display the previous view of the active window after you have used any of the other View options.
- **Repaint**: To repaint the active window to remove stray pixels or to finish painting a large file on screen.
- **Preview**: opens the Preview menu.

Tip:
The Preview Mode buttons also appear in the Preview Selector toolbar that can be added to the work environment via Window > Toolbars > Preview Selector.

- **View Mode** opens the View Mode submenu, allowing to choose between Sheet view and Graphic view. See *Working in Graphic View* on page 43

- **Side** allows you to switch between the front and back side of the sheet.
- **Show Technical Inks** allows you to view the Technical Inks in the job window.
- **Viewer** opens the Viewer window. See *Viewer* on page 149

Preview

The Preview menu makes it possible to easily switch between the different preview modes.
Cross: Cross mode shows all external files as a box displaying the file name. This mode displays your sheet very quickly but shows no detail.

Contours: Contours mode shows all objects as outlines. This mode is useful for aligning two contour edges precisely.

Dummy Colors: This mode is particularly useful if complex layouts need inspection. When placing a Graphic, a dummy color is assigned automatically. This color can be modified from within the Graphic properties. In case of ‘real’ Graphics, this representation color is used only for this visualization mode! The Color picker in the Graphic properties dialog box also allows to assign a color to Placeholders. When doing so, a designer ink is added to the ink list representing the chosen color. When replacing a Placeholder, the inks (from the Placeholder) are cleaned up automatically (if no longer used). As such, the dummy inks created when assigning colors to Placeholders will be cleaned up automatically when the Placeholders get replaced by the actual Graphics.

Display Image mode displays all objects in color. External files, like Graphics and image marks, will be shown using their Display Image. If an external file does not have a display image, it will be shown as a color cross.

High mode shows all objects in color and with ink-based color management applied. This mode is extremely accurate. However, the display speed may be slow due to the high level of detail being calculated and displayed.

Please refer to the chapter Preview on page 148 for additional information.

View Modes

The View mode menu makes it possible to easily switch between the two different view modes

The Sheet View shows the sheet, the margins, and all Graphics that have been placed. In this view, you can switch between the front and the back of a sheet.

The Graphic View shows individual Graphics.

Please refer to the chapter ‘View Selector’ for more information.
Welcome to Viewer

Benefits of using Viewer

Viewer is a very accurate separation viewer with a lot of extra production tools. It eliminates the need for separated proofs and will help you to avoid bad plate-making.

You can preview the separations of your document as they would be produced by exporting the document using Launch Workflow, and rasterizing it on an Esko FlexRip.

Note:
Separations shown in Viewer may differ from the final output when an alternative workflow is used.

Basic concepts
Viewer works with Press Settings. The Press Settings allow you to define press-specific characteristics such as the first printable dot, dot gain, dot gain curves, and more.

After defining your Press Settings, you can generate an accurate separation preview.

In this preview, you have access to advanced tools such as the Densitometer, Plate Preview, Print Preview and Registration Error Preview.

To open the Viewer window, choose File > Automate > Viewer...

Fly-out menu options
A number of settings can be found in the Fly-out menu, by clicking the arrow at the top right of the dialog.

Show in All Windows
Use this to apply the Viewer preview settings to all the open windows (when you used several windows).

Merge Similar Inks
This option affects how a separation containing objects with different halftone information is displayed in the separation list.

Leave it off to display a separate entry for each different halftone setting (as shown below at left), or select it to display different halftone settings of the same separation as one entry (as shown below at right).
Default

Click Default to use the Default Press Setting. For more information, see Define Press Settings on page 151.

Manage Press Settings...

Click this option to create, duplicate, edit or delete Press Settings. See Define Press Settings on page 151.

Define Press Settings

Before you can start working with Viewer in a meaningful way, you should define your Press Settings. Without basic information on the properties of the press you are using, Viewer cannot simulate accurately.

You can open the Press Settings window by selecting Press Settings... in the fly-out menu of the Quality Control section, or choose File > Automate > Press Settings.

The Default Press Settings

If no Press Settings Folder is defined in the Viewer Preferences, a fixed setting will be used, and you will not be able to change or create Press Settings. See Viewer Preferences on page 165.

In the list of Press Settings, there is always one Press Setting called Default, which you can edit but not delete.

You can select it by selecting it in the Press dropdown in the Viewer dialog, and edit it using Press Settings... in the fly-out menu.

You can select it by selecting it in the Press Settings dropdown in the Quality Control section of the Viewer dialog, and edit it using Press Settings... in the fly-out menu.

You can select it by clicking on Default in the Viewer dialog’s fly-out menu, and edit it using Press Settings...

Creating a Press Setting

To create a Press Setting in Viewer:

1. Select Press Settings... in the fly-out menu or choose File > Automate > Press Settings.
2. Click New... in the Press Settings dialog.
3. Enter the name of the new press setting in the New dialog.
4. Click OK

Copying a Press Setting

To copy (duplicate) a Press Setting:

1. Select it in the Press Settings dialog.
2. Click the Copy... button.
3. Give it a new Name.
4. Change its parameters as you wish (see The Press Settings in Detail on page 152).
5. Click OK.

Editing a Press Setting
To edit a Press Setting:
1. Select it in the Press Settings dialog.
2. Click the Modify... button.
3. Change its parameters as you wish (see The Press Settings in Detail on page 152).
4. Click OK.

Deleting a Press Setting
To delete a Press Setting:
1. Select it in the Press Settings dialog.
2. Click the Delete button.
3. Confirm that you want to delete it.

Attention:
Deleting Press Settings might also affect other workstations.

Choosing a Press Setting
• To select a Press Setting, click on it in the Viewer dialog’s fly-out menu.
• To select a Press Setting, select it in the Press dropdown in the Viewer dialog
• To select a Press Setting, select it in the Press dropdown in the Quality Control section of the Viewer dialog

The Press Settings in Detail

First Dot (%)
Specifies which minimal gray value (expressed in %) in the file still will yield a dot on the plate, provided the RIP and platemaking occur under normal conditions.

Note:
Normal conditions indicate that the DGC must have been set up completely. The value does not correspond with any measurement that has been made prior or during DGC set up, nor does it correspond with any densitometer measurement on plate or on print. In fact, this value is (implicitly) chosen by the person who set up the DGC and plate-making. Typical values range from 0.4% to 1.6%.
Adobe Illustrator, PackEdgePlato, Adobe Photoshop by default uses 8-bit precision, yielding 256 different possible gray values. A single gray value in an image may make the difference between a dot or no dot on a flexo plate. To allow for this precision, Viewer uses percentages with one decimal digit.

<table>
<thead>
<tr>
<th>8-bit gray value in Illustrator, PackEdgePlato, Photoshop</th>
<th>Percentage</th>
</tr>
</thead>
<tbody>
<tr>
<td>0</td>
<td>0.0%</td>
</tr>
<tr>
<td>1</td>
<td>0.4%</td>
</tr>
<tr>
<td>2</td>
<td>0.8%</td>
</tr>
<tr>
<td>3</td>
<td>1.2%</td>
</tr>
<tr>
<td>...</td>
<td>...</td>
</tr>
<tr>
<td>254</td>
<td>99.6%</td>
</tr>
<tr>
<td>255</td>
<td>100%</td>
</tr>
</tbody>
</table>

**Note:**
If you do not specify a first dot, you will not be able to use the following Viewer view modes for this press setting:
- The Flexo Plate Preview
- The Flexo Print Preview

### Dot Gain in Highlights
When you have specified a First Dot job percentage, you can also specify how dark it should actually print. Enable Dot Gain In Highlights and specify the dot gain parameters:

- **First Dot Prints As:** indicates the dot gain for the first dot. Typical values range from 5% to 15% depending on the substrate. The value is a job percentage, that will print on an ideal reference press as dark as the first dot prints on this press.
- **Range:** while the previous value measured the amount of dot gain in the highlights, this value expresses how far this effect penetrates into the midtones. Typically plate making is configured in such a way that the mid-tones print like an offset press.

**Note:**
If you do not specify Dot Gain In Highlights, you will not be able to use the following Viewer viewing mode: Flexo Print Preview.

### Limited Total Area Coverage
The Total Area Coverage is the sum of percentages of the different channels on the same location. A higher total area coverage means more of the various inks is printed on top of each other.

If you want, you can specify the Maximum Total Area Coverage to specify the maximum amount of ink that the substrate can take on the same spot on your press.

**Note:**
Exceeding the Maximum Total Area Coverage for the press may cause drying problems, unexpected color results, and other problems.
Registration Error
Specifies the average maximum Registration Error on your press.
If you enable this option in the Press Settings, you can use the Registration Errors preview in Viewer to check whether your trapping is sufficient to compensate for possible registration errors on the press.

Moiré Settings
In the Moiré Detection settings of the Press Settings, you can define the default values for the settings in the Moiré Detection window.
For more info on the different settings, see Moire Detection on page 165

Generate the Preview
Before you can use Viewer, you have to generate a preview of the current document, based on your specific Press Settings.
After you make changes to the document, you need to update the preview. This is reflected in the Viewer palette: the Generate button changes to the Update button.

• Click the Generate or Update button to render a Viewer preview on your computer.
The preview is displayed in the Viewer palette once the rendering finishes.
You can also use the shortcuts:
• Command+option+V (Mac) or Control+option+V (Windows) to open the Viewer window
• Command+option+shift+V (Mac) or Control+option+shift+V (Windows) to generate / update the Viewer preview

Navigating in the Preview
The Viewer window shows the preview of your document in the left pane, and the list of used inks in the right pane of your Viewer palette.
At the bottom of the palette, you will find:

1. a zoom-in and zoom-out button and a dropdown menu with several zoom percentages, and two extra zoom factors: fit artboard and fit graphics.
2. a zoom-link button. When in link mode, the Viewer window will reflect what your Adobe Illustrator Document window does.
3. a Densitometer (see Measure Ink Densities on page 157), Measure tool (see Measure Tool on page 157) and Zoom tool (see below).
1. a Pan tool (see below), a Zoom tool (see below) and a Densitometer tool (see Measure Ink Densities on page 157)
2. a zoom-in and zoom-out button and a field showing the current zoom percentage.
3. the Refresh button.
4. the Minimize button.

**Zoom in - zoom out**

To zoom in the preview pane of the Viewer palette, select the zoom tool and just click, and the view will zoom in using the clicked point as center point.

To zoom out, click while holding the ALT key pressed, and the view will zoom out using the clicked point as center point.

You can also drag a rectangle to zoom in, and the new viewport will be a closest match to the rectangle you dragged.

You can also use the default Photoshop shortcuts: cmd-0 to fit the image in the window, cmd-1 to set the zoom factor to 100%.

To pan the view, select the Pan tool or hold down the spacebar and drag a line in the preview pane. The view will move the direction and the length of the line you drag.

**Note:**

You can minimalize the user interface by selecting **Hide options** from the dropdown menu.

---

**The Viewer window**

To open the Viewer window, choose File > Automate > Viewer...

When opening a document, or changing to a different job, Viewer will (re)calculate the Preview. Viewer will only work when the active document is a CMYK or Multichannel image, at 8 bits per channels. Otherwise the Viewer will show a warning “The current document is not in the CMYK or Multichannel mode”.

---
When changes are made in the Photoshop document, you have to click the Refresh button for the changes to become visible in Viewer.

**Note:** Viewer will take the Photoshop Layer visibility into account, but will disregard Photoshop’s Channel visibility settings.

By clicking the Minimize button, the Viewer window is minimized, showing only the Maximize button. You can maximize the Viewer window by clicking the Maximize button. If you choose File > Automate > Viewer... the Viewer window will be maximized and refreshed.

Viewing options

Options particular to certain Viewer previews are grouped under View Options. You can expand or collapse them using the triangle beside View Options.

The following options are available in all Previews:

**Separation visibility**

In the Ink list, you can:

- Click the eye icon in front of a separation/color name to show or hide it.
- Click the eye button above the separations/colors list to show or hide all separations/colors.
- Click the ink name (not the eye button) to quickly hide all other separations and go in single-separation mode.
- Alt-click an eye button to quickly hide all other separations and go in single-separation mode. Alt-click the same eye button again to show all separations.
- You can also use the Photoshop shortcuts: Cmd-2 to show all separations, and Cmd-3 to show only the first separation, Cmd-4 for the second, etc.
- Double-click an ink to open the Display Inks window (for CMYK inks) or Spot Color dialog for spot colors. See Display Inks or Spot Colors

If only one ink is selected, you can choose in the fly-out menu of the Separations section if you want to see the single separation

- in RGB, using the actual color
- in grayscale, as the image might appear on film / plate
- in grayscale but inverted

**Note:** If Show Technical Inks in the fly-out menu of the Viewer is enabled, Technical Inks are also shown in this list. See also Technical inks in Viewer on page 165

**Reverse Printing Order**

Use the Reverse Printing Order button  to view how your file would look like with its ink order reversed.

When Reverse Printing Ink Order is enabled , it is always used in all windows, and a red arrow icon is visible in the title bar of all the windows.

**Orientation**

The orientation buttons allow to change the orientation of the Preview of the job.
This is applied to all windows when Show in All Windows is active, or only to the current window when Show in All Windows is inactive.

**Note:**
Keep in mind that this only changes the rotation of the preview, it does NOT actually rotate the job.

### Measure Ink Densities

- To use the Densitometer, select Separations from the Viewer preview list, and click in the Viewer preview window while holding down the ALT and CONTROL key (Windows) or ALT and Command key (Mac).
- Press D to activate the Densitometer tool then click on an area of your document to measure the separation densities in that area.
- Use the densitometer's fly-out menu to choose how to view the results: Exact or Rounded.
- You can also choose to display your densitometer’s cursor in Black (default), Red, Green or Blue, to improve it visibility on different areas of your file.

The densitometer will correctly measure through linework and images, even placed DCS2 multichannel images that normally cannot be measured in Adobe Illustrator.

Viewer is compatible with Xinet fullpress and Helios OPI systems and is able to show the high resolution images stored on the OPI server.

The densities are shown to the right of each separation. The total density of all inks on the point that is being measured (the TAC value) is shown at the bottom of the separation list.

![Densitometer Image](image)

**Note:**
When the TAC value exceeds the TAC limit specified in the currently selected press settings, a warning icon will be displayed next to the TAC value.

**Note:** The percentages of technical Inks are not included in the TAC. See also Technical inks in Viewer on page 165

### Measure Tool

Measure tool helps you to measure the:
• Horizontal and vertical distance from the Adobe Illustrator axis zero point.
• Horizontal and vertical distance between first and second point.
• The total distance and the angle between first and second point.

To use the Measure Tool:

1. Click the Measure tool on the Viewer pallet.
2. Click the first point and then click or drag to the second point on the Preview.

The following details are displayed on the right hand side;
• X: x-axis
• Y: y-axis
• D: Distance between the first and second point.
• W: Width
• H: Height
• A: Angle

Scale Ink Densities

When viewing a document containing very dark overprinting areas (e.g. traps into dark colors) it is sometimes difficult to examine the color composition of such areas in Viewer.

Therefore the Separations view mode offers a slider control to temporarily dim (= reduce the density of) one or more selected separations.

For example: setting the density value to 50% will reduce the actual density values of the selected separations by 50% when computing the composite (RGB) view.

• Select the ink(s) you want to dim in the ink list and use the Density (%) slider or the edit field to scale down the density of the selected separations.

Separations

The first viewing mode shows a list of all used inks.

Mode

By default a separation is displayed in color. In order to see a separation as it would appear on film, you can switch to “Show as Film: Positive”.

By switching to “Show as Film: Negative”, the visible separation will be shown in negative.

Note:

As both “Show as Film: Positive” and “Show as Film: Negative” are more useful on a single separation, switching to one of those will show only one separation.

As both “Show as Film: Positive” and “Show as Film: Negative” are only useful on a single separation, the Mode radio buttons are disabled if more than one separation is shown.
Highlight

Traps
The Traps checkbox highlights all automatic traps in the file, so you can check your trapping.
This is not available in Plato

Transparency
This will highlight all objects that have an opacity percentage, a blend mode or an opacity mask
(regardless of what is underneath).

Overprint
Highlight Overprint will highlight the areas where an “overprint” setting in the paint style takes effect.

Screening Conflict
The Screening Conflict checkbox highlights areas where a screening conflict can occur. They can occur if an object with transparency (opacity mask, opacity percentage or blend mode) is overlapping on an object with another screening. The PDF definition clearly states that screening is always taken from the topmost object, even if that object is completely transparent in some areas. In most cases, this is not what you would expect.

In the example underneath, you can see a cyan rectangle, and a circle on top, with an opacity mask. The objects have a different screening. Where the circle is on top of the cyan rectangle, the cyan will take the screening of the blended circle. Therefore, as shown on the right, these areas will be highlighted as Screen Conflict.

Dim Artwork
When you enable an Highlight option, the document artwork is faded to the percentage you choose in Dim Artwork

Color
When you enable a Highlight option, the objects are highlighted in the color you chose in the Color Picker.
Color

This viewing mode shows a list of used colors.

Click the eye-icons in front of the colors to show or hide them.
Click the eye button above the colors list to show or hide all colors.

Total Area Coverage

The Total Area Coverage (TAC) is the sum of all separation-densities at a certain point in your document.

**TAC Limit**

The TAC Limit is the maximal Total Area Coverage that your document may contain. This value depends on the press and the substrate your design will be printed on. Your printer should provide you with the TAC Limit value to use.

**Defining the TAC Limit**

The TAC limit is defined in the Press settings. See *Define Press Settings* on page 151. By default the TAC Limit is set to 270%.

**Viewing areas over the TAC Limit**

When you switch to the Total Area Coverage preview, the image in the preview pane will be dimmed and all areas where the sum of the densities is higher than the TAC limit specified in the current Press Setting will be displayed in 100% black.
Note:
You can press the “D” key to activate the Densitometer Tool, and measure the actual TAC amount in a specific area (see *Measure Ink Densities* on page 157).

You can Alt-Control-click (Windows) or Alt-Command-click (Mac) the black pixels to use the densitometer tool, and to measure the actual TAC amount in that specific area. See *Measure Ink Densities* on page 157.

To quickly see the maximum TAC in your document, use the **TAC Limit** slider.

Move the slider to the right to use a TAC Limit value higher than that used by your current Press Setting. The more you move the slider to the right, the less pixels will typically be over the TAC Limit.

**Note:** Technical Inks are not taken into account. See also *Technical inks in Viewer* on page 165.

**Flexo Plate**

If you change the **Viewer** Preview mode to **Flexo Plate**, a single separation (by default the first in the list) will be shown as a simulated flexo plate.

**Note:**
In this Preview mode, only one separation can be viewed at a time.

**Note:**
**Viewer** uses the same technology as the Esko Flexo Tools for Photoshop.

**Note:** This gives a preview similar to using ViewX layers.
First Visible Dot

The Flexo Plate preview will use the First Visible Dot percentage from the press settings (see Define Press Settings on page 151).

Pixels with a percentage lower than the First Visible Dot percentage will be shown as areas without dots.

Pixels with a percentage equal or higher than the First Visible Dot percentage will be shown as areas with dots.

Plate Color

The Flexo Plate preview predicts how clean your flexo plates will be. Especially in very light or very dark areas, you could end up with isolated dots or holes on the flexo plate, and those areas are difficult to hold on the plate or the substrate.

You can choose the plate color (Cyrel Red, Blue, Green or Safran Yellow, or a High Contrast Blue&White) to match the type of plate you are using.

Flexo Print

This Viewer preview mode shows the effect of highlight dot gain on the image.
This effect is equivalent to a curve adjustment. To determine this curve, the Flexo Print Preview will use the **First dot** and the **Dot gain in highlights** settings from the Press Settings (see *Define Press Settings* on page 151).

Going from light to dark:

- The Flexo Print Preview will display percentages below the **First visible dot** percentage as 0%.
- The **First visible dot** percentage will be shown using the **First Dot Prints as percentage**.
- Percentages above the **First visible dot** percentage will be shown darker.
- Towards the midtones this darkening effect will fade out until the **Range** value.
- Percentages above the **Range** value are displayed unchanged.

Registration Error

The Registration Error Preview is a simulation of a design printed with registration errors of a specific press (defined in the Press Settings, see *Define Press Settings* on page 151). It can be very helpful to see if trapping is applied sufficiently and correctly.

The **Registration Error** value is taken from the Press Setting you selected.

Use the slider to set the **Registration Error**, or enter a value in the input field.

The separations are randomly shifted. In fact, all separations are moved exactly the distance of the Registration Error, but all under a random angle.

If you want to see another random registration error simulation, click the **Simulate Again** button.
In the example above, you can see a small area of a job in regular preview (left) and with registration errors (right). In this case, you can clearly see no trapping was applied, so white lines appear at the registration shifts.

Breakout

A Breakout is an area where the percentage of a single separation is lower than the First Visible Dot value. This can be used to track areas that won’t show up on print because the values are too low.

Your printer should provide you with the First visible Dot value. The First visible dot is set in the Press Settings: see Define Press Settings on page 151. When switching to Breakout mode, the preview will be dimmed and all areas where a single separation has a value lower than the First Visible Dot value (but higher than 0%), will be displayed in highlight color.

You can measure the actual percentages in that specific area using the densitometer (see Measure Ink Densities on page 157).

Note: Technical Inks are not taken into account. See also Technical inks in Viewer on page 165.
Moire Detection

Moire Detection allows to detect possible screening problems (Moire) in the file.

You can set the options to highlight overlapping areas, to detect situations in which Moire might occur:

- when the two overlapping areas have screening angles that do not differ 30 degrees.
- when the two overlapping areas have the same angle
- when the two overlapping areas have different rulings
- when the two overlapping areas have different dot shapes.

You can use the Ignore inks option to ignore inks that have

- a density lower than a certain value,
- a density higher than a certain value
- a Luminance higher than a certain value

as in all those cases, the Moire patterning will hardly be visible.

All these Moire Detection options are stored in the Press Settings. See Define Press Settings on page 151

Note: Technical Inks are not taken into account. See also Technical inks in Viewer on page 165

Technical inks in Viewer

By default, all technical inks are shown in Viewer, and rendered as opaque inks.

You can disable Show Technical Inks in the fly-out menu of the Viewer. In that case, technical inks will not be shown in the Viewer, nor in the separation list. However, if a technical ink influences another separation (e.g. if an object in a technical ink is knocking out the background), this will still be visible.

Even when shown, technical inks have no influence on the TAC limit, Breakout or Moire Detection. See Total Area Coverage on page 160, Breakout on page 164 and Moire Detection on page 165

Technical inks are also not included in the total ink value below the separation list when measuring a color. See Measure Ink Densities on page 157

Technical inks are also not included in the total ink value below the separation list when measuring a color. See Densitometer dialog box

Viewer Preferences

Open the Viewer Preferences dialog by choosing Preferences > Esko > Viewer Preferences to set one or more of the following options:

Image Display Quality:

Allows you to selected the preferred quality for displaying the contone images present in a document.

Following options can be selected:

- Low: A low resolution preview image (< 72dpi) will be used (if present). When such preview image is not available, a gray box will be displayed.
- High: A preview image of at least 150dpi will be used. When such preview image is not available, a gray box will be displayed. This is the default option.
• **Very High**: If sufficient memory is available, the real data (not subsampled) of the image will be displayed. When the image is too large to fit into memory (typically if the size is larger than 64MB) a high resolution display image will be shown.

**Anti-Aliasing**: This preference offers control over the Anti-Aliasing method used to prevent display-artifacts like rough (“blocky”) edges in rendered artwork.

Following settings are available:

• **Off**: Do not perform any anti-aliasing (default value, fastest).
• **Low**: Some anti-aliasing (slower).
• **High**: Highly accurate anti-aliasing (slowest).

**Note:**

Setting Anti-Aliasing to “High” will result in high-quality preview at the expense of significantly slower rendering / viewing speed (up to ten times slower than when Anti-Aliasing is turned off). It is advised to only use the “High” setting on fast workstations (Macintosh with a 1.8 Ghz G5 processor or higher).

**Densitometer Mode**: This option lets you select the preferred resolution of the densitometer. Following options are offered:

• **Exact**: Ink densities will be measured with an accuracy (resolution) of 1/255 percent. This corresponds to the (8 bits per pixel) accuracy typically used by a Rip for outputting (unscreened) separations. In other words what is measured will correspond “exactly” to the digital output of the Rip.
• **Rounded**: Ink densities will be measured and presented with an accuracy of 1%. Densities with a non-integral (e.g. 33.2%) value will be rounded to the nearest integral value (e.g. 33%).

If Densitometer Mode is set to “Rounded”, the values shown in the Ink Coverage palette will also be rounded.

**Press Settings Folder**: allows to define the folder from which the Press Settings should be loaded.

If no folder is set up, Viewer will try to use the default location: DeskPack Container/Settings/Press. If there is no DeskPack Container mounted or available, then it will automatically switch to Users/Shared/EskoArtwork/Settings/Press on Mac OS, or C:/Users/Public/Documents/EskoArtwork/Settings/Press on Windows. The Viewer installer will automatically create these folders.

If no Press Settings Folder is available (e.g. the defined or default folder has been removed), you will not be able to change or create Press Settings.

**Viewer Compare Tool**

You can use the Viewer Compare tool to compare the active document with another document.

To compare the active job:

1. Go to **Window > Esko > Viewer > Compare**...

   The Compare dialog opens, and the name for the Current Document is shown.
2. Select the file you want to compare the active document to:
   - If you want to compare it to an open document, select its file name from the dropdown list
   - If you want to compare it to a document on disk, click the browse button and select the file

3. Define what to compare:
   - all artwork
   - the current Artboard
   - only Trim Box or Media Box (if they are defined)
   - only the selected area.

4. Click OK

A Viewer Compare window will open, showing a comparison between the two jobs.

Note:
If you have a Trim Box defined in the Illustrator job, the Viewer Compare tool will only show what’s inside the trim box.

The Viewer Compare window
The Viewer Compare window shows the two jobs and their differences, and contains a number of tools and buttons to inspect these differences in various ways.

Move over a button with the cursor and the tooltip will indicate what it stands for.
Buttons with a triangle in the lower right corner contain additional options: Control-click (Windows) or Command-click (Mac) the button, or click and hold the button to see the extra options.
Navigating the Viewer Compare window

The Viewer Compare window contains different ways to navigate:

**The Inspect tools**

- The **Zoom** tool. Under the zoom tool you find
  - Zoom out
  - Fit document in view
  - Fit document width / height
  - Zoom to 1:1 view
  - Show Zoom Options (showing all these options as individual buttons)
- The **Zoom out** tool
- The **Pan** tool
The Navigator
By dragging the red rectangle (when zoomed in), you can navigate through the job.

The View options
The View options allow to go back to the previous view, or use additional settings, such as rotate, invert or mirror the view.

Compare modes
Using the Compare butons, you can choose different Compare modes / views

- View Current version only
- View Reference version only
- View Both documents on top of each other.

Additional options:
- View Both in their original colors
- View Both - Show difference: the differences will be shown in the "Added" and "Substracted" highlight colors.
- View Both - highlight difference: same as above, but the identical parts are dimmed.
- View Both - only difference: same as above, but the identical parts are hidden.
- Change "Added" Highlight Color, Change "Subtracted" Highlight Color and Change Both Highlight Color, to change the colors in which differences are shown
- Reset Difference Highlight Colors to reset the default colors
- Channel Matching, to match corresponding channels/inks for the two documents.
- View Both - side by side shows both versions next to each other. You can choose between
  - Automatic tiling
  - Horizontal tiling
  - Vertical tiling.
- View both - mirror reference shows the current document on top of the mirrored reference document.

Alignment
Comparing files with different sizes may seem like a challenge as they are not aligned in the Viewer Compare window, but it provides some tools that make it very easy.

- Alignment
  - on one of 9 corner / center points
  - Align From Ruler: see Align from Ruler on page 170
  - Auto Align From Ruler: see Auto Align from Ruler on page 171
  - Auto Align: see Auto Align on page 171
  - Use trim box for alignment
  - Offset, Horizontal and Vertical

Align from Ruler
The ruler tool works by defining two points (one in each file) that have to be aligned.

1. Select the reference version of the file by clicking the icon.
2. Select the Ruler tool.
3. Indicate the ruler anchor point
4. Switch to the other version by clicking the icon (or use Ctrl + S).

The anchor point, here in the red circle, will be in a different location in the second file version.

5. Indicate the point that should be positioned on the ruler anchor point (here in the blue circle).

6. Click the Alignment button and select Align From Ruler. The files are now aligned.

**Note:** Depending on how precisely you defined the second ruler point, you may have to zoom in and repeat the alignment procedure to align your files with more precision.

**Auto Align from Ruler**

Auto Align from Ruler is used the same way as the Align from Ruler tool, but is more accurate at high resolution.

If the details of the alignment points match, the viewer will be able to increase the alignment precision (and have a good alignment with fewer iterations).

**Auto Align**

Auto Align does not use the ruler, but rather the currently visible view of the two compared images to attempt an automatic alignment.

For convenience, a separate tool button is available to perform an Auto Align operation without having to open the Alignment pop-up menu. Clicking this button will perform an Auto Align from Ruler if a ruler selection is active, otherwise an Auto Align (from view).
Viewer Compare Preferences

You can open the Compare Preferences by choosing Illustrator > Preferences > Esko > Viewer Compare Preferences (on Mac OS) or Edit > Preferences > Esko > Viewer Compare Preferences (on Windows).

You can define the resolution for the Viewer Compare previews: either based on the document size, or at a fixed resolution. "Based on Document Size" will result in a low resolution for big documents, so e.g. aligning will become more difficult when zooming in. On the other hand, a "Fixed Resolution" can result in a very heavy preview calculation if the fixed resolution is high and the document is large.

You can define if anti-aliasing should be applied.

Ink Coverage

With Ink Coverage, you can calculate the ink usage for every ink.

1. Click Window > Esko > Viewer > Ink Coverage... to open the Ink Coverage dialog.

![Ink Coverage Dialog]

2. In the dropdown, select the area you want to scan. By default, Ink Coverage is calculated on the Current Artboard

3. Click Calculate

   For every separation, the size (in square mm or square inch) and percentage of the total surface is shown.

   **Note:** By setting the Densitometer Mode to "Rounded" in the Viewer preferences, the values in the Ink Coverage palette will be rounded off.

4. Click Save as XML... to save the result of the Ink Coverage calculation into an XML file.

5. Click Close to close the Ink Coverage dialog.
9.1.4 Arrange menu

The Arrange menu contains following items:

- **To Front**: To move an object on top of all other objects within the current layer.
- **To Back**: To move an object underneath all other objects within the current layer.
- **Forward**: To move an object one step up within the current layer.
- **Backward**: To move an object one step down within the current layer.

9.1.5 Preparation menu

The Preparation menu contains following items:

- **Edit Graphics File**: allows to open the graphics file in the default editor. This gives the same result as double-clicking the graphics file in your operating system.
- **Select Cut Path...**: allows you to select a (already existing) cut path. See *Select Cut Path* on page 43.
- **Create Cut Path...**: allows you to create a new cut path. See *Create cut path* on page 45.
- **Optimize Cut Path...**: allows you to optimize the cut path. See *Optimize Cut Path* on page 46.
- **Place Graphic...**: allows you to add a graphic and immediately place it in the layout you are currently working on.
- **Replace by...**: allows you to replace a Graphic. See *Replacing a graphic* on page 64.
- **Assign Graphic to Design...**: allows you to assign a Graphic to a CAD design.
- **Replace by Graphics File...**: allows you to replace a Graphic. See *Replacing a graphic* on page 64.
- **Export Graphic...**: allows you to export a Graphic, including all changes you made, such as creating a Cut Path, adding bleed, .... See *Export Graphic* on page 63.

9.1.6 Inks menu

The Inks menu contains following item:

- **Inks...**: To add, modify or remove Inks and to display the current inks in your job with their properties.

Inks

Click 'Inks' to add, modify or remove inks and to display the current inks in your job with their properties.

**Note:**

The Inks dialog box in the Graphic View is purely informative.
1. **Ink Number**

   This number, which appears automatically in front of the Ink box when the ink is defined, identifies the ink by its place in the inks table.

   **Tip:**

   If you want to change the order of the inks in the table, drag the number of the ink towards the number where you want to insert it.

2. **Ink Patch**

   Displays the ink.

   When you define an ink by entering its name, the Ink patch automatically displays the defined ink.

   When you create new inks, they are added immediately in the Color Palette of the Color/Style box as a color swatch with 100% of that ink.

   When you double-click an empty ink box, the PANTONE Book appears, from which you can select inks.

3. **Ink Book**

   Lists to which ink book the ink belongs. Information on the Ink Book is automatically assigned by i-cut Layout and is for your information only.

4. **Ruling**

   To define the screen ruling for the ink (to obtain the appropriate printing quality).

   The default value is 120 lines per inch. For more specific information on screen ruling, we refer you to the manual on Screens.
5. **Angle**: To define the screen angle for the ink (to avoid moiré patterns, especially when using process inks). For more specific information on screen angles, we refer you to the manual on Screens.

6. **Dotshape**: To define the dot shape for the ink.

   M for Monet, E for Elliptical, ...

   For more specific information on dot shapes, we refer you to the manual on Screens

7. **The Inks Type**: choose Normal, Opaque, Varnish or Technical from the drop-down list.

   - **Normal**: Normal inks are inks that appear transparent when printed over other inks. Normal is the default type for all inks.
   - **Opaque**: Opaque inks are inks that appear opaque when printed over other inks. Setting an ink to the Opaque type affects only the display of the ink.
   - **Varnish**: Varnish inks are inks that are used to create varnish sheets. An ink set to Varnish does not display its color. Setting an ink to the Varnish type affects only the display of the ink.
   - **Technical**: Technical inks are inks that are used for layout purposes only. i-cut Layout’s Cut Ink and Crease Ink are examples of Technical inks. Setting an ink to the Technical type does not affect the display but does affect their use in marks. Graphic Numbers, Geometry Marks and SmartMarks ignore technical inks.

8. Opens a new menu:

   - **Show Options**: displays / hides the options at the bottom of the Inks dialog box.
   - **Columns**: select the columns you want to see.
   - **Remove Unused Inks**: removes inks that no longer are used in the document.
   - **Remove Unused Colors and Inks**: removes inks and colors that no longer are used in the document. This option will combine colors in i-cut Layout’s internal palette that are the same and then remove inks and colors that no longer are used.
   - **Sort Light to Dark**: sorts the inks in the document so that the lightest is first and the darkest is last.
   - **Sort Dark to Light**: sorts the inks in the document so that the darkest is first and the lightest is last.
   - **Change Dotshape and ruling of All Inks**: opens a dialog box which allows you to define the ruling and dotshape for all the inks.
9. Default values when adding a new ink: define the default settings for ruling, angle and dotshape, these settings will be used when new inks are added.

9.1.7 Tools menu

Note:
This menu will only be enabled in the Sheet View.

The Tools menu contains following items:

- The Adjust Masks tool is used to adjust overlapping Graphics.
- Reset Masks removes all masks that were generated using the ‘Adjust Masks’ tool.
- Turn Front to Back will rotate the sheet around the vertical center of the sheet and create the back of the file. With this command, the left edge of the sheet becomes the right edge of the sheet on the back.
- Tumble Front to Back will rotate the sheet around the horizontal center of the sheet and create the back of the file. With this command, the top of the sheet becomes the bottom of the sheet on the back.
- Delete Back deletes the back side of the sheet.
- Tiling ... allows you to apply tiling to the selected Graphic. See Tiling Graphics on page 54
- Jigsaw Tiling allows you to apply advanced tiling to the selected Graphic. See Jigsaw Tiling on page 60
- Sheet Presets... opens the Sheet Presets. See Sheet Presets on page 21.

9.1.8 Production menu

The Production menu contains following item:

- SmartMarks opens the SmartMarks dialog box. See Working with SmartMarks on page 102
- Studio Designer opens the Studio Designer window. See Studio Designer on page 176

Studio Designer

Studio Designer offers a 3D viewing environment where designers can see their artwork applied instantly on the packaging. It also includes navigation tools, and by writing a 3D PDF file from Studio Designer, designers can share their ideas with clients for review and approval.

Studio reduces time-consuming mock-ups, spots design-errors faster and takes away the guesswork from 2D flats.

For folding carton or corrugated packaging, the shapes can be supplied by ArtiosCAD or Score!

The Studio tools in i-cut Layout can be found in Production > Studio Designer

Note:
Studio Designer inside i-cut Layout only contains preview functionality. Some of the functions described in the documentation underneath are NOT available in i-cut Layout.
Introduction

Welcome to the Studio Designer documentation.

This documentation describes Studio Designer as a plugin in Illustrator as well as Studio integrated in other EskoArtwork applications such as PackEdge. Although the documentation is based on Studio Designer in Adobe Illustrator, the functionality is the same in other versions.

About Studio Designer

Studio Designer is a plug-in for Adobe Illustrator, ArtPro, PackEdge and Plato, for interactive 3D packaging design which helps designers make graphic designs or do pre-press for folding carton, bag files, cans, corrugated boxes, flexible packages and so on. Studio Designer works with structural design files, created in ArtiosCAD or Studio Toolkit. These can be ARD files, .bag files or .dae/.zae files (Collada files with a printable part defined). Once a structural design file is placed in a document, Studio Designer can display a three-dimensional preview of the packaging with the artwork rendered on it. This allows designers to see how their graphics will look on the final package. Studio Designer also lets you load a multi-part structural design file as a scene. Each part of the scene can get its graphics from another document. Studio Designer also contains productive tools for quick and accurate aligning and duplicating graphic elements.

Studio Designer is able to export a three-dimensional package to PDF and it can export snapshots of the three-dimensional package to an image file.

About Structural Design files

A structural design file should always contain 2D information, and possibly even 3D information. If the structural design file contains 3D information, Studio Designer can show a folded 3D representation of the structural design file.

A structural design file (2D and 3D) contains all the cut and crease lines for a specific type of package. A structural design file may also contain folding angles that define how the package is to be folded into its final shape. The structural design file does not contain the graphics, only the structural lines.

To bring the structural design and the graphic design together, a structural design file can be placed or opened.

You can place structural design files in Illustrator with the Esko Data Exchange plug-in, which can be downloaded for free from the Esko website and which is also included with this plug-in. With the EskoArtwork Data Exchange plug-in the CAD lines (cut and crease lines) can be aligned with the graphics. See the Structural Design documentation in the Help menu for more information about the plug-in.

Supported structural design file formats:

- ArtiosCAD or Studio Toolkit for Boxes (.ard files) for boxes
- Studio Toolkit .bag files
- Collada files with a printable part (.dae or .zae files)

In case a Collada file is placed, a check is performed to see if the Collada file has a printable part defined. A printable part is an Esko extension to the Collada format.
For more information on the printable part in a Collada file please see the white paper which can be found in the Extra folder on the .dmg (Mac) or go to Start > Programs > Esko > DeskPack Plugins > Data Exchange > Extra ...(PC).

Collada files with one or more printable parts can also be created in Studio Toolkit and ArtiosCAD.
You can also load a structural design file as an extra scene in the Studio window. Each part of the scene can get its graphics from another illustrator document. See Scenes and Multiple Documents on page 192

Copyright Notice

© Copyright 2013 Esko Software BVBA, Gent, Belgium

All rights reserved. This material, information and instructions for use contained herein are the property of Esko Software BVBA. The material, information and instructions are provided on an AS IS basis without warranty of any kind. There are no warranties granted or extended by this document. Furthermore Esko Software BVBA does not warrant, guarantee or make any representations regarding the use, or the results of the use of the software or the information contained herein. Esko Software BVBA shall not be liable for any direct, indirect, consequential or incidental damages arising out of the use or inability to use the software or the information contained herein.

The information contained herein is subject to change without notice. Revisions may be issued from time to time to advise of such changes and/or additions.

No part of this document may be reproduced, stored in a data base or retrieval system, or published, in any form or in any way, electronically, mechanically, by print, photoprint, microfilm or any other means without prior written permission from Esko Software BVBA.

This document supersedes all previous dated versions.

PANTONE®, PantoneLIVE and other Pantone trademarks are the property of Pantone LLC. All other trademarks or registered trademarks are the property of their respective owners. Pantone is a wholly owned subsidiary of X-Rite, Incorporated. © Pantone LLC, 2012. All rights reserved.

This software is based in part on the work of the Independent JPEG Group.

Portions of this software are copyright © 1996-2002 The FreeType Project (www.freetype.org). All rights reserved.

Portions of this software are copyright 2006 Feeling Software, copyright 2005-2006 Autodesk Media Entertainment.

Portions of this software are copyright ©1998-2003 Daniel Veillard. All rights reserved.

Portions of this software are copyright ©1999-2006 The Botan Project. All rights reserved.

Part of the software embedded in this product is gSOAP software. Portions created by gSOAP are Copyright ©2001-2004 Robert A. van Engelen, Genivia inc. All rights reserved.

Portions of this software are copyright ©1998-2008 The OpenSSL Project and ©1995-1998 Eric Young (eay@cryptsoft.com). All rights reserved.

This product includes software developed by the Apache Software Foundation (http://www.apache.org/).

Adobe, the Adobe logo, Acrobat, the Acrobat logo, Adobe Creative Suite, Illustrator, InDesign, PDF, Photoshop, PostScript, XMP and the Powered by XMP logo are either registered trademarks or trademarks of Adobe Systems Incorporated in the United States and/or other countries.

Microsoft and the Microsoft logo are registered trademarks of Microsoft Corporation in the United States and other countries.
SolidWorks is a registered trademark of SolidWorks Corporation.

 Portions of this software are owned by Spatial Corp. 1986 2003. All Rights Reserved.

 JDF and the JDF logo are trademarks of the CIP4 Organisation. Copyright 2001 The International Cooperation for the Integration of Processes in Prepress, Press and Postpress (CIP4). All rights reserved.

 The Esko software contains the RSA Data Security, Inc. MD5 Message-Digest Algorithm.

 Java and all Java-based trademarks and logos are trademarks or registered trademarks of Sun Microsystems in the U.S. and other countries.

 Part of this software uses technology by BestTM Color Technology (EFI). EFI and Bestcolor are registered trademarks of Electronics For Imaging GmbH in the U.S. Patent and Trademark Office.


 All other product names are trademarks or registered trademarks of their respective owners.

 Correspondence regarding this publication should be forwarded to:

 Esko Software BVBA
 Kortrijksesteenweg 1095
 B – 9051 Gent
 info.eur@esko.com

 Trial and Licenses

 Local Licenses

 This software is protected against unauthorized use. You can try the software for free for 30 days. If you want to use the software after that, you need to purchase and activate a license. To purchase a license, please visit http://www.esko.com/store. The EskoArtwork Plug-ins window is where you can start the free 30 day trial or activate a purchased license. If this window does not pop up automatically when starting Illustrator, please select Help > EskoArtwork > EskoArtwork Plug-ins from the Illustrator menu. There is also a more advanced tool to manage your licenses and trials: the EskoArtwork Local License Manager. This application is installed in your Applications folder (Mac) or see Start > Programs > Esko > Local License Manager > Manage Local Licenses ...(PC).

 Network Licenses

 If you purchased a network license sever (site floating license server), make sure to configure it by selecting Help > EskoArtwork > EskoArtwork Plug-ins... Select the Network License Setup button at the bottom of the EskoArtwork Plug-ins dialog.

 Please note that you need to activate network licenses in the EskoArtwork Server License Manager on your Network License server.

 Licensing for Studio Designer in PackEdge, ArtPro and Plato is included in the licensing for PackEdge, ArtPro and Plato. For more information, see the licensing chapter in the corresponding manual.

 Getting Started with Studio Designer

 To introduce you to some of the possibilities of Studio Designer, follow these five simple steps to create your first 3D PDF file:

 1. Create a new document and open the Studio window.
• In Illustrator, choose Windows > Esko > Studio Designer > Show Studio
• In other applications, select Show Studio from the Studio menu.

The Studio window appears.

2. In the Sample Files folder, you can find structural design files such as Crisp.bag (created with Studio Toolkit for Flexibles), Square Box Open.ard (created with ArtiosCAD), Can 330ml.zae (Collada file, available on http://www.esko.com/store).

On Mac the “Sample Files” folder can be found in the installation package (inside the .dmg file) or DeskPack installation disk, on Windows please see [Installation Folder]\bg_data_StudioDesigner_v010\Sample Files. By default the Installation Folder is C:\Esko

3. Click **Place a Structural design file** and browse to the file Square Box Open.ard.

You can also place a structural design file using menu functions in the application itself, e.g. in Illustrator by selecting File > Structural Design > Place File... from the menu.

You can now see the shape in the Studio window and the flat technical drawing in a locked layer.
4. Design the artwork with Studio Designer.
   a) Select Layer 1 and start drawing some nice artwork for the box.
   b) You can use the Studio window as a 3D navigator: click and drag to spin the model; double-click a panel to fit it in the document window, and click the Refresh button to update the artwork.

5. Export the finished design:
   a) Select Export... in the Studio fly-out menu.
b) In the Export dialog, set File type to PDF with 3D Design and save your 3D file

c) Open the 3D PDF in Adobe Reader or Adobe Acrobat.

Studio Designer Basics

To get started with Studio Designer, you need a document with a structural design file placed into it. If you do not have such a file at hand you can start by opening an example structural design file (see the "Sample Files folder") and draw some graphics on top of them. On Mac the "Sample Files" folder can be found in the installation package (inside the .dmg file) or DeskPack installation disk,
on Windows please see [Installation Folder]\bg_data_StudioDesigner_v010\Sample Files. By default the Installation Folder is C:\Esko

If the current document does not contain a structural design file, the Studio window will look like this:
• Use ‘place a structural design file’ to browse to any structural design file.
• If you have ‘Studio Toolkit for Boxes’, you can also ‘Create a Basic Box’ from this window

The imported structural design files are linked to the document file(s), but they are not embedded. After opening or placing a structural design file, the file appears in the layer palette. As in Adobe Illustrator they are linked and cannot be modified, the resulting structural design layer and its sublayers will be locked.

![Structural Design File](image)

Above you can see how a structural design file is show as a 2D representation. Open the Studio window to see the 3D view.

The Studio Window

The Studio window is the heart of Studio Designer. It is a floating palette where you can see the three-dimensional shape of the package.
To view the Studio window, choose **Window > Esko > Studio Designer > Show Studio Prepress > Studio Production > Studio Designer...**

![Studio Window](image)

**Note:**
If the placed ARD file does not contain folding angles, the plug-in cannot know how the box has to be folded. In that case 90-degree foldings are assumed on all folding lines. If the resulting shape is not the intended one, the proper folding angles need to be added to the ARD file, for example using ArtiosCAD or Studio Toolkit for Boxes.

**Changing the Document Orientation**

Use the **Orientation** buttons at the top of the Studio Window to quickly rotate the complete document window. This can make it easier to edit graphics on a panel that is upside down in the file. By clicking the left-most orientation button, the document returns to its original orientation.
Note:
We strongly advice not to save the document while it is still rotated. Before saving the document, you should restore the original orientation. A message will pop up if you forgot to do this.

Refreshing

By clicking the Refresh button in the bottom-left corner of the Studio Window, the graphics will be drawn on the box. Every time the graphics change, the Studio Window will only update if you click the Refresh button.
Note:
Refresh is also available via Refresh Studio in the Studio Designer menu, or via the default shortcut Cmd+Alt+6.

Refresh is also available via refresh in the fly-out window.

If Auto-Refresh is enabled in the fly-out window, the Studio Designer window will automatically be refreshed every time your document is changed.

In ArtPro, the Studio Designer window will automatically be refreshed every time your document is changed.

Changing the viewing Angle and Distance

In the Studio Window, you can look at the package from different angles. You can simply click and drag to rotate the 3D object.

To indicate that the package is not floating in mid-air, the floor concept was introduced. A package in the Studio Window is always positioned relative to the floor, giving the package a top and bottom definition. If the package (currently only boxes) is showing the wrong panel as top panel, then you can use the Turn Box option. See Turn Box on page 191

By moving the slider in the bottom-right corner you can look at the box from a closer or further distance.

Note:
When your box is facing the wrong way and when you have difficulty to turn your box upright, try using Turn Box... The turning around functionality has been designed in such a way that it works fine if you have selected the right bottom panel.

Changing the Appearance

You can open the Appearance dialog by choosing Appearance from the fly-out menu.

In the Appearance dialog you can change several appearance settings. Depending on which kind of structural design file is shown in your Studio Window you can modify the Background Color and Inside Color, change the Floor Reflection, set the Shadows or Highlights or even change the Highlight Type of your flexible packaging substrate of a .bag file.

When working with boxes (ard files) there is also the Show board thickness option, with this option on not only the board thickness is shown but also the corrugated edges from the board chosen in the ard file.

When working with flexibles (bag files), the inside of the bag will be shown using the defined Inside Color. As in a correctly designed bag the inside is not visible, setting a (bright) inside color can be used to visually check your bag files.
Note:
All settings, except the Floor Reflection, from the Appearance dialog are used in the Export dialog.

Working with Panels
A box design and a bag design consist of a set of panels which are folded relative to each other.

Selecting Panels
In the Studio Window you can select a panel, simply by clicking on it. The selected panel is used by certain Studio Designer features and does not affect the selected artwork.
Tip:

Show Face Outline (in the fly-out menu) ensures that the selected panel is also shown in your document as a bluered solid line.

Note:

Sometimes a dotted line appears next to the solid one. This is the case when you select a panel that is also part of a composed face.
About Hidden Panels

Some panels cannot be seen in the Studio Window because they are covered by another panel no matter which angle you are viewing the package from. To see those panels, you can choose **Show Transparent Panels**, which is available at the bottom and from the Studio Window fly-out menu. In this mode the package is drawn in a semi transparent way, allowing you to see covered panels. This will help you to understand how the package’s 2D unfolded view and the 3D view relate to each other.

By holding the alt (Windows) or option (Mac) key and clicking a panel one or several times, you can select a panel that is behind another panel.
Zooming in on Panels in the document window

If you double-click a panel (or if you select **Fit Panel in Document Window** from the Studio Window’s fly-out menu), the document window will zoom in on the corresponding part of the graphics.

If your graphics are in another document, then this document will become active.

Since only one document can be open at once, this will close the open document. If the open document was changed, you will be asked if you want to save the document first.

Furthermore, the orientation of the document window will change to match the orientation in the Studio Window as closely as possible.

You can also zoom in by holding down the Ctrl/Cmd (Mac) or Ctrl (Windows) key and dragging a rectangle around the area you want to zoom in on.

By spinning the package and double-clicking the different panels, the Studio Window can be used to navigate through the document.

**Turn Box**

When working with designs for folding carton or corrugated boxes, you might not be able to position the box in the desired viewing angle in the Studio Window. This happens when the package has the wrong panel(s) facing up. You can change this e.g. in the structural design file (by selecting another Base Panel in ArtiosCAD or Studio Toolkit for Boxes), but you can also turn the box in the Studio Window. Just select a panel that should be facing up or down and select **Turn Box** from the Studio fly-out menu. The Turn Box functionality is linked with the Floor concept, so e.g. **The selected panel facing up** means that the selected panel will become the top panel relative to the floor.

**Note:**

The Turn Box option is only available for boxes (ard, vlm and scb files)
Bring Panel Forward and Send Panel Backward

This functionality is only available for boxes and composed faces of which the panels are all in the same plane. Overlapping panels in the same plane can occur in any file. Sometimes the order of these overlapping panels is incorrect. Most of the time, this will happen when the panels have been folded 90 degrees on top of each other. With **Bring Panel Forward** and **Send Panel Backward**, you can correct this order.

If you wish to view another panel on top, you can select the panel, select **Bring Panel Forward** from the Studio fly-out window and bring it forward.

**Note:**
When opening an Illustrator file saved in an earlier version of Studio Designer (without "Board Thickness"), the Bring Panel Forward and Send Panel Backward information from this file will be lost.

Scenes and Multiple Documents

The 3D object that you see in the Studio window is typically the combination of two files: The artwork from the current Illustrator document and the shape from the structural design file that is placed in that document.

However, sometimes you would like to make combinations of more than one Illustrator document or more than one structural design file. Some examples are:

- A box with inside and outside artwork
- A bottle with more than one label
- A tray containing 6 cans
- A complicated multi-piece display
- ...

This chapter describes the different mechanisms behind these workflows.
Alternative scenes

Load Scene

At the top of the Studio Window is the Scene dropdown box. Here you can see which structural design file is currently visible in the Studio Window. By default this is the same file that is placed in your document, but from this drop down you can load other structural design files.

Your artwork will appear automatically on the loaded scene if the following conditions are met:

- There is a structural design file placed in the IllustratorPackEdgeArtPro document
- The selected scene has a printable part
- The printable part has the same size as the placed structural design
In this example, the placed structural design file is a Collada file of a single can. The two other loaded scenes are Collada files made in ArtiosCAD or Studio Toolkit for Shrink Sleeves, featuring that same can. You can switch quickly between the loaded scenes from the drop down list. This can help you to improve the artwork by seeing it in all of its different contexts.

Remove Scene

You can remove items from the list by selecting Remove…. This will free up memory but will not delete the files. The files that are placed in an illustrator document cannot be removed, unless you close the document first.

Back side and Double-sided Artwork

When you place or open a structural design, it is loaded with the front side facing towards you (typically the outside of the box). The Studio window will show the artwork in this document on the front side of the board.

For ArtiosCAD structural design files you can also show artwork on the back side of the board (typically the inside of the box):
Choose **Window > EskoArtwork > Structural Design > Show Structural Design Window**. The structural design window appears:

Choose **Back** in the drop down list of ‘Print Side’. This will mirror the structural design layer and allow you to align your artwork to the back side. The Studio window will show the artwork on the back side of the board (typically the inside of the box).

This feature works only for ArtiosCAD files.

The Studio Window can show artwork on both sides:

- The front and back artwork must be in two different documents
- Both documents must be open in Illustrator
- In both documents the same ArtiosCAD structural design file must be placed (or two ArtiosCAD files with identical size)
- The ArtiosCAD info must be flipped in one of the documents.
- The print side must be set to **Front** in one document and to **Back** in the other

A fast and easy way to add graphics to the inside or back side, is to double-click the inside or back side panel, creating a new file for the inside.
Collada files with Multiple Printable Parts

Some of the Studio Toolkits can produce Collada files with more than one printable part:

- A bottle with two labels, created by Studio Toolkit for Labels
- A multi-pack shrink sleeve, created by Studio Toolkit for Shrink Sleeves
- ...

ArtiosCAD can also output structures with multiple printable parts. There is a slightly different workflow for ArtiosCAD files that will be explained in the next chapter.

When you use a Collada file with multiple printable parts, you can only choose one printable part to place:
To see the object in the Studio Window with artwork on all the printable parts, organize your artwork in a different document for each part. Use the same structural design file in every document and select the corresponding part.

When all the documents are open, the Studio window will automatically show the different documents as artwork on the different parts:

When opening all the documents one by one, the Studio window will automatically show the different documents as artwork on the different parts:

Tip:
If you don’t have any artwork yet, then you can also open (instead of place) the Structural Design file multiple times. However, make sure to save each document before opening the collada file a second time, or you might get this message:
Working with multi-part structures from ArtiosCAD

In ArtiosCAD you can also build structures with more than one printable part. This section describes how to handle these in Studio Designer.

Multi-Part ARD files

If all the parts are in the same board material, it is possible to save them into one ArtiosCAD (ARD) file. Like any other ARD file, you can place it in an Illustrator document (or open it). Like any other ARD file, you can open it in a PackEdge document. Like any other ARD file, you can import it in an ArtPro document.

Studio Designer will show the composition in 3D. In this case the artwork is organized in one document.

Multiple ARD Files

In ArtiosCAD it is also possible to combine multiple files into a 3D composition (this is typically stored as an A3D file). If you export as a Collada file, you could use the workflow described in 5.3. But then you lose some powerful features of the ArtiosCAD file format such as ‘Create Varnish Plate’, ‘Distribute’ and back-side. We suggest a workflow that uses both Collada and ArtiosCAD files:

In ArtiosCAD:
- Create an ARD file for every part
- Combine the parts with ArtiosCAD 3D features.
- Save the composition as a Collada file

In Illustrator:

In ArtPro:

In PackEdge:

Organize your artwork in a different document for every part. Place the corresponding ARD file in each document.
The Structural Design layer shows the ArtiosCAD drawing. By default, the Studio window shows just the one part. Repeat this for the other documents:
To see the parts together in the Studio Window load the Collada file (from ArtiosCAD) as an alternative scene:

The Studio window will show the 3D shape of the collada file with the artwork of the different documents:
Note:
For some collada files it can occur that the artwork for one part is also displayed on another part. (This can happen if the two corresponding ARD files have identical physical dimensions). For these Collada files, please use the procedure as described in Collada files with Multiple Printable Parts on page 196

Navigating between the different IllustratorArtProPackEdge documents

When multiple IllustratorArtPro PackEdge documents supply artwork to the same scene, you can double click any of the parts in the Studio window to make the corresponding IllustratorArtProPackEdge document active. (See also Zooming in on Panels in the document window on page 191)

If you click on a printable part for which there is no IllustratorArtProPackEdge document open, you will be asked to create a new document for that part.

3D Guides

In Illustrator, PackEdge, ... you can create horizontal and vertical Guides to align art. Studio Designer offers another type of guides: 3D Guides for boxes and Collada files.

3D guides appear both in the document window and in the Studio Window.

Note: 3D guides are temporary visual aids, and are NOT saved.

You can hide or show the 3D guides in the document window using the application's View settings, by selecting View > Guides > Show Guides.

You can hide or show the 3D guides in the document window by switching the visibility of the 3D Guides layer on or off in the Layer window.

Select Show/Hide 3D Guides from the Studio fly-out menu (or click the button at the bottom) to hide or show the 3D guides in the Studio Window.
If you are looking at a multi-part shape in the Studio window, the 3D guides will intersect the different parts, and result in guides in multiple documents.

In the Studio Window, the 3D guides appear like a horizontal or vertical plane that is intersecting the shape. In the document, a 3D Guide appears like a set of horizontal, vertical or even slanted line segments clipped inside panel boundaries. These line segments show where the plane is intersecting with the panels. Graphics can snap to these segments just as with regular guides.

This is how the 3D guides are presented in the 2D and 3D view:

For Collada files made with Studio Toolkit For Labels, you can get curved 3D Guides in the document if your printable part is a conical label:
Creating and Editing 3D Guides

To create or move a 3D guide, use the 3D Guide tool (in the applications toolbar). Click and drag somewhere in the shape in the document to create or move a guide. By holding the option (alt) key, you can switch between vertical and horizontal guides.

To delete a 3D guide, use the 3D guide tool and simply drag it outside the shape in the IllustratorArtProPackEdge document.

To delete all 3D guides, you can delete the “3D Guides” layer that contains all 3D guides or use View > Guides > Clear Guides.

Numeric Positioning of 3D Guides

Double-click the 3D Guides tool to show the 3D Guide floating palette. You can use this to move or copy 3D guides numerically.
Creating Copies with the Distribute command

Most of the faces of a package consist of a single panel. So there is just one rectangular area in the document that will make up this face. However, sometimes a face is made of several panels. The panels of such a “composed face” are spread across the document. They can even have a different orientation. So for composed faces it is very difficult to create graphics that run continuous from one panel into the other. Studio Designer can help you in this process with a feature called **Distribute**.

**Note:**

You can use Distribute on .bag and .ard files but not on Collada files.

Composed Faces

This is an example of a box with composed faces.-

This is an example of a bag.
Viewing the Composed Face

If you select **Show Face Outlines** in the Studio fly-out menu and you click one panel that is part of a composed face, ‘ghost’ outlines will be drawn of the other panels of that face. These ghost outlines can give you a good impression of the size and shape of the composed face.

Distribute

If you draw some art within the boundaries of such a composed face, it will only appear on one panel, since the other panels are actually somewhere else in the Illustrator document. However, with **Distribute**, you can create copies of the art over several panels that are perfectly aligned to make it look continuous on the folded composed face.

This is how the folded package will look without applying Distribute.
**Distribute** is available from Studio's fly-out menu. First you need to select art in the document and you need to select the corresponding panel in the Studio Window. The selected art is supposed to be positioned correctly on the selected panel. If you choose Distribute, copies will be made of the selected art for the other panels (of the same composed face). In the Studio Window (which is automatically refreshed after a Distribute) you can see how the graphics are running seamless from one panel into another.

Normally, distribute will make a copy of the selected objects for every panel in the composed face (unless there is no overlap). If you do not need all these copies, you can simply delete the ones you do not need.

This is how the folded package will look when having applied Distribute.
Making Clipping Masks

It is very likely that one or more of the copies lay partially outside of the panel they were created for. Sometimes this is a desired effect (having the graphics run continuously over a folding line). Sometimes this is not a desired effect and you will have to create a clipping mask to contain the copy within its panel.

Working With Distributed Art

You can update the copied distributed art, for example after you have edited the original art; or you can undistribute and expand distributed art if you want to delete the copies.

Update Copies

After a ‘distribute’, you will have the same art appearing several times in your document. If you change one of them, the others will not be updated automatically. To have them updated, select Update Copies from Studio’s fly-out menu. When updating copies, the selected one is used to recreate all the other copies.

This is how the package looks before updating.

This is how the package will look after updating.
Undistribute and Expand

The options **Undistribute** and **Expand**, which can be found in Studio’s fly-out menu also apply to distributed art. If you select distributed art and you **Undistribute**, all other (non-selected) copies are deleted. If you have distributed art selected and you **Expand**, nothing will change visually yet the selected art will lose its ‘intelligence’ and become regular artwork, insensitive to actions like **Update Copies** or **Undistribute**.

You will need to use **Expand** if you start copying and pasting distributed art. The copy will still be considered as part of a distribution, by expanding it, it will no longer be seen as a distribution, but as an ordinary object.

**Note:**

When the distributed art is a group, ungrouping it is equivalent to applying **Expand**. The art does not longer know that it was distributed, even if you group it again.

Exporting

Studio Designer offers a variety of export options to a number of common formats.

**Note:**

The background color and other settings defined in the Appearance dialog will show up in your exported file.

Writing TIFF Images

Studio Designer can export the 3D design to an RGB TIFF image with the graphics on top (much like the Studio window but at higher resolutions).

Choose **Export...** from Studio’s fly-out menu. Choose **TIFF Image** as file type.
You can define the Size of the image that you want to export. The TIFF image will always be square and will contain the whole package. You can specify the size and resolution of the image.

You also need to specify the View Angle from which the package should be rendered. You can either inherit the angle from the Studio window, or specify it manually by entering the angles numerically or by clicking and dragging the mouse inside the little preview square.

You can also change the Perspective. A high value has the effect of a camera with a wide angle lens, close to the object. A low value has the effect of a camera with a zoom lens, further away from the object. Contrary to the situation in the Studio Window, the object will always fit completely inside the exported image.

Check the first box if you like to Include Graphics in the TIFF file. The Transparent Background option allows you to set the background transparent instead of the color chosen in Appearance.

Tip:
If you want to use Photoshop to add some more realism to the 3D renderings, you can output two TIFFs: one with only shading and one with only graphics (all other settings identical). You can then combine them as two layers in Multiply mode and fine-tune the shading layer.

Export to a 3D PDF File

In Adobe Reader or Acrobat Professional (version 8.0.1 or later) you can view / rotate 3D objects in PDF files. Studio Designer can write such PDF files that can be used to view a package in 3D on a computer that does not have Illustrator or Studio installed.

Choose Export... from Studio’s fly-out menu. Choose PDF File with 3D Design as file type.
You can define the **Size** of the PDF file. Since the PDF file is only meant for on-screen viewing, this size is of little importance.

The **Add Footer** toggle allows you to switch on or off the footer text. Instead of the default EskoArtwork text you can also personalize the footer text and include your own message.

![Export settings](image)

**Note:**

To avoid z-fighting problems in the exported PDF files, you can use the **Avoid Artefacts** option. This will make sure that whenever it is unclear which panel is on top (resulting in flickering graphics), a calculated choice will be made, cutting out the underlying part and giving the top part carte blanche.
Export to a U3D File

U3D is a common exchange format for 3D objects. For example, in Acrobat Professional 8.0.1 or higher you can place U3D files in PDF files.

Choose Export... from Studio's fly-out menu. Choose U3D File as file type.
Note:
To avoid z-fighting problems in the exported U3D files, you can use the Avoid Artefacts option. This will make sure that whenever it is unclear which panel is on top (resulting in flickering graphics), a calculated choice will be made, cutting out the underlying part and giving the top part carte blanche.

Export Collada Archive

Studio Designer can also export to a Collada Archive (*.zae), a common exchange format for 3D models.

1. Choose Export... from Studio’s fly-out menu.
2. Choose Collada Archives (*.zae) as file type.
3. Select Include Graphics at... to include the graphics at the desired resolution.
4. If you want to further use the Collada Archive in Studio Designer you need to select **Keep Printable Parts**.

   If **Keep Printable Parts** is enabled, the artwork is always exported at the default resolution.

5. Click the **Save As** button, and define name and location for the file.

---

**Note:**
The exported Collada Archives (.zae) can be further used in other EskoArtwork Studio applications like Studio Visualizer, Studio Toolkit for Shrink Sleeves or Esko Store Visualizer and ArtiosCAD or uploaded to the online EskoArtwork Studio Viewer.

---

Save Graphics Preview as PNG...

From within the Studio window, you can save a graphics preview file as a .png file, mainly for use in Studio Toolkit for Flexibles.

---

**FAQ**

This section contains the answers to a number of Frequently Asked Questions.

There is no overlap between the selected objects and the selected panel

I try to distribute a logo, and I am getting the error message **There is no overlap between the selected objects and the selected panel. Please select a panel that overlaps with the selected objects.**

Whenever distributing for the first time, you will need to select two things: the graphics that you want to distribute in the 2D view AND the source panel in the Studio window. The ‘no overlap’ error message indicates that you did select a panel in the Studio window, but in 2D there is no overlap between the selected panel and the selected art.

It is a good idea to switch on **Show Face Outlines** in Studio’s fly-out menu.
When **Show Face Outlines** is switched on, the selected panel in the Studio window will be shown in the 2D View:

You will immediately see that there is no overlap between the selected panel (the blue rectangle) and the selected art (the star), so you basically selected the wrong panel. You need to select a panel that has an overlap with the selected art:
Now you see that there definitely is an overlap between the blue rectangle and the star. You will notice that **Distribute Selection** will work, which will give you the following result:

Please note that you never had to specify to which ‘target panel’ you had to distribute, so how can you know which target panels will be taken?

In this version of Studio Designer, the distribute functionality only works on coplanar panels. The bottom face consists of four panels coming together: two glue panels and two larger panels. The selected panel is drawn with a solid blue line in the 2D View, the other panels that are coplanar with it are drawn with dashed lines. Distribution happens from the panel drawn with a solid blue line to the panels drawn in dashed blue lines.

That is why **Show Face Outlines** is so interesting, as it immediately gives you an indication whether or not distributing is at all possible and to which panels the distribution will happen.

If we move one of the stars and do an update, you will notice that the three other stars need to move as well. It is now enough to select the moved star and click **Update Copies**. You will notice that
**Distribute Selection** is now called **Update Copies**. There is no need anymore to select a panel in the Studio window.

The selected art knows that it has been distributed before. An indication that you have selected “distributed art” is given in the info message in the Studio window: **The selection contains distributed art.** This piece of distributed art has become a smart object that knows to which panel it belongs and which other art belongs to the same distribution. When clicking **Update Copies**, the other art that belongs to the same distribution (in our example, the other stars) will be replaced with a new updated copy of the selected distributed art.

In the layer browser, you also have an indication which art is “distributed art” and hence smart. The name of distributed art is always “Distribution”.

---

**What can I do if the distribution looks wrong?**

The graphics have been distributed to the correct coplanar panels, but the result of the distribution in the Studio window is still not correct.
In this case it is not that the distribution has positioned the copies in the wrong place, but that in the 2D document window, the different copies are overlapping one another. This can happen whenever the graphic that you want to distribute is rather large. We will need to make clipping masks in this case, using the standard tools.

In the picture below, we are zooming in on one of the distributed copies, made a clipping mask with the appropriate tool, selected both the graphics and the clipping mask and clicked **Clipping Mask >Make**.

If we do this for every distributed copies and then refresh the Studio window, we will get the correct result:

You only need to make the clipping masks once. Assume you would like to move the frog a little, then simply move one copy and click **Update Copies**. The other copies will also be updated and they will keep their position under their clipping masks.

**Note:**

When using ard files there is an easy way to create a clipping path to clip objects on the e.g. Bleed Outline. Use **Expand Structural Design Layer** functionality to e.g. expand the bleed outline to use that path as a clipping path. See the Structural Design documentation for more information.

How can I distribute around a corner?

In this version of Studio Designer, distributing is only possible to other coplanar panels. Sometimes a distribution appears to go around the corner, but this only works if a panel that is attached to the panel around the corner is coplanar with the selected panel.

This is not the case with the box in the next example.
In this version of the software, we are not capable of doing this with the automatic distribute. We have limited the distribution functionality to panels that are coplanar. A face in the Studio window can be made up of different panels coming together. A beautiful example is the bottom of the box in the picture below.
The bottom of this box consists of four panels coming together. If you select **Show Face Outlines** in the Studio's fly-out menu, you will see blue lines showing up in your 2D Document Window. The solid blue line is a reflection of the selected red panel in the Studio Window. The other panels that are coplanar with the selected panel and that together form the bottom face, are drawn on top of that in dashed lines. If you were to draw some graphics and click **Distribute Selection** then the graphics would be copied and pasted to the three other panels that are coplanar with the selected one. Those three panels are shown with dashed blue lines in the 2D Document Window.

In the following example, we would like a distribute from one panel to another that is adjacent to the first in the Studio Window, but they are not at all coplanar. On the contrary, the angle between the two panels is 90 degrees. As automatically distributing will be impossible in this case we will have to do the copying, rotating and pasting of the graphics ourselves. The **Create 3D Guide** option can be a solution.

You could create a 3D Guide in the back inner panel and that is immediately going to create extra guides in the other panels that the guide plane intersects with.

You could now design your graphics in the back inner panel. You do not need to do this upside down as double-clicking on the panel in the Studio Window will rotate the whole job. You can also rotate your job manually using the orientation buttons in the right top of the Studio Window.

We will add some text to this panel that also needs to extend into the other panel.
We will now copy the text, double-click the other panel in the Studio Window where you would like the text to be pasted, paste the text, rotate it and position it correctly on the guide:

Of course you will still need to refresh the Studio Window more than once, before you will have found the exact position of the text on the second panel.

### 9.1.9 Window menu

The Window menu contains following items:

- **Workspace** allows you to create predefined workspaces.
- **Toolbars** allows you to view and hide individual Toolbars.
- **Align** opens the Align dialog box.
• **Colors** opens the *Colors dialog box*.
• **Effects** opens the *Effects dialog box*.
• **Layer Browser** opens the *Layer Browser*.
• **Messages** opens the *Info Window*.
• **Pan Window** opens the *Pan window*.
• **Shuttle** opens the *Shuttle window*.
• **Style** opens the *Style dialog box*.
• **Transform** opens the *Transform dialog box*.
• **Hide All** will hide all opened dialog boxes.

**Workspace**

It is possible to save, for each opened dialog box and palette, its position, size and some dialog-specific settings like e.g. the width and visibility of the columns in the SmartNest dialog box. This kind of information is saved in a ‘workspace’.

• **[Default]**: switches back to the factory default.
• **Save**
• **Manage**

**Save Workspace**

Save a workspace and use **Manage** to rename or delete previously saved workspaces. Saving stores the positions of all open palettes and dialog boxes when exiting the application.

After starting up i-cut Layout, all user interface dialog boxes will take the position they had when exiting.

---

Tip:

All toolbars on the Window menu can either be used as docked tools or as proper dialog boxes.

---

**Manage Workspace**

The Workspace Layout Manager allows you to make some predefined workspaces of the user interface dialog boxes and to switch from one to another with a single click. The positions of all open palettes and dialog boxes are saved when exiting the application. You can start with default palette positions or restore default positions. You can also save multiple layouts as different workspaces.
Align

Click ‘Align’ on the Window menu to open the Align dialog box.

Align to Sheet - The Align to Sheet section aligns the center of a red selection to the center of the sheet. These options do not use green selection.

Center horizontally on Sheet - Aligns the center of the red selection to the center of the sheet from top to bottom.

Center vertically on Sheet - Aligns the center of the red selection to the center of the sheet from left to right.

Align by Attribute - The Align by Attribute section aligns the attribute of the red selection to the same attribute of the green selection. The attributes that can be aligned are: left, right, top and bottom edges, and the center (vertical alignment) and middle (horizontal alignment) of the objects.

Align Left - Aligns the left edge of the red selection to the left edge of the green selection. Movement is horizontal only; vertical position of the red selection remains unchanged.
Align Center - Aligns the center of the red selection to the center of the green selection. Movement is horizontal only; vertical position of the red selection remains unchanged. Align Right - Aligns the right edge of the red selection to the right edge of the green selection. Movement is horizontal only; vertical position of the red selection remains unchanged.

Align Top - Aligns the top of the red selection to the top of the green selection. Movement is vertical only; horizontal position of the red selection remains unchanged.

Align Middle - Aligns the middle of the red selection to the middle of the green selection. Movement is vertical only; horizontal position of the red selection remains unchanged.

Align Bottom - Aligns the bottom of the red selection to the bottom of the green selection. Movement is vertical only; horizontal position of the red selection remains unchanged.

Align Edge to Edge - The Align Edge to Edge section is used to align the nearest opposite edge of the red selection to the green selection. For example, the Align Left to Right button on the top aligns the left edge of the red selection to the right edge of the green selection. The Align Edge to Edge commands can also be used with a Gap. Entering a gap, aligns the opposing edges with the specified gap in between them.

Align Left-to-Right - Aligns the nearest opposite left or right edge of the red selection to the right or left edge of the green selection. The opposing edges are aligned leaving the Gap amount specified between them. If the Gap amount is zero, the opposing edges abut. Movement is horizontal only; vertical position of the red selection remains unchanged.

Align Top-to-Bottom - Aligns the nearest opposite top or bottom edge of the red selection to the bottom or top edge of the green selection. The opposing edges are aligned leaving the Gap amount specified between them. If the Gap amount is zero, the opposing edges abut. Movement is vertical only; horizontal position of the red selection remains unchanged.

For all information on how to use the Align tool, please refer to the chapter 'Using the Align Window'.

Colors

In the Colors dialog box you define, add or modify colors and vignette colors to be applied to objects.
Note:
The Colors dialog box can only be used in combination with the Geometry Mark tool.

Color swatches
To define, add or modify colors or vignette colors to be applied to objects.
When you click a color swatch to add a color, it is automatically filled with an empty color (white).

Note:
You can also resize the Style Bar horizontally, to display more color swatches.

Color Name input box
To define a “work” name for the selected color swatch in the Color Palette, to help you to identify the color for a category of objects.

You created a drawing with a blue color for the sky and a blue color for the ocean. For the first blue color, you can enter the name “sky” and for the second blue color, you can enter the name “Ocean”.

When you select the name, the color with that name becomes selected in the Color Palette.

Caution:
The name you enter in the Color Name input box is job related and is only a tool to quickly retrieve colors. It is NOT a designer ink that you create here.

There are 2 special entries in the color palette:

- registration color

- darkest color

Vignette
To change the selected color from a plain color to a vignette color or vice versa. The vignette options display in the Color factory. For more information about the vignette options, we refer you to the Vignette Color Factory. See Color Factory on page 225. The highlighted button indicates that a vignette color is active for the selected color swatch in the Color Palette.

Caution:
White, which is the empty color that automatically appears in the color swatches when you click them, is also a color. When making a vignette from a color to the empty color white, be aware that white is 100% opaque.

Color Factory
Use the Color Factory to display or modify the selected color.
Open the Color Factory by:
• Double-clicking a color swatch in the Color palette,
• activating Vignette in the Color palette.

You can display or modify the selected color in the Color Factory.

1. Color Factory
You can modify the percentages of inks with the slider or the spin boxes. You can add an ink by entering the initial of the ink name in the input box, next to the ink value input box. This adds a new ink (if still non-existing) to the Inks dialog box.

2. Ink Factory
To display or modify the inks that will be used to print a color when a job is printed or processed.

Vignette Color Factory To create color vignettes.
When you select an (empty) color swatch in the Color Palette and then click the vignette button, the Vignette Color Factory appears. The Vignette Color Factory is an extension of the Color Factory.

Vignette Points and Curve To determine how the color will be averaged between the colors assigned to the points on both sides.
The vignette points are used to determine the color for the vignette, and the vignette curve is used to determine how the colors (between two or more points) will be graded.

Two curves (and their corresponding points) are displayed by default for the vignette. You may add curves and points by clicking the intersecting points and dragging the points to the top of the vignette curve, or by dragging and dropping additional colors to the intersecting points.

Delete colors from the vignette by clicking the point that represents the color you want to delete and dragging it downward, outside of the Vignette dialog box.

**Vignette Envelope** The envelope in the vignette Color Factory contains the Color Factory or the Ink Factory.

**Smooth Vignette Button**

Essentially, the smooth vignette button activates an automatic mechanism that determines the course of the colors in such a way that banding is no longer visible in the vignette.

**Position of Vignette Color**

Enter a numeric value in the input box to change the position of the vignette color. The default is 50 for intersecting points and 100 for starting and ending points. The intersecting point remains between 13 and 87.

The icon before the input box will change, depending on the vignette point you clicked on, into an intersecting point or a beginning or ending point.

**Opacity**

Determine the opacity of the selected vignette color by entering a value in the input box.

**Vignette Direction**

Click this button to indicate the starting and ending point for the vignette in the job. The point you click first is the point where the vignette starts. The second point you click is the point where the vignette ends. The points can be selected and replaced. If you replace the points within the vignette the color for this vignette will also be adapted. Consequently also, the color swatch in the Color Palette, displaying the vignette color, will be adapted.

**Effects**

The Effects dialog box can appear when setting the style of a geometry mark and allows you to add more advanced transparency settings. In the Fill and Stroke tab entry you can apply transparency settings on the fill and stroke attribute of the selected objects from the document, in the Group tab entry (when a group or combi-object is targeted) you can apply transparency effects to the object or group it self.

Fill and Stroke tab entry contain the same options.
The Object/Group tab contains specific transparency options for PDF Transparency groups.

**Opacity & Mask Define Knockout Shape** checkbox keeps a knockout effect proportional to the masking object's opacity. The knockout effect will be strong in areas of the mask that are close to 100%; the knockout effect will be weaker in areas with less opacity.

The **Isolate Blending** checkbox prevents blending modes applied to objects within a group from being applied to objects beneath the group. This option is only useful when used on groups that contain at least one object with a blend mode other than Normal applied to them or when used on individual objects that have a blending mode other than Normal applied on the stroke and fill attribute of the object.
Check the **Inherit Knockout Group from Parent** checkbox if you want to group objects without interfering with the knockout behavior determined by the enclosed layer or group. Clear the option and check the **Knockout Group** checkbox to prevent transparency from revealing underlying objects within the group. To make sure that a layer or group of transparency objects will never knock each other out, clear both the 'Inherit Knockout Group from Parent' and 'Knockout Group' checkboxes.

**Changing the Opacity Gradient**

The Opacity Gradient offers a wide range of opacity gradients to be applied to the object, fill and/or stroke attribute of an object. The Opacity value lets you vary the transparency with a constant value, but the Opacity Gradient tool allows you to set varying levels of transparency.

The Opacity Gradient dialog still contains the alpha modes that were available in PackEdge 5.0 and earlier versions, but make them clearly visualized by a small thumbnail preview: linear, linear updown, conical, conical updown, elliptical, elliptical updown, elliptical eccentric, elliptical updown eccentric, rectangle, rectangle updown, rectangle eccentric, rectangle updown eccentric, parallelogramic, parallelogramic updown, parallelogramic eccentric, parallelogramic updown eccentric, edge, softmask and CT mask.

![Opacity Gradient dialog](image)

**Creating and Editing PDF Opacity Masks**

The Opacity Gradient dialog allows you to create and edit PDF Opacity Masks in PackEdge 6.0. Any object in a document, even linked files, can be used as a mask for another object. The mask overlays the selected object, covering entirely where the mask is solid or partially showing through based upon the shades of colors on the mask. The level of opacity is based on the difference of the luminance from the colors of the mask and the object: white is 100% opaque, black is 100% transparent and grays (colors change to grayscale on a mask) have varying levels.
Create a PDF Opacity Mask by double-clicking on the Opacity Gradient icon in the Effects dialog to open the Opacity Gradient dialog. Select the opacity mask into a green selection and the object on which the opacity mask has to be applied into the red selection. Press the Opacity Mask button ( ) to apply the green selected object as an opacity mask to the targeted object(s). When the green selection contains more than one object (a group with all individual objects selected is considered as one object), the objects of the green selection will be grouped before to be applied as an opacity mask.

The Clip checkbox makes an opacity mask double as a clipping mask, which caused the masked objects to be invisible outside the boundaries of the masking object.

The Invert Mask checkbox reverse the luminosity values of the masking object, which reverse the opacity of the masked object. For example, areas that are 15% transparent become 85% transparent after inversion.

By using the Transform Opacity Gradient tool you are able to transform the mask object. The mask object can be moved to another position relative of the masked object, scaled and transformed. Press a tool from the toolbar dialog to stop modifying the Opacity Mask transformation (or press the spacebar to make the selection tool active).

Release the Opacity Mask from an object by selecting the object mask object into the red selection and clicking on the Release Opacity Mask button in the Opacity Gradient dialog. The Opacity Mask object will be put into the green selection.
Edit the Opacity Mask by first releasing the Opacity Mask from the masked object. After you have modified the masked object, you have to recreate the Opacity Mask by clicking on the Opacity Mask button to apply the green selected object as an opacity mask to the red selected object(s).

**Note:**

when an object having an opacity mask is transformed (moved, scaled, rotated, shear) in the document, you have the choice to determine how the opacity mask has to behave:

- Check the Scale Vignette toggle in the Transform tool options dialog to apply the same transformation on the mask object.
- Uncheck the Scale Vignette toggle to only transform the masked object. The mask object will not be transformed

**Layer Browser**

You work with layers with the Layer Browser. Click 'Layer Browser' on the Window menu.

The features of the Layer Browser are detailed below.

**Print**

Layers can be set to be printable or non-printable. Click the Print icon next to each layer to toggle between the two choices. Clicking the icon at the top of the Print column toggles all the layers to printable.

**Visibility**

Layers can be displayed or hidden. An eye icon in the box indicates the layer is turned on. Click the box to turn the layer on or off. The eye button at the top of the column turns all layers off except the current layer. A layer that is not displayed cannot be edited and is locked.

**Lock**
Layers can be locked or unlocked. A padlock icon indicates the layer is locked and its contents may not be selected or changed. Click the box to lock or unlock the layer. The padlock button at the top of the column locks or unlocks all layers.

**Add/Delete Layer**  

Layers can be added or deleted from the document. From left to right, these icons are add a grid layer, add a markup grid layer, add an object layer and delete a layer. The delete layer button can be used to delete any layer in the list. Deleting a layer deletes the layer and all the objects on the layer.

+  Allows you to add a new Grid Layer.

+  Allows you to add a new Markup Layer.

**Active Layer** The Active Layer is the layer to which all new objects will be added. The current Active Layer is shown with a black triangle at the top-right corner of the layer. To make a layer the active layer, click its name in the layer list. There is a difference between a layer being selected and a layer being the active layer. For example, you can select a grid layer but it will not become the active layer because objects cannot be placed on grid layers.

A little red square indicates the layer contains red selected objects. A big red square indicates that all objects of a layer are selected in red.

A double ring ( ) indicates the object is targeted (or is the current active). The Style and Effects dialog boxes show the properties of the object that is targeted.

**Snap On/Off**

Snap can be turned on or off for grid and markup layers. Click the 'Snap On/Off' icon for the layer to toggle between the two choices. In the window shown above, objects will not snap to the layer named 'Markup Grid' but will snap to objects on the layers named 'Grid Layer'.

**Note:**

Clicking the object name in the Layer Browser does not select the object in the document, but selects the object in the list from the Layer Browser.

- The drag and drop functionality to move object to another position or into another group works on the objects selected in the list.
- Clicking the remove button  will delete the objects selected in the list and not the objects that are selected in the document.

Setting up several grid layers and then choosing which ones to snap to is useful when creating a complex layout. See below for details about creating grid and markup grid layers.

**Messages Window**

The Messages window displays information that the editor generates about the job. Warnings are displayed in orange, errors are red.
You can define the Messages window’s behavior. Click the black arrow and a the different possibilities pop up.

- Always pop up Info window
- Pop up info window only for errors/warnings
- Pop up info window only for errors.

**Copy** will copy the contents of the Messages dialog, and **Clear All Messages** clears all messages in the dialog box.

<table>
<thead>
<tr>
<th>Copy</th>
<th>Clear all Messages</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>- Always popup Message Window</td>
</tr>
<tr>
<td>✔</td>
<td>- Popup Message Window only for Warning and/or Errors</td>
</tr>
<tr>
<td></td>
<td>- Popup Message Window only for Errors</td>
</tr>
</tbody>
</table>

**Pan Window**

Use the Pan Window to see an overview of your document and the current view. The document is displayed as a thumbnail with a rectangle indicating the current view.

You can program views that you intend to use more than once with this job. The job is represented as a thumbnail over which lies a representation of the viewport rectangle. If you select another job that is on the screen, the dialog box will be updated.

**Viewport rectangle (selection of the thumbnail view)** The viewport rectangle lies over the thumbnail view.

You can see the viewport rectangle in the image window and follow its movements in the thumbnail view. The viewport rectangle will be updated each time you make a change to your window view, and conversely, if you move this small viewport rectangle over the Pan box thumbnail view, the view within your current window will be updated at the same time.

To move the viewport:
• Press the arrow keys on the keyboard.
• Press the buttons that appear in the envelope.
• Drag the viewport rectangle in the thumbnail view of the image.

If you click and hold the cursor over the thumbnail view, the viewport rectangle follows the point of the cursor until you release the mouse button and drop the viewport rectangle at the desired part.
• Or click the program buttons (if they have been programmed yet).

**Program buttons** To preset some view selections for each image on the screen. These settings will be saved, to reuse them during your current session. The settings are kept as long as the image for which they were programmed stays on the screen.

**Repaint** To refresh the thumbnail view. If you moved the viewport rectangle in the thumbnail view and you click Repaint, the thumbnail view is resized until it contains the complete viewport rectangle and the image in total view. Use the **Repaint plug** to automatically repaint the thumbnail view each time your job changes.

Please refer to the *Pan tool chapter* for more information on how to use the tool.

**Style**

The Style window allows you to set the parameters for the mark that you create. You can choose whether your mark has a Fill, a Stroke or both. You can choose the colors of the fill and stroke as well as the line width for the stroke. You can also set colors in Geometry Marks to overprint other objects. Finally, you can choose for the color to be Registration color, which means that the color contains 100% of all inks in the document.

To set the Style of a Geometry Mark, use the Style dialog box:

![Style Dialog](image)

The Style dialog allows you to add a color for the fill and stroke and to apply some transparency effects to the Fill and Stroke attribute. Additional stroke options can be set when the Stroke group is expanded in the user interface. New in the Style dialog is the possibility to apply a blend mode or opacity to an object or group. With the latter you create the so called PDF Transparency groups.
A PDF transparency group is a group of objects that have a transparency effect (blend mode or opacity). These PDF transparency groups are treated as a single object relative to underlying objects.

A shaded circle in the title bar of the groups indicates when a Fill, Stroke or Object has a transparency applied. Double click his icon to show the Effects Dialog in which you can apply more transparency to the object.

Specifying default settings for transparency features: if you change transparency settings when no objects are selected, the settings are applied to newly created objects.

**Note:**

When 2 or more objects in the document with a different value for the same attribute are selected, an unknown state is displayed in the user interface. In this example 2 objects with a different blend mode for the fill are selected in the document. Also the title bar shows an unknown state because one of the selected objects still has the default transparency settings (blend mode “Normal”), while the other object has a blend mode different from “Normal”.

---

**Fill**

1. The **color swatch** shows the current color for the fill of the selected mark or one that you are about to create. The color displayed is based on the settings of the Color Factory. Check the box to activate the Fill attribute.
2. Click the **Clipping path** icon to knock out all data outside the borders of the path.

   A clipping path is a vector path which allows part of an image to show while hiding the rest (usually its background) effectively rendering part of the image transparent. It is a means to make parts of an image opaque and parts of an image transparent. Usually it is used to "knock out" the background. It is also a way of changing the rectangular-shaped boundary of a bitmap image into a shape of your choice.
3. Click the arrow to select a blend mode from the list.
4. Click the arrow to adjust the opacity using a slider.
5. Turn overprint on or off by using the overprint checkbox.

The shaded circle 🎨 indicates that certain attributes have a transparency applied.

Tip:
Clicking the arrows ⬢ expands or contracts specific parts of the Style window.

Tip:
Clicking the Fill title bar opens the Effects dialog box.

Stroke

The Stroke Color box shows the current color for the stroke of the selected mark or one that you are about to create. The color displayed is based on the settings of the Ink Sliders.

The Stroke Width field shows the stroke width in the current units.

Click the arrow to adjust the transparency using a slider.

Turn overprint on or off by using the overprint checkbox.

Group

Adjust the opacity, click the arrow to adjust the transparency using a slider.

Transform

Click 'Transform' on the Window menu. The Transform Window appears:
9-point Selector - Use 9-point Selector to see information about a particular point in the current selection. The nine points that you can select are the four corners, the midpoints between the four corners and the center. The current point is highlighted with a black line around it; in the window above, the center point is the current point.

Location - The Location fields show the vertical and horizontal location of the current point. In the above window, changing the values in these fields will place the center of the selection at a new location.

Size - The Size fields show the height and width of the current selection. Changing values in these fields will scale the object so that it should have the height and/or width that you entered.

Angle - The Angle field shows the angle of the current selection.

Scale - The Scale fields show the vertical and horizontal scale of the current selection.

Transform Window Tips

- Depending on the current selection, some of the fields may be disabled. See Transform tool for transformations that are allowed on i-cut Layout objects. If no object is selected, all fields are disabled.
- The Location and Size fields display information about the die if either a CAD layout or a Graphic are selected. For example, if a Graphic is selected, the size in the Transform Window will display the location and size of the die, regardless of any bleed included in the Graphic. The same is true for a CAD layout. This functionality makes it easy to accurately locate the first cut of the die at a specific location.
- If the current selection includes multiple objects, some that contain dies and some that do not, the location and size fields display values for the bounding box that encloses all the selected objects.
- SmartMarks can be moved, either interactively or numerically. However, the rotation (angle) of SmartMarks cannot be changed with either of these methods. However, the orientation of most SmartMarks can be determined by means of their parameters. If you need to rotate a SmartMark, double-Click the mark and change its parameters in the corresponding dialog.

Please refer to the chapter ‘Using the Transform Window’ for more information on how to use the Transform options.

9.1.10 Help menu

While you are learning or working with i-cut Layout, you may want to consult other Help features. i-cut Layout has Balloon Help to get you up and running as quickly as possible. Balloons appear when you point the cursor at an icon or command. If a keyboard shortcut is available for the item, it will also be shown in the balloon help.
Formula-enabled fields also have balloon help: it shows both the formula and the corresponding value.

Balloon Help is turned on by default. As you become more familiar with i-cut Layout, you may want to turn the balloons off. Simply click the Help menu and select Balloon Help. The balloons can be turned on and off with this command.

i-cut Layout’s Online Help contains the entire contents of the User’s Guide in electronic form. You access Online Help by selecting ‘Online Help’ on the Help menu. Selecting a topic will jump directly to that section of the User’s Guide. You also open Online Help using the keyboard shortcut F1.

The Licenses tab opens the licenses dialog in which you can see the current licenses.

In Presentations you can find presentations about what’s new in i-cut Layout 10 and about SmartMarks

9.2 Toolbars

All toolbars can easily be shown or hidden easily via the toolbars list in the Window menu:

- File & Edit
- Preview Selector: see Preview on page 148
- Shuttle: see Shuttle
- SmartNest window: see Creating a SmartNest Layout on page 20
- Status Bar. See Status Bar on page 237
- Tools: see Tools
- View Selector: see View Selector

All toolbars can docked around your drawing window.

Tip:
The Workspace Manager allows you to make some predefined workspaces of the user interface dialog boxes and switch from one to another in one single click. See Workspace on page 221

9.2.1 Status Bar

The Status Bar at the bottom of the window consists of 3 parts:
In the first part, you can see the sheet size, the waste percentage for the currently selected layout. If a Sheet Preset is used, its name is shown next to Sheet Size. You can select a Sheet Preset from the dropdown menu. See Sheet Presets on page 21.

In the second part, the SmartMark and Quick Mask indicators show the currently selected SmartMark set and the state of the Quick Masks. See Working with SmartMarks on page 102 and Adjusting overlapping Graphics on page 52.

The third part indicates the position of the cursor and displays the unit in which your job is set.

The server icon indicates to which Esko Automation Engine server you are connected.

Note:
You cannot change units while working in a job.
In order to change units, select 'Preferences' on the Edit menu and select the correct unit in the Defaults tab. Changes will become effective when creating a new layout.

9.2.2 Tools

These tools are the interactive tools that you use to build a sheet. You can open and close the toolbar via the Toolbars > Tools selection on the Window menu.

The toolbar contains following tools:

1. Select Tool on page 239
2. Transform Tool on page 241
3. Draw Shape tool on page 242
4. Draw Cut Path Tool on page 243
5. Contour Cleanup Tool
6. Nick Tool
7. Draw Bleed Mask Tool on page 245
8. i-cut Marks tool on page 247
9. **Zoom Tool**  
10. **Pan Tool**  
11. **Measure Tool**

Working with tools and dialog boxes

i-cut Layout contains some unique tool features and icons that you may not have seen before. These features are designed to provide you with just the right degree of productivity and simplicity.

Some tools can be used as "**one-shot** tools". A one-shot tool is a tool that can be used once during other commands. After this one-time use, the current tool is reset to the tool that you were using originally. One shot tools are highlighted in red instead of blue, as shown below:

- **Envelope**: Some dialog boxes contain an envelope icon. The envelope is used to expand a dialog box to show more options. Clicking on a closed envelope will expand the dialog box to show more options for the particular feature. Clicking an open envelope will collapse a dialog box to show fewer options.

- **Link**: In some dialog boxes you will see a link. You use the link to enable or disable immediate refreshing of the screen. When the link is broken, as shown above, you can make several changes or selections in the dialog box without waiting for the document window to refresh the display after each change. When the link is intact, each change to the dialog box is immediately displayed. Clicking the icon toggles between these two settings.

**Tip:**
A quick and easy way to hide or show all dialog boxes is to select **Hide / Show All** on the Window menu.

**Select Tool**

Use the Select tool to select objects in the document window. You must select objects before you can transform them. Selected objects are always highlighted in red. If you select objects but they are not highlighted, make sure that the "**Show Selection in Preview**" box is checked in Preferences.

i-cut Layout supports two types of selection: red selection and green selection. Objects selected in red can be transformed and modified. Objects selected in green cannot be transformed or modified. i-cut Layout’s Align window uses green selections to align objects to one another.

- **Selecting an object**
- **Selecting an object in green**
- **Selecting multiple objects**
- **Selecting all objects**
- **Deselecting an object**

Selecting an object

To select individual objects:
1. Click Select on the toolbar. The Select button changes to a blue button showing that it is the active tool.
2. Click the object you want to select.

The object is selected in red, indicating that it can be transformed or modified.

Selecting an object
To select individual objects:
1. Click Select on the toolbar. The Select button changes to a blue button showing that it is the active tool.
2. Click the object you want to select.

The object is selected in red, indicating that it can be transformed or modified.

Selecting an object in green
Use green selection to select an object while keeping it from being transformed or modified. To select an object in green:
1. Click Select on the toolbar.
2. Click the object that you want to select.
3. Press the shortcut Ctrl-Alt-G to change the selection from red to green.

If you have some objects selected in red and some selected in green, pressing the shortcut Ctrl-Alt-G will toggle the objects between the two selections. That is, objects selected in red become selected in green and objects selected in green become selected in red.

For more information about shortcuts, please refer to the chapter 'Shortcuts'.

Selecting multiple objects
To add an object to the current selection:
1. Click Select on the toolbar and click the first object.
2. Hold SHIFT and click each additional object that you would like to add.

Caution:
The Shift key is an Esko shortcut. If you are using DTP shortcuts, or created your own shortcuts, the key could be different.

For more information about shortcuts, please refer to the chapter 'Shortcuts'.

To select all objects within an area:
1. Click Select on the toolbar.
2. Position the cursor outside the objects you want to select, and click, hold and drag the mouse to create a box around the objects. Release the mouse button.

You must entirely enclose an object with the selection box for it to be selected.
Selecting all objects
To select all objects in the document:
On the Edit menu, click ‘Select All’.

Deselecting an object
You can only deselect objects that are selected in red. To deselect objects selected in green, you must first change them to objects selected in red by pressing the INSERT key.

Caution:
The Insert key is an Esko shortcut. If you are using DTP shortcuts, or created your own shortcuts, the key could be different.

For more information about shortcuts, please refer to the chapter ‘Shortcuts’.

To deselect every object in the red selection:
1. Click ‘Select’ on the toolbar.
2. Click anywhere in the document window outside the selected objects. All objects selected in red become deselected.

To deselect a single object: right-click the object.

Tip:
There is a preference setting for reversing the selection of an object: SHIFT+select the object by dragging.

Transform Tool
Use the Transform tool to interactively move, scale or rotate a selected object. You can also transform objects numerically using the Transform dialog box. Some objects in i-cut Layout cannot be transformed or can be transformed only partially. The following table shows the objects that may be in your document and their transformation properties:

<table>
<thead>
<tr>
<th>Object Type</th>
<th>Move</th>
<th>Scale</th>
<th>Rotate</th>
</tr>
</thead>
<tbody>
<tr>
<td>Graphics</td>
<td>Yes</td>
<td>No</td>
<td>Yes</td>
</tr>
<tr>
<td>Geometry Marks</td>
<td>Yes</td>
<td>Yes</td>
<td>Yes</td>
</tr>
</tbody>
</table>

Note:
Certain SmartMarks cannot be moved, e.g. the grid mark.

Click the Move tool to activate the fly-out toolbar. Select the appropriate tool and to enter a step value if needed.
Draw Shape tool

Use the Draw Shapes tool to create rectangles, ovals and polygons. Shapes that are designated as Registration color or darkest color will update when inks are added to the sheet. You can use shapes to add new inks to the sheet. Shapes can be transformed like any other object. There is no limit to the number of shapes in one sheet.

1. Click the ‘Draw Rectangle’ button on the toolbar.
2. Select the type of shape you would like to create.

3. The Style window allows you to set the parameters for the mark that you create. You can choose whether your mark has a Fill, a Stroke or both. You can choose the colors of the fill and stroke as well as the line width for the stroke. You can also set colors in Geometry Marks to overprint other objects. Finally, you can choose for the color to be Registration color, which means that the color contains 100% of all inks in the document.

To set the Style of a Geometry Mark, use the Style dialog box:

4. Draw the mark
To draw a rectangle:

a. Starting where you want the top left corner of the rectangle, click, hold and drag to create the rectangle. You can also simply click where you would like the top left corner of the rectangle and the bottom right corner of the rectangle. Holding the ALT key while dragging will draw the rectangle from the center. You also use the rectangle tool to create a square. You constrain the rectangle to a square by turning on constrain.

Tip:

Note that a preference setting allows you to draw a rectangle in a single click.

To draw an ellipse:

a. Starting where you want the top left corner of the ellipse, click, hold and drag to create the oval. You can also simply click where you would like the top left corner of the ellipse and the bottom right corner of the ellipse. Holding the ALT key while dragging will draw the ellipse from the center. You also use the ellipse tool to create a circle. You constrain the ellipse to a circle by turning on constrain.

Tip:

Note that a preference setting allows you to draw an ellipse in a single click.

To draw a polygon:

a. Select the 'Draw Polygon' button from the fly-out toolbar.
b. Click where you want the first point of the polygon.
c. Click to create each additional point in the polygon.
d. Type 2 to close and end the contour. Type 3 to end the contour without closing it.

Note:

The Geometry Marks tool also allows you to draw splines. A simple click will create a new line segment. If you click, hold and drag the mouse spline segments will be added.

Note:

- Once you have set the parameters for the Drah Shape tool, you can close the Style dialog. All shapes that you create with the tool will use the parameters that you set in the dialog.
- Shapes can be transformed using the Transform tool on the toolbar or the Transform window.
- If you want to change the parameters for a Shape that you have created already, double-click it. The Style dialog box for the selected shape will appear.

Draw Cut Path Tool

In Graphic View mode, use the Draw Cut Path tool to draw cut path contours for your Graphic. The Graphic View’s default die is a rectangle (or a square, if the height and width are the same). But some jobs are not this shape. You can use the Draw Cut Path tool to create die contours that are rectangular or square, oval or round, or a polygon. You are not limited to a single die contour; you can create multiple contours to create a more complex die. All contours created with the Draw Cut
Path tool are die cut lines. Die contours can be transformed with the Transform tools to create the exact shape and size that you need.

Clean Cut Path Tool

Cut Path and Redraw Shortest Part To cut away the "smallest" part of the contour and to add the contour segment(s) that you draw to the "largest" part. Click to indicate a point on or close to the cut path (it will snap) and redraw a segment (which can consist of different points). The end point has to be on or close to the contour so it will snap again.

Tip:
When you want to put an intermediate point of your line or curve segment near a contour, click the middle mouse button instead of the left mouse button, to prevent that contour from being affected.

Move Point To move points and anchor points on a segment or an object. When you move the points, you can change the size and shape of the segment or object.

Delete Point To delete points from a segment or object. By deleting the points, you can change the shape of the segment or object.

Change Start Point and Direction Click a point to define it as the starting point. Click the point again if you want to change the direction of the curve.

Nick Tool
Nicks are small pieces of substrate that are not cut by the table and thus create interruptions in the cut path when exporting to i-cut. As a result, the cut design will stay attached to the substrate. Nicks may be present in the design, but the nick tool allows you to add or remove extra nicks that guarantee tiles to stay connected. You can specify the size of the nick in the box. Click the cut path and add or remove nicks as you wish. When exporting, the position and size of the nicks will be saved in the .cut file.

Tip:
Press the Alt key to switch between the Add Nick and Remove Nick tools.
Draw Bleed Mask Tool

Use the Draw Bleed Mask tool to create a mask for the graphic. The mask is based on the Graphic die. You can add a bleed amount to the mask. If the cut path in your Graphic includes panels, you can also specify which panels to include in the mask to create non-printing areas on the graphic.

Masks created with the Draw Bleed Mask tool are applied to the graphic only; other objects, like marks are not masked by the Draw Bleed Mask tool.

The Draw Bleed Mask tool includes an option window:

![Create Bleed Mask](image1)

The option window allows you to specify the Bleed amount that you would like on the mask. The value that you enter is the amount of bleed outside the die. The option window also includes an Undo button. You use the Undo button to undo any panel selections that you have made.

When you use the Draw Bleed Mask tool, the mask is displayed in a transparent color over the entire Graphic. The color of the mask is the same as the color used for the cut path lines. By default, the cut path lines in i-cut Layout are red, so the mask usually appears as a transparent red that simulates RubyLith masking material:

![Image of Graphic with mask](image2)

The transparent red area indicates the part of the Graphic that will not be shown. Any part of the graphic that is under the red transparent area will be not be visible or printable. The inside of the mask will allow the graphic to show through.

You can add specific panels to the mask by clicking on them. Each time you click inside a panel, it is added to the mask.
The selection of a panel can be undone by clicking the Undo button on the Create Bleed Mask window. The selection of panels is undone in the reverse order in which they were selected. When there are no panels to undo, the Undo button is disabled.

**Note:**
Adding or removing panels is only applicable when using graphics containing a CAD as a cut path.

To complete a mask, click the close box of the Create Bleed Mask options window or simply click any other tool in the toolbar. You can redo the mask at any time by selecting the Create Bleed Mask tool again. The previous mask will be discarded and a new mask will be created.

- **Drawing a mask**
- **Deleting a mask**
- **Replacing a mask**

**Drawing a mask**

To mask the graphic:

1. Click the 'Create Bleed Mask' button on the toolbar.
2. Enter a bleed amount.
3. Click in the document window on any panels that you want to exclude from the mask.
4. Click the Close button in the title bar.

You can use the Create Bleed Mask tool at any time, even if you use Placeholders. The example above contains Placeholders. If you import a graphic later, the mask will be applied automatically to the imported graphic.

**Deleting a mask**

Because the mask is an unfilled and uncolored contour, it is difficult to select and delete it in the color view modes. However, you can easily identify and select the mask when you set the preview mode to 'Cross'. Masks are always displayed as blue outlines in Cross and Contour modes, making them easy to identify and select.

To delete a mask:

1. Set the display mode to Cross.
2. Locate and select the blue mask outline.
3. Press [Delete].

**Replacing a mask**

If you have an imported CAD die in your Graphic and then use the Draw Cut Path tool to create a new die, the imported CAD die is replaced with the contours that you create with the tool. This also applies if the cut path is on the trim box of the job. If the die is created in another way (e.g. by extracting contours in a specific ink), this die is kept and should be deleted manually if it is no longer wanted.
i-cut Marks tool

The i-cut Marks tool allows to manually add i-cut Marks.

For more on i-cut Marks and the available options, see *i-cut Marks* on page 111

Zoom Tool

Use the Zoom tool to magnify a portion of your workspace at an increased scale.

To zoom in, click with the left mouse button. To zoom out, click with the right mouse button. Or you can move the mouse cursor to a corner of the area to zoom in upon, hold down the mouse button, and drag to the diagonally opposite corner.

**Tip:**

Use the Zoom In and Zoom Out commands in the View menu to zoom one zoom level at a time.

Pan Tool

Use the Pan tool to move around the document. You can change your view of the current document by using the Pan tool or the Pan Window (see *Using the Pan Window*). The Pan tool is located on the Tools toolbar; the Pan Window is opened from the Window menu.

To use the Pan tool, select the tool and use the cursor to drag the document around in the document window. You can also pan around the document using the window scroll bars.

Use the Pan Window to see an overview of your document and the current view. The document is displayed as a thumbnail with a rectangle indicating the current view.

1. On the Window menu, click ‘Pan Window’. The Pan Window opens:

2. You change the view area by dragging the red view rectangle to other locations on the thumbnail.

You can also set the four Memory buttons at the bottom of the dialog box to remember previous views. To store the current view in a Memory button:

1. Click and hold one of the memory buttons. The button will turn pink.
2. An Info dialog box will be displayed to inform you that the current view has been stored. The envelope in the Pan Window is used to expand the dialog box to show more options. Click the envelope to expand the dialog:

The expanded Pan Window dialog box contains other features. You can use the arrow buttons to move the view rectangle over the document. You can also force the application to repaint the display by clicking the Repaint button.

Measure Tool

Use the Measure tool to measure one or two points in the document window. The measurements for the points are shown relative to the current origin of your document.

- Measuring a single point
- Measuring the distance between two points

Measuring a single point

To measure a single point:

1. Click the Measure icon on the toolbar. The Measure window appears.
2. Click in the document window on the point that you want to measure.

The point you clicked is highlighted in the document window. The location of this point is shown in the Measure window:
Measuring the distance between two points

The Measure window shows the location of the two points, and the midpoint and the distance between them. To measure two points:

1. Click the Measure icon on the toolbar. The Measure window appears.
2. Click in the document window on the first point that you want to measure.
3. Click in the document window on the second point that you want to measure.

The two points that you clicked are highlighted in the document window. The location of the two points, the midpoint between them and their distance are shown in the Measure window:

- Midpoint between 1 & 2
- Distance between 1 & 2
- Location Point 1
- Location Point 2

When you selected two points, the values for the first point you clicked were entered into the top line of the Measure window. The values for the second point you clicked were entered into the position for the second point (the third line of the window).

Measure tool tips
- If you click another point, the values for the new point are entered into the second point position and the previous values are moved up to be the first point.
- The Measure tool will "snap" to contours when in Contour Display mode, allowing you to accurately measure the distance between two objects. When in Cross or Dummy color mode, it will snap to the bounding box of the Graphics.
- The values in the Measure tool are copied to the Measure Window. You can open the Measure Window to use these values in other dialog boxes or windows.

9.2.3 View Selector

The View Selector indicates or sets:
- The View in which you are working: Sheet or Graphic View.
- The side of the sheet on which you are working: front or back.