Contents

1. Copyright Notice.............................................................................................................................. 4
   1.1 Third party license information................................................................................................. 5

2. Introduction to Data Exchange....................................................................................................... 17
   2.1 Data Exchange Preferences...................................................................................................... 17

3. The PDF Export Plug-In.................................................................................................................. 18
   3.1 Introduction............................................................................................................................... 18
   3.2 Saving a File as Normalized PDF............................................................................................ 18
     3.2.1 PDF Export Settings........................................................................................................ 19
     3.2.2 PDF Export Preferences.................................................................................................. 26
   3.3 Linked ArtiosCAD Graphics...................................................................................................... 27

4. The Ink Manager Plug-in.................................................................................................................. 29
   4.1 Using the Ink Manager palette................................................................................................. 29
   4.2 Ink Options............................................................................................................................... 30
   4.3 The Ink Manager flyout menu.................................................................................................... 31
   4.4 Printing Method......................................................................................................................... 33
   4.5 Job Setup.................................................................................................................................. 34
   4.6 DGC Curve................................................................................................................................ 34
   4.7 Ink Manager Preferences........................................................................................................... 35
   4.8 Known limitations...................................................................................................................... 36

5. The Structural Design Plug-in.......................................................................................................... 37
   5.1 Introduction............................................................................................................................... 37
   5.2 Structural Design Import........................................................................................................... 37
     5.2.1 General Principles.............................................................................................................. 37
     5.2.2 Open or Place an ARD, BAG, DAE, ZAE file.................................................................... 37
     5.2.3 Open or Place from Shapes............................................................................................... 40
     5.2.4 Update the Structural Design File...................................................................................... 42
     5.2.5 Align Structure and Graphics........................................................................................... 42
     5.2.6 Create Varnish Plate........................................................................................................... 44
     5.2.7 Expand Structural Design Layer....................................................................................... 45
     5.2.8 Structural Design Preferences........................................................................................... 46
   5.3 Structural Design Export............................................................................................................. 48
     5.3.1 Structural Design Save as................................................................................................... 48
     5.3.2 Export Selected Objects to ArtiosCAD File....................................................................... 48
     5.3.3 ArtiosCAD - Copy to Clipboard......................................................................................... 52
     5.3.4 Relationship between stroke color in Illustrator and line type in ArtiosCAD.................... 53
     5.3.5 How to add a cutout window to an existing ArtiosCAD file?............................................... 53
     5.3.6 How to modify a cutout window in an ArtiosCAD file?...................................................... 56
6. The Page Box Plug-In.............................................................................................................................. 62
   6.1 Introduction...................................................................................................................................... 62
   6.2 Trim Box and Media Box................................................................................................................ 62
       6.2.1 Moving and Scaling Trim Box and Media Box..................................................................... 64
   6.3 All Page Boxes.................................................................................................................................. 66

7. The Inspection Setup Plug-In................................................................................................................ 68
   7.1 Adding and changing Inspection points......................................................................................... 69
   7.2 Adding and changing Inspection boxes......................................................................................... 69
   7.3 Dynamic Art Placeholders............................................................................................................. 70
   7.4 Import and Export............................................................................................................................ 70

8. Messages................................................................................................................................................... 71
   8.1 The Messages Palette...................................................................................................................... 71
   8.2 Filtering the Messages..................................................................................................................... 72
   8.3 Saving the Messages....................................................................................................................... 73
   8.4 Clearing the Messages.................................................................................................................... 74

9. Esko Document Setup............................................................................................................................ 75
   9.1 Distortion......................................................................................................................................... 75
   9.2 Screen Registration.......................................................................................................................... 75

10. Annotations............................................................................................................................................. 77
    10.1 Loading XFDF files...................................................................................................................... 77
    10.2 The Annotations palette............................................................................................................... 77
    10.3 Multipage PDF files with Annotations....................................................................................... 79
    10.4 Updating........................................................................................................................................ 79
    10.5 Editing WebCenter annotations.................................................................................................. 79
1. Copyright Notice

© Copyright 2017 Esko Software BVBA, Gent, Belgium

All rights reserved. This material, information and instructions for use contained herein are the property of Esko Software BVBA. The material, information and instructions are provided on an AS IS basis without warranty of any kind. There are no warranties granted or extended by this document. Furthermore Esko Software BVBA does not warrant, guarantee or make any representations regarding the use, or the results of the use of the software or the information contained herein. Esko Software BVBA shall not be liable for any direct, indirect, consequential or incidental damages arising out of the use or inability to use the software or the information contained herein.

The information contained herein is subject to change without notice. Revisions may be issued from time to time to advise of such changes and/or additions.

No part of this document may be reproduced, stored in a database or retrieval system, or published, in any form or in any way, electronically, mechanically, by print, photoprint, microfilm or any other means without prior written permission from Esko Software BVBA.

This document supersedes all previous dated versions.

PANTONE®, PantoneLIVE and other Pantone trademarks are the property of Pantone LLC. All other trademarks or registered trademarks are the property of their respective owners. Pantone is a wholly owned subsidiary of X-Rite, Incorporated. © Pantone LLC, 2015. All rights reserved.

This software is based in part on the work of the Independent JPEG Group.

Portions of this software are copyright © 1996-2002 The FreeType Project (www.freetype.org). All rights reserved.

Portions of this software are copyright 2006 Feeling Software, copyright 2005-2006 Autodesk Media Entertainment.

Portions of this software are copyright ©1998-2003 Daniel Veillard. All rights reserved.

Portions of this software are copyright ©1999-2006 The Botan Project. All rights reserved.

Part of the software embedded in this product is gSOAP software. Portions created by gSOAP are Copyright ©2001-2004 Robert A. van Engelen, Genivia inc. All rights reserved.

Portions of this software are copyright ©1998-2008 The OpenSSL Project and ©1995-1998 Eric Young (eay@cryptsoft.com). All rights reserved.

This product includes software developed by the Apache Software Foundation (http://www.apache.org/).

Adobe, the Adobe logo, Acrobat, the Acrobat logo, Adobe Creative Suite, Illustrator, InDesign, PDF, Photoshop, PostScript, XMP and the Powered by XMP logo are either registered trademarks or trademarks of Adobe Systems Incorporated in the United States and/or other countries.

Microsoft and the Microsoft logo are registered trademarks of Microsoft Corporation in the United States and other countries.

SolidWorks is a registered trademark of SolidWorks Corporation.

Portions of this software are owned by Spatial Corp. 1986 2003. All Rights Reserved.
JDF and the JDF logo are trademarks of the CIP4 Organisation. Copyright 2001 The International Cooperation for the Integration of Processes in Prepress, Press and Postpress (CIP4). All rights reserved.

The Esko software contains the RSA Data Security, Inc. MD5 Message-Digest Algorithm.

Java and all Java-based trademarks and logos are trademarks or registered trademarks of Sun Microsystems in the U.S. and other countries.

Part of this software uses technology by Best Color Technology (EFI). EFI and Bestcolor are registered trademarks of Electronics For Imaging GmbH in the U.S. Patent and Trademark Office.


Part of this software uses technology by Global Vision. ArtProof and ScanProof are registered trademarks of Global Vision Inc.

Part of this software uses technology by Qoppa Software. Copyright © 2002-Present. All Rights Reserved.

All other product names are trademarks or registered trademarks of their respective owners.

Correspondence regarding this publication should be forwarded to:

Esko Software BVBA
Kortrijksesteenweg 1095
B – 9051 Gent
info.eur@esko.com

1.1 Third party license information

This product includes Bonjour SDK.

Copyright (c) 2003-2004, Apple Computer, Inc. All rights reserved.

Redistribution and use in source and binary forms, with or without modification, are permitted provided that the following conditions are met:

1. Redistributions of source code must retain the above copyright notice, this list of conditions and the following disclaimer.
2. Redistributions in binary form must reproduce the above copyright notice, this list of conditions and the following disclaimer in the documentation and/or other materials provided with the distribution.
3. Neither the name of Apple Computer, Inc. (“Apple”) nor the names of its contributors may be used to endorse or promote products derived from this software without specific prior written permission.

THIS SOFTWARE IS PROVIDED BY APPLE AND ITS CONTRIBUTORS "AS IS" AND ANY EXPRESS OR IMPLIED WARRANTIES, INCLUDING, BUT NOT LIMITED TO, THE IMPLIED WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE ARE DISCLAIMED. IN NO EVENT SHALL APPLE OR ITS CONTRIBUTORS BE LIABLE FOR ANY DIRECT, INDIRECT, INCIDENTAL, SPECIAL, EXEMPLARY, OR CONSEQUENTIAL DAMAGES (INCLUDING, BUT NOT LIMITED TO, PROCUREMENT OF SUBSTITUTE GOODS OR SERVICES; LOSS OF USE, DATA, OR PROFITS; OR BUSINESS INTERRUPTION) HOWEVER CAUSED AND ON ANY THEORY OF LIABILITY, WHETHER IN CONTRACT, STRICT LIABILITY, OR TORT (INCLUDING NEGLIGENCE OR OTHERWISE) ARISING IN ANY WAY OUT OF THE USE OF THIS SOFTWARE, EVEN IF ADVISED OF THE POSSIBILITY OF SUCH DAMAGE.

This product includes Botan.

Copyright (C) 1999-2009 Jack Lloyd
2001 Peter J Jones
Esko Data Exchange for Adobe Illustrator

2004-2007 Justin Karneges
2005 Matthew Gregan
2005-2006 Matt Johnston
2006 Luca Piccarreta
2007 Yves Jerschow
2007-2008 FlexSecure GmbH
2007-2008 Technische Universität Darmstadt
2007-2008 Falko Strenzke
2007-2008 Martin Doering
2007 Manuel Hartl
2007 Christoph Ludwig
2007 Patrick Sona

All rights reserved.

Redistribution and use in source and binary forms, with or without
modification, are permitted provided that the following conditions are
met:

1. Redistributions of source code must retain the above copyright
notice, this list of conditions, and the following disclaimer.

2. Redistributions in binary form must reproduce the above copyright
notice, this list of conditions, and the following disclaimer in the
documentation and/or other materials provided with the distribution.

THIS SOFTWARE IS PROVIDED BY THE AUTHOR(S) "AS IS" AND ANY EXPRESS OR
IMPLIED WARRANTIES, INCLUDING, BUT NOT LIMITED TO, THE IMPLIED
WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE,
ARE DISCLAIMED. IN NO EVENT SHALL THE AUTHOR(S) OR CONTRIBUTOR(S) BE
LIABLE FOR ANY DIRECT, INDIRECT, INCIDENTAL, SPECIAL, EXEMPLARY, OR
CONSEQUENTIAL DAMAGES (INCLUDING, BUT NOT LIMITED TO, PROCUREMENT OF
SUBSTITUTE GOODS OR SERVICES; LOSS OF USE, DATA, OR PROFITS; OR
BUSINESS INTERRUPTION) HOWEVER CAUSED AND ON ANY THEORY OF LIABILITY,
WHETHER IN CONTRACT, STRICT LIABILITY, OR TORT (INCLUDING NEGLIGENCE
OR OTHERWISE) ARISING IN ANY WAY OUT OF THE USE OF THIS SOFTWARE, EVEN
IF ADVISED OF THE POSSIBILITY OF SUCH DAMAGE.

------------------------------------------------------------
This product includes ICC Profiles.

Some ICC Profiles were created by FFEI Ltd. (www.ffei.co.uk) using Fujifilm
ColourKit Profiler Suite (www.colourprofiling.com)

------------------------------------------------------------
This product includes ICC Profiles.

Some ICC Profiles are copyright (C) by European Color Initiative, www.eci.org

------------------------------------------------------------
This product includes ICC Profiles.

Some ICC Profiles are copyright (C) of WAN-IFRA, www.wan-ifra.org

------------------------------------------------------------
This product includes ICC Profiles.

Some ICC Profiles are copyright (C) IDEAlliance(R), G7(R), GRACol(R) and
SWOP(R) are all registered trademarks of IDEAlliance(C).

------------------------------------------------------------
This product includes curl.

Copyright (c) 1996 - 2015, Daniel Stenberg, <daniel@haxx.se>.
All rights reserved.

Permission to use, copy, modify, and distribute this software for any purpose
with or without fee is hereby granted, provided that the above copyright
notice and this permission notice appear in all copies.

THE SOFTWARE IS PROVIDED "AS IS", WITHOUT WARRANTY OF ANY KIND, EXPRESS OR
IMPLIED, INCLUDING BUT NOT LIMITED TO THE WARRANTIES OF MERCHANTABILITY,
FITNESS FOR A PARTICULAR PURPOSE AND NONINFRINGEMENT OF THIRD PARTY RIGHTS. IN
NO EVENT SHALL THE AUTHORS OR COPYRIGHT HOLDERS BE LIABLE FOR ANY CLAIM, DAMAGES OR OTHER LIABILITY, WHETHER IN AN ACTION OF CONTRACT, TORT OR OTHERWISE, ARISING FROM, OUT OF OR IN CONNECTION WITH THE SOFTWARE OR THE USE OR OTHER DEALINGS IN THE SOFTWARE.

Except as contained in this notice, the name of a copyright holder shall not be used in advertising or otherwise to promote the sale, use or other dealings in this Software without prior written authorization of the copyright holder.

This product includes LibTIFF.

Copyright (c) 1988-1997 Sam Leffler
Copyright (c) 1991-1997 Silicon Graphics, Inc.

Permission to use, copy, modify, distribute, and sell this software and its documentation for any purpose is hereby granted without fee, provided that (i) the above copyright notices and this permission notice appear in all copies of the software and related documentation, and (ii) the names of Sam Leffler and Silicon Graphics may not be used in any advertising or publicity relating to the software without the specific, prior written permission of Sam Leffler and Silicon Graphics.

THE SOFTWARE IS PROVIDED "AS IS" AND WITHOUT WARRANTY OF ANY KIND, EXPRESS, IMPLIED OR OTHERWISE, INCLUDING WITHOUT LIMITATION, ANY WARRANTY OF MERCHANTABILITY OR FITNESS FOR A PARTICULAR PURPOSE.

IN NO EVENT SHALL SAM LEFFLER OR SILICON GRAPHICS BE LIABLE FOR ANY SPECIAL, INCIDENTAL, INDIRECT OR CONSEQUENTIAL DAMAGES OF ANY KIND, OR ANY DAMAGES WHATSOEVER RESULTING FROM LOSS OF USE, DATA OR PROFITS, WHETHER OR NOT ADVISED OF THE POSSIBILITY OF DAMAGE, AND ON ANY THEORY OF LIABILITY, ARISING OUT OF OR IN CONNECTION WITH THE USE OR PERFORMANCE OF THIS SOFTWARE.

This product includes FCollada.

Copyright 2006 Feeling Software. All rights reserved.
Copyright 2005-2006 Feeling Software and
Copyright 2005-2006 Autodesk Media Entertainment.

Copyright (C) 1998-2003 Daniel Veillard. All Rights Reserved.

Permission is hereby granted, free of charge, to any person obtaining a copy of this software and associated documentation files (the "Software"), to deal in the Software without restriction, including without limitation the rights to use, copy, modify, merge, publish, distribute, sublicense, and/or sell copies of the Software, and to permit persons to whom the Software is furnished to do so, subject to the following conditions:

The above copyright notice and this permission notice shall be included in all copies or substantial portions of the Software.

THE SOFTWARE IS PROVIDED "AS IS", WITHOUT WARRANTY OF ANY KIND, EXPRESS OR IMPLIED, INCLUDING BUT NOT LIMITED TO THE WARRANTIES OF MERCHANTABILITY, FITNESS FOR A PARTICULAR PURPOSE AND NONINFRINGEMENT. IN NO EVENT SHALL THE AUTHORS OR COPYRIGHT HOLDERS BE LIABLE FOR ANY CLAIM, DAMAGES OR OTHER LIABILITY, WHETHER IN AN ACTION OF CONTRACT, TORT OR OTHERWISE, ARISING FROM, OUT OF OR IN CONNECTION WITH THE SOFTWARE OR THE USE OR OTHER DEALINGS IN THE SOFTWARE.

This product includes FreeType.

Portions of this software are copyright (C) 2014 The FreeType Project (www.freetype.org) licensed under the Freetype License. All rights reserved.

This product includes gSOAP.

EXHIBIT B.
Part of the software embedded in this product is gSOAP software.
Portions created by gSOAP are Copyright (C) 2001-2007 Robert A. van Engelen, Genivia inc. All Rights Reserved.

THE SOFTWARE IN THIS PRODUCT WAS IN PART PROVIDED BY GENIVIA INC AND ANY EXPRESS OR IMPLIED WARRANTIES, INCLUDING, BUT NOT LIMITED TO, THE IMPLIED WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE ARE DISCLAIMED. IN NO EVENT SHALL THE AUTHOR BE LIABLE FOR ANY DIRECT, INDIRECT, INCIDENTAL, SPECIAL, EXEMPLARY, OR CONSEQUENTIAL DAMAGES (INCLUDING, BUT NOT LIMITED TO, PROCUREMENT OF SUBSTITUTE GOODS OR SERVICES; LOSS OF USE, DATA, OR PROFITS; OR BUSINESS INTERRUPTION) HOWEVER CAUSED AND ON ANY THEORY OF LIABILITY, WHETHER IN CONTRACT, STRICT LIABILITY, OR TORT (INCLUDING NEGLIGENCE OR OTHERWISE) ARISING IN ANY WAY OUT OF THE USE OF THIS SOFTWARE, EVEN IF ADVISED OF THE POSSIBILITY OF SUCH DAMAGE.

------------------------------------------------------------

This product includes ICU.

Copyright (c) 1995-2014 International Business Machines Corporation and others All rights reserved.

Permission is hereby granted, free of charge, to any person obtaining a copy of this software and associated documentation files (the "Software"), to deal in the Software without restriction, including without limitation the rights to use, copy, modify, merge, publish, distribute, and/or sell copies of the Software, and to permit persons to whom the Software is furnished to do so, provided that the above copyright notice(s) and this permission notice appear in all copies of the Software and that both the above copyright notice(s) and this permission notice appear in supporting documentation.

THE SOFTWARE IS PROVIDED "AS IS", WITHOUT WARRANTY OF ANY KIND, EXPRESS OR IMPLIED, INCLUDING BUT NOT LIMITED TO THE WARRANTIES OF MERCHANTABILITY, FITNESS FOR A PARTICULAR PURPOSE AND NONINFRINGEMENT OF THIRD PARTY RIGHTS. IN NO EVENT SHALL THE COPYRIGHT HOLDER OR HOLDERS INCLUDED IN THIS NOTICE BE LIABLE FOR ANY CLAIM, OR ANY SPECIAL INDIRECT OR CONSEQUENTIAL DAMAGES, OR ANY DAMAGES WHATSOEVER RESULTING FROM LOSS OF USE, DATA OR PROFITS, WHETHER IN AN ACTION OF CONTRACT, NEGLIGENCE OR OTHER TORTIOUS ACTION, ARISING OUT OF OR IN CONNECTION WITH THE USE OR PERFORMANCE OF THIS SOFTWARE.

------------------------------------------------------------

This product includes ilmbase.

Copyright (c) 2006, Industrial Light & Magic, a division of Lucasfilm Entertainment Company Ltd. Portions contributed and copyright held by others as indicated. All rights reserved.

Redistribution and use in source and binary forms, with or without modification, are permitted provided that the following conditions are met:

* Redistributions of source code must retain the above copyright notice, this list of conditions and the following disclaimer.
* Redistributions in binary form must reproduce the above copyright notice, this list of conditions and the following disclaimer in the documentation and/or other materials provided with the distribution.
* Neither the name of Industrial Light & Magic nor the names of any other contributors to this software may be used to endorse or promote products derived from this software without specific prior written permission.

THIS SOFTWARE IS PROVIDED BY THE COPYRIGHT HOLDERS AND CONTRIBUTORS "AS IS" AND ANY EXPRESS OR IMPLIED WARRANTIES, INCLUDING, BUT NOT LIMITED TO, THE IMPLIED WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE ARE DISCLAIMED. IN NO EVENT SHALL THE COPYRIGHT OWNER OR CONTRIBUTORS BE LIABLE FOR ANY DIRECT, INDIRECT, INCIDENTAL, SPECIAL, EXEMPLARY, OR CONSEQUENTIAL DAMAGES (INCLUDING, BUT NOT LIMITED TO, PROCUREMENT OF SUBSTITUTE GOODS OR SERVICES; LOSS OF USE, DATA, OR PROFITS; OR BUSINESS INTERRUPTION) HOWEVER CAUSED AND ON ANY THEORY OF LIABILITY, WHETHER IN CONTRACT, STRICT LIABILITY, OR TORT (INCLUDING NEGLIGENCE OR OTHERWISE) ARISING IN ANY WAY OUT OF THE USE OF THIS SOFTWARE, EVEN IF ADVISED OF THE POSSIBILITY OF SUCH DAMAGE.
This product includes iODBC.

Copyright (C) 1995-2006, OpenLink Software Inc and Ke Jin.
All rights reserved.

Redistribution and use in source and binary forms, with or without modification, are permitted provided that the following conditions are met:

1. Redistributions of source code must retain the above copyright notice, this list of conditions and the following disclaimer.
2. Redistributions in binary form must reproduce the above copyright notice, this list of conditions and the following disclaimer in the documentation and/or other materials provided with the distribution.
3. Neither the name of OpenLink Software Inc. nor the names of its contributors may be used to endorse or promote products derived from this software without specific prior written permission.

THIS SOFTWARE IS PROVIDED BY THE COPYRIGHT HOLDERS AND CONTRIBUTORS "AS IS" AND ANY EXPRESS OR IMPLIED WARRANTIES, INCLUDING, BUT NOT LIMITED TO, THE IMPLIED WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE ARE DISCLAIMED. IN NO EVENT SHALL OPENLINK OR CONTRIBUTORS BE LIABLE FOR ANY DIRECT, INDIRECT, INCIDENTAL, SPECIAL, EXEMPLARY, OR CONSEQUENTIAL DAMAGES (INCLUDING, BUT NOT LIMITED TO, PROCUREMENT OF SUBSTITUTE GOODS OR SERVICES; LOSS OF USE, DATA, OR PROFITS; OR BUSINESS INTERRUPTION) HOWEVER CAUSED AND ON ANY THEORY OF LIABILITY, WHETHER IN CONTRACT, STRICT LIABILITY, OR TORT (INCLUDING NEGLIGENCE OR OTHERWISE) ARISING IN ANY WAY OUT OF THE USE OF THIS SOFTWARE, EVEN IF ADVISED OF THE POSSIBILITY OF SUCH DAMAGE.

This product includes IP*Works!.

Copyright (c) 2013 /n software inc. - All rights reserved.

DISCLAIMER OF WARRANTY. THE LICENSED SOFTWARE IS PROVIDED "AS IS" WITHOUT WARRANTY OF ANY KIND, INCLUDING BUT NOT LIMITED TO THE IMPLIED WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE. FURTHER, /N SOFTWARE SPECIFICALLY DOES NOT WARRANT, GUARANTEE, OR MAKE ANY REPRESENTATIONS REGARDING THE USE, OR THE RESULTS OF THE USE, OF THE LICENSED SOFTWARE OR DOCUMENTATION IN TERMS OF CORRECTNESS, ACCURACY, RELIABILITY, CURRENTNESS, OR OTHERWISE. THE ENTIRE RISK AS TO THE RESULTS AND PERFORMANCE OF THE LICENSED SOFTWARE IS ASSUMED BY YOU. NO ORAL OR WRITTEN INFORMATION OR ADVICE GIVEN BY /N SOFTWARE OR ITS EMPLOYEES SHALL CREATE A WARRANTY OR IN ANY WAY INCREASE THE SCOPE OF THIS WARRANTY, AND YOU MAY NOT RELY ON ANY SUCH INFORMATION OR ADVICE. FURTHER, THE LICENSED SOFTWARE IS NOT FAULT-TOLERANT AND IS NOT DESIGNED, MANUFACTURED OR INTENDED FOR USE OR RESALE AS ON-LINE CONTROL EQUIPMENT IN HAZARDOUS ENVIRONMENTS REQUIRING FAIL-SAFE PERFORMANCE, SUCH AS IN THE OPERATION OF NUCLEAR FACILITIES, AIRCRAFT NAVIGATION OR COMMUNICATION SYSTEMS, AIR TRAFFIC CONTROL, DIRECT LIFE SUPPORT MACHINES, OR WEAPONS SYSTEMS, IN WHICH THE FAILURE OF THE LICENSED SOFTWARE COULD LEAD DIRECTLY TO DEATH, PERSONAL INJURY, OR SEVERE PHYSICAL OR ENVIRONMENTAL DAMAGE ("HIGH RISK ACTIVITIES"). /N SOFTWARE AND ITS SUPPLIERS SPECIFICALLY DISCLAIM ANY EXPRESS OR IMPLIED WARRANTY OF FITNESS FOR HIGH RISK ACTIVITIES.

LIMITATION ON LIABILITY. TO THE MAXIMUM EXTENT PERMITTED BY APPLICABLE LAW, THE LIABILITY OF /N SOFTWARE, IF ANY, FOR DAMAGES RELATING TO THE LICENSED SOFTWARE SHALL BE LIMITED TO THE ACTUAL AMOUNTS PAID BY YOU FOR SUCH LICENSED SOFTWARE. /N SOFTWARE'S LICENSORS AND THEIR SUPPLIERS SHALL HAVE NO LIABILITY TO YOU FOR ANY DAMAGES SUFFERED BY YOU OR ANY THIRD PARTY AS A RESULT OF USING THE LICENSED SOFTWARE, OR ANY PORTION THEREOF. NOTWITHSTANDING THE FOREGOING, IN NO EVENT SHALL /N SOFTWARE, ITS LICENSORS, OR ANY OF THEIR RESPECTIVE SUPPLIERS BE LIABLE FOR ANY LOST REVENUE, PROFIT OR DATA, OR FOR INDIRECT, PUNITIVE, SPECIAL, INCIDENTAL OR CONSEQUENTIAL DAMAGES OF ANY CHARACTER, INCLUDING, WITHOUT LIMITATION, ANY COMMERCIAL DAMAGES OR LOSSES, HOWEVER CAUSED AND REGARDLESS OF THE THEORY OF LIABILITY, ARISING OUT OF THE USE OR INABILITY TO USE THE LICENSED SOFTWARE, OR ANY PORTION THEREOF, EVEN IF /N SOFTWARE, ITS LICENSORS AND/OR ANY OF THEIR RESPECTIVE SUPPLIERS HAVE BEEN INFORMED OF THE POSSIBILITY OF SUCH DAMAGES. SOME STATES DO NOT ALLOW THE EXCLUSION OF INCIDENTAL OR CONSEQUENTIAL DAMAGES, SO THE ABOVE LIMITATIONS MAY NOT APPLY. EACH EXCLUSION OF LIMITATION IS INTENDED TO BE SEPARATE AND THEREFORE SEVERABLE.
Esko Data Exchange for Adobe Illustrator

THE SOFTWARE IS PROVIDED "AS IS", WITHOUT WARRANTY OF ANY KIND, EXPRESS OR IMPLIED, INCLUDING BUT NOT LIMITED TO THE WARRANTIES OF MERCHANTABILITY, FITNESS FOR A PARTICULAR PURPOSE AND NONINFRINGEMENT. IN NO EVENT SHALL THE AUTHORS OR COPYRIGHT HOLDERS BE LIABLE FOR ANY CLAIM, DAMAGES OR OTHER LIABILITY, WHETHER IN AN ACTION OF CONTRACT, TORT OR OTHERWISE, ARISING FROM, OUT OF OR IN CONNECTION WITH THE SOFTWARE OR THE USE OR OTHER DEALINGS IN THE SOFTWARE.

------------------------------------------------------------
This product includes openexr.

Copyright (c) 2006, Industrial Light & Magic, a division of Lucasfilm Entertainment Company Ltd. Portions contributed and copyright held by others as indicated. All rights reserved.

Redistribution and use in source and binary forms, with or without modification, are permitted provided that the following conditions are met:

* Redistributions of source code must retain the above copyright notice, this list of conditions and the following disclaimer.

* Redistributions in binary form must reproduce the above copyright notice, this list of conditions and the following disclaimer in the documentation and/or other materials provided with the distribution.

* Neither the name of Industrial Light & Magic nor the names of any other contributors to this software may be used to endorse or promote products derived from this software without specific prior written permission.

THIS SOFTWARE IS PROVIDED BY THE COPYRIGHT HOLDERS AND CONTRIBUTORS "AS IS" AND ANY EXPRESS OR IMPLIED WARRANTIES, INCLUDING, BUT NOT LIMITED TO, THE IMPLIED WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE ARE DISCLAIMED. IN NO EVENT SHALL THE COPYRIGHT OWNER OR CONTRIBUTORS BE LIABLE FOR ANY CLAIM, DAMAGES OR OTHER LIABILITY, WHETHER IN CONTRACT, STRICT LIABILITY, OR TORT (INCLUDING NEGLIGENCE OR OTHERWISE) ARISING IN ANY WAY OUT OF THE USE OF THIS SOFTWARE, EVEN IF ADVISED OF THE POSSIBILITY OF SUCH DAMAGE.

------------------------------------------------------------
This product includes OpenJPEG.

Copyright (c) 2002-2012, Communications and Remote Sensing Laboratory, Universite catholique de Louvain (UCL), Belgium
Copyright (c) 2002-2012, Professor Benoit Macq
Copyright (c) 2003-2012, Antonin Descampe
Copyright (c) 2003-2009, Francois-Olivier Devaux
Copyright (c) 2005, Herve Drolon, Freimage Team
Copyright (c) 2002-2003, Yannick Verschueren
Copyright (c) 2001-2003, David Janssens
Copyright (c) 2011-2012, Centre National d'Etudes Spatiales (CNES), France
Copyright (c) 2012, CS Systemes d'Information, France
All rights reserved.

Redistribution and use in source and binary forms, with or without modification, are permitted provided that the following conditions are met:

1. Redistributions of source code must retain the above copyright notice, this list of conditions and the following disclaimer.
2. Redistributions in binary form must reproduce the above copyright notice, this list of conditions and the following disclaimer in the documentation and/or other materials provided with the distribution.

THIS SOFTWARE IS PROVIDED BY THE COPYRIGHT HOLDERS AND CONTRIBUTORS `AS IS' AND ANY EXPRESS OR IMPLIED WARRANTIES, INCLUDING, BUT NOT LIMITED TO, THE IMPLIED WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE ARE DISCLAIMED. IN NO EVENT SHALL THE COPYRIGHT OWNER OR CONTRIBUTORS BE
LIABLE FOR ANY DIRECT, INDIRECT, INCIDENTAL, SPECIAL, EXEMPLARY, OR
CONSEQUENTIAL DAMAGES (INCLUDING, BUT NOT LIMITED TO, PROCUREMENT OF
SUBSTITUTE GOODS OR SERVICES; LOSS OF USE, DATA, OR PROFITS; OR BUSINESS
INTERRUPTION) HOWEVER CAUSED AND ON ANY THEORY OF LIABILITY, WHETHER IN
CONTRACT, STRICT LIABILITY, OR TORT (INCLUDING NEGLIGENCE OR OTHERWISE)
ARISING IN ANY WAY OUT OF THE USE OF THIS SOFTWARE, EVEN IF ADVISED OF THE
POSSIBILITY OF SUCH DAMAGE.

This product includes OpenSSL.

Copyright (c) 1998-2011 The OpenSSL Project. All rights reserved.

Redistribution and use in source and binary forms, with or without
modification, are permitted provided that the following conditions
are met:

1. Redistributions of source code must retain the above copyright
   notice, this list of conditions and the following disclaimer.

2. Redistributions in binary form must reproduce the above copyright
   notice, this list of conditions and the following disclaimer in
   the documentation and/or other materials provided with the
distribution.

3. All advertising materials mentioning features or use of this
   software must display the following acknowledgment:
   "This product includes software developed by the OpenSSL Project
   for use in the OpenSSL Toolkit. (http://www.openssl.org)"

4. The names "OpenSSL Toolkit" and " OpenSSL Project" must not be used to
   endorse or promote products derived from this software without
   prior written permission. For written permission, please contact
   openssl-core@openssl.org.

5. Products derived from this software may not be called "OpenSSL"
   nor may " OpenSSL" appear in their names without prior written
   permission of the OpenSSL Project.

6. Redistributions of any form whatsoever must retain the following
   acknowledgment:
   "This product includes software developed by the OpenSSL Project
   for use in the OpenSSL Toolkit (http://www.openssl.org)"

THIS SOFTWARE IS PROVIDED BY THE OpenSSL PROJECT "AS IS" AND ANY
EXRESSED OR IMPLIED WARRANTIES, INCLUDING, BUT NOT LIMITED TO, THE
IMPLIED WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR
PURPOSE ARE DISCLAIMED. IN NO EVENT SHALL THE OpenSSL PROJECT OR
ITS CONTRIBUTORS BE LIABLE FOR ANY DIRECT, INDIRECT, INCIDENTAL,
SPECIAL, EXEMPLARY, OR CONSEQUENTIAL DAMAGES (INCLUDING, BUT
NOT LIMITED TO, PROCUREMENT OF SUBSTITUTE GOODS OR SERVICES;
LOSS OF USE, DATA, OR PROFITS; OR BUSINESS INTERRUPTION)
HOWSOEVER CAUSED AND ON ANY THEORY OF LIABILITY, WHETHER IN CONTRACT,
STRICT LIABILITY, OR TORT (INCLUDING NEGLIGENCE OR OTHERWISE)
ARISING IN ANY WAY OUT OF THE USE OF THIS SOFTWARE, EVEN IF ADVISED
OF THE POSSIBILITY OF SUCH DAMAGE.

This product includes OpenSSL.

Copyright (C) 1995-1998 Eric Young (eay@cryptsoft.com)
All rights reserved.

Redistribution and use in source and binary forms, with or without
modification, are permitted provided that the following conditions
are met:

1. Redistributions of source code must retain the copyright
   notice, this list of conditions and the following disclaimer.

2. Redistributions in binary form must reproduce the above copyright
   notice, this list of conditions and the following disclaimer in the
documentation and/or other materials provided with the distribution.

3. All advertising materials mentioning features or use of this software
   must display the following acknowledgement:
   "This product includes cryptographic software written by
   Eric Young (eay@cryptsoft.com)"
The word 'cryptographic' can be left out if the routines from the library being used are not cryptographic related :-).

4. If you include any Windows specific code (or a derivative thereof) from the apps directory (application code) you must include an acknowledgement:
   "This product includes software written by Tim Hudson (tjh@cryptsoft.com)"

THIS SOFTWARE IS PROVIDED BY ERIC YOUNG "AS IS" AND ANY EXPRESS OR IMPLIED WARRANTIES, INCLUDING, BUT NOT LIMITED TO, THE IMPLIED WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE ARE DISCLAIMED. IN NO EVENT SHALL THE AUTHOR OR CONTRIBUTORS BE LIABLE FOR ANY DIRECT, INDIRECT, INCIDENTAL, SPECIAL, EXEMPLARY, OR CONSEQUENTIAL DAMAGES (INCLUDING, BUT NOT LIMITED TO, PROCUREMENT OF SUBSTITUTE GOODS OR SERVICES; LOSS OF USE, DATA, OR PROFITS; OR BUSINESS INTERRUPTION) HOWEVER CAUSED AND ON ANY THEORY OF LIABILITY, WHETHER IN CONTRACT, STRICT LIABILITY, OR TORT (INCLUDING NEGLIGENCE OR OTHERWISE) ARISING IN ANY WAY OUT OF THE USE OF THIS SOFTWARE, EVEN IF ADVISED OF THE POSSIBILITY OF SUCH DAMAGE.

This product includes PCRE.

Copyright (c) 1997-2016 University of Cambridge
All rights reserved.

Copyright(c) 2010-2016 Zoltan Herczeg
All rights reserved.

Copyright(c) 2009-2016 Zoltan Herczeg
All rights reserved.

Redistribution and use in source and binary forms, with or without modification, are permitted provided that the following conditions are met:

* Redistributions of source code must retain the above copyright notice, this list of conditions and the following disclaimer.
* Redistributions in binary form must reproduce the above copyright notice, this list of conditions and the following disclaimer in the documentation and/or other materials provided with the distribution.
* Neither the name of the University of Cambridge nor the names of any contributors may be used to endorse or promote products derived from this software without specific prior written permission.

THIS SOFTWARE IS PROVIDED BY THE COPYRIGHT HOLDERS AND CONTRIBUTORS "AS IS" AND ANY EXPRESS OR IMPLIED WARRANTIES, INCLUDING, BUT NOT LIMITED TO, THE IMPLIED WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE ARE DISCLAIMED. IN NO EVENT SHALL THE COPYRIGHT OWNER OR CONTRIBUTORS BE LIABLE FOR ANY DIRECT, INDIRECT, INCIDENTAL, SPECIAL, EXEMPLARY, OR CONSEQUENTIAL DAMAGES (INCLUDING, BUT NOT LIMITED TO, PROCUREMENT OF SUBSTITUTE GOODS OR SERVICES; LOSS OF USE, DATA, OR PROFITS; OR BUSINESS INTERRUPTION) HOWEVER CAUSED AND ON ANY THEORY OF LIABILITY, WHETHER IN CONTRACT, STRICT LIABILITY, OR TORT (INCLUDING NEGLIGENCE OR OTHERWISE) ARISING IN ANY WAY OUT OF THE USE OF THIS SOFTWARE, EVEN IF ADVISED OF THE POSSIBILITY OF SUCH DAMAGE.

This product and use of this product is under license from Markzware under U.S. Patent No. 5,963,641.

This product includes Qt.

The Qt Toolkit is Copyright (C) 2015 Digia Plc and/or its subsidiary(-ies).

The Qt Toolkit is Copyright (C) 2014 Digia Plc and/or its subsidiary(-ies).

This product includes QtMigration.
Copyright (C) 2013 Digia Plc and/or its subsidiary(-ies).

Redistribution and use in source and binary forms, with or without modification, are permitted provided that the following conditions are met:

* Redistributions of source code must retain the above copyright notice, this list of conditions and the following disclaimer.
* Redistributions in binary form must reproduce the above copyright notice, this list of conditions and the following disclaimer in the documentation and/or other materials provided with the distribution.
* Neither the name of Digia Plc and its Subsidiary(-ies) nor the names of its contributors may be used to endorse or promote products derived from this software without specific prior written permission.

THIS SOFTWARE IS PROVIDED BY THE COPYRIGHT HOLDERS AND CONTRIBUTORS "AS IS" AND ANY EXPRESS OR IMPLIED WARRANTIES, INCLUDING, BUT NOT LIMITED TO, THE IMPLIED WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE ARE DISCLAIMED. IN NO EVENT SHALL THE COPYRIGHT OWNER OR CONTRIBUTORS BE LIABLE FOR ANY DIRECT, INDIRECT, INCIDENTAL, SPECIAL, EXEMPLARY, OR CONSEQUENTIAL DAMAGES (INCLUDING, BUT NOT LIMITED TO, PROCUREMENT OF SUBSTITUTE GOODS OR SERVICES; LOSS OF USE, DATA, OR PROFITS; OR BUSINESS INTERRUPTION) HOWEVER CAUSED AND ON ANY THEORY OF LIABILITY, WHETHER IN CONTRACT, STRICT LIABILITY, OR TORT (INCLUDING NEGLIGENCE OR OTHERWISE) ARISING IN ANY WAY OUT OF THE USE OF THIS SOFTWARE, EVEN IF ADVISED OF THE POSSIBILITY OF SUCH DAMAGE.

------------------------------------------------------------

This product includes LibTIFF.

Copyright (c) 1988-1997 Sam Leffler
Copyright (c) 1991-1997 Silicon Graphics, Inc.

Permission to use, copy, modify, distribute, and sell this software and its documentation for any purpose is hereby granted without fee, provided that (i) the above copyright notices and this permission notice appear in all copies of the software and related documentation, and (ii) the names of Sam Leffler and Silicon Graphics may not be used in any advertising or publicity relating to the software without the specific, prior written permission of Sam Leffler and Silicon Graphics.

THE SOFTWARE IS PROVIDED "AS-IS" AND WITHOUT WARRANTY OF ANY KIND, EXPRESS, IMPLIED OR OTHERWISE, INCLUDING WITHOUT LIMITATION, ANY WARRANTY OF MERCHANTABILITY OR FITNESS FOR A PARTICULAR PURPOSE.

IN NO EVENT SHALL SAM LEFFLER OR SILICON GRAPHICS BE LIABLE FOR ANY SPECIAL, INCIDENTAL, INDIRECT OR CONSEQUENTIAL DAMAGES (INCLUDING, BUT NOT LIMITED TO, PROCUREMENT OF SUBSTITUTE GOODS OR SERVICES; LOSS OF USE, DATA, OR PROFITS; OR BUSINESS INTERRUPTION) HOWEVER CAUSED AND ON ANY THEORY OF LIABILITY, WHETHER IN CONTRACT, STRICT LIABILITY, OR TORT (INCLUDING NEGLIGENCE OR OTHERWISE) ARISING OUT OF OR IN CONNECTION WITH THE USE OR PERFORMANCE OF THIS SOFTWARE.

------------------------------------------------------------

This product includes XercesC.

NOTICE file corresponding to section 4(d) of the Apache License, Version 2.0, in this case for the Apache Xerces distribution.

This product includes software developed by
The Apache Software Foundation (http://www.apache.org/).

Portions of this software were originally based on the following:

------------------------------------------------------------

This product includes XMP Toolkit.

Copyright (c) 1999 - 2010, Adobe Systems Incorporated
All rights reserved.

Redistribution and use in source and binary forms, with or without modification, are permitted provided that the following conditions are met:
* Redistributions of source code must retain the above copyright notice, this list of conditions and the following disclaimer.
* Redistributions in binary form must reproduce the above copyright notice, this list of conditions and the following disclaimer in the documentation and/or other materials provided with the distribution.
* Neither the name of Adobe Systems Incorporated, nor the names of its contributors may be used to endorse or promote products derived from this software without specific prior written permission.

THIS SOFTWARE IS PROVIDED BY THE COPYRIGHT HOLDERS AND CONTRIBUTORS "AS IS" AND ANY EXPRESS OR IMPLIED WARRANTIES, INCLUDING, BUT NOT LIMITED TO, THE IMPLIED WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE ARE DISCLAIMED. IN NO EVENT SHALL THE COPYRIGHT OWNER OR CONTRIBUTORS BE LIABLE FOR ANY DIRECT, INDIRECT, INCIDENTAL, SPECIAL, EXEMPLARY, OR CONSEQUENTIAL DAMAGES (INCLUDING, BUT NOT LIMITED TO, PROCUREMENT OF SUBSTITUTE GOODS OR SERVICES; LOSS OF USE, DATA, OR PROFITS; OR BUSINESS INTERRUPTION) HOWEVER CAUSED AND ON ANY THEORY OF LIABILITY, WHETHER IN CONTRACT, STRICT LIABILITY, OR TORT (INCLUDING NEGLIGENCE OR OTHERWISE) ARISING IN ANY WAY OUT OF THE USE OF THIS SOFTWARE, EVEN IF ADVISED OF THE POSSIBILITY OF SUCH DAMAGE.

------------------------------------------------------------
This product includes zlib.

Copyright (C) 1995-2004 Jean-loup Gailly and Mark Adler

This software is provided "as-is", without any express or implied warranty. In no event will the authors be held liable for any damages arising from the use of this software.

------------------------------------------------------------
2. Introduction to Data Exchange

The Esko Data Exchange plug-in for Adobe® Illustrator® combines several plug-ins into one package for easier installation. The combined plug-ins are:

- The PDF Export Plug-In on page 18
- The Structural Design Plug-in on page 37
- The Ink Manager Plug-in on page 29
- The Page Box Plug-in on page 62
- Messages on page 71
- The WebCenter Connector Plug-In

Along with a combined installation, there are new features in the updated plug-ins:

- Support for OPI (Open Press Interface) server mapping in PDF Export
- A combined Preferences dialog for PDF Export, and TrimBox/MediaBox that also works with Shuttle and Launch Task in client-server configurations
- The ability to always save (or not save) XMP data in Illustrator documents when you save them.
- Esko Document Setup

2.1 Data Exchange Preferences

Update XMP on Document Save directly on the Preferences > Esko menu controls if the document's XMP data is updated when the document is saved in the .AI format or as Adobe PDF with preserved Illustrator editing capabilities, and is turned on by default. Deselecting this option results in slightly faster document saves.
3. The PDF Export Plug-In

3.1 Introduction

The **PDF Export** plug-in allows you to directly export your Illustrator files to the **Normalized PDF** format.

The Normalized PDF format contains all the Esko metadata necessary to ensure compatibility with your Esko workflow:

- list of linked images,
- barcode information,
- placed CAD graphics metadata,
- inks information,

... and other document properties.

3.2 Saving a File as Normalized PDF

To save your Illustrator file as Normalized PDF using **PDF Export**:

1. Go to **File > Export...**
2. In the dialog that opens, choose your file's name and location, and choose the **Normalized PDF (pdf)** format.
3. Click **Export**.
3. In the **PDF Export Settings** dialog that opens, fill in the export settings (see *PDF Export Settings* on page 19).

5. Click **OK** to export the file.

### 3.2.1 PDF Export Settings

When exporting your files to the Normalized PDF format, you need to set the PDF Export Settings.

![PDF Export Settings dialog](image.png)

**Preset**

Using **Presets** you can store and reuse the settings for the PDF Export dialog.

You can save the current settings as a Preset by selecting **Save...** and entering a name. The location for the Presets is defined in the PDF Export Preferences. See *PDF Export Preferences* on page 26.

You can load a Preset by selecting it in the dropdown.

If you set the Preset to **Default**, the parameters as set in the **PDF Export Preferences** will be used. See *PDF Export Preferences* on page 26.

If the current settings are not saved as a setting, the **Preset** dropdown will show "Custom".
Images and Linked Files

1. In the **Images and Linked Files** group, choose to either **Embed Images** in the Normalized PDF, or **Save Links** to the images.
   - If you choose to embed the images, you don't have any more preferences to fill in and you can just click **OK**.
   
   **Note**: This doesn't save the images' link information (except for linked ArtiosCAD graphics, see *Linked ArtiosCAD Graphics* on page 27).
   - If you choose to use linked images, fill in the other preferences of the dialog.

2. Enable **Add Preview (max 72 DPI)** if you want your Normalized PDF to have a low resolution preview of the linked images.
   
   This preview allows you to view the linked images when opening your file in Acrobat™ for example.

3. Choose where to copy the linked images:
   - Choose **Copy Images Next To Output File** to copy them next to the folder in which you will save the Normalized PDF (so other applications like ArtPro or PackEdge can still open them when the links are broken).
   - Choose **Use Links And Apply Server Mapping** to keep the images where they are but update the links (for example if the images are in a shared folder located on a different machine).

4. When choosing **Use Links And Apply Server Mapping**, fill in a Server Mapping if the share names on the client machine and on the other server do not match.
   a) When checked, **Copy Links If Not On File Servers** verifies if linked images are already on file servers and if they are not, copies them along with the exported Normalized PDF file. Choosing this option also enables the **File Servers...** button where you add the machines that store linked images so that Esko workflow servers can find them.

   For more information, see *What is a Server Mapping?* and *Adding a Server Mapping*.

OPI and Server Mapping

When you click **Settings** in the **OPI and Server Mapping** group of the PDF Export Preferences dialog of Data Exchange Preferences, the **OPI and Server Mapping** dialog appears:
Note:
This dialog is available only when you have chosen to Save Links in exported Normalized PDF files. When you export a Normalized PDF, OPI Mapping is applied first and then Server Mapping.

Servers
The top pane of the dialog configures Server Mappings. You need to use Server Mappings when the Normalized PDF you output:

• has linked images that are located on a different machine (file server),
• will be used on another machine (not your local machine or the file server).

Server Mappings allow you to map the image links from one share name to another automatically on output. This ensures that the links are not broken when the Normalized PDF is used on another machine.

For example:

• the linked images are saved on a file server called “Server”, in a shared folder called “Images”,
• your copy of Illustrator with PDF Export is on a Mac, and the shared folder containing the images is mounted as “Hi-Res_Images”.
• the Normalized PDF you export will be used on a PC, where the shared folder containing the images is mounted as “Shared_Images”.


The link to an image called “My_Image.psd” is “Server/Hi-Res_Images/My_Image.psd” on the Mac, and should be “\Server\Shared_Images\My_Image.psd” on the PC.

When adding the Server Mapping in the OPI And Server Mapping dialog, you should enter the Share Details as follows by:

- name of the file server in Server Name,
- name of the shared folder containing the images as seen from your local Mac in Local Share,
- name of the shared folder containing the images as seen from the other PC in Server Share.
Note:

- You can use subfolders in a Server Mapping.

- You can also use Server Mappings to replace images (for example to swap low-resolution for high-resolution images when the low-resolution and high-resolution images have identical separations).

To add the Server Mapping, do the following:

1. In the OPI And Server Mapping dialog, click the plus sign button to the lower left of the Servers pane. This opens the Share Details dialog.

2. Enter or choose the name of the file server containing your linked images in Server Name.
3. Enter or choose the name of the file server’s share containing your linked images as it appears on your local machine in Local Share.
4. Enter the name of the file server’s share containing your linked images as it appears on the other machine that will use your Normalized PDF in Server Share.
5. If you want to add another Server Mapping (to use your Normalized PDF on yet another machine), repeat steps 1 to 4.

To edit a Server Mapping, double-click it. To remove a Server Mapping, select it and click the minus button to the lower left of the Servers pane.

**OPI Mapping**

The lower half of the **OPI And Server Mapping** dialog configures **OPI Mapping**, which defines the rules for image substitution when exporting a Normalized PDF in a more specific way than Server Mapping. OPI stands for Open Press Interface.

To add an OPI mapping, do the following:

1. Click the plus sign to the lower left of the list pane. This opens the **OPI Rule Editor** dialog.

2. After the word **If**, decide how many conditions that must be true for this mapping rule to take effect: **All**, **Any**, or **None**.

3. For the condition in the top pane of the dialog, choose the element of the image file's path to examine in the first field. Image paths are in URI (Uniform Resource Identifier) format, such as `file://mymac/MacHD/images/lowres/tests/Spacebar_CMYK.eps`. As you...
select elements, further controls appear on the same line to refine the condition. For example, if you choose Full Path Is, you can click ... to browse for a folder, or click x to revert to the previous folder. To add a condition, click +; to remove a condition, click -.

4. Once you have defined the conditions, define the changes to the path in the lower pane of the window. Use the same process to define the changes as you did to define the conditions: choose the change, then set its options on the same line. To add a change, click +; to remove a change, click -.

5. Click OK to finish defining the rule.

6. To add another rule, click +; to remove a rule, click -.

Consider again this example URI file name: file://ImageServer/LOWRES/images/lowres/tests/Spacebar_CMYK.eps.

- The condition **Extension, Is Equal To, EPS** will match.

- **Folder Name, Starts With, lowres/** will match. You can specify the text ending with / to state that it must be the entire Folder name and to make sure that directories starting with (for example) lowres plus/ will not match.

- **Server Name, Is Equal To, imageserver** will also match as the case is not compared.

When you use more than one condition in a rule, the Replace 1st Matching Part Of Path and Replace 2nd Part Of Matching Path changes become effective.

Consider this file: file://Serv/SharedImg/LORESIMAGES/ANIMALS/LOWRES/myimage.eps

- with conditions of **Folder Name, Contains, LORESIMAGES, and Folder Name, Contains, LOWRES.**

- and changes of **Replace 1st Matching Part Of Path, HIGHRESIMAGES, and Replace 2nd Part Of Matching Path, HIGHRES.**

The first change will replace LOWRESIMAGES with HIGHRESIMAGES (since it was first), and the second change will replace LOWRES with HIGHRES.

**Notes and Restrictions**

To copy the OPI settings between computers so they all are the same, copy AE10-OPISettings.prefs. In Windows, that file can be at C:\Documents and Settings\username\AppData\Roaming\Adobe\Adobe Illustrator CSx Settings, but its exact location depends on the type of login (local or domain) and Illustrator version (CSx where x is a number). On the Mac, this file is normally in Users/username/Library/Preferences/Adobe illustrator CSx Settings/. Copy the file to the same location on the target machines.

There are a few restrictions when using OPI Mapping:

- The high-resolution images must be accessible from the client workstation.

- Ink Manager will not show extra inks that are present in the high-resolution images.

- When exporting the file using Shuttle, only the inks from Ink Manager are shown, not any extra ones present in the high-resolution images.

- PDF Export, Viewer for Illustrator, and PowerTrapper Client and Standalone will use the high-resolution images and will know about any extra inks.
Trim Box and Other Settings

Trim Box

In the Trim Box (Borders) group of the PDF Export Preferences dialog, the Trim Box (Borders) drop-down list lets you choose how the edge of the exported PDF file is chosen: using the Trim Box from Document, using the Current Artboard, or by using the Artwork Bounding Box.

Fit Media Box to Artwork expands or shrinks the Media Box as appropriate.

Other

Outline All Text converts all text to outlines.

Include Hidden Objects and Layers includes hidden objects when the PDF file is exported.

Include Notes allows to include annotations in the PDF. This option is only available in combination with the PDF Import plug-in.

If Expand Patterns is selected, patterns will be replaced by actual objects. The path containing the pattern fill, will then be filled with the objects as defined in the pattern.

Contourize Bitmaps will convert 1-bit images (linked or embedded) into vectors.

Convert Blended Objects to Images will convert blended objects to images. You can set the resolution for this images to High (600dpi), Medium (300dpi) or Low (150dpi)

| Note: | In case of converting blended objects with different overprint setting (one is overprinting, the other is not), the conversion might change the final result. The following message is shown: "Rasterized Blend combines art in overprint and not in overprint mode. Rasterization may have caused changed appearance." |

3.2.2 PDF Export Preferences

You can open the PDF Export Preferences by choosing Illustrator > Preferences > Esko > PDF Export Preferences
The main part of the Preferences contain the same settings as the PDF Export Settings. These settings will be used if the "Default" preset is selected. See:

- **Images and Linked Files** on page 20
- **OPI and Server Mapping** on page 20
- **Trim Box and Other Settings** on page 26

The PDF Export Preset Settings Folder defines the location where the Presets are saved: either the Default Preference Folder, or a custom folder you can select by clicking the Browse... button. See also Preset on page 19

### 3.3 Linked ArtiosCAD Graphics

When you export a document with linked ArtiosCAD graphics to Normalized PDF, the graphics are treated slightly differently:

**When choosing “Embed Images” in the Preferences:**

- The ArtiosCAD graphics are embedded in your Normalized PDF.
- The original link information is saved in your Normalized PDF.
When choosing “Save Links” in the Preferences:

- The ArtiosCAD graphics are **embedded** in your Normalized PDF.
- They are also **copied** to the location you define: **Next To Output File** or on another server (according to a **Server Mapping** if defined).
- The link to the copied graphics is saved in your Normalized PDF.
4. The Ink Manager Plug-in

4.1 Using the Ink Manager palette

The Ink Manager palette is a powerful pre-press color editing and proofing tool. Easily identify where Pantone colors are used within a document or where custom spot colors can be found, then convert these colors to a custom spot color or to process colors.

The Ink Manager palette also allows you to specify crucial ink parameters such as the ink type, angle and lineature. Once defined, these parameters are saved inside the Illustrator document.

**Note:**
Screening for Illustrator allows you to make exceptions to these ink parameters. With Screening for Illustrator objects can have different settings for ruling, angle and dotshape. Please refer to the Screening for Illustrator documentation for more information.

To use the Ink Manager palette, choose **Window** > **Esko** > **Ink Manager**. The Ink Manager palette appears.

- **Delete Ink Variant.** To delete an Ink Variant made with Screening for Illustrator, select the ink variant which needs to be removed and click the 'Delete Ink Variant' button. The objects will get the ink settings of the parent ink.

- **Refresh.** To update the lists of inks used within your document, click the Refresh button. After modifying a document, click the refresh button to update the list of used inks.

- **Select.** To identify objects containing specific inks within a job, select the ink you wish to search for and click the 'Select' button. It is possible to select more than one ink at a time.

- **Convert to Other.** To convert a selected ink from your document Ink list to another ink, click 'Convert to other'. More than one ink can be selected at a time.
Note:
Converting an ink will affect only line art. However, if you have the Channel Mapping or Color Engine plug-in installed and licensed, converting an ink will also result in the corresponding channel mapping for all images. See the Channel Mapping documentation for more information.

Convert to CMYK. To convert a selected Spot Color from your document Ink list to a Process Color Mix, CMYK, click ‘Convert to CMYK’. More than one ink can be selected at a time.

Note:
Convert to Other and Convert to CMYK are only available if you have a license for boostX, Channel Mapping or Color Engine Plugin.

4.2 Ink Options

Double-click an Ink from the list to open the associated Ink Options dialog. There you can specify the Ink Type, Lineature, Angle and Dotshape of the selected ink.

If you have multiple inks selected, you can change the properties of all the inks at the same time. The dialog will show "≠" for settings that have different values.

The Ink Book dropdown contains all Ink Books that have the current ink defined. By default the last used ink book is shown.

Available Ink Types are: Normal, Opaque, Varnish and Technical. The ink type for process inks cannot be changed. The ink type is always normal. The following Pantone inks are always opaque inks: Pantone 8003 C, Pantone 8021 C, Pantone 8062 C, Pantone 8100 C, Pantone 8201 C, Pantone 8281 C, Pantone 8321 C, Pantone 871 C, Pantone 872 C, Pantone 873 C, Pantone 874 C, Pantone 875 C, Pantone 876 C, Pantone 877 C. The ink type of these inks cannot be changed.
Note: If you change an Ink to Technical or Opaque, the ink will be moved to the bottom of the Ink list. If you change the ink order afterwards, this new order will be respected.

Dotshape shows a list of all dotshapes available for the FlexRip. However, it is possible to enter any dot that is available on your rip instead of the proposed dotshapes. Only use a dotshape that is installed on the rip that will be used to expose the document.

Note: Entering a dotshape is not compatible with Nexus RIP.

You can define a DGC Curve and a DGC percentage. See DGC Curve on page 34.

You can define the Printing Method. See Printing Method on page 33.

You can define the DGC Curve. See DGC Curve on page 34.

These Ink options are stored in the Illustrator document and are used by other DeskPack plug-ins like PowerTrapper Client, PowerLayout Client, etc. For example, PowerTrapper Client will ignore varnish and technical inks and will take the opaqueness of inks in account when determining trap directions.

4.3 The Ink Manager flyout menu

- Ink Options... opens the ink options dialog.
- Convert Ink to... has the same functionality as the ‘Convert to Other’ button.
- Convert Ink to CMYK has the same functionality as the ‘Convert to CMYK’ button.
- Convert all Spot Inks to CMYK converts all the spot inks in the document to their CMYK equivalent.
Note:

Keep in mind that this function will also convert white objects created by the White Underprint plugin, using a special spot ink.

- **Update Ink list** refreshes the ink list.
- **Process Inks In Images**... The plug-in uses Illustrator to determine which inks are used in external images. Illustrator has some limitations:
  - With linked EPS images it is not possible to detect whether CMYK was used in the linked image. Ink Manager will assume that CMYK is present in the linked EPS images, unless the user has specified otherwise.
  - TIFF images with spot channels always have CMYK channels, even if those channels are empty.

So with externally linked images, the plug-in doesn't really know whether CMYK is used. “Process Inks in Images” offers a manual solution. If you click this option, the “Process Inks in Images” dialog box appears:

By default all toggles are switched on, which means that the plug-in will assume that external images contain cyan, magenta, yellow and black.

If you know that there is no cyan in the externally placed images, you can switch Process Cyan off. Click 'Apply' and at the bottom of the Ink Manager the indication “Disabled in Images: C” will appear.

The plug-in will assume that only magenta, yellow and black were used in the externally placed images. If cyan is used in other objects of the document, it will be listed in ink manager.

- Using **Display Columns** you can set what columns of the Ink Manager should be shown: the Ink Type, Ink Book, Screening Details (LPI, Angle and dotshape), DGC Curve (see DGC Curve on page 34), Printing Method (see Printing Method on page 33) and Job Setup (see Job Setup on page 34)
- **Reverse Ink Order** will turn the order of the inks upside down.
- By default, the process colors are in Cyan - Magenta - Yellow - Black order. If you change this order and apply Save CMYK Ink Order as Default, the changed order will be used as default order. By selecting Restore Default CMYK order, the original default order is restored.
• By using Sort Light To Dark or Sort Dark To Light, you can rearrange the order of inks based on the luminosity. Note that Opaque and Technical inks are placed at the bottom of the list, but also sorted light to dark or dark to light.

• If you have to reuse the same Ink Parameters frequently, you can use Save Ink Preset ... to save all ink parameters, including Ink Name, Type, Ink Book, Ruling, Angle, Dotshape, DGC and Printing Method. You can Load Ink Preset... to overwrite all ink parameters in the current document with the parameters you saved earlier. You can set the location for the saved Ink Presets in the Preferences. See Ink Manager Preferences on page 35

• By enabling Use Properties from Job Setup, the inks and ink parameters defined in the Job Setup will be enforced. See Job Setup on page 34

### 4.4 Printing Method

You can set the Printing Method for every ink.

The Printing Method information can be used in SmartNames, or for Automation Engine task that handle the printing method.

By default, the Printing Method column is hidden. By selecting Show Printing Method in the fly-out menu you can make it visible.

You can change the Printing Method in the Ink Manager palette.

You can select one of the predefined printing methods, or create a new printing method.

**Presets**

As from version 12.1.2, when connected to an Automation Engine Server, the list of Printing Methods is loaded from the Automation Engine server.

**Note:** This implies that Printing Methods saved in earlier versions of Deskpack are no longer visible and will need to be redefined.

Printing Methods can be saved in the Automation Engine Configure tool, or in the Ink Options by selecting Save to presets
If there's no connection to an Automation Engine, the presets are saved locally in the Adobe Illustrator Preferences.

### 4.5 Job Setup

When a document is opened from an Automation Engine Job using **File > Job Folder > Open from Job Folder**, you can force Ink Manager to use the ink parameters defined in the Job Setup, overwriting the current Ink Parameters, by enabling **Use Properties from Job Setup**.

Either from the fly-out menu or by clicking the button in the Ink Manager palette, the **Job** column will appear automatically. You can change its visibility under **Display Columns** in the fly-out menu.

The column will give a status icon for every ink:

- ![●](●): the ink is defined in the Job Setup. The parameters defined in the Job Setup will be used.
- ![●](●): the ink is not in the Job Setup but is used in the document
- ![●](●): the ink is defined in the Job Setup but not used in the document. The line will be greyed out, and have no number.

If **Use Properties from Job Setup** is enabled, the Ink Options dialog for inks defined in the Job Setup will show status icons for every parameter:

- ![●](●): the parameter is taken from the Job Setup, so it can't be modified.
- ![●](●): the parameter is not defined in the Job Setup, so it can be set freely.

### 4.6 DGC Curve

You can set the **Dot Gain Compensation (DGC) Curve** for every ink.

By default, the DGC Curve column is hidden. By selecting **Show DGC Curve** in the fly-out menu you can make it visible.

You can change the Dot Gain Curve in the Ink Manager palette.

You can select one of the predefined Dot Gain Curves, or type in the name to use a custom DGC. When selecting a PressSync curve, you can enter the percentage for the curve in the **DGC %** field.

The DGC is saved in the Adobe Illustrator document, when exporting to Normalized PDF, and when saving Ink Presets (see **The Ink Manager flyout menu** on page 31).

**Note:** DGC is not a part of the Job Setup. This means using **Use Properties from Job Setup** will not change the DGC, nor does changing the DGC influences the status of the job.
4.7 Ink Manager Preferences

The Ink Manager Preferences can be opened from **Illustrator > Preferences > Esko > Ink Manager Preferences...** (Mac OS) or **Edit > Preferences > Esko > Ink Manager Preferences...** (Windows)

In the Ink Manager Preferences, you can set the **Default Values** (angle and ruling) for CMYK inks.

You can also set the default angle and ruling to be used for new Spot inks. However, these defaults can be overruled when using a Spot ink that was used before, with a different Angle and Ruling value. The Angle and Ruling for all used spot inks are saved in the Preferences file.

You can also define if inks that are only used in non-printable layers or hidden layers should be shown in the ink manager by setting the **Show inks of non-printable layers** and **Show inks of hidden layers** option.

**Note:**

The Remap Ink functionality also takes the **Show inks of non-printable layers** and **Show inks of hidden layers** option into account: When switched off, inks on non-printable or hidden layers will not be remapped.
Enable **Use ClassicColors Ink Book** to use the ClassicColors Ink Book. When using a ClassicColors Ink Book for your HP device, you can enable the Use ClassicColors Ink Book option, to avoid conflicts for inks using generic names, such as "White".

The **Preferred Ink Book** is the Ink book shown by default when opening the **Add Ink from Ink Book** dialog.

You can set the location to store **Ink Manager Preset Settings**: either in the default preferences folder, or in a custom folder you choose.

### 4.8 Known limitations

Since DeskPack Suite 10.1 Assembly 6 InkManager has been using different method for the ink converting.

The new method uses Illustrator's Appearance allowing multiple fills and stroke in a single object instead of creating temporary inks (BG Inks). Beside many advantages it brings a couple of limitations, having connection with the Illustrator limitations or behavior.

**Re-mapping process inks to spot inks.**

As it is impossible to simply change one of the process inks to the spot ink, the only solution is adding a new fill to the object with the new spot ink and use overprint to mix these fills together.

- Adding a brand new fill is not possible on text objects on the character level. Text objects using various inks on separate characters aren't mapped and an operator is warned.

- Re-mapping of process to spot inks on paths, using Effects on fill or stroke, will raise a warning, because adding a new fill could change the visual appearance.

**Re-mapping inks in gradients**

Re-mapping of the process ink to the spot ink generates a new fill due to the same reason as before.

- Let's have an example that the gradient already contains the target spot ink on one of its stops and another stop contains the process color being transformed. The re-mapping one of the process inks will add a new fill with the same gradient but with the target spot inks on the place of the process ink. In other cases the overprint will blend these two fills and produce expected visual appearance. In this particular case Illustrator will not blend these fills because both contain the same spot ink and Illustrator then ignores the overprint. An operator is informed about that.

- Similar issue comes when the object already contains two gradient fills. An operator is again warned.
5. The Structural Design Plug-in

5.1 Introduction

Introducing Structural Design

Structural Design enables the Adobe Illustrator users to read in an ArtiosCAD ARD file, an Esko flexible .bag file and/or a Collada .dae or .zae file. This structural design can then be aligned to the graphics and this alignment will be maintained in the rest of the Esko workflow (e.g. ArtiosCAD, Visualizer, PackEdge, ArtPro, Plato, RIPs). On top of that, you can create a varnish plate from the bleed outline, from the Illustrator artboard or from the bounding box of the structure automatically excluding the coating free areas.

Structural Design Export allows an Adobe Illustrator user to export contours from Illustrator to native ArtiosCAD .ard format. It also allows adding and modifying cutout windows to a loaded ArtiosCAD file.

5.2 Structural Design Import

5.2.1 General Principles

The Structural Design plug-in enables you to open or place structural design files inside Adobe Illustrator. The imported structural design files are linked to the Adobe Illustrator (.ai) files, but they are not embedded. After opening or placing a structural design file, the file appears in the Adobe Illustrator layer palette. The structural design paths are special paths that cannot be modified accidentally. By default the structural design layer and its sublayers will be locked. You can unlock the structural design layers. This enables you to select individual structural design paths and use the illustrator alignment tools to align graphics to the structural design paths.

5.2.2 Open or Place an ARD, BAG, DAE, ZAE file

From Suite 10.0 onwards when the plug-in is present, a dedicated Place File showing only Structural Design files is found in the File menu. Choose File > Structural Design > Place File. ....

The appropriate file types also appear in the Illustrator Open and Place dialogs:
After opening a structural design, the structural design objects are converted to special Illustrator objects that cannot be modified accidentally.

The structural design layers are converted to locked Illustrator sublayers. You can unlock these layers. They are grouped under a layer that gets the name of the structural design file.

The different structural design line styles (cuts, creases, bleed) are translated to hard-coded custom colors. All ArtiosCAD line styles are supported.
In case a Collada file is placed, a check is performed to see if the Collada file has a printable part defined. A printable part is an Esko extension to the Collada format. Collada files with one or more printable parts can be created with ArtiosCAD, Studio Toolkit for Flexibles, Studio Toolkit for Labels and Studio Toolkit for Shrinksleeves. For more information on the printable part in a Collada file please see the white paper which can be found:

- For Mac; in the extra folder of the installation disk.
- For PC; go to Start > Programs > Esko > DeskPack Plug-ins > Data Exchange > Extra...

If a Collada file contains multiple printable parts a dialog will ask you to choose one. Choose that part of which you want to create the graphics in Adobe Illustrator.

When an Illustrator file is opened that contains CAD data, two checks are performed.
1. First of all, the plug-in checks whether the structural design file still can be found in its original place. If that is not the case, the plug-in will look for the structural design file in the same directory where the Illustrator file is. If it finds the structural design file there, it will use this structural design file instead, otherwise, you will be asked to browse to the new location of the file.

2. A second check is performed to see if the structural design file has been modified since it was originally embedded in this Illustrator file. If so, the Illustrator document will be updated.

**Placing a structural design file:** If a structural design file is already loaded and you place a new structural design file, the new structural design file will replace the old structural design file. This implies that you can never have more than one structural design file in an Illustrator document.

**The difference between placing and opening a structural design file:** When opening a structural design file, the artboard will adopt the size of the bounding box of the structure. When placing a structural design file, the artboard will not be changed.

### 5.2.3 Open or Place from Shapes

The **Shapes** Store is a constantly growing online collection of quality 3D models in Collada file format. If you have a subscription or maintenance contract for Studio or ArtiosCAD, you can download all available models. The section “free samples” are free for anyone with an Esko ID.

You can open files from Shapes directly or place them into existing Illustrator files by using the commands in **File > Structural Design**.

Opening and placing a file from Shapes follows the same general workflow. This example will show you how to place a Shapes file.

1. In an open Illustrator document, click **File > Structural Design > Place from Shapes...**.

In order to access the Shapes store, you need to enter your Esko ID when opening the Shapes window for the first time. You can also enter it or change to a different Esko ID in the Shapes Preferences dialog in **Preferences > Esko > Shapes Preferences**.
There is a "Shapes Store" section where you can browse all the models on the cloud, and a "Library" section, where you see all the assets that you have downloaded so far. When opening the Shapes window, the last used section will be active.

2. If you want to use a new Shape, choose it and download it. It gets downloaded to your local machine's Shapes Library.

3. If you downloaded a new Shape, the Shapes window should switch to the Shapes Library automatically. To use an existing Shape, click Library in the Shapes window. Select the desired Shape and click Place.

4. The Shape is either placed in the open Illustrator document or opened as a new document. Only the printable area of the Shape is visible in Illustrator. If you have one of the Studio products, use the Studio palette to view the Shape with the printable area.

Shown below is a bottle from Shapes with the label designed in Illustrator and with the 3D model shown in the Studio palette.
5.2.4 Update the Structural Design File

If the structural design file has been modified while still editing the Illustrator file, an update of the Structural Design file can be forced. A dedicated Update for Structural Design files is found in the File menu. Choose File > Structural Design > Update

5.2.5 Align Structure and Graphics

Interactive Move Structural Design tool
The **Move Structural Design** tool has been added underneath the Illustrator select tool. Select this tool to move the structural design interactively without unlocking the structural design layers. Hold down the mouse button and drag to move the structural design.

**Tip:**
If you choose **View > Smart Guides**, the structural design will snap to the graphics.

**Structural Design window**

The Structural Design palette provides information on the structural design file's bleed and structure contours and it allows you to rotate or numerically move the contours. Open the palette by choosing **Window > Esko > Structural Design > Show Structural Design Window**.
The upper part gives you the coordinates of the (left, top) point of the bounding box around the structure contour. The coordinates are relative to the origin of the Illustrator file. You can choose to see the coordinates of nine points on the bounding box. You can also choose to see the position of the bounding box around the bleed contour.

By entering a new value in the X and Y entry fields, you move the selected point to the new position.

It is possible to flip the structural design so that you can add graphics to the back of the structural design. This feature is enabled for ArtiosCAD files and for Collada files with a placed printable part that can have graphics applied to the back side.

The lower part of the palette shows the width and height of the Structure and Bleed bounding boxes. Bleed Offset indicates the offset between the structure and the bleed contour.

The bottom part provides information whether or not fold angles and animation were defined in the structural design.

Click one of the Rotation icons to rotate the structural design contours. Rotation always happens around the center of the structure contour.

### 5.2.6 Create Varnish Plate

Choose **Window > Esko > Structural Design > Create Varnish Plate....**

- If you choose **Use Bleed Outline** then the contour will be created from the bleed outline minus the coating free areas (if any).

- If you choose **Use Artboard**, then the contour will be created from the Artboard minus the coating free areas.

- If you choose **Use Bounding Box of Structure**, then the contour will be created from the Bounding Box of the structure minus the coating free areas.

When choosing **Use Artboard** or **Use Bounding Box of Structure**, you can specify a positive or negative offset. The resulting varnish plate will be enlarged or shrunk with the specified offset in relation to the artboard or the bounding box.

This tool outputs a contour filled with a light-yellow spot color. This contour will be put in a new layer named ‘Varnish’. This layer will be inserted directly under the structural design layers.
Note:
Create Varnish Plate will automatically exclude the coating free zones in the structural design file, if any.

5.2.7 Expand Structural Design Layer

Choose **Window > Esko > Structural Design > Expand Structural Design Layer...**

Select the structural design layer that you want to expand into a new Illustrator layer. All art on the structural design layer will be copied to the new Illustrator layer. The art on the new layer is no longer tagged as structural design objects. The resulting objects are in the technical structural design inks.
One common use where you would use this tool is when you are interested in creating a clipping path from the bleed outline of the structural design file.

5.2.8 Structural Design Preferences

If you open or place structural design files created by older versions of e.g. ArtiosCAD (< 7.3), the structural design layer names might be visualized incorrectly. In the picture below, the ß and u in bemaßung are not visualized correctly.

This happens when the layer name that was saved in the structural design file used a different text encoding than the one that is used to visualize the layer name in Illustrator. As structural design files created by older versions of e.g. ArtiosCAD (< 7.3) do not contain the used text encoding, the plug-in can only guess which text encoding was used. It will by default take the current language settings.

This should yield the correct result, unless you are for example trying to open a German structural design file on a Chinese system. If this is the case, you can overrule the text encoding in Illustrator > Preferences > Esko > Structural Design Preferences... on MAC or File > Preferences > Esko > Structural Design Preferences... on PC.
From ArtiosCAD file: ARD files written from ArtiosCAD 7.3 onwards will contain the text encoding used for layer names. So for those files, the layer browser in Illustrator will always visualize the structural design layer names correctly, even if you are for example opening a German text-encoded ARD file on a Chinese system. For ARD files written by older versions of ArtiosCAD, the plug-in will use your current language settings for text encoding. In most cases it makes sense to click this option.

Current language settings: If this option is selected, the plug-in will always use the text encoding of your system instead of the encoding that might be specified in the structural design file.

Other: You can specify directly which text encoding should be used. In the example of a German ARD file that is opened on a Chinese system, you should switch the text encoding to Western European (Windows Latin 1). If you click OK, the layer palette will be refreshed using the new text encoding. For the example above, the layer palette shows:
5.3 Structural Design Export

5.3.1 Structural Design Save as

The Structural Design Save as... saves a copy of the linked Structural Design file which is placed in the Illustrator file to a new location. The Illustrator file will link to the newly saved Structural Design file. Choose **File > Structural Design > Save as...**

5.3.2 Export Selected Objects to ArtiosCAD File

ArtiosCAD Export adds the item **Export Selected Objects to ArtiosCAD File** to the **Structural Design** menu. Only ARD files can be included when exporting to a new ArtiosCAD file.
Select the contours to export to the ARD file and choose **File > Structural Design > Export Selected Objects to ArtiosCAD File**.

The **Export Selected Objects to ArtiosCAD File** dialog opens.
Save selected objects in

You can choose to save the selected objects in the Main Design Layer or in Annotation Layers. If you save them in Annotation Layers, an ARD file will be created with annotation layers with the same name as the illustrator layers.

Next to this, you can choose Layers based on ArtiosCAD Line Type swatches. If the selected objects are stroked with a swatch color with an ArtiosCAD line type name (e.g. cut, crease, bleed), then this option will create layers depending on the stroke color name:

- Cut and crease lines will go to a Main Layer
- Outside Bleed lines will go to an Outside Bleed Layer
- Outside Coating lines will go to an Outside Coating Layer
- Dimensions and text will go to a Dimension Layer
- All other linetypes will go to an Annotation Layer

For convenience, a swatch library ArtiosCAD Line Types is included with the plug-in. You can display the swatch library by selecting Window > Swatch Libraries > ArtiosCAD Line Types. In this swatch library, all ArtiosCAD design line types have been predefined.

Include a copy of ****.ARD

You can choose to include a copy of the ARD file that was loaded in the Illustrator document. The resulting ARD file will contain the selected objects AND what is in the CAD layers in Illustrator.

Remove lines

It is possible to remove some lines of the original ArtiosCAD file. This is meant to modify cutout windows. Do not attempt to remove fold lines with this tool. If you do this, the original fold angles will be lost.
Place this ArtiosCAD file in the document
If you switch this option on, the resulting ARD file will be placed in the Illustrator document. It will replace the structural design file that was loaded originally.

Preview
In the preview window, you see a preview of what will be saved. You can highlight the selected contours by toggling on Highlight Selection. You then see the distinction between the contours that are newly added to the resulting ARD file and those contours that come from the original ARD file.
If you click **Save As**, the **Save As** dialog opens.

If you have an ArtiosCAD file loaded in your Illustrator document, the software suggests as file name the name of the loaded ArtiosCAD file followed by _copy.
We recommend you not to overwrite the original ARD file as some functionality of the ARD file will be lost: graphics layers are not copied and it will not be possible to rebuild the created ARD file and text will be contourized.
Esko Data Exchange for Adobe Illustrator

5.3.3 ArtiosCAD - Copy to Clipboard

Note:
This function is only available on PC.

It can be found on the Edit menu:

<table>
<thead>
<tr>
<th>Edit</th>
<th>Object</th>
<th>Type</th>
<th>Select</th>
<th>Filter</th>
<th>Effect</th>
<th>View</th>
</tr>
</thead>
<tbody>
<tr>
<td>Undo</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td>Ctrl+Z</td>
<td></td>
</tr>
<tr>
<td>Redo</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td>Shift+Ctrl+Z</td>
<td></td>
</tr>
<tr>
<td>Cut</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td>Ctrl+X</td>
<td></td>
</tr>
<tr>
<td>Copy</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td>Ctrl+C</td>
<td></td>
</tr>
<tr>
<td>Paste</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td>Ctrl+V</td>
<td></td>
</tr>
<tr>
<td>Paste in Front</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td>Ctrl+F</td>
<td></td>
</tr>
<tr>
<td>Paste in Back</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td>Ctrl+B</td>
<td></td>
</tr>
<tr>
<td>Clear</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>ArtiosCAD - Copy to Clipboard...</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Find and Replace...</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Find Next</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Check Spelling...</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Edit Custom Dictionary...</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

ArtiosCAD - Copy to Clipboard copies the selected contours to the Windows Clipboard. They can directly be pasted into ArtiosCAD. If you have the same ArtiosCAD workspace open in ArtiosCAD and have not modified it since opening it in Illustrator, when you paste the contents of the clipboard into ArtiosCAD, they use the same placement as was used in Illustrator. This function is useful for ArtiosCAD users who need shapes from the graphics to be added to the box design.

Copy to Clipboard also offers you the possibility to add the ARD file that is currently loaded in the Illustrator document. Keep in mind that graphics layers are not copied. The resulting ARD file is also not rebuildable and text will be contourized.
5.3.4 Relationship between stroke color in Illustrator and line type in ArtiosCAD

If the contours are stroked with a swatch color with an ArtiosCAD line type name (e.g. cut, crease), then the corresponding items in ArtiosCAD will have the corresponding line type. For example, if you give your contour a stroke color with as name 'Annotation', the contour will be in line type 'Annotation' in ArtiosCAD. If the name is not an ArtiosCAD line type name, the contour will be a cut line. For convenience, a swatch library ArtiosCAD Line Types is included with the plug-in. You can display the swatch library by selecting `Window > Swatch Libraries > ArtiosCAD Line Types`. In this swatch library, all ArtiosCAD design line types have been predefined.

5.3.5 How to add a cutout window to an existing ArtiosCAD file?

1. Open or place an ARD file.
   
   If you also have Studio Designer, you will see a 3D view of your folded box in the Studio window.
2. Create and select the cutout shape that you want to add to the ArtiosCAD file.

3. Choose File > Structural Design > Export Selected Objects to ArtiosCAD File. The Export Selected Objects to ArtiosCAD File appears.
4. Do one or more of the following:
   • Save the selected objects in the Main Design Layer.
   • Include a copy of the original ARD file.
   • Place this ArtiosCAD file in the document.
   
   For more information on the different options, please refer to Export Selected Objects to ArtiosCAD File on page 48.

5. Click Save As....
   
The selected objects are saved in the Main Design Layer. They get the cut line type (which is the default if you did not specify a swatch with as name an ArtiosCAD line type). Apart from the selected objects, the original ARD file is copied in the resulting ARD file and the resulting ARD file is immediately placed in the Illustrator document. If you have Studio Designer, you will automatically see the ARD file with the cutout folded in 3D:
5.3.6 How to modify a cutout window in an ArtiosCAD file?

1. Open or Place an ARD file that already contains a cut-out window.

If you also have Studio Designer, you will see a 3D view of your folded box in the Studio window.
2. Create and select the new cutout shape that you want to add to the ARD file.

3. Choose **File > Structural Design > Export Selected Objects to ArtiosCAD File**. The **Export Selected Objects to ArtiosCAD File** appears.
In the preview window you notice that you do not get the desired result. We need to remove the original cutout window.

4. Click **Remove Lines**.

The **Remove Lines** dialog appears.
5. In this dialog, you can select the lines you would like to remove. It will not be possible to select the new lines. You can choose to hide the new lines by enabling **Hide New Lines**.

6. Click and drag a rectangle around the original cutout window.
   
   This window will be grayed out. This means that it will be removed in the final ARD file.
7. Click **OK**.

This bring you back to the **Export Selected Objects to ArtiosCAD File** dialog. In the preview window you notice that the original cutout has been removed.
8. Click **Save As**.

9. Specify a file name in the **Save As** dialog.

   The software suggests the name of the loaded ArtiosCAD file followed by _copy.

10. Click **Save**.

    If you have **Studio Designer**, you will automatically see the ARD file with the new cutout folded in 3D.
6. The Page Box Plug-in

6.1 Introduction

Page Boxes are used to define the outside borders and margins of your document, and it is used in the Esko Software Suite workflow environment.

Page Box definitions are saved as part of the Illustrator file used by the plug-ins Shuttle and PowerLayout Client.

Page Boxes are not taken into account when printing directly from Adobe Illustrator, nor are they exported when exporting to a non-native format via standard Adobe plug-ins. They do not appear as objects in the Layers palette.

You can find the Page Box plug-in in **Window > Esko > Trim Box and Media Box**

The Page Box plugin can work in two modes:

- **Trim Box and Media Box** (defining only those two page boxes). See **Trim Box and Media Box**
  on page 62

- **All Page Boxes**. See **All Page Boxes** on page 66

You can switch mode by selecting **Switch to [mode]** from the flyout menu.

6.2 Trim Box and Media Box

1. **Trim Box Size**: Select the size from the dropdown list.
2. **Trim Box Width/Length**: Enter the Width/Length if you want a custom size.
Tip:
The units are defined in the Illustrator preferences.

3. **Trim Box Orientation**: Select the orientation: portrait/landscape.

Note:
When the Trim Box is being dragged or Width or Height editboxes edited, the radio buttons Portrait/Landscape flip automatically so that Landscape is active whenever Width > Height and Portrait whenever Width < Height.

4. **Fit Trim Box to**
   - Fit Trim Box to Artboard
   - Fit Trim Box to Artwork
   - Fit Trim Box to Selection
   - Fit Trim Box to CAD

5. **Media Box (Margins)** enter the top, bottom, left and right values.

Tip:
The units are defined in the Illustrator preferences.

6. **Fit Media Box to**
   - Fit Media Box to Artboard
   - Fit Media Box to Artwork
   - Fit Media Box to Selection
   - Fit Media Box to Bleed / CAD (when no bleed was defined the cad will be taken as reference)

7. **Fit Artboard to**
   - Fit Artboard to Trim Box
   - Fit Artboard to Media Box

8. **Show Trim Box and Media Box**: To display or hide the trim Box and Media Box, use this toggle.

9. **See more page boxes**: In case page boxes other than Trim and Media box are defined, this link will open the All Page Boxes version of the palette. See *All Page Boxes* on page 66

10. **Trim Box and Media Box dropdown menu**
    - Switch to All Page Boxes. see *All Page Boxes* on page 66
    - Fit Trim Box to Artboard
• Fit Trim Box to Artwork
• Fit Trim Box to Selection
• Fit Trim Box to CAD
• Fit Trim Box to Crop Area
• Fit Media Box to ArtBoard
• Fit Media Box to Artwork
• Fit Media Box to Selection
• Fit Media Box to Bleed / CAD (when no bleed was defined the CAD will be taken as reference)
• Fit Media Box to AI Bleed Box
• Fit Artboard to Trim Box
• Fit Artboard to Media Box
• Use Transform bounds: if this option is enabled, TrimBox/MediaBox will respect as they are defined in Adobe Illustrator. If disabled, TrimBox/MediaBox will respect visible bounds.
• Move Trim Box and Media Box ... open the 'Move Trim Box and Media Box' interface
• Delete Trim Box and Media Box

The figure below illustrates the Trim Box (borders) and Media Box (margins) of an output document as interpreted on an Esko system. The full black line represents the borders (corresponding to one of the above options) while the dotted black line indicates the margins of the document:

6.2.1 Moving and Scaling Trim Box and Media Box

To move or change the size of the Trim and Media Boxes, you can either
• Select the Trim and Media Box Tool from the AI tool palette.

Use the Trim and Media Box to click and drag the Trim and Media Box.
• Select the Trim and Media Box Tool from the AI tool palette.
  • ALT +drag = scale from the center out
  • SHIFT + drag = constrained scaling
  • ALT + SHIFT + drag = constrained scaling from the center out

OR

• Select a preset from the drop down menu. OR

• Use the numeric input field. The numeric input field appears when you select Move Trim Box and Media Box in the dropdown menu.

Tip:
Double-clicking Trim and Media Box tool in tool palette opens the 'Move Trim Box and Media Box' dialog.

OR

• You could use one of the “fit to” options (to Artboard, artwork, selection, cad or crop area).

Tip:
The units are defined in the Illustrator preferences.
### 6.3 All Page Boxes

Using the **All Page Boxes** mode, you can set all 5 page boxes: Media Box, Crop Box, Bleed Box, Trim Box and Art Box.

1. **Media box**: this is the page format.
2. **Crop box**: includes the Bleed box and all marks.
3. **Bleed box**: defines the trimmed page plus the bleed.
4. **Trim box**: this is the net document format.
5. **Art box**: the Art box can be used to specify any section of the page.

You can see the dimensions of all Page Boxes in the Page Box list. You can:

1. Select a Page Box in the list. Its details will be shown in the bottom part of the dialog.
2. Enable (or disable) the specific page box by enabling the **Set […] Box** option.
3. Enter the offset, width and height. You can click the button to swap width and height. In the **Size** dropdown, you can select any of the preset sizes.
4. Click one of the **Fit to** buttons to fit the selected page box respectively to the ArtBoard, Artwork, Selection or CAD.
5. Use the **Show All Page Boxes** to show or hide all Page Boxes in your job.
7. The Inspection Setup Plug-In

The Inspection Setup Plug-In allows you to define Inspection points or Inspection boxes in your job.

For each of these Inspection points, you will see the Lab value and DeltaE. For every Inspection box, you can set the Profile. Inspection points and boxes will be exported, e.g. to be used in an Inspection System in inline presses. This Inspection System will warn if the values measured at a specific position are more different from the entered Lab values than the allowed deltaE, or if the Inspection box or Dynamic Art box doesn't match the defined profile.

The plug-in consists of

- the **Inspection Setup tool**, under the Eyedropper tool in the toolbar
- the **Inspection Setup palette**, which can be opened by selecting the Inspection Setup tool, or by adding an Inspection point.
7.1 Adding and changing Inspection points

The **Inspection Setup palette** shows all the Inspection points, indicating the coordinates (distance from the top left corner of the trim box), Lab value and default deltaE value.

- Select the **Inspection Setup tool** from the Illustrator toolbar and click in the job to insert a new Inspection point.

  The Inspection point will be visible in the job, with its number next to it.

- Select an Inspection point in the palette to highlight the corresponding Inspection point on the Illustrator job. You can select multiple Inspection points.

- Select one or more Inspection points and click the **delete** button to delete the Inspection points.

- You can manually change the Lab and deltaE value for every Inspection Point.

- Click the **Refresh** button to update the Inspection Point list.

- You can move an Inspection point in two ways:
  - Click within the Inspection point, and drag it to the new location
  - In the Inspection Point list, change the coordinates for the Inspection point.

7.2 Adding and changing Inspection boxes

The **Inspection Setup palette** shows all the Inspection boxes.

- Select the **Inspection Setup tool** from the Illustrator toolbar and click and drag in the job to insert a new Inspection box.

  The Inspection box will be visible in the job, with its number next to it. When creating a new Inspection box, the **Default Profile** is used.

- Select an Inspection box in the palette to highlight the corresponding Inspection box on the Illustrator job. You can select multiple Inspection boxes.

- Select one or more Inspection boxes and click the **delete** button to delete the Inspection boxes.

- You can manually change the **Profile**.

- You can move or change an Inspection box in different ways:
  - Click on the center point of the Inspection box, and drag it to move the Inspection box to a new location
  - Click one of the 8 handles on the Inspection box, and drag to modify the Inspection box.
7.3 Dynamic Art Placeholders

The Dynamic Art section of the Inspection Setup palette shows all Dynamic Art placeholders defined in the job.

- Enable the checkbox in front of a Dynamic Art placeholder to use it as an Inspection box.
  When adding a Dynamic Art placeholder, the Default Profile is used.
- Select a Dynamic Art placeholder in the list to highlight the corresponding Dynamic Art placeholder on the Illustrator job. You can select multiple Dynamic Art placeholders.
- You can manually change the Profile.
- Disable the checkbox in front of a Dynamic Art placeholder to stop using it as an Inspection box.

7.4 Import and Export

When exporting normalized PDF, Inspection points and boxes added to a job are saved in the PDF file, and these Inspection points and boxes will be recognized by Packadge and AE.

Also, when opening a normalized PDF from another Esko product (such as PackEdge), the Inspection points and boxes information stored in the PDF document will be shown in the Inspection Setup palette.

**Note:** Dynamic Art placeholders are not saved as such in normalized PDF. The selected Dynamic Art placeholders will be exported as "Inspection Box". If you import the normalized PDF in Adobe Illustrator again, or open the normalized PDF file in e.g. Packedge, these Dynamic Art placeholders will be shown as Inspection Boxes.
8. Messages

The Messages plug-in is included with all Esko DeskPack plug-ins. It displays the information, warnings and errors from all the other DeskPack plug-ins, and tells you which plug-in generated them.

You can filter the messages you see when the Messages palette is open, and clear or save all messages if you need to.

8.1 The Messages Palette

The Messages palette pops up automatically when another DeskPack plug-in generates a warning or an error.

You can also open it from Window > Esko > Messages.

This palette shows you:

• the message’s severity (information, warning or error),
• the message’s text in the Message column,
• which Plugin generated the message,
• the Time the message was generated at.

Tip: You can click the column headers to sort the messages, and drag the columns horizontally to adjust their widths.

You can also use the palette to get extra information and / or select the objects that generated warnings or errors:

• click a message to display extra information at the bottom of the palette.

• click the triangle in front of a message to see the list of objects it relates to.
• click one of the objects in the list to select it in the file.
• double-click that object to select it and zoom in on it in the file.
• double-click the message to select and zoom in on all objects it relates to in the file.

8.2 Filtering the Messages

You can show or hide certain types of messages using the palette’s fly-out menu.

• To hide:
  • all informational messages, select Hide Info Messages in the fly-out menu,
  • all warnings, select Hide Warning Messages,
  • all errors, select Hide Error Messages.

• To show them again, select either:
  • Show Info Messages,
  • Show Warning Messages,
  • Show Error Messages.

• To only show the last message, select Show Last in the fly-out menu.
• To show all messages again, select Show All.

When showing all messages, you can see Show: All at the bottom right of the palette.
When filtering messages (for example filtering out the warning messages, or showing only the last message), you can see **Show: Filtered** at the bottom right of the palette.

### 8.3 Saving the Messages

To save all messages in a text file:

1. Select **Save Messages as...** in the fly-out menu.
2. In the browser window that opens, choose the name and location to use for saving your file.
8.4 Clearing the Messages

- To remove all messages from the Messages palette, select Clear in the fly-out menu.
9. Esko Document Setup

By choosing *File > Esko Document Setup* you can open the *Esko Document Setup* dialog. The settings made here are saved in the Esko XMP Document Information.

9.1 Distortion

The vertical and horizontal distortion value is saved with the document and used by Esko RIPS when generating the final output. It allows to compensate for distortions in certain printing methods, e.g. flexography. On mounting a flexo plate on the press, it is stretched out in one direction. By making the output slightly smaller than needed (e.g. 95%), we compensate for this distortion.

Values for vertical and horizontal distortion is limited to 90% - 110%.

9.2 Screen Registration

The *Screen Registration* parameter allows to choose

- if the RIP should reset the screening origin for every one-up
- or keep the same screening origin for the complete document

Below a schematic representation of a Repetition with (left) and without (right) resetting the screen origin for every one-up.
Esko Data Exchange for Adobe Illustrator
10. Annotations

With the **Annotations** plugin, you can view .xfdf annotations generated by Global Vision and WebCenter.

Since version 16, Global Vision SDK has been integrated in Esko's Automation Engine, allowing several types of Global Vision Check tasks to be run.

The output of a Global Vision Check is an .xfdf file, highlighting the found errors and problems on the document.

The .xfdf file can be loaded (see *Loading XFDF files* on page 77) and the annotations are shown in the Annotations palette (see *The Annotations palette* on page 77).

10.1 Loading XFDF files

Whenever a file is opened in Adobe Illustrator, the Annotations plugin will try to find the corresponding XFDF file to open.

- For GlobalVision annotations, the supported file types are Adobe PDF, Normalized PDF and Adobe Illustrator file
- For WebCenter annotations, the supported file types are Adobe PDF, Normalized PDF, Adobe Illustrator file, Adobe Illustrator ZIP file and ARD.

If for example a file "sample.pdf" is opened, the plugin will search for the corresponding .xfdf file in the following locations, in the specific order shown below.

1. .view/sample.pdf/*.xfdf
2. .view/sample*.xfdf
3. sample*.xfdf
4. ./sample_wcr.xfdf for WebCenter annotations

10.2 The Annotations palette

The Annotation palette will show all Annotations found in the .xfdf file. You can open the palette by choosing **Window > Esko > Annotations**.
There are different types of annotations: Barcode, Braille, Spell Check, Artwork, Text Compare and WebCenter annotations. You can browse to them by clicking the buttons on top of the palette.

**Note:** If the document only contains WebCenter annotations, you will not have any filtering options. If your document only contains Global Vision annotations, the "WebCenter" button will be hidden.

For every issue found, an entry in the list is shown. Some of these annotations have text content, while others can have an image preview, showing the difference between the actual artwork and how it should look.

If **Show only selected annotations** is enabled, only the annotations you select in the list will be highlighted in your job using a colored rectangle. Otherwise, all annotations in the job will be highlighted.

If **Zoom** is enabled, selecting an annotation in the list will automatically zoom in on the issue.
10.3 Multipage PDF files with Annotations

An XFDF file can contain annotations for a multipage PDF. Every annotation will have a reference to what page it belongs to.

If you import a multipage Normalized PDF, the plugin knows what page you imported, and only the Annotations for that specific page will be shown.

If you import a multipage PDF as Adobe PDF, the plugin can’t know what page you imported. In that case, the Annotation palette will have a dropdown at the bottom of the palette, to decide for what page you want to load the annotations.

**Note:** Multi-page annotations is not supported for WebCenter annotations

10.4 Updating

Each annotation contains a time stamp of creation. In case the source file is modified and saved later than the annotation, a warning icon will be shown on top of the palette, indicating the annotations might be out of sync with the document.

If the document is opened from WebCenter, you can choose **Update Annotations** from the flyout menu in the Annotations palette, to get the latest annotations from WebCenter. In case the annotations can not be loaded (e.g. you are no longer logged in with WebCenter Connector, there are no annotations available for the document, or the document no longer exists) you will get a warning message indicating why loading didn't work.

10.5 Editing WebCenter annotations

You can edit the WebCenter annotations, and save them back to WebCenter.

For every annotation (or reply), you can use the dropdown menu to modify the annotation.
• Select **Accepted, Rejected, Cancelled, Completed**, or **None** to change the status of the annotation accordingly.

• Select **Edit** to change the text of an annotation in a separate dialog.

• Select **Delete** to remove the annotation.

• Select **Reply** to add a reply to an annotation.

**Note:** You can only reply to an annotation, not to a reply.

• Choose **Save Annotations** from the flyout menu in the Annotations palette to save the new or modified annotations back to WebCenter.

  If there are unsaved changes in the annotations, the Annotations palette will show a warning.

You can not save annotations, edit annotations or reply to an annotation if the Annotations plugin is older than version 16.1.2, or if the WebCenter Connector plugin or WebCenter server is not the latest version.