## Contents

1. Copyright Notice ........................................................................................................................................................................................................... 7

2. Introduction ......................................................................................................................................................................................................................... 9
   2.1 What is the Color Engine Pilot? ................................................................................................................................................................................. 9
      2.1.1 Color Charts Measurement .............................................................................................................................................................................. 9
      2.1.2 Color Profiles Generation ........................................................................................................................................................................... 9
      2.1.3 A Database ........................................................................................................................................................................................................................................... 9
      2.1.4 Reference Matching ....................................................................................................................................................................................... 10
   2.2 Solution for Special Colors .................................................................................................................................................................................. 11
   2.3 Unique Tools .................................................................................................................................................................................................................... 12
   2.4 Dot Gain Simulation Curves .................................................................................................................................................................................. 12
   2.5 Multi-Color Profiles ........................................................................................................................................................................................................ 12
   2.6 System Solution for Color Management .......................................................................................................................................................... 13
   2.7 The Color Engine Pilot Pane .................................................................................................................................................................................. 13

3. Prerequisites ....................................................................................................................................................................................................................... 15

4. Using a Spectrophotometer .................................................................................................................................................................................. 16
   4.1 Supported Spectrophotometers ........................................................................................................................................................................ ... 16
   4.2 Connecting a Spectrophotometer ........................................................................................................................................................................ 16
      4.2.1 Connecting a Spectrophotometer to the Serial Port ..................................................................................................................................... 16
      4.2.2 Connecting a Spectrophotometer to a USB Port ........................................................................................................................................ 17
   4.3 Calibrating the Spectrophotometer ................................................................................................................................................................. 17
   4.4 Measurement Conditions .................................................................................................................................................................................... 18
   4.5 Working with Filters ....................................................................................................................................................................................................... 19
      4.5.1 Gretag SpectroScan ..................................................................................................................................................................................................... 20
      4.5.2 X-Rite DTP41 ........................................................................................................................................................................................................ 20
      4.5.3 Gretag SPM ......................................................................................................................................................................................................... 20

5. Inks .................................................................................................................................................................................................................................................. 21
   5.1 Predefined Ink Books ...................................................................................................................................................................................................... 22
   5.2 PantoneLIVE inks .............................................................................................................................................................................................................. 22
      5.2.1 The PantoneLIVE Workflow .............................................................................................................................................................................. 23
      5.2.2 Setting up PantoneLIVE .................................................................................................................................................................................. 24
      5.2.3 Using PantoneLIVE ..................................................................................................................................................................................................... 26
      5.2.4 Working With and Without an Internet Connection ....................................................................................................................................... 28
   5.3 Creating your Own Inks ...................................................................................................................................................................................................... 28
      5.3.1 Copying an Existing Ink to an Ink Book .............................................................................................................................................................. 28
      5.3.2 Measuring an Ink with a Spectrophotometer .................................................................................................................................................. 29
      5.3.3 Creating an Ink using Lab or LCH Values ....................................................................................................................................................... 33
      5.4 Finding Information on Inks ............................................................................................................................................................................... 34
9. Color Strategies ........................................................................................................................................ 86
   9.1 Proofing Color Strategies .................................................................................................................... 86
      9.1.1 Source and Destination Profiles ................................................................................................. 86
      9.1.2 Overrule Substrate Color ........................................................................................................... 87
      9.1.3 Ink Mapping .................................................................................................................................. 88
      9.1.4 Refine Inks ..................................................................................................................................... 88
      9.1.5 Illuminant ...................................................................................................................................... 90
      9.1.6 Dot Gain Simulation ...................................................................................................................... 90
      9.1.7 Convert Process Inks ................................................................................................................... 92
      9.1.8 Convert Special Inks .................................................................................................................... 96
      9.1.9 Tuning Curve ............................................................................................................................... 115
      9.1.10 Extra Output Inks ..................................................................................................................... 115
   9.2 Equinox Color Strategies .................................................................................................................... 116
      9.2.1 How to Create an Equinox Color Strategy .................................................................................. 116
   9.3 Exporting a Color Strategy .................................................................................................................. 124
   9.4 Importing a Color Strategy .................................................................................................................. 124

10. Devices ......................................................................................................................................................... 126
    10.1 Device Manager Requirements ........................................................................................................... 126
    10.2 Changing a Device's Profile ............................................................................................................... 126
    10.3 Checking and Recalibrating a Profile ................................................................................................ 129
        10.3.1 Performing a Check and Recalibrate ....................................................................................... 130
        10.3.2 Restoring a Recalibration when Switching Profiles ............................................................... 140
        10.3.3 Removing a Recalibration ..................................................................................................... 140
    10.4 Setting an Ink Limitation .................................................................................................................... 141
        10.4.1 What is an Ink Limitation? ....................................................................................................... 141
        10.4.2 Requirements .......................................................................................................................... 141
        10.4.3 Creating an Ink Limitation ...................................................................................................... 141
        10.4.4 Viewing an Ink Limitation ...................................................................................................... 147
        10.4.5 Using an Ink Limitation in the Color Engine Pilot ................................................................. 147
        10.4.6 Using an Ink Limitation in the DFE Client ............................................................................. 149
        10.4.7 Ink Limitations and Profiles ................................................................................................. 150
        10.4.8 Ink Limitation History ........................................................................................................... 150

11. Tools ......................................................................................................................................................... 152
    11.1 Compare Inks ................................................................................................................................... 152
    11.2 Gamut Check .................................................................................................................................... 153
    11.3 Gamut View ...................................................................................................................................... 155
        11.3.1 Comparing Gamuts ................................................................................................................ 157
        11.3.2 Viewing the Gamut of a Multichannel Profile ...................................................................... 158
        11.3.3 Viewing an Ink in a Gamut ................................................................................................... 159
    11.4 Find Best Ink Set .............................................................................................................................. 160
    11.5 Average Profiles .............................................................................................................................. 162
    11.6 Replace Profile ................................................................................................................................ 163
11.7 Compare Profiles..............................................................164
11.8 Find..................................................................................166
11.9 Links..................................................................................168
  11.9.1 How to Use Links.........................................................168
  11.9.2 How to Use Links to Delete Objects.........................169

12. Preferences..........................................................................171
  12.1 Spectrophotometer.........................................................171
  12.2 Color Settings...............................................................171
  12.3 Chart Settings...............................................................173
  12.4 ICC Profiles..................................................................173
  12.5 Proofer...........................................................................173
  12.6 Relinearization...............................................................174
  12.7 Check and Recalibrate..................................................175
  12.8 Workspace.....................................................................176
    12.8.1 Predefined Workspaces........................................176
    12.8.2 Defining a Custom Workspace...............................176
  12.9 PantoneLIVE....................................................................177

  13.1 Linearizing the Press......................................................178
  13.2 Measuring the Reference or Press Profile.....................179
    13.2.1 Using a Standard Reference Profile.......................179
    13.2.2 Making a Reference or Press Profile......................179
    13.2.3 Exporting a Profile................................................191
    13.2.4 Importing a Profile................................................191
  13.3 Linearizing the Proofer....................................................192
    13.3.1 Proofers Linearized by the Color Engine Pilot.........192
    13.3.2 Before You Linearize.............................................192
    13.3.3 Proofing a Gradation Chart...................................193
    13.3.4 Measuring the Gradation Chart.............................193
    13.3.5 Reference.............................................................196
  13.4 Measuring a Proofer Profile...........................................196
    13.4.1 Printing the Chart on the Proofer...........................196
    13.4.2 Measuring the Test Chart......................................199
    13.4.3 Verifying the Profile.............................................201
    13.4.4 Recovering the Profile..........................................201
  13.5 Exporting a Proofer Profile............................................202
  13.6 Importing a Proofer Profile............................................202
  13.7 Using the Profiles........................................................202
  13.8 Proofing a Job using Both Profiles................................206
  13.9 Maintaining the Calibration..........................................207
    13.9.1 Checking if the Calibration was Successful.............207
    13.9.2 Fine-tuning the Calibration with Refinements.........213
13.9.3 Proofer Recalibration

14. Useful Links
1. Copyright Notice

© Copyright 2018 Esko Software BVBA, Gent, Belgium

All rights reserved. This material, information and instructions for use contained herein are the property of Esko Software BVBA. The material, information and instructions are provided on an AS IS basis without warranty of any kind. There are no warranties granted or extended by this document. Furthermore Esko Software BVBA does not warrant, guarantee or make any representations regarding the use, or the results of the use of the software or the information contained herein. Esko Software BVBA shall not be liable for any direct, indirect, consequential or incidental damages arising out of the use or inability to use the software or the information contained herein.

The information contained herein is subject to change without notice. Revisions may be issued from time to time to advise of such changes and/or additions.

No part of this document may be reproduced, stored in a data base or retrieval system, or published, in any form or in any way, electronically, mechanically, by print, photoprint, microfilm or any other means without prior written permission from Esko Software BVBA.

This document supersedes all previous dated versions.

PANTONE®, PantoneLIVE and other Pantone trademarks are the property of Pantone LLC. All other trademarks or registered trademarks are the property of their respective owners. Pantone is a wholly owned subsidiary of X-Rite, Incorporated. © Pantone LLC, 2015. All rights reserved.

This software is based in part on the work of the Independent JPEG Group.

Portions of this software are copyright © 1996-2002 The FreeType Project (www.freetype.org). All rights reserved.

Portions of this software are copyright 2006 Feeling Software, copyright 2005-2006 Autodesk Media Entertainment.

Portions of this software are copyright ©1998-2003 Daniel Veillard. All rights reserved.

Portions of this software are copyright ©1999-2006 The Botan Project. All rights reserved.

Part of the software embedded in this product is gSOAP software. Portions created by gSOAP are Copyright ©2001-2004 Robert A. van Engelen, Genivia inc. All rights reserved.

Portions of this software are copyright ©1998-2008 The OpenSSL Project and ©1995-1998 Eric Young (eay@cryptsoft.com). All rights reserved.

This product includes software developed by the Apache Software Foundation (http://www.apache.org/).

Adobe, the Adobe logo, Acrobat, the Acrobat logo, Adobe Creative Suite, Illustrator, InDesign, PDF, Photoshop, PostScript, XMP and the Powered by XMP logo are either registered trademarks or trademarks of Adobe Systems Incorporated in the United States and/or other countries.

Microsoft and the Microsoft logo are registered trademarks of Microsoft Corporation in the United States and other countries.

SolidWorks is a registered trademark of SolidWorks Corporation.

Portions of this software are owned by Spatial Corp. 1986 2003. All Rights Reserved.
JDF and the JDF logo are trademarks of the CIP4 Organisation. Copyright 2001 The International Cooperation for the Integration of Processes in Prepress, Press and Postpress (CIP4). All rights reserved.

The Esko software contains the RSA Data Security, Inc. MD5 Message-Digest Algorithm.

Java and all Java-based trademarks and logos are trademarks or registered trademarks of Sun Microsystems in the U.S. and other countries.

Part of this software uses technology by Best Color Technology (EFI). EFI and Bestcolor are registered trademarks of Electronics For Imaging GmbH in the U.S. Patent and Trademark Office.


Part of this software uses technology by Global Vision. ArtProof and ScanProof are registered trademarks of Global Vision Inc.

Part of this software uses technology by Qoppa Software. Copyright © 2002-Present. All Rights Reserved.

All other product names are trademarks or registered trademarks of their respective owners.

Correspondence regarding this publication should be forwarded to:

Esko Software BVBA
Kortrijksesteenweg 1095
B – 9051 Gent
info.eur@esko.com
2. Introduction

The Color Engine Pilot is the general name for the Esko color management software. It includes:

- Software to measure color charts.
- Software to generate profiles (both native and ICC).
- A color management module that plugs into other Esko products.
- A database with charts, profiles and inks.

2.1 What is the Color Engine Pilot?

The Color Engine Pilot is a complete color system. It offers profiling tools to profile presses and proofing devices, and all required features to create, modify and execute profiles.

In addition, the Color Engine Pilot uses a central color database which digitizes all color knowledge.

The Color Engine Pilot goes well beyond ICC capabilities where special colors (PANTONE and brand colors) are concerned. Esko profiles are 100% spectral profiles that provide, in addition to Lab values, much more information about color behavior and characteristics than ICC profiles and ICC based color management systems.

To profile devices (proofing devices, conventional and digital presses) the Color Engine Pilot uses special measuring charts for up to 7 color processes.

2.1.1 Color Charts Measurement

The Color Engine Pilot comes with its own layouts to measure CMYK and multi-color profiles, but you can also measure IT8 or ECI2002 charts.

Interfaces with the most common spectrophotometers are available. See Supported Spectrophotometers on page 16.

2.1.2 Color Profiles Generation

Both native Esko profiles and ICC profiles can be generated from measured charts.

2.1.3 A Database

All your profiles, color strategies and inks are stored in a color management database (also called "CMS database" or "color database").

This database includes:

- Ink books and inks
• Device profiles (for presses, proofers, monitors or scanners)
• Color strategies
• Ink limitation sets
• Information about your proofers and presses

Thanks to this database, it is possible to tell when the profile was made, which chart and how many patches were used to make the profile, and what kind of profile it is: a proofer, press, monitor or scanner profile.

It will also tell you if the profile is referenced in a device link profile.

Color strategies group all necessary color settings, making it easy for operators to make the right choices and to track how a job was printed.

Additionally, when using color strategies, the database keeps track of conversion tables. It will tell you what kind of color match was used to make a proof (with which kind of black generation and rendering intent, with or without dot gain simulation curves...).

Automation Engine will print the name of the color strategy along with the proof so it 100% clear which options were used when making the proof.

In other words, the CMS database provides an enormous amount of quality control.

This database is also used by other Esko products, so that for example you can create a profile in the Color Engine Pilot then use it in Automation Engine.

2.1.4 Reference Matching

On a Digital Proofer

The procedure to match a reference on a digital proofer could be visualized as follows:

1. Print a test chart.
2. Make a reference profile.
2. Proof a test chart.
4. Make a proofer profile.
5. Proof a job using both profiles.
6. The color calibrated proof predicts the result on the press.

Note: The overview is simplified since linearization of the proofer and the press is not shown.

On a Monitor
The procedure to match a reference on a monitor could be visualized like this:

---

2.2 Solution for Special Colors

A traditional color management system relies on colorimetric modeling only. The goal is to obtain a color match between input, monitor, proof and printed output. But what about special colors?

The problem of special colors becomes dramatically complex when dealing with overprints between special inks, a technique often used in packaging.

The Color Engine Pilot can start from a characterization for each individual ink to predict its interaction with other inks. This makes it possible for example, to correctly preview how a color image will look when one or more of the process color separations are printed using special inks, without further corrections.

See Creating your Own Inks on page 28.
2.3 Unique Tools

InkSwitch and BlackSmith are unique tools that use Esko’s color management technology. InkSwitch re-separates CMYK scans to any other ink combination and BlackSmith re-separates CMYK images to make UCR and GCR images, without having to actually re-scan.

2.4 Dot Gain Simulation Curves

With the Color Engine Pilot, you can add dot gain simulation curves to a profile (ICC and native profiles). There are multiple reasons to use these, but the most important one is probably to simulate the flexo highlight dot gain on a digital proof.

2.5 Multi-Color Profiles

With the Color Engine Pilot, you can create multi-color profiles. They can either be:

• Output profiles (for proofing devices or digital presses that run more than 4 colors, such as the HP Indigo press),
• Press profiles.

Multi-color press profiles can be very handy when dealing with a standardized set of 6 or 7 inks. The profile will help convert legacy jobs into the press color space (with Equinox) and make an accurate simulation of the press on the digital proofing system.

2.6 System Solution for Color Management

Fully integrated with the Esko Software Suite applications (Automation Engine, PackEdge and FlexProof), the Color Engine Pilot offers a solution for every step in the color workflow:

• Measuring profile charts: whether you choose to use IT8 charts or Esko charts for press or proofer, or you advance to the ink profiles, the Color Engine Pilot will measure them for you.
• Generating profiles: the Color Engine Pilot can deliver an Esko profile or an ICC profile.
• CMS: the Color Engine Pilot also provides the CMS kernel which converts from one color space to another (comparable to a CMM in an ICC environment), which is built into all Esko products mentioned above.
• Softproofing: PackEdge relies on the Color Engine Pilot to accurately visualize linework and contone data on screen.
• Digital proofing: the Color Engine Pilot, together with FlexProof, can calibrate any proofer that is worth calibrating and match with a reference profile.
• Digital Printing: the Color Engine Pilot can also be used in Digital Print workflows to match CMYK and spot colors on a production press that is using 4 up to 7 inks.
Note: The Color Engine Pilot does not generate scanner or monitor profiles.

2.7 The Color Engine Pilot Pane

When you open the Color Engine Pilot, you can see a pane with icons on the left side of the application window.

Each icon gives you access to specific Color Engine Pilot functionality.
3. Prerequisites

Before using the Color Engine Pilot, you need to have:

- **A spectrophotometer**: To measure multi-color profiles, a high-speed measuring device (like an i1iO) is recommended. See: *Supported Spectrophotometers* on page 16.

- **A stable printing and/or proofing process**: If your printing and/or proofing process shows rather wide variations it is impossible to build an accurate match with the profiles.

- **The Color Engine Pilot licenses** on your system.

- **All the Esko and IT8 color charts**: You can find them on your system after the software has been installed.

- **D50 viewing conditions**: This is required in order to have a reliable optical comparison between colors from your proofing device and from your press.
4. Using a Spectrophotometer

4.1 Supported Spectrophotometers

The following spectrophotometers are supported for a serial port:

- Gretag Spectrolino/Spectroscan
- Gretag SPM50/55/60/100/100 II
- Gretag SpectroEye
- X-Rite 938/968, DTP22, DTP41, SP88, SP68, Spectrofiler
- Minolta 3300/3600, CM-2002, CM-508, CM-3000
- Gretag Eye-One
- Gretag ICCColor
- X-Rite DTP70

The following spectrophotometers are supported for a USB port:

- Barbieri Spectro Swing

Note: It is not possible to make single measurements with a Barbieri Spectro Swing spectrophotometer.

- Gretag Eye-One
- Gretag ICCColor
- Gretag SpectroEye
- X-Rite DTP70
- X-Rite i1iO (generation 1 and 2)
- X-Rite i1Pro (generation 1 and 2)
- X-Rite eXact

4.2 Connecting a Spectrophotometer

Please connect your spectrophotometer to your system. The Color Engine Pilot will detect the spectrophotometer automatically.

4.2.1 Connecting a Spectrophotometer to the Serial Port

The following spectrophotometers can be connected to a serial port:

- Gretag Spectrolino/Spectroscan
- Gretag SPM50/55/60/100/100 II
- Gretag SpectroEye
- X-Rite 938/968, DTP22, DTP41, SP88, SP68,
• Spectrofiler Minolta 3300/3600, CM-2002, CM-508, CM-3000

Please connect your spectrophotometer to your system. The Color Engine Pilot will detect the spectrophotometer automatically.

### 4.2.2 Connecting a Spectrophotometer to a USB Port

The following spectrophotometers can be connected to a USB port:

- Gretag Eye-One
- Gretag Eye-One IO
- DTP70, ICColor
- Barbieri SpectroSwing

If you have not installed the drivers yet, proceed as follows:

1. Connect the spectrophotometer to a USB port on your PC (not via the keyboard).
   The system detects the new hardware and will prompt you to install the drivers.
2. Install the drivers using the CD or DVD supplied by the manufacturer.

**Note:** No USB drivers for Windows NT are available.

### 4.3 Calibrating the Spectrophotometer

**Note:** You don't need to calibrate the Barbieri SpectroSwing or the ICColor. They are self-calibrating.

To calibrate other spectrophotometers:

1. Double-click the spectrophotometer icon.
   First, the Color Engine Pilot will automatically detect the type of spectrophotometer that is connected.

**Note:** If no spectrophotometer is connected, the Color Engine Pilot will show an error message.

2. Click Calibrate in the Spectrophotometer settings dialog.

**Note:** For hand-held spectrophotometers, you will be asked to put the spectrophotometer on the absolute white reference first, then click OK.

3. If the detected spectrophotometer is an i1, i1iO or eXact spectrophotometer, select a Default Measurement Condition from the list (see Measurement Conditions on page 18 for details).
**Note:** Not every measurement condition will be available at all times:

- Only eXact supports the M3 measurement condition.
- eXact requires the polarization filter to support M1.
- The i1iO and older versions of the i1 only support M0.

4. If the calibration was successful, you will see the message **Calibration was successful** at the bottom of the **Spectrophotometer settings** dialog.

5. Click OK.

### 4.4 Measurement Conditions

Your spectrophotometer can have one or more measurement conditions.

**What is a Measurement Condition?**

Measurement conditions have been introduced by the printing industry to correct measurement variations caused by optical brightening agents in newer substrates.

Measuring a substrate containing optical brightening agents with a light source containing ultraviolet radiation causes fluorescence, making the substrate appear "whiter than white". The more UV is in the light source, the higher the fluorescence, and the whiter the substrate appears.

Different measurement conditions correspond to different amounts of UV, and will give different Lab values for the white point.

- **M0** represents an incandescent lamp close to CIE's (Commission Internationale de l'Eclairage) "Standard Illuminant A", with a color temperature of about 2856 K.
  
  This is the measurement condition still used by most of the world's spectrophotometers and densitometers (for example older X-Rite and former GretagMacbeth instruments).

  As M0 does not define how much UV is in the light source, it is not recommended to use it to measure substrates with optical brightening agents (that cause fluorescence), especially if you need to exchange measurement data between facilities (that may use different types of spectrophotometers).

- **M1** represents a light source matching CIE's "Illuminant D50", but with a controlled amount of UV radiation, and compensating for the fluorescence caused by that radiation. Note that this compensation is only valid for measuring optically brightened papers, but not for measuring fluorescent inks or toners.

- **M2** represents a light source that excludes UV radiation (like a UV filter), so that substrates with optical brightening agents can be measured without fluorescence under this measurement condition.

- **M3** excludes UV radiation too, but also contains a polarization filter, which reduces the measurement differences between wet and dry samples, by minimizing the extra reflection from the "glossy" surface of the wet ink.
Attention:
For consistent results, we recommend you always use the same measurement condition (also when exchanging measurement data between facilities).
This is especially critical when measuring your substrate several times (as different measurement conditions will give different Lab values for the white point), but also when measuring profiles, spot colors...

Working with Your Spectrophotometer’s Measurement Conditions
Different spectrophotometers have different measurement conditions available. For example, older versions of the X-Rite i1 and i1iO spectrophotometers only support M0.

Tip:
If you tend to always use the same measurement condition, you can set it as Default Measurement Condition in the Preferences.
However, if you then connect a spectrophotometer that doesn't support this Default Measurement Condition, Color Engine Pilot will use a measurement condition supported by that spectrophotometer instead.

4.5 Working with Filters
Different filters can be used on a spectrophotometer:
• a Polarization filter, which can be used to take away the disturbing effect of measuring on a glossy substrate.
• a D65 filter, which has to be used if D65 is used as reference light temperature.
• a UV filter, which can be used to take away UV light from the spectrophotometer light source. This can be helpful if you are measuring on substrates with optical brighteners.

The default setting in the Color Engine Pilot is no filter. If you want to work with a filter please proceed as follows:
1. Make sure your spectrophotometer is connected to your workstation.
2. Put on the right filter.
3. Double-click the Spectrophotometer button (or go to File > Settings).
4. Change the Settings to Custom.
5. Select the right Geometry (D65 or Pol).
6. Click Calibrate.
7. Click OK to come back to the same window.
8. Click OK again.

If you see a message saying The geometry you selected does not correspond to the settings of the spectrophotometer, it means that the filter that you used does not correspond to the settings in the Color Engine Pilot.
Please change either the filter or the settings and recalibrate.
4.5.1 Gretag SpectroScan

You can use 3 types of filters on your GRETAG SpectroScan spectrophotometer:

• A Polarization filter
• A D65 filter
• A UV filter

You can put the filter on the head of the spectrophotometer. Before you start to measure, please verify that the correct filter is used.

• Pol stands for Polarization filter
• D65 stands for D65 filter
• UV stands for Ultraviolet
• U indicates that no filter is used

4.5.2 X-Rite DTP41

On a X-Rite DTP41, the filter is pre-set and cannot be changed. You can find out whether your spectrophotometer has a filter or not at the bottom of the spectrophotometer.

UV filters are quite common in the US but not in Europe and the rest of the world.

4.5.3 Gretag SPM

You can use 2 types of filters on your GRETAG SPM spectrophotometer:

• A Polarization filter
• A D65 filter

You can change the filter easily by turning the filter wheel on the spectrophotometer itself. Before you start to measure, please verify that the filter wheel is set to the correct filter.

• Pol stands for Polarization filter
• D65 stands for D65 filter
• NO indicates that no filter is used
5. Inks

The Color Engine Pilot comes with predefined ink books, but also features tools that enable you to characterize inks.

Every ink is characterized on a white, grey and black background and the measurements are stored in spectral values.

This allows all Esko applications (like PackEdge or FlexProof) to predict overprints with any other ink and avoids having to profile every combination of special colors. Instead, profiles are generated on-the-fly when needed, from the spectral information stored in the database, as shown in the example below:

The standard library of PANTONE inks also contains spectral values.

With the Color Engine Pilot, you can also create your inks (and ink database).

There are various ways to create an ink, with different levels of accuracy. Here is an overview:
5.1 Predefined Ink Books

The following predefined ink books come with Color Engine Pilot:

- ClassicColors
- ColorLogic
- designer
- PANTONE Colors Matte
- PANTONE GoedGuide Coated
- PANTONE GoedGuide Uncoated
- PANTONE+ Pastels & Neons Coated
- PANTONE+ Pastels & Neons Uncoated
- PANTONE+ Premium Metallics Coated
- PANTONE+ Solid Coated
- PANTONE+ Solid Uncoated
- process
- TOYO Color Finder
- toyo94
- Visualizer Standard Finishes

All predefined ink books except designer are read-only (you cannot edit or delete them). Inks in read-only ink books are also read-only.

5.2 PantoneLIVE inks

PantoneLIVE® is a database of Pantone inks in the cloud. It contains information about how different tints of an ink look like, and how the ink will look like on different substrates.

Because it is in the cloud, the same color data is accessible to every actor of the packaging production, globally (while being protected by a login). This ensures that you get predictable and accurate color every step of the way, saving time and costs.

See The PantoneLIVE Workflow on page 23.

The PantoneLIVE® technology has been jointly developed by Esko and X-Rite/Pantone, with the collaboration of SunChemical for ink manufacturing.

To be able to use it in the Color Engine Pilot and other Esko products, you need a license from X-Rite.
5.2.1 The PantoneLIVE Workflow

1. The brand owner chooses the exact Pantone colors to put on the products, to best reflect the brand's identity.

2. The PantoneLIVE cloud database doesn't only contain information about Pantone colors, but also about how different tints of these colors look like, and how the colors will look like on different substrates.

   Each Pantone color in the cloud database is a "master standard", and the representation of how it looks like on a specific substrate is a "dependent standard", which is linked to the master standard.

3. The designer uses the PantoneLIVE database colors chosen by the brand owner for the products' designs.

4. The prepress operator uses those same colors when getting the files production ready, and makes sure that the correct dependent standards are used for the different products.

5. The ink manufacturer mixes the inks based on the relevant PantoneLIVE color data.

6. The different production processes print the products' packaging and associated materials using the dependent standards from the PantoneLIVE cloud database.
7. At the end of the chain, the brand owner sees consistent results on different products and types of packaging.

5.2.2 Setting up PantoneLIVE

**Note:** To be able to use PantoneLIVE, you need to have bought a PantoneLIVE license from X-Rite!

1. Create a My X-Rite account on the X-Rite website.
   If you have already created or received a My X-Rite account when buying your PantoneLIVE license, log in to the X-Rite website with this account.
2. Get your activation code from the X-Rite website.
   If you have received an email from X-Rite with instructions on how to do this, follow these instructions.
   Otherwise, follow the steps in Getting your PantoneLIVE Activation Code on page 24.
3. Use this activation code to set up access to the PantoneLIVE cloud database from the Color Engine Pilot.
   See Setting up PantoneLIVE in the Color Engine Pilot on page 25.

**Note:** Once you have set up your access to the PantoneLIVE cloud database in the Color Engine Pilot, you can also use PantoneLIVE in other Esko applications (without needing to do any setup in these applications).

Getting your PantoneLIVE Activation Code

Before you can use PantoneLIVE, you need to retrieve the activation code that comes with your PantoneLIVE license from the X-Rite website.

**Note:**

If you have received an email from X-Rite with instructions on how to do this, follow these instructions (as they might be more up-to-date than the instructions below).

Otherwise, follow the steps below.

2. Log in to My X-Rite.
   - If you have already created or received a My X-Rite account when buying your PantoneLIVE license, use this account to log in.
   - Otherwise, click Create your account now and follow the steps from the website.
3. Click My PantoneLIVE at the top right.
   This opens the PantoneLIVE License Management page, that contains your PantoneLive licenses.
4. Expand the details of your license by click the small arrow next to the license type.
   Your license type may look like PLIVE 1 Yr Lic Production Apps (PLV-PRD).
You will see one or more lines, with your license renewal code, its expiration date, and whether this license is already in use (in the Assigned To column). Your license information should say **Unused** for you to be able to use it.

5. Click **Edit** at the end of the license line (the one you want to use if you have several license lines).

6. A pop-up opens with your license information, your activation code and other fields. Copy the activation code and paste it in a text file.

7. In the pop-up, do one of the following:
   - If you are not planning to use PantoneLIVE yourself (if you have bought the license for your company's designer, for example), enter the information of the person that will use the license (and a message for that person if desired), and click **Done**.
   - If you want to use PantoneLIVE yourself, select **Use this activation yourself** and click **Done**.

After the page refreshes, you should see your user name (or the user name of the person that will use the license) in the **Assigned To** column.

8. Log off the X-Rite website.

You can now use this activation code to set up access to the PantoneLIVE cloud database from the Color Engine Pilot.

See **Setting up PantoneLIVE in the Color Engine Pilot** on page 25.

### Setting up PantoneLIVE in the Color Engine Pilot

**Important:**

To set up access to the PantoneLIVE cloud database from the Color Engine Pilot, you need:

- a PantoneLIVE license,
- a My X-Rite account (see **Setting up PantoneLIVE** on page 24),
- an activation code (see **Getting your PantoneLIVE Activation Code** on page 24).

In the Color Engine Pilot:

1. Go to **Edit > Preferences** and click the **PantoneLIVE** tab.

2. In **User Identification** and **Password**, enter the user name and password of your My X-Rite account.


4. Click the **Check Login** button to verify your account.

5. The Color Engine Pilot will ask you to enter a PantoneLIVE activation code. Enter the activation code you copied from the X-Rite website.

6. Click **OK** to save your preferences and restart the Color Engine Pilot.

The Color Engine Pilot pane now contains a PantoneLIVE ink book icon.
5.2.3 Using PantoneLIVE

Once you have set up your access to the PantoneLIVE cloud database in the Color Engine Pilot, you can also use PantoneLIVE in other Esko applications (without needing to do any setup in these applications).

In the Color Engine Pilot, you can:

- download PantoneLIVE ink books from the PantoneLIVE cloud database,
- use the inks in these ink books as you would use your other inks (for example in color strategies).

**Note:**

PantoneLIVE ink books and inks are read-only. You cannot edit them, export them, or copy PantoneLIVE inks into other ink books.

However, if you have downloaded the wrong ink book or have an ink book you no longer use, you can delete it from your local copy of the PantoneLIVE database.

- regularly synchronize your local copy of the PantoneLIVE ink books with the PantoneLIVE database in the cloud, to make sure you have the latest version of those ink books (or synchronize the whole library to get recently added ink books).

Once you have downloaded or synchronized the PantoneLIVE ink books in the Color Engine Pilot, these ink books will automatically be available in other Esko applications that are connected to your CMS database.

**Downloading PantoneLIVE Inks from the Cloud**

To download PantoneLIVE ink books into your color database:

1. In the Color Engine Pilot pane, right-click the PantoneLIVE ink book icon, and choose **Synchronize...**

   This opens the **Synchronize PantoneLIVE Libraries** dialog, that lists all PantoneLIVE ink books available in the PantoneLIVE cloud database.

   The first time you use PantoneLIVE, all ink books have the status ☐ **Not downloaded yet.**
**Note:** The ink books available depend on the type of PantoneLIVE account you have. In case you think that a specific ink book is missing for your account, please contact X-Rite.

2. Select the ink book(s) that you want to download and click **Update Selected Libraries**. If you want to download all ink books from the cloud database, click the box next to **Library** at the top of the dialog.

**Note:** Downloading multiple ink books can require quite some time (over 10 minutes).

The ink books you just downloaded will have the status **Up-to-date**.

After using PantoneLIVE for a while, you may see that some of your ink books have the status **Not up-to-date**. This means that these ink books were updated in the PantoneLIVE cloud database. You should synchronize those ink books again.

If you see ink books with the status **No longer supported**, it means that they will be removed from the PantoneLIVE cloud database in the near future. If you have downloaded these ink books, you can remove them by synchronizing them. If you want to continue using them, make sure they are not selected when you synchronize the rest of the database.

### Opening a PantoneLIVE Ink Book

You can open PantoneLIVE ink books that you have **downloaded** to your color database.

1. In the Color Engine Pilot pane, either:
   - right-click the PantoneLIVE ink book icon, and choose **Open**...
   - double-click the PantoneLIVE ink book icon.

2. In the **Open PantoneLIVE Ink Book** dialog, you can see all the PantoneLIVE ink books you have downloaded.

   Select an ink book and click **Open**, or double-click the ink book.

3. You can use the PantoneLIVE inks the same way as other inks in your color database (for example in **color strategies**).

   **Note:** PantoneLIVE ink books and inks are read-only. You cannot edit them, export them, or copy PantoneLIVE inks into other ink books.

### Deleting your Copy of a PantoneLIVE Ink Book

If you have downloaded the wrong ink book or have an ink book you no longer use, you can delete it from your local copy of the PantoneLIVE database.

**Note:** If you just want to clean up outdated ink books (that have the **No longer supported** status in the synchronizing window), you can also do this by synchronizing them. However synchronizing may be slower than deleting those ink books manually.

1. In the Color Engine Pilot pane, either:
   - right-click the PantoneLIVE ink book icon, and choose **Open**...
   - double-click the PantoneLIVE ink book icon.
2. In the **Open PantoneLIVE Ink Book** dialog, select the ink book to delete and click **Delete**. If you already have a PantoneLIVE ink book open, you can go to **File > Delete** instead.

**Attention:** As for other ink books, you can only delete a PantoneLIVE ink book if its inks are not used elsewhere (for example in a profile or color strategy).

3. Click **Yes** in the confirmation pop-up. The ink book you deleted will be shown as Not downloaded yet in the synchronizing window. You can download it again if needed.

### 5.2.4 Working With and Without an Internet Connection

You **must** have an internet connection on your Color Engine Pilot computer when:

- Setting up access to PantoneLIVE in the Color Engine Pilot Preferences.
- Starting up your Color Engine Pilot (as it then checks for new and updated PantoneLIVE ink books).

If the internet connection on your Color Engine Pilot computer is not available anymore:

- The PantoneLIVE ink book icon in the Color Engine Pilot pane is not available anymore.
  - As a result, you cannot download or update PantoneLIVE ink books, or open your downloaded PantoneLIVE ink books.
  - However, your downloaded PantoneLIVE ink books are still present in your color database, which means that:
    - PantoneLIVE inks used in a color strategy are still recognized,
    - other Esko applications still have access to your PantoneLIVE ink books.

### 5.3 Creating your Own Inks

If you want to add your own inks to the color database, you can either:

- add them to the **designer** ink book,
- create an extra ink book and add them there.

To create an extra ink book:

1. Right-click **Ink Books** in the Color Engine Pilot pane and select **New...**
2. In the **New Ink Book** dialog, enter the **Number of Pages**, **Rows** and **Columns** you want your ink book to have and click **OK**.
3. Once your new ink book is open, go to **File > Save As...**.
4. In the **Save Ink Book as** dialog, enter the name to give your ink book and click **Save**.

### 5.3.1 Copying an Existing Ink to an Ink Book

This can be useful for example if you want to use the spectral information and accuracy of a PANTONE ink but you want to give the ink another name.
**Attention:** If you copy a PANTONE color into a Designer book in PackEdge, you lose the accuracy and it becomes an RGB color.

1. Open the ink book you want to copy an ink from (for example the PANTONE Colors Coated book).
2. Open the ink book you want to copy the ink to.
3. Drag and drop the ink into the ink book (or use Copy/Paste).

**Note:**
When dragging an ink from one position to another inside the same book, the ink is not copied but moved.

To make a copy, right-click the ink and choose **Copy Ink**, then right-click an empty patch and choose **Paste Ink**.

**Note:**
When working with large ink books, finding the next empty patch to add your new ink can be cumbersome.

The Color Engine Pilot can select the next empty patch for you. Open the ink book you want to add the new ink to, then go to **Edit > Go To Empty Patch**.

### 5.3.2 Measuring an Ink with a Spectrophotometer

**Note:** It is not possible to measure individual inks with a Barbieri SpectroSwing Spectrophotometer in the Color Engine Pilot.

**Note:** Before measuring an ink, open the ink book in which you want this ink to be.

There are three ways of adding an ink with a spectrophotometer:

- By measuring an ink profiling chart (high accuracy). Click ✅.
- By measuring a gradation or control strip. Click ✅.

**Note:** If you want to use this type of ink in your workflow, please use **Match Inks** for your Color Strategies (see *Match Inks / Match Solids* on page 96).

- By measuring only the 100% patch (low accuracy). Click ✅.

**Measuring an Ink Profiling Chart**

For the highest color accuracy, we recommend you create the inks in your Color Engine Pilot database by measuring a chart containing different tints of that ink.

Those tints are printed three times: on a white, a grey and a black background. An ink created this way is called a "profiled ink".

**Deciding on a Test Chart**

Two types of test charts are available for high accuracy ink profiling. One with 11 steps and one with 25 steps. The chart with 25 steps will be more accurate, especially in the highlights.
Choose a chart layout. If you want, you can click **File Info** to see which PDF files are involved in this layout and where to find them.

![Chart Layout Selection Dialog]

**Note:** All charts can be scaled (except for the DTP41 and i1 strip reading charts) as long as it is proportional.

### Printing the Test Chart

The Ink Profiler test charts can be printed along with a job.

**Important:** Do not forget to **print black first**. If you are planning to profile CMYK, make sure you print black first and then the other inks on top.

Do not forget to also print black on black.

### Using a Customized Chart

You can make your own Ink Profiling chart by adapting the ‘ink_profile’ SmartMark set.

In the dialog for measuring an ink with a customized chart, you can select the same number of steps as in the SmartMark and specify the correct percentages for each step.

### Measuring a Gradation or Control Strip

This tool allows you to create an ink from a control strip that was printed along the job. This means you don’t have to print special charts.

**Note:** Make sure that the patch is big enough for the spectrophotometer to read it.

You can define the number of steps, the percentages of the steps and the opacity of the ink.

To enter such an ink in your designer ink book, proceed as follows:

1. Open the designer ink book.
2. Choose an empty patch.
3. Click the second icon.

**Note:** If your spectrophotometer was not calibrated before, the Color Engine Pilot will prompt you to do so now.

4. Specify the number of steps (default is 2).

5. Edit the steps (if necessary) by selecting the number and filling in the right raster percentage.

6. Measure the steps by selecting the measurement button that applies to your type of spectrophotometer.

7. Once all steps have been measured, you can specify the opacity and click OK.

   The default opacity is 0, which makes the ink fully transparent. If you specify 100 (the maximum), the ink is defined as fully opaque.

8. The new ink now appears in your ink book. Change the ink name and save the ink book.

The new ink can be used now throughout the workflow.

**Measuring the 100% Patch**

You can also "profile" an ink with only one measurement. This can be very useful if you want to simulate a special flat tint.

In this case you can measure this single color with your spectrophotometer. Proceed as follows:

1. Open the ink book you want to add the ink to.
2. Select an empty color patch.
3. Put the head of your spectrophotometer on the color that you want to measure.

   **Note:** If you are working with a Gretag SpectroScan, you will have to align the crosshair on the patch that you want to measure.

4. Click the **One measurement** button: (the third button from the top)
5. Enter an appropriate name for the ink.
6. Choose **File > Save** to save the changes you made to the ink book.
Editing a Profiled Ink

If necessary, you can tweak the definition of profiled inks (for example, you can add measurements to extend the ink definition).

1. In your ink book, right-click the ink you want to edit and select Edit Ink...

   This opens the Edit Ink dialog, which shows the measured ink percentages and their Lab values.

2. If necessary, use the + and - buttons to add or remove ink percentages.

   The ink values of the added percentages will be calculated from the existing ink percentages values.

   If you want to measure the actual ink value for a percentage you have added, select it and click .

   **Note:** You can only remove percentages that you have added. You cannot remove percentages from the measured ink profile.

3. Use the Range slider to either:

   • change ink values one by one without affecting the rest of the measurements (slider to the left),
   • also change the neighboring values proportionally when you change an ink value (slider to the right).

4. Choose the Color Space to use when tweaking the values: Lab or LCH.

5. Tweak the values as necessary. You can do one of the following:

   • edit the absolute values (in the bottom-right corner of the dialog) for L, a and b (or L, C and H),
   • select Difference to enter the difference between the Measured and the Refined values (for example, enter 5 in L to add 5 to the measured lightness value),
   • click a point on one of the curves and move it up or down (this is less precise).

   **Note:** The editing is limited to +/- 15 Lab and by the borders of the Lab color space.

When you select a percentage, you can see the difference between the measured and the refined color in the color patches on the right.
6. You can also change the **Opacity**. This affects all ink percentages (not just the selected percentage).

   **Note:** You can use the button to reset all changes.

7. Click **OK**.

   In the ink book, you can see a slider icon at the bottom right corner of the ink color patch. This shows that the ink measurements were refined.

   **Note:** Remember that this tool is used for tweaking, and there is no guarantee that refinements will be matched exactly on the proof.

---

### 5.3.3 Creating an Ink using Lab or LCH Values

You can add an ink to the database by entering an Lab or LCH value:

1. Open the ink book you want to add the ink to.
2. Select an empty color patch.
3. Click the Lab icon to open the **Add Lab Color** dialog.
4. Choose the **Lab** or **LCH Color Space**.

---
5. Enter Lab / LCH values or use the sliders to determine the color.

![Color Engine Pilot](image)

**Note:**
For Lab, "L" determines the Lightness, "a" is the Green-Red axis and "b" is the Yellow-Blue axis.
LCH is Lightness, Chroma and Hue.

## 5.4 Finding Information on Inks

You can easily find out how an ink has been measured: select the ink in the ink book then click the Info button.

The **Ink Info** window shows Lab and LCH values for all inks, and additional information related to the ink type:

- **Profiled** inks (with 3 times 25 patches or 3 times 11 patches):

![Ink Info](image)

- Inks from the standard Esko ink books:
• Inks based on a **single measurement**: 

• Inks based on an **Lab value**: 

• Inks based on an **RGB definition** (these are typically created in PackEdge):
5.5 Exporting an Ink Book

You can export ink books if you want to, for example:

- send information about the inks you use to a customer or supplier,
- communicate color values to third-party applications,
- ...

**Note:** This is not available when using the Color Engine Pilot in license-free mode.

You can export any ink book except PANTONE and PantoneLIVE ink books.

1. In the Color Engine Pilot pane, right-click **Ink Books** and select **Open**...
2. Select the ink book you want to export and click **Open**.
3. Go to **File > Export**...
4. In the **Export Ink Book** dialog that opens:
   - Browse to the location of your choice.
   - Change the file name if desired.
   - Choose whether to export a .fp (File Packer) file, or a .cxf (Color Exchange Format) file.

   A File Packer file is a type of archive that can be used to export or import inks, ink books, profiles, color strategies...

   A Color Exchange Format file is a type of XML file that can be used to export color measurements or ink books. The Color Engine Pilot supports the CxF3 standard.

**Note:**

We recommend you use:

- .cxf if you want to share color data with third-party applications that support the CxF3 standard.
- .fp if you want to share ink books with another Color Engine Pilot.

This is especially important if you are working with **profiled inks**, as the CxF3 format does not preserve ink tint information (if you re-import an ink book exported to CxF3 in the Color Engine Pilot, the inks in that ink book will be changed to **single measurement inks**).

Exporting to CxF3 also does not preserve the position of the inks on the ink book’s pages.
5.6 Importing an Ink Book

You can import ink books that have been exported to one of the following formats:

- .cio (Color Input Output file): a type of text file that can be used when doing a one-time import of your color data from a third-party application to the Color Engine Pilot.

- .cxf (Color Exchange Format file): a type of XML file that can be used to share color measurements or ink books. The Color Engine Pilot supports the CxF3 standard.

- .fp (File Packer file): a type of archive that can be used to export or import inks, ink books, profiles, color strategies...

Tip: You can export to either .cxf or .fp files from the Color Engine Pilot itself. See Exporting an Ink Book on page 36 for more information.

1. Either:
   - Click Ink Books and go to File > Import...
   - Right-click Ink Books in the Color Engine Pilot pane and select Import...
2. Browse to the location where your ink book archive is located and click Import.
   This opens the ink book archive as an ink book in the Color Engine Pilot.
3. Go to File > Save As... to save the ink book with an appropriate name.

5.7 Proofing an Ink Book

Proofing ink books is a quality control that allows you to see how good your color strategy is. It shows you easily which colors are good, and which colors need some refinement.

1. Open the ink book and click the Proof button in the tool bar on the right: 🎨
   This opens the Proof Ink Book dialog, where you can specify print settings.
2. In the Color tab you can select the proofer configuration and color conversion settings.
• You can proof to a **Profile**, or a **Color Strategy**. This is similar to the *Gamut Check tool*.

• When proofing to a **Color Strategy**:

  1. If you want, you can select a second **Color Strategy**. If you select two color strategies, the following details in the **Advanced** tab are automatically unavailable:

    • **Show output values**

    • **Show expected delta E**

    • **Mark inks that are out of gamut**

    **Note:** If you choose two color strategies with different output ink sets, the option **Save to PDF file** is automatically selected.

  2. **Add white underprint** if your color strategy allows this.

  3. **Show background**: Simulate the background if your color strategy allows this.

• **Save as PDF file**: After selecting this option and clicking **Proof**, you will be prompted to browse to a location to save the file. Selecting this option also makes the following options unavailable:

  • **Proofer name**

  • **Add white underprint**

  • **Show background**

  3. In the **Layout** tab you can select the **Layout Style** for the ink book.

You can make the book look like the standard PANTONE book, or make a smaller book or print patches only if you want to use less ink and substrate.

You can also limit the page dimensions (by default, the full page width will always be used) and specify a page range.
Note:
For PANTONE books, the page numbers of the ink book in the database do not match those on the official printed books, because additional pages with numbers like for example 10.5 are inserted.

So when specifying a page range, make sure that you specify numbers from the book in the CMS database.

4. In the Advanced tab, you can specify whether or not to keep the ink book's layout as it is shown in the Color Engine Pilot, or to put all patches next to each other and skip empty patches.

You can also specify to print various information about the inks next to the patches.

Note: Pages and columns that are completely empty will be skipped automatically.
6. Profiles

6.1 Predefined Profiles

We recommend you always profile your proofer and your press for the most color accurate results.

However the Color Engine Pilot comes with a number of predefined profiles for your convenience. For example:

• monitor profiles to view inks on screen (note that even with a good monitor profile, viewing an ink on a screen can never be completely color accurate),
• proofer profiles with a specific ink set (that you can use for example to determine the best ink set to print specific colors),
• industry standard press profiles that you can use as reference profiles.

Predefined profiles can be Esko profiles or ICC profiles.

**Note:**
As from the Color Engine Pilot 14.1, default profiles for printing or proofing systems that are not commonly used anymore in the industry have been removed from the color database.

If you are upgrading from an older version of the Color Engine Pilot, you may be in one of three cases:

• If you were not using any of these older profiles, you will simply not see them anymore in the new application.
• If you were using such a profile in a **device link** or **color strategy**, this profile will still be available in your Color Engine Pilot, and your device link or color strategy will keep functioning as before.
• If you were only using such a profile as a default profile in applications like PackEdge or in an Automation Engine ticket, the profile will be removed from the database.

If you still want to use this profile, you can either:

• make a device link or color strategy that uses this profile before upgrading to 14.1 or later,
• if you have already upgraded, you can re-install an older version of the color database then make a device link/color strategy using this profile before upgrading the database again.

6.2 Esko Profiles

Measuring a profile in the Color Engine Pilot creates an Esko profile.

Like ICC profiles, Esko profiles can be CMYK, or multicolor profiles (for example CMYKOG). The main difference between ICC and Esko profiles is how they are used in device links.
Conversion to Output Profile Accuracy

A device link converts a device's color space to Lab using the input profile, then converts those Lab values to another device's color space using the output profile.

- When using an Esko profile as output profile, the Lab values are converted to the destination color space on the fly, for maximum accuracy.
- When using an ICC profile as output profile, a pre-calculated table of values (Lab to destination color space) is used, and the missing values are interpolated. This is faster, but less accurate.

Black to CMY Balance

Esko profiles are also more flexible when creating device links. You can set black generation options to adjust the Black to CMY balance when converting your colors to another profile.

By default, ICC profiles use embedded information to determine the black balance when using an ICC profile in a device link. However, you can still adjust it by selecting any black generation option other than Use B2A Tag.

See Black Generation on page 78.

6.2.1 Creating a Press or Proofer Profile

You can use the Color Engine Pilot to profile your output device, by printing a profiling chart, and measuring this chart with a spectrophotometer. You then get an Esko profile.

Attention:

Before making your profiles, you need to make an Ink Limitation for each combination of ink set and substrate you want to profile!

See the Ink Limitation documentation for details.

Deciding on a Test Chart

Use the following parameters to determine which chart is best for you:

- The type of spectrophotometer you will be using to measure the test chart.
- The number of patches you want to measure (normal or high quality).

Note: The choice between normal or high quality is not available for all spectrophotometers.

- Whether you want to include black in your profile or not.
- Whether you want to make a multi-color or just a CMYK press profile.

Note:

Multi-color charts always include black overprints. For CMYK, we recommend you also use a chart including black overprints. This means that not only overprints of C,M,Y will be measured, but also overprints of K.

Try to use the highest possible quality.

The following overview will help you decide.
All these test charts can be found in *Esko\bg_data_cms_v010\r\tim*.

### Charts including Black Overprints (CMYK)

<table>
<thead>
<tr>
<th>Measuring device</th>
<th>Normal</th>
<th>High</th>
</tr>
</thead>
<tbody>
<tr>
<td>X-Rite DTP41</td>
<td>xritedtp41_non_uni_cmyk (pages 1 to 6)</td>
<td>not available</td>
</tr>
<tr>
<td>X-Rite DTP70</td>
<td>xritedtp70_non_uni_cmyk (pages 1 to 3)</td>
<td>xritedtp70_non_uni_hires (pages 1 to 5)</td>
</tr>
<tr>
<td>X-Rite Spectrofiler</td>
<td>not available</td>
<td>not available</td>
</tr>
<tr>
<td>Gretag SpectroScan</td>
<td>spscan_nonuni_cmyk (pages 1 and 2)</td>
<td>not available</td>
</tr>
<tr>
<td>Gretag ICCColor</td>
<td>iccolor_non_uni_cmyk (pages 1 to 6)</td>
<td>iccolor_non_uni_hires (pages 1 to 12)</td>
</tr>
<tr>
<td>Gretag Eye-One</td>
<td>i1_non_uni_cmyk (pages 1 to 8)</td>
<td>not available</td>
</tr>
<tr>
<td>Barbieri Swing</td>
<td>Barbieri_Swing_eci2002 Barbieri_Swing_eci2002_small Barbieri_Swing_non_uni_cmyk (pages 1 to 3)</td>
<td>not available</td>
</tr>
<tr>
<td>Hand-held devices</td>
<td>uccck (pages 0 to 7)</td>
<td>not available</td>
</tr>
</tbody>
</table>

### Charts not including Black Overprints (CMY)

<table>
<thead>
<tr>
<th>Measuring device</th>
<th>Normal</th>
<th>High</th>
</tr>
</thead>
<tbody>
<tr>
<td>X-Rite DTP41</td>
<td>overpr11_dtp41_p (pages 1 to 3)</td>
<td>not available</td>
</tr>
<tr>
<td>X-Rite DTP70</td>
<td>not available</td>
<td>not available</td>
</tr>
<tr>
<td>X-Rite Spectrofiler</td>
<td>overpr11_spectof</td>
<td>overpr16_spectof</td>
</tr>
<tr>
<td>Gretag SpectroScan</td>
<td>spscan</td>
<td>sp16x16_1234</td>
</tr>
<tr>
<td>Gretag ICCColor</td>
<td>not available</td>
<td>not available</td>
</tr>
<tr>
<td>Gretag Eye-One</td>
<td>overpr11_i1_cmy (pages 1 to 4)</td>
<td>not available</td>
</tr>
<tr>
<td>Barbieri Swing</td>
<td>not available</td>
<td>not available</td>
</tr>
<tr>
<td>Hand-held devices</td>
<td>uccc1_11</td>
<td>not available</td>
</tr>
</tbody>
</table>

### Multi-color Charts (always with Black Overprints)

If you are making a multi-color press profile please pick a chart from the table underneath.
Note:
Different charts will be used for press profiles covering different color regions. The naming convention for the color regions is as follows:

- CMYK = CMYK
- Orange, Red area = R
- Green = G
- Blue, Violet area = B

So if you are profiling a press with CMYK, Orange, and Violet, please pick the CMYKRB chart that corresponds to your spectrophotometer.

Tip:
If you are making a profile for an Epson X900 series proofer, and you want to be able to relinearize this profile in the future, you should use one of the Standardized Proofing charts.

Those charts are optimized for relinearization: they have a specific sampling, bigger patches that are mirrored and averaged to avoid left/right printing differences, and contain ink eaters to make sure the area to measure is printed in a stable way.

There are different Standardized Proofing charts available for Eye-One and Eye-One IO spectrophotometers: a regular chart with several pages, and two merged charts, for 17 or 24 inch paper.

<table>
<thead>
<tr>
<th>Measuring device</th>
<th>Number of colors</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>5 colors</td>
</tr>
<tr>
<td>X-Rite DTP41</td>
<td>xritedtp41_cmykr (pages 1 to 3)</td>
</tr>
<tr>
<td></td>
<td>xritedtp41_cmykg (pages 1 to 3)</td>
</tr>
<tr>
<td></td>
<td>xritedtp41_cmykb (pages 1 to 3)</td>
</tr>
<tr>
<td>X-Rite DTP70</td>
<td>xritedtp70_cmykr (pages 1 to 3)</td>
</tr>
<tr>
<td></td>
<td>xritedtp70_cmykg (pages 1 to 3)</td>
</tr>
<tr>
<td></td>
<td>xritedtp70_cmykb (pages 1 to 3)</td>
</tr>
<tr>
<td>X-Rite Spectrofiler</td>
<td>not available</td>
</tr>
<tr>
<td>Gretag SpectroScan</td>
<td>spscan_cmykr (pages 1 to 3)</td>
</tr>
<tr>
<td></td>
<td>spscan_cmykg (pages 1 to 3)</td>
</tr>
<tr>
<td></td>
<td></td>
</tr>
<tr>
<td>Measuring device</td>
<td>Number of colors</td>
</tr>
<tr>
<td>------------------</td>
<td>------------------</td>
</tr>
<tr>
<td><strong>spscan_cmykb</strong> (pages 1 to 3)</td>
<td></td>
</tr>
<tr>
<td>Gretag ICCColor</td>
<td>iccolor_cmyk (pages 1 to 11) iccolor_cmykg (pages 1 to 11) iccolor_cmykb (pages 1 to 11) iccolor_cmykrg (pages 1 to 13) iccolor_cmykrb (pages 1 to 13) iccolor_cmykrgb (pages 1 to 13) iccolor_cmykgb (pages 1 to 13) iccolor_cmykrgb (pages 1 to 15)</td>
</tr>
<tr>
<td>Gretag Eye- One</td>
<td>xritedtp41_cmykr xritedtp41_cmykg xritedtp41_cmykb xritedtp41_cmykrg (pages 1 to 11) xritedtp41_cmykrb (pages 1 to 11) xritedtp41_cmykrgb (pages 1 to 15)</td>
</tr>
<tr>
<td>Gretag Eye- One IO</td>
<td>Standardized Proofing (cmykrg), EyeOne layout (Standardized_Proofing_i1Pro, pages 1 to 10) Standardized Proofing (cmykrg), EyeOne layout, Merged, 17 inch (Standardized_Proofing_i1Pro_Merged_17inch, pages 1 and 2) Standardized Proofing (cmykrg), EyeOne layout, Merged, 24 inch (Standardized_Proofing_i1Pro_Merged_24inch)</td>
</tr>
<tr>
<td>Barbieri Swing</td>
<td>not available Barbieri_Swing_cmykrb (pages 1 to 3) not available Barbieri_Swing_cmykrb_small (pages 1 to 3)</td>
</tr>
<tr>
<td>Hand-held devices</td>
<td>not available not available not available</td>
</tr>
</tbody>
</table>

**Printing the Test Chart on the Press**

It is very important to print the test chart under optimal conditions and with the same settings (ruling, resolution, dot shape, angles, etc.) as real production jobs.
**Note:**

In theory, if any of the printing parameters (lpi, dpi, paper, ink) changes, a different profile should be made.

In practice this is often impossible and profiles are made with the most common parameters. Note that the Color Engine Pilot can average out different profiles. See the *Average Profiles tool.*

If your printing process has high dot gain (for example in flexo with traditional plates), you should use a dot gain compensation curve when making films or plates.

If you do not use a dot gain compensation curve, chances are that you will lose a lot of detail (for example 50% dot becomes 85% / 75% is closing). This loss of detail will be in the profile and it is impossible to get it back (for example by applying a curve later).

**Printing the Chart on the Proofer**

Since the dot gain curves are automatically stored in the configuration, they will be applied when proofing the color chart.

You have to use the colorimetric color charts. For proofers, you are advised to use a high resolution chart with black overprints.

To proof a gradation chart from the Color Engine Pilot, proceed as follows:

1. Open the proofer profile you made (right-click **Proofer**, choose **Open**... and select your proofer profile in the list).
2. In the **Proofer** tab, choose the proofer in the **Proofer Name** list.
Note:

- If you do not see any proofers in the list, please setup your proofer configuration first in FlexProof Setup (Start > Programs > Esko > FlexRipProof > FlexProof Setup).

- The proofer configuration contains information on the number and the type of inks that the output device is using. To change this, please use FlexProof Setup.

3. In the **Inks** tab of the proofer profile, check if the number and type of inks are correct.

4. In the **Overprints** tab, verify if the type of **Spectrophotometer** is correct.

Note:

The Color Engine Pilot will check which spectrophotometer is connected to your system. Only the layouts available for this spectrophotometer will be shown.

If the spectrophotometer is not connected you will see a warning.

5. Choose a **Quality** (if necessary).

6. Choose a **Chart** layout. If you want, you can click **File Info...** to see which files are involved in this layout.

7. To avoid paper waste, charts will be aligned horizontally to use as much as possible of the width of the proofer.
However, for small proofers or digital presses you may want to select the option **Rotate chart 90 degrees** to avoid clipping.

8. For proofing charts containing multiple pages on large devices you may want to select a 'merged' layout to avoid paper waste.

Merged layouts are available for most ink sets and spectrophotometers.

**Note:** If you are outputting to a digital press and you are using white underprint, do not forget to select the option **Add white underprint**.

9. Click the **File Info...** button to show extra information about the **Overprint Chart Files**.

![Screenshot of Color Engine Pilot](image)

**Note:** See *Deciding on a Test Chart* on page 41.

10. Click the **Proof** button.

**Measuring the Test Chart**

To start measuring the test chart, make sure the spectrophotometer is connected to your system. See *Connecting a Spectrophotometer*.

Then proceed as follows:

1. Start the Color Engine Pilot.
2. Calibrate the spectrophotometer.
3. Click the **Esko Profiles** category.
4. Right-click **Press** and select **New**.
5. Choose the type of profile you would like to make (for example CMYK or CMYKR.

6. If necessary, you can replace an ink by dragging another ink onto it.

**Note:**

The names of the inks need to correspond to the ink names in your job.

You cannot replace a default ink by another that belongs to another color region. The following error will come up:

![Error Message]

7. Go to the **Overprints** tab.

The Color Engine Pilot will now check which spectrophotometer is connected to your system. Only the layouts available for this spectrophotometer will be shown.

**Note:** If the spectrophotometer is not connected you will see a warning. Please connect the spectrophotometer, restart the Color Engine Pilot and start again.

1. Choose the quality.
2. Choose the final layout.
3. Choose **File > Save As...**
4. Enter a profile name and click **Save.**

Now the measurement buttons are activated.
5. Click the measurement icon that corresponds to your spectrophotometer.

**Note:**

For automatic spectrophotometers, click 📈.

For manual spectrophotometers, click 📈.

Automatic spectrophotometers are: Gretag Spectroscan, X-Rite Spectrofiler, X-Rite Dtp70, Gretag ICCol and Gretag Eye One IO.

All other spectrophotometers are considered manual.

The Gretag Eye-One has 2 modes: it can be used as a strip reader using the ruler. In this case it is considered an automatic spectrophotometer. It can also be used to measure individual patches; then it is considered manual.

If you are working with an ICCol, please refer to the section on the Gretag ICCol.

If you are working with a DTP70 please refer to the section on the DTP70.

**Note:** If your spectrophotometer is not supported by the Color Engine Pilot, you can export the chart's sample list and print and measure the overprint chart using another measuring application.

1. Choose a chart in the Overprints tab.
2. Click **Export Chart**...
3. Browse to the directory where you want to save the exported profile.
4. Use another measuring application to print and measure the test chart.
5. Save the measurement data as a CGATS text file containing spectral data.
6. In the Color Engine Pilot, choose **Esko Profiles**.
7. Choose **Press**.
8. Choose **File > Import** and select as file type **CGATS Data Files**.
9. Browse to the directory where the .txt file is located.
10. Select the .txt file and click **OK**.
11. Save the imported profile with **Save As**.

**Gretag Eye One (Strip Reading)**

1. Take the first chart and put the ruler along the strip.
2. Click the **manual measurement** button (this starts a measurement session).
3. Press the button on the Eye-One.
4. Wait for the beep (while keeping the button on the Eye One pressed).
5. Slide the spectrophotometer along the ruler at a constant pace (still holding the button pressed).
6. Release the button.
7. Wait until all measurements have been transferred.
8. Repeat this action until all strips have been measured and click **OK** to stop measuring.

**Note:** Only when there is a measurement error (for example bad reading), you will have to click the measurement button again (to restart the session).
**Gretag Eye One (Manual Mode)**

1. Take the first chart and place the spectrophotometer holder on the first patch (100%C 100%M 100%Y).
2. Click the **manual measurement** button.
3. Repeat this action until all patches have been measured and click OK to stop measuring.

**Gretag SpectroScan**

You are prompted to put the overprints chart on the measuring table.

1. Place the (first) overprints chart on the measuring table.
2. Click **OK**. Paper hold will now be activated.
3. Align the crosshair of the spectrophotometer on the top left crosshair on the paper and press **OK** to continue.
4. Align the crosshair of the spectrophotometer on the top right crosshair on the paper and press **OK** to continue.
5. Align the crosshair of the spectrophotometer on the bottom left crosshair on the paper and press **OK** to continue. The SpectroScan will now measure the (first) chart.

   If you are measuring a chart that contains more than one page, you will be asked to put the next page on the measuring table.

   Click **OK** when the next chart is placed on the table and repeat the alignment procedure to measure the next page.

   Repeat this procedure for every page (for example sp16x16_1234 has 4 pages, spscan_nonuni_cmyk has 2 pages).

6. When all pages are measured, click **OK** to stop measuring.

**Hand-held Spectrophotometer**

1. Place the spectrophotometer on the first patch (C100%, M100%, Y100%).
2. Choose the amount of measurements that you want to perform in one go.
   
   - will measure 1 patch every time the measurement button is clicked.
   - will measure 11 patches every time the measurement button is clicked.
   - will measure 121 patches every time the measurement button is clicked.
3. Click the **measurement** button to start measuring.
4. When all patches have been measured, click OK to stop measuring.

**X-Rite DTP41**

1. Have the first chart ready.
2. Click the **manual measurement** button. With every click one row will be measured.
3. Feed the first row through the DTP41. The row number is printed on the chart.
4. Wait until all the measurements have been passed on to the Color Engine Pilot.

**Note:**

The CMYK combination shown in the Color Engine Pilot corresponds to the next row that needs to be measured.

If a row was not measured correctly, it should be measured again.

5. Continue to feed all other rows through the spectrophotometer.

6. When all rows have been measured, click **OK** to stop measuring.

**Gretag ICCColor**

1. Have the first page ready (the page number is mentioned on the chart).

2. Click the **automatic measurement** button.

3. Feed the first page through the ICCColor.

4. Feed all other pages through the spectrophotometer.

5. When all pages have been measured, click **OK** to stop measuring.

**Note:** The chart can be inserted both ways: arrow first or arrow last.

**X-Rite DTP70**

1. Have the first page ready (the page number is mentioned on the chart).
2. Click the **automatic measurement** button.
3. Feed the first page through the DTP70.
4. Feed all other pages through the spectrophotometer.
5. When all pages have been measured, click **OK** to stop measuring.

**Gretag Eye-One IO**

1. Adjust the height of the spectrophotometer if necessary. Slide the substrate under the white reference to test the height. The substrate should not get stuck and should not slide through too easily.
2. Click the **automatic measurement** button.
3. Follow the instructions to place the page and align.
4. Place the first page on the scanning table (page number is mentioned on the chart).
5. Activate the electro-magnetic field by pressing the button at the top-right of the spectrophotometer.
6. Align the spectrophotometer to the 3 crosshairs and click **OK** (there is no need to click the **Eye-One** button).
7. Measure all pages and click **OK** to stop measuring.

### 6.2.2 Viewing a Profile’s Measurements

1. Go to **File > Open** to open the profile you want to view (if it isn’t already open).
2. Do one of the following:
   - Go to **File > Show Measurements**.
   - Use **Ctrl+M**.
   - Go to the **Overprints** tab and click ![icon](beside 6. View the measurements).

The **Measurement View** window opens, showing all measurements in an image (on the **Overprint View** tab). Profiles you have measured yourself also show the chart pages as they were measured on the **Chart View** tab.

- A 3 ink profile will look like this:

![image](image)

- A normal CMYK profile, without any mistakes will look like this:
• A chart that includes black will look like this:

• A multi-color profile will look like this:
You can zoom in, zoom out and reset the original zoom.

From the **Measurement View**, you can:

- Check for white, black or double patches, or inconsistency in the matrices.
- *Edit the profile* if it has bad patches or other errors.
- Copy the values of a measured patch and use it as an ink (right-click the patch, select *Copy Ink* and paste it in an ink book).
- Show the spectral values of a measured patch (right-click the patch, and select *Show spectrum*).

**Profile Information**

At the right of the **Measurement View** window, you can see extra information about the profile.

**Chart Info**

Depending on the profile, this area can show:

- When the profile was *Created*.
- With which *Spectrophotometer* it was measured (if this information is not available but you know which spectrophotometer was used, you can set it here).
- The *Geometry* used to calculate the profile (the angle of the light source and the sensor in the spectrophotometer) if applicable.
- The *Measurement Condition* used on the spectrophotometer (if the profile was measured with a XRGA-compliant spectrophotometer, or *converted to XRGA*).
- The *Name* of the *Chart* used to measure the profile.
- The *Profile Type* (*Proofer* or *Press Profile*).
6.2.3 Editing a Profile

From the profile’s Measurement View, you can troubleshoot problems in your profile’s measurements:

- If you notice a bad patch, you can:
  - Remeasure it.
  - Repair it.
  - Refine it.
- If the whole profile has problems, you can:
  - Change its white point.
  - Apply dot gain or PressSync curves.
  - Smooth the profile.
- If you are starting to work with the X-Rite Graphic Arts standard, you can:
  - Mark the profile as XRGA.
  - Convert the profile to XRGA.

Remeasuring a Color Patch

Note: You can only remeasure patches from a profile you have measured, not from one of the standard profiles that came with the Color Engine Pilot.

To remeasure a bad patch from the profile’s Measurement View:

1. Click the patch to remeasure on the chart image (in the Overprint View tab).
2. Click the remeasure button 🔄.

You can also right-click the patch and select Remeasure.

The Color Engine Pilot detects if your spectrophotometer is connected. If it isn’t, you will see a warning. Connect it and try again.
3. Remeasure the patch with your spectrophotometer.
4. Go to File > Save or use 
\texttt{Ctrl+S} to save your profile.

**Repairing a Color Patch**

\textbf{Note:} You can only repair patches from a profile you have measured, not from one of the standard profiles that came with the Color Engine Pilot.

If you notice a bad patch but are pressed for time and can't \textit{remeasure it} (or if you measured the profile some time ago and have since misplaced the chart), you can have the Color Engine Pilot repair that patch automatically.

This works by calculating the Lab values the patch should have, based on the Lab values of the neighboring patches (only use the repair function for bad patches surrounded by good patches).

1. Click the patch to repair on the chart image.
2. Click the repair button \texttt{🔍}.
   
   You can also right-click the patch and select \textbf{Repair}.
   
   The Color Engine Pilot repairs it automatically.
3. Go to File > Save or use 
\texttt{Ctrl+S} to save your profile.

**Refining a Color Patch**

\textbf{Note:} You can only refine patches from a profile you have measured, not from one of the standard profiles that came with the Color Engine Pilot.

To refine a bad patch from the profile's Measurement View:

1. Click the patch to refine on the chart image.
2. Click the refine button \texttt{📝}.
   
   You can also right-click the patch and select \textbf{Refine...}.
   
   In the \textbf{Refine Patch} dialog that opens, you can see the values of that patch in percentages of the profile inks, in Lab and in LCH.
3. To refine the patch's values, you can either:
   - Change its \textbf{Lab} or \textbf{LCH} values in the \textbf{New Color} column (you can see its existing values in the \textbf{Current Color} column),
   - Select \textbf{Show neighbor colors} and adjust the sliders (drag or click) for each of the profile's channels (for example, you may want more Cyan and less Magenta).
Note:

• By default the Black slider is deselected, as we don't recommend adjusting the Black channel.
• If you are working with a multi-color profile, you will only be able to adjust the three or four channels relevant to the gamut section your patch is in (for example if you are refining a light orange patch, you will only be able to adjust the Orange, Magenta and Yellow channels).

You can see the Delta E between the patch values you entered and the old patch values. You can also see two patches showing a preview of the old and the new color.

Tip: Select Show spectrum to show the spectral values of the new patch color.

4. If desired, you can click the repair button to repair the patch automatically (see Repairing a Color Patch on page 56 for details).
5. Click Accept when you are satisfied with the new values.
6. Go to File > Save or use Ctrl+S to save your profile.

Changing the White Point

When measuring the profile, you first calibrated your spectrophotometer by measuring a white point. If you need to change this white point:

1. Click the action button and select Edit White...
2. Change the Lab or LCH values of the white point as desired.
   You can see the Delta E between the old white point (Current Color) and the new white point (New Color).
3. Click Accept.
   The Color Engine Pilot applies the new white point to your profile.
4. Go to File > Save or use Ctrl+S to save your profile.

Applying Curves

You can apply Dot Gain Compensation or Press Sync curves to the ink gradations in your profile, to compensate for a change in your printing process (if for example you are working with slightly different inks or there is a change in the way you make plates, causing a different dot gain...). This is easier and quicker than finger-printing the whole press again.

1. Click the action button and select Apply Curves...
2. In the Apply Curves on Profile dialog, choose if you want to apply Dot Gain Compensation curves or Press Sync curves.
3. For every ink in your profile, select:
   • A Measured and a Target curve if you are working with Dot Gain Compensation curves.
   • An Old and a New curve if you are working with Press Sync curves.
For every curve, select the letter and number of the Press Sync curve.

In both cases, the Color Engine Pilot will calculate the compensation necessary from the two selected curves.

4. **Click OK.**

The Color Engine Pilot applies the new curves to your profile.

5. Go to **File > Save** or use **Ctrl+S** to save your profile.

**Smoothing the Profile**

You can smooth your profile to level out irregularities (which tend to be measurement errors).

1. Click the action button and select **Smooth**.
2. Go to **File > Save** or use **Ctrl+S** to save your profile.

**Tip:** You can use **File > Save As...** or **Alt+Ctrl+S** to save your profile under a different name, then use the **Compare Profiles tool** to compare the smoothed profile with your original profile.

**Note:** We recommend you only smooth your profile once, as smoothing it more than once would introduce more differences with the original measurements.

**Marking the Profile as XRGA**

The X-Rite Graphic Arts standard or "XRGA" is a calibration standard for X-Rite spectrophotometers, allowing to measure color data with greater precision and consistency through the use of ISO standard measurement conditions (see below).

All recent X-Rite spectrophotometers support this standard. For more information see [http://www.xrite.com/xrite-graphic-arts-standard](http://www.xrite.com/xrite-graphic-arts-standard).

If you measured your profile with an XRGA-compliant spectrophotometer, but in a version of the Color Engine Pilot older than 12.2, the Color Engine Pilot won't know that the profile is XRGA-compliant. You can mark it as XRGA-compliant from the **Measurement View**.

All profiles measured with an XRGA-compliant spectrophotometer in the Color Engine Pilot 12.2 or later are automatically marked as XRGA-compliant.

**Note:** Only mark a profile as XRGA-compliant if:

- It is a spectral profile.
- It has been measured with an XRGA-compliant spectrophotometer!

1. Click the action button and select **Mark as XRGA...**
2. In the **Mark as XRGA Profile** pop-up, select which measurement condition you used on your spectrophotometer while measuring the profile and click **OK**.

See **Measurement Conditions** on page 18 for more information.
3. Go to **File > Save** or use **Ctrl+S** to save your profile.
Converting the Profile to XRGA

The X-Rite Graphic Arts standard or "XRGA" is a calibration standard for X-Rite spectrophotometers, allowing to measure color data with greater precision and consistency. All recent X-Rite spectrophotometers support this standard. For more information see http://www.xrite.com/xrite-graphic-arts-standard.

You can convert certain profiles to XRGA, if you are starting to work with this standard and for example:

- You are measuring new profiles with an XRGA-compliant spectrophotometer, and want your old profiles to be consistent with that way of working.
- You are working with a few different spectrophotometers that are not all XRGA-compliant, and want to get more consistent measurements.

Note:

You can only convert a profile to XRGA if:

- It is a spectral profile.
- It was measured with an i1 or an i1iO spectrophotometer (this should be visible in the Chart Info area).

Note: Converting a profile to XRGA may cause small differences in some measurement values.

1. Click the action button \( \text{\frown} \) and select Convert to XRGA.

   Note: This uses the M0 measurement condition (see Marking the Profile as XRGA on page 58 for more information about measurement conditions).

2. Go to File > Save or use Ctrl+S to save your profile.

   Tip: You can use File > Save As... or Alt+Ctrl+S to save your profile under a different name, then use the Compare Profiles tool to compare the profile converted to XRGA with your original profile.

6.2.4 Exporting a Profile

You can export a profile so it can be used at a remote site.

1. Open the profile.
2. Choose File > Export.
3. Browse to the directory where you want to save the exported profile.
4. Click OK.

This will result in a .fp file, which can be sent to the remote site.

Attention: A profile must be measured completely before it can be exported.
6.2.5 Importing a Profile

An exported profile can be imported using the Color Engine Pilot at a remote site.

1. Click the Esko Profiles category.
2. Right-click Press and select Import.
3. Browse to the directory where the .fp file is located.
4. Select the .fp file and click OK.
5. Save the imported profile with Save As....

**Note:** If you do not know what document type the .fp file is, you can drag it on to the Color Engine Pilot shortcut on your desktop. The Color Engine Pilot will then open the file, automatically determine the document type, and import it.

**Note:** The profile's process inks are not stored inside the profile. You cannot import a profile when its process inks are not in the database.

To make sure that the process inks are available, either export and import the ink book containing the profile's process inks first, or export the profile as part of a Color Strategy, in which case the inks will be stored inside the .fp file.

6.2.6 Using the Profiles

As soon as profiles have been measured and verified, they can be used throughout the Esko workflow (PackEdge, Automation Engine, FlexProof etc.).

To make a color match you always need two profiles: a reference profile (source profile) and a monitor profile or a proofer profile (destination profile). Every application allows for those two profiles to be specified. Here are some examples:

- If you want to match your design on screen, you can fill in the reference profile and a monitor profile in PackEdge:
• If you want to match PDF files to a certain reference, you can fill in your profiles in the Export to PDF File task in Automation Engine:

• If you want to match a certain reference on a proof, using FlexProof, you can fill in the reference profile and a proofer profile in the Proof (FlexProof) task in Automation Engine:
• Or in the **Dispatcher**: 
Note: The use of precalculated device links in color strategies will generate more accurate matches. See Proofing.

6.3 ICC Profiles

6.3.1 Definition of ICC Profiles

An ICC Profile defines the color and reproduction characteristics of a device. ICC profiles files are written in a standard data format that is OS independent.

Any application can read and write ICC profiles if they know the data format.

In order to represent a color on a device, we need to know the color's coordinates for that device. This is done by the Color Management System.

The CMS is capable of translating colors specified in a device dependent coordinate into the coordinates for another device, thus matching colors between an original image, scanner, monitor, printer...
ColorSync is the built-in CMS for Apple computers and is also used by some third party vendors. ColorSync "links together" ICC profiles to get a translation from one device to another. This can be compared to process links in the Color Engine Pilot.

Another important CMS is Image Color Matching (ICM) for a Windows platform.

An ICC Profile can be compared to an Esko profile since it also defines the colors of a specific device.

6.3.2 Exporting to ICC Profiles

All types of Esko profiles (except special color and multi color profiles) can be converted to ICC profiles. Proceed as follows:

1. In the Color Engine Pilot pane, click **ICC Profiles** then **Monitor or Press or Proofer**.

   **Note:** You cannot export to an ICC scanner profile as there are no Esko scanner profiles.

2. Choose **File > New**.

3. In the **General** tab, choose the Esko profile you want to export in **Measured Profile**.

4. Choose a **Profile Quality** and a **Gamut Mapping** technique.

5. The **Inks** tab shows the inks used in the profile.

6. In the **Dotgain Simulation** tab, choose dot gain simulation curves if desired.

   This type of dot gain simulation can be compared to the dot gain simulation used in color strategies.

   **Note:** These curves will only have an effect if the profile is used as a reference profile.

7. In the **Separation** tab, you can choose a **Black Generation** preset when exporting a CMYK profile. See **Black Generation** on page 78 for more information.

8. In the **Refinement** tab, choose refinement curves if desired.

   **Note:** These curves will have an effect only if the profile is used as an output profile.

   Refinement curves can be used to fine-tune the output colors. For example, if the reds on your calibrated proofer are too strong, refinement curves can be used to cut back the magenta and yellow.

   This information will be stored in the ICC profile.

9. Choose **File > Save As...**.

10. Enter a name and click **OK**. The ICC profile will now be calculated.

   **Note:** Depending on the quality chosen and the speed of your computer, calculation time may vary.
Notes on Exporting to an ICC Profile

When exporting to ICC, bear in mind that different CMS vendors will make different color matches, even if the same profiles were used. These differences can be caused by the fact that:

• ICC profiles do not contain measured data points. The relation between data points in the profile and the measured data points is profile vendor specific.
• The accuracy of the algorithms and the techniques that are used in the CMM and by the different answers to the following questions:
  • What to do with out-of-gamut colors?
  • How to interpolate between the measured points in the Profiles?

In other words, if you export an Esko profile to an ICC profile and use that ICC profile in for example Photoshop, it will not necessarily give the same results as for example in FlexProof simply because a different CMM was used.

6.3.3 Importing ICC Profiles

Importing an ICC Profile

To import an ICC profile (.icc or .icm file) into the Color Engine Pilot database, proceed as follows:

1. Go to ICC Profiles.
2. Choose File > Register.
3. Browse to the directory where the profile is located. Select the profile(s) and click OK.

**Note:** ICC profiles are not converted to Esko profiles.

For Esko profiles, ink names are always assigned to a profile's channel (for example Process Cyan, Magenta, Yellow and Black for a typical CMYK profile).

For ICC profiles this is not the case. Therefore, when importing an ICC profile, the Color Engine Pilot will assign ink names.

Sometimes however, the Color Engine Pilot cannot do this automatically and will ask you to assign the inks. For example, when importing a 6-color profile, a dialog will appear, showing suggested ink names:
Follow the instructions and assign the ink names of your choice.

Click **OK** to finish importing the ICC profile.

**Note:** If you want to assign ink names for all your ICC profiles, you can specify this as an option in **Edit > Preferences > ICC Profiles > Always assign the ink names manually**.
Notes on Importing an ICC Profile

When importing ICC profiles into the Color Engine Pilot, bear in mind that the quality of the profile strongly depends on:

• The precision of the spectrophotometer with which the profiles are made. Not all spectrophotometers are high-end and produce accurate data. Esko has carefully selected a list of accurate spectrophotometers (See: Supported Spectrophotometers on page 16.)

• The stability of the devices. If you downloaded a profile of a particular monitor, it does not necessarily mean that your monitor produces the same colors, even though it concerns exactly the same model. Every device can be different and should be profiled separately for optimal results.

• The stability of the device over time. The colors of the device might have drifted since the profile was made.

Also bear in mind that ICC has standardized the data format of the profiles, not the characterization of devices, for color matching. ICC allows for private tags which makes that a profile can contain information that cannot be read by everyone.

In other words, if you have a proofer profile which produced good results with a particular RIP, it does not mean that it will yield the same results with FlexProof, because of the private tags.

Using the ICC Profile in any Esko Application

Once the profile has been imported, it can be used throughout the Esko workflow:

• In PackEdge to preview or convert PostScript files according to a certain ICC profile (File > Preferences > ICC Profiles).
• In Automation Engine to export to PDF according to a certain ICC profile for example.
• In FlexProof to match a press on a proof.
• ...

Note: If your application was running when importing the ICC profile, please restart your application to see the newly imported ICC profile.

Building Device Links and Color Strategies with ICC Profiles

ICC profiles can also be used to build device links and color strategies.

Note that using device links and color strategies will generate a more accurate result than just using the profiles.

6.3.4 Viewing ICC Profiles

You can use the Color Engine Pilot to view the conversion tables stored inside an ICC profile by opening an ICC profile and then selecting File > Show Measurements. This function is very similar to verifying a measured Esko profile, except that for an Esko profile you can see the actual measurements, while for an ICC profile the conversion table generated from the measurement data is shown.
Imported as well as Esko-generated ICC profiles can be viewed. Both the A2B and B2A absolute colorimetric tags can be viewed, for profiles with up to 7 inks. For the B2A tag, you can view both the input Lab and the Lab after gamut mapping, as well as the CIELab Delta E between input and mapped Lab values.

### 6.4 Equinox Profiles

Equinox is a set of tools for gamut expansion from CMYK to (maximum) 7 color multichannel processes. It is currently available in ArtPro, Nexus and as a plug-in in Photoshop. Equinox uses a special type of multichannel profiles, consisting of up to 4 sets of 4-ink part-profiles. These profiles can be imported in the Color Engine Pilot to use throughout your entire workflow.

#### 6.4.1 Importing an Equinox Profile

1. Click the **Esko Profiles** category.
2. Click **Press** for a conventional press or **Proofer** for a digital press.
3. Choose **File > Import Equinox Profile**.
4. Select an **Ink Set**.
5. Use the buttons on the right to browse to and select each data set.
6. Enter a name for the new profile and click OK.

The imported equinox profile can now be used as a regular multichannel profile.
7. Device Links

A device link combines two profiles into a look-up table, which is stored on disk. Device links can be used to generate even more accurate color matches.

For proofing, the look-up table contains a list of CMYK values and their corresponding Lab values. For these Lab values there is also a corresponding output CMYK value.

When a device link is used to match a color, first the corresponding Lab value is looked up, then the nearest Lab value for the proofer is looked up and then the corresponding CMYK value for the proofer is looked up.

Note:
This way of working is fundamentally different when working with ICC profiles.
ICC profiles contain a fixed list of Lab values in the B2A table. Compared to device links (that only contain relevant Lab values), an ICC profile contain a lot of irrelevant points.

For FlexProof, device links have to be included in a color strategy (see Color Strategies on page 86).

There are several types of device links (RGB to CMYK, Viewing, Proofing, InkSwitch and BlackSmith).

7.1 RGB to CMYK

As the name suggests, the RGB to CMYK device link converts from an RGB color space into a CMYK color space. The device links can be used in PackEdge or Automation Engine when converting PostScript or PDF files containing RGB images.

To make a RGB to CMYK device link, proceed as follows:

1. Go to Device Links.
2. Select RGB -> CMYK.
4. Choose an RGB profile (which can be a scanner profile or a monitor profile).
5. Choose a CMYK profile (which can be your reference profile or a proofer profile).
6. Choose a Rendering Intent (typically Relative Colorimetric is chosen here).
7. Choose File -> Save As...
8. Enter a name for the device link and click Save.

Wait until the progress bar reaches 100% before using the device link.
7.2 Viewing

Viewing device links can be used in PackEdge and Automation Engine, to convert a file from a CMYK to an RGB color space.

To make a new Viewing device link (Link Profile), proceed as follows:

1. In the Color Engine Pilot pane, click **Device Links** then **Viewing**.
2. Go to **File > New**.
3. Choose a CMYK **Press or Proofer Profile** as Source.
4. Choose an RGB **Monitor Profile** as Destination.
5. Choose a **Rendering Intent** (typically **Relative Colorimetric**).
6. Choose **File > Save As...**.
7. Enter a name for the device link and click **Save**.

Wait until the progress bar reaches 100% before using the device link.

7.2.1 Using a Viewing Device Link in PackEdge

You can use a Viewing device link when exporting a file to an RGB PDF in PackEdge.

With your PDF open in PackEdge:

1. Go to **File > Export...**
2. In the **Export** dialog:
   a) Select **PDF File** as file type.
   b) Click the **Setup...** button near **Profiles**.
3. In the **PDF Export** dialog that opens:
   a) Go to the **Color Management tab**.
   b) Select the **Color management** option.
   c) Choose **RGB** in the **Convert to** list.
   d) Select **Use Link Profile** and choose a Viewing device link in the **Use Link Profile** list.
4. Close the PDF Export dialog and click Save in the Export dialog.

7.2.2 Using a Viewing Device Link in Automation Engine

You can use a Viewing device link when launching the Export to PDF File task on a file in Automation Engine.

In the Export to PDF File ticket:

1. Go to the Color Management tab.
2. Select the Use Color Management option.
3. Choose RGB in the Convert to list.
4. Select Use Link Profile and choose a Viewing device link in the Use Link Profile list.

7.3 Proofing

Proofing device links are used to match a reference on a proofer or to convert from one CMYK color space to another CMYK color space.

Proofing device links can only be used directly in PackEdge or Automation Engine (in the Export or Print tasks).

To use them in FlexProof, they need to be included in a color strategy.

To make a new Proofing device link, proceed as follows:

1. In the Color Engine Pilot pane, click Device Links then Proofing.
2. Go to File > New.
3. Choose a Source (Press Profile) and a Destination (Proofer Profile).
4. Choose a Rendering Intent (typically Relative Colorimetric).
5. Choose a Black Generation mode (typically Map Black on Black).
   See Black Generation on page 78.
6. Choose an Illuminant if the user interface allows this.

   **Note:** This option is only available if both source profile and destination profile contain spectral data.

7. Choose a type of Gamut Mapping.
8. Choose an Output Channels mode.
9. Choose a device link Refinement (see Device Link Refinement on page 93).
10. Choose File > Save As...
11. Enter a name for the device link and click Save.

Wait until the progress bar reaches 100% before using the device link.
7.4 InkSwitch

InkSwitch is a feature that re-separates CMYK images to a set of 2, 3 or 4 special inks. InkSwitch allows for an automatic re-separation based on 2, 3 or 4 inks ('destination inks'), based on a profile (Destination Profile) or on an InkSwitch Link Profile.

7.4.1 How to Make a Destination Profile for InkSwitch

1. Click the Esko Profiles category.
2. Right-click Press and select New.
3. In the dialog that opens, choose a 3-ink set like CMY.
4. Click the ink book icon to open an ink book (for example PANTONE Colors Coated).
5. Drag the inks of your choice from the ink book window onto the inks to define. You should get something like this:

6. In the Procedure tab, select Calculate Overprints.
7. Go to File > Save As...
8. Enter a name for the profile and click Save.

Note: The profile is made while saving.

Note: It is also possible to use custom inks to make this kind of profile. In that case the inks need to be profiled first. Then the inks can be dragged and dropped from the ink book.

7.4.2 How to Make an InkSwitch Device Link

1. Click the Device Links category.
2. Right-click InkSwitch and select New.
3. Select the CMYK Press Profile you want to use.
4. Select the **Special Ink Press Profile** to use.

5. Choose a **Rendering Intent** (see *Rendering Intent* on page 76).
6. Choose the type of **Black Generation** you want (see *Black Generation* on page 78).
7. In case both profiles are spectral profiles, you can select under which **Illuminant** to make a match (see *Illuminant* on page 82).
8. Choose a technique (see *Gamut Mapping* on page 83).
9. Go to **File Save As...** to save the InkSwitch device link.

The device link profile will be calculated now. Once the calculation is finished, please restart PackEdge to see the new **Link Profile**.

---

**7.5 BlackSmith**

**7.5.1 How to Make a BlackSmith Device Link**

BlackSmith device link calculates the use of the black channel in an output image. A source profile is used to calculate a destination profile that is linked automatically when saving the device links.

**Note:**

Until Kaleidoscope 4.0, black generation functionality was only available through dedicated BlackSmith device links. To allow better control of separation behavior, black generation functionality is now also available in:

- Proofing device links, InkSwitch device links, RGB-to-CMYK device links
- ICC profiles
- Color strategies, for both process and special inks

The dedicated BlackSmith device link still exists and is important for image retouching in PackEdge and Automation Engine.

To make a BlackSmith device link, proceed as follows:

1. Go to **Device Links**
2. Choose **BlackSmith**.

4. Choose your Press or Proofer profile.

5. Choose the type of Black Generation that you want (see Black Generation on page 78).

6. Choose an Illuminant if the user interface allows this. This option is only available if both source profile and destination profile contain spectral data (see Illuminant on page 82).

7. Go to File > Save to save your BlackSmith device link.

7.6 Equinox

Equinox device links are created in the Equinox plug-in for Photoshop (see the Equinox documentation for more information).

In the Color Engine Pilot, you can import and export them, or use them in a color strategy.

7.6.1 Importing an Equinox Device Link

1. In the Color Engine Pilot pane, click Device Links then Equinox.

2. Go to File > Import.

3. Browse to the FilePacker (.fp) file containing your Equinox device link, and click Import.

This open the Equinox device link in the Color Engine Pilot. You can see the press profile it was made for (click to open this press profile).

7.6.2 Exporting an Equinox Device Link

1. Open the Equinox device link you want to export.

2. Go to File > Export.

3. Browse to a location, enter an appropriate file name and click OK.

This will result in a .fp (File Packer) file, which can be sent to a remote site.

7.6.3 Using an Equinox Device Link in a Color Strategy

You can only use Equinox device links in Equinox color strategies.
1. Create an Equinox strategy using the press profile the Equinox device link was made for as Input and Output Profile.

2. In the color strategy’s Settings for CMYK, click Convert CMYK and select your Equinox Device Link.

See Equinox Color Strategies on page 116 for more information about Equinox Color Strategies.
8. General Conversion Settings

These settings can be used in color strategies, device links and ICC profiles.

8.1 Rendering Intent

A Rendering Intent is a part of the color strategy that handles the conversion of out-of-gamut spot colors and of the background color.

Each of the four rendering intents available does this in a different way, so you should choose the one that is more adapted to the way you are printing and the result you want to achieve:

- Use the Relative Colorimetric rendering intent if you don't want to simulate the source background (the point that has 0% of all inks in the source profile).
  
  This will proof your file as if the proofer substrate was exactly the same as the substrate defined in your source profile.

  For example: your press prints on cream colored card stock whereas your proofer prints on bright white paper, but you don't want to simulate the cream background on your proof.

With this rendering intent, colors from the source profile that cannot be reproduced by the proofer will be converted to the closest color(s) the proofer can reproduce.

In some cases several colors will be converted to the same color, which means that you can sometime lose some detail, especially in dark saturated areas and the dark parts of gradations.
Note that typically the proofer profile has a bigger gamut than the press profile, so there are not many colors that the proofer cannot reproduce.

- Use the **Absolute Colorimetric** rendering intent if you want to simulate the source background to get as exact a color match as possible.

  For example: you do want to simulate the cream colored card stock used on your press on your proofer substrate, to see how the final output will look like (this doesn't only affect the white but all the colors in your file).

As with the Relative Colorimetric rendering intent, colors from the source profile that cannot be reproduced by the proofer will be converted to the closest color(s) the proofer can reproduce, meaning you can sometime lose some detail, although there are typically not many press colors that a proofer cannot reproduce.

- Use the **Perceptual** rendering intent if you are not trying to get an exact color match but want the proof to look visually pleasing.

  If there are colors from the source profile that cannot be reproduced by the proofer, this will shrink the source gamut to fit inside the gamut of the proofer, so that all colors are converted (even the colors already in the proofer's gamut), but the relationship between colors is kept.
This means that colors won't be really accurate, but you won't lose detail in dark saturated areas or gradations.

This rendering intent is most commonly used in commercial printing (for newspapers, magazines, posters...).

- Use the **Saturation** rendering intent if you mostly want to make sure the colors on your proof are saturated enough.

  Colors from the source profile that cannot be reproduced by the proofer will be mapped onto close saturated colors that are in the proofer's gamut.

  This rendering intent is most commonly used for business presentations containing graphics, or cartoons/comics.

**Note:** You can only use a **Perceptual** or **Saturation** rendering intent if you are working with ICC source and destination profiles.

### 8.2 Black Generation

Depending on the characteristics of your output device, the same color can be printed with different combinations of ink percentages. For example, you may be able to reproduce a medium black spot color with either CMYK {0%, 0%, 0%, 100%} or CMYK {90%, 90%, 100%, 0%}.

You can choose a **black generation** mode to define the level of black you want to use in those combinations of ink percentages.

The black generation modes available depend on the profiles you are using in your color strategy/device link.

**Note:** Black generation is not available if your destination profile is a CMY profile (for a GDI proofer for example).

**Predefined Black Generation Modes**

- **Minimal Black** generates the lowest possible amount of black, so black is used only in the shadows. It is sometimes also called "skeleton black" or a "chromatic color build".

  In the example below, you can see that very little black is used to reproduce the file's colors, which are made mostly of CMY.
Note:
We recommend that you:

• **use Minimal Black** if you are printing mostly light colors, so that there is no graininess or "peppering", for example in skin tones (as black is only used in the shadows).
• don't use **Minimal Black** if you are printing mostly dark colors, especially when printing on a substrate that can't support the large amounts of inks needed for printing dark colors with for example CMY.

**Attention:** Make sure your inks are stable when using **Minimal Black**, as a shift in your inks may cause color casts (for example if you get a new batch of Cyan ink that has much stronger pigments than the previous batch, there can be a Cyan color cast when printing with **Minimal Black**).

• **Maximal Black** generates the highest possible amount of black. More black and less of other inks are used to reproduce the file's colors. This is sometimes called an "achromatic color build".

This avoids color casts.

• **No Black Mapping** uses the same amount of black in the target as in the source profile, wherever possible.
This keeps the general level of black, but black objects may contain some CMY after conversion (and vice-versa), to preserve the accuracy of the final colors.

- **Map Black on Black** converts black separately from CMY, and maps the black channel of the source profile onto the black channel of the destination profile.

  This means that objects that are black in the source profile will still be black (with no CMY) in the destination profile. So for example black text and barcodes will stay 100% black, and black gradients won't have color casts.

  However, the general level of black may change slightly due to dot gain.

  ![Image](image-url)

  **Note:** This black generation mode is less color accurate for the other colors in your file (for example for objects made of CMY, or overprints of CMY+K)!

- **Single Color Black** preserves both the black separation and the color accuracy.
  - It maps the black channel of the source profile onto the black channel of the destination profile, so black objects stay only black.
  - In the rest of the color space, it converts the colors as needed to preserve the color accuracy. This provides a better conversion of CMY+K overprints.

- **Use B2A Tag** is only available when using an ICC destination profile. It converts your file's separations according to the information in the destination profile's B2A tag.

  The B2A tag is the part of the ICC profile used to convert data from a device-independent color space into a device-dependent color space.

  ![Image](image-url)

  **Note:** Color strategies created in a version of the Color Engine Pilot lower than 14.1 use:
  - **Minimal Black** if they have a CMYK destination profile,
  - **Maximal Black** if they have a multicolor destination profile.

  **Custom Black Generation Settings**

  If desired, you can also create a custom black generation mode: choose **Custom...** and define your custom black generation curve in the **Black Generation - <custom>** dialog.

  See *Custom Black Generation* on page 81.
If you have already defined custom black generation settings and saved them as a preset, you can use that preset as your custom black generation mode.

You can also click to fine-tune your preset (you cannot fine-tune predefined black generation modes).

**Tip:** Click the information button 📜 to see some information about the black generation mode you selected.

### 8.2.1 Custom Black Generation

If desired, you can create a custom black generation mode and save it as a preset, so you can reuse it in your device links, ICC profiles or color strategies.

In the **Black Generation - <custom>** dialog, set the control points and the color saturation range:

1. Use the **Start** slider (or enter a percentage) to set the starting point of the black generation curve.
   - The entire black curve shifts with the starting point, but its shape is not affected.
   - If for example black only starts at 20%, then after application of the BlackSmith device link there will be no K-component below 20% of lightness.

2. Use the **Maximum Output K** slider to set the maximum value for the black generation curve.
   - The black generation curve is cut off where it meets the **Maximum Output K** curve.
   - When **Maximum Output K** changes, **TAC** (Total Area Coverage) changes by an equal amount.

3. Use the **Strength** slider to set the angle of the black generation curve where it is not affected by **Maximum Output K** or **Smoothing**.
4. Use the **Smoothing** slider to smooth the black generation curve.

There are two forms of smoothing: upward and downward. If the end point of the base black generation curve (determined by **Start** and **Strength**) is below **Maximum Output K**, the curve will be smoothed upwards. Otherwise it will be smoothed downwards.

- In the case of **upward smoothing**, smoothing will take place around the end of the base black generation curve, and expand to the left with increasing value.
- In the case of **downward smoothing**, smoothing will take place around the point where the base black generation curve reaches **Maximum Output K**.

Increasing smoothing increases the portion of the curve being smoothed. A smoothing value of 100 means that the whole curve, from the **Start** to its end point, will be smoothed.

5. Use the **TAC** (Total Area Coverage) slider if your press can print only a certain amount of ink on top of others because the drying of the ink becomes problematic at a certain speed.

TAC stands for the total amount of C, M, Y and K on top of each other. BlackSmith can reduce the total amount of ink with the TAC.

The **minimum** value for TAC is the value of **Maximum Output K**.

The **maximum** value of TAC is 400% minus the difference between 100 and the value of **Maximum Output K**.

6. Use the **Color Saturation Range** slider to define which colors will be replaced by black when performing Under Color Removal / Gray Component Replacement.

100% means you will affect even the most saturated colors. The closer the value comes to 0%, the more you will only affect neutral colors.

7. Select the **Single Color Black** option if you want to keep black text, barcodes... 100% black.

8. You can now:

- Save your settings (click **Save As Preset...** and give your preset a name).
- Use the black generation settings you just defined without saving them as a preset (click **OK**).
- Discard your settings (click **Cancel**).

**Note:** If you want to delete a black generation preset, select it in the Black Generation list, click the Custom button then click **Delete this Preset** in the **Black Generation** dialog.

---

### 8.3 Illuminant

When profiles are measured in the Color Engine Pilot, for each color patch the spectral reflection spectrum is stored in the profile. The reflection spectrum of a color is the most complete description of a color, more complete than Lab or XYZ values.

With spectral profiles it is possible to make a match under multiple illuminants. With profiles containing Lab or XYZ values, like all ICC profiles, it is only possible to make a match under the one illuminant for which the Lab or XYZ values were calculated, which is most of the times **CIE Illuminant D50**.
When both the source and the destination profile are spectral profiles then the illuminant selection is enabled.

Clicking the info button opens the **Illuminant information** window, which shows spectral information for the illuminant.

### 8.4 Gamut Mapping

When the color space described by the source profile does not fit completely in the color space described by the destination profile, some colors in the source profile will not have an accurate match after conversion.

Out-of-gamut colors can be rendered in different ways:

- **Closest Color (Classic)**: out-of-gamut colors are mapped to the closest color on the border of the destination profile's gamut. The distance is calculated in CIE Lab Delta E 76.
  
  This might introduce a hue shift.

- **Constant Hue**: out-of-gamut colors are mapped to a color on the border of the destination profile's gamut that has the same hue. This option tries to keep the hue when performing gamut mapping.

In the example below, trying to reproduce PMS Purple on press with the **Closest Color** gamut mapping technique causes the color to shift to a blue-ish color (1).
To avoid this, the **Constant Hue** gamut mapping technique can be used instead. This technique tries to maintain the hue of the color. In this case, PMS Purple would be reproduced as a much less saturated purple (2).

| Note: Closest Color and Constant Hue give the same result for colors that fall inside the gamut of the destination profile. |

### 8.5 Output Channels

This option is available in color strategies and some device links, when you are using an Esko multi-color profile as destination.

Use it to define which destination profile's channels to use to reproduce the colors in your input job.

- **Choose Generate all channels** to use all of the available channels of your destination profile to simulate the source CMYK (so for example a color made of Magenta, Yellow and Black in the source profile could be reproduced by Orange and Black in the destination profile).

  The original colors will typically be reproduced using 3 colors (2 neighboring colors + black).

- **Choose Generate preferably CMYK** to reproduce your original colors using only CMYK, if the color deviation is not bigger than a certain **Tolerance**.

  If the deviation is bigger than the Delta E tolerance you enter, all available output channels will be used.

| Note: You can only use this in a proofing color strategy, when converting spot colors and matching the solids, as it gives best results on spot color line work. |

- **Choose Generate only CMYK** to reproduce your original colors using only CMYK (and not use the other channels of your multi-color destination profile).

  - In a **proofing device link**, this is only used to reproduce the process colors in the input job.
  
  - In a **proofing color strategy**, this is also used to reproduce spot colors. This makes spot color simulation cheaper (less donors will be used for Kodak Approval, less impressions for HP Indigo) but less accurate (your job may lose some saturation).
**Tip:** Use the *Find Best Ink Set tool* to determine whether you can reproduce a particular job with only CMYK with an acceptably low color deviation.
9. Color Strategies

A color strategy is a bundle of color management settings. By bundling these options, it becomes very easy to select the right "strategy".

Trained Color Engine Pilot users can generate these strategies, and other operators just pick one. This makes life easier for operators and makes a color workflow less error prone.

Color strategies are only used in FlexProof and can be selected in Automation Engine, in the Dispatcher and in the Image Downloader (task).

Color strategies may contain:
- Input and output color spaces.
- Settings for a CMYK color conversion (typically a device link).
- Settings to overrule a substrate color.
- Settings for conversion of special inks.
- One or more dot gain simulation curve(s) / fine-tuning curves.

9.1 Proofing Color Strategies

To create a proofing color strategy:

1. Click **Color Strategies** then **Proofing** in the Color Engine Pilot pane.
2. Go to **File > New**.
3. Fill in the desired settings in the color strategy dialog.

9.1.1 Source and Destination Profiles

A color strategy should contain a source profile as input and a destination profile as output (usually a proofer profile for a Proofing Color Strategy).
Using only these two color strategy settings defeats the purpose of a strategy to some extent since the result will be identical to using an input and an output profile in the different front-end applications like FlexProof.

**Note:**
- The output profile can be set to **Automatic**, in which case the input profile will also serve as output profile.
- The default Rendering Intent for this kind of strategy is **Relative Colorimetric**.
- By default **Black Generation** is on.

**Note:** Changing the destination profile of an existing color strategy will discard any custom values or refinements you may have for exception inks in that strategy.

### 9.1.2 Overrule Substrate Color

The **Overrule Substrate Color**... option allows you to overrule the background simulation of a device link with a designer ink.

Proceed as follows:

1. Double-click **Overrule Substrate Color**... to open the **Substrate Color** window.
2. Drag and drop a designer ink.
3. Make sure **Overrule Substrate Color...** is switched on in the Color Strategy.

### 9.1.3 Ink Mapping

Ink Mapping allows you to map a job ink to another ink. This is particularly interesting in an ink profiler workflow.

**Note:**

We recommend you also use ink mapping when your customers have alternative ink names for the white separation.

If your customer uses for example *blanc*, *bianco* or *weiss*, you should not use those ink names as extra output ink, instead:

1. Map those ink names to the **White** ink from the **Classic Colors** ink book.
2. Use the **White** ink as an extra output ink.

### 9.1.4 Refine Inks

With the **Refine Inks...** option, you can tweak the simulation of profiled inks (inks you measured in the Color Engine Pilot) for proofing on one particular device.

**Note:**

- When an ink is refined using the **Refine Inks...** option, the overprints are also refined. For example, if a solid is made lighter by increasing the L value, the solid will be lighter both when printed on substrate or on top of or under another ink.

- To ensure that your refinements are correctly applied, we strongly recommend enabling the **Optimized conversion for profiled inks** option in the **Convert Special Inks dialog**.

  This option will ensure that adjustments of a few ink percent are also taken into account to some extent. However, the effect of these small adjustments will still be limited.

- An ink that is added to the **Refine Inks** dialog box cannot be customized anymore in the **Convert Special Inks** dialog.

  The ink will be added to the inks *Exceptions* list (see *Exceptions* on page 99) and will always use the **Destination Profile** conversion method. It will show **Destination Profile (Refined Ink)**.

1. In the Color Strategy dialog, double-click **Refine Inks...** to open the **Refine Inks** dialog.

  **Note:** This dialog also contains inks you have refined using the **Refine Tool** or the **Refine Inks Wizard**.

2. Add the ink(s) to refine by either:

   - Typing part of the ink name in the **Name** column and pressing **Enter**.
   - Opening an ink book using ![ink book icon] then dragging the ink from the ink book into a patch of the **Ink** column.
You can add or remove inks to refine with the + and - buttons.

3. Refine the ink values as explained in *Editing a Profiled Ink* on page 32.

4. To copy the refinement values from one ink to refine to another, use to copy and to paste.

In the example below, the refinement values applied to PANTONE Red 032C were copied from PANTONE Warm Red’s refinement.

Note: You can use the button to reset all changes.

5. Click:
   - **Apply Selected** to only apply the refinement to the ink you selected,
   - **Apply All** to apply the refinement to all inks you refined,
   - **Close** to leave the *Refine Ink* dialog without applying the refinements.
9.1.5 Illuminant

The *Illuminant* is always **CIE Illuminant D50**, unless both the source and destination color space are spectral profiles. See *Illuminant* on page 82 for details.

9.1.6 Dot Gain Simulation

Dot gain simulation is a dot gain compensation curve (DGC), or a group of dot gain curves that can be specified when making digital proofs.

You can also specify a different curve per ink in your job.

**Note:**

- Click the button to see the curve and the input / output values.

- Specific sets of dot gain simulation curves can be saved under a **Quick Set**. Custom dot gain curves can be created with Curve Pilot, which is an optional installation. You can find the installer for Curve Pilot on the DFE DVD in the Extra/intellicurve_v101 folder.

- Workflow corrections (WFCs) can be loaded from the Color Engine Pilot V2.2 under **Quick Sets**.

**Using a Reverse Curve for Proofing**

In some workflows for Flexo pre-press, the CT and LW information is pre-compensated to take into account the dot gain on the press.

Instead of applying a DGC when making films or plates, the dot gain compensation is applied in the file. This means that no DGC has to be applied when making films or plates.

When making proofs however, a reverse curve has to be applied. With analog proofs, these curves could be specified when making films but for digital proofs, the only solution is 'Dot gain simulation'.

Here is an example of a dot gain simulation which adds 5% in the midtones.
Specifying a Highlight Correction Curve for Digital Proofs

(Conventional) Flexo usually is typified by high dot gain. This dot gain can be compensated except for the highlights. To simulate this high dot gain in the highlight area, a special 'bump-up' curve can be used.

Using Dot Gain Curves for Different Workflows

Dot gain simulation also allows you to correct characterizations: the color chart that was measured represents only one particular press/proofing device with a particular type of dot gain.

Instead of measuring other presses/proofing devices that have a slightly different type of dot gain, the same profile can be used with dot gain simulation applied to it. The highlight area can be corrected.

Different Dot Gain for Special Color and Process Colors

If you want to simulate different dot gain behavior for different inks, you can specify a general dot gain curve, and specific dot gain curves for specific inks.
Example: in Flexo, special inks typically have higher dot gain in case of special colors than in case of process inks. To simulate this, you can make a set of dot gain simulation curves.

To make a dot gain simulation set with different dot gain curves per ink, proceed as follows:

1. Make a general dot gain curve.
2. Make a curve for specific inks.
3. Select a general dot gain curve.
4. Open an ink book.
5. Drag and drop the inks you want to assign a different curve into the **Dot Gain Simulation** dialog box.
6. Select a curve for the inks.

In the example below all process inks are left untouched and all other inks will get a 5% boost in the midtones.

### 9.1.7 Convert Process Inks

To make more color-accurate proofs, a device link should be used.

A device link converts a device's color space to Lab using the input profile, then converts those Lab values to another device's color space using the output profile.

1. Double-click **Convert Process Inks**.
2. In the **Convert Process Inks** dialog, select the **Device Link**.
   
   **Note:** Only the device links with the selected input and output color space will be listed.

3. Optionally, select a **Refinement** for the device link. For more information, see [Device Link Refinement](#) on page 93.
4. Make sure that **Convert Process Inks** is switched on in the color strategy.

**Device Link Refinement**

In the Color Engine Pilot, you can create and use device link refinements to further fine-tune the process ink conversion:

1. In the **Convert Process Inks** dialog, select a device link **Refinement** from the list.
2. Click the Refine button to edit the refinement's settings in the **Device Link Refinement** dialog.
3. Click **Browse...** and select the **Image** (*.ct, *.psd, *.tiff) that you want use as a sample for the refinement. Note that the Color Engine Pilot uses the monitor profile in the Preferences to accurately display this image.
4. Click on the sample image to measure the CMYK values of a pixel. The values are displayed in the **Modify by Example** panel, and the two color patches in this area represent the color before refinement and the color after refinement.
5. If necessary, change the refinement by using either the **Modify by Example** or the **Modify by Region** methods.

   See **Modify By Example** on page 94 and **Modify By Region** on page 95.

6. Once you are satisfied with the device link refinement, you can save it as a **Preset** (so you can re-use the settings later). See **Saving and Managing Device Link Refinement Presets** on page 96.

7. Close the dialog when you are done and save the device link refinement.
Modify By Example

In the Device Link Refinement dialog, you can use the **Modify by Example** function to fine-tune your device link:

1. Click a pixel in the sample image that has the color you want to modify. The CMYK values of the pixel before and after refinement are displayed in the **Modify by Region** area.
2. Click the **Modify by Example** button.
3. Adjust the CMYK color percentages until the **After** color patch displays the color you want to achieve in your output.
The **Apply in** area displays the color regions that are most appropriate for this refinement. 

4. Select the color region with the best match percentage and click **OK**.

**Modify By Region**

In the Device Link Refinement dialog, you can use the Modify by Region area to fine-tune your device link based on specific **color regions**:

1. Click a pixel in the sample image that has the color you want to modify. The CMYK values of the pixel before and after refinement are displayed in the **Modify by Region** area.
2. Select a color region to change from the **Modify** list.
3. Change the refinement values, by:
   - Using the **equalizer** underneath the CMYK color patches;
   - Typing in refinement values directly in the **Modified Regions** area.
In the example above, we increased Cyan by 5% in the Magenta region, and by 7% in the Yellow region.

**Saving and Managing Device Link Refinement Presets**

In the Device Link Refinement dialog, you can use the **Save as Preset**... and **Manage Presets**... buttons to save, open or delete device link refinements, as well as import old .colormix files.

Behind the scenes, device link refinements are saved as .devicelinkref files in the CMS database.

You can re-use saved device link refinements in other color strategies.

### 9.1.8 Convert Special Inks

In the Color Strategy dialog, double-click **Convert Special Inks**... to open the **Convert Special Inks** dialog.

In this dialog, you can set rules to convert PANTONE colors (see **PANTONE Conversion Values** on page 96) and custom inks.

**Match Inks / Match Solids**

Choose **Match Solids** to maximize the simulation of spot color solids (100% spot color).

Choose **Match Inks** in case you have:

- An ink profiler workflow (where all inks are profiled and you do not use any overprint profiles).
- Spot color overprints.

**Note:** Match inks is the default behavior and is compatible with previous versions of the Color Engine Pilot/FlexRip.

**PANTONE Conversion Values**

Choose the general conversion method to use for your PANTONE spot colors (for **Pantone Colors Coated** and **Pantone GoeGuide Coated** inks).

Depending on the number of output inks (3, 4, 6 or 7) the list of conversion methods will change.

<table>
<thead>
<tr>
<th>For <strong>CMY Output</strong> (Windows press profiles)</th>
<th><strong>Conversion methods for Pantone Colors Coated inks</strong></th>
<th><strong>Conversion methods for Pantone GoeGuide Coated inks</strong></th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td><strong>Destination Profile</strong>: PANTONE inks will be converted to CMY using the output profile. It takes into account the proofer CMYK color space.</td>
<td><strong>Destination Profile</strong></td>
</tr>
</tbody>
</table>
## Conversion methods for Pantone Colors Coated inks

- This option is the most accurate if you have measured a profile of your proofer.

### For CMYK Output

- **Destination Profile**: PANTONE inks will be converted to CMYK using the destination profile.
- **PANTONE CMYK**: PANTONE inks will be converted to CMYK according to the PANTONE CMYK table (SWOP or EURO).
- **PANTONE Color Bridge**: PANTONE inks will be converted to CMYK according to the PANTONE Color Bridge table (SWOP or EURO).
- **HP Indigo CMYK 1.0**: PANTONE inks will be converted to CMYK according to HP Indigo CMYK 1.0 table.

### For 6 Color Output

(For example PANTONE Hexachrome, HP IndiChrome, or any 6 color Esko profile)

- **Destination Profile**: PANTONE inks will be converted to CMYKOG or CMYKOV using the destination profile.
- **PANTONE Hexachrome** (only available if a Hexachrome profile is selected): PANTONE inks will be converted to CMYKOG according to the PANTONE table.
- **HP IndiChrome** (only available if an IndiChrome profile is selected): PANTONE inks will be converted to CMYKOV according to the HP IndiChrome table.

### For 7 Color Output

(For example Kodak Approval CMYKOGB or HP Indigo CMYKOGV)

- **Destination Profile**: PANTONE inks will be converted to CMYKOGB or CMYKOGV using the destination profile.
- **HP IndiChrome Plus 1.0**: PANTONE inks will be converted to CMYKOGV according to the HP IndiChrome Plus 1.0 table.

### Conversion methods for Pantone GoeGuide Coated inks

- **Destination Profile**
- **HP Indigo CMYK Goe emulation**: PANTONE inks will be converted to CMYKOGV according to the HP IndiChrome Plus 1.0 table.
What is the Difference Between Using a Destination Profile and a Table?

- The way your press prints inks on a given substrate and with individual press conditions is characterized by means of a profile. When you rely on information stored in the destination profile, you take into account how that particular substrate interacts with the inks, and the individual press parameters.
- Working with tables is a more "generic" approach. The resulting output values on press for given spot colors offer an acceptable quality for a broad range of substrates. Also, there are no tables for custom inks. For matching your own personalized inks, an accurate profile is the best choice.

Conversion Settings

Here you can define extra settings to be used when converting the spot colors using the destination profile.

Printing Technique

If you have chosen to Match Inks rather than Solids (see Match Inks / Match Solids on page 96), you can optimize how the spot color overprints will be converted when proofing for either:

- An offset press: Choose Offset (Classic).

  **Tip:** Use this for color strategies created in a Color Engine Pilot version older than 12.2.

- Any other type of press (flexo, gravure...): Choose Generic.

Black Generation

You can set black generation options to apply during the conversion. For details, see Black Generation on page 78.

Gamut Mapping

Choose the gamut mapping option to apply. See Gamut Mapping on page 83.

Output Channels

If you are working with an Esko multi-color profile as destination, you can decide whether you want to use the full color gamut (5, 6 or 7 colors) or limit the output inks to CMYK. See Output Channels on page 84 for details.

**Note:** This is only available when using a multicolor destination profile.

Maximum Coverage for Saturated Colors

When using Generate all channels or Generate preferably CMYK you can specify the maximum coverage for saturated colors.

By default, the Color Engine Pilot will use ink combinations up to 400 percent to maximize the gamut of your output profile. However, if your output device requires this for technical reasons, you can reduce maximum coverage to 300 percent, at the expense of a (small) gamut reduction, as shown in the example below.

- Maximum coverage of 400 percent:
• Maximum coverage of 300 percent:

<table>
<thead>
<tr>
<th>Ink</th>
<th>Name</th>
<th>Ink Book</th>
<th>Use</th>
<th>L</th>
<th>M</th>
<th>Y</th>
<th>K</th>
<th>CMYK</th>
<th>AE</th>
</tr>
</thead>
<tbody>
<tr>
<td>FANTONE 1506 C</td>
<td>FANTONE Colors Coated</td>
<td>Destination Profile</td>
<td>0.0</td>
<td>23.4</td>
<td>0.0</td>
<td>73.3</td>
<td>100.0</td>
<td>0.0</td>
<td>2.6</td>
</tr>
</tbody>
</table>

**Apply device link refinement on spot colors**

For spot colors, you can also apply device link refinements using this option. Device link refinements can be selected when you create an InkSwitch or a Proofing device link.

**Optimized conversion for profiled inks**

If you are working with profiled inks (inks measured using an ink profiling chart), it is advised to activate **Optimized conversion for profiled inks**.

This option, which is on by default for new strategies, ensures that variations occurring over a few ink percentages (like a highlight break) are applied.

Switch this option off only when you have already modelled such effects using Dot Gain Simulation, or when consistency with previous conversions is essential and more important than color accuracy.

**Exceptions** to these rules can be specified in the **Exceptions** area.

**Exceptions**

You can build a fully customized color database by making full use of the **Exceptions** area. Add inks or complete ink books to the **Exceptions**, and specify rules that differ from the general **Conversion Settings** for these inks or books.

To make an exception to the special inks conversion rules, proceed as follows:

1. Choose an ink you want to add to the **Exceptions** list. You can either:
   - Click ![Open Ink Book](image) and select **Open Ink Book...** to open the ink book containing your ink, then drag the ink to an empty patch.
   - Type (part of) your ink's name in the **Name** field and press **Enter** (for example you can type **war** for PANTONE Warm Red).

   If your ink exists in several ink books, choose the one you want to use in the **Ink Book** column.

   ![Ink Book Selection]

**Note:**

- You can remove an ink from the list using ![Remove Ink](image).
- If you want to add a whole ink book to the list, click ![Add Ink Book](image) and select **Add Ink Book...**
2. In the **Use** column, choose what to do with the ink you added:

<table>
<thead>
<tr>
<th>Options</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Destination Profile</td>
<td>PANTONE inks will be converted to CMYK using the output profile.</td>
</tr>
<tr>
<td>Keep in output</td>
<td>An extra separation will be generated.</td>
</tr>
<tr>
<td>Do not proof</td>
<td>The ink will not be output at all.</td>
</tr>
<tr>
<td>Custom Values</td>
<td>This option allows you to fine-tune spot colors. When you select <strong>Custom Values</strong>, the ink percentage fields become editable.</td>
</tr>
</tbody>
</table>

**Attention:**

Some proofers (for example the HP Indigo press) can print more than 100% of an ink.

For these proofers the Color Engine Pilot allows to specify custom values higher than 100% in the color strategy (for example an ink containing 150% magenta will contain 2 magenta separations, respectively 100% and 50% magenta).

However, if one of the custom values is higher than 100% for an exception ink, we can no longer calculate nor guarantee the color accuracy. A warning sign will appear in the Delta E column.

| Smallest CIELab Delta E | The values obtained from the destination profile will be further refined to get a lower CIELab Delta E between target and proof. |
Note:
Depending on the type of ink that you put in the exceptions list and the amount of inks in the output profile, there may be different conversion tables in the list of options. At this moment there are only conversion tables for PANTONE inks:

- PANTONE CMYK Swop (overruled by Color Bridge)
- PANTONE CMYK Euro (overruled by Color Bridge)
- PANTONE Color Bridge Swop (released in June 2006 by PANTONE)
- PANTONE Color Bridge Swop
- PANTONE Hexachrome
- HP Indigo CMYK 1.0
- HP IndiChrome
- HP IndiChrome Plus 1.0

In the example below, all PANTONE inks are converted to CMYK using the proofer profile, except for all Cool Gray inks. When you use PANTONE conversion for Cool Gray inks, they will be converted to K only, which is much less prone to color casts.

3. Deselect Keep exception inks updated with the color strategy if you don't want the values of your exception inks to be recalculated every time you edit the color strategy (this option is selected by default).

Note: Only the values of exception inks using Destination Profile or Smallest CIELab Delta E are recalculated automatically with this option. The values of exception inks using Keep in output, Do not proof or Custom Values are not changed.

Tip: You will see a progress bar when the exception inks' values are recalculated. You can cancel this recalculation by pressing Esc. This also deselects the Keep exception inks updated with the color strategy option.

4. You can also refine your exception inks (to fine tune your spot colors simulation):

- To refine an ink automatically by measuring a printed patch with your spectrophotometer, click the refine button . This opens the Refine Tool (see Refining Inks with the Refine Tool on page 103).
• To refine one or more inks for a specific proofer, click and select Refine Inks...
This opens the Refine Inks wizard (see Refining Inks with the Refine Inks Wizard on page 109).

Important:
To use the Refine Inks wizard, you need to have:
• A FlexProof/E configuration to proof your inks.
• An X-Rite i1Pro or i1iO spectrophotometer (generation 1 or 2) to measure them.

Tip: If you have refined profiled inks, they will be uneditable in the Exceptions list. If you need to delete them, go back to the color strategy’s main dialog, double-click Refine Inks... and delete them from the Refine Inks dialog.

5. You can also import exception data created in another application (for example ink builds from InkWizard) or in a Color Engine Pilot linked to a different color database. You do this as follows:

a) Click and select Import Exceptions....
b) In the dialog that opens, browse to the file containing the exception data you want to import into this strategy and click Open.
   This is typically a CSV file if you exported it from InkWizard, and a CGATS file if you exported it from another Color Engine Pilot application.
c) In the Import Exceptions dialog that opens, choose how to handle the inks that you are adding as exceptions:
   • Choose what ink book(s) they should be in: either the ink books mentioned in the file you are importing, or an ink book that you select here.
   • Choose what to do if an ink is not found in the chosen ink book. Either:
      - Add it to the ink book
      - Search for it in other ink books
      - Don’t add the ink to the exceptions list

   • If you are importing exceptions for Pantone inks, and you want to make sure these exceptions will be applied when processing a job containing those Pantone inks with your color strategy, select Map Pantone inks to the selected ink book.

The ink builds will be added to the Exceptions list as Custom Values.

Using an Extra Separation to Print Special Inks
You can use an extra separation on press to help you print special inks more accurately, using custom percentages to get the perfect color.

For example, you can use a silver ink to print gold (silver + yellow), gunmetal grey (silver + black), metallic green (silver + cyan + yellow) ...

This is more accurate than using only CMYK, and cheaper and more efficient than getting a different extra ink for each special color.

You can also add a white underprint under a specific spot color.
1. Add the extra ink (for example Silver from the designer ink book) to the **Exceptions** list, and set it to **Keep in output**, so it won't be color managed.

   ![Exceptions List](image)

2. To add this ink to the output inks, click the Actions button [Actions] and select **Output Inks...** then the ink name.
   The extra output ink is now added as a separation in the **Exceptions** list.

   ![Output Inks](image)

3. Define your special inks using this extra output ink:
   a) Enter the ink **Name** and **Ink Book**.
   b) Set it to **Custom Values**.
   c) Define custom values of your separations, including your extra output ink.

   ![Exceptions List with Custom Values](image)

**Refining Inks with the Refine Tool**

When reproducing spot colors on a proofer, a profile gives you the best first shot possible. However, fine tuning spot color simulation is common practice and extra tools make fine-tuning easier.

The Refine Tool is accessible from the **Convert Special Inks** dialog in the color strategy (click ![Convert Special Inks]).

The Refine Tool offers the following functionality:

- Refining destination profile values: remeasure the simulated spot color until you obtain an accurate enough result. See **Refining the Values from the Destination Profile** on page 104.
  
  Generally, this refining method is chosen by users who want the software and the spectrophotometer to be in full control of the color.

- Refining custom values: manually adjust the proofer coordinates and compare the resulting color to both the input color and the color obtained through custom values, both visually and through Lab / Delta E. See **Refining Custom Values** on page 106.
Generally, this refining method is chosen by users who want to control the colors by relying on their own vision and color experience.

- **Proofing a grid chart** of colors using custom values and selecting the right patch from the proofed output.
  This refining method can be of great help when trying to match out-of-gamut colors.
- **Visualizing the fine-tuned colors on the monitor.**

**Note:** The Refine Tool looks slightly different when a color is set to **Destination Profile** or to **Custom Values**.

Refined ink values are stored in the **Exceptions** list and the **Refine Inks dialog**.

**Refining the Values from the Destination Profile**

When opening the Refine Tool for an ink that is using a destination profile, the dialog will look like this:

![Refine Destination Profile Values - PANTONE Purple C](image)

There are only three buttons: **OK**, which is unavailable in the beginning, **Cancel** and the **Measure** button.
If you click the measure button, a single measurement will be made. This measurement is compared to the proofed color, and from that a refined color is calculated, matching the predicted Lab values for the destination profile.

Once a refined color is obtained, the OK button becomes available. Clicking it will reopen the Convert Special Inks dialog, where now, instead of Destination Profile, the Refined Destination Profile option is selected for the refined ink, while the selected values will be the new refined values.

The difference between Destination Profile and Proofed Color is best illustrated by the description of a possible workflow.

Typically, a user creating a color strategy will have all his special inks converted using the destination profile, which is the best possible first guess.

Then, after making a proof containing a number of spot colors he will decide that some spot colors may need refinement. The user will then add these inks to the special inks exception list, select the Destination Profile option and start the Refine Tool.

When the user has proofed using the destination profile values, the values in the Destination Profile and Proofed Color columns will be the same. The Lab values shown in the Destination Profile column are the values that the CMS expects to be measured.
When making a measurement, the measured Lab values will appear in the Proofed Color column. Comparing those to the Lab values in the Destination Profile column, the CMS will estimate how ‘wrong’ the profile is (due to drift of the proofer, or inaccuracy due to limited resolution), and shift the profile a little bit to match the measurement, just for this ink. With this ‘shifted profile’ a new match will be calculated.

After the user has accepted the refined values, new proofs will be made. At this point the user can decide to do another refinement, because the refined color still is not accurate enough.

The option in the special inks list for the ink to be refined will now be **Refined Destination Profile**, showing the refined values. When opening the Refine Tool, the user will see that Destination Profile and Proofed Color have different values: Proofed Color shows the values obtained in the previous refinement, while Destination Profile is still the same.

Make sure that the patch you are about to measure was proofed using the refined values.

Why is this important? To make any prediction, the CMS must know what ink values were used to produce the measured color. There is no point in telling the CMS that the measured color is very different from the target color when it was made with totally unrelated ink values. Without this, there would be no point in multiple measurements.

Why take multiple measurements? The CMS may be able to make an accurate prediction for smaller color differences, but as the difference becomes larger, the prediction is likely to become inaccurate. Making a first refinement will bring you closer, while a second or even third refinement may correct for the over- or undershoot of the first refinement.

Note that this workflow assumes that the predicted Lab values for the destination profile conversion are assumed to be the best match. For out-of-gamut colors, depending on the opinion of the user, this may not be the case. For this reason, the ‘Custom Values’- based workflow (see *Refining Custom Values* on page 106) is advised for out-of-gamut colors.

**Refining Custom Values**

Refining custom values works somewhat differently from refining destination profile values. This is for users that have already done a manual intervention on the output values, then proceed to further refinement.

To edit a value, click the ink percentages you want to modify (inside the black rectangle).

You can judge the result either visually or through one of the supplied Delta E formulas.
For example, if the destination profile proposed a value of 1.5% black that you changed to 0%, you can use the Refine Tool to check how your change affects the Delta E, and the ink appearance visually.

**Note:**
You should take precautions when interpreting the result, as:

- Even when the monitor has been calibrated, the colors are not absolute, so only color differences should be judged visually, never absolute colors.
- Colors outside the monitor gamut may seem the same while in reality they are considerably different.

You can also **proof a grid chart**.

**Proofing a Grid Chart**

For inks/colors using customized values, a grid chart can be proofed, allowing to manually select the right patch from the proofed output. These grid charts contain patches with different ink combinations that vary around a central value.

How to proceed:

1. Click the **Proof a Grid Chart**... button in the **Refine Custom Values** dialog.
This opens the **Proof a Grid Chart** dialog.

2. Select the proofer to use in **Proofer Name**.

3. If applicable, you can choose to show background simulation (when working with a color strategy using the Absolute Colorimetric rendering intent), **Add white underprint** and/or **Allow values over 100%**.

4. Choose the **Patch Size** to use.

5. Choose up to three inks to proof the chart.

   For each ink, define:
   - The central value (**Start at**): by default this is the new custom value selected in the **Refine Custom Values** dialog.
   - The difference in ink percentage for each variation (**Change per Variation**).
   - The **Number of** upward and downward **Variations**.

6. If needed, you can **Align the Grids Horizontally** or **Vertically**.

7. Click the **Preview** button to preview your chart.

   **Note:** You can also save the chart as a PDF file.

8. Print the chart on the press with the **Proof** button.

9. Select the color you want and manually enter the corresponding values (found in the row/column headers) in the **Exceptions** list.
Refining Inks with the Refine Inks Wizard

Use this option to proof a number of variations of each spot color in a spectrophotometer layout, and measure it so the best conversion values can be calculated automatically.

You can use this to refine whole ink books at once if desired.

**Important:**
To use the Refine Inks wizard, you need to have:

- A FlexProof/E configuration to proof your inks.
- An X-Rite i1Pro or i1iO spectrophotometer (generation 1 or 2) to measure them.

**Attention:** Automatic refinements use the profile values as a starting point, and discard any custom values you may have in the color strategy for the colors being refined.

1. Click above your color strategy's Exceptions list and select Refine Inks... to open the Refine Inks wizard.

   You will see a separate Color Engine Pilot icon in the task bar for this wizard.

2. In the Get Started step, select your proofer and the inks (including out of gamut spot colors) that you want to refine.

   See Get Started on page 109.

3. In the Iterations step, you perform the spot color refinement. You can do as many refinement cycles as is necessary.

   See Iterations on page 111.

4. The Finish step confirms that the color strategy was updated with the refined values. You can now close the wizard.

   See Finish on page 115.

**Get Started**

In the Get started step of the Refine Inks wizard, you will select the proofer to use and the spot colors to refine (including out-of-gamut spot colors).

1. In the Select Proofer screen, select your proofer and click Next.

   **Note:** The proofer must have the same ink set as the destination profile of your color strategy. We recommend to use the same destination profile for the proofer and the color strategy.
Tip:
If you have several proofers, you can find the one you want more easily by:

- ordering them by **Ink Set**, **Output Profile Name** or date they were **Last recalibrated on**;
- selecting **Only allow proofers with a destination profile that matches the strategy** ... to hide all proofers with a different destination profile.

**Note:** When selecting your proofer, you may see some warnings if for example:

- your proofer doesn’t have a drying time specified,
- it hasn’t been profiled, checked or recalibrated in the last two weeks,
- its last check or recalibration failed.
Correct the cause of the warnings before clicking **Next**.

**Note:** If you see a 📌 badge next to your proofer name on the **Select Proofer** screen, this means an unfinished refinement was saved for this proofer. You can either complete that refinement, or discard it (see *Quit Now and Continue Later* for more details).

2. In the **Select Inks** screen, add inks by:

- Clicking + and selecting the ink(s) to add in the dialog that opens.

**Tip:**

- Use the Shift or Ctrl key to select several inks, or Ctrl+A to select all inks in an ink book.
- You can also use the Search field.

- Clicking **Add Inks from a PDF file...** to select one or more (Normalized or regular PDFs) file(s), and adding some or all of the spot colors contained in these files to the list.

Use this if you have trouble getting a good match for one or more particular spot color(s) in one of your files.

**Note:**

- For regular PDFs, Color Engine Pilot will first look for the inks in the predefined books (such as process and PANTONE ink books), and then in the **Preferred Ink Book** (defined in the Preferences) before checking other ink books you created.

- If the inks found in the file(s) are not present in the database, they will be greyed out with *unregistered* shown as their ink book, and you will see a warning that some of the inks in the selected PDF(s) are unregistered.

Unregistered inks are not added to the ink selection as they don’t contain enough information to make a useful refinement.
**Note:** If you have a PantoneLIVE account and are currently logged in, you will be able to see the PantoneLIVE ink books, and select and refine inks from a PantoneLIVE ink book just like from any other ink book (see PantoneLIVE inks on page 22 for more information about PantoneLIVE).

To remove an ink from the list, select it and click the - button.

**Click Next** when you are done.

3. If some of the spot colors you added are outside the destination profile’s gamut, you will see them listed in the Select Out of Gamut Spot Colors to Refine screen.

A spot color is considered out-of-gamut when the Delta E between this color and the result of the color strategy conversion before refinement (how the color would be converted by the color strategy) is higher than a certain value.

You can set this Delta E value in the Preferences (by default, it is 2.0).

Out-of-gamut spot colors typically keep a high Delta E even after refinement, so you may want to not include them all in the refinement, to rationalize your grid charts and speed up the process.

Select which of those spot colors to include in the refinement.

**Tip:**
- Click the Delta E column to sort the spot colors by increasing or decreasing Delta E, and see more easily which colors need refinement if you have a lot of spot colors.
- To select or deselect all inks, click the check box at the top of the inks list.
- At the bottom of the table, you can see the Delta E formula used (this is the one you selected in the Preferences).

Click **Next** when you are done.

4. From this point on in the wizard, you can save the unfinished refinement for that proofer and continue refining later. This way you can perform other tasks in Color Pilot in the meantime (use this for example if you have forgotten to profile an ink, or if you have an urgent job coming in).

You can do this using the Quit Now and Continue Later button (see Quit Now and Continue Later for more details).

**Iterations**

In the Iterations step, you will decide on your test chart's size, then send your chart to the proofer and measure it.

**Note:**

Only the following spectrophotometers are supported when working with the Refine Inks wizard:
- X-Rite i1Pro (generation 1 or 2)
- X-Rite i1iO (generation 1 or 2)
1. In the **Iteration 1: Proof Test Chart** screen, select the **Number of color patches** you want to print per spot color (as a minimum).

   The default setting is 10 patches per color, but you can go as high as 100. If you print more color patches in the first cycle, you may need to do fewer refinement cycles (and vice-versa).

   The screen indicates how many pages will need to be printed.

   **Note:**
   - If you work with an i1iO and the number of spot colors is low, the wizard will automatically use as many patches as is required to fill a full i1iO sheet.
   - If you are using an M1 or M2 measurement condition, the chart will be automatically adapted to support the dual measurement (measuring with and without UV filtering) required by these measurement conditions (the patches will be slightly bigger and there will be slightly more white space in between lines of patches).

   Click **Next** when you are done.

2. The next screen shows the chart with all the spot color patches.

   You can change the proof settings if desired:
   a) Click **Proof settings...** under the chart.
   b) In the **Proof Settings** dialog that opens, choose the **Rotation** to apply when printing.
   c) Select **Create a preview on the Proof Server** if you want to preview your chart in the Esko Proof Client before proofing it.
   d) Select **Add White Underprint** if you want a white underprint in your print jobs (this is only available if your proofer supports white ink).
   e) The Color Engine Pilot will send the test chart to the Esko Proof Server, which will send it to your proofer. Depending on what you want to do next, select either:
      - **Wait until job is printed before continuing (slower)** if you want to see feedback in the Color Engine Pilot up to and including the moment the proofer outputs your chart (select this for example if your proofer is in a different room, or generally has a queue of waiting jobs). Note that when selecting this, you won’t be able to use the Color Engine Pilot for other jobs until your chart is proofed.
      - **Continue when the job is previewed (no feedback from Proof Server)** to be able to use the Color Engine Pilot for other jobs as soon as the chart has been sent to the Proof Server (you will see feedback until the moment your chart is sent to the Proof Server, but no feedback that is has been proofed).

   **Note:** By default, all these settings are taken from the **Preferences** (except Rotation and Add White Underprint), but you can still change them here for your chart.

   f) Click **OK**.

3. Click **Proof Test Chart** to:
   a) Send the chart as a PDF to your Esko Proof Server,
   b) Have your Proof Server process the job (RIP it, generate a preview if you selected **Create a preview on the Proof Server**...),
   c) Print this PDF on your proofer.

   You should see the message **Chart successfully sent to the proofer**.
Note: You can cancel this process at any stage.

4. If needed, you can save the unfinished refinement for that proofer and continue refining later. This way you can perform other tasks in the Color Engine Pilot in the meantime (use this for example if you have forgotten to profile an ink, or if you have an urgent job coming in). To do this:
   a) Click the Quit Now and Continue Later button. Confirm your choice by clicking Save and quit in the pop-up dialog.
      This closes the Refine Inks wizard.
   b) When you are ready to resume the refinement, reopen the Refine Inks wizard. You will see a badge next to your proofer name on the Select Proofer screen.
      After selecting your proofer and clicking Next, you will see a pop-up warning you about the unfinished refinement. Click Resume to go to the point where you paused the refinement in the wizard. You can then continue your refinement.

   Note:
   • To start a new refining session instead, click Start new session in the pop-up. Completing the new session will discard the unfinished refinement.
   • To discard the unfinished refinement, right-click your proofer on the Select Proofer screen and select Clear unfinished refine inks task.

Note: You can Quit Now and Continue Later on any screen of the Iterations step (typically, this will be useful after sending your chart to the proofer, if you know you won’t look at the printed output straight away).

5. Click Next, then follow the instructions on screen to measure the printed chart, clicking the play button or Next after each action to get to the next one.

   The preview is updated to reflect each action.

Tip: If necessary, you can pause a measurement, or use the action button to stop, reconnect or calibrate the spectrophotometer, or to change the measurement condition.
**Note:**

- If the spectrophotometer cannot detect any patches, or ends up partially or completely over a gap instead of over a patch, you should stop it, place it correctly and restart it. The spectrophotometer cannot detect this automatically, so you should check whether the patches you see on screen correspond to those on the printed chart.

- If you are using an X-Rite i1iO spectrophotometer, it reads the chart line by line by default (this is the "scan mode"). If it cannot read a line on the chart, after 4 tries it will switch to measuring patch by patch, until the end of the line (the application then shows a red rectangle around the patch being measured, this is the "patch mode"). This is slower but more fail-safe. For the next line, the spectrophotometer automatically switches back to scan mode.

6. After you finished measuring, you will see a list of the spot colors on the **result of measuring test chart** screen with:

- A warning sign ▲ if the color is still out of Gamut,
- The new Delta E after refinement,
- The State of the conversion values (On target, Could be improved or Could not improve further).

To view the measured chart, select **Measurements** in the **View** field at the top of the screen.

At the bottom of the screen, you can see the total number of spot colors as well as the average Delta E before and after the refinement.

If you select a spot color in the list or in the measured chart, you can see more information at the bottom right, including the new conversion values and the target and measured Lab values and color patches.

7. If you want to do another iteration of this refinement cycle, do the following:

   a) Click **Next**.

   The wizard will generate a new chart to print, using only the spot colors that had the Could be improved state after the last iteration. If all your spot colors have the Could not improve further state, the wizard will not generate a new chart.

   **Note:** This chart will use as many patches per spot colors as is necessary for the refinement. Depending on the spot color, this could be more or less than the number of color patches you chose before the first iteration.

   b) Print the new test chart.

   c) Measure the new test chart.

   On the **result of measuring test chart** screen, you will see the updated results for the refined spot colors. You will see a Delta E column for each iteration, and a new average measured Delta E.
**Note:** If a patch measured in the new iteration is worse than what was found in the previous iteration, the previous iteration's result will be used.

You can do more iterations as long as you have colors with the **Could be improved** state.

**Finish**

After clicking **Finish Cycle** after one or more refinement cycles, you will see the **Summary** screen, and a message stating that:

- your inks were refined successfully,
- the color strategy was updated (the refinement values are stored in the color strategy's **Exceptions** list).

Click **Finish** again to close the wizard.

### 9.1.9 Tuning Curve

With tuning curves, you can fine-tune the final output.

For example, the proofs turn out to have a red cast. With **Tuning Curves** you can pull down the yellow and the magenta to compensate.

### 9.1.10 Extra Output Inks

**Extra Output Inks** allows you to specify extra output inks for printers that have more than CMYK inks.

If you print to such a device with a strategy containing extra output inks, these separations will not be color managed, but passed on directly to a separate output file.

For example, when proofing to the Latran Prediction (which has Gold and Silver sheets), you can use a color strategy that contains two extra output inks (Gold and Silver) so these separations will not be color managed but output as they are.
Example

1. You have a white separation in your job that needs to be printed with white ink on press.
2. You specify your White ink as an extra output ink.
3. The RIP creates an extra separation for the white color.
4. The press operator prints it with white color.

**What happens if you forget to specify the white ink as extra output ink?**

The white ink is color-managed. You do not get an extra separation on press.

The white areas in your job are converted into low percentages of for instance cyan and yellow. This is incorrect.

### 9.2 Equinox Color Strategies

Equinox color strategies contain color management settings to be used in Equinox conversions.

You can use them in Automation Engine, ArtPro, and PackEdge, to convert CMYK, RGB or spot color files to CMYKOGB.

### 9.2.1 How to Create an Equinox Color Strategy

1. In the Color Engine Pilot pane, click **Color Strategies**.
2. Right-click **Equinox** and select **New**.
3. In the dialog that opens, select an **Input Profile** and an **Output Profile**.

   You can either:

   - Select your press's multicolor profile as both input and output profile (this is the most frequent case).
     
     By default, the application shows `<Automatic>` in **Output Profile**. This means that the output profile is the same as the input profile.

   - Select an ISO profile (for example **ISOcoated_v2_eci.icc**) as input profile and your press's multicolor profile as output profile (if you have originally printed your file on an ISO standard press).
Tip: To view information about the input/output profile (inks it contains, measurements...), click \( \text{ or } \text{.}

4. If you have chosen a multi-channel Esko profile as output profile but you don’t want to use some of its extra inks, click \( \text{, then click the inks you don’t want to use so the } \checkmark \text{ turns into a } \times.\)

5. Double-click Settings for CMYK... to use an Equinox device link or fill in CMYK conversion settings. See Settings for CMYK on page 117.

6. Double-click Settings for Spot Color Linework... to fill in your spot color conversion settings. See Settings for Spot Color Linework on page 118.

7. When you are finished creating your Equinox color strategy, go to File > Save or use Ctrl+S.

Settings for CMYK
You can fill in different settings depending on the Input Profile and Output Profile you have chosen.

When Using the Same Input and Output Profile
In this case process colors don’t need to be converted, but if desired you can use an Equinox device link to fine-tune them.

To do this, you need to have created an Equinox device link for your press profile (that you are using as input and output profile in your Equinox color strategy) in the Equinox plug-in (otherwise the option will be greyed out).

See the Equinox documentation for more information.

1. Click Convert CMYK to be able to select a Device Link.
2. Choose the Device Link you created in the Equinox plug-in.

When Using Different Input and Output Profiles
In this case, you can either:
- Choose an existing Proofing or InkSwitch Device Link in the list (this makes the rest of the settings unavailable).
- Choose <Automatic> and create a custom (but limited) device link using the rest of the settings:
  1. In Gamut Mapping, choose between Closest Color (Classic) and Constant Hue.
Settings for Spot Color Linework

Use this dialog to define how to convert spot colors to the channels of your output profile.

You can set general options, that will apply to all spot colors, but also fine-tune how specific spot colors are converted (for example for spot colors that you use a lot).

Based on what you define, the application will calculate a "color build" for each spot color, which is a combination of percentages of the output profile's channels that will be used to print that spot color.

1. If you sometimes have unwanted printing effects on the press (for example with small dots of a dark ink being visible, or moiré), you can set specific options to avoid this.

   Select Stabilize Color Builds, click Stabilize Settings... and select the options needed to avoid your particular problem.

   See Stabilizing the Color Builds on page 120 and Using Stabilize Settings on page 121 for details.

2. Choose if you want to:
   • Convert Opaque Inks or not.
   • Convert Unregistered Inks (inks that are not in the color database) or not.

3. If you are working with an Esko output profile, you can also choose to use either the Minimal Black or Maximal Black Black Generation mode.

   See Black Generation on page 78 for more information.

4. Choose the Delta E Formula you want to use.

   Note: By default, the Default Delta E Formula you chose in the Preferences is selected (see Color Settings on page 171 for more details).

5. Add a few test inks to the Color Builds list (to see the effect of the settings and pick the best ones for your inks).

   • Click to add an ink, and/or type the ink name in the next available row.
   • Click and select Open Ink Book... to open an ink book then drag and drop inks from it.

For each ink that you added, you can see:
   • a color patch,
   • the ink and ink book name,
   • the type of conversion that will be used. This is either:
• **Stabilized** if the color builds could be stabilized according to the options you set (see *Using Stabilize Settings* on page 121).

• **Best Match** (the color builds with the lowest possible delta E) if you are not using stabilize settings, or if these color builds did not need to be stabilized.

• the color build values (the percentages of each output ink that will be used),

• the **Delta E** between the original color and the color build.

**Tip:** To display the color builds with the highest Delta E at the top of the list, click the Delta E column twice.

6. Add the remaining inks to be converted (click and select Add Ink Book... to add complete ink books).

You will see a progress bar while your settings are applied to the ink books you just added.

7. If necessary, you can edit individual color builds by:

• Changing some of the inks percentages manually (see *Editing a Color Build Manually* on page 123).

• Comparing Best Match and edited ink percentages and refining color builds (see *Refining a Color Build* on page 123).

• Keeping some inks always unconverted when using this color strategy (see *Keeping an Ink Unconverted* on page 124).

8. If you have color builds you made elsewhere (for example in InkWizard), you can import them into your Equinox color strategy. You can do this as follows:

a) Click and select **Import Color Builds**....

b) In the dialog that opens, browse to the .csv file with the color builds you want to import into this strategy and click Open.

**Important:** The inks described in the .csv file need to be mapped to inks in the database!

c) In the **Import Color Builds** dialog that appears, choose whether you want to **Use the Ink Book names described in the file** or **Select an Ink Book**. The latter option will override the ink book name in the imported color builds.

d) Also select what the application should do **If an ink isn't found in the selected Ink Book**:

• Add it to the ink book

• Search for it in other ink books

• Don't add the ink to the color builds list

e) Click **OK**.

The color builds will be added to the **Color Builds** list as **Custom Values**.
Stabilizing the Color Builds

Unwanted Printing Effects

When using CMYK or a multicolor ink set to reproduce spot colors on press, you may sometimes have unwanted printing effects, due to the way different ink angles interact with each other (moiré), but also sometimes due to specific ink percentages.

In fact, using very low or very high percentages of one of the inks can cause the resulting color to not have a smooth appearance, and even sometimes to have visible dots or visible holes.

This can be especially problematic when reproducing skin tones: using a low percentage of black in the color build can sometimes cause "peppering" of the skin tone.

Avoiding these Effects by Stabilizing Color Builds

To avoid such problems, you can tweak the color builds used to reproduce spot colors, using settings to "stabilize" them. You can for example:

• Remove an ink with a very low percentage (close to 0%) from color builds, to avoid small dots.
• Make an ink with a very high percentage (close to 100%) solid, to avoid small holes.
• Avoid combining two particular inks, to avoid moiré.

The application then recalculates the color builds, taking those settings into account.

In the example below, you can see that while it is a lot better than printing with CMYK, the best CMYKOGV color match for the Pantone color (the color build with the lowest Delta E) doesn't give the best result on press (especially for flexo printing).

In this case, you can get a much better printed result by making the separation with the highest percentage (Magenta) solid, and eliminating the separation with the lowest percentage (Black).

<table>
<thead>
<tr>
<th>Spot color to reproduce</th>
<th>Possible color builds</th>
</tr>
</thead>
<tbody>
<tr>
<td>CMYK color build (89% Magenta, 81% Yellow and 0% Black)</td>
<td>Delta E = 10.6</td>
</tr>
</tbody>
</table>

\[ \text{Possible color builds} \]

\[ \text{CMYK color build} \]

\[ \text{Delta E} = 10.6 \]
### Using Stabilize Settings

In the **Stabilize Color Builds Settings** dialog (that opens when you click **Stabilize Settings...**), set the options needed to avoid your particular printing problem:

**Total color difference should be less than**

In this field you can set the maximum color difference (in Delta E) between the original color and the color build generated by Equinox.

After applying all the stabilize settings, the color difference should be less than the one you specify here.

**Note:** If the software can't apply all of the stabilize settings without going over the **Total color difference**, it will apply some of the settings, as long as the resulting Delta E is within the **Total color difference**, and within the **Color difference** defined for each setting applied.

**Maximum number of inks**

This option can limit the inks used in the color build to 2, 3 or 4.

**Note:**

When using only **2 inks**:

- You need to specify a **Delta E** tolerance.
- You can only use the **Force to solid** option, not **Drop Black** or **Drop Minimum**.

### Spot color to reproduce

<table>
<thead>
<tr>
<th>Possible color builds</th>
</tr>
</thead>
<tbody>
<tr>
<td>Best color match with CMYKOGV (98% Magenta, 84% Orange and 3% Black) Delta E = 2.3</td>
</tr>
<tr>
<td>Best printable match with CMYKOGV (100% Magenta, 96% Orange and 0% Black) Delta E = 3.1</td>
</tr>
</tbody>
</table>
This option makes the separation with the highest percentage solid (100%), to avoid visible white dots on the print, if either:

- The Color difference (between the original color and the color build) after applying this option is less than the Delta E value you enter.

- The highest Ink value is higher than the percentage you enter.

**Note:** This never makes the Black separation solid.

**Drop Black when**

This option sets the Black separation to 0%, to avoid visible black dots on the print, if either:

- The Color difference after applying this option is less than the Delta E value you enter.

- The Black Ink value is lower than the percentage you enter.

**Drop Minimum when**

This option sets the separation with the lowest percentage to 0%, to avoid visible small colored dots on the print, if either:

- The Color difference after applying this option is less than the Delta E value you enter.

- The lowest Ink value is lower than the percentage you enter.

**Note:** This never sets the Black separation to 0%. If you wish to do that, use the **Drop Black when** option.

**Avoid combinations of Blue and Black if both inks are between**

With this option you can avoid moiré effects on your print caused by the combination of Blue and Black inks (because of conflicting screen angles).

Set the percentage limits within which either Blue or Black should be removed from a color build (the color build is then recalculated to get the lowest possible Delta E without using both Blue and Black).

For example, you can set the limits to between 2% and 98% so that if a color build contains between 2% and 98% of Blue and between 2% and 98% of Black, it will be automatically recalculated and changed.

**Tip:**

You should choose the limits so that:

- If either of the inks is **outside** the limits you specified here, no conflict will occur (as there are too few or too many dots to cause a moiré effect).

- If the two inks are **between** the limits you specified, the stabilization will make sure that one of the two inks is removed from the color build.
Note:
These settings are applied differently to in-gamut and out-of-gamut colors.

- For in-gamut colors, the settings will only be applied if the resulting Delta E is under the number you specify.
- For out-of-gamut colors, the Delta E tolerance will be loosened gradually as the color gets away from the gamut.

When a color is very far away from the gamut, the stabilize settings will always be applied regardless of the Delta E tolerance (if you chose to stabilize your color builds).

Editing a Color Build Manually

1. Right-click the ink's Conversion Type and select Custom Values.
2. Edit the ink percentages fields as you wish.

   Note: You can't edit color builds that are set to remain unconverted (whose Conversion Type column shows Keep in output).

The Delta E value is updated automatically.

Refining a Color Build

You can refine the color builds by fixing one or more ink percentage(s) and letting the software recalculate the other percentages accordingly.

1. Select the spot color whose color build you want to refine in the Settings for Spot Color Linework dialog, and click .

   This opens the Refine dialog, that shows a preview of:

   1. the Original Ink: the spot color to convert,
   2. the Best Match: the color build with the lowest possible delta E,
   3. the Current Values: the color build currently saved in your color strategy (depending on what you have set in the Color Builds list, this can be the best match, a stabilized color build, custom values...).
   4. the New Values: the color build as it will be after refining it (before you start refining, it shows the same values as the Current Values).

   Note: For best results, your monitor should be calibrated.

Under the preview, you can see the ink percentages of those color builds, the Delta E differences with the original color, and the Lab/LCH values of the original ink and the different color builds.
2. To change a certain value, select its box in the **Fix Values** row, then edit it in the **New Values** row.

   You can fix several values, or all the values if you want.

   The software will recalculate all the other values (including the $Lab^*/LCH^*$ values) to give a new color build (in the **New Values** row).

3. If you are not satisfied with the result, you can either:
   
   - **Reset to Best Match**.
   - **Reset to Stabilized and Fix**.

   **Note:** This will only reset the build to the stabilized values if it was stabilized. Otherwise it will reset it to the best match values (and fix all the values).

4. When you are satisfied with the result, click **OK**.

**Keeping an Ink Unconverted**

- If you don’t want to convert a certain ink using your Equinox color strategy, click its **Conversion Type** and select **Keep in output**.

### 9.3 Exporting a Color Strategy

Color strategies can be exported to one single File Packer (.fp) file containing all elements (inks, profiles, device links, dot gain simulation curves). You can then import that file using the Color Engine Pilot at a remote site.

1. Open the color strategy.
2. Choose **File > Export**.
3. Browse to the directory where you want to store the exported file and click OK.

**Note:**

Ink books, profiles and device links can also be exported separately to a .fp file.

It is therefore good practice to mention the type of element you exported in the file name (for example `my_color_strategy.fp`).

### 9.4 Importing a Color Strategy

An exported color strategy can be imported using the Color Engine Pilot at a remote site.
1. Go to **Color Strategies**.
2. Choose **File > Import**.
3. Browse to the directory where the .fp file is located.
4. Select the .fp file and click **OK**.
5. Save the imported strategy with **Save As**....

**Note:** If the imported color strategy contains elements that already are in your database, the original files will not be overwritten. A warning message will appear.

**Note:** If you are trying to import a .fp file that is not a color strategy, the following error will appear: The archive does not contain a Color Strategy.
10. Devices

Right-click **Devices** in the Color Engine Pilot pane and select **Manage...** to open the Device Manager.

The Device Manager allows you to manage all of your proofers’ profiles, in one location.

You can:
- Change a device's profile.
- Recalibrate a profile to keep it up to date or to use it for two proofers of the same model.
- View all the profile-related history of each proofer.
- Restore a profile's existing recalibration, after reassigning the profile to your device.

10.1 Device Manager Requirements

**License**
You must have at least the kacmyk license.

**Spectrophotometers**
The Device Manager supports the following spectrophotometers:
- EyeOne
- EyeOne IO

**Proofing Devices**
The Device Manager works with CMYK proofing devices.
Managing HP Indigo or GDI output devices is not supported.

10.2 Changing a Device’s Profile

To change the color profile of your proofing device, do the following:

1. Right-click **Devices** and select **Manage...**
   
   This opens the **Devices** dialog.
2. Select your proofing device in the **Proofer Name** column and click **Set Profile**.
3. In the **Set Profile** dialog that opens, select the profile to assign to your proofer and click **OK**.

![Set Profile dialog](image)

**Note:**

- The list contains both Esko and ICC profiles.
- For FlexProof/E proofers, you have an additional option: you can either **Show only profiles with matching Linearization File**, or show all available profiles.
- If you choose a profile made with a different linearization file, you will see a warning icon in the **Devices** dialog.

The profile is now assigned to your proofing device, and the profile change registered in the **History**.
Note:

- To show information about a proofer, select it and click the **Proofer Info** button.

- To refresh the proofers list (for example after adding a device), click **Refresh List**.
10.3 Checking and Recalibrating a Profile

Detecting and Correcting Proofer Drift

When using a proofer to simulate a press it is very important that the behavior of the proofer is accurately known by the color management system. Otherwise it is impossible to accurately proof jobs.

The behavior of a proofer is captured by a profile. However, environmental factors can make a proofer drift from a profile quite quickly, causing colors to look different than expected, and making a full profile is very time consuming.

It is therefore important to have a tool to quickly check if the proofer is still in line with the attached profile and if necessary, perform some changes to the profile to recalibrate it so that it again accurately represents the proofer.

When checking and recalibrating your profile instead of completely re-profiling your proofer, you don’t need to update your Device Links and Color Strategies with a new profile.

Tip:

You can also use recalibration to use the same profile for two proofers of the same model, instead of having to maintain two profiles.

In this case, you should use the same linearization file for both devices!

Note:

You can only check and recalibrate proofing devices that:

- Are connected to the Color Engine Pilot through a FlexProof/E configuration.
- Have a linearization file attached (you can linearize FlexProof/E proofers using the LinTool in the Esko Proof Client).
- Have a profile (matching the ink set of the proofer and of its linearization file) attached.

The Check and Recalibrate wizard consists of three steps: Relinearization, Check, and Recalibrate.

Relinearization

Note:

You can only relinearize standardized profiles, which are Epson X900 series profiles created using an Esko Standardized Proofing chart (see the list of available charts for more information).

When running the Check and Recalibrate wizard on another type of proofer profile, the relinearization step will be skipped.

The relinearization checks if the inks in your proofer print as defined in the profile, by:

1. printing a chart containing tints of all of the proofer’s inks (only pure inks, no overprints),
2. measuring this chart to check for density or hue shifts (you can set tolerances for these shifts in the Preferences).
The relinearization can correct most mild shifts, but if the inks are different from the inks in the profile, or if your printing nozzles are clogged up, you can only fix that on the proofer itself, not by running a wizard (however, the wizard will detect this and give you a recommendation).

In some cases, the relinearization will be sufficient to correct the proofer drift (you should still perform a Check afterwards to know if that is the case).

In other cases, you will also need to recalibrate, to correct the overprints too.

Sometimes (if your proofer is not operating under average conditions, for example if you have just started it up), you should not relinearize or recalibrate as you would be correcting your profile wrongly, pulling it further from its normal state. You can however perform a check if you want to see how differently your proofer prints at that moment.

**Check**

In the Check step, you:

1. print a one-page variable test chart based on your original profile and your spectrophotometer (containing a sample of the chart used to make the profile),
2. measure it to check if it meets the color tolerances you have set in the Preferences.

If you are satisfied with the level of color differences between the measured chart and the profile, you can stop after the Check. If you aren’t, you can perform a Recalibration step.

**Recalibrate**

In the Recalibration step, the wizard applies recalibration curves to correct the drift found in the Check step.

After recalibration, you evaluate if the color differences have improved enough. If they haven’t, you can perform another Recalibration step.

When you are satisfied with the results of the recalibration, you can save that recalibration. It will be attached to the combination of proofer and profile.

**Checking and Recalibrating Inline or Offline**

Certain proofers have a built-in spectrophotometer, which allows for inline measurement (the color is measured automatically, while the printout is still in the proofer).

You can choose to relinearize, check and recalibrate those proofers using an automated procedure: you just set your tolerances and click **Start**, and the wizard does the rest.

See *Automatic Check and Recalibrate (Using Inline Measurement)* on page 132.

For other proofers, or if you prefer to have the flexibility to do more or less recalibration cycles once you start seeing the first results, use the manual version of the Check and Recalibrate wizard.

You will proof a chart, measure it, and decide whether to recalibrate based on the measurements. You can then do more recalibrate cycles until you are happy with the results.

See *Manual Check and Recalibrate (Using Offline Measurement)* on page 134.

### 10.3.1 Performing a Check and Recalibrate

1. Right-click **Devices** and select **Manage...** to open the **Devices** dialog.
This shows all proofers and digital presses connected to the Color Engine Pilot.

**Note:**

If you see an orange warning icon next to your proofing device's name, it means there is a problem with its profile or linearization file. In this case:

1. Hover on the warning icon to find out what the problem is, for example:
   - The profile selected for the device does not exist
   - The profile was made with a Linearization File that is different from the Linearization File on the output device
2. Correct the problem.
3. Then proceed to checking and recalibrating your profile.

2. Select your proofing device and click **Check and Recalibrate...**
3. If your device's profile supports **relinearization**, and you have set in the Preferences that you want to be asked whether to perform a relinearization every time you start a Check and Recalibrate procedure, you will see a pop-up asking you whether to perform a relinearization.
   - If you want to relinearize your device, click **Yes**. The Check and Recalibrate wizard will then start with a relinearization step.
   - If you don't want to relinearize your device, click **No**. The Check and Recalibrate wizard will skip the relinearization step.

**Tip:**

You can select **Remember my choice** in the pop-up to change what is set in the Preferences.

   - If you select **Remember my choice** before clicking **Yes**, the wizard will always include a relinearization step when recalibrating a proofer that supports relinearization.
   - If you select **Remember my choice** before clicking **No**, the wizard will never include a relinearization step when recalibrating such a proofer.

4. If your device supports **inline measurement**, and you have set in the Preferences that you want to be asked whether to use inline measurement every time you start a Check and Recalibrate procedure, you will see a pop-up asking you whether to use inline measurement.
   - If you want to use inline measurement, click **Inline**. You will then get the **automatic Check and Recalibrate wizard (using inline measurement)**.
   - If you don't want to use inline measurement, click **Offline**. You will then get the **manual Check and Recalibrate wizard (using offline measurement)**.
**Tip:**
You can select **Remember my choice** in the pop-up to change what is set in the Preferences.

- If you select **Remember my choice** before clicking **Inline**, the wizard will always use inline measurement when recalibrating a proofer that has an inline spectrophotometer.
- If you select **Remember my choice** before clicking **Offline**, the wizard will never use inline measurement when recalibrating such a proofer (it will always perform the manual Check and Recalibrate procedure with offline measurement instead).

5. If you see a warning (for example that there is no spectrophotometer connected, or that your proofer doesn't have a drying time specified), correct the cause of the warning and try again.

If the warning says *Could not lock the device for checking and recalibrating*, it means that someone else is checking and recalibrating your proofing device (if this is not the case you should contact Esko).

The Color Engine Pilot opens the **Check and Recalibrate** wizard. You will see a separate Color Engine Pilot icon in the task bar for this wizard.

6. Depending on what you have chosen, you will get either:

- the **automatic Check and Recalibrate wizard** (using inline measurement),
- the **manual Check and Recalibrate wizard** (using offline measurement).

**Automatic Check and Recalibrate (Using Inline Measurement)**

If your proofer supports *inline measurement* and you have **chosen** to use that option, you will be offered the automatic Check and Recalibrate wizard.

1. In the **Check and Recalibrate** dialog that opens, click **Set Tolerances** to see and/or edit the Delta E and Delta H tolerances for this Check and Recalibrate procedure.

**Note:**

The values in the **Tolerances** window are taken from the Relinearization and Check and Recalibrate Preferences. You can either:

- leave them as they are,
- change them for this Check and Recalibrate procedure only,
- change them and save the changed values to the Preferences (select **Save settings to preferences** before clicking **OK**).

You can set:

- **Relinearization Tolerances** if you are performing a relinearization step in the Check and Recalibrate wizard.
  - In **Overall hue shift**, set how much the measured ink or substrate hue may differ from the corresponding ink or substrate hue in the profile before giving an error (and making the relinearization fail).
• In **Solid lightness / chroma**, set how much the measured solid density may differ from the solid density in the profile before giving an error (and making the relinearization fail).

• **Check and Recalibrate Tolerances** for the check and recalibrate steps.

  If the differences between the values measured in the check step and the values in the profile are over these **Delta E and Delta H tolerances**, the wizard will start a recalibration cycle (up to the **Maximum amount of inline cycles** you define).

  **Note:** You can also set the **Delta E Formula** to use during the check and recalibration.

2. Click **Start** to start the check and recalibration.

This will:

1. **relinearize** your proofer (if you have decided to relinearize).

   **Note:** If the relinearization fails (if the Delta E and Delta H values measured are over the **Relinearization Tolerances** you set), the wizard will stop and give you a warning.

2. check if the proofer needs a recalibration (by printing a check chart and measuring it automatically),

3. if it does, recalibrate the proofer.

If the results still aren't within the tolerances you defined, a new recalibration cycle is started (up to the **Maximum amount of inline cycles** you defined in the **Tolerances** dialog or the **Preferences**).

3. Click **Show Details** to see details of the recalibration in the same window (at the end of each cycle).

In the **Result** column, you will see ✅ if all elements are within your tolerances, and ❌ if some elements are over them.

If some elements are over the tolerances, you will also get a warning that the recalibration failed, and advising you on what to do.

4. Click **Show Report** at the bottom of the details area to see the recalibration data.

• If you have performed a relinearization step, you will see the **Relinearization Results** tab. For each ink of the profile, this shows:

  • the 100% patch expected from the profile, and the one measured (you can also see the two 100% patches of the **Substrate**),

  • the **Dot Gain** measured (if you have relinearized this profile before, you will also see the **Old Dot Gain**, measured in the last relinearization).

The graph shows the **Correction curves** applied by the relinearization for each ink.

Select **Measured points** if you also want to see the chart’s measurements on the graph. If you have relinearized this profile before, you can also show the **Old correction curves**, applied in the last relinearization.
The wizard also gives you a **Recommendation**. For example, whether the relinearization results were good enough, or you should continue with a recalibration, or check your inks and/or your proofer first, fix the problems, then do another relinearization.

**Tip:**

Generally, we recommend that you:

1. Check that the loaded substrate, linearization file and proofer profile match.
2. Check the ink levels on the proofer and replace inks if needed.
3. Perform a nozzle check.
4. If the problem persists, contact your ink and/or proofer vendor.

- The **Overview** tab shows:
  - the **Proofer** name, its **Device Profile** and **Linearization File** (.epl),
  - in the **General** tab: the Delta E and Delta H values after recalibration (compared to the values found by the Check step),
  - in the **Channels** tab: the **Average** and **Maximum** Delta E after recalibration for every **Ink** that the proofer can print (compared to the values found by the Check step),
  - in the **Cycles** tab: the Delta E and Delta H values after each cycle, and whether those meet the tolerances (✓) or not (✗),
  - how many patches are **On target**, cannot be improved further (**Refinement stopped (can't get closer)**) or **Can be refined** (by performing more cycles).

- The **Samples** tab gives information about all profile patches that were used to recalibrate the device and their **Current State**.

  You can select a sample to see how it changed through each **Iteration** in the bottom table.

**Manual Check and Recalibrate (Using Offline Measurement)**

If your proofer doesn't have a built-in spectrophotometer, or if it does but you have selected to not use inline measurement when performing a Check and Recalibrate, you will be offered the manual Check and Recalibrate wizard.

In the **Check and Recalibrate** dialog that opens:

1. If you are performing a relinearization step, print a **Relinearization Chart** and measure it (see **Relinearizing the Profile** on page 135).
2. Print a **Check Chart** and measure it (see **Checking the Profile** on page 137).
3. Decide whether the results are good enough or you need to recalibrate the profile (see **Recalibrating the Profile** on page 139).
4. If necessary, perform several Recalibration cycles.
Relinearizing the Profile

This step is only available for compatible proofers and if you have chosen to include it.

1. You will first perform the Relinearization step, to check your proofer's inks and how they are printed, and correct any drifts if possible.

   The Proof Relinearization Chart screen shows a chart containing 51 patches for each proofer ink (the chart also contains ink eaters to make sure the area to measure is printed in a stable way, those are not shown in the preview). This test chart fits on one page.

   You can change the proof settings if desired:
   a) Click Proof settings... under the chart.
   b) In the Proof Settings dialog that opens, choose the Rotation to apply when printing.
   c) Select Create a preview on the Proof Server if you want to preview your chart in the Esko Proof Client before proofing it.
   d) Select Add White Underprint if you want a white underprint in your print jobs (this is only available if your proofer supports white ink).
   e) The Color Engine Pilot will send the chart to the Esko Proof Server, which will send it to your proofer. Depending on what you want to do next, select either:

   • Wait until job is printed before continuing (slower) if you want to see feedback in the Color Engine Pilot up to and including the moment the proofer outputs your chart (select this for example if your proofer is in a different room, or generally has a queue of waiting jobs). Note that when selecting this, you won't be able to use the Color Engine Pilot for other jobs until your chart is proofed.

   • Continue when the job is previewed (no feedback from Proof Server) to be able to use the Color Engine Pilot for other jobs as soon as the chart has been sent to the Proof Server (you will see feedback until the moment your chart is sent to the Proof Server, but no feedback that is has been proofed).

   Note: By default, all these settings are taken from the Preferences (except Rotation and Add White Underprint), but you can still change them here for your chart.

   f) Click OK.

2. Click Proof Relinearization Chart to:
   a) Send the chart as a PDF to your Esko Proof Server.
   b) Have your Proof Server process the job (RIP it, generate a preview if you selected Create a preview on the Proof Server ...).
   c) Print this PDF on your proofer.

   You should see the message Chart successfully sent to the proofer.

   Note: You can cancel this process at any stage.

3. Click Next, then follow the instructions on screen to measure the printed chart, clicking the play button or Next after each action to get to the next one.

   The preview is updated to reflect each action.
**Note:** If necessary, you can pause a measurement, or use the action button [ ] to stop, reconnect or calibrate the spectrophotometer.

4. When you are done measuring the test chart, you will see the **Relinearization Results** screen, that shows, for each ink:

   - the 100% patch expected from the profile, and the one measured,
   - the **Dot Gain** measured (if you have relinearized this profile before, you will also see the **Old Dot Gain**, measured in the last relinearization),

   - the **Status** after relinearization. This can be:
     - **On target**, if the measurements were identical to the ones expected from the profile, and needed no correction.
     - **Corrected**, if the measurements weren't as expected, but the relinearization could correct the gap.
     - **Hue shift**, if the measurements showed a hue shift that couldn't be corrected (the hue of the ink measured differed too much from the profile ink hue).

   **Note:** You can set how much the measured ink hue may differ from the profile ink hue before giving this error (and making the relinearization fail) by changing the **Overall hue shift** tolerance in the **Preferences**.

   - **Density error**, if the measurements showed a density problem that couldn't be corrected (the density of the measured solid differed too much from the solid density in the profile).

   **Note:** You can set how much the measured solid density may differ from the profile solid density before giving this error (and making the relinearization fail) by changing the **Solid lightness / chroma** tolerance in the **Preferences**.

You can also see the two 100% patches and the **Status** of the **Substrate**.

The graph shows the **Correction curves** applied by the relinearization for each ink. Select **Measured points** if you also want to see the chart’s measurements on the graph. If you have relinearized this profile before, you can also show the **Old correction curves**, applied in the last relinearization.

Depending on the **Status** of your inks, the wizard will give a **Recommendation**. For example, if you have **density errors**, this is generally due to a problem with the inks or the proofer’s hardware (for example the ink nozzles may be clogged up). If you have **hue shifts**, your inks might be old or come from a different batch than the ones you used to make the profile.

Such problems cannot be corrected by the relinearization. You will need to check your inks and/or your proofer first, fix the problems, then do another relinearization.
Tip:
Generally, we recommend that you:
1. Check that the loaded substrate, linearization file and proofer profile match.
2. Check the ink levels on the proofer and replace inks if needed.
3. Perform a nozzle check.
4. If the problem persists, contact your ink and/or proofer vendor.

5. You can either:
   • Click **Finish** to exit the wizard and save the relinearization if you are happy with the results (the relinearization will be attached to your profile).
   • Close the wizard without saving (click the upper right cross) to discard the relinearization if you need to do some adjustments on your proofer or inks.
   • Click **Next** if you want to continue the Check and Recalibrate wizard (when you finish this wizard and save the results, the relinearization will be saved too).

Checking the Profile
1. You perform the **Check** step to check how accurately the proofer profile represents the current behavior of the proofer.

   The **Proof Check Chart** screen shows a one-page variable chart based on your original profile and your spectrophotometer.

   You can change the proof settings if desired:
   a) Click **Proof settings...** under the chart.
   b) In the **Proof Settings** dialog that opens, choose the **Rotation** to apply when printing.
   c) Select **Create a preview on the Proof Server** if you want to preview your chart in the Esko Proof Client before proofing it.
   d) Select **Add White Underprint** if you want a white underprint in your print jobs (this is only available if your proofer supports white ink).
   e) The Color Engine Pilot will send the chart to the Esko Proof Server, which will send it to your proofer. Depending on what you want to do next, select either:
      • **Wait until job is printed before continuing (slower)** if you want to see feedback in the Color Engine Pilot up to and including the moment the proofer outputs your chart (select this for example if your proofer is in a different room, or generally has a queue of waiting jobs). Note that when selecting this, you won't be able to use the Color Engine Pilot for other jobs until your chart is proofed.
      • **Continue when the job is previewed (no feedback from Proof Server)** to be able to use the Color Engine Pilot for other jobs as soon as the chart has been sent to the Proof Server (you will see feedback until the moment your chart is sent to the Proof Server, but no feedback that is has been proofed).

   **Note:** By default, all these settings are taken from the **Preferences** (except **Rotation** and **Add White Underprint**), but you can still change them here for your chart.

   f) Click **OK**.
2. Click **Proof Check Chart** to:
   a) Send the chart as a PDF to your Esko Proof Server.
   b) Have your Proof Server process the job (RIP it, generate a preview if you selected Create a preview on the Proof Server...).
   c) Print this PDF on your proofer.

You should see the message **Chart successfully sent to the proofer**.

**Note:** You can cancel this process at any stage.

3. Click **Next**, then follow the instructions on screen to measure the printed chart, clicking the play button ⏯️ or **Next** after each action to get to the next one.

The preview is updated to reflect each action.

**Note:** If necessary, you can pause a measurement, or use the action button ⏹️ to stop, reconnect or calibrate the spectrophotometer.

4. When you are done measuring the chart, you will see the Result of check and recalibrate: check iteration screen, that shows:

   • The differences between the profile colors and the colors you measured. You see a patch of each color, the Delta E between the two, and the measured colors' composition in the profile's inks.
   • Whether the measured color values are **On target**, **Could be improved** or **Could not improve further**.

To view the measured chart, select **Measurements** in the **View** field at the top of the screen.

In both the **Samples** and the **Measurements View**, you can see information for or **Highlight**:

   • **All Patches**
   
   • the **Patches with above average Delta E**
   
   • the **Worst 10 percent**
   
   • the **Substrate**
   
   • the **Primaries**
   
   • the **Greys**
   
   • the patch with the **Maximum Delta E**

If you select a patch in the list or in the measured chart, you can see more information at the bottom right, including the Lab and LCH values of the profile and measured colors.

At the bottom left of the screen, you can see:

   • the **Average Delta E**
   
   • the **Maximum Delta E**
Color Engine Pilot

- the **Substrate Delta E**
- the **Primaries Delta H**
- the **Grey Delta E**

If a criterion (for example the **Average Delta E**) is bigger than the tolerance set for it in the Preferences, you will see a red cross ✗ next to it. You will see a green check ✔ if it is within the Delta E tolerance.

**Note:**

You can change the Delta E tolerances: Click the **Change Tolerances** link to change them in the **Tolerances** pop-up. You can also change the **Delta E Formula**.

Select the **Save settings to preferences** option before clicking **OK** if you want to change the tolerances and/or Delta E formula in the Preferences too.

5. You can then:
   - Click **Finish** if you are happy with the differences level.
   - Click **Next** if you aren't and want to **Recalibrate** your proofer profile.

**Recalibrating the Profile**

1. If you are recalibrating your proofer profile, click **Proof Recalibration Chart** in the **Proof Recalibration Chart** screen.

   You can change the **Proof settings**... here too.

2. Measure the recalibration chart with your spectrophotometer.

3. In the **Result of check and recalibrate** screen, you see:

   - The differences between the profile colors and the recalibrated colors you measured.
   - Whether the recalibrated color values are **On target**, **Could be improved** or **Could not improve further**.

   In the **General Statistics** area at the bottom, you see the Delta E and Delta H values after recalibration (column 1 is the **Check** stage, column 2 is the **Recalibrate** stage).

4. If:

   - You are happy with the results of the recalibration, click **Finish** to use this recalibration for your proofer.
   - You find that the differences are still too big, click **Next** to do another recalibration cycle. Then repeat steps 1, 2 and 3.

   **Note:** You can do as many recalibration cycles as necessary. A recalibration will never give worse result than before, even if the Delta E goes up: only the best measurements of all recalibration cycles will be used.

5. In the **Check and recalibrate complete** screen, click **Finish** to close the **Check and recalibrate** wizard.
You can see recalibration information in the **Calibration History** area of the **Devices** dialog (make sure your device is selected and click 🔄 next to **Calibration History**):

- When the device was **Relinearized**, **Checked** and/or **Recalibrated**.
- The **Average dE** and **Maximum dE** values found after checking or recalibrating the device.

You can see more details in the **Action Details** area (make sure the check or recalibration action is selected in the **Calibration History** and click 🔄 next to **Action Details**):

- The number of **Cycles** performed.
- The Delta E **Formula** used.
- The Delta E and Delta H values achieved after the last cycle.

### 10.3.2 Restoring a Recalibration when Switching Profiles

When you change some of your proofer’s parameters (substrate, linearization, profile...), the recalibration you performed is no longer valid.

But when you revert back to the original parameters, you can reuse this recalibration without having to re-do it.

**Note:**

When restoring a recalibration on a FlexProof/E device, the corresponding linearization file and media set will also be restored on the Esko Proof Server.

A recalibration cannot be restored if the linearization file no longer exists.

If the media set no longer exists, the Color Engine Pilot will create a new media set.

1. In the **Devices** dialog, select your proofing device.
2. Select the recalibration in the **History** and click **Restore as Current**.

This also restores the linearization file and the media set.

You can see that the recalibration was **Restored** in the **History**.

**Note:** When you change profiles, the Color Engine Pilot will automatically find previous recalibrations of this profile.

### 10.3.3 Removing a Recalibration

After many recalibration cycles, the Check and Recalibrate wizard can sometimes have problems recalibrating some colors correctly. In this case, removing all recalibration data before performing a Check and Recalibrate will give better results.

- In the **Devices** dialog, right-click your proofer and select **Reset Recalibration**.

You now see a **Recalibration Reset** action in the **Calibration History**.
10.4 Setting an Ink Limitation

10.4.1 What is an Ink Limitation?

Before making a digital press profile, the amount of ink that can be laid down on the substrate needs to be determined. This avoids excessive ink usage, which leads to lower ink costs and better print quality. The Color Engine Ink Limitation tool is designed to limit the ink amount in such a way that printing quality is optimized and a maximum color gamut is maintained. Ink limitation should be performed per substrate or substrate category and consists of three parts:

- Ink limits per ink
- Linearization
- Total ink limit

10.4.2 Requirements

You need a spectrophotometer to measure the charts necessary to create an ink limitation. If no spectrophotometer is connected when you launch the Set Ink Limits wizard:

- The Color Engine Pilot will show a warning.
- You will not be able to measure charts. You will only be able to create an ink limitation by setting values manually.

**Supported Spectrophotometers**

You can use any of the following devices to create an ink limitation:

- X-Rite EyeOne
- X-Rite EyeOne IO
- Barbieri SpectroSwing

10.4.3 Creating an Ink Limitation

1. In the Color Engine Pilot pane, right-click Devices and select Manage...
   This opens the Devices dialog.

   - Click the Add Digital Press... button to add a press.

   - Select for the DFE option the correct DFE if more than one is available.

   - Select for the Digital press option the correct press if more than one is available.
• Select the correct ink set.
• Select a substrate in the substrate list. Note that the substrate is not communicated with the DFE in this version. You have to specify the substrate again once the ink limit charts appear as a print job in the DFE.
• Click on the OK button to create the press.

**Note:** You cannot generate 2 presses with the same settings.

---

### Add Digital Press Configuration

<table>
<thead>
<tr>
<th><strong>DFE:</strong></th>
<th>DFEVME0111</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Digital press:</strong></td>
<td>ESKO DFE V1.2 PRESS</td>
</tr>
<tr>
<td><strong>Ink set:</strong></td>
<td>CMYK</td>
</tr>
<tr>
<td><strong>Substrate:</strong></td>
<td>Eko_Substrate</td>
</tr>
</tbody>
</table>

**Note:** If you have previously created an ink limitation, it is shown in the **Ink Limitation Set / Linearization** column.

2. Select the device you want to create an ink limitation for and click the **Set Ink Limits...** button.
3. In the **Set Ink Limits for ...** dialog, select **Create a new Ink Limitation Set** and click **OK**.

The Color Engine Pilot detects the connected spectrophotometer.

If no spectrophotometer is connected, you will not be able to measure charts. You will only be able to create an ink limitation by setting values manually.

This opens the **Set Ink Limits** wizard.

**The Set Ink Limits Wizard**
The steps pane on the left shows the steps you need to perform (Set Ink Limit per Ink, Linearization and Set Total Ink Limit).

Each step has a number of sub-steps:

- **Selecting a workflow**: Where you choose how to set the ink limits (by measuring a chart or setting the values manually).
  
  In the **Linearization** step, you choose whether or not you need to linearize your device.
  
  **Note**: Depending on what you choose here, the **Printing** and **Measuring** sub-steps may be skipped.

- **Printing Test Chart**: Where you print a chart to measure.
- **Measuring Test Chart**: Where you measure the chart.
- **Evaluating (Total) Ink Limit**: Where you review the ink limits and adjust them if necessary (only for the first and third steps).

During the course of the wizard, you can always click the **Back** button to go back to previous steps.

**Note:**

Any measurements you make in a measure step are lost if you click **Back**.

Values you entered manually are kept.

---

**Quit Now and Continue Later**

If necessary, you can quit ink limit creation halfway, save the current settings, and continue later from where you left off. To do this, click the **Quit and Continue Later** button.

**Attention**: This is not possible during a measure step: you must first either finish reading the chart, or click **Back** to leave the measure step.
Note:
Ink Limitations can only be used if they are finished.
When selecting an unfinished ink limitation, the Color Engine Pilot will tell you it is unfinished, and ask if you want to continue the Set Ink Limits wizard for this ink limitation.

Setting Ink Limits per Ink

The Set Ink Limits wizard's first step helps you set the ink limits per ink.

1. In the Selecting a workflow sub-step, choose how you want to set the ink limits per ink:
   - Choose With a visual test chart if you want to print a fixed visual chart with percentage labels, and visually select the ink limits.
   - Choose By measuring a test chart if you want to print a measurement chart, and measure it with your spectrophotometer to get your ink limit values.
   - Choose Manually to skip the proofing and measuring steps, and enter the ink limit values manually.

   Click Next.

2. If you have chosen to print a fixed visual chart or a measurement chart, print it in the Printing Test Chart sub-step.
   a) Select Add white underprint if necessary (when printing on transparent substrate).
   b) Click the Print "Ink Limit Per Ink" Chart button.
   c) Click Next.

3. A print job will appear in the DFE Client within a minute. Print the chart on the substrate you want to set ink limits for.

4. If you have chosen to use a measurement chart, measure the printed chart in the Measuring Test Chart sub-step.

   Click Next.

5. In the Evaluating Ink Limit sub-step:

<table>
<thead>
<tr>
<th>If you chose to set ink limits:</th>
<th>do the following:</th>
</tr>
</thead>
<tbody>
<tr>
<td>With a visual test chart</td>
<td>Analyze the visual chart, and enter the percentage indicated on top of the column that has the best quality.</td>
</tr>
</tbody>
</table>
   | By measuring a test chart            | • Review the ink limit values calculated by the spectrophotometer.  
                                           • Adjust them if necessary. |
   | Manually                              | • Select Set Ink Limit of Black to 100.   
                                           • Set all ink limit values to 100%.  
                                           • Disable Set Ink Limit of Black to 100  
                                           • Define your preferred value         |
Performing a Linearization

In the Set Ink Limits wizard's second step, you can linearize your Digital Press.

To linearize your Digital Press:

1. Select Yes in the Selecting a workflow sub-step. Click Next.
2. In the Printing Test Chart sub-step:
   a) Select Add white underprint if necessary.
   b) Click the Print Linearization Chart button.
3. A print job will appear in the Digital Front End Client within a minute. Print the chart on the substrate you want to set ink limits for.
4. Go back to the Set Ink Limits wizard and click Next.
5. In the Measuring Test Chart sub-step, follow the on-screen instructions to measure the printed chart with the spectrophotometer.

   **Note:** Measuring takes a few minutes (you can see the progress in the user interface).

   After the measurement is completed, you can click the View Curves button to have a look at the resulting curves.

6. Close the View Curves window if necessary, and click Next.

Setting Total Ink Limits

The Set Ink Limits wizard's third step helps you set the total ink limits.

1. In the Selecting a workflow sub-step, choose how you want to set the total ink limits:
   - Choose With a visual test chart if you want to print a fixed visual chart with percentage labels, and visually select the ink limits.
   - Choose By measuring a test chart if you want to print a measurement chart, and measure it with your spectrophotometer to get your ink limit values.
   - Choose Manually to skip the proofing and measuring steps, and enter the ink limit values manually.

   Click Next.

2. If you have chosen to print a fixed visual chart or a measurement chart, print it in the Printing Test Chart sub-step.
   a) Select Add white underprint if necessary.
   b) Click the Print "Total Ink Limit" Chart button.
   c) Click Next.

3. A print job will appear in the DFE Client within a minute. Print the chart on the substrate you want to set ink limits for.
4. If you have chosen to use a measurement chart, measure the printed chart in the Measuring Test Chart sub-step. Click Next.

5. In the Evaluating Total Ink Limit sub-step:

<table>
<thead>
<tr>
<th>If you chose to set ink limits:</th>
<th>do the following:</th>
</tr>
</thead>
<tbody>
<tr>
<td>With a visual test chart</td>
<td>• Analyze the visual chart, and enter the percentage indicated on top of the column that has the best quality.</td>
</tr>
<tr>
<td>By measuring a test chart</td>
<td>• Review the ink limit values calculated by the spectrophotometer.</td>
</tr>
<tr>
<td></td>
<td>• Adjust them if necessary.</td>
</tr>
<tr>
<td>Manually</td>
<td>• Select Set Ink Limit of Black to 100.</td>
</tr>
<tr>
<td></td>
<td>• Set all ink limit values to 100%.</td>
</tr>
</tbody>
</table>

Saving the Ink Limitation

1. After completing the last step of the wizard, click the Finish button.
2. Choose a name for the ink limitation.

Note: Since the ink limitation is unique for each substrate, choose a name that is related to the substrate you use!
Note:
To copy an ink limitation to a remote system:
1. Click and select Manage Ink Limitations...
2. In the Manage Ink Limitations dialog, select the ink limitation to copy, click Export and save the ink limitation where desired (network location, USB key...).
3. On the remote system, open the Color Engine Pilot's Devices dialog.
4. Click and select Manage Ink Limitations...
5. In the Manage Ink Limitations dialog, click Import and browse to the ink limitation you exported.

10.4.4 Viewing an Ink Limitation

To view a device’s ink limitation, either:
• Right-click the device in the Devices dialog and select Ink Limit Info...
• Select the device, click and select Ink Limit Info...

This opens an Info window showing:
• The ink set
• The ink limit values for individual inks
• The total ink limit value
• The linearization curves (if available)

10.4.5 Using an Ink Limitation in the Color Engine Pilot

When proofing an ink book or a chart from the Color Engine Pilot, you should always use an ink limitation adapted to the substrate you are using.
Attention:
Set the substrate's ink limitation in the Devices dialog before proofing!
Measuring a profile chart proofed without the substrate's ink limitation creates a bad profile!

Note: Make sure you set the ink limitation to use to the right device type (CMYK or multicolor).

1. Go to the Devices dialog and check if you have the correct ink limitation set for your device's ink set and the substrate you want to use.
2. If:
   • The correct ink limitation is set, proof your ink book or chart.
   • You don't have an ink limitation for that ink set and substrate combination, create an ink limitation for it (see Creating an Ink Limitation on page 141).
   • You do have an ink limitation for that ink set and substrate, but the ink limitation for another substrate is set for your device, change the ink limitation set for your device (see Setting Another Ink Limitation When Changing Substrates on page 148).

Setting Another Ink Limitation When Changing Substrates

You have created ink limitations for all of your substrates, and want to change substrates on your device (for example, you were printing on glossy paper, but now want to use matte paper).

After changing the substrate on your device, do the following to change the ink limitation in the Color Engine Pilot:

1. In the Color Engine Pilot pane, right-click Devices and select Manage...
   This opens the Devices dialog.
2. Select the device whose ink limitation you want to change, and click the Set Ink Limits... button.
3. In the Set Ink Limits for ... dialog:
   a) Select Choose an existing Ink Limitation Set
   b) Select the ink limitation set corresponding to the new substrate
   c) Click OK.
You are now ready to proof charts or ink books on the new substrate.

10.4.6 Using an Ink Limitation in the DFE Client

Always use an ink limitation when processing production print jobs in the DFE!
This is applicable for all print jobs (created in the DFE Client, through the DFE hot folder, or via DeskPack).

• Select your **Ink Limitation Set** in the print job’s **Color Management** properties.
Tip: After setting the **Ink Limitation Set** and the **Color Strategy** for your print job, you can save the settings as a **Ticket**, and reuse it later.

### 10.4.7 Ink Limitations and Profiles

When a new profile is created, the Color Engine Pilot remembers which device the profile was created for, and what ink limitation was used to print the charts.

This information is stored inside the profile. You can view it the following way:

1. Open the proofer profile.
2. Go to **File > Show Measurements**.

Tip: Use this for troubleshooting: if the profile does not behave as expected, check if it was output with an ink limitation that doesn't correspond to the right substrate.

The Device Manager helps you to select the correct ink limitation in two ways:

- When changing a device's profile, the Device Manager will (by default) only list the profiles that were made with the right ink limitation.
- When a device's ink limitation and profile don't match, a warning icon is shown (hover over the icon to get more information).

Note: When creating a profile, you can see the current ink limitation for the selected proofer in the profile's **Proofer** tab.

Note: The **Check and Recalibrate...** button in the devices dialog is not used in a Digital Press workflow.

### 10.4.8 Ink Limitation History

Every change in a device's ink limitation settings is registered in the **Devices** dialog's **History**.
This way you can know what the ink limitation of a device was at any time.

**Note:** The columns **Average dE** and **Maximum dE** are not applicable for the ink limit file.
11. Tools

You can find the Color Engine Pilot tools under the **Tools** menu.

11.1 Compare Inks

This tool allows you to compare colors.

1. Choose the **Illuminant** if needed.
2. Choose the **Color Space** and **Delta E Formula** to use.
3. Add the first ink to compare (drag and drop it from an ink book 📚, measure it 📈, or add RGB 📊, CMYK 📊, or Lab/LCH 📊 values).
4. Add the second ink to compare.

You can see the Lab or LCH values of the individual colors, and the Delta E between the two colors.

To remove an ink from the comparison, select it and click 🗑️.
To view color patches of an ink at different percentages, select it and click 

Click **Save Report**... to save all the comparison information (illuminant used, Delta E...) in a text file.

Click **Save Session**... to save your comparison session as a .cis file. You will be able to load it again in the Compare Inks tool and see it exactly as when you saved it.

Use **Load Session**... to open a .cis file you saved earlier and see your ink comparison in the Compare Inks tool.

### 11.2 Gamut Check

A **Gamut Check** allows you to check if colors are inside or outside the gamut of a given profile (which can be a 3, 4, 5, 6 or 7-color profile).

1. Choose the ink book to check in the **Check Inkbook** list.
2. Choose to check it against a **Color Strategy** or a **Profile**, and select that **Color Strategy** or **Profile**.

**Note:** For color strategies, you will find an extra option in the **Check Inkbook** list: **Source Process Inks**. It allows you to do a quick check on your process ink solids, to see if they are in gamut.

3. If needed, select a **Rendering Intent**, a **Gamut Mapping** method and a **Delta E Formula**.
4. Click **Check**.
The example above shows how PANTONE colors will be simulated.

For every PANTONE, the Gamut Check window tells you:

- How it will be separated.
- If it is inside the gamut or not (✓ means it is inside).
- The last column shows how far out of gamut the color is (the higher the Delta E, the further out of gamut the color is).

**Note:** If the color has a ✓ but a high Delta E, it means the profile is not accurate in this area (this can happen with ICC profiles).

- The Statistics at the bottom of the window shows the total amount of Colors in gamut, and the Average and Maximum Delta E.
You can also check the percentage of inks under a certain delta E.

![Color with ΔE under 3.0](image)

Double-click an ink to compare the Lab and LCH values of the original and the converted ink, and to see the difference visually.

![Ink Info](image)

Based on this you may decide to change a color strategy's rendering intent, or to use custom values for this ink.

### 11.3 Gamut View

With the **Gamut View** tool, you can evaluate the color gamut of a device (a press, a proofer or a monitor) and compare different color gamuts with each other.

You can also check if a specific ink falls inside or outside of your device's gamut.

In the example below, the ink falls outside the device's gamut.
Profiles: Choose the profile of your device.

Inks: Add the ink(s) you want to check.

Illuminant: The default illuminant is CIE Illuminant D50. You can only change it when viewing spectral profiles’ gamut, or viewing inks in a spectral profile’s gamut. For more information on Illuminants, see Illuminant on page 82.

Plane Selection

The Gamut Plane shows a 2D section of the gamut. You can choose which type of section to view in Plane Selection:

- Choose L to view a hue section of the gamut at a certain lightness.
  The section’s default lightness value is 50, but you can make it lighter or darker using the field next to L, or the vertical lightness slider next to the gamut plane.

- Choose Hue to view a lightness section of the gamut at a certain hue.
  The section’s default hue value is 0, but you can change it using the field next to Hue, or the vertical hue slider next to the gamut plane.
11.3.1 Comparing Gamuts

When you are trying to match a reference (for example a flexo press) on a digital proofer, you can load the press profile and the proofer profile to see if there are any colors on your press that the proofer cannot reproduce.

The gamut of the proofer is typically wider than the press, so that all color can be reproduced. **Gamut View** allows you to verify this, and will show you which areas might be out-of-gamut.

1. Click the button near Profiles or double-click the first row of the Profiles list.
2. In the Choose Profile pop-up, select the first profile to view and click Open.
   
   You can see the profile's gamut in the Gamut Plane.
3. If necessary, you can change the color in which the profile's gamut is displayed: double-click on the profile's color patch or select it then click to open an RBG slider.
4. Select the second profile to view.
   
   You can see the second profile's gamut superimposed with the first profile's gamut.

Lab Values

To view the Lab values, the LCH values and a color patch of any point of the gamut section shown, hover on it with the mouse.
In the example below, the proofer’s color space covers all of the press color space, except a few blue hues.

**Note:**
You can see the volume of color that each color space contains in the Volume column.

You can also compare a profile’s gamut to that of a reference profile. To do this:

1. Click Volume, then Compare to, then select your reference profile (for example ISOcoated or GRACoL).
2. Double-click the first row of the Profiles list (or use [ ] ) and select the profile to compare to your reference.

In the Volume column you can see the percentage of the reference profile that your profile covers (if this is less than 100%, your profile has a smaller gamut than your reference profile so you might not be able to reproduce as many colors as when using the reference).

### 11.3.2 Viewing the Gamut of a Multichannel Profile

The Gamut View... tool can also show you the **CMYK part** and the **full gamut** of Esko multichannel profiles.
In the example below you can see that the CMYK part of the gamut is a slightly darker color than the full gamut.

To check if a particular ink is inside the CMYK part, inside the extended gamut part, or completely outside the gamut, see Viewing an Ink in a Gamut on page 159.

### 11.3.3 Viewing an Ink in a Gamut

To check if one of your inks falls inside your proofer device's gamut, do the following:

1. Open your proofer's profile as explained in Comparing Gamuts on page 157.
2. Double-click an empty ink patch, or click ![ink icon].
3. Select the ink book containing your ink in the Open Ink Book pop-up.
4. Drag your ink from the ink book into an empty ink patch.

This shows your ink's location in the gamut.

- If the location is marked by a cross like this ![cross icon], your ink is located in the gamut's 2D section shown in the Gamut Plane.
- If the location is marked by a cross like this ![cross icon], your ink is not located in the gamut's 2D section shown in the Gamut Plane.
5. If your ink is not located in the gamut section shown, click to show the gamut section containing your ink.
You can now see if your ink is inside your proofer's gamut or not.

Note: If you are using a 7 color-proofer (for example), you can see if your ink is inside the CMYK part, inside the gamut area created by one of the additional inks (for example R, G, B), or outside the 7 color-proofer's gamut.

11.4 Find Best Ink Set

Click Tools > Find Best Ink Set to define which profile channels are mandatory to generate output with a quality penalty within a predefined tolerance.

Find Best Ink Set offers you the possibility to show ink sets for a number of PDF files.
1. Make sure all PDF files are prepressed, which means that all inks should be registered in the CMS database.
2. Check if the PDF files are true Esko PDF files.
3. Click Add... or Remove to adjust the Files list.
4. Select a multichannel Profile from the list. Ink set information is provided next to the selected profile.
5. As soon as the PDF files and the profile are defined, you can start the calculation by clicking **Find Best Ink Set**.

On the X axis, the different ink combinations are displayed. On the Y axis the inks in the chosen PDF files are displayed.

In this example, four different ink combinations can be used to generate output which has a quality penalty lower than the predefined value (5.00 in this example): CMYK+orange, CMYK+orange+green, CMYK+orange+blue and CMYK+orange+green+blue.

The ink combinations without orange have a maximum Delta E (7.74 in this example in order to generate PANTONE 124 C) which is beyond the predefined value of 5.00.

The **Best Ink Set** marker at the bottom of the table indicates the preferred ink set.

In this example it is CMYK+Orange. In this case no quality increase can be guaranteed should the green or the blue channel be used in addition to CMYK+orange. Output generated without the green and blue channel will be similar to output generated by all 7 channels.
11.5 Average Profiles

The **Average Profiles** tool allows you to create an averaged profile from a number of measured profiles. The profile is averaged out sample by sample, and therefore, all profiles need to be based on the same chart.

Click **Tools > Average Profiles** to select your base profile. This profile will determine what chart type you are going to use. This profile will also be the first in the list of profiles to use for averaging.

![Screenshot of the Average Profiles window](image)

**Note:** To use a profile for averaging, it must be completely measured. ICC profiles and calculated press profiles cannot be used.

After selecting the base profile, you can add more profiles by clicking the **Add Profiles** button.

A list of profiles that are compatible with the base profile will be generated. If you have a large number of profiles in the database, this may take a while.

**Note:** To be compatible, only the profile's chart type needs to be the same. The same chart type is often available for different spectrophotometers. This means that you can measure the same chart on different instruments and average out, compensating for differences between spectrophotometer types.

You can give some profiles a greater or smaller weight, which makes a profile have more or less influence on the averaged profile. By default, all profiles are attributed the same weight.

To generate and save the new profile, click **Save Averaged Profile...**
11.6 Replace Profile

Every press or proofer needs a new profile every once in a while. However, profiles which are already used in the workflow (in device links or color strategies) cannot be removed or remeasured, so you have to make a new profile.

When the new profile is measured, you will most likely want to use that instead of the old profile in all your device links and color strategies, which triggers a lot of work if you have to update them manually.

The Replace Profile tool can help you with this.

1. Choose Tools > Replace Profile.

2. Select the profile to replace, and the newly measured profile. A list of all device links and color strategies using the profile will be shown.

3. Click OK. All your device links and color strategies will now be automatically updated.

You can cancel at any time and undo changes.
Color Engine Pilot

Note: If you have the old profile set as default profile in other applications such as PackEdge, or in Automation Engine tickets, you will have to update these manually. Proof tickets using color strategies will be automatically updated.

Note: If you want to revert to an old profile later on, you can use the Replace Profile tool again. Specify the new profile as the profile to replace and the old profile as profile to replace it with.

11.7 Compare Profiles

You can use the Color Engine Pilot to compare two press or proofer profiles, for example if:

- You just reprofiled your press and want to see how it has drifted.
- You want to compare how your press prints with inks from different ink vendors.
- You have profiles for two similar substrates and want to check if they are close enough for you to use only one profile for both.

1. Go to Tools > Compare Profiles...
2. In the Compare Profiles dialog, select:
   - The first profile to compare in Reference Profile.
   - The second profile to compare in Sample Profile.

   Note: You can only pick a second profile that has the same ink set as the first profile (you can't compare a CMYK and a CMYKOGV profile for example).

The viewing area shows the patches of both profiles in the layout of the first profile (each patch is split diagonally to show the first and second profile color).

Note: If the first profile has more patches measured than the second profile, the missing patches from the second profile will be calculated from neighboring patches' values. Patches only present in the second profile and not in the first one are not shown.

You can zoom in, zoom out, and reset the original zoom.

3. Choose how you want to view the patches using the options on the right:
• By default, you see the Profile Layout. If you have measured the profiles yourself, you can also view the Measured Chart Layout (which shows the chart pages as they were measured). You can then browse through the different pages.
• You can choose to Show the Reference and Sample profiles (to see each patch split diagonally), only the Reference profile, or only the Sample profile.
• You can also Show the Delta E between patches. This highlights the color differences in a gradation from white (low Delta E values) to red (high Delta E values).

You can adjust the Range slider to highlight different levels of Delta E.
Drag the slider to the left to start showing red from lower Delta E values.

Drag it to the right to only show red from higher Delta E values.

You can also change the Delta E formula used for the calculation (by default the one set in the Preferences is used).
Under the Delta E formula, you can see the Delta E values between the two profiles:
• The Delta E Average
• The Delta E Maximum
• The **Delta E Paper**

• The **Delta H Primaries**

• The **Delta E Grey**

**Tip:** You can highlight the patches giving those Delta E/Delta H values (see below).

4. If desired, **Highlight** specific **Patches**:

• **All** patches

• **Paper** patches (if there are several paper measurements they will all be highlighted)

• Patches that only have one ink (except black), whether a solid or a tint (**Primaries**)

• All solids and gradations of black, as well as all patches with equal amounts of C, M and Y (**Grey**)

• Patches whose **Delta E is higher than the average Delta E**

• The 10% of the patches that have the highest Delta E values (**Worst 10%**)

• The patch with the **Maximum Delta E**

5. You can also select a patch, or hover on it, to see:

• The reference color in percentages of the output inks

• Both colors in a larger patch

• The **Lab** and **LCH** values of both **Reference** and **Sample** colors

• The **Delta E** between the two

---

### 11.8 Find

The **Find** function helps you find objects (inks, profiles, color strategies...) in the CMS database.

1. Go to **File > Find...** or use **Ctrl + F** to open the **Find Objects** dialog.
**Note:** When an ink book is open and selected in the application, **Ctrl + F** will open the **Select Ink** dialog to find inks in that ink book.

2. Type part or all of the name of the object you are looking for in the **Search** field and click **Find**.

**Tip:** You can use wildcards * to replace any number of characters.

This shows all objects whose name contains what you typed, for each category.

You can use the scroll bar or resize the dialog to show more.
3. To open an object, right-click it and select **Open** (or double-click it).

## 11.9 Links

**Links** allows you to quickly find out if a certain object (an ink, a profile...) is referenced somewhere else in the CMS database.

Example: To find out if a profile is used in a device link, you can use Links. The main objective is not only to find but also to delete objects from the database. Since objects cannot be deleted when they are still referenced, it is important to know what object needs to be deleted first.

Example: I would like to delete a profile from the database because I do not use it anymore. The Color Engine Pilot does not allow me to delete it because there is a device link that uses this process.

### 11.9.1 How to Use Links

Links can be used on inks, measured profiles, ICC profiles, device links and color strategies.

The basic procedure is:

1. Open the object whose links you want to check.
2. Go to **File > Links...**
Example:
To check links of a particular press profile, proceed as follows:

1. Open the press profile.
2. Go to File > Links...

The red arrows tell you that the selected profile "ISOcoated.icc" is referenced more than 10 times in device links and in 10 color strategies.

**Note:** Other links can be found from the first window. Just double-click an object or select an object and click **Links for selected**.

### 11.9.2 How to Use Links to Delete Objects

As soon as the links for a certain object have been found, **Links** can be used to delete the objects selected in red.

To delete all red objects at once, click **Delete** in the **Links** dialog box and confirm.
**Note:**

- Only objects selected in red can be deleted.
- Green arrows indicate what the selected objects are made of.
- Read-only objects cannot be deleted from the Links dialog.
12. Preferences

You can specify a number of preferences in Color Engine Pilot so that these settings are kept between the different Color Engine Pilot sessions.

This is where you connect to your Automation Engine server or the server driving your digital press, specify the location of your color database, choose your preferred spectrophotometer, etc.

Choose **Edit > Preferences** or use **Alt+Ctrl+Shift+P**.

12.1 Spectrophotometer

**Selecting the Spectrophotometer You Are Working with**

By default, Color Engine Pilot automatically detects the spectrophotometer connected to your computer.

If you always connect your spectrophotometer to the same port, you can specify the port name in the Spectrophotometer tab in order to speed up the automatic detection.

**Selecting the Measurement Condition You Are Working with**

Measurement conditions have been introduced by the printing industry to correct measurement variations caused by optical brightening agents in newer substrates.

See **Measurement Conditions** on page 18 for more detailed information.

If you tend to always use the same measurement condition, you can select it here as **Default Measurement Condition**.

It will then be used automatically when measuring if:

- the spectrophotometer currently connected to your application supports it (if it doesn't, Color Engine Pilot will use a measurement condition supported by that spectrophotometer instead),
- you haven't changed it for the current Color Engine Pilot session or measuring session (you can do this if you sometimes need to use different measurement conditions, see **Working with Your Spectrophotometer’s Measurement Conditions** on page 19).

12.2 Color Settings

**Resources**

In **Location of Color Engine Database**, choose where your color management database is located. Choose one of the following:

- **Obtain from Esko server**: Select this option if your database is located on an Esko server. Enter the server’s name and click the **Check** button. The application will attempt to retrieve the CMS share location from the Esko server. If it fails, an error message appears. If it succeeds, you can view the path details below.
**On remote computer:** Select this option if your database is located on a different computer than the one you are using. Enter the name of this remote computer, which must be accessible through the network. If you select this option, the application will then look for resources on this computer.

**On local computer:** Select this option if your color database is located on the computer running your Color Engine Pilot application.

You will see the location of the color settings you defined in Path details.

⚠️ **Attention:** You must restart your Color Engine Pilot application after changing the color settings location.

---

**Default**

**Default Illuminant**

The Color Engine Pilot offers a number of dialog boxes where you can specify the illuminant under which the color match is done, for example in the Compare tool, Gamut View, Device Links and Color Strategies.

If the illuminant under which you are matching colors is different from D50 (for example D65), you can specify this here and all dialog boxes use this illuminant as default.

**Note:** You can only match under an illuminant different from ‘CIE Illuminant D50’ if you use profiles with spectral data. This is not the case for ICC profiles.

**Tip:** Click the button to view the Illuminant information.

**Default Delta E Formula**

The Delta E is a number indicating the accuracy of a color match. The lower the Delta E, the closer the two colors are to each other.

Select the formula to calculate Delta E when comparing colors (this default formula is used in the Compare Tool, Gamut Check, and Color Strategies...):

- CIELab Delta E (classic)
- Delta E 94
- Delta E 2000
- CMC (1:1)
- CMC (2:1)

If your company is already using one of those formulas, we recommend that you use the same one.

If not, you should use the most recent one, Delta E 2000, which is the best reflection of the visual difference between colors.

**Default Density Standard:** If you are using a densitometer, select the density standard set on it.

**Preferred Ink Book:** When typing an ink name (for example in a Color Strategy’s Exceptions list), the Color Engine Pilot will first look for that ink in the ink book you select here. By default this is set to the designer ink book.

**Monitor Profile:** You can choose a monitor profile from the Color Engine Pilot database to improve color display. However, you should never judge color accuracy on a monitor as this will not reflect your final output.
Refine Inks

The Refine Inks preferences are used by the Refine Inks wizard. We recommend you define a company policy for these and set them in the Preferences, rather than having to set them every time you run the wizard.

Consider ink out of gamut when Delta E is greater than:

When selecting inks to refine, inks that are outside the destination profile's gamut by more than this value are considered out of gamut (this means that there is this amount of Delta E between the ink and the closest color in the profile). The default value is 2.0 Delta E.

Consider ink on target when Delta E is greater than:

After a refinement cycle, the wizard will list which inks are still out of gamut and which are on target. Inks are considered on target when they can be printed with a Delta E smaller than the one you set here. The default value is 1.0 Delta E.

12.3 Chart Settings

A number of dialog boxes shows the dimensions of charts. The Chart Settings option allows you to specify in which units the dimensions need to be expressed.

12.4 ICC Profiles

Here you can specify what to do with ink names when importing an ICC profile.

For more information, see Importing an ICC Profile on page 65.

12.5 Proofer

Sometimes you may want to proof and measure a profile on a different machine than the one you use for proofing (or RIP to Indigo).

Generating the output is only possible on a machine with a RIP or proof license, but measuring may be done on another machine. In that case you will want to see your proofer (or Indigo) configurations on that machine.

You can do this by entering the name of your Proofing Station (for FlexProof configurations) or FlexRip/Indigo Station (for FlexRip/Indigo ws4500 or ws6000 configurations).

Note:

- FlexProof/E configurations are “plug & play”: just enter the name of the machine running the Esko Proof Server and the Color Engine Pilot will automatically find the FlexProof/E configurations on this machine.
- For file output, you need to make the output path point to a shared folder.
- For GDI output, you need to install the printer as a network printer on your Color Engine Pilot station.
Proof Server

When proofing charts (for example when refining inks or checking if a profile needs recalibration), the Color Engine Pilot sends the chart(s) to be proofed to the Esko Proof Server.

You can decide what level of feedback from the Proof Server you see in the Color Engine Pilot. Select either:

- **Wait until job is printed before continuing (slower)** if you want to see feedback in the Color Engine Pilot up to and including the moment the proofer outputs your chart (select this for example if your proofer is in a different room, or generally has a queue of waiting jobs). Note that when selecting this, you won’t be able to use the Color Engine Pilot for other jobs until your chart is proofed.

- **Continue when the job is previewed (no feedback from Proof Server)** to be able to use the Color Engine Pilot for other jobs as soon as the chart has been sent to the Proof Server (you will see feedback until the moment your chart is sent to the Proof Server, but no feedback that is has been proofed).

Select **Create a preview on the proof server** if you want to preview your chart in the Esko Proof Client before proofing it.

12.6 Relinearization

Relinearization

If your proofer has a standardized profile (you profiled it using a standardized Esko chart), you can relinearize that profile if needed.

Relinearization is an optional first step when checking and recalibrating a profile. Here you can set what to do when starting a Check and Recalibrate procedure on a proofer with a standardized profile:

- choose **Always perform relinearization** to always include the relinearization step,
- choose **Never perform relinearization** to never include the relinearization step,
- choose **Ask me every time I start the Check and Recalibrate procedure** to be asked whether to perform the relinearization step every time.

**Tip:**

When you are asked whether to perform the relinearization step, you can select **Remember my choice** to change what is set in the Preferences.

- If you select **Remember my choice** before clicking **Yes**, the Check and Recalibrate procedure will always include the relinearization step from then on (for compatible provers), and set the preference to **Always perform relinearization**.
- If you select **Remember my choice** before clicking **No**, the Check and Recalibrate procedure will never include the relinearization step from then on, and set the preference to **Never perform relinearization**.

Relinearization tolerances

These tolerances determine whether your relinearization passes or fails (see Relinearization Results).
In **Overall hue shift**, set how much the measured ink or substrate hue may differ from the corresponding ink or substrate hue in the profile before giving an error (and making the relinearization fail).

In **Solid lightness / chroma**, set how much the measured solid density may differ from the solid density in the profile before giving an error (and making the relinearization fail).

## 12.7 Check and Recalibrate

### Recalibration tolerances

Here you can set the Delta E tolerances to use when checking and recalibrating your proofer profiles in the Device Manager (see *Checking and Recalibrating a Profile* on page 129).

You can give a different Delta E tolerance for each criterion that will be evaluated in the recalibration (average Delta E, maximum Delta E...).

You can also select the **Maximum number of cycles** you want to perform when doing an inline recalibration (see *Automatic Check and Recalibrate (Using Inline Measurement)* on page 132). After performing this number of cycles, the wizard will stop the recalibration and use the best results from all cycles.

This is to avoid that the inline recalibration wizard proofs and measures charts for hours if for example you have a problem with inks which makes it impossible for the recalibration to succeed.

### Inline Recalibration

Certain proofers have a built-in spectrophotometer, which allows for inline measurement (the color is measured automatically, while the printout is still in the proofer).

Choose what to do when starting a Check and Recalibrate procedure on such a proofer:

- choose **Always use inline measurement** to always use the automatic Check and Recalibrate wizard (using inline measurement),

- choose **Never use inline measurement** to always use the manual Check and Recalibrate wizard (using offline measurement),

- choose **Ask me every time I start the Check and Recalibrate procedure** to be asked whether to use inline or offline measurement every time.

### Tip:

When you are asked whether to use inline or offline measurement for the recalibration, you can select **Remember my choice** to change what is set in the Preferences.

- If you select **Remember my choice** before clicking **Inline**, the wizard will always use inline measurement from then on (for compatible proofers), and set the preference to **Always use inline measurement**.

- If you select **Remember my choice** before clicking **Offline**, the wizard will always use offline measurement from then on, and set the preference to **Never use inline measurement**.
12.8 Workspace

A workspace allows you to customize the Color Engine Pilot's user interface (by showing or hiding functionality), so you can see as much or as little of it as you want.

You can use a predefined workspace, or create a custom workspace adapted to the tasks you perform with the Color Engine Pilot.

12.8.1 Predefined Workspaces

You can choose a predefined workspace from the Workspace list.

- **All Settings** shows the whole Color Engine Pilot user interface, without hiding any functionality.
- **Proofing** shows the functionality relevant to proofing (ink profiling, gamut mapping, output profiles, Proofing Colors Strategies...).
- **Digital Printing** shows the functionality relevant to digital printing (gamut mapping, output profiles, Proofing Colors Strategies, dot gain curve...).
- **Equinox** shows the functionality relevant to using Equinox (gamut mapping, output profiles, Equinox Colors Strategies...).

**Attention:** After selecting a different workspace, click OK and restart the application to apply your changes.

12.8.2 Defining a Custom Workspace

For each category on the left (Color Conversion, Ink Profiling...), you can see the functionality to show or hide on the right.
1. For each category, select the functionality to show and deselect the functionality to hide.

**Note:** To show or hide all the functionality in that category, select or deselect the Show all... option at the top.

2. When you are done defining what to show and hide, click OK at the bottom of the Preferences dialog.

3. Restart the Color Engine Pilot to apply your custom workspace.

### 12.9 PantoneLIVE

PantoneLIVE® is a database of Pantone inks in the cloud. It contains information about how different tints of an ink look like, and how the ink will look like on different substrates.

Because it is in the cloud, the same color data is accessible to every actor of the packaging production, globally (while being protected by a login). This ensures that you get predictable and accurate color every step of the way, saving time and costs.

For more information, see PantoneLIVE inks.
13. Using the Color Engine Pilot for Digital Proofing

With the Color Engine Pilot you can adjust the color rendering of your proofing device to match it to the color rendering on your press. This way you can avoid analogue proofs or even more expensive proofing on the press.

If you want to simulate a reference (your own press, an offset standard like SWOP or Eurostandard, etc.) on your digital proofing device, there are 4 basic steps to take:

• Linearizing the press (if necessary)
• Measuring the reference or the press profile (if necessary)
• Linearizing the proofer
• Measuring the proofer profile

13.1 Linearizing the Press

A press is linearized using DGC (Dot Gain Compensation) curves. First a print of a gradation chart is made without any compensation.

This chart is then measured with a densitometer. The measured values allow you to build a curve that compensates the dot gain by exposing reduced values on film, resulting in a linear gradation chart on press.

A more detailed description of how to make DGC curves is given in the IntelliCurve manual that came with your system.

Note:

Not all presses need to be linearized. If you want to measure your Analogue Cromalin or an Offset press for example, the dot gain on that press will be fairly low, in which case you do not have to use a DGC. You can proceed to Measuring the Reference or Press Profile on page 179.

For press profiles with high dot gain however (like conventional FLEXO), we need to establish a DGC before we start matching colors for the simple reason that a profile without a DGC would lose a lot of information. Highlights as well as dark tones would have lost a lot of valuable detail.
13.2 Measuring the Reference or Press Profile

13.2.1 Using a Standard Reference Profile

The reference is what you want to simulate on the proofer. This can be a standardized printing process (SWOP, Eurostandard), a press or an analogue proof (Cromalin/WaterProof, MatchPrint).

Profiles for standardized printing processes are included in the Color Engine Pilot database. Here is a list with names of standard profiles and what they stand for:

- crom_offs = cromalin offset
- swop_crom_neg_offs = cromalin negative offset according to SWOP standard
- matchp_ndtg = Matchprint no dot gain
- matchp_ldtg = Matchprint low dot gain
- fuji = Fuji analogue proof swop_fuji = fuji analogue proof according to SWOP standard
- swop_matchp_ndtg = Matchprint no dot gain according to SWOP standard
- euro_glossy = FOGRA Eurostandard on glossy substrate
- euro_coat = FOGRA Eurostandard on coated standard
- euro_uncoat = FOGRA Eurostandard on uncoated substrate
- euro_yellow = FOGRA Eurostandard on slightly yellow substrate

ICC Profiles for standardized (European) printing processes can also be found on http://www.eci.org.

13.2.2 Making a Reference or Press Profile

If your reference does not comply with any of these standardized printing processes or you simply want to make your own, you can print a chart and measure it with the Color Engine Pilot to generate a reference profile.

Deciding on a Test Chart

Use the following parameters to determine which chart is best for you:

- The type of spectrophotometer you will be using to measure the test chart.
- The number of patches you want to measure (normal or high quality).

Note: The choice between normal or high quality is not available for all spectrophotometers.

- Whether you want to include black in your profile or not.
- Whether you want to make a multi-color or just a CMYK press profile.
**Note:**
Multi-color charts always include black overprints. For CMYK, we recommend you also use a chart including black overprints. This means that not only overprints of C,M,Y will be measured, but also overprints of K. Try to use the highest possible quality.

The following overview will help you decide.

All these test charts can be found in *Esko\bg_data_cms_v010\r\tim*.

### Charts including Black Overprints (CMYK)

<table>
<thead>
<tr>
<th>Measuring device</th>
<th>Normal</th>
<th>Quality</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>Normal</td>
<td>High</td>
</tr>
<tr>
<td>X-Rite DTP41</td>
<td>xritedtp41_non_uni_cmyk (pages 1 to 6)</td>
<td>not available</td>
</tr>
<tr>
<td>X-Rite DTP70</td>
<td>xritedtp70_non_uni_cmyk (pages 1 to 3)</td>
<td>xritedtp70_non_uni_hires (pages 1 to 5)</td>
</tr>
<tr>
<td>X-Rite Spectrofiler</td>
<td>not available</td>
<td>not available</td>
</tr>
<tr>
<td>Gretag SpectroScan</td>
<td>spscan_nonuni_cmyk (pages 1 and 2)</td>
<td>not available</td>
</tr>
<tr>
<td>Gretag ICCColor</td>
<td>iccolor_non_uni_cmyk (pages 1 to 6)</td>
<td>iccolor_non_uni_hires (pages 1 to 12)</td>
</tr>
<tr>
<td>Gretag Eye-One</td>
<td>i1_non_uni_cmyk (pages 1 to 8)</td>
<td>not available</td>
</tr>
<tr>
<td>Barbieri Swing</td>
<td>Barbieri_Swing_eci2002</td>
<td>not available</td>
</tr>
<tr>
<td></td>
<td>Barbieri_Swing_eci2002_small</td>
<td></td>
</tr>
<tr>
<td></td>
<td>Barbieri_Swing_non_uni_cmyk (pages 1 to 3)</td>
<td></td>
</tr>
<tr>
<td>Hand-held devices</td>
<td>uccck (pages 0 to 7)</td>
<td>not available</td>
</tr>
</tbody>
</table>

### Charts not including Black Overprints (CMY)

<table>
<thead>
<tr>
<th>Measuring device</th>
<th>Normal</th>
<th>High</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>Normal</td>
<td>High</td>
</tr>
<tr>
<td>X-Rite DTP41</td>
<td>overpr11_dtp41_p (pages 1 to 3)</td>
<td>not available</td>
</tr>
<tr>
<td>X-Rite DTP70</td>
<td>not available</td>
<td>not available</td>
</tr>
<tr>
<td>X-Rite Spectrofiler</td>
<td>overpr11_sprectof</td>
<td>overpr16_sprectof</td>
</tr>
<tr>
<td>Gretag SpectroScan</td>
<td>spscan</td>
<td>sp16x16_1234</td>
</tr>
<tr>
<td>Gretag ICCColor</td>
<td>not available</td>
<td>not available</td>
</tr>
<tr>
<td>Gretag Eye-One</td>
<td>overpr11_i1_cmy (pages 1 to 4)</td>
<td>not available</td>
</tr>
</tbody>
</table>
Multi-color Charts (always with Black Overprints)

If you are making a multi-color press profile please pick a chart from the table underneath.

**Note:**

Different charts will be used for press profiles covering different color regions. The naming convention for the color regions is as follows:

- CMYK = CMYK
- Orange, Red area = R
- Green = G
- Blue, Violet area = B

So if you are profiling a press with CMYK, Orange, and Violet, please pick the CMYKRB chart that corresponds to your spectrophotometer.

**Tip:**

If you are making a profile for an Epson X900 series proofer, and you want to be able to relinearize this profile in the future, you should use one of the Standardized Proofing charts.

Those charts are optimized for relinearization: they have a specific sampling, bigger patches that are mirrored and averaged to avoid left/right printing differences, and contain ink eaters to make sure the area to measure is printed in a stable way.

There are different Standardized Proofing charts available for Eye-One and Eye-One IO spectrophotometers: a regular chart with several pages, and two merged charts, for 17 or 24 inch paper.

<table>
<thead>
<tr>
<th>Measuring device</th>
<th>Number of colors</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>5 colors</td>
</tr>
<tr>
<td>X-Rite DTP41</td>
<td>xritedtp41_cmykr</td>
</tr>
<tr>
<td></td>
<td>xritedtp41_cmykg (pages 1 to 3)</td>
</tr>
<tr>
<td></td>
<td>xritedtp41_cmykb (pages 1 to 3)</td>
</tr>
<tr>
<td>X-Rite DTP70</td>
<td>xritedtp70_cmykr (pages 1 to 11)</td>
</tr>
<tr>
<td></td>
<td>xritedtp70_cmykg (pages 1 to 3)</td>
</tr>
<tr>
<td></td>
<td>xritedtp70_cmykb (pages 1 to 3)</td>
</tr>
<tr>
<td>Measuring device</td>
<td>Number of colors</td>
</tr>
<tr>
<td>-------------------</td>
<td>--------------------------------------</td>
</tr>
<tr>
<td>X-Rite Spectrofiler</td>
<td>not available</td>
</tr>
<tr>
<td>Gretag SpectroScan</td>
<td>spscan_cmykr (pages 1 to 3)</td>
</tr>
<tr>
<td></td>
<td>not available</td>
</tr>
<tr>
<td></td>
<td>not available</td>
</tr>
<tr>
<td>Gretag ICCColor</td>
<td>iccolor_cmykr (pages 1 to 11)</td>
</tr>
<tr>
<td></td>
<td>iccolor_cmykrb (pages 1 to 13)</td>
</tr>
<tr>
<td>Gretag Eye-One</td>
<td>xritedtp41_cmykr (pages 1 to 3)</td>
</tr>
<tr>
<td></td>
<td>xritedtp41_cmykg (pages 1 to 3)</td>
</tr>
<tr>
<td></td>
<td>xritedtp41_cmykb (pages 1 to 3)</td>
</tr>
<tr>
<td></td>
<td>Standardized Proofing (cmykrg), EyeOne layout (Standardized_Proofing_i1Pro, pages 1 to 10)</td>
</tr>
<tr>
<td>Gretag Eye-One IO</td>
<td>Standardized Proofing (cmykrg), EyeOne IO layout (Standardized_Proofing_i1IO, pages 1 to 6)</td>
</tr>
<tr>
<td>Barbieri Swing</td>
<td>not available</td>
</tr>
<tr>
<td>Hand-held devices</td>
<td>not available</td>
</tr>
</tbody>
</table>
Printing the Test Chart on the Press

It is very important to print the test chart under optimal conditions and with the same settings (ruling, resolution, dot shape, angles, etc.) as real production jobs.

**Note:**
In theory, if any of the printing parameters (lpi, dpi, paper, ink) changes, a different profile should be made.

In practice this is often impossible and profiles are made with the most common parameters.

Note that the Color Engine Pilot can average out different profiles. See the *Average Profiles tool*.

If your printing process has high dot gain (for example in flexo with traditional plates), you should use a dot gain compensation curve when making films or plates.

If you do not use a dot gain compensation curve, chances are that you will lose a lot of detail (for example 50% dot becomes 85% / 75% is closing). This loss of detail will be in the profile and it is impossible to get it back (for example by applying a curve later).

Measuring the Test Chart

To start measuring the test chart, make sure the spectrophotometer is connected to your system. See *Connecting a Spectrophotometer*.

Then proceed as follows:

1. Start the Color Engine Pilot.
2. Calibrate the spectrophotometer.
3. Click the *Esko Profiles* category.
4. Right-click *Press* and select *New*.
5. Choose the type of profile you would like to make (for example CMYK or CMYKRGB).

6. If necessary, you can replace an ink by dragging another ink onto it.
Note:
The names of the inks need to correspond to the ink names in your job. You cannot replace a default ink by another that belongs to another color region. The following error will come up:

7. Go to the Overprints tab.
The Color Engine Pilot will now check which spectrophotometer is connected to your system. Only the layouts available for this spectrophotometer will be shown.

Note: If the spectrophotometer is not connected you will see a warning. Please connect the spectrophotometer, restart the Color Engine Pilot and start again.

1. Choose the quality.
2. Choose the final layout.
3. Choose File > Save As...
4. Enter a profile name and click Save.
   Now the measurement buttons are activated.
5. Click the measurement icon that corresponds to your spectrophotometer.

Note:
For automatic spectrophotometers, click 📄.
For manual spectrophotometers, click 📄.

Automatic spectrophotometers are: Gretag Spectroscan, X-Rite Spectrofiler, X-Rite DTp70, Gretag ICColor and Gretag Eye One IO.
All other spectrophotometers are considered manual.

The Gretag Eye-One has 2 modes: it can be used as a strip reader using the ruler. In this case it is considered an automatic spectrophotometer. It can also be used to measure individual patches; then it is considered manual.

If you are working with an ICColor, please refer to the section on the Gretag ICColor.
If you are working with a DTP70 please refer to the section on the DTP70.
Note: If your spectrophotometer is not supported by the Color Engine Pilot, you can export the chart's sample list and print and measure the overprint chart using another measuring application.

1. Choose a chart in the Overprints tab.
2. Click Export Chart...
3. Browse to the directory where you want to save the exported profile.
4. Use another measuring application to print and measure the test chart.
5. Save the measurement data as a CGATS text file containing spectral data.
6. In the Color Engine Pilot, choose Esko Profiles.
7. Choose Press.
8. Choose File > Import and select as file type CGATS Data Files.
9. Browse to the directory where the .txt file is located.
10. Select the .txt file and click OK.
11. Save the imported profile with Save As...

Gretag Eye One (Strip Reading)
1. Take the first chart and put the ruler along the strip.
2. Click the manual measurement button (this starts a measurement session).
3. Press the button on the Eye-One.
4. Wait for the beep (while keeping the button on the Eye One pressed).
5. Slide the spectrophotometer along the ruler at a constant pace (still holding the button pressed).
6. Release the button.
7. Wait until all measurements have been transferred.
8. Repeat this action until all strips have been measured and click OK to stop measuring.

Note: Only when there is a measurement error (for example bad reading), you will have to click the measurement button again (to restart the session).

Gretag Eye One (Manual Mode)
1. Take the first chart and place the spectrophotometer holder on the first patch (100%C 100%M 100%Y).
2. Click the manual measurement button.
3. Repeat this action until all patches have been measured and click OK to stop measuring.

Gretag SpectroScan
You are prompted to put the overprints chart on the measuring table.
1. Place the (first) overprints chart on the measuring table.
2. Click OK. Paper hold will now be activated.
3. Align the crosshair of the spectrophotometer on the top left crosshair on the paper and press OK to continue.
4. Align the crosshair of the spectrophotometer on the top right crosshair on the paper and press OK to continue.
5. Align the crosshair of the spectrophotometer on the bottom left crosshair on the paper and press OK to continue. The SpectroScan will now measure the (first) chart.

If you are measuring a chart that contains more than one page, you will be asked to put the next page on the measuring table.

Click OK when the next chart is placed on the table and repeat the alignment procedure to measure the next page.

Repeat this procedure for every page (for example sp16x16_1234 has 4 pages, spscan_nonuni_cmyk has 2 pages).

6. When all pages are measured, click OK to stop measuring.

Hand-held Spectrophotometer
1. Place the spectrophotometer on the first patch (C100%, M100%, Y100%).
2. Choose the amount of measurements that you want to perform in one go.

   • will measure 1 patch every time the measurement button is clicked.
   • will measure 11 patches every time the measurement button is clicked.
   • will measure 121 patches every time the measurement button is clicked.

3. Click the measurement button to start measuring.
4. When all patches have been measured, click OK to stop measuring.

X-Rite DTP41
1. Have the first chart ready.
2. Click the manual measurement button. With every click one row will be measured.
3. Feed the first row through the DTP41. The row number is printed on the chart.
4. Wait until all the measurements have been passed on to the Color Engine Pilot.

**Note:**
The CMYK combination shown in the Color Engine Pilot corresponds to the next row that needs to be measured.

If a row was not measured correctly, it should be measured again.

5. Continue to feed all other rows through the spectrophotometer.
6. When all rows have been measured, click **OK** to stop measuring.

**Gretag ICCColor**

1. Have the first page ready (the page number is mentioned on the chart).
2. Click the **automatic measurement** button.
3. Feed the first page through the ICColor.
4. Feed all other pages through the spectrophotometer.
5. When all pages have been measured, click **OK** to stop measuring.

**Note:** The chart can be inserted both ways: arrow first or arrow last.

**X-Rite DTP70**

1. Have the first page ready (the page number is mentioned on the chart).
2. Click the **automatic measurement** button.
3. Feed the first page through the DTP70.
4. Feed all other pages through the spectrophotometer.
5. When all pages have been measured, click **OK** to stop measuring.

**Gretag Eye-One IO**

1. Adjust the height of the spectrophotometer if necessary. Slide the substrate under the white reference to test the height. The substrate should not get stuck and should not slide through too easily.
2. Click the **automatic measurement** button.
3. Follow the instructions to place the page and align.
4. Place the first page on the scanning table (page number is mentioned on the chart).
5. Activate the electro-magnetic field by pressing the button at the top-right of the spectrophotometer.
6. Align the spectrophotometer to the 3 crosshairs and click **OK** (there is no need to click the **Eye-One** button).
7. Measure all pages and click **OK** to stop measuring.

**Verifying the Profile**

To avoid using a profile with measurement mistakes (due to the spectrophotometer, the operator or the software), the profile should be verified.

The Color Engine Pilot features a tool to visualize a native profile as an image. Proceed as follows:

- To verify a profile right after measuring it, click 📎 in the **Overprints** tab (beside 6. **View the measurements**).

  **Tip:** You can also use **Ctrl+M**.

- To verify a profile that isn't open in the Color Engine Pilot:
  a) Go to **File > Open** to open the proofer profile.
  b) Go to **File > Show Measurements** (or use **Ctrl+M**).

The **Measurement View** window opens, showing all measurements in an image (on the **Overprint View** tab). Profiles you have measured yourself also show the chart pages as they were measured on the **Chart View** tab.

- A 3 ink profile will look like this:

  ![3 ink profile](image)

- A normal CMYK profile, without any mistakes will look like this:
• A chart that includes black will look like this:

• A multi-color profile will look like this:
You can zoom in, zoom out and reset the original zoom.

Check for white, black or double patches, or inconsistency in the matrices. If the profile is OK, it is ready to be used. Otherwise you can either remeasure it or try to fix it.

Recovering the Profile

If you have found mistakes in the measurement (see Viewing a Profile's Measurements on page 52), you can correct the mistakes by remeasuring the patches that were wrong. Please make sure the flaws are not in the chart itself.

1. Open the press/proofer profile that you want to correct.
2. Go to the Overprint View tab.
3. The Color Engine Pilot will now check which spectrophotometer is connected to your system. Only the layouts available for this spectrophotometer will be shown.

   **Note:**

   If the spectrophotometer is not connected you will see the message **No spectrophotometer connected**.
   Please connect the spectrophotometer and start again.

4. Select the type of chart you used to measure the profile.
5. Click the Measurement button that corresponds to your spectrophotometer.
6. Fill in the combination of C,M,Y and K where you want to start recovering.
Attention: If one of the numbers in the combination of CMYK is 0, please fill in 0, do not leave the field blank!

7. Click Initialize.
8. Click the Measurement button.

Note:
If you have to remeasure several non-subsequent patches, you do not have to remeasure all the patches in-between.
Once you have remeasured the patches that were wrong you can stop the measurements by clicking the Measurement button.

13.2.3 Exporting a Profile

You can export a profile so it can be used at a remote site.

1. Open the profile.
2. Choose File > Export.
3. Browse to the directory where you want to save the exported profile.
4. Click OK.

This will result in a .fp file, which can be sent to the remote site.

Attention: A profile must be measured completely before it can be exported.

Note:
Ink books, color strategies and device links can also be exported separately to a .fp file.
It is therefore good practice to mention the type of element you exported in the file name.

13.2.4 Importing a Profile

An exported profile can be imported using the Color Engine Pilot at a remote site.

1. Click the Esko Profiles category.
2. Right-click Press and select Import.
3. Browse to the directory where the .fp file is located.
4. Select the .fp file and click OK.
5. Save the imported profile with Save As....

Note: If you do not know what document type the .fp file is, you can drag it on to the Color Engine Pilot shortcut on your desktop. The Color Engine Pilot will then open the file, automatically determine the document type, and import it.
Note:
The profile's process inks are not stored inside the profile. You cannot import a profile when its process inks are not in the database.

To make sure that the process inks are available, either export and import the ink book containing the profile's process inks first, or export the profile as part of a Color Strategy, in which case the inks will be stored inside the .fp file.

13.3 Linearizing the Proofer

Digital proofers typically do not print in a linear way by default. 50% might print as 70% and 80% might print as 100% and a lot of detail is lost. If you make a profile of a digital proofer that was not linearized, the color profile will not contain all the detail that it could.

The Color Engine Pilot will generate curves to compensate for this dot gain (or dot loss). These curves are based on Delta E values, not on densities.

13.3.1 Proofers Linearized by the Color Engine Pilot

Not all proofers can be linearized by the Color Engine Pilot.

For the following flavors, the Color Engine Pilot will perform the linearization:

- FlexProof/PS
- FlexProof/RTL
- FlexProof/IRIS
- FlexProof/GDI

For FlexProof/TIFF it depends. If an EFI or GMG RIP is driving the printer, the linearization should preferably be done by these vendors.

For FlexProof/DDCW, the linearization is always done by Cromanet.

For FlexProof/E the linearization is done in LinTool in the Esko Proof Client.

HP/Indigo digital presses are not linearized by the Color Engine Pilot either.

When the proofer comes with a front-end (for example Digital Cromalin/WaterProof), the linearization and recalibration are done by the proofer front-end (for example Cromanet).

If you are not linearizing the proofer using the Color Engine Pilot, please proceed to Measuring a Proofer Profile on page 196.

13.3.2 Before You Linearize

Make sure the printer performs as it should before you start. Print heads should be clean, the print quality should be right, etc. Any printer flaws will influence the calibration dramatically.
Also, if you have an extra proofer RIP in front of the proofer (for example IQ/MAC to drive an IRIS), make sure all settings are correct. Typically, all color settings are switched off, since they will be taken care of by the Color Engine Pilot.

### 13.3.3 Proofing a Gradation Chart

A proofing device has to be linearized using a DGC curve. First, you should print a proof of a gradation chart, but without making any corrections.

A DGC curve per color is saved on ..\Esko\bg_data_dgc_v010.

To proof a gradation chart from the Color Engine Pilot, proceed as follows:

1. Click the **Esko Profiles** category.
2. Right-click **Proofer** and select **New**.
3. Choose the proofer you want to linearize from the list.
   
   **Note:** If you do not see any proofers in the list, please set up your proofer configuration first in FlexProof Setup.

4. Go to the **Gradation** tab.
   
   **Note:** The spectrophotometer will now be detected.

5. Click the Proof button 📊.
   
   **Note:** The gradation chart can also be proofed outside the Color Engine Pilot. The chart can be found on Esko\bg_data_cms_v010\r\tim.

### 13.3.4 Measuring the Gradation Chart

Once the gradation chart has been printed, it can be measured:

1. Save the new proofer profile you made with **Proof a gradation chart**.

   **Note:** Now the measure buttons will be activated.

2. Click **Initialize**.
3. Click the **Measurement** icon that corresponds to your spectrophotometer.
**Note:**

For automatic spectrophotometers, click 📈
For manual spectrophotometers, click 📈

---

**Gretag SpectroScan**

You are prompted to put the chart on the measuring table.

1. Place the gradation chart on the measuring table.
2. Click **OK** (Paper hold will now be activated).
3. Align the crosshair of the spectrophotometer on the top left color patch on the paper and click **OK** to continue.
4. Align the crosshair of the spectrophotometer on the top right color patch on the paper and click **OK** to continue.
5. Align the crosshair of the spectrophotometer on the bottom left color patch on the paper and click **OK** to continue. The SpectroScan will now measure the chart.
6. When all patches are measured, click **OK**.

---

**Hand-held Spectrophotometer**

1. Place the spectrophotometer on the first patch (C100%).
2. Choose the amount of measurements that you want to perform in 1 go.
   - 📈 will measure 1 patch every time the Measurement button is clicked.
   - 📈 will measure 11 patches every time the Measurement button is clicked.
   - 📈 will measure 121 patches every time the Measurement button is clicked.
3. Click the Measurement button to start measuring.
4. When all patches have been measured, click **OK** to stop measuring.

---

**X-Rite DTP41**

1. Have the first chart ready.
2. Click the Manual measurement button. With every click, one row will be measured.
3. Feed the first row through the DTP41. The row number is printed on the chart.
4. Wait until all the measurements have been passed on to the Color Engine Pilot.

**Note:**

The CMYK combination shown in the Color Engine Pilot corresponds to the next row that needs to be measured.

If a row was not measured correctly, it should be measured again.

5. Continue to feed all other rows through the spectrophotometer.
6. When all rows have been fed through, click **OK** to stop measuring.
The curves have now been generated. The curves will automatically be used in the Configuration of the selected proofer.

![FlexProof Setup](image)

**Note:**

It is good practice to open the DGC curves with IntelliCurve to check them and see how much dot gain your proofer has.

The curves are stored on Esko\bg_data_dgc_v010 either locally or on the server, if there is one.

The name of the curves corresponds to the name of the selected proofer configuration and the color. So for a configuration called TIFF, you will find 4 curves with the following names:

- TIFF_c.dgc
- TIFF_m.dgc
- TIFF_y.dgc
- TIFF_k.dgc

These DGC curves are packed in a .icpro file.

This is an example of a linearization curve for Black on an HP5000 (mat paper), which shows about 18% dot gain in the midtones.
13.3.5 Reference

To verify the effect of the linearization a gradation chart can be proofed. Click the Proof button next to step 6.

Store this reference chart in a safe and dark place since it will be used for recalibration.

13.4 Measuring a Proofer Profile

Once the proofer has been linearized by the Color Engine Pilot or any other application, you can start the color calibration.

13.4.1 Printing the Chart on the Proofer

Since the dot gain curves are automatically stored in the configuration, they will be applied when proofing the color chart.
You have to use the colorimetric color charts. For proofers, you are advised to use a high resolution chart with black overprints.

To proof a gradation chart from the Color Engine Pilot, proceed as follows:

1. Open the proofer profile you made (right-click Proofer, choose Open... and select your proofer profile in the list).
2. In the Proofer tab, choose the proofer in the Proofer Name list.
Note:

- If you do not see any proofers in the list, please setup your proofer configuration first in FlexProof Setup (Start > Programs > Esko > FlexRipProof > FlexProof Setup).

- The proofer configuration contains information on the number and the type of inks that the output device is using. To change this, please use FlexProof Setup.

3. In the Inks tab of the proofer profile, check if the number and type of inks are correct.
4. In the Overprints tab, verify if the type of Spectrophotometer is correct.

Note:

The Color Engine Pilot will check which spectrophotometer is connected to your system. Only the layouts available for this spectrophotometer will be shown.

If the spectrophotometer is not connected you will see a warning.

5. Choose a Quality (if necessary).
6. Choose a Chart layout. If you want, you can click File Info... to see which files are involved in this layout.
7. To avoid paper waste, charts will be aligned horizontally to use as much as possible of the width of the proofer.
However, for small proofers or digital presses you may want to select the option **Rotate chart 90 degrees** to avoid clipping.

**8.** For proofing charts containing multiple pages on large devices you may want to select a ‘merged’ layout to avoid paper waste.

Merged layouts are available for most ink sets and spectrophotometers.

**Note:** If you are outputting to a digital press and you are using white underprint, do not forget to select the option **Add white underprint**.

**9.** Click the **File Info…** button to show extra information about the **Overprint Chart Files**.

**10.** Click the **Proof** button 😁.

### 13.4.2 Measuring the Test Chart

After picking up the chart from the proofer, go back to the Color Engine Pilot, with the proofer profile still open at the **Overprints** tab.

**1.** Click the measurement icon that corresponds to your spectrophotometer.

- For automatic spectrophotometers, click 📈.
• For manual spectrophotometers, click 

**Note:** If the spectrophotometer has not been calibrated yet, the Color Engine Pilot will ask you to do so now.

After the spectrophotometer has been properly set up and calibrated:

2. Click **Initialize**.
3. Click the measurement icon that corresponds to your spectrophotometer.
   - For automatic spectrophotometers (for example Gretag Spectroscan, X-Rite Spectrofiler, Barbieri Swing), click 
   - For manual spectrophotometers, click 
4. An automatic spectrophotometer will measure the (first) chart now.

**Note:**
If you are measuring a chart that contains more than one page, you will be asked to put the next page on the measuring table.

Click **OK** when the next chart is placed on the table, and repeat the alignment procedure to measure the next page.

Repeat this procedure for every page (for example sp16x16_1234 has 4 pages, spscan_nonuni_cmyk has 2 pages).

When all pages are measured, click **OK** to stop measuring.

The proofer profile is now ready to be used.

**Using an Unsupported Spectrophotometer**

If your spectrophotometer is not supported by the Color Engine Pilot, you can export the chart’s sample list then print and measure the overprint chart using another measuring application.

1. Choose the **Chart** to use in the **Overprints** tab.
2. Click **Export Chart…** and browse to the directory where you want to save the exported profile.
3. Use another measuring application to print and measure the test chart.
4. Save the measurement data as a **CGATS** text file containing spectral data.
5. In the Color Engine Pilot pane, click **Esko Profiles** then **Press**.
6. Choose **File > Import** and select **CGATS Data Files** as file type.
7. Browse to the directory where the .txt file is located and select the .txt file.
8. Save the imported profile using **Save As**...

**Hand-held Spectrophotometer**

1. Place the spectrophotometer on the first patch (C100%, M100%, Y100%).
2. Choose the amount of measurements that you want to perform in one go.
   - will measure 1 patch every time the measurement button is clicked.
• will measure 11 patches every time the measurement button is clicked.

• will measure 121 patches every time the measurement button is clicked.

3. Click the Measurement button to start measuring.
4. When all patches have been measured, click OK to stop measuring.

The proofer profile is ready to be used.

X-Rite DTP41

1. Have the first chart ready.
2. Click the Manual measurement button. With every click one row will be measured.
3. Feed the first row through the DTP41. The row number is printed on the chart.
4. Wait until all the measurements have been passed to the Color Engine Pilot.

**Note:**
The CMYK combination shown in the Color Engine Pilot corresponds to the next row that needs to be measured.

If a row was not measured correctly, it should be measured again. The following error will appear:

5. Continue to feed all other rows through the spectrophotometer.
6. When all rows have been measured, click OK to stop measuring.

The proofer profile is ready to be used.

### 13.4.3 Verifying the Profile

It is important to verify the proofer profile (see *Viewing a Profile's Measurements* on page 52).

### 13.4.4 Recovering the Profile

If there are mistakes in the measurement, they can be corrected through remeasuring the whole chart (see *Recovering the Profile* on page 190).
13.5 Exporting a Proofer Profile

You can export a proofer profile so it can be used at a remote site.

1. Open the profile.
2. Choose File > Export.
3. Browse to the directory where you want to save the exported profile.
4. Click OK.

This will result in a .fp file, which can be sent to the remote site.

**Note:** A profile must be measured completely before it can be exported.

13.6 Importing a Proofer Profile

An exported profile can be imported using the Color Engine Pilot at a remote site.

1. Go to Esko Profiles.
2. Select Proofer.
3. Choose File > Import.
4. Browse to the directory where the .fp file is located.
5. Select the .fp file and click OK.
6. Save the imported profile with Save As....

**Note:** If you do not know what document type the .fp file is, you can drag it on to the Color Engine Pilot shortcut on your desktop. The Color Engine Pilot will then open the file, automatically determine the document type, and import it.

**Note:**
The profile's process inks are not stored inside the profile. You cannot import a profile when its process inks are not in the database.

To make sure the process inks are available, either export and import the ink book containing the profile's process inks first, or export the profile as part of a color strategy, in which case the inks will be stored inside the .fp file.

13.7 Using the Profiles

As soon as profiles have been measured and verified, they can be used throughout the Esko workflow (PackEdge, Automation Engine, FlexProof etc.).
To make a color match you always need two profiles: a reference profile (source profile) and a monitor profile or a proofer profile (destination profile). Every application allows for those two profiles to be specified. Here are some examples:

- If you want to match your design on screen, you can fill in the reference profile and a monitor profile in PackEdge:

![Preferences dialog box](image)

- If you want to match PDF files to a certain reference, you can fill in your profiles in the Export to PDF File task in Automation Engine:
If you want to match a certain reference on a proof, using FlexProof, you can fill in the reference profile and a proofer profile in the Proof (FlexProof) task in Automation Engine:
• Or in the Dispatcher:
Note: The use of precalculated device links in color strategies will generate more accurate matches. See Proofing.

13.8 Proofing a Job using Both Profiles

Now that we have both a reference profile and a proofer profile, we can proof jobs using these profiles from Automation Engine for example.

Note: For the highest possible accuracy, device links and color strategies should be made containing these profiles.

The color calibrated proof predicts what the job is going to look like on the press. A light booth with D50 light should always be used to evaluate proofs.
13.9 Maintaining the Calibration

13.9.1 Checking if the Calibration was Successful

To verify how accurate a color calibration is, the Color Engine Pilot offers a unique feature. The **Check Strategy** procedure will tell you the deviation between Press and Proof, expressed in Delta E. Out-of-gamut colors can easily be detected.

This procedure can be used to objectively evaluate the quality of the proof. To perform a check, proceed as follows:

1. Open the color strategy you want to verify.
2. Choose **File > Check Strategy**.
   
   The spectrophotometer will now be detected. If it has not been done before, calibrate if necessary.
3. Choose between **Automatic** or **Manual** mode (depending on the spectrophotometer).
4. Choose the type of "Check" you want to perform.

**Note:**

If you choose a check strip, like the Esko Strip, only a limited number of samples will be checked. For all other layouts, the entire layout will be verified.

Typically, you will want to check a layout once, immediately after calibration, to check the quality of the calibration.

If the calibration is successful, you can use a check strip to verify, on a daily basis or even for every proof, if the calibration is still valid.
In addition to the Esko Strip, the Color Engine Pilot also supports standard check strips, such as FOGRA strips.

You can load such a check strip by choosing **Open...** from the sample selection list, and selecting a CGATS reference file.

Some commonly used standard check strips are available in the CMS data kit, in the 'reference' folder in the 'w' branch, but you can import any check strip as long as it is in the CGATS format.

When opening a strip, the Color Engine Pilot will tell you whether or not the data is encoded in the correct format.

Some check strips contain Lab reference values, corresponding to (ISO) standards. You can use these Lab values as a reference by checking **Use Lab values from file as reference**.

When using these standards, it is important to also use the corresponding standard profile as source profile for your color strategy. Profiles for the following standards are included in the CMS Database:

- ISOwebcoated.icc for Fogra28
- ISOuncoated.icc for Fogra29 and Fogra30
- ISOcoated_v2.icc en ISOcoated_v2_300.icc for Fogra39
- SC_paper_eci.icc for Fogra40

5. Click **Proof** to make a proof of the appropriate chart with the color strategy applied.

6. Click **Initialize**.
7. Click the **Measurement** button.

**Gretag SpectroScan**

1. Place the chart on the measurement table.
2. Follow the instructions to start the measurement.

**Hand-held Spectrophotometer**

1. Place the spectrophotometer on the first patch (C80%, M80%, Y100%) in case of a small check.
2. Choose the amount of measurements that you want to perform in 1 go.
1. Have the first chart ready.
2. Click the **Manual measurement** button. With every click one row will be measured.
3. Feed the first row through the DTP41. The row number is printed on the chart.

4. Wait until all the measurements have been passed on to the Color Engine Pilot.

   **Note:**

   The CMYK combination shown in the Color Engine Pilot corresponds to the next row that needs to be measured.

   If a row was not measured correctly, it should be measured again.

5. Continue to feed all other rows into the meter.

   As the spectrophotometer performs the measurements, the Delta E values are shown.
Under ΔE, you will find theoretical Delta E. This is the deviation that you will always have, even if the calibration is perfect. Gamut problems may be one of the causes. Under ΔΔE, you will find the measured Delta E.

**Note:** Delta E = 1 is the smallest visible difference for the average viewer.

Once the measurements are finished, the **Overview** tab will be selected, showing averages and maxima for the measurements you made. For all these values, thresholds can be set in the **Thresholds** tab. Color Engine Pilot provides two sets of default threshold values: the ISO 12647-7 standard for check strips and for charts. You can also set your own default values.
When a statistic exceeds its threshold, it will turn red and a warning icon will appear next to it. This way you can spot at a glance whether or not the check procedure was successful.

You can save the Delta E results to a text file by clicking **Save As**... An additional dialog box will open where you can select a location and file name to store the data. You can edit and print the text file from any text editor.
The file will also mention the average and the maximum Delta E for all the measurements done. As a rule, for a calibration to be successful, the average should be under 3 Delta E. The maximum for in-gamut color should not be higher than 4.

In the example above, the calibration was successful since the average ('MEAN') is under 3 Delta E.

### 13.9.2 Fine-tuning the Calibration with Refinements

If the Check Strategy procedure showed an average deviation smaller than 3 Delta E (see Checking if the Calibration was Successful on page 207), but you would still like to fine-tune the calibration, there are two possibilities:

- Use **Refine Inks** in Color Strategies to correct every output separation separately. See Refine Inks on page 88

- Use the **Device Link Refinement** feature in Color Strategies to fine-tune device links. See Device Link Refinement on page 93.

### 13.9.3 Proofer Recalibration

Since digital proofers are not 100% stable over time, they need to be recalibrated from time to time.

With the Device Manager, you can recalibrate your proofer profile without having to generate a new profile. For more information, see Devices on page 126.
14. Useful Links

European color Initiative: http://www.eci.org
International Color Consortium (ICC): http://www.color.org
FOGRA: http://www.fogra.de
Subscribe to the ColorSync mailing list: http://www.lists.apple.com/mailman/listinfo/colorsychron
Proofer vendors:
  • http://www.hp.com
  • http://www.epson.com
Spectrographometer vendors:
  • http://www.xrite.com
Hi-fi vendors:
  • http://www.fmsix.com
  • http://www.opaltone.com