Contents

1. Introduction...........................................................................................................................................6
   1.1 What is the Color Engine Pilot?.........................................................................................................6
      1.1.1 Color Charts Measurement........................................................................................................6
      1.1.2 Color Profiles Generation...........................................................................................................6
      1.1.3 A Color Management Module....................................................................................................6
      1.1.4 A Database.....................................................................................................................................7
      1.1.5 Reference Matching.....................................................................................................................7
   1.2 Solution for Special Colors..............................................................................................................8
   1.3 Unique Tools.......................................................................................................................................8
   1.4 Dot Gain Simulation Curves............................................................................................................9
   1.5 Multi-Color Profiles........................................................................................................................9
   1.6 System Solution for Color Management..........................................................................................9
   1.7 The Color Engine Pilot Pane........................................................................................................10

2. Prerequisites.........................................................................................................................................12

3. Using a Spectrophotometer..................................................................................................................13
   3.1 Supported Spectrophotometers........................................................................................................13
   3.2 Connecting a Spectrophotometer.....................................................................................................13
      3.2.1 Connecting a Spectrophotometer to the Serial Port.................................................................13
      3.2.2 Connecting a Spectrophotometer to a USB Port......................................................................14
   3.3 Calibrating the Spectrophotometer.................................................................................................14
   3.4 Working with Filters.......................................................................................................................15
      3.4.1 Gretag SpectroScan....................................................................................................................16
      3.4.2 X-Rite DTP41.............................................................................................................................16
      3.4.3 Gretag SPM.................................................................................................................................17

4. Inks.........................................................................................................................................................18
   4.1 Predefined Ink Books......................................................................................................................19
   4.2 PantoneLIVE inks.............................................................................................................................19
      4.2.1 Setting up PantoneLIVE............................................................................................................19
      4.2.2 Downloading PantoneLIVE inks from the cloud.................................................................21
      4.2.3 Opening a PantoneLIVE ink book............................................................................................22
   4.3 Creating your Own Inks....................................................................................................................24
      4.3.1 Copying an Existing Ink to an Ink Book......................................................................................24
      4.3.2 Measuring an Ink with a Spectrophotometer...........................................................................24
      4.3.3 Creating an Ink using Lab or LCH Values...............................................................................28
   4.4 Finding Information on Inks............................................................................................................28
   4.5 Exporting an Ink Book....................................................................................................................30
   4.6 Importing an Ink Book....................................................................................................................30
<table>
<thead>
<tr>
<th>Section</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>8.7.3 Using Dot Gain Curves for Different Workflows</td>
<td>57</td>
</tr>
<tr>
<td>8.7.4 Different Dot Gain for Special Color and Process Colors</td>
<td>57</td>
</tr>
<tr>
<td>8.8 Convert Process Inks</td>
<td>58</td>
</tr>
<tr>
<td>8.8.1 Device Link Refinement</td>
<td>58</td>
</tr>
<tr>
<td>8.9 Convert Special Inks</td>
<td>61</td>
</tr>
<tr>
<td>8.9.1 Match Inks / Match Solids</td>
<td>61</td>
</tr>
<tr>
<td>8.9.2 PANTONE Conversion Values</td>
<td>61</td>
</tr>
<tr>
<td>8.9.3 Conversion Settings</td>
<td>63</td>
</tr>
<tr>
<td>8.9.4 Exceptions</td>
<td>64</td>
</tr>
<tr>
<td>8.9.5 Refine Tool</td>
<td>67</td>
</tr>
<tr>
<td>8.10 Tuning Curve</td>
<td>72</td>
</tr>
<tr>
<td>8.11 Extra Output Inks</td>
<td>72</td>
</tr>
<tr>
<td>8.12 Equinox Color Strategies</td>
<td>73</td>
</tr>
<tr>
<td>8.12.1 Creating an Equinox Color Strategy</td>
<td>73</td>
</tr>
<tr>
<td>8.13 Exporting a Color Strategy</td>
<td>80</td>
</tr>
<tr>
<td>8.14 Importing a Color Strategy</td>
<td>80</td>
</tr>
<tr>
<td>9. Devices</td>
<td>82</td>
</tr>
<tr>
<td>9.1 Device Manager Requirements</td>
<td>82</td>
</tr>
<tr>
<td>9.2 Changing a Device's Profile</td>
<td>82</td>
</tr>
<tr>
<td>9.3 Checking and Recalibrating a Profile</td>
<td>84</td>
</tr>
<tr>
<td>9.3.1 Performing Check and Recalibrate Inline</td>
<td>87</td>
</tr>
<tr>
<td>9.4 Restoring a Recalibration when Switching Profiles</td>
<td>89</td>
</tr>
<tr>
<td>9.5 Setting an Ink Limitation</td>
<td>91</td>
</tr>
<tr>
<td>9.5.1 What is an Ink Limitation?</td>
<td>91</td>
</tr>
<tr>
<td>9.5.2 Requirements</td>
<td>92</td>
</tr>
<tr>
<td>9.5.3 Creating an Ink Limitation</td>
<td>92</td>
</tr>
<tr>
<td>9.5.4 Viewing an Ink Limitation</td>
<td>97</td>
</tr>
<tr>
<td>9.5.5 Using an Ink Limitation in the Color Engine Pilot</td>
<td>98</td>
</tr>
<tr>
<td>9.5.6 Using an Ink Limitation in the DFE Client</td>
<td>99</td>
</tr>
<tr>
<td>9.5.7 Ink Limitations and Profiles</td>
<td>100</td>
</tr>
<tr>
<td>9.5.8 Ink Limitation History</td>
<td>101</td>
</tr>
<tr>
<td>10. Tools</td>
<td>102</td>
</tr>
<tr>
<td>10.1 Compare Inks</td>
<td>102</td>
</tr>
<tr>
<td>10.2 Gamut Check</td>
<td>103</td>
</tr>
<tr>
<td>10.3 Gamut View</td>
<td>105</td>
</tr>
<tr>
<td>10.3.1 Comparing Gamuts</td>
<td>107</td>
</tr>
<tr>
<td>10.3.2 Viewing the Gamut of a Multichannel Profile</td>
<td>108</td>
</tr>
<tr>
<td>10.3.3 Viewing an Ink in a Gamut</td>
<td>109</td>
</tr>
<tr>
<td>10.4 Find Best Ink Set</td>
<td>110</td>
</tr>
<tr>
<td>10.5 Average Profiles</td>
<td>111</td>
</tr>
<tr>
<td>10.6 Replace Profile</td>
<td>112</td>
</tr>
<tr>
<td>10.7 Find</td>
<td>113</td>
</tr>
</tbody>
</table>
## 10.8 Links

10.8.1 How to Use Links ................................................................. 115
10.8.2 How to Use Links to Delete Objects ................................. 116

## 11. Preferences

11.1 Spectrophotometer ............................................................... 117
11.2 Color Settings ................................................................. 117
11.3 Chart Settings ................................................................. 118
11.4 ICC Profiles ................................................................. 118
11.5 Proofer ................................................................. 118
11.6 Devices ................................................................. 118
11.7 Workspace ................................................................. 119
   11.7.1 Predefined Workspaces ................................................. 119
   11.7.2 Defining a Custom Workspace ........................................ 119

## 12. Using the Color Engine Pilot for Digital Proofing

12.1 Linearizing the Press ...................................................... 121
12.2 Measuring the Reference or Press Profile .......................... 122
   12.2.1 Using a Standard Reference Profile ................................ 122
   12.2.2 Making a Reference or Press Profile ................................ 122
   12.2.3 Exporting a Profile ..................................................... 133
   12.2.4 Importing a Profile ..................................................... 134
12.3 Linearizing the Proofer ...................................................... 134
   12.3.1 Proofers Linearized by the Color Engine Pilot ................. 134
   12.3.2 Before You Linearize .................................................. 135
   12.3.3 Proofing a Gradation Chart ......................................... 135
   12.3.4 Measuring the Gradation Chart .................................... 136
   12.3.5 Reference ............................................................... 138
12.4 Measuring a Proofer Profile ............................................. 139
   12.4.1 Printing the Chart on the Proofer .................................. 139
   12.4.2 Measuring the Test Chart ........................................... 141
   12.4.3 Verifying the Profile .................................................. 143
   12.4.4 Recovering the Profile ................................................ 143
   12.4.5 Exporting a Proofer Profile ......................................... 143
   12.4.6 Importing a Proofer Profile ......................................... 144
   12.4.7 Using the Profiles ..................................................... 144
12.5 Proofing a Job using Both Profiles .................................... 147
12.6 Maintaining the Calibration .............................................. 148
   12.6.1 Checking if the Calibration was Successful .................... 148
   12.6.2 Fine-tuning the Calibration with Refinements ............... 153
   12.6.3 Proofer Recalibration ................................................ 153

## 13. Useful Links

------------------------------------------------------------------- 154
1. Introduction

The Color Engine Pilot is the general name for the Esko color management software. It includes:

- software to measure color charts,
- software to generate profiles (both native and ICC),
- a Color Management module that plugs into other Esko products,
- a database with charts, profiles and inks.

1.1 What is the Color Engine Pilot?

The Color Engine Pilot is a complete color system. It offers profiling tools to profile presses and proofing devices, and all required features to create, modify and execute profiles.

In addition, the Color Engine Pilot uses a central color database which digitizes all color knowledge. The Color Engine Pilot goes well beyond ICC capabilities where special colors (PANTONE and brand colors) are concerned. Esko profiles are 100% spectral profiles that provide, in addition to LAB values, much more information about color behavior and characteristics than ICC profiles and ICC based color management systems.

To profile devices (proofing devices, conventional and digital presses) the Color Engine Pilot uses special measuring charts for up to 7 color processes.

1.1.1 Color Charts Measurement

The Color Engine Pilot comes with its own layouts to measure CMYK and multi-color profiles, but you can also measure IT8 or ECI2002 charts. Interfaces with the most common spectrophotometers are available. See Supported Spectrophotometers.

1.1.2 Color Profiles Generation

Both native Esko profiles and ICC profiles can be generated from measured charts.

1.1.3 A Color Management Module

The Color Engine Pilot also includes a 'Color management module' which plugs into other Esko products. This set of algorithms takes care of the color conversion between two profiles for example. The fact that all Esko products use the same algorithms guarantees color consistency between the different applications.
1.1.4 A Database

The Color Engine Pilot keeps track of all the proofer, press and ink profiles in a central database.

Thanks to this database, it is possible to tell when the profile was made, which chart and how many patches were used to make the profile, and what kind of profile it is: a proofer, press, monitor or scanner profile. It will also tell you if the profile is referenced in a device link profile.

Additionally, when using color strategies, the database keeps track of conversion tables. It will tell you what kind of color match was used to make a proof (with which kind of black generation and rendering intent, with or without dot gain simulation curves...).

Automation Engine will print the name of the color strategy along with the proof so it 100% clear which options were used when making the proof.

In other words, the CMS database provides an enormous amount of quality control.

1.1.5 Reference Matching

On a Digital Proofer

The procedure to match a reference on a digital proofer could be visualized as follows:

1. Print a test chart.
2. Make a reference profile.
3. Proof a test chart.
4. Make a proofer profile.
5. Proof a job using both profiles.
6. The color calibrated proof predicts the result on the press.

Note: The overview is simplified since linearization of the proofer and the press is not shown.
On a Monitor

The procedure to match a reference on a monitor could be visualized like this:

1.2 Solution for Special Colors

A traditional color management system relies on colorimetric modeling only. The goal is to obtain a color match between input, monitor, proof and printed output. But what about special colors?

The problem of special colors becomes dramatically complex when dealing with overprints between special inks, a technique often used in packaging.

The Color Engine Pilot can start from a characterization for each individual ink to predict its interaction with other inks. This makes it possible for example, to correctly preview how a color image will look when one or more of the process color separations are printed using special inks, without further corrections.

See Creating your Own Inks.

1.3 Unique Tools

InkSwitch and BlackSmith are unique tools that use Esko’s color management technology. InkSwitch re-separates CMYK scans to any other ink combination and BlackSmith re-separates CMYK images to make UCR and GCR images, without having to actually re-scan.
1.4 Dot Gain Simulation Curves

With the Color Engine Pilot, you can add dot gain simulation curves to a profile (ICC and native profiles). There are multiple reasons to use these, but the most important one is probably to simulate the flexo highlight dot gain on a digital proof.

1.5 Multi-Color Profiles

With the Color Engine Pilot, you can create multi-color profiles. They can either be:

- output profiles (for proofing devices or digital presses that run more than 4 colors, such as the HP Indigo press),
- press profiles.

Multi-color press profiles can be very handy when dealing with a standardized set of 6 or 7 inks. The profile will help converting legacy jobs into the press color space (with Equinox) and making an accurate simulation of the press on the digital proofing system.

1.6 System Solution for Color Management

Fully integrated with the Esko Software Suite applications (Automation Engine, PackEdge and FlexProof), the Color Engine Pilot offers a solution for every step in the color workflow:

- Measuring profile charts: whether you choose to use IT8 charts or Esko charts for press or proofer, or you advance to the ink profiles, the Color Engine Pilot will measure them for you.
- Generating profiles: the Color Engine Pilot can deliver an Esko profile or an ICC profile.
- CMS: the Color Engine Pilot also provides the CMS kernel which converts from one color space to another (comparable to a CMM in an ICC environment), which is built into all Esko products mentioned above.
- Softproofing: PackEdge relies on Color Engine Pilot to accurately visualize linework and contone data on screen.
- Digital proofing: the Color Engine Pilot, together with FlexProof, can calibrate any proofer that is worth calibrating and match with a reference profile.
- Digital Printing: the Color Engine Pilot can also be used in Digital Print workflows to match CMYK and spot colors on a production press that is using 4 up to 7 inks.
Note: The Color Engine Pilot does not generate scanner or monitor profiles.

1.7 The Color Engine Pilot Pane

When you open the Color Engine Pilot, you can see a pane with icons in the left side of the application window.

Each icon gives you access to specific Color Engine Pilot functionality.
2. Prerequisites

Before using the Color Engine Pilot, you need to have:

• **A spectrophotometer**: To measure multi-color profiles, a high-speed measuring device (like an Eye-One IO) is recommended. See: Supported Spectrophotometers.

• **A stable printing and/or proofing process**: If your printing and/or proofing process shows rather wide variations it is impossible to build an accurate match with the profiles.

• **The Color Engine Pilot licenses** on your system.

• **All the Esko and IT8 color charts**: You can find them on your system after the software has been installed.

• **D50 viewing conditions**: This is required in order to have a reliable optical comparison between colors from your proofing device and from your press.
3. Using a Spectrophotometer

3.1 Supported Spectrophotometers

The following spectrophotometers are supported for COM port:

- Gretag Spectrolino/Spectroscan
- Gretag SPM50/55/60/100/100 II
- Gretag SpectroEye
- X-Rite 938/968, DTP22, DTP41, SP88, SP68, Spectrofiler
- Minolta 3300/3600, CM-2002, CM-508, CM-3000
- Gretag Eye-One
- Gretag ICCColor
- X-Rite DTP70

The following spectrophotometers are supported for USB:

- Barbieri SpectroSwing

**Note:** It is not possible to measure individual inks with a Barbieri SpectroSwing Spectrophotometer in the Color Engine Pilot.

- Gretag Eye-One
- Gretag ICCColor
- Gretag SpectroEye
- X-Rite DTP70
- Gretag Eye-One IO

3.2 Connecting a Spectrophotometer

Please connect your spectrophotometer to your system. The Color Engine Pilot will detect the meter automatically.

3.2.1 Connecting a Spectrophotometer to the Serial Port

The following meters can be connected to a serial port:

- Gretag Spectrolino/Spectroscan
- Gretag SPM50/55/60/100/100 II
- Gretag SpectroEye
- X-Rite 938/968, DTP22, DTP41, SP88, SP68,
- Spectrofiler Minolta 3300/3600, CM-2002, CM-508, CM-3000
Please connect your spectrophotometer to a serial port of your system. The Color Engine Pilot will detect the meter automatically.

3.2.2 Connecting a Spectrophotometer to a USB Port

The following meters can be connected to a USB port:

- Gretag Eye-One
- Gretag Eye-One IO
- DTP70, ICColor
- Barbieri SpectroSwing

If you have not installed the drivers yet, proceed as follows:

1. Connect the meter to a USB port on your PC (not via the keyboard).
   The system detects the new hardware and will prompt you to install the drivers.
2. Install the drivers using the CD or DVD supplied by the manufacturer.

Note: No USB drivers for Windows NT are available.

3.3 Calibrating the Spectrophotometer

Note: You don’t need to calibrate the Barbieri Spectroswing or the ICColor. They are self-calibrating.

To calibrate other spectrophotometers:

1. Double-click the spectrophotometer icon.
   First, the Color Engine Pilot will automatically detect the type of spectrophotometer that is connected.

   Note: If no spectrophotometer is connected, the Color Engine Pilot will show an error message.

2. Click Calibrate in the Spectrophotometer settings dialog.
3. If the calibration was successful, you will see the message **Calibration was successful** at the bottom of the **Spectrophotometer settings** dialog.

4. Click OK.

### 3.4 Working with Filters

Different filters can be used on a spectrophotometer:

- a Polarization filter, which can be used to take away the disturbing effect of measuring on a glossy substrate.
- a D65 filter, which has to be used if D65 is used as reference light temperature.
• a UV filter, which can be used to take away UV light from the spectrophotometer light source. This can be helpful if you are measuring on substrates with optical brighteners.

The default setting in the Color Engine Pilot is no filter. If you want to work with a filter please proceed as follows:

1. Make sure your spectrophotometer is connected to your workstation.
2. Put on the right filter.
3. Double-click the Spectrophotometer button (or go to File > Settings).
4. Change the Settings to Custom.
5. Select the right Geometry (D65 or Pol).
6. Click Calibrate.
7. Click OK and you come back to the same window.
8. Click OK again.

If you see a message saying The geometry you selected does not correspond to the settings of the spectrophotometer, it means that the filter that you used does not correspond to the settings in the Color Engine Pilot.

Please change either the filter or the settings and recalibrate.

**Attention:** If you have decided to use a filter, please use this filter to measure all profiles. Mixing profiles measured with and without a filter might cause unwanted effects.

### 3.4.1 Gretag SpectroScan

You can use 3 types of filters on your GRETAG SpectroScan spectrophotometer:

• a Polarization filter
• a D65 filter
• a UV filter

You can put the filter on the head of the spectrophotometer. Before you start to measure, please verify that the correct filter is used.

• Pol stands for Polarization filter
• D65 stands for D65 filter
• UV stands for Ultraviolet
• U indicates that no filter is used

### 3.4.2 X-Rite DTP41

On a X-Rite DTP41, the filter is pre-set and cannot be changed. You can find out whether your spectrophotometer has a filter or not at the bottom of the meter.
UV filters are quite common in the US but not in Europe and the rest of the world.

### 3.4.3 Gretag SPM

You can use 2 types of filters on your GRETAG SPM spectrophotometer:

- a Polarization filter
- a D65 filter

You can change the filter easily by turning the filter wheel on the spectrophotometer itself. Before you start to measure, please verify that the filter wheel is set to the correct filter.

- Pol stands for Polarization filter.
- D65 stands for D65 filter.
- NO indicates that no filter is used.
4. Inks

The Color Engine Pilot comes with predefined ink books, but also features tools that enable you to characterize inks.

Every ink is characterized on a white, grey and black background and the measurements are stored in spectral values.

This allows all Esko applications (like PackEdge or FlexProof) to predict overprints with any other ink and avoids having to profile every combination of special colors. Instead, profiles are generated on-the-fly when needed, from the spectral information stored in the database, as shown in the example below:

The standard library of PANTONE inks also contains spectral values.

With the Color Engine Pilot, you can also create your inks (and ink database).

There are various ways to create an ink, with different levels of accuracy. Here is an overview:
4.1 Predefined Ink Books

The following predefined ink books come with the Color Engine Pilot:

- ClassicColors,
- designer,
- PANTONE Colors Matte,
- PANTONE GoeGuide Coated,
- PANTONE GoeGuide Uncoated,
- PANTONE+ Pastels & Neons Coated,
- PANTONE+ Pastels & Neons Uncoated,
- PANTONE+ Premium Metallics Coated,
- PANTONE+ Solid Coated,
- PANTONE+ Solid Uncoated,
- process,
- Visualizer Standard Finishes.

Note:
Predefined ink books are read-only (you cannot edit or delete them).
Inks in read-only ink books are also read-only.

4.2 PantoneLIVE inks

4.2.1 Setting up PantoneLIVE

Downloading PantoneLIVE inks from the cloud is only possible when you have a PantoneLIVE account plus activation code.

1. Open the PantoneLIVE of the Color Engine Pilot preferences by choosing Edit > Preferences.
2. Enter the **User Identification**, **Password** and **URL** of the PantoneLIVE server.
   The User Identification and Password is defined during the creation of a My X-rite account, which is part of the process to create a PantoneLIVE account.

3. Click the **Check Login** button to verify your account.
   The message *An activation code for the application has not been registered to the user* will appear next to the button after a successful verification. Color Engine Pilot will ask to enter a PantoneLIVE activation code.

   ![Color Engine Pilot preferences settings](attachment://preferences.png)

4. Restart **Color Engine Pilot** after the activation of the PantoneLIVE activation code.
   The PantoneLIVE ink book will now appear in the Color Engine Pilot toolbar.
What if I don’t have an internet connection

An internet connection is mandatory when:

• entering the PantoneLIVE account in the Color Engine Pilot Preferences,
• entering the PantoneLIVE activation code (when the PantoneLIVE account is accepted),
• During the start-up of Color Engine Pilot to check for new and updated libraries.

The consequences when no internet connection is available:

• The PantoneLIVE ink book icon in the toolbar is not available anymore. As a result, no libraries can be downloaded, and already downloaded libraries cannot be updated.
• PantoneLIVE inks are still available on disk at the central CMS, even when Color Engine Pilot has no internet connection. This means that PantoneLIVE inks used in a color strategy are still recognized and Esko editors still have access to the PantoneLIVE ink books.

4.2.2 Downloading PantoneLIVE inks from the cloud

1. Right click the PantoneLIVE ink book icon, and choose Synchronize ...

   This will open the Synchronize PantoneLIVE Libraries window.
2. Select the library or libraries you want to synchronize (i.e. download from the cloud)

**Note:** The available libraries depend on the type of PantoneLIVE account you have. In case you are convinced a specific library is missing for your account, contact X-rite.

3. Click the **Update Selected Libraries** button to start the download process

**Note:** Downloading multiple libraries can require quite some time (over 10 minutes).

### 4.2.3 Opening a PantoneLIVE ink book

1. Double click the PantoneLIVE ink book icon, to open the **Open PantoneLIVE Ink Book** window.
All the libraries which were selected before are now available at the central CMS and therefore listed in this window.

2. Select an ink book, and click the Open button to open it.
4.3 Creating your Own Inks

You can create your own special inks in several ways.

### 4.3.1 Copying an Existing Ink to an Ink Book

This can be useful for example if you want to use the spectral information and accuracy of a PANTONE ink but you want to give the ink another name.

**Note:** If you copy a PANTONE color into a Designer book in PackEdge, you lose the accuracy and it becomes an RGB color.

1. Open the ink book you want to copy an ink from (e.g. the PANTONE Colors Coated book).
2. Open the ink book you want to copy the ink to.
3. Drag and drop the ink into the ink book (or use Copy/Paste).

**Note:**

When dragging an ink from one position to another inside the same book, the ink is not copied but moved.

To make a copy, right-click the ink and choose **Copy Ink**, then right-click an empty patch and choose **Paste Ink**.

**Note:**

When working with large ink books, finding the next empty patch to add your new ink can be cumbersome.

The Color Engine Pilot can select the next empty patch for you. Open the ink book you want to add the new ink to, then go to **Edit > Go To Empty Patch**.

### 4.3.2 Measuring an Ink with a Spectrophotometer

**Note:** It is not possible to measure individual inks with a Barbieri SpectroSwing Spectrophotometer in the Color Engine Pilot.

**Note:** Before measuring an ink, open the ink book in which you want this ink to be.

There are three ways of adding an ink with a spectrophotometer:

- **By measuring an ink profiling chart (high accuracy).** Click ![High Accuracy](image)
- **By measuring a gradation or control strip.** Click ![Graduation](image)

  **Note:** If you want to use this type of ink in your workflow, please use **Match Inks** for your Color Strategies (see **Match Inks / Match Solids** on page 61).

- **By measuring only the 100% patch (low accuracy).** Click ![Low Accuracy](image)
Measuring an Ink Profiling Chart

Deciding on a Test Chart

Two types of test charts are available for high accuracy ink profiling. One with 11 steps and one with 25 steps. The chart with 25 steps will be more accurate, especially in the highlights.

Choose a chart layout. If you want, you can click File Info to see which PDF files are involved in this layout and where to find them.

![Test Chart Image]

Note: All charts can be scaled (except for the DTP41 and EyeOne strip reading charts) as long as it is proportional.

Printing the Test Chart

The Ink Profiler test charts can be printed along with a job.

It is very important though, that black is printed first. If you are planning to profile CMYK, make sure you print black first and then the other inks on top.

Do not forget to also print black on black.

Using a Customized Chart

You can make your own Ink Profiling chart by adapting the ‘ink_profile’ SmartMark set.

In the dialog for measuring an ink with a customized chart, you can select the same number of steps as in the SmartMark and specify the correct percentages for each step.

Measuring a Gradation or Control Strip

This tool allows you to create an ink from a control strip that was printed along the job. It also avoids having to print special charts.

Note: Make sure that the patch is big enough for the meter to read it.

You can define the number of steps, the percentages of the steps and the opacity of the ink.
To enter such an ink in your designer ink book, proceed as follows:

1. Open the designer ink book.
2. Choose an empty patch.
3. Click the second icon.

**Note:** If your meter was not calibrated before, the Color Engine Pilot will prompt you to do so now.

4. Specify the number of steps (default is 2).

5. Edit the steps (if necessary) by selecting the number and filling in the right raster percentage.
6. Measure the steps by selecting the measurement button that applies to your type of meter.
7. Once all steps have been measured, you can specify the opacity and click OK.

   The default opacity is 0, which makes the ink fully transparent. If you specify 100 (the maximum), the ink is defined as fully opaque.

8. The new ink now appears in your ink book. Change the ink name and save the ink book.

The new ink can be used now throughout the workflow.

**Measuring the 100% Patch**

You can also "profile" an ink with only one measurement. This can be very useful if you want to simulate a special flat tint and the thing you have is an original.

In this case you can measure this single color with your spectrophotometer. Proceed as follows:

1. Open the ink book you want to add the ink to.
2. Select an empty color patch.
3. Put the head of your spectrophotometer on the color that you want to measure.

   **Note:** If you are working with a Gretag SpectroScan, you will have to align the crosshair on the patch that you want to measure.

4. Click the "one measurement" button: (the third button from the top)
5. Enter an appropriate name for the ink.
6. Choose File > Save to save the changes you made to the ink book.

**Editing a Profiled Ink**

If necessary, you can tweak the definition of profiled inks (for example you can add measurements to extend the ink definition).
1. In your ink book, right-click the ink you want to edit and select **Edit Ink**...
   
   This opens the **Edit Ink** dialog, which shows the measured ink percentages and their Lab values.

2. If necessary, use the + and - buttons to add or remove ink percentages.
   
   The ink values of the added percentages will be calculated from the existing ink percentages values.

   If you want to measure the actual ink value for a percentage you have added, select it and click $\checkmark$.

   **Note:** You can only remove percentages that you have added. You cannot remove percentages from the measured ink profile.

3. Use the **Range** slider to either:
   
   - change ink values one by one without affecting the rest of the measurements (slider to the left),
   - also change the neighboring values proportionally when you change an ink value (slider to the right).

4. Choose the **Color Space** to use when tweaking the values: **Lab** or **LCH**.

5. Tweak the values as necessary. You can either:
   
   - edit the absolute values (in the bottom-right corner of the dialog) for L, a and b (or L, C and H),
   - select **Difference** to enter the difference between the Measured and the Refined values (for example, enter 5 in L to add 5 to the measured lightness value),
   - click a point on one of the curves and move it up or down (this is less precise).

   **Note:** The editing is limited to +/- 15 Lab and by the borders of the Lab color space.

   When you select a percentage, you can see the difference between the measured and the refined color in the color patches on the right.
6. You can also change the **Opacity**. This affects all ink percentages (not just the selected percentage).

   **Note:** You can use the **button to reset all changes.

7. **Click OK.**

   In the ink book, you can see a slider icon at the bottom right corner of the ink color patch. This shows that the ink measurements were refined.

   ![Image of ink measurement refined]

   **Note:** Remember that this tool is used for tweaking, and there is no guarantee that refinements will be matched exactly on the proof.

### 4.3.3 Creating an Ink using Lab or LCH Values

A third way to add an ink to the database is by entering an Lab or LCH value:

1. Open the ink book you want to add the ink to.
2. Select an empty color patch.
3. **Click the** **button** to open the **Add Lab Color** dialog.
4. Choose the **Lab** or **LCH Color Space**.
5. Enter Lab / LCH values or use the sliders to determine the color.

   ![Image of Add Lab Color dialog]

   **Note:**

   For Lab, "L" determines the Lightness, "a" is the Green-Red axis and "b" is the Yellow-Blue axis. LCH is Lightness, Chroma and Hue.

### 4.4 Finding Information on Inks

You can easily find out how an ink has been measured: select the ink in the ink book then click the **Info button**.
The **Ink Info** window shows Lab and LCH values for all inks, and additional information related to the ink type:

- **Profiled** inks (with 3 times 25 patches or 3 times 11 patches):

  ![Profiled Ink Info Window](image)

  - Inks from the standard Esko ink books:

    ![Ink Info Window](image)

  - Inks based on a single measurement:

    ![Ink Info Window](image)

  - Inks based on an **Lab value**:
• Inks based on an RGB definition (these are typically created in PackEdge):

4.5 Exporting an Ink Book

1. Open the ink book you want to export.
2. Go to File > Export...
3. Browse to a location, enter an appropriate file name and click Export.

This will result in a .fp (File Packer) file, which can be sent to a remote site.

4.6 Importing an Ink Book

1. Click Ink Books.
2. Go to File > Import...
3. Browse to the location where the packed ink book (a .fp file) is located and click Import.
4. Choose File > Save As... to save the ink book with an appropriate name.

4.7 Proofing an Ink Book

Proofing ink books is a quality control that allows you to see how good your color strategy is. It shows you easily which colors are good, and which colors need some refinement.

1. Open the ink book and click the Proof button in the tool bar on the right: 🤝
   This opens the Proof Ink Book dialog, where you can specify print settings.
2. In the Color tab you can select the proofer configuration and color conversion settings.
You can proof to a **Profile**, or a **Color Strategy**. This is similar to the *Gamut Check tool*.

When proofing to a **Color Strategy**, you can **Add white underprint** or simulate the background (**Show background**) if your color strategy allows this.

3. In the **Layout** tab you can select the **Layout Style** for the ink book.

You can make the book look like the standard PANTONE book, or make a smaller book or print patches only if you want to use less ink and substrate.

You can also limit the page dimensions (by default, the full page width will always be used) and specify a page range.

**Note:**

For PANTONE books, the page numbers of the ink book in the database do not match those on the official printed books, because additional pages with numbers like for example 10.5 are inserted.

So when specifying a page range, make sure that you specify numbers from the book in the CMS database.

4. In the **Advanced** tab, you can specify whether or not to keep the ink book’s layout as it is shown in the Color Engine Pilot, or to put all patches next to each other and skip empty patches.

You can also specify to print various information about the inks next to the patches.

**Note:** Pages and columns that are completely empty will be skipped automatically.
5. Profiles

5.1 Esko Profiles

Attention:
Before making your profiles, you need to make an Ink Limitation for each combination of ink set and substrate you want to profile!

See the Ink Limitation documentation for details.

Measuring a profile in the Color Engine Pilot creates an Esko profile.
Like ICC profiles, Esko profiles can be CMYK, or multicolor profiles (for example CMYKOGB). The main difference between ICC and Esko profiles is how they are used in device links.

Conversion to Output Profile Accuracy
A device link converts a device's color space to LAB using the input profile, then converts those LAB values to another device's color space using the output profile.

- When using an Esko profile as output profile, the LAB values are converted to the destination color space on the fly, for maximum accuracy.
- When using an ICC profile as output profile, a pre-calculated table of values (LAB to destination color space) is used, and the missing values are interpolated. This is faster, but less accurate.

Black to CMY Balance
Esko profiles are also more flexible when creating device links. You can set black generation options to adjust the Black to CMY balance when converting your colors to another profile.

By default, ICC profiles use embedded information to determine the black balance when using an ICC profile in a device link. However, you can still adjust it by selecting any black generation option other than Use B2A Tag.

See Black Generation.

5.2 ICC Profiles

5.2.1 Definition of ICC Profiles

An ICC Profile defines the color and reproduction characteristics of a device. ICC profiles files are written in a standard data format that is OS independent.

Any application can read and write ICC profiles if they know the data format.
In order to represent a color on a device, we need to know the color’s coordinates for that device. This is done by the **Color Management System**.

The CMS is capable of translating colors specified in a device dependent coordinate into the coordinates for another device, thus matching colors between an original image, scanner, monitor, printer...

ColorSync is the built-in CMS for Apple computers and is also used by some third party vendors. ColorSync "links together" ICC profiles to get a translation from one device to another. This can be compared to process links in the Color Engine Pilot.

Another important CMS is Image Color Matching (ICM) for a Windows platform.

An ICC Profile can be compared to an Esko profile since it also defines the colors of a specific device.

### 5.2.2 Exporting to ICC Profiles

All types of Esko profiles (except special color and multi color profiles) can be converted to ICC profiles. Proceed as follows:

1. In the Color Engine Pilot pane, click **ICC Profiles** then **Monitor** or **Press or Proofer**.

   **Note:** You cannot export to an ICC scanner profile as there are no Esko scanner profiles.

2. Choose **File > New**.

3. In the **General** tab, choose the Esko profile you want to export in **Measured Profile**.

4. Choose a **Profile Quality** and a **Gamut Mapping** technique.

5. The **Inks** tab shows the inks used in the profile.

6. In the **Dotgain Simulation** tab, choose dot gain simulation curves if desired.

   This type of dot gain simulation can be compared to the dot gain simulation used in color strategies.

   **Note:** These curves will only have an effect if the profile is used as a reference profile.

7. In the **Separation** tab, you can choose a **Black Generation** preset when exporting a CMYK profile. See **Black Generation** for more information.

8. In the **Refinement** tab, choose refinement curves if desired.

   **Note:** These curves will have an effect only if the profile is used as an output profile.

   Refinement curves can be used to fine-tune the output colors. For example, if the reds on your calibrated proofer are too strong, refinement curves can be used to cut back the magenta and yellow.

   This information will be stored in the ICC profile.

9. Choose **File > Save As...**.

10. Enter a name and click **OK**. The ICC profile will now be calculated.

    **Note:** Depending on the quality chosen and the speed of your computer, calculation time may vary.
When exporting to ICC, bear in mind that different CMS vendors will make different color matches, even if the same profiles were used. These differences can be caused by the fact that:

- ICC profiles do not contain measured data points. The relation between data points in the profile and the measured data points is profile vendor specific.
- The accuracy of the algorithms and the techniques that are used in the CMM and by the different answers to the following questions:
  - What to do with out-of-gamut colors?
  - How to interpolate between the measured points in the Profiles?

In other words, if you export an Esko profile to an ICC profile and use that ICC profile in e.g. Photoshop, it will not necessarily give the same results as e.g. in FlexProof simply because a different CMM was used.

### 5.2.3 Importing ICC Profiles

**Importing an ICC Profile**

To import an ICC profile (.icc or .icm file) into the Color Engine Pilot database, proceed as follows:

1. Go to ICC Profiles.
2. Choose File &gt; Register.
3. Browse to the directory where the profile is located. Select the profile(s) and click OK.

**Note:** ICC profiles are not converted to Esko profiles.

For Esko profiles, ink names are always assigned to a profile’s channel (for example Process Cyan, Magenta, Yellow and Black for a typical CMYK profile).

For ICC profiles this is not the case. Therefore, when importing an ICC profile, the Color Engine Pilot will assign ink names.

Sometimes however, the Color Engine Pilot cannot do this automatically and will ask you to assign the inks. For example, when importing a 6-color profile, a dialog will appear, showing suggested ink names:

<table>
<thead>
<tr>
<th>Type of Profile</th>
<th>Standard</th>
<th>Accurate</th>
<th>Fast</th>
</tr>
</thead>
<tbody>
<tr>
<td>cmyk profile 15:15</td>
<td>5''</td>
<td>20''</td>
<td>2''</td>
</tr>
<tr>
<td>cmyk profile 16:16</td>
<td>5''</td>
<td>2''</td>
<td>2''</td>
</tr>
<tr>
<td>cmyk profile 16:18</td>
<td>5''</td>
<td>2''</td>
<td>2''</td>
</tr>
<tr>
<td>nonuniform profile</td>
<td>5''</td>
<td>2''</td>
<td>2''</td>
</tr>
</tbody>
</table>

*Tests performed on Pentium 4, 2.5 GHz PC*
Follow the instructions and assign the ink names of your choice.

Click OK to finish importing the ICC profile.

**Note:** If you want to assign ink names for all your ICC profiles, you can specify this as an option in Edit > Preferences > ICC Profiles > Always assign the ink names manually.

**Notes on Importing an ICC Profile**

When importing ICC profiles into the Color Engine Pilot, bear in mind that the quality of the profile strongly depends on:

- The precision of the spectrophotometer with which the profiles are made. Not all spectrophotometers are high-end and produce accurate data. Esko has carefully selected a list of accurate spectrophotometers (See: Supported Spectrophotometers.)
• The stability of the devices. If you downloaded a profile of a particular monitor, it does not necessarily mean that your monitor produces the same colors, even though it concerns exactly the same model. Every device can be different and should be profiled separately for optimal results.
• The stability of the device over time. The colors of the device might have drifted since the profile was made.

Also bear in mind that ICC has standardized the data format of the profiles, not the characterization of devices, for color matching. ICC allows for private tags which makes that a profile can contain information that cannot be read by everyone.

In other words, if you have a proofer profile which produced good results with a particular RIP, it does not mean that it will yield the same results with FlexProof, because of the private tags.

Using the ICC Profile in any Esko Application

Once the profile has been imported, it can be used throughout the Esko workflow:
• In PackEdge to preview or convert PostScript files according to a certain ICC profile (File > Preferences > ICC Profiles).
• In Automation Engine to export to PDF according to a certain ICC profile for example.
• In FlexProof to match a press on a proof.
• ...

Note: If your application was running when importing the ICC profile, please restart your application to see the newly imported ICC profile.

Building Device Links and Color Strategies with ICC Profiles

ICC profiles can also be used to build device links and color strategies.

Note that using device links and color strategies will generate a more accurate result than just using the profiles.

5.2.4 Viewing ICC Profiles

You can use the Color Engine Pilot to view the conversion tables stored inside an ICC profile by opening an ICC profile and then selecting File > Show Measurements. This function is very similar to verifying a measured Esko profile, except that for an Esko profile you can see the actual measurements, while for an ICC profile the conversion table generated from the measurement data is shown.

Imported as well as Esko-generated ICC profiles can be viewed. Both the A2B and B2A Absolute Colorimetric tags can be viewed, for profiles with up to 7 inks. For the B2A tag, you can view both the input Lab and the Lab after gamut mapping, as well as the CIELab dE between input and mapped Lab values.
5.3 Importing an Equinox Profile

Equinox is a set of tools for gamut expansion from CMYK to (maximum) 7 color multichannel processes. It is currently available in ArtPro, Nexus and as a plug-in in Photoshop. Equinox uses a special type of multichannel profiles, consisting of up to 4 sets of 4-ink part-profiles. These profiles can be imported in the Color Engine Pilot to use throughout your entire workflow.

1. Click the Esko Profiles category.
2. Click Press for a conventional press or Proofer for a digital press.
3. Choose File > Import Equinox Profile.
4. Select an Ink Set.
5. Use the buttons on the right to browse to and select each data set.
6. Enter a name for the new profile and click OK.

The imported equinox profile can now be used as a regular multichannel profile.
6. Device Links

A device link combines two profiles into a look-up table, which is stored on disk. Device links can be used to generate even more accurate color matches.

For proofing, the look-up table contains a list of CMYK values and their corresponding Lab values. For these Lab values there is also a corresponding output CMYK value.

When a device link is used to match a color, first the corresponding Lab value is looked up, then the nearest Lab value for the proofer is looked up and then the corresponding CMYK value for the proofer is looked up.

**Note:**

This way of working is fundamentally different when working with ICC profiles.

ICC profiles contain a fixed list of Lab values in the B2A table. Compared to device links (that only contain relevant Lab values), an ICC profile contain a lot of irrelevant points.

For FlexProof, device links have to be included in a color strategy (see Color Strategies on page 51).

There are several types of device links (RGB to CMYK, Viewing, Proofing, InkSwitch and BlackSmith).

6.1 RGB to CMYK

As the name suggests, the RGB to CMYK device link converts from an RGB color space into a CMYK color space. The device links can be used in PackEdge or Automation Engine when converting PostScript or PDF files containing RGB images.

To make a RGB to CMYK device link, proceed as follows:

1. Go to Device Links.
2. Select RGB -> CMYK.
4. Choose an RGB profile (which can be a scanner profile or a monitor profile).
5. Choose a CMYK profile (which can be your reference profile or a proofer profile).
6. Choose a Rendering Intent (typically Relative Colorimetric is chosen here).
7. Choose File > Save As....
8. Enter a name for the device link and click Save.

Wait until the progress bar reaches 100% before using the device link.
6.2 Viewing

Viewing device links can be used in PackEdge and Automation Engine, to convert a file from a CMYK to an RGB color space.

To make a new Viewing device link (Link Profile), proceed as follows:

1. In the Color Engine Pilot pane, click Device Links then Viewing.
2. Go to File > New.
3. Choose a CMYK Press or Proofer Profile as Source.
4. Choose an RGB Monitor Profile as Destination.
5. Choose a Rendering Intent (typically Relative Colorimetric).
6. Choose File > Save As....
7. Enter a name for the device link and click Save.

Wait until the progress bar reaches 100% before using the device link.

6.2.1 Using a Viewing Device Link in PackEdge

You can use a Viewing device link when exporting a file to an RGB PDF in PackEdge.

With your PDF open in PackEdge:

1. Go to File > Export...
2. In the Export dialog:
   a) select PDF File as file type,
   b) click the Setup... button near Profiles.
3. In the PDF Export dialog that opens:
   a) go to the Color Management tab,
   b) select the Color management option,
   c) choose RGB in the Convert to list,
   d) select Use Link Profile and choose a Viewing device link in the Use Link Profile list.
4. Close the PDF Export dialog and click Save in the Export dialog.

6.2.2 Using a Viewing Device Link in Automation Engine

You can use a Viewing device link when launching the Export to PDF File task on a file in Automation Engine.

In the Export to PDF File ticket:

1. Go to the Color Management tab.
2. Select the Use Color Management option.
3. Choose RGB in the Convert to list.
4. Select Use Link Profile and choose a Viewing device link in the Use Link Profile list.

6.3 Proofing

Proofing device links are used to match a reference on a proofer or to convert from one CMYK color space to another CMYK color space. Proofing device links can only be used directly in PackEdge or Automation Engine (in the Export or Print tasks).

To use them in FlexProof, they need to be included in a color strategy.

To make a new Proofing device link, proceed as follows:

1. In the Color Engine Pilot pane, click Device Links then Proofing.
2. Go to File > New.
3. Choose a Source (Press Profile) and a Destination (Proofer Profile).
4. Choose a Rendering Intent (typically Relative Colorimetric).
5. Choose a Black Generation mode (typically Map Black on Black).

See Black Generation.
6. Choose an Illuminant if the user interface allows this. This option is only available if both source profile and destination profile contain spectral data.
7. Choose a type of Gamut Mapping.
8. Choose an Output Channels mode.
9. Choose a device link Refinement (see Device Link Refinement).
10. Choose File > Save As...
11. Enter a name for the device link and click Save.

Wait until the progress bar reaches 100% before using the device link.

6.4 InkSwitch

InkSwitch is a feature that re-separates CMYK images to a set of 2, 3 or 4 special inks.

InkSwitch allows for an automatic re-separation based on 2, 3 or 4 inks ('destination inks'), based on a profile (Destination Profile) or on an InkSwitch Link Profile.

6.4.1 How to Make a Destination Profile for InkSwitch

1. Click the Esko Profiles category.
2. Right-click Press and select New.
3. In the dialog that opens, choose a 3-ink set like CMY.
4. Click the ink book icon to open an ink book (e.g. PANTONE Colors Coated).
5. Drag and drop the inks of your choice from the ink book window onto the inks to define. You should get something like this:
6. In the Procedure tab, select Calculate Overprints.
7. Go to File > Save As...
8. Enter a name for the profile and click Save.

**Note:** The profile is made while saving.

**Note:** It is also possible to use custom inks to make this kind of profile. In that case the inks need to be profiled first. Then the inks can be dragged and dropped from the ink book.

### 6.4.2 How to Make an InkSwitch Device Link

1. Click the **Device Links** category.
2. Right-click **InkSwitch** and select **New**.
3. Select the **CMYK Press Profile** you want to use.
4. Select the **Special Ink Press Profile** to use.
5. Choose a **Rendering Intent** (see Rendering Intent).
6. Choose the type of **Black Generation** you want (see **Black Generation**).
7. In case both profiles are spectral profiles, you can select under which **Illuminant** to make a match (see **Illuminant**).
8. Choose a technique (see **Gamut Mapping**).
9. Go to **File Save As...** to save the InkSwitch device link.

The device link profile will be calculated now. Once the calculation is finished, please restart PackEdge to see the new **Link Profile**.
6.5 BlackSmith

6.5.1 How to Make a BlackSmith Device Link

BlackSmith device link calculates the use of the black channel in an output image. A source profile is used to calculate a destination profile that is linked automatically when saving the device links.

**Note:**
Until Kaleidoscope 4.0, black generation functionality was only available through dedicated BlackSmith device links. To allow better control of separation behavior, black generation functionality is now also available in:
- Proofing device links, InkSwitch device links, RGB-to-CMYK device links,
- ICC profiles,
- Color strategies, for both process and special inks.

The dedicated BlackSmith device link still exists and is important for image retouching in PackEdge and Automation Engine.

To make a BlackSmith device link, proceed as follows:

1. Go to Device Links
2. Choose BlackSmith.
4. Choose your Press or Proofer profile.
5. Choose the type of Black Generation that you want (see Black Generation).
6. Choose an Illuminant if the user interface allows this. This option is only available if both source profile and destination profile contain spectral data (see Illuminant).
7. Go to File > Save to save your BlackSmith device link.

6.6 Equinox

Equinox device links are created in the Equinox plug-in for Photoshop (see the Equinox documentation for more information).
In the Color Engine Pilot, you can import and export them, or use them in a color strategy.

6.6.1 Importing an Equinox Device Link

1. In the Color Engine Pilot pane, click **Device Links** then **Equinox**.
2. Go to **File > Import**.
3. Browse to the FilePacker (.fp) file containing your Equinox device link, and click **Import**.

This opens the Equinox device link in the Color Engine Pilot. You can see the press profile it was made for (click to open this press profile).

6.6.2 Exporting an Equinox Device Link

1. Open the Equinox device link you want to export.
2. Go to **File > Export**.
3. Browse to a location, enter an appropriate file name and click **OK**.

   This will result in a .fp (File Packer) file, which can be sent to a remote site.

6.6.3 Using an Equinox Device Link in a Color Strategy

You can only use Equinox device links in Equinox color strategies.

1. Create a strategy using the press profile the Equinox device link was made for as **Input and Output Profile**.
2. In the color strategy’s **Settings For CMYK**, click **Convert CMYK** and select your Equinox Device Link.
See *Equinox Color Strategies* on page 73 for more information about Equinox Color Strategies.
7. General Conversion Settings

7.1 Rendering Intent

If the destination profile is a native profile, the following options are available from the list:

- **Relative Colorimetric**: Use this option if do not want any background simulation. The white point of the source will be mapped on the white point of the destination process. This rendering intent takes into account the ability of the human eye to adapt to the surrounding white.

- **Absolute Colorimetric**: Use this option if you want background simulation and you want an exact color match, including the paper simulation.

If the destination profile is an ICC profile, the following options are available from the list:

- **Perceptual**: Use this option if you do not care too much about an exact color match but you want the pictures at least to look nice on your proofer. It will give a visually pleasing result. If the gamut of the source is wider than the proofer, the entire gamut is shrunk so that it should fit inside the gamut of the proofer.

  Example: you have a nice picture of a palm tree on screen and you want it to come out of the proofer nicely as well. You will not compare the proof right beside the monitor because an exact color match is not what counts.

- **Relative Colorimetric**: Use this option if you do not want any background simulation. The white point of the source will be mapped on the white point of the destination profile. This rendering intent takes into account the ability of the human eye to adapt to the surrounding white.

  Example: although you are simulating a flexo profile (printed on brown cardboard), you do not want the brown to be simulated on the proof.

- **Saturation**: Use this option if you care especially about saturated colors. This rendering intent will map saturated colors on saturated colors.

  Example: this rendering intent is most commonly used in presentations with graphics.

- **Absolute Colorimetric**: Use this option if you want background simulation and you want an exact color match, including the paper simulation.

  Example: you have measured a test chart off your gravure press on a low quality paper which looks quite gray. You want the gray paper to show on your proof because you want the proof to look as if it was printed on stock paper.

7.2 Black Generation

You can use black generation in color strategies, device links and ICC profiles.

**Note**: Black generation is only available when you choose a CMYK profile as destination, not if your destination profile is a CMY profile for GDI proofers.
Wherever black generation is possible in the Color Engine Pilot it is available in a standard element.

This element consists of:

- A list containing all black generation modes. It contains predefined modes, all presets created earlier, and the “Custom...” option.
- An Information button which provides information on the black generation mode you selected.
- A Customize button to edit a selected preset. Clicking this button will open the Black Generation dialog (see Custom Black Generation). Note that you cannot customize predefined black generation modes.

### Black Generation Modes

The predefined black generation modes you can find in the list differ for color strategies, device links and ICC profiles:

- **Minimal Black**
  This generates the lowest possible amount of black, so black is used only in the shadows.

- **No Black Mapping**
  This uses the same amount of black in the target as in the source profile, wherever possible. This keeps the general level of black (e.g. skeleton black), but black objects may contain some CMY after conversion.

- **Map Black on Black**
  This converts black separately from CMY, and maps the source black channel onto the destination black channel. This means that objects that are black in the source profile will still be black (with no CMY) in the destination profile.
  
  Note that the general level of black may change slightly due to dot gain.

**Note:**

For optimal results, switch this option on if you are using SPSCAN chart for both references as proofer profile.

If you are using Non-uniform chart for both references as proofer profiles, you will get the best results, switching this option off.

- **Single Color Black**
  This combines the advantages of No Black Mapping and Map Black on Black.
  
  The source's black channel is mapped onto the destination's black channel, but this black generation mode puts color first in the rest of the color space. This provides an accurate conversion of CMY+K overprints, as black text, barcodes... stay 100% black.

- **Use B2A Tag** (only available when you select an ICC target profile)
  
  This uses the target ICC profile's B2A tag to convert separations.
  
  A B2A tag is a part of an ICC profile used to convert data from a device-independent color space into a device-dependent color space.

- **Custom**
This opens the **Black Generation** dialog (see *Custom Black Generation*).

### 7.2.1 Custom Black Generation

The **Black Generation** dialog allows to create a set of values determining black generation for a device link, ICC profile or color strategy.

The title of the dialog will either be “<custom>” when creating a new preset, or the name of the preset that is loaded.

Set the control points and the color saturation range:

1. Use the **Start** slider (or enter a percentage) to set the starting point of the black generation curve.
   
The entire black curve shifts with the starting point, but its shape is not affected.
   
   If for example black only starts at 20%, then after application of the BlackSmith device link there will be no K-component below 20% of lightness.

2. Use the **Maximum Output K** slider to set the maximum value for the black generation curve.
   
The black generation curve is cut off where it meets the Maximum Output K curve.
   
   When **Maximum Output K** changes, **Total Area Coverage** changes by an equal amount.

3. Use the **Strength** slider to set the angle of the Black Generation curve where it is not affected by **Maximum Output K** or **Smoothing**.

4. Use the **Smoothing** slider to set the smoothing of the Black Generation curve.
   
   There are two forms of smoothing: upward and downward. If the end point of the base Black Generation Curve (determined by **Start** and **Strength**) is below **Maximum Output K**, upward smoothing will occur. Otherwise downward smoothing will occur.
   
   - In the case of **downward smoothing**, smoothing will take place around the point where the base Black Generation Curve reaches Maximum Output K.
   
     When smoothing is increased, the interval over which smoothing takes place will increase. At a value of 100, smoothing will take place over the entire interval from **Start** to the end point of the curve.
7. In the case of upward smoothing, smoothing will take place around the end of the base Black Generation Curve, and expand to the left with increasing value.

5. Use the TAC (Total Area Coverage) slider if your press can print only a certain amount of ink on top of others because the drying of the ink becomes problematic at a certain speed.

   TAC stands for the total amount of C, M, Y and K on top of each other. BlackSmith can reduce the total amount of ink with the TAC.

   The minimum value for TAC is the value of Maximum Output K.

   The maximum value of TAC is 400% minus the difference between 100 and the value of Maximum Output K.

6. Use the Color Saturation Range slider to define which colors will be replaced by black when performing Under Color Removal / Gray Component Replacement.

   100% means you will affect even the most saturated colors. The closer the value comes to 0%, the more you will only affect neutral colors.

7. Select the Single Color Black option if you want to keep black text, barcodes... 100% black.

8. You can now:
   - save your settings (click Save As Preset... and give your preset a name),
   - use the black generation settings you just defined without saving them as a preset (click OK),
   - discard your settings (click Cancel).

Note: If you want to delete a black generation preset, select it in the Black Generation list, click the Custom button then click Delete this Preset in the Black Generation dialog.

7.3 Illuminant

When profiles are measured in the Color Engine Pilot, for each color patch the spectral reflection spectrum is stored in the profile. The reflection spectrum of a color is the most complete description of a color, more complete than Lab or XYZ values.

With spectral profiles it is possible to make a match under multiple illuminants. With profiles containing Lab or XYZ values, like all ICC profiles, it is only possible to make a match under the one illuminant for which the Lab or XYZ values were calculated, which is most of the times CIE Illuminant D50.

When both the source and the destination profile are spectral profiles then the illuminant selection is enabled.

Clicking the info button opens the Illuminant information window, which shows spectral information for the illuminant.
7.4 Gamut Mapping

When the color space described by the source profile does not fit completely in the color space described by the destination profile, some colors in the source profile will not have an accurate match through the device link.

Out-of-gamut colors can be rendered in different ways:

- **Closest Color (Classic)**: out-of-gamut colors are mapped to the closest color on the border of the destination profile’s gamut. The distance is calculated in CIE Lab Delta E 76.
  
  This might introduce a hue shift.

- **Constant Hue**: out-of-gamut colors are mapped to a color on the border of the destination profile’s gamut that has the same hue. This option tries to keep the hue when performing gamut mapping.

For example, when trying to reproduce PMS Purple on an HP Indigo press, the Closest Color gamut mapping technique causes the PMS Purple to shift to a blue-ish color (1).

To avoid this, the Constant Hue gamut mapping technique can be used instead. This technique tries to maintain the hue of the color. The result in the example above would be that PMS Purple would be reproduced as a much less saturated purple (2).
Note: Closest Color and Constant Hue give the same result for colors that fall inside the gamut of the destination profile.

7.5 Output Channels

Use this option to define how to simulate the CMYK of the source profile using the destination profile.

If you are working with an Esko multi-color profile as destination, you can decide whether you want to use the full color gamut (5, 6 or 7 colors) to simulate the source CMYK, or limit the output inks to CMYK.

- **Generate all channels** means you will use the full color gamut (including spot colors will be simulated using 3 colors (2 neighboring colors + black).
- **Generate only CMYK** means that, even though you are specifying a multi-color profile, you would like spot colors to be simulated with CMYK only. This option makes spot color simulation cheaper (in case of Kodak Approval less donors will be used; in case of Indigo less impressions) but less accurate.
- **Generate preferably CMYK** means you would like to simulate spot colors using CMYK if the color deviation is not bigger than a certain Tolerance. If the deviation is bigger than the Delta E tolerance you entered, it will use all available output colors.
8. Color Strategies

A color strategy is a bundle of color management settings. By bundling these options, it becomes very easy to select the right “strategy”.

Trained Color Engine Pilot users can generate these strategies, and other operators just pick one. This makes life easier for operators and makes a color workflow less error prone.

Color strategies are only used in FlexProof and can be selected in Automation Engine, in the Dispatcher and in the Image Downloader (task). Color strategies may contain:

- input and output color spaces,
- settings for a CMYK color conversion (typically a device link),
- settings to determine the ink order,
- settings to overrule a substrate color,
- settings for conversion of special inks,
- one or more dot gain simulation curve(s) / fine-tuning curves.

To create a color strategy:

1. Click **Color Strategies** then **Proofing** in the Color Engine Pilot pane.
2. Go to **File > New**.
3. Fill in the desired settings in the color strategy dialog.

8.1 Input and Output Color Space

A color strategy should contain an input (reference profile) and an output (proofer or destination) color profile.
Using only these two options defeats the purpose of a strategy to some extent since the result will be identical to using an input and an output profile in the different front-end applications like FlexProof.

Note:
- The output profile can be set to **Automatic**, in which case the input profile will also serve as output profile.
- The default Rendering Intent for this kind of strategy is **Relative Colorimetric**.
- By default **Black Generation** is on.

### 8.2 Ink Order

First of all, it should be clear that all Esko applications take into account the ink order. The ink order in the job is considered to be the printing order on the press. Since a different print order on the press will give a different result, so will the visualization on screen or on a proof.

In the example below, cyan and magenta will be printed first, followed by gold and then by yellow and black.

If you want the color strategy to keep the ink order shown in the ink list, select **Respect Ink Order**. This option is recommended. It guarantees 100% consistency with the visualization in PackEdge/Plato.

The option **Print Opaque inks last** can be used if opaque inks are not last in the list but should simulate as if they were printed last. In the example, the ‘gold’ separation is not set as last ink. Choosing Print Opaque inks last can force it.

When **Respect Ink Order** is selected and opaque inks are not last in the list, by default a warning will be given in the Proof task, but the job will be proofed. You can also choose to give an error and stop proofing, and reevaluate the job. To do this, click the button on the right of the Ink Order list. A dialog will appear, as shown below, where you can choose to have the Proof task end with an error.
8.3 Overrule Substrate Color...

The Overrule Substrate Color... option allows you to overrule the background simulation of a device link with a designer ink.

Proceed as follows:

1. Double-click Overrule Substrate Color... to open the Substrate Color window.
2. Drag and drop a designer ink.
3. Make sure Overrule Substrate Color... is switched on in the Color Strategy.

8.4 Ink Mapping...

Ink Mapping allows you to map a job ink to another ink.

This is particularly interesting in an ink profiler workflow.

**Note:**

We recommend you also use ink mapping when your customers have alternative ink names for the white separation.

**If your customer uses for example blanc, bianco or weiss, you should not use those ink names as extra output ink, but:**

1. map those ink names to the White ink from the Classic Colors ink book,
2. use the White ink as an extra output ink.

8.5 Refine Inks...

With the Refine Inks... option, you can tweak the simulation of profiled inks (inks you measured in the Color Engine Pilot) for proofing on one particular device.
Note:

- When an ink is refined using the Refine Inks... option, the overprints are also refined. For example, if a solid is made lighter by increasing the L value, the solid will be lighter both when printed on substrate or on top of or under another ink.
- To ensure that your refinements are correctly applied, we strongly recommend enabling the Optimized conversion for profiled inks option in the Convert Special Inks dialog box.
  This option will ensure that adjustments of a few ink percent are also taken into account to some extent. However, the effect of these small adjustments will still be limited.
- An ink that is added to the Refine Inks dialog box cannot be customized anymore in the Convert Special Inks dialog.
  The ink will be added to the inks Exceptions list (see Exceptions) and will always use the Destination Profile conversion method.

1. In the Color Strategy dialog, double-click Refine Inks... to open the Refine Inks dialog.
2. Select the ink to refine by either:
   - typing part of the ink name in the Name column and pressing Enter,
   - opening an ink book using then dragging the ink from the ink book into a patch of the Ink column.
   You can add or remove inks to refine with the and buttons.
3. Refine the ink values as explained in Editing a Profiled Ink.
4. To copy the refinement values from one ink to refine to another, use to copy and to paste.
   In the example below, the refinement values applied to PANTONE Red 032C were copied from PANTONE Warm Red’s refinement.
5. Click:
   - **Apply Selected** to only apply the refinement to the ink you selected,
   - **Apply All** to apply the refinement to all inks you refined,
   - **Close** to leave the **Refine Inks** dialog without applying the refinements.

   **Note:** Remember that this tool is used for tweaking, and there is no guarantee that refinements will be matched exactly on the proof.

### 8.6 Illuminant

The **Illuminant** is always **CIE Illuminant D50**, unless both the source and destination color space are spectral profiles. See **Illuminant** for details.

### 8.7 Dot Gain Simulation...

Dot gain simulation is a dot gain compensation curve (DGC), or a group of dot gain curves that can be specified when making digital proofs.
You can also specify a different curve per ink in your job.

**Note:**
- Click the button to see the curve and the input / output values.
- Specific sets of dot gain simulation curves can be saved under a Quick Set. Custom can be created with Curve Pilot, which is an optional installation. You can find the installer for Curve Pilot on the DFE DVD in the Extra/intellicurve_v101 folder.
- Workflow corrections (WFCs) can be loaded from the Color Engine Pilot V2.2 under Quick Sets.

### 8.7.1 Using a Reverse Curve for Proofing

In some workflows for Flexo pre-press, the CT and LW information is pre-compensated to take into account the dot gain on the press.

Instead of applying a DGC when making films or plates, the dot gain compensation is applied in the file. This means that no DGC has to be applied when making films or plates.

When making proofs however, a reverse curve has to be applied. With analog proofs, these curves could be specified when making films but for digital proofs, the only solution is ‘Dot gain simulation’.

Here is an example of a dot gain simulation which adds 5% in the midtones.

![Dot Gain Simulation](image)

### 8.7.2 Specifying a Highlight Correction Curve for Digital Proofs

(Conventional) Flexo usually is typified by high dot gain. This dot gain can be compensated except for the highlights. To simulate this high dot gain in the highlight area, a special ‘bump-up’ curve can be used.
8.7.3 Using Dot Gain Curves for Different Workflows

Dot gain simulation also allows you to correct characterizations: the color chart that was measured represents only one particular press/proofing device with a particular type of dot gain.

Instead of measuring other presses/proofing devices that have a slightly different type of dot gain, the same profile can be used with dot gain simulation applied to it. The highlight area can be corrected.

8.7.4 Different Dot Gain for Special Color and Process Colors

If you want to simulate different dot gain behavior for different inks, you can specify a general dot gain curve, and specific dot gain curves for specific inks.

Example: in Flexo, special inks typically have higher dot gain in case of special colors than in case of process inks. To simulate this, you can make a set of dot gain simulation curves.

To make a dot gain simulation set with different dot gain curves per ink, proceed as follows:

1. Make a general dot gain curve.
2. Make a curve for specific inks.
3. Select a general dot gain curve.
4. Open an ink book.
5. Drag and drop the inks you want to assign a different curve into the Dot Gain Simulation dialog box.
6. Select a curve for the inks.

In the example below all process inks are left untouched and all other inks will get a 5% boost in the midtones.
8.8 Convert Process Inks

To make more color-accurate proofs, a device link should be used.

1. Double-click Convert Process Inks.
2. In the Convert Process Inks dialog, select the Device Link.

   Note: Only the device links with the selected input and output color space will be listed.

3. Optionally, select a Refinement for the device link. For more information, see Device Link Refinement.
4. Make sure that Convert Process Inks is switched on in the color strategy.

8.8.1 Device Link Refinement

In the Color Engine Pilot, you can create and use device link refinements to further fine-tune the process ink conversion:

1. In the Convert Process Inks dialog, select a device link Refinement from the list.
2. Click the Refine button to edit its settings in the Device Link Refinement.
3. Click Browse... and select the Image (*.ct, *.psd, *.tiff) that you want use as a sample for refinement. Note that the Color Engine Pilot uses the monitor profile in the Preferences to accurately display this image.
4. Click on the sample image to measure the CMYK values of the pixel. The values are displayed in the Modify by Example panel, and the two color patches in this area represent the color before refinement and the color after refinement.
5. If necessary, change the refinement by using either the Modify by Example or the Modify by Region methods.

See Modify By Example and Modify By Region.
6. Once you are satisfied with the device link refinement, you can save it as a Preset (so you can reuse the settings later). See Saving and Managing Device Link Refinement Presets.

7. Close the dialog when you are done and save the device link refinement.

Modify By Example

In the Device Link Refinement dialog, you can use the Modify by Example function to fine-tune your device link:

1. Click a pixel in the sample image that has the color you want to modify. The CMYK values of the pixel before and after refinement are displayed in the Modify by Region area.
2. Click the Modify by Example button.
3. Adjust the CMYK color percentages until the After color patch displays the color you want to achieve in your output.
The **Apply** in area displays the color regions that are most appropriate for this refinement.

4. Select the color region with the best match percentage and click **OK**.

**Modify By Region**

In the Device Link Refinement dialog, you can use the Modify by Region area to fine-tune your device link based on specific color regions:

1. Click a pixel in the sample image that has the color you want to modify. The CMYK values of the pixel before and after refinement are displayed in the **Modify by Region** area.

2. Select a color region to change from the **Modify** list.

3. Change the refinement values, by:
   - using the equalizer underneath the CMYK color patches;
   - typing in refinement values directly in the **Modified Regions** area.

In the example above, we increased Cyan by 5% in the Magenta region, and by 7% in the Yellow region.
8.9 Convert Special Inks

In the Color Strategy dialog, double-click Convert Special Inks... to open the Convert Special Inks dialog.

In this dialog, you can set rules to convert PANTONE colors (see PANTONE Conversion Values on page 61) and custom inks.

8.9.1 Match Inks / Match Solids

Choose Match Solids to maximize the simulation of spot color solids (100% spot color).

Choose Match Inks in case you have:
- an ink profiler workflow (where all inks are profiled and you do not use any overprint profiles),
- spot color overprints.

Note: Match inks is the default behavior and is compatible with previous versions of the Color Engine Pilot/FlexRip.

8.9.2 PANTONE Conversion Values

Choose the general conversion method to use for your PANTONE spot colors.

Depending on the number of output inks (3, 4, 6 or 7) the list of conversion methods will change.
### Conversion methods for Pantone Colors

**Coated inks**

- **Profile.** It takes into account the proofer CMYK color space. This option is the most accurate if you have measured a profile of your proofer.

### For CMYK Output

- **Destination Profile:** PANTONE inks will be converted to CMYK using the destination profile.
- **PANTONE CMYK:** PANTONE inks will be converted to CMYK according to the PANTONE CMYK table (SWOP or EURO).
- **PANTONE Color Bridge:** PANTONE inks will be converted to CMYK according to the PANTONE Color Bridge table (SWOP or EURO).
- **HP Indigo CMYK 1.0:** PANTONE inks will be converted to CMYK according to HP Indigo CMYK 1.0 table.

### For 6 Color Output (e.g. PANTONE Hexachrome, HP IndiChrome, or any 6 color Esko profile)

- **Destination Profile:** PANTONE inks will be converted to CMYKOG or CMYKOV using the destination profile.
- **PANTONE Hexachrome** (only available if a Hexachrome profile is selected): PANTONE inks will be converted to CMYKOG according to the PANTONE table.
- **HP IndiChrome** (only available if an IndiChrome profile is selected): PANTONE inks will be converted to CMYKOV according to the HP IndiChrome table.

### For 7 Color Output (e.g. Kodak Approval CMYKOGB or HP Indigo CMYKOGV)

- **Destination Profile:** PANTONE inks will be converted to CMYKOGB or CMYKOGV using the destination profile.
- **HP IndiChrome Plus 1.0:** PANTONE inks will be converted to CMYKOGV according to the HP IndiChrome Plus 1.0 table.

### Conversion methods for Pantone GoeGuide

**Coated inks**

- **Destination Profile**
- **HP Indigo CMYK Goe emulation:** PANTONE inks will be converted to CMYKOGV according to the HP IndiChrome Plus 1.0 table.

### What is the Difference Between Using a Destination Profile and a Table?

- The way your press prints inks on a given substrate and with individual press conditions is characterized by means of a profile. When you rely on information stored in the destination profile, you take into account how that particular substrate interacts with the inks, and the individual press parameters.
• Working with tables is a more "generic" approach. The resulting output values on press for given spot colors offer an acceptable quality for a broad range of substrates. Also, there are no tables for custom inks. For matching your own personalized inks, an accurate profile is the best choice.

8.9.3 Conversion Settings

Here you can define extra settings to be used when converting the spot colors using the destination profile.

Black Generation
You can set black generation options to apply during the conversion. For details, see Black Generation.

Gamut Mapping
Choose the gamut mapping option to apply. See Gamut Mapping.

Output Channels
If you are working with an Esko multi-color profile as destination, you can decide whether you want to use the full color gamut (5, 6 or 7 colors) or limit the output inks to CMYK. See Output Channels on page 50 for details.

Note: This is only available when using a multicolor destination profile.

Maximum Coverage for Saturated Colors
When using Generate all channels or Generate preferably CMYK you can specify the maximum coverage for saturated colors.

By default, the Color Engine Pilot will use ink combinations up to 400 percent to maximize the gamut of your output profile. However, if your output device requires this for technical reasons, you can reduce maximum coverage to 300 percent, at the expense of a (small) gamut reduction, as shown in the example below.

• Maximum coverage of 400 percent:

| Ink Name       | Ink Book     | Use          | C% | M% | Y% | K% | C% | M% | Y% | K% | $\Delta E$
<table>
<thead>
<tr>
<th></th>
<th></th>
<th></th>
<th></th>
<th></th>
<th></th>
<th></th>
<th></th>
<th></th>
<th></th>
<th></th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td>PANTONE 1505 C</td>
<td>PANTONE Colors Coated</td>
<td>Destination Profile</td>
<td>0.0</td>
<td>56.4</td>
<td>88.6</td>
<td>75.2</td>
<td>100.0</td>
<td>0.0</td>
<td>0.7</td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

• Maximum coverage of 300 percent:

| Ink Name       | Ink Book     | Use          | C% | M% | Y% | K% | C% | M% | Y% | K% | $\Delta E$
<table>
<thead>
<tr>
<th></th>
<th></th>
<th></th>
<th></th>
<th></th>
<th></th>
<th></th>
<th></th>
<th></th>
<th></th>
<th></th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td>PANTONE 1505 C</td>
<td>PANTONE Colors Coated</td>
<td>Destination Profile</td>
<td>0.0</td>
<td>25.4</td>
<td>0.0</td>
<td>75.3</td>
<td>100.0</td>
<td>6.0</td>
<td>2.6</td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

Apply device link refinement on spot colors
For spot colors, you can also apply device link refinements using this option. Device link refinements can be selected when you create an InkSwitch or a Proofing device link.

Optimized conversion for profiled inks
If you are working with profiled inks (inks measured using an ink profiling chart), it is advised to activate Optimized conversion for profiled inks.
This option, which is on by default for new strategies, ensures that variations occurring over a few ink percentages (like a highlight break) are applied.

Switch this option off only when you have already modelled such effects using Dot Gain Simulation, or when consistency with previous conversions is essential and more important than color accuracy. Exceptions to these rules can be specified in the Exceptions area.

### 8.9.4 Exceptions

You can build a fully customized color database by making full use of the Exceptions area. Add inks or complete ink books to the Exceptions, and specify rules that differ from the general Conversion Settings for these inks or books.

To make an exception to the special inks conversion rules, proceed as follows:

1. Choose an ink you want to add to the Exceptions list. You can either:
   - Click ![ink icon] to open the ink book containing your ink, then drag and drop the ink to an empty patch.
   - Type (part of) your ink's name in the Name field and press Enter (for example you can type war for PANTONE Warm Red).
     
     If your ink exists in several ink books, choose the one you want to use in the Ink Book column.

     ![Table]

     | Ink Name | Ink Book | Use |
     |----------|----------|-----|
     | PANTONE Warm Red | PANTONE Colors Coated | Destination Profile |
     | PANTONE Colors Matt | PANTONE Colors Uncoated |

     **Note:**
     - You can remove an ink from the list using ![remove icon].
     - If you want to add a whole ink book to the list, use ![add book icon].

2. In the Use column, choose what to do with the ink you added:

<table>
<thead>
<tr>
<th>Options</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Destination Profile</td>
<td>PANTONE inks will be converted to CMYK using the output profile.</td>
</tr>
<tr>
<td>Keep in output</td>
<td>An extra separation will be generated.</td>
</tr>
<tr>
<td>Do not proof</td>
<td>The ink will not be output at all.</td>
</tr>
<tr>
<td>Custom Values</td>
<td>This option allows you to fine-tune spot colors. When you select Custom Values, the ink percentage fields become editable.</td>
</tr>
<tr>
<td>Options</td>
<td>Description</td>
</tr>
<tr>
<td>---------------------</td>
<td>-----------------------------------------------------------------------------</td>
</tr>
<tr>
<td></td>
<td><strong>Attention:</strong></td>
</tr>
<tr>
<td></td>
<td>Some proofers (for example the HP Indigo press) can print more than 100% of an ink.</td>
</tr>
<tr>
<td></td>
<td>For these proofers the Color Engine Pilot allows to specify custom values higher than 100% in the color strategy (for example an ink containing 150% magenta will contain 2 magenta separations, respectively 100% and 50% magenta).</td>
</tr>
<tr>
<td></td>
<td>However, if one of the custom values is higher than 100% for an exception ink, we can no longer calculate nor guarantee the color accuracy. A warning sign will appear in the Delta E column.</td>
</tr>
<tr>
<td>Smallest CIELab Delta E</td>
<td>The values obtained from the destination profile will be further refined to get a lower CIELab Delta E between target and proof.</td>
</tr>
</tbody>
</table>
Note:
Depending on the type of ink that you put in the exceptions list and the amount of inks in the output profile, there may be different conversion tables in the list of options. At this moment there are only conversion tables for PANTONE inks:

- PANTONE CMYK Swop (overruled by Color Bridge)
- PANTONE CMYK Euro (overruled by Color Bridge)
- PANTONE Color Bridge Swop (released in June 2006 by PANTONE)
- PANTONE Color Bridge Swop
- PANTONE Hexachrome
- HP Indigo CMYK 1.0
- HP IndiChrome
- HP IndiChrome Plus 1.0

In the example below, all PANTONE inks are converted to CMYK using the proofer profile, except for all Cool Gray inks. When you use PANTONE conversion for Cool Gray inks, they will be converted to K only, which is much less prone to color casts.

<table>
<thead>
<tr>
<th>Ink Name</th>
<th>Ink Book</th>
<th>Use</th>
<th>C</th>
<th>M</th>
<th>Y</th>
<th>K</th>
<th>AE</th>
<th>Refine Tool</th>
</tr>
</thead>
<tbody>
<tr>
<td>PANTONE Cool Gray 1 C</td>
<td>PANTONE Coated</td>
<td>Pentone CMYK Swop</td>
<td>0</td>
<td>0</td>
<td>0</td>
<td>0</td>
<td>0</td>
<td></td>
</tr>
<tr>
<td>PANTONE Cool Gray 2 C</td>
<td>PANTONE Coated</td>
<td>Pentone CMYK Swop</td>
<td>0</td>
<td>0</td>
<td>0</td>
<td>0</td>
<td>0</td>
<td></td>
</tr>
<tr>
<td>PANTONE Cool Gray 3 C</td>
<td>PANTONE Coated</td>
<td>Pentone CMYK Swop</td>
<td>0</td>
<td>0</td>
<td>0</td>
<td>0</td>
<td>0</td>
<td></td>
</tr>
<tr>
<td>PANTONE Cool Gray 4 C</td>
<td>PANTONE Coated</td>
<td>Pentone CMYK Swop</td>
<td>0</td>
<td>0</td>
<td>0</td>
<td>0</td>
<td>0</td>
<td></td>
</tr>
<tr>
<td>PANTONE Cool Gray 5 C</td>
<td>PANTONE Coated</td>
<td>Pentone CMYK Swop</td>
<td>0</td>
<td>0</td>
<td>0</td>
<td>0</td>
<td>0</td>
<td></td>
</tr>
</tbody>
</table>

3. To refine an ink automatically by measuring a printed patch with your spectrophotometer, click the refine ink button. This opens the Refine Tool (see Refine Tool).

Using an Extra Separation to Print Special Inks

You can use an extra separation on press to help you print special inks more accurately, using custom percentages to get the perfect color.

For example, you can use a silver ink to print gold (silver + yellow), gunmetal grey (silver + black), metallic green (silver + cyan + yellow)...

This is more accurate than using only CMYK, and cheaper and more efficient than getting a different extra ink for each special color.

You can also add a white underprint under a specific spot color.

1. Add the extra ink (for example Silver from the designer ink book) to the Exceptions list, and set it to Keep in output, so it won't be color managed.
2. Add this ink to the output inks:
   a) click the Actions button and select Output Inks...
   b) in the Output Inks dialog, click + ,
   c) in the Add Extra Output Ink dialog, click the ink name then OK.

The extra output ink is now added as a separation in the Exceptions list.

3. Define your special inks using this extra output ink:
   a) enter the ink Name and Ink Book,
   b) set it to Custom Values,
   c) define custom values of your separations, including your extra output ink.

8.9.5 Refine Tool

When reproducing spot colors on a proofer, a profile gives you the best first shot possible. However, fine tuning spot color simulation is common practice and extra tools make fine-tuning easier.

The Refine Tool is accessible from the Convert Special Inks dialog in the color strategy (click ).

The Refine Tool offers the following functionality:

- Refining destination profile values: re-measure the simulated spot color until you obtain an accurate enough result. See Refining the Values from the Destination Profile on page 68.
Generally, this refining method is chosen by users who want the software and the spectrophotometer to be in full control of the color.

- Refining custom values: manually adjust the proofer coordinates and compare the resulting color to both the input color and the color obtained through custom values, both visually and through Lab / Delta E. See Refining Custom Values on page 70.

Generally, this refining method is chosen by users who want to control the colors by relying their own vision and color experience.

- Proofing a grid chart of colors using custom values and selecting the right patch from the proofed output.

This refining method can be of great help when trying to match out-of-gamut colors.

- Visualizing the fine-tuned colors on the monitor.

Note: The Refine Tool looks slightly different when a color is set to Destination Profile or to Custom Values.

Refining the Values from the Destination Profile

When opening the Refine Tool for an ink that is using a destination profile, the dialog will look like this:

![Refine Tool dialog](image)

There are only three buttons: OK, which is unavailable in the beginning, Cancel and the Measure button.

If you click the measure button, a single measurement will be made. This measurement is compared to the proofed color, and from that a refined color is calculated, matching the predicted Lab values for the destination profile.
Once a refined color is obtained, the OK button becomes available. Clicking it will reopen the Convert Special Inks dialog, where now, instead of Destination Profile, the Refined Destination Profile option is selected for the refined ink, while the selected values will be the new refined values.

The difference between Destination Profile and Proofed Color is best illustrated by the description of a possible workflow.

Typically, a user creating a color strategy will have all his special inks converted using the destination profile, which is the best possible first guess.

Then, after making a proof containing a number of spot colors he will decide that some spot colors may need refinement. The user will then add these inks to the special inks exception list, select the Destination Profile option and start the Refine Tool.

When the user has proofed using the destination profile values, the values in the Destination Profile and Proofed Color columns will be the same. The Lab values shown in the Destination Profile column are the values that the CMS expects to be measured.

When making a measurement, the measured Lab values will appear in the Proofed Color column. Comparing those to the Lab values in the Destination Profile column, the CMS will estimate how 'wrong' the profile is (due to drift of the proofer, or inaccuracy due to limited resolution), and shift the profile a little bit to match the measurement, just for this ink. With this 'shifted profile' a new match will be calculated.

After the user has accepted the refined values, new proofs will be made. At this point the user can decide to do another refinement, because the refined color still is not accurate enough.

The option in the special inks list for the ink to be refined will now be Refined Destination Profile, showing the refined values. When opening the Refine Tool, the user will see that Destination Profile
and Proofed Color have different values: Proofed Color shows the values obtained in the previous refinement, while Destination Profile is still the same.

Make sure that the patch you are about to measure was proofed using the refined values.

Why is this important? To make any prediction, the CMS must know what ink values were used to produce the measured color. There is no point in telling the CMS that the measured color is very different from the target color when it was made with totally unrelated ink values. Without this, there would be no point in multiple measurements.

Why take multiple measurements? The CMS may be able to make an accurate prediction for smaller color differences, but as the difference becomes larger, the prediction is likely to become inaccurate. Making a first refinement will bring you closer, while a second or even third refinement may correct for the over- or undershoot of the first refinement.

Note that this workflow assumes that the predicted Lab values for the destination profile conversion are assumed to be the best match. For out-of-gamut colors, depending on the opinion of the user, this may not be the case. For this reason, the ‘Custom Values’- based workflow (see *Refining Custom Values* on page 70) is advised for out-of-gamut colors.

**Refining Custom Values**

Refining custom values works somewhat differently from refining destination profile values. This is for users that have already done a manual intervention on the output values, then proceed to further refinement.

To edit a value, click the ink percentages you want to modify (inside the black rectangle).

You can judge the result either visually or through one of the supplied Delta E formulas.
For example, if the destination profile proposed a value of 1.5% black that you changed to 0%, you can use the Refine Tool to check how your change affects the Delta E, and the ink appearance visually.

**Note:**
You should take precautions when interpreting the result, as:

- Even when the monitor has been calibrated, the colors are not absolute, so only color differences should be judged visually, never absolute colors.
- Colors outside the monitor gamut may seem the same while in reality they are considerably different.

You can also *proof a grid chart*.

**Proofing a Grid Chart**

For inks/colors using customized values, a grid chart can be proofed, allowing to manually select the right patch from the proofed output. These grid charts contain patches with different ink combinations that vary around a central value.

How to proceed:

1. Click the **Proof a Grid Chart...** button in the **Refine Custom Values** dialog.
   
   This opens the **Proof a Grid Chart** dialog.

2. Select the proofer to use in **Proofer Name**.

3. If applicable, you can choose to **Show background simulation** (when working with a color strategy using the **Absolute Colorimetric** rendering intent), **Add white underprint** and / or **Allow values over 100%**.

4. Choose the **Patch Size** to use.

5. Choose up to three inks to proof the chart.

   For each ink, define:

   - The central value (**Start at**): by default this is the new custom value selected in the **Refine Custom Values** dialog.
   - The difference in ink percentage for each variation (**Change per Variation**).
   - The **Number of upward and downward Variations**.

6. If needed, you can **Align the Grids Horizontally** or **Vertically**.

7. Click the **Preview** button to preview your chart.

**Note:** You can also save the chart as a PDF file.

8. Print the chart on the press with the **Proof** button.

9. Select the color you want and manually enter the corresponding values (found in the row / column headers) in the **Exceptions** list.
8.10 Tuning Curve

With tuning curves, the final output can be fine-tuned.

For example, the proofs turn out to have a red cast. With Tuning Curves you can pull down the yellow and the magenta to compensate.

8.11 Extra Output Inks

Extra Output Inks allows you to specify extra output inks for printers that have more than CMYK inks.
If you print to such a device with a strategy containing extra output inks, these separations will not be color managed, but passed on directly to a separate output file.

For example, when proofing to the Latran Prediction (which has Gold and Silver sheets), you can use a color strategy that contains two extra output inks (Gold and Silver) so these separations will not be color managed but output as they are.

**Example**

1. You have a white separation in your job that needs to be printed with white ink on press.
2. You specify your white ink as an extra output ink.
3. The RIP creates an extra separation for the white color.
4. The press operator prints it with white color.

**What happens if you forget to specify the white ink as extra output ink?**

The white ink is color-managed. You do not get an extra separation on press.

The white areas in your job are converted into low percentages of for instance cyan and yellow. This is incorrect.

---

### 8.12 Equinox Color Strategies

Equinox color strategies contain color management settings to be used in Equinox conversions.

You can use them in Automation Engine, ArtPro, PackEdge and the Equinox plug-in for Photoshop, to convert CMYK, RGB or spot color files to CMYKOGB.

#### 8.12.1 Creating an Equinox Color Strategy

1. In the Color Engine Pilot pane, click **Color Strategies**.
2. Right-click **Equinox** and select **New**.
3. In the dialog that opens, select an **Input Profile** and an **Output Profile**.
   
   You can:
   
   - Select your press’s multicolor profile as Input and Output Profile (most frequent case).
   - Select an ISO profile (for example `ISOcoated_v2_eci.icc`) as Input Profile and your press’s multicolor profile as Output Profile (if you have originally printed your file on an ISO standard press).
4. If you have chosen a multi-channel Esko profile as output profile but you don’t want to use some of its RGB inks, click then click the RGB inks you don’t want to use so the turns into a - .

5. Double-click **Settings for CMYK...** to use an Equinox device link or fill in CMYK conversion settings. See **Settings for CMYK**.

6. Double-click **Settings for Spot Color Linework...** to fill in your spot color conversion settings. See **Settings for Spot Color Linework**.

7. When you are finished creating your Equinox color strategy, go to **File > Save** or use Ctrl+S.

**Settings for CMYK**

You can fill in different settings depending on the **Input Profile** and **Output Profile** you have chosen.

**When Using the Same Input and Output Profile**

Process colors are not converted but you can choose to use an Equinox device link:

Click **Convert CMYK** to be able to select a **Device Link**.

Choose a **Device Link** for the input / output profile.

You can use **Equinox device links** here (when the input / output profile you selected is the same as the press profile the Equinox device link was made for).

**When Using Different Input and Output Profiles**

**Device Link**

This list contains all the Color Engine Pilot device links using the selected input and output profiles. Either:

- choose an existing device link in the list (this makes the rest of the settings unavailable).
- choose <**Automatic**> and create a custom (but limited) device link using the rest of the settings.

**Note:** The color accuracy is higher when using an existing device link.

**Gamut Mapping**
Choose between Closest Color (Classic) and Constant Hue (see Gamut Mapping for details).

Output Channels
Use this option to define how to simulate the CMYK of the source profile using the destination profile. See Output Channels on page 50 for details.

Black Generation
Choose a black generation mode (see Black Generation).

Settings for Spot Color Linework
Use this dialog to set conversion options for spot colors.

We recommend you do the following to define your settings:

1. Choose if you want to:
   - Convert Opaque Inks or not,
   - Convert Unregistered Inks (ink that are not in the Color Engine Pilot database) or not.

2. Choose the Delta E Formula you want to use.

   **Note:** By default, the Default Delta E Formula you chose in the Preferences is selected (see Color Settings for more details).

3. Add a few test inks (to see the effect of the settings and pick the best ones for your inks).
   - Click + to add an ink, and/or type the ink name in the next available row.
   - Click ![ink book] to open an ink book then drag and drop inks from it.

For each ink that you added, you can see the Color Build values (the percentages of each output ink that will be used) and the Delta E at right.
The color builds show **Best Match**, as the software calculates the color builds with the lowest possible delta E by default.

4. If you wish, you can set **Stabilize Settings** to smooth the appearance of the color builds on print (for example, to get rid of really small dots by eliminating an ink with a very low percentage for a particular color...).

   See **Stabilizing the Color Builds** for details.

5. Add the remaining inks to be converted (click **+** to add complete ink books).

   You will see a progress bar while your settings are applied to the ink books you just added.

6. If necessary, you can then edit individual color builds by:

   - changing some of the inks percentages manually (see **Editing a Color Build Manually**).
   - comparing **Best Match** and edited ink percentages and refining color builds (see **Refining a Color Build**).
   - keeping some inks always unconverted when using this color strategy (see **Keeping an Ink Unconverted**).

   **Tip:** To display the color builds with the highest Delta E at the top of the list, click the Delta E column twice.

---

**Stabilizing the Color Builds**

Stabilizing your color builds avoids having separations, or white space, with very few dots. This makes the color appear smoother on press.

The example below illustrates that the most accurate separation conversion might not be the best build for press for a printing process such as flexo: for the spot color on the left, the closest Delta E color match (Delta E = 2.3) is not the best printable match (Delta E = 3.1).
Using Stabilize Settings

1. In the Settings for Spot Color Linework dialog, click the Stabilize Settings... button to open the Stabilize Color Builds Settings dialog.

2. Specify your Stabilize Settings (see Stabilize Settings Details).
3. Click OK.
5. Click the Apply Settings button to apply the stabilize settings to the appropriate color builds.

Stabilize Settings Details

Total color difference should be less than

In this field you can set the maximum color difference (in Delta E) between the original color and the color build generated by Equinox.
After applying all the stabilize settings, the color difference should be less than the one you specify here.

**Note:** If the software can’t apply all of the stabilize settings without going over the **Total color difference**, it will apply some of the settings, as long as the resulting Delta E is within the **Color difference** defined in these settings and the **Total color difference**.

**Maximum number of inks**

This option limits the inks used in the color build to 2 or 3.

When using only 2 inks:

- you need to specify a Delta E tolerance,
- you can only use the Force to solid option, not Drop Black or Drop Minimum.

**Force to solid when**

This option makes the separation with the highest percentage solid (100%), to avoid visible white dots on the print, if either:

- the **Color difference** (between the original color and the color build) after applying this option is **less than** the Delta E value you enter.
- the highest **Ink value** is **higher than** the percentage you enter.

**Note:** This never makes the Black separation solid.

**Drop Black when**

This option sets the Black separation to 0%, to avoid visible black dots on the print, if either:

- the **Color difference** after applying this option is **less than** the Delta E value you enter.
- the Black **Ink value** is **lower than** the percentage you enter.

**Drop Minimum when**

This option sets the separation with the lowest percentage to 0%, to avoid visible small colored dots on the print, if either:

- the **Color difference** after applying this option is **less than** the Delta E value you enter.
- the lowest **Ink value** is **lower than** the percentage you enter.

**Note:** This never sets the Black separation to 0%. If you wish to do that, use the **Drop Black when** option.

**Note:**

These settings are applied differently to in-gamut and out-of-gamut colors.

- For in-gamut colors, the settings will only be applied if the resulting Delta E is under the number you specify.
- For out-of-gamut colors, the Delta E tolerance will be loosened gradually as the color gets away from the gamut.

When a color is very far away from the gamut, the stabilize settings will always be applied regardless of the Delta E tolerance (if the stabilize settings are enabled).
**Editing a Color Build Manually**

1. Right-click the ink’s **Conversion Type** and select **Custom Values**.
2. Edit the ink percentages fields as you wish.

**Note:** You can’t edit color builds that are set to remain unconverted (whose **Conversion Type** column shows **Keep in output**).

The **Delta E** value is updated automatically.

**Refining a Color Build**

You can refine the color builds by fixing one or more ink value and letting the software recalculate the other ink values accordingly.

1. Select your ink in the **Settings for Spot Color Linework** dialog and click ![double arrow] to open the **Refine** dialog.

This dialog shows the **Best Match** color build percentages, the **Current Values** (which can be for example stabilized or custom values, depending on what you did to the percentages previously), and allows you to set **New Values**.

The schema at the top of the dialog shows a preview of the **Original**, **Best Match**, **Current Values** and **New Values** colors.

**Note:** For best results, your monitor should be calibrated.

2. To change a certain value, select its box in the **Fix Values** row, then edit it in the **New Values** row.
You can also fix all the values if you want.
The software will recalculate all the other values to give a new color build.

<table>
<thead>
<tr>
<th>Current Values</th>
<th>Fix Values</th>
<th>New Values</th>
</tr>
</thead>
<tbody>
<tr>
<td>76.0</td>
<td>0.0</td>
<td>56.0</td>
</tr>
<tr>
<td>0.9</td>
<td>3.0</td>
<td>2.9</td>
</tr>
<tr>
<td>9.0</td>
<td>9.0</td>
<td>9.0</td>
</tr>
<tr>
<td>0.0</td>
<td>0.0</td>
<td>0.0</td>
</tr>
<tr>
<td>0.0</td>
<td>0.0</td>
<td>0.0</td>
</tr>
<tr>
<td>50.0</td>
<td>0.9</td>
<td>40.2</td>
</tr>
<tr>
<td>15.5</td>
<td></td>
<td>20.0</td>
</tr>
</tbody>
</table>

3. If you are not satisfied with the result, you can either:
   - Reset to Best Match,
   - Reset to Stabilized and Fix.

   **Note:** This will only reset the build to the stabilized values if it was stabilized. Otherwise it will reset it to the best match values (and fix all the values).

4. When you are satisfied with the result, click OK.

**Keeping an Ink Unconverted**

- If you don’t want to convert a certain ink using your Equinox color strategy, right-click its Conversion Type and select Keep in output.

### 8.13 Exporting a Color Strategy

Color strategies can be exported to one single File Packer (.fp) file containing all elements (inks, profiles, device links, dot gain simulation curves). You can then import that file using the Color Engine Pilot at a remote site.

1. Open the color strategy.
2. Choose File > Export.
3. Browse to the directory where you want to store the exported file and click OK.

   **Note:**
   Ink books, profiles and device links can also be exported separately to a .fp file.
   It is therefore good practice to mention the type of element you exported in the file name (e.g. my_color_strategy.fp).

### 8.14 Importing a Color Strategy

An exported color strategy can be imported using the Color Engine Pilot at a remote site.

1. Go to Color Strategies.
2. Choose File > Import.
3. Browse to the directory where the .fp file is located.
4. Select the .fp file and click OK.

5. Save the imported strategy with Save As....

**Note:** If the imported color strategy contains elements that already are in your database, the original files will not be overwritten. A warning message will appear.

**Note:** If you are trying to import a .fp file that is not a color strategy, the following error will appear:

The archive does not contain a Color Strategy.
9. Devices

Right-click **Devices** in the Color Engine Pilot pane and select **Manage...** to open the Device Manager. The Device Manager allows you to manage all of your proofers’ profiles, in one location. You can:
- change a device's profile,
- recalibrate a profile to keep it up to date or to use it for two proofers of the same model,
- view all the profile-related history of each proofer,
- restore a profile’s existing recalibration, after reassigning the profile to your device.

9.1 Device Manager Requirements

**License**
You must have at least the kalcmyk license.

**Spectrophotometers**
The Device Manager supports the following spectrophotometers:
- EyeOne
- EyeOne IO

**Proofing Devices**
The Device Manager works with CMYK proofing devices. Managing HP Indigo or GDI output devices is not supported.

9.2 Changing a Device’s Profile

To change the color profile of your proofing device, do the following:

1. Right-click **Devices** and select **Manage...**
   This opens the **Devices** dialog.
2. Select your proofing device in the Proofer Name column and click Set Profile.
3. In the Set Profile dialog that opens, select the profile to assign to your proofer and click OK.

Note:
- The list contains both Esko and ICC profiles.
- For FlexProof/E proofers, you have an additional option: you can either Show only profiles with matching Linearization File, or show all available profiles.

If you choose a profile made with a different linearization file, you will see a warning icon in the Devices dialog.

The profile is now assigned to your proofing device, and the profile change registered in the History.
Note:

- To show information about a proofer, select it and click the **Proofer Info** button.

- To refresh the proofers list (for example after adding a device), click **Refresh List**.

### 9.3 Checking and Recalibrating a Profile

When your proofer profile is no longer up to date (for example after a few months of use the proofer’s colors may have shifted), you can recalibrate it instead of completely re-profiling your proofer. This is much easier as you don’t have to update the Device Links and Color Strategies with a new profile.
You can also use recalibration to use the same profile for two proofers of the same model, instead of having to maintain two profiles.

⚠️ Attention: For FlexProof/E proofers, you should use the same linearization file for both devices.

1. Right-click Devices and select Manage...
2. In the Devices dialog, select your proofing device and click Check and Recalibrate...
   
   This checks if your spectrophotometer is connected and opens the Check and Recalibrate wizard.

3. Click Print Test Chart to print a variable test chart based on your original profile and your spectrophotometer.
   This test chart fits on one page.
4. Once the test chart is printed, click Next then measure it with your spectrophotometer.
   Measure it row per row as per the instructions you see on your screen.
5. When you are done measuring the test chart, click Next to see the evaluation.
   The evaluation shows the differences in Delta $E$ between the values in the profile and the values you measured.
   If a criterion (for example the $dE$ Average) is bigger than the tolerance set for it in the Devices Preferences (see Devices), it will be shown in red with a cross.
Note:

- You can highlight some patches, for example the ones with a higher Delta E than average, the worst 10%, or the patch with the maximum Delta E.
- You can change the Delta E tolerances: click the Criteria link to change them in the Criteria dialog. This changes the tolerances in the Devices Preferences too.

6. You can then:
   - click Finish if you are happy with the differences level,
   - click Continue if you aren’t and want to recalibrate your proofer.

7. Click Print Recalibration Chart.
8. Measure the recalibration chart with your spectrophotometer.
9. Click Next to see the evaluation.
10. Depending on the evaluation result:
    - click Finish to use this recalibration for your proofer,
• click **Continue** to refine the calibration if the differences are still too big. Then repeat steps 7, 8 and 9.

**Note:** A recalibration will never give worse result than before, even if the Delta E goes up: only the best measurements of all recalibration cycles will be used.

### 9.3.1 Performing Check and Recalibrate Inline

Certain proofers have a built-in color measurement device (the color is measured automatically, while the printout is still in the proofer). You can check and recalibrate those proofers inline.

1. In the **Devices** dialog, select the proofing device (with built-in color measurement) to recalibrate and click **Check and Recalibrate...**
2. A message appears, asking if you want to use inline measurement to check and recalibrate the device. Click **Yes**.

![Recalibration Procedure](image)

**Note:**

Select **Remember my choice** if you want to always use inline measurement to check and recalibrate a device that supports it.

You can change this in the **Devices Preferences**.

3. In the **Check and Recalibrate** dialog that opens:
a) Click Set Tolerances to set the Delta E tolerances and Delta E Formula to use during the check and recalibration, and the Maximum number of cycles to run.

Note: You can set default values for those in the Devices Preferences.

b) Click Start to start the check and recalibration.

This will first check if the proofer needs a recalibration (by printing a test chart and measuring it automatically), and if it does, recalibrate it and check again.

If the result still isn't within the tolerances you defined, a new recalibration cycle is started (up to the Maximum number of cycles you defined in the Set Tolerances dialog).
Note: Click Show Details to see details of the check and recalibration in the same window (at the end of each cycle).

In the Result column, you will see ✔ if all elements are within the Delta E tolerances, and ✗ if some elements are over those tolerances.

9.4 Restoring a Recalibration when Switching Profiles

When you change some of your proofer's parameters (substrate, linearization, profile...), the recalibration you performed is no longer valid.

But when you revert back to the original parameters, you can reuse this recalibration without having to re-do it.
Note:
When restoring a recalibration on a FlexProof/E device, the corresponding linearization file and media set will also be restored on the Esko Proof Server.
A recalibration cannot be restored if the linearization file no longer exists.
If the media set no longer exists, the Color Engine Pilot will create a new media set.

1. In the Devices dialog, select your proofing device.
2. Select the recalibration in the History and click Restore as Current.

This also restores the linearization file and the media set.
You can see that the recalibration was restored in the History.
Note: When you change profiles, the Color Engine Pilot will automatically find previous recalibrations of this profile.

9.5 Setting an Ink Limitation

9.5.1 What is an Ink Limitation?

Before making a digital press profile, the amount of ink that can be laid down on the substrate needs to be determined.

This avoids excessive ink usage, which leads to lower ink costs and better print quality.

The Color Engine Ink Limitation tool is designed to limit the ink amount in such a way that printing quality is optimized and a maximum color gamut is maintained.

Ink limitation should be performed per substrate or substrate category and consists of three parts:

- Ink limits per ink,
9.5.2 Requirements

You need a spectrophotometer to measure the charts necessary to create an ink limitation. If no spectrophotometer is connected when you launch the Set Ink Limits wizard:

- The Color Engine Pilot will show a warning.
- You will not be able to measure charts. You will only be able to create an ink limitation by setting values manually.

Supported Spectrophotometers

You can use any of the following devices to create an ink limitation:

- X-Rite EyeOne
- X-Rite EyeOne IO
- Barbieri SpectroSwing

9.5.3 Creating an Ink Limitation

1. In the Color Engine Pilot pane, right-click Devices and select Manage...

This opens the Devices dialog.

- Click the Add Digital Press... button to add a press.
- Select for the DFE option the correct DFE if more then one is available.
- Select for the Digital press option the correct press if more then one is available.
- Select the correct ink set.
- Select a substrate in the substrate list. Note that the substrate is not communicated with the DFE in this version. You have to specify the substrate again once the ink limit charts appear as a print job in the DFE.
- Click on the OK button to create the press.

Note: You cannot generate 2 presses with the same settings.
Note: If you have previously created an ink limitation, it is shown in the Ink Limitation Set / Linearization column.

2. Select the device you want to create an ink limitation for and click the Set Ink Limits... button.
3. In the Set Ink Limits for ... dialog, select Create a new Ink Limitation Set and click OK.
   
   The Color Engine Pilot detects the connected spectrophotometer.
   
   If no spectrophotometer is connected, you will not be able to measure charts. You will only be able to create an ink limitation by setting values manually.

   This opens the Set Ink Limits wizard.

The Set Ink Limits Wizard

The steps pane on the left shows the steps you need to perform (Set Ink Limit per Ink, Linearization and Set Total Ink Limit).

Each step has a number of sub-steps:

- Selecting a workflow: where you choose how to set the ink limits (by measuring a chart or setting the values manually).
  
  In the Linearization step, you choose whether or not you need to linearize your device.

  Note: Depending on what you choose here, the Printing and Measuring sub-steps may be skipped.

- Printing Test Chart: where you print a chart to measure.
- Measuring Test Chart: where you measure the chart.
• **Evaluating (Total) Ink Limit**: where you review the ink limits and adjust them if necessary (only for the first and third steps).

During the course of the wizard, you can always click the Back button to go back to previous steps.

**Note:**

- Any measurements you make in a measure step are lost if you click Back.
- Values you entered manually are kept.

**Quit Now and Continue Later**

If necessary, you can quit ink limit creation halfway, save the current settings, and continue later from where you left off. To do this, click the Quit and Continue Later button.

**Attention:** This is not possible during a measure step: you must first either finish reading the chart, or click Back to leave the measure step.

**Note:**

- Ink Limitations can only be used if they are finished.
- When selecting an unfinished ink limitation, the Color Engine Pilot will tell you it is unfinished, and ask if you want to continue the Set Ink Limits wizard for this ink limitation.

### Setting Ink Limits per Ink

The **Set Ink Limits** wizard’s first step helps you set the ink limits per ink.

1. **In the Selecting a workflow sub-step**, choose how you want to set the ink limits per ink:
   - Choose **With a visual test chart** if you want to print a fixed visual chart with percentage labels, and visually select the ink limits.
   - Choose **By measuring a test chart** if you want to print a measurement chart, and measure it with your spectrophotometer to get your ink limit values.
   - Choose **Manually** to skip the proofing and measuring steps, and enter the ink limit values manually.
   
   Click Next.

2. **If you have chosen to print a fixed visual chart or a measurement chart**, print it in the Printing Test Chart sub-step.
   - a) Select **Add white underprint** if necessary (when printing on transparent substrate).
   - b) Click the Print "Ink Limit Per Ink" Chart button.
   - c) Click Next.

3. **A print job will appear in the DFE Client within a minute**. Print the chart on the substrate you want to set ink limits for.

4. **If you have chosen to use a measurement chart**, measure the printed chart in the Measuring Test Chart sub-step.
   
   Click Next.

5. **In the Evaluating Ink Limit sub-step:**
If you chose to set ink limits:

<table>
<thead>
<tr>
<th>If you chose to set ink limits:</th>
<th>do the following:</th>
</tr>
</thead>
<tbody>
<tr>
<td>With a visual test chart</td>
<td>Analyze the visual chart, and enter the percentage indicated on top of the column that has the best quality.</td>
</tr>
<tr>
<td>By measuring a test chart</td>
<td>• Review the ink limit values calculated by the spectrophotometer.</td>
</tr>
<tr>
<td></td>
<td>• Adjust them if necessary.</td>
</tr>
<tr>
<td>Manually</td>
<td>• Select Set Ink Limit of Black to 100.</td>
</tr>
<tr>
<td></td>
<td>• Set all ink limit values to 100%.</td>
</tr>
<tr>
<td></td>
<td>• Disable Set Ink Limit of Black to 100</td>
</tr>
<tr>
<td></td>
<td>• Define your preferred value</td>
</tr>
</tbody>
</table>

Click Next.

Performing a Linearization

In the Set Ink Limits wizard’s second step, you can linearize your Digital Press.

To linearize your Digital Press:

1. Select Yes in the Selecting a workflow sub-step. Click Next.
2. In the Printing Test Chart sub-step:
   a) Select Add white underprint if necessary.
   b) Click the Print Linearization Chart button.
3. A print job will appear in the Digital Front End Client within a minute. Print the chart on the substrate you want to set ink limits for.
4. Go back to the Set Ink Limits wizard and click Next.
5. In the Measuring Test Chart sub-step, follow the on-screen instructions to measure the printed chart with the spectrophotometer.

Note: Measuring takes a few minutes (you can see the progress in the user interface).

After the measurement is completed, you can click the View Curves button to have a look at the resulting curves.

6. Close the View Curves window if necessary, and click Next.

Setting Total Ink Limits

The Set Ink Limits wizard’s third step helps you set the total ink limits.

1. In the Selecting a workflow sub-step, choose how you want to set the total ink limits:
   • Choose With a visual test chart if you want to print a fixed visual chart with percentage labels, and visually select the ink limits.
Choose **By measuring a test chart** if you want to print a measurement chart, and measure it with your spectrophotometer to get your ink limit values.

Choose **Manually** to skip the proofing and measuring steps, and enter the ink limit values manually.

Click Next.

2. If you have chosen to print a fixed visual chart or a measurement chart, print it in the **Printing Test Chart** sub-step.
   a) Select **Add white underprint** if necessary.
   b) Click the **Print "Total Ink Limit" Chart** button.
   c) Click **Next**.

3. A print job will appear in the **DFE Client** within a minute. Print the chart on the substrate you want to set ink limits for.

4. If you have chosen to use a measurement chart, measure the printed chart in the **Measuring Test Chart** sub-step.
   Click Next.

5. In the **Evaluating Total Ink Limit** sub-step:

<table>
<thead>
<tr>
<th>If you chose to set ink limits:</th>
<th>do the following:</th>
</tr>
</thead>
<tbody>
<tr>
<td>With a visual test chart</td>
<td>• Analyze the visual chart, and enter the percentage indicated on top of the column that has the best quality.</td>
</tr>
</tbody>
</table>
| By measuring a test chart       | • Review the ink limit values calculated by the spectrophotometer.  
                                       • Adjust them if necessary. |
## If you chose to set ink limits:

<table>
<thead>
<tr>
<th></th>
<th>do the following:</th>
</tr>
</thead>
</table>
| Manually   | • Select Set Ink Limit of Black to 100.  
            | • Set all ink limit values to **100%**. |

### Saving the Ink Limitation

1. After completing the last step of the wizard, click the **Finish** button.
2. Choose a name for the ink limitation.

**Note:** Since the ink limitation is unique for each substrate, choose a name that is related to the substrate you use!

**Note:** To copy an ink limitation to a remote system:

1. Click ![Manage Ink Limitations...](image) and select **Manage Ink Limitations...**
2. In the **Manage Ink Limitations** dialog, select the ink limitation to copy, click **Export** and save the ink limitation where desired (network location, USB key...).
3. On the remote system, open the Color Engine Pilot’s **Devices** dialog.
4. Click ![Manage Ink Limitations...](image) and select **Manage Ink Limitations...**
5. In the **Manage Ink Limitations** dialog, click **Import** and browse to the ink limitation you exported.

### 9.5.4 Viewing an Ink Limitation

To view a device’s ink limitation, either:

• Right-click the device in the **Devices** dialog and select **Ink Limit Info...**
• Select the device, click ![Ink Limit Info...](image) and select **Ink Limit Info...**

This opens an **Info** window showing:

• the ink set,
• the ink limit values for individual inks,
• the total ink limit value,
• the linearization curves (if available).
9.5.5 Using an Ink Limitation in the Color Engine Pilot

When proofing an ink book or a chart from the Color Engine Pilot, you should always use an ink limitation adapted to the substrate you are using.

**Attention:**
Set the substrate's ink limitation in the **Devices** dialog **before proofing**!
Measuring a profile chart proofed without the substrate’s ink limitation creates a bad profile!

**Note:** Make sure you set the ink limitation to use to the right device type (CMYK or multicolor).

1. Go to the **Devices** dialog and check if you have the correct ink limitation set for your device’s ink set and the substrate you want to use.
2. If:
   - The correct ink limitation is set: proof your ink book or chart.
   - You don’t have an ink limitation for that ink set and substrate combination: create an ink limitation for it (see Creating an Ink Limitation on page 92).
   - You do have an ink limitation for that ink set and substrate, but the ink limitation for another substrate is set for your device: change the ink limitation set for your device (see Setting Another Ink Limitation When Changing Substrates on page 98).

**Setting Another Ink Limitation When Changing Substrates**

You have created ink limitations for all of your substrates, and want to change substrates on your device (for example, you were printing on glossy paper, but now want to use matte paper).

After changing the substrate on your device, do the following to change the ink limitation in the Color Engine Pilot:

1. In the Color Engine Pilot pane, right-click **Devices** and select **Manage**...
   This opens the **Devices** dialog.
2. Select the device whose ink limitation you want to change, and click the **Set Ink Limits**... button.
3. In the Set Ink Limits for ... dialog:
   a) select Choose an existing Ink Limitation Set
   b) select the ink limitation set corresponding to the new substrate,
   c) click OK.

You are now ready to proof charts or ink books on the new substrate.

9.5.6 Using an Ink Limitation in the DFE Client

Always use an ink limitation when processing production print jobs in the DFE!
This is applicable for all print jobs (created in the DFE Client, through the DFE hot folder, or via DeskPack).

- Select your Ink Limitation Set in the print job’s Color Management properties.
Tip: After setting the Ink Limitation Set and the Color Strategy for your print job, you can save the settings as a Ticket, and reuse it later.

9.5.7 Ink Limitations and Profiles

When a new profile is created, the Color Engine Pilot remembers which device the profile was created for, and what ink limitation was used to print the charts.

This information is stored inside the profile. You can view it the following way:

1. Open the proofer profile.
2. Go to File > Show Measurements.
Tip: Use this for troubleshooting: if the profile does not behave as expected, check if it was output with an ink limitation that doesn’t correspond to the right substrate.

The Device Manager helps you to select the correct ink limitation in two ways:

- When changing a device's profile, the Device Manager will (by default) only list the profiles that were made with the right ink limitation.
- When a device's ink limitation and profile don’t match, a warning icon is shown (hover over the icon to get more information).

Note: When creating a profile, you can see the current ink limitation for the selected proofer in the profile's Proofer tab.

Note: The Check and Recalibrate... button in the devices dialog is not used in a Digital Press workflow.

9.5.8 Ink Limitation History

Every change in a device's ink limitation settings is registered in the Devices dialog's History.

This way you can know what the ink limitation of a device was at any time.

Note: The columns Average dE and Maximum dE are not applicable for the ink limit file.
10. Tools

You can find the Color Engine Pilot tools under the **Tools** menu.

### 10.1 Compare Inks...

This tool allows you to compare colors.

1. Choose the **Illuminant** if needed.
2. Choose the **Color Space** and **Delta E Formula** to use.
3. Add the first ink to compare (drag and drop it from an ink book, measure it, or add RGB, CMYK, or Lab/LCH values).
4. Add the second ink to compare.

You can see the Lab or LCH values of the individual colors, and the Delta E between the two colors.

To remove an ink from the comparison, select it and click.

To view color patches of an ink at different percentages, select it and click.

Click **Save Report**... to save all the comparison information (illuminant used, Delta E...) in a text file.
Click Save Session... to save your comparison session as a .cis file. You will be able to load it again in the Compare Inks tool and see it exactly as when you saved it.

Use Load Session... to open a .cis file you saved earlier and see your ink comparison in the Compare Inks tool.

10.2 Gamut Check...

A Gamut Check allows you to check if colors are inside or outside the gamut of a given profile (which can be a 3, 4, 5, 6 or 7-color profile).

1. Choose the ink book to check in the Check Inkbook list.
2. Choose to check it against a Color Strategy or a Profile, and select that Color Strategy or Profile.

   **Note:** For color strategies, you will find an extra option in the Check Inkbook list: Source Process Inks. It allows you to do a quick check on your process ink solids, to see if they are in gamut.

3. If needed, select a Rendering Intent, a Gamut Mapping method and a Delta E Formula.
4. Click Check.
The example above shows how PANTONE colors will be simulated.

For every PANTONE, the Gamut Check window tells you:

- How it will be separated.
- If it is inside the gamut or not (✓ means it is inside).
- The last column shows how far out of gamut the color is (the higher the Delta E, the further out of gamut the color is).

**Note:** If the color has a ✓ but a high Delta E, it means the profile is not accurate in this area (this can happen with ICC profiles).

- The Statistics at the bottom of the window shows the total amount of Colors in gamut, and the Average and Maximum Delta E.

You can also check the percentage of inks under a certain delta E.
Double-click an ink to compare the Lab and LCH values of the original and the converted ink, and to see the difference visually.

Based on this you may decide to change a color strategy’s rendering intent, or to use custom values for this ink.

10.3 Gamut View...

With the Gamut View tool, you can evaluate the color gamut of a device (a press, a proofer or a monitor) and compare different color gamuts with each other.

You can also check if a specific ink falls inside or outside of your device’s gamut.

In the example below, the ink falls outside the device’s gamut.
Choose the profile of your device.

Inks
Add the ink(s) you want to check.

Illuminant
The default illuminant is CIE Illuminant D50. You can only change it when viewing spectral profiles' gamut, or viewing inks in a spectral profile's gamut. For more information on Illuminants, see Illuminant.

Plane Selection
The Gamut Plane shows a 2D section of the gamut. You can choose which type of section to view in Plane Selection:

- Choose **L** to view a hue section of the gamut at a certain lightness.
  
  The section's default lightness value is 50, but you can make it lighter or darker using the field next to **L**, or the vertical lightness slider next to the gamut plane.

- Choose **Hue** to view a lightness section of the gamut at a certain hue.
  
  The section's default hue value is 0, but you can change it using the field next to **Hue**, or the vertical hue slider next to the gamut plane.

Lab Values
To view the Lab values, the LCH values and a color patch of any point of the gamut section shown, hover on it with the mouse.

### 10.3.1 Comparing Gamuts

When you are trying to match a reference (for example a flexo press) on a digital proofer, you can load the press profile and the proofer profile to see if there are any colors on your press that the proofer cannot reproduce.

The gamut of the proofer is typically wider than the press, so that all color can be reproduced. **Gamut View** allows you to verify this, and will show you which areas might be out-of-gamut.

1. Click the button near **Profiles** or double-click the first row of the **Profiles** list.
2. In the **Choose Profile** pop-up, select the first profile to view and click **Open**.
   
   You can see the profile’s gamut in the **Gamut Plane**.
3. If necessary, you can change the color in which the profile’s gamut is displayed: double-click on the profile’s color patch or select it then click to open an RBG slider.
4. Select the second profile to view.
   
   You can see the second profile’s gamut superimposed with the first profile’s gamut.

In the example below, the proofer’s color space covers all of the press color space, except a few blue hues.
Note:
You can see the volume of color that each color space contains in the Volume column.
You can also compare a profile’s gamut to that of a reference profile. To do this:

1. Click Volume, then Compare to, then select your reference profile (for example ISOcoated or GRACoL).
2. Double-click the first row of the Profiles list (or use Ctrl) and select the profile to compare to your reference.

In the Volume column you can see the percentage of the reference profile that your profile covers (if this is less than 100%, your profile has a smaller gamut than your reference profile so you might not be able to reproduce as many colors as when using the reference).

10.3.2 Viewing the Gamut of a Multichannel Profile

The Gamut View... tool can also show you the CMYK part and the full gamut of Esko multichannel profiles.

In the example below you can see that the CMYK part of the gamut is a slightly darker color than the full gamut.
To check if a particular ink is inside the CMYK part, inside the extended gamut part, or completely outside the gamut, see *Viewing an Ink in a Gamut*.

### 10.3.3 Viewing an Ink in a Gamut

To check if one of your inks falls inside your proofer device's gamut, do the following:

1. Open your proofer's profile as explained in *Comparing Gamuts*.
2. Double-click an empty ink patch, or click ![A button to select an ink](image).
3. Select the ink book containing your ink in the Open Ink Book pop-up.
4. Drag your ink from the ink book into an empty ink patch.

This shows your ink's location in the gamut.

- If the location is marked by a cross like this ![A cross](image), your ink is located in the gamut's 2D section shown in the Gamut Plane.
- If the location is marked by a cross like this ![A cross](image), your ink is not located in the gamut's 2D section shown in the Gamut Plane.

5. If your ink is not located in the gamut section shown, click ![A button to show the gamut section containing your ink](image) to show the gamut section containing your ink.

You can now see if your ink is inside your proofer's gamut or not.

**Note:** If you are using a 7 color-proofer (for example), you can see if your ink is inside the CMYK part, inside the gamut area created by one of the additional inks (for example R, G, B), or outside the 7 color-proofer's gamut.
10.4 Find Best Ink Set...

Click Tools > Find Best Ink Set to define which profile channels are mandatory to generate output with a quality penalty within a predefined tolerance.

Find Best Ink Set offers you the possibility to show ink sets for a number of PDF files.

Make sure all PDF files are prepressed, which means that all inks should be registered in the CMS database.

Check if the PDF files are true Esko PDF files.

Click Add... or Remove to adjust the Files list.

Select a multichannel Profile from the list. Ink set information is provided next to the selected profile.

As soon as the PDF files and the profile are defined, you can start the calculation by clicking Find Best Ink Set.

On the X axis, the different ink combinations are displayed. On the Y axis the inks in the chosen PDF files are displayed.

In this example, four different ink combinations can be used to generate output which has a quality penalty less than the predefined value (5.00 in this example): CMYK+orange, CMYK+orange+green, CMYK+orange+blue and CMYK+orange+green+blue.

The ink combinations without orange have a maximum Delta E (7.74 in this example in order to generate PANTONE 124 C) which is beyond the predefined value of 5.00.

The Best Ink Set marker at the bottom of the table indicates the preferred ink set. In this example it is CMYK+Orange. In this case no quality increase can be guaranteed should the green or the blue channel be used in addition to CMYK+orange. Output generated without the green and blue channel will be similar to output generated by all 7 channels.
10.5 Average Profiles...

The **Average Profiles** tool allows you to create an averaged profile from a number of measured profiles. The profile is averaged out sample by sample, and therefore, all profiles need to be based on the same chart.

Click **Tools > Average Profiles** to select your base profile. This profile will determine what chart type you are going to use. This profile will also be the first in the list of profiles to use for averaging.
Note: To use a profile for averaging, it must be completely measured. ICC profiles and calculated press profiles cannot be used.

After selecting the base profile, you can add more profiles by clicking the Add Profiles button. A list of profiles that are compatible with the base profile will be generated. If you have a large number of profiles in the database, this may take a while.

Note: To be compatible, only the profile’s chart type needs to be the same. The same chart type is often available for different spectrophotometers. This means that you can measure the same chart on different instruments and average out, compensating for differences between spectrophotometer types.

You can give some profiles a greater or smaller weight, which makes a profile have more or less influence on the averaged profile. By default, all profiles are attributed the same weight.

To generate and save the new profile, click Save Averaged Profile...

10.6 Replace Profile...

Every press or proofer needs a new profile every once in a while. However, profiles which are already used in the workflow (in device links or color strategies) cannot be removed or re-measured, so you have to make a new profile.

When the new profile is measured, you will most likely want to use that instead of the old profile in all your device links and color strategies, which triggers a lot of work if you have to update them manually.

The Replace Profile tool can help you with this.

1. Choose Tools > Replace Profile.
2. Select the profile to replace, and the newly measured profile. A list of all device links and color strategies using the profile will be shown.

3. Click OK. All your device links and color strategies will now be automatically updated. You can cancel at any time and undo changes.

**Note:** If you have the old profile set as default profile in other applications such as PackEdge, or in Automation Engine tickets, you will have to update these manually. Proof tickets using color strategies will be automatically updated.

**Note:** If you want to revert to an old profile later on, you can use the Replace Profile tool again. Specify the new profile as the profile to replace and the old profile as profile to replace it with.

### 10.7 Find

The **Find** function helps you find objects (inks, profiles, color strategies…) in the CMS database.

1. Go to **File > Find...** or use **Ctrl + F** to open the Find Objects dialog.
Note: When an ink book is open and selected in the application, Ctrl + F will open the Select Ink dialog to find inks in that ink book.

2. Type part or all of the name of the object you are looking for in the Search field and click Find.

Tip: You can use wildcards * to replace any number of characters.

This shows all objects whose name contains what you typed, for each category. You can use the scroll bar or resize the dialog to show more.
To open an object, right-click it and select Open (or double-click it).

10.8 Links

Links allows you to quickly find out if a certain object (an ink, a profile...) is referenced somewhere else in the CMS database.

Example: to find out if a profile is used in a device link, you can use Links. The main objective is not only to find but also to delete objects from the database. Since objects cannot be deleted when they are still referenced, it is important to know what object needs to be deleted first.

Example: I would like to delete a profile from the database because I do not use it anymore. The Color Engine Pilot does not allow me to delete it because there is a device link that uses this process.

10.8.1 How to Use Links

Links can be used on inks, measured profiles, ICC profiles, device links and color strategies.

The basic procedure is:

1. Open the object whose links you want to check.
2. Go to File > Links....

Example:

To check Links of a particular press profile, proceed as follows:

1. Open the press profile.
2. Go to File > Links....
The red arrows tell you that the selected profile "ISOcoated.icc" is referenced more than 10 times in device links and in 10 color strategies.

Note: Other Links can be found from the first window. Just double-click an object or select an object and click **Links for selected**.

### 10.8.2 How to Use Links to Delete Objects

As soon as the links for a certain object have been found, **Links** can be used to delete the objects selected in red.

To delete all red objects at once, click **Delete** in the Links dialog box and confirm.

**Note:**
- Only objects selected in red can be deleted.
- Green arrows indicate what the selected objects are made of.
- Read-only objects cannot be deleted from the Links dialog.
11. Preferences

You can specify a number of preferences in the Color Engine Pilot so that these settings are kept between the different Color Engine Pilot sessions.

This is where you connect to the server driving your digital press or your Automation Engine server, specify the location of your color database, choose your preferred spectrophotometer, etc.

Go to Edit > Preferences or use Alt+Ctrl+Shift+P.

11.1 Spectrophotometer

By default, the Color Engine Pilot automatically detects the connected spectrophotometer.

If you always connect your spectrophotometer to the same port, you can specify the port name in the Spectrophotometer tab in order to speed up the automatic detection.

11.2 Color Settings

The Color Engine Pilot offers a number of dialog boxes where you can specify the illuminant under which the color match is done, for example the Compare tool, Gamut View, Device Links and Color Strategies.

If the illuminant under which you are matching colors is different from D50 (for example D65), you can specify this in the Color Settings tab and all dialog boxes will come up with this selection as default.

Note: You can only match under an illuminant different from ‘CIE Illuminant D50’ if you use profiles with spectral data. This is not the case for ICC profiles.

In a number of dialog boxes the quality of a color match is indicated with a number.

In the past this number was calculated with the classic CIELab Delta E formula also known as Delta E 76.

Now you can select between 5 different formulas:

- CIELab Delta E (classic),
- Delta E 94,
- Delta E 2000,
- CMC (1:1),
- CMC (2:1).

If your company is already using one of those standards, we recommend that you choose the same one. If not, you should choose the most recent one, Delta E 2000.

The selection that you make in the Color Settings tab will be used as default in the dialog boxes of the Compare Tool, Gamut Check, and Color Strategies.

You can choose a Monitor Profile amongst the monitor profiles in the Color Engine Pilot database.
11.3 Chart Settings

A number of dialog boxes shows the dimensions of charts. The Chart Settings option allows you to specify in which units the dimensions need to be expressed.

11.4 ICC Profiles

Here you can specify what to do with ink names when importing an ICC profile.

For more information, see *Importing an ICC Profile*.

11.5 Proofer

Sometimes you may want to proof and measure a profile on a different machine than the one you use for proofing (or RIP to Indigo).

Generating the output is only possible on a machine with a RIP or proof license, but measuring may be done on another machine. In that case you will want to see your proofer (or Indigo) configurations on that machine.

You can do this by entering the name of your **Proofing Station** (for FlexProof configurations) or **FlexRip/Indigo Station** (for FlexRip/Indigo ws4500 or ws6000 configurations).

**Note:**
- FlexProof/E configurations are “plug & play”: just enter the name of the machine running the Esko Proof Server and the Color Engine Pilot will automatically find the FlexProof/E configurations on this machine.
- For file output, you need to make the output path point to a shared folder.
- For GDI output, you need to install the printer as a network printer on your Color Engine Pilot station.

11.6 Devices

Here you can set the Delta E tolerances to use when checking and recalibrating your proofer profiles in the Device Manager (see *Checking and Recalibrating a Profile*).

You can give a different Delta E tolerance for each criterion that will be evaluated in the recalibration (average Delta E, maximum Delta E...).

You can also set preferences for **inline check and recalibration** (for the provers who support it):
- Define the **Maximum number of cycles** to run when performing inline check and recalibration.
- Choose what to do when starting the check and recalibrate function on a proofer supporting inline check and recalibration:
• Always use inline measurement
• Never use inline measurement
• Ask me every time I start the Check and Recalibrate procedure

11.7 Workspace

A workspace allows you to customize the Color Engine Pilot’s user interface (by showing or hiding functionality), so you can see as much or as little of it as you want.

You can use a predefined workspace, or create a custom workspace adapted to the tasks you perform with the Color Engine Pilot.

11.7.1 Predefined Workspaces

You can choose a predefined workspace from the **Workspace** list.

- **All Settings** shows the whole Color Engine Pilot user interface, without hiding any functionality.
- **Proofing** shows the functionality relevant to proofing (ink profiling, gamut mapping, output profiles, Proofing Colors Strategies...).
- **Digital Printing** shows the functionality relevant to digital printing (gamut mapping, output profiles, Proofing Colors Strategies, dot gain curve...).
- **Equinox** shows the functionality relevant to using Equinox (gamut mapping, output profiles, Equinox Colors Strategies...).

**Attention:** After selecting a different workspace, click **OK** and restart the application to apply your changes.

11.7.2 Defining a Custom Workspace

For each category at left (**Color Conversion**, **Ink Profiling**...), you can see the functionality to show or hide at right.

1. For each category, select the functionality to show and deselect the functionality to hide.
Note: To show or hide all the functionality in that category, select or deselect the Show all... option at the top.

2. When you are done defining what to show and hide, click OK at the bottom of the Preferences dialog.

3. Restart the Color Engine Pilot to apply your custom workspace.
12. Using the Color Engine Pilot for Digital Proofing

With the Color Engine Pilot you can adjust the color rendering of your proofing device to match it to the color rendering on your press. This avoids analogue proofs or even more expensive proofing on the press.

If you want to simulate a reference (your own press, an offset standard like SWOP or Eurostandard, etc.) on your digital proofing device, there are 4 basic steps to take:

- Linearizing the press (if necessary).
- Measuring the reference or the press profile (if necessary).
- Linearizing the proofer.
- Measuring the proofer profile.

12.1 Linearizing the Press

A press is linearized using DGC (Dot Gain Compensation) curves. First a print of a gradation chart is made without any compensation.

This chart is then measured with a densitometer. The measured values allow you to build a curve that compensates the dot gain by exposing reduced values on film, resulting in a linear gradation chart on press.

A more detailed description of how to make DGC curves is given in the IntelliCurve manual that came with your system.

Note:

Not all presses need to be linearized. If you want to measure your Analogue Cromalin or an Offset press for example, the dot gain on that press will be fairly low, in which case you do not have to use a DGC. You can proceed to Measuring the Reference or Press Profile.

For press profiles with high dot gain however (like conventional FLEXO), we need to establish a DGC before we start matching colors for the simple reason that a profile without a DGC would lose a lot of information. Highlights as well as dark tones would have lost a lot of valuable detail.
12.2 Measuring the Reference or Press Profile

12.2.1 Using a Standard Reference Profile

The reference is what you want to simulate on the proofer. This can be a standardized printing process (SWOP, Eurostandard), a press or an analogue proof (Cromalin/WaterProof, MatchPrint).

Profiles for standardized printing processes are included in the Color Engine Pilot database. Here is a list with names of standard profiles and what they stand for:

- crom_offs = cromalin offset
- swop_crom_neg_offs = cromalin negative offset according to SWOP standard
- matchp_ndtg = Matchprint no dot gain
- matchp_ltdg = Matchprint low dot gain
- fuji = Fuji analogue proof swop_fuji = fuji analogue proof according to SWOP standard
- swop_matchp_ndtg = Matchprint no dot gain according to SWOP standard
- euro_glossy = FOGRA Eurostandard on glossy substrate
- euro_coat = FOGRA Eurostandard on coated standard
- euro_uncoat = FOGRA Eurostandard on uncoated substrate
- euro_yellow = FOGRA Eurostandard on slightly yellow substrate

ICC Profiles for standardized (European) printing processes can also be found on http://www.eci.org.

12.2.2 Making a Reference or Press Profile

If your reference does not comply with any of these standardized printing processes or you simply want to make your own, you can print a chart and measure it with the Color Engine Pilot to generate a reference profile.

Deciding on a Test Chart

First of all you have to decide which test chart to use. Use the following parameters to determine which chart is best for you:

- The type of spectrophotometer you will be using to measure the test chart.
- The number of patches you want to measure (normal or high quality).

**Note:** The choice between normal or high quality is not available for all spectrophotometers.

- Whether you want to include black in your profile or not.
- Whether you want to make a multi-color or just a CMYK press profile.
Note:
Multi-color charts always include black overprints. For CMYK, we recommend you also use a chart including black overprints. This means that not only overprints of C,M,Y will be measured, but also overprints of K.

Try to use the highest possible quality.

The following overview will help you decide.

All these test charts can be found in Esko\bg_data_cms_v010\r\tim.

### Charts including Black Overprints

<table>
<thead>
<tr>
<th>Type of meter</th>
<th>Quality</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>Normal</td>
</tr>
<tr>
<td>X-Rite DTP41</td>
<td>xritedtp41_non_uni_cmyk (1 to 6)</td>
</tr>
<tr>
<td>X-Rite DTP70</td>
<td>xritedtp70_non_uni_cmyk (1 to 3)</td>
</tr>
<tr>
<td>X-Rite Spectrofiler</td>
<td>not available</td>
</tr>
<tr>
<td>Gretag SpectroScan</td>
<td>spscan_nonuni_cmyk (1 and 2)</td>
</tr>
<tr>
<td>Gretag ICColor</td>
<td>iccolor_non_uni_cmyk (1 to 6)</td>
</tr>
<tr>
<td>Gretag Eye-One</td>
<td>i1_non_uni_cmyk (1 to 8)</td>
</tr>
<tr>
<td>Barbieri Swing</td>
<td>Barbieri_Swing_eci2002</td>
</tr>
<tr>
<td>Barbieri_Swing_eci2002_small</td>
<td></td>
</tr>
<tr>
<td>Barbieri_Swing_non_uni_cmyk (1 to 3)</td>
<td></td>
</tr>
<tr>
<td>Hand-held meters</td>
<td>uccck (0 to 7)</td>
</tr>
</tbody>
</table>

### Charts not including Black Overprints

<table>
<thead>
<tr>
<th>Type of meter</th>
<th>Quality</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>Normal</td>
</tr>
<tr>
<td>X-Rite DTP41</td>
<td>overpr11_dtp41_p (1 to 3)</td>
</tr>
<tr>
<td>X-Rite DTP70</td>
<td>not available</td>
</tr>
<tr>
<td>X-Rite Spectrofiler</td>
<td>overpr11_spectof</td>
</tr>
<tr>
<td>Gretag SpectroScan</td>
<td>spscan</td>
</tr>
<tr>
<td>Gretag ICCColor</td>
<td>not available</td>
</tr>
<tr>
<td>Gretag Eye-One</td>
<td>overpr11_i1_cmy (1 to 4)</td>
</tr>
<tr>
<td>Barbieri Swing</td>
<td>not available</td>
</tr>
</tbody>
</table>
### Multi-color Charts (always with Black Overprints)

If you are making a multi-color press profile please pick a chart from the table underneath.

**Note:**

Different charts will be used for press profiles covering different color regions. The naming convention for the color regions is as follows:

- **CMYK** = CMYK
- **Orange, Red area** = R
- **Green** = G
- **Blue, Violet area** = B

So if you are profiling a press with CMYK, Orange, and Violet, please pick the CMYKRB chart that corresponds to your spectrophotometer.

<table>
<thead>
<tr>
<th>Type of meter</th>
<th>Number of colors</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>5 colors</td>
</tr>
<tr>
<td>X-Rite DTP41</td>
<td>xritedtp41_cmykr (1 to 3)</td>
</tr>
<tr>
<td></td>
<td>xritedtp41_cmykg (1 to 3)</td>
</tr>
<tr>
<td></td>
<td>xritedtp41_cmykb (1 to 3)</td>
</tr>
<tr>
<td>X-Rite DTP70</td>
<td>xritedtp70_cmykr (1 to 3)</td>
</tr>
<tr>
<td></td>
<td>xritedtp70_cmykg (1 to 3)</td>
</tr>
<tr>
<td></td>
<td>xritedtp70_cmykb (1 to 3)</td>
</tr>
<tr>
<td>X-Rite Spectrofiler</td>
<td>not available</td>
</tr>
<tr>
<td>Gretag SpectroScan</td>
<td>spscan_cmykr (1 to 3)</td>
</tr>
<tr>
<td></td>
<td>spscan_cmykg (1 to 3)</td>
</tr>
<tr>
<td></td>
<td>spscan_cmykb (1 to 3)</td>
</tr>
<tr>
<td>Gretag ICCColor</td>
<td>iccolor_cmykr (1 to 11)</td>
</tr>
<tr>
<td></td>
<td>iccolor_cmykg (1 to 11)</td>
</tr>
<tr>
<td></td>
<td>iccolor_cmykb (1 to 11)</td>
</tr>
<tr>
<td>Type of meter</td>
<td>Number of colors</td>
</tr>
<tr>
<td>--------------</td>
<td>-----------------</td>
</tr>
</tbody>
</table>
| Gretag Eye-One | xritedtp41_cmykr (1 to 3)  
xritedtp41_cmykg (1 to 3)  
xritedtp41_cmykb (1 to 3)  
xritedtp41_cmykrg (1 to 11)  
xritedtp41_cmykrb (1 to 11)  
xritedtp41_cmykgb (1 to 11)  
xritedtp41_cmykrgb (1 to 15)  |
| Barbieri Swing | not available  
Barbieri_Swing_cmykrb (1 to 3)  
Barbieri_Swing_cmykrb_small (1 to 3)  |
| Hand-held meters | not available  
not available  
not available |

Printing the Test Chart

Now that we know which test chart to print, we can actually make films/plates and print. It is very important to print the test chart under optimal conditions and with the same settings (ruling, resolution, dot shape, angles, etc.) as real production jobs.

Note:

In theory, if any of the printing parameters (lpi, dpi, paper, ink) changes, a different profile should be made.

In practice this is often impossible and profiles are made with the most common parameters. Note that Color Engine Pilot can average out different profiles. Please refer to the chapter on Average Profiles.

If your printing process has high dot gain (e.g. flexo with traditional plates), you should use a Dot gain compensation curve when making films or plates.

If you do not use a dot gain compensation curve, chances are that you will lose a lot of detail (e.g. 50% dot becomes 85% / 75% is closing). This loss of detail will be in the profile and it is impossible to get it back (e.g. by applying a curve later).

Measuring the Test Chart

To start measuring the test chart, make sure the spectrophotometer is connected to your system. See Connecting a Spectrophotometer.

Then proceed as follows:

1. Start up Color Engine Pilot.
2. Calibrate the spectrophotometer.
3. Click the Esko Profiles category.
4. Right-click Press and select New.
5. Choose the type of profile you would like to make (e.g. CMYK or CMYKRGB).
6. Replace the inks by any other ink (drag & drop) if necessary.

The names of the inks need to correspond to the ink names in your job.

You cannot replace a default ink by another that does not belong to another color region. The following error will come up:
7. Go to the Overprints tab.

The Color Engine Pilot will now check which spectrophotometer is connected to your system. Only the layouts available for this meter will be shown.

If the meter is not connected the following message will appear:

Please connect the meter, restart Color Engine Pilot and start again.

1. Choose the quality.
2. Choose the final layout.
3. Choose File > Save As....
4. Enter a profile name and click Save.
   
   Now the measurement buttons are activated.
5. Click the measurement icon that corresponds to your meter.

**Note:**

For automatic meters, click 

For hand-held meters, click 

Automatic meters are: Gretag Spectroscan, X-Rite Spectrofiler, X-Rite DTp70, Gretag ICCColor and Gretag Eye One IO.

All other meters are considered hand-held.

The Gretag Eye-One has 2 modes: it can be used as a strip reader using the ruler. In this case it is considered an automatic meter. It can also be used to measure individual patches; then it is considered manual.

If you are working with an ICCColor, please refer to the section on the Gretag ICCColor.

If you are working with a DTP70 please refer to the section on the DTP70.
Note: If your spectrophotometer is not supported by the Color Engine Pilot, you can export the chart’s sample list and print and measure the overprint chart using another measuring application.

1. Choose a chart in the Overprints tab.
2. Click Export Chart…
3. Browse to the directory where you want to save the exported profile.
4. Use another measuring application to print and measure the test chart.
5. Save the measurement data as a CGATS text file containing spectral data.
6. In the Color Engine Pilot, choose Esko Profiles.
7. Choose Press.
8. Choose File > Import and select as file type CGATS Data Files.
9. Browse to the directory where the .txt file is located.
10. Select the .txt file and click OK.
11. Save the imported profile with Save As...

Gretag Eye One (Strip Reading)

1. Take the first chart and put the ruler along the strip.
2. Click the manual measurement button (this starts a measurement session).
3. Press the button on the Eye-One.
4. Wait for the beep (while keeping the button on the Eye One pressed).
5. Slide the meter along the ruler at a constant pace (still holding the button pressed).
6. Release the button.
7. Wait until all measurements have been transferred.
8. Repeat this action until all strips have been measured and click OK to stop measuring.

Note: Only when there is a measurement error (e.g. bad reading), you will have to click the measurement button again (to restart the session).

Gretag Eye One (Manual Mode)

1. Take the first chart and place the meter holder on the first patch (100%C 100%M 100%Y).
2. Click the manual measurement button.
3. Repeat this action until all patches have been measured and click OK to stop measuring.

Gretag SpectroScan

You are prompted to put the overprints chart on the measuring table.

1. Place the (first) overprints chart on the measuring table.
2. Click OK. Paper hold will now be activated.
3. Align the crosshair of the meter on the top left crosshair on the paper and press OK to continue.
4. Align the crosshair of the meter on the top right crosshair on the paper and press OK to continue.
5. Align the crosshair of the meter on the bottom left crosshair on the paper and press OK to continue. The SpectroScan will now measure the (first) chart.
If you are measuring a chart that contains more than one page, you will be asked to put the next page on the measuring table.

Click OK when the next chart is placed on the table and repeat the alignment procedure to measure the next page.

Repeat this procedure for every page (e.g. sp16x16_1234 has 4 pages, spscan_nonuni_cmyk has 2 pages).

6. When all pages are measured, click OK to stop measuring.

Hand-held Spectrophotometer

1. Place the spectrophotometer on the first patch (C100%, M100%, Y100%).
2. Choose the amount of measurements that you want to perform in 1 go.
   - will measure 1 patch every time the measurement button is clicked.
   - will measure 11 patches every time the measurement button is clicked.
   - will measure 121 patches every time the measurement button is clicked.
3. Click the measurement button to start measuring.
4. When all patches have been measured, click OK to stop measuring.

X-Rite DTP41

1. Have the first chart ready.
2. Click the manual measurement button. With every click one row will be measured.
3. Feed the first row through the DTP41. The row number is printed on the chart.

4. Wait until all the measurements have been passed on to the Color Engine Pilot.
Note:
The CMYK combination shown in the Color Engine Pilot corresponds to the next row that needs to be measured.
If a row was not measured correctly, it should be measured again.

5. Continue to feed all other rows through the meter.
6. When all rows have been measured, click OK to stop measuring.

Gretag ICColor
1. Have the first page ready (the page number is mentioned on the chart).
2. Click the automatic measurement button.
3. Feed the first page through the ICCColor.
4. Feed all other pages through the meter.
5. When all pages have been measured, click OK to stop measuring.

Note: The chart can be inserted both ways: arrow first or arrow last.

X-Rite DTP70
1. Have the first page ready (the page number is mentioned on the chart).
2. Click the automatic measurement button.
3. Feed the first page through the DTP70.
4. Feed all other pages through the meter.
5. When all pages have been measured, click OK to stop measuring.

Gretag Eye-One IO
1. Adjust the height of the meter if necessary. Slide the substrate under the white reference to test the height. The substrate should not get stuck and should not slide through too easily.
2. Click the automatic measurement button.
3. Follow the instructions to place the page and align.
4. Place the first page on the scanning table (page number is mentioned on the chart).
5. Activate the electro-magnetic field by pressing the button at the top-right of the meter.
6. Align the meter to the 3 crosshairs and click OK (there is no need to click the Eye-One button).
7. Measure all pages and click OK to stop measuring.

Verifying the Profile
To avoid using a profile with measurement mistakes (due to the meter, the operator or the software), the profile should be verified.

The Color Engine Pilot features a tool to visualize a native profile as an image. Proceed as follows:

* To verify a profile right after measuring it, click in the Overprints tab (beside 6. View the measurements).
* To verify a profile that isn’t open in the Color Engine Pilot:
a) Go to File > Open to open the proofer profile.
b) Go to File > Show Measurements.

A new window opens, showing all measurements in an image.
- A 3 ink profile will look like this:

- A normal CMYK profile, without any mistakes will look like this:

- A chart that includes black will look like this:
• A multi-color profile will look like this:

Check for white, black or double patches, or inconsistency in the matrices. If the profile is OK, it is ready to be used.

Recovering the Profile

If you have found mistakes in the measurement (see Verifying a profile), you can correct the mistakes by re-measuring the patches that were wrong. Please make sure the flaws are not in the chart itself.
1. Open the press/proofer profile that you want to correct.
2. Go to the Overprint View tab.
3. The Color Engine Pilot will now check which spectrophotometer is connected to your system. Only the layouts available for this meter will be shown.

   If the spectrophotometer is not connected the following message will appear.

   ![Message](image)

   Please connect the spectrophotometer and start again.

4. Select the type of chart you used to measure the profile.
5. Click the measurement button that corresponds to your meter.
6. Fill in the combination of C,M,Y and K where you want to start recovering.

   **Attention:** If one of the numbers in the combination of CMYK is 0, please fill in 0, do not leave the field blank!
7. Click Initialize.
8. Click the measurement button.

**Note:**

If you have to re-measure several non-subsequent patches, you do not have to re-measure all the patches in-between.

Once you have re-measured the patches that were wrong you can stop the measurements by clicking the measurement button.

### 12.2.3 Exporting a Profile

You can export a profile so it can be used at a remote site.

1. Open the profile.
2. Choose File > Export.
3. Browse to the directory where you want to save the exported profile.
4. Click OK.

This will result in a .fp file, which can be sent to the remote site.

**Attention:** A profile must be measured completely before it can be exported.
12.2.4 Importing a Profile

An exported profile can be imported using the Color Engine Pilot at a remote site.

1. Click the Esko Profiles category.
2. Right-click Press and select Import.
3. Browse to the directory where the .fp file is located.
4. Select the .fp file and click OK.
5. Save the imported profile with Save As....

Note: If you do not know what document type the .fp file is, you can drag it on to the Color Engine Pilot shortcut on your desktop. The Color Engine Pilot will then open the file, automatically determine the document type, and import it.

Note: The profile’s process inks are not stored inside the profile. You cannot import a profile when its process inks are not in the database.

To make sure that the process inks are available, either export and import the ink book containing the profile’s process inks first, or export the profile as part of a Color Strategy, in which case the inks will be stored inside the .fp file.

12.3 Linearizing the Proofer

Digital proofers typically do not print in a linear way by default. 50% might print as 70% and 80% might print as 100%. A lot of detail is lost. If we were to make a profile of a digital proofer that was not linearized, the color profile would not contain the detail that it could have contained.

The Color Engine Pilot will generate curves to compensate this dot gain (or dot loss). These curves are based on Delta E values, not on densities.

12.3.1 Proofs Linearized by the Color Engine Pilot

Not all proofers can be linearized by the Color Engine Pilot.

For the following flavors, the Color Engine Pilot will perform the linearization:

- FlexProof/PS
- FlexProof/RTL
- FlexProof/IRIS
- FlexProof/GDI
For FlexProof/TIFF it depends. If an EFI or GMG RIP is driving the printer, the linearization should preferably be done by these vendors.

For FlexProof/DDCW, the linearization is always done by Cromanet.

For FlexProof/E the linearization is done in LinTool in the Esko Proof Client.

HP/Indigo digital presses are not linearized by the Color Engine Pilot either.

When the proofer comes with a front-end (e.g. Digital Cromalin/WaterProof), the linearization and recalibration are done by the proofer front-end (e.g. Cromanet).

If you are not linearizing the proofer using the Color Engine Pilot, please proceed to Measuring a Proofer Profile.

### 12.3.2 Before You Linearize

Make sure the printer performs as it should before you start. Print heads should be clean, the print quality should be right, etc. Any printer flaws will influence the calibration dramatically.

Also, if you have an extra proofer RIP in front of the proofer (e.g. IQ/MAC to drive an IRIS), make sure all settings are correct. Typically, all color settings are switched off, since they will be taken care of by the Color Engine Pilot.

### 12.3.3 Proofing a Gradation Chart

A proofing device has to be linearized using a DGC curve. First, you should print a proof of a gradation chart, but without making any corrections.

![Gradation Chart](image)

A DGC curve per color is saved on `..\Esko\bg_data_dgc_v010`.

To proof a gradation chart from the Color Engine Pilot, proceed as follows:

1. Click the Esko Profiles category.
2. Right-click Proofer and select New.
3. Choose the proofer you want to linearize from the list.
Note: If you do not see any proofers in the list, please set up your proofer configuration first in FlexProof Setup.

4. Go to the Gradation tab.

Note: The spectrophotometer will now be detected.

5. Click the Proof button.

Note: The gradation chart can also be proofed outside the Color Engine Pilot. The chart can be found on Esko\bg_data_cms_v010\r\tim.

12.3.4 Measuring the Gradation Chart

Once the gradation chart has been printed, it can be measured:

1. Save the new proofer profile you made with *Proof a gradation chart*.

   Note: Now the measure buttons will be activated.

2. Click Initialize.

3. Click the measurement icon that corresponds to your meter.

   Note:
   - For automatic meters, click .
   - For manual meters, click .

Gretag SpectroScan

You are prompted to put the chart on the measuring table.

1. Place the gradation chart on the measuring table.

2. Click OK (Paper hold will now be activated).

3. Align the crosshair of the meter on the top left color patch on the paper and click OK to continue.

4. Align the crosshair of the meter on the top right color patch on the paper and click OK to continue.

5. Align the crosshair of the meter on the bottom left color patch on the paper and click OK to continue. The SpectroScan will now measure the chart.

6. When all patches are measured, click OK.

Hand-held Spectrophotometer

1. Place the spectrophotometer on the first patch (C100%).

2. Choose the amount of measurements that you want to perform in 1 go.

   - will measure 1 patch every time the measurement button is clicked.
   - will measure 11 patches every time the measurement button is clicked.
   - will measure 121 patches every time the measurement button is clicked.
3. Click the measurement button to start measuring.
4. When all patches have been measured, click OK to stop measuring.

**X-Rite DTP41**

1. Have the first chart ready.
2. Click the manual measurement button. With every click one row will be measured.
3. Feed the first row through the DTP41. The row number is printed on the chart.
4. Wait until all the measurements have been passed on to the Color Engine Pilot.

**Note:**
The CMYK combination shown in the Color Engine Pilot corresponds to the next row that needs to be measured.

If a row was not measured correctly, it should be measured again.

5. Continue to feed all other rows through the meter.
6. When all rows have been fed through, click OK to stop measuring.

The curves have now been generated. The curves will automatically be used in the Configuration of the selected proofer.
Note:
It is good practice to open the DGC curves with IntelliCurve to check them and see how much dot gain your proofer has.
The curves are stored on Esko\bg_data_dgc_v010 either locally or on the server, if there is one.
The name of the curves corresponds to the name of the selected proofer configuration and the color.
So for a configuration called TIFF, you will find 4 curves with the following names:

- TIFF_c.dgc
- TIFF_m.dgc
- TIFF_y.dgc
- TIFF_k.dgc

These DGC curves are packed in a .icpro file.

This is an example of a linearization curve for Black on an HP5000 (mat paper), which shows about 18% dot gain in the midtones.

12.3.5 Reference

To verify the effect of the linearization a gradation chart can be proofed. Click the proof button next to step 6.

Store this reference chart in a safe and dark place since it will be used for recalibration.
12.4 Measuring a Proofer Profile

Once the proofer has been linearized by the Color Engine Pilot or any other application, you can start the color calibration.

12.4.1 Printing the Chart on the Proofer

Since the dot gain curves are automatically stored in the configuration, they will be applied when proofing the color chart.

You have to use the colorimetric color charts. For proofers, you are advised to use a high resolution chart with black overprints.

To proof a gradation chart from the Color Engine Pilot, proceed as follows:

1. Open the proofer profile you made (right-click Proofer, choose Open... and select your proofer profile in the list).
2. In the Proofer tab, choose the proofer in the Proofer Name list.
Note:

- If you do not see any proofers in the list, please setup your proofer configuration first in FlexProof Setup (Start > Programs > Esko > FlexRipProof > FlexProof Setup).
- The proofer configuration contains information on the number and the type of inks that the output device is using. To change this, please use FlexProof Setup.

3. In the Inks tab of the proofer profile, check if the number and type of inks are correct.
4. In the Overprints tab, verify if the type of Spectrophotometer is correct.

Note:

The Color Engine Pilot will check which spectrophotometer is connected to your system. Only the layouts available for this meter will be shown.

If the meter is not connected the following message will appear.

5. Choose a Quality (if necessary).
6. Choose a Chart layout. If you want, you can click File Info... to see which files are involved in this layout.
7. To avoid paper waste, charts will be aligned horizontally to take as much as possible of the width of the proofer.

   However, for small proofers or digital presses you may want to select the option **Rotate chart 90 degrees** to avoid clipping.

8. For proofing charts containing multiple pages on large devices you may want to select a 'merged' layout to avoid paper waste.

   Merged layouts are available for most ink sets and spectrophotometers.

   **Note:** If you are outputting to a digital press and you are using white underprint, do not forget to select the option **Add white underprint.**

9. Click the **File Info…** button to show extra information about the Overprint Chart Files.

![Image of Color Engine Pilot interface]

   **Note:** See *Deciding on a Test Chart.*

10. Click the **Proof** button.

### 12.4.2 Measuring the Test Chart

After picking up the chart from the proofer, go back to the Color Engine Pilot, with the proofer profile still open at the Overprints tab.

1. Click the measurement icon that corresponds to your meter.

   - For automatic meters, click 🔍
   - For manual meters, click 📊

   **Note:** If the meter has not been calibrated yet, the Color Engine Pilot will ask you to do so now.
After the meter has been properly set up and calibrated:
2. Click Initialize.
3. Click the measurement icon that corresponds to your meter.
   • For automatic meters (e.g. Gretag Spectroscan, X-Rite Spectrofiler, Barbieri Swing), click 
   • For manual meters, click 
4. An automatic spectrophotometer will measure the (first) chart now.

Note:
If you are measuring a chart that contains more than one page, you will be asked to put the next page on the measuring table.
Click OK when the next chart is placed on the table, and repeat the alignment procedure to measure the next page.
Repeat this procedure for every page (e.g. sp16x16_1234 has 4 pages, spscan_nonuni_cmyk has 2 pages).

When all pages are measured, click OK to stop measuring.

The proofer profile is now ready to be used.

Using an Unsupported Spectrophotometer
If your spectrophotometer is not supported by the Color Engine Pilot, you can export the chart’s sample list then print and measure the overprint chart using another measuring application.
1. Choose the Chart to use in the Overprints tab.
2. Click Export Chart… and browse to the directory where you want to save the exported profile.
3. Use another measuring application to print and measure the test chart.
4. Save the measurement data as a CGATS text file containing spectral data.
5. In the Color Engine Pilot pane, click Esko Profiles then Press.
6. Choose File > Import and select CGATS Data Files as file type.
7. Browse to the directory where the .txt file is located and select the .txt file.
8. Save the imported profile using Save As...

Hand-held Spectrophotometer
1. Place the spectrophotometer on the first patch (C100%, M100%, Y100%).
2. Choose the amount of measurements that you want to perform in 1 go.
   • will measure 1 patch every time the measurement button is clicked.
   • will measure 11 patches every time the measurement button is clicked.
   • will measure 121 patches every time the measurement button is clicked.
3. Click the measurement button to start measuring.
4. When all patches have been measured, click OK to stop measuring.

The proofer profile is ready to be used.
**X-Rite DTP41**

1. Have the first chart ready.
2. Click the manual measurement button. With every click one row will be measured.
3. Feed the first row through the DTP41. The row number is printed on the chart.
4. Wait until all the measurements have been passed to the Color Engine Pilot.

**Note:**

The CMYK combination shown in the Color Engine Pilot corresponds to the next row that needs to be measured.

If a row was not measured correctly, it should be measured again. The following error will appear:

5. Continue to feed all other rows through the meter.
6. When all rows have been measured, click OK to stop measuring.

The proofer profile is ready to be used.

**12.4.3 Verifying the Profile**

It is important to verify the proofer profile (see *Verifying the Profile* on page 130).

**12.4.4 Recovering the Profile**

If there are mistakes in the measurement, they can be corrected through re-measuring the whole chart (see *Recovering the Profile*).

**12.4.5 Exporting a Proofer Profile**

You can export a proofer profile so it can be used at a remote site.

1. Open the profile.
2. Choose File > Export.
3. Browse to the directory where you want to save the exported profile.
4. Click OK.

This will result in a .fp file, which can be sent to the remote site.
12.4.6 Importing a Proofer Profile

An exported profile can be imported using the Color Engine Pilot at a remote site.

1. Go to Esko Profiles.
2. Select Proofer.
3. Choose File > Import.
4. Browse to the directory where the .fp file is located.
5. Select the .fp file and click OK.
6. Save the imported profile with Save As....

Note: If you do not know what document type the .fp file is, you can drag it on to the Color Engine Pilot shortcut on your desktop. The Color Engine Pilot will then open the file, automatically determine the document type, and import it.

Note: The profile’s process inks are not stored inside the profile. You cannot import a profile when its process inks are not in the database.

To make sure the process inks are available, either export and import the ink book containing the profile’s process inks first, or export the profile as part of a color strategy, in which case the inks will be stored inside the .fp file.

12.4.7 Using the Profiles

As soon as profiles have been measured and verified, they can be used throughout the Esko workflow (PackEdge, Automation Engine, FlexProof etc.).

To make a color match you always need two profiles: a reference profile (source profile) and a monitor profile or a proofer profile (destination profile). Every application allows for those two profiles to be specified. Here are some examples:

- If you want to match your design on screen, you can fill in the reference profile and a monitor profile in PackEdge:
If you want to match PDF files to a certain reference, you can fill in your profiles in the Export to PDF File task in Automation Engine:

If you want to match a certain reference on a proof, using FlexProof, you can fill in the reference profile and a proofer profile in the Proof (FlexProof) task in Automation Engine:
• Or in the Dispatcher:
Note: The use of precalculated device links in color strategies will generate more accurate matches. See *Proofing*.

### 12.5 Proofing a Job using Both Profiles

Now that we have both a reference profile and a proofer profile, we can proof jobs using these profiles from Automation Engine for example.

**Note:** For the highest possible accuracy, device links and color strategies should be made containing these profiles.

The color calibrated proof predicts what the job is going to look like on the press. A light booth with D50 light should always be used to evaluate proofs.
12.6 Maintaining the Calibration

12.6.1 Checking if the Calibration was Successful

To verify how accurate a color calibration is, the Color Engine Pilot offers a unique feature. The Check Strategy procedure will tell you the deviation between Press and Proof, expressed in Delta E. Out-of-gamut colors can easily be detected.

This procedure can be used to objectively evaluate the quality of the proof. To perform a check, proceed as follows:

1. Open the color strategy you want to verify.
2. Choose File > Check Strategy.
   
   The spectrophotometer will now be detected. If it has not been done before, calibrate if necessary.
3. Choose between automatic or manual mode (depending on the spectrophotometer).

4. Choose the type of "Check" you want to perform.
Note:
If you choose a check strip, like the Esko Strip, only a limited number of samples will be checked. For all other layouts, the entire layout will be verified.

Typically, you will want to check a layout once, immediately after calibration, to check the quality of the calibration.

If the calibration is successful, you can use a check strip to verify, on a daily basis or even for every proof, if the calibration is still valid.

Note:
In addition to the Esko Strip, the Color Engine Pilot also supports standard check strips, such as FOGRA strips.

You can load such a check strip by choosing Open... from the sample selection list, and selecting a CGATS reference file.

Some commonly used standard check strips are available in the CMS data kit, in the ‘reference’ folder in the ‘w’ branch, but you can import any check strip as long as it is in the CGATS format.

When opening a strip, the Color Engine Pilot will tell you whether or not the data is encoded in the correct format.

Note:
Some check strips contain Lab reference values, corresponding to (ISO) standards. You can use these Lab values as a reference by checking Use Lab values from file as reference.

When using these standards, it is important to also use the corresponding standard profile as source profile for your color strategy. Profiles for the following standards are included in the CMS Database:

- ISOwebcoated.icc for Fogra28
- ISOuncoated.icc for Fogra29 and Fogra30
- ISOcoated_v2.icc and ISOcoated_v2_300.icc for Fogra39
- SC_paper_eci.icc for Fogra40

5. Click Proof to make a proof of the appropriate chart with the color strategy applied.

Note:
Charts and check strips that are loaded from a text file cannot be proofed from the Color Engine Pilot.

To proof, put the strip or chart inside a job and proof it from Automation Engine or via a FlexProof HotFolder.

6. Click Initialize.
7. Click the measurement button.

Gretag SpectroScan

1. Place the chart on the measurement table.
2. Follow the instructions to start the measurement.

Hand-held Spectrophotometer
1. Place the spectrophotometer on the first patch (C80%, M80%, Y100%) in case of a small check.
2. Choose the amount of measurements that you want to perform in 1 go.
   - will measure 1 patch every time the measurement button is clicked.
   - will measure 11 patches every time the measurement button is clicked.
   - will measure 121 patches every time the measurement button is clicked.
3. Click the measurement button to start measuring.

X-Rite DTP41
1. Have the first chart ready.
2. Click the manual measurement button. With every click one row will be measured.
3. Feed the first row through the DTP41. The row number is printed on the chart.

4. Wait until all the measurements have been passed on to the Color Engine Pilot.

Note:
The CMYK combination shown in the Color Engine Pilot corresponds to the next row that needs to be measured.

If a row was not measured correctly, it should be measured again.

5. Continue to feed all other rows into the meter.
As the meter performs the measurements, the Delta E values are shown.
Under $\Delta E$, you will find theoretical Delta E. This is the deviation that you will always have, even if the calibration is perfect. Gamut problems may be one of the causes. Under $\Delta E$, you will find the measured Delta E.

**Note:** Delta E = 1 is the smallest visible difference for the average viewer.

Once the measurements are finished, the **Overview** tab will be selected, showing averages and maxima for the measurements you made. For all these values, thresholds can be set in the **Thresholds** tab. Color Engine Pilot provides two sets of default threshold values: the ISO 12647-7 standard for check strips and for charts. You can also set your own default values.
When a statistic exceeds its threshold, it will turn red and a warning icon will appear next to it. This way you can spot at a glance whether or not the check procedure was successful.

You can save the Delta E results to a text file by clicking Save As.... An additional dialog box will open to select a location and file name to store the data. The text file can be edited and printed from any text editor.

The file will also mention the average and the maximum Delta E for all the measurements done. As a rule, for a calibration to be successful, the average should be under 3 Delta E. The maximum for in-gamut color should not be higher than 4.
In the example above, the calibration was successful since the average ('MEAN') is under 3 Delta E.

12.6.2 Fine-tuning the Calibration with Refinements

If the Check Strategy procedure showed an average deviation smaller than 3 Delta E (see Checking if the Calibration was Successful), but you would still like to fine-tune the calibration, there are two possibilities:

- Use Refine Inks... in Color Strategies to correct every output separation separately. See Refine Inks...
- Use the Device Link Refinement feature in Color Strategies to fine-tune device links. See Device Link Refinement.

12.6.3 Proofer Recalibration

Since digital proofers are not 100% stable over time, they need to be recalibrated from time to time. With the Device Manager, you can recalibrate your proofer profile without having to generate a new profile. For more information, see Devices.
13. Useful Links

European color Initiative: http://www.eci.org
International Color Consortium (ICC): http://www.color.org
FOGRA: http://www.fogra.de
Subscribe to the ColorSync mailing list: http://www.lists.apple.com/mailman/listinfo/colorsnc-users

Proofer vendors:
- http://www.hp.com
- http://www.epson.com

Spectrographometer vendors:
- http://www.xrite.com

Hi-fi vendors:
- http://www.fmsix.com
- http://www.opaltone.com