Contents

1. Copyright Notice........................................................................................................................................................................3

2. How to Install Automation Engine 14........................................................................................................................................5
   2.1 Before installing Automation Engine 14.................................................................................................................................5
   2.2 How to perform the Automation Engine 14 System Readiness Check....................................................................................5
   2.3 How to install the Esko License Server.................................................................................................................................6
   2.4 How to install the Automation Engine prerequisite components............................................................................................6
   2.5 How to install Automation Engine 14........................................................................................................................................7
   2.6 How to Install Automation Engine Pilot....................................................................................................................................8

3. How to Create a full Backup of Automation Engine 14.................................................................................................................10

4. How to Upgrade to Automation Engine 14.................................................................................................................................11
   4.1 Before Upgrading to Automation Engine 14.......................................................................................................................11
   4.2 How to Create a Restore Point in Automation Engine 10........................................................................................................11
   4.3 How to Create a full Backup of Automation Engine 12........................................................................................................12
   4.4 How to Perform the Automation Engine 14 System Readiness Check.....................................................................................12
   4.5 How to upgrade the Esko License Server............................................................................................................................12
   4.6 How to Upgrade the prerequisite components.....................................................................................................................13
   4.7 How to upgrade Automation Engine software....................................................................................................................13

5. How to Upgrade onto a New Server Computer.......................................................................................................................15

6. How to Repair an Automation Engine Server.........................................................................................................................17

7. How to Configure the Automation Engine Server..................................................................................................................18
   7.1 How to Redirect the Temporary Files folder.......................................................................................................................18
   7.2 How to Create Job Containers..............................................................................................................................................18
   7.3 How to Create Automation Engine Users for Client access................................................................................................18
      7.3.1 Default users and groups....................................................................................................................................................21
      7.3.2 How to Add Domain Users to Automation Engine.......................................................................................................22
      7.3.3 How to Create New Users..............................................................................................................................................22

8. How to install Configuration Manager 1.0..................................................................................................................................24
1. Copyright Notice

© Copyright 2014 Esko Software BVBA, Gent, Belgium

All rights reserved. This material, information and instructions for use contained herein are the property of Esko Software BVBA. The material, information and instructions are provided on an AS IS basis without warranty of any kind. There are no warranties granted or extended by this document. Furthermore Esko Software BVBA does not warrant, guarantee or make any representations regarding the use, or the results of the use of the software or the information contained herein. Esko Software BVBA shall not be liable for any direct, indirect, consequential or incidental damages arising out of the use or inability to use the software or the information contained herein.

The information contained herein is subject to change without notice. Revisions may be issued from time to time to advise of such changes and/or additions.

No part of this document may be reproduced, stored in a data base or retrieval system, or published, in any form or in any way, electronically, mechanically, by print, photoprint, microfilm or any other means without prior written permission from Esko Software BVBA.

This document supersedes all previous dated versions.

PANTONE®, PantoneLIVE and other Pantone trademarks are the property of Pantone LLC. All other trademarks or registered trademarks are the property of their respective owners. Pantone is a wholly owned subsidiary of X-Rite, Incorporated. © Pantone LLC, 2014. All rights reserved.

This software is based in part on the work of the Independent JPEG Group.

Portions of this software are copyright © 1996-2002 The FreeType Project (www.freetype.org). All rights reserved.

Portions of this software are copyright 2006 Feeling Software, copyright 2005-2006 Autodesk Media Entertainment.

Portions of this software are copyright ©1998-2003 Daniel Veillard. All rights reserved.

Portions of this software are copyright ©1999-2006 The Botan Project. All rights reserved.

Part of the software embedded in this product is gSOAP software. Portions created by gSOAP are Copyright ©2001-2004 Robert A. van Engelen, Genivia inc. All rights reserved.

Portions of this software are copyright ©1998-2008 The OpenSSL Project and ©1995-1998 Eric Young (eay@cryptsoft.com). All rights reserved.

This product includes software developed by the Apache Software Foundation (http://www.apache.org/).

Adobe, the Adobe logo, Acrobat, the Acrobat logo, Adobe Creative Suite, Illustrator, InDesign, PDF, Photoshop, PostScript, XMP and the Powered by XMP logo are either registered trademarks or trademarks of Adobe Systems Incorporated in the United States and/or other countries.

Microsoft and the Microsoft logo are registered trademarks of Microsoft Corporation in the United States and other countries.

SolidWorks is a registered trademark of SolidWorks Corporation.

Portions of this software are owned by Spatial Corp. 1986 2003. All Rights Reserved.

JDF and the JDF logo are trademarks of the CIP4 Organisation. Copyright 2001 The International Cooperation for the Integration of Processes in Prepress, Press and Postpress (CIP4). All rights reserved.
The Esko software contains the RSA Data Security, Inc. MD5 Message-Digest Algorithm.

Java and all Java-based trademarks and logos are trademarks or registered trademarks of Sun Microsystems in the U.S. and other countries.

Part of this software uses technology by BestTM Color Technology (EFI). EFI and Bestcolor are registered trademarks of Electronics For Imaging GmbH in the U.S. Patent and Trademark Office.


All other product names are trademarks or registered trademarks of their respective owners.

Correspondence regarding this publication should be forwarded to:

Esko Software BVBA
Kortrijksesteenweg 1095
B – 9051 Gent

info.eur@esko.com
2. How to Install Automation Engine 14

2.1 Before installing Automation Engine 14

Before you install Automation Engine 14 on your system, prepare or check these topics:

- Install Automation Engine 14 on a "clean" system, where no Esko software has been installed yet. If any other version of Automation Engine is installed, see the documentation items on upgrading.

- You will need the DVD: Automation Engine 14 installation.

Note: If you downloaded the software from MySoftware.esko.com, you will need to mount the corresponding .iso files as virtual DVD, or unpack the .iso files first.

- Your Windows operating system must be a "Server" type.

- You need to have Administrator privileges.

- You need internet access from that server computer.

- Your computer must meet the minimum requirements for the installation, as described on www.esko.com/en/SystemRequirements.

- Make sure your Anti-virus software is not blocking the installation or configuration.

- You may not have a full SQL server installed on your system.

- You may not have a ISS web server installed on your system.

- You need software licenses for Automation Engine: a product key file. If you do not have a product key file yet, contact Esko Customer Support.

- When upgrading, all users must save their work, disconnect from the Automation Engine Server, and close Automation Engine Pilot.

2.2 How to perform the Automation Engine 14 System Readiness Check

Before you install the Automation Engine 14, a System Readiness Check is required. This checks whether the operating system is suited for installing and running Esko products.

1. On the DVD, in the section Installation, under Instructions, click Run the Automation Engine Readiness Check.

2. At the end of the Readiness Check, read the resulting messages carefully.

3. If the Readiness Check resulted in any problem, correct it before proceeding.

4. Click Exit.

5. Proceed to install the Esko License Server. See How to install the Esko License Server on page 6.
2.3 How to install the Esko License Server

The Automation Engine 14 is protected with licenses. These licenses are distributed as a product key file (in .html). To import the licenses into the Esko License Server, the product keys in the product key file must be activated using the **Activate Server Licenses** utility.

You need:

- A product key file for the Automation Engine 14 products. If you do not have a product key file yet, contact **Esko Customer Support**.
- Internet access to activate the licenses.
- An **Esko ID** in order to activate the licenses. Get one at [http://www.esko.com/licensing/CreateAccount](http://www.esko.com/licensing/CreateAccount).

1. On the DVD, in the section **Installation**, under **Instructions**, click **Install the License Server Components**.
2. Install the Esko License Server by clicking **Install the System Controller 1.0**.
3. Follow the instructions of the installation wizard.
4. When the installation is finished, click **Load the licenses > Activate Network Licenses**.
5. In the **Esko Network License Manager**, click **Activate**.
6. Follow the instructions of the Activate License Wizard.
7. When asked how to activate the licenses, choose **on-line activation**.
8. When asked about the product keys, choose **I have a file containing one or more product keys**.
9. Click **Browse** to select the product key file.
10. When asked, fill in your **Account Name** and **Password**.
11. Click **Finish**.
   
   The licensed products you can use are now visible in the Esko License Server.
12. Close the License Manager and click **Go back** in the top-right corner of the page to return to the **Installation** page.
13. Click on **Install the prerequisite components**. Read more in *How to install the Automation Engine prerequisite components* on page 6.

2.4 How to install the Automation Engine prerequisite components

Various prerequisite components are required for installation, depending on the products which are to be installed on this particular system. The Installation Wizard for the prerequisite components will check the licenses, list the prerequisite components to install on the system, request confirmation for installation and then install the required components.

The installation wizard will install the following components:

- Microsoft Visual Studio Redistributable
- Database Engine for the Automation Engine component
- Esko CAD-X components for Standard and Enterprise Editions.
Note: Do not have these installed when ArtiosCAD is already installed on that server.

1. On the DVD, in the section installation, click Install the Prerequisites Components.
2. Follow the instructions of the installation wizard.
3. When asked to enter a password for the SQL Server, click Use Default to use the default System Administrator password. Or enter a Password, confirm it and click Use Password to use a different password, for example because of “Strong Password” requirements.
4. The installation wizard will ask you to close all Esko applications. Click Yes when asked Ready to continue?
5. Follow the instructions of the installation wizard.
6. Click Continue. Click Yes in the Installshield Wizard Complete message window.
7. Depending on your activated licenses, the Automation Engine Prerequisite Components First Installation process may ask you separately about the CAD-X component installation for both the Standard Edition component and the Enterprise Edition component. Click Yes in both cases when asked “Ready to continue?”.
8. Follow the instructions of the installation wizard
9. Click Exit.
   You will be redirected to the installation page to continue with the next step.

2.5 How to install Automation Engine 14

1. After running the System Readiness Check and installing the License Server Components, when all prerequisite are fulfilled, you can start the installation.
2. Click the Install Automation Engine 14.0 link on the installation page.
   The Automation Engine 14 Software Installation wizard will open up.

Note: Only when using the Automation Engine DVD for setting up an OBGE as part of a WebCenter installation, you need to click the link Install Automation Engine 14.0 as On Board Graphic Engine (OBGE) for WebCenter.

3. Follow the instructions of the installation wizard.
4. Read the Software and Data license agreement carefully and select Yes, I accept the license agreement.
5. If asked to select the products to install on this system, select Automation Engine 14.
   The group Common Components cannot be deselected and will be installed on all systems.
6. Select the Destination Folder for the chosen products or accept the defaults.
7. Follow the instructions of the installation wizard.
8. At the end of the installation, click Finish.

The pre-installation task checks the password complexity rules and domain policies. If the default password for the BGSYSTEM user does not fulfill the requirements, a pop-up dialog requests a password. During installation, only a BGSYSTEM user is created during installation. A clean installation ends with two empty user groups: BGUSERS and BGADMINS.
2.6 How to Install Automation Engine Pilot

The Automation Engine Client software is distributed via the Server Admin page (since v12.1).

**Note:** Whenever your Automation Engine Server is updated, the Pilot requests an update. The automatic update mechanism alerts you to update when hot-fixes and minor version updates (example 14.0 to 14.0.1) are available. If you are doing a major version (example: 14.0 to 14.1) upgrade, reinstall the client applications.

1. Open your web browser and navigate to [http://servername:9999/](http://servername:9999/) or [http://servername](http://servername), where *servername* is the name of your server running Automation Engine.
2. The first time you install one of the client apps, you will be asked to create an administrator account.

Once you have created the administrator account, you will be directed to the Main Applications page where you can download Client Applications.

3. Click Download.
4. Start the installation by double-clicking the downloaded executable
5. Follow the instructions of the installation wizard
6. Read the Software and Data license agreement carefully and select Yes, I accept the license agreement.
7. Follow the instructions of the installation wizard

8. At the end of the installation, click **Finish**.

9. Double-click **Automation Engine Pilot** shortcut from the desktop.
   The Automation Engine Pilot will ask for your account information.

10. Fill in your **User name**, **Password** and the **Server Name**. The Pilot will start up.
An Automation Engine backup contains its configuration, databases and the ‘resources’ (fonts, color books, marks, dot gain curves...)

To create a backup, follow these steps:

1. Open your web browser and navigate to http://servername:9999/, where servername is the name of your server running Automation Engine.
2. Go to the Server Admin page and log in with user admin and password admin.
3. On the left panel, choose Backup.
4. In the Server Backup window, select the file path for the Backup folder or accept the default.
5. Click Make backup now.
6. Select Configuration, Databases, Resources and click OK.

When the message Backup successfully completed prompts, the backup is done.

Important: To avoid that this backup gets overwritten by other (automatic) backups, make sure to store this backup folder on an external share or medium (USB, CD, DVD).
4. How to Upgrade to Automation Engine 14

You need to upgrade to Automation Engine 14 in the following order:

1. Create a backup of AE 12 or, if you upgrade from v10, Create a restore point in AE 10
2. Perform the Readiness Check.
3. Upgrade the License Manager.
4. Upgrade the prerequisite components.
5. Upgrade the Automation Engine software.

4.1 Before Upgrading to Automation Engine 14

Before you upgrade to Automation Engine 14, prepare the following:

- You will need the DVD "Automation Engine 14 installation.

**Note:** If you downloaded the software from MySoftware.esko.com, you will need to mount the corresponding .iso file as virtual DVD, or unpack the .iso files first.

- You must have a working version of Automation Engine 10 or higher.

**Note:** If you want to upgrade from a Automation Engine 7, contact Esko Customer Support.

- Your computer must meet the minimum requirements for the installation, as described on www.esko.com/en/SystemRequirements.
- You need a product key file for the upgrade. If you do not have a product key file yet, contact Esko Customer Support.
- Make sure no users are using the system or are connected to the server.

**Note:** Reboot the server before upgrading Automation Engine.

**Specific system requirements for Mac clients**

- Your computer must meet the minimum requirements for the installation, as described on www.esko.com/en/SystemRequirements.

**Important:** Automation Engine 14 Pilot can no longer be installed on Mac OS X 10.6 or on Windows XP

4.2 How to Create a Restore Point in Automation Engine 10

Before upgrading to Automation Engine 14, you must create a Restore Point. This is no longer necessary from version 12 or higher. A Restore Point consists of a backup of the Automation Engine
server and a backup of the Automation Engine database. A Restore Point is only used in case you would want to go “back” to that old version 10.

1. Start the Server Admin Wizard.
2. In the Automation Engine Administration, click the Automation Engine tab.
3. Click Manage Restore Points.
4. Click Set up Restore Point.
5. Select the location where the backups will be stored or accept the default.
6. Click Create Restore Point.

### 4.3 How to Create a full Backup of Automation Engine 12

To create a backup, proceed as follows:

1. Open your web browser and navigate to `http://servername:9999/`, where `servername` is the name of your server running Automation Engine.
2. Go to the Server Admin page and log in with user admin and password admin.
3. On the left panel, choose Backup.
4. In the Server Backup window, select the file path for the Backup folder or accept the default.
5. Click Make backup now.
6. Select Configuration, Databases, Resources and click OK.

When the message Backup successfully completed prompts, the backup is done.

**Important:** To avoid that this backup gets overwritten by other (automatic) backups, make sure to store this backup folder on an external share or medium (USB, CD, DVD).

### 4.4 How to Perform the Automation Engine 14 System Readiness Check

1. On the DVD, in the section Installation, under Instructions, click Run the Automation Engine Readiness Check.

   Read more in How to perform the Automation Engine 14 System Readiness Check on page 5.

2. Proceed to install the Esko License Server. Click Install the License Server Components.

### 4.5 How to upgrade the Esko License Server

The Automation Engine 14 products are protected by (new) licenses. These licenses are distributed as a product key file (in .html). To import these new licenses into the Esko License Server, you must first upgrade the Esko License Server components.

1. On the DVD, in the section Installation, click Install the License Server Components.
2. Follow the instructions of the installation wizard.
During the upgrade of the **System Controller**, the current Esko License Server will be stopped temporary, during which time the currently used licenses will be unavailable.

3. When the installation has finished, click **Load the new licenses**.
4. In the **Load new licenses** window, click **Activate Server Licenses**.
5. In the **Esko Network License Manager**, click **Activate**.
6. Follow the instructions of the **Activate License Wizard**.
7. Select **on-line activation**.
8. Select **I have a file containing one or more product keys**.
9. Click **Browse** to select the product key file.
10. Fill in your **Account Name** and **Password**.
11. Click **Finish**.
   - The licenses for the upgraded products are now listed in the License Manager.
12. Close the License Manager and click **Go back** in the top-right corner of the page.
13. Click on **Continue with the installation of the prerequisite components** link. Read more in

### 4.6 How to Upgrade the prerequisite components

To upgrade **Prerequisite Components** to version 14, proceed as follows:

1. At the installation page, click **Install the prerequisite components**.
2. Follow the instructions of the installation wizard.
3. The installation wizard will ask you to close all Esko applications. Click **Yes** when asked **Ready to continue?**
4. Follow the instructions of the installation wizard.
5. Click **Continue**. Click **Yes** in the **Installshield Wizard Complete** message window.
6. **Automation Engine 14 Prerequisite Components Installation** window will ask you about CAD-X component installation, both 'Standard' and 'Enterprise'. Click **Yes** if ArtiosCAD is not installed.
7. Follow the instructions of the installation wizard
8. Click **Exit**.
   - You will be redirected to the installation page to continue with the next step.

### 4.7 How to upgrade Automation Engine software

1. Click on the **Install the Suite 14 Automation Engine** link on the installation page.
   - The Automation Engine 14 Software Installation wizard will open up.
2. Follow the instructions of the installation wizard.
3. Read the **Software and Data license agreement** carefully and select **Yes, I accept the license agreement**.
4. When asked to select the products to install on this system, select **Automation Engine 14**.
   - The group **Common Components** cannot be deselected and will be installed on all systems.
5. Follow the instructions of the installation wizard.
6. Select the **Destination Folder** for the chosen products or accept the defaults.

7. **During the pre-installation a message** If you continue Automation Engine 14 will be installed but it may not be possible to return to 12.x. Do you want to continue the installation anyway **will appear. Answer Yes.**

8. **Follow the instructions of the installation wizard.**

9. **At the end of the installation, click Finish.**

10. **Install Automation Engine Client Applications. Read more in** *How to Install Automation Engine Pilot* **on page 8**
5. How to Upgrade onto a New Server Computer

These are the typical cases when you want to change the hardware (computer) of your Automation Engine server:

- You decide yourself that your server needs to be updated, usually for performance reasons.
- Your server no longer matches Esko’s requirements for a Automation Engine server. A typical case is when the Windows OS is no longer supported.

For example: Automation Engine 14 server is no longer supported on Windows 2003. If your server runs Windows 2003, the hardware will also be too old by now to use it for such a vital production tool. This means you will most probably not change the OS on that old server but install Automation Engine on a new computer with a recent Windows OS. For a matrix of supported OS, see http://www.esko.com/systemrequirements.

**Note:** It is no longer a problem when your new server has a different name than the old one.

To move your Automation Engine server configuration to a new server, follow these main steps:

1. **Install Automation Engine on the new server**
   
   First you install Automation Engine on this ‘virgin’ new server. Follow the standard procedure as described in *How to Install Automation Engine 14* on page 5.

2. **Backup your old server config, using the backup tool from your new Automation Engine server**
   
   To get the configuration of your old server onto your new one, use the backup tool that is offered in the Server Admin tool (go to http://nameofyourOLDserver:9999/ and log in).
Attention: If your old server is on Automation Engine 10, follow these steps:

- You always first make a Restore Point of your v10. Learn how in How to Create a Restore Point in Automation Engine 10 on page 11.

- You then need to use a special tool to make a backup of that v10. Find this tool on your new installation server, on the Server Admin tool > Tools > Automation Engine 10 backup.

Download this tool, place it on the old v10 server, run the tool and save its result on a share or medium (USB/DVD). You will use that special backup in the next step:

3. Restore that backup on your new Automation Engine.

Use the Restore function as documented in Restoring the server (Reference guide > Server Admin Web tool > Server Admin).
6. How to Repair an Automation Engine Server

You typically need to repair a system when software program files got deleted or became corrupt. A virus can cause such damage for example.

**Note:** Only installed Automation Engine 14 components of the same version as the one on the DVD can be repaired/re-installed.

To repair the Automation Engine 14 software, proceed as follows:

1. Open the Automation Engine Software Installation window:
   - If you insert the distribution DVD into the DVD drive, or mount the corresponding .iso file, the window appears automatically.
   - If you unpacked a downloaded .iso file, or if the window doesn’t open automatically, double-click `setup.exe` in the root folder.
2. Select the installation language.
3. Click **Proceed to the installation**.
4. Click **Repair / reinstall Automation Engine** and **Choose** which component you want to repair.
7. How to Configure the Automation Engine Server

7.1 How to Redirect the Temporary Files folder

The Automation Engine server requires a folder for creating temporary files. By default, this folder is C:\Esko\bg_data_fastserver_v100\tmp. Because this default folder is located on the system partition, this could lead to disk space problems. To prevent this, you can redirect the folder for these temporary files.

You will need:

- Administrator Rights
- A large disk partition

Proceed as follows to create a specific temporary folder for the Automation Engine server:

1. In Windows Explorer, create a folder on a large disk partition, that you want to be used for these temporary files.
2. In Control Panel, click System > Advanced System Settings.
3. Click the Advanced tab.
4. Click Environment Variables.
5. In the Environment Variables dialog, select the BG_TMP variable under System variables.
6. Click Edit.
7. Fill in the full path specification of the selected temporary folder in the Variable Value box and click OK.
8. Go to Server Admin > Start/Stop Server page. Click on the Activate server button. When activating the server, a log window will indicate the server activation progress.

7.2 How to Create Job Containers

A Container is a share that Automation Engine will get access to store and process data. A new Automation Engine install will automatically create the ExampleJobContainer.

To create your own Containers, do the following:

1. Go to Tools > Containers to open the Containers window.
2. In that window, go to **File > New** or click ![File New icon](image). This opens the **Create Container Wizard**.

3. Click **Next** in the wizard’s first screen.

4. Select either:
   - **Local Folder on the Server** to create a Container on your Automation Engine server,
   - **Existing Shared Folder**

5. Click **Next**.

6. If you selected **Local Folder on the Server**:
   a) Select in which drive you want your Container to be.

   ![Create Container Wizard](image)

   Selecting a drive shows the Containers already existing on that drive.

   b) Click **Next**.

   c) Enter the name to give your new Container.

   d) Click **Next**.

   Your Container is now created.
e) Click **Next** to create another Container, or **Finish** to leave the wizard.

7. If you selected **Existing Shared Folder**:
   a) Enter the **Computer Name** of the machine where the share folder is located, or use click **Browse...** to select that machine in your network.
   
   ![Create Container Wizard](image)

   b) Click **Next**.
   c) The wizard shows a list of all available shares on that machine. Select the share you want to use as a Container.
   
   ![Create Container Wizard](image)
Attention: The existing shared folders will not be displayed if the system does not recognize the user bgsystem. If you forgot the default password of this user, contact customer service.

d) Click Next.

Your Container is now created.

e) Click Next to create another Container, or Finish to leave the wizard.

7.3 How to Create Automation Engine Users for Client access

Users in Automation Engine map to Windows users. The Windows users are organized in two local Windows groups on the Automation Engine master.

- **BGUSERS**: regular users
- **BGADMIN**: administrators

Note: 'BG' refers to an old company name that Esko originates from.

When you create a new user in the Automation Engine user interface, a local Windows user is being created.

Note: User groups in Automation Engine are not corresponding to Windows groups.

7.3.1 Default users and groups

<table>
<thead>
<tr>
<th>Groups</th>
<th>Contains</th>
</tr>
</thead>
<tbody>
<tr>
<td>BGADMIN</td>
<td>All administrative users of the Automation Engine server</td>
</tr>
</tbody>
</table>
7.3.2 How to Add Domain Users to Automation Engine

Check the following:

- You need to have administrator rights.
- The Automation Engine Server must be put on the active directory.
- On the active directory, the BGSYSTEM user with the password of the Automation Engine Server must be present as normal user.
- If Windows domain users are to be granted access to Automation Engine Pilot functionality, add them to the group BGUSERS or BGADMIN.

To add a Windows domain user to the BGUSERS group, proceed as follows:

1. In the Start menu, click Administrative Tools > Computer Management.
2. In the Computer Management window, double-click Local Users and Groups > Groups.
3. In the Name list, right-click the BGUSERS group and choose Add to Group.
   The BGUSERS Properties window will be displayed, showing all its members.
4. Click Add
5. Add the domain users. If needed, click Check Names.
6. Click OK to add the user to the group.

7.3.3 How to Create New Users

1. In the Pilot, go to Tools > Users.
2. In the Users window, do one of the following:
   - go to File > New User,
   - use the CTRL + N shortcut,
   - click the icon.
   The New User dialog opens.
3. Enter the user’s Name, Full Name, Password, Description and valid E-mail address.
4. If you want the user to be able to administer Automation Engine, check the toggle.
   This will give all user access rights to that user.
5. Click OK to add your new user to the Users list.
Attention:

When creating a user, Automation Engine requests permission from the Windows OS. Therefore, some changes (for example, changing the password) require the use of Windows User Administration tools. These changes must also meet the existing domain policies (for example, the length and complexity of the password).
8. How to install Configuration Manager 1.0

The **Configuration Manager** tool collects a lot of data regarding Software versions, hot-fixes, OS etc.. This can be useful for Esko customer service.

Only install the **Configuration Manager** if there is no **Configuration Manager** active on your network yet. **There can only be one Configuration Manager** active on the network.

1. In the **Advanced** tab of the installer page, under **Esko Configuration Manager**, click **Install the Configuration Manager** link.
2. Follow the instructions of the installation wizard.
3. Read the **Software and Data license agreement** carefully and select **Yes, I accept the license agreement**.
4. When asked to select the modules to install on the computer, select **Configuration Manager 1.0** and **Station Information Service 1.0**.
5. Select the **Destination Folder** for the chosen modules, or accept the defaults.
6. When the wizard asks if you are ready to continue, click **Yes** to start the installation process.

If there is another **Configuration Manager** active on the network, the Installation Wizard will warn you of its presence and will prompt you to cancel the installation.

7. After each step of the installation, an installation log will be visible. Click **Wait** to review the installation log or **Continue** to continue the installation.

The installer of **Configuration Manager** will check if Microsoft Visual C++ 2005, 2008 and 2010 Redistributable packages are installed and if MAPI support libraries are installed. If not, their Installation Wizards will start during the installation process of the **Configuration Manager**.

8. When the installation is finished, click **Go back** in the top-right corner of the page to return to the **First Installation** page.

9. Install the **License Server components**. See **How to install the License Server components**.