# Contents

1. **Introduction** .......................................................................................................................... 6  
   1.1 Copyright Notice.................................................................................................................... 6  
   1.2 Installation............................................................................................................................ 7  
   1.3 Licensing.............................................................................................................................. 8  
   1.4 What’s New in ArtPro+ 16.0.2................................................................................................. 8  
   1.5 The About palette................................................................................................................ 11  
   1.6 Getting help.......................................................................................................................... 11  
   1.7 Languages............................................................................................................................ 11  

2. **Getting Started** .................................................................................................................... 12  
   2.1 The ArtPro+ Workspace........................................................................................................ 12  
      2.1.1 Using the Side Drawer.................................................................................................... 13  
      2.1.2 Using the Side Panel..................................................................................................... 13  
      2.1.3 The Inspector................................................................................................................ 14  
      2.1.4 Changing tools.............................................................................................................. 14  
      2.1.5 Shortcuts overview......................................................................................................... 15  
      2.1.6 Modifier keys................................................................................................................ 17  
   2.2 Preferences............................................................................................................................ 18  
   2.3 Quitting ArtPro+.................................................................................................................... 21  

3. **Working with files** ............................................................................................................... 22  
   3.1 Open Files............................................................................................................................. 22  
   3.2 Open Recent.......................................................................................................................... 23  
   3.3 Close Files.................................................................................................................................. 23  
   3.4 Save Files.................................................................................................................................. 23  
      3.4.1 PDF+ file format............................................................................................................... 24  
   3.5 Automation Engine connection.............................................................................................. 24  
      3.5.1 Launch Workflow............................................................................................................ 25  

4. **Changing the View** ............................................................................................................. 27  
   4.1 Multiple Document Windows................................................................................................. 27  
      4.1.1 Arrange document windows........................................................................................... 27  
      4.1.2 Synchronize Views........................................................................................................... 27  
   4.2 Changing the Zoom factor....................................................................................................... 28  
      4.2.1 Fit in Window.................................................................................................................... 28  
      4.2.2 Actual Size....................................................................................................................... 28  
      4.2.3 Zoom to Selection............................................................................................................ 29  
      4.2.4 Zoom In / Zoom Out........................................................................................................ 29  
      4.2.5 Zoom tool......................................................................................................................... 29  
   4.3 Pan tool.................................................................................................................................... 30
8.3.4 Group objects.................................................................................................................. 64
8.3.5 Compound......................................................................................................................... 64
8.3.6 Clipping Mask.................................................................................................................... 65
8.3.7 Opacity Masks................................................................................................................... 65
8.3.8 Edit Path............................................................................................................................ 67
8.3.9 Spread / Choke.................................................................................................................. 68
8.3.10 Protected objects............................................................................................................. 69
8.3.11 Clean up Groups and Clipping Masks.............................................................................. 70
8.3.12 Merge similar paths and text.......................................................................................... 70
8.4 Changing the Fill and Stroke.............................................................................................. 71
8.4.1 Fill Color and Stroke Color Inspector................................................................................ 71
8.4.2 Stroke Inspector................................................................................................................ 77
8.4.3 Transparency Inspector...................................................................................................... 78
8.5 Creating objects................................................................................................................... 79
8.5.1 Create Rectangle / Create Ellipse..................................................................................... 79
8.5.2 Shaper................................................................................................................................ 80
8.6 Working with Text.................................................................................................................. 80
8.6.1 Text Inspector.................................................................................................................... 81
8.6.2 Text Box Transformation Inspector.................................................................................. 82
8.6.3 Using the Text Tool............................................................................................................ 82
8.7 Working with images............................................................................................................ 84
8.7.1 Place................................................................................................................................ 84
8.7.2 Image Inspector................................................................................................................ 85
8.7.3 The Channel Mapping Inspector...................................................................................... 86
8.7.4 Linked and Embedded images.......................................................................................... 87
8.7.5 Opening images in an external editor.............................................................................. 89
8.7.6 Replacing an image........................................................................................................... 90
8.7.7 Images Side Drawer.......................................................................................................... 90
9. Prepress functions..................................................................................................................... 92
9.1 Barcodes.............................................................................................................................. 92
9.1.1 Create a barcode............................................................................................................... 92
9.1.2 Edit a barcode................................................................................................................... 93
9.1.3 The Barcode types........................................................................................................... 93
9.2 Screening............................................................................................................................ 125
9.2.1 Setting up Screen Sets in the Screening window............................................................. 125
9.2.2 Applying a Screen Set to an object.................................................................................. 126
9.3 Ink Coverage....................................................................................................................... 127
9.4 Trapping.............................................................................................................................. 128
9.4.1 Trapping / Pullback Settings............................................................................................ 130
9.4.2 Trapping tool..................................................................................................................... 131
9.4.3 Pullback tool.................................................................................................................... 131
9.4.4 Trap and Pullback tool..................................................................................................... 132
9.5 Marks.................................................................................................................................. 133
<table>
<thead>
<tr>
<th>Section</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>9.5.1 Create a custom mark</td>
<td>134</td>
</tr>
<tr>
<td>9.5.2 Mark properties</td>
<td>134</td>
</tr>
<tr>
<td>9.5.3 Working with Mark Sets</td>
<td>141</td>
</tr>
</tbody>
</table>
1. Introduction

1.1 Copyright Notice

© Copyright 2017 Esko Software BVBA, Gent, Belgium

All rights reserved. This material, information and instructions for use contained herein are the property of Esko Software BVBA. The material, information and instructions are provided on an AS IS basis without warranty of any kind. There are no warranties granted or extended by this document. Furthermore Esko Software BVBA does not warrant, guarantee or make any representations regarding the use, or the results of the use of the software or the information contained herein. Esko Software BVBA shall not be liable for any direct, indirect, consequential or incidental damages arising out of the use or inability to use the software or the information contained herein.

The information contained herein is subject to change without notice. Revisions may be issued from time to time to advise of such changes and/or additions.

No part of this document may be reproduced, stored in a data base or retrieval system, or published, in any form or in any way, electronically, mechanically, by print, photoprint, microfilm or any other means without prior written permission from Esko Software BVBA.

This document supersedes all previous dated versions.

PANTONE®, PantoneLIVE and other Pantone trademarks are the property of Pantone LLC. All other trademarks or registered trademarks are the property of their respective owners. Pantone is a wholly owned subsidiary of X-Rite, Incorporated. © Pantone LLC, 2015. All rights reserved.

This software is based in part on the work of the Independent JPEG Group.

Portions of this software are copyright © 1996-2002 The FreeType Project (www.freetype.org). All rights reserved.

Portions of this software are copyright 2006 Feeling Software, copyright 2005-2006 Autodesk Media Entertainment.

Portions of this software are copyright ©1998-2003 Daniel Veillard. All rights reserved.

Portions of this software are copyright ©1999-2006 The Botan Project. All rights reserved.

Part of the software embedded in this product is gSOAP software. Portions created by gSOAP are Copyright ©2001-2004 Robert A. van Engelen, Genivia inc. All rights reserved.

Portions of this software are copyright ©1998-2008 The OpenSSL Project and ©1995-1998 Eric Young (eay@cryptsoft.com). All rights reserved.

This product includes software developed by the Apache Software Foundation (http://www.apache.org/).

Adobe, the Adobe logo, Acrobat, the Acrobat logo, Adobe Creative Suite, Illustrator, InDesign, PDF, Photoshop, PostScript, XMP and the Powered by XMP logo are either registered trademarks or trademarks of Adobe Systems Incorporated in the United States and/or other countries.
1.2 Installation

ArtPro+ is only supported on 64-bit operating systems, both on Mac and on Windows. Currently supported are:

- Mac OS 10.9, 10.10, 10.11 and 10.12

You can download the installer for ArtPro+ from [http://mysoftware.esko.com](http://mysoftware.esko.com).

Download the ArtPro+.dmg file for mac, or the .exe file for Windows.

**Note:** If you want to use the free 30 day trial version of ArtPro+, you must install using the ArtPro+ Trial installer. If the regular installer has been run, there is no option to start the trial anymore. See [Trial version](#).
1.3 Licensing

You can check the Licenses info by choosing Help > License Info.

You can run ArtPro+ on a free 30-day trial (see Trial version), with a valid local license, by connecting to a license server carrying valid network licenses, or by signing in to a Named User Subscription. More information on licenses and how to activate them can be found here: https://www.esko.com/en/Support/Product?id=Licensing%20and%20Activation&ver=16.

A valid license to run ArtPro+ can be:

• An ArtPro+ 16 Essentials perpetual license
• An ArtPro+ Named User Subscription
• An ArtPro 16 license
• A PackEdge 16 license

Note: ArtPro+ version 16 and later doesn't run on a PowerLayout or a Plato license.

1.4 What's New in ArtPro+ 16.0.2

ArtPro+ 16.0.2

Below is a list of changes in ArtPro+ 16.0.2, and a link to the specific page in the documentation:

• After a first time installation of ArtPro+, a Getting Started window is shown. You can open it at any time from the Help menu. See Getting help on page 11

• You can now use the Object Browser to view and rearrange the order of objects. See Object Browser on page 45

• You can now rename breadcrumbs, to change the name of a layer, group or object. This means you can now create Named objects. See Rename Breadcrumbs: named objects on page 55

• If you have multiple document windows open, you can Arrange them, or Synchronize views. See Arrange document windows on page 27 and Synchronize Views on page 27

• Separations

  • Convert to CMYK: You can convert a spot color to CMYK, either based on the values in the file, from Esko Color Management or by custom values. See Convert to CMYK on page 50

  • Technical inks are no longer shown in a separated list, but all inks are in one single list, allowing you to see and modify the printing order. See Separations on page 46

  • Unused separations, i.e. separations that are not used in any objects or images are shown as a grayed out separation name in the Separations list, but also in the Screening, Ink Coverage, Fill / Gradient / Stroke Inspector, etc. See Separations on page 46
• When selecting a color in the Inspector, you can now use the Color Picker. See Flat Color on page 72

• If the ArtPro+ window is not big enough to show all Inspectors for the current selection, they can be reduced to an abbreviated version or even just the corresponding icon.

• In the Channel Mapping Inspector, you can set if the transparency channel will be applied on the image channels. See Using a Transparency Channel on page 87

• New Barcodes:
  • 2 of 5 on page 94
  • Interleaved 2 of 5 on page 114
  • ITF-14 on page 115
  • ITF-16 on page 117

• You can remove redundant groups and clipping masks, using the Clean up Groups and Clipping Masks. See Clean up Groups and Clipping Masks on page 70

• Merge similar paths and text allows you to merge identical objects (same shape, size and position) using the merged color fill, e.g. to combine a CMYK and a spot color object. See Merge similar paths and text on page 70

• You can now expand Forms. See Expand on page 70

• You can now change a text box size numerically, using the Text Box Transformation Inspector. See Text Box Transformation Inspector on page 82

ArtPro+ 16.0.1

Below is a list of changes in ArtPro+ 16.0.1, and a link to the specific page in the documentation:

• ArtPro+ now supports multiple documents open at the same time. See Multiple Document Windows on page 27

• ArtPro+ now supports multi-page documents. See Navigating a multi-page document on page 33

• The Side Drawer has been added, containing Messages or an overview of all images. See Using the Side Drawer on page 13

• You can now Replace an image. See Replacing an image on page 90

• For linked images in PDF+ files, channel mapping is retained, so the original channel names are kept. See The Channel Mapping Inspector on page 86

• When opening an ArtPro file, placed images are now kept as linked. See Open Files on page 22

• In the Quality Control section, you can now also see a Registration Error Simulation. See Registration Error on page 35

• During Trapping, Quality Control is no longer hidden, so you can use the Registration Error Simulation while in trapping mode
• You can now merge separations. See *Separations* on page 46
• You can now set a custom ink to opaque, to enable correct rendering. See *Ink types* on page 50
• You can use the *Select Same* function to select objects with the same properties (fill color, stroke color, stroke width, ...) as the current selection. See *Select Same* on page 55
• You can now set the *Horizontal Scaling* for text. See *Text Inspector* on page 81
• High-level objects have been renamed to **Protected objects**. See *Protected objects* on page 69

**ArtPro+ 16**

Below is a list of changes in ArtPro+ 16, and a link to the specific page in the documentation.

• ArtPro+ now contains **Trapping** functionality. See *Trapping* on page 128
• ArtPro+ now contains **Text** editing functionality. See *Working with Text* on page 80
• **Automation Engine** integration: see *Automation Engine connection* on page 24 and *Launch Workflow* on page 25
• You can now create rectangles and circles: see *Create Rectangle / Create Ellipse* on page 79
• the **Channel Mapping Inspector**. See *The Channel Mapping Inspector* on page 86
• You can now create or update **dashed strokes**. See *Stroke Inspector* on page 77
• The **Shaper** allows to create objects based on uniting, intersecting, excluding, ... existing objects. See *Shaper* on page 80
• You can now create and manage **Marks**. See *Marks* on page 133
• You now can change the type of Special Type Layers, or change normal layers into Special Type Layers from the Type column. See *Special Type Layers in the Layers list* on page 44
• You can edit an opacity mask without the need to release and remake it, using **Edit Opacity Mask**. See *Edit Opacity Masks* on page 67
• The **Pattern** inspector shows the properties of patterns. See *Pattern* on page 75

**Select Previous Object** and **Select Next Object**: see *Select Next Object / Select Previous Object* on page 56

• **Preferences**: see *Preferences* on page 18
  • You can set different units for lengt, area, font and stroke.
  • You can set the Automation Engine server you want to connect to.
• If one or more images are selected, the **Image Inspector** shows relevant information such as color space, resolution, ... See *Image Inspector* on page 85
• You can now drag and drop layers to reorder them. See *Layers* on page 42
• You can now work with and switch between linked or embedded images. See *Linked and Embedded images* on page 87
1.5 The About palette

You can open the About window by choosing ArtPro+ > About (Mac) or Help > About (Windows).

The About palette contains build information, copyrights and a Legal Notices button.

Clicking Legal Notices will show the legal information. By clicking the Done you go back to the default view.

1.6 Getting help

There are several menu items in the Help menu:

1. Clicking Getting Started will open a window that gives a quick tour on ArtPro+ tools and a link to a Getting Started video. After a first installation, this window will appear automatically when starting the application.
2. Clicking What's New will open a presentation on the new functions in ArtPro+
3. Clicking Online Help will open the Online Help page of your current ArtPro+ version in your internet browser. When available, the online help will open in your currently selected language.
4. Clicking Knowledge Base will open Esko's Knowledge Base in your internet browser, filtering on articles about ArtPro+.
5. Click Esko Customer Experience Program to change your choice in participating in the Esko Customer Experience Program. By enabling this option, you can help to improve ArtPro+ by allowing us to collect anonymous information about the way you use ArtPro+ and its features.
6. Use the Licensing options to check or edit your license settings. See Licensing on page 8

1.7 Languages

ArtPro+ is supported in English, French, Italian, German, Spanish, Japanese, Simplified and Traditional Chinese and Korean.

There are no application specific preferences to change the language. To see the user interface of ArtPro+ localized in one of these supported languages:

- On Mac OS X, go to System Preferences > Language & Text (or Language & Region on Mac OS 10.9 and above) and move your preferred language to the top of the languages list.
- On Windows, go to Control Panel > Clock, Language, and Region > Region and Language (or Region on Windows 8) and change the Format to the preferred language.

• Two new bar codes: GS1 Databar Stacked on page 108 and GS1 Databar Stacked Omnidirectional on page 110
2. Getting Started

**Note:** Besides this user guide, you can also find related documentation and a number of introduction videos on the ArtPro+ product page on Esko's help pages: [http://help.esko.com/products/artproplus](http://help.esko.com/products/artproplus)

2.1 The ArtPro+ Workspace

When you launch the application, you get a blank application window (on Windows only), and the ArtPro+ menu bar.

Once you've opened a document, this is what you can see in the ArtPro+ Workspace:

1. The **menu bar**
2. The **Side Drawer** buttons for Object Browser, Images and Messages. See [Using the Side Drawer](#) on page 13
3. The **Toolbar**, containing **Select**, the **Shaper**, **Barcode**, **Screening** and **Trapping** button. See [Select Same](#) on page 55, **Shaper** on page 80, **Barcodes** on page 92, **Screening** on page 125 and **Trapping** on page 128
4. The **View Mode selector**. See [Preview or Outline mode](#) on page 31
5. The **Server Connection** indicator. See [Automation Engine connection](#) on page 24
6. The **Side Panel**, containing a Document section (page navigator for multi-page documents, crosshair, page boxes, layers), Marks section, Separations section and Quality Control section. See [Using the Side Panel](#) on page 13
7. The **Selection Breadcrumbs**. See *Selection Breadcrumbs* on page 54
8. The **Inspector**. See *The Inspector* on page 14
9. The **document pane**

### 2.1.1 Using the Side Drawer

The Side Drawer is a panel on the left side, that can show relevant information. You can make it visible by selecting any of the Side Drawer buttons. Click another button to switch the content of the Side Drawer, or click the active button to hide the Side Drawer again.

There are three Side Bar modes: Object Browser, Messages Side Drawer and Images Side Drawer.

The Object Browser lists all layers, groups and objects in the document. See *Object Browser* on page 45

The **Messages Side Drawer** lists all errors, warnings and information (in this order) that require you to take action. The tooltip of the messages will give more information about the message. Clicking on one of the entries will select the corresponding object(s) or layer(s) in the job. If the **Zoom to Selection** option is enabled, clicking an entry displays the selected objects as big as possible in the active window.

The **Images Side Drawer** gives an overview of all images in the document. See *Images Side Drawer* on page 90

### 2.1.2 Using the Side Panel

The Side Panel contains several sections

- If you have a multi-page document open, you can use the Page Navigator. See *Navigating a multi-page document* on page 33

- In the **Document** section you can make the Crosshair visible or invisible and set up the Page Boxes. See *The Crosshair* on page 30 and *Page Boxes* on page 40.

- In the **Layers** part, you can make layers visible or invisible, and view their printing state (printing or non-printing). See *Layers* on page 42.

- In the **Marks** part, you can manage your marks: load mark sets, create new marks, etc. See *Marks* on page 133. This is not available for Normalized PDF files.

- In the **Separations** section, you can reorder and rename separations, make specific separations visible or invisible, add printing separations, remove separations or merge separations. See *Separations* on page 46.

- In the **Quality Control** section you can do some quality control, such as looking for breakouts below a certain percentage, checking if the maximum Total Area Coverage is
exceeded, checking the used screen sets, comparing two files or simulating a registration error. See Quality Control on page 34.

2.1.3 The Inspector

The Inspectors, shown in the bar between the Selection Breadcrumbs and the Document Pane show information and possible actions for the current selection, such as the current Fill and Stroke. Using the Inspectors, you can change these settings for the current selection.

General inspectors

• Fill Color and Stroke Color Inspector on page 71
• Stroke Inspector on page 77
• Transparency Inspector on page 78
• Transformation Inspector on page 62
• Screen Set Inspector: see Screening on page 125

Inspectors for Images

• Image Inspector on page 85
• The Channel Mapping Inspector on page 86

Inspectors for Text

• Text Inspector on page 81
• Text Box Transformation Inspector on page 82

Inspectors for Barcodes

• Barcode Type Inspector, Barcode Code Inspector, Barcode Inspector, Barcode Font Inspector: see Barcodes on page 92

Inspectors for Marks

• Mark Text Content Inspector: see Text in a Mark on page 137

Note: If the ArtPro+ window is not big enough to show all Inspectors for the current selection, they can be reduced to an abbreviated version or even just the corresponding icon.

2.1.4 Changing tools

There are different ways to select a tool

• Use the tool's shortcut. Using the shortcut multiple times will toggle between related functions, such as Zoom and Pan.

1. **T**: Text tool. See Using the Text Tool on page 82
2. **R**: Crosshair. See Move or rotate the Crosshair on page 30
3. **V**: Group Select. See Group Select on page 52
4. **V** or **A**: Object Select. See Object Select on page 53
5. **D**: Densities. See Densities on page 38
6. **D**: Dimensions. See *Dimensions* on page 37  
7. **P**: Edit Path. See *Edit Path* on page 67  
8. **S**: Create a Rectangle  
9. **S**: Create an Ellipse  
10. **E**: Transform. See *Transforming manually* on page 59  
11. **Z**: Zoom. See *Zoom tool* on page 29  
12. **Z** or **H**: Pan Tool. See *Pan tool* on page 30

- Using the **Tool Switcher**: right-click anywhere in your document, and select the tool you want in the toolswitcher wheel, or right-drag in the corresponding direction.

---

**Note:**

The quickest way to change tools, is to (briefly) right-drag (or drag while holding the control key on Mac) in the direction of the tool you need, e.g. up for Text tool Select, left for Transform, etc. You can save time this way, because you don't have to click exactly on the tool.

For subtools (such as Zoom and Pan), this will select the default (left) option. To select the other subtool, you will have to click it.

---

### 2.1.5 Shortcuts overview

<table>
<thead>
<tr>
<th>Shortcut</th>
<th>Mac</th>
<th>Windows</th>
</tr>
</thead>
<tbody>
<tr>
<td>Select All</td>
<td>Cmd+A</td>
<td>Ctrl+A</td>
</tr>
<tr>
<td>Deselect All</td>
<td>Cmd+Shift+A</td>
<td>Ctrl+Shift+A</td>
</tr>
<tr>
<td>Select Inverse</td>
<td>Cmd+Alt+A</td>
<td>Ctrl+Alt+A</td>
</tr>
<tr>
<td>Page Boxes</td>
<td>Cmd+B</td>
<td>Ctrl+B</td>
</tr>
<tr>
<td>Add Barcode</td>
<td>Cmd+Shift+B</td>
<td>Ctrl+Shift+B</td>
</tr>
<tr>
<td>Copy</td>
<td>Cmd+C</td>
<td>Ctrl+C</td>
</tr>
<tr>
<td>Shortcut</td>
<td>Mac</td>
<td>Windows</td>
</tr>
<tr>
<td>-----------------------------</td>
<td>-------</td>
<td>----------</td>
</tr>
<tr>
<td>Transform Again</td>
<td>Cmd+D</td>
<td>Ctrl+D</td>
</tr>
<tr>
<td>Shaper</td>
<td>Cmd+E</td>
<td>Ctrl+E</td>
</tr>
<tr>
<td>Paste in Front</td>
<td>Cmd+F</td>
<td>Ctrl+F</td>
</tr>
<tr>
<td>Paste in Back</td>
<td>Cmd+Shift+F</td>
<td>Ctrl+Shift+F</td>
</tr>
<tr>
<td>Make Group</td>
<td>Cmd+G</td>
<td>Ctrl+G</td>
</tr>
<tr>
<td>Release Group</td>
<td>Cmd+Shift+G</td>
<td>Ctrl+Shift+G</td>
</tr>
<tr>
<td>Hide ArtPro+</td>
<td>Cmd+H</td>
<td>not available</td>
</tr>
<tr>
<td>Hide Others</td>
<td>Cmd+Alt+H</td>
<td>not available</td>
</tr>
<tr>
<td>Show Fill Color</td>
<td>Cmd+I</td>
<td>Ctrl+I</td>
</tr>
<tr>
<td>Show Stroke Color</td>
<td>Cmd+Shift+I</td>
<td>Ctrl+Shift+I</td>
</tr>
<tr>
<td>Select Same Fill Color</td>
<td>Cmd+Alt+I</td>
<td>Ctrl+Alt+I</td>
</tr>
<tr>
<td>Select Same Stroke Color</td>
<td>Cmd+Alt+Shift+I</td>
<td>Ctrl+Alt+Shift+I</td>
</tr>
<tr>
<td>Preferences</td>
<td>Cmd+, (comma)</td>
<td>Ctrl+K</td>
</tr>
<tr>
<td>Launch Workflow</td>
<td>Cmd+L</td>
<td>Ctrl+L</td>
</tr>
<tr>
<td>Numeric Transform</td>
<td>Cmd+Shift+M</td>
<td>Ctrl+Shift+M</td>
</tr>
<tr>
<td>Open File</td>
<td>Cmd+O</td>
<td>Ctrl+O</td>
</tr>
<tr>
<td>Place File</td>
<td>Cmd+Shift+P</td>
<td>Ctrl+Shift+P</td>
</tr>
<tr>
<td>Page Boxes Setup</td>
<td>Cmd+Alt+P</td>
<td>Ctrl+Alt+P</td>
</tr>
<tr>
<td>Quit</td>
<td>Cmd+Q</td>
<td>Alt+F4</td>
</tr>
<tr>
<td>Show / Hide Crosshair</td>
<td>Cmd+R</td>
<td>Ctrl+R</td>
</tr>
<tr>
<td>Save</td>
<td>Cmd+S</td>
<td>Ctrl+S</td>
</tr>
<tr>
<td>Save As</td>
<td>Cmd+Shift+S</td>
<td>Ctrl+Shift+S</td>
</tr>
<tr>
<td>Screening window</td>
<td>Cmd+Alt+S</td>
<td>Ctrl+Alt+S</td>
</tr>
<tr>
<td>Trapping</td>
<td>Cmd+T</td>
<td>Ctrl+T</td>
</tr>
<tr>
<td>Spread / Choke</td>
<td>Cmd+Shift+T</td>
<td>Ctrl+Shift+T</td>
</tr>
<tr>
<td>Paste</td>
<td>Cmd+V</td>
<td>Ctrl+V</td>
</tr>
<tr>
<td>Paste with Layer Structure</td>
<td>Cmd+Shift+V</td>
<td>Ctrl+Shift+V</td>
</tr>
<tr>
<td>Close File</td>
<td>Cmd+W</td>
<td>not available</td>
</tr>
<tr>
<td>Close All Files</td>
<td>Cmd+Alt+W</td>
<td>not available</td>
</tr>
<tr>
<td>Cut</td>
<td>Cmd+X</td>
<td>Ctrl+X</td>
</tr>
<tr>
<td>Switch to Preview / Outline</td>
<td>Cmd+Y</td>
<td>Ctrl+Y</td>
</tr>
<tr>
<td>Color Managed Preview</td>
<td>Cmd+Alt+Y</td>
<td>Ctrl+Alt+Y</td>
</tr>
<tr>
<td>Undo</td>
<td>Cmd+Z</td>
<td>Ctrl+Z</td>
</tr>
<tr>
<td>Redo</td>
<td>Cmd+Shift+Z</td>
<td>Ctrl+Shift+Z</td>
</tr>
<tr>
<td>Fit in Window / Previous</td>
<td>Cmd+0</td>
<td>Ctrl+0</td>
</tr>
<tr>
<td>Zoom to Selection</td>
<td>Cmd+Alt+0</td>
<td>Ctrl+Alt+0</td>
</tr>
<tr>
<td>Actual Size / Previous</td>
<td>Cmd+1</td>
<td>Ctrl+1</td>
</tr>
<tr>
<td>Synchronize Views</td>
<td>Cmd+Alt+1</td>
<td>Ctrl+Alt+1</td>
</tr>
<tr>
<td>Hide</td>
<td>Cmd+3</td>
<td>Ctrl+3</td>
</tr>
<tr>
<td>Show All</td>
<td>Cmd+Alt+3</td>
<td>Ctrl+Alt+3</td>
</tr>
<tr>
<td>Bring to Front</td>
<td>Cmd+5</td>
<td>Ctrl+5</td>
</tr>
<tr>
<td>Bring Forward</td>
<td>Cmd+Alt+5</td>
<td>Ctrl+Alt+5</td>
</tr>
</tbody>
</table>
### 2.1.6 Modifier keys

Modifier shortcuts only have effect as long as the key (or key combination) is held. Releasing the key will return to the previously selected tool.

These allow to quickly and temporarily switch from one tool to another.

**Note:** For shortcuts with digits (e.g. Cmd+6) it is advised to use the keys from the numeric keypad.

**Note:** Shortcuts that only apply if a specific function or tool is used are not mentioned in this list.
<table>
<thead>
<tr>
<th>Modifier</th>
<th>Mac</th>
<th>Windows</th>
</tr>
</thead>
<tbody>
<tr>
<td>Zoom In Modifier</td>
<td>Space+Cmd</td>
<td>Space+Ctrl</td>
</tr>
<tr>
<td>See <strong>Zoom tool</strong> on page 29</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Zoom Out Modifier</td>
<td>Space+Alt+Cmd</td>
<td>Space+Alt+Ctrl</td>
</tr>
<tr>
<td>See <strong>Zoom tool</strong> on page 29</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Zoom in/out using the scroll wheel of your mouse</td>
<td>Alt</td>
<td>Alt</td>
</tr>
<tr>
<td>SELECT Modifier</td>
<td>Cmd</td>
<td>Ctrl</td>
</tr>
<tr>
<td>• activates <strong>Group Select</strong> if <strong>Object Select</strong> is active, and vice versa</td>
<td></td>
<td></td>
</tr>
<tr>
<td>• If another tool is active, the last used Select tool is activated</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Pan Modifier</td>
<td>Space</td>
<td>Space</td>
</tr>
<tr>
<td>See <strong>Pan tool</strong> on page 30</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Crosshair Modifier</td>
<td>Cmd+Alt</td>
<td>Ctrl+Alt</td>
</tr>
<tr>
<td><strong>Note:</strong> When using the Crosshair Modifier, you can't rotate the Crosshair, nor can you nudge the Crosshair using the arrow keys: the Crosshair will snap to the selection or to the page box.</td>
<td></td>
<td></td>
</tr>
<tr>
<td>See <strong>The Crosshair</strong> on page 30</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Transform tool:</td>
<td>Shift</td>
<td>Shift</td>
</tr>
<tr>
<td>• Scale: Proportional Scaling</td>
<td></td>
<td></td>
</tr>
<tr>
<td>• Rotate: contrain rotation angle to multiples of 45 degrees</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Transform tool: rotate around the object's center</td>
<td>Alt</td>
<td>Alt</td>
</tr>
</tbody>
</table>

### 2.2 Preferences

You can open the Preferences in two ways:

- By selecting **ArtPro+ > Preferences** (Mac) or **Edit > Options** (Windows).
- By its shortcut **Cmd+,** (Mac) or **Ctrl+K** (Windows).
General

- **Keyboard Increment**: the distance used when moving by using the Arrow keys, e.g. to move the crosshair or selected objects. The value can be entered in any of the supported units. Holding the Shift key while nudging will move the crosshair or selected objects over 10 times the Keyboard Increment distance.

- **Units**: the default unit to use for Length, Area, Font or Stroke. For Length, Font and Stroke the different units you can choose from are millimeter, centimeter, inch or points. For Area, the different units you can choose from are millimeter², centimeter², decimeter², meter² or inch².

- **Selection Color**: the color used to indicate what objects are selected.

- **Highlight Color**: the color used when objects or areas are highlighted, e.g. when using Total Area Coverage, Breakout or when in Trapping mode.
The **Inks** section of the Preferences lets you set up the order of the available Ink Books. When creating a new ink, or modifying an existing ink, ArtPro+ will suggest inks based on what you type in the input field. The results will be ordered based on the order of the Ink Books in the Preferences. See also *Adding or changing a separation* on page 49.

You can change the order of the Ink Books by simply dragging and dropping them.

**Reading ink books from:** by default, ink books are read from the default local CMS, installed when installing ArtPro+. By clicking the "..." button, you can browse to a CMS tree on a remote computer (e.g. from PackEdge, Automation Engine or Color Engine) and use those ink books instead. If connection to this remote computer is lost, a warning will be shown, and the local CMS is used again.

You can switch back to the local CMS by clicking the **Use Default CMS** button.

**Note:** Although the preview can change, changing the CMS (and ink books) doesn't change the ink information saved in the file for existing inks. The new ink books are only used when creating a new ink or changing an existing ink.

The **Default Profile** is used for rendering the document when Color Managed Preview is on and the Document does not have a profile yet. It is also added as rendering intent to non-Normalized PDF files that do not have a Document Profile yet. See *Color Management* on page 32.
In the **Editor** tab, you can define the external editor to be used when opening an image in an external editor. See *Opening images in an external editor* on page 89

When set to **Default Image Editor**, ArtPro+ will open images for editing in the latest version of Adobe Photoshop that it can find on your computer. If no Photoshop is found, it will use the system's default application for editing images. By clicking the **Change Editor** button, you can browse to and select another application.

You can make a connection to an Automation Engine by entering the **Server Name** and clicking the **Connect** button. After entering user name and password, a connection will be made with the server.

### 2.3 Quitting ArtPro+

You can quit the application in two ways:

- By selecting **File > Quit** (Mac) or **File > Exit** (Windows).

- By its shortcut **Cmd+Q** (Mac) or by using **Alt+F4** to close the last document window (Windows).
3. Working with files

3.1 Open Files

You can open a file in different ways:

- By selecting **File > Open**, and browsing to the file you want to open.
- By its shortcut **Cmd+O** (Mac) or **Ctrl+O** (Windows), and browsing to the file you want to open.
- By dragging and dropping a supported file onto the already opened document in the application window, or on the dock icon (Mac only).

ArtPro+ can open PDF and PDF+ files (see **PDF+ file format** on page 24), Normalized PDF files (including PDFPla files) and ArtPro files. If the opened file is a Normalized PDF or an ArtPro file (opened as Normalized PDF, see below), this will be indicated behind the name of the file in the window title.

When opening a file that contains linked images that can't be found, you will get the possibility to browse for them. For Normalized PDFs and ArtPro files, clicking **Cancel** will cancel the Open action. For PDF+ files, you will also have the option to unlink or continue without relinking.

**Notes on opening files**

- By default files are opened in a maximized view. All artwork (including artwork outside the media box) and page boxes are fit in the window. By default, page boxes are hidden.
- If a file takes longer than a second to load, a busy indicator is shown (spinning wheel). Other actions can still be performed while the file is loading.
- If the file you are trying to open is an invalid or corrupt file, you will get an error message.

**Known limitations on opening ArtPro files:**

- ArtLink values are not updated.
- When opening an ArtPro file in ArtPro+, it is opened (and saved) as a Normalized PDF. However, if conversion to Normalized PDF is not possible, e.g. because of unsupported objects such as placed standard PDF files, placed EPS, PS or RGB images, the file will be converted to and saved as a PDF+ file.
- When opening an ArtPro file as a Normalized PDF, images in PSD, non-bitmap TIFF and Esko CT format that were placed in ArtPro ("Place Picture") will be linked. Also, images that were linked in the ArtPro file as a result of importing a Normalized PDF file with the Keep Esko Links option will remain linked. All other images will be embedded.

**Opening image files**

You can also open certain image files. This will result in an empty document, with the selected image file placed. The size of the document will be the size of the image. See **Place** on page 84 for more information on placing image files.
3.2 Open Recent

You can open one of the 10 most recently opened files by choosing it from the list in File > Open Recent.

If you try to open a file from this list that is no longer available (because it was removed, renamed, or an external drive is currently not available) you will be warned about this.

Selecting Clear Menu clears all items from the Open Recent list.

3.3 Close Files

You can close a file:
- By selecting File > Close
- By clicking the top left red button (Mac) or top right red cross (Windows)
- By using the shortcut Cmd+W (Mac) or Alt+F4 (Windows)

On Windows, when the last window is closed, the application will quit.

On Mac, if you have multiple documents open, you can choose File > Close All or the shortcut Cmd + Alt + W to close all documents.

3.4 Save Files

If the document has been edited, you can save the changes:
- By selecting File > Save.
- By its shortcut Cmd+S (Mac) or Ctrl+S (Windows).

The Save function is only available when the document has been edited. This is indicated by a dot in the close button on Mac, or an asterisk next to the document name in the title bar on Windows.

Note: If an ArtPro file or PDFPla file was opened and modified, the Save function will save the document as a PDF file, next to the original file, with "(imported) added to the file name.

Another option to save the document, is the Save as function, allowing you to save the document with a new name and/or different location:
- By selecting File > Save as... .
- By its shortcut Cmd+Shift+S (Mac) or Ctrl+Shift+S (Windows).

ArtPro+ will save normalized PDF files (i.e. indicated as normalized PDF next to the file name) as normalized PDF, and will save other documents (including new documents) as PDF+ files. See PDF+ file format on page 24
If you opened an ArtPro file, saving it will write a Normalized PDF file. However, if conversion to Normalized PDF is not possible, e.g. because of unsupported objects such as placed standard PDF files, placed EPS, PS or RGB images, the file will be converted to and saved as a PDF+.

### 3.4.1 PDF+ file format

When ArtPro+ saves a PDF file (i.e. NOT a normalized PDF), ArtPro+ will actually save a **PDF+** file.

This is a native PDF file that you can open and edit in any other PDF editor or reader. However, this PDF+ file also contains additional information, available to any PDF+ compatible editor.

- The ink order is kept in the file;
- Processing steps (special type inks/layers) can be used for non-printing data;
- A document profile needs to be present as rendering intent. If none is present, the default profile will automatically be added when saving;
- Crosshair, Group and Barcode metadata is saved in the PDF+ file;
- Marks can be applied on a PDF+ file in ArtPro+;
- If a PDF+ file contains image links, a full resolution embedded version of the image will still be saved in the file.
- When opening a PDF+ file that contains linked images that can’t be found, you can choose to browse for them, unlink them or continue to open the file while ignoring the broken link for now.
- When opening a PDF+ file that contains an out-of-date image (the embedded version doesn’t match the linked version), you can choose to update the embedded version to the linked version, to unlink and keep using the embedded version, or to continue opening the file while ignoring the out-of-date images for now.

### 3.5 Automation Engine connection

To connect your ArtPro+ to an Automation Engine, you first need to set up the server connection in the **Server** tab of the **Preferences**. See **Preferences** on page 18.

You can make a connection to an Automation Engine by entering the **Server Name** and clicking the **Connect** button. After entering user name and password, a connection will be made with the server.

The toolbar will show a green connection if the connection is up and running. If no connection to the Automation Engine server is available, a red icon is shown. When no Automation Engine is set, the connection icon will be hidden.
Once a connection has been established, you can open and save files directly from and to your Automation Engine Server: the Browse dialog will contain a **Recent Server Places** dropdown, where you can easily select the latest server locations where you opened or saved a file, and a **Search** button, to open the Automation Engine Search window.

- Use the buttons on top of the window to show Jobs & Products, Only Jobs or Only Products.
- Use the **Search** field to filter Jobs or Products.
- Select a Job or Product to see its details underneath
- Click **OK** to close the Automation Engine Search window, and open the selected Job or Product in the Browse dialog. The corresponding folder will be mounted automatically.

### 3.5.1 Launch Workflow

If you have an active connection to an Automation Engine server (see *Automation Engine connection* on page 24) you can launch your document directly into an Automation Engine workflow.

1. Select **File > Launch Workflow** or use its shortcut **Cmd+L** (Mac) or **Ctrl+L** (Windows).
2. Select the workflow you want to use from the list of public workflows on the Automation Engine you are connected to.
3. Enter any public parameters the workflow requests.
4. Enter a Job ID and Job Part ID. If the file was opened from an Automation Engine job, the Job ID will automatically be entered.
5. Click **Launch**. If the file was modified since the last save, you will be asked to save the file before launching.

6. Check the progress of the launched job using the **Automation Engine Pilot**.

   There is currently no Shuttle dialog to show progress of the launched jobs from within ArtPro+.
4. Changing the View

- Files are by default opened in the document pane in a maximized view; this view can be reduced by moving the vertical slider in between the document pane and the side panel, or by resizing the entire application window.
- By default, files are opened at "fit in window" size, fitting all graphic elements (including elements outside of the media box) and all page boxes in the document pane.
- Files are always viewed in overprint preview.
- Like in all recent Esko applications, technical inks are rendered as opaque.

Note: Rotation flags are not taken into account. You can however change the rotation yourself: see Rotate View on page 31.

Changing the view will not change the file itself: all these changes can not be saved in the file.

4.1 Multiple Document Windows

If you have multiple documents open, every document will have a separate window. You can switch the document you are working on in different ways.

- Simply click in a window to activate it.
- Select the document you want to activate in the Window menu. The active document is indicated with a check mark. Unsaved documents are indicated with a *.
- Use Cmd + ` (Mac) or Alt + Tab (Windows) to cycle through the different windows.

4.1.1 Arrange document windows

If you have multiple document windows open, you can arrange them vertically or horizontally.

- Select Window > Arrange > Vertical to place the open document windows next to each other.
- Select Window > Arrange > Horizontal to place the open document windows above each other.

Note: If you use multiple monitors, the document windows are always arranged on the primary monitor, as defined in the operating system's settings.

4.1.2 Synchronize Views

If you have two or more document windows, you can apply the same zoom, pan, and orientation zoom on all document windows by enabling Synchronize Views, either by choosing Window > Synchronize Views or by its shortcut Cmd + Alt + 1 (Mac) or Ctrl + Alt + 1 (Windows).
4.2 Changing the Zoom factor

4.2.1 Fit in Window

- Shortcut: **Cmd+0** (Mac) or **Ctrl+0** (Windows)
- Menu: **View > Zoom > Fit in Window / Previous**

**Fit in Window** with Page Boxes hidden:

If the Page Boxes are hidden, **Fit in Window** will center the view and adjust the zoom factor so that all graphics (including elements outside of the Media Box) are visible in the document pane.

**Fit in Window** with Page Boxes visible:

In most cases, the Crop Box is completely inside the Media box. In that case, **Fit in Window** will fit on the Crop Box. Contents outside the Crop Box will be grayed out.

However, it is possible that the page boxes were defined differently:

- If no Media Box is available, the full Crop Box is shown. Contents outside the Crop Box is grayed out.
- If no Crop Box is available, the Media Box is shown. Contents outside the Media Box is grayed out.
- If the Crop Box is partially outside the Media Box, **Fit in Window** will center and fit on the part of the Crop Box that is inside the Media Box. Other content is grayed out.
- If the Crop Box is completely outside the Media Box, both Media Box and Crop Box are fitted, but all content will be grayed out.

Using the **Fit in Window** function a second time will go back to the previous view (position and zoom), allowing you to toggle between the two views.

4.2.2 Actual Size

- Shortcut: **Cmd+1** (Mac) or **Ctrl+1** (Windows)
- Menu: **View > Zoom > Actual Size / Previous**

**Actual Size** will set the zoom factor to 100% to get a clear view on the actual size of the document and its elements. Actual Size or 100% means 100% at a fixed resolution of 72ppi - like in Adobe Illustrator.

This action will not recenter the contents of the file but keep the current center point as its center.

Using the **Actual Size** function a second time will go back to the previous view (zoom), allowing you to toggle between the two views.
4.2.3 Zoom to Selection

- Shortcut: **Cmd+Alt+0** (Mac) or **Ctrl+Alt+0** (Windows)
- Menu: **View > Zoom > Zoom to Selection / Previous**

**Zoom to Selection** displays the selected objects as big as possible in the active window. Using the **Zoom to Selection** function a second time will go back to the previous view (zoom), allowing you to toggle between the two views.

4.2.4 Zoom In / Zoom Out

- Shortcut for Zoom In: **Cmd++ (plus)** (Mac) or **Ctrl++ (plus)** (Windows)
- Shortcut for Zoom Out: **Cmd-- (minus)** (Mac) or **Ctrl-- (minus)** (Windows)
- Menu: **View > Zoom > Zoom In** and **View > Zoom > Zoom Out**

Zooming in or out using the shortcuts or by clicking will zoom in fixed steps: zooming in multiplies the current zoom factor by 1,414 (√2), zooming out by 0,7071 (1/√2). This means you can go to double or half the current zoom percentage in two steps. You can for example go from 100% to 141,4% to 200% or vice versa.

The current Zoom level is shown in the window title, next to the file name.

Maximum zoom factor is 100.000%

Minimum zoom factor is reached if the Media Box is displayed at approx. 2 by 2 centimeter.

If the document no longer fits inside the window, horizontal and vertical scroll bars will appear.

For more zoom controls, see **Zoom tool** on page 29

4.2.5 Zoom tool

The **Zoom** tool (shortcut: **Z**) can be used to change the zoom factor.

- Click to zoom in
- Alt-click to zoom out
- Click and drag a rectangle to zoom in on the area. The area will also be centered.

You can temporarily use the Zoom function without leaving the currently selected tool using the modifier keys:

- Space+Cmd (Mac) or Space+Ctrl (Windows) to zoom in
- Space+Alt+Cmd (Mac) or Space+Alt+Ctrl (Windows) to zoom out
- Hold the Alt key in combination with the mouse wheel to zoom in or out.

As soon as you release the modifier keys, the selected tool becomes active again.
4.3 Pan tool

The **Pan** tool (shortcut H for Pan, or shortcut Z, toggling between Zoom and Pan) can be used to move the view by clicking and dragging.

You can temporarily use the Pan function without leaving the currently selected tool using the modifier keys: press and hold Space.

As soon as you release the modifier key, the selected tool becomes active again.

4.4 The Crosshair

The **Crosshair** is a reference point in the ArtPro+ document and can be moved around. By default, the Crosshair is hidden, but its visibility is remembered when quitting and restarting ArtPro+. When visible, its default location is at the upper left corner of the media box.

The center for the linear transformations (rotation, scale, mirror, shear) is the zero point of the activated **Crosshair**. When you deactivate or hide the **Crosshair** the center of the bounding box of the selected objects is used instead. See **Transforming objects** on page 58

The Crosshair can be moved and rotated using the **Crosshair** tool (see **Move or rotate the Crosshair** on page 30).

To hide or show the Crosshair, you can:

- Use the shortcut **Cmd+R** (Mac) or **Ctrl+R** (Windows)
- Select **View > Hide Crosshair** or **View > Show Crosshair**
- Click the eye or "-" icon in front of **Crosshair** in the **Prepress Layers** section in the Side Panel.

4.4.1 Move or rotate the Crosshair

You can use the **Crosshair Tool** from the Tool Switcher (Shortcut: R) to move or rotate the Crosshair

- Use the **arrow keys** to move the Crosshair over the fixed **Keyboard increment** distance defined in the preferences, or over 10 times that distance when holding the shift key. See **Preferences** on page 18
- Hold the **Cmd+ALT** key (Mac) or **Ctrl+ALT** key (Windows) while using the **arrow keys** to move and snap the Crosshair onto the 9 anchor points on the bounding box of the selected objects. If no objects are selected, the Crosshair will snap to the media box.

**Note:** **Cmd+ALT** is also the Modifier for the Crosshair: whatever tool is currently selected, you can hold **Ctrl+ALT** to temporarily switch to the **Crosshair** tool.

- Click (or click and drag) in your document to position the Crosshair center
- Click and drag on the horizontal or vertical line of the Crosshair to move only this line of the Crosshair.
• Hold the ALT key and click and drag to rotate the crosshair. A blue circle is shown on the center of the Crosshair, containing the Angle Readout. Also hold down the Shift key to constrain the rotation to multiples of 15 degrees.
• Hold the ALT key and click on the center of the Crosshair to enter the desired angle for the Crosshair.

4.5 Rotate View

You can rotate the view in multiples of 90 degrees.
• You can rotate the view clockwise by selecting View > Rotate View > Clockwise or by its shortcut Cmd+Shift++ (plus) (Mac) or Ctrl+Shift++ (plus) (Windows).

**Note:** The shortcut only works using the plus key from the numeric keypad.

• You can rotate the view counterclockwise by selecting View > Rotate View > Counterclockwise or by its shortcut Cmd+Shift-- (minus) (Mac) or Ctrl+Shift-- (minus) (Windows)

If the View is rotated, a compass-like Rotation indicator is shown in the bottom right of the document pane, indicating the current rotation

• You can go back to the normal view (no rotation) by selecting View > Rotate View > No rotation or by clicking the Rotation indicator

4.6 Preview or Outline mode

ArtPro+ can displays the document in two modes: Preview mode, where the filled version of the file is displayed, or Outline mode where only the technical lines of the paths are visible.

Functions can be executed both in preview mode and in vector mode.

To switch between Preview and Outline:
• Use the shortcut Cmd+Y (Mac) or Ctrl+Y (Windows)
• Select View > Switch to Preview or View > Switch to Outline
• Using the View Mode selector button in the top right of the Side Panel

By default, in Outline mode, you will still see “hinting”: a dimmed version of the colored preview below the outlines. You can switch this on or off using the + button next to the View Mode selector button when in Outline mode.
4.7 Hiding objects

Using the **Hide** function, you can hide the selected objects. Hidden paths are no longer visible and cannot be selected nor modified. Still, they are saved with the file, so they will become visible again, when the file is next opened. You can apply this function multiple times, to hide additional objects.

**Show All** makes all hidden paths visible again. It will deselect all paths in the current job first and then show the hidden paths, which will come back selected. This allows you to check something and then immediately **Hide** them again.

- Select **Object > Hide** or its shortcut **Cmd+3** (Mac) or **Ctrl+3** (Windows)
- Select **Object > Show All** or its shortcut **Cmd+Alt+3** (Mac) or **Ctrl+Alt+3** (Windows)

4.8 Color Management

In ArtPro+ you can have a color managed preview of your job.

To use Color Management, a number of options and functions are available:

- **Color Managed Preview**
- The **Document Profile**
- The **Default Profile** set in the Preferences. See **Preferences** on page 18

**Color Managed Preview** can be switched on and off by choosing **View > Color Managed Preview** or by using its shortcut **Cmd+Alt+Y** (Mac) or **Ctrl+Alt+Y** (Windows).

If Color Managed Preview is enabled, the document will be rendered using the **Document Profile**

- If your document contains an embedded profile, this profile will be used.
• If your document contains a link to a profile that is installed on your computer, this profile will be used
• If your document refers to a profile that is not embedded and not installed on your computer, or if no profile is defined, the Default Profile set in the Preferences will be used.

You can change the Document Profile by choosing File > Document Profile

**Note:** Installing ArtPro+ does not automatically install any color profiles.

Saving a PDF+ file requires a rendering intent. Therefore, when saving a file in ArtPro+ that is not a normalized PDF, the Default Profile will be used as Document Profile if no profile has been set yet, and a warning will be shown.

### 4.9 Navigating a multi-page document

If you open a multi-page document, the first page will be shown. You can navigate through the different pages or by using the shortcuts.

• You can use the menu options in View > Go To to go to the first, previous, next or last page.
• You can enter a page number in the page navigator in the side panel to go to a specific page, or use the buttons to go to the first, previous, next or last page.

You can use the shortcuts:

• Page Up or Page Down to go to the previous / next page
• Hold Cmd (Mac) or Ctrl (Windows) and press Page Up or Page Down to go to the first / last page

Navigating to a different page does not affect the selection, zoom level, color management, visibility of page boxes, rotated view, etc.

Undo / Redo will navigate to the page where the action is occurring.
5. Checking and Measuring

5.1 Quality Control

In the Quality Control section you can perform some quality control functions:

- Check for highlight Breakout: see Breakout on page 34
- Check the Total Area Coverage: see Total Area Coverage on page 34
- Check your trapping by showing a Registration Error: see Registration Error on page 35
- Compare two documents. See Compare on page 36
- Visualize the used Screen Sets. See Object Screening on page 35

5.1.1 Breakout

A Breakout is an area where the percentage of a single separation is lower than the First Visible Dot value. This can be used to track areas that won't show up on print because the values are too low.

Your printer should provide you with the First visible Dot value. The First visible dot is set in the Limit field. The value is always rounded off to the closest system value (n/255 in %). You can increase or decrease the value by one system value using the arrow up or arrow down key while in the Limit field. You can hold the Shift key to increase or decrease the value 10 times faster.

To enable the Breakout preview, select Breakout from the Quality Control dropdown list and - if no Eye icon is visible yet, click on the "-" icon in front of "Breakout". Once Breakout is selected and enabled, all areas where a single separation has a value lower than the Limit value (but higher than 0%), will be displayed in highlight color. You can define the highlight color in the Preferences: see Preferences on page 18.

**Note:** Because breakouts are only highlighted if they are lower than (and not equal to) the Limit value but higher than 0%, and because of the rounding off to the closest system value (n/255 in %), the minimum value is 0,8%. When this value is entered, any breakouts that are rounded off to 0,4% will be highlighted. If you also want breakouts of 0,8% to be highlighted, you should enter the next value, i.e. 1,2%.

You can use the Densitometer to measure the densities at a specific location. See Densities on page 38.

**Note:** Invisible layers, invisible separations and Technical Inks are not taken into account.

5.1.2 Total Area Coverage

The Total Area Coverage (TAC) is the sum of all separation-densities at a certain point in your document.
To enable the **Total Area Coverage** preview, select "Total Area Coverage" from the Quality Control dropdown list and - if no Eye icon is visible yet, click on the "-" icon in front of "Total Area Coverage". Once the Total Area Coverage preview is enabled, the image in the preview pane will be dimmed and all areas where the sum of the densities is higher than the TAC limit specified in the current Press Setting will be highlighted. You can define the highlight color in the Preferences: see *Preferences* on page 18

The **Limit** is the maximal Total Area Coverage that your document may contain. This value depends on the press and the substrate your design will be printed on. Your printer should provide you with the TAC Limit value to use.

You can click inside the Limit field and enter the **Limit** value, or you can use the arrow up key to increase the TAC Limit value or the arrow down key to decrease the value. You can set the value up to 500%. You can hold the **Shift** key to increase or decrease the value 10 times faster.

You can use the Densitometer to measure the densities at a specific location. See *Densities* on page 38.

---

**Note:** Invisible layers, invisible separations and Technical Inks are not taken into account.

### 5.1.3 Registration Error

The Registration Error Preview is a simulation of a design printed with registration errors. It can be very helpful to see if trapping is applied sufficiently and correctly.

The separations are randomly shifted. In fact, all separations are moved exactly the distance of the Maximum Deviation, but all under a random angle.

If you want to see another random registration error simulation, press **Y**

![Registration Error Preview](image)

In the example above, you can see a small area of a job in regular preview (left) and with registration errors (right). In this case, you can clearly see no trapping was applied, so white lines appear at the registration shifts.

### 5.1.4 Object Screening

Using the **Object Screening** Preview, you can get an indication of what Screening Set is used on what objects.

The Quality Control section will show a list of all Screen Sets used in your file, each with a different color. Objects using a specific screen set will show in the corresponding color. Areas where multiple screen sets overlap are shown in red.
Using the eye icons, you can make the objects using the selected Screen sets visible or invisible.

For more information on Screening, see Screening on page 125

5.1.5 Compare

Using the Compare function, you can compare the current document with a Reference file.

1. To enable Compare, select Compare from the Quality Control dropdown list.

2. You will automatically be requested to select a Reference file. If Compare was already selected, click the ... button to select the reference file.

ArtPro+ will calculate the visual differences. The job will be shown dimmed, with rectangles indicating the visual differences. In the Information Side Panel, you get an indication on the number of areas containing visual differences, along with a notification in case the Trim Box, Media Box or separation list of the two documents don’t match.

3. Compare the documents:
   - Click the eye icon in front of Compare to toggle between differences view and normal view.
   - Hold the C key to temporarily show the reference file instead of the open document. By using this toggle, you can easily see the difference between both documents.

   **Note:** When toggling between the active file and the reference file, the Page Box information (when visible) will be updated. The Layer list and Separation list is not updated, and thus will always show the information of the active document.

   **Note:** You can select the page of the active document to be compared. However, comparing is always done using the first page of the reference document.

**Calculating the differences**

When calculating the differences between the open document and the reference document, these rules are followed:
• The two documents are aligned according to the left bottom corner of their trim box

• Visible layers of the current document are compared against all printing layers of the reference document
  • When the visibility state of the layers of the current document is changed, the comparison is recalculated accordingly. This allows you e.g. to disable the trap layer in the current document and check if the artwork of this trapped document still matches that of the untrapped reference document.

• Visible separations of the current document are compared to all separations of the reference document. A difference found only in a specific separation will not be reported if that separation is hidden. Technical inks are not taken into account.
  • When separations are hidden or made visible, the comparison is recalculated accordingly

• If the current document is rotated, the reference document is rotated in the same way

**Note:**

Even when no visual differences are found, it can happen that the previews look different when toggling between the current document and the reference document. This is typically the effect of a different separation order: When the order of the separations is different, the visual effect on screen may be different as well, e.g. because of opaque inks, or due to color management. This alone does not affect the output of each individual plate though, so no difference is found. In this case, the following message will be issued: "Separation order is different. Preview on screen may be different."

### 5.2 Dimensions

The **Dimensions** tool (shortcut: D, toggling with Densities) can be used to measure dimensions (distance, angle, area, ...).

1. Select the Dimensions tool
2. Click the first point where you want to start measuring
3. Click the second point, or drag to the second point.

**Note:** You can change the zoom and pan without interrupting your measuring, by using the modifier keys. See **Zoom tool** on page 29 and **Pan tool** on page 30
You will see

- the distance, both vertical, horizontal and in total
- the angle
- the total area of the rectangle. If the area is too small to show the value, you can see it as a tooltip when hovering over the area icon 📏.

Distances and areas are shown in the units defined in the Preferences (see Preferences on page 18). However, for distances, you can click in the black circle to toggle between this unit and point (pt). All distances shown will be adjusted accordingly.

4. You can click and drag one of the points to change its location. Click elsewhere to start a new measurement, or use the esc key to clear the current measurement.

5.3 Densities

The Densities tool (shortcut: D, toggling with Dimensions) can be used to measure densities at a specific location.

1. Select the Densities tool
2. Click the point you want to measure
You will see the **Density Wheel** around the measure point (indicated by a crosshair):

- The upper half of this wheel will show color bars and values for each printing separation in the file. Technical inks are ignored. The height of each bar corresponds to the percentage at the measured point.

- The corresponding values for every separation are also shown in the % column of the **Separations** section in the Information Side Panel.

- The bottom half of the wheel will show the color visualization of measured pixel.
  - At the left hand side, the lowest (non-zero) measured value of all printing separations is shown. If this value is below the **Breakout Limit**, the value is shown in a circle in the highlight color, and a colored line at the inner circle of the Densitometer wheel is shown indicating the separation in which the value was measured. See *Breakout* on page 34.

  - At the right hand side, the total ink percentage of all printing separations and all visible layers at the measured point is shown. If this value is above the **Total Area Coverage Limit**, the value is shown in a circle in the highlight color. See *Total Area Coverage* on page 34.

**Note:** Invisible layers are not taken into account. Invisible separations are measured.

3. You can click and drag to get a continuous readout of the measured point.
6. Document Settings

6.1 Page Boxes

By default, when opening a file, the Page Boxes are not visible. You can toggle the Page Boxes visibility in different ways:

• By selecting View > Show/Hide Page Boxes
• Using the shortcut Cmd+B (Mac) or Ctrl+B (Windows)
• By clicking the Page Boxes eye in the Document section of the side panel.

Page Boxes that are defined in the document are shown in black, with a label on the top left corner, indicating the Page Box name and its dimensions. Double-clicking the label will open the Page Boxes Setup dialog, with the selected Page Box active. See Editing Page Boxes on page 40

When Page Boxes are visible, only a section of the canvas is shown, the rest is grayed out. The visible section is:

• The part of the Crop Box that is inside the Media Box.
• If no Media Box is available, the full Crop Box is shown
• If no Crop Box is available, the Media Box is shown.
• If the Crop Box is completely outside the Media Box, all content will be grayed out.

The Fit in Window function reacts differently if Page Boxes are visible: see Fit in Window on page 28

6.1.1 Editing Page Boxes

Using the Page Box Setup dialog, you can define or edit Page Boxes.

You can open the dialog in different ways:

• Choose File > Page Boxes Setup ...
• Use the shortcut Cmd+Alt+P (Mac) or Ctrl+Alt+P (Windows)
• Double click the label of one of the Page Boxes. The selected Page Box will be active in the Page Boxes Setup dialog.
Double click **Page Boxes** in the Side Panel.

You can edit any page box by selecting it, and changing its values. The changes will be shown in the document immediately, but only accepted if you click **OK**.

**Note:** Holding the **Alt** key will change the **Cancel** button in a **Reset** button. Clicking it will reset all page boxes to the previous accepted settings.

---

**Set [...] Box**

The check box at the top of the dialog allows you to add or remove the page box.

This is only available for Crop Box, Bleed Box and Art Box: the Trim & Media Box are always defined.

If you add a Page Box (e.g. a Crop Box) by selecting **Set Crop Box**, the Page Box will use the dimensions of the Media Box.

**Dimensions**

You can edit the size of any Page Box by entering the dimensions. The **Transformation Origin** buttons allow to set in what direction the Page Box should be modified. If you e.g. select the top left corner, the top left corner of the Page Box will remain unmodified.

**Note:** You can use calculations when entering dimensions, e.g. by entering "300 mm + 2 inch", the result will be 350,80 mm.

**Fit to ...**

Using the buttons, you can set the size and position of the page box:

- **Fit to All**: the page box will be modified so it fits all objects in the current document.

- **Fit to Selection**: the page box will be modified so it fits all objects currently selected.

- **Fit to Trim Box**: the page box will match the Trim Box. This is only available for Media Box, Bleed Box and Art Box.

- **Fit to Media Box**: the page box will match the Trim Box. This is only available for Crop Box, Bleed Box and Art Box.

**Margins on Trim Box**

The Media Box and Bleed Box can be defined by entering a margin on the Trim Box. You can enter a different margin for the top, left, right and bottom, or by enabling the **Lock** button you can set one margin for all 4 sides.
Errors
Any errors, such as a Trim Box not fully covered by the Media Box, are indicated by a blue circle with a white "i" next to the Page Box name. At the bottom of the dialog, you can find more info on what's wrong, and a link providing a possible solution (e.g. to fit the Bleed Box to the Media Box).

6.2 Layers

The Layers section lists all of the layers that are present in the current document. Groups and individual elements are not listed.

Note: Sublayers are only shown if these sublayers are saved in the PDF file correctly. Sublayers in Adobe Illustrator are not saved in the PDF file.

- Double-click the layer name to change its name.
- In the Visibility and Print column, you can change the visibility and printing state of all layers. See Visibility & Printing state on page 42.
  - The Selection column will show an icon if some objects in that layer are selected. If all objects in the layer are selected, the icon changes to this: . You can also click the icon in the Selection column to select all objects in that layer.
  - You can select a layer by clicking the layer name. You can command-click to add a layer to the selection, or shift-click to select a range.

Note: Selecting multiple layers can only be used to delete multiple layers at once.

- Double-click a layer name to rename the layer.
- By clicking the Move selection to active layer button you can move the selected objects to the topmost selected layer.
- If you apply a regular Paste, the pasted objects will be in the active layer. Other Paste methods are also available. See Cut, Copy and Paste on page 57.
- Click the + button to add a new layer. Click the - button to remove the selected layer(s) and their content.
- Select Delete All Empty Layers from the fly-out menu to delete any layers that do not contain any objects.
- To reorder layers, click and drag a layer to its new position.

6.2.1 Visibility & Printing state

When opening a file, ArtPro+ will show the visibility and printing states of the layers as they were saved in the file. Non-printing layers will be hidden by default.

Note: When opening PDF 1.5 compliant files (e.g. ArtPro files and Normalized PDF files), invisible layers will always open as invisible and non-printing, regardless of their printing state in the original application.
**Column icon**

The icon on top of the column shows

- an eye icon if all layers are visible.
- a "-" in the visibility column, if at least one layer is hidden.

You can use the top icons to change all layers at once:

<table>
<thead>
<tr>
<th>Action</th>
<th>Result</th>
</tr>
</thead>
</table>
| Click the top icon      | Change all layers to "Visible" or "Printing".
|                         | If this is already the case, this will change all layers to hidden / non printing. |
| Alt-click the eye icon  | Toggle between all layers visible, and the previous state              |
| Alt-click the Printing icon | Sync visibility to the printing state: printing layers become visible, non-printing layers become invisible. |

**Layer icons**

The eye icons show if a layer is visible or not, the printing icon shows if a layer is printing or not.

You can change the state of layers in different ways:

<table>
<thead>
<tr>
<th>Action</th>
<th>Result</th>
</tr>
</thead>
<tbody>
<tr>
<td>Click an icon</td>
<td>Toggle Visibility / Printing State on or off</td>
</tr>
<tr>
<td>Click and drag over multiple icons</td>
<td>Toggle the visibility or printing state for the first layer you clicked, and apply the same state to all layers you drag.</td>
</tr>
<tr>
<td></td>
<td>If e.g. you click and drag starting on the eye icon of a visible layer, this layer and all others you drag will become hidden.</td>
</tr>
<tr>
<td>Alt-click an icon</td>
<td>The selected layer becomes visible / printing, while all other layers become hidden / non printing</td>
</tr>
<tr>
<td></td>
<td>Alt-clicking again will change all layers back to the previous state</td>
</tr>
</tbody>
</table>

**Note:** Making a layer invisible, will deselect all objects in that layer.

### 6.2.2 Special Type Layers

Ever since PDF became the preferred file format in the graphic industry, PDF files were used not only to store the artwork to be printed, but also as a container for information related to the production process: cutting lines, dimensions, etc.
How the information was stored in the PDF file, depends on the application that was used to generate the PDF, and the preferences of the user. For example the die cut lines can be in a separation called "Die", or in a layer named "Cut". Obviously, this leads to a multiple of ad hoc methods, which leads to interoperability problems, and a complex and error-prone situation.

ISO 19593 defines a new mechanism to store objects and metadata corresponding to such processing steps in a PDF file in a standardized way.

Based on this ISO norm, the use of Processing Steps was introduced in ArtPro+ as **Special Type Layers**.

Keep in mind however that these Special Type Layers are only available when working with non-normalized PDF files. Normalized PDF files use Technical Inks instead.

**Objects in Special Type Layers**

Special Type Layers contain objects in your PDF file (a path, a text object, ...) that are associated with a specific Processing Step.

The type of Special Type Layer can influence the properties of the PDF objects. For example, a PDF object in a Structural Special Type Layer has to be colored in a spot color (to visualize in viewing and proofing applications). Because the objects in these Special Type Layers should not have any influence on the final printed version (and on the plate making), this spot color should not be used for "normal" PDF objects, nor should the objects knock-out other objects, or participate in transparency blending with other "normal" objects.

**Types of Special Type Layers**

- **Structural Data**: a collection of contours that describe how the printed product will be finished to produce a 3D end product from a flat substrate, such as cutting lines, crease lines, etc.
- **Braille**: braille characters that are applied after printing, e.g. by a die cutter or inkjet device.
- **Legend**: job related data outside the boundaries of the actual printed products.
- **Dimensions**: indications of the physical sizes
- **Positions**: objects that indicate intended, allowed or forbidden positions for certain types of elements, e.g. allowed positions for content on a flap of a carton.
- **White**: white ink to be printed on a transparent or metallic substrate.
- **Varnish**: indicating the application of varnish after printing.

**Special Type Layers in the Layers list**

**Special Type Layers** appear in the Layers list, grouped per type, and the actual Type is shown in the **Type** column.

You can change any layer into a Special Type Layer, or change the type of a Special Type Layer by clicking the triangle in the **Type** column, and selecting a Special Type Layer type from the dropdown.
You can change a Special Type Layer into a normal layer by clicking the triangle in the Type column and selecting None.

Unlike normal Artwork layers, Special Type Layers come with a set of restrictions. If one of these restrictions is not met, a warning is shown in the Message Side Drawer. You can hover over the warning symbol to get an indication on what is wrong.

Colorants for Special Type Layers

Separations that are only used in Special Type Layers are considered "Colorants": they can be used to color objects in the Special Type Layers, but are not considered printing inks, as they should not appear on plates or on the final printed result.

Colorants for Special Type Layers are represented in the Separations list using a round color patch.

**Note:** If an ink is used in at least one "normal" object in an artwork layer, the separation is shown as a normal printing separation, with a square color patch. It is very likely that any Special Type Layer using the Colorant will show a warning message.

Move objects to ...

Using the Move Objects to function, you can move the objects using a specific separation into a Special Type Layer.

1. Select a spot color separation in the separations list.
2. Select Move objects to from the fly-out menu underneath the separations list.
3. Select the Special Type Layer you want to use.
4. ArtPro+ will try to move all objects using the selected separation to the selected Special Type Layer.
   - Objects in a flat color, only using the selected separation, will be placed in a Special Type Layer, with the same name as the original artwork layer they were in (when available). These objects will also be put in overprint (all other separations transparent).
   - Other objects (e.g. objects in a mixed color, images, ...) will not be moved nor changed.
   - If the separation is only used in the Special Type Layers, it will become a Colorant. See Colorants for Special Type Layers on page 45.

6.3 Object Browser

By clicking the Object Browser button you can open the Object Browser. The Object Browser lists all layers, groups and objects in the document.
1. Click the triangle in front of a layer or group to expand / collapse it.
2. Click Layers, groups or objects to select them.
   a) You can select multiple objects by dragging on the items in the browser
   b) You can add to or remove from the selection by using the Shift or Cmd/ctrl key.
   c) By clicking and dragging, you can change the position of an object, group or layer. Doing so, you can change the order, take objects in or out of a group or layer, etc.
3. Enable the **Keep Expanded** button to keep all layers and groups expanded. When disabled, groups and layers in the object browser automatically expand/collapse to ensure that only the selected objects are selected in the object browser.
4. Enable **Zoom to Selection** to automatically zoom in on the object(s) you select in the object browser

### 6.4 Separations

The **Separations** section lists all of the separations that are used in the current document.
1. The top icon shows an eye if all Separations are visible, and a "-" if at least one separation is invisible. You can click the icon to make all separations visible, or (in case all separations are already visible) to hide all separations. You can also alt-click the header eye icon to toggle between all Separations visible, and the previous state.

2. You can change the visibility of the individual separations in different ways:
   - You can click an eye icon to toggle visibility on or off.
   - You can click and drag over multiple icons to change the visibility of all those separations at once: they all get the same state as the first separation you clicked. For example, if you start clicking and dragging on a visible separation, you make this separation (and all other separations you drag) invisible.
   - You can alt-click a separation icon to make that separation visible, and all others invisible. Alt-clicking again changes the visibility of all separations back to the previous situation.

3. The # column shows the index number of the separation in the separations order.

4. The Type column lists the type of the separations. See Ink types on page 50.

5. The Color patch shows the color of the separation. It can be a square (Process inks and inks from an Ink Book), square with a white triangle (Custom Ink, see Ink types on page 50) or round (Colorant for Special Type Layers, see Colorants for Special Type Layers on page 45).

6. Use the Convert to CMYK button to convert the selected separation to CMYK, the - button to remove the selected separation, or the + button to add a new printing separation. See Convert to CMYK on page 50 and Adding or changing a separation on page 49.

7. The fly-out menu, also accessible by right-clicking a separation:
   - You can select Move Objects to to move all objects using the selected separation into a Special Type Layer. See Special Type Layers on page 43 and Move objects to ... on page 45.
• You can select **Merge Separation with** to merge the selected separation with another separation in the list. The selected separation will be removed, and merged with the target separation, which keeps its properties. You can also merge a separation by dragging and dropping it on the target separation.

• You can select **Convert to CMYK** to convert the selected separation to CMYK. See **Convert to CMYK** on page 50.

**Removing a separation**

You can remove any separation by selecting it and clicking the - button. If the separation you try to remove is in use, a message will be shown.

**Note:** If your document contains non-white preserving blend modes (Hue, Saturation, Color or Luminosity) you will not be able to remove the process inks.

**Numeric control**

You can press the numbers 1 to 9 on your keyboard, to make the corresponding separation visible, and hide all others. Pressing the same number again will reset all separations to the state they were in before using the numeric keys.

You can press 0 to make all separations visible, and press 0 again to return to the previous state.

**Single separation preview**

When only one separation is visible, 3 extra icons show up, allowing to inspect a single separation in different modes:

1. Color: the single separation is shown in its own color
2. Positive film: the single separation is shown in black
3. Negative film: the single separation is shown in black, but negative.

**Separation order**

You can change the separation order by simply dragging and dropping a separation onto its new location.

Printing separations can only be dragged and dropped inside the Printing list, while Technical separations can only be dragged and dropped inside the Technical list.

**Unused Separations**

Separations that are not used in any objects or images are shown as a grayed out separation name in the Separations list, but also in the Screening, Ink Coverage, Fill / Gradient / Stroke Inspector, etc.
Unused separations will not be saved in the PDF so when the document is reopened, they will not be listed anymore.

6.4.1 Adding or changing a separation

1. Click the + button to add a new separation, or double click an existing separation to change it.
2. You can use the input field as a filter to search and select an ink from the available ink books, in the order defined in the Preferences. See Preferences on page 18.

If you enter a name of an Ink, ArtPro+ will try to match this to a "known" ink:

- 'M' or 'magenta' will result in 'Process Magenta'. The same logic is used for 'C', 'Y' and 'K' for the other process inks.
- Entering the short version of an ink will take the ink from the available ink books, e.g. "Warm Red" will find the ink "PANTONE Warm Red C"

If the name you enter doesn't match any ink, this will be a custom ink, indicated by a white triangle in the bottom right corner of the color patch.

**Note:** Separation names in ArtPro+ are case sensitive, so you can e.g. have both a separation "Green" and "green".
3. When creating a new custom ink, the **Colors** dialog allows to select the preview color for the separation. Changing an existing separation to a (new) custom ink will maintain its color. You can double click the color patch to change the color for any custom ink.

### 6.4.2 Ink types

**Technical separations in PDF**

In ArtPro+ 14.0.2 and later, there is no support for Technical inks in non-Normalized PDF files. Technical inks will be treated as opaque printing separations, and will be saved as such. This means that when sent to a RIP, these separations will appear on the output.

When opening a non-Normalized PDF containing Technical inks, a message will be shown warning you about this behavior.

You can use these inks to set up Special Type Layers. See *Special Type Layers* on page 43.

**Custom Opaque inks**

For all inks except for process inks and inks that are defined as opaque in the ink book, you can change the ink type clicking the triangle in the **Type** column.

In Normalized PDF, you can set an ink to **Opaque**, **Varnish**, **Technical** or **Normal**.

In PDF+, you can set the ink to **Opaque** or **Normal**. To achieve a Varnish or the equivalent of a Technical ink, you can use Special Type Layers. See *Special Type Layers* on page 43.

Making an ink opaque will change the rendering of the file. Keep in mind that when using opaque inks, the printing order is very important for a correct preview.

*Note:* In ArtPro and PackEdge, it is possible to change an opaque ink into a Varnish, which is not allowed in ArtPro+. When opening a file containing such inks, a warning will be shown.

### 6.4.3 Convert to CMYK

You can convert the selected separation to CMYK. This is not possible for Technical separations in a Normalized PDF.

1. Select the separation you want to convert to CMYK

2. Click the **Convert to CMYK** button or select **Convert to CMYK** from the fly-out menu.
3. Select the CMYK values you want to use:
   • the CMYK values that are saved in the PDF file
   • the CMYK values using the Esko Color Management (not available for custom inks)
   • Custom values you can enter yourself.

4. Click **Convert**
7. Selecting

Objects in the document can be selected by using one of the Select tools:

- The **Group Select Tool** to select the highest level groups or objects. See *Group Select* on page 52

- The **Object Select Tool** to select lowest level objects and compounds, even inside groups. See *Object Select* on page 53

**Note:** You can also select using the Transform tool, by clicking anywhere, or dragging outside of the bounding box of the selection. See *Transforming manually* on page 59

The selected objects are shown in the selection color. See Display Color for Selections in *Preferences* on page 18

**Modifier Key**

You can use the *Cmd* (Mac) or *Ctrl* (Windows) Modifier Key

- to temporarily switch to the last used Select Tool if another tool is selected.
- to temporarily switch from Group Select to Object Select tool or vice versa.

**Select / Deselect All, Inverse**

You can also use one of the special Select functions:

- Use *Select > Select All* or its shortcut *Cmd+A* (Mac) or *Ctrl+A* (Windows) to select all visible and unlocked objects.

- Use *Select > Deselect All* or its shortcut *Cmd+Shift+A* (Mac) or *Ctrl+Shift+A* (Windows) to deselected everything.

- Use *Select > Select Inverse* or its shortcut *Cmd+Alt+A* (Mac) or *Ctrl+Alt+A* (Windows) to invert the selection: selected items become deselected, unselected objects become selected.

**Note:** Making a layer invisible, will deselect all objects in that layer.

7.1 Group Select

**Group Select** is the default selection tool. You can select it from the Tool Selector, or by its shortcut *V*.
Note:
You can use the **Cmd** (Mac) or **Ctrl** (Windows) Modifier Key
- to temporarily switch to the Group Select Tool if another tool is selected, and if the Group Select tool was the last used select tool.
- to temporarily switch to Group Select if the Object Select tool is selected.

• Click in an object (in Preview mode) or on its path (in Outline mode) to select the highest group the object belongs to. If the object doesn’t belong to a group, this will select the entire object, compound path or image plus clipmask.
• Drag a selection rectangle to select everything entirely within the selection rectangle. Objects inside a group will only be selected if all objects in the group are completely in the selection rectangle.

**Note:** If the Crosshair is rotated, the selection rectangle you drag will be rotated the same way. See *Move or rotate the Crosshair* on page 30

• Click on an empty space in the document to deselect all objects
• Using the Shift key while selecting inverts the selection of the objects. A deselected group or object is selected and vice versa. You can use this to add objects to the selection, or remove them from the selection.

### 7.2 Object Select

You can select the **Object Select** tool from the Tool Selector, or by its shortcut **A** or the shortcut **V**, toggling with Group Select.

Note:
You can use the **Cmd** (Mac) or **Ctrl** (Windows) Modifier Key
- to temporarily switch to the Object Select Tool if another tool is selected, and if the Object Select tool was the last used select tool.
- to temporarily switch to Object Select if the Group Select tool is selected.

• Click in an object (in Preview mode) or on its path (in Outline mode) to select the smallest path you click on, i.e. an object inside a group, the clip path of an image or the image in a clipped image group.
• If a selected object or group is part of a group or clipped image group, the Object Select cursor will have a plus sign when hovering over it. Clicking again while in this Plus mode will select the next level group of the clicked group, without changing other selections. You can do this repeatedly to climb higher in the group structure.
• Drag a selection rectangle to select every object entirely within the selection rectangle.

**Note:** If the Crosshair is rotated, the selection rectangle you drag will be rotated the same way. See *Move or rotate the Crosshair* on page 30.

• Click on an empty space in the document to deselect all objects.
Using the Shift key while selecting inverts the selection of the objects. A deselected group or object is selected and vice versa. You can use this to add objects to the selection, or remove them from the selection.

**Note:** Live text, compound paths and other Protected objects (such as smartmarks, see Protected objects on page 69) are considered as 1 single object, even though they may seem to consist of multiple elements. Outlined text can be selected path by path.

### 7.3 Selection Breadcrumbs

The Selection Breadcrumbs show the selection in the hierarchy of layers and groups. The Selection Breadcrumbs appear on top of the document window if anything is selected.

1. The left-most element shows the highest level: the **Layer** containing the selection.
2. The left-most highlighted crumb indicates the current **selection**. Other highlighted crumbs are part of the selection.
3. The right-most element can indicate the **origin** of the selection (See below)

The Breadcrumbs show the grouping structure: every element is a part of the element on its left side. In this example, the Path (3) is part of a Group, which is part of another Group (the current selection). This selected group is part of a named group "NamedGroup", on a layer "Artwork".

**Note:** Generic objects are shown between brackets, such as "<Group>". Named objects are shown by their name.

#### The Origin of the selection

The **Origin** of the selection is the object or path you clicked on using the select tool.

When clicking on an object using the **Object Select** tool, you will select the object you clicked on. The Origin is the same as the Selection.

When clicking on that same object using the **Group Select** tool, the Origin will be the object you clicked on, while the selection will be the topmost group that object belongs to.

You can click each breadcrumb to broaden the selection to a higher group or refine it to a lower group or to the object you initially clicked.
Note:
In some cases, ArtPro+ will not have an origin to show, for example if you add to the selection by clicking while holding the Shift button, or if the origin was lost because of a change in the selection.
In that case, the breadcrumbs can show **Multiple** if multiple objects or groups within the same group are selected, or **All** if all elements within the group are selected.

7.3.1 Rename Breadcrumbs: named objects

By double-clicking an entry in the breadcrumbs, you can (re)name an object, group or layer.

- You can’t rename **<all>**, **<Multiple>** and **<Clipping Path>**
- If you change a Layer name, the Layers list is updated accordingly
- Changing the name of an Image does not change the names shown in the Images browser.
- Named objects created in ArtPro or PackEdge will keep their name in ArtPro+. Object names given in ArtPro+ are recognized by PackEdge, but not when importing back in ArtPro.

7.4 Select Same

Using the **Select Same** tool, you can quickly select objects with the same properties as the current selection.

1. Select one or more objects
2. Choose **Select > Select Same...** , click the **Select** button or use its shortcut **Cmd+U** (Mac) or **Ctrl+U** (Windows) to open the Select Same window.

3. Select one or more criteria to take into account, either by clicking the button or by pressing the corresponding number key (1 - 7)

   **Note:** If the currently selected objects have different values for a criterion (represented by the ≠ symbol) or if the criterion is not available (e.g. font when no text objects are selected), this selection criterion will not be available

4. Click **Select**

   All (visible) objects in the document that have the same properties (e.g. the same Fill Color and Stroke Color) as the current selection will be selected.

   There is also a quick way to select objects with the same Fill Color or Stroke Color:

   - Choose **Select > Select Same Fill Color** or use the shortcut **Cmd+Alt+i** (Mac) or **Ctrl+Alt+i** (Windows)
• Choose Select > Select Same Stroke Color or use the shortcut Cmd+Alt+Shift+i (Mac) or Ctrl+Alt+Shift+i (Windows)

7.5 Select Next Object / Select Previous Object

Select Next Object and Select Previous Object offer you the possibility to select objects that are covered by other objects for faster access.

1. While in Preview mode, use the Object Select tool to click on the spot you want to inspect. The topmost object will be selected.

2. Choose Select > Select Next Object or use the shortcut Ctrl+Tab to select the next (not hidden) object underneath.

   All Inspectors will show the parameters of the selected object. Every time you press Ctrl+Tab the next object is selected. Once the lowest object is reached, the topmost object of the session is selected again.

3. Choose Select > Select Previous Object or use the shortcut Ctrl+Shift+Tab to do the same but in the reverse order: every time you click, the object on top is selected. When the topmost object is selected, using Ctrl+Shift+Tab will select the bottommost object.
8. Editing

8.1 Undo and Redo

The *Undo* and *Redo* function allows to undo your changes step by step. The menu items in *Edit > Undo* and *Edit > Redo* will show the next action that can be undone or redone.

To undo or redo an action:

- Select *Edit > Undo [action]* to undo, and *Edit > Redo [action]* to redo the undone action.
- Use its shortcut `Cmd+Z` (Mac) or `Ctrl+Z` (Windows) to undo
- Use the shortcut `Cmd+Shift+Z` (Mac) or `Ctrl+Shift+Z` (Windows) to redo

**Note:** If the action you Undo or Redo is on a different page in the document, ArtPro+ will automatically navigate to this page. See *Navigating a multi-page document* on page 33

8.2 Cut, Copy and Paste

**Cut** deletes the selected objects from the document and places them on the clipboard.

**Copy** puts a copy of the selected objects on the clipboard. The original objects are not removed from the file.

All properties of the cut or copied objects are stored in the clipboard. One of the consequences of this, is that if you paste an object, the separations used by that object are added to the document.

**Note:** When selecting elements of a group without selecting the group as such, the group information is not copied. Partially copied content of sublayers will be copied as a group.

**Paste** puts the clipboard objects in the active file.

You can paste the cut or copied objects into the same file or into another file. When pasting in another document, inks from the source document that don’t exist in the target document will be created.

Quitting ArtPro+ clears the clipboard.

If the *Crosshair* was visible both when applying Cut (or Copy) and Paste, the objects are pasted at the same position relative to the center of the Crosshair. If the Crosshair was hidden when cutting / copying or when pasting, the objects will be pasted at the center of the visible part of the document pane.

<table>
<thead>
<tr>
<th>In the Edit menu</th>
<th>Shortcut (Mac)</th>
<th>Shortcut (Windows)</th>
<th>Result</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Cut</strong></td>
<td><code>Cmd+X</code></td>
<td><code>Ctrl+X</code></td>
<td>places the selected objects on the clipboard</td>
</tr>
<tr>
<td>In the Edit menu</td>
<td>Shortcut (Mac)</td>
<td>Shortcut (Windows)</td>
<td>Result</td>
</tr>
<tr>
<td>------------------</td>
<td>---------------</td>
<td>-------------------</td>
<td>--------</td>
</tr>
<tr>
<td>Copy</td>
<td>Cmd+C</td>
<td>Ctrl+C</td>
<td>copies the selected objects on the clipboard</td>
</tr>
<tr>
<td>Paste</td>
<td>Cmd+V</td>
<td>Ctrl+V</td>
<td>pastes the objects on the clipboard in the active Layer, on top of any other objects in that layer.</td>
</tr>
<tr>
<td>Paste in Front</td>
<td>Cmd+F</td>
<td>Ctrl+F</td>
<td>pastes the objects directly on top of the topmost selected object and in the same layer as this object.</td>
</tr>
<tr>
<td>Paste in Back</td>
<td>Cmd+Shift+F</td>
<td>Ctrl+Shift+F</td>
<td>pastes the objects directly below the lowest selected object and in the same layer as this object.</td>
</tr>
<tr>
<td>Paste with Layer Structure</td>
<td>Cmd+Shift+V</td>
<td>Ctrl+Shift+V</td>
<td>pastes the objects in the same layers as they were when copying (the &quot;source&quot; layers).</td>
</tr>
</tbody>
</table>

When pasting with the Layer Structure:

- If a source layer name matches a layer in the current document (case sensitive), the objects will be pasted in that layer, on top of all objects in that layer.

**Note:** Even if they have the same name, a Special Type layer and a regular artwork layer will never be merged. A new Special Type layer or Artwork layer will be created. For more information on Special Type layers, see Special Type Layers on page 43

- When pasting in a Normalized PDF, objects from Special Type layers are pasted into a regular artwork layer with the same name as the special type layer. For more information on Special Type layers, see Special Type Layers on page 43
- If a source layer doesn't exist in the current document, it will be created on top of the current layers, and have the same printability state as the source layer.
- You can’t paste into a hidden layer. If the target layer is hidden, you will get the option to cancel or to make the target layers visible before pasting.

### 8.3 Editing objects

#### 8.3.1 Delete

You can delete one or more objects, by selecting them and using the delete or backspace key.

#### 8.3.2 Transforming objects

You can transform the selected objects in different ways:

- transform manually using the Transform tool: see Transforming manually on page 59
- do a numeric transformation using the Numeric Transform: see Numeric Transform on page 61
• you can do limited transformation by changing values in the **Transformation Inspector**. See *Transformation Inspector* on page 62

• You can use **Transform Again** to repeat the last performed transform. See *Transform Again* on page 62

**Note:** Protected objects (such as unsupported barcodes, Smartmarks, ...) can not be transformed. If a selection contains Protected objects, these objects will not be transformed along with the other (regular) objects, but stay part of the selection. See *Protected objects* on page 69

### Transforming manually

Using the **Transform** tool, you can manually transform the selected objects.

1. Select the **Transform** tool, either by selecting it in the Tool Switcher (see *Changing tools* on page 14) or by its shortcut **E**

   When the Transform tool is active, the bounding box of the selected object(s) is shown (1), with 8 handles on it (2).

2. The **Interactive Transform Tool** can be used for 4 functions: selecting, moving, scaling and rotating. The function depends on the location you click.

   a) ![Click anywhere, or drag outside of the bounding box of the selection (1), to use the tool to select. The tool works the same way as the regular Select tool. See *Selecting* on page 52](image)

   b) ![Click and drag inside the bounding box of the selection (2) or use the arrow keys to move the selection. See *Move* on page 60](image)
c) Click and drag on one of the corner handles (3) or the center handles (4) to **scale** the selection. See *Scale* on page 60

d) Click outside but close to the bounding box of the selection (5) to **rotate** the selection. See *Rotate* on page 60

**Move**

- Click and drag inside the bounding box of the selection to **move** the selection.
- Use the **arrow keys** to move the selection over the fixed **Keyboard increment** distance defined in the preferences, or over 10 times that distance when holding the shift key. See *Preferences* on page 18
- Hold the **Cmd** key (Mac) or **Ctrl** key (Windows) while using the **arrow keys** to move and snap the bounding box of the selected objects onto the Crosshair.
- Hold the **ALT** key to keep the original objects. This will result in copying the objects.

**Scale**

- Click and drag on one of the corner handles to **scale** the selection.
- Click and drag one of the centers of the bounding box borders to **scale** the selection only in vertical or horizontal direction.
- Hold down the **Shift** key to apply proportional scaling.

When visible, the **Crosshair** is used as point of origin. For more information on the Crosshair, see *The Crosshair* on page 30

If the Crosshair is hidden, the handle on the opposite site of the bounding box is used as point of origin when scaling:

![Crosshair Diagram](image)

You can use the center of the bounding box as point of origin by holding the **ALT** key, regardless of the Crosshair's visibility state.

**Rotate**

- Click outside but close to the bounding box of the selection (5) to **rotate** the selection.
- Hold down the **Shift** key to constrain the rotation angle to multiples of 45 degrees.
When visible, the **Crosshair** is used as point of origin. For more information on the Crosshair, see *The Crosshair* on page 30

However, if the Crosshair is hidden, or when holding the **ALT** key, the center point of the bounding box is used as center of the rotation.

---

**Numeric Transform**

Using the **Numeric Transform** function, you can numerically transform the selected objects.

You can open the **Transform** window, either by choosing **Object > Transform** or by its shortcut **Cmd+Shift+M** (Mac) or **Ctrl+Shift+M** (Windows).

1. Define the **point of origin** for the transformation by selecting one of 9 points. The corresponding point on the bounding box of the selection is used as point of origin. However, if the Crosshair is visible, the center of the Crosshair is used as point of origin. See *The Crosshair* on page 30

2. Define the **Move Distance**

3. Define the **Scaling**. If the **Link** option next to the scaling fields is enabled, scaling will be proportionally.

4. Define the angle for **Rotation** and for **Shearing**.

5. Enable the **Mirror** buttons to mirror the selection vertically or horizontally
6. Define if you want to Include the Gradient & Pattern Fills, Stroke Weight and Opacity Masks in the transformation. When disabled, transforming the selection will leave the Gradation & Pattern Fills, Stroke Weight and/or Opacity Masks unchanged.

7. Define the number of times you want to perform the transformation.

8. By default, the selected objects are transformed as one, with one point of origin. If you want to transform each object in the selection individually, each with their own point of origin, you can enable Transform each. This option can not be combined with using the Crosshair as point of origin.

The example underneath shows a scaling by 200%, with "Transform Each" disabled (A) and enabled (B).

9. Click the Cancel button to close the dialog without transforming, or hold the ALT key and click the same button to Reset all settings to their default value.

10. Click the Transform button to apply the transformation to the selection, or hold the ALT key and click the same button to Copy the selection. The selection will be transformed, while the original objects are kept as well.

Transform Again

Select Object > Transform Again or its shortcut Cmd+D (Mac) or Ctrl+D (Windows) to repeat the previous transform.

Transformation Inspector

The Transformation Inspector shows information on the size, position and rotation of the selected objects. You can also use it to do basic transformations on the selection. For more elaborate transformations, you can use the numeric transform function. See Numeric Transform on page 61.
1. The **reference point** on the bounding box of the selection used to determine the position (see below) and when changing the size or rotation while the crosshair is hidden.

2. The **position**, horizontal and vertical, of the center of the crosshair to the selected reference point. If the crosshair is not visible, the top left corner of the mediabox is used instead. You can move the selected objects by entering a different distance.

3. The **size** of the selection. You can scale the selection by entering a different size. If the two values are linked, changing one value will also change the other. The center of the crosshair is used as point of origin. If the crosshair is hidden, the reference point is used instead.

4. The **angle** of rotation of the selection. You can rotate the selection by entering a different angle. The center of the crosshair is used as point of origin. If the crosshair is hidden, the reference point is used instead.

5. The **shear** angle of the selection. You can shear the selection by entering a different angle. The center of the crosshair is used as point of origin. If the crosshair is hidden, the reference point is used instead.

6. If the selected object is a Mark, you can also set the **Attach To** dropdown. See **Mark positioning** on page 135

**Note:** When selecting multiple objects with different rotation or shearing angle, these fields will show ":≠".

### 8.3.3 Arrange objects

Using the **Arrange** function, you can change the order of the objects within their layer or group.

- Select **Object > Arrange > Bring to Front** or its shortcut **Cmd+5** (Mac) or **Ctrl+5** (Windows)
- Select **Object > Arrange > Bring Forward** or its shortcut **Cmd+Alt+5** (Mac) or **Ctrl+Alt+5** (Windows)
- Select **Object > Arrange > Send Backward** or its shortcut **Cmd+Alt+6** (Mac) or **Ctrl+Alt+6** (Windows)
- Select **Object > Arrange > Send to Back** or its shortcut **Cmd+6** (Mac) or **Ctrl+6** (Windows)
8.3.4 Group objects

Using the **Group** function, you can create a group of multiple objects, compounds or groups. Making a Group keeps the color of the individual objects, and their relative order. The complete group is placed at the location (position and layer) of the topmost selected object.

- Select **Object > Group** or its shortcut **Cmd+G** (Mac) or **Ctrl+G** (Windows) to group the selected objects and/or groups.
- Select an entire group and choose **Object > Ungroup** or its shortcut **Cmd+Shift+G** (Mac) or **Ctrl+Shift+G** (Windows) to release the group. All components return to their previous state as path, compound or group.

**Note:** If you release a group that contains Group Transparency, you will get a warning that the transparency will be lost.

**Note:** The result of ungrouping can still contain groups. You can apply "Ungroup" multiple times until there are only individual objects left.

8.3.5 Compound

With **Make Compound** all the selected paths will become one single object. Where paths are overlapping, a look-through window to the background is created (this is an "even-odd" compound path). As a compound is one object, it can have only one color, so when paths with different colors are compounded, they will be filled with the paint style of the object at the bottom of the selection. The compound is placed at the location (position and layer) of the bottommost selected object. If this bottommost selected object is a user named object made in PackEdge, the compound path will take over this name.

- Select **Object > Compound > Make** or its shortcut **Cmd+9** (Mac) or **Ctrl+9** (Windows) to make a compound of the current selection.
  - At least two objects are needed to make a compound path.
  - Both "even-odd" and "non-zero winding" compounds are supported, but compounds made in ArtPro+ will always be "even-odd".
  - The compound will inherit the fill and stroke color, the halftone information and the location of the bottom-most object in the selection.
  - Protected objects (such as unsupported Barcodes, Smartmarks, ...) and live text can not be compounded. If a selection contains Protected objects or text, you will get a warning, and these objects will not be included in the compound. If there are less than two objects remaining in the selection, no compound will be made. See *Protected objects* on page 69

---

**Note:** An object that is inside a group can only be arranged within the group. If you need to arrange it further up or down in the layer, you can use cut and paste to take the object out of the group.
• If the bottom-most object of the compound has a clipping path, this clipping path will stay when compounding and remains a separate object (not part of the compound path). This clipping path will be put in a Clipping Group with the compound path. Clipping paths linked to other objects in the selection are removed.

• Select one or more compounds and choose Object > Compound > Release or its shortcut Cmd+Alt+9 (Mac) or Ctrl+Alt+9 (Windows) to release all selected compounds.

• All components will keep the color of the compound after releasing.
• If a clip was applied to the compound, all released objects will be clipped by this clipping path.

8.3.6 Clipping Mask

With Clipping Mask you can set or release Clipping Masks.

• Select Object > Clipping Mask > Make or its shortcut Cmd+7 (Mac) or Ctrl+7 (Windows) to make the topmost object as Clipping Mask for all objects underneath.

• At least two objects are needed to make a clipping mask.

• Protected objects must be expanded first to be included in the clipping mask.

• All selected objects will be placed in a "Clip Group". The group will be positioned at the place of the second topmost object (the highest object apart from the object or group used as clipping mask).

• In outline view or when selected, the Clipping Path object will be shown using a dashed line.

• Select one or more Clip Groups and choose Object > Clipping Mask > Release or its shortcut Cmd+Alt+7 (Mac) or Ctrl+Alt+7 (Windows) to release all selected Clipping Masks.

• All components will get their original state, and the clipping mask object becomes a regular object but without any fill or stroke.

8.3.7 Opacity Masks

If you select an object with an Opacity Mask, the Transparency Inspector (see Transparency Inspector on page 78) will show a number of extra options.
• The **Edit Opacity Mask** button. See *Edit Opacity Masks* on page 67
• The **Release Opacity Mask** button. See *Make and Release Opacity Masks* on page 66
• A **Preview** of the originals without opacity mask, and of the opacity mask itself.
• The **Link** option in between both previews. If the link is disabled, any transformation (move, scale, ...) applied on the selection will not change the opacity mask. If it is enabled, all transformations (move, scale, ...) will be applied to the opacity mask as well.
• If the **Clip** option is enabled, the masked objects will become completely transparent outside the boundaries of the Masking object.
• The **Invert Mask** option reverses the luminosity values of the masking object, and so also reverses the opacity of the masked objects.

### Make and Release Opacity Masks

With **Opacity Mask** you can set or release Opacity Masks.

• Select **Object > Opacity Mask > Make** or click the **Make Opacity Mask** button in the Transparency Inspector to set the topmost object (or group) as Opacity Mask for all objects underneath.
  • At least two objects are needed to make an opacity mask.
  • All selected objects will be placed in an "Opacity Group". The group will be positioned at the place of the second topmost object (the highest object apart from the object or group used as opacity mask).
  • Making an Opacity Mask is not possible if Clipping paths (and not the Clipping Group) are selected.
• Select one or more Opacity Groups and choose **Object > Opacity Mask > Release** or click the **Release Opacity Mask** button in the Group Transparency Inspector to release all selected Opacity Masks.

• All components will get their original color back, and will be assigned the default screening after releasing.

**Edit Opacity Masks**

You can edit an opacity mask without the need to release and remake it, using **Edit Opacity Mask**.

• Select an Opacity Mask group

• Select **Object > Opacity Mask > Edit**, click the **Edit Opacity Mask** button in the Transparency Inspector or double-click the mask thumbnail in the Transparency Inspector.

ArtPro+ will switch to Edit Opacity Mask mode. This means that:

• Only the contents of the opacity mask is editable

• In Preview mode, the objects in the opacity mask are shown opaque, while in the background a dimmed version of the document is still visible.

• In Outline mode, only the outlines of the opacity mask objects are shown. In Outline with hinting mode, the document is also visible.

• If you hold the Y key, you get a preview of what the document looks like with the edited Opacity Mask. If you release the Y key, you return to Opacity Mask editing.

• Functions not relevant for Object Mask editing will not be available. For example Layers, Quality Control, Separations are hidden, Page boxes can be viewed but not edited, etc.

• The document Separations list is replaced by the opacity mask Colorants list, showing the inks only used in the opacity mask under edit. This can be edited totally independent of the document's Separations list.

• The opacity mask colorants are converted to CMYK for visualization purposes to match the output on the RIP. The Densities tool behaves accordingly.

• While in Edit Opacity Mask mode, you can not undo actions that were done before starting the opacity mask editing.

• If you are done changing the Opacity Mask, you can leave Edit Opacity Mask mode by clicking **Back to Document** in the breadcrumbs or in the Side Panel.

**8.3.8 Edit Path**

Using the **Edit Path** tool, you can change the path of the selected object.

| **Note:** Protected objects (such as unsupported barcodes, Smartmarks, ...), barcodes and text can not be edited. See *Protected objects* on page 69 |

1. Select the **Edit Path** tool, either by selecting it in the Tool Switcher (see *Changing tools* on page 14) or by its shortcut **P**

When the Edit Path tool is active, the anchor points and handles on the selected path will become visible.
2. The **Edit Path** tool can be used for several functions: create, move or remove anchor points, select or deselect objects, etc. The function depends on the location you click.

   a) ![Click or drag objects to select.](image)
      The tool works the same way as the Object Select tool. See **Selecting** on page 52. Click outside the bounding box of a selection to deselect.

   b) ![Click on the path to add an anchor point.](image)

   c) ![Click on an anchor point to (de)select it. Hold the Shift key to select multiple anchor points. You can also drag to select a number of anchor points](image)

   d) ![Click and drag selected anchor points to move the anchor point(s). Hold down the shift key to constrain the movement to vertical, horizontal or over 45 degrees.](image)

   e) Hold the **Command** (Mac) or **Control** (Windows) key and use the arrow keys to move the anchor points onto the crosshair, using the bounding box of the selected anchor points.

   f) ![Click and drag one of the handles to move both handles. Hold the shift key to only modify the length of the handle.](image)

   g) ![Click and drag one of the handles while holding the Alt key to only modify the one handle instead of both.](image)

   h) Double-click an anchor point to convert it between a smooth point (with handles) and a corner point (without handles)

### 8.3.9 Spread / Choke

Using the **Spread / Choke** function, you can enlarge (Spread) or reduce (Choke) the selected object(s).

1. Select the objects you want to spread or choke

   **Note:** Spread / Choke is not supported on images, barcodes, text and Protected objects. If your selection contains unsupported objects, you will get a warning when spreading / choking. If your selection only contains unsupported objects, Spread/Choke will be disabled.

2. Open the **Spread / Choke** window by choosing **Object > Spread/Choke** or by its shortcut **Cmd+Shift+T** (Mac) or **Ctrl+Shift+T** (Windows)
3. Using the buttons on the top, choose between **Spread** and **Choke**

4. Enter the **Distance** to be used

5. Select how the sharp corners should be handled:
   - **Mitered**: this option works with a miter ratio. The miter ratio serves to limit the length of the sharp corner (the distance from the base of the trap to the corner point). The default miter ratio value is 4. This means that if the length of the sharp corner is more than 4 times the Distance, then the corner will be cut off (beveled). If it is less than 4 times the Distance, the corner will be left as it is.
   - **Round**: a round cap will be placed at all corners.
   - **Beveled**: this will cut sharp corners off.

6. Enable **Copy** if you want to keep the original object as well as the spread / choke.
   - Select **Behind** if you want to place the spread/choke object underneath the original (default for spreading).
   - Select **In Front** if you want to place the spread/choke object on top of the original (default for choking).

### 8.3.10 Protected objects

Protected objects (or "High-level objects" as they were called earlier) are objects saved in the PDF file, using "Private Data": specific information about the object, written in the PDF file by the PDF file creator. Common examples are

- Unsupported Barcodes: see **Barcodes** on page 92
- Unsupported live text (not in a text box)
- Smartmarks
- Unsupported images, that will be linked instead of embedded.

In **ArtPro+**, it is not allowed to change these Protected objects: you can not transform them, or include them in a compound. See also **Transforming objects** on page 58 and **Compound** on page 64.

**Note**: Unsupported images are marked as Protected objects, but they can be transformed.
You can however **expand** a Protected object. See *Expand* on page 70

**Expand**

Protected objects (see *Protected objects* on page 69), Marks (see *Marks* on page 133) and Forms can be expanded.

To expand all Protected objects in the selection:

- Choose **Object > Expand**
- Click the **Expand** button in the Inspector bar.

Expanding these objects will replace them by regular objects (e.g. a Mark can be replaced by a number of rectangles or pieces of text, the placed art in a Form becomes editable) in a group.

| Note: The result of expanding can still contain expandable objects. You can apply "Expand" multiple times until the object is completely expanded. |

By doing so, the objects become fully editable, but lose the information used to create them.

### 8.3.11 Clean up Groups and Clipping Masks

To remove redundant groups and clipping masks (e.g. a group as sole component in another group) you can use the **Clean up Groups and Clipping Masks** function.

1. Select the objects & groups you want to apply the function on.
2. Select **Object > Clean up Groups and Clipping Masks**

The redundant groupings and clipping masks will be removed, and a message will be shown indicating how many groups and/or clipping masks were removed.

| Note: Named groups will not be removed. |

### 8.3.12 Merge similar paths and text

In some situations (e.g. to make a combination between CMYK and spot color), a path or text box can be composed of different identical objects (shape, size and position) on top of each other. For example, a rectangle containing a CMYK color, and an identical object on top, containing a spot color percentage in overprint.

The **Merge similar paths and text** function allows to combine such objects into one object, whereas the fill will be merged. In the example described above, that would be one object combining CMYK and the spot color fill.

1. Select the objects & text boxes you want to apply the function on.
2. Select **Object > Merge similar paths and text**

The redundant objects or text objects will be removed, and the remaining object or text box will get the merged fill color. A message will be shown indicating how many objects or text boxes were cleaned up.
8.4 Changing the Fill and Stroke

8.4.1 Fill Color and Stroke Color Inspector

When one or more objects are selected, the Inspector will show 2 color patches: one for the Fill and one for the Stroke. If all selected objects have the same Fill or Stroke, the color patch will give a representation of the Fill or Stroke color. Otherwise, it will show the ≠ symbol.

**Note:** If the selection only contains one or more barcodes, you will get the Barcode Inspector. See Barcodes on page 92.

You can use the shortcut **Cmd+I** (Mac) or **Ctrl+I** (Windows) or click the Fill color patch to open the Fill Inspector.

You can also use the shortcut **Cmd+Shift+I** (Mac) or **Ctrl+Shift+I** (Windows) or click the Stroke color patch to open the Stroke Inspector.

The buttons on top of the dialog are:

- **None**: the object or stroke is empty, and thus completely transparent.
- **Color**: a flat color. See Flat Color on page 72.
- **Gradient**: a gradation between two colors. See Gradient on page 73.
- **Pattern**: see Pattern on page 75

**Note:** You can toggle between None, Color and Gradient by using the shortcut **Cmd+/** (Mac) or **Ctrl+/** (Windows).
Flat Color

Below the color patch is a list of the current separations, and the percentage for each separation.

- Enter the percentage for every separation to change the color. You can enter a value, or use one of the shortcuts:
  a) Enter a followed by a value, to set all separations to that value.
  b) enter x to set the value to 100%, or enter ax to set all values to 100%
  c) Click the color patch to set the value for that separation to 100%. Clicking it again will switch it between 0% and 100%.

- Click the Color Picker or use the shortcut i (while the Inspector is open) to pick a color from your job. If you click and drag, the Color Picker will show the currently selected color the same way as the Densities tool. See Densities on page 38. As soon as you release, the selected color will be set in the Inspector.

- Click the All Zero button to make the object(s) or stroke(s) completely white and knock-out for all separations

- Click the Registration Color button to switch to registration color. The dialog will only show one line, and the entered percentage will be used for all separations. The Registration Color button has changed to this: Click this button to switch back to normal color.

- Click the button on the right of the separation name to switch the selected object(s) or stroke(s) to overprinting for that specific separation. The separation percentage field will become empty, and the state will change to overprinting. Clicking the button again will switch back to knock-out and 0%. You can also enter t as value to set the separation overprinting. Enter at to set all separations overprinting.

- If all separations that are unused (i.e. set to 0%) are set to knock-out, you can click the Set unused separations overprinting button above the separations to change the
state of all unused separations to an "overprinting" state. If at least one separation is overprinting, you can click the **Set overprinting separations knockout** button to switch all overprinting separations to knock-out (0%).

**Gradient**

Gradients are defined by a series of stops along the gradient slider. A stop marks the point at which a gradient changes from one color to the next, and is identified by a square below the gradient slider. The squares display the color currently assigned to each gradient stop. With a radial gradient, the leftmost gradient stop defines the center point's color fill, which radiates outward to the color of the rightmost gradient stop.

- Select the type of gradient: **Radial** or **Linear**
- Use the **Angle** field to numerically change the rotation.
- Set up the **Color stops**:
  a) Click a Color Stop to select it and set its color. See *Setting the color of a gradient Color Stop* on page 74
  b) Click on the bottom of the bar to add a Color Stop.
  c) Click and drag a Color Stop to change its position in between the other Color Stops. This is not possible for the start and end Color Stop.
  d) Select a Color Stop and drag while holding the ALT key to duplicate the Color Stop
  e) Select a Color Stop and click the trash icon or drag it downwards to delete it. You can’t delete the start and end Color Stop.
- Set up the **Midpoints**
  a) Click and drag a Midpoint of the gradient to move it manually.
  b) Click a Midpoint to select it, and enter its **Position** as a percentage. Values between 13% and 87% are allowed.
c) ALT-click a Midpoint to reset it to 50%

Setting the color of a gradient Color Stop
Setting the color of one of the Color Stops of a gradient is the same as setting a flat color. See Flat Color on page 72
There are however a few restrictions:

• Clicking the Registration Color button will change both the begin and end color to registration color (or back to normal color when clicking again)

• A gradient can not go from transparent to knock-out (0% or a specific value). If you set one point to transparent for a separation that is knock-out in the other point, this will automatically change back to knock-out.

• Because of the limitation mentioned above, clicking the Set unused separations overprinting button will only change the separations that are unused (0%) in both the begin and end point. Both occurrences will change to Transparent.

Manually editing the handle points of a gradient
If you select an object with a gradient, you have one of the selector tools (Object Select tool, Group Select tool or Transform tool) and the Inspector is open, you can edit the gradient using the handle points in the object itself.
• Click and drag one of the end points of a linear gradient to move the position of the end point.
• Click and drag the center point of a radial gradient to position the center point within the gradient.
• Click and drag the circumference of a radial gradient to change its size.
• Click and drag the handles line to move the gradient while maintaining the angle and distance between end points.
• Click and drag a Midpoint to change its position. ALT-Click it to re-center it in between the two Color Stops.
• Double-click a Color Stop or Midpoint to select it. You can then change its properties (color for a Color Stop, Position for a Midpoint.

Pattern
If you have a pattern filled object selected, you can open the **Pattern Inspector**

- You can click the **Expand Pattern** button to replace the fill with a repetition of the actual objects.
- If the pattern is colored, you get a preview of the pattern, but can't change it.
- If the pattern is uncolored, the pattern inspector will show 2 thumbnails, and you can set the color for the pattern yourself.
8.4.2 Stroke Inspector

Using the Stroke Inspector, you can change the size and shape of a stroke

1. Open the **Stroke Inspector**

2. Define the **Weight** of the stroke. Enter a number to use the default unit, or add the unit and it will be converted to the default unit. See *Preferences* on page 18. You can enter zero or leave the field blank to switch to “no stroke”.

3. Select the shape of the **End Caps**:
   - With **Butt Caps** the stroke is squared off at the end point of the path.
   - With **Round Caps**, a semicircular arc with diameter equal to the line width is drawn around the end points of the line, thus prolonging it.
   - With **Projecting Caps** the stroke continues beyond the end point of the path and is squared off at a distance equal to half the line width.

4. Select how the sharp corners should be handled:
   - **Mitered**: this option works with a miter ratio. The miter ratio serves to limit the length of the sharp corner (the distance from the base of the trap to the corner point). The default miter ratio value is 4. This means that if the length of the sharp corner is more than 4 times the Distance, then the corner will be cut off (beveled). If it is less than 4 times the Distance, the corner will be left as it is.
   - **Round**: a round cap will be placed at all corners.
   - **Beveled**: this will cut sharp corners off.

5. Enable **Dashed** to create a dashed stroke
   - Define the size of the dash and the size of the gap
• If you want to add another combination of dash and gap, click the + button. To remove a combination, click the - button
• Enter an Offset distance to modify the starting point for the dashes & gaps.

8.4.3 Transparency Inspector

The Transparency Inspector shows the transparency settings of the currently selected object or group. Keep in mind that although group and object transparency can be combined, the inspector will show either the group or the object transparency, depending on the selection.

Note: You can use the Breadcrumbs to see or change the current selection.

<table>
<thead>
<tr>
<th>Object Transparency</th>
<th>Group Transparency</th>
</tr>
</thead>
<tbody>
<tr>
<td>Normal</td>
<td>100%</td>
</tr>
<tr>
<td>Blend Mode: Normal</td>
<td></td>
</tr>
<tr>
<td>Opacity: 100%</td>
<td></td>
</tr>
<tr>
<td>Opacity &amp; Mask Define Knockout Shape</td>
<td></td>
</tr>
<tr>
<td>Darken</td>
<td>100%</td>
</tr>
<tr>
<td>Blend Mode: Darken</td>
<td></td>
</tr>
<tr>
<td>Opacity: 100%</td>
<td></td>
</tr>
<tr>
<td>Isolate Blending</td>
<td></td>
</tr>
<tr>
<td>Knockout Group</td>
<td></td>
</tr>
<tr>
<td>Clear Transparency</td>
<td></td>
</tr>
</tbody>
</table>

Blend Mode

A Blend Mode makes a combination between the blend object (object on which the blend mode is applied) and a base object (underneath the blend object), resulting in a blend color. The final result will depend on the base object, the blend color and the opacity (see below)

Note: Non-separable blend modes (Hue, Saturation, Color and Luminosity) require all 4 process separations. If these separations are not present, using a non-separable blend mode will add them.

Opacity

The Opacity defines how much of the Blend result will be used. If the Opacity is 100%, the result will be 100% of the Blend result (as described above). If the Opacity is e.g. 60%, the final result will be 60% of the Blend result (not the color of the object to be blended, but the resulting Blend color) and 40% of the original Base color.

Opacity & Mask Define Knockout Shape

The Opacity & Mask define knockout shape option only affects the combination of objects with an Opacity mask, inside a group with the Knockout Group option. The result will be that, instead of knocking out completely, the object with the Opacity Mask will be knocked out based on the Opacity Mask and the Opacity value.
Isolate Blending
When an object inside a group has a blend assigned to it, this will affect all objects underneath. If the Isolate Blends option is on, blends assigned to objects inside a group, are only calculated to objects within the same group and not to objects outside the group. The opacity however will also affect the objects underneath.

Knockout Group
With the Knockout groups option on, objects inside the group will only interact with what’s behind the group - not with other elements inside the same group. This means that all blending and opacity calculation is done between the object (which is inside the group) and the group’s background (which is outside the group).

Note: A group without transparency (shown as "Group" in the breadcrumbs, and not as "Transparency Group") will inherit the Knockout Group setting from the Transparency Group it is part of.

Clear Transparency
Clicking the Clear Transparency button will set the Blend Mode to Normal, set the Opacity to 100% and deselect all options. The Transparency Group will become a normal Group again, so the Knockout Group option will again be inherited (see above).

Opacity Mask
If an Opacity Mask is selected, the Transparency Inspector will contain the Edit Opacity Mask button, Release Opacity Mask button, a preview of the mask, the Clip option and Invert mask option will . See Opacity Masks on page 65

8.5 Creating objects

8.5.1 Create Rectangle / Create Ellipse

Using the Create Rectangle or Create Ellipse tool you can create rectangles, squares, ellipses and circles.

1. Select the Create Rectangle or Create Ellipse tool
   • By selecting the tool from the Tool Swicher. See Changing tools on page 14
   • By using the shortcut S.

   Note: If another tool is active, the shortcut S will select the Create Rectangle tool. If the Create Rectangle or Create Ellipse tool is active, using the shortcut will switch between Create Rectangle and Create Ellipse.

2. Click and drag to create a rectangle or ellipse
   • By default, a rectangle or ellipse is created from the corner point. In other words, the point you start dragging will be one of the corners of the rectangle or bounding box of the ellipse. Hold the ALT key to create the shape from the center point
   • Hold the Shift key to create a constrained shape, i.e. a square or a circle.
• Hold both the ALT and the Shift key to create a constrained shape from the center point. The shape you create will follow the angle of the Crosshair. See *The Crosshair* on page 30.

The created object will take the fill and stroke of the active selection at the time of creation. If nothing is selected, the new shape will have a 100% fill of the darkest color, and no stroke. The new object will be screened using the default screen set, when available.

### 8.5.2 Shaper

Using the Shaper tool you can make combinations of existing objects:

1. Select one or more objects.
2. Choose **Object > Shaper**, click the **Shaper** button or use its shortcut **Cmd+E** (Mac) or **Ctrl+E** (Windows) to open the Shaper window.

3. If you want to create new objects based on the Shaper operation, select **Work on a copy in active layer**. If you want to modify the selected objects, leave the option disabled.
4. Click the button or apply the shortcut of the operation you want to perform:
   - **Unite** combines your selected objects into a single shape. Shortcut 1.
   - **Intersect** keeps the areas where objects are stacked on top of each other. Shortcut 2.
   - **Exclude** keeps the areas where an odd number of objects are stacked on top of each other. Shortcut 3.
   - **Minus Front** keeps the areas of the bottom shape which are not overlapping with the overlying shapes. Shortcut 4.
   - **Minus Back** keeps the areas of the top shape which are not overlapping with the underlying shapes. Shortcut 5.
   - **Divide** creates a group of individual areas filled with 100% of the darkest document separation. This can be used to prepare your White Underprint shapes. Shortcut 6. This function does not include open paths or objects without fill and stroke paint.

### 8.6 Working with Text

**ArtPro+** contains basic text editing functionality.
You can select a text box or text inside a text box and edit its properties in the **Text Inspector**, as well as creating and editing text boxes.

### 8.6.1 Text Inspector

Using the Text Inspector, you can check and change the parameters for the currently selected text.

1. Select the text you want to check or change
   - Select text boxes using the regular selection tools
   - Use the **Text Tool** and select a portion of the text.
2. Open the **Text Inspector**

3. Select the **Font Family** and **Font Style**.
   - The Font Family dropdown will show all fonts used in the current document on top, and all available system fonts underneath.
4. Define the Font Size, Leading, Kerning, Tracking and Level.
   - For Font Size, Leading and Level, you can enter a number to use the default Font unit, or add the unit and it will be converted to the default unit. See *Preferences* on page 18
5. Set the Horizontal Scaling. A negative value will flip the text.
   - If you scale text using the transform tools, the Font Size and Horizontal Scaling values will be adjusted accordingly.
6. Using one of the buttons, you can set the **Alignment**: Left, Central, Right, Justify only full lines or Justify all lines.
7. Set the **Indentations**: Left, Right, First Line Indent and First Line Gap (distance above the paragraph).
8. Define the Word and Letter **Spacing**

### 8.6.2 Text Box Transformation Inspector

The Transformation Inspector shows information on the size and position of the selected text box. You can also use it to do basic transformations on the text box. For more elaborate transformations, you can use the numeric transform function. See *Numeric Transform* on page 61.

1. The **reference point** on the bounding box of the text box used to determine the position (see below) and when changing the size while the crosshair is hidden.
2. The **position**, horizontal and vertical, of the center of the crosshair to the selected reference point. If the crosshair is not visible, the top left corner of the mediabox is used instead. You can move the text box by entering a different distance.
3. The **size** of the text box. You can change the size by entering a different size. If the two values are linked, changing one value will also change the other. The center of the crosshair is used as point of origin. If the crosshair is hidden, the reference point is used instead.

### 8.6.3 Using the Text Tool

Using the **Text Tool** you can create or edit a text box, and edit text in a text box.
1. Select the **Text Tool** from the Tool Selector or by its shortcut **T**. You can also activate the Text Tool by double-clicking a Text Box using any selection tool (Select Group, Select Object or Transform).

**Note:** If the Text Tool is active, all text boxes are highlighted, so you can see where live text is located.

2. Click and drag to create a new text box, or click inside a text box to start editing it.

**Note:** If you create a new text box, it will use the system default font (Helvetica on Mac, Arial on Windows) in 100% of the darkest ink in the document. However, if you have a text box selected when creating a new text box, the properties and fill of that text box will be used in the new text box.

3. Edit the text inside the text box (see *Editing text* on page 83) or click and drag one of the handles of the text box to change the text box.

4. Select another tool or use the **esc** key to exit the text editing mode.

**Note:** If there are any problems displaying, editing, embedding or saving the font information, a warning will be shown.

---

**Editing text**

When you are in text edit mode, you can change the content of the active text box

1. You can select text by click and dragging, or by one of the specific text selection functions. See *Selecting text inside a text box* on page 83

2. You can select text and remove it using the backspace or delete key

3. You can type to add text.

4. You can Cut, Copy and Paste text, even across multiple documents and multiple editors

5. You can use the **Text Inspector** to change the properties of the selected text. See *Text Inspector* on page 81

---

**Selecting text inside a text box**

While in text edit mode, there are different ways to select parts of the text box.

- Click and drag to select a specific portion
- Drag while holding the ALT key to select full words when dragging horizontally, or full paragraphs when dragging vertically
- Use Shift + Left or Right arrow to select a single character
- Use Shift + ALT + Left or Right arrow to select a full word at a time
- Use Shift + ALT + Up or Down arrow to select a full paragraph at a time.
- Use **Cmd** + A (Mac) or **Ctrl** + A (Windows) to select all text in the text box.
- Use **Cmd** +Shift + A (Mac) or **Ctrl** + Shift + A (Windows) to deselect all text in the text box.
- Double-click to select a full word, triple-click to select the full paragraph, or quadruple-click to select all text in the text box.
Merging text boxes
You can merge different text boxes into one single text box.

1. Use one of the selection tools to select the text boxes you want to merge
2. Choose Object > Text Box > Merge

When possible (i.e. the text boxes are close enough, yet not overlapping), the selected text boxes will be replaced by one single text box. If no merging is possible, a warning will be shown.

When trying to merge more than 2 text boxes, all text boxes that can be merged (see above) will be, and other text boxes remain unchanged.

Splitting a text box
You can use the Split function to split a text box

1. Use the Text tool to activate the text box you want to split.
2. Place the cursor in the text where you want to split the text box, or select the text you want to put in a separate text box
3. Choose Object > Text Box > Split

The text box will then be split in two or (if you selected text in the middle of the text box) three separate text boxes, each keeping the text properties and visual appearance of the original.

8.7 Working with images

8.7.1 Place
You can place an image file in your current document

- By selecting File > Place.
- By its shortcut Cmd+Shift+P (Mac) or Ctrl+Shift+P (Windows).

You can place images as linked images by enabling the Link Images option in the Place dialog. If the option is disabled, the image will be embedded.

ArtPro+ can place TIFF files, PSD files, and Barco .ct files.

- Only CMYK and DeviceN images are supported. Other types, e.g. RGB, will not be placed, and a message will be shown.
- If you place an image that contains inks not in the current document, these ink(s) will be added to your document. When doing so in a Normalized PDF, saving the file will warn you that the default screening will be applied to unscreened objects.

You can also place Barco .LP files. These always use the Black separation.
Important: When saving a PSD file in Adobe Photoshop, make sure to enable the "Maximize compatibility" option. Files saved without this option might not open correctly. The option can be found when saving, or in Preferences > File Handling > File Compatibility > Maximize PSD and PSB File Compatibility

8.7.2 Image Inspector

If the selection contains an image, the **Image Inspector** will be available.

The Image Inspector will show all properties of the selected image:

- the **Color Space**: Bitmap, Grayscales, CMYK, Multichannel, RGB or Lab
- the **ICC Profile** used in the image
- the **Pixel Size**
- the **Resolution** in ppi. If multiple images are selected, the minimum and maximum resolution are shown.
- **Transparency**: does the image contain a transparency (Alpha) channel, yes or no.
- The **Edit in Editor** button. See *Opening images in an external editor* on page 89

**Note:** The resolution used is the output resolution, after the scaling of the image

For Linked images, you will also see:

- File Name: the name of the linked image. If the name is underlined and blue, the name works as a link to open the file location in Finder (Mac) or Windows Explorer (Windows). If the name is underlined but gray, it means the link can (temporarily) not be found.
- The **Update** or **Browse** button. See *Update images* on page 89
- **(Embed and) Unlink**. See *Unlink / Embed and Unlink* on page 88

For embedded images, you will also see:
• **Extract and Link.** See *Extract and Link* on page 88

### 8.7.3 The Channel Mapping Inspector

If the selection contains one image (or multiple copies of the same image), the Channel Mapping Inspector will be available. This can be used to remap an image channel to another ink, invert a channel or change its Density. Mapping a channel onto a (different) separation means the data of that channel will be used for output on the specified separation. In the example underneath, the data of the Black channel of the image will be output in the brown Pantone separation.

For every separation, you can define what channel of the image you want to use. You can also define the channel you want to use as Transparency channel. See *Using a Transparency channel.*

a) Click in the Image Channel column and select the channel you want to use from the dropdown. All channels found in the image will be available in the dropdown.

b) Enter a percentage between 0% and 100% in the Density field to set the maximum Density for the channel.

• Enter a followed by a value, to set all separations to that value.

• enter x to set the value to 100%, or enter ax to set all values to 100%

• Click the color patch to set the value for that separation to 100%. Clicking it again will switch it between 0% and 100%.

c) Click the Invert button to invert the channel.

Click the Registration Color button to switch to registration color. The dialog will only show one line, and the selected channel and density percentage will be used for all
separations. The Registration Color button has changed to this: ☛ Click this button to switch back to normal color.

- For separations that don’t have a channel assigned, you can click the overprinting button ☛ on top of the column, or next to any of the unmapped separations, to switch all unmapped separations to overprinting ☚. Clicking one of the buttons again will switch them all back to knock-out.

For embedded images, the origin of the channels can’t be kept, so when you save, close and reopen a file with embedded images, the channel names will match the separation names again - even if these channels were originally taken from another separation. E.g. if you map the Cyan channel onto the Magenta separation, the name of the channel will remain Cyan while you are still working on the file. Once you’ve saved, closed and reopened it, the channel for the Magenta separation will be called Magenta (but contain the data from the original Cyan channel).

For images that are linked (both in Normalized PDF and PDF+), ArtPro+ remembers the origin of the channels, so even after saving, closing and reopening, you will still see the original name of the channel. So in the given example, the channel for the Magenta separation will still be called Cyan after a save, close and reopen. This will allow to apply the same channel mapping when replacing the image. See Replacing an image on page 90

Using a Transparency Channel

In the Channel Mapping Inspector, you can set any image channel as Transparency channel.

1. Use the Density percentage field to reduce the opacity.

2. Click the Invert button ☛ to invert the channel. Inverting is done before applying the density.

3. By default, the transparency channel is only applied on the base color space, so typically on the CMYK channels, and not on the spot color channels. You can however change this by opening the channel selection dropdown and choosing (Do not) Apply transparency on this channel. The icon in front of the channel will change indicating the transparency is applied ☛ or not ☚.

   - This option is only available if a Transparency channel is set.
   - This setting applies to wherever the channel is used. A channel mapped on multiple separations can only have one setting.
   - If you change the setting so it doesn’t conform to the Photoshop model (i.e. transparency applied on a spot color, or transparency not applied on a process separation), Edit in Editor will not be available.

8.7.4 Linked and Embedded images

Images can be linked (i.e. the reference to the external file is saved in the file), embedded (the actual image information is saved in the file) or both.

When saving normalized PDF, embedded images are saved as embedded images, and linked images are saved as linked images.
When saving a PDF+ (see PDF+ file format on page 24) file containing linked images, a full resolution embedded version of the image will also be saved in the file, so when opening a PDF+ file that contains linked images that can't be found, you can choose to browse for them, continue to open the file while ignoring the broken link for now, or unlink the images and keep using the embedded version. When opening a file, if the linked image and embedded image are no longer in sync, you can choose to update the embedded version to the external file, ignore the difference or unlink and keep using the embedded version.

- When placing an image, you can enable Link Images to place the image linked, or you can deselect it to embed the image. See Place on page 84

- You can extract an embedded image and make it linked using the Extract and Link function. See Extract and Link on page 88

- You can unlink a linked image using the Unlink function. For Normalized PDF files, this means removing the link and embedding the image. In case of PDF+, the image is already embedded, so this will only remove the link. See Unlink / Embed and Unlink on page 88

### Extract and Link

Using Extract and Link you can extract the embedded image and replace it by a linked image, to the location where you want to save the linked image. By default, ArtPro+ will suggest to save the file as a TIFF, however PSD can be available as option too, depending on the contents of the image.

1. Select the embedded image you want to extract
2. Select Object > Image > Extract and Link or click the Extract and Link button in the Image Inspector
3. Set the location and file name to save the image to disk. By default, the job name is used as file name.

The image is saved to disk, and this image is then used as linked image.

### Unlink / Embed and Unlink

Unlink (for PDF+) and Embed and Unlink (for Normalized PDF) will remove the link to the image file on disk and only keep an embedded version of the image in the document.

1. Select the linked image you want to embed
2. Select Object > Image > Unlink or Embed and Unlink, or click the (Embed and) Unlink button in the Image Inspector

### Missing and out-of-date images

When opening a file containing linked images, ArtPro+ will try to find the linked images. If the file is a PDF+ file, containing both a link and an embedded version, ArtPro+ will also check if the embedded version matches the linked image.

In case images are not up to date or can't be found, you will get a warning, indicating which images can't be found, or for which images the embedded image doesn't match the linked image.
You can then choose how to handle these images:

- Click **Unlink** to remove the link to the images on disk, and keep using the embedded version.
- Click **Ignore** to use the embedded version of the images but remember the link. You can use this option e.g. if the image is temporarily unavailable.
- Click **Browse and Update** to browse to the linked images (if they are missing) and update the embedded version.

**Update images**

**Update** will check if the image on disk has been changed, and if so, update the preview in the document.

You can either choose **Object > Image > Update**, click the **Update** button in the Image Inspector, or select **Update** in the fly-out menu of the Images Side Drawer.

If the image cannot be found at the moment the image is selected in the document, the **Update** button in the Image Inspector will be replaced by a **Browse** button, allowing to relocate the missing image.

If the updated image contains less or more channels than the original, you will be informed about it. If there are now less channels than in the original, the obsolete channels are removed from the image channels list in the Channel Mapping inspector. If the updated image has extra image channels, they will appear in the image channels list in the Channel Mapping inspector, but won't be used in the channel mapping automatically.

### 8.7.5 Opening images in an external editor

Images placed in ArtPro+ can be easily edited in an external editor, and the changes can immediately be applied in ArtPro+.

1. If necessary, define the **External Editors for Images** in the **Preferences**. See **Preferences** on page 18. If it is already defined or if you want to use the default image editor, you can skip this step.

2. Select the image you want to open in the external editor, and do any of the following:
   - Alt-double-click the image
Alt-double-click the "Image" breadcrumb.
Select Object > Image > Edit in Editor
In the Image Inspector, click Edit in Editor

For an embedded image, a temporary copy of the image will be opened in your external image editor. For a linked image or if both are available (PDF+), the external file is opened.

3. Apply the desired changes to the image, and save it.
4. Switch back to ArtPro+. A message will inform you that an image was edited, and you can see all changes are applied on the image.

Note:
If the number of channel is changed and saved, the behavior will be the same as when updating an image. See Update images on page 89

8.7.6 Replacing an image

You can simply replace an image without having to place (and scale, position,...) the image again.

1. Select the image you want to replace, or multiple instances thereof.
2. Select Object > Image > Replace... and navigate to the correct image. You can only select supported image file types. See Place on page 84
3. If you want the new picture to be linked, enable the Link option. If you want the new picture to be embedded, disable it. By default, the option will be enabled if the image you are replacing is linked, and it will be disabled if it is embedded.
4. Click Open.

The selected (copies of the) image will be replaced. Position and dimension of the replaced image are kept. If the new image has different proportions than the replaced image, it is scaled non-proportionally to fit the dimensions.
If the image you replace is a linked image, the channel mapping is kept and applied on the replaced image.

8.7.7 Images Side Drawer

The Images Side Drawer shows a list of all images used in the document. You can open it by clicking the Images button in the upper toolbar.

For every image, you get a preview, the name of the image (or "Embedded Image x" for embedded images), resolution, pixel size, dimensions and color space. In case multiple copies of the same image are used, you can expand and collapse the list of all copies, each with their properties, by clicking the triangle.
Using the buttons below the list, you can sort the images by name, by resolution or by color space.

You can select one or more images in the list, and the corresponding objects in the document will be selected as well.

If the **Zoom to Selection** option is enabled, clicking an entry displays the selected image(s) as big as possible in the active window.

From the fly-out menu, you can apply actions on the selected images:

- Extract and Link: see *Extract and Link* on page 88
- Update: see *Update images* on page 89
- Unlink: see *Unlink / Embed and Unlink* on page 88
- Replace: see *Replacing an image* on page 90
- Edit in Editor: see *Opening images in an external editor* on page 89

Using **Show/Hide Info of All Copies** you can expand or collapse the information on the individual copies of all images.
9. Prepress functions

Next to the normal editing functions, ArtPro+ contains a number of specific Prepress functionality, such as Barcodes, Screening, etc.

9.1 Barcodes

You can create a new barcode by using the **Create Barcode** function. See *Create a barcode* on page 92.

Barcodes created in ArtPro+, or supported barcodes in an opened file can be edited by selecting it and changing its settings in the Barcode Inspector. See *Edit a barcode* on page 93.

**Supported barcodes:**
The barcodes listed in *The Barcode types* on page 93 are supported in the following cases:

- if they were created in ArtPro+
- if they were generated by PackEdge or DeskPack and saved in Normalized PDF files
- if they were generated in ArtPro and saved as ArtPro file

**Currently not supported:**

- Barcodes generated by other applications, in non-normalized PDF
- Barcodes created in ArtPro and saved as PDF
- Other types of barcodes

**Regenerating barcodes**
Barcodes created in other applications are kept unchanged after opening the file. However, if you change one of the parameters, or scale the barcode, the barcode will be regenerated. In some cases this will cause a change in the visual appearance of the barcode:

- Barcodes in ArtPro can have options that are not supported in ArtPro+, such as corner marks. A warning will be shown when opening the file. These unsupported options can disappear when the barcode is regenerated.

- Barcodes generated by ArtPro can also have a slightly different appearance than those generated in other Esko applications like ArtPro+, DeskPack or PackEdge: the Light Margin Indicator has a slightly different shape, small differences in text spacing for Code 39 codes, etc. The appearance will be adjusted when the barcode is regenerated.

- Also for barcodes coming from other applications, there might be a change in the visual appearance after regenerating, for example if the barcode was written incorrectly or inaccurately.

### 9.1.1 Create a barcode

You can create a new barcode in different ways:
Click the Create Barcode button.

Select Prepress > Add Barcode

Use the shortcut Cmd+Shift+B (Mac) or Ctrl+Shift+B (Windows)

If the Crosshair is visible, the barcode will be created at the center of the Crosshair. If the Crosshair is hidden, the barcode will be created on the center of the document pane. By default, the barcode is an EAN-13 code, uses all zeros as code, and is colored in the darkest printing separation. You can change its settings afterwards in the Barcode Inspector. See Edit a barcode on page 93

9.1.2 Edit a barcode

If you select one or more barcodes (and no other objects), you can use the different barcode related Inspectors.

1. Click the color patch to change the color of the barcode, and use the Transparency inspector to change the transparency settings. See Flat Color on page 72 and Transparency Inspector on page 78

2. Set the Code Type in the Barcode Type Inspector.

   Depending on the selected barcode, an additional setting can be made, such as Supplemental Digits or Code Set. Check The Barcode types on page 93


   For barcodes with a check digit, if you enter a code with a wrong or missing check digit, you will get a warning, and the code will be automatically adjusted. For other barcodes, you can choose whether or not to automatically add a check digit.

4. Click the button showing a few key settings (such as magnification) to open the Barcode Inspector. The properties in this Inspector define the appearance of the bar code (height, bar with, ...). The available options depend on the selected barcode. Check the properties for a specific barcode in The Barcode types on page 93

5. Click the button showing the currently selected font to open the Barcode Font Inspector. The properties in this Inspector define the text in barcodes. The available options depend on the selected barcode. Check the properties for a specific barcode in The Barcode types on page 93

9.1.3 The Barcode types

An overview of the parameters and properties per barcode type.
2 of 5

Info
2 of 5 is a numeric self-checking barcode, which can have a variable length. This barcode only encodes data in the bars. It is used for industrial applications, article numbering, photo development and ticketing.

Example

```
123456789
```

Input
unlimited amount of digits

Check Digit
None

Barcode Parameters

**Narrow Bar**
This parameter determines the width of the narrowest bar of your barcode (and affects the width of your barcode proportionally).

Changing this parameter will adjust the **Character Frequency**.

**Narrow Bar Ratio**
This parameter determines the ratio between the width of the widest bar and the width of the narrowest bar of your barcode. It does not affect the width of your barcode proportionally.

Changing this parameter will adjust the **Narrow Bar** parameter.

**Character Frequency**
This parameter determines the amount of character per milimeter or per inch, depending on the setting in the Preferences (and affects the width of your barcode proportionally).

Changing this parameter will adjust the **Narrow Bar** parameter. It is only available when using the default font.

**Height**
The height you enter is the combined height of the bars and the human readable characters. Your barcode needs to be tall enough to be read easily by barcode scanners.

**Bar Width Reduction.**
Use this to adjust the width of barcode bars, in order to compensate for ink bleeding when printing on your substrate.

**Tip:** You can enter a negative value if you want to print thicker and not thinner bars.

**Device Compensation**
Use this if your printer gave you a separate device bleed value. This parameter adjusts the bar's width to compensate for bleed caused by the plate or film making process.

**Note:** If you use both a Bar Width Reduction and a Device Compensation value, the Barcode Inspector will add them to adjust the bar's width.
Tip: You can enter a negative value if you want to print thicker and not thinner bars.

Add Box
Use this parameter to create an opaque white box under your barcode.

Use the Top, Bottom, Left and Right fields to add a white margin around your barcode and make the box bigger. You can enter a different margin for the top, left, right and bottom, or by enabling the Lock button you can set one margin for all 4 sides.

Barcode Text Parameters

Add human readable text
This option defines if the barcode's code should be visible as normal text. By default this option is enabled.

Font Family, Font Style and Size
By default the digits are vectorized from the standard OCR-B font. You can use real text by selecting a font family. You can also define the style and size.

By entering "0" in the Size input field, you can reset the text size to the default value for the selected barcode type.

Offset
Use this parameter to apply a vertical offset to the text of the barcode. A positive value moves the text down, a negative value moves the text up.

Alignment
Using the buttons, you can set the alignment of the text to left, centered or right.

Code 39

<p>| | |</p>
<table>
<thead>
<tr>
<th></th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td>Info</td>
<td>Code 39 is a popular barcode in industrial barcoding systems, mainly in the U.S.A. It is used in the non-retail industry, particularly in the manufacturing, military, and health sectors. It can encode alphanumeric data.</td>
</tr>
<tr>
<td>Example</td>
<td><img src="image" alt="Barcode Example" /></td>
</tr>
<tr>
<td>Input</td>
<td>Maximum 128 characters (digits and capitals)</td>
</tr>
<tr>
<td>Check Digit</td>
<td>The automatically added check digit is optional.</td>
</tr>
</tbody>
</table>

Barcode Parameters

Narrow Bar
This parameter determines the width of the narrowest bar of your barcode (and affects the width of your barcode proportionally).

Changing this parameter will adjust the Character Frequency.
**Narrow Bar Ratio**

This parameter determines the ratio between the width of the widest bar and the width of the narrowest bar of your barcode. It does not affect the width of your barcode proportionally.

Changing this parameter will adjust the Narrow Bar parameter.

**Character Frequency**

This parameter determines the amount of character per millimeter or per inch, depending on the setting in the Preferences (and affects the width of your barcode proportionally).

Changing this parameter will adjust the Narrow Bar parameter. It is only available when using the default font.

**Height**

The height you enter is the combined height of the bars and the human readable characters. Your barcode needs to be tall enough to be read easily by barcode scanners.

**Bar Width Reduction.**

Use this to adjust the width of barcode bars, in order to compensate for ink bleeding when printing on your substrate.

**Tip:** You can enter a negative value if you want to print thicker and not thinner bars.

**Device Compensation**

Use this if your printer gave you a separate device bleed value. This parameter adjusts the bar's width to compensate for bleed caused by the plate or film making process.

**Note:** If you use both a Bar Width Reduction and a Device Compensation value, the Barcode Inspector will add them to adjust the bar's width.

**Tip:** You can enter a negative value if you want to print thicker and not thinner bars.

**Snap Bars to Output Resolution and Output resolution**

Use this to adjust specific barcode parameters (Bar Width Reduction, Device Compensation, Magnification and Font Size) so that the bars' width take up a complete number of pixels or dots.

Enable Snap Bars to Output Resolution and enter the resolution you will use to print your barcode in ppi. Everytime a value is adjusted because of this option, a warning will be shown.

By entering "0" in the input field, you can reset the Output Resolution to its default value (2540 ppi).

**Add Box**

Use this parameter to create an opaque white box under your barcode.

Use the Top, Bottom, Left and Right fields to add a white margin around your barcode and make the box bigger. You can enter a different margin for the top, left, right and bottom, or by enabling the Lock button you can set one margin for all 4 sides.

**Barcode Text Parameters**

**Add human readable text**
This option defines if the barcode's code should be visible as normal text. By default this option is enabled.

**Font Family, Font Style and Size**

By default the digits are vectorized from the standard OCR-B font. You can use real text by selecting a font family. You can also define the style and size.

By entering "0" in the Size input field, you can reset the text size to the default value for the selected barcode type.

**Offset**

Use this parameter to apply a vertical offset to the text of the barcode. A positive value moves the text down, a negative value moves the text up.

**Alignment**

Using the buttons, you can set the alignment of the text to left, centered or right.

---

**Code 128**

<table>
<thead>
<tr>
<th>Info</th>
<th>Code 128 is a variable length, high density, alphanumeric barcode. It has the second highest density of all the 1D barcodes (after the GS1 Databar Expanded). After selecting the barcode type, you can set the <strong>Code Set</strong>. By default this is set to <strong>Automatic</strong>. In that case, the encoding type is chosen automatically, to optimize the content encoding. To obtain an optimal utilization of the code-sets A and B but prevent the usage of the space saving code-set C, set the Code Set to <strong>Long</strong>. Select A or B to force the usage of the specific code-set A or B.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Example</td>
<td><img src="image" alt="Code 128 Example" /></td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Input</th>
<th>Maximum 128 characters (digits and letters)</th>
</tr>
</thead>
<tbody>
<tr>
<td>Check Digit</td>
<td>none.</td>
</tr>
</tbody>
</table>

---

**Barcode Parameters**

**Narrow Bar**

This parameter determines the width of the narrowest bar of your barcode (and affects the width of your barcode proportionally).

Changing this parameter will adjust the **Character Frequency**.

**Character Frequency**

This parameter determines the amount of character per milimeter or per inch, depending on the setting in the Preferences (and affects the width of your barcode proportionally).

Changing this parameter will adjust the **Narrow Bar** parameter. It is only available when using the default font.
**Height**

The height you enter is the combined height of the bars and the human readable characters. Your barcode needs to be tall enough to be read easily by barcode scanners.

**Add light margin indicator**

Use this option to add light margin indicators before ("<") and/or after (">") the barcode number.

**Bar Width Reduction.**

Use this to adjust the width of barcode bars, in order to compensate for ink bleeding when printing on your substrate.

**Tip:** You can enter a negative value if you want to print thicker and not thinner bars.

**Device Compensation**

Use this if your printer gave you a separate device bleed value. This parameter adjusts the bar’s width to compensate for bleed caused by the plate or film making process.

**Note:** If you use both a Bar Width Reduction and a Device Compensation value, the Barcode Inspector will add them to adjust the bar’s width.

**Tip:** You can enter a negative value if you want to print thicker and not thinner bars.

**Snap Bars to Output Resolution and Output resolution**

Use this to adjust specific barcode parameters (Bar Width Reduction, Device Compensation, Magnification and Font Size) so that the bars’ width take up a complete number of pixels or dots.

Enable Snap Bars to Output Resolution and enter the resolution you will use to print your barcode in ppi. Everytime a value is adjusted because of this option, a warning will be shown.

By entering "0" in the input field, you can reset the Output Resolution to its default value (2540 ppi).

**Add Box**

Use this parameter to create an opaque white box under your barcode.

Use the Top, Bottom, Left and Right fields to add a white margin around your barcode and make the box bigger. You can enter a different margin for the top, left, right and bottom, or by enabling the Lock button you can set one margin for all 4 sides.

**Barcode Text Parameters**

**Add human readable text**

This option defines if the barcode's code should be visible as normal text. By default this option is enabled.

**Font Family, Font Style and Size**

By default the digits are vectorized from the standard OCR-B font. You can use real text by selecting a font family. You can also define the style and size.

By entering "0" in the Size input field, you can reset the text size to the default value for the selected barcode type.
**Offset**

Use this parameter to apply a vertical offset to the text of the barcode. A positive value moves the text down, a negative value moves the text up.

**Alignment**

Using the buttons, you can set the alignment of the text to left, centered or right.

**Data Matrix**

<table>
<thead>
<tr>
<th>Info</th>
<th>Data Matrix is used for encoding large amounts of alphanumeric data and / or marking small objects. It can encode all the standard ASCII and extended ASCII characters. The Data Matrix symbol size can adjust automatically depending on the amount of data.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Note</td>
<td>ArtPro+ always generates Data Matrix symbols with the recommended ECC200 error correction scheme.</td>
</tr>
</tbody>
</table>

**Example**

![Data Matrix Example](image)

<table>
<thead>
<tr>
<th>Input</th>
<th>unlimited</th>
</tr>
</thead>
<tbody>
<tr>
<td>Check Digit</td>
<td>none</td>
</tr>
</tbody>
</table>

**Barcode Parameters**

**Symbol Size**

The amount of Cells in a barcode. The Symbol Size will automatically increase when entering too much data for the current symbol size.

**Cell Size**

The size of a single black or white square.

**Bar Width Reduction.**

Use this to adjust the width of barcode bars, in order to compensate for ink bleeding when printing on your substrate.

**Tip:** You can enter a negative value if you want to print thicker and not thinner bars.

**Device Compensation**

Use this if your printer gave you a separate device bleed value. This parameter adjusts the bar’s width to compensate for bleed caused by the plate or film making process.

**Note:** If you use both a Bar Width Reduction and a Device Compensation value, the Barcode Inspector will add them to adjust the bar’s width.

**Tip:** You can enter a negative value if you want to print thicker and not thinner bars.
Add Box

Use this parameter to create an opaque white box under your barcode.

Use the Top, Bottom, Left and Right fields to add a white margin around your barcode and make the box bigger. You can enter a different margin for the top, left, right and bottom, or by enabling the Lock button you can set one margin for all 4 sides.

EAN-8

<table>
<thead>
<tr>
<th>Info</th>
<th>EAN-8 is an abbreviated version of EAN-13 (see EAN-13 on page 101), for use on smaller packages. It contains eight digits of data.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Example</td>
<td><img src="image" alt="EAN-8 Example" /></td>
</tr>
<tr>
<td>Input</td>
<td>The input for an EAN-8 code is 8 digits.</td>
</tr>
<tr>
<td>Check Digit</td>
<td>The 8th digit is a check digit.</td>
</tr>
</tbody>
</table>

Barcode Parameters

Magnification

Use this parameter to increase or decrease the width of the barcode. Changing the Magnification will also change the Font Size and Vertical Offset.

By entering "0" in the input field, you can reset the Magnification to its default value (100%).

**Attention:** Changing the Magnification does not change the Height of the barcode. You can however reset the Height by entering "0". The Height will be proportionally scaled to the current Magnification.

Height

The height you enter is the combined height of the bars and the human readable characters. Your barcode needs to be tall enough to be read easily by barcode scanners.

Add light margin indicator

Use this option to add light margin indicators before ("<") and/or after (">") the barcode number

Bar Width Reduction.

Use this to adjust the width of barcode bars, in order to compensate for ink bleeding when printing on your substrate.

**Tip:** You can enter a negative value if you want to print thicker and not thinner bars.

Device Compensation

Use this if your printer gave you a separate device bleed value. This parameter adjusts the bar’s width to compensate for bleed caused by the plate or film making process.
Note: If you use both a Bar Width Reduction and a Device Compensation value, the Barcode Inspector will add them to adjust the bar's width.

Tip: You can enter a negative value if you want to print thicker and not thinner bars.

Snap Bars to Output Resolution and Output resolution

Use this to adjust specific barcode parameters (Bar Width Reduction, Device Compensation, Magnification and Font Size) so that the bars' width take up a complete number of pixels or dots.

Enable Snap Bars to Output Resolution and enter the resolution you will use to print your barcode in ppi. Everytime a value is adjusted because of this option, a warning will be shown.

By entering "0" in the input field, you can reset the Output Resolution to its default value (2540 ppi).

Add Box

Use this parameter to create an opaque white box under your barcode.

Use the Top, Bottom, Left and Right fields to add a white margin around your barcode and make the box bigger. You can enter a different margin for the top, left, right and bottom, or by enabling the Lock button you can set one margin for all 4 sides.

Barcode Text Parameters

Add human readable text

This option defines if the barcode's code should be visible as normal text. By default this option is enabled.

Font Family, Font Style and Size

By default the digits are vectorized from the standard OCR-B font. You can use real text by selecting a font family. You can also define the style and size.

By entering "0" in the Size input field, you can reset the text size to the default value for the selected barcode type.

Offset

Use this parameter to apply a vertical offset to the text of the barcode. A positive value moves the text down, a negative value moves the text up.

EAN-13

Info

European Article Numbering system or EAN is the standard for article numbering in Europe. It is also used in Japan where it is called JAN.

Note: EAN is the European equivalent of the UPC system in the U.S.A. and Canada. Both systems use the same size requirements and a similar encoding scheme. This means that most European and American retail barcode scanners can read both EAN and UPC barcodes. For more information on UPC, see UPC-A on page 121.
Example

<table>
<thead>
<tr>
<th>Input</th>
<th>The input for an EAN 13-code is 13 digits, with optionally 2 or 5 supplemental digits, if set in the <strong>Code Type</strong> dialog.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Check Digit</td>
<td>The 13th digit is a check digit.</td>
</tr>
<tr>
<td>Recommendations</td>
<td>Magnification: between 80% and 200%</td>
</tr>
</tbody>
</table>

## Barcode Parameters

### Magnification

Use this parameter to increase or decrease the width of the barcode. Changing the Magnification will also change the Font Size and Vertical Offset.

By entering "0" in the input field, you can reset the Magnification to its default value (100%).

**Attention:** Changing the Magnification does not change the Height of the barcode. You can however reset the Height by entering "0". The Height will be proportionally scaled to the current Magnification.

### Height

The height you enter is the combined height of the bars and the human readable characters. Your barcode needs to be tall enough to be read easily by barcode scanners.

### Add light margin indicator

Use this option to add light margin indicators before ("<") and/or after (">") the barcode number.

### Bar Width Reduction.

Use this to adjust the width of barcode bars, in order to compensate for ink bleeding when printing on your substrate.

**Tip:** You can enter a negative value if you want to print thicker and not thinner bars.

### Device Compensation

Use this if your printer gave you a separate device bleed value. This parameter adjusts the bar's width to compensate for bleed caused by the plate or film making process.

**Note:** If you use both a Bar Width Reduction and a Device Compensation value, the **Barcode Inspector** will add them to adjust the bar's width.

**Tip:** You can enter a negative value if you want to print thicker and not thinner bars.

### Snap Bars to Output Resolution and Output resolution

Use this to adjust specific barcode parameters (**Bar Width Reduction, Device Compensation, Magnification** and **Font Size**) so that the bars' width take up a complete number of pixels or dots.
Enable **Snap Bars to Output Resolution** and enter the resolution you will use to print your barcode in ppi. Everytime a value is adjusted because of this option, a warning will be shown.

By entering "0" in the input field, you can reset the Output Resolution to its default value (2540 ppi).

**Add Box**

Use this parameter to create an opaque white box under your barcode.

Use the **Top**, **Bottom**, **Left** and **Right** fields to add a white margin around your barcode and make the box bigger. You can enter a different margin for the top, left, right and bottom, or by enabling the **Lock** button you can set one margin for all 4 sides.

**Barcode Text Parameters**

**Add human readable text**

This option defines if the barcode's code should be visible as normal text. By default this option is enabled.

**Font Family, Font Style and Size**

By default the digits are vectorized from the standard OCR-B font. You can use real text by selecting a font family. You can also define the style and size.

By entering "0" in the Size input field, you can reset the text size to the default value for the selected barcode type.

**Offset**

Use this parameter to apply a vertical offset to the text of the barcode. A positive value moves the text down, a negative value moves the text up.

**GS1 128**

**Info**

GS1 128 is based on Code 128 but has a double start sequence. See **Code 128** on page 97

**Example**

![Example GS1 128 Barcode]

**Input**

Maximum 128 characters (digits and letters)

GS1 barcodes consist of 1 or multiple codes that start with so-called Application Identifiers (AI) - 2 digit codes that indicate a specific goal. For example: AI 11 indicates a production date, AI 17 an expiration date, AI 10 a batch or lot number, etc. The Application Identifiers require specific input, for example AI 11 and AI 17 are fixed and require 6 digits, AI 10 is variable and can contain up to 20 alphanumeric characters.

If multiple AIs are allowed, they can be entered in multiple ways:

- Just enter the codes one after the other, without any spaces. In this case you should enter fixed size Application Identifiers (AI) first, and AI with a variable length last to allow a correct validation of the barcode.
• Put the AI between brackets. In that case it is clear where one code ends and another one begins, so variable AIs can be put at the start if so desired.
• At the end of an AI, type "[F1]" before entering the next AI
• For an even higher readability: use Shift-Enter to start a new AI at the next line

Check Digit  depending on Application Identifier

Barcode Parameters

Narrow Bar
This parameter determines the width of the narrowest bar of your barcode (and affects the width of your barcode proportionally).
Changing this parameter will adjust the Character Frequency.

Height
The height you enter is the combined height of the bars and the human readable characters. Your barcode needs to be tall enough to be read easily by barcode scanners.

Bar Width Reduction.
Use this to adjust the width of barcode bars, in order to compensate for ink bleeding when printing on your substrate.

Tip: You can enter a negative value if you want to print thicker and not thinner bars.

Device Compensation
Use this if your printer gave you a separate device bleed value. This parameter adjusts the bar's width to compensate for bleed caused by the plate or film making process.

Note: If you use both a Bar Width Reduction and a Device Compensation value, the Barcode Inspector will add them to adjust the bar's width.

Tip: You can enter a negative value if you want to print thicker and not thinner bars.

Snap Bars to Output Resolution and Output resolution
Use this to adjust specific barcode parameters (Bar Width Reduction, Device Compensation, Magnification and Font Size) so that the bars' width take up a complete number of pixels or dots.

Enable Snap Bars to Output Resolution and enter the resolution you will use to print your barcode in ppi. Everytime a value is adjusted because of this option, a warning will be shown.

By entering "0" in the input field, you can reset the Output Resolution to its default value (2540 ppi).

Add Box
Use this parameter to create an opaque white box under your barcode.
Use the Top, Bottom, Left and Right fields to add a white margin around your barcode and make the box bigger. You can enter a different margin for the top, left, right and bottom, or by enabling the Lock button you can set one margin for all 4 sides.
Barcode Text Parameters

**Add human readable text**
This option defines if the barcode's code should be visible as normal text. By default this option is enabled.

**Position text above barcode**
This option places the text above the barcode instead of below.

**Wrap text**
This option allows to put the text on multiple lines, one line per AI.

**Font Family, Font Style and Size**
By default the digits are vectorized from the standard OCR-B font. You can use real text by selecting a font family. You can also define the style and size.

By entering "0" in the Size input field, you can reset the text size to the default value for the selected barcode type.

**Offset**
Use this parameter to apply a vertical offset to the text of the barcode. A positive value moves the text down, a negative value moves the text up.

**Alignment**
Using the buttons, you can set the alignment of the text to left, centered or right.

**GS1 Databar Expanded - Expanded Stacked**

<table>
<thead>
<tr>
<th>Info</th>
</tr>
</thead>
<tbody>
<tr>
<td>GS1 DataBar Expanded (formerly RSS Expanded) encodes regular barcode data (&quot;primary item identification&quot; data) and Application Identifiers. It can encode alphanumeric characters.</td>
</tr>
<tr>
<td>This barcode can be scanned omnidirectionally by suitably programmed slot scanners.</td>
</tr>
<tr>
<td>GS1 DataBar Expanded Stacked can encode the same amount of data as GS1 DataBar Expanded, but can also &quot;stack&quot; the barcode into several rows to save space.</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Example</th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="image" alt="Example Barcode" /></td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Input</th>
</tr>
</thead>
<tbody>
<tr>
<td>GS1 barcodes consist of 1 or multiple codes that start with so-called Application Identifiers (AI) - 2 digit codes that indicate a specific goal. For example: AI 11 indicates a production date, AI 17 an expiration date, AI 10 a batch or lot number, etc. The Application Identifiers require specific input, for example AI 11 and AI 17 are fixed and require 6 digits, AI 10 is variable and can contain up to 20 alphanumeric characters.</td>
</tr>
<tr>
<td>If multiple AIs are allowed, they can be entered in multiple ways:</td>
</tr>
</tbody>
</table>
• Just enter the codes one after the other, without any spaces. In this case you should enter fixed size Application Identifiers (AI) first, and AI with a variable length last to allow a correct validation of the barcode.
• Put the AI between brackets. In that case it is clear where one code ends and another one begins, so variable AIs can be put at the start if so desired.
• At the end of an AI, type “[F1]” before entering the next AI
• For an even higher readability: use Shift-Enter to start a new AI at the next line

| Check Digit | depending on Application Identifier |

**Barcode Parameters**

**Maximum Row Segments**

Use this parameter to define how many segments of data (groups of bars encoding several digits) can fit in one row. If the barcode contains more segments, they will be stacked.

**Narrow Bar**

This parameter determines the width of the narrowest bar of your barcode (and affects the width of your barcode proportionally).

Changing this parameter will adjust the **Character Frequency**.

**Bar Width Reduction.**

Use this to adjust the width of barcode bars, in order to compensate for ink bleeding when printing on your substrate.

**Tip:** You can enter a negative value if you want to print thicker and not thinner bars.

**Device Compensation**

Use this if your printer gave you a separate device bleed value. This parameter adjusts the bar’s width to compensate for bleed caused by the plate or film making process.

**Note:** If you use both a Bar Width Reduction and a Device Compensation value, the **Barcode Inspector** will add them to adjust the bar’s width.

**Tip:** You can enter a negative value if you want to print thicker and not thinner bars.

**Snap Bars to Output Resolution and Output resolution**

Use this to adjust specific barcode parameters (**Bar Width Reduction**, **Device Compensation**, **Magnification** and **Font Size**) so that the bars' width take up a complete number of pixels or dots.

Enable **Snap Bars to Output Resolution** and enter the resolution you will use to print your barcode in ppi. Everytime a value is adjusted because of this option, a warning will be shown.

By entering "0" in the input field, you can reset the Output Resolution to its default value (2540 ppi).

**Barcode Text Parameters**

**Add human readable text**
This option defines if the barcode's code should be visible as normal text. By default this option is enabled.

**Position text above barcode**
This option places the text above the barcode instead of below.

**Wrap text**
This option allows to put the text on multiple lines, one line per Al.

**Font Family, Font Style and Size**
By default the digits are vectorized from the standard OCR-B font. You can use real text by selecting a font family. You can also define the style and size.

By entering "0" in the Size input field, you can reset the text size to the default value for the selected barcode type.

**Offset**
Use this parameter to apply a vertical offset to the text of the barcode. A positive value moves the text down, a negative value moves the text up.

**Alignment**
Using the buttons, you can set the alignment of the text to left, centered or right.

**GS1 Databar Omnidirectional**

<table>
<thead>
<tr>
<th>Info</th>
<th>GS1 DataBar Omnidirectional encodes Global Trade Item Numbers (GTIN) in a linear symbol that can be scanned omnidirectionally by suitably programmed slot scanners</th>
</tr>
</thead>
<tbody>
<tr>
<td>Example</td>
<td><img src="image" alt="Example" /></td>
</tr>
<tr>
<td>Input</td>
<td>The GS1 Omnidirectional barcode only allows 1 identifier, of type 01. The input is 14 digits, which means that the Application Identifier itself has to be omitted.</td>
</tr>
<tr>
<td>Check Digit</td>
<td>last digit</td>
</tr>
</tbody>
</table>

**Barcode Parameters**

**Narrow Bar**
This parameter determines the width of the narrowest bar of your barcode (and affects the width of your barcode proportionally).

Changing this parameter will adjust the **Character Frequency**.

**Bar Width Reduction.**
Use this to adjust the width of barcode bars, in order to compensate for ink bleeding when printing on your substrate.

**Tip:** You can enter a negative value if you want to print thicker and not thinner bars.

**Device Compensation**
Use this if your printer gave you a separate device bleed value. This parameter adjusts the bar's width to compensate for bleed caused by the plate or film making process.

**Note:** If you use both a Bar Width Reduction and a Device Compensation value, the **Barcode Inspector** will add them to adjust the bar's width.

**Tip:** You can enter a negative value if you want to print thicker and not thinner bars.

### Snap Bars to Output Resolution and Output resolution

Use this to adjust specific barcode parameters (Bar Width Reduction, Device Compensation, Magnification and Font Size) so that the bars' width take up a complete number of pixels or dots.

Enable **Snap Bars to Output Resolution** and enter the resolution you will use to print your barcode in ppi. Everytime a value is adjusted because of this option, a warning will be shown.

By entering "0" in the input field, you can reset the Output Resolution to its default value (2540 ppi).

#### Barcode Text Parameters

**Add human readable text**

This option defines if the barcode's code should be visible as normal text. By default this option is enabled.

**Position text above barcode**

This option places the text above the barcode instead of below.

**Wrap text**

This option allows to put the text on multiple lines, one line per AI.

**Font Family, Font Style and Size**

By default the digits are vectorized from the standard OCR-B font. You can use real text by selecting a font family. You can also define the style and size.

By entering "0" in the Size input field, you can reset the text size to the default value for the selected barcode type.

**Offset**

Use this parameter to apply a vertical offset to the text of the barcode. A positive value moves the text down, a negative value moves the text up.

**Alignment**

Using the buttons, you can set the alignment of the text to left, centered or right.

### GS1 Databar Stacked

**Info**

GS1 DataBar Stacked is a variation of the GS1 DataBar barcode, that is stacked in two rows and used when the normal barcode would be too wide for the product.
Example

GS1 barcodes consist of 1 or multiple codes that start with so-called Application Identifiers (AI) - 2 digit codes that indicate a specific goal. For example: AI 11 indicates a production date, AI 17 an expiration date, AI 10 a batch or lot number, etc. The Application Identifiers require specific input, for example AI 11 and AI 17 are fixed and require 6 digits, AI 10 is variable and can contain up to 20 alphanumeric characters.

If multiple AIs are allowed, they can be entered in multiple ways:

- Just enter the codes one after the other, without any spaces. In this case you should enter fixed size Application Identifiers (AI) first, and AI with a variable length last to allow a correct validation of the barcode.
- Put the AI between brackets. In that case it is clear where one code ends and another one begins, so variable AIs can be put at the start if so desired.
- At the end of an AI, type "[F1]" before entering the next AI
- For an even higher readability: use Shift-Enter to start a new AI at the next line

Check Digit depending on Application Identifier

Barcode Parameters

Narrow Bar

This parameter determines the width of the narrowest bar of your barcode (and affects the width of your barcode proportionally).

Changing this parameter will adjust the **Character Frequency**.

Bar Width Reduction.

Use this to adjust the width of barcode bars, in order to compensate for ink bleeding when printing on your substrate.

**Tip:** You can enter a negative value if you want to print thicker and not thinner bars.

Device Compensation

Use this if your printer gave you a separate device bleed value. This parameter adjusts the bar’s width to compensate for bleed caused by the plate or film making process.

**Note:** If you use both a Bar Width Reduction and a Device Compensation value, the **Barcode Inspector** will add them to adjust the bar’s width.

**Tip:** You can enter a negative value if you want to print thicker and not thinner bars.
**Snap Bars to Output Resolution and Output resolution**

Use this to adjust specific barcode parameters (Bar Width Reduction, Device Compensation, Magnification and Font Size) so that the bars' width take up a complete number of pixels or dots.

Enable **Snap Bars to Output Resolution** and enter the resolution you will use to print your barcode in ppi. Everytime a value is adjusted because of this option, a warning will be shown.

By entering "0" in the input field, you can reset the Output Resolution to its default value (2540 ppi).

**Barcode Text Parameters**

**Add human readable text**

This option defines if the barcode's code should be visible as normal text. By default this option is enabled.

**Position text above barcode**

This option places the text above the barcode instead of below.

**Wrap text**

This option allows to put the text on multiple lines, one line per AI.

**Font Family, Font Style and Size**

By default the digits are vectorized from the standard OCR-B font. You can use real text by selecting a font family. You can also define the style and size.

By entering "0" in the Size input field, you can reset the text size to the default value for the selected barcode type.

**Offset**

Use this parameter to apply a vertical offset to the text of the barcode. A positive value moves the text down, a negative value moves the text up.

**Alignment**

Using the buttons, you can set the alignment of the text to left, centered or right.

**GS1 Databar Stacked Omnidirectional**

<table>
<thead>
<tr>
<th>Info</th>
<th>GS1 DataBar14 Stacked Omnidirectional is taller version of GS1 DataBar14 Stacked, that can be read by omnidirectional scanners.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Example</td>
<td><img src="image" alt="Example Image" /></td>
</tr>
</tbody>
</table>

| Input | GS1 barcodes consist of 1 or multiple codes that start with so-called Application Identifiers (AI) - 2 digit codes that indicate a specific goal. For |
example: AI 11 indicates a production date, AI 17 an expiration date, AI 10 a batch or lot number, etc. The Application Identifiers require specific input, for example AI 11 and AI 17 are fixed and require 6 digits, AI 10 is variable and can contain up to 20 alphanumeric characters.

If multiple AIs are allowed, they can be entered in multiple ways:

• Just enter the codes one after the other, without any spaces. In this case you should enter fixed size Application Identifiers (AI) first, and AI with a variable length last to allow a correct validation of the barcode.
• Put the AI between brackets. In that case it is clear where one code ends and another one begins, so variable AIs can be put at the start if so desired.
• At the end of an AI, type "[F1]" before entering the next AI
• For an even higher readability: use Shift-Enter to start a new AI at the next line

Check Digit depending on Application Identifier

Barcode Parameters

Narrow Bar
This parameter determines the width of the narrowest bar of your barcode (and affects the width of your barcode proportionally).

Changing this parameter will adjust the Character Frequency.

Bar Width Reduction.
Use this to adjust the width of barcode bars, in order to compensate for ink bleeding when printing on your substrate.

Tip: You can enter a negative value if you want to print thicker and not thinner bars.

Device Compensation
Use this if your printer gave you a separate device bleed value. This parameter adjusts the bar’s width to compensate for bleed caused by the plate or film making process.

Note: If you use both a Bar Width Reduction and a Device Compensation value, the Barcode Inspector will add them to adjust the bar’s width.

Tip: You can enter a negative value if you want to print thicker and not thinner bars.

Snap Bars to Output Resolution and Output resolution
Use this to adjust specific barcode parameters (Bar Width Reduction, Device Compensation, Magnification and Font Size) so that the bars' width take up a complete number of pixels or dots.

Enable Snap Bars to Output Resolution and enter the resolution you will use to print your barcode in ppi. Everytime a value is adjusted because of this option, a warning will be shown.

By entering "0" in the input field, you can reset the Output Resolution to its default value (2540 ppi).
Barcode Text Parameters

Add human readable text
This option defines if the barcode's code should be visible as normal text. By default this option is enabled.

Position text above barcode
This option places the text above the barcode instead of below.

Wrap text
This option allows to put the text on multiple lines, one line per AI.

Font Family, Font Style and Size
By default the digits are vectorized from the standard OCR-B font. You can use real text by selecting a font family. You can also define the style and size.

By entering "0" in the Size input field, you can reset the text size to the default value for the selected barcode type.

Offset
Use this parameter to apply a vertical offset to the text of the barcode. A positive value moves the text down, a negative value moves the text up.

Alignment
Using the buttons, you can set the alignment of the text to left, centered or right.

GS1 DataMatrix

<table>
<thead>
<tr>
<th>Info</th>
<th>The GS1 DataMatrix barcode is a high density, high capacity, scalable 2D barcode. It is used to concentrate a lot of (alphanumeric) information in a very small space.</th>
</tr>
</thead>
</table>

Example

![GS1 DataMatrix Example](image)

Input

GS1 barcodes consist of 1 or multiple codes that start with so-called Application Identifiers (AI) - 2 digit codes that indicate a specific goal. For example: AI 11 indicates a production date, AI 17 an expiration date, AI 10 a batch or lot number, etc. The Application Identifiers require specific input, for example AI 11 and AI 17 are fixed and require 6 digits, AI 10 is variable and can contain up to 20 alphanumeric characters.

If multiple AIs are allowed, they can be entered in multiple ways:

- Just enter the codes one after the other, without any spaces. In this case you should enter fixed size Application Identifiers (AI) first, and AI with a variable length last to allow a correct validation of the barcode.
Put the AI between brackets. In that case it is clear where one code ends and another one begins, so variable AIs can be put at the start if so desired.

At the end of an AI, type "[F1]" before entering the next AI

For an even higher readability: use Shift-Enter to start a new AI at the next line

### Barcode Parameters

#### Symbol Size
The amount of Cells in a barcode. The Symbol Size will automatically increase when entering too much data for the current symbol size.

#### Cell Size
The size of a single black or white square.

#### Bar Width Reduction.
Use this to adjust the width of barcode bars, in order to compensate for ink bleeding when printing on your substrate.

**Tip:** You can enter a negative value if you want to print thicker and not thinner bars.

#### Device Compensation
Use this if your printer gave you a separate device bleed value. This parameter adjusts the bar’s width to compensate for bleed caused by the plate or film making process.

**Note:** If you use both a Bar Width Reduction and a Device Compensation value, the Barcode Inspector will add them to adjust the bar’s width.

**Tip:** You can enter a negative value if you want to print thicker and not thinner bars.

#### Add Box
Use this parameter to create an opaque white box under your barcode.

Use the **Top**, **Bottom**, **Left** and **Right** fields to add a white margin around your barcode and make the box bigger. You can enter a different margin for the top, left, right and bottom, or by enabling the **Lock** button, you can set one margin for all 4 sides.

#### Barcode Text Parameters

**Add human readable text**
This option defines if the barcode’s code should be visible as normal text. By default this option is enabled.

**Position text above barcode**
This option places the text above the barcode instead of below.

**Wrap text**
This option allows to put the text on multiple lines, one line per AI.

**Font Family, Font Style and Size**
By default the digits are vectorized from the standard OCR-B font. You can use real text by selecting a font family. You can also define the style and size.

By entering "0" in the Size input field, you can reset the text size to the default value for the selected barcode type.

**Offset**
Use this parameter to apply a vertical offset to the text of the barcode. A positive value moves the text down, a negative value moves the text up.

**Alignment**
Using the buttons, you can set the alignment of the text to left, centered or right.

### Interleaved 2 of 5

<table>
<thead>
<tr>
<th>Info</th>
<th>Interleaved 2 of 5 (or Int. 2 of 5) is a barcode originally used for transportation packaging, that can have any even number of digits. Since this type of packaging consists mainly of cardboard boxes printed in low quality, the Interleaved 2 of 5 barcode is more tolerant to distortion than other barcodes.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Example</td>
<td>![Example Image]</td>
</tr>
<tr>
<td>Input</td>
<td>unlimited amount of digits</td>
</tr>
<tr>
<td>Check Digit</td>
<td>None</td>
</tr>
</tbody>
</table>

**Barcode Parameters**

**Narrow Bar**
This parameter determines the width of the narrowest bar of your barcode (and affects the width of your barcode proportionally).

Changing this parameter will adjust the **Character Frequency**.

**Narrow Bar Ratio**
This parameter determines the ratio between the width of the widest bar and the width of the narrowest bar of your barcode. It does not affect the width of your barcode proportionally.

Changing this parameter will adjust the **Narrow Bar** parameter.

**Character Frequency**
This parameter determines the amount of character per milimeter or per inch, depending on the setting in the Preferences (and affects the width of your barcode proportionally).

Changing this parameter will adjust the **Narrow Bar** parameter. It is only available when using the default font.

**Height**
The height you enter is the combined height of the bars and the human readable characters. Your barcode needs to be tall enough to be read easily by barcode scanners.

**Bar Width Reduction.**

Use this to adjust the width of barcode bars, in order to compensate for ink bleeding when printing on your substrate.

**Tip:** You can enter a negative value if you want to print thicker and not thinner bars.

**Device Compensation**

Use this if your printer gave you a separate device bleed value. This parameter adjusts the bar's width to compensate for bleed caused by the plate or film making process.

**Note:** If you use both a Bar Width Reduction and a Device Compensation value, the Barcode Inspector will add them to adjust the bar's width.

**Tip:** You can enter a negative value if you want to print thicker and not thinner bars.

**Add Box**

Use this parameter to create an opaque white box under your barcode.

Use the **Top**, **Bottom**, **Left** and **Right** fields to add a white margin around your barcode and make the box bigger. You can enter a different margin for the top, left, right and bottom, or by enabling the **Lock** button you can set one margin for all 4 sides.

**Barcode Text Parameters**

**Add human readable text**

This option defines if the barcode's code should be visible as normal text. By default this option is enabled.

**Font Family, Font Style and Size**

By default the digits are vectorized from the standard OCR-B font. You can use real text by selecting a font family. You can also define the style and size.

By entering "0" in the Size input field, you can reset the text size to the default value for the selected barcode type.

**Offset**

Use this parameter to apply a vertical offset to the text of the barcode. A positive value moves the text down, a negative value moves the text up.

**Alignment**

Using the buttons, you can set the alignment of the text to left, centered or right.

**ITF-14**

**Info**

ITF-14 is a standardized version of the Interleaved 2 of 5 barcode, containing 14 digits, the last being a check digit.
Example

<table>
<thead>
<tr>
<th>Input</th>
<th>The input for an ITF-14 code is 14 digits.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Check Digit</td>
<td>The 14th digit is a check digit.</td>
</tr>
</tbody>
</table>

**Barcode Parameters**

**Magnification**

Use this parameter to increase or decrease the width of the barcode. Changing the Magnification will also change the Font Size and Vertical Offset.

By entering "0" in the input field, you can reset the Magnification to its default value (100%).

⚠️ **Attention:** Changing the Magnification does not change the Height of the barcode. You can however reset the Height by entering "0". The Height will be proportionally scaled to the current Magnification.

**Height**

The height you enter is the combined height of the bars and the human readable characters. Your barcode needs to be tall enough to be read easily by barcode scanners.

**Bar Width Reduction.**

Use this to adjust the width of barcode bars, in order to compensate for ink bleeding when printing on your substrate.

**Tip:** You can enter a negative value if you want to print thicker and not thinner bars.

**Device Compensation**

Use this if your printer gave you a separate device bleed value. This parameter adjusts the bar's width to compensate for bleed caused by the plate or film making process.

**Note:** If you use both a Bar Width Reduction and a Device Compensation value, the Barcode Inspector will add them to adjust the bar's width.

**Tip:** You can enter a negative value if you want to print thicker and not thinner bars.

**Snap Bars to Output Resolution and Output resolution**

Use this to adjust specific barcode parameters (Bar Width Reduction, Device Compensation, Magnification and Font Size) so that the bars' width take up a complete number of pixels or dots.

Enable Snap Bars to Output Resolution and enter the resolution you will use to print your barcode in ppi. Everytime a value is adjusted because of this option, a warning will be shown.

By entering "0" in the input field, you can reset the Output Resolution to its default value (2540 ppi).

**Add Printable Gauges**
Use this option to add the printability gauges (“H” marks) either side of your barcode. Use the Smax and Smin parameters to define the size. Smax defines the width of the left “H”, Smin defines the width of the right “H”.

**Add Bearer Bars**

Use this option to add bearer bars to your barcode

- Set the **Width** of the bearer bars
- Define the **Placement**: either Top and bottom, or all sides
- Use the **Top**, **Bottom**, **Left** and **Right** fields to add a white margin between your barcode and the bearer bars. You can enter a different margin for the top, left, right and bottom, or by enabling the **Lock** button you can set one margin for all 4 sides.

**Barcode Text Parameters**

**Add human readable text**

This option defines if the barcode's code should be visible as normal text. By default this option is enabled.

**Font Family, Font Style and Size**

By default the digits are vectorized from the standard OCR-B font. You can use real text by selecting a font family. You can also define the style and size.

By entering "0" in the Size input field, you can reset the text size to the default value for the selected barcode type.

**Offset**

Use this parameter to apply a vertical offset to the text of the barcode. A positive value moves the text down, a negative value moves the text up.

**Alignment**

Using the buttons, you can set the alignment of the text to left, centered or right.

**ITF-16**

<table>
<thead>
<tr>
<th>Info</th>
<th>ITF-16 is a standardized version of the Interleaved 2 of 5 barcode, containing 16 digits, the last being a check digit.</th>
</tr>
</thead>
</table>
| Example | ![ITF-16 Example](image)

| Input | The input for an ITF-16 code is 16 digits. |
| Check Digit | The 16th digit is a check digit. |

**Barcode Parameters**

**Magnification**

Use this parameter to increase or decrease the width of the barcode. Changing the Magnification will also change the Font Size and Vertical Offset.
By entering "0" in the input field, you can reset the Magnification to its default value (100%).

**Attention:** Changing the Magnification does not change the Height of the barcode. You can however reset the Height by entering "0". The Height will be proportionally scaled to the current Magnification.

### Height
The height you enter is the combined height of the bars and the human readable characters. Your barcode needs to be tall enough to be read easily by barcode scanners.

### Bar Width Reduction
Use this to adjust the width of barcode bars, in order to compensate for ink bleeding when printing on your substrate.

**Tip:** You can enter a negative value if you want to print thicker and not thinner bars.

### Device Compensation
Use this if your printer gave you a separate device bleed value. This parameter adjusts the bar's width to compensate for bleed caused by the plate or film making process.

**Note:** If you use both a Bar Width Reduction and a Device Compensation value, the Barcode Inspector will add them to adjust the bar's width.

**Tip:** You can enter a negative value if you want to print thicker and not thinner bars.

### Snap Bars to Output Resolution and Output resolution
Use this to adjust specific barcode parameters (Bar Width Reduction, Device Compensation, Magnification and Font Size) so that the bars' width take up a complete number of pixels or dots.

Enable Snap Bars to Output Resolution and enter the resolution you will use to print your barcode in ppi. Everytime a value is adjusted because of this option, a warning will be shown.

By entering "0" in the input field, you can reset the Output Resolution to its default value (2540 ppi).

### Add Printable Gauges
Use this option to add the printability gauges ("H" marks) either side of your barcode. Use the Smax and Smin parameters to define the size. Smax defines the width of the left “H”, Smin defines the width of the right “H”.

### Add Bearer Bars
Use this option to add bearer bars to your barcode
- Set the **Width** of the bearer bars
- Define the **Placement**: either Top and bottom, or all sides
- Use the **Top**, **Bottom**, **Left** and **Right** fields to add a white margin between your barcode and the bearer bars. You can enter a different margin for the top, left, right and bottom, or by enabling the Lock button you can set one margin for all 4 sides.

### Barcode Text Parameters
Add human readable text
This option defines if the barcode's code should be visible as normal text. By default this option is enabled.

**Font Family, Font Style and Size**
By default the digits are vectorized from the standard OCR-B font. You can use real text by selecting a font family. You can also define the style and size.
By entering "0" in the Size input field, you can reset the text size to the default value for the selected barcode type.

**Offset**
Use this parameter to apply a vertical offset to the text of the barcode. A positive value moves the text down, a negative value moves the text up.

**Alignment**
Using the buttons, you can set the alignment of the text to left, centered or right.

**Micro QR**

<table>
<thead>
<tr>
<th><strong>Info</strong></th>
<th>The Micro QR Code is a very small QR Code for use on smaller spaces (for example to encode the ID of printed circuit boards and electronics parts). It works with smaller amounts of data (maximum 35 numeric characters), and uses only one position pattern.</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Example</strong></td>
<td><img src="image" alt="Micro QR Code" /></td>
</tr>
</tbody>
</table>

| **Input** | 35 |
| **Check Digit** | None |

**Barcode Parameters**

**Symbol Size**
The amount of Cells in a barcode. The Symbol Size will automatically increase when entering too much data for the current symbol size.

**Error Correction**
Error correction adds check sums to the barcode to detect and correct incorrect data. You can choose one of the following Error correction levels:

- Level L: 7% of codewords can be restored.
- Level M: 15% of codewords can be restored.
- Level Q: 25% of codewords can be restored.
- Level H: 30% of codewords can be restored. (Not available for Micro QR)

**Note:** Keep in mind that a higher correction level makes the barcode bigger (as more check sums are added to the barcode) and may limit the maximum length of the encoded data.

**Cell Size**
The size of a single black or white square.

**Bar Width Reduction.**

Use this to adjust the width of barcode bars, in order to compensate for ink bleeding when printing on your substrate.

**Tip:** You can enter a negative value if you want to print thicker and not thinner bars.

**Device Compensation**

Use this if your printer gave you a separate device bleed value. This parameter adjusts the bar’s width to compensate for bleed caused by the plate or film making process.

**Note:** If you use both a Bar Width Reduction and a Device Compensation value, the Barcode Inspector will add them to adjust the bar’s width.

**Tip:** You can enter a negative value if you want to print thicker and not thinner bars.

**Add Box**

Use this parameter to create an opaque white box under your barcode.

Use the **Top**, **Bottom**, **Left** and **Right** fields to add a white margin around your barcode and make the box bigger. You can enter a different margin for the top, left, right and bottom, or by enabling the **Lock** button you can set one margin for all 4 sides.

**QR**

<table>
<thead>
<tr>
<th><strong>Info</strong></th>
<th>The QR barcode is a 2-dimensional barcode used for commercial tracking and convenience-oriented applications aimed at mobile phone users (known as &quot;mobile tagging&quot;). QR codes storing addresses and URLs may appear in magazines, on signs, buses, business cards, or other objects... Users with a camera phone equipped with the correct reader application can scan the QR code to display text, contact information, connect to a wireless network, or open a web page in the phone's browser.</th>
</tr>
</thead>
</table>

| **Example** | ![QR Code Example](image) |

| **Input** | Unlimited |
| **Check Digit** | None |

**Barcode Parameters**

**Symbol Size**

The amount of Cells in a barcode. The Symbol Size will automatically increase when entering too much data for the current symbol size.
Error Correction
Error correction adds check sums to the barcode to detect and correct incorrect data. You can choose one of the following Error correction levels:

- Level L: 7% of codewords can be restored.
- Level M: 15% of codewords can be restored.
- Level Q: 25% of codewords can be restored.
- Level H: 30% of codewords can be restored. (Not available for Micro QR)

**Note:** Keep in mind that a higher correction level makes the barcode bigger (as more check sums are added to the barcode) and may limit the maximum length of the encoded data.

Cell Size
The size of a single black or white square.

Bar Width Reduction.
Use this to adjust the width of barcode bars, in order to compensate for ink bleeding when printing on your substrate.

**Tip:** You can enter a negative value if you want to print thicker and not thinner bars.

Device Compensation
Use this if your printer gave you a separate device bleed value. This parameter adjusts the bar's width to compensate for bleed caused by the plate or film making process.

**Note:** If you use both a Bar Width Reduction and a Device Compensation value, the Barcode Inspector will add them to adjust the bar's width.

**Tip:** You can enter a negative value if you want to print thicker and not thinner bars.

Add Box
Use this parameter to create an opaque white box under your barcode.

Use the Top, Bottom, Left and Right fields to add a white margin around your barcode and make the box bigger. You can enter a different margin for the top, left, right and bottom, or by enabling the Lock button you can set one margin for all 4 sides.

UPC-A

<table>
<thead>
<tr>
<th>Info</th>
<th>Universal Product Code or UPC is the standard for article numbering in the U.S.A. and Canada. It is similar to the EAN system and compatible with it. For more information on EAN, see EAN-13 on page 101.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Example</td>
<td><img src="image" alt="UPC-A Example" /></td>
</tr>
<tr>
<td>Input</td>
<td>The input for an UPC-A code is 12 digits starting with a zero, with optionally 2 or 5 supplemental digits, if set in the Code Type dialog.</td>
</tr>
</tbody>
</table>
Check Digit
The 12th digit is a check digit.

Barcode Parameters

Magnification
Use this parameter to increase or decrease the width of the barcode. Changing the Magnification will also change the Font Size and Vertical Offset.
By entering "0" in the input field, you can reset the Magnification to its default value (100%).

Attention: Changing the Magnification does not change the Height of the barcode. You can however reset the Height by entering "0". The Height will be proportionally scaled to the current Magnification.

Height
The height you enter is the combined height of the bars and the human readable characters. Your barcode needs to be tall enough to be read easily by barcode scanners.

Add light margin indicator
Use this option to add light margin indicators before ("<") and/or after (">") the barcode number.

Note: The light margin indicators are only available when using 5 additional digits.

Bar Width Reduction.
Use this to adjust the width of barcode bars, in order to compensate for ink bleeding when printing on your substrate.

Tip: You can enter a negative value if you want to print thicker and not thinner bars.

Device Compensation
Use this if your printer gave you a separate device bleed value. This parameter adjusts the bar's width to compensate for bleed caused by the plate or film making process.

Note: If you use both a Bar Width Reduction and a Device Compensation value, the Barcode Inspector will add them to adjust the bar's width.

Tip: You can enter a negative value if you want to print thicker and not thinner bars.

Snap Bars to Output Resolution and Output resolution
Use this to adjust specific barcode parameters (Bar Width Reduction, Device Compensation, Magnification and Font Size) so that the bars' width take up a complete number of pixels or dots.

Enable Snap Bars to Output Resolution and enter the resolution you will use to print your barcode in ppi. Everytime a value is adjusted because of this option, a warning will be shown.
By entering "0" in the input field, you can reset the Output Resolution to its default value (2540 ppi).

Add Box
Use this parameter to create an opaque white box under your barcode.
Use the **Top**, **Bottom**, **Left** and **Right** fields to add a white margin around your barcode and make the box bigger. You can enter a different margin for the top, left, right and bottom, or by enabling the **Lock** button you can set one margin for all 4 sides.

**Barcode Text Parameters**

**Add human readable text**

This option defines if the barcode's code should be visible as normal text. By default this option is enabled.

**Font Family, Font Style and Size**

By default the digits are vectorized from the standard OCR-B font. You can use real text by selecting a font family. You can also define the style and size.

By entering "0" in the Size input field, you can reset the text size to the default value for the selected barcode type.

**Offset**

Use this parameter to apply a vertical offset to the text of the barcode. A positive value moves the text down, a negative value moves the text up.

### UPC-E

<table>
<thead>
<tr>
<th>Info</th>
<th>Universal Product Code or UPC is the standard for article numbering in the U.S.A. and Canada. It is similar to the EAN system and compatible with it. For more information on EAN, see <a href="#">EAN-13</a> on page 101.</th>
<th>UPC-E is an abbreviated version of UPC-A, for use on smaller packages.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Example</td>
<td><img src="#" alt="Example Image" /></td>
<td></td>
</tr>
<tr>
<td>Input</td>
<td>The input for an UPC-E code is 8 digits, starting with a zero. You can also enter a 12 digit code, if it can be compressed into an 8 digit code. Optionally 2 or 5 supplemental digits, if set in the <strong>Code Type</strong> dialog.</td>
<td></td>
</tr>
<tr>
<td>Check Digit</td>
<td>The 8th digit is a check digit.</td>
<td></td>
</tr>
</tbody>
</table>

**Barcode Parameters**

**Magnification**

Use this parameter to increase or decrease the width of the barcode. Changing the Magnification will also change the Font Size and Vertical Offset.

By entering "0" in the input field, you can reset the Magnification to its default value (100%).

**Attention:** Changing the **Magnification** does not change the **Height** of the barcode. You can however reset the Height by entering "0". The Height will be proportionally scaled to the current Magnification.

**Height**
The height you enter is the combined height of the bars and the human readable characters. Your barcode needs to be tall enough to be read easily by barcode scanners.

**Bar Width Reduction.**

Use this to adjust the width of barcode bars, in order to compensate for ink bleeding when printing on your substrate.

**Tip:** You can enter a negative value if you want to print thicker and not thinner bars.

**Device Compensation**

Use this if your printer gave you a separate device bleed value. This parameter adjusts the bar’s width to compensate for bleed caused by the plate or film making process.

**Note:** If you use both a Bar Width Reduction and a Device Compensation value, the Barcode Inspector will add them to adjust the bar’s width.

**Tip:** You can enter a negative value if you want to print thicker and not thinner bars.

**Snap Bars to Output Resolution and Output resolution**

Use this to adjust specific barcode parameters (Bar Width Reduction, Device Compensation, Magnification and Font Size) so that the bars' width take up a complete number of pixels or dots.

Enable Snap Bars to Output Resolution and enter the resolution you will use to print your barcode in ppi. Everytime a value is adjusted because of this option, a warning will be shown. By entering "0" in the input field, you can reset the Output Resolution to its default value (2540 ppi).

**Add Box**

Use this parameter to create an opaque white box under your barcode.

Use the Top, Bottom, Left and Right fields to add a white margin around your barcode and make the box bigger. You can enter a different margin for the top, left, right and bottom, or by enabling the Lock button you can set one margin for all 4 sides.

**Barcode Text Parameters**

**Add human readable text**

This option defines if the barcode's code should be visible as normal text. By default this option is enabled.

**Font Family, Font Style and Size**

By default the digits are vectorized from the standard OCR-B font. You can use real text by selecting a font family. You can also define the style and size.

By entering "0" in the Size input field, you can reset the text size to the default value for the selected barcode type.

**Offset**

Use this parameter to apply a vertical offset to the text of the barcode. A positive value moves the text down, a negative value moves the text up.
9.2 Screening

In ArtPro+ you can set up object based screening. The document will contain a number of "Screen Sets" which are saved in the file. Each of the Screen Sets contains specific ruling, angle, dot shape and DGC information for each defined separation.

You can set up the Screen Sets in the Screening window. See Setting up Screen Sets in the Screening window on page 125.

When an object is selected, you can see what Screen Set is applied in the Screening Inspector. See Applying a Screen Set to an object on page 126.

9.2.1 Setting up Screen Sets in the Screening window

In the Screening window, you can define a number of Screen Sets. Each Screen Set defines the ruling, angle, dot shape and DGC for each of the separations.

1. Open the Screening window.
   - Click the Screening button
   - Choose Prepress > Screening
   - Use the shortcut Cmd+ALT+S (Mac) or Ctrl+ALT+S (Windows)
   - From within the Screening Inspector, click the Manage Screen Sets button.

2. In the Screen Sets list on the left, click the + button to add a new Screen Set, or the - button to remove the selected Screen Set.

   Note: If you create a new screen set, the currently selected screen set will be duplicated. If no screen set is available, a default screen set using a 120lpi ruling and offset angles is created.

3. Double-click the name of a Screen Set to rename it.

4. Set the star in front of the Screen Set you want to use as Default Screen Set. The default is applied to all unscreened objects when saving Normalized PDF, and to Mask objects when an opacity mask is released.
Note: When opening a Normalized PDF, the most used Screen Set will be the default screen set, unless a default was defined already. When opening an ArtPro file, ArtPro+ will determine the default screen set based on the screen name. If that doesn't work, the first screen set will be used.

5. To edit one Screen Set, select it in the Screen Sets list, and change its settings on the right hand side:
   a) Set the Ruling in lines per inch (lpi). You can enter the ruling in lines per centimeter by adding the unit "lpcm" to the value. It will be converted to lpi.
   b) Set the Angle to be used for each separation.
   c) Set the Dot Shape. The dropdown contains the most common Esko supported dot shapes, but you can manually enter the dot shape name as well. You can easily search a specific dot shape by typing the first letters.
   d) Set a Dot Gain Curve DGC by selecting it from the dropdown, or by entering it manually. In case you select a PressSync curve, you can also define a percentage between 20 and 70%.
   e) You can set the Ruling, Dot Shape and DGC for all separations at once by using the All row.

6. To save all defined Screen Sets in a Screen Preset, for example to be reused in other documents, click the Save Preset... button, and define the name for the Screen Preset.

7. To load the Screen Sets saved in a Screen Preset, click the Load Presets... button and select the Screen Preset to load. The Screen Sets in the Preset will be merged with the current Screen Presets: if a Screen Set with the exact same name and settings already exists, the Screen Set will not be created.

Note: Only Esko supported dot shapes are recognized. Other dot shapes will come in as "Standard PDF". In PDF+, if no dot shape is specified, this will also be shown as "Standard PDF" after saving and reopening the file.

9.2.2 Applying a Screen Set to an object

You can see what Screen Set is applied in the Screen Set Inspector
1. Select one or more objects.
2. Click the **Screen Set Inspector** at the right side of the Inspector bar.

   The **Screen Set Inspector** will show what Screen Set is currently used, and lists all available Screen Sets.
3. Select a Screen Set to apply it to all selected objects.
4. To edit the Screen Sets, click the **Manage Screen Sets** button. See [*Setting up Screen Sets in the Screening window*](#) on page 125

**Note:** If the selected objects use different Screen Sets, the Screen Set Inspector button will show "≠", and all Screen Sets used in the selection will have a checkmark.

### 9.3 Ink Coverage

Using the **Ink Coverage** menu you can calculate the surface ink coverage for the active job.

The total surface of the job and the surface covered by each separation is calculated. The results are displayed in the unit defined in Preferences (see [*Preferences*](#) on page 18), as well as in percent.
Ink coverage is only calculated inside the border set using the dropdown, so if the border is set for example to trim box, it does not include any bleed or other elements outside that size.

**Note:** Invisible layers are excluded from the calculation. However, invisible Separations or non-printing layers are included.

### 9.4 Trapping

Using the Trapping tool, you can add traps.

1. Click the **Trapping** button or use the shortcut **Cmd+T** (Mac) or **Ctrl+T** (Windows) to switch to Trapping mode.

2. Define the size of **Gaps** you want to automatically close, and click **Enter Trapping Mode**.
   - All layers are grouped in one single layer named "Artwork".
   - Functions not relevant for trapping will not be available. For example Page Boxes are hidden, Separations can be viewed but not edited, other tools except Densities and Dimensions are disabled, Compare in Quality Control is disabled, etc.
   - The Trapping settings are shown at the bottom of the workspace. See *Trapping / Pullback Settings* on page 130.

3. While in Trapping mode, you have different tools available from the tool selector to create your traps.
1. The **Trap** tool and **Trap Similar** tool, shortcut **T**. When switching to Trapping mode, the Trapping tool will be activated automatically. See **Trapping tool** on page 131
2. The **Trap + Pullback** and **Trap + Pullback Similar** tool, shortcut **B**. See **Trap and Pullback tool** on page 132
3. The **Pullback** and **Pullback Similar** tool, shortcut **B**. See **Pullback tool** on page 131
4. The regular **Densities** and **Dimensions** tool, shortcut **D**. See **Densities** on page 38 and **Dimensions** on page 37
5. The regular **Zoom** and **Pan** tool, shortcut **Z**. See **Zoom tool** on page 29 and **Pan tool** on page 30

If you are done creating traps, you can click the **Trapping** button again or click the **Leave Trapping Mode** button in the side panel to exit Trapping mode
Trap objects will use a **Darken** blend mode, and are placed in a layer "Trap Layer x"

### 9.4.1 Trapping / Pullback Settings

When in Trapping mode, you can set the Trapping and/or Pullback settings at the bottom of the workspace.

<table>
<thead>
<tr>
<th>Trapping</th>
<th>Pullback</th>
</tr>
</thead>
<tbody>
<tr>
<td>Distance: 0.20 mm</td>
<td>Distance: 0.20 mm</td>
</tr>
<tr>
<td>Truncate:</td>
<td>Truncate:</td>
</tr>
<tr>
<td>joins:</td>
<td>joins:</td>
</tr>
<tr>
<td>End Caps:</td>
<td>End Caps:</td>
</tr>
<tr>
<td>Image Trap: Original Data</td>
<td>Image Trap: Original Data</td>
</tr>
</tbody>
</table>

- **Distance:** the size for the trap. Enter a number to use the default unit, or add the unit and it will be converted to the default unit. See *Preferences* on page 18.
- **Truncate:** ArtPro+ can truncate the trap so that it doesn't stick out on another color. There are two truncation modes:
  - **On Edge** (A): when a portion of a trap comes too close to the contour of another object, it is truncated on the other object’s edge.
  - **On Center** (B): when a portion of a trap comes too close to the contour of another object, PowerTrapper Standalone limits it to half the distance between the trapped object and the other object.

- **Joins:**
  - A **Mitered** corner closes in one point. A Miter limit of 4 is used. This means the corner will be cut off at a distance of 4 times the trapping distance.
  - A **Rounded** corner joins the corners with a circular arc with the diameter equal to the trapping width.

- **End Caps:** This option specifies how to shape the ends of an open trap.
  - **Square:** this option ends the trap at right angle to the adjoining object.
  - **Round:** this rounds the ends of the trap. This option is typically only used in combination with white knockout (reverse trapping).

- **Keep:** the color that will be kept (i.e. not pulled back) when applying a pullback. Hold Shift to select multiple colors.
If the Link option is enabled, Trapping and Pullback parameters are kept the same.

9.4.2 Trapping tool

The Trap tool allows to create traps from one object to another.

Using the Trap Similar tool applies the trap to the edge you selected, but also to all edges of the same color combination. You can temporarily switch to the Trap Similar tool by holding the Shift key.

The shortcut T will toggle between Trap and Trap Similar.

• Click and drag from one object to a neighbouring object to create a trap. If a trap is possible, the arrow you drag will have a solid line. Otherwise, it will be dashed.
• Click and drag in the opposite direction to change the direction of a trap. You don’t need to remove it first.
• After changing the Trapping Settings, you can click and drag over an existing trap again to apply the new settings.
• Hold the ALT key to remove a trap. The cursor will change to a cross. Click and drag over an existing trap to remove it.

9.4.3 Pullback tool

The Pullback tool allows to create pullbacks. An ink pull back keeps away all but the darkest ink of a color area composed of multiple inks that borders to a very light background. It prevents individual inks from the composed color to become visible on the background due to registration errors during the printing process. Ink pull backs are also known as “Cutbacks” or “Keepaways”.

The example below shows an object with 100% dark blue and 50% magenta on an empty background (1). If misregistration occurs, a magenta line might be visible (2). 50% magenta is pulled back and a fine line of 100% dark blue remains (3). In this case, misregistration will not cause any magenta lines (4). The color that remains (dark blue) is the Keep ink.
Using the **Pullback Similar** tool applies the pullback to the edge you selected, but also to all edges of the same color combination. You can temporarily switch to the Pullback Similar tool by holding the Shift key.

The shortcut \textbf{P} will toggle between Pullback and Pullback Similar.

- Set the \textbf{Keep} ink (i.e. the ink that is not pulled back) in the Pullback Settings by clicking the ink you want to keep. Shift-click to select more than one ink. You can also press \textbf{K} to open a separate Keep Color selector.
- Click and drag from one area to a neighbouring area to create a pullback. If a pullback is possible, the arrow you drag will have a solid line. Otherwise, it will be dashed.
- After changing the Pullback Settings, you can click and drag over an existing trap again to apply the new settings.
- Hold the ALT key to remove a pullback. The cursor will change to a cross. Click and drag over an existing pullback to remove it.

In case the "rich" color touches a colored background (e.g. yellow), it is advised to use **Trap and Pullback**. See \textit{Trap and Pullback tool} on page 132

### 9.4.4 Trap and Pullback tool

The **Trap and Pullback** tool allows to create pullbacks and a trap in the same pass.

A normal pullback keeps away all but the darkest ink of a color area composed of multiple inks. However, if this "rich" color borders another (light) color (1), the pullback will pull back the other colors (2). In case of misregistration of the dark blue, a white line might become visible (3). **Trap and Pullback** will pull back all inks except the Keep ink, and trap the light color in the pullback (4), so that no white lines can be seen in case of misregistration. (5)
Using the Trap and Pullback Similar tool applies the trap and pullback to the edge you selected, but also to all edges of the same color combination. You can temporarily switch to the Trap and Pullback Similar tool by holding the Shift key.

The shortcut B will toggle between Pullback and Pullback Similar.

• Click and drag from one area to a neighbouring area to create a trap and pullback. If a trap and pullback is possible, the arrow you drag will have a solid line. Otherwise, it will be dashed.
• After changing the Trapping or Pullback Settings, you can click and drag over an existing trap and pullback again to apply the new settings.
• Hold the ALT key to remove a trap and pullback. The cursor will change to a cross. Click and drag over an existing trap and pullback to remove it.

9.5 Marks

Using the Marks, you can create sets of marks, add them in a document, and have full control over these marks.

Important: You can only create and apply marks in a PDF+ file. Marks are not supported in Normalized PDF files.

The marks in your document are shown in the Marks section of the Side Panel.
The Marks list shows all marks in your document. The **Type** icon indicates what type of mark it is: a custom mark or a text mark.

- Click the Selection icon in front of a mark name to select the mark in your document, e.g. to change its color or position. See *Mark properties* on page 134
- Double-click a mark to change its name
- Click the **Load Mark Set** button [ ] to save or load a Mark Set. See *Working with Mark Sets* on page 141
- Click the **Create Mark from current selection** button [ ] to create a mark based on the current selection. See *Create a custom mark* on page 134
- Select a mark in the list and click the - button to delete the mark.
- Select **Delete all Marks** from the fly-out menu to remove all marks in the document.
- Marks can be expanded into 'normal' objects. See *Expand* on page 70

**Warning:** In ArtPro+ 16, it is strongly advised to only expand ALL Marks at the same time. Expanding one or more marks separately might give unexpected results.

### 9.5.1 Create a custom mark

You can create a mark based on the selected object(s)

1. Select the object(s) you want to convert into a mark
2. Click the **Make Mark** button [ ]

The selected objects will be put in one single group, and become a Dynamic Mark. The properties of the newly created mark will be based on the objects used to create it.

In case you only had a text element selected, the mark will be a Text Mark. In all other cases, it will be a Custom Mark.

### 9.5.2 Mark properties

The properties of a selected Mark can be set in different places:

- The **Fill and Stroke Inspector** will contain some specific settings for Marks. See *The color of a mark* on page 135
- The **Transformation Inspector** allows to change the positioning of the Mark. See *Mark positioning* on page 135
• For a Text Mark, the **Mark Text Content Inspector** can be used to change the text in the Mark. See *Text in a Mark* on page 137

The color of a mark

**Important:**
To make sure your marks are visible when they are being created, it is advised to create custom marks while there are no unused inks in the document.

Keep in mind that a separation that is only used in the object you turn into a mark will also become unused by doing so. It is advised to avoid this by making sure the separations are also used in another 'normal' object besides the object you turn into a mark.

The color of a mark can be one of these settings:

- **Static**: If color is set to Static, the current color is stored, based on the actual inks. The color of the mark will not change if the order of the ink list is changed.

  **Note:**
  When placed on an existing document, "Static" marks are the only marks that affect the ink list: the inks used in the mark will be added if necessary.

- **Dynamic**: If color is set to "Dynamic", the current color is stored, but based on the ink positions in the Ink list, and not the actual inks.
  For example, if the first ink is Cyan, a 100% cyan mark is stored as "100% of the first ink". If the first ink is different (by changing the ink order, or by placing the mark on a different file), the mark will become 100% of the first ink.
  By default a mark will be Dynamic when created.
  The **Separations** button will open a window in which you can decide what separations to use and what separations to exclude from being used in your mark.

- **Darkest Color**: The mark will be colored with 100% of the darkest ink used in the document. You can't change the percentage for "Darkest" ink, it will always be 100%.
  Changing the inks in the document can change the color of the mark. Only printing inks are considered for Darkest Color.

  **Note:** If you manually change the color of a mark set to Darkest, the color will change back to the darkest ink at the next mark update.

Mark positioning

The position of a Mark is set in the Transformation Inspector.
It is based on 3 settings:

**Attach to**
The position of the Mark can be based on

- Any page box: Media Box, Crop Box, Bleed Box, Trim Box or Art Box
- another Dynamic Mark

**Positioning**
The way the Mark is attached, can be chosen by clicking and dragging the blue square (representing the Mark) to the desired position on the grey square (representing the Attach To reference). Each square has 9 reference points (top left center and right, middle left center and right, and bottom left center and right), so you have 81 different ways of positioning the mark.

In the example underneath, the top center of the (bounding box of the) mark will be placed on the left bottom corner of the (bounding box) of the reference defined in the Attach to field.

**Note:** If you create a Mark from an existing object, the Positioning settings (the blue rectangle) will be automatically set, using the smallest offset possible while keeping the object at the same location.

**Offset**
In the offset fields, you can move the mark based on the defined position. A positive value for offset moves the mark to the right / bottom, as indicated by the arrows.

**Note:** You can also manually move Marks. In that case, the offset will automatically adjust to the new location. The other settings (Attach To and Positioning) will NOT change.
Text in a Mark

When creating a Text Mark, the complete text mark will have the same formatting, based on the formatting of the first character. Use the Text Inspector to change the properties.

The text in a text mark can't be changed using the Text Tool. Instead, it can be set in the Mark Text Content Inspector.

You can modify the (static) text, and you can add dynamic text or Smart Text

1. Place your cursor where you want the variable to be, or select the text to replace with a variable, and click the + Smart Text button.

2. In the Insert Field dialog that opens, choose the fields to insert:
   a) Select Local Variables to select variables from the local file, or Server Variables to use SmartNames from the Automation Engine server. In that case, all Database queries defined on the server will be available, as well as all job and product parameters.
   b) choose a field Category, for example Barcodes, Date & Time...
   c) in that Category, choose the Field you want to use (see Categories and Types on page 137 for a list of available categories and fields),
   d) if applicable, choose the Format to use for your chosen Field (see Formatting Dynamic Fields on page 139 for details),
   e) when your field is completely set up, click OK.

   The dynamic parts of a text object will appear as a gray block with white text.

Categories and Types

Local Variables

<table>
<thead>
<tr>
<th>Inks</th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td>• Number of Inks</td>
<td></td>
</tr>
<tr>
<td>• Ink Names</td>
<td></td>
</tr>
<tr>
<td>Date &amp; Time</td>
<td>• Modification Date and Time</td>
</tr>
<tr>
<td>------------</td>
<td>-----------------------------</td>
</tr>
<tr>
<td>Document</td>
<td>• File Name</td>
</tr>
<tr>
<td></td>
<td>• Layer Names</td>
</tr>
<tr>
<td></td>
<td>• Media Box</td>
</tr>
<tr>
<td></td>
<td>• Crop Box</td>
</tr>
<tr>
<td></td>
<td>• Trim Box</td>
</tr>
<tr>
<td></td>
<td>• Bleed Box</td>
</tr>
<tr>
<td></td>
<td>• Art Box</td>
</tr>
<tr>
<td></td>
<td>• Author</td>
</tr>
<tr>
<td></td>
<td>• Title</td>
</tr>
<tr>
<td></td>
<td>• Color Profile</td>
</tr>
<tr>
<td>System</td>
<td>• Application</td>
</tr>
<tr>
<td></td>
<td>• Operating System</td>
</tr>
<tr>
<td></td>
<td>• User</td>
</tr>
<tr>
<td>Barcodes</td>
<td>• Number of Barcodes</td>
</tr>
<tr>
<td></td>
<td>• Type</td>
</tr>
<tr>
<td></td>
<td>• Code</td>
</tr>
<tr>
<td></td>
<td>• Bar Width Reduction</td>
</tr>
<tr>
<td></td>
<td>• Device Compensation</td>
</tr>
<tr>
<td></td>
<td>• Magnification</td>
</tr>
<tr>
<td></td>
<td>• Narrow Bar</td>
</tr>
</tbody>
</table>

Server Variables

<table>
<thead>
<tr>
<th>Job Info</th>
<th>• Job Name</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>• Order ID</td>
</tr>
<tr>
<td></td>
<td>• Sub Order ID</td>
</tr>
<tr>
<td></td>
<td>• Description</td>
</tr>
<tr>
<td></td>
<td>• Due Date</td>
</tr>
<tr>
<td></td>
<td>• Project ID</td>
</tr>
<tr>
<td></td>
<td>• Job URL</td>
</tr>
<tr>
<td></td>
<td>• Category</td>
</tr>
<tr>
<td></td>
<td>• Category2</td>
</tr>
<tr>
<td></td>
<td>• Category3</td>
</tr>
<tr>
<td></td>
<td>• Category4</td>
</tr>
<tr>
<td></td>
<td>• Category5</td>
</tr>
<tr>
<td></td>
<td>• Category6</td>
</tr>
<tr>
<td></td>
<td>• Category7</td>
</tr>
<tr>
<td></td>
<td>• Customer Ref</td>
</tr>
<tr>
<td></td>
<td>• CSR</td>
</tr>
<tr>
<td></td>
<td>• CSR Email</td>
</tr>
<tr>
<td></td>
<td>• Customer ID</td>
</tr>
<tr>
<td></td>
<td>• Customer Name</td>
</tr>
<tr>
<td></td>
<td>• Customer Description</td>
</tr>
<tr>
<td></td>
<td>• Due Day</td>
</tr>
</tbody>
</table>
### Product Info
- Due Time
- Job Container Name
- Job Container URL
- Job CT URL
- Job ID
- Product Name
- Product ID
- Product Customer Name
- Customer's Product Reference
- Product Description
- Product Part Name
- Product Part Status
- Product Custom Field 1
- Product Custom Field 2
- Product Custom Field 3
- Product Amount
- Product Customer Description
- Product Customer ID
- Product Part Datazone

### File Info
- Extension of File
- File
- File Type
- First Folder of File
- Folder of File
- Folder of Input

### Path Info
- File URL
- Job Temp URL
- URL Folder of Input
- URL of Input

### Global
<user defined smart names>

---

**Formatting Dynamic Fields**

You can format certain fields so they look a certain way (for example, have the date in European or American format).

You can use predefined formats or create custom formats. You can also choose to use a different format for each field, or the same format for all fields.

**Using an Existing Format**

- You can choose an existing format to apply to your field in the **Format** list.

  For example, use **[name][ext]** to display the file name and extension when using the **File Name** field.
Tip: Hover over to get more information about the different formats.

Repeating the Format for All Items

If the field you want to use can have several values (e.g. Fonts, Ink Names, Placed Files...), you can put them all in one dynamic object.

You can also set the same format for all those values at once.

After choosing an existing format or defining a custom one:

1. Select Repeat format for all items.
2. Choose the Separator you want to use between the values (Comma, Space...).
Note: You can also specify your own separator by typing it directly in the Separator list.

3. When you are satisfied with what you see in the Preview, click Insert.

9.5.3 Working with Mark Sets

By clicking the Mark Set button the Mark Sets dialog will open, in which you can load, save, delete, .. Mark Sets.

Note: If you want to reuse a Mark Set in another document, it is not sufficient to save the ArtPro+ file: you need to save it as a Mark Set as described below.

• If you have an Automation Engine connection set up, the list of Mark Sets will show all compatible Mark Sets saved on the server. If not, it will list the locally saved Mark Sets. See Automation Engine connection on page 24
• Click the + button to save the current set of marks as a new Mark Set. Enter the name of an existing Mark Set to overwrite it
• Select a Mark Set in the list, and click the - button to remove it.
• Select a Mark Set in the list, and click **Replace** to remove all marks in your document, and add the marks defined in the Mark Set. See
• Select a Mark Set in the list, and click **Add** to add the marks defined in the Mark Set.
• Use the **Search** field to filter the list of Mark Sets.

**Tip:**
To change a Mark Set, it is better to do this on the saved Marks file than on the document where you applied the Mark sets.

Local Mark Sets are saved in **C:\ProgramData\Esko\DynamicMarks (Windows)** or **/Users/Shared/Esko/DynamicMarks (Mac OS).**

Mark Sets on Automation Engine are saved in **\servername\Esko\bg_data_marks_v010\DynamicMarks**